Imprimantă din seria HP LaserJet P2030 Imprimantă

Ghidul utilizatorului

http://www.hp.com


Informaţii privind mărcile comerciale şi dreptul de autor

Informaţii privind mărcile comerciale şi dreptul de autor

Drepturi de autor şi licenţă

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă în scris sunt interzise, cu excepţia permisiunilor acordate prin legile drepturilor de autor.

Informaţiile din acest document pot fi modificate fără notificare prealabilă.

Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite în declaraţiile exprese de garanţie, care însoţesc aceste produse şi servicii. Nici o prevedere a prezentului document nu poate fi interpretată drept garanţie suplimentară. Compania HP nu va răspunde pentru nici o omisiune sau eroare tehnică sau editorială din prezentul document.

Cod produs: CE461-90927

Edition 1, 10/2008

Menţiuni despre mărcile comerciale

Adobe®, Acrobat® şi PostScript® sunt mărci comerciale ale Adobe Systems Incorporated.

Intel® Core™ este marcă comercială a Intel Corporation în Statele Unite şi alte ţări/regiuni.

Microsoft®, Windows® şi Windows® XP sunt mărci comerciale înregistrate ale Microsoft Corporation în S.U.A.

Windows Vista™ este marcă comercială înregistrată sau marcă comercială a Microsoft Corporation în Statele Unite şi/sau în alte ţări/regiuni.

UNIX® este o marcă comercială înregistrată a The Open Group.

ENERGY STAR şi marca ENERGY STAR sunt mărci înregistrate în S.U.A.


Informaţii elementare despre produs
Informaţii elementare despre produs

Informaţii elementare despre produs

  • Comparaţie între produse
  • Caracteristici ale produsului
  • Trecerea în revistă a produsului


Comparaţie între produse

Comparaţie între produse

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimantă din seria HP LaserJet P2030 modele


Imprimantă din seria HP LaserJet P2030 modele

Imprimantă din seria HP LaserJet P2030 modele

HP LaserJet P2035 imprimantă
CE461A

HP LaserJet P2035 model

HP LaserJet P2035n imprimantă
CE462A

HP LaserJet P2035n model

●
Imprimă până la 30 de pagini pe minut (ppm) pe hârtie de dimensiune Letter şi până la 30 ppm pe hârtie A4
●
Conţine 16 MB de memorie cu acces aleator (RAM).
●
Cartuş de imprimare HP, cotat pentru maxim 1.000 pagini
●
În tava 1 încap maxim 50 de coli
●
În tava 2 încap maxim 250 de coli
●
Tavă de ieşire cu faţa în jos de 125 de coli
●
Calea de evacuare a hârtiei fără îndoire
●
Port USB 2.0 de mare viteză
●
Port paralel
Are aceleaşi funcţii ca imprimanta HP LaserJet P2035, în plus următoarele:
●
Placă de reţea pe placa de sistem
●
fără port paralel


Caracteristici ale produsului

Caracteristici ale produsului

Caracteristică
Descriere
Performanţe
●
Procesor de 266 MHz
Interfaţă cu utilizatorul
●
Panou de control cu 6 LED-uri şi 2 butoane
●
Drivere de imprimantă Windows® şi Macintosh
●
Server Web încorporat pentru accesarea asistenţei şi comandarea consumabilelor (numai pentru modelele conectate la reţea)
Drivere de imprimantă
●
Driver de imprimantă bazat pe gazdă pentru Windows şi Macintosh, disponibil pe CD-ul produsului
●
Driver de imprimantă HP UPD PCL 5, disponibil pentru descărcare de pe Web
●
Driver de imprimantă pentru specificaţia de hârtie XML (XPS), disponibil pentru descărcare de pe Web
Rezoluţie
●
Setarea FastRes 1200 produce 1200 de puncte pe inch (dpi) pentru text şi grafică de înaltă calitate pentru utilizare profesională
●
600 dpi - oferă cea mai rapidă imprimare
Fonturi
●
45 de fonturi interne scalabile
●
80 de fonturi corespunzătoare celor afişate pe ecran în format TrueType disponibile printr-o soluţie software
Conectivitate
●
Conexiune USB 2.0 de mare viteză
●
Conexiune paralel (HP LaserJet P2035 numai imprimantă)
●
Conectarea la reţea RJ.45 (HP LaserJet P2035n numai imprimantă)
Consumabile
●
Pagina de stare pentru consumabile conţine informaţii despre nivelul tonerului, numărul de pagini tipărite şi numărul aproximativ de pagini rămase.
●
La instalare, produsul caută un cartuş de imprimare HP original.
●
Integrare cu site-ul Web HP Sure Supply (Aprovizionare în siguranţă) pentru recomandarea facilă a unui cartuş de schimb
Accesorii
●
Servere de imprimare externe HP JetDirect
Sisteme de operare acceptate
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP şi Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 şi ulterioare
●
Unix®
●
Linux
Accesibilitate
●
Ghidul utilizatorului disponibil online este compatibil cu cititoarele de text.
●
Cartuşul de tipărire poate fi instalat şi demontat cu o singură mână.
●
Toate uşile pot fi deschise cu o singură mână.
●
Hârtia poate fi încărcată în tava 1 cu o singură mână.


Trecerea în revistă a produsului

Trecerea în revistă a produsului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Vedere din faţă
  • Vedere din spate
  • Port-uri de interfaţă
  • Locaţia etichetei cu modelul şi numărul de serie


Vedere din faţă

Vedere din faţă

Vedere din faţă

1
Tava 1 (trageţi pentru a deschide)
2
Tavă de ieşire superioară
3
Panou de control
4
Butonul de eliberare a capacului cartuşului de imprimare
5
Întrerupător
6
Tava 2
7
Capacul cartuşului de imprimare


Vedere din spate

Vedere din spate

Vedere din spate

1
Uşa de deblocare a documentelor (trageţi mânerul verde pentru a deschide)
2
Calea de evacuare a hârtiei fără îndoire (trageţi pentru a deschide)
3
Port-uri de interfaţă
4
Conexiune pentru alimentare
5
Slot pentru o blocare pentru securitate de tip cablu


Port-uri de interfaţă

Port-uri de interfaţă

HP LaserJet P2035

Port-uri de interfaţă

1
Port USB 2.0 de mare viteză
2
Port paralel

HP LaserJet P2035n

Porturi de interfaţă

1
Port USB 2.0 de mare viteză
2
Port RJ.45 de reţea


Locaţia etichetei cu modelul şi numărul de serie

Locaţia etichetei cu modelul şi numărul de serie

Eticheta care conţine modelul şi numerele de serie se află pe partea posterioară a produsului.

Locaţia etichetei cu modelul şi numărul de serie

    http://www.hp.com


Panou de control
Panou de control

Panou de control

Panoul de control al imprimantei conţine şase leduri şi două butoane. Când se aprind, ledurile formează anumite combinaţii care semnalizează starea imprimantei.

Localizarea panoului de control

1
Ledul Blocaj: Indică un blocaj ín imprimantă
2
Ledul Toner: Ledul Toner se aprinde când cartuşul de imprimare are un nivel scăzut. Când cartuşul de imprimare este scos din imprimantă, ledul Toner luminează intermitent.
3
Ledul Fără hârtie: Indică faptul că imprimanta nu mai are hârtie
4
Ledul Atenţie: Indică faptul că este deschis capacul cartuşului de imprimare sau există altă eroare
5
Ledul Gata: Indică faptul că imprimanta este pregătită să imprime
6
Butonul şi ledul Go (Validare)
7
Butonul Cancel (Anulare): Pentru a anula lucrarea de imprimare ín curs, apăsaţi butonul Cancel (Anulare).

NOTĂ:

Pentru o descriere a combinaţiilor luminoase, consultaţi Combinaţii ale ledurilor de stare.


Software pentru Windows
Software pentru Windows

Software pentru Windows

  • Sisteme de operare acceptate pentru Windows
  • Drivere de imprimantă acceptate pentru Windows
  • Prioritatea setărilor de tipărire
  • Schimbarea setărilor driverului de imprimantă pentru Windows
  • Dezinstalarea software-ului pentru Windows
  • Utilitare acceptate pentru Windows
  • Utilitare de reţea acceptate pentru Windows
  • Software pentru alte sisteme de operare


Sisteme de operare acceptate pentru Windows

Sisteme de operare acceptate pentru Windows

Produsul acceptă următoarele sisteme de operare Windows:

●
Windows XP (pe 32 de biţi şi 64 de biţi)
●
Windows Server 2003 (pe 32 de biţi şi 64 de biţi)
●
Windows 2000
●
Windows Vista (pe 32 de biţi şi pe 64 de biţi)


Drivere de imprimantă acceptate pentru Windows

Drivere de imprimantă acceptate pentru Windows

Produsul prezintă un driver de imprimantă bazat pe gazdă.

Driverul imprimantei dispune de asistenţă online, cu instrucţiuni pentru operaţiile de imprimare obişnuite şi descrieri ale butoanelor, casetelor de validare şi listelor derulante conţinute.


Prioritatea setărilor de tipărire

Prioritatea setărilor de tipărire

Prioritatea modificărilor setărilor de tipărire depinde de locul în care sunt efectuate.

NOTĂ:

Numele comenzilor şi casetelor de dialog poate diferi în funcţie de programul software.
●
Caseta de dialog Page Setup (Configurare pagină): Faceţi clic pe Page Setup (Configurare pagină) sau pe o comandă similară din meniul File (Fişier) al programului în care lucraţi, pentru a deschide această casetă de dialog. Setările de aici prevalează asupra setărilor efectuate din orice alt loc.
●
Caseta de dialog Print (Tipărire): Faceţi clic pe Print (Tipărire), Print Setup (Configurare tipărire) sau pe o comandă similară din meniul File (Fişier) al programului în care lucraţi, pentru a deschide această casetă de dialog. Setările modificate în caseta de dialog Print (Tipărire) au un nivel de prioritate mai mic şi NU prevalează asupra setărilor din caseta de dialog Page Setup (Configurare pagină).
●
Caseta de dialog Printer Properties (Proprietăţi imprimantă) (driver imprimantă): Faceţi clic pe Properties (Proprietăţi) în caseta de dialog Print (Tipărire) pentru a deschide driverul imprimantei. Setările modificate în caseta de dialog Printer Properties (Proprietăţi imprimantă) nu prevalează asupra altor setări din software-ul de tipărire.
●
Setările prestabilite ale driverului imprimantei: Setările prestabilite ale driverului imprimantei determină setările utilizate în toate operaţiile de tipărire, cu excepţia cazurilor în care acestea sunt modificate într-una dintre următoarele casete de dialog: Page Setup (Configurare pagină), Print (Tipărire) sau Printer Properties (Proprietăţi imprimantă).


Schimbarea setărilor driverului de imprimantă pentru Windows

Schimbarea setărilor driverului de imprimantă pentru Windows

Modificarea setărilor tuturor operaţiilor de tipărire, până la închiderea programului software
Modificarea setărilor prestabilite pentru toate operaţiile de tipărire
Modificarea setărilor de configurare a echipamentului
1.
În meniul File (Fişier) din programul software, faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul, apoi faceţi clic pe Properties (Proprietăţi) sau Preferences (Preferinţe).
Paşii de urmat pot diferi. Aceasta este cea mai obişnuită procedură.
1.
Windows XP şi Windows Server 2003 (utilizând vizualizarea implicită a meniului Start): Faceţi clic pe Start şi apoi faceţi clic pe Imprimante şi faxuri.

-sau-

Windows 2000, Windows XP şi Windows Server 2003 (folosind vizualizarea clasică a meniului Start): Faceţi clic pe Start, apoi pe Settings (Setări) şi apoi pe Printers (Imprimante).

-sau-

Windows Vista: Faceţi clic pe Start, apoi pe Control Panel (Panou de control) şi apoi în categoria Hardware and Sound (Hardware şi sunet), faceţi clic pe Printer (Imprimantă).

2.
Faceţi clic de dreapta pe pictograma driverului, apoi selectaţi Printing Preferences (Preferinţe tipărire).
1.
Windows XP şi Windows Server 2003 (utilizând vizualizarea implicită a meniului Start): Faceţi clic pe Start şi apoi faceţi clic pe Imprimante şi faxuri.

-sau-

Windows 2000, Windows XP şi Windows Server 2003 (folosind vizualizarea clasică a meniului Start): Faceţi clic pe Start, apoi pe Settings (Setări) şi apoi pe Printers (Imprimante).

-sau-

Windows Vista: Faceţi clic pe Start, apoi pe Control Panel (Panou de control) şi apoi în categoria Hardware and Sound (Hardware şi sunet), faceţi clic pe Printer (Imprimantă).

2.
Faceţi clic de dreapta pe pictograma driverului, apoi selectaţi Properties (Proprietăţi).
3.
Faceţi clic pe fila Device Settings (Setări echipament).


Dezinstalarea software-ului pentru Windows

Dezinstalarea software-ului pentru Windows

1.
Faceţi clic pe Start şi apoi pe All Programs (Toate programele).
2.
Faceţi clic pe HP, apoi faceţi clic pe numele produsului.
3.
Faceţi clic pe opţiunea de dezinstalare a produsului, spoi urmaţi instrucţiunile de pe ecran pentru eliminarea software-ului.


Utilitare acceptate pentru Windows

Utilitare acceptate pentru Windows

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Software-ul Status Alerts (Alerte de stare)


Software-ul Status Alerts (Alerte de stare)

Software-ul Status Alerts (Alerte de stare)

Software-ul Status Alerts (Alerte de stare) oferă informaţii despre starea curentă a produsului.

De asemenea, software-ul oferă alerte pop-up când survin anumite evenimente, cum ar fi o tavă goală sau o problemă a produsului. Alerta include informaţii despre rezolvarea problemei.


Utilitare de reţea acceptate pentru Windows

Utilitare de reţea acceptate pentru Windows

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Serverul Web încorporat


Serverul Web încorporat

Serverul Web încorporat

Echipamentul este dotat cu un server Web încorporat care oferă acces la informaţii despre echipament şi activităţile în reţea. Aceste informaţii apar într-un browser Web, precum Microsoft Internet Explorer, Netscape Navigator, Apple Safari sau Firefox.

Serverul Web încorporat este localizat în echipament. Nu este încărcat pe serverul de reţea.

Serverul Web încorporat reprezintă o interfaţă cu dispozitivul pe care orice utilizator care are un calculator conectat în reţea şi un browser Web standard o poate utiliza. Nu se instalează şi nu se configurează nici un software special, dar trebuie să aveţi un browser Web acceptat instalat pe calculator. Pentru a obţine acces la serverul Web încorporat, introduceţi adresa IP pentru echipament în linia pentru adresă din browser. (Pentru a afla adresa IP, tipăriţi o pagină de configurare. Pentru informaţii suplimentare despre tipărirea unei pagini de configurare, consultaţi Imprimarea paginilor informative.)

Pentru o explicaţie completă a caracteristicilor şi funcţionalităţii serverului Web încorporat, consultaţi EWS (Server Web încorporat).


Software pentru alte sisteme de operare

Software pentru alte sisteme de operare

Sistem de operare
Software
UNIX
Pentru a descărca scripturile model HP UNIX, urmaţi paşii de mai jos:
1.
Deplasaţi-vă la www.hp.com şi faceţi clic pe Download Sofware & Drivere.
2.
Introduceţi numele produsului în caseta pentru numele produsului.
3.
În lista cu sisteme de operare, faceţi clic pe UNIX.
4.
Descărcaţi fişierul sau fişierele corespunzătoare.
Linux
Pentru informaţii, consultaţi www.hp.com/go/linuxprinting.


Utilizarea produsului cu Macintosh
Utilizarea produsului cu Macintosh

Utilizarea produsului cu Macintosh

  • Software pentru Macintosh
  • Utilizarea funcţiilor din driverul de imprimantă pentru Macintosh


Software pentru Macintosh

Software pentru Macintosh

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Sisteme de operare acceptate pentru Macintosh
  • Schimbarea setărilor driverului de imprimantă pentru Macintosh
  • Software pentru calculatoare Macintosh
  • Utilitare acceptate pentru Macintosh


Sisteme de operare acceptate pentru Macintosh

Sisteme de operare acceptate pentru Macintosh

Produsul acceptă următoarele sisteme de operare Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 şi versiuni ulterioare
NOTĂ:

Pentru versiunile Mac OS V10.4 şi ulterioare, sunt acceptate procesoare Macintosh PPC şi Intel® Core™.


Schimbarea setărilor driverului de imprimantă pentru Macintosh

Schimbarea setărilor driverului de imprimantă pentru Macintosh

Modificarea setărilor tuturor operaţiilor de tipărire, până la închiderea programului software
Modificarea setărilor prestabilite pentru toate operaţiile de tipărire
Modificarea setărilor de configurare a echipamentului
1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Modificarea setărilor dorite pentru diferite meniuri.
1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Modificarea setărilor dorite pentru diferite meniuri.
3.
Din meniul Presets (Presetări), faceţi clic pe Save as (Salvare ca) şi introduceţi numele presetării.
Aceste setări vor fi salvate în meniul Presets (Presetări). Pentru a utiliza noile setări, trebuie să selectaţi opţiunea presetată salvată de fiecare dată când deschideţi un program şi tipăriţi.
Mac OS X V10.3 sau Mac OS X V10.4
1.
Din meniul Apple, faceţi clic pe System Preferences (Preferinţe sistem) şi apoi pe Print & Fax (Imprimare şi fax).
2.
Faceţi clic pe Printer Setup (Configurare imprimantă).
3.
Faceţi clic pe meniul Installable Options (Opţiuni instalabile).
Mac OS X V10.5
1.
Din meniul Apple, faceţi clic pe System Preferences (Preferinţe sistem) şi apoi pe Print & Fax (Imprimare şi fax).
2.
Faceţi clic pe Options & Supplies (Opţiuni şi consumabile).
3.
Faceţi clic pe meniul Driver.
4.
Selectaţi driverul din listă şi configuraţi opţiunile instalate.


Software pentru calculatoare Macintosh

Software pentru calculatoare Macintosh

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Folosiţi HP Printer Utility pentru a configura caracteristicile produsului ce nu pot fi configurate cu ajutorul driverului de imprimare.

Puteţi folosi HP Printer Utility dacă produsul foloseşte un cablu USB (Universal Serial Bus) sau dacă este conectat la o reţea de tip TCP/IP.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea aplicaţiei HP Printer Utility


Deschiderea aplicaţiei HP Printer Utility

Deschiderea aplicaţiei HP Printer Utility

Mac OS X V10.3 sau Mac OS X V10.4
1.
Deschideţi Finder (Căutare), faceţi clic pe Applications (Aplicaţii) apoi pe Utilities (Utilitare) şi faceţi dublu clic pe Printer Setup Utility (Utilitar configurare imprimantă).
2.
Selectaţi produsul pe care doriţi să îl configuraţi şi apoi faceţi clic pe Utility (Utilitar).
Mac OS X V10.5
1.
Din meniul Printer (Imprimantă), faceţi clic pe Printer Utility (Utilitar imprimantă).

-sau-

Din Print Queue (Coadă de tipărire), faceţi clic pe pictograma Utility (Utilitar).


Utilitare acceptate pentru Macintosh

Utilitare acceptate pentru Macintosh

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Serverul Web încorporat


Utilizarea funcţiilor din driverul de imprimantă pentru Macintosh

Utilizarea funcţiilor din driverul de imprimantă pentru Macintosh

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimarea


Imprimarea

Imprimarea

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Crearea şi utilizarea presetărilor pentru tipărire în Macintosh
  • Redimensionarea documentelor sau tipărirea pe o hârtie cu dimensiuni personalizate
  • Tipărirea unei coperţi
  • Utilizarea filigranelor
  • Tipărirea mai multor pagini pe o singură coală de hârtie în Macintosh
  • Imprimarea pe ambele feţe ale paginii (imprimarea duplex)
  • Utilizarea meniului Services (Servicii)


Crearea şi utilizarea presetărilor pentru tipărire în Macintosh

Crearea şi utilizarea presetărilor pentru tipărire în Macintosh

Utilizaţi presetările pentru tipărire pentru a salva setările curente ale driverului imprimantei pentru utilizare ulterioară.

Crearea unei presetări pentru tipărire

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul.
3.
Selectaţi setările imprimantei.
4.
În caseta Presets (Presetări), faceţi clic pe Save As... (Salvare ca...) şi introduceţi numele presetării.
5.
Faceţi clic pe OK.

Utilizarea presetărilor pentru tipărire

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul.
3.
În caseta Presets (Presetări), selectaţi presetarea pentru tipărire pe care doriţi să o utilizaţi.

NOTĂ:

Pentru a utiliza setările implicite ale driverului imprimantei, selectaţi Standard.


Redimensionarea documentelor sau tipărirea pe o hârtie cu dimensiuni personalizate

Redimensionarea documentelor sau tipărirea pe o hârtie cu dimensiuni personalizate

Aveţi posibilitatea să scalaţi un document pentru a-l încadra într-o hârtie de dimensiuni diferite.

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Deschideţi meniul Paper Handling (Manevrare hârtie).
3.
În zona pentru Destination Paper Size (Dimensiuni hârtie destinaţie), selectaţi Scale to fit paper size (Redimensionare la dimensiuni hârtie), apoi selectaţi dimensiunile din lista derulantă.
4.
Dacă doriţi să utilizaţi numai hârtie de dimensiuni mai mici decât cele ale documentului, selectaţi Scale down only (Numai scalare în jos).


Tipărirea unei coperţi

Tipărirea unei coperţi

Puteţi tipări o copertă separată pentru documentul dvs., care să includă un mesaj sugestiv (de exemplu, “Confidenţial”).

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul.
3.
Deschideţi meniul Cover Page (Pagină de însoţire) şi apoi selectaţi tipărirea acesteia Before Document (Înainte de document) sau After Document (După document).
4.
În meniul Cover Page Type (Tip pagină de însoţire), selectaţi mesajul pe care doriţi să îl tipăriţi pe pagina de însoţire.
NOTĂ:

Pentru a tipări o pagină-copertă goală, selectaţi valoarea Standard pentru opţiunea Cover Page Type (Tip copertă).


Utilizarea filigranelor

Utilizarea filigranelor

Filigranul este o notă, de exemplu „confidenţial”, care este tipărită pe fundalul fiecărei pagini a unui document.

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Deschideţi meniul Watermarks (Filigrane).
3.
Lângă Mode (Mod), selectaţi tipul de filigran de utilizat. Selectaţi Watermark (Filigran) pentru a tipări un mesaj semi-transparent. Selectaţi Overlay (Mască) pentru a tipări un mesaj care să nu fie transparent.
4.
Lângă Pages (Pagini), selectaţi dacă filigranul să fie tipărit pe toate paginile sau numai pe prima pagină.
5.
Lângă Text, selectaţi unul dintre mesajele standard sau selectaţi Custom (Personalizat) şi introduceţi un mesaj nou în casetă.
6.
Selectaţi opţiuni pentru restul setărilor.


Tipărirea mai multor pagini pe o singură coală de hârtie în Macintosh

Tipărirea mai multor pagini pe o singură coală de hârtie în Macintosh

Puteţi tipări mai multe pagini pe o singură coală de hârtie. Această caracteristică reprezintă o modalitate eficientă de tipărire a ciornelor.

Multiple pagini pe coală

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul.
3.
Deschideţi meniul Layout (Aspect).
4.
În dreptul opţiunii Pages per Sheet (Pagini per coală), selectaţi numărul de pagini de tipărit pe fiecare coală (1, 2, 4, 6, 9 sau 16).
5.
În dreptul opţiunii Layout Direction (Direcţie machetare), selectaţi ordinea şi plasarea paginilor pe coala de hârtie.
6.
În dreptul opţiunii Borders (Chenare), selectaţi tipul de chenar care va fi tipărit în jurul fiecărei pagini de pe coală.


Imprimarea pe ambele feţe ale paginii (imprimarea duplex)

Imprimarea pe ambele feţe ale paginii (imprimarea duplex)

Imprimarea manuală pe ambele feţe

1.
Introduceţi suficientă hârtie pentru operaţia de tipărire într-una dintre tăvi. Dacă încărcaţi hârtie specială (de ex. hârtie cu antet), încărcaţi-o într-unul dintre următoarele moduri:
●
Pentru tava 1, încărcaţi hârtia cu antet cu faţa în sus, astfel încât marginea superioară să intre mai întâi în produs.
●
Pentru toate tăvile, încărcaţi hârtia cu antet cu faţa în jos, cu marginea superioară în faţa tăvii.
2.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
3.
Din meniul Finishing (Finisare), selectaţi Manually Print on 2nd Side (Imprimare manuală pe a doua faţă).
4.
Faceţi clic pe Print (Imprimare). Urmaţi instrucţiunile din fereastra pop-up care apare pe ecranul computerului, plasând stiva de ieşire în tava 1 pentru imprimarea celei de-a doua jumătăţi.
5.
Deplasaţi-vă la produs şi scoateţi toate hârtiile goale din tava 1.
6.
Introduceţi stiva imprimată cu faţa în sus în tava 1, astfel încât marginea superioară să intre întâi în produs. Trebuie să imprimaţi a doua faţă din tava 1.
7.
Dacă vi se solicită, apăsaţi un buton de la panoul de control pentru a continua.


Utilizarea meniului Services (Servicii)

Utilizarea meniului Services (Servicii)

Dacă produsul este conectat la o reţea, utilizaţi meniul Services (Servicii) pentru a obţine informaţii despre starea echipamentului şi a consumabilelor.

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Deschideţi meniul Services (Servicii).
3.
Pentru deschiderea serverului Web încorporat şi efectuarea unei activităţi de întreţinere, efectuaţi paşii următori:

a.
Selectaţi Device Maintenance (Întreţinere dispozitiv).
b.
Selectaţi o activitate din lista verticală.
c.
Faceţi clic pe Launch (Lansare).

4.
Pentru a accesa diferite site-uri Web de asistenţă pentru acest dispozitiv, efectuaţi paşii următori:

a.
Selectaţi Services on the Web (Servicii pe Web).
b.
Selectaţi Internet Services (Servicii Internet) şi apoi selectaţi o opţiune din lista verticală.
c.
Faceţi clic pe Go! (Start!).


Conectivitatea
Conectivitatea

Conectivitatea

  • Conexiuni de tip USB şi paralel
  • Configuraţie de tip reţea


Conexiuni de tip USB şi paralel

Conexiuni de tip USB şi paralel

1.
Introduceţi CD-ul de instalare a software-ului ín unitatea CD-ROM a computerului.
2.
Dacă programul de instalare nu porneşte automat, navigaţi prin conţinutul CD-ului şi executaţi fişierul SETUP.EXE.
3.
Urmaţi instrucţiunile de pe ecran.
NOTĂ:

În timpul instalării, există o solicitare de conectare a cablului paralel sau USB.
Conexiune paralel

Conexiune USB

    http://www.hp.com


Configuraţie de tip reţea

Configuraţie de tip reţea

Este posibil să fie nevoie să configuraţi anumiţi parametri de reţea ai produsului. Puteţi să configuraţi aceşti parametri de la serverul Web încorporat. Consultaţi EWS (Server Web încorporat).

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Protocoale de reţea acceptate
  • Instalarea produsului într-o reţea
  • Configurarea produsului în reţea


Protocoale de reţea acceptate

Protocoale de reţea acceptate

Produsul acceptă protocolul de reţea TCP/IP. Este protocolul cu cea mai largă utilizare şi acceptare. Numeroase servicii de reţea folosesc acest protocol. Acest produs acceptă şi IPv4 şi IPv6. Următoarele tabele prezintă serviciile/protocoalele acceptate de produs.

Imprimare
Nume serviciu
Descriere
port9100 (Mod direct)
Serviciu de imprimare
Line printer daemon (LPD)
Serviciu de imprimare

Descoperire produsului în reţea
Nume serviciu
Descriere
SLP (Service Location Protocol)
Device Discovery Protocol (Protocol descoperire dispozitiv), utilizat pentru a ajuta la găsirea şi configurarea dispozitivelor de reţea. Este folosit în principal de programe de tip Microsoft.
mDNS (multicast Domain Name Service - cunoscut şi sub numele de “Rendezvous” sau “Bonjour”)
Device Discovery Protocol (Protocol descoperire dispozitiv), utilizat pentru a ajuta la găsirea şi configurarea dispozitivelor de reţea. Este folosit în principal de programe de tip Apple Macintosh.

Mesagerie şi management
Nume serviciu
Descriere
HTTP (hypertext transfer protocol)
Permite browserelor Web să comunice cu serverul Web încorporat.
EWS (Embedded Web Server)
Permite unui utilizator să gestioneze un produs printr-un browser Web.
SNMP (simple network management protocol)
Folosit de programe de reţea pentru gestionarea produselor. Sunt acceptate SNMP V1, V2 şi obiectele standard MIB-II (Management Information Base).

adresare IP
Nume serviciu
Descriere
DHCP (dynamic host configuration protocol)
Pentru asociere automată de adresă IP. Serverul DHCP asigură produsului o adresă IP. În general, nu este necesară nici o intervenţie a utilizatorului la produs pentru a obţine adresa IP de la un server DHCP.
BOOTP (bootstrap protocol)
Pentru asociere automată de adresă IP. Serverul BOOTP asigură produsului o adresă IP. Este necesar ca administratorul să introducă adresa de hardware MAC a produselor pe serverul BOOTP, pentru ca produsul să obţină o adresă IP de la acest server.
Auto IP
Pentru asociere automată de adresă IP. Dacă nu este prezent nici un server DHCP sau nici un server BOOTP, acest serviciu permite produsului să genereze o adresă unică IP.


Instalarea produsului într-o reţea

Instalarea produsului într-o reţea

În această configuraţie, produsul este conectat direct la reţea şi poate fi configurat pentru a permite tuturor computerelor din reţea să tipărească direct pe produs.

NOTĂ:

Acest mod constituie configuraţia de reţea recomandată pentru produs.

1.
Înainte de a porni produsul, conectaţi-l direct la reţea, introducând cablul de reţea în portul de reţea al produsului.
2.
Porniţi produsul, aşteptaţi 2 minute şi apoi utilizaţi panoul de control pentru a imprima o pagină de configurare.
NOTĂ:

Asiguraţi-vă că în pagina de configurare apare o adresă IP înainte de a trece la pasul următor. Dacă nu apare o adresă IP, reimprimaţi pagina de configurare.

3.
Introduceţi CD-ROM-ul produsului în computer. Dacă programul de instalare a software-ului nu porneşte, navigaţi la fişierul setup.exe de pe CD şi faceţi dublu clic pe fişier.
4.
Urmaţi instrucţiunile programului de instalare.
NOTĂ:

Când programul de instalare vă solicită o adresă de reţea, furnizaţi adresa IP listată în pagina de configurare pe care aţi imprimat-o înainte de a lansa programul de instalare sau căutaţi produsul în reţea.

5.
Aşteptaţi să se finalizeze procesul de instalare.


Configurarea produsului în reţea

Configurarea produsului în reţea

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Vizualizarea sau modificare setărilor de reţea
  • Setarea sau schimbarea parolei de reţea
  • Adresa IP


Vizualizarea sau modificare setărilor de reţea

Vizualizarea sau modificare setărilor de reţea

Puteţi să utilizaţi serverul Web încorporat pentru a vizualiza sau modifica setările configuraţiei IP.

1.
Tipăriţi o pagină de configurare şi localizaţi adresa IP.
●
Dacă utilizaţi IPv4, adresa IP conţine numai cifre. Aceasta are formatul:

xx.xx.xx.xxx
●
Dacă utilizaţi IPv6, adresa IP este o combinaţie hexazecimală de caractere şi cifre. Aceasta are formatul:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Tastaţi adresa IP în linia pentru adresă a unui browser Web pentru a deschide serverul Web încorporat.
3.
Faceţi clic pe fila Networking (Reţea) pentru a obţine informaţii despre reţea. Puteţi modifica setările, dacă este necesar.


Setarea sau schimbarea parolei de reţea

Setarea sau schimbarea parolei de reţea

Utilizaţi serverul Web încorporat pentru a seta o parolă de reţea sau pentru a schimba o parolă existentă.

1.
Deschideţi serverul Web încorporat şi faceţi clic pe fila Networking (Reţea).
2.
În panoul din partea stângă, faceţi clic pe butonul Password (Parolă) (Securitate).
NOTĂ:

Dacă a fost setată anterior o parolă, vi se solicită introducerea parolei. Introduceţi parola şi faceţi clic pe butonul Apply.

3.
În zona Parola dispozitivului, introduceţi parola nouă în casetele Password (Parolă) şi Confirmaţi parola.
4.
În partea inferioară a ferestrei, faceţi clic pe butonul Apply pentru a salva parola.


Adresa IP

Adresa IP

Adresa IP a produsului poate fi setată manual sau poate fi configurată automat prin DHCP, BootP sau AutoIP.

Pentru a schimba manual adresa IP, utilizaţi fila Networking (Reţea) din server-ul Web încorporat.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Setarea vitezei legăturii


Setarea vitezei legăturii

Setarea vitezei legăturii

Utilizaţi fila Digital Sending (Trimitere digitală) din serverul Web încorporat pentru a seta viteza conexiunii, dacă este necesar.

Modificarea incorectă a setării pentru viteza legăturii poate împiedica produsul să comunice cu alte dispozitive de reţea. Pentru majoritatea situaţiilor, produsul trebuie lăsat în mod automat. Modificările pot provoca resetarea produsului. Modificările trebuie efectuate numai atunci când produsul se află în aşteptare.


Hârtia şi suportul de imprimare
Hârtia şi suportul de imprimare

Hârtia şi suportul de imprimare

  • Precizări pentru înţelegerea utilizării hârtiei şi a suporturilor de imprimare
  • Dimensiuni acceptate pentru hârtie şi suporturi de imprimare
  • Dimensiuni de hârtie particularizate
  • Tipuri acceptate pentru hârtie şi suporturi de imprimare
  • Capacitatea tăvii şi a sertarului
  • Indicaţii privind hârtii sau suporturi de imprimare speciale
  • Încărcarea tăvilor
  • Configurarea tăvilor
  • Utilizarea opţiunilor de ieşire a hârtiei


Precizări pentru înţelegerea utilizării hârtiei şi a suporturilor de imprimare

Precizări pentru înţelegerea utilizării hârtiei şi a suporturilor de imprimare

Acest produs acceptă tipuri variate de hârtie şi de suporturi de imprimare, în concordanţă cu indicaţiile din acest ghid al utilizatorului. Hârtia sau suporturile de imprimare care nu corespund acestor indicaţii pot crea următoarele probleme:

●
Calitate slabă a imprimării
●
Apariţia frecventă a blocajelor
●
Uzarea prematură a produsului, fiind necesară repararea acestuia

Pentru rezultate optime, utilizaţi numai hârtie şi medii de tipărire originale HP create pentru imprimante laser sau multifuncţionale. Nu utilizaţi hârtie sau medii de tipărire destinate imprimantelor cu jet de cerneală. Hewlett-Packard Company nu poate recomanda utilizarea altor mărci de medii de tipărire, deoarece HP nu poate controla calitatea acestora.

Este posibil ca hârtia să îndeplinească toate cerinţele din acest ghid al utilizatorului şi totuşi să nu producă rezultate satisfăcătoare. Acest fapt ar putea fi rezultatul manevrării necorespunzătoare, nivelurilor inacceptabile de temperatură şi/sau umiditate sau al altor variabile care nu pot fi controlate de Hewlett-Packard.

ATENŢIE:

Utilizarea hârtiilor sau a suporturilor de imprimare care nu îndeplinesc specificaţiile Hewlett-Packard poate crea probleme produsului, fiind necesară repararea acestuia. Reparaţiile de acest fel nu sunt acoperite de acordurile Hewlett-Packard de garanţie sau service.


Dimensiuni acceptate pentru hârtie şi suporturi de imprimare

Dimensiuni acceptate pentru hârtie şi suporturi de imprimare

Acest produs acceptă un număr de dimensiuni ale hârtiei şi se adaptează la diferite suporturi de imprimare.

NOTĂ:

Pentru a obţine rezultate optime, selectaţi dimensiunea şi tipul corecte de hârtie în driverul imprimantei înainte de imprimare.

Dimensiuni acceptate pentru hârtie şi suporturi de imprimare
Dimensiuni
Tava 1
Tava 2
Letter
216 x 279 mm
bifă
bifă
Legal
216 x 356 mm
bifă
bifă
A4
210 x 297 mm
bifă
bifă
A5
148 x 210 mm
bifă
bifă
A6
105 x 148 mm (4,1 x 5,8 inci)
bifă
bifă
B5 (JIS)
182 x 257 mm
bifă
bifă
Executive
184 x 267 mm
bifă
bifă
Carte poştală (JIS)
100 x 148 mm
bifă
Carte poştală dublă (JIS)
148 x 200 mm
bifă
16K
184 x 260 mm
bifă
16K
195 x 270 mm
bifă
16K
197 x 273 mm
bifă
8,5 x 13
216 x 330 mm
bifă
bifă
Plic de tip Commercial #10
105 x 241 mm
bifă
Plic B5 ISO
176 x 250 mm
bifă
Plic C5 ISO
162 x 229 mm
bifă
Plic DL ISO
110 x 220 mm
bifă
Plic de tip Monarch
98 x 191 mm
bifă
Personalizat
76 x 127 mm - 216 x 356 mm
(3,0 x 5,0 inci - 8,5 x 14 inci)
bifă


Dimensiuni de hârtie particularizate

Dimensiuni de hârtie particularizate

Acest produs acceptă o varietate de dimensiuni de hârtie particularizate. Dimensiunile particularizate acceptate sunt dimensiuni cuprinse între dimensiunile minimă şi maximă specificate pentru produs, dar nu sunt listate în tabelul cu dimensiuni de hârtie acceptate. Când utilizaţi o dimensiune particularizată acceptată, specificaţi dimensiunea particularizată în driverul de imprimare şi încărcaţi hârtia într-o tavă care acceptă dimensiuni particularizate.


Tipuri acceptate pentru hârtie şi suporturi de imprimare

Tipuri acceptate pentru hârtie şi suporturi de imprimare

Pentru o listă completă a hârtiei specifice cu marcă HP pe care o acceptă acest produs, accesaţi www.hp.com/support/ljp2030series.

Tip hârtie (driver imprimantă)
Tava 1
Tava 2
Hârtie obişnuită
bifă
bifă
Light (Uşoară) 60–74 g/m2
bifă
bifă
Midweight (Greutate medie) (96–110 g/m2)
bifă
bifă
Heavy (Hârtie grea) (111–130 g/m2)
bifă
bifă
Extra heavy (Hârtie extra grea) (131–175 g/m2)
bifă
Transparency (Folie transparentă)
bifă
bifă
Etichete
bifă
Letterhead (Hârtie cu antet)
bifă
bifă
Preprinted (Hârtie preimprimată)
bifă
bifă
Prepunched (Hârtie preperforată)
bifă
bifă
Color
bifă
bifă
Rough (Hârtie rugoasă)
bifă
bifă
Bond
bifă
bifă
Recycled (Hârtie reciclată)
bifă
bifă
Envelope (Plicuri)
bifă
Hârtie HP Multipurpose (Universală)
bifă
bifă
Hârtie de birou HP
bifă
bifă
Hârtie HP LaserJet
bifă
bifă
Hârtie HP Premium Choice
bifă
bifă


Capacitatea tăvii şi a sertarului

Capacitatea tăvii şi a sertarului

Tavă sau sertar
Tip hârtie
Specificaţii
Cantitate
Tava 1
Hârtie
Gama:
60 g/m2 bond - 200 g/m2 bond
Înălţimea maximă a topului: 5 mm
Echivalentul a 50 de coli de 75 g/m220 bond
Plicuri
De la mai puţin de 60 g/m2 bond până la 90 g/m2 bond
Până la 10 plicuri
Etichete
Maxim 0,23 mm grosime
Înălţimea maximă a topului: 5 mm
Folii transparente
Maxim 0,13 mm grosime
Înălţimea maximă a topului: 5 mm
Tava 2
Hârtie
Interval:
60 g/m2 bond - 135 g/m236 bond
Echivalentul a 250 de coli de 75 g/m220 bond
Înălţimea maximă a topului pentru hârtie A6: 15 mm (0,59 inch)
Folii transparente
Maxim 0,13 mm grosime
Înălţimea maximă a topului: 26 mm
Sertar superior standard
Hârtie
Echivalentul a 125 de coli de 75 g/m220 bond


Indicaţii privind hârtii sau suporturi de imprimare speciale

Indicaţii privind hârtii sau suporturi de imprimare speciale

Acest produs acceptă imprimarea pe suporturi speciale. Pentru a obţine rezultate satisfăcătoare, respectaţi indicaţiile următoare. Când utilizaţi hârtii sau suporturi de imprimare speciale, asiguraţi-vă că aţi setat tipul şi dimensiunea în driverul de imprimare, pentru a obţine cele mai bune rezultate de imprimare.

ATENŢIE:

Imprimantele HP LaserJet utilizează cuptoare pentru a fixa particulele de toner uscat pe hârtie, în puncte foarte precise. Hârtia HP destinată imprimării cu laser este proiectată pentru a rezista la această încălzire extremă. Utilizarea hârtiei pentru jet de cerneală, care nu este proiectată pentru această tehnologie, poate conduce la deteriorarea imprimantei.

Tip de suport
Permisiuni
Restricţii
Plicuri
●
Depozitaţi plicurile întinse.
●
Utilizaţi plicuri la care lipitura se extinde până la colţul plicului.
●
Utilizaţi benzi adezive acoperite care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
●
Nu utilizaţi plicuri care sunt cutate, crestate, lipite unele de altele sau deteriorate în alt fel.
●
Nu utilizaţi plicuri care au copci, agrafe, ferestre sau căptuşeli.
●
Nu utilizaţi materiale auto-adezive sau alte materiale sintetice.
Etichete
●
Utilizaţi numai etichete între care nu este vizibilă coala de pe spate.
●
Utilizaţi etichete care stau întinse.
●
Utilizaţi numai coli întregi de etichete.
●
Nu utilizaţi etichete care au cute sau bule de aer, sau care sunt deteriorate.
●
Nu imprimaţi pe bucăţi decupate din coli de etichete.
Folii transparente
●
Utilizaţi numai folii transparente care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
●
Aşezaţi foliile transparente pe o suprafaţă netedă după ce le scoateţi din produs.
●
Nu utilizaţi suporturi de imprimare transparente care nu sunt aprobate pentru imprimantele cu laser.
Hârtii cu antet sau formulare preimprimate
●
Utilizaţi numai hârtii cu antet sau formulare care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
●
Nu utilizaţi hârtii cu antet în relief sau metalic.
Hârtie grea
●
Utilizaţi numai hârtie grea care este aprobată pentru a fi utilizată în imprimantele cu laser şi care îndeplineşte specificaţiile de greutate pentru acest produs.
●
Nu utilizaţi hârtie a cărei greutate depăşeşte specificaţiile de suporturi recomandate pentru acest produs, decât dacă este hârtie HP care a fost aprobată pentru a fi utilizată în acest produs.
Hârtie lucioasă sau stratificată
●
Utilizaţi numai hârtie lucioasă sau stratificată care este aprobată pentru a fi utilizată în imprimantele cu laser.
●
Nu utilizaţi hârtie lucioasă sau stratificată proiectată pentru a fi utilizată în produsele cu jet de cerneală.


Încărcarea tăvilor

Încărcarea tăvilor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Orientarea hârtiei pentru încărcarea tăvilor
  • Tava 1
  • Tava 2
  • Alimentarea manuală


Orientarea hârtiei pentru încărcarea tăvilor

Orientarea hârtiei pentru încărcarea tăvilor

Dacă utilizaţi hârtie care necesită o anumită orientare, încărcaţi-o conform informaţiilor din următorul tabel.

Tavă
Imprimare pe o singură faţă
Imprimarea plicurilor
Tava 1
Cu faţa în sus
Cu marginea superioară orientată către produs

Cu faţa plicului în sus
Cu latura dinspre timbru orientată spre produs

Tava 2
Cu faţa în jos
Marginea superioară în faţa tăvii

Pentru imprimarea plicurilor, folosiţi numai tava 1.


Tava 1

Tava 1

Tava 1 se accesează prin partea din faţă a imprimantei.

Tava 1 deschisă

Ghidajele pentru hârtie asigură alimentarea corectă cu suporturi şi asigură că imprimarea nu se face oblic. Când încărcaţi suporturi de imprimare, ajustaţi ghidajele pentru a corespunde lăţimii suportului utilizat.

Locaţia tăvii 1


Tava 2

Tava 2

Ghidajele pentru hârtie asigură alimentarea corectă cu suporturi şi asigură că imprimarea nu se face oblic. Tava 2 are ghidaje pentru hârtie pe lateral şi în partea din spate. Când alimentaţi cu suporturi de imprimare, ajustaţi ghidajele pentru a corespunde lungimii şi lăţimii suportului folosit.

Locaţia tăvii 2

NOTĂ:

Când adăugaţi un nou suport de imprimare, scoateţi toate suporturile din tava de alimentare şi îndreptaţi topul de suport nou. În acest fel se reduce riscul apariţiei de blocaje, împiedicându-se alimentarea simultană în imprimantă a mai multor coli din suportul respectiv.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Încărcaţi hârtie de dimensiune A6


Încărcaţi hârtie de dimensiune A6

Încărcaţi hârtie de dimensiune A6

La încărcarea hârtiei de dimensiune A6, ajustaţi lungimea glisând în faţă doar panoul central al ghidajului posterior pentru hârtie.

Reglaţi ghidajul pentru hârtie A6


Alimentarea manuală

Alimentarea manuală

Utilizaţi alimentarea manuală atunci când imprimaţi pe suporturi de imprimare amestecate. De exemplu, utilizaţi alimentarea manuală pentru a imprima un plic, apoi o scrisoare, apoi alt plic etc. Încărcaţi plicuri în tava 1 şi hârtie cu antet în tava 2.

Pentru a imprima cu ajutorul alimentării manuale, deschideţi meniul Properties (Proprietăţi) sau Printer Setup (Instalare imprimantă), apoi selectaţi Manual Feed (tray 1) (Alimentare manuală – tava 1) din lista verticală Source Tray (Tava sursă). După ce aţi activat alimentarea manuală, apăsaţi butonul Vizitaţi pentru a imprima.


Configurarea tăvilor

Configurarea tăvilor

Utilizaţi fie driverul de imprimantă, fie serverul Web încorporat pentru a configura tăvile pentru un anumit tip şi dimensiune de hârtie.

Driver de imprimantă
Faceţi clic pe fila Paper/Quality (Hârtie/Calitate) şi selectaţi tipul şi dimensiunea în zona Paper Options (Opţiuni hârtie).
EWS (Server Web încorporat)
Faceţi clic pe fila Settings (Setări) şi apoi pe opţiunea Paper Handling (Manevrarea hârtiei) în panoul din partea stângă.


Utilizarea opţiunilor de ieşire a hârtiei

Utilizarea opţiunilor de ieşire a hârtiei

Produsul are două locaţii de ieşire: tava de ieşire superioară (standard) şi calea de evacuare a hârtiei fără îndoire (ieşire spate).

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimarea în tava de ieşire superioară (standard)
  • Imprimaţi utilizând calea de evacuare a hârtiei fără îndoire (ieşire spate)


Imprimarea în tava de ieşire superioară (standard)

Imprimarea în tava de ieşire superioară (standard)

Tava de ieşire superioară colectează hârtia cu faţa în jos şi în ordinea corectă. Tava de ieşire superioară trebuie utilizată pentru majoritatea operaţiilor de imprimare, inclusiv folii transparente. Pentru a utiliza tava de ieşire superioară, asiguraţi-vă de închiderea căii de evacuare a hârtiei fără îndoire. Pentru a evita blocajele, nu deschideţi sau închideţi calea de evacuare a hârtiei fără îndoire în timp ce produsul imprimă.

Locaţia tăvii de ieşire superioare


Imprimaţi utilizând calea de evacuare a hârtiei fără îndoire (ieşire spate)

Imprimaţi utilizând calea de evacuare a hârtiei fără îndoire (ieşire spate)

Produsul utilizează întotdeauna calea de evacuare fără îndoirea hârtiei dacă aceasta este deschisă. Hârtia iese cu faţa în sus şi ultima pagină deasupra (ordine inversă).

Imprimarea din tava 1 în tava de ieşire din spate oferă cel mai direct traseu. Deschiderea căii de evacuare a hârtiei fără îndoire poate îmbunătăţi performanţele în cazul următoarelor tipuri de hârtie:

●
Plicuri
●
Etichete
●
Hârtie de dimensiune personalizată mică
●
Cărţi poştale
●
Hârtie mai grea de 120 g/m2 (32 livre)

Pentru a deschide calea de evacuare fără îndoirea hârtiei, prindeţi mânerul din partea superioară a uşii din spate şi coborâţi uşa.

NOTĂ:

Asiguraţi-vă că deschideţi calea de evacuare fără îndoirea hârtiei şi nu uşa de deblocare a documentelor.

Locaţia uşii din spate


Utilizarea caracteristicilor produsului
Utilizarea caracteristicilor produsului

Utilizarea caracteristicilor produsului

  • EconoMode
  • Mod silenţios


EconoMode

EconoMode

Acest produs deţine opţiunea EconoMode pentru imprimarea ciornelor de documente. Utilizând EconoMode puteţi avea un consum mai scăzut de toner, fapt care diminuează costul pentru fiecare pagină. Totuşi, utilizarea EconoMode poate reduce calitatea imprimării.

HP nu recomandă utilizarea exclusivă a opţiunii EconoMode. Dacă aceasta este utilizată exclusiv, este posibil ca rezerva de toner să reziste mai mult decât părţile mecanice ale cartuşului de imprimare. Dacă, în aceste condiţii, apare o degradare a calităţii de imprimare, va trebui să instalaţi un cartuş nou, chiar dacă cel vechi mai are rezerve de toner.

Activaţi sau dezactivaţi opţiunea EconoMode utilizând una din următoarele metode:

●
În serverul Web încorporat (numai la modele pentru reţea), deschideţi fila Settings (Setări) şi selectaţi opţiunea PCL Settings (Setări PCL).
●
În driver-ul de imprimantă Windows, deschideţi fila Paper/Quality (Hârtie/Calitate) şi selectaţi opţiunea EconoMode.
●
În driver-ul de imprimantă Macintosh, deschideţi meniul derulant Print Quality (Calitate imprimare).


Mod silenţios

Mod silenţios

Acest produs are un mod silenţios care reduce zgomotul în timpul imprimării. Când modul silenţios este activat, produsul imprimă la o viteză redusă.

Urmaţi aceşti paşi pentru a activa modul silenţios:

Windows
1.
Deschideţi ecranul Properties (Proprietăţi) al driverului imprimantei, apoi faceţi clic pe fila Device Settings (Setări echipament). Pentru instrucţiuni, consultaţi a treia coloană din tabel laSchimbarea setărilor driverului de imprimantă pentru Windows.
2.
În zona Quiet Mode (Mod silenţios), selectaţi Enable (Activare).
Macintosh
1.
Deschiderea aplicaţiei HP Printer Utility Consultaţi Deschiderea aplicaţiei HP Printer Utility.
2.
Selectaţi Set Quiet Mode (Setare mod silenţios) şi apoi selectaţi On (Activat).
3.
Faceţi clic pe butonul OK.


Activităţi de imprimare
Activităţi de imprimare

Activităţi de imprimare

  • Revocarea unei lucrări de imprimare
  • Utilizarea funcţiilor din driverul de imprimantă pentru Windows


Revocarea unei lucrări de imprimare

Revocarea unei lucrări de imprimare

Aveţi posibilitatea să opriţi o solicitare de imprimare utilizând panoul de control sau utilizând programul software. Pentru instrucţiuni despre modul în care se opreşte o solicitare de imprimare de la un computer dintr-o reţea, consultaţi Ajutorul online pentru software-ul specific de reţea.

NOTĂ:

După ce se revocă o lucrare de imprimare, este necesar un timp pentru golirea tuturor informaţiilor de imprimare.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Oprirea operaţiei de imprimare curente din panoul de control al produsului
  • Oprirea operaţiei de tipărire curente din programul software


Oprirea operaţiei de imprimare curente din panoul de control al produsului

Oprirea operaţiei de imprimare curente din panoul de control al produsului

▲
Apăsaţi butonul Anulare [image] de pe panoul de control.


Oprirea operaţiei de tipărire curente din programul software

Oprirea operaţiei de tipărire curente din programul software

Când trimiteţi operaţia de imprimare, apare pe ecran pentru scurt timp o casetă de dialog, care vă oferă opţiunea de a anula operaţia de imprimare.

Dacă au fost trimise mai multe operaţii de imprimare către imprimantă din programul software, este posibil ca acestea să aştepte într-o coadă de imprimare (de exemplu, în Windows Print Manager). Consultaţi documentaţia programelor software pentru a afla instrucţiuni specifice referitoare la anularea unei operaţii de imprimare de la computer.

Dacă o operaţie de imprimare este în aşteptare într-o coadă de imprimare sau în spooler-ul de imprimare, ştergeţi operaţia de acolo.

1.
Windows XP şi Windows Server 2003 (utilizarea vizualizării implicite a meniului Start): Faceţi clic pe Start, Settings (Setări), apoi faceţi clic pe Printers and Faxes (Imprimante şi faxuri).

-sau-

Windows 2000, Windows XP şi Windows Server 2003 (utilizarea vizualizării Classic (Clasic) a meniului Start): Faceţi clic pe Start, Settings (Setări), apoi faceţi clic pe Printers (Imprimante).

-sau-

Windows Vista: Faceţi clic pe Start, Control Panel (Panou de control), apoi, în categoria Hardware and Sound (Hardware şi sunete), faceţi clic pe Printer (Imprimantă).

2.
În lista de imprimante, faceţi dublu clic pe numele acestui produs pentru a deschide coada sau spooler-ul de imprimare.
3.
Selectaţi operaţia de imprimare pe care doriţi s-o anulaţi, apoi apăsaţi pe Delete (Ştergere).


Utilizarea funcţiilor din driverul de imprimantă pentru Windows

Utilizarea funcţiilor din driverul de imprimantă pentru Windows

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea driverului imprimantei
  • Utilizarea setărilor rapide
  • Setarea opţiunilor pentru hârtie şi calitate
  • Setarea efectelor documentului
  • Setarea opţiunilor de finisare a documentelor
  • Obţinerea de asistenţă şi de informaţii despre starea produselor
  • Setarea opţiunilor avansate de imprimare


Deschiderea driverului imprimantei

Deschiderea driverului imprimantei

Cum se face?
Paşi de urmat
Deschiderea driverul imprimantei
În meniul File (Fişier) din programul software, faceţi clic pe Print (Tipărire). Selectaţi imprimanta, apoi faceţi clic pe Properties (Proprietăţi) sau pe Preferences (Preferinţe).
Solicitarea ajutorului pentru orice opţiune de imprimare
Faceţi clic pe simbolul ? din colţul din dreapta sus al driverului imprimantei şi apoi faceţi clic pe orice element al acestuia. Se va afişa un mesaj pop-up care oferă informaţii despre elementul respectiv. Sau faceţi clic pe Help (Ajutor) pentru a deschide funcţia de ajutor online.


Utilizarea setărilor rapide

Utilizarea setărilor rapide

Setările rapide sunt disponibile în fiecare filă a driverului de imprimantă.

Cum se face?
Paşi de urmat
Utilizarea unei setări rapide
Selectaţi o setare rapidă şi faceţi clic pe OK pentru a imprima lucrarea cu setările predefinite.
Crearea unei setări rapide
a) Selectaţi opţiunile de imprimare pentru noua setare rapidă. b) Introduceţi un nume pentru setarea rapidă , apoi faceţi clic pe Save (Salvare).


Setarea opţiunilor pentru hârtie şi calitate

Setarea opţiunilor pentru hârtie şi calitate

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Paper/Quality (Hârtie/Calitate).

Cum se face?
Paşi de urmat
Selectarea dimensiunii paginii
Selectaţi o dimensiune din lista verticală Size is (Dimensiunea este).
Selectarea unei dimensiuni personalizate a paginii
a) Faceţi clic pe Custom (Personalizat). Se va deschide caseta de dialog Custom Paper Size (Dimensiune hârtie personalizată). b) Introduceţi un nume pentru dimensiunea personalizată, precizaţi dimensiunile şi faceţi clic pe OK.
Selectarea unei surse pentru hârtie
Selectaţi o tavă din lista verticală Source is (Sursa este).
Selectarea unui tip de hârtie
Selectaţi un tip din lista verticală Type is (Tipul este).
Imprimarea coperţilor pe un tip hârtie diferit
Imprimarea primei sau ultimei pagini pe un tip de hârtie diferit
a) În zona Paper Options (Opţiuni hârtie), faceţi clic pe Use Different Paper/Covers (Utilizare hârtie diferită/coperţi). b) Selectaţi o opţiune pentru tipărirea unei coperţi faţă, spate sau a ambelor coperţi goale sau pretipărite. Sau selectaţi o opţiune pentru tipărirea primei sau ultimei pagini pe hârtie diferită. c) Selectaţi opţiunile dorite din listele verticale Source is (Sursa este) şi Type is (Tipul este). d) Faceţi clic pe OK.
Ajustarea rezoluţiei imaginilor imprimate
În zona Print Quality (Calitate imprimare), selectaţi o opţiune din lista verticală. Pentru informaţii despre fiecare dintre opţiunile disponibile, consultaţi meniul Ajutor online pentru driverul imprimantei.
Selectarea imprimării la calitate de schiţă
În zona Print Quality (Calitate imprimare), faceţi clic pe EconoMode.


Setarea efectelor documentului

Setarea efectelor documentului

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Effects (Efecte).

Cum se face?
Paşi de urmat
Scalarea unei pagini pentru a se potrivi pe dimensiunea unui anumit tip de hârtie
Faceţi clic pe Print document on (Imprimare document pe) şi apoi selectaţi o dimensiune din lista verticală.
Scalarea unei pagini la un procent din dimensiunea reală
Faceţi clic pe % of Normal Size (% din dimensiunea normală) şi apoi introduceţi procentul sau mişcaţi bara culisantă.
Imprimarea unui filigran
a) Selectaţi un filigran din lista verticală Watermarks (Filigrane). b) Pentru imprimarea filigranului numai pe prima pagină, faceţi clic pe First page only (Numai prima pagină). În caz contrar, filigranul se va imprima pe fiecare pagină.
Adăugarea sau editarea de filigrane
NOTĂ:

Pentru efectuarea acestei operaţiuni, driverul de imprimantă trebuie salvat pe calculator.
a) În zona Watermarks (Filigrane), faceţi clic pe Edit (Editare). Se va deschide caseta de dialog Watermark Details (Detalii filigran). b) Precizaţi setările filigranului şi apoi faceţi clic pe OK.


Setarea opţiunilor de finisare a documentelor

Setarea opţiunilor de finisare a documentelor

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Finishing (Finisare).

Cum se face?
Paşi de urmat
Imprimare faţă-verso (Duplex) utilizând tava de ieşire superioară
1.
Faceţi clic pe Print On Both Sides (Manually) (Imprimare faţă-verso (Manual)). Dacă documentul va fi legat pe marginea superioară, faceţi clic pe Flip pages up (Întoarcere pagini în sus).
2.
Închideţi capacul căii de evacuare a hârtiei fără îndoire.

Localizarea capacului de evacuare a hârtiei fără îndoire

3.
Imprimaţi prima faţă a documentului din tava 1.

Încărcaţi hârtie în tava 1

4.
După ce prima faţă a fost imprimată, îndepărtaţi hârtia rămasă în tava 1 şi puneţi-o deoparte până când terminaţi imprimarea manuală faţă-verso.
5.
Adunaţi paginile imprimate şi îndreptaţi topul.

6.
Aşezaţi din nou topul în tava 1, cu faţa imprimată în jos şi cu marginea superioară spre imprimantă.

Imprimaţi cea de-a doua faţă

7.
Apăsaţi butonul Vizitaţi pentru a imprima a doua faţă.
Tipărea unei broşuri
Faceţi clic pe Print on both sides (Tipărire pe ambele feţe). b) În lista verticală Booklet Printing (Tipărire broşură), faceţi clic pe Left Edge Binding (Legare la marginea din stânga) sau pe Right Edge Binding (Legare la marginea din dreapta). Opţiunea Pages per Sheet (Pagini per coală) se modifică automat la 2 Pages per Sheet (2 pagini per coală).
Tipărirea mai multor pagini pe coală
a) Selectaţi numărul de pagini pe coală din lista verticală Pages per Sheet (Pagini per coală). b) Selectaţi opţiunile corecte pentru Print Page Borders (Tipărire margini pagini), Page Order (Ordine pagini) şi Orientation (Orientare).
Selectarea orientării paginii
a) În zona Orientation (Orientare), faceţi clic pe Portrait (Portret) sau pe Landscape (Peisaj). b) Pentru tipărirea paginii pe invers, faceţi clic pe Rotate by 180 degrees (Rotire cu 180 de grade).


Obţinerea de asistenţă şi de informaţii despre starea produselor

Obţinerea de asistenţă şi de informaţii despre starea produselor

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Services (Servicii).

Cum se face?
Paşi de urmat
Obţinerea de informaţii despre asistenţă pentru echipament şi comandarea online a consumabilelor
În lista verticală Internet Services (Servicii Internet), selectaţi o opţiune de asistenţă şi faceţi clic pe Go! (Start!)
Tipărirea paginilor informative
În zona Print Information Pages (Tipărirea paginilor informative), selectaţi o pagină din lista derulantă şi apoi faceţi clic pe butonul Print.
Obţineţi informaţii despre ledurile de stare ale imprimantei
În zona Device Services faceţi clic pe pictogramă pentru a deschide simulatorul panoului de control. Puteţi selecta o combinaţie de leduri pentru a găsi informaţii despre starea produsului.


Setarea opţiunilor avansate de imprimare

Setarea opţiunilor avansate de imprimare

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Advanced (Avansat).

Cum se face?
Paşi de urmat
Modificarea numărului de exemplare imprimate
NOTĂ:

Dacă programul software folosit nu permite imprimarea unui anumit număr de exemplare, puteţi modifica această setare din driver.

Modificarea acestei setări afectează numărul de exemplare pentru toate operaţiile de imprimare. După terminarea operaţiei de imprimare, restabiliţi setarea la valoarea iniţială.

în zona Copiere, selectaţi numărul de exemplare de imprimat. Dacă selectaţi două sau mai multe exemplare, puteţi alege opţiunea de a colaţiona paginile.
Imprimaţi textul colorat ca negru mai degrabă decât în nuanţe de gri
În zona Printer Features (Funcţiile imprimantei), selectaţi opţiunea Print All Text as Black (Tipărire text integral negru).
Utilizaţi tehnologia HP de mărire a rezoluţiei (REt) pentru toate operaţiile de imprimare
În zona Printer Features (Funcţiile imprimantei), selectaţi opţiunea REt.


Administrarea şi întreţinerea produsului
Administrarea şi întreţinerea produsului

Administrarea şi întreţinerea produsului

  • Imprimarea paginilor informative
  • Gestionarea produsului în reţea
  • Securizarea produsului
  • Administrarea consumabilelor
  • Înlocuirea consumabilelor şi pieselor
  • Curăţarea produsului


Imprimarea paginilor informative

Imprimarea paginilor informative

Puteţi să imprimaţi următoarele pagini cu informaţii.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Pagina Demo (Demonstrativă)
  • Pagina Configuration (Configuraţie)
  • Pagina Supplies Status (Stare consumabile)


Pagina Demo (Demonstrativă)

Pagina Demo (Demonstrativă)

Pagina Demo (Demonstrativă) cuprinde exemple de text şi ilustraţii grafice. Pentru a imprima o pagină demonstrativă, utilizaţi una dintre următoarele metode:

●
Apăsaţi butonul Go (Validare), atunci când ledul Gata al imprimantei este aprins şi nu se imprimă nicio altă lucrare.
●
Selectaţi-o din lista verticală Print Information Pages (Pagini cu informaţii de imprimare) de pe fila Services (Servicii) din Printer Preferences (Preferinţe imprimantă).


Pagina Configuration (Configuraţie)

Pagina Configuration (Configuraţie)

Pagina Configuration (Configuraţie) prezintă o listă cu setările şi proprietăţile curente ale imprimantei. De asemenea, conţine şi un raport de stare. Pentru a imprima o pagină de configuraţie, utilizaţi una dintre următoarele metode:

●
Ţineţi apăsat butonul Go (Validare) timp de 5 secunde, atunci când ledul Gata al imprimantei este aprins şi nu se imprimă nici o altă lucrare.
●
Selectaţi-o din lista verticală Print Information Pages (Pagini cu informaţii de imprimare) de pe fila Services (Servicii) din Printer Preferences (Preferinţe imprimantă).


Pagina Supplies Status (Stare consumabile)

Pagina Supplies Status (Stare consumabile)

Aveţi posibilitatea să imprimaţi pagina Supplies Status (Stare consumabile) selectând-o din lista verticală Print Information Pages (Pagini cu informaţii de imprimare) de pe fila Services (Servicii) din Printer Preferences (Preferinţe imprimantă). Pagina Supplies Status (Stare consumabile) oferă următoarele informaţii:

●
Numărul estimat de pagini rămas pentru cartuşul de imprimare
●
Numărul de pagini şi de lucrări de imprimare procesate
●
Informaţii despre comandare şi reciclare


Gestionarea produsului în reţea

Gestionarea produsului în reţea

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • EWS (Server Web încorporat)
  • Securizarea serverului Web încorporat


EWS (Server Web încorporat)

EWS (Server Web încorporat)

Serverul Web încorporat vă permite să vizualizaţi starea produsului şi pe cea a reţelei şi să gestionaţi funcţiile de imprimare de la computerul dvs. Utilizaţi serverul Web încorporat pentru următoarele sarcini:

●
Vizualizarea informaţiilor despre starea produsului
●
Determinaţi durata de viaţă a tuturor consumabilelor şi comandaţi consumabile noi
●
Vizualizarea şi schimbarea dimensiunii şi tipului hârtiei încărcate în fiecare tavă
●
Vizualizarea şi modificarea setărilor implicite de configuraţie a produsului
●
Vizualizaţi şi modificaţi configuraţia reţelei

Nu este necesar să instalaţi nici o componentă software pe computer. Utilizaţi un browser Web acceptat, dintre următoarele:

●
Internet Explorer 6.0 (şi versiuni ulterioare)
●
Netscape Navigator 7.0 (şi versiuni ulterioare)
●
Firefox 1.0 (şi versiuni ulterioare)
●
Mozilla 1.6 (şi versiuni ulterioare)
●
Opera 7.0 (şi versiuni ulterioare)
●
Safari 1.2 (şi versiuni ulterioare)
●
Konqueror 3.2 (şi versiuni ulterioare)

Serverul Web încorporat funcţionează atunci când produsul este conectat la o reţea bazată pe TCP/IP. Serverul Web încorporat nu acceptă conexiuni la imprimantă bazate pe IPX sau conexiuni directe USB.

NOTĂ:

Pentru a deschide şi a utiliza serverul Web íncorporat nu este necesar să aveţi acces la Internet. Cu toate acestea, dacă faceţi clic pe o legătură din orice pagină, trebuie să aveţi acces la Internet dacă doriţi să accesaţi site-ul asociat legăturii respective.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea EWS (Server Web íncorporat)
  • Fila Informaţii (Stare)
  • Fila Settings (Setări)
  • Fila Networking (Lucru ín reţea)
  • Links (Legături)


Deschiderea EWS (Server Web íncorporat)

Deschiderea EWS (Server Web íncorporat)

Pentru a deschide serverul Web încorporat, introduceţi adresa IP sau numele de gazdă al produsului în câmpul de adresă al unui browser Web acceptat.

SFAT:

După ce aţi deschis adresa URL, aveţi posibilitatea să o marcaţi pentru a reveni la ea rapid ín viitor.

Serverul Web încorporat are trei file cu setări şi informaţii despre imprimantă: fila Informaţii (Stare), fila Settings (Setări) şi fila Networking (Reţea).


Fila Informaţii (Stare)

Fila Informaţii (Stare)

Această filă oferă informaţii despre starea produsului şi a consumabilelor, configurarea produsului şi reţelei şi comandarea consumabilelor.


Fila Settings (Setări)

Fila Settings (Setări)

Această filă vă permite să configuraţi produsul de la computer. Dacă acest produs este în reţea, consultaţi-vă întotdeauna cu administratorul de reţea înainte de a modifica setările din această filă.


Fila Networking (Lucru ín reţea)

Fila Networking (Lucru ín reţea)

Această filă permite administratorului de reţea să controleze setările de reţea, atunci când produsul este conectat la o reţea bazată pe adrese IP.


Links (Legături)

Links (Legături)

Legăturile sunt amplasate ín partea din dreapta-sus a paginilor Status (Stare). Pentru a putea utiliza oricare dintre aceste legături trebuie să aveţi acces la Internet. Dacă utilizaţi o conexiune pe linie comutată şi nu v-aţi conectat atunci când aţi deschis prima dată serverul Web íncorporat, pentru a vizita aceste site-uri Web trebuie mai íntâi să vă conectaţi. Pentru a vă conecta este posibil să fie necesar să ínchideţi şi să redeschideţi serverul Web íncorporat.

●
Order Supplies (Comandă consumabile). Faceţi clic pe această legătură pentru a vă conecta la site-ul Web Sure Supply (Aprovizionare ín siguranţă) şi comandaţi consumabile HP originale, de la HP sau de la un distribuitor la alegere.
●
Product Support (Asistenţă produs). Faceţi clic pe această legătură pentru a vă conecta la site-ul de asistenţă pentru produs. Aveţi posibilitatea să căutaţi ajutor în legătură cu subiecte generale.


Securizarea serverului Web încorporat

Securizarea serverului Web încorporat

Puteţi configura serverul Web încorporat astfel încât accesarea unor file să se facă pe bază de parolă.

Consultaţi Setarea sau schimbarea parolei de reţea.


Securizarea produsului

Securizarea produsului

Produsul are un slot pe care puteţi să îl folosiţi pentru a ataşa un cablu de securitate care îl fixează.

Slot pentru blocare pentru securitate de tip cablu


Administrarea consumabilelor

Administrarea consumabilelor

Utilizarea, depozitarea şi monitorizarea corectă a cartuşului de tipărire permite obţinerea unor tipărituri de calitate.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Durată consumabile
  • Administrarea cartuşului de tipărire


Durată consumabile

Durată consumabile

Pentru informaţii despre durata de viaţă a unor produse specifice, consultaţi www.hp.com/go/learnaboutsupplies.com.

Pentru a comanda consumabile, vizitaţi Consumabile şi accesorii.


Administrarea cartuşului de tipărire

Administrarea cartuşului de tipărire

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Depozitarea cartuşelor de tipărire
  • Utilizarea cartuşelor de tipărire HP originale
  • Politica HP cu privire la cartuşele de tipărire non-HP
  • Autentificarea cartuşelor de tipărire
  • Linia directă şi site-ul Web HP pentru fraudă


Depozitarea cartuşelor de tipărire

Depozitarea cartuşelor de tipărire

Nu scoateţi cartuşul de tipărire din ambalaj decât în momentul folosirii.

ATENŢIE:

Pentru a preveni deteriorarea cartuşului de tipărire, nu îl expuneţi la lumină mai mult de câteva minute.


Utilizarea cartuşelor de tipărire HP originale

Utilizarea cartuşelor de tipărire HP originale

Dacă utilizaţi un cartuş de tipărire HP original nou, puteţi obţine următoarele informaţii despre consumabile:

●
Procentajul de consumabile rămase
●
Numărul estimativ de pagini rămase
●
Numărul de pagini tipărite


Politica HP cu privire la cartuşele de tipărire non-HP

Politica HP cu privire la cartuşele de tipărire non-HP

Compania Hewlett-Packard nu recomandă utilizarea cartuşelor non-HP, indiferent dacă sunt noi sau recondiţionate.

NOTĂ:

Defecţiunile cauzate de utilizarea cartuşelor non-HP nu sunt acoperite de garanţia HP şi de acordurile de service.

Pentru a instala un cartuş HP nou, consultaţi Înlocuirea cartuşului de tipărire. Pentru a recicla un cartuş folosit, respectaţi instrucţiunile cartuşului nou.


Autentificarea cartuşelor de tipărire

Autentificarea cartuşelor de tipărire

Echipamentul autentifică automat cartuşul de tipărire în momentul instalării în echipament. În timpul autentificării, echipamentul vă informează dacă acel cartuş este un cartuş de tipărire HP original.

Dacă mesajul de alertă vă anunţă că acela nu este un cartuş de imprimare HP original, dar dvs. sunt convins că aţi achiziţionat un cartuş de imprimare HP, consultaţi Linia directă şi site-ul Web HP pentru fraudă.


Linia directă şi site-ul Web HP pentru fraudă

Linia directă şi site-ul Web HP pentru fraudă

Apelaţi linia directă HP pentru fraudă (1-877-219-3183, apel gratuit în America de Nord) sau vizitaţi site-ul www.hp.com/go/anticounterfeit dacă aţi instalat un cartuş de tipărire HP, iar mesajul de pe panoul de control vă informează că acel cartuş nu este un cartuş HP original. HP vă va ajuta să stabiliţi dacă acel cartuş este original şi să urmaţi etapele necesare pentru rezolvarea problemei.

Cartuşul dvs. de tipărire nu este un cartuş HP original dacă observaţi următoarele:

●
Experimentaţi un număr mare de probleme cu acel cartuş de tipărire.
●
Cartuşul nu are aspectul obişnuit (de exemplu, lipseşte capătul portocaliu de desigilare sau ambalajul diferă de ambalajul HP obişnuit).


Înlocuirea consumabilelor şi pieselor

Înlocuirea consumabilelor şi pieselor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Indicaţii de înlocuire a consumabilelor
  • Redistribuirea tonerului
  • Înlocuirea cartuşului de tipărire


Indicaţii de înlocuire a consumabilelor

Indicaţii de înlocuire a consumabilelor

Reţineţi următoarele îndrumări când configuraţi produsul.

●
Este nevoie să lăsaţi suficient spaţiu deasupra şi în faţa produsului, pentru scoaterea consumabilelor.
●
Produsul trebuie aşezat pe o suprafaţă plană, stabilă.
NOTĂ:

Hewlett-Packard recomandă utilizarea consumabilelor HP în acest produs. Utilizarea produselor non-HP poate cauza probleme care să necesite service neacoperit de garanţia sau de acordurile de service HP.


Redistribuirea tonerului

Redistribuirea tonerului

Când rezerva de toner este scăzută, pe pagina imprimată apar zone palide sau deschise la culoare. Aveţi posibilitatea să ímbunătăţiţi temporar calitatea imprimării, redistribuind tonerul.

1.
Apăsaţi butonul pentru a deschide capacul cartuşului de imprimare şi scoateţi cartuşul.

Scoaterea cartuşului de imprimare

2.
Pentru a redistribui tonerul, balansaţi uşor cartuşul de imprimare ín faţă şi ín spate.

Mişcare de balans

ATENŢIE:

Dacă v-aţi murdărit cu toner pe haine, ştergeţi-le cu o cârpă uscată şi spălaţi hainele cu apă rece. Apa fierbinte fixează tonerul ín ţesătură.

3.
Reintroduceţi cartuşul de imprimare în produs şi închideţi capacul cartuşului de imprimare.

Introducerea cartuşului de imprimare

Dacă ceea ce se imprimă este în continuare deschis la culoare, instalaţi un cartuş de imprimare nou.


Înlocuirea cartuşului de tipărire

Înlocuirea cartuşului de tipărire

Când un cartuş de imprimare se apropie de finalul duratei de viaţă, vi se solicită să comandaţi un cartuş de schimb. Puteţi continua să imprimaţi utilizând cartuşul existent până când redistribuirea tonerului nu mai oferă o calitate de imprimare acceptabilă.

1.
Apăsaţi butonul pentru a deschide capacul cartuşului de imprimare şi scoateţi cartuşul.

Scoaterea cartuşului de imprimare

2.
Scoateţi cartuşul de tipărire nou din pungă. Aşezaţi cartuşul de tipărire uzat în pungă, pentru reciclare.

Ambalajul cartuşului de imprimare

3.
Prindeţi cartuşul de tipărire de ambele capete şi distribuiţi uniform tonerul balansând uşor cartuşul.
ATENŢIE:

Nu atingeţi declanşatorul sau suprafaţa rolei.

Mişcare de balans

4.
Îndoiţi urechea din partea stângă a cartuşului până când se eliberează. Trageţi de ureche până când toată banda este scoasă în întregime din cartuş. Puneţi urechea şi banda în cutia cartuşului de imprimare pentru a le returna la reciclare.

Sigiliul şi banda de ambalare ale cartuşului de imprimare

5.
Aliniaţi cartuşul de imprimare cu ghidajele din interiorul produsului, introduceţi cartuşul de imprimare până când este fixat ferm, apoi închideţi capacul cartuşului de imprimare.

Introducerea cartuşului de imprimare

6.
Instalarea este finalizată. Aşezaţi cartuşul de tipărire uzat în cutia cartuşului nou. Pentru instrucţiuni de reciclare, consultaţi ghidul de reciclare inclus.

Pentru ajutor suplimentar, vizitaţi www.hp.com/support/ljp2030series.


Curăţarea produsului

Curăţarea produsului

Curăţaţi exteriorul imprimantei cu o cârpă curată, umedă, atunci când este necesar.

ATENŢIE:

Nu utilizaţi substanţe de curăţat pe bază de amoniac, nici pentru imprimantă şi nici ín jurul acesteia.

În timpul procesului de imprimare, ín interiorul imprimantei se pot acumula particule de hârtie, de toner şi de praf. În timp, această acumulare poate crea probleme de calitate a imprimării, precum puncte sau pete de toner şi blocaje de hârtie. Pentru a corecta şi a preveni acest tip de probleme, zona cartuşului de imprimare şi calea de trecere a suporturilor de imprimare pot fi curăţate.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Curăţarea zonei cartuşului de imprimare
  • Curăţarea traseului hârtiei
  • Curăţarea rolei de preluare pentru tava 1
  • Curăţarea rolei de preluare pentru tava 2


Curăţarea zonei cartuşului de imprimare

Curăţarea zonei cartuşului de imprimare

Nu este necesar să curăţaţi des zona cartuşului de imprimare. Cu toate acestea, curăţarea acestei zone poate duce la creşterea calităţii colilor imprimate.

AVERTISMENT!

Pentru a evita accidentarea, opriţi produsul, deconectaţi cablul de alimentare şi aşteptaţi ca produsul să se răcească înainte să îl curăţaţi.

1.
Deschideţi capacul cartuşului de imprimare şi apoi scoateţi cartuşul.

Scoaterea cartuşului de imprimare

ATENŢIE:

Nu atingeţi tamburul de transfer din burete negru din interiorul produsului. Procedând astfel, este posibil să deterioraţi produsul.

ATENŢIE:

Pentru a preveni deteriorarea, nu expuneţi cartuşul de imprimare la lumină. Acoperiţi-l cu o bucată de hârtie.
2.
Folosind o cârpă uscată care nu lasă scame, ştergeţi eventualele reziduuri din zona căii de trecere a suporturilor de imprimare şi din locaşul cartuşului de imprimare.

Zona cartuşului de imprimare

3.
Montaţi la loc cartuşul de imprimare şi ínchideţi capacul cartuşului de imprimare.

Introducerea cartuşului de imprimare

4.
Reconectaţi cablul de alimentare şi porniţi produsul.

Localizarea comutatorului pornire/oprire


Curăţarea traseului hârtiei

Curăţarea traseului hârtiei

Dacă pe foile imprimate apar pete sau puncte de toner, curăţaţi calea de trecere a suportului prin imprimantă. Acest procedeu implică utilizarea unei folii transparente pentru a elimina praful şi tonerul din calea suportului. Nu utilizaţi hârtie velină sau aspră.

Foaie imprimată cu pete sau puncte

NOTĂ:

Pentru rezultate optime, utilizaţi o folie transparentă. Dacă nu aveţi folii transparente, utilizaţi hârtie de copiator (70 - 90 g/m2) cu suprafaţa netedă.

1.
Asiguraţi-vă că produsul este inactiv şi că ledul Ready (Gata) este aprins.
2.
Încărcaţi folia transparentă în tava 1.
3.
Imprimaţi o pagină de curăţare.

Windows
1.
Deschideţi ecranul Properties (Proprietăţi) al driverului de imprimantă şi faceţi clic pe fila Device Settings (Setări echipament). Pentru instrucţiuni, consultaţi cea de-a treia coloană a tabelului din Schimbarea setărilor driverului de imprimantă pentru Windows.
2.
În zona Cleaning Page (Pagină de curăţare), faceţi clic pe Start.
Macintosh
1.
Deschideţi aplicaţia HP Printer Utility. Consultaţi Deschiderea aplicaţiei HP Printer Utility.
2.
Selectaţi opţiunea Cleaning Page (Pagină de curăţare), faceţi clic pe butonul OK.

NOTĂ:

Procesul de curăţare durează aproximativ 2 minute. Pagina de curăţare se opreşte din când în când în timpul procesului de curăţare. Nu opriţi imprimanta înainte de terminarea procesului de curăţare. Pentru a curăţa foarte bine imprimanta, este posibil să fie necesar să repetaţi procesul de curăţare de mai multe ori.


Curăţarea rolei de preluare pentru tava 1

Curăţarea rolei de preluare pentru tava 1

Dacă există probleme cu preluarea hârtiei din tava 1, urmaţi instrucţiunile următoare:

1.
Opriţi produsul, deconectaţi cablul de alimentare şi aşteptaţi ca produsul să se răcească.

Localizarea comutatorului pornire/oprire

2.
Apăsaţi butonul pentru a deschide capacul cartuşului de imprimare şi scoateţi cartuşul.

Scoaterea cartuşului de imprimare

ATENŢIE:

Nu atingeţi tamburul de transfer din burete negru din interiorul produsului. Procedând astfel, este posibil să deterioraţi produsul.

ATENŢIE:

Pentru a preveni deteriorarea, nu expuneţi cartuşul de imprimare la lumină. Acoperiţi-l cu o bucată de hârtie.
3.
Ridicaţi capacul rola de preluare.

Capacul cilindrului de preluare

4.
Apăsaţi spre exterior cele două urechi de reţinere negre, până când cilindrul de preluare se eliberează de la locul său.

Urechi de reţinere negre

5.
Scoateţi rola de preluare din produs.

Cilindru de preluare

6.
Înmuiaţi uşor ín apă o cârpă care nu lasă scame şi curăţaţi cilindrul.

Cârpă umezită în apă

NOTĂ:

Nu atingeţi suprafaţa cilindrului direct cu degetele.
7.
Cu ajutorul unei cârpe uscate, care nu lasă scame, ştergeţi cilindrul de preluare pentru a elimina murdăria desprinsă.

8.
Lăsaţi cilindrul de preluare să se usuce complet.

9.
Aliniaţi urechile de reţinere negre ale produsului cu şanţurile din rola de preluare, apoi apăsaţi rola de preluare în locaşul său, până când urechile de reţinere fac clic.

Introducerea cilindrului de preluare

10.
Închideţi capacul rolei de preluare.

Capacul cilindrului de preluare

11.
Reinstalaţi cartuşul de imprimare şi ínchideţi capacul cartuşului de imprimare.

Introducerea cartuşului de imprimare

12.
Reconectaţi cablul de alimentare şi porniţi produsul.

Localizarea comutatorului pornire/oprire


Curăţarea rolei de preluare pentru tava 2

Curăţarea rolei de preluare pentru tava 2

Dacă există probleme cu preluarea hârtiei din tava 2, urmaţi instrucţiunile următoare:

1.
Opriţi produsul, deconectaţi cablul de alimentare şi aşteptaţi ca produsul să se răcească.

Localizarea comutatorului pornire/oprire

2.
Scoateţi tava 2.

3.
În slotul gol pentru tavă, localizaţi rola de preluare din partea superioară, lângă partea frontală a produsului.

4.
Înmuiaţi uşor în apă o cârpă care nu lasă scame şi apoi frecaţi rola pe măsură ce o rotiţi spre spatele produsului.

Cârpă umezită în apă

NOTĂ:

Nu atingeţi suprafaţa cilindrului direct cu degetele.
5.
Cu ajutorul unei cârpe uscate, care nu lasă scame, ştergeţi cilindrul de preluare pentru a elimina murdăria desprinsă.

6.
Lăsaţi cilindrul de preluare să se usuce complet.

7.
Înlocuiţi tava 2.

Înlocuirea tăvii 2

8.
Reconectaţi cablul de alimentare şi porniţi produsul.

Localizarea comutatorului pornire/oprire


Rezolvarea problemelor
Rezolvarea problemelor

Rezolvarea problemelor

  • Rezolvarea problemelor generale
  • Restabilirea setărilor din fabrică
  • Combinaţii ale ledurilor de stare
  • Mesaje de alertă de stare
  • Blocaje
  • Rezolvarea problemelor legate de calitatea tipăririi
  • Rezolvarea problemelor de performanţă
  • Rezolvarea problemelor de conectivitate
  • Rezolvarea problemelor obişnuite din Windows
  • Rezolvarea problemelor comune pentru Macintosh
  • Rezolvarea problemelor din Linux


Rezolvarea problemelor generale

Rezolvarea problemelor generale

Dacă produsul nu reacţionează corect, urmăriţi paşii din următoarea listă, în ordine. Dacă produsul nu trece de un pas, urmăriţi sugestiile de depanare corespunzătoare. Dacă un anumit pas rezolvă problema, nu este necesar să realizaţi şi următorii paşi de pe listă.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Lista de verificare pentru depanare
  • Factorii care afectează performanţa produsului


Lista de verificare pentru depanare

Lista de verificare pentru depanare

1.
Asiguraţi-vă că ledul Ready (Pregătit) al produsului este aprins. Dacă nici un led nu este aprins, urmaţi aceşti paşi:

a.
Verificaţi conexiunie cablurilor de alimentare.
b.
Verificaţi dacă întrerupătorul de alimentare este în poziţia pornit.
c.
Asiguraţi-vă că tensiunea de alimentare este corectă pentru configuraţia energetică a produsului. (Consultaţi eticheta de pe spatele produsului pentru cerinţe referitoare la tensiune.) Dacă utilizaţi un prelungitor şi tensiunea nu corespunde specificaţiilor, conectaţi produsul direct la priza de perete. Dacă produsul este deja conectat la priza de perete, încercaţi o altă priză.
d.
Dacă niciuna dintre aceste măsuri nu restabileşte alimentarea, contactaţi Asistenţa pentru clienţi HP.

2.
Verificaţi cablarea.

a.
Verificaţi conexiunile cablurilor dintre produs şi reţea/calculator. Asiguraţi-vă că utilizaţi o conexiune sigură.
b.
Asiguraţi-vă că nu cablul în sine este defect, prin utilizarea unui alt cablu, dacă este posibil.
c.
Verificaţi conexiunea la reţea. Consultaţi Rezolvarea problemelor de reţea.

3.
Verificaţi dacă este aprins vreun led al panoului de control. Consultaţi Combinaţii ale ledurilor de stare.
4.
Asiguraţi-vă că hârtia utilizată corespunde specificaţiilor.
5.
Imprimaţi o pagină de configuraţie. Consultaţi Imprimarea paginilor informative.

a.
Dacă pagina nu se imprimă, asiguraţi-vă că minim o tavă conţine hârtie.
b.
Dacă pagina se blochează în produs, verificaţi Eliminarea blocajelor.

6.
Dacă pagina de configurare se imprimă, verificaţi următoarele elemente.

a.
Dacă pagina nu se imprimă corect, există o problemă de hardware a produsului. Contactaţi serviciul de asistenţă clienţi HP.
b.
Dacă pagina se imprimă corect, atunci hardware-ul produsului funcţionează. Există o problemă legată de calculatorul pe care îl utilizaţi, de driverul de imprimantă sau de program.

7.
Selectaţi una din opţiunile următoare:

Windows: Faceţi clic pe Start, pe Settings (Setări), apoi pe Printers (Imprimante) sau Printers and faxes (Imprimante şi faxuri). Faceţi dublu clic pe numele produsului.

-sau-

Mac OS X: Deschideţi Print Center (Centru de imprimare) sau Printer Setup Utility (Utilitar configurare imprimantă) şi faceţi dublu clic pe linia produsului.

8.
Verificaţi dacă aţi instalat driverul pentru imprimantă al acestui produs. Verificaţi programul pentru a vă asigura că utilizaţi driverul de imprimantă pentru acest produs.
9.
Imprimaţi un document scurt dintr-un alt program care a funcţionat corect în trecut. Dacă această procedură dă rezultate, problema se datorează programului pe care îl utilizaţi. Dacă această procedură nu dă rezultate (documentul nu se imprimă), completaţi aceşti paşi:

a.
Încercaţi să imprimaţi de pe un alt calculator care are software-ul produsului instalat.
b.
Dacă aţi conectat produsul la reţea, conectaţi-l direct la un calculator cu cablu USB. Redirecţionaţi produsul la portul corect sau reinstalaţi software-ul, selectând noul tip de conexiune pe care doriţi să îl utilizaţi.


Factorii care afectează performanţa produsului

Factorii care afectează performanţa produsului

Mai mulţi factori afectează durata de realizare a unei operaţii de imprimare:

●
Viteza maximă a produsului, măsurată în pagini pe minut (ppm)
●
Utilizarea unei hârtii speciale (cum ar fi foliile transparente, hârtia grea şi hârtia cu dimensiune particularizată)
●
Timpul de procesare şi de descărcare al produsului
●
Complexitatea şi dimensiunea graficelor
●
Viteza computerului pe care íl utilizaţi
●
Conexiunea USB
●
Configuraţia I/O a imprimantei
●
Sistemul de operare şi configuraţia reţelei (dacă este cazul)


Restabilirea setărilor din fabrică

Restabilirea setărilor din fabrică

Pentru a reveni la setările prestabilite din fabrică, urmaţi aceşti paşi.

1.
Opriţi imprimanta.
2.
Porniţi imprimanta, iar în timpul iniţializării ţineţi apăsate simultan ambele butoane ale panoului de control până ce toate ledurile clipesc împreună.


Combinaţii ale ledurilor de stare

Combinaţii ale ledurilor de stare

Localizarea panoului de control

Legenda pentru ledurile de stare
led stins
Simbol pentru „led stins”
led aprins
Simbol pentru „led aprins”
led clipind
Simbol pentru „led clipind”

Mesajele ledurilor de pe panoul de control
Stare led
Starea imprimantei
Acţiune
Combinaţie de leduri pentru iniţializare
Iniţializare/Pornire
La pornire, ledurile Go (Activare), Ready (Gata) şi Attention (Atenţie) se aprind unul după altul (la interval de 500 ms).
Reconfigurare iniţializare
La pornirea imprimantei, puteţi solicita secvenţe speciale de iniţializare care să reconfigureze imprimanta. Când se solicită una dintre secvenţe, cum ar fi resetarea la rece, ledurile se aprind pe rând ca ín starea Iniţializare/Pornire.
Anulare lucrare
După finalizarea procesului de anulare, imprimanta revine ín starea Ready (Gata).
În timpul proceselor de iniţializare, de reconfigurare sau de anulare a lucrărilor, apăsarea pe butoane nu are nici un efect.
Combinaţie de leduri pentru „Gata”
Ready (Gata)
Imprimanta este gata de lucru, dar nu există nici o lucrare.
Pentru a imprima o pagină de configuraţie, ţineţi apăsat butonul Go (Validare) timp de 5 secunde, ín timp ce ledul Gata al imprimantei este aprins şi nu se imprimă nicio altă lucrare.
Combinaţie de leduri pentru prelucrarea datelor
Prelucrare date
Imprimanta prelucrează sau primeşte date.
Pentru a anula lucrarea curentă, apăsaţi butonul Cancel (Anulare).
Combinaţie de leduri pentru alimentarea manuală
Alimentare manuală sau Eroare permanentă
La această stare se ajunge ín următoarele situaţii:
●
Alimentarea manuală
●
Eroare generală permanentă
●
Eroare de configurare a memoriei
●
Eroare legată de Personalitate/Lucrare
Pentru a elimina eroarea şi a imprima orice date posibile, apăsaţi butonul Go (Validare).
Dacă s-a ieşit din eroare, imprimanta íntră ín starea Prelucrare date şi finalizează lucrarea.
Dacă nu a reuşit recuperarea, imprimanta revine ín starea Eroare permanentă.
Combinaţie de leduri pentru atenţionare
Attention (Atenţie)
Capacul cartuşului de imprimare este deschis.
Închideţi capacul cartuşului de imprimare.
Combinaţie de leduri pentru erori fatale
Eroare fatală
●
Opriţi imprimanta, aşteptaţi 10 secunde şi porniţi imprimanta.
●
Dacă nu aţi reuşit să rezolvaţi problema, contactaţi HP. Consultaţi Asistenţă pentru clienţi.
Combinaţie de leduri pentru lipsă toner
Toner puţin
Ledurile Go (Validare), Ready (Gata) şi Attention (Atenţie) reacţionează independent de starea Toner puţin.
Comandaţi un cartuş de imprimare nou şi ţineţi-l la îndemână. Consultaţi Consumabile şi accesorii.
Combinaţie de leduri pentru toner puţin
Lipsă toner
Cartuşul de imprimare a fost scos din imprimantă.
Reintroduceţi cartuşul de imprimare ín imprimantă.
Combinaţie de leduri pentru blocaj de hârtie
Blocaj
Eliminaţi blocajul. Consultaţi Eliminarea blocajelor.
Combinaţie de leduri pentru lipsă hârtie
Fără hârtie
Încărcaţi hârtie sau alt suport de imprimare.
Combinaţie de leduri pentru hârtie greşită
Hârtie greşită
Aţi încărcat hârtie sau alte suporturi de imprimare neacceptate.
Încărcaţi hârtie sau alte suporturi de imprimare acceptabile. Consultaţi Hârtia şi suportul de imprimare.
Apăsaţi butonul Go (Validare) pentru a ignora condiţia.


Mesaje de alertă de stare

Mesaje de alertă de stare

Mesajele de alertă de stare sunt afişate pe ecranul computerului când produsul are anumite probleme. Utilizaţi informaţiile din următorul tabel pentru a rezolva aceste probleme.

Mesaj de alertă
Descriere
Acţiune recomandată
10.XXXX Supply Memory Error (Eroare de memorie consumabil)
Eticheta electronică a cartuşului de imprimare nu poate fi citită sau lipseşte.
●
Montaţi la loc cartuşul de tipărire.
●
Opriţi şi porniţi din nou produsul.
●
Dacă problema nu se rezolvă, înlocuiţi cartuşul.
50.X Fuser error (Eroare la cuptorul 50.X)
Produsul a întâmpinat o eroare la cuptor.
Întrerupeţi alimentarea de la comutatorul de alimentare, aşteptaţi cel puţin 30 de secunde, apoi reporniţi alimentarea şi aşteptaţi iniţializarea produsului.
Dacă eroarea persistă, opriţi produsul, aşteptaţi cel puţin 25 de minute, apoi porniţi produsul.
Dacă utilizaţi o protecţie la supratensiune, îndepărtaţi-o. Conectaţi produsul direct la priza de perete. Apăsaţi comutatorul de alimentare pentru a porni produsul.
Dacă mesajul persistă, contactaţi asistenţa tehnică HP. Consultaţi Asistenţă pentru clienţi.
52,0 Scanner Error (Eroare de scanare)
A survenit o eroare internă.
Întrerupeţi alimentarea de la comutatorul de alimentare, aşteptaţi cel puţin 30 de secunde, apoi reporniţi alimentarea şi aşteptaţi iniţializarea produsului.
Dacă utilizaţi o protecţie la supratensiune, îndepărtaţi-o. Conectaţi produsul direct la priza de perete. Apăsaţi comutatorul de alimentare pentru a porni produsul.
Dacă mesajul persistă, contactaţi asistenţa tehnică HP. Consultaţi Asistenţă pentru clienţi.
Door Open (Uşă deschisă)
Uşa este deschisă.
Închideţi capacul.
Engine Communication error (Eroare de comunicare cu motorul)
Produsul a întâmpinat o eroare internă de comunicare.
Întrerupeţi alimentarea de la comutatorul de alimentare, aşteptaţi cel puţin 30 de secunde, apoi reporniţi alimentarea şi aşteptaţi iniţializarea produsului.
Dacă utilizaţi o protecţie la supratensiune, îndepărtaţi-o. Conectaţi produsul direct la priza de perete. Apăsaţi comutatorul de alimentare pentru a porni produsul.
Dacă mesajul persistă, contactaţi asistenţa tehnică HP. Consultaţi Asistenţă pentru clienţi.
Install black cartridge (Instalaţi cartuşul negru)
Cartuşul nu este instalat sau este instalat incorect în produs.
Instalaţi cartuşul de tipărire.
Jam in <location> (Blocaj în <locaţie>)
(<locaţia> indică zona în care s-a produs blocajul)
Produsul a detectat un blocaj.
Eliminaţi blocajul din zona indicată în mesaj. Tipărirea operaţiei trebuie să continue. Dacă acest lucru nu se întâmplă, încercaţi să retipăriţi operaţia. Consultaţi Blocaje.
Dacă mesajul persistă, contactaţi asistenţa tehnică HP. Consultaţi Asistenţă pentru clienţi.
Load paper (Încărcaţi hârtie)
Tava este goală.
Încărcaţi suporturi de tipărire în tava de alimentare.
Manual Feed (Alimentare manuală)
Produsul este setat pentru modul de alimentare manuală.
Încărcaţi hârtia corectă în tavă, apoi apăsaţi butonul Vizitaţi pentru a şterge mesajul.
Neconectat
Software-ul produsului nu poate comunica cu produsul.
1.
Asiguraţi-vă că produsul este pornit.
2.
Asiguraţi-vă că aţi conectat corect cablul USB la produs şi la computer.
Non-HP black cartridge (Cartuş negru non-HP)
A fost instalat un consumabil nou sau non-HP. Acest mesaj rămâne afişat până când este instalată o consumabilă HP sau până când apăsaţi butonul Vizitaţi.
În cazul în care credeţi că aţi cumpărat un consumabil HP, accesaţi adresa Web www.hp.com/go/anticounterfeit.
Lucrările de service sau reparaţiile necesare din cauza folosirii de consumabile non-HP nu sunt acoperite de garanţia HP.
Pentru a continua tipărirea, apăsaţi butonul eVizitaţi.
Order black cartridge (Comandaţi un cartuş negru)
Cartuşul de tipărire identificat se apropie de sfârşitul duratei sale de utilizare
Comandaţi un cartuş de imprimare nou. Puteţi continua să imprimaţi cu cartuşul existent până când nu veţi mai obţine o calitate acceptabilă a imprimării prin redistribuirea tonerului.
Page too complex (Pagina este prea complexă)
Produsul nu poate procesa pagina.
Apăsaţi butonul Vizitaţi pentru a continua tipărirea operaţiei, dar este posibil ca rezultatul să fie afectat.
Printer Mispick (Eroare de preluare a imprimantei)
Motorul imprimantei a eşuat la tragerea unei coli de hârtie.
Reîncărcaţi hârtia în tava de alimentare şi apăsaţi butonul Vizitaţi pentru a continua operaţia.
Dacă mesajul persistă, contactaţi asistenţa tehnică HP. Consultaţi Asistenţă pentru clienţi.
Printing (Imprimare)
Produsul tipăreşte un document.
Aşteptaţi finalizarea tipăririi.


Blocaje

Blocaje

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Cauzele obişnuite ale blocajelor
  • Locaţii ale blocajelor
  • Eliminarea blocajelor


Cauzele obişnuite ale blocajelor

Cauzele obişnuite ale blocajelor

Multe blocaje sunt cauzate de utilizarea tipurilor de hârtie care nu îndeplinesc specificaţiile HP. Pentru specificaţii complete în ceea ce priveşte hârtia pentru toate produsele HP LaserJet, consultaţi HP LaserJet Printer Family Print Media Guide (Ghidul suporturilor de tipărire pentru imprimante HP LaserJet). Acest ghid este disponibil pe www.hp.com/support/ljpaperguide.

Produsul este blocat.1
Cauză
Soluţie
Hârtia nu îndeplineşte specificaţiile.
Utilizaţi numai hârtie care îndeplineşte specificaţiile HP . Consultaţi Hârtia şi suportul de imprimare.
O componentă este instalată incorect.
Verificaţi dacă este instalat corect cartuşul de imprimare.
Utilizaţi hârtie care a mai trecut printr-un produs sau un copiator.
Nu utilizaţi hârtie pe care s-a mai imprimat sau copiat.
O tavă este încărcată incorect.
Înlăturaţi hârtia în exces din tavă. Asiguraţi-vă că topul este sub semnul de înălţime maximă din tavă. Consultaţi Încărcarea tăvilor.
Hârtia este deformată.
Ghidajele tăvii nu sunt reglate corect. Reglaţi-le astfel încât să menţină topul fix, fără a-l îndoi.
Colile se îndoaie sau se lipesc între ele.
Extrageţi topul de hârtie, îndoiţi-l uşor, întoarceţi-l la 180 de grade sau răsturnaţi-l. Reintroduceţi hârtia în tavă.
NOTĂ:

Nu răsfoiţi hârtia. Prin răsfoire se poate genera electricitate statică, determinând lipirea hârtiei.
Hârtia este înlăturată înainte de a fi depusă în tava de ieşire.
Resetaţi produsul. Aşteptaţi până când pagina este aşezată complet, înainte de a o îndepărta.
În timpul tipăririi pe ambele feţe, aţi îndepărtat hârtia înainte ca verso-ul documentului să fie tipărit.
Resetaţi produsul şi imprimaţi documentul din nou. Aşteptaţi până când pagina este aşezată complet, înainte de a o îndepărta.
Hârtia este într-o stare proastă.
Înlocuiţi hârtia.
Rolele din tavă nu preiau hârtia.
Îndepărtaţi prima foaie. Dacă hârtia este prea grea, este posibil să nu poată fi preluată din tavă.
Hârtia are margini aspre sau crestate.
Înlocuiţi hârtia.
Hârtia este perforată sau filigranată.
Hârtia perforată sau filigranată nu se separă uşor. Introduceţi câte o singură coală din tava 1.
Consumabilele produsului au ajuns la capătul duratei de viaţă.
Consultaţi panoul de comandă al produsului, pentru a vedea dacă există mesaje ce vă anunţă să înlocuiţi consumabilele. Alternativ, puteţi imprima o pagină de stare a consumabilelor, pentru a verifica durata de viaţă rămasă a consumabilelor. Consultaţi Imprimarea paginilor informative.
Hârtia nu a fost depozitată corect.
Înlocuiţi hârtia din tăvi. Hârtia trebuie să fie depozitată în ambalajul original, într-un mediu controlat.

1 Dacă produsul continuă să se blocheze, contactaţi serviciul de relaţii cu clienţii HP sau un furnizor autorizat de servicii HP.


Locaţii ale blocajelor

Locaţii ale blocajelor

Blocajele pot surveni în următoarele locaţii ale produsului:

Jam locations (Locaţii ale blocajelor)

1
Zonele interne
2
Tăvile de alimentare
3
Tăvile de ieşire


Eliminarea blocajelor

Eliminarea blocajelor

Când eliminaţi blocaje, aveţi grijă să nu rupeţi hârtia blocată. Dacă o bucată mică de hârtie rămâne în imprimantă, aceasta ar putea cauza blocaje suplimentare.

ATENŢIE:

Înainte de a elimina blocajele, opriţi produsul şi deconectaţi cablul de alimentare.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Zone interne
  • Tăvile de alimentare
  • Tăvi de ieşire


Zone interne

Zone interne

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Zona cartuşelor de imprimare şi calea de evacuare a hârtiei


Zona cartuşelor de imprimare şi calea de evacuare a hârtiei

Zona cartuşelor de imprimare şi calea de evacuare a hârtiei

1.
Apăsaţi butonul pentru a deschide capacul cartuşului de imprimare şi scoateţi cartuşul.

Scoaterea cartuşului de imprimare

ATENŢIE:

Pentru a preveni deteriorarea, nu expuneţi cartuşul de imprimare la lumină. Acoperiţi-l cu o bucată de hârtie.
2.
Dacă hârtia blocată este vizibilă, prindeţi-o cu ambele mâini şi trageţi-o uşor din produs.

Scoaterea hârtiei blocate

3.
Montaţi la loc cartuşul de imprimare şi închideţi capacul acestuia.

Introducerea cartuşului de imprimare

4.
Dacă nu era blocată nicio hârtie în capacul cartuşului de imprimare, deschideţi capacul de deblocare a documentelor situat pe partea posterioară a produsului.

Uşa de deblocare a documentelor

5.
Dacă hârtia blocată este vizibilă, prindeţi-o cu ambele mâini şi trageţi-o uşor din produs.

Scoaterea hârtiei blocate

6.
Închideţi uşa de deblocare a documentelor.

Uşa de deblocare a documentelor


Tăvile de alimentare

Tăvile de alimentare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Tava 1
  • Tava 2


Tava 1

Tava 1

1.
Apăsaţi butonul pentru a deschide capacul cartuşului de imprimare şi scoateţi cartuşul.

Scoaterea cartuşului de imprimare

ATENŢIE:

Pentru a preveni deteriorarea, nu expuneţi cartuşul de imprimare la lumină. Acoperiţi-l cu o bucată de hârtie.
2.
Ridicaţi capacul rolei tăvii 1, prindeţi hârtia blocată şi trageţi-o uşor afară din produs.

Scoaterea hârtiei blocate

3.
Montaţi la loc cartuşul de imprimare şi închideţi capacul acestuia.

Introducerea cartuşului de imprimare


Tava 2

Tava 2

1.
Deschideţi tava.

2.
Prindeţi hârtia blocată cu ambele mâini şi trageţi-o uşor afară din produs.

Scoateţi hârtia blocată

3.
Închideţi tava.

4.
Dacă nu este vizibil niciun blocaj de hârtie în zona tăvii, deschideţi capacul cartuşului de imprimare, scoateţi cartuşul şi trageţi în jos ghidajul superior pentru suporturi de imprimare. Prindeţi hârtia blocată cu ambele mâini şi trageţi-o uşor afară din produs.

Scoaterea hârtiei blocate

5.
Montaţi la loc cartuşul de imprimare şi închideţi capacul acestuia.

Introducerea cartuşului de imprimare


Tăvi de ieşire

Tăvi de ieşire

ATENŢIE:

Pentru a evita deteriorarea produsului, nu încercaţi să rezolvaţi un blocaj survenit în tava de ieşire superioară trăgând hârtia direct în afară.

1.
Deschideţi uşa de deblocare a documentelor localizată pe partea posterioară a produsului.

Uşa de deblocare a documentelor

2.
Prindeţi hârtia blocată cu ambele mâini şi trageţi-o uşor afară din produs.

Scoaterea hârtiei blocate

3.
Închideţi uşa de deblocare a documentelor.

Uşa de deblocare a documentelor


Rezolvarea problemelor legate de calitatea tipăririi

Rezolvarea problemelor legate de calitatea tipăririi

Puteţi preveni majoritatea problemelor de calitate a imprimării urmărind indicaţiile de mai jos.

●
Configuraţi corect tipul de hârtie încărcat în fiecare tavă. Consultaţi Configurarea tăvilor.
●
Utilizaţi hârtie care îndeplineşte specificaţiile HP. Consultaţi Hârtia şi suportul de imprimare.
●
Curăţaţi produsul dacă este necesar. Consultaţi Curăţarea traseului hârtiei.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Probleme de calitate a imprimării asociate cu hârtia
  • Probleme de calitate a imprimării asociate cu mediul
  • Problemele de calitate asociate cu blocările
  • Ajustarea densităţii de imprimare
  • Exemple de defecte de imagine


Probleme de calitate a imprimării asociate cu hârtia

Probleme de calitate a imprimării asociate cu hârtia

Unele probleme de calitate a imprimării apar în urma utilizării hârtiei care nu îndeplineşte specificaţiile HP .

●
Suprafaţa hârtiei este prea fină.
●
Conţinutul de umiditate al hârtiei este neuniform, prea ridicat sau prea scăzut. Utilizaţi hârtie din altă sursă sau dintr-un top nedesfăcut.
●
Unele zone ale hârtiei resping tonerul. Utilizaţi hârtie din altă sursă sau dintr-un top nedesfăcut.
●
Hârtia cu antet utilizată este prea aspră. Utilizaţi o hârtie xerografică mai fină. Dacă astfel rezolvaţi problema, solicitaţi-i furnizorului hârtiei cu antet să utilizeze hârtie care întruneşte specificaţiile HP .
●
Hârtia este foarte aspră. Utilizaţi o hârtie xerografică mai fină.
●
Hârtia este prea grea pentru setările selectate, iar tonerul nu pătrunde în aceasta.

Pentru specificaţii complete legate de hârtie pentru toate produsele HP LaserJet, consultaţi HP LaserJet Printer Family Print Media Guide (Ghidul suporturilor de imprimare pentru imprimante HP LaserJet). Ghidul este disponibil pe www.hp.com/support/ljpaperguide.


Probleme de calitate a imprimării asociate cu mediul

Probleme de calitate a imprimării asociate cu mediul

Dacă produsul funcţionează în condiţii de umiditate sau ariditate excesivă, verificaţi dacă mediul de imprimare întruneşte specificaţiile. Consultaţi Mediu de operare.


Problemele de calitate asociate cu blocările

Problemele de calitate asociate cu blocările

Asiguraţi-vă că aţi scos toate foile din calea de evacuare a hârtiei.

●
Dacă produsul s-a blocat recent, imprimaţi două până la trei pagini pentru a curăţa traseul hârtiei.
●
Dacă foile nu trec prin cuptor şi documentele conţin defecte de imprimare, imprimaţi două până la trei pagini pentru a curăţa culoarul pentru hârtie. Dacă problema persistă, imprimaţi şi procesaţi o pagină de curăţare. Consultaţi Curăţarea traseului hârtiei.


Ajustarea densităţii de imprimare

Ajustarea densităţii de imprimare

Puteţi rezolva anumite probleme legate de calitatea imprimării ajustând densitatea de imprimare pentru a face materialul tipărit mai deschis sau mai închis la culoare.

Windows
1.
Deschideţi ecranul Properties (Proprietăţi) al driverului de imprimantă şi faceţi clic pe fila Device Settings (Setări echipament). Pentru instrucţiuni, consultaţi cea de-a treia coloană a tabelului din Schimbarea setărilor driverului de imprimantă pentru Windows.
2.
În zona Print Density (Densitate de imprimare), mişcaţi bara culisantă pentru a schimba densitatea de imprimare.
3.
Faceţi clic pe butonul OK.
Macintosh
1.
Din meniul File (Fişier), faceţi clic pe Print (Imprimare).
2.
Deschideţi meniul Print Options (Opţiuni de tipărire).
3.
În zona Print Density (Densitate de imprimare), mişcaţi bara culisantă pentru a schimba densitatea de imprimare.


Exemple de defecte de imagine

Exemple de defecte de imagine

Această secţiune oferă informaţii despre cum se identifică şi cum se corectează defectele de imprimare.

NOTĂ:

Dacă aceşti paşi nu rezolvă problema, contactaţi un vânzător sau reprezentant de service autorizat de HP.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimare slabă sau palidă
  • Pete de toner
  • Lacune de imagine
  • Linii verticale
  • Fundal gri
  • Pătare cu toner
  • Toner nefixat
  • Defecte verticale repetate
  • Caractere deformate
  • Oblicitatea paginii
  • Ondulări sau văluriri
  • Şifonări sau íncreţiri
  • Contururi cu toner ímprăştiat


Imprimare slabă sau palidă

Imprimare slabă sau palidă

Imprimare slabă sau palidă
●
Cartuşul de imprimare se apropie de sfârşitul perioadei de viaţă.
●
Redistribuirea tonerului pentru a-i creşte durata de viaţă
●
Este posibil ca suportul de imprimare să nu corespundă specificaţiilor de suport ale companiei Hewlett-Packard (de exemplu, suportul este prea umed sau prea aspru).
●
Dacă toată pagina este deschisă la culoare, setarea densităţii de imprimare este prea scăzută sau este posibil ca EconoMode (Mod economic) să fie activat. Ajustaţi densitatea imprimării şi dezactivaţi EconoMode (Modul de lucru economic), ín Properties (Proprietăţi) la imprimantă.


Pete de toner

Pete de toner

Pete de toner
●
Este posibil ca suportul de imprimare să nu corespundă specificaţiilor de suport ale companiei Hewlett-Packard (de exemplu, suportul este prea umed sau prea aspru).
●
Este posibil să fie necesară curăţarea imprimantei.
●
Cartuşul de imprimare poate fi defect.


Lacune de imagine

Lacune de imagine

Lacune de imagine
●
Este posibil să fie defectă o singură coală din suportul de imprimare. Încercaţi să imprimaţi din nou documentul.
●
Umiditatea suportului de imprimare este neuniformă sau suportul are zone umede pe suprafaţă. Încercaţi să imprimaţi pe un suport nou.
●
Lotul de suporturi de imprimare este defect. Procesul de producţie poate face ca anumite zone să respingă tonerul. Încercaţi un alt tip sau o altă marcă de suport de imprimare.
●
Cartuşul de imprimare poate fi defect.


Linii verticale

Linii verticale

Linii verticale
Tamburul fotosensibil din interiorul cartuşului de imprimare a fost probabil zgâriat. Instalaţi un cartuş de imprimare HP nou.


Fundal gri

Fundal gri

Fundal gri
●
Schimbaţi suportul de imprimare cu unul mai uşor.
●
Verificaţi mediul ambiant al imprimantei. Condiţiile de mediu uscate (umiditate scăzută) pot duce la creşterea cantităţii de umbrire de fundal.
●
Este posibil ca setarea pentru densitate să fie prea ridicată. Ajustaţi setarea pentru densitate.
●
Instalaţi un cartuş de imprimare HP nou.


Pătare cu toner

Pătare cu toner

Pătare cu toner
●
Dacă apar dâre la capătul de introducere al suportului de imprimare, este posibil ca ghidajele pentru hârtie să fie murdare. Ştergeţi ghidajele pentru hârtie cu o cârpă uscată care nu lasă scame.
●
Verificaţi tipul şi calitatea suportului de imprimare.
●
Este posibil ca temperatura cuptorului să fie prea scăzută. În driverul imprimantei, asiguraţi-vă este selectat tipul de suport corespunzător.
●
Încercaţi să instalaţi un cartuş de imprimare HP nou.


Toner nefixat

Toner nefixat

Toner nefixat
●
Este posibil ca temperatura cuptorului să fie prea scăzută. În driverul imprimantei, asiguraţi-vă este selectat tipul de suport corespunzător.
●
Curăţaţi interiorul imprimantei.
●
Verificaţi tipul şi calitatea suportului de imprimare.
●
În driverul imprimantei, asiguraţi-vă este selectat tipul de suport corespunzător.
●
Conectaţi imprimanta direct la o priză de c.a., nu la un prelungitor.


Defecte verticale repetate

Defecte verticale repetate

Defecte verticale repetate
●
Cartuşul de imprimare poate fi deteriorat. Dacă apare un semn repetat ín acelaşi loc pe pagină, instalaţi un cartuş de imprimare HP nou.
●
Este posibil ca piesele interne să fie murdare de toner. Dacă defectele apar pe spatele paginii, probabil că problema se va rezolva de la sine după ce se mai imprimă câteva pagini.
●
În driverul imprimantei, asiguraţi-vă este selectat tipul de suport corespunzător.


Caractere deformate

Caractere deformate

Caractere deformate
●
În cazul ín care caracterele sunt deformate, formând imagini ciuntite, este posibil ca suportul să fie prea alunecos. Încercaţi un alt tip de suport de imprimare.
●
În cazul ín care caracterele nu sunt formate corect, producând un efect vălurit, este posibil să fie necesară repararea imprimantei. Imprimaţi o pagină de configuraţie. În cazul ín care caracterele sunt deformate, contactaţi un vânzător sau un reprezentant de service autorizat de HP.


Oblicitatea paginii

Oblicitatea paginii

Oblicitatea paginii
●
Asiguraţi-vă că suportul de imprimare este íncărcat corect şi că ghidajele pentru hârtie nu sunt nici prea strânse nici prea largi faţă de topul de suporturi de imprimare.
●
Este posibil ca tava de alimentare să fie prea plină.
●
Verificaţi tipul şi calitatea suportului de imprimare.


Ondulări sau văluriri

Ondulări sau văluriri

Ondulări sau văluriri
●
Verificaţi tipul şi calitatea suportului de imprimare. Atât temperaturile ínalte cât şi umiditatea crescută produc ondularea suportului.
●
Este posibil ca suporturile de imprimare să fi stat prea mult ín tava de alimentare. Întoarceţi invers topul de suporturi de imprimare din tavă. De asemenea, rotiţi suporturile cu 180° ín tava de alimentare.
●
Deschideţi capacul de evacuare fără índoire şi íncercaţi să imprimaţi fără índoire.
●
Este posibil ca temperatura cuptorului să fie prea ridicată. În driverul imprimantei, asiguraţi-vă este selectat tipul de suport corespunzător. Dacă problema persistă, selectaţi un tip de suport care utilizează o temperatură mai mică a cuptorului, precum folii transparente sau suporturi uşoare.


Şifonări sau íncreţiri

Şifonări sau íncreţiri

Şifonări sau încreţiri
●
Asiguraţi-vă că suportul de imprimare este íncărcat corect.
●
Verificaţi tipul şi calitatea suportului de imprimare.
●
Deschideţi capacul de evacuare fără índoire şi íncercaţi să imprimaţi fără índoire.
●
Întoarceţi invers topul de suporturi de imprimare din tavă. De asemenea, rotiţi suporturile cu 180° ín tava de alimentare.
●
La plicuri, această manifestare poate fi cauzată de buzunarele de aer din interiorul plicului. Scoateţi plicul, íntindeţi-l şi íncercaţi din nou imprimarea.


Contururi cu toner ímprăştiat

Contururi cu toner ímprăştiat

Contururi cu toner împrăştiat
●
Dacă ín jurul caracterelor s-a ímprăştiat toner ín cantităţi mari, este posibil ca suportul să respingă tonerul. (O ímprăştiere a tonerului ín cantităţi mici este normală pentru imprimarea cu laser.) Încercaţi un alt tip de suport de imprimare.
●
Întoarceţi invers topul de suporturi de imprimare din tavă.
●
Utilizaţi suporturi de imprimare destinate imprimantelor cu laser.


Rezolvarea problemelor de performanţă

Rezolvarea problemelor de performanţă

Problemă
Cauză
Soluţie
Paginile sunt imprimate, dar sunt complet goale.
Este posibil ca banda protectoare să fi rămas în cartuşul de tipărire.
Verificaţi dacă banda protectoare a fost îndepărtată complet de pe cartuşele de tipărire.
Este posibil ca documentul să conţină pagini goale.
Verificaţi documentul pe care-l tipăriţi, pentru a vedea dacă conţinutul apare pe toate paginile.
Este posibil ca produsul să funcţioneze incorect.
Pentru a verifica produsul, tipăriţi o pagină de configurare.
Paginile se tipăresc foarte încet.
Tipurile de hârtii mai grele pot încetini imprimarea.
Imprimaţi pe un tip de hârtie diferit.
Paginile complexe se pot tipări lent.
Este posibil ca acţiunea corespunzătoare a cuptorului să necesite o viteză de tipărire mai lentă, pentru a asigura o calitate de tipărire optimă.
Paginile nu s-au tipărit.
Este posibil ca produsul să nu tragă hârtia corect.
Asiguraţi-vă că hârtia este încărcată corect în tavă.
Hârtia blochează produsul.
Eliminaţi blocajul. Consultaţi Blocaje.
Cablul USB poate fi defect sau conectat incorect.
●
Deconectaţi cablul USB la ambele capete şi reconectaţi-l.
●
Încercaţi să tipăriţi o operaţie care s-a tipărit în trecut.
●
Încercaţi să utilizaţi un cablu USB diferit.
Pe computerul dvs. rulează alte echipamente.
Este posibil ca produsul să nu partajeze un port USB. Dacă aveţi un hard disk extern sau o cutie de comutatoare pentru reţea care este conectată la acelaşi port ca produsul, este posibil celălalt echipament să interfereze. Pentru a conecta şi utiliza produsul, trebuie să deconectaţi celălalt echipament sau trebuie să utilizaţi două porturi USB pe computer.


Rezolvarea problemelor de conectivitate

Rezolvarea problemelor de conectivitate

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Rezolvarea problemelor de conectare directă
  • Rezolvarea problemelor de reţea


Rezolvarea problemelor de conectare directă

Rezolvarea problemelor de conectare directă

Dacă aţi conectat produsul direct la un calculator, verificaţi cablul.

●
Verificaţi dacă aţi conectat cablul la calculator şi la produs.
●
Asiguraţi-vă că lungimea cablului nu este mai mare de 2 m. Înlocuiţi cablul, dacă este necesar.
●
Verificaţi funcţionarea corectă a cablului, conectându-l la un alt produs. Înlocuiţi cablul, dacă este necesar.


Rezolvarea problemelor de reţea

Rezolvarea problemelor de reţea

Verificaţi următoarele elemente pentru a verifica dacă produsul comunică cu reţeaua. Înainte de a începe, imprimaţi o pagină de configurare. Consultaţi Imprimarea paginilor informative.

1.
Există probleme fizice de conexiune între staţia de lucru sau serverul de fişiere şi produs?

Verificaţi cablurile de reţea, conexiunile şi configuraţia routerului. Verificaţi dacă lungimile cablurilor de reţea corespund specificaţiilor.

2.
Cablurile de reţea sunt conectate corespunzător?

Asiguraţi-vă că produsul este conectat la reţea prin portul şi cablul corespunzător. Verificaţi fiecare conexiune a cablurilor pentru a vă asigura că este sigură şi în locul corespunzător. Dacă problema persistă, încercaţi un alt cablu sau un alt port de pe hub sau de pe transceiver. Ledul chihlimbar de activitate şi ledul verde de stare a conexiunii, alăturate conexiunii portului de pe spatele produsului, trebuie să fie aprinse.

3.
Viteza de conectare şi setările duplex sunt corecte?

Hewlett-Packard vă recomandă să lăsaţi aceste setări în modul automat (setarea prestabilită). Consultaţi Setarea vitezei legăturii.

4.
Puteţi efectua "ping" către produs?

Utilizaţi corect promptul de comandă pentru a efectua ping către produs de la calculatorul dvs. De exemplu:

ping 192.168.45.39

Asiguraţi-vă că operaţia de ping afişează timpul dus-întors al pachetului de date.

Dacă puteţi efectua ping către produs, verificaţi dacă este corectă configuraţia adresei IP a produsului. Dacă este corectă, ştergeţi-o şi apoi adăugaţi produsul din nou.

Dacă nu reuşiţi să efectuaţi ping către produs, verificaţi dacă huburile de reţea sunt pornite şi apoi verificaţi dacă setările de reţea, produsul şi calculatorul sunt configurate pentru aceeaşi reţea.

5.
Aţi adăugat aplicaţii software în reţea?

Asiguraţi-vă că sunt compatibile şi că sunt instalate corect, cu driverele de imprimantă corecte.

6.
Alţi utilizatori pot imprima?

Poate fi vorba de o problemă specifică staţiei de operare. Verificaţi driverele de reţea ale staţiei de lucru şi redirecţionaţi (captare în Novell NetWare).

7.
Dacă alţi utilizatori pot imprima, utilizează acelaşi sistem de operare în reţea?

Verificaţi setările sistemului de operare în reţea.

8.
Protocolul dvs. este activat?

Verificaţi starea protocolului dvs. în pagina Configuration (Configurare). De asemenea, puteţi utiliza serverul de Web încorporat pentru a verifica starea altor protocoale. Consultaţi EWS (Server Web încorporat).

9.
Produsul apare în HP Web Jetadmin sau în altă aplicaţie de administrare?
●
Verificaţi setările reţelei în pagina Network configuration (Configurare reţea).
●
Confirmaţi setările de reţea ale produsului utilizând panoul de comandă al produsului (pentru produsele cu panou de comandă).


Rezolvarea problemelor obişnuite din Windows

Rezolvarea problemelor obişnuite din Windows

Mesaj de eroare:
"General Protection FaultException OE" (Defecţiune/Excepţie OE privind protecţia generală)
"Spool32"
"Illegal Operation" (Operaţie ilegală)
Cauză
Soluţie
Închideţi toate programele software, reporniţi Windows şi încercaţi din nou.
Selectaţi un driver de imprimantă diferit. De obicei, puteţi face acest lucru dintr-un program software.
Ştergeţi toate fişierele temporare din subdirectorul Temp. Puteţi determina numele directorului editând fişierul AUTOEXEC.BAT şi căutând instrucţiunea "Set Temp = (Setare Temp=)". Numele care apare după această instrucţiune reprezintă directorul temporar. În mod obişnuit, este C:\TEMP, dar poate fi redefinit.
Pentru informaţii suplimentare despre mesajele de eroare Windows, consultaţi documentaţia Microsoft Windows livrată împreună cu calculatorul.


Rezolvarea problemelor comune pentru Macintosh

Rezolvarea problemelor comune pentru Macintosh

NOTĂ:

Setările pentru imprimare USB sau IP se fac cu ajutorul Desktop Printer Utility (Utilitar imprimantă din spaţiul de lucru). Produsul nu va apărea în Chooser (Selector).

Driverul pentru imprimantă nu este listat în Print Center (Centru de imprimare).
Cauză
Soluţie
Este posibil ca software-ul produsului să nu fie instalat sau să fie instalat incorect.
Asiguraţi-vă că fişierul PPD se află în următorul folder: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, unde “<lang>” reprezintă codul din două litere al limbii pe care o utilizaţi. Dacă este necesar, reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.

Numele produsului, adresa IP, sau numele gazdei Rendezvous nu apare în caseta de listare a imprimantei din Print Center (Centru de imprimare).
Cauză
Soluţie
Este posibil ca produsul să nu fie pregătit.
Verificaţi dacă aţi conectat corect cablurile, dacă produsul este pornit şi dacă ledul Ready (Pregătit) este aprins. Dacă vă conectaţi printr-un hub USB sau Ethernet, încercaţi să vă conectaţi direct la calculator sau să utilizaţi un alt port.
Este posibil să fie selectat un tip de conexiune greşit.
Asiguraţi-vă că aţi selectat USB, IP Printing (Tipărire IP) sau Rendezvous, în funcţie de tipul de conectare dintre produs şi calculator.
Utilizaţi un nume de produs, o adresă IP sau un nume de gazdă Rendezvous greşit.
Verificaţi numele produsului, adresa IP sau numele gazdei Rendezvous imprimând o pagină de configurare. Consultaţi Imprimarea paginilor informative. Verificaţi dacă numele, adresa IP sau numele gazdei Rendezvous din pagina de configurare corespunde cu numele produsului, adresa IP sau numele gazdei Rendezvous din Print Center (Centru de imprimare).
Cablul de interfaţă este defect sau de calitate slabă.
Înlocuiţi cablul de interfaţă. Asiguraţi-vă că utilizaţi un cablu de calitate.

Driverul imprimantei nu setează automat produsul ales în Print Center (Centru de imprimare).
Cauză
Soluţie
Este posibil ca produsul să nu fie pregătit.
Verificaţi dacă aţi conectat corect cablurile, dacă produsul este pornit şi dacă ledul Ready (Pregătit) este aprins. Dacă vă conectaţi printr-un hub USB sau Ethernet, încercaţi să vă conectaţi direct la calculator sau să utilizaţi un port diferit.
Este posibil ca software-ul produsului să nu fie instalat sau să nu fie instalat corect.
Asiguraţi-vă că fişierul PPD se află în următorul folder de pe disc: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, unde “<lang>” reprezintă codul din două litere al limbii pe care o utilizaţi. Dacă este necesar, reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.
Este posibil ca produsul să nu fie pregătit.
Verificaţi dacă aţi conectat corect cablurile, dacă produsul este pornit şi dacă ledul Ready (Pregătit) este aprins. Dacă vă conectaţi printr-un hub USB sau Ethernet, încercaţi să vă conectaţi direct la calculator sau utilizaţi un port diferit.
Cablul de interfaţă este defect sau de calitate slabă.
Înlocuiţi cablul de interfaţă. Asiguraţi-vă că utilizaţi un cablu de calitate.

O operaţie de imprimare nu a fost trimisă către produsul dorit.
Cauză
Soluţie
Coada de tipărire poate să fie oprită.
Reporniţi coada de tipărire. Deschideţi print monitor (monitorizare tipărire) şi selectaţi Start Jobs (Pornire operaţii).
Utilizaţi un nume de produs sau o adresă IP incorectă. Este posibil ca operaţia de imprimare să fi fost trimisă către un produs cu acelaşi nume sau cu un nume, adresă IP sau nume de gazdă Rendezvous similar.
Verificaţi numele produsului, adresa IP sau numele gazdei Rendezvous imprimând o pagină de configurare. Consultaţi Imprimarea paginilor informative. Verificaţi dacă numele, adresa IP sau numele gazdei Rendezvous din pagina de configurare corespunde cu numele produsului, adresa IP sau numele gazdei Rendezvous din Print Center (Centru de imprimare).

Un fişier PostScript (EPS) încapsulat nu se tipăreşte cu fonturile corecte.
Cauză
Soluţie
Această problemă poate să survină în cazul unor programe.
●
Încercaţi să descărcaţi fonturile din fişierul EPS în produs înainte de imprimare.
●
Trimiteţi fişierul în format ASCII în locul codării binare.

Nu puteţi tipări de pe un card USB terţ.
Cauză
Soluţie
Această eroare survine dacă programul software pentru echipamente USB nu este instalat.
Dacă adăugaţi un card USB terţ, veţi avea nevoie de programul software Apple USB Adapter Card Support. Cea mai recentă versiune a acestui program software este disponibilă pe site-ul Web Apple.

Când este conectat cu un cablu USB, produsul nu apare în Print Center (Centrul de imprimare) Macintosh, după selectarea driverului.
Cauză
Soluţie
Această problemă este cauzată de o componentă software sau hardware.
Rezolvarea problemelor de software
●
Verificaţi dacă calculatorul dvs. Macintosh acceptă USB.
●
Asiguraţi-vă că utilizaţi un sistem de operare Macintosh pe care acest produs îl acceptă.
●
Asiguraţi-vă că pe calculatorul dvs. Macintosh este instalat programul software corespunzător pentru USB, de la Apple.
Rezolvarea problemelor de hardware
●
Verificaţi dacă produsul este pornit.
●
Verificaţi dacă aţi conectat corect cablul USB.
●
Asiguraţi-vă că utilizaţi cablul USB de mare viteză corespunzător.
●
Asiguraţi-vă că nu aveţi prea multe echipamente USB care să consume energie din acelaşi lanţ. Deconectaţi toate celelalte echipamente din lanţ şi conectaţi cablul direct la portul USB de pe calculatorul gazdă.
●
Asiguraţi-vă că nu există mai mult de două huburi USB nealimentate care să fie conectate în serie în acelaşi lanţ. Deconectaţi toate celelalte echipamente din lanţ şi conectaţi cablul direct la portul USB de pe calculatorul gazdă.
NOTĂ:

Tastatura iMac este un hub USB nealimentat.


Rezolvarea problemelor din Linux

Rezolvarea problemelor din Linux

Pentru informaţii suplimentare despre rezolvarea de probleme legate de Linux, vizitaţi site-ul Web HP de asistenţă Linux: www.hp.com/go/linuxprinting.


Consumabile şi accesorii
Consumabile şi accesorii

Consumabile şi accesorii

  • Comandarea componentelor, accesoriilor şi consumabilelor
  • Numerele de identificare ale componentelor


Comandarea componentelor, accesoriilor şi consumabilelor

Comandarea componentelor, accesoriilor şi consumabilelor

Sunt disponibile câteva metode pentru comandarea componentelor, a consumabilelor şi a accesoriilor.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Comandă directă de la HP
  • Comandare prin furnizori de service sau de asistenţă


Comandă directă de la HP

Comandă directă de la HP

Aveţi posibilitatea să obţineţi următoarele articole direct de la HP:

●
Piese de schimb: Pentru a comanda piese de schimb în S.U.A., deplasaţi-vă la www.hp.com/go/hpparts. În afara Statelor Unite, comandaţi componente contactând centrul local de service autorizat de HP.
●
Consumabile şi accesorii: Pentru a comanda consumabile din S.U.A., vizitaţi www.hp.com/go/ljsupplies. Pentru a comanda consumabile în restul lumii, vizitaţi www.hp.com/ghp/buyonline.html. Pentru a comanda accesorii, vizitaţi www.hp.com/support/ljp2030series.


Comandare prin furnizori de service sau de asistenţă

Comandare prin furnizori de service sau de asistenţă

Pentru a comanda o componentă sau un accesoriu, contactaţi un furnizor de service sau de asistenţă autorizat de HP.


Numerele de identificare ale componentelor

Numerele de identificare ale componentelor

Lista următoare de accesorii era în vigoare la momentul imprimării. Posibilităţile de comandare şi disponibilitatea accesoriilor se pot schimba în timpul duratei de viaţă a acestui produs.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Cartuşe de imprimare
  • Cabluri şi interfeţe


Cartuşe de imprimare

Cartuşe de imprimare

Opţiune
Descriere
Număr de reper
Cartuş de imprimare HP LaserJet
Cartuş de capacitate standard
CE505A


Cabluri şi interfeţe

Cabluri şi interfeţe

Opţiune
Descriere
Număr de reper
Accesorii pentru servere de imprimare externe HP JetDirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Server de imprimare wireless HP Jetdirect ew2400 USB
J7951G
HP Jetdirect 175x
J6035G
Adaptor de reţea HP USB pentru imprimantă
Q6275A (în toată lumea)
Kit de upgrade HP pentru imprimare wireless
Q6236A (America de Nord)
Q6259A (ţări/regiuni din Europa, Orientul Mijlociu, Africa şi Asia-Pacific)
Cablu USB
Cablu de 2 metri A - B
C6518A
Cabluri paralele
Cablu IEEE 1284-B de 2 metri
C2950A
Cablu IEEE 1284-B de 3 metri
C2951A


Service şi asistenţă
Service şi asistenţă

Service şi asistenţă

  • Declaraţie de garanţie limitată Hewlett-Packard
  • Certificat de garanţie limitată pentru cartuşul de tipărire
  • Acord de licenţă pentru utilizatorul final
  • Service în garanţie pentru reparaţiile efectuate de clienţi
  • Asistenţă pentru clienţi
  • Acorduri de întreţinere HP


Declaraţie de garanţie limitată Hewlett-Packard

Declaraţie de garanţie limitată Hewlett-Packard

PRODUS HP
DURATA GARANŢIEI LIMITATE
HP LaserJet P2035, P2035n
Un an de la data achiziţionării

HP garantează utilizatorului final că echipamentele şi accesoriile HP nu vor conţine defecte materiale şi de fabricaţie, după data cumpărării, pe perioada specificată mai sus. Dacă HP primeşte o înştiinţare despre asemenea defecte în perioada de garanţie, va repara sau va înlocui, după opţiunea proprie, produsele care se dovedesc defecte. Produsele de schimb vor fi fie noi, fie echivalente în performanţe cu cele noi.

HP garantează că, dacă este instalat şi utilizat corespunzător, software-ul HP nu va eşua la executarea instrucţiunilor de programare după data achiziţiei şi pe perioada specificată mai sus, ca urmare a defectelor de material şi manoperă. Dacă HP primeşte o înştiinţare despre asemenea defecte în perioada de garanţie, va înlocui software-ul care nu execută instrucţiunile de programare din cauza unor defecte de acest fel.

HP nu garantează că funcţionarea produselor HP va fi neîntreruptă sau fără erori. Dacă HP nu poate, într-un timp rezonabil, să repare sau să înlocuiască un produs conform condiţiilor garantate, clientul va fi îndreptăţit la returnarea preţului de achiziţie, în cazul returnării prompte a produsului.

Produsele HP pot conţine componente recondiţionate, echivalente din punct de vedere al performanţelor cu unele noi sau care au fost utilizate accidental.

Garanţia nu se aplică pentru defecte rezultate din (a) întreţinere sau calibrare improprie sau inadecvată, (b) software, interfaţare, componente sau consumabile care nu au fost livrate de HP, (c) modificare neautorizată sau utilizare greşită, (d) utilizare în afara specificaţiilor de mediu publicate pentru produs, sau (e) amenajare nepotrivită a locaţiei sau întreţinere nepotrivită.

ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, GARANŢIILE DE MAI SUS SUNT EXCLUSIVE. NICI O ALTĂ GARANŢIE, FIE EA SCRISĂ SAU ORALĂ, NU ESTE OFERITĂ ÎN MOD EXPLICIT SAU IMPLICIT. HP RESPINGE ÎN MOD EXPRES GARANŢIILE IMPLICITE SAU CELE DE VANDABILITATE, CALITATE SATISFĂCĂTOARE SAU CONFORMITATE CU UN ANUMIT SCOP. Anumite ţări/regiuni, state sau provincii nu permit limitări ale duratei unor garanţii implicite, deci limitările de mai sus s-a putea să nu fie aplicabile în cazul dvs. Această garanţie vă oferă drepturi specifice. Este posibil să mai aveţi şi alte drepturi, care pot varia în funcţie de stat, ţară sau provincie.

Garanţia cu răspundere limitată HP este valabilă în orice ţară/regiune sau localitate unde HP are o reprezentanţă de asistenţă pentru acest produs şi unde HP comercializează acest produs. Nivelul de service pe perioada de garanţie poate varia conform standardelor locale. HP nu va modifica sau adapta nici un produs pentru ca acesta să poată funcţiona într-o ţară/regiune pentru care nu a fost destinat, din motive derivând din legislaţie sau alte reglementări.

ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, COMPENSAŢIILE DIN ACEASTĂ DECLARAŢIE DE GARANŢIE SUNT COMPENSAŢIILE UNICE ŞI EXCLUSIVE ALE CUMPĂRĂTORULUI. CU EXCEPŢIA CELOR INDICATE MAI SUS, HP SAU FURNIZORII SĂI NU VOR PUTEA FI FĂCUŢI RĂSPUNZĂTORI PENTRU NICI UN FEL DE PIERDERI DE DATE SAU PAGUBE DIRECTE, SPECIALE, INCIDENTALE SAU DERIVATE (INCLUSIV PIERDERI DE PROFIT SAU DE DATE), SAU PENTRU ALTE PAGUBE, INDIFERENT DACĂ ACESTEA SE BAZEAZĂ PE CONTRACTE, ÎNCĂLCĂRI ALE DREPTULUI CIVIL SAU ALTE CLAUZE. Anumite ţări/regiuni, state sau provincii nu permit excluderea sau limitarea pagubelor incidentale sau derivate, deci limitările de mai sus s-a putea să nu fie aplicabile în cazul dvs.

CONDIŢIILE DE GARANŢIE INCLUSE ÎN ACEST CERTIFICAT, NU EXCLUD, RESTRICŢIONEAZĂ SAU MODIFICĂ, DECÂT ÎN MĂSURA PERMISĂ DE LEGE, DREPTURILE STATUTARE OBLIGATORII ÎN VIGOARE LA VÂNZAREA ACESTUI PRODUS CĂTRE DVS., LA CARE SE ADAUGĂ.


Certificat de garanţie limitată pentru cartuşul de tipărire

Certificat de garanţie limitată pentru cartuşul de tipărire

Acest produs HP este garantat ca lipsit de defecţiuni legate de material şi manoperă.

Această garanţie nu acoperă produsele care (a) au fost reumplute, reprelucrate, modificate sau utilizate necorespunzător, (b) întâmpină probleme în urma folosirii sau depozitării necorespunzătoare sau în neconcordanţă cu specificaţiile de mediu publicate pentru imprimantă sau (c) prezintă urme de uzură rezultate din funcţionarea normală.

Pentru a obţine service de garanţie, vă rugăm să returnaţi produsul în unitatea de unde l-aţi achiziţionat (cu o descriere scrisă a problemei şi cu exemple tipărite) sau să contactaţi asistenţa pentru clienţi HP. HP va decide înlocuirea produselor care se dovedesc a fi defecte sau rambursarea preţului de achiziţie.

ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, GARANŢIA DE MAI SUS ESTE EXCLUSIVĂ, ŞI NICI O ALTĂ GARANŢIE SAU CONDIŢIE, FIE EA SCRISĂ SAU ORALĂ, NU ESTE EXPRIMATĂ SAU IMPLICATĂ, IAR HP REFUZĂ SPECIFIC ORICE GARANŢII IMPLICATE SAU CONDIŢII DE COMERCIALIZARE, CALITATE SATISFĂCĂTOARE SAU ADAPTARE LA UN ANUMIT SCOP.

ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, ÎN NICI UN CAZ HP SAU FURNIZORII SĂI NU VOR FI RĂSPUNZĂTORI PENTRU DEFECŢIUNI APĂRUTE ÎN MOD DIRECT, SPECIAL, INCIDENTAL SAU IMPLICIT (INCLUSIV PIERDERI DE PROFIT SAU DE DATE), SAU PENTRU ALTE DEFECŢIUNI, CHIAR DACĂ SE BAZEAZĂ PE CONTRACTE, CLAUZE DE PIERDERE A REPUTAŢIEI SAU PE ALTE CLAUZE.

CONDIŢIILE DE GARANŢIE INCLUSE ÎN ACEST CERTIFICAT, NU EXCLUD, RESTRICŢIONEAZĂ SAU MODIFICĂ, DECÂT ÎN MĂSURA PERMISĂ DE LEGE, DREPTURILE STATUTARE OBLIGATORII ÎN VIGOARE LA VÂNZAREA ACESTUI PRODUS CĂTRE DVS., LA CARE SE ADAUGĂ.


Acord de licenţă pentru utilizatorul final

Acord de licenţă pentru utilizatorul final

VĂ RUGĂM SĂ CITIŢI CU ATENŢIE ÎNAINTE DE A UTILIZA ACEST PRODUS SOFTWARE: Acest Acord de licenţă pentru utilizatorul final („ALUF”) este un contract între (a) dumneavoastră (fie persoană fizică, fie entitatea pe care o reprezentaţi) şi (b) Hewlett-Packard Company („HP”) care reglementează utilizarea produsului software („Software”). Acest ALUF nu este aplicabil dacă există un acord de licenţă separat între dumneavoastră şi HP sau furnizorii săi pentru Software, inclusiv un acord de licenţă în documentaţia online. Termenul „Software” poate să includă (i) suporturile asociate, (ii) un ghid pentru utilizator sau alte materiale imprimate şi (iii) documentaţie „online” sau în format electronic (denumite colectiv „Documentaţia utilizatorului”).

DREPTURILE DE A BENEFICIA DE SOFTWARE SUNT OFERITE NUMAI CU CONDIŢIA SĂ FIŢI DE ACORD CU TOŢI TERMENII ŞI CONDIŢIILE ACESTUI ALUF. PRIN INSTALAREA, DESCĂRCAREA SAU UTILIZAREA SOFTWARE-ULUI, SE ÎNŢELEGE CĂ SUNTEŢI DE ACORD SĂ RESPECTAŢI OBLIGAŢIILE CE VĂ REVIN CONFORM PREVEDERILOR ACESTUI ALUF. DACĂ NU ACCEPTAŢI ACEST ALUF, NU INSTALAŢI, NU DESCĂRCAŢI ŞI NU UTILIZAŢI SOFTWARE-UL. DACĂ AŢI CUMPĂRAT SOFTWARE-UL ŞI NU SUNTEŢI DE ACORD CU ACEST ALUF, VĂ RUGĂM SĂ ÎNAPOIAŢI SOFTWARE-UL LA LOCUL DE UNDE L-AŢI CUMPĂRAT ÎN DECURS DE PAISPREZECE ZILE, PENTRU RAMBURSAREA PREŢULUI DE ACHIZIŢIE; DACĂ SOFTWARE-UL ESTE INSTALAT PE, SAU ESTE PUS LA DISPOZIŢIE ÎMPREUNĂ CU, UN ALT PRODUS HP, AVEŢI POSIBILITATEA SĂ ÎNAPOIAŢI ÎN ÎNTREGIME PRODUSUL NEUTILIZAT.

1. SOFTWARE DE LA TERŢI. Software-ul poate să includă, pe lângă software-ul patentat de HP („Software HP”), software sub licenţă de la terţi („Software de la terţi” şi „Licenţă de la terţi”). Orice Software de la terţi vă este oferit sub licenţă în conformitate cu termenii şi condiţiile Licenţei de la terţi corespunzătoare. În general, Licenţa de la terţi se găseşte într-un fişier precum license.txt; dacă nu găsiţi Licenţa de la terţi, contactaţi asistenţa HP. Dacă Licenţele de la terţi includ licenţe care prevăd condiţii de disponibilitate a codului sursă (precum Licenţa publică generală GNU) şi codul sursă corespunzător nu este inclus cu Software-ul, accesaţi paginile de asistenţă pentru produse ale site-ului Web HP (hp.com) pentru a afla cum obţineţi respectivul cod sursă.

2. DREPTURI ACORDATE PRIN LICENŢĂ. Veţi avea următoarele drepturi, cu condiţia să respectaţi toţi termenii şi condiţiile acestui ALUF:

a. Utilizare. HP vă acordă o licenţă de Utilizare a unei copii a Software-ului HP. „Utilizare” înseamnă instalarea, copierea, stocarea, încărcarea, executarea, afişarea sau utilizarea în alt mod a Software-ului HP. Nu aveţi dreptul să modificaţi Software-ul HP sau să dezactivaţi caracteristicile de autorizare sau de control ale Software-ului HP. Dacă acest Software este furnizat de HP în vederea Utilizării cu un produs de prelucrare a imaginilor sau de imprimare (de exemplu, dacă Software-ul este un driver, un firmware sau un program de completare pentru o imprimantă), Software-ul HP poate fi utilizat numai cu produsul respectiv („Produs HP”). Este posibil ca în Documentaţia utilizatorului să fie prevăzute restricţii suplimentare referitoare la Utilizare. Nu aveţi permisiunea să separaţi părţile componente ale Software-ului HP în vederea Utilizării. Nu aveţi dreptul să distribuiţi Software-ul HP.

b. Copiere. Dreptul dumneavoastră de copiere înseamnă că puteţi să faceţi copii de arhivare sau de rezervă ale Software-ului HP, cu condiţia ca fiecare copie să conţină toate avizele referitoare la dreptul de proprietate ale Software-ului HP original şi să fie utilizată numai cu scopul de a beneficia de o rezervă.

3. UPGRADE-URI. Pentru a Utiliza Software-ul HP sub formă de upgrade, actualizare sau supliment (denumite colectiv „Upgrade”), este necesar ca mai întâi să aveţi licenţă pentru Software-ul HP original identificat de HP ca fiind eligibil pentru Upgrade. În măsura în care Upgrade-ul înlocuieşte Software-ul HP original, nu aveţi permisiunea să mai utilizaţi respectivul Software HP. Acest ALUF este valabil pentru fiecare Upgrade, exceptând cazul în care HP prevede alţi termeni referitori la Upgrade. În cazul unei contradicţii între acest ALUF şi ceilalţi termeni, ceilalţi termeni vor prevala.

4. TRANSFER.

a. Transfer la terţi. Utilizatorul iniţial al Software-ului HP poate să facă un transfer unic al Software-ului HP către un alt utilizator. Orice transfer va include toate părţile componente, suporturile de stocare, Documentaţia utilizatorului, acest ALUF şi, dacă este cazul, Certificatul de autenticitate. Transferul nu poate fi un transfer indirect, precum consignaţia. Înainte de transfer, utilizatorul final care primeşte Software-ul transferat trebuie să fie de acord cu acest ALUF. În momentul transferării Software-ului HP, licenţa dumneavoastră îşi pierde valabilitatea în mod automat.

b. Restricţii. Nu aveţi permisiunea să închiriaţi, să daţi în leasing sau să împrumutaţi Software-ul HP sau să Utilizaţi Software-ul HP în oficii sau în regim de partajare a timpului. Nu aveţi permisiunea să acordaţi sublicenţe, să atribuiţi sau să transferaţi în alt mod Software-ul HP, exceptând cele prevăzute în mod expres în acest ALUF.

5. DREPTURI DE PROPRIETATE. Toate drepturile de proprietate intelectuală asupra Software-ului şi Documentaţiei utilizatorului sunt deţinute de compania HP sau de furnizorii săi şi sunt protejate prin lege, inclusiv prin legile aplicabile referitoare la dreptul de autor, secretul comercial, patente şi mărci comerciale. Nu vi se permite să eliminaţi din Software elementele de identificare ale produsului, avizul referitor la dreptul de autor sau restricţiile referitoare la proprietate.

6. LIMITARE PRIVIND REFACEREA CODULUI SURSĂ. Nu aveţi permisiunea să refaceţi codul sursă, să decompilaţi sau să dezasamblaţi Software-ul HP, cu excepţia cazului şi numai în măsura în care dreptul de a face acest lucru este permis de legislaţia în vigoare.

7. CONSIMŢĂMÂNTUL DE A UTILIZA DATELE. HP şi filialele sale pot colecta şi utiliza informaţiile tehnice pe care le furnizaţi în legătură cu (i) Utilizarea Software-ului sau a Produsului HP, sau cu (ii) asigurarea serviciilor de asistenţă legate de Software-ul sau Produsul HP. Toate informaţiile respective se vor supune politicii de confidenţialitate a companiei HP. HP nu va utiliza astfel de informaţii într-o formă care vă identifică personal, decât în măsura în care este necesar pentru a îmbunătăţi modul dumneavoastră de Utilizare sau pentru a asigura serviciile de asistenţă.

8. LIMITAREA RĂSPUNDERII. Fără a ţine seama de daunele pe care le-aţi putea suporta, întreaga răspundere a companiei HP şi a furnizorilor săi în condiţiile acestui ALUF şi remediul dumneavoastră exclusiv în condiţiile acestui ALUF se va limita la valoarea mai mare dintre suma pe care aţi plătit-o pentru Produs şi 5,00 USD. ÎN LIMITA MAXIMĂ PERMISĂ DE LEGEA ÎN VIGOARE, COMPANIA HP SAU FURNIZORII SĂI NU VOR FI ÎN NICIUN CAZ RĂSPUNZĂTORI PENTRU DAUNE SPECIALE, INCIDENTALE SAU REZULTATE PRIN CONSECINŢĂ (INCLUSIV DAUNE PENTRU PIERDEREA PROFITURILOR, PIERDEREA DATELOR, ÎNTRERUPEREA AFACERII, VĂTĂMAREA PERSONALĂ SAU PIERDEREA CONFIDENŢIALITĂŢII) LEGATE ÎN ORICE FEL DE UTILIZAREA SAU INCAPACITATEA DE A UTILIZA SOFTWARE-UL, CHIAR ŞI ÎN CAZUL ÎN CARE COMPANIA HP SAU ORICARE DINTRE FURNIZORII SĂI AU FOST ÎNŞTIINŢAŢI ÎN LEGĂTURĂ CU POSIBILITATEA UNOR ASEMENEA DAUNE ŞI CHIAR DACĂ REMEDIUL DE MAI SUS NU ÎŞI ATINGE SCOPUL ESENŢIAL. Unele state sau alte jurisdicţii nu permit excluderea sau limitarea daunelor incidentale sau prin consecinţă, astfel încât este posibil ca limitarea sau excluderea de mai sus să nu se aplice în cazul dumneavoastră.

9. CLIENŢI DIN CADRUL GUVERNULUI S.U.A. În cazul în care reprezentaţi o entitate a Guvernului S.U.A., în conformitate cu FAR 12.211 şi FAR 12.212, veţi primi licenţă pentru Software comercial pentru computer, Documentaţia software-ului pentru computer şi Date tehnice pentru elemente comerciale, în cadrul acordului de licenţă comercială HP.

10. CONFORMITATE CU LEGILE PRIVIND EXPORTUL. Veţi respecta toate legile, normele şi regulamentele (i) care guvernează exportul sau importul Software-ului sau (ii) care restricţionează Utilizarea Software-ului, inclusiv restricţiile referitoare la proliferarea armelor nucleare, chimice sau biologice.

11. REZERVAREA DREPTURILOR. HP şi furnizorii săi îşi rezervă toate drepturile care nu v-au fost acordate în mod expres în acest ALUF.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Service în garanţie pentru reparaţiile efectuate de clienţi

Service în garanţie pentru reparaţiile efectuate de clienţi

Produsele HP sunt proiectate cu multe componente care pot fi reparate de clienţi (CSR) pentru a diminua timpul de reparare şi a permite o flexibilitate sporită în înlocuirea componentelor defecte. Dacă, în timpul perioadei de diagnostic, HP determină că reparaţia poate fi efectuată utilizând o componentă CSR, HP vă va livra direct componenta respectivă pentru a o înlocui. Există două categorii de componente CSR: 1) Componente pentru care reparaţia trebuie efectuată obligatoriu de către client. Dacă cereţi companiei HP să înlocuiască piesele respective, veţi fi taxat pentru cheltuielile de deplasare şi de muncă ale operaţiei de service. 2) Componente pentru care reparaţia efectuată de către client este opţională. Aceste componente sunt de asemenea proiectate în scopul reparării de către client. Dacă, totuşi, aveţi nevoie ca HP să înlocuiască piesele pentru dvs., acest lucru poate fi realizat fără cost suplimentar, conform tipului de garanţie corespunzător produsului dvs.

În funcţie de disponibilitate şi în cazul în care aşezarea geografică permite acest lucru, componentele CSR vor fi livrate într-o zi lucrătoare. În cazul în care locaţia permite acest lucru, este posibil să vi se ofere opţiunea de livrare în aceeaşi zi sau cea de livrare în patru ore, în schimbul unui tarif suplimentar. Dacă aveţi nevoie de asistenţă specializată, centrul HP de asistenţă tehnică şi un tehnician vă vor îndruma prin telefon. HP specifică în materialele livrate cu o piesă de schimb de tip CSR, dacă piesa defectă trebuie returnată companiei. În cazurile în care este necesar să returnaţi componenta defectă, acest lucru trebuie realizat într-o anumită perioadă de timp, de obicei cinci (5) zile lucrătoare. Piesa defectă trebuie returnată împreună cu documentaţia asociată acesteia, furnizată în materialul livrat. Dacă nu returnaţi componenta defectă, este posibil ca HP să vă solicite contravaloarea piesei de schimb. În cazul reparaţiilor efectuate de clienţi, HP va achita toate costurile de livrare şi de returnare ale componentei şi va stabili curierul care va fi utilizat.


Asistenţă pentru clienţi

Asistenţă pentru clienţi

În perioada de garanţie dispuneţi de asistenţă tehnică gratuită prin telefon în ţara/regiunea dumneavoastră
Pregătiţi denumirea, seria, data cumpărării şi descrierea problemei produsului.
Numerele de telefon ale ţării/regiunii pot fi găsite pe fluturaşul din cutia echipamentului sau pe www.hp.com/support/.
Obţineţi asistenţă non stop pe Internet
www.hp.com/support/ljp2030series
Obţineţi asistenţă pentru echipamentele conectate la un calculator Macintosh
www.hp.com/go/macosx
Descărcaţi utilitare, drivere şi informaţii electronice software
www.hp.com/go/ljp2030series_software
Comandaţi hârtie şi consumabile
www.hp.com/go/suresupply
Comandaţi piese sau accesorii originale HP
www.hp.com/buy/parts
Comandaţi contracte suplimentare HP de service sau întreţinere
www.hp.com/go/carepack


Acorduri de întreţinere HP

Acorduri de întreţinere HP

HP are mai multe tipuri de acorduri de întreţinere care îndeplinesc o gamă largă de necesităţi de asistenţă. Acordurile de întreţinere nu fac parte din garanţia standard. Serviciile de asistenţă pot varia în funcţie de zonă. Contactaţi dealerul HP local pentru a afla serviciile la care aveţi acces.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Acorduri de service la sediul clientului
  • Reambalarea produsului
  • Garanţie extinsă


Acorduri de service la sediul clientului

Acorduri de service la sediul clientului

Pentru a asigura un nivel de asistenţă optim pentru necesităţile dvs., HP vă oferă acorduri de service la sediu cu diverşi timpi de răspuns.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Service la sediul clientului în următoarea zi
  • Service săptămânal (de volum) la sediul clientului


Service la sediul clientului în următoarea zi

Service la sediul clientului în următoarea zi

Acest acord vă asigură service în ziua lucrătoare imediat următoare cererii de service. Majoritatea acordurilor de service la sediul clientului asigură un orar prelungit şi deplasări în afara zonelor de service desemnate de HP (contra cost).


Service săptămânal (de volum) la sediul clientului

Service săptămânal (de volum) la sediul clientului

Prin acest acord, se asigură vizite săptămânale programate la sediul clientului pentru organizaţiile care deţin mai multe produse HP. Acest acord este propus pentru locaţiile în care se află 25 sau mai multe produse de tip staţii de lucru, inclusiv echipamente, plottere, calculatoare şi unităţi de disc.


Reambalarea produsului

Reambalarea produsului

Dacă departamentul HP de asistenţă pentru clienţi stabileşte că produsul dvs. trebuie adus înapoi la HP pentru reparaţii, urmaţi aceşti paşi pentru a-l reambala înainte de expediere.

ATENŢIE:

Deteriorarea produsului ca urmare a ambalării necorespunzătoare cade în responsabilitatea clientului.

1.
Demontaţi şi păstraţi cartuşul de tipărire.
ATENŢIE:

Este foarte important să scoateţi cartuşul de imprimare înainte de a expedia produsul. În cazul în care cartuşul de imprimare rămâne în echipament în timpul transportului, tonerul se poate scurge şi acoperi complet motorul produsului şi alte componente.

Pentru a evita deteriorarea cartuşului de tipărire, evitaţi să atingeţi rola de dedesubt şi păstraţi cartuşul de tipărire în ambalajul original în aşa fel încât să nu fie expus la lumină.

2.
Scoateţi şi păstraţi cablul de alimentare, cablul de interfaţă şi accesoriile opţionale.
3.
Dacă este posibil, includeţi mostre de materiale tipărite şi 50 până la 100 de coli de hârtie sau alte suporturi care nu au fost tipărite corect.
4.
În SUA, apelaţi serviciul de asistenţă pentru clienţi HP pentru a solicita ambalaje noi. În alte zone, folosiţi ambalajele originale, dacă acest lucru este posibil. Hewlett-Packard recomandă asigurarea echipamentului pentru transport.


Garanţie extinsă

Garanţie extinsă

Asistenţa HP acoperă produsele hardware HP şi toate componentele interne furnizate de HP. Întreţinerea hardware acoperă o perioadă de 1 - 3 ani de la data cumpărării produsului HP. Clientul trebuie să achiziţioneze serviciul de asistenţă HP în cadrul garanţiei acordate din fabrică. Pentru informaţii suplimentare, contactaţi serviciul de asistenţă pentru clienţi şi grupul de asistenţă HP.


Specificaţii
Specificaţii

Specificaţii

  • Specificaţii fizice
  • Consumul de energie şi emisiile acustice
  • Mediu de operare


Specificaţii fizice

Specificaţii fizice

Dimensiunile şi greutăţile produsului
Modelul produsului
Înălţime
Adâncime
Lăţime
Greutate
Imprimantă din seria HP LaserJet P2030
256 mm (10,1 in)
368 mm (14,5 in)
360 mm (14,2 in)
9,9 kg (21,8 lb)

Dimensiunile produsului cu toate uşile şi tăvile deschise complet
Modelul produsului
Înălţime
Adâncime
Lăţime
Imprimantă din seria HP LaserJet P2030
256 mm (10,1 in)
455 mm (17,9 in)
360 mm (14,2 in)


Consumul de energie şi emisiile acustice

Consumul de energie şi emisiile acustice

Pentru informaţii actualizate, consultaţi www.hp.com/go/ljp2030/regulatory.


Mediu de operare

Mediu de operare

Condiţii necesare
Condiţii de mediu
Tipărire
Depozitare/standby
Temperatura (produs şi cartuş de imprimare)
7,5° - 32,5°C (45,5° - 90,5°F)
0° - 35°C (32° - 95°F)
Umiditate relativă
10% - 80%
10% la 90%


Informaţii despre reglementări
Informaţii despre reglementări

Informaţii despre reglementări

  • Reglementări FCC
  • Programul de protecţie a mediului
  • Declaraţie de conformitate
  • Declaraţii privind siguranţa


Reglementări FCC

Reglementări FCC

Acest echipament a fost testat şi s-a stabilit că se încadrează în limitele stabilite pentru un dispozitiv digital din Clasa B, în conformitate cu partea 15 din Regulamentul FCC. Aceste limite sunt destinate să ofere o protecţie rezonabilă împotriva interferenţelor dăunătoare dintr-o instalaţie rezidenţială. Acest echipament generează, foloseşte şi poate emite unde radio. Dacă nu este instalat şi utilizat în conformitate cu instrucţiunile, poate să cauzeze interferenţe dăunătoare comunicaţiilor radio. Totuşi, nu există nici o garanţie că nu vor surveni interferenţe într-o anumită instalare. Dacă acest echipament cauzează interferenţe dăunătoare recepţiei radio sau TV, lucru care se poate determina prin pornirea şi oprirea echipamentului, utilizatorul este încurajat să încerce să corecteze interferenţele printr-una sau mai multe dintre următoarele măsuri:

●
Reorientarea sau schimbarea poziţiei antenei de recepţie.
●
Mărirea distanţei dintre echipament şi receptor.
●
Conectarea echipamentului la o priză aflată pe alt circuit decât cel pe care se află receptorul.
●
Consultarea furnizorului sau a unui tehnician radio/TV experimentat.
NOTĂ:

Modificările aduse imprimantei care nu sunt aprobate expres de HP pot anula dreptul utilizatorului de a opera acest echipament.

Pentru a respecta limitările impuse pentru clasa B în partea 15 a regulamentului FCC, trebuie să folosiţi un cablu de interfaţă ecranat.


Programul de protecţie a mediului

Programul de protecţie a mediului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Protecţia mediului
  • Generarea de ozon
  • Consumul de energie
  • Consumul de toner
  • Utilizarea hârtiei
  • Materiale plastice
  • Consumabile pentru tipărire HP LaserJet
  • Instrucţiuni pentru returnare şi reciclare
  • Hârtia
  • Restricţii pentru materiale
  • Scoaterea din uz a echipamentelor uzate de către utilizatorii persoane fizice din Uniunea Europeană
  • Foaie de date despre siguranţa materialelor (MSDS)
  • Pentru informaţii suplimentare


Protecţia mediului

Protecţia mediului

Compania Hewlett-Packard se angajează să furnizeze produse de calitate, fabricate într-o manieră inofensivă pentru mediul înconjurător. Acest produs a fost proiectat cu o serie de caracteristici pentru a reduce la minim impactul asupra mediului.


Generarea de ozon

Generarea de ozon

Acest produs nu generează cantităţi apreciabile de ozon (O3).


Consumul de energie

Consumul de energie

Consumul de energie scade considerabil în modul Ready (Gata), care economiseşte resurse naturale şi bani fără să afecteze calitatea funcţionării acestui produs. Pentru a determina nivelul de calificare ENERGY STAR® al acestui produs, consultaţi Foaia cu informaţii referitoare la produs sau Foaia cu specificaţii. Produsele calificate sunt listate la:

www.hp.com/go/energystar


Consumul de toner

Consumul de toner

Opţiunea EconoMode utilizează mai puţin toner, fapt care poate prelungi durata de viaţă a cartuşului de imprimare.


Utilizarea hârtiei

Utilizarea hârtiei

Funcţia duplex manuală (tipărirea pe ambele feţe) şi tipărirea N-up (mai multe pagini tipărite pe aceeaşi pagină) pot limita consumul de hârtie şi, implicit, consumul de resurse naturale.


Materiale plastice

Materiale plastice

Piesele din plastic de peste 25 de grame sunt marcate în conformitate cu standardele internaţionale, ceea ce măreşte posibilitatea de identificare a materialelor plastice în scopul reciclării la sfârşitul perioadei de viaţă a produsului.


Consumabile pentru tipărire HP LaserJet

Consumabile pentru tipărire HP LaserJet

Returnarea şi reciclarea cartuşelor de imprimare HP LaserJet goale se realizează simplu—gratuit—prin partenerii globali ai HP. Informaţii şi instrucţiuni ín mai multe limbi despre acest program sunt incluse ín toate pachetele noi cu cartuşe de imprimare şi consumabile HP LaserJet. Determinaţi reducerea suplimentară a taxei de mediu, când returnaţi mai multe cartuşe odată, decât atunci când le returnaţi separat.

HP se angajează să furnizeze produse şi servicii de calitate superioară, care respectă normele ecologice din toate punctele de vedere, de la proiectare şi fabricaţie la distribuţie, utilizarea de către clienţi şi reciclare. Când participaţi la programul HP Planet Partners, noi asigurăm reciclarea adecvată a cartuşelor de imprimare HP LaserJet, procesarea acestora în scopul recuperării materialelor plastice şi metalice pentru alte produse şi evitarea aruncării a milioane de tone de deşeuri la în gropile de gunoi. Vă rugăm să reţineţi că respectivul cartuş nu vă va fi înapoiat. Vă mulţumim că aveţi o atitudine responsabilă cu privire al mediu!

NOTĂ:

Utilizaţi eticheta de returnare numai pentru a înapoia cartuşele de imprimare HP LaserJet. Vă rugăm să nu utilizaţi această etichetă pentru cartuşele HP cu cerneală, cartuşele non-HP , cartuşele reumplute sau modificate sau pentru returnări care implică probleme de garanţie. Pentru informaţii referitoare la reciclarea cartuşelor HP cu cerneală, vă rugăm să consultaţi pagina Web www.hp.com/recycle.


Instrucţiuni pentru returnare şi reciclare

Instrucţiuni pentru returnare şi reciclare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Statele Unite şi Porto Rico
  • Returnări din afara SUA


Statele Unite şi Porto Rico

Statele Unite şi Porto Rico

Eticheta inclusă ín cutia cartuşului de toner HP LaserJet este pentru returnarea şi reciclarea unuia sau mai multor cartuşe de imprimare HP LaserJet, după utilizare. Urmaţi instrucţiunile aplicabile de mai jos.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Mai multe returnări (mai mult de un cartuş)
  • Returnări separate
  • Expediere


Mai multe returnări (mai mult de un cartuş)

Mai multe returnări (mai mult de un cartuş)

1.
Ambalaţi fiecare cartuş de imprimare HP LaserJet ín cutia şi punga sa originală.
2.
Legaţi cutiile împreună utilizând sfoară sau bandă adezivă. Greutatea maximă a pachetului poate fi de 31 kg (70 lb).
3.
Utilizaţi o singură etichetă de expediere pre-plătită.

SAU

1.
Utilizaţi o cutie adecvată sau comandaţi o cutie gratuită pentru elemente voluminoase de la www.hp.com/recycle sau 1-800-340-2445 (poate ţine cartuşe de imprimare HP LaserJet cu o greutate maximă de 31 kg (70 lb) ).
2.
Utilizaţi o singură etichetă de expediere pre-plătită.


Returnări separate

Returnări separate

1.
Ambalaţi cartuşul de imprimare HP LaserJet ín cutia şi punga sa originală.
2.
Plasaţi eticheta de expediere pe partea frontală a cutiei.


Expediere

Expediere

Pentru toate returnările de cartuşe de imprimare HP LaserJet în scopul reciclării, daţi pachetul reprezentanţilor UPS în momentul următoarei programări de livrare sau duceţi-l la un centru de livrare UPS autorizat. Pentru a afla adresa centrului de livrare UPS local, apelaţi 1-800-PICKUPS sau consultaţi adresa www.ups.com. Dacă returnaţi prin intermediul USPS (U.S. Postal Service) daţi pachetul unui curier al U.S. Postal Service sau lăsaţi-l la un birou al U.S. Postal Service. Pentru informaţii suplimentare sau pentru a comanda etichete sau cutii suplimentare pentru returnări voluminoase, vizitaţi www.hp.com/recycle sau apelaţi 1-800-340-2445. Cererea de preluare a pachetului de către UPS va fi taxată la tarifele normale. Informaţiile pot fi modificate fără înştiinţare prealabilă.


Returnări din afara SUA

Returnări din afara SUA

Pentru a participa la programul de returnare şi reciclare HP Planet Partners, este suficient să urmaţi instrucţiunile din ghidul de reciclare (care se află în interiorul ambalajului noului element pentru produs furnizat) sau vizitaţi www.hp.com/recycle. Selectaţi ţara/regiunea de provenienţă pentru a afla informaţii referitoare la modalitatea de returnare a componentelor de imprimare HP LaserJet.


Hârtia

Hârtia

Acest produs poate să folosească hârtie reciclată în cazul în care aceasta îndeplineşte condiţiile specificate în Ghidul mediilor de tipărire pentru familia de imprimante HP LaserJet. Acest produs este adecvat pentru utilizarea de hârtie reciclată în conformitate cu EN12281:2002.


Restricţii pentru materiale

Restricţii pentru materiale

Acest produs HP nu conţine mercur.

Acest produs HP nu conţine o baterie.


Scoaterea din uz a echipamentelor uzate de către utilizatorii persoane fizice din Uniunea Europeană

Scoaterea din uz a echipamentelor uzate de către utilizatorii persoane fizice din Uniunea Europeană

simbolul de reciclare UE

Prezenţa acestui simbol pe produs sau pe ambalajul acestuia indică faptul că nu poate fi aruncat împreună cu gunoiul menajer. În schimb, este răspunderea dvs. să scoateţi din uz echipamentul uzat predându-l la punctul de colectare indicat pentru reciclarea echipamentelor electrice şi electronice uzate. Colectarea şi reciclarea separată a echipamentelor uzate la scoaterea din folosinţă ajută la conservarea resurselor naturale şi asigură reciclarea acestora într-un mod care protejează sănătatea oamenilor şi mediul înconjurător. Pentru informaţii suplimentare despre locaţiile în care puteţi preda echipamentele uzate pentru reciclare, contactaţi primăria locală, serviciul de salubrizare care deserveşte gospodăria dvs. sau magazinul de la care aţi cumpărat produsul.


Foaie de date despre siguranţa materialelor (MSDS)

Foaie de date despre siguranţa materialelor (MSDS)

Foile cu informaţii de siguranţă materială (MSDS) pentru consumabilele ce conţin substanţe chimice (de exemplu toner) pot fi obţinute accesând site-ul Web al HP la adresa www.hp.com/go/msds sau www.hp.com/hpinfo/community/environment/productinfo/safety.


Pentru informaţii suplimentare

Pentru informaţii suplimentare

Pentru a obţine informaţii despre aceste subiecte legate de protecţia mediului:

●
Specificaţii legate de protecţia mediului pentru acest produs şi pentru alte produse HP corelate
●
Angajamentul HP privind protecţia mediului
●
Sistemul HP de management ecologic
●
Programul HP de returnare şi reciclare a produselor, la sfârşitul duratei de viaţă
●
Specificaţii privind siguranţa materialelor

Vizitaţi www.hp.com/go/environment sau www.hp.com/hpinfo/globalcitizenship/environment.


Declaraţie de conformitate

Declaraţie de conformitate

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Declaraţie de conformitate


Declaraţie de conformitate

Declaraţie de conformitate

Declaraţie de conformitate
conform ISO/IEC 17050-1 şi EN 17050-1, Nr. doc.: BOISB-0801-00-rel.1,0
Nume producător:
Hewlett-Packard Company
Adresă producător:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, SUA
declară că produsul
Nume produs:
Imprimantă din seria HP LaserJet P2030
Număr de conformitate model2)
BOISB-0801-00
Opţiuni produs:
TOATE
Cartuşe de imprimare: CE505A
respectă următoarele specificaţii de produs:
Siguranţă:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (Produs laser/LED din clasa 1)
GB4943-2001
EMC:
CISPR22:2005/EN 55022:2006 - Clasa B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
Titlul FCC 47 CFR, Partea 15 Clasa B / ICES-003, versiunea 4
GB9254-1998, GB17625.1-2003
Informaţii suplimentare:
Acest produs respectă cerinţele directivei EMC 89/336/EEC şi ale directivei pentru joasă tensiune 73/23/EEC, având, în consecinţă, marcajul CE [image].
Acest echipament se conformează cu Partea 15 din Reglementările FCC. Funcţionarea se supune următoarelor două condiţii: (1) Acest echipament nu trebuie să cauzeze interferenţe dăunătoare şi (2) acest echipament trebuie să accepte orice interferenţe recepţionate, inclusiv interferenţele care ar putea cauza funcţionarea incorectă.
1) Produsul a fost testat folosind o configuraţie tipică pe sisteme de calcul personale Hewlett-Packard.
2) Din motive care ţin de reglementări, acestui produs i s-a atribuit un număr de model reglementat. Acest număr nu trebuie confundat cu numele de marketing sau cu numărul/numerele produsului.
Boise, Idaho , SUA
22 octombrie 2007
Numai pentru probleme privind reglementările:
Contact Europa:
Biroul local Hewlett-Packard pentru vânzări şi service sau Hewlett-Packard GmbH, departamentul HQ-TRE/Standards Europa,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Contact SUA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Declaraţii privind siguranţa

Declaraţii privind siguranţa

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Siguranţă laser
  • Reglementări DOC Canada
  • Declaraţie VCCI (Japonia)
  • Declaraţie privind cablul de alimentare (Japonia)
  • Declaraţie EMI (Coreea)
  • Declaraţie pentru laser (Finlanda)
  • Tabel de substanţe (China)


Siguranţă laser

Siguranţă laser

Centrul pentru echipamente şi sănătate radiologică (CDRH) din cadrul U.S. Food and Drug Administration a implementat reglementări pentru produsele laser fabricate începând cu 1 august 1976. Respectarea acestora este obligatorie pentru produsele comercializate în SUA. Echipamentul este certificat ca produs laser din „clasa 1” în standardul pentru radiaţii al Departamentului pentru Sănătate şi Servicii Publice (DHHS) conform acordului pentru controlul radiaţiilor în scopul asigurării sănătăţii şi siguranţei din 1968. Deoarece radiaţiile emise în interiorul echipamentului sunt complet izolate de învelişul de protecţie şi suprafeţele externe, raza laser nu poate părăsi incinta în timpul funcţionării în condiţii normale.

AVERTISMENT!

Folosirea controalelor, efectuarea reglajelor sau parcurgerea procedurilor în alt mod decât se specifică în ghidul utilizatorului poate determina expunerea la radiaţii periculoase.


Reglementări DOC Canada

Reglementări DOC Canada

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Declaraţie VCCI (Japonia)

Declaraţie VCCI (Japonia)

declaraţie VCCI (Japonia)

    http://www.hp.com


Declaraţie privind cablul de alimentare (Japonia)

Declaraţie privind cablul de alimentare (Japonia)

declaraţie privind cablul de alimentare (Japonia)

    http://www.hp.com


Declaraţie EMI (Coreea)

Declaraţie EMI (Coreea)

    http://www.hp.com


Declaraţie pentru laser (Finlanda)

Declaraţie pentru laser (Finlanda)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabel de substanţe (China)

Tabel de substanţe (China)

Tabel de substanţe (China)

    http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Termenii următori descriu modul de navigare prin acest ghid al utilizatorului.

  • Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen
  • Taste de comenzi rapide pentru vizualizatorul de Ajutor
  • Taste de comenzi rapide pentru fila Cuprins
  • Taste de comenzi rapide pentru fila Index
  • Taste de comenzi rapide pentru fila Căutare
  • Taste de comenzi rapide pentru fila Preferinţe

Note

  • Există şi comenzi rapide de meniu care pot fi accesate prin intermediul tastaturii.
  • Tastele de comenzi rapide funcţionează şi în ferestrele secundare sau contextuale.
  • De fiecare dată când utilizaţi o tastă de comandă rapidă din panoul Navigare, pierdeţi focusul din panoul Termen. Pentru a reveni la panoul Termen, apăsaţi F6.
  • Caseta de selectare Potrivire cuvinte similare din fila Căutare va fi selectată dacă a fost utilizată la ultima căutare.


Utilizarea vizualizatorului de Ajutor HTML

Utilizarea vizualizatorului de Ajutor HTML

Următorii termeni oferă informaţii despre utilizarea şi navigarea prin acest Ghid de utilizare a Ajutorului HTML. Pentru informaţii suplimentare, faceţi clic pe unul dintre următorii termeni:

  • Cum se obţin mai multe informaţii din Ajutor
  • Pentru a găsi un termen din Ajutor
  • Pentru a crea o listă de termeni preferaţi din Ajutor
  • Pentru a copia un termen din Ajutor
  • Pentru a imprima termenul curent din Ajutor
  • Pentru a găsi termeni utilizând butoanele de pe bara de instrumente
  • Utilizarea comenzilor din meniul de comenzi rapide


Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen

Aveţi posibilitatea să comutaţi rapid între panoul Navigare şi panoul Termen, apăsând pe F6 de la tastatură.


Taste de comenzi rapide pentru vizualizatorul de Ajutor

Pentru a închide vizualizatorul de Ajutor. | Alt+F4
Pentru a comuta între vizualizatorul de Ajutor şi alte ferestre deschise. | Alt+Tab
Pentru a afişa meniul Opţiuni. | Alt+O
Pentru a modifica setările din Microsoft Internet Explorer. Caseta de dialog Opţiuni Internet conţine setări de accesibilitate. Pentru a modifica aceste setări faceţi clic pe fila General, apoi faceţi clic pe Accesibilitate. | Alt+O, apoi apăsaţi pe I
Pentru a ascunde sau pentru a afişa panoul Navigare. | Alt+O, apoi apăsaţi pe T
Pentru a imprima un termen. | Alt+O, apoi apăsaţi pe P. Ca variantă, faceţi clic cu butonul din dreapta al mausului în cadrul termenului, apoi faceţi clic pe Imprimare.
Pentru a reveni la termenul anterior. | Alt+Săgeată la stânga, sau Alt+O, apoi apăsaţi pe B
Pentru a trece la termenul următor (dacă l-aţi vizualizat imediat anterior). | Alt+Săgeată la dreapta, sau Alt+O, apoi apăsaţi pe F
Pentru a activa sau pentru a dezactiva evidenţierea căutării. | Alt+O, apoi apăsaţi pe O
Pentru a reîmprospăta termenul care apare în panoul Termen (are utilitate atunci când v-aţi legat la o pagină Web). | F5, sau Alt+O, apoi apăsaţi pe R
Pentru a reveni la pagina de pornire (autorii ajutorului pot să specifice o pagină de pornire pentru sistemul de Ajutor). | Alt+O, apoi apăsaţi pe H
Pentru a opri vizualizatorul să deschidă o pagină (are utilitate şi atunci când vă legaţi la Web şi doriţi să opriţi descărcarea unei pagini). | Alt+O, apoi apăsaţi pe S
Pentru saltul la un termen sau pagină Web predeterminate. Autorul ajutorului, cel care generează fişierul de ajutor compilat (.chm), are posibilitatea să adauge două legături în meniul Opţiuni către termeni importanţi sau către pagini Web. Când selectaţi o comandă Salt, veţi fi condus la acel termen sau la pagina Web respectivă. | Alt+O, apoi apăsaţi pe 1 sau pe 2
Pentru a comuta între panoul Navigare şi panoul Termen. | F6
Pentru a defila printr-un termen. | Săgeată în sus şi Săgeată în jos, sau Page Up şi Page Down
Pentru a defila prin toate legăturile dintr-un termen sau prin toate opţiunile dintr-o filă a panoului Navigare. | Tab


Taste de comenzi rapide pentru fila Cuprins

Pentru a afişa fila Cuprins. | Alt+C
Pentru a deschide sau pentru a închide o carte sau un folder. | Semnul plus (+) şi Semnul minus (-), sau Săgeată la stânga şi Săgeată la dreapta
Pentru a selecta un termen. | Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Enter


Taste de comenzi rapide pentru fila Index

Pentru a afişa fila Index. | Alt+N
Pentru a tasta un cuvânt cheie de căutat. | Alt+W, apoi tastaţi cuvântul
Pentru a selecta un cuvânt cheie din listă. | Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul asociat. | Alt+D


Taste de comenzi rapide pentru fila Căutare

Pentru a afişa fila Căutare. | Alt+S
Pentru a tasta un cuvânt cheie de căutat. | Alt+W, apoi tastaţi cuvântul
Pentru a porni o căutare. | Alt+L
Pentru a selecta un termen din lista de rezultate. | Alt+T, apoi Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Alt+D
Opţiunile următoare sunt disponibile numai dacă este activată căutarea în textul integral.
Pentru a căuta un cuvânt cheie în lista de rezultate a unei căutări anterioare. | Alt+U
Pentru a căuta cuvinte similare cu cuvântul cheie. De exemplu, pentru a găsi cuvinte precum „executare” şi „executări” pentru cuvântul cheie „execut”. | Alt+M
Pentru a căuta numai prin titlurile termenilor. | Alt+R


Taste de comenzi rapide pentru fila Preferinţe

Pentru a afişa fila Preferinţe. | Alt+I
Pentru a adăuga în lista de Preferinţe termenul curent afişat. | Alt+A
Pentru a selecta un termen din lista de Preferinţe. | Alt+P, apoi Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Alt+D
Pentru a elimina termenul selectat din listă. | Alt+R


Cum se obţin mai multe informaţii din Ajutor

Iată câteva sfaturi despre cum puteţi găsi mai multe informaţii când utilizaţi Vizualizatorul de Ajutor HTML:

  • Pentru a face legătura cu un alt termen, cu o pagină Web, cu o listă de alţi termeni sau cu un program, faceţi clic pe cuvintele colorate şi subliniate.
  • Pentru a vizualiza termeni ce conţin informaţii înrudite, faceţi clic pe cuvintele „ Termeni înrudiţi“, ce pot apărea la sfârşitul unui termen şi faceţi clic pe titlul termenului dorit.
  • Pentru a vedea dacă un cuvânt sau o frază conţinută într-un termen apare în index, selectaţi cuvântul şi apăsaţi pe F1.
  • Dacă vizualizaţi conţinutul unei pagini Web în panoul Termen, aveţi posibilitatea să faceţi clic pe Stop sau pe Reîmprospătare pe bara de instrumente pentru a întrerupe o descărcare sau o reîmprospătare a paginii Web.
  • Dacă utilizaţi des un anumit termen din Ajutor, aveţi posibilitatea să-l adăugaţi în lista de Preferinţe.
  • Faceţi clic cu butonul din dreapta pe fila Cuprins sau pe panoul Termen pentru comenzile meniului de comenzi rapide


Pentru a găsi un termen din Ajutor

În panoul Navigare, faceţi clic pe una dintre următoarele file:

  • Pentru a parcurge cuprinsul, faceţi clic pe fila Cuprins. Cuprinsul este o listă extensibilă de termeni importanţi.
  • Pentru a vizualiza o listă cu intrări din index, faceţi clic pe fila Index, apoi tastaţi un cuvânt sau parcurgeţi lista. Termenii sunt adesea indexaţi pe mai multe intrări.
  • Pentru a repera fiecare apariţie a unui cuvânt sau a unei fraze conţinute într-un fişier Ajutor, faceţi clic pe fila Căutare, apoi tastaţi cuvântul.
Notă Faceţi clic pe intrarea din cuprins, pe intrarea din index, sau pe intrarea din rezultatele căutării pentru a afişa termenul corespunzător.


Pentru a crea o listă de termeni preferaţi din Ajutor

  1. Reperaţi termenul din Ajutor pe care doriţi să-l faceţi termen preferat.
  2. Faceţi clic pe fila Preferinţe, apoi faceţi clic pe Adăugare.
Note
  • Pentru a reveni la un termen preferat, faceţi clic pe fila Preferinţe, selectaţi termenul, apoi faceţi clic pe Afişare.
  • Dacă doriţi să redenumiţi un termen, selectaţi termenul, apoi tastaţi un nume nou în caseta Termen curent.
  • Pentru a şterge un termen preferat, selectaţi termenul, apoi faceţi clic pe Eliminare.


Pentru a copia un termen din Ajutor

  1. În panoul Termen, faceţi clic cu butonul din dreapta al mausului pe termenul pe care doriţi să-l copiaţi, apoi faceţi clic pe Selectare totală.
  2. Faceţi clic cu butonul din dreapta al mausului încă o dată, apoi faceţi clic pe Copiere. Termenul se va copia în Clipboard.
  3. Deschideţi documentul în care doriţi să copiaţi termenul.
  4. Poziţionaţi cursorul acolo unde doriţi să apară informaţia.
  5. În meniul Editare, faceţi clic pe Lipire.
Notă Dacă doriţi să copiaţi numai o parte dintr-un termen, selectaţi textul pe care doriţi să-l copiaţi, faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Copiere.


Pentru a imprima termenul curent din Ajutor

Faceţi clic cu butonul din dreapta al mausului pe un termen, apoi faceţi clic pe Imprimare.

Notă Dacă imprimaţi din fila Cuprins (făcând clic cu butonul din dreapta al mausului pe o intrare, apoi făcând clic pe Imprimare), vor apărea opţiuni de imprimare numai pentru termenul curent sau pentru termenul curent şi toţi sub-termenii.


Pentru a găsi termeni utilizând butoanele de pe bara de instrumente

Există cinci butoane de navigare care pot fi amplasate pe bara de instrumente din Vizualizatorul de Ajutor. Aveţi posibilitatea să faceţi clic pe aceste butoane pentru a găsi termeni din Ajutor:

  • Înapoi afişează ultimul termen pe care l-aţi vizualizat.
  • Înainte afişează următorul termen dintr-o secvenţă de termeni afişată anterior.
  • Următorul afişează următorul termen listat în cuprins.
  • Anteriorul afişează subiectul anterior listat în cuprins.
  • La început afişează termenul corespunzător paginii de pornire pentru fişierul Ajutor pe care îl vizualizaţi.
  • Reîmprospătare actualizează conţinutul paginii Web care este afişată în acel moment în panoul Termen.
  • Oprire opreşte descărcarea informaţiilor din fişier. Faceţi clic pe acest buton pentru a opri descărcarea unei pagini Web.
Notă Este posibil ca Vizualizatorul de Ajutor să nu conţină toate aceste butoane de navigare.


Utilizarea comenzilor din meniul de comenzi rapide

În meniul de comenzi rapide există mai multe comenzi pe care aveţi posibilitatea să le utilizaţi pentru a afişa şi pentru a particulariza informaţii.

Comandă
Descriere
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Deschidere toate.
Se deschid toate cărţile şi folderele din cuprins. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Închidere toate.
Se închid toate cărţile şi folderele. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Imprimare.
Se imprimă termenul.

Notă Aceste comenzi pot fi accesate prin intermediul tastaturii. Aveţi posibilitatea să faceţi clic pe SHIFT+F10 pentru a afişa meniul de comenzi rapide, apoi să faceţi clic pe tastele corespunzătoare comenzii rapide. Ca variantă, aveţi posibilitatea să activaţi TasteMaus. Utilizaţi o combinaţie de TasteMaus pentru a afişa meniul de comenzi rapide, apoi faceţi clic pe tastele potrivite de comenzi rapide.