HP LaserJet P2030 系列打印机

用户指南

http://www.hp.com


商标和版权信息

商标和版权信息

版权与许可

© 2008 Copyright Hewlett-Packard Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

此处包含的信息如有更改，恕不另行通知。

HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

部件号： CE461-90937

Edition 1, 10/2008

商标声明

Adobe®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

Intel® Core™ 是 Intel Corporation 在美国和其它国家/地区的商标。

Microsoft®、Windows® 和 Windows® XP 是 Microsoft Corporation 在美国的注册商标。

Windows Vista™ 是 Microsoft Corporation 在美国和/或其它国家/地区的注册商标或商标。

UNIX® 是 The Open Group 的注册商标。

ENERGY STAR 和 ENERGY STAR 标记是在美国注册的标记。


产品基本信息
产品基本信息

产品基本信息

  • 产品比较
  • 产品功能
  • 产品概览


产品比较

产品比较

这部分提供以下主题的信息：

  • HP LaserJet P2030 系列型号


HP LaserJet P2030 系列型号

HP LaserJet P2030 系列型号

HP LaserJet P2035 打印机
CE461A

HP LaserJet P2035型号

HP LaserJet P2035n 打印机
CE462A

HP LaserJet P2035n型号

●
在 Letter 尺寸纸张上每分钟最多可打印 30 页 (ppm)，在 A4 尺寸纸张上最多为 30 ppm
●
包含 16 兆字节 (MB) 的随机存取内存 (RAM)
●
使用 HP 打印碳粉盒时，额定打印量最大为 1,000 页
●
纸盘 1 最多可以容纳 50 张纸
●
纸盘 2 最多可以容纳 250 张纸
●
125 页面朝下出纸槽
●
直通式出纸通道
●
高速 USB 2.0 端口
●
并行端口
与 HP LaserJet P2035 型号功能相同，另外还有以下不同：
●
板上联网
●
无并行端口


产品功能

产品功能

功能
说明
性能
●
266 MHz 处理器
用户界面
●
2 按钮，6 LED 控制面板
●
Windows® 和 Macintosh 打印机驱动程序
●
内嵌式 Web 服务器，可访问支持信息和订购耗材（仅适用于联网型号）
打印机驱动程序
●
用于 Windows 和 Macintosh 的基于主机的打印机驱动程序，随产品 CD 提供
●
HP UPD PCL 5 打印机驱动程序，可从 Web 下载
●
XML 纸张规范 (XPS) 打印机驱动程序，可从 Web 下载
分辨率
●
FastRes 1200 - 可提供 1200 点/英寸 (dpi) 的打印分辨率，可快速、高质量地打印商业文本和图形
●
600 dpi — 提供最快打印速度
字体
●
45 种内置可缩放字体
●
软件解决方案提供 80 种 TrueType 格式、与设备匹配的屏幕字体
连接性
●
高速 USB 2.0 连接
●
并行连接（仅适用于 HP LaserJet P2035 打印机）
●
RJ.45 网络连接（仅适用于 HP LaserJet P2035n 打印机）
耗材
●
耗材状态页包含碳粉量、页数和大约剩余页数方面的信息。
●
产品会在安装时检查是否为原装 HP 打印碳粉盒。
●
与 HP Sure Supply 网站集成，便于轻松再订购备用碳粉盒
附件
●
HP Jetdirect 外置打印服务器
支持的操作系统
●
Microsoft® Windows® 2000、Windows® Server 2003、Windows® XP 和 Windows Vista™
●
Macintosh OS X V10.3、V10.4、V10.5 和更高版本
●
Unix®
●
Linux
辅助功能
●
可使用文本屏幕阅读器阅读联机用户指南。
●
用一只手即可安装和卸下打印碳粉盒。
●
所有挡盖仅用单手即可打开。
●
仅用一只手即可将纸张装入纸盘 1。


产品概览

产品概览

这部分提供以下主题的信息：

  • 前视图
  • 后视图
  • 接口端口
  • 型号和序列号标签位置


前视图

前视图

1
纸盘 1（拉开）
2
顶部出纸槽
3
控制面板
4
打印碳粉盒挡盖释放按钮
5
电源开关
6
纸盘 2
7
打印碳粉盒挡盖


后视图

后视图

1
卡纸释放挡盖（拉动绿色手柄以打开）
2
直通送纸道（拉开）
3
接口端口
4
电源接口
5
用于电缆类安全锁的插槽


接口端口

接口端口

HP LaserJet P2035 打印机

1
高速 USB 2.0 端口
2
并行端口

HP LaserJet P2035n 打印机

1
高速 USB 2.0 端口
2
RJ.45 网络端口


型号和序列号标签位置

型号和序列号标签位置

包含型号和序列号的标签位于产品背面。


控制面板
控制面板

控制面板

打印机控制面板由六个指示灯和两个按钮组成。这些指示灯模式用于确定打印机的状态。

1
卡纸指示灯： 表明打印机出现卡纸
2
打印碳粉指示灯： 当打印碳粉不足时，打印碳粉指示灯便亮起。当打印机未安装打印碳粉盒时，打印碳粉指示灯将保持闪烁。
3
缺纸指示灯： 表明打印机缺纸
4
“注意”指示灯： 表明打印碳粉盒端盖打开或者存在其它错误
5
“就绪”指示灯： 表明打印机已准备好打印
6
执行按钮和指示灯
7
取消按钮： 要取消正在进行的打印作业，请按取消按钮。

注：

关于指示灯模式的说明，请参阅状态指示灯模式。


Windows 软件
Windows 软件

Windows 软件

  • 支持的 Windows 操作系统
  • 支持的 Windows 打印机驱动程序
  • 打印设置优先级
  • 更改 Windows 打印机驱动程序设置
  • 删除 Windows 软件
  • 支持的 Windows 实用程序
  • Windows 支持的网络实用程序
  • 用于其它操作系统的软件


支持的 Windows 操作系统

支持的 Windows 操作系统

产品支持以下 Windows 操作系统：

●
Windows XP（32 位和 64 位）
●
Windows Server 2003（32 位和 64 位）
●
Windows 2000
●
Windows Vista（32 位和 64 位）


支持的 Windows 打印机驱动程序

支持的 Windows 打印机驱动程序

本产品配有基于主机的打印机驱动程序。

打印机驱动程序包括联机帮助，其中有对普通打印任务的说明，还介绍了打印机驱动程序中的按钮、复选框及下拉列表。


打印设置优先级

打印设置优先级

更改的打印设置将按照作出更改的位置区分优先级：

注：

软件程序不同，命令和对话框的名称也会有所不同。
●
页面设置对话框：单击页面设置或正在运行的程序的文件菜单上的类似命令，打开此对话框。此处更改的设置会取代在其它任何地方更改的设置。
●
打印对话框：单击打印、打印设置或正在运行的程序的文件菜单上的类似命令，打开此对话框。在打印对话框中更改的设置优先级较低，不能取代在页面设置对话框中更改的设置。
●
打印机属性对话框（打印机驱动程序）：单击打印对话框中的属性以打开打印机驱动程序。在打印机属性对话框中更改的设置不会取代该打印软件其它任何地方的设置。
●
默认打印机驱动程序设置：默认打印机驱动程序设置可以决定所有打印作业使用的设置，除非在页面设置、打印或打印机属性对话框中更改了设置。


更改 Windows 打印机驱动程序设置

更改 Windows 打印机驱动程序设置

更改所有打印作业的设置，直至软件程序关闭
更改所有打印作业的默认设置
更改产品配置设置
1.
在软件程序的文件菜单中，单击打印。
2.
选择驱动程序，然后单击属性或首选项。
具体步骤可能会有所不同；这是最常用的方法。
1.
Windows XP 和 Windows Server 2003（使用默认开始菜单视图）： 单击开始，然后单击打印机和传真。

- 或 -

Windows 2000、Windows XP 和 Windows Server 2003（使用经典开始菜单视图）： 单击开始、设置，然后单击打印机。

- 或 -

Windows Vista： 依次单击开始和控制面板，然后在硬件和声音类别中单击打印机。

2.
右击驱动程序图标，然后选择打印首选项。
1.
Windows XP 和 Windows Server 2003（使用默认开始菜单视图）： 单击开始，然后单击打印机和传真。

- 或 -

Windows 2000、Windows XP 和 Windows Server 2003（使用经典开始菜单视图）： 单击开始、设置，然后单击打印机。

- 或 -

Windows Vista： 依次单击开始和控制面板，然后在硬件和声音类别中单击打印机。

2.
右击驱动程序图标，然后选择属性。
3.
单击设备设置标签。


删除 Windows 软件

删除 Windows 软件

1.
单击开始，然后单击所有程序。
2.
单击 HP，然后单击产品名称。
3.
单击卸载产品的选项，然后按照屏幕上的说明删除软件。


支持的 Windows 实用程序

支持的 Windows 实用程序

这部分提供以下主题的信息：

  • 状态警报软件


状态警报软件

状态警报软件

状态警报软件提供有关产品当前状态的信息。

该软件还会在发生特定事件时发出弹出式警报，如纸盘已空或产品出现问题。警报会包含有关解决此问题的信息。


Windows 支持的网络实用程序

Windows 支持的网络实用程序

这部分提供以下主题的信息：

  • 内嵌式 Web 服务器


内嵌式 Web 服务器

内嵌式 Web 服务器

该设备配有内嵌式 Web 服务器，可用于访问有关设备和网络活动的信息。 此信息将显示在 Web 浏览器中，如 Microsoft Internet Explorer、Netscape Navigator、Apple Safari 或 Firefox。

内嵌式 Web 服务器驻留在设备上。 它不是装载在网络服务器上。

内嵌式 Web 服务器提供了一个访问设备的界面，具有联网计算机和标准 Web 浏览器的任何人都可使用。 无需安装或配置任何特殊软件，但您必须在计算机上安装支持的 Web 浏览器。 要访问内嵌式 Web 服务器，请在浏览器的地址栏中键入设备的 IP 地址。 （要查找 IP 地址，请打印配置页。 有关打印配置页的详细信息，请参阅打印信息页。）

有关内嵌式 Web 服务器特性和功能的完整说明，请参阅内嵌式 Web 服务器。


用于其它操作系统的软件

用于其它操作系统的软件

操作系统
软件
UNIX
要下载 HP UNIX 模型脚本，请按以下步骤操作。
1.
转至 www.hp.com，单击 Software & Driver Download（驱动和软件下载）。
2.
在产品名称框中键入产品名称。
3.
在操作系统列表中，单击 UNIX。
4.
下载相应的一个或多个文件。
Linux
有关信息，请访问 www.hp.com/go/linuxprinting。


在 Macintosh 上使用产品
在 Macintosh 上使用产品

在 Macintosh 上使用产品

  • 用于 Macintosh 的软件
  • 使用 Macintosh 打印机驱动程序中的功能


用于 Macintosh 的软件

用于 Macintosh 的软件

这部分提供以下主题的信息：

  • 支持的 Macintosh 操作系统
  • 更改 Macintosh 打印机驱动程序设置
  • 用于 Macintosh 计算机的软件
  • 支持的 Macintosh 实用程序


支持的 Macintosh 操作系统

支持的 Macintosh 操作系统

本产品支持以下 Macintosh 操作系统：

●
Mac OS X V10.3、V10.4、V10.5 和更高版本
注：

对于 Mac OS X V10.4 和更高版本，支持 PPC 和 Intel® Core™ 处理器 Mac。


更改 Macintosh 打印机驱动程序设置

更改 Macintosh 打印机驱动程序设置

更改所有打印作业的设置，直至软件程序关闭
更改所有打印作业的默认设置
更改产品配置设置
1.
在文件菜单上，单击打印。
2.
在各个菜单上更改所需的设置。
1.
在文件菜单上，单击打印。
2.
在各个菜单上更改所需的设置。
3.
在预置菜单上，单击另存为并键入预设的名称。
这些设置保存于预置菜单中。要使用新设置，每次打开程序进行打印时必须选择保存的预置选项。
Mac OS X V10.3 或 Mac OS X V10.4
1.
从 Apple 菜单中单击系统预置，然后单击打印和传真。
2.
单击打印机设置。
3.
单击可安装选项菜单。
Mac OS X V10.5
1.
从 Apple 菜单中单击系统预置，然后单击打印和传真。
2.
单击选项和耗材。
3.
单击驱动程序菜单。
4.
从列表中选择驱动程序，然后配置安装的选件。


用于 Macintosh 计算机的软件

用于 Macintosh 计算机的软件

这部分提供以下主题的信息：

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

使用 HP Printer Utility 设置打印机驱动程序中未提供的产品功能。

如果产品使用通用串行总线 (USB) 电缆或连接到基于 TCP/IP 的网络，则可以使用 HP Printer Utility。

这部分提供以下主题的信息：

  • 打开 HP Printer Utility


打开 HP Printer Utility

打开 HP Printer Utility

Mac OS X V10.3 或 Mac OS X V10.4
1.
打开 Finder，依次单击应用程序、实用程序，然后双击打印机设置实用程序。
2.
选择要配置的产品，然后单击实用程序。
Mac OS X V10.5
1.
从打印机菜单，单击打印机实用程序。

- 或 -

从打印队列，单击实用程序图标。


支持的 Macintosh 实用程序

支持的 Macintosh 实用程序

这部分提供以下主题的信息：

  • 内嵌式 Web 服务器


内嵌式 Web 服务器

内嵌式 Web 服务器

该设备配有内嵌式 Web 服务器，可用于访问有关设备和网络活动的信息。此信息将显示在 Web 浏览器中，如 Microsoft Internet Explorer、Netscape Navigator、Apple Safari 或 Firefox。

内嵌式 Web 服务器驻留在设备上。它不是装载在网络服务器上。

内嵌式 Web 服务器提供了一个访问设备的界面，具有联网计算机和标准 Web 浏览器的任何人都可使用。无需安装或配置任何特殊软件，但您必须在计算机上安装支持的 Web 浏览器。要访问内嵌式 Web 服务器，请在浏览器的地址栏中键入设备的 IP 地址。（要查找 IP 地址，请打印配置页。有关打印配置页的详细信息，请参阅打印信息页。）

有关内嵌式 Web 服务器特性和功能的完整说明，请参阅内嵌式 Web 服务器。


使用 Macintosh 打印机驱动程序中的功能

使用 Macintosh 打印机驱动程序中的功能

这部分提供以下主题的信息：

  • 打印


打印

打印

这部分提供以下主题的信息：

  • 在 Macintosh 中创建和使用打印预置
  • 调整文档大小或在自定义纸张尺寸上打印
  • 打印封面
  • 使用水印
  • 在 Macintosh 中在一张纸上打印多个页面
  • 在页面两面打印（双面打印）
  • 使用维修菜单


在 Macintosh 中创建和使用打印预置

在 Macintosh 中创建和使用打印预置

使用打印预置可保存当前的打印机驱动程序设置以便再次使用。

创建打印预置

1.
在文件菜单上，单击打印。
2.
选择驱动程序。
3.
选择打印设置。
4.
在预置框中，单击另存为...，然后为预置输入一个名称。
5.
单击确定。

使用打印预置

1.
在文件菜单上，单击打印。
2.
选择驱动程序。
3.
在预置框中，选择想要使用的打印预置。

注：

要使用打印机驱动程序默认设置，请选择标准。


调整文档大小或在自定义纸张尺寸上打印

调整文档大小或在自定义纸张尺寸上打印

您可以缩放文档，以适合不同尺寸的纸张。

1.
在文件菜单上，单击打印。
2.
打开纸张处理菜单。
3.
在目的地纸张尺寸区域，选择缩放到纸张尺寸，然后从下拉列表中选择尺寸。
4.
如果您只想使用尺寸比文档小的纸张，请选择仅缩小。


打印封面

打印封面

您可以为带有消息（如“机密”）的文档单独打印封面。

1.
在文件菜单上，单击打印。
2.
选择驱动程序。
3.
打开封面菜单，然后选择是在文档前还是在文档后打印封面。
4.
在封面类型菜单中，选择要打印在封面上的消息。
注：

要打印空白封面，请选择标准作为封面类型。


使用水印

使用水印

水印是个通告，例如打印在文档每页背景上的“机密”。

1.
在文件菜单上，单击打印。
2.
打开水印菜单。
3.
接着转到模式，选择要使用的水印类型。 选择水印以打印半透明消息。 选择贴面以打印不透明消息。
4.
接着转到页面，选择是在所有页面上还是仅在第一页上打印水印。
5.
接着转到文本，选择其中一则标准消息，或者选择自定义并在框中键入一则新消息。
6.
选择其它设置选项。


在 Macintosh 中在一张纸上打印多个页面

在 Macintosh 中在一张纸上打印多个页面

您可以在一张纸上打印多个页面。使用此功能打印草稿页可以节省成本。

1.
在文件菜单上，单击打印。
2.
选择驱动程序。
3.
打开布局菜单。
4.
转至每张页数，选择想要在每张纸上打印的页数（1、2、4、6、9 或 16）。
5.
在布局方向旁边选择页面在纸张上的放置顺序和位置。
6.
转至边框，选择要在纸张上每页周围打印的边框的类型。


在页面两面打印（双面打印）

在页面两面打印（双面打印）

手动双面打印

1.
在其中一个纸盒中装入充足的纸张以供打印作业使用。如果想装入特殊纸张（如信头纸），可用下列方法之一来装入：
●
对于纸盘 1，装入信头纸时，请使其正面朝上，顶边先送入产品。
●
对于所有其它纸盘，在装入信头纸时，请使其正面朝下，顶边位于纸盘前部。
2.
在文件菜单上，单击打印。
3.
在完成菜单上，选择手动双面打印。
4.
单击打印。将输出纸叠放入纸盘 1 以打印第二面之前，请按计算机屏幕上出现的弹出窗口中的说明进行操作。
5.
转至产品，然后取出纸盘 1 中的所有空白纸张。
6.
将打印的纸叠正面朝上插入纸盘 1，顶边先送入产品。必须从纸盘 1 打印第二面。
7.
如果出现提示，请按相应的控制面板按钮继续操作。


使用维修菜单

使用维修菜单

如果本产品连接至网络，则可以通过服务菜单获得产品和耗材状态信息。

1.
在文件菜单上，单击打印。
2.
打开Services(维修)菜单。
3.
要打开内嵌式 Web 服务器和执行维护任务，请执行以下步骤：

a.
选择设备维护。
b.
从下拉列表中选择一个任务。
c.
单击启动。

4.
要进入此设备的各种支持网站，请执行以下步骤：

a.
选择 Web 上的服务。
b.
选择互联网服务，然后从下拉列表中选择一个选项。
c.
单击进入！。


连接方式
连接方式

连接方式

  • USB 和并行连接
  • 网络配置


USB 和并行连接

USB 和并行连接

1.
将软件安装 CD 插入计算机光驱中。
2.
如果安装程序未自动运行，则浏览 CD 目录并运行 SETUP.EXE 文件。
3.
按照屏幕指示进行操作。
注：

安装期间，系统会提示您插入并行或 USB 电缆。
并行连接

USB 连接

    http://www.hp.com


网络配置

网络配置

您可能需要在产品上配置某些网络参数。您可以通过内嵌式 Web 服务器配置这些参数。请参阅内嵌式 Web 服务器。

这部分提供以下主题的信息：

  • 支持的网络协议
  • 在网络上安装产品
  • 配置网络产品


支持的网络协议

支持的网络协议

本产品支持 TCP/IP 网络协议。该协议是使用最广泛的公认联网协议。许多网络服务都使用此协议。本产品也支持 IPv4 和 IPv6。下表列出了受产品支持的网络服务/协议。

打印
服务名称
说明
port9100（直接模式）
打印服务
行式打印机守护进程 (LPD)
打印服务

网络产品发现
服务名称
说明
SLP（服务定位协议）
设备查找协议，通常用于帮助查找和配置网络设备。主要由基于 Microsoft 的软件程序使用。
mDNS（多播域名服务 - 也称为“Rendezvous”或“Bonjour”）
设备查找协议，通常用于帮助查找和配置网络设备。主要由基于 Apple Macintosh 的软件应用程序使用。

通信和管理
服务名称
说明
HTTP（超文本传输协议）
允许 Web 浏览器与嵌入式 Web 服务器通信。
EWS（嵌入式 Web 服务器）
允许用户通过 Web 浏览器管理产品。
SNMP（简单网络管理协议）
网络应用程序使用它来进行产品管理。支持 SNMP V1、V2 和标准 MIB-II（管理信息库）对象。

IP 寻址
服务名称
说明
DHCP（动态主机配置协议）
用于自动分配 IP 地址。DHCP 服务器将为产品提供一个 IP 地址。通常无需用户干预，产品即可从 DHCP 服务器获得 IP 地址。
BOOTP（引导协议）
用于自动分配 IP 地址。BOOTP 服务器将为产品提供一个 IP 地址。要求管理员在 BOOTP 服务器上输入产品 MAC 硬件地址，以便产品从该服务器获得 IP 地址。
Auto IP
用于自动分配 IP 地址。如果既无 DHCP 服务器也无 BOOTP 服务器，此服务允许产品生成一个唯一的 IP 地址。


在网络上安装产品

在网络上安装产品

在此配置中，产品直接连接到网络且可配置为允许网络上的所有计算机直接打印到产品。

注：

推荐本产品使用此网络配置模式。

1.
在打开产品之前，先将网络电缆插入产品网络端口，以将产品直接连接到网络。
2.
打开产品，等待 2 分钟，然后使用控制面板打印配置页。
注：

确保配置页上列出 IP 地址，然后继续执行下一步。如果配置页上未列出 IP 地址，请重新打印配置页。
3.
将产品 CD 插入计算机。如果软件安装程序未启动，请浏览到 CD 上的 hpsetup.exe 文件，然后双击该文件。
4.
按照安装程序说明进行操作。
注：

当安装程序提示输入网络地址时，请输入您在启动安装程序之前打印的配置页上列出的 IP 地址，或在网络上搜索产品。
5.
允许安装进程完成。


配置网络产品

配置网络产品

这部分提供以下主题的信息：

  • 查看或更改网络设置
  • 设置或更改网络密码
  • IP 地址


查看或更改网络设置

查看或更改网络设置

您可以使用内嵌式 Web 服务器查看或更改 IP 配置设置。

1.
打印配置页，找到 IP 地址。
●
如果您使用 IPv4，则 IP 地址仅包含数字。其格式是：

xx.xx.xx.xxx
●
如果您使用 IPv6，则 IP 地址是十六进制字符和数字的组合。其格式是：

xxxx::xxx:xxxx:xxxx:xxxx
2.
在 Web 浏览器的地址行中键入 IP 地址，以打开内嵌式 Web 服务器。
3.
单击联网选项卡以获得网络信息。可根据需要更改设置。


设置或更改网络密码

设置或更改网络密码

使用内嵌式 Web 服务器或设置一个网络密码或更改现有的密码。

1.
打开内嵌式 Web 服务器，单击联网选项卡。
2.
在左侧窗格中，单击密码按钮。
注：

如果先前已经设置了密码，系统会提示您键入密码。键入密码，然后单击应用按钮。

3.
在设备密码区域，在密码框和确认密码框中键入新密码。
4.
在窗口底部，单击应用按钮以保存密码。


IP 地址

IP 地址

可手动设置产品 IP 地址，也可通过 DHCP、BootP 或 AutoIP 自动配置。

要手动更改 IP 地址，请使用内嵌式 Web 服务器中的联网选项卡。

这部分提供以下主题的信息：

  • 链接速度设置


链接速度设置

链接速度设置

如有必要，请使用内嵌式 Web 服务器中的联网选项卡设置链接速度。

如果对链接速度设置的更改不正确，可能阻止产品与其它网络设备通信。多数情况下，应为产品选择自动模式。更改可能导致需要重新启动产品。因此，应仅在产品空闲时进行更改。


纸张与打印介质
纸张与打印介质

纸张与打印介质

  • 了解纸张和打印介质的使用
  • 支持的纸张和打印介质尺寸
  • 自定义纸张尺寸
  • 支持的纸张和打印介质类型
  • 纸盘和纸槽容量
  • 特殊纸张或打印介质规格
  • 装入纸盘
  • 配置纸盘
  • 使用纸张输出选件


了解纸张和打印介质的使用

了解纸张和打印介质的使用

本产品支持符合本用户指南中所述规格的多种纸张和其它打印介质。如果纸张或打印介质不符合这些规格，可能会产生下列问题：

●
打印质量差
●
卡纸现象增加
●
产品过早磨损，需要维修

为获得最佳效果，请仅使用专为激光打印机或多用途打印机设计的 HP 品牌的纸张和打印介质。 不要使用为喷墨打印机设计的纸张或打印介质。 Hewlett-Packard 公司不建议使用其它品牌的介质，因为 HP 不能控制它们的质量。

纸张虽符合本用户指南中的全部规格但打印效果仍不能令人满意的情况也是有可能发生的。这种情况可能是由于操作不当、温度和/或湿度超过允许范围或其它 HP 无法控制的不确定因素造成的。

注意：

使用不符合 HP 规格的纸张或打印介质可能造成产品故障，需要进行维修。这种维修不包括在 HP 的担保或服务协议之内。


支持的纸张和打印介质尺寸

支持的纸张和打印介质尺寸

本产品支持许多种纸张尺寸，并适用于各种介质。

注：

要获得最佳效果，请先在打印机驱动程序中选择正确的纸张尺寸和类型，然后再打印。

支持的纸张和打印介质尺寸
大小和尺寸
纸盘 1
纸盘 2
Letter
216 x 279 毫米
选中标记
选中标记
Legal
216 x 356 毫米
选中标记
选中标记
A4
210 x 297 毫米
选中标记
选中标记
A5
148 x 210 毫米
选中标记
选中标记
A6
105 x 148 毫米（4.1 x 5.8 英寸）
选中标记
选中标记
B5 (JIS)
182 x 257 毫米
选中标记
选中标记
Executive
184 x 267 毫米
选中标记
选中标记
明信片 (JIS)
100 x 148 毫米
选中标记
大号明信片 (JIS)
148 x 200 毫米
选中标记
16K
184 x 260 毫米
选中标记
16K
195 x 270 毫米
选中标记
16K
197 x 273 毫米
选中标记
8.5 x 13
216 x 330 毫米
选中标记
选中标记
10 号商业信封
105 x 241 毫米
选中标记
B5 ISO 信封
176 x 250 毫米
选中标记
C5 ISO 信封
162 x 229 毫米
选中标记
DL ISO 信封
110 x 220 毫米
选中标记
Monarch 信封
98 x 191 毫米
选中标记
自定义
76 x 127 毫米到 216 x 356 毫米
（3.0 x 5.0 英寸到 8.5 x 14 英寸）
选中标记


自定义纸张尺寸

自定义纸张尺寸

本产品支持各种自定义纸张尺寸。支持的自定义尺寸在本产品的最小和最大尺寸规格之间，这些尺寸没有列在支持的纸张尺寸表格中。使用支持的自定义尺寸时，在打印驱动程序中指定自定义尺寸，然后将纸张装入支持自定义尺寸的纸盘。


支持的纸张和打印介质类型

支持的纸张和打印介质类型

有关本产品支持的特定 HP 品牌纸张的完整列表，请访问 www.hp.com/support/ljp2030series。

纸张类型（打印机驱动程序）
纸盘 1
纸盘 2
普通纸
选中标记
选中标记
轻磅纸 60-74 g/m2
选中标记
选中标记
中等重量纸 (96-110 g/m2)
选中标记
选中标记
重磅纸 (111-130 g/m2)
选中标记
选中标记
超级重磅纸 (131-175 g/m2)
选中标记
投影胶片
选中标记
选中标记
标签
选中标记
信头纸
选中标记
选中标记
预打印纸
选中标记
选中标记
预先打孔纸
选中标记
选中标记
彩纸
选中标记
选中标记
粗糙纸
选中标记
选中标记
证券纸
选中标记
选中标记
再生纸
选中标记
选中标记
信封
选中标记
HP 多用途纸
选中标记
选中标记
HP 办公用纸
选中标记
选中标记
HP LaserJet 纸张
选中标记
选中标记
HP 优选纸
选中标记
选中标记


纸盘和纸槽容量

纸盘和纸槽容量

纸盘或纸槽
纸张类型
规格
数量
纸盘 1
纸张
范围：
60 g/m2证券纸到 200 g/m2证券纸
最大堆叠高度： 5 毫米
相当于 50 张 75 g/m2的证券纸
信封
轻于 60 g/m2的证券纸到 90 g/m2的证券纸
最多 10 个信封
标签
最大厚度 0.23 毫米
最大堆叠高度： 5 毫米
投影胶片
最小厚度 0.13 毫米
最大堆叠高度： 5 毫米
纸盘 2
纸张
范围：
60 g/m2证券纸到 135 g/m2证券纸
相当于 250 张 75 g/m2的证券纸
A6 纸的最大堆叠高度： 15 毫米（0.59 英寸）
投影胶片
最小厚度 0.13 毫米
最大堆叠高度： 26 毫米
标准顶部纸槽
纸张
最多 125 张 75 g/m2的证券纸


特殊纸张或打印介质规格

特殊纸张或打印介质规格

本产品支持在特殊介质上打印。为获得满意的效果，请遵守下列准则。当使用特殊纸张或打印介质时，确保在打印驱动器中设置类型和尺寸以便获得最佳打印效果。

注意：

HP LaserJet 打印机使用加热组件将干燥碳粉颗粒精确印到每个点上。HP 激光纸张专门设计用来承受这种高温。使用不适用于该技术的喷墨纸张可能损坏您的打印机。

介质类型
正确做法
错误做法
信封
●
信封应平整存储。
●
使用接缝延伸到信封角的信封。
●
使用经核准可用于激光打印机的可揭下的不干胶封条。
●
不要使用有褶皱、缺口、粘连或损坏的信封。
●
不要使用带有别针、按扣、窗口或涂层衬里的信封。
●
不要使用自粘不干胶或其他合成材料。
标签
●
仅使用未暴露衬纸的标签。
●
标签使用时应放平。
●
仅使用整张的标签。
●
不要使用起皱、起泡或损坏的标签。
●
不要在不完整的标签上进行打印。
投影胶片
●
仅使用经核准适用于激光打印机的投影胶片。
●
从产品中取出投影胶片后，应将其放在一个平整的面上。
●
不要使用不适用于激光打印机的透明打印介质。
信头纸或预打印表单
●
仅使用经核准适用于激光打印机的信头纸或预打印表单。
●
不要使用凸起或含金属的信头纸。
重质纸
●
仅使用经核准适用于激光打印机并满足本产品重量规格的重质纸。
●
不要使用重量超过本产品推荐介质规格的纸张，除非是经核准适用于本产品的 HP 纸张。
光面纸或涂层纸
●
仅使用经核准适用于激光打印机的光面纸或涂层纸。
●
不要使用设计用于喷墨产品的光面纸或涂层纸。


装入纸盘

装入纸盘

这部分提供以下主题的信息：

  • 装入纸盘的纸张方向
  • 纸盘 1
  • 纸盘 2
  • 手动送纸


装入纸盘的纸张方向

装入纸盘的纸张方向

如果您所用的纸张需要按特定方向打印，请根据下表中的信息装入这类纸张。

纸盘
单面打印
信封打印
纸盘 1
面朝上
顶边先送入产品

信封正面朝上
贴邮票的短边先送入产品

纸盘 2
面朝下
顶边位于纸盘前部

只使用纸盘 1 打印信封。


纸盘 1

纸盘 1

可从打印机前部接近纸盘 1。

纸盘 1 打开

介质导板可确保介质正确装入打印机，防止打印歪斜（介质上的打印输出扭曲）。在装入介质时，调整介质导板使之适合所用介质的宽度。

纸盘 1 的位置


纸盘 2

纸盘 2

介质导板可确保介质正确装入打印机，防止打印歪斜。纸盘 2 两侧和后面各有一个介质导板。在装入介质时，调整介质导板使之适合所用介质的长度和宽度。

纸盘 2 的位置

注：

添加新介质时，确保先从进纸盘取出所有介质，然后码齐新介质叠。这样可防止从打印机一次进入多页纸张，从而减少卡纸。

这部分提供以下主题的信息：

  • 装入 A6 尺寸纸张


装入 A6 尺寸纸张

装入 A6 尺寸纸张

装入 A6 尺寸纸张时，如果要调整长度，请只向前滑动后介质导板的中央面板。

装入 A6 尺寸纸张时调整导板


手动送纸

手动送纸

打印混合介质时使用手动进纸。例如，您可以使用手动进纸打印信封，然后是信函，接着又是信封等等。在纸盘 1 中装入信封，并在纸盘 2 中装入信头纸。

要使用手动进纸进行打印，请打开打印机属性或打印机设置，然后从来源纸盘下拉列表中选择手动进纸（纸盘 1）。启用手动进纸后，请按执行按钮进行打印。


配置纸盘

配置纸盘

使用打印机驱动程序或内嵌式 Web 服务器将纸盘配置为特定的纸张类型和尺寸。

打印机驱动程序
单击纸张/质量选项卡，然后在纸张选项区域选择类型和尺寸。
内嵌式 Web 服务器
单击设置选项卡，然后从左侧窗格中单击纸张处理选项。


使用纸张输出选件

使用纸张输出选件

产品有两个输出位置： 顶部（标准）出纸槽和直通送纸道（后出纸槽）。

这部分提供以下主题的信息：

  • 打印到顶部（标准）出纸槽
  • 打印到直通送纸道（后出纸槽）


打印到顶部（标准）出纸槽

打印到顶部（标准）出纸槽

顶部出纸槽收集的纸张正面朝下，并按正确顺序放置。对于大多数打印作业（包括投影胶片），应使用顶部出纸槽。要使用顶部出纸槽，请确保已关闭直通送纸道。为避免卡纸，请勿在产品打印时打开或关闭直通送纸道。


打印到直通送纸道（后出纸槽）

打印到直通送纸道（后出纸槽）

如果直通送纸道打开，则本产品将始终使用直通送纸道。纸张退出时面朝上，最后一页在最上面（逆序）。

从纸盘 1 输出到后出纸槽是最直的走纸通道。打开直通送纸道可能会改善以下纸张类型的性能：

●
信封
●
标签
●
自定义小尺寸纸张
●
明信片
●
重量超过 120 g/m2（32 磅）的纸张

要打开直通送纸道，请抓住后挡盖顶部的手柄，然后向下拉挡盖。

注：

确保打开直通送纸道，而不是卡纸释放挡盖。


使用产品功能
使用产品功能

使用产品功能

  • EconoMode
  • 安静模式


EconoMode

EconoMode

本产品有专门用于打印草稿文档的 EconoMode 选项。使用 EconoMode 可以减小碳粉用量，从而减少每页打印成本。但是，使用 EconoMode 也会降低打印质量。

HP 建议您不要始终使用 EconoMode。如果始终使用 EconoMode，则碳粉使用时间可能要比打印碳粉盒中机械部件的寿命还要长。如果打印质量在这些环境中开始降低，则即使打印碳粉盒中仍然存有碳粉耗材，也将需要安装一个新的碳粉盒。

按以下任一方式启用或禁用 EconoMode：

●
在内嵌式 Web 服务器（仅限网络型号）中，打开设置选项卡，然后选择 PCL 设置选项。
●
在 Windows 打印机驱动程序中，打开纸张/质量选项卡，然后选择 EconoMode 选项。
●
在 Macintosh 打印机驱动程序中，打开打印质量下拉菜单。


安静模式

安静模式

本产品提供了安静模式，可降低打印时的噪音。 启用安静模式后，产品的打印速度将变慢。

请按以下步骤启用安静模式。

Windows
1.
打开打印机驱动程序属性屏幕，然后单击设备设置选项卡。 有关说明，请参阅更改 Windows 打印机驱动程序设置中的表格的第三列。
2.
在安静模式区域，选择启用。
Macintosh
1.
打开 HP Printer Utility。 请参阅打开 HP Printer Utility。
2.
选择设置安静模式，然后选择启用。
3.
单击好按钮。


打印任务
打印任务

打印任务

  • 取消打印作业
  • 使用 Windows 打印机驱动程序中的功能


取消打印作业

取消打印作业

您可以通过使用控制面板或软件程序来停止打印请求。有关如何停止来自网络计算机的打印请求的说明，请参阅特定网络软件的联机帮助。

注：

在您取消某项打印作业后，可能需要花些时间才能清除所有打印任务。

这部分提供以下主题的信息：

  • 从控制面板停止当前打印作业
  • 使用软件程序停止当前打印作业


从控制面板停止当前打印作业

从控制面板停止当前打印作业

▲
按下控制面板上的取消按钮 [image] 。


使用软件程序停止当前打印作业

使用软件程序停止当前打印作业

发送打印作业时，屏幕上会短暂显示一个对话框，其中提供了可供您取消打印作业的选项。

如果通过软件向产品发送了几个请求，则这些请求可能正在打印队列（例如，在 Windows 打印管理器）中等待打印。有关从计算机取消打印请求的特定说明，请参阅软件文档。

如果打印队列或打印后台处理程序中有正在等待的打印作业，请删除该处的打印作业。

1.
Windows XP 和 Windows Server 2003（使用默认开始菜单视图）： 单击开始、设置，然后单击打印机和传真。

- 或 -

Windows 2000、Windows XP 和 Windows Server 2003（使用经典开始菜单视图）： 单击开始、设置，然后单击打印机。

- 或 -

Windows Vista： 依次单击开始和控制面板，然后在硬件和声音类别中单击打印机。

2.
在打印机列表中，双击本产品的名称以打开打印队列或后台处理程序。
3.
选择要取消的打印作业，然后按下 Delete 键。


使用 Windows 打印机驱动程序中的功能

使用 Windows 打印机驱动程序中的功能

这部分提供以下主题的信息：

  • 打开打印机驱动程序
  • 使用快速设置
  • 设置纸张和质量选项
  • 设置文档效果
  • 设置文档完成选项
  • 获取支持和产品状态信息
  • 设置高级打印选项


打开打印机驱动程序

打开打印机驱动程序

我如何
要执行的步骤
打开打印机驱动程序
在软件程序的文件菜单中，单击打印。 选择打印机，然后单击属性或首选项。
获得任何打印选项的帮助
单击打印机驱动程序右上角的 ? 符号，然后单击打印机驱动程序中的任一项目。 此时将显示一则弹出消息，提供有关该项目的信息。 或者，单击帮助以打开联机帮助。


使用快速设置

使用快速设置

可从打印机驱动程序的每个选项卡启用快速设置。

我如何
要执行的步骤
使用快速设置
选择其中一种快速设置，然后单击确定以使用预定义设置打印作业。
创建自定义快速设置
a) 为新快速设置选择打印选项。b) 为快速设置键入一个名称，然后单击保存。


设置纸张和质量选项

设置纸张和质量选项

要执行以下任务，请打开打印机驱动程序，然后单击纸张/质量选项卡。

我如何
要执行的步骤
选择页面尺寸
从尺寸下拉列表中选择一个尺寸。
选择自定义页面尺寸
a) 单击自定义。此时将打开自定义纸张尺寸对话框。b) 键入自定义尺寸的名称，指定尺寸，然后单击确定。
选择纸张来源
从来源下拉列表中选择一个纸盘。
选择纸张类型
从类型下拉列表中选择一种类型。
在不同纸张上打印封面
在不同纸张上打印第一页或最后一页
a) 在纸张选项区域，单击使用不同纸张/封面。b) 选择一个选项以打印空白页或预打印封面、封底，或者两者都打印。或者，选择一个选项以在不同纸张上打印第一页或最后一页。c) 从来源和类型下拉列表中选择选项。d) 单击确定。
调整打印图像的分辨率
在打印质量区域，从下拉列表中选择一个选项。有关各可用选项的信息，请参阅打印机驱动程序联机帮助。
选择草稿质量打印
在打印质量区域，单击 EconoMode。


设置文档效果

设置文档效果

要执行以下任务，请打开打印机驱动程序，然后单击效果选项卡。

我如何
要执行的步骤
将页面缩放至适合选定的纸张尺寸
单击文档打印在，然后从下拉列表中选择尺寸。
按实际尺寸的一定百分比缩放页面
单击正常尺寸的 %，然后键入一个百分比或调整滑块。
打印水印
a) 从水印下拉列表中选择一个水印。b) 要仅在第一页打印水印，请单击仅第一页。否则，将在每一页上都打印水印。
添加或编辑水印
注：

打印机驱动程序必须存储在您的计算机上，此功能才起作用。
a) 在水印区域，单击编辑。此时将打开水印详情对话框。b) 指定水印设置，然后单击确定。


设置文档完成选项

设置文档完成选项

要执行以下任务，请打开打印机驱动程序，然后单击完成选项卡。

我如何
要执行的步骤
使用顶部出纸槽进行双面打印
1.
单击双面打印（手动）。如果将沿顶边装订文档，请单击向上翻页。
2.
合上直通式出纸盖。

3.
使用纸盘 1 打印文档的单面。

在纸盘 1 中装入纸张

4.
打印完第一面后，取出纸盘 1 中剩余的纸张，并放在一旁，直到完成手动双面打印作业。
5.
收集打印完的页面，并将页面叠放整齐。

6.
将纸叠放回纸盘 1，打印面朝下，顶边朝向产品。

7.
按执行按钮打印第二面。
打印小册子
a) 单击双面打印。b) 在小册子打印下拉列表中，单击左边装订或右边装订。每张打印页数选项将自动更改为每张 2 页。
每张打印多页
a) 从每张打印页数下拉列表中选择要在每张纸上打印的页数。b) 选择正确的打印页面边框、页面顺序和方向选项。
选择页面方向
a) 在方向区域，单击纵向或横向。b) 要上下颠倒打印页面图像，请单击旋转 180 度。


获取支持和产品状态信息

获取支持和产品状态信息

要执行以下任务，请打开打印机驱动程序，然后单击服务选项卡。

我如何
要执行的步骤
获取有关产品和在线订购耗材的支持信息
在互联网服务下拉列表中，选择支持选项，然后单击进入！
打印信息页
在打印信息页区域，从下拉列表中选择其中一个页面，然后单击打印按钮。
获得关于产品状态指示灯的信息
在设备服务区域，单击图标以打开控制面板指示灯模拟器。您可以选择一种指示灯模式，以查找有关产品状态的信息。


设置高级打印选项

设置高级打印选项

要执行以下任务，请打开打印机驱动程序，然后单击高级选项卡。

我如何
要执行的步骤
更改打印份数
注：

如果您正在使用的软件程序不提供打印特定份数的功能，您可以在驱动程序中更改份数。

更改此设置会影响所有打印作业的份数。打印完作业后，请将此设置恢复为原始值。
在份数区域，选择要打印的份数。如果您选择 2 份或更多份，则可以选择此选项以自动分页。
将彩色文本打印成黑色而不是灰色阴影
在打印机功能区域，选择将所有文字打印成黑色选项。
对所有打印作业使用 HP 分辨率增强技术 (REt)
在打印机功能区域，选择 REt 选项。


管理和维护产品
管理和维护产品

管理和维护产品

  • 打印信息页
  • 管理网络产品
  • 锁定产品
  • 管理耗材
  • 更换耗材和部件
  • 清洁产品


打印信息页

打印信息页

您可以打印以下信息页。

这部分提供以下主题的信息：

  • 演示页
  • 配置页
  • 耗材状态页


演示页

演示页

演示页包含文本和图形示例。要打印演示页，请执行以下操作之一：

●
当打印机“就绪”指示灯亮起，而且没有其它打印作业时，按执行按钮。
●
从打印机首选项的服务选项卡上的打印信息页下拉列表中选中它。


配置页

配置页

配置页列出打印机的当前设置和属性。还包含状态日志报告。要打印配置页，请执行以下操作之一：

●
当打印机“就绪”指示灯亮起，而且没有其它打印作业时，按住执行按钮 5 秒钟。
●
从打印机首选项的服务选项卡上的打印信息页下拉列表中选中它。


耗材状态页

耗材状态页

您可以打印“耗材状态”页，方法是从打印机首选项的服务选项卡上的打印信息页下拉列表中选中它。“耗材状态”页提供以下信息：

●
打印碳粉盒中的估计剩余页数
●
已处理的页面和打印作业数
●
订购与回收信息


管理网络产品

管理网络产品

这部分提供以下主题的信息：

  • 内嵌式 Web 服务器
  • 保护内嵌式 Web 服务器安全


内嵌式 Web 服务器

内嵌式 Web 服务器

借助内嵌式 Web 服务器，您可以查看产品和网络状态并从计算机管理打印功能。使用内嵌式 Web 服务器可执行以下任务：

●
查看产品状态信息
●
确定所有耗材的剩余寿命以及订购新耗材
●
查看并管理每个纸盘中所装的纸张尺寸和类型
●
查看和更改产品默认配置设置
●
查看和更改网络配置

您不需要在计算机上安装任何软件。使用以下一个支持的 Web 浏览器：

●
Internet Explorer 6.0（及更高版本）
●
Netscape Navigator 7.0（及更高版本）
●
Firefox 1.0（及更高版本）
●
Mozilla 1.6（及更高版本）
●
Opera 7.0（及更高版本）
●
Safari 1.2（及更高版本）
●
Konqueror 3.2（及更高版本）

产品连接至基于 TCP/IP 的网络时，内嵌式 Web 服务器即会工作。内嵌式 Web 服务器不支持基于 IPX 的连接或直接 USB 连接。

注：

即便无法访问互联网，也可以打开和使用内嵌式 Web 服务器。但如果在任何页面上单击一个链接，则必须要有访问互联网的权限，以进入该链接相关联的站点。

这部分提供以下主题的信息：

  • 打开内嵌式 Web 服务器
  • 信息选项卡
  • Settings（设置）选项卡
  • Networking（联网）选项卡
  • Links（链接）


打开内嵌式 Web 服务器

打开内嵌式 Web 服务器

要打开内嵌式 Web 服务器，请在支持的 Web 浏览器地址字段中键入产品的 IP 地址或主机名。

提示：

打开 URL 后，可以为其加入书签，这样以后即可快速地返回到此 URL。

内嵌式 Web 服务器有三个选项卡，包含有关产品的设置和信息： 信息选项卡、设置选项卡和联网选项卡。


信息选项卡

信息选项卡

本选项卡提供有关产品和耗材状态、产品和网络配置以及耗材再订购的信息。


Settings（设置）选项卡

Settings（设置）选项卡

此选项卡使您能够在计算机上配置产品。如果此产品已联网，则在更改该选项卡上的设置之前，请务必咨询一下网络管理员。


Networking（联网）选项卡

Networking（联网）选项卡

当产品连接至基于 IP 的网络时，网络管理员可使用该选项卡控制与网络相关的产品设置。


Links（链接）

Links（链接）

Links（链接）位于Status（状态）页的右上部。要使用这些链接，必须能够访问互联网。如果使用拨号连接，并且在第一次打开内嵌式 Web 服务器时并未连接，则必须先进行连接，而后才能访问这些网站。正在连接时，可能需要您先关闭内嵌式 Web 服务器然后再重新打开它。

●
订购耗材。单击此链接可以连接至 Sure Supply 网站，从 HP 或所选择的代理商处订购原装 HP 耗材。
●
产品支持。单击此链接可连接至支持的产品站点。可以搜索一般性主题的相关帮助。


保护内嵌式 Web 服务器安全

保护内嵌式 Web 服务器安全

您可以配置内嵌式 Web 服务器，以便需要密码才能访问某些选项卡。

请参阅设置或更改网络密码。


锁定产品

锁定产品

本产品有一个插槽，您可用它来连接电缆类安全锁。


管理耗材

管理耗材

正确使用、存储和监控打印碳粉盒有助于确保输出高品质图像。

这部分提供以下主题的信息：

  • 耗材寿命
  • 管理打印碳粉盒


耗材寿命

耗材寿命

有关特定产品产能的信息，请访问 www.hp.com/go/learnaboutsupplies.com。

要订购耗材，请参阅耗材和附件。


管理打印碳粉盒

管理打印碳粉盒

这部分提供以下主题的信息：

  • 打印碳粉盒存放
  • 使用原装 HP 打印碳粉盒
  • HP 对非 HP 打印碳粉盒的策略
  • 打印碳粉盒鉴别
  • HP 打假热线和网站


打印碳粉盒存放

打印碳粉盒存放

在准备使用之前，请不要将打印碳粉盒从包装中取出。

注意：

为防止损坏打印碳粉盒，请勿将其暴露在日光下超过数分钟。


使用原装 HP 打印碳粉盒

使用原装 HP 打印碳粉盒

如果您使用的是新的原装 HP 打印碳粉盒，则您可以获得以下耗材信息：

●
剩余耗材百分比
●
剩余页数的估计值
●
已打印页数


HP 对非 HP 打印碳粉盒的策略

HP 对非 HP 打印碳粉盒的策略

Hewlett-Packard 公司建议您不要使用非 HP 打印碳粉盒，无论它是新的还是再造的。

注：

由于使用非 HP 打印碳粉盒而导致的任何损坏均不在 HP 保修和服务协议的范围之内。

要安装新 HP 打印碳粉盒，请参阅更换打印碳粉盒。要回收使用过的碳粉盒，请按新碳粉盒随附的说明进行操作。


打印碳粉盒鉴别

打印碳粉盒鉴别

将碳粉盒插入设备后，设备会自动鉴别打印碳粉盒。鉴别过程中，设备将告诉您碳粉盒是否为原装 HP 打印碳粉盒。

如果显示警告消息，说此碳粉盒不是原装 HP 打印碳粉盒，但您确信自己购买的是 HP 打印碳粉盒，请参阅HP 打假热线和网站。


HP 打假热线和网站

HP 打假热线和网站

在您安装 HP 打印碳粉盒后，如果控制面板消息显示它不是 HP 碳粉盒，请致电 HP 打假热线（1-877-219-3183，北美国家/地区免费）或访问 www.hp.com/go/anticounterfeit。HP 将帮助您确定该碳粉盒是否为原装碳粉盒并采取措施解决问题。

如果您留意到以下情况，则使用的碳粉盒可能不是原装 HP 打印碳粉盒：

●
使用打印碳粉盒时经常出现问题。
●
碳粉盒的外观与平常不同（例如，缺少橙色拉环，或者外包装不同于 HP 包装）。


更换耗材和部件

更换耗材和部件

这部分提供以下主题的信息：

  • 耗材更换准则
  • 重新分布碳粉
  • 更换打印碳粉盒


耗材更换准则

耗材更换准则

安装产品时请遵循以下准则。

●
在产品的上方和前方留出足够的空间以便于取出耗材。
●
产品应置于稳固的平面上。
注：

Hewlett-Packard 建议在本产品中使用 HP 耗材。 因使用非 HP 耗材而导致的维修服务不在 HP 的保修或服务协议范围之内。


重新分布碳粉

重新分布碳粉

碳粉量很少时，打印页上会出现褪色或淡色区域。通过摇匀碳粉，您可以临时提高打印质量。

1.
按下按钮以打开打印碳粉盒挡盖，然后取出打印碳粉盒。

2.
为摇匀碳粉，应轻轻地前后摇晃打印碳粉盒。

注意：

如果碳粉落到衣服上，请用一块干布将它擦掉，然后在冷水中清洗衣服。热水会使碳粉融入织物中。

3.
将打印碳粉盒重新插入产品，然后合上打印碳粉盒挡盖。

如果打印输出仍然较淡，请安装一个新打印碳粉盒。


更换打印碳粉盒

更换打印碳粉盒

打印碳粉盒快要达到使用寿命时，系统会提示您订购备用碳粉盒。您可以继续使用当前的碳粉盒进行打印，直至重新分布碳粉也不能产生可接受的打印质量。

1.
按下按钮以打开打印碳粉盒挡盖，然后取出打印碳粉盒。

2.
从包装袋中取出新的打印碳粉盒。将用完的打印碳粉盒装入包装袋以回收。

3.
抓住打印碳粉盒的两侧，轻摇打印碳粉盒，使碳粉分布均匀。
注意：

不要接触滚筒的百叶门或表面。

4.
弯曲碳粉盒左侧的压片，直至压片变松。向外拉压片，直到将整条胶带从打印碳粉盒中拉出。将压片和胶带放在打印碳粉盒包装盒中，以备回收利用。

5.
将打印碳粉盒与产品内部的导轨对齐，插入打印碳粉盒直至其牢固就位，然后合上打印碳粉盒挡盖。

6.
至此，便完成了碳粉盒的安装。将用完的打印碳粉盒放入新碳粉盒的包装盒中。有关回收的说明，请参阅附带的回收指南。

有关其它帮助说明，请转至 www.hp.com/support/ljp2030series。


清洁产品

清洁产品

必要时，使用干净、沾湿的软布清洁打印机外部。

注意：

请勿使用氨基清洁剂清洁打印机及其四周。

在打印过程中，打印纸、碳粉和灰尘颗粒都可能在打印机内部积聚。随着时间的推移，这些积聚物会引起打印质量问题，如碳粉斑点污迹、涂污和卡纸。要纠正和避免此类问题，您可以清洁打印碳粉盒区域和打印机介质通道。

这部分提供以下主题的信息：

  • 清洁打印碳粉盒区域
  • 清洁纸张通路
  • 清洁纸盘 1 的拾纸轮
  • 清洁纸盘 2 的拾纸轮


清洁打印碳粉盒区域

清洁打印碳粉盒区域

不需要经常清洁打印碳粉盒区域。但是，清洁此区域可以提高打印页的质量。

警告！

为避免受伤，请关闭产品电源，拔下电源线，等产品冷却后再进行清洁。

1.
打开打印碳粉盒挡盖，然后取出打印碳粉盒。

注意：

请不要触碰产品内的黑色海绵转印滚筒。这样做会损坏产品。
注意：

为了防止损坏打印碳粉盒，请将它置于阴暗处。用一张纸盖住它。
2.
用一块干燥的无绒布擦去介质通道区域和打印碳粉盒凹陷处中的残留物。

3.
重新安装打印碳粉盒，并关闭打印碳粉盒端盖。

4.
重新连接电源线，然后打开产品电源。


清洁纸张通路

清洁纸张通路

如果打印输出上有碳粉斑点或污点，请清洁打印机的介质通道。进行清洁时，请使用一张投影片，将灰尘和碳粉从介质通道中清除。不要使用证券纸或粗糙纸。

注：

为得到最佳清洁效果，请使用投影胶片。如果您没有投影胶片，则可以使用表面光滑的复印机级别介质（70 到 90 g/m2）。

1.
确保产品处于空闲状态且“就绪”指示灯亮起。
2.
将投影胶片装入纸盘 1。
3.
打印清洁页。

Windows
1.
打开打印机驱动程序属性屏幕，然后单击设备设置选项卡。有关说明，请参阅更改 Windows 打印机驱动程序设置中的表格的第三列。
2.
在清洁页区域，单击开始。
Macintosh
1.
打开 HP Printer Utility。请参阅打开 HP Printer Utility。
2.
选择清洁页选项，然后单击确定按钮。

注：

此清洁过程大约需要 2 分钟。在清洁过程中，清洁页会不时停止。在清洁过程完成前，不要关闭产品。可能需要反复清洁几次，才能全面清洁产品。


清洁纸盘 1 的拾纸轮

清洁纸盘 1 的拾纸轮

如果产品从纸盘 1 拾纸有困难，请按以下说明操作。

1.
关闭产品电源，拔下电源线，然后等待产品冷却。

2.
按下按钮以打开打印碳粉盒挡盖，然后取出打印碳粉盒。

注意：

请不要触碰产品内的黑色海绵转印滚筒。这样做会损坏产品。
注意：

为了防止损坏打印碳粉盒，请将它置于阴暗处。用一张纸盖住它。
3.
提起拾纸轮盖。

4.
向外按下两个黑色的固定卡扣，直至取纸滚筒在其固定座中松动为止。

5.
从产品中取出拾纸轮。

6.
用一块无绒布蘸上水，擦洗滚筒。

注：

不要用裸露的手指接触滚筒表面。
7.
使用干燥的无绒布擦去取纸滚筒上的浮尘。

8.
让取纸滚筒完全风干。

9.
将产品内的黑色固定片与拾纸轮内的凹槽对齐，然后将拾纸轮压入拾纸轮固定座内，直至固定片卡住为止。

10.
合上拾纸轮盖。

11.
重新安装打印碳粉盒，并关闭打印碳粉盒端盖。

12.
重新连接电源线，然后打开产品电源。


清洁纸盘 2 的拾纸轮

清洁纸盘 2 的拾纸轮

如果产品从纸盘 2 拾纸有困难，请按以下说明操作。

1.
关闭产品电源，拔下电源线，然后等待产品冷却。

2.
卸下纸盘 2。

3.
在空纸盘槽内部，从产品前上侧找到拾纸轮。

4.
用一块无绒布蘸上水，边朝产品后部转动拾纸轮边进行擦洗。

注：

不要用裸露的手指接触滚筒表面。
5.
使用干燥的无绒布擦去取纸滚筒上的浮尘。

6.
让取纸滚筒完全风干。

7.
重新装上纸盘 2。

8.
重新连接电源线，然后打开产品电源。


解决问题
解决问题

解决问题

  • 解决一般问题
  • 恢复工厂设置
  • 状态指示灯模式
  • 状态警报消息
  • 卡纸
  • 解决打印质量问题
  • 解决性能问题
  • 解决连接问题
  • 解决常见的 Windows 问题
  • 解决常见的 Macintosh 问题
  • 解决 Linux 问题


解决一般问题

解决一般问题

如果产品没有正确响应，请按顺序完成以下检查清单中的步骤。如果产品未通过某一步骤，请按照相应的故障排除建议操作。如果某个步骤解决了问题，则您可以停止操作，而无需执行检查清单中的剩余步骤。

这部分提供以下主题的信息：

  • 故障排除检查清单
  • 影响产品性能的因素


故障排除检查清单

故障排除检查清单

1.
确保产品的“就绪”指示灯亮起。如果所有指示灯均未亮起，请完成以下步骤：

a.
检查电源线的连接。
b.
检查电源开关是否已打开。
c.
确保为产品电源配置了正确的线电压。（有关电压要求，请参阅产品背面的标签。）如果您使用接线板并且其电压不符合规格，请将产品插头直接插入墙上插座。如果已插入墙上插座，请试用不同的插座。
d.
如果这些措施均无法恢复通电，请与 HP 客户支持中心联系。

2.
检查电缆线路。

a.
检查产品与计算机或网络端口之间的电缆连接。确保连接牢固。
b.
如有可能，请使用另一条电缆来确定电缆本身是否有故障。
c.
检查网络连接。请参阅解决网络问题。

3.
检查任何控制面板指示灯是否亮起。请参阅状态指示灯模式。
4.
确保使用的纸张符合规格。
5.
打印一张配置页。请参阅打印信息页。

a.
如果未打印页面，请检查并确保至少一个纸盘装有纸张。
b.
如果产品中卡纸，请参阅清除卡纸。

6.
如果打印出配置页，请检查下列项目。

a.
如果页面打印不正确，则可能是产品硬件有问题。与 HP 客户服务中心联系。
b.
如果页面打印正确，则表明产品硬件工作正常。您使用的计算机、打印机驱动程序或程序可能出现问题。

7.
请选择以下选项之一：

Windows： 单击开始、设置，然后单击打印机或打印机和传真。双击产品名称。

- 或 -

Mac OS X： 打开打印中心或打印机设置实用程序，然后双击产品所在的行。

8.
检查是否已为本产品安装了打印机驱动程序。检查程序，确保您正在使用本产品的打印机驱动程序。
9.
从以前工作正常的其它程序打印一篇简短文档。如果此解决方案有效，则表明您使用的程序出现问题。如果此解决方案无效（即文档未打印出来），请完成以下步骤：

a.
尝试从另一台已安装该产品软件的计算机打印作业。
b.
如果产品连接至网络，请使用 USB 电缆将其直接连接至计算机。选择要使用的新连接类型，将产品重定向至正确的端口或重新安装软件。


影响产品性能的因素

影响产品性能的因素

打印作业的时间受若干因素的影响：

●
最大产品速度，以每分钟打印了多少页来度量 (ppm)
●
使用特殊纸张（如投影胶片、重磅纸和自定义尺寸纸张）
●
产品处理和下载时间
●
图形的复杂程度和大小
●
所用计算机的速度
●
USB 连接
●
打印机 I/O 配置
●
网络操作系统和配置（如果适用）


恢复工厂设置

恢复工厂设置

要将产品设置恢复为工厂默认设置，请按以下步骤操作。

1.
关闭产品电源。
2.
打开产品电源，在产品初始化的同时按住控制面板按钮，直至所有指示灯均闪烁。


状态指示灯模式

状态指示灯模式

状态指示灯图例
指示灯灭
表示“指示灯灭”
指示灯亮
表示“指示灯亮”
指示灯闪烁
表示“指示灯闪烁”

控制面板指示灯信息
指示灯状态
打印机状态
操作
初始化指示灯模式
初始化/启动
当处于“启动”状态时，“执行”、“就绪”和“注意”指示灯会（以 500 毫秒的间隔）依次亮起。
重新配置初始化
打印机启动期间，可以请求进入重新配置打印机的特殊初始化过程。当请求了其中一种过程（如“冷复位”）时，指示灯会象处于初始化/启动状态那样依次亮起。
作业取消
取消过程一旦完成，打印机就会返回“就绪”状态。
在初始化、重新配置和作业取消过程中，按下按钮不起任何作用。
就绪指示灯模式
就绪
打印机已就绪，无任何作业活动。
要打印配置页，请在设备“就绪”指示灯亮起且没有其它打印作业时，按住执行按钮 5 秒。
处理数据指示灯模式
处理数据
打印机正在处理或接收数据。
要取消当前作业，请按取消按钮。
手动进纸指示灯模式
手动送纸或持续性错误
如果出现以下情况，则可能使打印机进入该状态：
●
手动送纸
●
一般持续性错误
●
内存配置错误
●
与个性化设置/作业相关的错误
要纠正错误并恢复数据的正常打印，请按执行按钮。
如果成功恢复，打印机会进入“处理数据”状态，并完成作业。
如果恢复失败，打印机会返回“持续性错误”状态。
注意指示灯模式
注意
打印碳粉盒端盖处于打开状态。
关闭打印碳粉盒盖。
致命错误指示灯模式
严重错误
●
关闭打印机，等待 10 秒钟，然后开启打印机。
●
如果无法解决此问题，请联系 HP。请参阅客户支持。
碳粉不足指示灯模式
碳粉不足
“执行”、“就绪”和“注意”指示灯与“碳粉不足”指示灯的状态无关。
订购新的打印碳粉盒，并准备好。请参阅耗材和附件。
碳粉缺少指示灯模式
没有碳粉
打印碳粉盒已从打印机中取出。
将打印碳粉盒重新插入打印机。
卡纸指示灯模式
卡纸
清除卡纸。请参阅清除卡纸。
纸张用完指示灯模式
缺纸
装入纸张或其它介质。
装纸指示灯模式
装纸
不支持装入的纸张或其它介质。
装入允许的纸张或其它介质。请参阅纸张与打印介质。
按执行按钮忽略该情况。


状态警报消息

状态警报消息

当产品出现某些问题时，计算机屏幕上会显示状态警报消息。使用下表中的信息解决这些问题。

警报消息
说明
建议的措施
10.XXXX 耗材内存错误
打印碳粉盒的电子标签不可读或缺失。
●
重新安装打印碳粉盒。
●
关闭产品然后再打开。
●
如果问题仍未解决，请更换碳粉盒。
50.X Fuser error（50.X 热凝器错误）
产品热凝器发生错误。
使用电源开关关闭电源，至少等 30 秒后再打开电源，然后等待产品初始化。
如果错误仍然存在，请关闭产品电源，至少等 25 分钟后再打开产品电源。
如果您使用电涌保护器，请将其取下。将产品插头直接插入墙上插座。使用电源开关打开产品电源。
如果消息仍然存在，请与 HP 支持部门联系。请参阅客户支持。
Engine communication error（引擎通信错误）
产品遇到内部通信错误。
使用电源开关关闭电源，至少等 30 秒后再打开电源，然后等待产品初始化。
如果您使用电涌保护器，请将其取下。将产品插头直接插入墙上插座。使用电源开关打开产品电源。
如果消息仍然存在，请与 HP 支持部门联系。请参阅客户支持。
Jam in <location>（<位置> 卡纸）
（<位置> 表示卡纸区域）
产品检测到卡纸。
从消息所示的区域中清除卡纸。打印机应继续打印作业。如果没有，请尝试重新打印作业。请参阅卡纸。
如果消息仍然存在，请与 HP 支持部门联系。请参阅客户支持。
Load paper（装入纸张）
纸盘已空。
将打印介质装入纸盘。
Manual feed（手动进纸）
产品设为手动进纸模式。
将正确纸张装入纸盘，然后按下执行按钮清除此消息。
Page too complex（页面太复杂）
产品无法处理页面。
按下执行按钮可继续打印作业，但可能会影响输出。
Printer mispick（打印机拾纸错误）
打印引擎未能拾取一张纸。
将纸张重新装入进纸盘，然后按下执行按钮继续作业。
如果消息仍然存在，请与 HP 支持部门联系。请参阅客户支持。
Printing（正在打印）
产品正在打印文档。
请耐心等待，直至打印完成。
安装黑色碳粉盒
尚未在产品中安装碳粉盒，或者安装不正确。
安装打印碳粉盒。
挡盖打开
挡盖打开。
合上挡盖。
订购黑色碳粉盒
所示的打印碳粉盒即将达到其使用期限。
订购新打印碳粉盒。您可以继续使用当前的打印碳粉盒进行打印，直至重新分布碳粉也不能产生可接受的打印质量。
非 HP 黑色碳粉盒
安装了新的非 HP 耗材。此消息将一直显示，直到安装了 HP 耗材或者按下执行按钮。
如果您确定购买的是 HP 耗材，请转至 www.hp.com/go/anticounterfeit。
因使用非 HP 耗材而导致的服务或维修不在 HP 的保修范围内。
要继续打印，请按下执行按钮。
扫描仪错误
发生内部错误。
使用电源开关关闭电源，至少等 30 秒后再打开电源，然后等待产品初始化。
如果您使用电涌保护器，请将其取下。将产品插头直接插入墙上插座。使用电源开关打开产品电源。
如果消息仍然存在，请与 HP 支持部门联系。请参阅客户支持。
未连接
产品软件无法与产品进行通信。
1.
确保产品已开机。
2.
确保 USB 电缆已牢固连接至产品和计算机。


卡纸

卡纸

这部分提供以下主题的信息：

  • 卡纸常见原因
  • 卡塞位置
  • 清除卡纸


卡纸常见原因

卡纸常见原因

许多卡塞都是由于使用了不符合 HP 规格的纸张而引起的。有关所有 HP LaserJet 产品的完整纸张规格信息，请参阅《HP LaserJet 打印机系列打印介质指南》。可从 www.hp.com/support/ljpaperguide 获得本指南。

产品卡塞。1
原因
解决方法
纸张不符合规格。
仅使用符合 HP 规格的纸张。请参阅纸张与打印介质。
组件安装不正确。
检查打印碳粉盒是否安装正确。
您所用的纸张已在产品或复印机上使用过。
不要使用以前打印过或者复印过的纸张。
未将纸张正确装入纸盘。
从纸盘取出多余的纸张。确保纸盘中的纸叠低于最大纸叠高度标记。请参阅装入纸盘。
纸张歪斜。
纸盘导板调整不当。调整导板，以便它们牢牢地将纸叠固定到位而不会将其压弯。
纸张粘在一起。
取出纸张，弯曲并旋转 180 度或者翻动一遍。将纸张重新装入纸盘。
注：

请勿展开纸张。展开时会产生静电，而使纸张粘在一起。
纸张尚未完全进入出纸槽即将其取出。
重置产品。请等待，直至页面完全进入出纸槽后，再取出。
在双面打印期间，在打印文档的第二面之前，您就取出了纸张。
重置产品，然后再次打印文档。请等待，直至页面完全进入出纸槽后，再取出。
纸张的质量较差。
更换纸张。
纸盘内部滚筒不拾取纸张。
取出最上面的纸张。如果纸张太重，可能无法从纸盘拾取它。
纸张边缘粗糙或参差不齐。
更换纸张。
纸张有孔或有印花。
有孔或有印花的纸张不易分开。从纸盘 1 单页送纸。
产品耗材已达到其使用寿命。
查看产品控制面板上是否显示消息提示您更换耗材，也可以打印耗材状态页以检查耗材的剩余使用寿命。请参阅打印信息页。
纸张未正确存放。
更换纸盘中的纸张。纸张应保存在原包装内，并置于适当的环境中。

1 如果产品仍然卡纸，请与 HP 客户支持部门或 HP 授权的服务提供商联系。


卡塞位置

卡塞位置

产品的以下位置可能发生卡纸。

1
内部区域
2
进纸盘
3
出纸槽


清除卡纸

清除卡纸

清除卡纸时，请小心操作，避免撕裂卡纸。如果一小片纸张遗留在产品中，则可能会导致其它卡塞。

注意：

清除卡纸之前，请先关闭产品，拔下电源线。

这部分提供以下主题的信息：

  • 内部区域
  • 进纸盘
  • 出纸槽


内部区域

内部区域

这部分提供以下主题的信息：

  • 打印碳粉盒区域和送纸道


打印碳粉盒区域和送纸道

打印碳粉盒区域和送纸道

1.
按下按钮以打开打印碳粉盒挡盖，然后取出打印碳粉盒。

注意：

为了防止损坏打印碳粉盒，请将它置于阴暗处。用一张纸盖住它。
2.
如果能看到卡纸，请用双手抓住它，然后慢慢将其拉出产品。

3.
重新装上打印碳粉盒，然后合上打印碳粉盒挡盖。

4.
如果打印碳粉盒挡盖内没有卡纸，请打开产品后部的卡纸释放挡盖。

5.
如果能看到卡纸，请用双手抓住它，然后慢慢将其拉出产品。

6.
合上卡纸释放挡盖。


进纸盘

进纸盘

这部分提供以下主题的信息：

  • 纸盘 1
  • 纸盘 2


纸盘 1

纸盘 1

1.
按下按钮以打开打印碳粉盒挡盖，然后取出打印碳粉盒。

注意：

为了防止损坏打印碳粉盒，请将它置于阴暗处。用一张纸盖住它。
2.
提起纸盘 1 的滚筒盖，抓住卡纸，然后慢慢将其拉出产品。

3.
重新装上打印碳粉盒，然后合上打印碳粉盒挡盖。


纸盘 2

纸盘 2

1.
打开纸盘。

2.
用两只手抓住卡纸，然后慢慢将其拉出产品。

3.
合上纸盘。

4.
如果在纸盘区域看不到卡纸，请打开打印碳粉盒挡盖，取出打印碳粉盒，然后向下拉上部介质导板。用两只手抓住卡纸，然后慢慢将其拉出产品。

5.
重新装上打印碳粉盒，然后合上打印碳粉盒挡盖。


出纸槽

出纸槽

注意：

为避免损坏产品，请勿通过从顶部出纸槽平直拉出纸张来清除卡纸。

1.
从产品后部打开卡纸释放挡盖。

2.
用两只手抓住卡纸，然后慢慢将其拉出产品。

3.
合上卡纸释放挡盖。


解决打印质量问题

解决打印质量问题

如果遵循以下规则，则可避免大部分打印质量问题。

●
将纸盘配置为正确的纸张类型设置。 请参阅配置纸盘。
●
使用符合 HP 规格的纸张。 请参阅纸张与打印介质。
●
如有必要，请清洁产品。 请参阅清洁纸张通路。

这部分提供以下主题的信息：

  • 与纸张有关的打印质量问题
  • 与环境有关的打印质量问题
  • 与卡纸有关的打印质量问题
  • 调整打印浓度
  • 图像缺陷示例


与纸张有关的打印质量问题

与纸张有关的打印质量问题

某些打印质量问题是因使用不符合 HP 规格的纸张而引起的。

●
纸张的表面过于平滑。
●
介质湿度不均匀，太高或太低。 请使用其它来源的纸张或者新开封的纸张。
●
纸张上的某些地方不易附着碳粉。 请使用其它来源的纸张或者新开封的纸张。
●
您使用的信头纸比较粗糙。 请使用较平滑的复印纸。 如果问题得以解决，请要求信头纸的供应商使用符合 HP 规格的纸张。
●
纸张过于粗糙。 请使用较平滑的复印纸。
●
对于所选的纸张类型设置来说，使用的纸张太重，碳粉没有熔合到纸张上。

有关所有 HP LaserJet 产品的完整纸张规格信息，请参阅《HP LaserJet 打印机系列打印介质指南》。 可从 www.hp.com/support/ljpaperguide 获得本指南。


与环境有关的打印质量问题

与环境有关的打印质量问题

如果产品的工作环境过于潮湿或干燥，请检查打印环境是否符合要求。 请参阅操作环境。


与卡纸有关的打印质量问题

与卡纸有关的打印质量问题

确保已清除了送纸道内的所有纸张。

●
如果产品最近发生卡塞，请打印两到三页以清洁送纸道。
●
如果纸张没有通过热凝器，导致后续文档出现图像缺陷，请打印两到三页以清洁送纸道。如果问题仍然存在，请打印并处理清洁页。请参阅清洁纸张通路。


调整打印浓度

调整打印浓度

通过调整打印浓度以使整体打印较浅或较深，可以解决某些打印质量问题。

Windows
1.
打开打印机驱动程序属性屏幕，然后单击设备设置选项卡。有关说明，请参阅更改 Windows 打印机驱动程序设置中的表格的第三列。
2.
在打印浓度区域，调整滑块以更改打印浓度。
3.
单击确定按钮。
Macintosh
1.
在文件菜单上，单击打印。
2.
打开打印选项菜单。
3.
在打印浓度区域，调整滑块以更改打印浓度。


图像缺陷示例

图像缺陷示例

本节提供有关识别和纠正打印缺陷的信息。

注：

如果这些步骤无法纠正问题，请与 HP 授权经销商或服务代表联系。

这部分提供以下主题的信息：

  • 颜色浅淡
  • 碳粉斑点
  • 丢字
  • 垂直线
  • 灰色背景
  • 碳粉污迹
  • 松散的碳粉
  • 垂直重复的缺陷
  • 字符变形
  • 页面歪斜
  • 卷曲或波形
  • 起皱或折痕
  • 字符轮廓边缘的碳粉分散


颜色浅淡

颜色浅淡

打印件颜色浅淡
●
打印碳粉盒接近使用寿命。
●
重新分布碳粉以延长寿命。
●
介质可能不符合 Hewlett-Packard 的介质规格（如介质太潮湿或太粗糙）。
●
如果整页颜色都浅，则表明打印浓度可能调得太浅，或者可能打开了 EconoMode（经济模式）。在打印机属性中调整打印浓度并禁用 EconoMode（经济模式）。


碳粉斑点

碳粉斑点

碳粉斑点
●
介质可能不符合 Hewlett-Packard 的介质规格（如介质太潮湿或太粗糙）。
●
可能需要清洁打印机。
●
打印碳粉盒可能有缺陷。


丢字

丢字

丢字
●
某一页介质可能有缺陷。请尝试重新打印作业。
●
介质的含水量不均匀或介质表面有湿点。请试用新介质。
●
整批介质质量差。制造工艺可能导致某些区域渗不进碳粉。请试用另一种类型或品牌的介质。
●
打印碳粉盒可能有缺陷。


垂直线

垂直线

垂直线
打印碳粉盒中的感光鼓上可能有划痕。安装新的 HP 打印碳粉盒。


灰色背景

灰色背景

灰色背景
●
减小介质的基本重量。
●
检查打印机所处的环境。特别干燥（低湿度）的条件下可能会增大背景阴影量。
●
浓度设置可能太高。调整浓度设置。
●
安装新的 HP 打印碳粉盒。


碳粉污迹

碳粉污迹

碳粉污迹
●
如果介质前沿出现碳粉污迹，则说明介质导板可能不干净。请用干燥的无绒布擦拭介质导板。
●
检查介质类型和质量。
●
加热组件温度可能太低。在打印驱动程序中，确保选择了适当的介质类型。
●
尝试安装新的 HP 打印碳粉盒。


松散的碳粉

松散的碳粉

松散的碳粉
●
热凝器温度可能太低。在打印驱动程序中，确保选择了适当的介质类型。
●
清洁打印机内部。
●
检查介质类型和质量。
●
在打印驱动程序中，确保选择了适当的介质类型。
●
将打印机直接插入交流电源插座，而不是插入电源板。


垂直重复的缺陷

垂直重复的缺陷

垂直重复的缺陷
●
打印碳粉盒可能已损坏。如果在页面上的相同点上出现重复标记，请安装新的 HP 打印碳粉盒。
●
内部部件上可能有碳粉。如果缺陷出现在打印页的背面，此问题可能会在打印几页后自动校正。
●
在打印驱动程序中，确保选择了适当的介质类型。


字符变形

字符变形

字符变形
●
如果字符变形，产生了中空的图像，可能是介质太滑。请试用其它介质。
●
如果字符变形，产生了波状效果，打印机可能需要维修。请打印配置页。如果字符变形，请与 HP 授权经销商或服务代表联系。


页面歪斜

页面歪斜

页面倾斜
●
请确保介质正确装入，且介质导板不紧不松地靠着介质叠。
●
进纸槽可能太满。
●
检查介质类型和质量。


卷曲或波形

卷曲或波形

卷曲或呈波形
●
检查介质类型和质量。高温和高湿度都会导致介质卷曲。
●
介质可能在进纸盘中放置太久。请将进纸盘中的介质叠翻过来。另外，也可试着将进纸盘中的介质旋转 180°。
●
打开直通式出纸盖以尝试进行直通式打印。
●
加热组件的温度可能太高。在打印驱动程序中，确保选择了适当的介质类型。如果问题仍然存在，请选择使用较低加热组件温度的介质类型，例如投影胶片或轻型介质。


起皱或折痕

起皱或折痕

皱纹或折痕
●
请确认介质是否正确装入。
●
检查介质类型和质量。
●
打开直通式出纸盖以尝试进行直通式打印。
●
翻转进纸盘中的介质叠。另外，也可试着将进纸盘中的介质旋转 180°。
●
对于信封，这可能是由于信封中有空气层所致。请取出信封，将它压平，之后再尝试打印。


字符轮廓边缘的碳粉分散

字符轮廓边缘的碳粉分散

字符轮廓边缘的碳粉分散
●
如果大量碳粉分散在字符周围，可能是介质不接受碳粉。（激光打印时有少量的碳粉分散属正常现象。）试用另一种不同的介质。
●
翻转进纸盘中的介质叠。
●
使用激光打印机专用介质。


解决性能问题

解决性能问题

问题
原因
解决方法
打印的页面完全空白。
密封胶带可能仍在打印碳粉盒中。
确保已完全从打印碳粉盒撕下密封胶带。
文档中可能有空白页。
检查您要打印的文档，确保所有页面上均有内容。
产品可能有故障。
要检查产品，请打印配置页。
页面打印很慢。
使用较重的纸张类型时，打印速度会变慢。
使用不同类型的纸张打印。
打印复杂页面的速度比较慢。
碳粉的适当熔解可能要求打印速度较慢，以确保最佳的打印质量。
页面未打印。
产品可能未正确抽取纸张。
确保将纸张正确装入纸盘。
纸张卡在产品中。
清除卡纸。请参阅卡纸。
USB 电缆可能有缺陷或连接不正确。
●
拔下 USB 电缆两端，然后重新连接。
●
尝试打印一份过去已打印过的作业。
●
尝试使用另一条 USB 电缆。
您的计算机上正在运行其它设备。
产品可能不能与其它设备共用一个 USB 端口。如果外部硬盘驱动器或网络开关盒与本产品连接到同一端口，这些设备可能会干扰本产品。要连接和使用本产品，必须断开其它设备的连接，或者必须使用计算机上的两个 USB 端口。


解决连接问题

解决连接问题

这部分提供以下主题的信息：

  • 解决直接连接问题
  • 解决网络问题


解决直接连接问题

解决直接连接问题

如果已将产品直接连接至计算机，请检查电缆。

●
检查电缆是否已连接至计算机和产品。
●
检查电缆长度是否没有超过 2 米。如有必要，请更换电缆。
●
将电缆连接至其它产品，检查电缆是否正常工作。如有必要，请更换电缆。


解决网络问题

解决网络问题

检查以下项目，验证产品是否与网络通信。开始打印前，先打印配置页。请参阅打印信息页。

1.
工作站或文件服务器与产品之间是否存在任何物理连接问题？

确认网络电缆、连接以及路由器配置是否正确。确认网络电缆的长度满足网络规格要求。

2.
网络电缆是否连接正确？

确保使用正确的端口和电缆将产品连接到网络。检查每条电缆的连接情况，确保其牢固且位置正确。如果问题继续存在，请试用其它电缆或集线器或收发器上的其它端口。产品背面端口连接旁边的琥珀色活动指示灯和绿色链接状态指示灯应亮起。

3.
链接速度和双工的设置是否正确设置？

Hewlett-Packard 建议将此设置设为自动模式（默认设置）。请参阅链接速度设置。

4.
能否“ping”产品？

使用命令提示符从计算机 ping 产品。 例如：

ping 192.168.45.39

确保执行 ping 命令后显示出往返时间。

如果能 ping 产品，请检查计算机上的产品 IP 地址配置是否正确。如果正确，请删除产品，然后重新添加。

如果 ping 命令失败，请检查是否打开了网络集线器，然后检查网络设置、产品及计算机是否全部配置为使用同一网络。

5.
是否向网络中添加了软件应用程序？

请确保这些软件应用程序是兼容的，并确保用正确的打印机驱动程序进行了正确地安装。

6.
其它用户是否能打印？

该问题可能与具体的工作站有关。检查此工作站的网络驱动程序、打印机驱动程序和重新定向（在 Novell NetWare 中捕获）。

7.
如果其它用户能够打印，他们是否使用相同的网络操作系统？

检查系统的网络操作系统设置部分是否正确。

8.
协议是否已启用？

检查配置页上的协议状态。您还可以使用内嵌式 Web 服务器检查其它协议的状态。请参阅内嵌式 Web 服务器。

9.
产品是否显示在 HP Web Jetadmin 或其它管理应用程序中？
●
确认网络配置页上的网络设置。
●
使用产品控制面板确认产品的网络设置（适用于带控制面板的产品）。


解决常见的 Windows 问题

解决常见的 Windows 问题

错误消息：
“General Protection FaultException OE（一般性保护错误异常 OE）”
“Spool32”
“Illegal Operation（非法操作）”
原因
解决方法
关闭所有软件程序，重启 Windows，再试一次。
选择其它打印机驱动程序。 通常可以通过软件程序实现这操作。
从 Temp 子目录中删除所有的临时文件。您可以通过编辑 AUTOEXEC.BAT 文件并查看“Set Temp =”语句来确定该目录的名称。该语句之后的名称即是 temp 目录。默认情况下，该名称通常是 C:\TEMP，但可以重新定义它。
有关 Windows 错误消息的详细信息，请参阅随您的计算机提供的 Microsoft Windows 文档。


解决常见的 Macintosh 问题

解决常见的 Macintosh 问题

注：

USB 和 IP 打印设置可从 Desktop Printer Utility（桌面打印机实用程序）执行。产品将不会出现在选配器中。

打印机驱动程序未在“打印中心”中列出。
原因
解决方法
产品软件可能未安装或安装不正确。
确保 PPD 文件位于以下硬盘驱动器文件夹内： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中“<lang>”代表所用语言的两个字母的语言代码。如有必要，请重新安装软件。有关说明，请参阅入门指南。

产品名称、IP 地址或 Rendezvous 主机名称未显示在打印中心的打印机列表框中。
原因
解决方法
产品可能未准备就绪。
确保电缆连接正确、产品已打开且就绪指示灯亮起。如果通过 USB 或以太网集线器连接，请尝试直接连接至计算机或使用不同的端口。
可能选择了错误的连接类型。
确保已根据产品和计算机之间的连接类型选择了 USB、IP 打印或 Rendezvous。
使用了错误的产品名称、IP 地址或 Rendezvous 主机名称。
通过打印配置页检查产品名称、IP 地址或 Rendezvous 主机名称。请参阅打印信息页。验证配置页上的名称、IP 地址或 Rendezvous 主机名称是否与“打印中心”的产品名称、IP 地址或 Rendezvous 主机名称相匹配。
接口电缆可能有缺陷或质量较差。
更换接口电缆。务必使用高质量的电缆。

打印机驱动程序不自动设置您在“打印中心”中选择的产品。
原因
解决方法
产品可能未准备就绪。
确保电缆连接正确、产品已打开且就绪指示灯亮起。如果通过 USB 或以太网集线器连接，请尝试直接连接至计算机或使用不同的端口。
产品软件可能未安装或安装不正确。
确保 PPD 文件位于以下硬盘驱动器文件夹内： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中“<lang>”代表所用语言的两个字母的语言代码。如有必要，请重新安装软件。有关说明，请参阅入门指南。
产品可能未准备就绪。
确保电缆连接正确、产品已打开且就绪指示灯亮起。如果通过 USB 或以太网集线器连接，请尝试直接连接至计算机或使用不同的端口。
接口电缆可能有缺陷或质量较差。
更换接口电缆。务必使用高质量的电缆。

打印作业未发送至所需的产品。
原因
解决方法
打印队列可能已停止。
重新启动打印队列。打开 print monitor（打印监示器）并选择 Start Jobs（开始作业）。
使用了错误的产品名称或 IP 地址。具有相同或相似名称、IP 地址或 Rendezvous 主机名称的其它产品可能收到了您的打印作业。
通过打印配置页检查产品名称、IP 地址或 Rendezvous 主机名称。请参阅打印信息页。验证配置页上的名称、IP 地址或 Rendezvous 主机名称是否与“打印中心”的产品名称、IP 地址或 Rendezvous 主机名称相匹配。

压缩 PostScript (EPS) 文件未以正确字体打印。
原因
解决方法
某些程序会发生此问题。
●
在打印之前，尝试将 EPS 文件中包含的字体下载至产品。
●
以 ASCII 格式而非二进制代码发送文件。

无法从第三方 USB 卡进行打印。
原因
解决方法
未安装 USB 设备软件时会发生此错误。
添加第三方 USB 卡时，您可能需要 Apple USB Adapter Card Support 软件。此软件的最新版本可从 Apple 网站获得。

使用 USB 电缆连接时，选择驱动程序后，产品未在 Macintosh“打印中心”中显示。
原因
解决方法
此问题可能是由软件或硬件组件引起的。
解决软件问题
●
检查您的 Macintosh 是否支持 USB。
●
验证您使用的 Macintosh 操作系统是否受本产品支持。
●
确保您的 Macintosh 安装了相应的 Apple USB 软件。
解决硬件问题
●
检查产品是否已打开。
●
检查 USB 电缆的连接是否正确。
●
检查是否使用了正确的高速 USB 电缆。
●
确保您未在链路中连接太多 USB 设备，以免分流电源。将所有设备从链路中断开，然后将电缆直接连接至计算机主机的 USB 端口。
●
检查是否有两个以上的非通电型 USB 集线器连接在链路的某列上。将所有设备从链路中断开，然后将电缆直接连接至计算机主机的 USB 端口。
注：

iMac 键盘为非通电型 USB 集线器。


解决 Linux 问题

解决 Linux 问题

有关解决 Linux 问题的详情，请转至 HP Linux 支持网站： www.hp.com/go/linuxprinting。


耗材和附件
耗材和附件

耗材和附件

  • 订购部件、附件和耗材
  • 产品号


订购部件、附件和耗材

订购部件、附件和耗材

可通过多种方法来订购部件、耗材和附件。

这部分提供以下主题的信息：

  • 直接从 HP 订购
  • 通过服务或支持提供商订购


直接从 HP 订购

直接从 HP 订购

您可以直接从 HP 订购下列物件：

●
更换部件： 要在美国订购更换部件，请访问 www.hp.com/go/hpparts。在美国以外订购部件，请与您当地的授权 HP 服务中心联系。
●
耗材和附件： 要在美国订购耗材，请转至 www.hp.com/go/ljsupplies。要在全球范围内订购耗材，请转至 www.hp.com/ghp/buyonline.html。要订购附件，请转至 www.hp.com/support/ljp2030series。


通过服务或支持提供商订购

通过服务或支持提供商订购

要订购部件或附件，请与 HP 授权的服务或支持提供商联系。


产品号

产品号

在印刷本指南时，以下附件列表是最新列表。但在产品的使用寿命内，订购信息和附件的供货情况可能会发生变动。

这部分提供以下主题的信息：

  • 打印碳粉盒
  • 电缆和接口


打印碳粉盒

打印碳粉盒

项目
说明
产品号
HP LaserJet 打印碳粉盒
标准容量碳粉盒
CE505A


电缆和接口

电缆和接口

项目
说明
产品号
HP Jetdirect 外置打印服务器附件
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB 无线打印服务器
J7951G
HP Jetdirect 175x
J6035G
HP USB 网络打印适配器
Q6275A（全球）
HP 无线打印升级套件
Q6236A（北美）
Q6259A（欧洲、中东、非洲和亚太国家/地区）
USB 电缆
2 米 A 转 B 电缆
C6518A
并行电缆
2 米 IEEE 1284-B 电缆
C2950A
3 米 IEEE 1284-B 电缆
C2951A


服务与支持
服务与支持

服务与支持

  • Hewlett-Packard 有限保修声明
  • 打印碳粉盒有限保修声明
  • 最终用户许可协议
  • 客户自助维修保修服务
  • 客户支持
  • HP 维护协议


Hewlett-Packard 有限保修声明

Hewlett-Packard 有限保修声明

HP 产品
有限保修期
HP LaserJet P2035，P2035n
自购买之日起一年

HP 向最终用户保证，HP 的硬件和附件自购买之日起，在以上规定的期间內，无任何材料和工艺方面的缺陷。如果 HP 获悉产品在保修期内存在此类缺陷，HP 将自行选择维修或更换经证实有缺陷的产品。更换产品可以是新产品，或是与新产品具有同等性能的产品。

在正确安装和使用的情况下，HP 保证自购买之日起在上述指定日期内，HP 软件不会由于材料和工艺上的缺陷而不能执行其编程指令。如果 HP 获悉软件在保修期内存在此类缺陷，HP 将更换由于此类缺陷而不能执行其编程指令的软件。

HP 不担保 HP 产品的操作不会中断或不会出现错误。如果 HP 无法在合理的时间内按保修所述条件修理或更换产品，则您在迅速返还产品后有权要求退还该产品的购买款。

HP 产品可能含有性能上与新部件等效的重新生产部件，或者可能偶然使用过的部件。

保修不适用于因以下原因造成的缺陷：(a) 维护或校准不正确或不适当；(b) 使用不是由 HP 提供的软件、接口设备、部件或耗材；(c) 未经授权的修改或误用；(d) 运行环境在该产品公布的环境规格范围之外；(e) 使用地点的准备或维护不正确。

在当地法律允许的范围内，上述保修是专有保修，此外并无其它暗示或明示的文字或口头的保修或条件，HP 特别否认有任何适销性、满意的质量以及特定用途适用性的暗示保修或条件。一些国家/地区、州或省不允许对默示保修进行限制，因此以上限制或例外可能不适用于您。本有限保修赋予您特定的法律权利，您所具有的其它权利可能因不同国家/地区、州或省而不同。

HP 的有限保修在 HP 对本产品提供支持和 HP 销售本产品的任何国家/地区或地方都有效。根据各地标准，您得到的保修服务级别可能会有所不同。HP 不会改变产品的外形、装配或功能，使之能用于由于法律或规章的原因而从未打算使用的国家/地区。

在当地法律允许的范围内，此保修声明中的补偿是唯一的专有补偿。除以上所述外，HP 或其供应商在任何情况下均不对任何数据丢失或直接、特殊、意外、随之引起的（包括损失的利润或数据）或其它损失负责，无论损失是基于合同、侵权行为还是其它原因。有些国家/地区、州或省不允许排除或限制偶发或连带损失，因此以上限制或排除条款可能不适用于您。

除法律允许的范围外，本声明中的保修条款不排除、限制或修改此产品销售给您时所适用的强制性法定权利，而只是这些权利的补充。


打印碳粉盒有限保修声明

打印碳粉盒有限保修声明

HP 保证其产品不存在材料和工艺上的缺陷。

本保修声明不适用于以下产品：(a) 经过重新注满、整修、再造或擅自改动；(b) 由于滥用、不正确存储或未按发布的此打印机产品的环境规格说明进行操作而产生问题；(c) 发生正常使用磨损。

要获得保修服务，请将产品（连同问题的书面说明和打印样本一起）退还购买处或与 HP 客户支持部门联系。HP 为您提供了两种选择：更换被证实有缺陷的产品或退还购买款项。

在当地法律允许的范围内，此保修条款是唯一的，其它明示或暗示的书面或口头的担保或条件均无效，并且 HP 特此否认对任何特殊用途的适销性、满意质量和适用性所做的暗示担保或条件。

在当地法律允许的范围内，HP 或其供应商对直接、特殊、偶发性、继发性（包括利润损失或数据丢失）的损害或其它损害概不负责，无论这些损害是基于合同、民事侵权行为还是其它规定。

除法律规定外，此声明中包含的保修条款不排除、限制或修改您购买此产品所获得的法定权利，而且还是对此权利的补充。


最终用户许可协议

最终用户许可协议

在使用本软件产品之前请仔细阅读： 本最终用户许可协议（“EULA”）是 (a) 您（个人或您代表的实体）与 (b) Hewlett-Packard Company（“HP”）之间就管理软件产品（“软件”）的使用达成的契约。 如果您与 HP 或其供应商之间有单独的许可协议（包括联机文档中的许可协议），则本最终用户许可协议不适用。 “软件”一词可以包括 (i) 关联的介质、(ii) 用户指南和其他印刷材料，以及 (iii)“联机”或电子文档（统称为“用户文档”）。

只有您同意了本最终用户许可协议的所有条款和条件，才能获得使用软件的权利。 安装、复制、下载或以其他方式使用软件，表明您同意接受本最终用户许可协议的约束。 如果您不接受本最终用户许可协议，请不要安装、下载或以其他方式使用软件。 如果您购买了软件但不接受本最终用户许可协议，请您在十四天 (14) 天内将软件退还购买处以获得购买退款；如果软件已被安装或者附随于其他 HP 产品，您可以退还整个未用产品。

1. 第三方软件。 除 HP 专有软件（“HP 软件”）外，软件还包括第三方许可使用的软件（“第三方软件”和“第三方许可”）。 许可使用的任何第三方软件受相应第三方许可的条款和条件的约束。 一般情况下，第三方许可位于诸如 license.txt 这类的文件中；如果您无法找到任何第三方许可，请与 HP 支持部门联系。 如果第三方许可包括提供可用源代码的许可（比如 GNU 通用公共许可），但软件中没有包含相应的源代码，请查看 HP 网站 (hp.com) 的产品支持页面以了解如何获得这类源代码。

2. 许可权利。 只要您遵守本最终用户许可协议的所有条款和条件，您将享有以下权利：

a. 使用。 HP 授予您使用一份 HP 软件副本的许可。 “使用”包括安装、复制存储、加载、执行、显示或以其他方式使用 HP 软件的行为。 您不得修改 HP 软件，也不得禁用 HP 软件的任何许可授权或控制功能。 如果此软件是 HP 为配合成像或打印产品使用提供的（例如，软件为打印机驱动程序、固件或加载件），则 HP 软件只能用于此类产品（“HP 产品”）。 在用户文档中可能会有补充的使用限制。 您不得拆开使用 HP 软件的各组件。 您无权分发 HP 软件。

b. 复制。 复制权意味着您可以存档或备份 HP 软件副本，只要每个副本包含原 HP 软件的全部所有权通告，并且只能用于备份目的。

3. 升级。 要使用 HP 作为升级、更新或补充（统称为“升级”）而提供的 HP 软件，您必须先获得 HP 标识为可以升级的原软件产品的许可。 如果升级取代了原 HP 软件，您不得再使用该 HP 软件。 本最终用户许可协议适用于每次升级，除非 HP 为该升级提供了其他条款规定。 如果本最终用户许可协议与此类其他条款存在冲突，以其他条款为准。

4. 转让。

a. 第三方转让。 HP 软件的初始最终用户可以一次性将 HP 软件转让给其他最终用户。 任何转让包括所有组件、介质、用户文档、本最终用户许可协议和授权证书（如果有的话）。 不得进行间接转让，例如寄售。 在转让之前，接收转让软件的最终用户必须同意本最终用户许可协议。 一旦转让 HP 软件，您的许可即自动终止。

b. 限制。 您不得出租、租赁或出借 HP 软件或将 HP 软件用于商业分时共享或机构用途。 除非本最终用户许可协议有明确规定，您不得转许可、让与或以其他方式转让 HP 软件。

5. 所有权。 软件和用户文档的所有知识产权归 HP 或其供应商所有，受法律的保护，包括适用的版权、商业秘密、专利和商标法。 您不得从软件上去除任何产品标识、版权通告或所有权限制。

6. 对反向工程的限制。 您不得对 HP 软件进行反向工程、反编译或反汇编，除非相关法律允许并且仅限于法律允许的范围之内。

7. 同意使用数据。 HP 及其附属机构可以收集和使用您提供的与 (i) 您对软件或 HP 产品的使用或 (ii) 为软件或 HP 产品提供的相关支持服务有关的技术信息。 所有这类信息将受 HP 隐私政策的约束。 除非出于改善您的使用体验或提供支持服务的需要，否则，HP 不会以标识个人身份的形式使用这些信息。

8. 责任限制。 无论您可能遭受何种损失，根据本最终用户许可协议，HP 及其供应商的全部责任以及对损失的全部补偿应限于您为软件实际支付的实际金额或 5.00 美元中的较大值。在相关法律所允许的最大范围内，HP 或其供应商不会对因使用或无法使用软件造成的任何特殊、偶发、间接或继发的损失负责（包括利润损失或者数据丢失、业务中断、人身伤害、隐私泄漏造成的损失），即使 HP 或任何供应商已被告知可能发生此类损失以及上述赔偿没有达到必要的目的。 某些国家/地区或其他司法辖区不允许免除或限制偶发或连带损害，因此上述限制或免责条款可能对您并不适用。

9. 美国政府客户。 如果您是某个美国政府实体，则按照 FAR 12.211 和 FAR 12.212，商用计算机软件、计算机软件文档以及商业项目的技术数据可以根据适用的 HP 商业许可协议进行授权。

10. 遵守出口法。 您应当遵守 (i) 适用于软件出口或进口或 (ii) 限制软件使用的所有法律、法规和条令，包括对核武器、化学武器或生物武器扩散的所有限制。

11. 保留权利。 HP 及其供应商保留本最终用户许可协议未明确授予的所有权利。

(c) 2007 Hewlett-Packard Development Company, L.P.

修订号 11/06


客户自助维修保修服务

客户自助维修保修服务

HP 产品中有许多客户自助维修 (CSR) 部件，能最大程度地减少维修时间，让您更灵活地更换缺陷部件。 如果 HP 在诊断期间发现可以通过使用 CSR 部件来完成维修，HP 将直接将此部件运送给您进行更换。 有两种类型的 CSR 部件： 1) 客户必须进行自助维修的部件。 如果要求 HP 更换这些部件，您需为此服务支付路费和人工费用。 2) 客户可以选择进行自助维修的部件。 这些部件的设计也适合客户自助维修。 但是，如果需要 HP 为您更换它们，HP 也将按照适用于您产品的保修服务类别进行更换，且不另行收费。

根据供应情况和地理许可条件，HP 将在下一工作日内交付 CSR 部件。 如果地理条件许可，也可当天或四小时内交货，但须另行付费。 如需帮助，您可以致电 HP 技术支持中心，技术人员将通过电话向您提供帮助。 HP 将在随替换 CSR 部件提供的材料内指明是否必须将缺陷部件退回 HP。 如果需要将缺陷部件退回 HP，您必须在指定的时间（一般在五 (5) 个工作日）内将缺陷部件退回 HP。 必须将缺陷部件与随运送材料提供的文档一起退回。 如果不退回缺陷部件，HP 可能会向您索要更换费用。 对于客户自助维修部件，HP 将支付所有运送和部件退回费用，并确定是使用普通邮递方式还是快递方式。


客户支持

客户支持

在保修期内从您所在国家/地区获取免费电话支持
准备好产品名称、序列号、购买日期和问题说明。
产品包装箱中随附的小册子或 www.hp.com/support/ 网站上列有国家/地区电话号码。
获取 24 小时互联网支持
www.hp.com/support/ljp2030series
获取与 Macintosh 计算机配合使用的产品的支持
www.hp.com/go/macosx
下载软件实用程序、驱动程序和电子信息
www.hp.com/go/ljp2030series_software
订购耗材和纸张
www.hp.com/go/suresupply
订购原装 HP 部件或附件
www.hp.com/buy/parts
订购其它 HP 服务或维护协议
www.hp.com/go/carepack


HP 维护协议

HP 维护协议

HP 提供了几种类型的维护协议，以满足各种支持要求。维护协议不属于标准保修声明。支持服务可能因国家/地区而异。请联系当地的 HP 经销商，确定可以获得的服务。

这部分提供以下主题的信息：

  • 现场服务协议
  • 重新包装产品
  • 延长保修期


现场服务协议

现场服务协议

为提供最适合客户需要的支持级别，HP 提供了一组响应时间的现场服务协议。

这部分提供以下主题的信息：

  • 次日现场服务
  • 每周（批量）现场服务


次日现场服务

次日现场服务

在收到服务请求后，根据此协议，我们将于下一个工作日提供支持。大多数现场协议均提供数小时的延长服务和 HP 指定区域以外的服务（费用另计）。


每周（批量）现场服务

每周（批量）现场服务

对于使用大量 HP 产品的组织团体，此协议将提供每周定期的现场服务。此协议专为使用 25 台以上工作站级产品（包括设备、绘图仪、计算机和磁盘驱动器）的现场提供服务。


重新包装产品

重新包装产品

如果 HP 客户服务中心确定您的产品需要送回 HP 维修，请按照以下步骤重新包装产品，然后将其运送至 HP。

注意：

如果因包装不当而致使打印机在运输过程中损坏，由客户自己负责。

1.
卸下并保存好打印碳粉盒。
注意：

在装运产品之前必须取出打印碳粉盒，这一点尤其重要。如果在装运过程中打印碳粉盒仍留在产品内，则会导致碳粉泄漏并洒落在产品引擎及其它部件上。

为防止损坏打印碳粉盒，请避免接触打印碳粉盒上的滚筒，并且将打印碳粉盒存储在原包装材料中，以免暴露在亮光下。
2.
卸下并保存好电源线、接口电缆及可选附件。
3.
如有可能，请附上打印样本和 50 到 100 张打印不正确的纸或其它打印介质。
4.
若在美国，请致电 HP 客户服务中心，索取新的包装材料。在其它国家/地区，如有可能，请使用原包装。Hewlett-Packard 建议您为装运的设备投保。


延长保修期

延长保修期

HP 支持适用于 HP 硬件产品和 HP 提供的所有内部组件。从购买 HP 产品之日起，硬件部分可以得到 HP 1 至 3 年的维护服务。客户必须在声明的工厂保修期内购买 HP 支持。有关详细信息，请与 HP 客户服务和支持小组联系。


规格
规格

规格

  • 物理规格
  • 功耗和噪声发射
  • 操作环境


物理规格

物理规格

产品尺寸和重量
产品型号
高度
厚度
宽度
重量
HP LaserJet P2030 系列打印机
256 毫米（10.1 英寸）
368 毫米（14.5 英寸）
360 毫米（14.2 英寸）
9.9 千克（21.8 磅）

所有挡盖和纸盘均完全打开时的产品尺寸
产品型号
高度
厚度
宽度
HP LaserJet P2030 系列打印机
256 毫米（10.1 英寸）
455 毫米（17.9 英寸）
360 毫米（14.2 英寸）


功耗和噪声发射

功耗和噪声发射

有关最新信息，请访问 www.hp.com/go/ljp2030/regulatory。


操作环境

操作环境

必要条件
环境条件
打印
存储/待机
温度（产品和打印碳粉盒）
7.5°至 32.5°C（45.5°至 90.5°F）
0°至 35°C（32°至 95°F）
相对湿度
10% 至 80%
10% 至 90%


规范信息
规范信息

规范信息

  • FCC 规则
  • 环境产品管理计划
  • 一致性声明
  • 安全声明


FCC 规则

FCC 规则

经测试，本设备符合 FCC 规则第 15 部分对 B 类数字设备的限制规定。这些限制旨在合理地避开居住环境中的有害干扰。本设备可以产生、利用并发射无线射频能量。如果不按说明中的要求安装和使用本设备，有可能对无线电通信产生有害干扰。但也不能保证在特定的安装中不会产生干扰的问题。如果本设备确实对无线电或电视接收造成干扰（可以通过开关设备来确定），建议用户采取以下一种或多种措施排除干扰：

●
重新调整接收天线的方向或位置。
●
增加设备和接收器之间的距离。
●
将本设备电源插座与接收器电源的插座设在不同的电路上。
●
咨询代理商或经验丰富的无线电/电视技术人员。
注：

未经 HP 公司的明确同意而擅自更改或改动本打印机，将取消用户对此设备的操作权限。

使用屏蔽的接口电缆时必须遵循 FCC 规则第 15 部分中的 B 类限制。


环境产品管理计划

环境产品管理计划

这部分提供以下主题的信息：

  • 保护环境
  • 产生臭氧
  • 能耗
  • 碳粉消耗
  • 纸张使用
  • 塑料
  • HP LaserJet 打印耗材
  • 返回和回收说明
  • 纸张
  • 材料限制
  • 欧盟用户丢弃私人废弃设备的规定
  • 材料安全数据表 (MSDS)
  • 更多信息


保护环境

保护环境

Hewlett-Packard 公司承诺以环保的方式提供高质量的产品。经过设计，本产品所具有的一些品质能够最大限度地减少对环境产生的不良影响。


产生臭氧

产生臭氧

本产品仅产生少量的不易察觉的臭氧气体 (O3)。


能耗

能耗

本产品在就绪模式下可大大降低能耗，从而在不影响其高性能的前提下节约自然资源和资金。要确定本产品的 ENERGY STAR® 资格状态，请参阅“产品数据页”或“规格页”。以下网站也列出了符合该标准的产品：

www.hp.com/go/energystar


碳粉消耗

碳粉消耗

EconoMode 会减少碳粉用量，因而可延长打印碳粉盒的使用寿命。


纸张使用

纸张使用

本产品的手动双面打印功能（两面打印）和 N-up 打印（在一张纸上打印多页）功能可以减少纸张用量，因而相应地降低了对自然资源的需求。


塑料

塑料

按照国际标准，超过 25 克的塑料部件均已标记，这项国际标准旨在增强产品报废时对可回收塑料的识别能力。


HP LaserJet 打印耗材

HP LaserJet 打印耗材

通过 HP 地球伙伴计划，您可以容易地返回和回收空的 HP LaserJet 打印碳粉盒，并且是免费的。每个新 HP LaserJet 打印碳粉盒和耗材包装中均附带了多种语言的计划信息和说明。如果一次返回多个碳粉盒而不是单个返回，则有助于进一步降低对环境的影响。

从产品设计和制造到销售，再到消费者使用和回收，HP 一直承诺以环保的方式提供独创的高质量产品和服务。 加入“HP 环球伙伴计划”后，我们保证您的 HP LaserJet 打印碳粉盒能得到正确回收，我们会用它们来生产新产品的塑料和金属，使数百万吨的垃圾变废为宝。 请注意，我们不会再将碳粉盒退回给您。 感谢您对环境负责！

注：

请只使用回收标签退回原装 HP LaserJet 打印碳粉盒。 请勿使用此标签退回 HP 喷墨墨盒、非 HP 碳粉盒、重新灌注或重新制造的碳粉盒或保修退回碳粉盒。 有关回收利用 HP 喷墨墨盒的信息，请访问 www.hp.com/recycle。


返回和回收说明

返回和回收说明

这部分提供以下主题的信息：

  • 美国和波多黎各
  • 美国以外国家/地区的返回


美国和波多黎各

美国和波多黎各

HP LaserJet 碳粉盒包装盒中附带的标签用于返回和回收一个或多个用过的 HP LaserJet 打印碳粉盒。请遵循下面相应的说明。

这部分提供以下主题的信息：

  • 多个返回（一个以上的碳粉盒）
  • 单个返回
  • 货运


多个返回（一个以上的碳粉盒）

多个返回（一个以上的碳粉盒）

1.
将每个 HP LaserJet 打印碳粉盒装入其原始包装盒或包装袋内。
2.
使用装运带或包装胶带将碳粉盒捆在一起。 每个包裹最重不超过 31 千克（70 磅）。
3.
贴上一个邮资预付货运标签。

或者

1.
使用自己适合的包装箱，或者通过 www.hp.com/recycle 或 1-800-340-2445 申请免费的大包装箱（最多可容纳 31 千克（70 磅）的 HP LaserJet 打印碳粉盒）。
2.
贴上一个邮资预付货运标签。


单个返回

单个返回

1.
将 HP LaserJet 打印碳粉盒装入其原始包装袋或包装盒内。
2.
将货运标签贴于包装盒正面。


货运

货运

对于返回的所有 HP LaserJet 打印碳粉盒，请在下次发货或收货时将包裹交给 UPS，或者运到授权的 UPS 货运中心。 有关您当地的 UPS 货运中心的位置，请致电 1-800-PICKUPS 或者访问 www.ups.com。 如果您通过 USPS 标签返回，请将包裹交给美国邮政局的邮递员或美国邮政局的办事处。 有关更多信息，或者要订购附加标签或包装箱以便大量返回，请访问 www.hp.com/recycle 或致电 1-800-340-2445。如果要求 UPS 收货，则需要支付正常的收货费。 信息如有更改，恕不另行通知。


美国以外国家/地区的返回

美国以外国家/地区的返回

要参加 HP 环球伙伴退回和回收利用计划，只需按照回收利用指南中的简单说明（可从新产品耗材的包装内找到）操作或者访问 www.hp.com/recycle 即可。 选择您所在的国家/地区，了解如何返回 HP LaserJet 打印耗材。


纸张

纸张

本产品可以使用再生纸，前提是纸张符合 HP LaserJet Printer Family Print Media Guide（HP LaserJet 打印机系列打印介质指南）中所列的标准。根据 EN12281:2002，本产品可以使用再生纸。


材料限制

材料限制

本 HP 产品不含附加汞。

本 HP 产品不包含电池。


欧盟用户丢弃私人废弃设备的规定

欧盟用户丢弃私人废弃设备的规定

欧盟废物处理符号

如果产品或其包装上有此符号，则表明不能将该产品与其它家庭废物一起随意丢弃。相反，您应该将废弃设备送到指定的收集点，以便回收利用废弃的电气和电子设备。在丢弃时分类收集和回收利用废弃设备有助于节约自然资源并确保以对人类健康和环境有益的方式回收利用它们。有关可以丢弃废弃设备以便回收利用的地点详情，请联系您当地的市政府、家庭废弃物丢弃服务中心或您购买该产品的商店。


材料安全数据表 (MSDS)

材料安全数据表 (MSDS)

您可以通过访问 HP 网站获取用于包含化学物质的耗材（如碳粉）的材料安全数据表 (MSDS)，网址为：www.hp.com/go/msds 或 www.hp.com/hpinfo/community/environment/productinfo/safety。


更多信息

更多信息

要获得有关以下环境主题的信息：

●
本产品和许多相关 HP 产品的环保简表
●
HP 对环境的义务
●
HP 环境管理系统
●
HP 报废产品回收利用计划
●
材料安全数据表

访问 www.hp.com/go/environment 或 www.hp.com/hpinfo/globalcitizenship/environment。


一致性声明

一致性声明

这部分提供以下主题的信息：

  • 一致性声明


一致性声明

一致性声明

一致性声明
符合 ISO/IEC 17050-1 和 EN 17050-1，文档号： BOISB-0801-00-rel.1.0
制造商名称：
Hewlett-Packard 公司
制造商地址：
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
产品声明
产品名称：
HP LaserJet P2030 系列
管制型号2)：
BOISB-0801-00
产品选项：
全部
打印碳粉盒： CE505A
符合以下产品规格：
安全性：
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2（1 类激光/LED 产品）
GB4943-2001
EMC：
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
补充信息：
本产品符合 EMC Directive 2004/108/EC 和 Low Voltage Directive 2006/95/EC 要求，并因此带有 CE 标记 [image] 。
本设备符合 FCC 规则第 15 部分的要求。操作取决于以下两个条件： (1) 本设备不会导致有害干扰；(2) 本设备必须接受任何收到的干扰，包括可能导致异常操作的干扰。
1) 本产品已使用 Hewlett-Packard 个人计算机系统按典型配置进行了测试。
2) 为了达到管制目的，本产品指定有管制型号。此号码不应与市场名称或产品号相混淆。
Boise, Idaho , USA
2007 年 10 月 22 日
只限管制主题：
欧洲联系人：
当地的 Hewlett-Packard 销售和服务办事处或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe，, Herrenberger Strasse 140, , D-71034, Böblingen, （传真：+49-7031-14-3143）, http://www.hp.com/go/certificates
美国联系人：
Hewlett-Packard Company 的产品管制经理，, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , （电话：208-396-6000）


安全声明

安全声明

这部分提供以下主题的信息：

  • 激光安全
  • 加拿大 DOC 规则
  • VCCI 声明（日本）
  • 电源线声明（日本）
  • EMI 声明（韩国）
  • 芬兰激光声明
  • 有毒有害物质表（中国）


激光安全

激光安全

美国食品和药物管理局所属的设备与放射保健中心 (CDRH) 对 1976 年 8 月 1 日以后制造的激光产品实施了一系列的规范要求，所有在美国上市的产品都必须遵守此规范。根据 1968 年的健康和安全辐射控制法案，美国卫生署 (DHHS) 依照其放射性性能标准将本设备定为“1 类”激光产品。由于本设备内部的辐射完全限制在保护机壳与外层护盖中，因此在用户正常操作期间激光束不会外泄。

警告！

如果未按本用户指南中的规定而擅自使用控制器、进行调节或执行操作可能会使操作员受到辐射。


加拿大 DOC 规则

加拿大 DOC 规则

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI 声明（日本）

VCCI 声明（日本）

日本 VCCI 声明


电源线声明（日本）

电源线声明（日本）

    http://www.hp.com


EMI 声明（韩国）

EMI 声明（韩国）

    http://www.hp.com


芬兰激光声明

芬兰激光声明

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


有毒有害物质表（中国）

有毒有害物质表（中国）

    http://www.hp.com


在“帮助查看器”中使用快捷访问键

在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注释

  • 也有一些可以通过键盘访问的快捷菜单命令。
  • 快捷键在辅助窗口和弹出窗口中也起作用。
  • 每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。
  • 如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


帮助查看器的快捷键

关闭“帮助查看器”。 | Alt+F4
在“帮助查看器”和其它打开的窗口之间切换。 | Alt+Tab
显示“Options（选项）”菜单。 | Alt+O
更改 Microsoft Internet Explorer 设置。Internet Options （互联网选项）对话框包含可访问性设置。要更改这些设置， 请单击 General（常规）标签，然后单击 Accessibility （可访问性）。 | 按 Alt+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 Alt+O，然后按 T 键
打印一个主题。 | 按 Alt+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 Alt+左箭头，或者按 Alt+O，然后 按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 Alt+右箭头，或者按 Alt+O，然后 按 F 键
打开或关闭搜索突出显示。 | 按 Alt+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 Alt+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 Alt+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 Alt+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或 网页添加两个链接。选择一个 Jump（跳转）命令时，就会 转到其中一个主题或网页上。 | 按 Alt+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用 向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航” 窗格标签上的所有选项。 | 按 Tab 键


“目录”标签的快捷键

显示目录标签。 | Alt+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 Enter 键


“索引”标签的快捷键

显示索引标签。 | Alt+N
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | Alt+D


“搜索”标签的快捷键

显示搜索标签。 | Alt+S
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
开始搜索。 | Alt+L
在结果列表中选择一个主题。 | 按 Alt+T，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | Alt+U
搜索与关键字类似的单词。例如，对关键字“run”， 搜索类似于“running”和“runs”的单词。 | Alt+M
仅搜索主题标题。 | Alt+R


“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | Alt+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | Alt+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 Alt+P，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
从列表中删除选定的主题。 | Alt+R


从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • 要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。
  • 要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。
  • 要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。
  • 如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。
  • 如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。
  • 右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • 要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。
  • 要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。
  • 要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。
注 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


创建常用帮助主题列表

  1. 找到您要作为常用主题的帮助主题。
  2. 单击收藏夹标签，然后单击添加。
说明
  • 要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。
  • 如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。
  • 要删除常用主题，请选择主题，然后单击删除。


复制帮助主题

  1. 在“主题”窗格中，右击要复制的主题，然后单击全选。
  2. 再次右击，然后单击复制。这将主题复制到剪贴板上。
  3. 打开您要在其中粘贴主题的文档。
  4. 将光标置于您要显示信息的位置。
  5. 单击编辑菜单，然后单击粘贴。
注 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


打印当前帮助主题

右击某个主题，然后单击打印。

注 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • 单击后退按钮，显示您已看过的上一个主题。
  • 单击前进按钮，按照以前显示主题的顺序显示下一个主题。
  • 单击下一个按钮，显示目录中所列的下一个主题。
  • 单击上一个按钮，显示目录中所列的上一个主题。
  • 单击主页按钮，显示您正在查看的帮助文件的主页主题。
  • 单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。
  • 单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。
注 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令
说明
在目录中单击鼠标右键，然后单击全部打开。
打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。
关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。
打印主题。

注 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。