Tlačiareň HP LaserJet série P2030

Používateľská príručka.

http://www.hp.com


Informácie o obchodných známkach a autorských právach

Informácie o obchodných známkach a autorských právach

Autorské a licenčné práva

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Číslo publikácie: CE461-90929

Edition 1, 10/2008

Ochranné známky

Adobe®, Acrobat® a PostScript® sú obchodné známky spoločnosti Adobe Systems Incorporated.

Intel® Core™ je obchodnou známkou spoločnosti Intel Corporation v USA a iných krajinách/oblastiach.

Microsoft®, Windows® a Windows®XP sú americké registrované obchodné známky spoločnosti Microsoft.

Windows Vista™ je registrovaná obchodná známka alebo obchodná známka spoločnosti Microsoft Corporation v USA a/alebo iných krajinách/oblastiach.

UNIX® je registrovaná obchodná známka skupiny The Open Group.

ENERGY STAR a znak ENERGY STAR sú známky registrované v USA.


Základné informácie o tlačiarni
Základné informácie o tlačiarni

Základné informácie o tlačiarni

  • Porovnanie tlačiarní
  • Vlastnosti produktu
  • Vzhľad produktu


Porovnanie tlačiarní

Porovnanie tlačiarní

V tejto časti nájdete informácie o nasledujúcich témach

  • Modely HP LaserJet série P2030


Modely HP LaserJet série P2030

Modely HP LaserJet série P2030

Tlačiareň HP LaserJet P2035
CE461A

Model HP LaserJet P2035

Tlačiareň HP LaserJet P2035n
CE462A

Model HP LaserJet P2035n

●
Tlačí až 30 strán za minútu (str./min.) na papier formátu Letter a 30 str./min. na papier formátu A4
●
Obsahuje 16 megabajtov (MB) pamäte s náhodným prístupom (RAM).
●
Tlačová kazeta HP, určená na tlač až 1 000 strán
●
Zásobník č. 1 má kapacitu 50 hárkov
●
Zásobník č. 2 má kapacitu 250 hárkov
●
Výstupná priehradka na 125 hárkov s ukladaním prednou stranou nadol
●
Výstupná dráha priameho prechodu médií
●
Vysokorýchlostný port USB 2.0
●
Paralelný port
Má rovnaké funkcie ako model HP LaserJet P2035 a navyše nasledujúce:
●
Vstavané sieťové pripojenie
●
Neobsahuje paralelný port


Vlastnosti produktu

Vlastnosti produktu

Funkcia
Popis
Nastavenie
●
266 MHz procesor
Používateľské rozhranie
●
Ovládací panel s 2 tlačidlami a 6 kontrolkami LED
●
Ovládače tlačiarne Windows® and Macintosh
●
Vstavaný webový server, ktorý slúži na získanie prístupu k podpore a na objednávanie spotrebného materiálu (nástroj správcu siete, iba pre modely pripojené na sieť)
Ovládače tlačiarne
●
Hostiteľsky založené ovládače tlačiarne pre systém Windows a Macintosh sa nachádzajú na disku CD produktu
●
Ovládač tlačiarne HP UPD PCL 5 môžete prevziať z webu
●
Ovládač tlačiarne XML Paper Specification (XPS) môžete prevziať z webu
Rozlíšenie
●
FastRes 1200 — dosahuje kvalitu tlače s rozlíšením 1200 dpi, vhodnú pre rýchlu a vysokokvalitnú tlač obchodných textov a grafiky
●
600 dpi – umožňuje najrýchlejšiu tlač
Písma
●
45 interných prispôsobiteľných typov písma
●
K dispozícii je 80 typov písma pre obrazovku, vhodných pre tlač vo formáte TrueType so softvérovým riešením
Možnosti pripojenia
●
Vysokorýchlostné USB 2.0 pripojenie
●
Paralelné pripojenie (len tlačiareň HP LaserJet P2035)
●
Sieťové pripojenie RJ.45 (len pri tlačiarni HP LaserJet P2035n)
Spotrebný materiál
●
Stránka so stavom spotrebného materiálu obsahuje informácie o úrovni tonera, počte strán a približnom počte zostávajúcich strán.
●
Tlačiareň zisťuje, či sa pri inštalácii tlačových kaziet používajú autentické tlačové kazety od spoločnosti HP.
●
Integrácia s webovou stránkou HP Sure Supply pre jednoduché doobjednanie náhradnej kazety
Príslušenstvo
●
Externý tlačový server HP Jetdirect
Podporované operačné systémy
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP a Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 a novší
●
Unix®
●
Linux
Zjednodušenie ovládania
●
Používateľská príručka online je kompatibilná s čítačmi obrazovky.
●
Tlačovú kazetu je možné vložiť a vybrať jednou rukou.
●
Všetky dvierka sa dajú otvoriť pomocou jednej ruky.
●
Médiá možno vložiť do zásobníka č. 1 jednou rukou.


Vzhľad produktu

Vzhľad produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Pohľad spredu
  • Pohľad zozadu
  • Porty rozhraní
  • Umiestnenie štítku s číslom modelu a sériovým číslom


Pohľad spredu

Pohľad spredu

1
Zásobník č. 1 (otvorte potiahnutím)
2
Horná výstupná priehradka
3
Ovládací panel
4
Tlačidlo na uvoľnenie dvierok tlačovej kazety
5
Vypínač
6
Zásobník č. 2
7
Dvierka tlačovej kazety


Pohľad zozadu

Pohľad zozadu

1
Dvierka pre uvoľnenie zaseknutia (otvorte potiahnutím za zelenú rukoväť)
2
Dráha priameho prechodu papiera (otvorte potiahnutím)
3
Porty rozhraní
4
Pripojenie napájania
5
Zásuvka pre bezpečnostný zámok káblového typu


Porty rozhraní

Porty rozhraní

Tlačiareň HP LaserJet P2035

1
Vysokorýchlostný port USB 2.0
2
Paralelný port

Tlačiareň HP LaserJet P2035n

1
Vysokorýchlostný port USB 2.0
2
Sieťový port RJ.45


Umiestnenie štítku s číslom modelu a sériovým číslom

Umiestnenie štítku s číslom modelu a sériovým číslom

Štítok obsahujúci číslo modelu a sériové číslo sa nachádza na zadnej strane produktu.

Umiestnenie štítku s číslom modelu a sériovým číslom

    http://www.hp.com


Ovládací panel
Ovládací panel

Ovládací panel

Ovládací panel tlačiarne sa skladá zo šiestich indikátorov a dvoch tlačidiel. Podľa týchto svetelných indikátorov zistíte, v akom stave sa tlačiareň nachádza.

Umiestnenie ovládacieho panela

1
Indikátor uviaznutého papiera: Indikuje, že v tlačiarni uviazol papier.
2
Indikátor tlačovej kazety: Keď je v tlačovej kazete málo toneru, indikátor tlačovej kazety svieti. Keď je tlačová kazeta vybratá z tlačiarne, indikátor tlačovej kazety bliká.
3
Indikátor papiera: Indikuje, že v tlačiarni sa minul papier.
4
Indikátor Pozor: Upozorňuje, že dvierka tlačovej kazety sú otvorené, alebo sa vyskytli iné chyby.
5
Indikátor Pripravené: Indikuje, že tlačiareň je v pohotovostnom stave (pripravená tlačiť).
6
Indikátor a tlačidlo Vykonať.
7
Tlačidlo Zrušiť: Ak chcete zrušiť aktuálnu tlačovú úlohu, stlačte tlačidlo Zrušiť.

POZNÁMKA:

Vzory indikátorov nájdete v časti Vzory indikátorov stavu.


Softvér pre systém Windows
Softvér pre systém Windows

Softvér pre systém Windows

  • Podporované operačné systémy Windows
  • Podporované ovládače tlačiarne pri operačnom systéme Windows
  • Poradie dôležitosti pre nastavenia tlače
  • Zmena nastavení ovládača tlačiarne pre systém Windows
  • Odstránenie softvéru pre systém Windows
  • Podporované pomôcky v systéme Windows
  • Podporované sieťové pomocné programy v systéme Windows
  • Softvér pre iné operačné systémy


Podporované operačné systémy Windows

Podporované operačné systémy Windows

Tlačiareň podporuje nasledujúce operačné systémy Windows:

●
Windows XP (32-bitový a 64-bitový)
●
Windows Server 2003 (32-bitový a 64-bitový)
●
Windows 2000
●
Windows Vista (32-bitový a 64-bitový)


Podporované ovládače tlačiarne pri operačnom systéme Windows

Podporované ovládače tlačiarne pri operačnom systéme Windows

Produkt obsahuje hostiteľsky založený ovládač tlačiarne.

Ovládač tlačiarne obsahuje on-line pomocníka, ktorý obsahuje pokyny pre bežné tlačové úlohy a tiež popisuje tlačidlá, zaškrtávacie políčka a rozbaľovacie zoznamy, ktoré sa nachádzajú v ovládači tlačiarne.


Poradie dôležitosti pre nastavenia tlače

Poradie dôležitosti pre nastavenia tlače

Zmeny v nastavení tlače sú zoradené podľa dôležitosti v závislosti od toho, ktoré nastavenia sa menia:

POZNÁMKA:

Názvy príkazov a dialógových okien sa môžu meniť v závislosti od softvéru.
●
dialógové okno Page Setup (Nastavenie strany): Kliknite na tlačidlo Page Setup (Nastavenie strany) alebo na podobný príkaz v ponuke File (Súbor) v programe, s ktorým pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v tomto dialógovom okne, majú prednosť pred zmenami urobenými kdekoľvek inde.
●
dialógové okno Print (Tlač): Kliknite na tlačidlo Print (Tlač), Print Setup (Nastavenie tlače) alebo na podobný príkaz v ponuke File (Súbor) v programe, v ktorom pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v dialógovom okne Print (Tlač), majú nižšiu prioritu a neprepíšu zmeny, ktoré urobíte v dialógovom okne Page Setup (Nastavenie strany).
●
Dialógové okno Printer Properties (Vlastnosti tlačiarne) (ovládač tlačiarne): Kliknutím na tlačidlo Properties (Vlastnosti) v dialógovom okne Print (Tlačiť) otvoríte ovládač tlačiarne. Zmena v nastaveniach v dialógovom okne Printer Properties (Vlastnosti tlačiarne) neprepíše nastavenia zadané na iných miestach softvéru tlačiarne.
●
Predvolené nastavenia ovládača tlačiarne: Predvolené nastavenia ovládača tlačiarne určujú nastavenia použité pri všetkých tlačových úlohách, pokiaľ nedôjde k zmene nastavení v dialógových oknách Page Setup (Nastavenie strany), Print (Tlačiť) alebo Printer Properties (Vlastnosti tlačiarne).


Zmena nastavení ovládača tlačiarne pre systém Windows

Zmena nastavení ovládača tlačiarne pre systém Windows

Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
Zmena predvolených nastavení všetkých tlačových úloh
Zmena nastavení konfigurácie produktu
1.
V ponuke Súbor v programe softvéru kliknite na Tlačiť.
2.
Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
Kroky sa môžu líšiť. Tento postup je najbežnejší.
1.
Windows XP a Windows Server 2003 (pomocou predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

-alebo-

Windows 2000, Windows XP, a Windows Server 2003 (pomocou klasického zobrazenia ponuky Štart): Kliknite na tlačidlo Štart, potom kliknite na Nastavenie a následne kliknite na Tlačiarne.

-alebo-

Windows Vista: Kliknite na tlačidlo Štart, kliknite na Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na Tlačiareň.

2.
Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Printing preferences (Predvoľby tlače).
1.
Windows XP a Windows Server 2003 (pomocou predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

-alebo-

Windows 2000, Windows XP a Windows Server 2003 (pomocou klasického zobrazenia ponuky Štart): Kliknite na tlačidlo Štart, potom kliknite na Nastavenie a následne kliknite na Tlačiarne.

-alebo-

Windows Vista: Kliknite na tlačidlo Štart, kliknite na Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na Tlačiareň.

2.
Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Properties (Vlastnosti).
3.
Kliknite na záložku Nastavenia zariadenia.


Odstránenie softvéru pre systém Windows

Odstránenie softvéru pre systém Windows

1.
Kliknite na Start (Štart) a potom kliknite na All Programs (Všetky programy).
2.
Kliknite na položku HP a potom kliknite na názov produktu.
3.
Kliknite na položku slúžiacu na odinštalovanie produktu a potom odstráňte softvér podľa pokynov na obrazovke.


Podporované pomôcky v systéme Windows

Podporované pomôcky v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Výstražný softvér stavu


Výstražný softvér stavu

Výstražný softvér stavu

Výstražný softvér stavu poskytuje informácie o aktuálnom stave produktu.

Softvér tiež poskytuje rozbaľovacie výstrahy pri výskyte určitých udalostí, ako napríklad prázdny zásobník alebo problém s produktom. Výstraha zahŕňa informácie o riešení problému.


Podporované sieťové pomocné programy v systéme Windows

Podporované sieťové pomocné programy v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Vstavaný webový server


Vstavaný webový server

Vstavaný webový server

Zariadenie je vybavené vstavaným webovým serverom, ktorý zabezpečuje prístup k informáciám o zariadení a činnostiam vykonávaným v rámci siete. Tieto informácie sa zobrazia vo webovom prehliadači, napríklad Microsoft Internet Explorer, Netscape Navigator, Apple Safari alebo Firefox.

Vstavaný webový server sa nachádza na zariadení. Nie je súčasťou sieťového servera.

Vstavaný webový server poskytuje pre zariadenie rozhranie, ktoré môže využiť ktokoľvek, kto má počítač pripojený do siete vybavený bežným webovým prehliadačom. Nemusíte mať v počítači nainštalovaný žiadny špecifický softvér ani zvolenú špecifickú konfiguráciu, stačí, ak máte podporovaný webový prehliadač. Prístup k vstavanému webovému serveru získate, ak do adresového riadku prehliadača napíšete IP adresu zariadenia. (Adresu IP nájdete po vytlačení strany s informáciami o konfigurácii. Ďalšie informácie o tlači konfiguračnej strany nájdete v časti Tlač stránok s informáciami.)

Podrobné vysvetlenie vlastností a fungovania vstavaného webového servera nájdete v časti Vstavaný webový server.


Softvér pre iné operačné systémy

Softvér pre iné operačné systémy

Operačný systém
Softvér
UNIX
Ak chcete prevziať skripty modelscript, vykonajte nasledujúce kroky.
1.
Prejdite na lokalitu www.hp.com a kliknite na prepojenie Software & Driver Download (Sťahovanie ovládačov a softvéru).
2.
Do poľa pre názov produktu zadajte názov produktu.
3.
V zozname operačných systémov kliknite na položku UNIX.
4.
Prevezmite príslušný súbor alebo súbory.
Linux
Ďalšie informácie nájdete na lokalite www.hp.com/go/linuxprinting.


Používanie tlačiarne v systéme Macintosh
Používanie tlačiarne v systéme Macintosh

Používanie tlačiarne v systéme Macintosh

  • Softvér pre systém Macintosh
  • Použitie funkcií v ovládači tlačiarne pre systém Macintosh


Softvér pre systém Macintosh

Softvér pre systém Macintosh

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované operačné systémy pri počítačoch Macintosh
  • Zmena nastavení ovládača tlačiarne pre počítač Macintosh
  • Softvér pre počítače Macintosh
  • Podporované pomôcky v systéme Macintosh


Podporované operačné systémy pri počítačoch Macintosh

Podporované operačné systémy pri počítačoch Macintosh

Produkt podporuje nasledujúce operačné systémy Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 a novší
POZNÁMKA:

V systéme Mac OS X V10.4 a novších sú podporované počítače Mac s procesormi PPC a Intel® Core™.


Zmena nastavení ovládača tlačiarne pre počítač Macintosh

Zmena nastavení ovládača tlačiarne pre počítač Macintosh

Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
Zmena predvolených nastavení všetkých tlačových úloh
Zmena nastavení konfigurácie produktu
1.
V ponuke File (Súbor) kliknite na položku Print (Tlačiť).
2.
Zmena nastavení, ktoré požadujete v rôznych ponukách.
1.
V ponuke File (Súbor) kliknite na položku Print (Tlačiť).
2.
Zmena nastavení, ktoré požadujete v rôznych ponukách.
3.
V ponuke Presets (Predvoľby) kliknite na položku Save as (Uložiť ako) a napíšte názov predvoľby.
Tieto nastavenia sa uložia do ponuky Presets (Predvoľby). Ak chcete použiť nové nastavenia, musíte si vždy po otvorení programu a pri tlači zvoliť uloženú predvolenú možnosť.
Mac OS X V10.3 alebo Mac OS X V10.4
1.
Z ponuky Apple kliknite na položku System Preferences (Preferencie systému) a potom na položku Print & Fax (Tlač a fax).
2.
Kliknite na položku Printer Setup (Nastavenie tlačiarne).
3.
Kliknite na položku Installable Options (Inštalovateľné možnosti).
Mac OS X V10.5
1.
Z ponuky Apple kliknite na položku System Preferences (Preferencie systému) a potom na položku Print & Fax (Tlač a fax).
2.
Kliknite na položku Options & Supplies (Možnosti a spotrebný materiál).
3.
Kliknite na položku Driver (Ovládač).
4.
Zo zoznamu vyberte ovládač a nakonfigurujte nainštalované možnosti.


Softvér pre počítače Macintosh

Softvér pre počítače Macintosh

V tejto časti nájdete informácie o nasledujúcich témach

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Použite aplikáciu HP Printer Utility na nastavenie funkcií produktu, ktoré nie sú dostupné v ovládači tlačiarne.

Aplikáciu HP Printer Utility môžete použiť vtedy, keď produkt používa kábel univerzálnej sériovej zbernice (USB) alebo je pripojený k sieti založenej na TCP/IP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spustenie programu HP Printer Utility


Spustenie programu HP Printer Utility

Spustenie programu HP Printer Utility

Mac OS X V10.3 alebo Mac OS X V10.4
1.
Otvorte vyhľadávač, kliknite na položku Applications (Aplikácie), kliknite na položku Utilities (Pomocné programy) a potom dvakrát kliknite na aplikáciu Printer Setup Utility.
2.
Vyberte produkt, ktorý chcete nakonfigurovať a potom kliknite na položku Utility (Pomocný program).
Mac OS X V10.5
1.
Z ponuky Printer (Tlačiareň) kliknite na položku Printer Utility (Pomocný program tlačiarne).

-alebo-

Z položky Print Queue (Tlačový rad) kliknite na ikonu Utility (Pomocný program).


Podporované pomôcky v systéme Macintosh

Podporované pomôcky v systéme Macintosh

V tejto časti nájdete informácie o nasledujúcich témach

  • Vstavaný webový server


Použitie funkcií v ovládači tlačiarne pre systém Macintosh

Použitie funkcií v ovládači tlačiarne pre systém Macintosh

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač


Tlač

Tlač

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh
  • Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti
  • Tlač titulnej strany
  • Použitie vodoznakov
  • Tlač viacerých strán na jeden hárok papiera pri počítači Macintosh
  • Tlač na obe strany stránky (obojstranná tlač)
  • Používanie ponuky služieb


Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh

Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh

Použite klávesové skratky pre tlač na uloženie aktuálnych nastavení ovládača tlačiarne pre opätovné použitie.

Vytvorenie predvoľby pre tlač

1.
V ponuke File (Súbor) kliknite na položku Print (Tlač).
2.
Vyberte ovládač.
3.
Zvoľte nastavenia tlače.
4.
V okne Presets (Predvoľby) kliknite na Save As... (Uložiť ako...) a napíšte názov predvoľby.
5.
Kliknite na tlačidlo OK.

Používanie predvolieb pre tlač

1.
V ponuke File (Súbor) kliknite na položku Print (Tlač).
2.
Vyberte ovládač.
3.
V okne Presets (Predvoľby) vyberte predvoľbu pre tlač, ktorú chcete použiť.

POZNÁMKA:

Aby ste použili predvolené nastavenia ovládača tlačiarne, vyberte možnosť Standard (Bežné).


Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti

Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti

Môžete upraviť veľkosť dokumentu, aby vyhovoval odlišnej veľkosti papiera.

1.
V ponuke File (Súbor) kliknite na položku Print (Tlač).
2.
Otvorte ponuku Paper Handling (Manipulácia s papierom).
3.
V oblasti pre Destination Paper Size (Cieľovú veľkosť papiera), vyberte Scale to fit paper size (Prispôsobiť, aby vyhovovalo veľkosti papiera) a potom vyberte veľkosť z rozbaľovacieho zoznamu.
4.
Ak chcete použiť iba papier, ktorý je menší ako dokument, vyberte Scale down only (Prispôsobiť iba na menšiu veľkosť).


Tlač titulnej strany

Tlač titulnej strany

Pre svoje dokumenty môžete vytlačiť samostatnú prednú stranu, na ktorej je označenie (napríklad „Dôverné“).

1.
V ponuke File (Súbor) kliknite na položku Print (Tlač).
2.
Vyberte ovládač.
3.
Otvorte ponuku Cover Page (Úvodná strana) a potom vyberte, či sa má vytlačiť úvodná strana Before Document (Pred dokumentom) alebo After Document (Za dokumentom).
4.
V ponuke Cover Page Type (Typ úvodnej strany) vyberte správu, ktorú chcete vytlačiť na úvodnej strane.
POZNÁMKA:

Ak chcete vytlačiť prázdnu úvodnú stranu ako Cover Page Type (Typ úvodnej strany), vyberte možnosť Standard (Štandardné).


Použitie vodoznakov

Použitie vodoznakov

Vodoznak je upozornenie, ako napríklad „Dôverné“, ktoré je vytlačené v pozadí každej strany dokumentu.

1.
V ponuke File (Súbor) kliknite na položku Print (Tlač).
2.
Otvorte ponuku Watermarks (Vodoznaky).
3.
Vedľa položky Mode (Režim) vyberte typ vodoznaku, ktorý chcete použiť. Vyberte Watermark (Vodoznak), aby sa vytlačila polopriehľadná správa. Vyberte Overlay (Prekrývať), aby ste vytlačili správu, ktorá nebude priehľadná.
4.
Vedľa položky Pages (Strany) vyberte, či chcete tlačiť vodoznak na všetky strany alebo iba na prvú stranu.
5.
Vedľa položky Text vyberte jednu z bežných správ alebo vyberte možnosť Custom (Vlastná) a do okienka napíšte novú správu.
6.
Vyberte možnosti pre zostávajúce nastavenia.


Tlač viacerých strán na jeden hárok papiera pri počítači Macintosh

Tlač viacerých strán na jeden hárok papiera pri počítači Macintosh

Môžete tlačiť viac ako jednu stranu na jedinú stranu papiera. Táto funkcia poskytuje cenovo výhodný spôsob tlače návrhov strán.

Viacero stránok na list

1.
V ponuke File (Súbor) kliknite na položku Print (Tlač).
2.
Vyberte ovládač.
3.
Otvorte ponuku Layout (Usporiadanie).
4.
Vedľa možnosti Pages per Sheet (Počet strán na jednu stranu) vyberte počet strán, ktoré chcete vytlačiť na každú stranu (1, 2, 4, 6, 9 alebo 16).
5.
Kliknite na položku Layout Direction (Poradie strán), ak si chcete zvoliť poradie a umiestnenie strán na liste.
6.
Vedľa možnosti Borders (Okraje) vyberte typ okraja, ktorý bude okolo každej strany na jednej strane papiera.


Tlač na obe strany stránky (obojstranná tlač)

Tlač na obe strany stránky (obojstranná tlač)

Manuálna tlač na obe strany

1.
Vložte dostatočné množstvo papiera do jedného zo zásobníkov a prispôsobte tlačovú úlohu. Ak vkladáte špeciálny papier, ako napríklad hlavičkový, vložte ho jedným z nasledujúcich spôsobov:
●
Do zásobníka č. 1 vložte hlavičkový papier lícovou stranou nahor tak, aby horný okraj papiera vchádzal do tlačiarne ako prvý.
●
Do všetkých ostatných zásobníkov vložte hlavičkový papier lícovou stranou nadol tak, aby bol horný okraj papiera v prednej časti zásobníka.
2.
V ponuke File (Súbor) kliknite na položku Print (Tlač).
3.
V ponuke Finishing (Dokončovanie) vyberte položku Manually Print on 2nd Side (Ručná tlač na druhú stranu).
4.
Kliknite na tlačidlo Print (Tlačiť). Postupujte podľa pokynov v kontextovom okne, ktoré sa zobrazí na obrazovke počítača pred vložením vytlačených hárkov do zásobníka č. 1 na tlač druhej polovice.
5.
Choďte k tlačiarni a zo zásobníka č. 1 vyberte všetok čistý papier.
6.
Vložte vytlačené hárky do zásobníka č. 1 lícovou stranou nahor tak, aby horný okraj papiera vchádzal do tlačiarne ako prvý. Druhú stranu musíte tlačiť zo zásobníka č. 1.
7.
Ak sa zobrazí výzva, pokračujte stlačením tlačidla na ovládacom paneli.


Používanie ponuky služieb

Používanie ponuky služieb

Ak je produkt pripojený k sieti, použite kartu Services (Služby), aby ste získali informácie o produkte a stave spotrebného materiálu.

1.
V ponuke File (Súbor) kliknite na položku Print (Tlač).
2.
Otvorte ponuku Services (Služby).
3.
Aby ste otvorili vstavaný webový server a vykonali údržbu, uskutočnite nasledovné:

a.
Vyberte možnosť Device Maintenance (Údržba zariadenia).
b.
Z rozbaľovacieho zoznamu vyberte úlohu.
c.
Kliknite na možnosť Launch (Spustiť).

4.
Aby ste prešli na rôzne webové stránky podpory pre toto zariadenie, vykonajte nasledovné:

a.
Vyberte položku Services on the Web (Služby na webe).
b.
Vyberte položku Internet Services (Internetové služby) a z rozbaľovacieho zoznamu vyberte možnosť.
c.
Kliknite na položku Go! (Prejsť!).


Pripojiteľnosť
Pripojiteľnosť

Pripojiteľnosť

  • Pripojenia pomocou portu USB a paralelného portu
  • Konfigurácia siete


Pripojenia pomocou portu USB a paralelného portu

Pripojenia pomocou portu USB a paralelného portu

1.
Vložte inštalačný disk CD so softvérom do jednotky CD-ROM počítača.
2.
Ak sa inštalačný program nespustí automaticky, prehliadnite si obsah disku CD a spustite súbor SETUP.EXE.
3.
Postupujte podľa pokynov na obrazovke.
POZNÁMKA:

Počas inštalácie sa zobrazí výzva, aby ste zapojili paralelný alebo USB kábel.
Paralelné pripojenie

Pripojenie USB

    http://www.hp.com


Konfigurácia siete

Konfigurácia siete

Na tlačiarni bude možno potrebné nastaviť niektoré parametre siete. Tieto parametre môžete tiež konfigurovať cez zabudovaný webový server. Pozrite si časť Vstavaný webový server.

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované sieťové protokoly
  • Inštalácia produktu do siete
  • Nastavenie sieťového zariadenia


Podporované sieťové protokoly

Podporované sieťové protokoly

Produkt podporuje sieťový protokol TCP/IP. Je to najširšie používaný a prijatý protokol sieťovej práce. Mnoho sieťových služieb využíva tento protokol. Tento produkt tiež podporuje IPv4 a IPv6. Nasledujúce tabuľky obsahujú sieťové služby/protokoly, ktoré sa pri produkte podporujú.

Tlač
Názov služby
Popis
port9100 (Priamy režim)
Tlačová služba
Line printer daemon (LPD)
Tlačová služba

Objavenie sieťového zariadenia
Názov služby
Popis
SLP (Service Location Protocol)
Protokol nájdenia zariadenia, ktorý sa používa na nájdenie a nakonfigurovanie sieťových zariadení. Používajú ho hlavne softvérové programy založené na aplikáciách Microsoft.
mDNS (multicast Domain Name Service - tiež známe ako „Rendezvous“ alebo „Bonjour“)
Protokol nájdenia zariadenia, ktorý sa používa na nájdenie a nakonfigurovanie sieťových zariadení. Používajú ho hlavne softvérové programy založené na aplikáciách Apple Macintosh.

Odosielanie správ a správa
Názov služby
Popis
HTTP (hypertext transfer protocol)
Umožňuje webovým prehliadačom komunikovať so vstavaným webovým prehliadačom.
EWS (Vstavaný webový server)
Umožňuje používateľovi spravovať produkt cez webový prehliadač.
SNMP (Simple Network Management Protocol)
Používajú ho sieťové aplikácie pre správu zariadenia. Podporujú sa objekty SNMP V1, V2 a bežné objekty MIB-II (Management Information Base).

IP adresovanie
Názov služby
Popis
DHCP (dynamic host configuration protocol)
Pre automatické priradenie IP adresy. Server DHCP poskytne produktu IP adresu. Vo všeobecnosti sa nevyžaduje žiadny zásah používateľa, aby produkt získal IP adresu zo servera DHCP.
BOOTP (bootstrap protocol)
Pre automatické priradenie IP adresy. Server BOOTP poskytne produktu IP adresu. Vyžaduje sa, aby správca vložil na server BOOTP hardvérovú adresu zariadenia MAC a produkt mohol získať IP adresu od daného servera.
Auto IP (Automatické IP)
Pre automatické priradenie IP adresy. Ak nie je prítomný server DHCP a ani server BOOTP, táto služba umožní, aby produkt vytvoril jedinečnú IP adresu.


Inštalácia produktu do siete

Inštalácia produktu do siete

V tejto konfigurácii je produkt priamo pripojený k sieti a môže sa nakonfigurovať tak, aby umožnila všetkým počítačom v sieti tlačiť priamo cez produkt.

POZNÁMKA:

Tento režim predstavuje odporúčanú sieťovú konfiguráciu produktu.

1.
Pred zapnutím produktu ho pripojte priamo k sieti tak, že zasuniete sieťový kábel do sieťového portu produktu.
2.
Zapnite produkt, počkajte 2 minúty a potom použite ovládací panel na vytlačenie konfiguračnej stránky.
POZNÁMKA:

Uistite sa, že IP adresa je uvedená na konfiguračnej strane skôr, ako budete pokračovať nasledujúcim krokom. Ak sa IP adresa na konfiguračnej strane nenachádza, vytlačte ju znova.

3.
Do počítača vložte disk CD produktu. Ak sa inštalačný program softvéru nespustí, prejdite na súbor setup.exe na disku CD a dvakrát na neho kliknite.
4.
Postupujte podľa pokynov v inštalačnom programe.
POZNÁMKA:

Keď vás inštalačný program požiada o sieťovú adresu, uveďte IP adresu uvedenú na konfiguračnej strane, ktorú ste vytlačili pred spustením inštalačného programu, prípadne vyhľadajte produkt v sieti.

5.
Nechajte dokončiť proces inštalácie.


Nastavenie sieťového zariadenia

Nastavenie sieťového zariadenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie alebo zmena nastavení siete
  • Nastavenie alebo zmena sieťového hesla
  • IP adresa


Zobrazenie alebo zmena nastavení siete

Zobrazenie alebo zmena nastavení siete

Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP môžete použiť vstavaný webový server.

1.
Vytlačte konfiguračnú stránku a nájdite adresu IP.
●
Ak používate protokol IPv4, adresa IP obsahuje iba číslice. Má takýto formát:

xx.xx.xx.xxx
●
Ak používate protokol IPv6, adresa IP je hexadecimálna kombinácia znakov a číslic. Má takýto formát:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Otvorte vstavaný webový server zadaním adresy IP do riadka s adresou vo webovom prehľadávači.
3.
Kliknutím na kartu Networking (Sieť) získajte informácie o sieti. Nastavenia môžete podľa potreby zmeniť.


Nastavenie alebo zmena sieťového hesla

Nastavenie alebo zmena sieťového hesla

Pomocou vstaveného webového servera môžete nastaviť sieťové heslo alebo zmeniť existujúce heslo.

1.
Otvorte vstavaný webový server a kliknite na kartu Sieťová práca.
2.
Na ľavej table kliknite na tlačidlo Heslo.
POZNÁMKA:

Ak je nastavené heslo, budete vyzvaní na zadanie hesla. Zadajte heslo a potom kliknite na tlačidlo Použiť.

3.
V časti Heslo zariadenia zadajte nové heslo do poľa Heslo aj do poľa Potvrdiť heslo.
4.
Heslo uložte kliknutím na tlačidlo Použiť v spodnej časti okna.


IP adresa

IP adresa

IP adresa produktu sa dá nastaviť manuálne alebo sa môže nakonfigurovať automaticky prostredníctvom DHCP, BootP, prípadne AutoIP.

Aby ste zmenili IP adresu manuálne, použite kartu Networking (Použitie siete) v zabudovanom webovom serveri.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie rýchlosti linky


Nastavenie rýchlosti linky

Nastavenie rýchlosti linky

Kartu Networking (Použitie siete) v zabudovanom webovom serveri použite v prípade potreby na nastavenie rýchlosti prepojenia.

Nesprávne zmeny nastavení rýchlosti linky môžu zabrániť, aby produkt komunikoval s inými sieťovými zariadeniami. Vo väčšine prípadov by sa mal produkt nechať v automatickom režime. Zmeny môžu spôsobiť, že produkt bude prechádzať medzi cyklami napájania. Zmeny vykonajte len v prípade, že je produkt v nečinnosti.


Papier a tlačové médiá
Papier a tlačové médiá

Papier a tlačové médiá

  • Vysvetlenie používania papiera a tlačových médií
  • Podporované veľkosti papiera a tlačových médií
  • Vlastné rozmery papiera
  • Podporované typy papiera a tlačových médií
  • Kapacita zásobníkov a priehradiek
  • Špeciálne pokyny týkajúce sa papiera alebo tlačových médií
  • Napĺňanie zásobníkov
  • Konfigurácia zásobníkov
  • Používanie výstupných zásobníkov


Vysvetlenie používania papiera a tlačových médií

Vysvetlenie používania papiera a tlačových médií

Tento produkt podporuje rôzne druhy papiera a ďalšie tlačové médiá v súlade s požiadavkami uvedenými v tejto používateľskej príručke. Papier alebo tlačové médiá, ktoré nezodpovedajú požiadavkám uvedeným v tejto príručke, môžu spôsobiť nasledujúce problémy:

●
nízka kvalita tlače,
●
častejšie uviaznutie papiera,
●
predčasné opotrebovanie tlačiarne vyžadujúce opravu.

Najlepšie výsledky dosiahnete používaním značkového papiera a tlačových médií od spoločnosti HP navrhnutých pre laserové tlačiarne alebo univerzálne používanie. Nepoužívajte papier alebo médiá určené pre atramentové tlačiarne. Spoločnosť Hewlett-Packard nemôže odporúčať použitie iných značiek alebo médií, pretože nemôže kontrolovať ich kvalitu.

Môže sa stať, že papier spĺňa všetky požiadavky uvedené v tejto príručke a napriek tomu výsledky tlače stále nie sú uspokojivé. Môže to byť spôsobené nesprávnou manipuláciou, extrémnou teplotou alebo vlhkosťou, prípadne inými faktormi, ktoré spoločnosť Hewlett-Packard nemôže nijako ovplyvniť.

UPOZORNENIE:

Používanie papiera alebo tlačových médií, ktoré nevyhovujú požiadavkám spoločnosti HP, môže spôsobiť problémy a nutnosť opravy tlačiarne. Na takéto opravy sa záruka spoločnosti Hewlett-Packard ani servisné zmluvy nevzťahujú.


Podporované veľkosti papiera a tlačových médií

Podporované veľkosti papiera a tlačových médií

Tento výrobok podporuje viacero veľkostí papiera a dokáže sa prispôsobiť rôznym médiám.

POZNÁMKA:

Najlepšie výsledky získate, ak pred tlačou vyberiete v ovládači tlačiarne správny formát a typ papiera.

Podporované veľkosti papiera a tlačových médií
Formáty a rozmery
Zásobník č. 1
Zásobník č. 2
Letter
216 x 279 mm
značka začiarknutia
značka začiarknutia
Legal
216 x 356 mm
značka začiarknutia
značka začiarknutia
A4
210 x 297 mm
značka začiarknutia
značka začiarknutia
A5
148 x 210 mm
značka začiarknutia
značka začiarknutia
A6
105 x 148 mm (4,1 x 5,8 palca)
značka začiarknutia
značka začiarknutia
B5 (JIS)
182 x 257 mm
značka začiarknutia
značka začiarknutia
Executive
184 x 267 mm
značka začiarknutia
značka začiarknutia
Postcard (JIS) (Pohľadnica (JIS))
100 x 148 mm
značka začiarknutia
Double Postcard (JIS) (Dvojitá pohľadnica (JIS))
148 x 200 mm
značka začiarknutia
16K
184 x 260 mm
značka začiarknutia
16K
195 x 270 mm
značka začiarknutia
16K
197 x 273 mm
značka začiarknutia
8.5 x 13
216 x 330 mm
značka začiarknutia
značka začiarknutia
Envelope Commercial #10 (Obchodná obálka č. 10)
105 x 241 mm
značka začiarknutia
Envelope B5 ISO (Obálka B5 ISO)
176 x 250 mm
značka začiarknutia
Envelope C5 ISO (Obálka C5 ISO)
162 x 229 mm
značka začiarknutia
Envelope DL ISO (Obálka DL ISO)
110 x 220 mm
značka začiarknutia
Envelope Monarch (Obálka Monarch)
98 x 191 mm
značka začiarknutia
Custom (Vlastná veľkosť)
76 x 127 mm až 216 x 356 mm
(3,0 x 5,0 palca až 8,5 x 14 palcov)
značka začiarknutia


Vlastné rozmery papiera

Vlastné rozmery papiera

Tento produkt podporuje rôzne vlastné rozmery papiera. Podporované vlastné rozmery sa pohybujú v rozmedzí minimálnych a maximálnych rozmerov konkrétneho produktu, ale nie sú uvedené v tabuľke podporovaných rozmerov papiera. Ak používate podporovaný vlastný rozmer papiera, zadajte ho v ovládači tlače a vložte do zásobníka papier, ktorý zodpovedá vlastným rozmerom.


Podporované typy papiera a tlačových médií

Podporované typy papiera a tlačových médií

Úplný zoznam typov papiera značky HP, ktoré táto tlačiareň podporuje, nájdete na adrese www.hp.com/support/ljp2030series.

Typ papiera (ovládač tlačiarne)
Zásobník č. 1
Zásobník č. 2
Obyčajný papier
značka začiarknutia
značka začiarknutia
Ľahký 60–74 g/m2
značka začiarknutia
značka začiarknutia
Stredne ťažký (96–110 g/m2)
značka začiarknutia
značka začiarknutia
Ťažký (111–130 g/m2)
značka začiarknutia
značka začiarknutia
Veľmi ťažký (131–175 g/m2)
značka začiarknutia
Transparency (Priehľadná fólia)
značka začiarknutia
značka začiarknutia
Labels (Štítky)
značka začiarknutia
Letterhead (Hlavičkový papier)
značka začiarknutia
značka začiarknutia
Preprinted (Predtlačený)
značka začiarknutia
značka začiarknutia
Prepunched (Perforovaný)
značka začiarknutia
značka začiarknutia
Color (Farebne)
značka začiarknutia
značka začiarknutia
Rough (Drsný)
značka začiarknutia
značka začiarknutia
Bond (Kancelársky)
značka začiarknutia
značka začiarknutia
Recycled (Recyklovaný)
značka začiarknutia
značka začiarknutia
Envelope (Obálka)
značka začiarknutia
HP Multipurpose Paper (Viacúčelový papier HP)
značka začiarknutia
značka začiarknutia
HP Office Paper (Kancelársky papier HP)
značka začiarknutia
značka začiarknutia
HP LaserJet Paper (Papier HP LaserJet)
značka začiarknutia
značka začiarknutia
HP Premium Choice Paper (Výberový papier HP Premium)
značka začiarknutia
značka začiarknutia


Kapacita zásobníkov a priehradiek

Kapacita zásobníkov a priehradiek

Zásobník alebo priehradka
Typ papiera
Technické údaje
Množstvo
Zásobník č. 1
Papier
Rozsah:
60 g/m2 až 200 g/m2 – kancelársky papier
Maximálna výška stohu: 5 mm
Zodpovedá 50 hárkom kancelárskeho papiera 75 g/m2
Obálky
Menej ako 60 g/m2 kancelársky papier až 90 g/m2 kancelársky papier
Do 10 obálok
Štítky
Maximálna hrúbka 0,23 mm
Maximálna výška stohu: 5 mm
Priehľadné fólie
Minimálna hrúbka 0,13 mm
Maximálna výška stohu: 5 mm
Zásobník č. 2
Papier
Rozsah:
60 g/m2 až 135 g/m2 – kancelársky papier
Zodpovedá 250 hárkom kancelárskeho papiera 75 g/m2
Maximálna výška stohu pre papier A6: 15 mm (0,59 palca)
Priehľadné fólie
Minimálna hrúbka 0,13 mm
Maximálna výška stohu: 26 mm
Štandardná horná priehradka
Papier
Do 125 hárkov kancelárskeho papiera 75 g/m2


Špeciálne pokyny týkajúce sa papiera alebo tlačových médií

Špeciálne pokyny týkajúce sa papiera alebo tlačových médií

Tento produkt podporuje tlač na špeciálne médiá. Ak chcete dosiahnuť uspokojivé výsledky, postupujte podľa nasledujúcich pokynov. Keď používate špeciálny papier alebo tlačové médiá, skontrolujte, či ste v ovládači tlače nastavili príslušný typ a veľkosť na dosiahnutie najlepších výsledkov tlače.

UPOZORNENIE:

Tlačiarne HP LaserJet používajú fixačné jednotky, ktoré viažu suché častice tonera na papier ako veľmi presné body. Papier HP laser vydrží aj takúto extrémnu teplotu. Použitie papiera pre tlačiarne inkjet, ktorý nie je vhodný pre túto technológiu, by mohlo poškodiť tlačiareň.

Typ médií
Možno
Nemožno
Obálky
●
Skladovať obálky na rovnom povrchu.
●
Používať obálky so spojom po celom okraji obálky.
●
Používať obálky so samolepiacimi prúžkami schválené na používanie v laserových tlačiarňach.
●
Používať pokrčené, zlepené obálky, obálky so zárezmi alebo inak poškodené obálky.
●
Používať obálky, ktoré obsahujú zapínanie, úchytky, priesvitné okná alebo natierané okraje.
●
Používať samolepiace alebo iné syntetické materiály.
Štítky
●
Používať len štítky bez medzier medzi jednotlivými štítkami.
●
Používať štítky, ktoré ležia rovno.
●
Používať len kompletný list štítkov.
●
Používať štítky so záhybmi, bublinami alebo poškodené štítky.
●
Tlačiť na listy s chýbajúcimi štítkami.
Fólie
●
Používať len fólie schválené na používanie v laserových tlačiarňach.
●
Umiestňovať fólie na rovný povrch po vybratí z tlačiarne.
●
Používať priesvitné tlačové médiá, ktoré nie sú schválené pre laserové tlačiarne.
Hlavičkový papier alebo predtlačené formuláre
●
Používať len hlavičkový papier alebo predtlačené formuláre schválené na používanie v laserových tlačiarňach.
●
Používať hlavičkové papiere s kovovými časťami alebo so silným reliéfom.
Ťažký papier
●
Používať len ťažký papier schválený na používanie v laserových tlačiarňach, zodpovedajúci hmotnostným špecifikáciám stanoveným pre tento produkt.
●
Používať ťažší papier, ako sa odporúča v špecifikáciách príslušného média pre tento produkt, s výnimkou papiera od spoločnosti HP schváleného pre tento produkt.
Lesklý alebo natieraný papier
●
Používať len lesklý alebo natieraný papier schválený na používanie v laserových tlačiarňach.
●
Používať lesklý alebo natieraný papier určený na používanie v tlačiarňach inkjet.


Napĺňanie zásobníkov

Napĺňanie zásobníkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Orientácia papiera pri napĺňaní zásobníkov
  • Zásobník č. 1
  • Zásobník č. 2
  • Manuálne podávanie


Orientácia papiera pri napĺňaní zásobníkov

Orientácia papiera pri napĺňaní zásobníkov

Ak používate papier vyžadujúci konkrétnu orientáciu, vložte ho podľa informácií uvedených v nasledujúcej tabuľke.

Zásobník
Jednostranná tlač
Tlač obálok
Zásobník č. 1
Lícovou stranou nahor
Horným okrajom smerom k tlačiarni

Predná strana obálky smerom nahor
Kratší okraj s poštovou známkou smerom do produktu

Zásobník č. 2
Lícovou stranou nadol
Horný okraj v prednej časti zásobníka

Na tlač obálok používajte len zásobník č. 1.


Zásobník č. 1

Zásobník č. 1

Prístup k zásobníku 1 je z prednej strany tlačiarne.

Otvorený zásobník č. 1

Vodiace lišty zabezpečujú, aby sa médiá správne podávali do tlačiarne a aby tlač nebola pokrivená (nerovnomerne rozložená na médiu). Pri vkladaní médií do zásobníkov upravte vodiace lišty tak, aby súhlasili so šírkou používaného média.

Umiestnenie zásobníka č. 1


Zásobník č. 2

Zásobník č. 2

Vodiace lišty zabezpečujú, aby sa médiá správne podávali do tlačiarne a aby tlač nebola pokrivená. Zásobník 2 má zadnú a bočné vodiace lišty. Pri vkladaní médií do zásobníkov upravte vodiace lišty tak, aby súhlasili s dĺžkou a šírkou používaného média.

Umiestnenie zásobníka č. 2

POZNÁMKA:

Keď pridávate nové médiá, vyberte všetky médiá zo vstupného zásobníka a stoh nových médií zarovnajte. Tak zabránite tomu, aby sa do tlačiarne zaviedlo viac listov naraz a znížite tým riziko uviaznutia média.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vložte papier veľkosti A6


Vložte papier veľkosti A6

Vložte papier veľkosti A6

Pri vkladaní papiera veľkosti A6 nastavte dĺžku tak, že posuniete dopredu len stredový panel zadného vodiaceho prvku médií.

Vodiaci prvok nastavte pre papier veľkosti A6


Manuálne podávanie

Manuálne podávanie

Manuálne podávanie môžete použiť pri tlači na zmiešané médiá. Napríklad manuálne podávanie môžete používať pri tlači najprv na obálku, potom na list, potom opäť na obálku a podobne. Obálky vložte do zásobníka č. 1 a hlavičkový papier do zásobníka č. 2.

Ak chcete tlačiť s manuálnym podávaním, otvorte položku Vlastnosti tlačiarne alebo Nastavenie tlače a vyberte položku Manual Feed (tray 1) (Manuálne podávanie (zásobník č. 1)) zo zoznamu Source Tray (Zdrojový zásobník). Po zapnutí manuálneho podávania začnete tlačiť stlačením tlačidla Prejsť.


Konfigurácia zásobníkov

Konfigurácia zásobníkov

Na nakonfigurovanie zásobníkov pre konkrétny typ a veľkosť papiera použite ovládač tlačiarne alebo vstavaný webový server.

Ovládač tlačiarne
Kliknite na kartu Paper/Quality (Papier a kvalita) a vyberte typ a veľkosť z oblasti Paper Options (Možnosti papiera).
Vstavaný webový server
Kliknite na kartu Settings (Nastavenia) a potom kliknite na možnosť Paper Handling (Manipulácia s papierom) na ľavej časti.


Používanie výstupných zásobníkov

Používanie výstupných zásobníkov

Produkt obsahuje dve výstupné pozície: hornú (bežnú) výstupnú priehradku a dráhu priameho prechodu papiera (zadný výstup).

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač do horného (štandardného) výstupného zásobníka
  • Tlač cez dráhu priameho prechodu papiera (zadný výstup)


Tlač do horného (štandardného) výstupného zásobníka

Tlač do horného (štandardného) výstupného zásobníka

Horná výstupná priehradka zbiera papier prednou stranou nadol a v správnom poradí. Horná výstupná priehradka by sa mala používať pri väčšine tlačových úloh, a to vrátane priehľadných fólií. Ak chcete používať hornú výstupnú priehradku, skontrolujte, či je zatvorená dráha priameho prechodu papiera. Aby ste predišli zaseknutiam, neotvárajte dráhu priameho prechodu papiera, zatiaľ čo produkt tlačí.

Umiestnenie horného výstupného zásobníka


Tlač cez dráhu priameho prechodu papiera (zadný výstup)

Tlač cez dráhu priameho prechodu papiera (zadný výstup)

Ak je dráha priameho prechodu papiera otvorená, produkt ju vždy použije. Papier vchádza prednou stranou nahor s poslednou stranou navrchu (v obrátenom poradí).

Pri tlači zo zásobníka č. 1 do zadnej výstupnej priehradky je dráha papiera najpriamejšia. Otvorenie dráhy priameho prechodu papiera môže zlepšiť výkon pri týchto typoch papiera:

●
obálky,
●
štítky,
●
malý papier vlastnej veľkosti,
●
pohľadnice,
●
papier ťažší ako 120 g/m2 (32 libier).

Aby ste otvorili dráhu priameho prechodu papiera, chyťte rukoväť na hornej strane zadných dvierok a dvierka potiahnite nadol.

POZNÁMKA:

Uistite sa, že ste otvorili dráhu priameho prechodu papiera a nie dvierka pre uvoľnenie zaseknutia.

Umiestnenie zadných dvierok


Používanie funkcií výrobku
Používanie funkcií výrobku

Používanie funkcií výrobku

  • Nastavenie EconoMode (Ekonomický režim)
  • Tichý režim


Nastavenie EconoMode (Ekonomický režim)

Nastavenie EconoMode (Ekonomický režim)

Tento produkt má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Pomocou možnosti EconoMode (Ekonomický režim) sa dá použiť menej toneru a dajú sa znížiť výdavky na stranu. Avšak používanie možnosti EconoMode (Ekonomický režim) môže tiež znížiť kvalitu tlače.

Spoločnosť HP neodporúča trvalé používanie režimu EconoMode (Ekonomický režim). Pri trvalom používaní možnosti EconoMode (Ekonomický režim) sa môžu mechanické časti tlačovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak sa za týchto okolností začne znižovať kvalita tlače, budete musieť nainštalovať novú tlačovú kazetu, aj keby ešte v kazete zostal nejaký toner.

Režim EconoMode (Ekonomický režim) zapnite alebo vypnite jedným z týchto spôsobov:

●
V zabudovanom webovom serveri (len sieťový model) otvorte kartu Settings (Nastavenia) a vyberte možnosť PCL Settings (Nastavenia PCL).
●
V ovládači tlačiarne Windows otvorte kartu Paper/Quality (Papier a kvalita) a vyberte možnosť EconoMode (Ekonomický režim).
●
V ovládači tlačiarne Macintosh otvorte rozbaľovaciu ponuku Print Quality (Kvalita tlače).


Tichý režim

Tichý režim

Tento produkt obsahuje tichý režim, ktorý znižuje hlučnosť počas tlače. Keď sa tichý režim vypne, produkt tlačí pri nižšej rýchlosti.

Podľa týchto krokov zapnite tichý režim.

Operačný systém Windows
1.
Otvorte obrazovku Vlastnosti ovládača tlačiarne a potom kliknite na kartu Nastavenia zariadenia. Pokyny nájdete v treťom stĺpčeku tabuľky v Zmena nastavení ovládača tlačiarne pre systém Windows.
2.
V oblasti Tichý režim vyberte položku Zapnúť.
Počítač Macintosh
1.
Otvorte aplikáciu HP Printer Utility. Pozrite si Spustenie programu HP Printer Utility.
2.
Vyberte položku Nastaviť tichý režim a potom vyberte možnosť Zapnutý.
3.
Kliknite na tlačidlo OK.


Tlačové úlohy
Tlačové úlohy

Tlačové úlohy

  • Zrušenie tlačovej úlohy
  • Používanie funkcií v ovládači tlačiarne pre systém Windows


Zrušenie tlačovej úlohy

Zrušenie tlačovej úlohy

Tlačovú požiadavku možno zastaviť pomocou ovládacieho panela alebo v softvérovom programe. Pokyny týkajúce sa zastavenia tlačovej požiadavky z počítača v sieti nájdete v Pomocníkovi online pre konkrétny sieťový softvér.

POZNÁMKA:

Po zrušení tlačovej úlohy môže odstránenie všetkých pokynov k tlači chvíľu trvať.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela
  • Zastavenie aktuálnej tlačovej úlohy zo softvérového programu


Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela

Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela

▲
Stlačte tlačidlo Zrušiť [image] na ovládacom paneli.


Zastavenie aktuálnej tlačovej úlohy zo softvérového programu

Zastavenie aktuálnej tlačovej úlohy zo softvérového programu

Počas odosielania tlačovej úlohy sa na obrazovke na chvíľu zobrazí dialógové okno umožňujúce zrušenie tlačovej úlohy.

Ak sa cez softvér odoslalo do tlačiarne viacero požiadaviek, môžu čakať v tlačovom rade (napríklad v aplikácii Print Manager (Správca tlače) systému Windows). Pozrite si softvérovú dokumentáciu, kde nájdete špecifické pokyny k zrušeniu požiadavky na tlač z počítača.

Ak tlačová úloha čaká v tlačovom rade alebo v zoraďovači tlače, odstráňte ju tam.

1.
Windows XP a Windows Server 2003 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart, kliknite na položku Nastavenie a potom kliknite na položku Tlačiarne a faxy.

-alebo-

Windows 2000, Windows XP a Windows Server 2003 (používanie klasického zobrazenia ponuky Štart): Kliknite na tlačidlo Štart, kliknite na položku Nastavenie a potom kliknite na položku Tlačiarne.

-alebo-

Windows Vista: Kliknite na tlačidlo Štart, kliknite na položku Ovládací panel a potom v kategórii Hardvér a zvuk kliknite na položku Tlačiareň.

2.
V zozname tlačiarní dvakrát kliknite na názov tejto tlačiarne, čím otvoríte tlačový rad alebo zoraďovač tlače.
3.
Vyberte tlačovú úlohu, ktorú chcete zrušiť, a potom kliknite na tlačidlo Delete (Odstrániť).


Používanie funkcií v ovládači tlačiarne pre systém Windows

Používanie funkcií v ovládači tlačiarne pre systém Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie ovládača tlačiarne
  • Používanie rýchlych nastavení
  • Nastavenie papiera a možností kvality
  • Nastavenie efektov dokumentu
  • Nastavenie možností dokončovania dokumentu
  • Získanie podpory a informácií o stave produktu
  • Nastavenie rozšírených možností tlače


Otvorenie ovládača tlačiarne

Otvorenie ovládača tlačiarne

Ako
Kroky na vykonanie
Otvoríte ovládač tlačiarne
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť). Vyberte tlačiareň a potom kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
Získate pomoc pre ktorúkoľvek možnosť tlače
Kliknite na symbol ? v pravom hornom rohu ovládača tlačiarne a potom kliknite na ktorúkoľvek položku v ovládači tlačiarne. Zobrazí sa rozbaľovacia správa, ktorá poskytuje informácie o položke. Prípadne kliknite na položku Help (Pomocník), aby ste otvorili on-line Pomocníka.


Používanie rýchlych nastavení

Používanie rýchlych nastavení

Rýchle nastavenia sú dostupné z každej karty v ovládači tlačiarne.

Ako
Kroky na vykonanie
Používanie rýchleho nastavenia
Vyberte jedno z rýchlych nastavení a potom kliknite na tlačidlo OK, aby ste vytlačili úlohu s predvolenými nastaveniami.
Vytvorenie vlastného rýchleho nastavenia
a) Vyberte možnosti tlače pre nové rýchle nastavenie. b) Zadajte názov pre nové rýchle nastavenie a potom kliknite na tlačidlo Save (Uložiť).


Nastavenie papiera a možností kvality

Nastavenie papiera a možností kvality

Aby ste vykonali nasledujúce úlohy, otvorte ovládač tlačiarne a kliknite na kartu Paper/Quality (Papier a kvalita).

Ako
Kroky na vykonanie
Vyberiem veľkosť strany
Vyberte veľkosť z rozbaľovacieho zoznamu Size is (Veľkosť).
Vyberiem vlastnú veľkosť strany
a) Kliknite na položku Custom (Voliteľná). Otvorí sa dialógové okno Custom Paper Size (Voliteľná veľkosť papiera). b) Napíšte názov voliteľnej veľkosti, určte rozmery a kliknite na tlačidlo OK.
Vyberiem zdroj papiera
Vyberte zásobník z rozbaľovacieho zoznamu Source is (Zdroj).
Vyberiem typ papiera
Vyberte typ z rozbaľovacieho zoznamu Type is (Typ).
Vytlačím titulné strany na odlišný papier
Vytlačím prvú alebo poslednú stranu na odlišný papier
a) V oblasti Paper Options (Možnosti papiera) kliknite na položku Use Different Paper/Covers (Použiť iný papier alebo iné obálky). b) Vyberte možnosť, či vytlačiť prázdnu alebo predtlačenú prednú obálku, zadnú obálku alebo obidve. Prípadne vyberte možnosť vytlačiť prvú alebo poslednú stranu na odlišný papier. c) Vyberte možnosti z rozbaľovacích zoznamov Source is (Zdroj) a Type is (Typ). d) Kliknite na tlačidlo OK.
Nastavím rozlíšenie vytlačených obrázkov
V oblasti Print Quality (Kvalita tlače) vyberte možnosť z rozbaľovacieho zoznamu. Pozrite si on-line Pomocníka ovládača tlačiarne, kde nájdete informácie o každej z dostupných možností.
Vyberiem konceptovú kvalitu tlače
V oblasti Print Quality (Kvalita tlače) kliknite na položku EconoMode (Ekonomický režim).


Nastavenie efektov dokumentu

Nastavenie efektov dokumentu

Aby ste vykonali nasledujúce úlohy, otvorte ovládač tlačiarne a kliknite na kartu Effects (Efekty).

Ako
Kroky na vykonanie
Prispôsobiť strany, aby sedeli na zvolenú veľkosť papiera
Kliknite na položku Print document on (Tlač dokumentu na) a potom vyberte veľkosť z rozbaľovacieho zoznamu.
Prispôsobte stranu, aby predstavovala percento aktuálnej veľkosti
Kliknite na položku % of Normal Size (% normálnej veľkosti) a potom napíšte percento alebo posuňte posuvník.
Tlačiť vodotlač
a) Vyberte vodotlač z rozbaľovacieho zoznamu Watermarks (Vodotlač). b) Aby ste vytlačili vodotlač len na prvej strane, kliknite na položku First page only (Len prvá strana). V opačnom prípade sa vodotlač vytlačí na každej strane.
Pridať alebo upraviť vodotlače
POZNÁMKA:

Ovládač tlačiarne sa musí uložiť v počítači, aby táto funkcia fungovala.
a) V oblasti Watermarks (Vodotlač) kliknite na položku Edit (Upraviť). Otvorí sa dialógové okno Watermark Details (Podrobnosti vodotlače). b) Určte nastavenia vodotlače a potom kliknite na položku OK.


Nastavenie možností dokončovania dokumentu

Nastavenie možností dokončovania dokumentu

Aby ste vykonali nasledujúce úlohy, otvorte ovládač tlačiarne a kliknite na kartu Finishing (Dokončovanie).

Ako
Kroky na vykonanie
Tlač na obidve strany (Duplex) pomocou hornej výstupnej priehradky
1.
Kliknite na položku Print On Both Sides (Manually) (Obojstranná tlač (manuálna)). Ak zviažete dokument pozdĺž horného okraja, kliknite na položku Flip Pages Up (Horné preklápanie strán).
2.
Zatvorte výstupné dvierka priameho prechodu médií.

Umiestnenie výstupných dvierok priameho prechodu médií

3.
Vytlačte prvú stranu dokumentu pomocou zásobníka č. 1.

Vložte papier do zásobníka č. 1

4.
Po vytlačení listov s jednou stranou vyberte zvyšný papier zo zásobníka č. 1 a dajte ho nabok až do ukončenia manuálnej obojstrannej tlačovej úlohy.
5.
Pozbierajte vytlačené strany a stoh vyrovnajte.

6.
Stoh dajte späť do zásobníka č. 1 s potlačenou stranou smerom nadol a hornou hranou smerom k produktu.

Tlač druhej strany

7.
Druhú stranu vytlačíte stlačením tlačidla Prejsť.
Tlač brožúrky
a) Kliknite na položku Print on both sides (Obojstranná tlač). b) Z rozbaľovacieho zoznamu Booklet Printing (Tlač brožúry) vyberte Left Edge Binding (Zviazanie na ľavej strane) alebo Right Edge Binding (Zviazanie na pravej strane). Možnosť Pages per Sheet (Počet strán na hárok) sa automaticky prepne na možnosť 2 Pages per Sheet (2 strany na hárok).
Tlačiť viacero strán na jeden hárok
a) Vyberte počet strán na hárok z rozbaľovacieho zoznamu Pages per Sheet (Počet strán na hárok). b) Vyberte správne možnosti pre Print Page Borders (Tlačiť okraje strany), Page Order (Poradie strán) a Orientation (Orientácia).
Vybrať orientáciu strany
a) V oblasti Orientation (Orientácia) kliknite na položku Portrait (Na výšku) alebo Landscape (Na šírku). b) Aby ste vytlačili zobrazenie na strane otočene, kliknite na položku Rotate by 180 degrees (Otočiť o 180 stupňov).


Získanie podpory a informácií o stave produktu

Získanie podpory a informácií o stave produktu

Aby ste vykonali nasledujúce úlohy, otvorte ovládač tlačiarne a kliknite na kartu Services (Služby).

Ako
Kroky na vykonanie
Získate informácie podpory pre produkt a objednáte spotrebný materiál on-line
V rozbaľovacom okne Internet Services (Internetové služby) vyberte možnosť podpory a potom kliknite na položku Go! (Ísť!)
Stránky s informáciami o tlači
V oblasti Print Information Pages (Vytlačenie informačných stránok) vyberte v rozbaľovacom zozname jednu zo stránok a potom kliknite na tlačidlo Print (Tlač).
Získanie informácií o stavových indikátoroch produktu
V oblasti Device Services (Služby zariadenia) kliknite na ikonu, aby sa zobrazil simulátor indikátorov na ovládacom paneli. Môžete vybrať vzor indikátorov, aby ste našli informácie o stave produktu.


Nastavenie rozšírených možností tlače

Nastavenie rozšírených možností tlače

Aby ste vykonali nasledujúce úlohy, otvorte ovládač tlačiarne a kliknite na kartu Advanced (Rozšírené).

Ako
Kroky na vykonanie
Zmením počet tlačených kópií
POZNÁMKA:

Ak vami používaný softvérový program neposkytuje spôsob tlače určitého počtu kópií, počet kópií môžete zmeniť v ovládači.

Zmena tohto nastavenia má vplyv na počet kópií pre všetky tlačové úlohy. Po vytlačení vašej úlohy obnovte toto nastavenie na originálnu hodnotu.

V oblasti Copies (Kópie) vyberte počet kópií na tlač. Ak vyberiete dve alebo viac kópií, môžete vybrať možnosť na usporiadanie strán.
Tlač farebného textu čiernou radšej ako odtieňami sivej
V oblasti Printer Features (Funkcie tlačiarne) vyberte možnosť Print All Text as Black (Vytlačiť celý text ako čierny).
Používanie technológie HP Resolution Enhancement technology (REt) pre všetky tlačové úlohy
V oblasti Printer Features (Funkcie tlačiarne) vyberte možnosť REt.


Správa a údržba tlačiarne
Správa a údržba tlačiarne

Správa a údržba tlačiarne

  • Tlač stránok s informáciami
  • Správa sieťového produktu
  • Uzamknutie produktu
  • Správa spotrebných materiálov
  • Výmena spotrebného materiálu a náhradných dielov
  • Čistenie tlačiarne


Tlač stránok s informáciami

Tlač stránok s informáciami

Môžete vytlačiť tieto informačné stránky.

V tejto časti nájdete informácie o nasledujúcich témach

  • Demonštračná stránka
  • Konfiguračná stránka
  • Stránka stavu spotrebného materiálu


Demonštračná stránka

Demonštračná stránka

Demonštračná stránka obsahuje príklady textu a grafiky. Demonštračnú stránku vytlačíte jedným z týchto spôsobov:

●
Stlačte tlačidlo Vykonať, keď indikátor Pripravené svieti a netlačia sa žiadne iné úlohy.
●
Vyberte ju z rozbaľovacej ponuky Print Information Pages (Vytlačiť informačné stránky) na karte Services (Služby) v položke Printer Preferences (Predvoľby tlačiarne).


Konfiguračná stránka

Konfiguračná stránka

Konfiguračná stránka obsahuje aktuálne nastavenie a vlastnosti tlačiarne. Obsahuje takisto správu s hláseniami o stave. Konfiguračnú stránku vytlačíte jedným z týchto spôsobov:

●
Stlačte a držte tlačidlo Vykonať na päť sekúnd, keď indikátor Pripravené svieti a netlačia sa žiadne iné úlohy.
●
Vyberte ju z rozbaľovacej ponuky Print Information Pages (Vytlačiť informačné stránky) na karte Services (Služby) v položke Printer Preferences (Predvoľby tlačiarne).


Stránka stavu spotrebného materiálu

Stránka stavu spotrebného materiálu

Stránku stavu spotrebného materiálu môžete vytlačiť tak, že ju vyberiete z rozbaľovacej ponuky Print Information Pages (Vytlačiť informačné stránky) na karte Services (Služby) v položke Printer Preferences (Predvoľby tlačiarne). Stránka stavu spotrebného materiálu obsahuje tieto informácie:

●
odhadovaný počet strán zo zostávajúceho toneru v tlačovej kazete,
●
počet spracovaných strán a tlačových úloh,
●
informácie o objednávaní a recyklovaní.


Správa sieťového produktu

Správa sieťového produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Vstavaný webový server
  • Zabezpečenie vstavaného webového servera


Vstavaný webový server

Vstavaný webový server

Vstavaný webový server umožňuje zobraziť stav produktu a siete a riadiť funkcie tlače z počítača. Vstavaný webový server používajte na vykonávanie nasledujúcich úloh:

●
zobrazenie informácií o stave produktu,
●
zistenie zostávajúcej životnosti všetkého spotrebného materiálu a objednanie nového materiálu,
●
zobrazenie a zmena formátu a typu papiera vloženého v jednotlivých zásobníkoch,
●
zobrazenie a zmena predvoleného nastavenia konfigurácie produktu,
●
zobrazenie a zmena konfigurácie siete.

Do počítača nemusíte inštalovať žiaden softvér. Použite niektorý z týchto podporovaných webových prehľadávačov:

●
Internet Explorer 6.0 (alebo novší)
●
Netscape Navigator 7.0 (alebo novší)
●
Firefox 1.0 (alebo novší)
●
Mozilla 1.6 (alebo novší)
●
Opera 7.0 (alebo novší)
●
Safari 1.2 (alebo novší)
●
Konqueror 3.2 (alebo novší)

Vstavaný webový server funguje, keď je produkt pripojený k sieti s protokolom TCP/IP. Vstavaný webový server nepodporuje pripojenia pomocou protokolu IPX ani priame pripojenia prostredníctvom rozhrania USB.

POZNÁMKA:

Otvorenie a použitie zabudovaného webového servera nie je podmienené prístupom na Internet. Ak však kliknete na prepojenie na niektorej zo stránok, prístup na Internet je nutný, inak sa príslušné stránky nezobrazia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie zabudovaného webového servera
  • Karta Informácie
  • Karta Settings (Nastavenia)
  • Karta Networking (Použitie siete)
  • Prepojenia


Otvorenie zabudovaného webového servera

Otvorenie zabudovaného webového servera

Vstavaný webový server otvoríte tak, že zadáte adresu IP alebo názov hostiteľa produktu do poľa pre adresu podporovaného webového prehľadávača.

TIP:

Pre otvorenú adresu URL je možné vytvoriť záložku, ktorá uľahčí prístup v budúcnosti.

Vstavaný webový server má tri karty, ktoré obsahujú nastavenia a informácie o produkte: kartu Informácie, Settings (Nastavenia) a Networking (Sieť).


Karta Informácie

Karta Informácie

Táto karta poskytuje informácie o stave produktu a spotrebného materiálu, o konfigurácii produktu a siete a o doobjednávaní spotrebného materiálu.


Karta Settings (Nastavenia)

Karta Settings (Nastavenia)

Táto karta slúži na nastavenie produktu z počítača. Ak je produkt pripojený k sieti, zmeny nastavenia na tejto karte konzultujte so správcom siete.


Karta Networking (Použitie siete)

Karta Networking (Použitie siete)

Táto karta umožňuje správcovi siete ovládať sieťové nastavenia produktu, pokiaľ je pripojený k sieti s protokolom IP.


Prepojenia

Prepojenia

Prepojenia sú umiestnené v pravej hornej časti stránok karty Status (Stav). Tieto prepojenia je možné použiť len v prípade, že máte prístup na Internet. Ak máte telefonické pripojenie na Internet a nepripojili ste sa, keď ste prvýkrát otvorili zabudovaný webový server, tak sa musíte pripojiť predtým, ako navštívite tieto webové stránky. Pripojenie môže vyžadovať ukončenie a opätovné spustenie zabudovaného webového servera.

●
Order Supplies (Objednať spotrebný materiál). Kliknutím na toto prepojenie sa pripojíte na webovú lokalitu Sure Supply, kde si môžete objednať originálny spotrebný materiál HP od spoločnosti HP alebo predajcu podľa vášho výberu.
●
Product Support (Podpora produktu). Kliknutím na toto prepojenie sa pripojíte na stránku podpory produktu. Môžete tu nájsť pomoc týkajúcu sa všeobecných tém.


Zabezpečenie vstavaného webového servera

Zabezpečenie vstavaného webového servera

Vstavaný webový server môžete nakonfigurovať tak, aby prístup k niektorým kartám vyžadoval heslo.

Pozrite si časť Nastavenie alebo zmena sieťového hesla.


Uzamknutie produktu

Uzamknutie produktu

Produkt obsahuje zásuvku, ktorú môžete použiť na pripojenie bezpečnostného zámku káblového typu.

Zásuvka pre bezpečnostný zámok káblového typu


Správa spotrebných materiálov

Správa spotrebných materiálov

Použitie, uskladnenie a sledovanie tlačových kaziet prispeje k zabezpečeniu vysokej kvality tlače.

V tejto časti nájdete informácie o nasledujúcich témach

  • Životnosť spotrebného materiálu
  • Hospodárenie s tlačovou kazetou


Životnosť spotrebného materiálu

Životnosť spotrebného materiálu

Informácie o výdrži jednotlivých produktov nájdete na adrese www.hp.com/go/learnaboutsupplies.com.

Ak chcete objednať spotrebný materiál, pozrite si časť Spotrebný materiál a príslušenstvo.


Hospodárenie s tlačovou kazetou

Hospodárenie s tlačovou kazetou

V tejto časti nájdete informácie o nasledujúcich témach

  • Uskladnenie tlačových kaziet
  • Používajte originálne tlačové kazety od spoločnosti HP
  • Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov
  • Overenie tlačovej kazety
  • Protipirátska linka a webová lokalita spoločnosti HP


Uskladnenie tlačových kaziet

Uskladnenie tlačových kaziet

Nevyberajte tlačovú kazetu z balenia, pokiaľ ju nechcete hneď používať.

UPOZORNENIE:

Aby sa tlačová kazeta nepoškodila, nevystavujte ju svetlu na viac ako niekoľko minút.


Používajte originálne tlačové kazety od spoločnosti HP

Používajte originálne tlačové kazety od spoločnosti HP

Ak používate originálne nové tlačové kazety od spoločnosti HP, budete mať k dispozícii nasledujúce informácie týkajúce sa spotrebného materiálu:

●
Percento zostávajúceho spotrebného materiálu
●
Odhadovaný počet zostávajúcich strán,
●
Počet vytlačených strán.


Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

Spoločnosť Hewlett-Packard nemôže odporúčať použitie tlačových kaziet od iných výrobcov, a to nových alebo prerobených.

POZNÁMKA:

Záruka poskytovaná spoločnosťou HP ani servisné zmluvy sa nevzťahujú na poškodenie, ktoré vznikne v dôsledku používania tlačových kaziet od iných výrobcov.

Bližšie informácie o inštalácii novej tlačovej kazety od spoločnosti HP nájdete v časti Výmena tlačovej kazety. Pri recyklácii použitých tlačových kaziet postupujte podľa pokynov pripojených k novej kazete.


Overenie tlačovej kazety

Overenie tlačovej kazety

Zariadenie tlačovú kazetu po vložení automaticky overí. V priebehu overovania zariadenie oznámi, či je vložená tlačová kazeta originálnym HP produktom.

Ak správa upozornenia hlási, že toto nie je originálna tlačová kazeta HP a vy si myslíte, že ste si zakúpili tlačovú kazetu HP, pozrite Protipirátska linka a webová lokalita spoločnosti HP.


Protipirátska linka a webová lokalita spoločnosti HP

Protipirátska linka a webová lokalita spoločnosti HP

Ak ste nainštalovali tlačovú kazetu od spoločnosti HP a hlásenie na tlačiarni ju označilo ako produkt iného výrobcu, obráťte sa na protipirátsku linku spoločnosti HP (1-877-219-3183, v Severnej Amerike bezplatne) alebo na webovú lokalitu www.hp.com/go/anticounterfeit. Spoločnosť HP pomôže určiť, či je výrobok pôvodný a podnikne kroky na vyriešenie problému.

Nasledujúce situácie môžu signalizovať, že kazeta nie je pôvodnou kazetou od spoločnosti HP:

●
Pri používaní kazety sa vyskytuje mnoho problémov.
●
Kazeta nemá obvyklý vzhľad (napríklad chýba oranžová plôška alebo sa balenie kazety líši od balenia produktov spoločnosti HP).


Výmena spotrebného materiálu a náhradných dielov

Výmena spotrebného materiálu a náhradných dielov

V tejto časti nájdete informácie o nasledujúcich témach

  • Usmernenie k výmene spotrebného materiálu
  • Zmena rozloženia tonera
  • Výmena tlačovej kazety


Usmernenie k výmene spotrebného materiálu

Usmernenie k výmene spotrebného materiálu

Pri inštalácii tlačiarne majte na pamäti nasledujúce pokyny.

●
Nad a pred tlačiarňou treba zaistiť dostatočný priestor na výmenu spotrebného materiálu.
●
Tlačiareň by mala byť umiestnená na rovnom a pevnom povrchu.
POZNÁMKA:

Spoločnosť Hewlett-Packard odporúča v tejto tlačiarni používať originálny spotrebný materiál od spoločnosti HP. Používanie spotrebného materiálu od iných výrobcov než HP môže spôsobiť problémy vyžadujúce servis, na ktoré sa nebude vzťahovať záruka ani servisné zmluvy spoločnosti HP.


Zmena rozloženia tonera

Zmena rozloženia tonera

Keď dochádza toner, na vytlačenej strane sa začnú objavovať vyblednuté alebo svetlé miesta. Dočasne môžete zlepšiť kvalitu tlače zmenou rozloženia toneru.

1.
Stlačením tlačidla otvorte dvierka tlačovej kazety a potom vyberte tlačovú kazetu.

Vybratie tlačovej kazety

2.
Toner rozložíte opatrným potriasaním tlačovej kazety spredu dozadu.

UPOZORNENIE:

Ak sa vám toner dostane na oblečenie, oprášte ho suchou handričkou a oblečenie vyperte v studenej vode. Horúca voda toner naviaže na vlákna.

3.
Vložte tlačovú kazetu späť do produktu a potom zatvorte dvierka tlačovej kazety.

Vloženie tlačovej kazety

Ak je tlač stále slabá, nainštalujte novú tlačovú kazetu.


Výmena tlačovej kazety

Výmena tlačovej kazety

Pred koncom životnosti tlačovej kazety sa zobrazí výzva na objednanie náhradnej kazety. Môžete pokračovať v tlači pomocou aktuálnej kazety, pokiaľ zmena rozloženia tonera poskytuje prijateľnú kvalitu tlače.

1.
Stlačením tlačidla otvorte dvierka tlačovej kazety a potom vyberte tlačovú kazetu.

Vybratie tlačovej kazety

2.
Vyberte novú tlačovú kazetu z obalu. Do obalu vložte spotrebovanú tlačovú kazetu určenú na recykláciu.

Balenie tlačovej kazety

3.
Uchopte tlačovú kazetu za obe strany a jemne ňou pokývajte, aby sa toner rozložil po celej kazete.
UPOZORNENIE:

Nedotýkajte sa uzáveru ani valca.

4.
Ohýbajte úchytku na ľavej strane kazety, kým sa úchytka neuvoľní. Zatiahnite za úchytku a odstráňte z kazety celú pásku. Úchytku a pásku vložte do krabice od tlačovej kazety a vráťte ich na recykláciu.

Prepravný zámok a prepravná páska tlačovej kazety

5.
Zarovnajte tlačovú kazetu s vodiacimi lištami v produkte, vložte tlačovú kazetu tak, aby pevne zapadla, a potom zatvorte dvierka tlačovej kazety.

Vloženie tlačovej kazety

6.
Inštalácia je ukončená. Vložte spotrebovanú tlačovú kazetu do škatule, v ktorej bola vložená nová kazeta. Pokyny k recyklácii kazety nájdete v priloženom usmerneniu k recyklácii.

Ďalšie informácie nájdete na adrese www.hp.com/support/ljp2030series.


Čistenie tlačiarne

Čistenie tlačiarne

Vonkajšie časti tlačiarne vyčistite podľa potreby čistou navlhčenou handričkou.

UPOZORNENIE:

Na tlačiareň ani v jej blízkosti nepoužívajte čistiace prostriedky na báze amoniaku.

Počas tlače sa vnútri tlačiarne môžu hromadiť čiastočky papiera, prachu a toneru. Časom ich hromadenie môže spôsobiť problémy s kvalitou tlače, ako sú tonerové škvrny, šmuhy a uviaznutie papiera. Ak chcete tieto problémy odstrániť a predchádzať im, vyčistite priestor tlačovej kazety a dráhu médií v tlačiarni.

V tejto časti nájdete informácie o nasledujúcich témach

  • Čistenie priestoru tlačovej kazety
  • Vyčistenie dráhy papiera
  • Čistenie podávacieho valčeka zásobníka č. 1
  • Čistenie podávacieho valčeka zásobníka č. 2


Čistenie priestoru tlačovej kazety

Čistenie priestoru tlačovej kazety

Priestor tlačovej kazety sa nemusí čistiť často. Vyčistenie tohoto priestoru však zlepší kvalitu vytlačených strán.

VAROVANIE!

Pred čistením produktu ho vypnite, odpojte napájací kábel a počkajte, pokiaľ produkt nevychladne, aby ste zabránili poraneniu.

1.
Otvorte dvierka tlačovej kazety a potom vyberte tlačovú kazetu.

Vybratie tlačovej kazety

UPOZORNENIE:

Nedotýkajte sa prenosového valca z čiernej gumy vo vnútri produktu. Mohlo by tým dôjsť k poškodeniu produktu.
UPOZORNENIE:

Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
2.
Suchou handričkou, ktorá nepúšťa vlákna, otrite všetky čiastočky z dráhy médií a priestoru tlačovej kazety.

Oblasť tlačovej kazety

3.
Opäť vložte tlačovú kazetu a zavrite dvierka tlačovej kazety.

Vloženie tlačovej kazety

4.
Znova pripojte napájací kábel a zapnite produkt.


Vyčistenie dráhy papiera

Vyčistenie dráhy papiera

Ak sa na výtlačkoch začnú objavovať tonerové škvrny alebo bodky, vyčistite dráhu médií v tlačiarni. Pri tomto procese sa na odstránenie prachu a toneru z dráhy médií využíva fólia. Nepoužívajte kancelársky alebo drsný papier.

Výtlačky so škvrnami alebo bodkami

POZNÁMKA:

Najlepšie výsledky je možné dosiahnuť pomocou listu fólie. Ak nemáte priehľadné fólie, môžete použiť médium pre kopírky (70 až 90 g/m2) s hladkým povrchom.

1.
Skontrolujte, či je produkt nečinný a indikátor Pripravené svieti.
2.
Vložte priehľadnú fóliu do zásobníka č. 1.
3.
Vytlačte čistiacu stranu.

Windows
1.
Otvorte obrazovku ovládača tlačiarne Properties (Vlastnosti) a potom kliknite na kartu Device Settings (Nastavenia zariadenia). Pokyny nájdete v treťom stĺpci tabuľky v Zmena nastavení ovládača tlačiarne pre systém Windows.
2.
V oblasti Cleaning Page (Čistiaca strana) kliknite na položku Start (Spustiť).
Systém Macintosh
1.
Otvorte pomocný program HP Printer Utility. Pozrite si časť Spustenie programu HP Printer Utility.
2.
Vyberte možnosť Cleaning Page (Čistiaca strana) a kliknite na tlačidlo OK.

POZNÁMKA:

Čistiaci proces trvá približne 2 minúty. Čistiaca strana sa počas procesu čistenia pravidelne zastavuje. Nevypínajte produkt, pokým proces čistenia neskončí. Na dôkladné vyčistenie produktu možno budete musieť proces čistenia opakovať niekoľkokrát.


Čistenie podávacieho valčeka zásobníka č. 1

Čistenie podávacieho valčeka zásobníka č. 1

Ak má produkt problémy s podávaním papiera zo zásobníka č. 1, postupujte podľa nasledujúcich pokynov.

1.
Vypnite produkt, odpojte napájací kábel a počkajte, pokiaľ produkt nevychladne.

2.
Stlačením tlačidla otvorte dvierka tlačovej kazety a potom vyberte tlačovú kazetu.

Vybratie tlačovej kazety

UPOZORNENIE:

Nedotýkajte sa prenosového valca z čiernej gumy vo vnútri produktu. Mohlo by tým dôjsť k poškodeniu produktu.
UPOZORNENIE:

Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
3.
Nadvihnite kryt podávacieho valčeka.

Kryt podávacieho valčeka

4.
Roztiahnite dve čierne zarážky, až kým sa podávací valček neuvoľní zo svojho miesta.

5.
Podávací valček vyberte z produktu.

6.
Namočte handričku bez vlákien do vody a pretrite valček.

Handrička navlhčená vo vode

POZNÁMKA:

Nedotýkajte sa holými prstami povrchu valčeka.
7.
Pomocou suchého kúska látky bez vlákien na podávacom valčeku poutierajte nečistoty.

8.
Podávací valček nechajte úplne vyschnúť.

9.
Zarovnajte čierne zarážky na produkte so zárezmi na podávacom valčeku a potom podávací valček zatlačte na svoje miesto, až kým zarážky nezapadnú.

Vkladanie podávacieho valčeka

10.
Zatvorte kryt podávacieho valčeka.

Kryt podávacieho valčeka

11.
Znova nainštalujte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

Vloženie tlačovej kazety

12.
Znova pripojte napájací kábel a zapnite produkt.


Čistenie podávacieho valčeka zásobníka č. 2

Čistenie podávacieho valčeka zásobníka č. 2

Ak má produkt problémy s podávaním papiera zo zásobníka č. 2, postupujte podľa nasledujúcich pokynov.

1.
Vypnite produkt, odpojte napájací kábel a počkajte, pokiaľ produkt nevychladne.

2.
Vyberte zásobník č. 2.

Zásobník č. 2

3.
Vo vnútri prázdnej zásuvky na zásobník, pri prednej strane produktu, vyhľadajte na hornej strane podávací valček.

4.
Namočte handričku bez vlákien do vody a pretrite ňou valček, pričom ním otáčajte smerom k zadnej strane produktu.

Handrička navlhčená vo vode

POZNÁMKA:

Nedotýkajte sa holými prstami povrchu valčeka.
5.
Pomocou suchého kúska látky bez vlákien poutierajte nečistoty na podávacom valčeku.

6.
Podávací valček nechajte úplne vyschnúť.

7.
Opäť založte zásobník č. 2.

Opäť nasaďte zásobník č. 2

8.
Znova pripojte napájací kábel a zapnite produkt.


Riešenie problémov
Riešenie problémov

Riešenie problémov

  • Riešenie všeobecných problémov
  • Obnovenie výrobných nastavení
  • Vzory indikátorov stavu
  • Výstražné správy o stave
  • Zaseknutia
  • Riešenie problémov s kvalitou tlače
  • Riešenie problémov s výkonom
  • Riešenie problémov s pripojením
  • Riešenie bežných problémov v systéme Windows
  • Riešenie bežných problémov v systéme Macintosh
  • Riešenie problémov so systémom Linux


Riešenie všeobecných problémov

Riešenie všeobecných problémov

Ak produkt správne nereaguje, dokončite kroky v nasledujúcom kontrolnom zozname v uvedenom poradí. Ak s produktom nebudete môcť prejsť cez niektorý krok, postupujte podľa príslušných návrhov na riešenie problémov. Ak jeden z krokov vyrieši problém, môžete zastaviť bez toho, aby ste vykonali ostatné kroky v kontrolnom zozname.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrolný zoznam riešenia problémov
  • Faktory, ktoré majú vplyv na výkon produktu


Kontrolný zoznam riešenia problémov

Kontrolný zoznam riešenia problémov

1.
Skontrolujte, či svieti kontrolka pripravenosti na produkte. Ak nesvietia žiadne kontrolky, vykonajte nasledujúce kroky:

a.
Skontrolujte pripojenie sieťového kábla.
b.
Skontrolujte, či je vypínač zariadenia v polohe zapnuté.
c.
Uistite sa, že sieťové napätie je správne pre konfiguráciu napájania produktu. (Pozrite si štítok na zadnej strane produktu, kde nájdete požiadavky na napätie.) Ak používate zásuvkový panel a jeho napätie nie je v rámci technických údajov, zapojte produkt priamo k sieťovej zásuvke. Ak je už zapojený k sieťovej zásuvke, vyskúšajte odlišnú zásuvku.
d.
Ak žiadny z krokov nepovedie k obnoveniu činnosti zariadenia, obráťte sa na službu starostlivosti o zákazníka spoločnosti HP (HP Customer Care).

2.
Skontrolujte káble.

a.
Skontrolujte káblové spojenie medzi produktom a počítačom alebo sieťovým portom. Uistite sa, že je pripojenie zabezpečené.
b.
Ak je to možné, vyskúšaním iného kábla sa presvedčte, či nie je kábel poškodený.
c.
Skontrolujte sieťové pripojenie. Pozrite si časť Riešenie sieťových problémov.

3.
Skontrolujte, aby ste sa uistili, či nesvietia žiadne indikátory na ovládacom paneli. Pozrite si časť Vzory indikátorov stavu.
4.
Uistite sa, že vami používaný papier vyhovuje technickým údajom.
5.
Vytlačte konfiguračnú stranu. Pozrite si časť Tlač stránok s informáciami.

a.
Ak sa strana nevytlačí, skontrolujte, či aspoň jeden zásobník obsahuje papier.
b.
Ak sa strana zasekne v produkte, pozrite si Odstránenie zaseknutí.

6.
Ak sa konfiguračná stránka vytlačí, skontrolujte nasledovné.

a.
Ak sa strana správne nevytlačí, máte problém s hardvérom produktu. Kontaktujte stredisko starostlivosti o zákazníkov spoločnosti HP.
b.
Ak sa strana vytlačí správne, tak hardvér produktu funguje. Problém je s vami používaným počítačom, s ovládačom tlačiarne, prípadne s programom.

7.
Vyberte jednu z nasledujúcich možností:

Windows: Kliknite na tlačidlo Štart, kliknite na položku Nastavenie a potom kliknite na položku Tlačiarne alebo Tlačiarne a faxy. Dvakrát kliknite na názov produktu.

-alebo-

Mac OS X: Otvorte program Print Center alebo Printer Setup Utility a dvakrát kliknite na riadok s produktom.

8.
Overte, či ste nainštalovali ovládač tlačiarne pre tento produkt. Skontrolujte program, aby ste sa uistili, že používate ovládač tlačiarne pre tento produkt.
9.
Vytlačte krátky dokument z iného programu, ktorý v minulosti pracoval správne. Ak toto riešenie funguje, problém sa vyskytuje v programe, ktorý používate. Ak toto riešenie nefunguje (dokument sa nevytlačil), vykonajte nasledovné kroky:

a.
Vyskúšajte vytlačiť úlohu z iného počítača, ktorý má nainštalovaný softvér produktu.
b.
Ak ste pripojili produkt k sieti, produkt pripojte priamo k počítaču pomocou kábla USB. Presmerujte produkt na správny port, prípadne preinštalujte softvér tak, že vyberiete nový typ pripojenia, ktoré používate..


Faktory, ktoré majú vplyv na výkon produktu

Faktory, ktoré majú vplyv na výkon produktu

Viacero faktorov ovplyvňuje čas, ktorý tlačiareň potrebuje na vykonanie úlohy:

●
Maximálna rýchlosť produktu meraná v stranách za minútu (ppm)
●
Použitie špeciálneho papiera (ako priehľadné fólie, ťažký papier a papier s vlastným formátom)
●
Čas spracovania a prevzatia produktu
●
Zložitosť a veľkosť grafík
●
Rýchlosť počítača, ktorý používate
●
Pripojenie portu USB
●
Konfigurácia vstupov a výstupov tlačiarne
●
Sieťový operačný systém a konfigurácia (ak sú dostupné)


Obnovenie výrobných nastavení

Obnovenie výrobných nastavení

Aby ste obnovili výrobné nastavenia produktu, postupujte podľa týchto krokov.

1.
Vypnite tlačiareň.
2.
Zapnite produkt a počas jeho inicializácie stlačte a podržte súčasne stlačené tlačidlá na ovládacom paneli, kým nezačnú zhodne blikať všetky indikátory.


Vzory indikátorov stavu

Vzory indikátorov stavu

Umiestnenie ovládacieho panela

Legenda pre stav indikátorov
indikátor nesvieti
Symbol pre „indikátor nesvieti“
indikátor svieti
Symbol pre „indikátor svieti“
indikátor bliká
Symbol pre „indikátor bliká“

Svetelná signalizácia ovládacieho panela
Stav indikátora
Stav tlačiarne
Odporúčaný postup
Inicializácia vzoru indikátorov
Inicializácia/štartovanie
Vo fáze štartovania indikátory Vykonať, Pripravené a Pozor cyklicky po sebe svietia (s frekvenciou 500 ms).
Rekonfiguračná inicializácia
Počas štartovania tlačiarne môžete zadať špeciálne inicializačné sekvencie, ktoré rekonfigurujú tlačiareň. Ak bola niektorá sekvencia zadaná (napr. studené obnovenie), indikátory cyklicky svietia ako v stave Inicializácia/štartovanie.
Zrušenie úlohy
Keď sa proces zrušenia ukončí, tlačiareň sa vráti do stavu Pripravené.
Počas procesov inicializácie, rekonfigurácie a zrušenia úlohy nemá stláčanie tlačidiel žiaden efekt.
Indikátor pripravenosti
Pripravené
Tlačiareň je pripravená a bez tlačovej úlohy.
Na vytlačenie konfiguračnej stránky stlačte a držte tlačidlo Vykonať na päť sekúnd, keď indikátor Pripravené svieti a netlačia sa žiadne iné úlohy.
Vzor indikátora spracovania údajov
Spracovávanie údajov
Tlačiareň spracováva alebo prijíma údaje.
Aktuálnu úlohu zrušíte stlačením tlačidla Zrušiť.
Vzor indikátora manuálneho podávania
Manuálne podávanie alebo Pokračovateľná chyba
Tento stav sa môže dosiahnuť za týchto okolností:
●
Manuálne podávanie
●
Všeobecná pokračovateľná chyba
●
Pamäťová konfiguračná chyba
●
Chyba týkajúca sa osoby/úlohy
Stlačením tlačidla Vykonať obnovíte tlačiareň z chyby a vytlačíte zostávajúce údaje.
Ak bolo obnovenie úspešné, tlačiareň prejde do stavu Spracovávanie údajov a dokončí úlohu.
Ak bolo obnovenie neúspešné, tlačiareň sa vráti do stavu pokračovateľnej chyby.
Vzor indikátora upozornenia
Pozor
Dvierka tlačovej kazety sú otvorené.
Zatvorte dvierka tlačovej kazety.
Vzor indikátora fatálnej chyby
Fatálna chyba
●
Vypnite tlačiareň, čakajte 10 sekúnd a zapnite ju.
●
Ak neviete vyriešiť problém, kontaktujte spoločnosť HP. Pozrite si časť Podpora zákazníkov.
Vzor indikátora nízkeho stavu tonera
Málo toneru
Indikátory Vykonať, Pripravené a Pozor fungujú nezávisle od stavu Málo toneru.
Objednajte novú tlačovú kazetu a majte ju pripravenú. Pozrite si časť Spotrebný materiál a príslušenstvo.
Vzor indikátora chýbajúceho tonera
Chýba toner
Tlačová kazeta bola z tlačiarne vybratá.
Vložte tlačovú kazetu do tlačiarne.
Vzor indikátora zaseknutia papiera
Uviaznutie
Odstráňte uviaznutie. Pozrite si časť Odstránenie zaseknutí.
Vzor indikátora minutia papiera
Minul sa papier
Vložte papier alebo iné médiá.
Vzor indikátora papiera na použitie
Papier na použitie
Vložený papier alebo iné médiá nie sú podporované.
Vložte prijateľný papier alebo iné médiá. Pozrite si časť Papier a tlačové médiá.
Stlačením tlačidla Vykonať stav zmeníte.


Výstražné správy o stave

Výstražné správy o stave

Výstražné správy o stave sa zobrazia na obrazovke počítača, ak sa vyskytli určité problémy s produktom. Tieto problémy vyriešite pomocou informácií v nasledujúcej tabuľke.

Výstražná správa
Popis
Odporúčaná činnosť
10.XXXX Supply memory error (Chyba pamäte spotrebného materiálu)
E-štítok pre tlačovú kazetu sa nedá prečítať alebo chýba.
●
Preinštalujte tlačovú kazetu.
●
Vypnite produkt a znovu ho zapnite.
●
Ak sa problém nevyriešil, vymeňte kazetu.
50.X Fuser Error (50.X Chyba natavovacej jednotky)
Produkt zaznamenal chybu natavovacej jednotky.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
Ak chyba pretrváva, vypnite produkt, počkajte najmenej 25 minút, potom produkt zapnite.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
Ak správa pretrváva, obráťte sa na podporu spoločnosti HP. Pozrite si časť Podpora zákazníkov.
52.0 Scanner Error (Chyba skenera č. 52)
Vyskytla sa interná chyba.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
Ak správa pretrváva, obráťte sa na podporu spoločnosti HP. Pozrite si časť Podpora zákazníkov.
Door open (Dvierka sú otvorené)
Dvierka sú otvorené.
Zatvorte dvierka.
Engine Communication Error (Komunikačná chyba motora)
Produkt zaznamenal internú komunikačnú chybu.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
Ak správa pretrváva, obráťte sa na podporu spoločnosti HP. Pozrite si časť Podpora zákazníkov.
Install black cartridge (Nainštalujte čiernu kazetu)
Kazeta buď nie je nainštalovaná vôbec, alebo je nainštalovaná nesprávne.
Nainštalujte tlačovú kazetu.
Jam in <location> (Zaseknutie na <miesto>)
(<location (výskyt)> zobrazuje miesto, kde došlo k zaseknutiu)
Produkt zistil zaseknutie.
Odstráňte zaseknuté médium z miesta uvedeného v správe. Tlač úlohy by mala pokračovať. Ak nepokračuje, pokúste sa o opätovnú tlač úlohy. Pozrite si časť Zaseknutia.
Ak správa pretrváva, obráťte sa na podporu spoločnosti HP. Pozrite si časť Podpora zákazníkov.
Load paper (Vložte papier)
Zásobník je prázdny.
Do zásobníka vložte tlačové médiá.
Manual feed (Ručné podávanie)
Produkt je nastavený do režimu ručného podávania.
Do zásobníka vložte správny papier a stlačením tlačidla Prejsť vymažte správu.
Nie je pripojené
Softvér produktu nemôže komunikovať s produktom.
1.
Skontrolujte, či je produkt zapnutý.
2.
Ubezpečte sa, že USB kábel je bezpečne pripojený k produktu v jeho zadnej časti.
Non-HP black cartridge (Čierna kazeta inej značky)
Je nainštalovaný nový spotrebný materiál alebo spotrebný materiál inej značky. Táto správa sa bude zobrazovať, kým nenainštalujete spotrebný materiál značky HP alebo nestlačíte tlačidlo Prejsť.
Ak sa domnievate, že ste kúpili spotrebný materiál spoločnosti HP, kliknite na lokalitu www.hp.com/go/anticounterfeit.
Záruka poskytovaná spoločnosťou HP sa nevzťahuje na servisné zásahy a opravy potrebné v dôsledku používania spotrebného materiálu od iných výrobcov.
Ak chcete pokračovať v tlači, stlačte tlačidlo Prejsť.
Order black cartridge (Objednajte čiernu kazetu)
Blíži sa koniec životnosti určenej tlačovej kazety.
Objednajte novú tlačovú kazetu. Môžete pokračovať v tlači s aktuálnou tlačovou kazetou, kým rozložený toner už nebude stačiť na prijateľnú kvalitu tlače.
Page too complex (Strana je príliš zložitá)
Produkt nedokáže spracovať stranu.
Stlačením tlačidla Prejsť pokračujte v tlači úlohy, ale môže to mať vplyv na výstup.
Printer mispick (Nezachytenie tlačiarňou)
Tlačový motorček nedokázal zachytiť hárok papiera.
Opätovne vložte papier do vstupného zásobníka a na pokračovanie v úlohe stlačte tlačidlo Prejsť.
Ak správa pretrváva, obráťte sa na podporu spoločnosti HP. Pozrite si časť Podpora zákazníkov.
Tlač
Produkt tlačí dokument.
Počkajte dovtedy, kým sa tlač neskončí.


Zaseknutia

Zaseknutia

V tejto časti nájdete informácie o nasledujúcich témach

  • Bežné príčiny zaseknutia média
  • Miesta zaseknutia
  • Odstránenie zaseknutí


Bežné príčiny zaseknutia média

Bežné príčiny zaseknutia média

Mnohé zaseknutia spôsobuje používanie papiera, ktorý nezodpovedá špecifikáciám spoločnosti HP. Kompletné špecifikácie papiera pre všetky produkty laserových tlačiarní značky HP nájdete v Sprievodcovi tlačovými médiami rodiny laserových tlačiarní značky HP. Tento sprievodca je dostupný na lokalite www.hp.com/support/ljpaperguide.

Produkt je zaseknutý.1
Príčina
Riešenie
Papier nezodpovedá stanoveným špecifikáciám.
Používajte len papier, ktorý zodpovedá špecifikáciám spoločnosti HP. Pozrite si časť Papier a tlačové médiá.
Nesprávne nainštalovaný prvok.
Skontrolujte, či je tlačová kazeta správne nainštalovaná.
Používate papier, ktorý už prešiel cez produkt alebo kopírku.
Nepoužívajte papier, ktorý sa predtým už tlačil alebo kopíroval.
Zásobník je nesprávne vložený.
Zo zásobníka odstráňte akýkoľvek nadbytočný papier. Uistite sa, že stoh neprevyšuje značku maximálnej výšky stohu v zásobníku. Pozrite si časť Napĺňanie zásobníkov.
Papier je zošikmený.
Vodiace prvky papiera v zásobníku nie sú správne nastavené. Nastavte ich, aby držali stoh pevne na svojom mieste bez toho, aby ho prehli.
Papier sa k sebe uchytáva alebo sa zliepa.
Odstráňte papier, mierne ho ohnite a otočte ho o 180°, prípadne ho prevráťte. Papier opätovne vložte do zásobníka.
POZNÁMKA:

Papier neprefukujte. Pri prefukovaní môže dôjsť ku vzniku statickej elektriny a v jej dôsledku k zlepovaniu stránok.
Papier sa vybral skôr, ako zapadol do výstupnej priehradky.
Vynulujte produkt. Počkajte, kým stránka úplne zapadne do výstupnej priehradky a až potom ju vyberte.
Pri obojstrannej tlači ste vybrali papier ešte pred vytlačením druhej strany dokumentu.
Vynulujte produkt a dokument opätovne vytlačte. Počkajte, kým stránka úplne zapadne do výstupnej priehradky a až potom ju vyberte.
Papier je v zlom stave.
Papier vymeňte.
Vnútorné valčeky v zásobníku nezachytávajú papier.
Vyberte horný hárok papiera. Ak je papier príliš ťažký, možno sa nezodvihne zo zásobníka.
Papier má drsné alebo nerovné hrany.
Papier vymeňte.
Papier je perforovaný alebo reliéfny.
Perforovaný alebo reliéfny papier sa nedá ľahko oddeľovať. Podávajte samostatné hárky zo zásobníka č. 1.
Spotrebný materiál produktu dosiahol koniec svojej životnosti.
Pozrite sa na ovládací panel produktu, či sa na ňom nenachádzajú správy, ktoré vás vyzývajú, aby ste vymenili spotrebný materiál, prípadne vytlačte stránku so stavom spotrebného materiálu, aby ste overili zostávajúcu životnosť spotrebného materiálu. Pozrite si časť Tlač stránok s informáciami.
Papier bol nesprávne uskladnený.
Vymeňte papier v zásobníkoch. Papier by mal byť uskladnený v originálnom balení v ovplyvniteľných podmienkach okolitého prostredia.

1 Ak sa produkt aj naďalej zasekáva, kontaktujte stredisko podpory pre zákazníkov spoločnosti HP alebo svojho autorizovaného poskytovateľa služieb.


Miesta zaseknutia

Miesta zaseknutia

Papier sa môže v produkte zaseknúť na nasledujúcich miestach.

1
Vnútorné časti
2
Vstupné zásobníky
3
Výstupné zásobníky


Odstránenie zaseknutí

Odstránenie zaseknutí

Keď odstraňujete zaseknutia, buďte veľmi opatrní, aby ste neroztrhli zaseknutý papier. Ak sa v produkte nechá malý kus papiera, mohlo by to spôsobiť dodatočné zaseknutia.

UPOZORNENIE:

Pred odstránením zaseknutí vypnite tlačiareň a odpojte napájací kábel.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vnútorné oblasti
  • Vstupné zásobníky
  • Výstupné zásobníky


Vnútorné oblasti

Vnútorné oblasti

V tejto časti nájdete informácie o nasledujúcich témach

  • Priestor tlačovej kazety a dráha papiera


Priestor tlačovej kazety a dráha papiera

Priestor tlačovej kazety a dráha papiera

1.
Stlačením tlačidla otvorte dvierka tlačovej kazety a potom vyberte tlačovú kazetu.

Vybratie tlačovej kazety

UPOZORNENIE:

Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
2.
Ak vidno zaseknutý papier, uchopte ho oboma rukami a pomaly ho vytiahnite z produktu.

Odstránenie zaseknutého papiera

3.
Opäť vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

Vloženie tlačovej kazety

4.
Ak sa za dvierkami tlačovej kazety nezasekol žiadny papier, otvorte dvierka na odstránenie zaseknutia na zadnej strane produktu.

Dvierka pre uvoľnenie zaseknutia

5.
Ak vidno zaseknutý papier, uchopte ho oboma rukami a pomaly ho vytiahnite z produktu.

Odstránenie zaseknutého papiera

6.
Zatvorte dvierka na odstránenie zaseknutia.

Dvierka pre uvoľnenie zaseknutia


Vstupné zásobníky

Vstupné zásobníky

V tejto časti nájdete informácie o nasledujúcich témach

  • Zásobník č. 1
  • Zásobník č. 2


Zásobník č. 1

Zásobník č. 1

1.
Stlačením tlačidla otvorte dvierka tlačovej kazety a potom vyberte tlačovú kazetu.

Vybratie tlačovej kazety

UPOZORNENIE:

Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
2.
Nadvihnite kryt valčeka zásobníka č. 1, uchopte zaseknutý papier a pomaly ho vytiahnite z produktu.

Odstránenie zaseknutého papiera

3.
Opäť vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

Vloženie tlačovej kazety


Zásobník č. 2

Zásobník č. 2

1.
Otvorte zásobník.

2.
Oboma rukami uchopte zaseknutý papier a pomaly ho vytiahnite z produktu.

Odstránenie zaseknutého papiera

3.
Zatvorte zásobník.

4.
Ak v oblasti zásobníka nevidno žiadny zaseknutý papier, otvorte dvierka tlačovej kazety, vyberte tlačovú kazetu a stlačte nadol hornú vodiacu lištu médií. Oboma rukami uchopte zaseknutý papier a pomaly ho vytiahnite z produktu.

Odstránenie zaseknutého papiera

5.
Opäť vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

Vloženie tlačovej kazety


Výstupné zásobníky

Výstupné zásobníky

UPOZORNENIE:

Nepokúšajte sa odstrániť zaseknutie v hornom výstupnom zásobníku ťahaním papiera priamo von, aby ste predišli poškodeniu produktu.

1.
Na zadnej strane produktu otvorte dvierka na odstránenie zaseknutia.

Dvierka pre uvoľnenie zaseknutia

2.
Oboma rukami uchopte zaseknutý papier a pomaly ho vytiahnite z produktu.

Odstránenie zaseknutého papiera

3.
Zatvorte dvierka na odstránenie zaseknutia.

Dvierka pre uvoľnenie zaseknutia


Riešenie problémov s kvalitou tlače

Riešenie problémov s kvalitou tlače

Väčšine problémov s kvalitou tlače môžete predísť tak, že budete postupovať podľa týchto smerníc.

●
Nakonfigurujte priečinky pre správne nastavenie typu papiera. Pozrite si časť Konfigurácia zásobníkov.
●
Používajte papier, ktorý zodpovedá špecifikáciám spoločnosti HP. Pozrite si časť Papier a tlačové médiá.
●
Podľa potreby vyčistite produkt. Pozrite si časť Vyčistenie dráhy papiera.

V tejto časti nájdete informácie o nasledujúcich témach

  • Problémy kvality tlače spojené s papierom
  • Problémy kvality tlače spojené s prostredím
  • Problémy s kvalitou tlače zapríčinené zaseknutím médií
  • Úprava hustoty tlače
  • Príklady chýb obrazu


Problémy kvality tlače spojené s papierom

Problémy kvality tlače spojené s papierom

Niektoré problémy s kvalitou tlače vznikajú z používania papiera, ktorý nezodpovedá špecifikáciám spoločnosti HP.

●
Povrch papiera je príliš hladký.
●
Obsah vlhkosti v papieri je nerovnaký, príliš vysoký alebo príliš nízky. Použite papier z odlišného zdroja alebo z neotvoreného balíka.
●
Niektoré oblasti papiera odmietajú toner. Použite papier z odlišného zdroja alebo z neotvoreného balíka.
●
Používaný hlavičkový papier je vytlačený na drsnom papieri. Použite hladší xerografický papier. Ak sa týmto vyrieši váš problém, požiadajte dodávateľa vášho hlavičkového papiera, aby použil papier, ktorý je v súlade so špecifikáciami spoločnosti HP.
●
Papier je nadmerne drsný. Použite hladší xerografický papier.
●
Papier je príliš ťažký pre zvolené nastavenie typu papiera, takže sa toner nepritavuje k papieru.

Kompletné špecifikácie papiera pre všetky produkty laserových tlačiarní značky HP nájdete v Príručke tlačovými médiami rodiny laserových tlačiarní značky HP. Tento sprievodca je dostupný na lokalite www.hp.com/support/ljpaperguide.


Problémy kvality tlače spojené s prostredím

Problémy kvality tlače spojené s prostredím

Ak sa produkt používa v extrémne vlhkých alebo suchých podmienkach, overte, či je prostredie v rámci špecifikácií. Pozrite si časť Prevádzkové prostredie.


Problémy s kvalitou tlače zapríčinené zaseknutím médií

Problémy s kvalitou tlače zapríčinené zaseknutím médií

Skontrolujte, či sú z dráhy papiera odstránené všetky hárky.

●
Ak sa produkt naposledy zasekol, vytlačte dve až tri strany, aby ste vyčistili dráhu papiera.
●
Ak hárky neprejdú cez natavovaciu jednotku a spôsobujú chybné zobrazenia na nasledujúcich dokumentoch, vytlačte dve až tri strany, aby ste vyčistili dráhu papiera. Ak problém pretrváva, vytlačte a spracujte čistiacu stranu. Pozrite si časť Vyčistenie dráhy papiera.


Úprava hustoty tlače

Úprava hustoty tlače

Nastavením hustoty tlače môžete vyriešiť niektoré problémy s kvalitou tlače tak, že nastavíte hustotu tlače, aby bola celková tlač svetlejšia alebo tmavšia.

Windows
1.
Otvorte obrazovku ovládača tlačiarne Properties (Vlastnosti) a potom kliknite na kartu Device Settings (Nastavenia zariadenia). Pokyny nájdete v treťom stĺpci tabuľky v Zmena nastavení ovládača tlačiarne pre systém Windows.
2.
V oblasti Print Density (Hustota tlače) nastavte posuvník, aby sa zmenila hustota tlače.
3.
Kliknite na tlačidlo OK.
Systém Macintosh
1.
V ponuke File (Súbor) kliknite na položku Print (Tlačiť).
2.
Otvorte ponuku Print Options (Možnosti tlače).
3.
V oblasti Print Density (Hustota tlače) nastavte posuvník, aby sa zmenila hustota tlače.


Príklady chýb obrazu

Príklady chýb obrazu

Táto časť obsahuje informácie o identifikácii tlačových chýb a ich náprave.

POZNÁMKA:

Ak tieto kroky neodstránili problém, kontaktujte autorizovaného predajcu alebo servisného zástupcu HP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Svetlá alebo vyblednutá tlač
  • Tonerové škvrny
  • Výpadky
  • Vertikálne čiary
  • Sivé pozadie
  • Šmuhy od toneru
  • Uvoľnený toner
  • Vertikálne opakované chyby
  • Deformované znaky
  • Zošikmená strana
  • Skrútenie alebo zvlnenie
  • Záhyby alebo pokrčenie
  • Tonerový rozptýlený obrys


Svetlá alebo vyblednutá tlač

Svetlá alebo vyblednutá tlač

Svetlá alebo vyblednutá tlač
●
Tlačová kazeta je na konci svojej životnosti.
●
Zmenou rozloženia tonera predĺžte jeho životnosť.
●
Médiá možno nespĺňali požiadavky spoločnosti Hewlett-Packard (napríklad boli príliš vlhké alebo drsné).
●
Ak je celá strana svetlá, nastavenie tlačovej hustoty je nízke alebo je zapnutý režim EconoMode. Upravte hustotu tlače a vypnite režim EconoMode v položke Vlastnosti tlačiarne.


Tonerové škvrny

Tonerové škvrny

Tonerové škvrny
●
Médiá možno nespĺňali požiadavky spoločnosti Hewlett-Packard (napríklad boli príliš vlhké alebo drsné).
●
Tlačiareň je pravdepodobne potrebné vyčistiť.
●
Tlačová kazeta je možno chybná.


Výpadky

Výpadky

Výpadky
●
Konkrétny list tlačového média môže byť chybný. Skúste tlačovú úlohu zopakovať.
●
Obsah vlhkosti v médiu je nerovnomerný alebo médiá majú vlhkostné škvrny na svojom povrchu. Skúste tlačiť na nové médiá.
●
Celá dávka médií je chybná. V dôsledku výrobného postupu môžu niektoré oblasti odmietať toner. Skúste iný typ alebo značku médií.
●
Tlačová kazeta je možno chybná.


Vertikálne čiary

Vertikálne čiary

Vertikálne čiary
Fotosenzitívny valec vnútri tlačovej kazety sa pravdepodobne poškriabal. Nainštalujte novú tlačovú kazetu HP.


Sivé pozadie

Sivé pozadie

Sivé pozadie
●
Použite médium s nižšou mernou hmotnosťou.
●
Skontrolujte prostredie tlačiarne. Príliš suché podmienky (nízka vlhkosť) môžu zvýšiť intenzitu sivého pozadia.
●
Možno je nastavená nadmerná hustota. Upravte nastavenie hustoty.
●
Nainštalujte novú tlačovú kazetu HP.


Šmuhy od toneru

Šmuhy od toneru

Rozmazanie tonera
●
Ak sa na vodiacom okraji média objavia šmuhy od toneru, sú pravdepodobne špinavé vodiace lišty. Poutierajte vodiace lišty médií kúskom suchej látky bez uvoľnených vlákien.
●
Skontrolujte typ a kvalitu médií.
●
Teplota fixačnej jednotky môže byť príliš nízka. Skontrolujte v ovládači tlačiarne, či je zvolený vhodný typ média.
●
Skúste nainštalovať novú tlačovú kazetu HP.


Uvoľnený toner

Uvoľnený toner

Uvoľnený toner
●
Teplota fixačnej jednotky môže byť príliš nízka. V ovládači tlačiarne skontrolujte, či je vybratý vhodný typ média.
●
Vyčistite vnútro tlačiarne.
●
Skontrolujte typ a kvalitu médií.
●
Skontrolujte v ovládači tlačiarne, či je zvolený vhodný typ média.
●
Zapojte tlačiareň priamo do zásuvky.


Vertikálne opakované chyby

Vertikálne opakované chyby

Vertikálne opakované chyby
●
Tlačová kazeta je možno poškodená. Ak sa opakovane objavuje rovnaká značka na strane, nainštalujte novú tlačovú kazetu HP.
●
Vnútorné časti tlačiarne môžu mať na sebe toner. Ak sa chyby objavujú na zadnej strane listu, problém sa pravdepodobne vyrieši sám po vytlačení niekoľkých ďalších strán.
●
Skontrolujte v ovládači tlačiarne, či je zvolený vhodný typ médií.


Deformované znaky

Deformované znaky

Zdeformované znaky
●
Ak majú písmená nežiaduci tvar a sú neúplné, médium je možno príliš klzké. Skúste iné médiá.
●
Ak majú písmená nežiaduci tvar a vlnia sa, tlačiareň možno potrebuje servis. Vytlačte konfiguračnú stránku. Ak majú písmená nežiaduci tvar, kontaktujte autorizovaného predajcu HP alebo servisného zástupcu.


Zošikmená strana

Zošikmená strana

Zošikmenie strany
●
Skontrolujte, či je správne vložené médium a či vodiace lišty médií na stoh média nepriliehajú príliš tesne, alebo či k nemu nepriliehajú nedostatočne.
●
Vstupný zásobník je príliš plný.
●
Skontrolujte typ a kvalitu médií.


Skrútenie alebo zvlnenie

Skrútenie alebo zvlnenie

Skrútenie alebo zvlnenie
●
Skontrolujte typ a kvalitu médií. Médiá sa môžu skrútiť v dôsledku vysokej teploty alebo vysokej vlhkosti.
●
Médiá mohli byť vo vstupnom zásobníku príliš dlho. Obráťte stoh médií v zásobníku. Taktiež skúste otočiť médiá vo vstupnom zásobníku o 180°.
●
Otvorte výstupné dvierka priameho prechodu médií a skúste tlačiť v tomto režime.
●
Teplota fixačnej jednotky môže byť príliš vysoká. Skontrolujte v ovládači tlačiarne, či je zvolený vhodný typ média. Ak problém naďalej trvá, zvoľte typ média s nižšou teplotou fixačnej jednotky, ako napríklad fólie alebo ľahké médiá.


Záhyby alebo pokrčenie

Záhyby alebo pokrčenie

Záhyby alebo pokrčenie
●
Skontrolujte, či ste správne vložili médium.
●
Skontrolujte typ a kvalitu médií.
●
Otvorte výstupné dvierka priameho prechodu médií a skúste tlačiť v tomto režime.
●
Prevráťte stoh médií v zásobníku. Taktiež skúste otočiť médiá vo vstupnom zásobníku o 180°.
●
V prípade obálok toto môže byť spôsobené vzduchovými bublinami vo vnútri obálky. Vyberte obálku, vyrovnajte ju a skúste tlačiť znovu.


Tonerový rozptýlený obrys

Tonerový rozptýlený obrys

Tonerový rozptýlený obrys
●
Ak je okolo znakov rozptýlené veľké množstvo toneru, médium možno toner neprijíma. (Malé množstvo rozptýleného toneru je pri laserovej tlači normálne.) Skúste iný typ médií.
●
Prevráťte stoh médií v zásobníku.
●
Používajte médiá určené pre laserové tlačiarne.


Riešenie problémov s výkonom

Riešenie problémov s výkonom

Problém
Príčina
Riešenie
Strany sa tlačia, ale sú úplne prázdne.
Na tlačových kazetách by stále mohla byť tesniaca páska.
Skontrolujte, či bola z tlačových kaziet úplne odstránená tesniaca páska.
Dokument možno obsahuje prázdne strany.
Skontrolujte tlačený dokument, aby ste sa uistili, či je nejaký obsah na každej zo stránok.
Produkt môže mať poruchu.
Aby ste skontrolovali produkt, vytlačte konfiguračnú stránku.
Stránky sa tlačia veľmi pomaly.
Ťažšie typy papiera môžu spomaliť tlačovú úlohu.
Tlačte na odlišný typ papiera.
Komplexné stránky sa môžu tlačiť pomaly.
Správne natavovanie môže vyžadovať pomalšiu rýchlosť tlače, aby sa zaistila najlepšia kvalita tlače.
Stránky sa nevytlačili.
Produkt možno správne nepodáva papier.
Uistite sa, že papier je správne vložený v zásobníku.
Papier sa zasekáva v produkte.
Odstráňte uviaznutie. Pozrite si časť Zaseknutia.
Môže byť chybný alebo nesprávne pripojený kábel USB.
●
Odpojte a opäť pripojte kábel USB na jeho oboch koncoch.
●
Vyskúšajte vytlačiť úlohu, ktorá sa v minulosti vytlačila.
●
Vyskúšajte použiť odlišný kábel USB.
S počítačom sú spustené aj iné zariadenia.
Produkt nemusí zdieľať USB port. Ak máte externý pevný disk alebo sieťový spínač, ktorý je pripojený k rovnakému portu ako produkt, toto druhé zariadenie môže spôsobovať rušenie. Aby ste pripojili a používali produkt, musíte odpojiť druhé zariadenie alebo použiť na počítači dva USB porty.


Riešenie problémov s pripojením

Riešenie problémov s pripojením

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie problémov s priamym pripojením
  • Riešenie sieťových problémov


Riešenie problémov s priamym pripojením

Riešenie problémov s priamym pripojením

Ak ste produkt pripojili priamo k počítaču, skontrolujte kábel.

●
Skontrolujte, či je kábel pripojený k počítaču a k produktu.
●
Skontrolujte, či kábel nie je dlhší ako 2 metre. V prípade potreby kábel vymeňte.
●
Overte, či kábel správne funguje tak, že ho pripojíte k inému produktu. V prípade potreby kábel vymeňte.


Riešenie sieťových problémov

Riešenie sieťových problémov

Skontrolujte nasledujúce položky, aby ste overili, či produkt komunikuje so sieťou. Pred začatím vytlačte konfiguračnú stranu. Pozrite si časť Tlač stránok s informáciami.

1.
Sú evidentné akékoľvek fyzické problémy s pripojením medzi pracovnou stanicou alebo serverom súborov a produktom?

Overte, či konfigurácie sieťových káblových prepojení, pripojení a routerov sú správne. Overte, či dĺžky sieťového kábla sú v súlade s technickými údajmi siete.

2.
Sú správne zapojené sieťové káble?

Uistite sa, že produkt je pripojený k sieti cez vhodný port a kábel. Skontrolujte každé káblové prepojenie, aby ste sa uistili, že je bezpečné a na správnom mieste. Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišným portom na rozbočovači alebo vysielači-prijímači. Jantárová kontrolka aktivity a zelená kontrolka stavu prepojenia vedľa zapojenia portu na zadnej strane produktu by mali byť rozsvietené.

3.
Je správne nastavená rýchlosť prepojenia a nastavenia obojstrannej tlače?

Spoločnosť Hewlett-Packard odporúča, aby ste toto nastavenie nechali v automatickom režime (predvolené nastavenie). Pozrite si časť Nastavenie rýchlosti linky.

4.
Dokážete skontrolovať „ping“ produktu?

Použite príkazový riadok na zistenie ping produktu z počítača. Napríklad:

ping 192.168.45.39

Uistite sa, že ping zobrazuje spiatočné časy.

Ak dokážete skontrolovať ping produktu, overte, či je konfigurácia IP adresy produktu v počítači správna. Ak je správna, odstráňte produkt a potom ho opätovne pridajte.

Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, produkt a počítač sú nakonfigurované pre rovnakú sieť.

5.
Pridali sa k sieti nejaké softvérové aplikácie?

Uistite sa, že nové programy sú kompatibilné, a že sú správne nainštalované so správnymi ovládačmi tlačiarne.

6.
Môžu ostatní používatelia tlačiť?

Problém sa môže týkať len pracovnej stanice. Skontrolujte sieťové ovládače pracovnej stanice, ovládače tlačiarne a presmerovanie (zaznamenané v aplikácii Novell NetWare).

7.
Ak iný používatelia môžu tlačiť, používajú rovnaký sieťový operačný systém?

Skontrolujte, či má váš systém správne sieťové nastavenie operačného systému.

8.
Je váš protokol zapnutý?

Skontrolujte stav vášho protokolu na konfiguračnej stránke. Na skontrolovanie stavu ostatných protokolov môžete tiež použiť vstavaný webový server. Pozrite si časť Vstavaný webový server.

9.
Zobrazuje sa produkt v aplikácii HP Web Jetadmin alebo v inej aplikácii správy?
●
Overte sieťové nastavenia na strane konfigurácie siete.
●
Pomocou ovládacieho panelu produktu (pri produktoch s ovládacím panelom) potvrďte sieťové nastavenia pre produkt.


Riešenie bežných problémov v systéme Windows

Riešenie bežných problémov v systéme Windows

Chybová správa:
„General Protection FaultException OE“ (Zlyhanie ochranného systému, výnimka OE“
„Spool32“
„Illegal Operation“ (Nepovolená operácia)
Príčina
Riešenie
Ukončite všetky programy, reštartujte systém Windows a skúste tlačiť znova.
Vyberte odlišný ovládač tlačiarne. Toto môžete zvyčajne vykonať zo softvérového programu.
Z adresára pre dočasné súbory odstráňte všetky dočasné súbory. Názov adresára zistíte úpravou súboru AUTOEXEC.BAT a vyhľadaním príkazu „Set Temp =“. Za týmto príkazom nasleduje názov adresára pre dočasné súbory. Názov adresára je zvyčajne C:\TEMP, môže však byť aj iný.
Ďalšie informácie o chybových správach systému Windows sa nachádzajú v dokumentácii k systému Microsoft Windows, ktorá bola dodaná spolu s počítačom.


Riešenie bežných problémov v systéme Macintosh

Riešenie bežných problémov v systéme Macintosh

POZNÁMKA:

Nastavenie USB a tlače cez IP sa vykonáva prostredníctvom programu Desktop Printer Utility. Produkt sa nezobrazí v ponuke s výberom.

Ovládač tlačiarne nie je uvedený v programe Print Center.
Príčina
Riešenie
Softvér produktu pravdepodobne nebol nainštalovaný alebo bol nainštalovaný nesprávne.
Skontrolujte, či je súbor PPD uložený v nasledujúcom priečinku na pevnom disku: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pričom „<lang>“ zastupuje dvojpísmenový kód jazyka, ktorý používate. Ak je to potrebné, preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.

Názov produktu, IP adresa, hostiteľský názov služby Rendezvous sa neobjavujú v okne zoznamu tlačiarní v programe Print Center.
Príčina
Riešenie
Produkt pravdepodobne nie je pripravený.
Uistite sa, že káble sú správne pripojené, produkt je zapnutý, a že je zapnutá kontrolka pripravenosti. Ak produkt pripájate pomocou portu USB alebo rozvádzača Ethernet, skúste ho pripojiť k počítaču priamo alebo použiť iný port.
Môže byť vybraté nesprávne pripojenie.
Uistite sa, že je zvolené USB, tlač cez IP alebo službu Rendezvous, a to v závislosti od typu pripojenia, ktoré existuje medzi produktom a počítačom.
Používa sa nesprávny názov produktu, IP adresa alebo hostiteľský názov služby Rendezvous.
Skontrolujte názov produktu, IP adresu alebo hostiteľský názov služby Rendezvous vytlačením konfiguračnej stránky. Pozrite si časť Tlač stránok s informáciami. Skontrolujte, či sa názov produktu, IP adresa alebo hostiteľský názov služby Rendezvous na konfiguračnej stránke zhodujú s názvom produktu, IP adresou, hostiteľským názvom služby Rendezvous v programe Print Center.
Kábel rozhrania môže byť chybný alebo nízkej kvality.
Vymeňte kábel rozhrania. Použite vysokokvalitný kábel.

Ovládač tlačiarne automaticky nenastaví vami zvolený produkt v programe Print Center.
Príčina
Riešenie
Produkt pravdepodobne nie je pripravený.
Uistite sa, že káble sú správne pripojené, produkt je zapnutý, a že je zapnutá kontrolka pripravenosti. Ak produkt pripájate pomocou portu USB alebo rozvádzača Ethernet, skúste ho pripojiť k počítaču priamo alebo použiť iný port.
Softvér produktu pravdepodobne nebol nainštalovaný alebo bol nainštalovaný nesprávne.
Skontrolujte, či je súbor PPD uložený v nasledujúcom priečinku na pevnom disku: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pričom „<lang>“ zastupuje dvojpísmenový kód jazyka, ktorý používate. Ak je to potrebné, preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
Produkt pravdepodobne nie je pripravený.
Uistite sa, že káble sú správne pripojené, produkt je zapnutý, a že je zapnutá kontrolka pripravenosti. Ak produkt pripájate pomocou portu USB alebo rozvádzača Ethernet, skúste ho pripojiť k počítaču priamo alebo použiť iný port.
Kábel rozhrania môže byť chybný alebo nízkej kvality.
Vymeňte kábel rozhrania. Použite vysokokvalitný kábel.

Tlačová úloha nebola odoslaná do produktu, ktorý ste vybrali.
Príčina
Riešenie
Tlačový front môže byť zastavený.
Reštartujte tlačový front. Otvorte monitor tlače a vyberte položku Start Jobs (Spustiť úlohy).
Používa sa nesprávny názov produktu alebo nesprávna IP adresa. Iný produkt s rovnakým alebo podobným názvom, IP adresou, hostiteľským názvom služby Rendezvous mohol prijať vašu tlačovú úlohu.
Skontrolujte názov produktu, IP adresu alebo hostiteľský názov služby Rendezvous vytlačením konfiguračnej stránky. Pozrite si časť Tlač stránok s informáciami. Skontrolujte, či názov produktu, IP adresa, hostiteľský názov služby Rendezvous na konfiguračnej stránke sa zhodujú s názvom produktu, IP adresou, hostiteľským názvom služby Rendezvous v programe Print Center.

Súbor typu EPS (Encapsulated PostScript) sa netlačí so správnymi typmi písma.
Príčina
Riešenie
Tento problém sa objaví pri niektorých programoch.
●
Vyskúšajte pred tlačou prevziať do produktu druhy písiem, ktoré sa nachádzajú v súbore EPS.
●
Namiesto binárneho kódovania pošlite súbor vo formáte ASCII.

Nemôžete tlačiť pomocou karty USB od iných výrobcov.
Príčina
Riešenie
Táto chyba sa objaví, keď nie je nainštalovaný softvér pre USB zariadenia.
Ak pridávate kartu USB od iného výrobcu, budete pravdepodobne potrebovať softvér Apple USB Adapter Card Support. Najnovšia verzia tohto softvéru je k dispozícii na webovej lokalite spoločnosti Apple.

Pri pripojení pomocou kábla USB sa produkt po zvolení ovládača neobjaví v programe Macintosh Print Center.
Príčina
Riešenie
Tento problém spôsobuje buď softvérová alebo hardvérová súčasť.
Riešenie problémov softvéru
●
Skontrolujte, či počítač Macintosh podporuje rozhranie USB.
●
Skontrolujte, či používate operačný systém Macintosh, ktorý tento produkt podporuje.
●
Skontrolujte, či je počítač Macintosh vybavený vhodným softvérom od spoločnosti Apple.
Riešenie problémov s hardvérom
●
Skontrolujte, či je produkt zapnutý.
●
Skontrolujte, či je správne pripojený kábel USB.
●
Skontrolujte, či používate vhodný kábel USB na prenos vysokou rýchlosťou.
●
Skontrolujte, či nemáte pripojených priveľa zariadení USB, ktoré môžu zaťažiť elektrickú sieť. Odpojte všetky zariadenia z reťazca a pripojte kábel priamo k portu USB na hostiteľskom počítači.
●
Skontrolujte, či nemáte v reťazci za sebou viac ako dva nenapájané rozbočovače USB. Odpojte všetky zariadenia z reťazca a pripojte kábel priamo k portu USB na hostiteľskom počítači.
POZNÁMKA:

Klávesnica iMac je prípad nenapájaného rozbočovača USB.


Riešenie problémov so systémom Linux

Riešenie problémov so systémom Linux

Informácie o riešení problémov v systéme Linux nájdete na webovej lokalite podpory systému Linux spoločnosti HP: www.hp.com/go/linuxprinting.


Spotrebný materiál a príslušenstvo
Spotrebný materiál a príslušenstvo

Spotrebný materiál a príslušenstvo

  • Objednajte si diely, príslušenstvo a spotrebný materiál
  • Čísla dielov


Objednajte si diely, príslušenstvo a spotrebný materiál

Objednajte si diely, príslušenstvo a spotrebný materiál

Na objednanie dielov, spotrebného materiálu a príslušenstva existuje viacero metód.

V tejto časti nájdete informácie o nasledujúcich témach

  • Objednávanie priamo zo spoločnosti HP
  • Objednávanie prostredníctvom poskytovateľov služieb alebo technickej podpory


Objednávanie priamo zo spoločnosti HP

Objednávanie priamo zo spoločnosti HP

Priamo od spoločnosti HP môžete získať nasledujúce položky:

●
Náhradné diely: Ak si chcete náhradné diely objednať v USA, navštívte stránku www.hp.com/go/hpparts. Ak si chcete diely objednať mimo územia USA, kontaktujte miestne autorizované servisné stredisko spoločnosti HP.
●
Spotrebné materiály a príslušenstvá: Aby ste objednali spotrebný materiál v USA, prejdite na lokalitu www.hp.com/go/ljsupplies. Spotrebný materiál môžete objednať z celého sveta na lokalite www.hp.com/ghp/buyonline.html. Ak chcete objednať príslušenstvo, prejdite na lokalitu www.hp.com/support/ljp2030series.


Objednávanie prostredníctvom poskytovateľov služieb alebo technickej podpory

Objednávanie prostredníctvom poskytovateľov služieb alebo technickej podpory

Ak si chcete objednať diel alebo príslušenstvo, kontaktujte poskytovateľa služieb alebo technickú podporu autorizovaných spoločnosťou HP.


Čísla dielov

Čísla dielov

Nasledujúci zoznam príslušenstva bol aktuálny v čase tlače. Informácie o objednávaní a dostupnosť príslušenstva sa môžu počas životnosti produktu zmeniť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačové kazety
  • Káble a rozhrania


Tlačové kazety

Tlačové kazety

Položka
Popis
Číslo dielu
Tlačová kazeta pre tlačiarne HP LaserJet
Kazeta s bežnou kapacitou
CE505A


Káble a rozhrania

Káble a rozhrania

Položka
Popis
Číslo dielu
Príslušenstvo externého tlačového servera HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Bezdrôtový tlačový server HP Jetdirect ew2400 USB
J7951G
HP Jetdirect 175x
J6035G
Adaptér USB sieťovej tlače HP
Q6275A (celosvetovo)
Bezdrôtová rozširujúca súprava tlače HP
Q6236A (Severná Amerika)
Q6259A (krajiny/oblasti v Európe, na Strednom východe, v Afrike a Ázijsko-pacifickej oblasti)
Kábel USB
2-metrový kábel A – B
C6518A
Paralelné káble
2-metrový kábel IEEE 1284-B
C2950A
3-metrový kábel IEEE 1284-B
C2951A


Servis a podpora
Servis a podpora

Servis a podpora

  • Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard
  • Vyhlásenie o obmedzenej záruke na tlačové kazety
  • Licenčná zmluva pre koncového používateľa
  • Záručná služba opravy zo strany zákazníka
  • Podpora zákazníkov
  • Servisné zmluvy spoločnosti HP


Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard

Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard

PRODUKT HP
TRVANIE OBMEDZENEJ ZÁRUKY
HP LaserJet P2035, P2035n
Jeden rok od dátumu kúpy

Spoločnosť HP sa vám ako koncovému zákazníkovi zaručuje, že od dátumu kúpy až do konca horeuvedenej lehoty nebude mať hardvér a príslušenstvo od spoločnosti HP žiadne chyby spôsobené použitými materiálmi a spracovaním. Ak spoločnosť HP počas záručnej lehoty obdrží upozornenie o takýchto chybách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

Spoločnosť HP sa vám zaručuje, že od dátumu kúpy až do konca horeuvedeného obdobia nebude softvér spoločnosti HP neschopný vykonávať programové inštrukcie v dôsledku chýb materiálu alebo spracovania pod podmienkou, že bude správne nainštalovaný a používaný. Ak spoločnosť HP obdrží počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

Spoločnosť HP nezaručuje, že prevádzka zariadení značky HP bude bez prerušenia a bez chýb. Ak spoločnosť HP nedokáže v rámci rozumného obdobia opraviť alebo vymeniť akýkoľvek výrobok do zaručeného stavu, budete mať právo na vrátenie kúpnej ceny po urýchlenom vrátení výrobku.

Výrobky spoločnosti HP môžu obsahovať obnovené súčasti, ktoré sú rovnocenné s novými z hľadiska výkonu, alebo ktoré mohli byť náhodne použité.

Záruka sa nevzťahuje na chyby spôsobené (a) nesprávnou alebo neadekvátnou údržbou alebo kalibráciou, (b) softvérom, rozhraním, dielmi alebo spotrebnými materiálmi, ktoré nedodala spoločnosť HP, (c) nepovolenými úpravami alebo zneužitím, (d) prevádzkou mimo vydaných technických údajov o prostredí pre zariadenie alebo (e) nesprávnou prípravou alebo údržbou miesta.

V ROZSAHU POVOLENOM MIESTNOU LEGISLATÍVOU, VYŠŠIE UVEDENÉ ZÁRUKY SÚ EXKLUZÍVNE A ŽIADNA INÁ ZÁRUKA ALEBO PODMIENKA, ČI UŽ V PÍSANEJ ALEBO ÚSTNEJ PODOBE, NIE JE VYJADRENÁ ALEBO IMPLIKOVANÁ A SPOLOČNOSŤ HP OSOBITNE VYHLASUJE, ŽE NEPOSKYTUJE ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, USPOKOJIVEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú obmedzenie trvania akejkoľvek implicitnej záruky, takže vyššie uvedené obmedzenia alebo vylúčenia, sa nemusia na vás vzťahovať. Táto záruka vám poskytuje špecifické zákonné práva a môžete mať tiež iné práva, ktoré sa odlišujú v závislosti od krajiny/oblasti, štátu alebo provincie.

Obmedzená záruka spoločnosti HP platí v ktorejkoľvek krajine/oblasti alebo lokalite, kde má spoločnosť HP podporu pre tento produkt a kde spoločnosť HP predávala tento produkt. Úroveň zaručených prijímaných služieb sa môže odlišovať podľa miestnych noriem. Spoločnosť HP nezmení formu, prispôsobenie alebo funkcie produktu, aby sa mohlo prevádzkovať v krajine/oblasti, pre ktorú nikdy nebolo určené z právnych alebo regulačných dôvodov.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, SÚ PROSTRIEDKY V TOMTO ZÁRUČNOM PREHLÁSENÍ URČENÉ PRE VAŠE ZÁKLADNÉ A VÝHRADNÉ NÁPRAVY. OKREM VYŠŠIE UVEDENÝCH PRÍPADOV NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA STRATU ÚDAJOV ALEBO ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ CHYBY BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú vylúčenie alebo obmedzenie náhodných alebo následných poškodení, takže vyššie uvedené obmedzenia alebo vylúčenia sa nemusia na vás vzťahovať.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Vyhlásenie o obmedzenej záruke na tlačové kazety

Vyhlásenie o obmedzenej záruke na tlačové kazety

Za tento produkt spoločnosti HP sa ručí, že nebude obsahovať chyby materiálu alebo spracovania.

Táto záruka sa nevzťahuje na produkty, ktoré (a) sa doplnili, obnovili, prerobili alebo do ktorých sa svojvoľne akýmkoľvek spôsobom zasahovalo, (b) vykazujú problémy spôsobené zneužitím, nesprávnym uskladnením alebo prevádzkou mimo uvedených technických údajov prostredia pre tlačiareň alebo (c) vykazujú opotrebovanie spôsobené bežným používaním.

Aby ste získali záručné služby, vráťte produkt na mieste zakúpenia (s písomným popisom problému a tlačovými vzorkami) alebo kontaktujte podporu pre zákazníkov spoločnosti HP. Na základe rozhodnutia spoločnosti HP sa vymení produkt, ktorý sa preukázal, že je chybný alebo sa vám vráti jeho kúpna cena.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, JE VYŠŠIE UVEDENÁ ZÁRUKA EXKLUZÍVNA A ŽIADNA INÁ ZÁRUKA ALEBO STAV BEZ OHĽADU NA TO, ČI JE PÍSOMNÝ ALEBO ÚSTNY, NIE JE VYSLOVENÝ ALEBO IMPLICITNÝ A SPOLOČNOSŤ HP ŠPECIFICKY ODMIETA AKÉKOĽVEK IMPLICITNÉ ZÁRUKY ALEBO PODMIENKY PREDAJNOSTI, DOSTATOČNEJ KVALITY A VHODNOSTI PRE PRÍSLUŠNÝ ÚČEL.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ POŠKODENIA BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Licenčná zmluva pre koncového používateľa

Licenčná zmluva pre koncového používateľa

PRED POUŽÍVANÍM TOHTO SOFTVÉROVÉHO PRODUKTU SI DÔKLADNE PREČÍTAJTE NASLEDOVNÉ: Táto licenčná zmluva pre koncového používateľa („licenčná zmluva“) je zmluvou medzi (a) vami (buď jednotlivcom alebo spoločnosťou, ktorú zastupujete) a (b) spoločnosťou Hewlett-Packard Company („HP“) a upravuje používanie tohto softvérového produktu („softvér“). Táto licenčná zmluva neplatí v prípade, že medzi vami a spoločnosťou HP alebo jej dodávateľmi softvéru bola uzatvorená osobitná licenčná zmluva, a to vrátane licenčnej zmluvy nachádzajúcej sa v elektronickej dokumentácii. Výraz „softvér“ sa môže vzťahovať na (i) súvisiace médiá, (ii) používateľskú príručku a ďalšie tlačené dokumenty a (iii) dokumentáciu „online“ alebo elektronickú dokumentáciu (spoločne označenú ako „používateľská dokumentácia“).

PRÁVA NA SOFTVÉR SÚ PONÚKANÉ LEN ZA PREDPOKLADU, ŽE SÚHLASÍTE SO VŠETKÝMI PODMIENKAMI TEJTO LICENČNEJ ZMLUVY. INŠTALÁCIOU, SKOPÍROVANÍM, PREVZATÍM ALEBO INÝM POUŽITÍM TOHTO SOFTVÉRU SÚHLASÍTE S PODMIENKAMI LICENČNEJ ZMLUVY. AK TÚTO LICENČNÚ ZMLUVU NEAKCEPTUJETE, SOFTVÉR NEINŠTALUJTE, NEPREBERAJTE A ANI INÝM SPÔSOBOM NEPOUŽÍVAJTE. AK STE SOFTVÉR KÚPILI, ALE NESÚHLASITE S TOUTO LICENČNOU ZMLUVOU, DO ŠTRNÁSTICH DNÍ HO VRÁŤTE TAM, KDE STE HO ZAKÚPILI A BUDE VÁM VYPLATENÁ JEHO KÚPNA CENA. AK JE SOFTVÉR NAINŠTALOVANÝ ALEBO POSKYTNUTÝ AJ S INÝM PRODUKTOM SPOLOČNOSTI HP, MÔŽETE VRÁTIŤ CELÝ NEPOUŽITÝ PRODUKT.

1. SOFTVÉR TRETÍCH STRÁN. Okrem softvéru, ktorý je vlastníctvom spoločnosti HP („softvér spoločnosti HP“), môže byť súčasťou tohto softvéru aj softvér poskytnutý na základe licencie od tretích strán („softvér tretích strán“ a „licencia od tretích strán“). Softvér tretích strán je vám poskytnutý na základe podmienok uvedených v súvisiacej licencii od tretích strán. Licencia od tretích strán sa vo všeobecnosti nachádza v príslušnom súbore, napríklad license.txt. Ak licenciu od tretích strán nemôžete nájsť, mali by ste sa obrátiť na podporu spoločnosti HP. Ak niektorá z licencií od tretích strán poskytuje prístup k zdrojovému kódu (napríklad všeobecná verejná licencia GNU) a predmetný zdrojový kód nie je súčasťou softvéru, informácie o získaní takéhoto zdrojového kódu nájdete na stránkach podpory daného produktu na webovej lokalite spoločnosti HP (hp.com).

2. LICENČNÉ PRÁVA. V prípade, že splníte všetky podmienky tejto licenčnej zmluvy, získate nasledujúce práva:

a. Používanie. Spoločnosť HP vám udeľuje licenciu na používanie jednej kópie tohto softvéru. „Používanie“ znamená inštalovanie, kopírovanie, ukladanie, nahrávanie, spúšťanie alebo zobrazovanie softvéru spoločnosti HP. Softvér spoločnosti HP nesmiete upravovať ani deaktivovať jeho licenčné alebo ovládacie funkcie. Ak spoločnosť HP poskytuje tento softvér na používanie so zobrazovacím alebo tlačovým produktom (napríklad, ak softvérom je ovládač tlačiarne, firmvér alebo doplnok), softvér spoločnosti HP môžete používať iba s týmto produktom („produkt spoločnosti HP“). Ďalšie obmedzenia týkajúce sa používania sa môžu nachádzať v používateľskej dokumentácii. Na účely používania nesmiete oddeľovať časti softvéru spoločnosti HP. Nemáte právo distribuovať softvér spoločnosti HP.

b. Kopírovanie. Právo na kopírovanie znamená, že môžete robiť archívne alebo záložné kópie softvéru tak, aby každá kópia obsahovala všetky pôvodné vlastnícke upozornenia softvéru a bola použitá len na účely zálohovania.

3. INOVÁCIE. Ak chcete softvér spoločnosti HP použiť ako inováciu, aktualizáciu alebo doplnok (spoločne označované ako „inovácia“), musíte byť najprv vlastníkom licencie na pôvodný softvér spoločnosti HP, ktorý je spoločnosťou HP odsúhlasený na inováciu. Ak inovácia nahrádza pôvodný softvér spoločnosti HP, tak ho potom už ďalej nemôžete používať. Ak spoločnosť HP v súvislosti s inováciou neposkytne iné podmienky, tak táto licenčná zmluva sa bude vzťahovať na všetky inovácie. V prípade, že dôjde k rozporu medzi touto licenčnou zmluvou a inými podmienkami, tieto iné podmienky budú mať prednosť.

4. PREVOD SOFTVÉRU.

a. Prevod softvéru tretej strane. Pôvodný koncový používateľ softvéru spoločnosti HP môže uskutočniť jednorazový prevod softvéru spoločnosti HP na iného koncového používateľa. Každý prevod bude obsahovať všetky súčasti softvéru, médiá, používateľskú dokumentáciu, túto licenčnú zmluvu a v prípade výskytu aj certifikát pravosti. Pri prevode nesmie ísť o nepriamy prevod, napríklad prostredníctvom inej osoby. Pred prevodom musí koncový používateľ, ktorý prijíma prevádzaný softvér, súhlasiť s touto licenčnou zmluvou. Prevedením softvéru spoločnosti HP vaša licencia automaticky končí.

b. Obmedzenia. Softvér spoločnosti HP nesmiete poskytovať na základe nájomnej alebo lízingovej zmluvy a ani ho požičiavať. Softvér spoločnosti HP nesmiete používať ani na spoločné komerčné zdieľanie alebo využívanie na kancelárske účely. Okrem prípadov výslovne uvedených v tejto licenčnej zmluve nesmiete na softvér spoločnosti HP udeľovať licencie, nesmiete ho postupovať a ani iným spôsobom prevádzať.

5. VLASTNÍCKE PRÁVA. Všetky duševné vlastnícke práva na softvér a používateľskú dokumentáciu vlastní spoločnosť HP alebo jej dodávatelia a sú chránené zákonmi, ku ktorým patria príslušné zákony na ochranu autorských práv, obchodného tajomstva, patentov a ochranných známok. Zo softvéru nesmiete odstrániť žiadne označenia produktu, upozornenia na autorské práva alebo vlastnícke obmedzenia.

6. OBMEDZENIE DEKÓDOVANIA. Softvér spoločnosti HP nesmiete dekódovať, dekompilovať ani rozkladať, okrem zákonom povolených prípadov a v rozsahu, ktorý príslušné zákony umožňujú.

7. SÚHLAS S POUŽITÍM ÚDAJOV. Spoločnosť HP a jej pobočky môžu zbierať a používať technické informácie, ktoré im poskytnete v súvislosti s (i) používaním softvéru alebo produktu spoločnosti HP alebo (ii) prijatím služieb podpory týkajúcich sa softvéru alebo produktu spoločnosti HP. S týmito informáciami sa bude narábať v súlade s pravidlami spoločnosti HP o ochrane súkromia. Spoločnosť HP takéto informácie nepoužije spôsobom, ktorý by vás osobne identifikoval, okrem prípadov nutných na zlepšenie použitia produktu alebo poskytnutie služieb podpory.

8. OBMEDZENIE ZODPOVEDNOSTI. Celková zodpovednosť spoločnosti HP a jej dodávateľov vyplývajúca z tejto licenčnej zmluvy a zároveň váš výhradný nárok na odstránenie škôd na základe tejto licenčnej zmluvy je len do výšky sumy, ktorú ste skutočne zaplatili za produkt alebo do sumy 5,00 USD, a to bez ohľadu na prípadné škody, ktoré vám mohli vzniknúť. V MAXIMÁLNOM ROZSAHU UMOŽNENOM PLATNOU LEGISLATÍVOU NEBUDÚ SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA V ŽIADNOM PRÍPADE ZODPOVEDNÍ ZA ŠPECIFICKÉ, NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKU, ÚDAJOV, PRERUŠENIA ČINNOSTI, POŠKODENIA ZDRAVIA ALEBO STRATY SÚKROMIA) TÝKAJÚCE SA POUŽÍVANIA ALEBO NEMOŽNOSTI POUŽÍVAŤ SOFTVÉR, AJ KEĎ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATEĽ BOLI POUČENÍ O MOŽNOSTI VZNIKU TAKÝCHTO ŠKÔD A VYŠŠIE UVEDENÉ ODSTRÁNENIE ŠKÔD NESPLNILO SVOJ HLAVNÝ ÚČEL. Niektoré štáty alebo právne systémy nepovoľujú výnimky alebo obmedzenia náhodných alebo následných škôd a preto sa vyššie uvedené obmedzenia nemusia na vás vzťahovať.

9. ŠTÁTNI ZÁKAZNÍCI V USA. Pre štátne inštitúcie v USA platí, že licencie na komerčný počítačový softvér, dokumentáciu k počítačovému softvéru a technické údaje pre komerčné položky sú poskytované na základe príslušnej komerčnej licenčnej zmluvy spoločnosti HP v súlade s predpismi FAR 12.211 a FAR 12.212.

10. SÚLAD S VÝVOZNÝMI ZÁKONMI. Budete dodržiavať všetky zákony, pravidlá a predpisy (i) týkajúce sa vývozu alebo dovozu softvéru alebo (ii) obmedzujúce používanie softvéru vrátane všetkých obmedzení týkajúcich sa šírenia jadrových, chemických alebo biologických zbraní.

11. VYHRADENIE PRÁV. Spoločnosť HP a jej dodávatelia si vyhradzujú všetky práva, ktoré vám neboli touto licenčnou zmluvou výslovne priznané.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Záručná služba opravy zo strany zákazníka

Záručná služba opravy zo strany zákazníka

Produkty spoločnosti HP sú navrhnuté s mnohými dielmi opraviteľnými zo strany zákazníka (CSR), aby sa minimalizoval čas opravy a umožnila sa lepšia flexibilita vo vykonávaní výmeny chybných dielov. Ak počas diagnostického obdobia spoločnosť HP identifikuje, že oprava sa dá dosiahnuť použitím dielu CSR, dodá ho priamo k vám, aby ste ho vymenili. Existujú dve kategórie dielov CSR: 1) Diely, pri ktorých je oprava zo strany zákazníka povinná. Ak požiadate spoločnosť HP, aby vymenila tieto diely, budú vám pri tejto službe spoplatnené výdavky za cestu a prácu. 2) Diely, pri ktorých je oprava zo strany zákazníka voliteľná. Tieto diely sú tiež navrhnuté pre opravu zo strany zákazníka. Ak však potrebujete, aby ich spoločnosť HP vymenila za vás, môže sa to vykonať bez akéhokoľvek dodatočného spoplatňovania v rámci typu záručnej služby, ktorá sa vzťahuje na váš produkt.

V závislosti od dostupnosti a toho, či je to geograficky možné, sa diely CSR dodajú nasledujúci pracovný deň. Ak je to geograficky možné, za dodatočný poplatok sa môže poskytovať služba dodávky v rovnaký deň alebo do štyroch hodín. Ak je potrebná asistencia, môžete zavolať do centra technickej podpory spoločnosti HP a technik vám pomôže cez telefón. Spoločnosť HP uvádza v materiáloch dodaných s náhradným dielom CSR, či sa daný diel musí vrátiť spoločnosti HP. V prípadoch, kedy sa požaduje, aby ste chybný diel vrátili spoločnosti HP, musíte dodať chybný diel späť spoločnosti HP v rámci definovaného časového obdobia, ktoré je bežne päť (5) pracovných dní. Chybný diel sa musí vrátiť s príslušnou dokumentáciou v dodanom prepravnom materiáli. V prípade, že nevrátite chybnú časť, môže sa stať, že spoločnosť HP vám spoplatní náhradný diel. Pri oprave zo strany zákazníka bude spoločnosť HP platiť všetky poplatky spojené s dodaním a vrátením dielu a vyberie kuriérsku spoločnosť/dopravcu, ktorý sa na tento účel použije.


Podpora zákazníkov

Podpora zákazníkov

Získajte telefónnu podporu, ktorá je bezplatná počas záručnej doby pre vašu krajinu/oblasť
Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému.
Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
Získajte 24-hodinovú internetovú podporu
www.hp.com/support/ljp2030series
Získajte podporu pre produkty používané s počítačom Macintosh
www.hp.com/go/macosx
Prevezmite si pomocné softvérové programy, ovládače a elektronické informácie
www.hp.com/go/ljp2030series_software
Objednanie spotrebného materiálu a papiera
www.hp.com/go/suresupply
Objednanie originálnych súčastí alebo príslušenstva značky HP
www.hp.com/buy/parts
Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP
www.hp.com/go/carepack


Servisné zmluvy spoločnosti HP

Servisné zmluvy spoločnosti HP

S cieľom vyhovieť veľkému spektru požiadaviek na rozsah podpory ponúka spoločnosť HP niekoľko typov servisných zmlúv. Servisné zmluvy nie sú súčasťou štandardnej záruky. Služby technickej podpory sa môžu líšiť podľa oblasti. Kontaktujte miestneho predajcu produkt od spoločnosti HP, ktorý vám poskytne informácie o službách, ktoré sú k dispozícii.

V tejto časti nájdete informácie o nasledujúcich témach

  • zmluvy o servise u zákazníka
  • Opätovné zabalenie produktu
  • Rozšírená záruka


zmluvy o servise u zákazníka

zmluvy o servise u zákazníka

Spoločnosť HP v snahe zabezpečiť úroveň podpory, ktorá najlepšie vyhovuje vašim potrebám, ponúka možnosť vybrať si z typov zmlúv o servise u zákazníka, ktoré sa odlišujú rýchlosťou zásahu:

V tejto časti nájdete informácie o nasledujúcich témach

  • Servis u zákazníka v nasledujúci deň
  • Servis u zákazníka do týždňa (hromadný servis)


Servis u zákazníka v nasledujúci deň

Servis u zákazníka v nasledujúci deň

Táto zmluva zabezpečuje servisný zásah v nasledujúci deň po požiadavke. Väčšina zmlúv o servise u zákazníka ponúka rozšírený pracovný čas a zásah vo vzdialenosti, ktorá prekračuje stanovené servisné zóny spoločnosti HP (za príplatok).


Servis u zákazníka do týždňa (hromadný servis)

Servis u zákazníka do týždňa (hromadný servis)

Na základe tejto zmluvy sa poskytuje pravidelný týždenný servis v organizáciách, ktoré používajú viac produktov od spoločnosti HP. Táto zmluva je určená pre zákazníkov, ktorí používajú 25 a viac výrobkov triedy pracovných staníc vrátane tlačiarní, zapisovačov, počítačov a diskových jednotiek.


Opätovné zabalenie produktu

Opätovné zabalenie produktu

Ak sa podpora pre zákazníkov spoločnosti HP rozhodne, že váš produkt sa musí vrátiť do spoločnosti HP za účelom opravy, postupujte podľa týchto krokov, aby ste produkt pred dodaním opätovne zabalili.

UPOZORNENIE:

Za poškodenie pri preprave v dôsledku nedostatočného zabalenia zodpovedá zákazník.

1.
Vyberte a uschovajte tlačovú kazetu.
UPOZORNENIE:

Je veľmi dôležité, aby ste pred dodaním produktu vybrali tlačovú kazetu. Tlačová kazeta, ktorá sa nechá v produkte počas dodania, sa môže vysypať a pokryť motor produktu a iné diely tonerom.

Ak chcete zabrániť poškodeniu tlačovej kazety, nedotýkajte sa jej valca a uložte ju do jej pôvodného balenia alebo niekde, kde nebude vystavená svetlu.

2.
Vyberte a uschovajte napájací kábel, kábel rozhrania a voliteľné súčasti.
3.
Ak je to možné, priložte do balenia aj vzorky tlače a 50 až 100 hárkov papiera alebo iných tlačových médií, ktoré sa vytlačili nesprávne.
4.
Ak chcete v USA požiadať o nový baliaci materiál, volajte služby pre zákazníkov spoločnosti HP. V iných oblastiach podľa možnosti použite pôvodný baliaci materiál. Spoločnosť Hewlett-Packard odporúča prepravované zariadenie poistiť.


Rozšírená záruka

Rozšírená záruka

Podpora HP Support sa vzťahuje na všetky hardvérové produkty od spoločnosti HP a všetky vnútorné súčiastky dodávané spoločnosťou HP. Údržba hardvéru sa vykonáva po obdobie jedného až troch rokov, ktoré sa začína dátumom nákupu produktu od spoločnosti HP. Zákazník musí kúpiť podporu HP Support v priebehu záručnej doby uvedenej výrobcom. Ďalšie informácie získate, ak sa obrátite na oddelenie služieb pre zákazníkov spoločnosti HP a skupinu pre zákaznícku podporu.


Technické parametre
Technické parametre

Technické parametre

  • Fyzikálne technické údaje
  • Spotreba energie a akustické emisie
  • Prevádzkové prostredie


Fyzikálne technické údaje

Fyzikálne technické údaje

Rozmery a hmotnosti tlačiarní
Model tlačiarne
Výška
Hĺbka
Šírka
Hmotnosť
Tlačiareň HP LaserJet série P2030
256 mm (10,1 palca)
368 mm (14,5 palca)
360 mm (14,2 palca)
9,9 kg (21,8 libier)

Rozmery tlačiarní, keď sú všetky dvierka a zásobníky plne otvorené
Model tlačiarne
Výška
Hĺbka
Šírka
Tlačiareň HP LaserJet série P2030
256 mm (10,1 palca)
455 mm (17,9 palca)
360 mm (14,2 palca)


Spotreba energie a akustické emisie

Spotreba energie a akustické emisie

Aktuálne informácie nájdete na adrese www.hp.com/go/ljp2030/regulatory.


Prevádzkové prostredie

Prevádzkové prostredie

Potrebné podmienky
Podmienky prostredia
Tlač
Skladovanie/pohotovostný režim
Teplota (tlačiareň a tlačová kazeta)
7,5 °C až 32,5 °C
0 °C až 35 °C
Relatívna vlhkosť
10 % až 80 %
10 % až 90 %


Informácie o predpisoch
Informácie o predpisoch

Informácie o predpisoch

  • Smernice komisie FCC
  • Program ekologického dozoru nad nezávadnosťou výrobkov
  • Vyhlásenie o zhode
  • vyhlásenia o bezpečnosti


Smernice komisie FCC

Smernice komisie FCC

Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy B podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame, aby ste sa pokúsili odstrániť rušenie niektorým z nasledovných opatrení:

●
zmenou orientácie alebo presunutím antény prijímača,
●
zväčšením vzdialenosti medzi zariadením a prijímačom,
●
pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,
●
konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.
POZNÁMKA:

Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

Na dosiahnutie súladu s obmedzeniami triedy B predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Program ekologického dozoru nad nezávadnosťou výrobkov

Program ekologického dozoru nad nezávadnosťou výrobkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba tonera
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Pokyny k vráteniu a recyklácii
  • Papier
  • Obmedzenia materiálov
  • Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • Ďalšie informácie


Ochrana životného prostredia

Ochrana životného prostredia

Spoločnosť Hewlett-Packard Company sa zaviazala vyrábať kvalitné výrobky a zároveň nezaťažovať životné prostredie. Tento výrobok bol navrhnutý tak, aby spĺňal parametre, na základe ktorých sa jeho vplyv na životné prostredie minimalizuje.


Produkcia ozónu

Produkcia ozónu

Tento výrobok nevytvára ani zanedbateľné množstvá ozónu (O3).


Spotreba energie

Spotreba energie

Spotreba energie výrazne klesá v režime Pripravené, ktorý šetrí prírodné zdroje a peniaze bez negatívneho dopadu na výkon produktu. Ak chcete zistiť stav kvalifikácie ENERGY STAR® tohto produktu, pozrite si hárok s údajmi o produkte alebo hárok s technickými údajmi. Kvalifikované produkty sú tiež uvedené na lokalite:

www.hp.com/go/energystar


Spotreba tonera

Spotreba tonera

EconoMode používa menej toneru, čo môže predĺžiť životnosť tlačovej kazety.


Spotreba papiera

Spotreba papiera

Funkcia manuálnej duplexnej tlače (obojstrannej tlače) a tlače N-stránok (tlač viacerých stránok na jeden hárok) tohto produktu môže obmedziť spotrebu papiera a následné požiadavky na prírodné zdroje.


Plasty

Plasty

Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Spotrebný materiál tlačiarne HP LaserJet

Spotrebný materiál tlačiarne HP LaserJet

Je ľahké vrátiť a recyklovať prázdne tlačové kazety HP LaserJet – bez poplatku– s programom HP Planet Partners. Viacjazyčné informácie o programe a inštrukcie sa nachádzajú na každej novej tlačovej kazete HP LaserJet a obaloch spotrebného materiálu. Záťaž na životné prostredie môžete ešte viac znížiť, ak namiesto jednotlivých tlačových kaziet ich vrátite viacero naraz.

Spoločnosť HP je odhodlaná poskytovať vynaliezavé vysokokvalitné produkty a služby, ktoré sú šetrné na životné prostredie od navrhnutia a výroby produktu až po jeho distribúciu, používanie zákazníkom a recykláciu. Keď sa zúčastníte na programe HP Planet Partners, zaisťujeme vám, že vaše tlačové kazety pre laserové tlačiarne značky HP sa správne recyklujú a spracujú, aby sa opätovne získali plasty a kovy pre nové produkty, čím sa presmerujú milióny ton odpadu zo skládok odpadov. Uvedomte si, že kazety sa vám nevrátia. Ďakujeme vám, že myslíte na životné prostredie!

POZNÁMKA:

Návratný štítok používajte len na vrátenie originálnych tlačových kaziet k laserovým tlačiarňam značky HP. Tento štítok nepoužívajte pre atramentové kazety značky HP, kazety iných značiek, dopĺňané alebo prerábané kazety, prípadne vrátenia v rámci záruky. Informácie o recyklovaní atramentových kaziet značky HP nájdete na lokalite www.hp.com/recycle.


Pokyny k vráteniu a recyklácii

Pokyny k vráteniu a recyklácii

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené štáty a Portoriko
  • Vrátenia mimo USA


Spojené štáty a Portoriko

Spojené štáty a Portoriko

Priložený štítok v krabici tonerovej kazety HP LaserJet je určený na vrátenie a recykláciu jednej alebo viacero použitých tlačových kaziet HP LaserJet. Postupujte podľa nižšie uvedených pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Viacnásobné vrátenie (viac ako jednej kazety)
  • Vrátenie jednotlivých kaziet
  • Preprava


Viacnásobné vrátenie (viac ako jednej kazety)

Viacnásobné vrátenie (viac ako jednej kazety)

1.
Každú tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
2.
Zlepte škatule k sebe pomocou páskovacej alebo baliacej pásky. Balík môže vážiť až 31 kg (70 libier).
3.
Použite jeden predplatený prepravný štítok.

ALEBO

1.
Použite svoju vlastnú vhodnú škatuľu, prípadne požiadajte o bezplatnú prázdnu zbernú škatuľu na lokalite www.hp.com/recycle alebo na čísle 1-800-340-2445 (zmestí sa do nej až 31 kg (70 libier) tlačových kaziet pre laserové tlačiarne HP).
2.
Použite jeden predplatený prepravný štítok.


Vrátenie jednotlivých kaziet

Vrátenie jednotlivých kaziet

1.
Tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
2.
Prepravný štítok umiestnite na prednú časť krabice.


Preprava

Preprava

Pri všetkých vráteniach tlačových kaziet od laserových tlačiarní značky HP za účelom recyklácie dajte balík kuriérovi UPS počas vašej nasledujúcej dodávky alebo vyzdvihnutia, prípadne ho odneste na autorizované stredisko preberania balíkov spoločnosťou UPS. Aby ste zistili miesto miestneho strediska preberania balíkov spoločnosťou UPS, zavolajte na číslo 1-800-VYZDVIHNUTIA alebo navštívte lokalitu www.ups.com. Ak balík vraciate pomocou štítku USPS, odovzdajte balík kuriérovi americkej poštovej služby alebo ho odneste do kancelárie americkej poštovej služby. Navštívte lokalitu www.hp.com/recycle alebo zavolajte na číslo 1-800-340-2445, aby ste získali viac informácií alebo objednali viac štítkov. Požadované vyzdvihnutia spoločnosťou UPS sa budú spoplatňovať bežnými sadzbami za vyzdvihnutie. Informácie podliehajú zmenám bez predchádzajúceho upozornenia.


Vrátenia mimo USA

Vrátenia mimo USA

Aby ste sa zúčastnili programu vrátenia a recyklácie HP Planet Partners, jednoducho postupujte podľa bežných nariadení v sprievodcovi recykláciou (nachádza sa v balení od vašej novej položky spotrebného materiálu pri produkte) alebo navštívte lokalitu www.hp.com/recycle. Vyberte svoju krajinu/oblasť, aby ste získali informácie o tom, ako vrátite spotrebný materiál k laserovým tlačiarňam značky HP.


Papier

Papier

Tento produkt umožňuje používanie recyklovaného papiera, ktorý spĺňa požiadavky uvedené v príručke HP LaserJet printer family print media guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet). Tento produkt umožňuje používanie recyklovaného papiera podľa normy EN12281:2002.


Obmedzenia materiálov

Obmedzenia materiálov

Tento výrobok spoločnosti HP neobsahuje ortuť.

Tento produkt neobsahuje batériu.


Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

Odpadový symbol EÚ

Tento symbol na produkte alebo jeho obale znamená, že produkt nesmiete zlikvidovať s ostatným domácim odpadom. Namiesto toho je vašou povinnosťou odovzdať opotrebované zariadenie na zberné miesto určené na recykláciu odpadových elektrických a elektronických zariadení. Separovaný zber a recyklácia odpadových zariadení po ich odstránení pomáha šetriť prírodné zdroje a zaisťuje recykláciu spôsobom, ktorý chráni zdravie človeka a životné prostredie. Ak chcete získať informácie, kde môžete odovzdať vaše odpadové zariadenia, obráťte sa na najbližšiu mestskú pobočku, službu, poskytovatela odvozu domáceho odpadu alebo na obchod, kde ste produkt kúpili.


Hárok s údajmi o bezpečnosti materiálu (MSDS)

Hárok s údajmi o bezpečnosti materiálu (MSDS)

Hárky s údajmi o bezpečnosti materiálov (MSDS) pre spotrebný materiál s obsahom chemických látok (napr. toner) môžete získať tak, že prejdete na webovú stránku spoločnosti HP na lokalite www.hp.com/go/msds alebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Ďalšie informácie

Ďalšie informácie

Ďalšie informácie o týchto ekologických témach:

●
Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP
●
Ekologické záväzky spoločnosti HP
●
Systém environmentálneho manažmentu spoločnosti HP
●
Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP
●
Hárky s údajmi o bezpečnosti materiálu

Navštívte www.hp.com/go/environment alebo www.hp.com/hpinfo/globalcitizenship/environment.


Vyhlásenie o zhode

Vyhlásenie o zhode

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie o zhode


Vyhlásenie o zhode

Vyhlásenie o zhode

Vyhlásenie o zhode
podľa noriem ISO/IEC 17050-1 a EN 17050-1, č. vyhlásenia: BOISB-0801-00-vyd.1.0
Názov výrobcu:
Hewlett-Packard Company
Adresa výrobcu:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
vyhlasuje, že výrobok
Názov výrobku:
Tlačiareň HP LaserJet série P2030
Regulačný model č. 2):
BOISB-0801-00
Doplnky výrobku:
VŠETKY
Tlačové kazety: CE505A
spĺňa nasledujúce špecifikácie:
Bezpečnosť:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserové/LED zariadenie triedy 1)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 – trieda B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC článok 47 CFR, časť 15 trieda B/ICES-003, výtlačok 4
GB9254-1998, GB17625.1-2003
Doplňujúce informácie:
Tento produkt spĺňa požiadavky normy EMC 2004/108/ES a normy o nízkom napätí 2006/95/ES a v súlade s tým nesie označenie CE [image].
Toto zariadenie spĺňa predpisy FCC, časť 15. Prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
1. Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
2) Na regulačné účely má výrobok priradené regulačné číslo typu. Toto číslo netreba zamieňať s marketingovým názvom a produktovým číslom(-ami).
Boise, Idaho , USA
22. októbra 2007
Ak chcete získať iba informácie o predpisoch, kontaktujte:
v Európe:
miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (Fax: +49-7031-14-3143), http://www.hp.com/go/certificates
v USA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefón: 208-396-6000)


vyhlásenia o bezpečnosti

vyhlásenia o bezpečnosti

V tejto časti nájdete informácie o nasledujúcich témach

  • Bezpečnosť laserového zariadenia
  • Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu
  • Vyhlásenie VCCI (Japonsko)
  • Vyhlásenie o sieťovom elektrickom kábli (Japonsko)
  • Vyhlásenie EMI (Kórea)
  • Vyhlásenie o laserovom zariadení pre Fínsko
  • Tabuľka susbtancií (Čína)


Bezpečnosť laserového zariadenia

Bezpečnosť laserového zariadenia

Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

VAROVANIE!

Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Vyhlásenie VCCI (Japonsko)

Vyhlásenie VCCI (Japonsko)

Vyhlásenie VCCI pre Japonsko


Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

Japonské vyhlásenie o sieťovom elektrickom kábli


Vyhlásenie EMI (Kórea)

Vyhlásenie EMI (Kórea)

    http://www.hp.com


Vyhlásenie o laserovom zariadení pre Fínsko

Vyhlásenie o laserovom zariadení pre Fínsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabuľka susbtancií (Čína)

Tabuľka susbtancií (Čína)

Tabuľka substancií (Čína)


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

Poznámky

  • Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
  • Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
  • Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
  • Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | Alt+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | Alt+Tab
Zobrazenie ponuky Options (Možnosti). | Alt+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | Alt+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | Alt+O a potom stlačte T
Vytlačenie témy. | Alt+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | Alt+Ľavá šípka alebo Alt+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | Alt+Pravá šípka alebo Alt+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | Alt+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo Alt+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | Alt+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | Alt+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | Alt+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | Šípka nahor a Šípka nadol alebo O stranu vyššie a O stranu nižšie
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | Karta


Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | Alt+C
Otvorenie a zatvorenie knihy alebo priečinka. | Znak plus (+) a Znak mínus (-) alebo Šípka doľava a Šípka doprava
Vybratie témy. | Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Enter


Klávesové skratky pre kartu Index

Zobrazenie karty Index. | Alt+N
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | Šípka nahor a Šípka nadol
Zobrazenie súvisiacej témy. | Alt+D


Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | Alt+S
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Začatie hľadania. | Alt+L
Vybratie témy zo zoznamu výsledkov. | Alt+T a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | Alt+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | Alt+M
Hľadanie len v názvoch tém. | Alt+R


Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | Alt+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | Alt+A
Vybratie témy zo zoznamu Favorites. | Alt+P a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Odstránenie vybratej témy zo zoznamu. | Alt+R


Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
  • Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
  • Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
  • Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
  • Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
  • Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
  • Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
  • Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
Poznámka Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Vytvorenie zoznamu obľúbených tém pomocníka

  1. Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
  2. Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
Poznámky
  • K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
  • Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
  • Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Skopírovanie témy pomocníka

  1. V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
  2. Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
  3. Otvorte dokument, do ktorého chcete skopírovať tému.
  4. Nastavte kurzor na miesto, kde sa má informácia objaviť.
  5. V menu Upraviť kliknite na Prilepiť.
Poznámka Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

Poznámka Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • Back (Naspäť) zobrazuje poslednú prezeranú tému.
  • Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
  • Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
  • Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
  • Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
  • Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
  • Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
Poznámka Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz
Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
Vytlačí sa téma.

Poznámka Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.