Štampač HP LaserJet P2030 serija

Uputstvo za upotrebu

http://www.hp.com


Informacije o zaštitnom znaku i autorskim pravima

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Broj dela: CE461-90931

Edition 1, 10/2008

Žigovi

Adobe®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

Intel® Core™ predstavlja registrovani žig Intel Corporation u SAD i drugim zemljama/regionima.

Microsoft®, Windows® i Windows®XP registrovani su u SAD i predstavljaju žigove kompanije Microsoft Corporation.

Windows Vista™ predstavlja registrovani žig ili žig kompanije Microsoft Corporation u Sjedinjenim Američkim Državama i/ili drugim zemljama/regionima.

UNIX® predstavlja registrovani žig kompanije The Open Group.

ENERGY STAR i ENERGY STAR su marke registrovane u SAD.


Osnovno o uređaju
Osnovno o uređaju

Osnovno o uređaju

  • Poređenje uređaja
  • Funkcije proizvoda
  • Vodič kroz uređaj


Poređenje uređaja

Poređenje uređaja

Ovaj odeljak pruža informacije o sledećim temama:

  • HP LaserJet P2030 serija modeli


HP LaserJet P2030 serija modeli

HP LaserJet P2030 serija modeli

HP LaserJet P2035 štampač
CE461A

HP LaserJet P2035 model

HP LaserJet P2035n štampač
CE462A

HP LaserJet P2035n model

●
Štampa do 30 stranica u minuti (ppm) na papiru letter formata i do 30 ppm na papiru veličine A4
●
Raspolaže sa 16 megabajta (MB) radne memorije (RAM).
●
HP kertridž za štampanje omogućava štampanje do 1.000 stranica
●
U ležište 1 staje do 50 listova
●
U ležište 2 staje do 250 listova
●
Izlazna korpa sa 125 listova okrenutih nadole
●
Pravolinijska izlazna putanja
●
Hi-Speed USB 2.0 priključak
●
Paralelni port
Ima iste karakteristike kao model HP LaserJet P2035, uz sledeće razlike:
●
Ugrađena podrška za umrežavanje
●
Bez paralelnog porta


Funkcije proizvoda

Funkcije proizvoda

Funkcija
Opis
Performanse
●
Procesor na 266 MHz
Korisnički interfejs
●
Kontrolna tabla sa 2 dugmeta i 6 LED dioda
●
Upravljački programi štampača za Windows® i Macintosh
●
Ugrađeni Web server za pristup podršci i naručivanje potrošnog materijala (samo kod modela koji su povezani unutar interne mreže)
Upravljački program štampača
●
Upravljački programi štampača zasnovanog na glavnom računarskom sistemu za operativne sisteme Windows i Macintosh isporučuju se na CD-u koji se dobija uz uređaj
●
HP UPD PCL 5 upravljački program štampača koji se može preuzeti sa Weba
●
XML XPS upravljački program štampača koji se može preuzeti sa Weba
Rezolucija
●
FastRes 1200 daje kvalitet štampe u rezoluciji od 1200 tačaka po inču (dpi) za brzo, kvalitetno štampanje poslovnih tekstova i grafike
●
600 dpi daje najbrže štampanje
Fontovi
●
45 internih skalabilnih fontova
●
U softveru je dostupno 80 ekranskih fontova koji odgovaraju uređajima u formatu TrueType
Povezivanje
●
Hi-Speed USB 2.0 priključak
●
Paralelna veza (samo model HP LaserJet P2035)
●
RJ.45 mrežna veza (samo model HP LaserJet P2035n)
Potrošni materijal
●
Stranica sa stanjem potrošnog materijala sadrži informacije o nivou tonera, broju odštampanih stranica i približnom broju preostalih stranica.
●
Uređaj pri instalaciji proverava da li je prisustan originalan HP kertridž za štampanje.
●
Integracija sa Web stranicom HP Sure Supply radi omogućavanja lakšeg naručivanja rezervnih kertridža
Dodatna oprema
●
HP Jetdirect spoljni server za štampanje
Podržani operativni sistemi
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP i Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 i noviji
●
Unix®
●
Linux
Pristupačnost
●
Uputstvo za upotrebu na mreži kompatibilno je s tekstualnim čitačima ekrana.
●
Kertridži za štampanje mogu se instalirati i ukloniti jednom rukom.
●
Sva vratanca mogu da se otvore jednom rukom.
●
U ležište 1 moguće je umetnuti papir jednom rukom.


Vodič kroz uređaj

Vodič kroz uređaj

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikaz s prednje strane
  • Pogled otpozadi
  • Portovi interfejsa
  • Položaj nalepnice sa oznakom modela i serijskim brojem


Prikaz s prednje strane

Prikaz s prednje strane

Prikaz s prednje strane

1
Ležište 1 (povucite da biste ga otvorili)
2
Gornja izlazna korpa
3
Kontrolna tabla
4
Dugme za otvaranje vratanaca sa kertridžem za štampanje
5
Prekidač za uključivanje/isključivanje
6
Ležište 2
7
Vratanca za kertridž za štampanje


Pogled otpozadi

Pogled otpozadi

1
Vratanca za otklanjanje problema sa zaglavljivanjem (povucite zelenu ručicu da biste ih otvorili)
2
Pravolinijska putanja papira (povucite da biste otvorili)
3
Portovi interfejsa
4
Priključak za napajanje
5
Otvor za bezbednosnu bravu na kablu


Portovi interfejsa

Portovi interfejsa

HP LaserJet P2035 štampač

1
Hi-Speed USB 2.0 priključak
2
Paralelni port

HP LaserJet P2035n štampač

1
Hi-Speed USB 2.0 priključak
2
RJ.45 mrežni priključak


Položaj nalepnice sa oznakom modela i serijskim brojem

Položaj nalepnice sa oznakom modela i serijskim brojem

Nalepnica koja sadrži oznaku modela i serijski broj nalazi se na zadnjoj strani uređaja.

Položaj nalepnice s oznakom modela i serijskim brojem


Kontrolna tabla
Kontrolna tabla

Kontrolna tabla

Kontrolna tabla štampača ima šest lampica i dva dugmeta. Način rada lampica pokazuje stanje štampača.

Položaj kontrolne table

1
Lampica „Zastoj“: Ukazuje da je došlo do zaglavljivanja papira u štampaču.
2
Lampica „Toner“: Kada je količina tonera u kaseti s tonerom pri dnu, lampica „Toner“ se pali. Kada je kaseta s tonerom van štampača, lampica „Toner“ treperi.
3
Lampica „Nema papira“: Ukazuje da u štampaču nema papira.
4
Lampica „Pažnja“: Ukazuje da su vratanca kasete s tonerom otvorena ili da postoje druge greške.
5
Lampica „Spreman“: Ukazuje da je štampač spreman za štampanje.
6
Dugme i lampica Kreni
7
Dugme Otkaži: Da otkažete zadatak štampanja koji je u toku, pritisnite dugme Otkaži.

NAPOMENA:

Za opis načina rada lampica pogledajte odeljak Način rada statusnih lampica.


Softver za Windows
Softver za Windows

Softver za Windows

  • Podržane verzije operativnog sistema Windows
  • Podržani upravljački programi štampača za Windows
  • Prioriteti postavki za štampanje
  • Promena postavki upravljačkog programa štampača za operativni sistem Windows
  • Uklanjanje softvera za Windows
  • Podržani pomoćni programi za Windows
  • Podržani mrežni pomoćni programi za Windows
  • Softver za druge operativne sisteme


Podržane verzije operativnog sistema Windows

Podržane verzije operativnog sistema Windows

Štampač podržava sledeće verzije operativnog sistema Windows:

●
Windows XP (32-bitni i 64-bitni)
●
Windows Server 2003 (32-bitni i 64-bitni)
●
Windows 2000
●
Windows XP (32-bitni i 64-bitni)


Podržani upravljački programi štampača za Windows

Podržani upravljački programi štampača za Windows

Ovaj proizvod sadrži upravljački program štampača zasnovanog na glavnom računarskom sistemu.

Upravljački program štampača sadrži Pomoć na mreži sa uputstvima za uobičajene zadatke pri štampanju i opisima dugmadi, polja za potvrdu i padajućih listi koje se nalaze u upravljačkom programu za štampač.


Prioriteti postavki za štampanje

Prioriteti postavki za štampanje

Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

NAPOMENA:

Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
●
Dijalog Page Setup (Podešavanje stranice): Kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite zamenjuju postavke promenjene na nekoj drugoj lokaciji.
●
Dijalog Print (Štampanje): Kliknite na stavku Print (Štampanje), Print Setup (Podešavanje štampača) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Print (Štampanje) nižeg su prioriteta i ne zamenjuju promene u dijalogu Page Setup (Podešavanje stranice).
●
Dijalog Printer Properties (Svojstva štampača) (upravljački program štampača): Kliknite na stavku Properties (Svojstva) u dijalogu Print (Štampanje) da biste otvorili upravljački program. Postavke koje izmenite u dijalogu Printer Properties (Svojstva štampača) ne zamenjuju postavke sa bilo koje druge lokacije u softveru štampača.
●
Default printer driver settings (Podrazumevane postavke upravljačkog programa štampača): Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste za sve zadatke za štampanje, osim postavki izmenjenih u dijalogu Page Setup (Podešavanje stranice), Print (Štampanje) ili Printer Properties (Svojstva štampača).


Promena postavki upravljačkog programa štampača za operativni sistem Windows

Promena postavki upravljačkog programa štampača za operativni sistem Windows

Menjanje postavki svih zadataka za štampanje do zatvaranja programa
Menjanje podrazumevanih postavki svih zadataka za štampanje
Menjanje postavki konfiguracije uređaja
1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program, a zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).
Koraci mogu da se razlikuju; ova procedura je najuobičajenija.
1.
Windows XP i Windows Server 2003 (korišćenje podrazumevanog prikaza Start menija): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

ili

Windows 2000, Windows XP i Windows Server 2003 (korišćenje klasičnog prikaza Start menija): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers (Štampači).

ili

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Printing Preferences (Izbori pri štampanju).
1.
Windows XP i Windows Server 2003 (korišćenje podrazumevanog prikaza Start menija): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

ili

Windows 2000, Windows XP i Windows Server 2003 (korišćenje klasičnog prikaza Start menija): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers (Štampači).

ili

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
3.
Kliknite na karticu Device Settings (Postavke uređaja).


Uklanjanje softvera za Windows

Uklanjanje softvera za Windows

1.
Kliknite na meni Start (Start), zatim kliknite na stavku All Programs (Svi programi).
2.
Kliknite na HP, a zatim na ime štampača.
3.
Izaberite opciju da deinstalirate uređaj, a zatim sledite uputstva na ekranu kako biste uklonili softver.


Podržani pomoćni programi za Windows

Podržani pomoćni programi za Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Softver za upozorenja o stanju štampača


Softver za upozorenja o stanju štampača

Softver za upozorenja o stanju štampača

Softver za upozorenja o stanju štampača pruža informacije o trenutnom stanju proizvoda.

Softver takođe omogućava iskačuća upozorenja prilikom određenih dešavanja, kao što su prazna fioka ili problem sa proizvodom. Upozorenje uključuje i informacije kako da se problem reši.


Podržani mrežni pomoćni programi za Windows

Podržani mrežni pomoćni programi za Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni Web server


Ugrađeni Web server

Ugrađeni Web server

Uređaj je opremljen ugrađenim Web serverom, koji pruža pristup informacijama o uređaju i aktivnostima na mreži. Ove informacije se pojavljuju u Web pregledaču, kao što je Microsoft Internet Explorer, Netscape Navigator, Apple Safari ili Firefox.

Ugrađeni Web server se nalazi na uređaju. Ne učitava se na mrežni server.

Ugrađeni Web server obezbeđuje interfejs prema uređaju koji može da koristi svako ko ima računar povezan na mrežu i standardni Web pregledač. Na ugrađenom Web serveru nije instaliran ni jedan specijalan softver, ali morate da imate podržan Web pregledač na računaru. Da biste dobili pristup ugrađenom Web serveru, unesite IP adresu uređaja u redu za adresu Web pregledača. (Odštampajte konfiguracionu stranicu da biste pronašli IP adresu. Za više informacija o štampanju konfiguracione stranice, pogledajte Štampanje stranica sa informacijama.)

Za potpuno objašnjenje svih funkcija i funkcionalnosti ugrađenog Web servera, pogledajte Ugrađeni Web server.


Softver za druge operativne sisteme

Softver za druge operativne sisteme

OS
Softver
UNIX
Da biste preuzeli HP UNIX model skripte, pratite sledeće korake.
1.
Posetite www.hp.com i kliknite na Software & Driver Download.
2.
Unesite ime proizvodau polje za ime proizvoda.
3.
Na listi operativnih sistema, izaberite UNIX.
4.
Preuzmite odgovarajuću datoteku ili više njih.
Linux
Za više informacija, idite na www.hp.com/go/linuxprinting.


Korišćenje štampača na Macintosh računarima
Korišćenje štampača na Macintosh računarima

Korišćenje štampača na Macintosh računarima

  • Softver za Macintosh
  • Korišćenje funkcija upravljačkog programa za Macintosh


Softver za Macintosh

Softver za Macintosh

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani operativni sistemi za Macintosh
  • Promena postavki upravljačkog programa štampača za operativni sistem Macintosh
  • Softver za Macintosh računare
  • Podržani pomoćni programi za Macintosh


Podržani operativni sistemi za Macintosh

Podržani operativni sistemi za Macintosh

Ovaj uređaj podržava sledeće Macintosh operativne sisteme:

●
Mac OS X V10.3, V10.4, V10.5 i novije verzije
NAPOMENA:

Za Mac OS X v10.4 i novije verzije, podržani su Mac računari sa procesorima PPC i Intel® Core™.


Promena postavki upravljačkog programa štampača za operativni sistem Macintosh

Promena postavki upravljačkog programa štampača za operativni sistem Macintosh

Menjanje postavki svih zadataka za štampanje do zatvaranja programa
Menjanje podrazumevanih postavki svih zadataka za štampanje
Menjanje postavki konfiguracije uređaja
1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Promenite željene postavke u raznim menijima.
1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Promenite željene postavke u raznim menijima.
3.
U meniju Presets (Unapred podešene vrednosti) kliknite na stavku Save as (Sačuvaj kao) i unesite naziv za unapred podešenu vrednost.
Ove postavke se čuvaju u meniju Presets (Početne postavke). Da biste koristili nove postavke, potrebno je da izaberete sačuvanu opciju za početnu postavku svaki put kada otvorite program i štampate.
Mac OS X V10.3 ili Mac OS X V10.4
1.
U meniju Apple kliknite na dugme System Preferences (Sistemski izbori), a zatim kliknite na stavku Print & Fax (Štampač i faks).
2.
Kliknite na stavku Printer Setup (Podešavanje štampača).
3.
Kliknite na meni Installable Options (Instalacione opcije).
Mac OS X V10.5
1.
U meniju Apple kliknite na dugme System Preferences (Sistemski izbori), a zatim kliknite na stavku Print & Fax (Štampač i faks).
2.
Kliknite na stavku Options & Supplies (Opcije i potrošni materijal).
3.
Kliknite na meni Driver (Upravljački program).
4.
Izaberite upravljački program sa liste, zatim podesite instalirane opcije.


Softver za Macintosh računare

Softver za Macintosh računare

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Koristite program HP Printer Utility da biste podesili funkcije uređaja koje nisu dostupne u upravljačkom programu štampača.

Program HP Printer Utility možete koristiti kada je uređaj povezan USB kablom ili kada je povezan na mrežu zasnovanu na TCP/IP protokolu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje aplikacije HP Printer Utility


Otvaranje aplikacije HP Printer Utility

Otvaranje aplikacije HP Printer Utility

Mac OS X V10.3 ili Mac OS X V10.4
1.
Otvorite aplikaciju Finder (Pretraživač), kliknite na stavku Applications, kliknite Utilities (Aplikacije), zatim dvaput kliknite na stavku Printer Setup Utility (Uslužni program za podešavanje štampača).
2.
Izaberite uređaj koji želite da konfigurišete, zatim kliknite na stavku Utility (Pomoćni program).
Mac OS X V10.5
1.
U meniju Printer (Štampač) kliknite na stavku Printer Utility.

ili

U meniju Print Queue (Redosled štampanja) kliknite na ikonu Utility (Pomoćni program).


Podržani pomoćni programi za Macintosh

Podržani pomoćni programi za Macintosh

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni Web server


Korišćenje funkcija upravljačkog programa za Macintosh

Korišćenje funkcija upravljačkog programa za Macintosh

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje


Štampanje

Štampanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh
  • Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira
  • Štampanje naslovne stranice
  • Korišćenje vodenih žigova
  • Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh
  • Štampanje na obe strane papira (dvostrano štampanje)
  • Korišćenje menija Services (Usluge)


Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh

Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh

Koristite unapred podešene postavke za štampanje da biste sačuvali trenutne postavke upravljačkog programa štampača za ponovnu upotrebu.

Kreiranje unapred podešenih postavki za štampanje

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program.
3.
Izaberite postavke za štampanje.
4.
U okviru Presets (Unapred podešene postavke) kliknite na stavku Save As... (Sačuvaj kao...) i unesite naziv za unapred podešenu postavku.
5.
Kliknite na dugme OK.

Korišćenje unapred podešenih postavki za štampanje

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program.
3.
U okviru Presets (Unapred podešene postavke), izaberite željenu postavku za štampanje.

NAPOMENA:

Da biste koristili podrazumevane postavke upravljačkog programa štampača, izaberite opciju Standard (Standardno).


Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira

Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira

Možete da promenite razmeru dokumenta da stane na različitu veličinu papira.

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Otvorite meni Paper Handling (Rukovanje papirom).
3.
U polju Destination Paper Size (Veličina papira na odredištu) izaberite stavku Scale to fit paper size (Promeni razmeru dokumenta da stane na veličinu papira), a zatim izaberite veličinu iz padajuće liste.
4.
Ako želite da koristite samo papir koji je manji od dokumenta, izaberite stavku Scale down only (Samo smanji razmeru dokumenta).


Štampanje naslovne stranice

Štampanje naslovne stranice

Možete odvojeno da odštampate naslovnu stranicu za dokument koja sadrži poruku (kao što je „Poverljivo“).

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program.
3.
Otvorite meni Cover Page (Naslovna stranica), zatim izaberite da li želite da se naslovna stranica štampa Before Document (Pre dokumenta) ili After Document (Posle dokumenta).
4.
U meniju Cover Page Type (Tip naslovne stranice) izaberite poruku koju želite da odštampate na naslovnoj stranici.
NAPOMENA:

Da biste odštampali praznu naslovnu stranicu, izaberite stavku Standard (Standardno) kao vrednost stavke Cover Page Type (Tip naslovne stranice).


Korišćenje vodenih žigova

Korišćenje vodenih žigova

Vodeni žig je obaveštenje, kao što je „Poverljivo“, koje se štampa u pozadini svake stranice dokumenta.

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Otvorite meni Watermarks (Vodeni žigovi).
3.
Pored stavke Mode (Režim), izaberite tip vodenog žiga koji želite da koristite. Izaberite stavku Watermark (Vodeni žig) da biste odštampali poluprovidnu poruku. Izaberite stavku Overlay (Prekrivka) da odštampate poruku koja nije transparentna.
4.
Pored stavke Pages (Stranice) izaberite da li da se vodeni žig štampa na svim stranicama ili samo na prvoj.
5.
Pored stavke Text (Tekst) izaberite jednu od standardnih poruka ili izaberite stavku Custom (Prilagođeno) i unesite novu poruku u polje.
6.
Izaberite opcije za preostale postavke.


Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh

Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh

Možete da odštampate više od jedne stranice na jednom listu papira. Ova funkcija pruža ekonomičan način za štampanje stranica sa radnim verzijama.

Štampanje više stranica po listu

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program.
3.
Otvorite meni Layout (Raspored).
4.
Pored stavke Pages per Sheet (Stranica na listu) izaberite broj stranica koji želite da odštampate na svakom listu (1, 2, 4, 6, 9 ili 16).
5.
Pored stavke Layout Direction (Smer raspoređivanja) izaberite raspored i položaj stranica na listu.
6.
Pored stavke Borders (Ivice) izaberite tip ivice koja treba da se štampa oko svake stranice na listu.


Štampanje na obe strane papira (dvostrano štampanje)

Štampanje na obe strane papira (dvostrano štampanje)

Štampanje sa obe strane, ručno

1.
Umetnite dovoljno papira u jedno od ležišta za papir da biste snabdeli zadatak za štampanje. Ako umećete poseban tip papira kao što je memorandum, umetnite ga na sledeći način:
●
Za ležište 1, umetnite papir sa memorandumom okrenut nagore tako da gornja ivica najpre uđe u uređaj.
●
Za sva ostala ležišta, papir sa memorandumom umetnite tako da bude okrenut nadole, a gornja ivica sa prednje strane ležišta.
2.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
3.
U meniju Finishing (Fina obrada), izaberite opciju Manually Print on 2nd Side (Ručno štampanje na drugoj strani).
4.
Kliknite Print (Štampaj). Sledite uputstvo koje će se pojaviti u iskačućem prozoru na ekranu računara pre nego što odštampane papire sa izlaza premestite u ležište 1 kako bi bila odštampana druga polovina stranica.
5.
Dođite do uređaja i uklonite sve prazne papire iz ležišta 1.
6.
Umetnite odštampane papire u ležište 1 tako da budu okrenuti nagore i da im gornja ivica najpre uđe u uređaj. Drugu stranu morate da štampate iz ležišta 1.
7.
Ako se od vas to zatraži, za nastavak štampanja pritisnite odgovarajuće dugme na kontrolnoj tabli.


Korišćenje menija Services (Usluge)

Korišćenje menija Services (Usluge)

Ako je proizvod povezan na mrežu, koristite karticu Services (Usluge) da dobijete informacije o proizvodu i statusu potrošnog materijala.

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Otvorite meni Services (Usluge).
3.
Da biste otvorili ugrađeni Web server i obavili zadatak u vezi sa održavanjem, uradite sledeće:

a.
Izaberite stavku Device Maintenance (Održavanje uređaja).
b.
Izaberite zadatak sa padajuće liste.
c.
Kliknite na dugme Launch (Pokreni).

4.
Da biste posetili različite Web lokacije sa podrškom za ovaj uređaj, uradite sledeće:

a.
Izaberite stavku Services on the Web (Usluge na Webu).
b.
Izaberite stavku Internet Services (Internet usluge), zatim izaberite željenu opciju sa padajuće liste.
c.
Kliknite na dugme Go! (Idi!).


Povezivanje
Povezivanje

Povezivanje

  • USB i paralelni priključci
  • Mrežna podešavanja


USB i paralelni priključci

USB i paralelni priključci

1.
Stavite CD za instaliranje softvera u CD-ROM jedinicu računara.
2.
Ako se instalacioni program ne pokrene automatski, pretražite sadržaj CD-a i pokrenite datoteku SETUP.EXE.
3.
Pratite uputstva na ekranu.
NAPOMENA:

Tokom instalacije pojaviće se poruka sa zahtevom da se priključi paralelni ili USB kabl.
Paralelni priključak

USB priključak

    http://www.hp.com


Mrežna podešavanja

Mrežna podešavanja

Možda ćete morati da podesite određene mrežne parametre na uređaju. Ove parametre možete podesiti iz ugrađenog Web servera. Pogledajte Ugrađeni Web server.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani protokoli mreže
  • Instaliranje uređaja u mrežu
  • Podešavanje mrežnog uređaja


Podržani protokoli mreže

Podržani protokoli mreže

Uređaj podržava TCP/IP protokol mreže. To je protokol mreže koji se najviše i najčešće koristi. Brojne usluge mreže koriste ovaj protokol. Ovaj uređaj takođe podržava protokol IPv4 i IPv6. Navedene tabele prikazuju usluge/protokole mreže koje uređaj podržava.

Štampanje
Naziv usluge
Opis
port9100 (Direct Mode) (Direktni režim)
Usluga štampanja
Line printer daemon (LPD)
Usluga štampanja

Network product discovery (Pronalaženje uređaja preko mreže)
Naziv usluge
Opis
SLP (Service Location Protocol)
Device Discovery Protocol koristi se za pomoć u pronalaženju i podešavanju mrežnih uređaja. Uglavnom ga koriste programi zasnovani na Microsoft sistemu.
mDNS (multicast Domain Name Service - poznat i kao “Rendezvous” ili “Bonjour”)
Device Discovery Protocol koristi se za pomoć u pronalaženju i podešavanju mrežnih uređaja. Uglavnom ga koriste programi zasnovani na sistemu Apple Macintosh.

Poruke i upravljanje
Naziv usluge
Opis
HTTP (hypertext transfer protocol)
Omogućava komunikaciju Web pregledača sa ugrađenim Web serverom.
EWS (ugrađeni Web server)
Omogućava korisniku da upravlja uređajem preko Web pregledača.
SNMP (simple network management protocol)
Mrežni programi ovaj protokol koriste za upravljanje uređajem. Podržani su: SNMP V1, V2 i standardni MIB-II (Management Information Base).

IP adresa
Naziv usluge
Opis
DHCP (dynamic host configuration protocol)
Za automatsko dodeljivanje IP adrese. DHCP server uređaju daje IP adresu. Nije potrebno da korisnik obavi neku radnju da bi uređaj od DHCP servera dobio IP adresu.
BOOTP (bootstrap protocol)
Za automatsko dodeljivanje IP adrese. BOOTP server uređaju daje IP adresu. Da bi uređaj dobio adresu od BOOTP servera, potrebno je da administrator na taj server unese adresu za MAC hardver uređaja.
Auto IP
Za automatsko dodeljivanje IP adrese. Ako ne postoje ne DHCP ni BOOTP server, ova usluga omogućava prizvodu da kreira jedinstvenu IP adresu.


Instaliranje uređaja u mrežu

Instaliranje uređaja u mrežu

Pri ovom podešavanju uređaj je direktno povezan u mrežu i može se podesiti tako da svim računarima u mreži dozvoljava direktno štampanje preko uređaja.

NAPOMENA:

Ovaj režim je preporučeno mrežno podešavanje za uređaj.

1.
Pre uključivanja uređaja direktno ga umrežite tako što ćete u priključak za mrežu na uređaju da umetnete mrežni kabl.
2.
Uključite uređaj, sačekajte 2 minuta, zatim pomoću kontrolne table odštampajte stranicu sa konfiguracijom.
NAPOMENA:

Pre prelaska na sledeći korak, obavezno proverite da li se na stranici sa konfiguracijom nalazi IP adresa. Ako na stranici sa konfiguracijom nema IP adrese, ponovo je odštampajte.

3.
Umetnite CD uređaja u računar. Ako se instalator softvera ne pokrene, idite na datoteku setup.exe na CD disku i dvaput kliknite na nju.
4.
Pratite uputstva iz instalatora.
NAPOMENA:

Kada instalator zatraži adresu mreže, unesite IP adresu sa stranice sa konfiguracijom koju ste odštampali pre pokretanja programa za instalaciju ili uređaj pronađite u mreži.

5.
Sačekajte da se instalacija završi.


Podešavanje mrežnog uređaja

Podešavanje mrežnog uređaja

Ovaj odeljak pruža informacije o sledećim temama:

  • Pregled i promena mrežnih postavki
  • Postavljanje ili promena mrežne lozinke
  • IP adresa


Pregled i promena mrežnih postavki

Pregled i promena mrežnih postavki

Za pregled ili promenu postavki IP adrese možete koristiti ugrađeni Web server.

1.
Odštampajte stranicu sa konfiguracijom i pronađite IP adresu.
●
Ukoliko koristite IPv4, IP adresa sastoji se samo od brojeva. Njen format je:

xx.xx.xx.xxx
●
Ukoliko koristite IPv6, IP je heksadecimalna kombinacija znakova i brojeva. Njen format je:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Upišite IP adresu u polje za adresu Web pregledača da biste otvorili ugrađeni Web server.
3.
Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Po potrebi možete promeniti postavke.


Postavljanje ili promena mrežne lozinke

Postavljanje ili promena mrežne lozinke

Pomoću ugrađenog Web servera postavite mrežnu lozinku ili promenite postojeću lozinku.

1.
Otvorite ugrađeni Web server i kliknite na karticu Networking (Umrežavanje).
2.
U oknu sa leve strane, kliknite na dugme Password (Lozinka).
NAPOMENA:

Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Apply (Primeni).

3.
U području za stavku Device Password (Lozinka uređaja), novu lozinku unesite u polje Password (Lozinka) i polje Confirm Password (Potvrdi lozinku).
4.
U donjem delu prozora kliknite na dugme Apply (Primeni) da biste sačuvali lozinku.


IP adresa

IP adresa

IP adresa uređaja može se postaviti ručno ili se može podesiti automatski preko usluga DHCP, BootP ili AutoIP.

Da biste ručno promenili IP adresu, poslužite se karticom Networking (Umrežavanje) na ugrađenom Web serveru.

Ovaj odeljak pruža informacije o sledećim temama:

  • Postavka Link speed (Brzina veze)


Postavka Link speed (Brzina veze)

Postavka Link speed (Brzina veze)

Poslužite se karticom Networking (Umrežavanje) na ugrađenom Web serveru kako biste podesili brzinu veze ukoliko je to potrebno.

Neodgovarajuće izmene u postavci brzine veze mogu sprečiti komunikaciju uređaja sa drugim mrežnim uređajima. U većini slučajeva, uređaj treba ostaviti u režimu Automatic (Automatski). Izmene mogu prouzrokovati hardverski reset uređaja. Izmene se mogu unositi samo kada uređaj ne radi.


Papir i mediji za štampanje
Papir i mediji za štampanje

Papir i mediji za štampanje

  • Korišćenje papira i medija za štampanje
  • Podržane veličine papira i medija za štampanje
  • Prilagođena veličina papira
  • Podržane vrste papira i medija za štampanje
  • Kapacitet ležišta i polica
  • Smernice za specijalne vrste papira ili medije za štampanje
  • Umetanje papira u ležišta
  • Podešavanje ležišta
  • Korišćenje opcija za izlaz papira


Korišćenje papira i medija za štampanje

Korišćenje papira i medija za štampanje

Ovaj proizvod podržava različite vrste papira i drugih medija za štampanje u skladu sa smernicama u ovom uputstvu za upotrebu. Papir ili mediji za štampanje koji nisu u skladu sa smernicama mogu izazvati sledeće probleme:

●
Loš kvalitet štampanja
●
Često zaglavljivanje
●
Prerano habanje proizvoda koje zahteva popravku

Za najbolje rezultate, koristite samo papir kompanije HP i medije za štampanje namenjene za laserske štampače ili višekratnu upotrebu. Nemojte da koristite papir ili medije namenjene za inkjet štampače. Kompanija Hewlett-Packard ne preporučuje upotrebu medija drugih proizvođača jer ne može da kontroliše njihov kvalitet.

Moguće je da papir ispuni sve smernice u ovom uputstvu za upotrebu, a da ipak ne budete zadovoljni rezultatima. To može biti rezultat neispravnog rukovanja, neprihvatljive temperature i/ili nivoa vlažnosti ili drugih promenljivih uslova nad kojima kompanija Hewlett-Packard nema nikakvu kontrolu.

OPREZ:

Upotreba papira ili medija za štampanje koji ne ispunjavaju specifikacije kompanije Hewlett-Packard može izazvati probleme sa proizvodom koji zahtevaju popravku. Tu popravku ne pokriva garancija ili sporazum o servisiranju kompanije Hewlett-Packard.


Podržane veličine papira i medija za štampanje

Podržane veličine papira i medija za štampanje

Ovaj uređaj podržava veći broj različitih veličina papira i prilagođava se različitim medijima za štampanje.

NAPOMENA:

Kako biste postigli najbolje rezultate, pre štampanja u upravljačkom programu štampača izaberite ispravnu veličinu i vrstu papira.

Podržane veličine papira i medija za štampanje
Veličine i dimenzije
Ležište 1
Ležište za papir 2
Letter
216 x 279 mm
kvačica
kvačica
Legal
216 x 356 mm
kvačica
kvačica
A4
210 x 297 mm
kvačica
kvačica
A5
148 x 210 mm
kvačica
kvačica
A6
105 x 148 mm (4,1 x 5,8 inča)
kvačica
kvačica
B5 (JIS)
182 x 257 mm
kvačica
kvačica
Executive
184 x 267 mm
kvačica
kvačica
Razglednica (JIS)
100 x 148 mm
kvačica
Dvostruka razglednica (JIS)
148 x 200 mm
kvačica
16K
184 x 260 mm
kvačica
16K
195 x 270 mm
kvačica
16K
197 x 273 mm
kvačica
8,5 x 13
216 x 330 mm
kvačica
kvačica
Koverta Commercial #10
105 x 241 mm
kvačica
Koverta B5 ISO
176 x 250 mm
kvačica
Koverta C5 ISO
162 x 229 mm
kvačica
Koverta DL ISO
110 x 220 mm
kvačica
Koverta Monarch
98 x 191 mm
kvačica
Korisnički definisano
od 76 x 127 mm do 216 x 356 mm
(od 3,0 x 5,0 inča do 8,5 x 14 inča)
kvačica


Prilagođena veličina papira

Prilagođena veličina papira

Ovaj proizvod podržava različite prilagođene veličine papira. Podržane prilagođene veličine papira su veličine koje su u granicama smernica za minimalne i maksimalne veličine za proizvod, ali nisu navedene u tabeli za podržane veličine papira. Kada koristite podržanu prilagođenu veličinu, precizirajte je u drajveru za štampanje, a zatim umetnite papir u fioku za papir koja podržava prilagođene veličine.


Podržane vrste papira i medija za štampanje

Podržane vrste papira i medija za štampanje

Za potpunu listu specifičnih papira marke HP koje ovaj štampač podržava, posetite stranicu www.hp.com/support/ljp2030series.

Vrsta papira (upravljački program štampača)
Ležište 1
Ležište 2
Običan papir
kvačica
kvačica
Lagan 60–74 g/m2
kvačica
kvačica
Srednje težine (96–110 g/m2)
kvačica
kvačica
Težak (111–130 g/m2)
kvačica
kvačica
Vrlo težak (131–175 g/m2)
kvačica
Folija
kvačica
kvačica
Nalepnice
kvačica
Memorandum
kvačica
kvačica
Odštampani papir
kvačica
kvačica
Perforirani papir
kvačica
kvačica
Boja
kvačica
kvačica
Hrapav
kvačica
kvačica
Čvrst
kvačica
kvačica
Reciklirani
kvačica
kvačica
Koverta
kvačica
HP višenamenski papir
kvačica
kvačica
HP kancelarijski papir
kvačica
kvačica
HP LaserJet papir
kvačica
kvačica
HP Premium Choice LaserJet papir
kvačica
kvačica


Kapacitet ležišta i polica

Kapacitet ležišta i polica

Ležište ili korpa
Paper type (Tip papira)
Specifikacije
Količina
Ležište 1
Papir
Opseg:
60 g/m2 čvrsti do 200 g/m2 čvrsti
Maksimalna visina naslaganog papira: 5 mm
Ekvivalentno količini od 50 listova 75 g/m2 čvrstog papira
Koverte
Manje od 60 g/m2 čvrstog do 90 g/m2 čvrstog
Do 10 koverata
Nalepnice
Najveća debljina 0,23 mm
Maksimalna visina naslaganog papira: 5 mm
Folije
Najmanja debljina 0,13 mm
Maksimalna visina naslaganog papira: 5 mm
Ležište 2
Papir
Opseg:
60 g/m2 čvrsti do 135 g/m2 čvrsti
Ekvivalentno količini od 250 listova 75 g/m2 čvrstog papira
Maksimalna visina naslaganog papira veličine A6: 15 mm (0,59 inča)
Folije
Najmanja debljina 0,13 mm
Maksimalna visina naslaganog papira: 26 mm
Standardna polica na vrhu
Papir
Do 125 listova 75 g/m2 čvrstog papira


Smernice za specijalne vrste papira ili medije za štampanje

Smernice za specijalne vrste papira ili medije za štampanje

Ovaj proizvod podržava štampanje na specijalnom mediju. Koristite sledeće smernice da biste dobili zadovoljavajuće rezultate. Kada koristite specijalne vrste papira ili medija za štampanje, proverite da li ste podesili tip i veličinu u drajveru štampača da biste dobili najbolje rezultate štampanja.

OPREZ:

HP LaserJet štampači koriste mehanizme za topljenje i to tako što u veoma malim tačkama fiksiraju suve čestice tonera za papir. HP papir za laserske štampače je tako napravljen da podnosi izuzetno visoke temperature. Papir za inkjet štampače nije namenjen da se koristi za ovu tehnologiju i može da ošteti štampač.

Vrsta medija
Dozvoljeno
Nije dozvoljeno
Koverte
●
Čuvajte koverte u ravnom položaju.
●
Koristite koverte čiji rub se prostire sve do ugla koverte.
●
Koristite lepljive trake koje su odobrene za korišćenje za laserske štampače.
●
Nemojte koristiti koverte koje su izgužvane, iscepane, slepljene ili na drugi način oštećene.
●
Ne koristite koverte koje sadrže spone, stege, „prozore“ ili premazane površine.
●
Nemojte koristiti samolepljive trake ili druge sintetičke materijale.
Nalepnice
●
Koristite samo nalepnice između kojih nema razmaka.
●
Koristite nalepnice koje su poravnate.
●
Koristite samo cele listove sa nalepnicama.
●
Ne koristite nalepnice sa neravninama, ispupčenjima ili one koje su oštećene.
●
Nemojte štampati nepotpune listove sa nalepnicama.
Folije
●
Koristite samo folije koje su odobrene za korišćenje za laserske štampače.
●
Postavite folije na ravnu površinu nakon što ih izvadite iz proizvoda.
●
Ne koristite medije za štampanje od folije koji nisu odobreni za laserske štampače.
Memorandumi ili odštampani obrasci
●
Koristite samo memorandume ili obrasce koji su odobreni za korišćenje za laserske štampače.
●
Ne koristite memorandume za izdignutim ili metaliziranim zaglavljem.
Težina papira
●
Koristite samo papir one težine koja je odobrena za korišćenje za laserske štampače i koja zadovoljava specifikaciju težine za ovaj proizvod.
●
Ne koristite papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korišćenje za ovaj proizvod.
Gladak ili premazani papir
●
Koristite samo onaj glatki ili premazani papir koji je odobren za korišćenje za laserske štampače.
●
Ne koristite gladak ili premazani papir koji je namenjen za korišćenje za inkjet proizvode.


Umetanje papira u ležišta

Umetanje papira u ležišta

Ovaj odeljak pruža informacije o sledećim temama:

  • Položaj papira prilikom umetanja u ležišta
  • Ležište 1
  • Ležište 2
  • Ručno umetanje


Položaj papira prilikom umetanja u ležišta

Položaj papira prilikom umetanja u ležišta

Ako koristite papir koji je potrebno postaviti u poseban položaj, umetnite ga u skladu sa podacima iz sledeće tabele.

Ležište
Jednostrano štampanje
Štampanje na kovertama
Ležište 1
Okrenut nagore
Gornja ivica okrenuta prema uređaju

Prednji deo koverte okrenut nagore
Kraća ivica s markicom okrenuta prema uređaju

Ležište 2
Okrenut nadole
Gornja ivica sa prednje strane ležišta

Koristite samo ležište 1 za štampanje koverti.


Ležište 1

Ležište 1

Otvor ležišta 1 nalazi se sa prednje strane štampača.

Ležište 1 otvoreno

Vođice za medije služe da bi se osiguralo pravilno umetanje papira u štampač i da otisak ne bude iskošen (iskrivljen na mediju). Kada umećete medije, podesite vođice tako da se poklapaju sa širinom medija koje koristite.

Položaj ležišta 1


Ležište 2

Ležište 2

Vođice za medije služe da bi se osiguralo pravilno umetanje papira u štampač i da otisak ne bude iskošen. Ležište 2 ima bočne i zadnje vođice za medije. Kada umećete medije, podesite vođice tako da se poklapaju sa dužinom i širinom medija koje koristite.

Položaj ležišta 2

NAPOMENA:

Kada dodajete nove medije, proverite da li ste uklonili sve medije iz ulaznog ležišta i poravnajte ivice naslaganih novih medija. Na ovaj način se smanjuje zaglavljivanje medija tako što se sprečava da više listova uđe u štampač u isto vreme.

Ovaj odeljak pruža informacije o sledećim temama:

  • Umetanje papira veličine A6


Umetanje papira veličine A6

Umetanje papira veličine A6

Pri umetanju papira veličine A6, prilagodite dužinu tako što ćete gurnuti napred samo srednju ploču zadnje vođice za medije.

Prilagodite vođicu papiru veličine A6


Ručno umetanje

Ručno umetanje

Ručno umetanje možete koristiti kada štampate na različitim medijima. Na primer, možete koristiti ručno umetanje da odštampate kovertu, zatim pismo, pa opet kovertu i tako dalje. Koverte umetnite u ležište 1, a pisma u ležište 2.

Da biste štampali koristeći ručno umetanje, otvorite „Properties” (Svojstva) štampača ili „Printer Setup” (Podešavanje štampača), zatim izaberite Manual Feed (tray 1) (Ručno ubacivanje papira (Ležište 1)) sa padajuće liste Source tray (Izvorno ležište). Nakon što omogućite opciju ručnog umetanja, pritisnite dugme Kreni za početak štampanja.


Podešavanje ležišta

Podešavanje ležišta

Koristite upravljački program štampača ili ugrađeni Web server da odredite koja će se ležišta koristiti za određeni tip i veličinu papira.

Upravljački program štampača
Kliknite na karticu Paper/Quality (Papir/kvalitet) i izaberite tip i veličinu u području Paper Options (Opcije za papir).
Ugrađeni Web server
Kliknite na karticu Settings (Postavke), a zatim na opciju Paper Handling (Rad sa papirom) u oknu sa leve strane.


Korišćenje opcija za izlaz papira

Korišćenje opcija za izlaz papira

Uređaj ima dve izlazne lokacije: gornja (standardna) izlazna korpa i pravolinijska putanja papira (zadnji izlaz).

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje u (standardnu) izlaznu korpu
  • Štampanje pravolinijskom putanjom papira (zadnji izlaz)


Štampanje u (standardnu) izlaznu korpu

Štampanje u (standardnu) izlaznu korpu

Gornja izlazna korpa prikuplja papir okrenut nadole, i to po ispravnom redosledu. Gornju izlaznu korpu treba koristiti za većinu zadataka za štampanje, uključujući i folije. Da biste koristili gornju izlaznu korpu, treba da obezbedite da pravolinijska putanja papira bude zatvorena. Kako biste izbegli zaglavljivanje, ne otvarajte, tj. ne zatvarajte pravolinijsku putanju papira dok uređaj štampa.

Položaj gornje izlazne korpe


Štampanje pravolinijskom putanjom papira (zadnji izlaz)

Štampanje pravolinijskom putanjom papira (zadnji izlaz)

Proizvod uvek koristi pravolinijsku putanju papira ukoliko je ona otvorena. Papir izlazi okrenut licem nagore, i to tako da poslednja odštampana stranica bude na vrhu (obrnuti redosled).

Štampanje iz ležišta 1 na zadnji izlaz obezbeđuje putanju koja je najbliža pravolinijskoj. Otvaranje pravolinijske putanje papira može da poboljša štampanje kada su u pitanju sledeći tipovi papira:

●
Koverte
●
Nalepnice
●
Mali papir prilagođene veličine
●
Dopisnice
●
Papir teži od 120 g/m2 (32 lb)

Da biste otvorili pravolinijsku putanju papira, dohvatite ručicu na vrhu zadnjih vratanaca i povucite ih naniže.

NAPOMENA:

Pazite da otvorite pravolinijsku putanju papira, a ne vratanca za otklanjanje problema sa zaglavljivanjem.

Položaj zadnjih vratanaca


Korišćenje funkcija štampača
Korišćenje funkcija štampača

Korišćenje funkcija štampača

  • EconoMode
  • Tihi režim


EconoMode

EconoMode

Ovaj uređaj je opremljen opcijom EconoMode koja služi za štampanje radnih verzija dokumenata. Pri korišćenju opcije EconoMode troši se manje tonera i smanjuje cena štampanja po stranici. Međutim, EconoMode može smanjiti i kvalitet štampe.

Kompanija HP ne preporučuje stalnu upotrebu funkcije EconoMode. Ako se EconoMode koristi stalno, moguće je da će toner trajati duže od mehaničkih delova kertridža za štampanje. Ukoliko kvalitet štampe počne da opada pod ovim okolnostima, moraćete da zamenite kertridž za štampanje čak i ako u njemu i dalje ima tonera.

EconoMode možete omogućiti ili onemogućiti na sledeće načine:

●
Na ugrađenom Web serveru (isključivo na mrežnom modelu), otvorite karticu Settings (Postavke) i izaberite opciju PCL Settings (PCL postavke).
●
U upravljačkom programu za štampač za Windows, otvorite karticu Paper/Quality (Papir/kvalitet) a zatim izaberite opciju EconoMode.
●
U upravljačkom programu za štampač za Macintosh, otvorite padajući meni Print Quality (Kvalitet štampe).


Tihi režim

Tihi režim

Ovaj proizvod ima tihi režim koji smanjuje buku pri štampanju. Kada je tihi režim uključen, proizvod štampa sporije.

Pratite sledeće korake da biste omogućili tihi režim.

Windows
1.
Otvorite prozor Properties (Svojstva) u okviru upravljačkog programa štampača, zatim kliknite na karticu Device Settings (Postavke uređaja). Uputstva potražite u trećoj koloni tabele u odeljku Promena postavki upravljačkog programa štampača za operativni sistem Windows.
2.
U oblasti Quiet Mode (Tihi režim), izaberite opciju Enable (Omogući).
Macintosh
1.
Otvorite aplikaciju HP Printer Utility. Pogledajte odeljak Otvaranje aplikacije HP Printer Utility.
2.
Izaberite opciju Set Quiet Mode (Aktiviraj Tihi režim), zatim izaberite On (Uključeno).
3.
Kliknite na dugme OK (U redu).


Zadaci štampanja
Zadaci štampanja

Zadaci štampanja

  • Otkazivanje zadatka za štampanje
  • Korišćenje funkcija upravljačkog programa za Windows


Otkazivanje zadatka za štampanje

Otkazivanje zadatka za štampanje

Zahtev za štampanje možete zaustaviti pomoću kontrolne table uređaja ili iz softvera. Za uputstvo o zaustavljanju zahteva za štampanje sa računara na mreži, pogledajte pomoć na mreži za mrežni softver koji koristite.

NAPOMENA:

Nakon otkazivanja zadatka za štampanje, biće potrebno da prođe određeno vreme da zadatak za štampanje obriše.

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaustavljanje zadatka za štampanje pomoću kontrolne table uređaja
  • Zaustavljanje zadatka za štampanje iz softvera


Zaustavljanje zadatka za štampanje pomoću kontrolne table uređaja

Zaustavljanje zadatka za štampanje pomoću kontrolne table uređaja

▲
Pritisnite dugme Otkaži [image] na kontrolnoj tabli.


Zaustavljanje zadatka za štampanje iz softvera

Zaustavljanje zadatka za štampanje iz softvera

Kada pošaljete zahtev za štampanje, na ekranu će se nakratko pojaviti dijalog koji vam daje mogućnost da otkažete zahtev za štampanje.

Ako je uređaju poslato više zahteva, možda su stavljeni u red za čekanje (na primer, u programu Windows Print Manager). Za detaljna uputstva o otkazivanju zahteva za štampanje sa računara, pogledajte dokumentaciju softvera.

Ako se zadatak za štampanje nalazi u redu za štampanje (u memoriji računara) ili spuleru štampača, zadatak obrišite tamo.

1.
Windows XP i Windows Server 2003 (korišćenje podrazumevanog prikaza Start menija): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers and Faxes (Štampači i faksovi).

ili

Windows 2000, Windows XP i Windows Server 2003 (korišćenje klasičnog prikaza Start menija): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers (Štampači).

ili

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), a zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

2.
U listi štampača dvaput kliknite na naziv ovog štampača kako biste otvorili red za štampanje ili spuler.
3.
Izaberite zadatak za štampanje koji želite da otkažete, a zatim kliknite na Delete (Izbriši).


Korišćenje funkcija upravljačkog programa za Windows

Korišćenje funkcija upravljačkog programa za Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje upravljačkog programa za štampač.
  • Koristite brza podešavanja
  • Podešavanje opcija za papir i kvalitet
  • Podešavanje efekata za dokument
  • Podešavanje opcija za završnu fazu štampanja dokumenta
  • Pristup podršci i informacijama o statusu uređaja
  • Podešavanje naprednih opcija za štampanje


Otvaranje upravljačkog programa za štampač.

Otvaranje upravljačkog programa za štampač.

Kako da
Koraci koje treba pratiti
Otvaranje upravljačkog programa za štampač.
U meniju File (Datoteka) u okviru programa kliknite na stavku Print (Štampaj). Izaberite štampač, zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).
Pristup pomoći za određenu opciju za štampanje
Kliknite na simbol ? u gornjem desnom uglu upravljačkog programa za štampač, zatim kliknite na bilo koju stavku u upravljačkom programu. Pojaviće se iskačuća poruka sa informacijama o izabranoj stavci. Takođe možete kliknuti na stavku Help (Pomoć) da biste otvorili Pomoć na mreži.


Koristite brza podešavanja

Koristite brza podešavanja

Brza podešavanja su dostupna na svakoj kartici upravljačkog programa štampača.

Kako da
Koraci koje treba pratiti
Korišćenje brzih podešavanja
Izaberite jedno od brzih podešavanja, a zatim kliknite na dugme OK da biste zadatak odštampali sa predefinisanim postavkama.
Kreiranje prilagođenog brzog podešavanja
a) Podesite opcije štampanja za novo brzo podešavanje. b) Upišite željeno ime brzog podešavanja, a zatim kliknite na Save.


Podešavanje opcija za papir i kvalitet

Podešavanje opcija za papir i kvalitet

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Paper/Quality (Papir/kvalitet).

Kako da
Koraci koje treba pratiti
Biranje veličine stranice
Izaberite format sa padajuće liste Size is (Veličina).
Biranje korisnički definisanog formata papira
a) Kliknite na dugme Custom (Korisnički podešeno). Otvoriće se dijalog Custom Paper Size (Korisnički definisan format papira). b) Unesite ime korisnički definisanog formata, unesite dimenzije i kliknite na dugme OK.
Biranje izvora papira
Izaberite ležište sa padajuće liste Source is (Izvor).
Biranje tipa papira
Izaberite tip sa padajuće liste Type is (Tip).
Štampanje naslovnih stranica na drugačijem papiru
Štampanje prve ili poslednje stranice na drugačijem papiru
a) U oblasti Paper Options (Opcije za papir) kliknite na Use Different Paper/Covers (Koristi drugi papir/korice). b) Izaberite opciju za štampanje prazne ili unapred odštampane naslovne stranice, zadnje korice ili i jedne i druge. Možete i da izaberete opciju za štampanje prve ili poslednje stranice na drugačijem papiru. c) Izaberite opcije iz padajućih lista Source is (Izvor) i Type is (Tip). d) Kliknite na dugme OK.
Podešavanje rezolucije odštampanih slika
U polju Print Quality (Kvalitet štampe) izaberite željenu opciju sa padajuće liste. Za više informacija o svakoj od dostupnih opcija pogledajte Pomoć na mreži upravljačkog programa štampača.
Izbor kvaliteta štampe koji odgovara radnoj verziji
U polju Print Quality (Kvalitet štampe) kliknite na stavku EconoMode (EkonoRežim).


Podešavanje efekata za dokument

Podešavanje efekata za dokument

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Effects (Efekti).

Kako da
Koraci koje treba pratiti
Promena veličine stranice radi uklapanja na izabrani format papira
Kliknite na stavku Print document on (Štampaj dokument na), zatim sa padajuće liste izaberite željeni format.
Promena veličine stranice za određeni procenat u odnosu na stvarnu veličinu
Kliknite na stavku % of Normal Size (% normalne veličine), a zatim unesite procenat ili ga podesite pomoću klizača.
Štampanje vodenog žiga
a) Izaberite vodeni žig sa padajuće liste Watermarks (Vodeni žigovi). b) Da biste vodeni žig odštampali samo na prvoj stranici, kliknite na stavku First page only (Samo na prvoj stranici). U suprotnom, vodeni žig će se odštampati na svakoj stranici.
Dodavanje ili uređivanje vodenih žigova
NAPOMENA:

Da bi ovo bilo moguće, upravljački program štampača mora biti sačuvan na vašem računaru.
a) U polju Watermarks (Vodeni žigovi), kliknite na stavku Edit (Uredi). Otvara se dijalog Watermark Details (Detalji vodenog žiga). b) Podesite postavke vodenog žiga, zatim kliknite na dugme OK.


Podešavanje opcija za završnu fazu štampanja dokumenta

Podešavanje opcija za završnu fazu štampanja dokumenta

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Finishing (Završna faza).

Kako da
Koraci koje treba pratiti
Štampanje sa obe strane (dvostrano) uz korišćenje gornje izlazne korpe
1.
Kliknite na stavku Print on both sides (Manually) (Štampaj sa obe strane (ručno)). Ako nameravate da povežete dokument po gornjoj ivici, kliknite na stavku Flip Pages Up (Okretanje stranica nagore).
2.
Zatvorite vratanca pravolinijskog izlaza.

Položaj vratanaca pravolinijskog izlaza

3.
Odštampajte jednu stranu dokumenta pomoću ležišta 1.

Umetnite papir u ležište 1

4.
Nakon što je jedna strana odštampana, uklonite preostali papir iz ležišta 1 i odložite ga sa strane dok ne završite ručno dvostrano štampanje.
5.
Sakupite odštampane stranice i poravnajte štos.

6.
Vratite štos u ležište 2 sa odštampanom stranom okrenutom nadole i gornjom ivicom okrenutom ka štampaču.

Odštampajte drugu stranu

7.
Za štampanje druge strane, pritisnite dugme Kreni.
Štampanje brošure
a) Kliknite na stavku Print on both sides (Štampaj sa obe strane). b) Sa padajuće liste Booklet Printing (Štampanje brošura) izaberite opciju Left Edge Binding (povezivanje na levoj ivici) ili Right Edge Binding (povezivanje na desnoj ivici). Opcija Pages per Sheet (Broj stranica po listu) automatski prelazi na postavku 2 Pages per Sheet (2 stranice po listu).
Štampanje više stranica po listu
a) Sa padajuće liste Pages per Sheet (Broj stranica po listu), izaberite željeni broj stranica po listu. b) Izaberite odgovarajuće opcije za Print Page Borders (Štampanje okvira stranice), Page Order (Redosled stranica) i Orientation (Orijentacija).
Izbor orijentacije stranice
a) U polju Orientation (Orijentacija) kliknite na stavku Portrait (Uspravno) ili Landscape (Položeno). b) Da biste sliku na stranici odštampali naopako, kliknite na opciju Rotate by 180 degrees (Rotiraj za 180 stepeni).


Pristup podršci i informacijama o statusu uređaja

Pristup podršci i informacijama o statusu uređaja

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Services (Usluge).

Kako da
Koraci koje treba pratiti
Pristup informacijama o podršci za uređaj i poručivanje potrošnog materijala na mreži
Sa padajuće liste Internet Services (Internet usluge) izaberite opciju podrške i kliknite na dugme Go! (Idi!)
Štampanje stranice sa informacijama
U oblasti Print Information Pages (Štampanje stranica sa informacijama) izaberite jednu od stranica sa padajuće liste, a zatim pritisnite dugme Print.
Dobijanje informacija o statusnim indikatorima na štampaču
U oblasti Device Services (Usluge uređaja) kliknite na ikonu da biste otvorili simulator indikatora na kontrolnoj tabli. Možete da izaberete željeno stanje indikatora kako biste dobili informacije o statusu štampača.


Podešavanje naprednih opcija za štampanje

Podešavanje naprednih opcija za štampanje

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Advanced (Više opcija).

Kako da
Koraci koje treba pratiti
Menjanje broja kopija koje se štampaju
NAPOMENA:

Ako program koji koristite ne nudi opciju za štampanje određenog broja kopija, broj kopija možete promeniti u upravljačkom programu.

Menjanje ove postavke utiče na broj kopija za sve zadatke za štampanje. Nakon što se zadatak odštampa, vratite ovu postavku na početnu vrednost.

U oblasti Copies (Kopije) izaberite broj primeraka koji želite da odštampate. Ako izaberete dve ili više kopija, možete izabrati opciju za uparivanje stranica.
Štampanje obojenog teksta u crnoj boji umesto nijansi sive
U oblasti Printer Features (Funkcije štampača) izaberite opciju Print All Text as Black (Sav tekst štampaj crno).
Koristite tehnologiju HP Resolution Enhancement technology (REt) za sve zadatke za štampanje
U oblasti Printer Features (Funkcije štampača) izaberite opciju REt.


Upravljanje štampačem i održavanje
Upravljanje štampačem i održavanje

Upravljanje štampačem i održavanje

  • Štampanje stranica sa informacijama
  • Upravljanje štampačem sa mrežnom podrškom
  • Zaključavanje proizvoda
  • Upravljanje potrošnim materijalom
  • Zamenjivanje potrošnog materijala i delova
  • Čišćenje uređaja


Štampanje stranica sa informacijama

Štampanje stranica sa informacijama

Možete odštampati sledeće stranice sa osnovnim podacima.

Ovaj odeljak pruža informacije o sledećim temama:

  • Probna stranica
  • Stranica sa podešavanjima
  • Stranica sa stanjem potrošnog materijala


Probna stranica

Probna stranica

Probna stranica sadrži tekstualne i grafičke primere. Da oštampate probnu stranicu, obavite jednu od sledećih radnji:

●
Pritisnite dugme Kreni kada je na štampaču uključena lampica „Spreman“ i kada se ništa drugo ne štampa.
●
Izaberite je sa padajuće liste Print Information Pages (Štampaj strane sa informacijama) na kartici Services (Usluge) u Printer Preferences (Izbor štampača).


Stranica sa podešavanjima

Stranica sa podešavanjima

Stranica sa podešavanjima prikazuje trenutne postavke i svojstva štampača. Takođe, ovde se nalazi i izveštaj o radu štampača. Da odštampate stranicu sa podešavanjima, uradite jedno od sledećeg:

●
Pritisnite i zadržite dugme Kreni pet sekundi kada je na štampaču uključena lampica „Spreman“ i kada se ništa drugo ne štampa.
●
Izaberite je sa padajuće liste Print Information Pages (Štampaj strane sa informacijama) na kartici Services (Usluge) u Printer Preferences (Izbor štampača).


Stranica sa stanjem potrošnog materijala

Stranica sa stanjem potrošnog materijala

Možete da odštampate stranu sa podacima o količini potrošnog materijala tako što ćete je izabrati sa padajuće liste Print Information Pages (Štampaj strane sa informacijama) na kartici Services (Usluge) u Printer Preferences (Prioritetne postavke štampača). Stranica sa stanjem potrošnog materijala pruža sledeće podatke:

●
Približni broj strana koje mogu da se odštampaju pomoću preostalog tonera u kaseti
●
Broj stranica i broj izvršenih zadataka štampanja
●
Informacije o poručivanju i recikliranju


Upravljanje štampačem sa mrežnom podrškom

Upravljanje štampačem sa mrežnom podrškom

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni Web server
  • Obezbeđivanje ugrađenog Web servera


Ugrađeni Web server

Ugrađeni Web server

Ugrađeni Web server vam omogućava da pratite stanje štampača i mreže i da upravljate funkcijama za štampanje sa računara. Ugrađeni Web server možete koristiti da biste obavili sledeće zadatke:

●
Pogledali informacije o statusu uređaja
●
Odrediti vek trajanja potrošnog materijala i naručiti novi
●
Pogledali i promenili format i vrstu papira u svakom ležištu
●
Pogledali i promenili podrazumevane postavke konfiguracije štampača
●
Pregledati i menjati mrežna podešavanja

Nije potrebno da instalirate bilo kakav softver na računar. Koristite jedan od podržanih pregledača Weba:

●
Internet Explorer 6.0 (i novije verzije)
●
Netscape Navigator 7.0 (i novije verzije)
●
Firefox 1.0 (i novije verzije)
●
Mozilla 1.6 (i novije verzije)
●
Opera 7.0 (i novije verzije)
●
Safari 1.2 (i novije verzije)
●
Konqueror 3.2 (i novije verzije)

Ugrađeni Web server radi kada je računar povezan na mrežu zasnovanu na TCP/IP protokolu. Ugrađeni Web server ne podržava veze zasnovane na IPX protokolu niti direktne USB veze.

NAPOMENA:

Nije potrebno da imate pristup Internetu da biste otvorili i koristili ugrađeni Web server. Međutim, ukoliko kliknete na vezu bilo koje stranice, morate imati pristup Internetu kako biste otišli na određenu stranicu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje ugrađenog Web servera
  • Kartica Information (Informacije)
  • Kartica „Settings“ (Postavke)
  • Kartica „Networking“ (Umrežavanje)
  • Veze


Otvaranje ugrađenog Web servera

Otvaranje ugrađenog Web servera

Da biste otvorili ugrađeni Web server, unesite IP adresu ili ime hosta štampača u polje za adresu podržanog Web pregledača.

SAVET:

Kada učitate stranicu, obeležite je da biste mogli da se brzo vratite u budućnosti.

Ugrađeni Web server ima tri kartice koje sadrže postavke i informacije o štampaču: kartica Information (Informacije), kartica Settings (Postavke) i kartica Networking (Umrežavanje).


Kartica Information (Informacije)

Kartica Information (Informacije)

Ova kartica sadrži informacije o stanju proizvoda i potrošnog materijala, konfiguraciji proizvoda i mreže, kao i o naručivanju potrošnog materijala.


Kartica „Settings“ (Postavke)

Kartica „Settings“ (Postavke)

Ova kartica vam omogućava da konfigurišete štampač sa svog računara. Ukoliko je ovaj štampač umrežen, posavetujte se sa administratorom mreže pre nego što promenite postavke na ovoj kartici.


Kartica „Networking“ (Umrežavanje)

Kartica „Networking“ (Umrežavanje)

Ova kartica omogućava administratoru mreže da kontroliše mrežna podešavanja za štampač kada je povezan na mrežu zasnovanu na IP protokolu.


Veze

Veze

Veze se nalaze u gornjem desnom delu Stranica sa stanjem štampača. Morate imati pristup Internetu kako biste koristili bilo koju od ovih veza. Ukoliko koristite povezivanje preko direktne telefonske linije i niste se povezali kada ste prvi put otvorili ugrađeni Web server, morate se povezati na Internet da biste mogli posetiti Web lokacije. Povezivanje može zahtevati da zatvorite ugrađeni Web server i ponovo ga otvorite.

●
Order Supplies (Naručivanje potrošnog materijala). Kliknite na ovu vezu da biste se povezali sa Web lokacijom Sure Supply i naručili originalni HP potrošni materijal iz kompanije HP ili od dobavljača po vašem izboru.
●
Product Support (Podrška za proizvode). Kliknite na ovu vezu da biste se povezali na Web lokaciju za podršku za vaš uređaj. Možete potražiti pomoć u vezi sa opštim temama.


Obezbeđivanje ugrađenog Web servera

Obezbeđivanje ugrađenog Web servera

Ugrađeni Web server možete podesiti tako da je za pristup nekim karticama potrebna lozinka.

Pogledajte Postavljanje ili promena mrežne lozinke.


Zaključavanje proizvoda

Zaključavanje proizvoda

Na proizvodu se nalazi otvor na koji možete da pričvrstite bezbednosni kabl.

Otvor za bezbednosnu bravu na kablu


Upravljanje potrošnim materijalom

Upravljanje potrošnim materijalom

Korišćenje, skladištenje i nadgledanje kertridža za štampanje pomaže u obezbeđivanju kvaliteta štampe.

Ovaj odeljak pruža informacije o sledećim temama:

  • Trajanje potrošnog materijala
  • Upravljanje kertridžom za štampanje


Trajanje potrošnog materijala

Trajanje potrošnog materijala

Za više informacija o trajanju određenog potrošnog materijala, pogledajte www.hp.com/go/learnaboutsupplies.com.

Za poručivanje potrošnog materijala, pogledajte Potrošni materijal i dodatna oprema.


Upravljanje kertridžom za štampanje

Upravljanje kertridžom za štampanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Čuvanje kasete s tonerom
  • Koristite originalne HP kertridže za štampanje
  • Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača
  • Provera porekla kertridža za štampanje
  • Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija


Čuvanje kasete s tonerom

Čuvanje kasete s tonerom

Ne vadite kasetu s tonerom iz pakovanja dok niste spremni da je koristite.

OPREZ:

Da biste sprečili oštećenje kasete s tonerom, ne izlažite je svetlu duže od nekoliko minuta.


Koristite originalne HP kertridže za štampanje

Koristite originalne HP kertridže za štampanje

Ako koristite originalne HP kertridže za štampanje, imaćete pristup sledećim informacijama o potrošnom materijalu:

●
Procenat preostalog potrošnog materijala
●
Približni broj preostalih stranica
●
Broj odštampanih stranica


Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača

Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača

Kompanija Hewlett-Packard ne može preporučiti upotrebu kaseta s tonerom drugih proizvođača, bilo novih ili ponovno izrađenih.

NAPOMENA:

HP garancija i sporazumi o servisiranju ne pokrivaju eventualnu štetu prouzrokovanu upotrebom kaseta s tonerom drugih proizvođača.

Za instaliranje novih HP kaseta s tonerom, pogledajte odeljak Menjanje kertridža za štampanje. Za recikliranje prazne kasete, sledite uputstva koja ste dobili uz novu kasetu s tonerom.


Provera porekla kertridža za štampanje

Provera porekla kertridža za štampanje

Pri umetanju kertridža za štampanje, uređaj automatski proverava njegovo poreklo. Tokom ove provere, uređaj će vas obavestiti da li je u pitanju originalni HP kertridž za štampanje.

Ako se pojavi poruka upozorenja u kojoj piše da nije u pitanju originalni HP kertridž za štampanje, a vi verujete da ste kupili HP kertridž za štampanje, pogledajte Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija.


Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija

Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija

Pozovite broj telefona za prijavljivanje lažnih HP proizvoda (1-877-219-3183, besplatno u Severnoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP kasetu s tonerom a na kontrolnoj tabli se prikaže poruka da je to kaseta drugog proizvođača. HP će vam pomoći da utvrdite da li je kaseta originalna i preduzeti korake za rešavanje problema.

Kaseta s tonerom možda nije originalna HP kaseta s tonerom ako primetite nešto od navednog:

●
Javljaju se brojni problemi sa kasetom s tonerom.
●
Izgled kasete s tonerom se razlikuje od uobičajenog (na primer, nedostaje narandžasti jezičak za izvlačenje ili je pakovanje drugačije od HP pakovanja).


Zamenjivanje potrošnog materijala i delova

Zamenjivanje potrošnog materijala i delova

Ovaj odeljak pruža informacije o sledećim temama:

  • Smernice za zamenu potrošnog materijala
  • Ponovno raspoređivanje tonera
  • Menjanje kertridža za štampanje


Smernice za zamenu potrošnog materijala

Smernice za zamenu potrošnog materijala

Pri postavljanju uređaja, imajte u vidu sledeće smernice.

●
Potrebno je ostaviti dovoljno slobodnog prostora iznad i ispred uređaja za uklanjanje potrošnog materijala.
●
Uređaj treba da stoji na ravnoj, stabilnoj površini.
NAPOMENA:

Kompanija Hewlett-Packard preporučuje vam da sa ovim uređajem koristite HP potrošni materijal. Korišćenje potrošnog materijala drugih proizvođača može dovesti do problema čije servisiranje nije pokriveno garancijom kompanije HP ni sporazumima o servisiranju.


Ponovno raspoređivanje tonera

Ponovno raspoređivanje tonera

Kada tonera ima malo, na odštampanim stranicama se javljaju bleda ili svetla polja. Moći ćete da privremeno popravite kvalitet štampanja ponovnim raspoređivanjem tonera.

1.
Pritisnite dugme da otvorite vrata kertridža za štampanje, zatim izvadite kertridž za štampanje.

Uklanjanje kertridža za štampanje

2.
Da biste ponovo rasporedili toner, nežno protresite kasetu od spreda ka pozadi.

Kretanje u vidu njihanja

OPREZ:

Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.

3.
Vratite kertridž za štampanje u štampač i zatvorite vratanca kertridža za štampanje.

Umetanje kertridža za štampanje

Ukoliko je štampa i dalje svetla, postavite novu kasetu s tonerom.


Menjanje kertridža za štampanje

Menjanje kertridža za štampanje

Kada se kertridž za štampanje približi kraju životnog veka, od vas će se zatražiti da naručite rezervni. Možete nastaviti da štampate sa trenutnim kertridžom sve dok redistribucija tonera daje zadovoljavajući kvalitet štampe.

1.
Pritisnite dugme da otvorite vrata kertridža za štampanje, zatim izvadite kertridž za štampanje.

Uklanjanje kertridža za štampanje

2.
Izvadite nov kertridž za štampanje iz pakovanja. Istrošeni kertridž za štampanje stavite u kesu za recikliranje.

Pakovanje kertridža za štampanje

3.
Uhvatite obe strane kertridža za štampanje i rasporedite toner blagim naginjanjem kertridža za štampanje sa jedne na drugu stranu.
OPREZ:

Ne dodirujte poklopac na površini valjka.

Kretanje u vidu njihanja

4.
Savijte jezičak sa leve strane kertridža dok se ne slomi. Vucite jezičak sve dok traku u potpunosti ne izvadite iz kasete s tonerom. Vratite jezičak i traku nazad u kutiju kasete s tonerom zbog recikliranja.

Brava za transport i traka za pakovanje sa kertridža za štampanje

5.
Poravnajte kertridž za štampanje sa žlebovima u uređaju, umetnite kertridž za štampanje dok čvrsto ne legne na mesto, zatim zatvorite vrata kertridža za štampanje.

Umetanje kertridža za štampanje

6.
Instalacija je završena. Potrošeni kertridž za štampanje stavite u kutiju u kojoj se nalazio novi kertridž za štampanje. Informacije o recikliranju potražite u vodiču za recikliranje koji ste dobili u kompletu.

Za dodatnu pomoć, idite na adresu www.hp.com/support/ljp2030series.


Čišćenje uređaja

Čišćenje uređaja

Očistite spoljašnjost štampača čistom, vlažnom krpom kada je potrebno.

OPREZ:

Ne koristite sredstva na bazi amonijaka na štampaču ili oko štampača.

U toku štampanja, papir, toner i čestice prašine mogu da se nakupe u unutrašnjosti štampača. Vremenom, ovi sastojci mogu da izazovu probleme u kvalitetu štampanja, kao što je tačkasta ili zamazana odštampana kopija. Da biste sprečili i ispravili ovakve probleme, možete da očistite mesto gde se nalazi kaseta s tonerom i putanju kojom se kreće papir u štampaču.

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje područja oko kertridža za štampanje
  • Očistite putanju papira
  • Čišćenje valjka za uvlačenje papira u Ležištu 1
  • Čišćenje valjka za uvlačenje papira u Ležištu 2


Čišćenje područja oko kertridža za štampanje

Čišćenje područja oko kertridža za štampanje

Ne treba često čistiti mesto gde se nalazi kaseta s tonerom. Međutim, čišćenje ovog mesta može unaprediti kvalitet odštampanih kopija.

UPOZORENJE!

Da biste izbegli povrede, pre čišćenja isključite proizvod, izvucite kabl za napajanje i sačekajte da se proizvod ohladi.

1.
Otvorite vrata kertridža za štampanje i izvadite ga.

Uklanjanje kertridža za štampanje

OPREZ:

Ne dodirujte crni sunđerasti prenosni valjak u štampaču. Time možete da oštetite štampač.
OPREZ:

Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
2.
Suvom krpicom koja ne ostavlja dlačice obrišite prašinu sa putanje kojom se kreću mediji, kao i unutrašnjost prostora za kasetu s tonerom.

Oblast za kertridž za štampanje

3.
Zamenite kasetu s tonerom i zatvorite vratanca kasete s tonerom.

Umetanje kertridža za štampanje

4.
Ponovo priključite kabl za napajanje i uključite proizvod.

Položaj prekidača za uključivanje/isključivanje


Očistite putanju papira

Očistite putanju papira

Ako se na odštampanom materijalu javljaju tačkice ili fleke, očistite putanju medija u štampaču. U toku ovog procesa koristi se folija za uklanjanje prašine i tonera sa putanje kojom se kreću mediji u štampaču. Ne koristite čvrsti ili grubi papir.

Otisak sa tačkicama ili flekama

NAPOMENA:

Za najbolje rezultate koristite foliju. Ukoliko nemate folije, možete koristiti medije za kopiranje (70 to 900 g/m2) sa glatkom površinom.

1.
Uverite se da štampač ne radi i da je lampica Ready upaljena.
2.
Stavite foliju u ležište 1.
3.
Odštampajte stranicu za čišćenje.

Windows
1.
Otvorite ekran Properties (Svojstva) upravljačkog programa štampača, a zatim kliknite na karticu Device Settings (Postavke uređaja). Da biste dobili uputstva, pogledajte treću kolonu tabele u poglavlju Promena postavki upravljačkog programa štampača za operativni sistem Windows.
2.
U oblasti Cleaning Page (Stranica za čišćenje) kliknite na Start.
Macintosh
1.
Otvaranje aplikacije HP Printer Utility. Pogledajte Otvaranje aplikacije HP Printer Utility.
2.
Izaberite opciju Cleaning Page (Stranica za čišćenje), a zatim kliknite na dugme OK.

NAPOMENA:

Proces čišćenja traje oko 2 minuta. Stranica za čišćenje će se periodično zaustavljati u toku čišćenja. Ne isključujte štampač dok se proces čišćenja ne završi. Možda ćete morati da ponovite proces čišćenja nekoliko puta da biste detaljno očistili štampač.


Čišćenje valjka za uvlačenje papira u Ležištu 1

Čišćenje valjka za uvlačenje papira u Ležištu 1

Ako proizvod teško uvlači papir iz Ležišta 1, pratite sledeća uputstva.

1.
Isključite proizvod, izvucite kabl za napajanje i sačekajte da se proizvod ohladi.

Položaj prekidača za uključivanje/isključivanje

2.
Pritisnite dugme da otvorite vrata kertridža za štampanje, zatim izvadite kertridž za štampanje.

Uklanjanje kertridža za štampanje

OPREZ:

Ne dodirujte crni sunđerasti prenosni valjak u štampaču. Time možete da oštetite štampač.
OPREZ:

Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
3.
Podignite poklopac valjka za uvlačenje.

Poklopac valjka za uvlačenje

4.
Pritisnite dva crna zadržna jezička prema napolje da biste oslobodili valjak za uvlačenje papira iz ležišta.

5.
Izvadite valjak za uvlačenje papira iz štampača.

Valjak za uvlačenje

6.
Navlažite krpu koja ne ostavlja dlačice i obrišite valjak.

NAPOMENA:

Ne dodirujte površinu valjka golim prstima.
7.
Upotrebite suvu krpicu koja ne ostavlja dlačice da obrišete valjak za uvlačenje papira i da uklonite omekšalu prljavštinu.

8.
Pustite da se valjak za uvlačenje u potpunosti osuši.

9.
Poravnajte crne držače u štampaču sa udubljenjima u valjku za uvlačenje papira, a zatim gurnite valjak u ležište dok držači ne škljocnu.

Umetanje valjka za uvlačenje

10.
Zatvorite poklopac valjka za uvlačenje.

Poklopac valjka za uvlačenje

11.
Ponovo postavite kasetu s tonerom i zatvorite njena vratanca.

Umetanje kertridža za štampanje

12.
Ponovo priključite kabl za napajanje i uključite proizvod.

Položaj prekidača za uključivanje/isključivanje


Čišćenje valjka za uvlačenje papira u Ležištu 2

Čišćenje valjka za uvlačenje papira u Ležištu 2

Ako proizvod teško uvlači papir iz Ležišta 2, pratite sledeća uputstva.

1.
Isključite proizvod, izvucite kabl za napajanje i sačekajte da se proizvod ohladi.

Položaj prekidača za uključivanje/isključivanje

2.
Izvadite Ležište 2.

3.
U otvoru za ležište, sa gornje strane pronađite valjak za uvlačenje papira, u blizini prednjeg dela proizvoda.

4.
Navlažite krpu koja ne ostavlja dlačice, zatim očistite valjak dok ga rotirate ka zadnjoj strani proizvoda.

NAPOMENA:

Ne dodirujte površinu valjka golim prstima.
5.
Upotrebite suvu krpu koja ne ostavlja dlačice da obrišete valjak za uvlačenje papira i da uklonite oslobođenu prljavštinu.

6.
Pustite da se valjak za uvlačenje u potpunosti osuši.

7.
Vratite Ležište 2 na mesto.

Vratite ležište 2 na mesto

8.
Ponovo priključite kabl za napajanje i uključite proizvod.

Položaj prekidača za uključivanje/isključivanje


Rešavanje problema
Rešavanje problema

Rešavanje problema

  • Rešavanje opštih problema
  • Vraćanje fabričkih postavki
  • Način rada statusnih lampica
  • Poruke upozorenja o stanju štampača
  • Zaglavljeni papir
  • Rešavanje problema sa kvalitetom štampe
  • Rešavanje problema sa performansama
  • Rešavanje problema sa povezivanjem
  • Rešavanje uobičajenih problema u operativnom sistemu Windows
  • Rešavanje uobičajenih problema u operativnom sistemu Macintosh
  • Rešavanje problema u sistemu Linux


Rešavanje opštih problema

Rešavanje opštih problema

Ako se uređaj ne ponaša kao što je predviđeno, pratite korake sa sledeće kontrolne liste, pridržavajući se datog redosleda. Ako uređaj ne prođe neki od ovih koraka, pratite ponuđene savete za rešavanje problema. Ako neki od koraka reši problem, ne morate proći kroz ostale korake sa kontrolne liste.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kontrolna lista za rešavanje problema
  • Faktori koji utiču na performanse uređaja


Kontrolna lista za rešavanje problema

Kontrolna lista za rešavanje problema

1.
Proverite da li da li lampica Ready (Spreman) na uređaju svetli. Ako nijedna lampica ne svetli, pratite sledeće korake:

a.
Proverite kabl za napajanje.
b.
Proverite da li je prekidač za napajanje postavljen u položaj za uključeno.
c.
Proverite da li je voltaža struje u skladu sa specifikacijama uređaja. (Specifikaciju napona možete naći na nalepnici sa zadnje strane uređaja.) Ako koristite razvodnik čija voltaža ne odgovara specifikacijama, štampač priključite direktno u utičnicu. Ako je već priključen u utičnicu, pokušajte sa drugom utičnicom.
d.
Ako nijedna od ovih mera ne reši problem sa napajanjem, obratite se HP korisničkoj službi.

2.
Proverite kablove.

a.
Proverite kabl između uređaja i računara ili mrežnog porta. Proverite da li je kabl dobro povezan.
b.
Proverite da li je sam kabl ispravan tako što ćete pokušati sa drugim kablom, ako je moguće.
c.
Proverite mrežnu vezu. Pogledajte Rešavanje problema sa mrežom.

3.
Proverite da li je uključen neki od indikatora na kontrolnoj tabli. Pogledajte Način rada statusnih lampica.
4.
Vodite računa da koristite papir koji ispunjava specifikacije.
5.
Odštampajte stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama.

a.
Ako se stranica ne odštampa, proverite da li se papir nalazi bar u jednom ležištu.
b.
Ako se stranica zaglavi u uređaju, pogledajte Uklanjanje zaglavljenog papira.

6.
Ako se stranica sa konfiguracijom odštampa, proverite sledeće stavke.

a.
Ako se stranica ne odštampa pravilno, problem je hardverske prirode. Kontaktirajte HP službu za pomoć klijentima.
b.
Ako se stranica odštampa pravilno, hardver uređaja je ispravan. Problem potiče od računara koji koristite, upravljačkog programa štampača ili programa.

7.
Izaberite jednu od sledećih opcija:

Windows: Kliknite na dugme Start, zatim na Postavke, zatim kliknite na stavku Štampači ili Štampači i faksovi. Dvaput kliknite na ime uređaja

ili

Mac OS X: Otvorite Print Center ili Printer Setup Utility, zatim dvaput kliknite na liniju željenog uređaja.

8.
Proverite da li ste instalirali upravljački program za ovaj uređaj. Proverite program da biste se uverili da koristite upravljački program za ovaj uređaj.
9.
Odštampajte kratak dokument iz nekog drugog programa koji je ranije funkcionisao. Ako ovo rešenje radi, problem je u programu koji koristite. Ako ovo rešenje ne radi (dokument se ne štampa), pratite sledeće korake:

a.
Pokušajte da odštampate zadatak sa drugog računara na kojem je instaliran softver uređaja.
b.
Ako ste uređaj povezali na mrežu, povežite ga direktno na računar pomoću USB kabla. Prebacite uređaj na odgovarajući port ili ponovo instalirajte softver i izaberite novi tip veze koji koristite.


Faktori koji utiču na performanse uređaja

Faktori koji utiču na performanse uređaja

Na dužinu štampanja zadatka utiče nekoliko faktora:

●
Maksimalna brzina uređaja, koja se izražava kao broj stranica u minutu (ppm)
●
Korišćenje specijalnog papira (kao što su folije, težak papir i papir nestandardne veličine)
●
Vreme obrađivanja i preuzimanje zadatka
●
Složenost i veličina slika
●
Brzina računara koji koristite
●
USB veza
●
I/O konfiguracija računara
●
Mrežni operativni sistem i konfiguracija (ako se koristi)


Vraćanje fabričkih postavki

Vraćanje fabričkih postavki

Da biste vratili fabričke postavke za štampač, postupite na sledeći način.

1.
Isključite uređaj.
2.
Uključite uređaj i tokom njegovog pokretanja istovremeno pritisnite i zadržite oba dugmeta na kontrolnoj tabli sve dok svi indikatori ne počnu istovremeno da trepću.


Način rada statusnih lampica

Način rada statusnih lampica

Položaj kontrolne table

Legenda statusnih lampica
isključena lampica
Simbol za „isključenu lampicu“
uključena lampica
Simbol za „uključenu lampicu“
lampica treperi
Simbol za „lampicu koja treperi“

Poruke lampica na kontrolnoj tabli
Stanje lampica
Stanje štampača
Radnja
Stanje indikatora pri pokretanju
Uključivanje/pokretanje
U stanju pokretanja, lampice „Kreni“, „Spreman“ i „Pažnja“ se smenjuju (na svakih 500 ms) jedna za drugom.
Započinjanje rekonfigurisanja
Prilikom pokretanja štampača možete da zahtevate posebne sekvence za inicijalizaciju kojima se rekonfiguriše štampač. Kada se zahteva neka od tih sekvenci, npr. „hladno“ resetovanje, lampice se pale jedna za drugom kao u stanju uključivanja/pokretanja.
Otkazivanje zadatka
Nakon što se proces otkazivanja završi, štampač se vraća u stanje „Spreman“.
Tokom procesa uključivanja, rekonfigurisanja i otkazivanja zadatka, pritiskanje dugmadi nema efekta.
Stanje indikatora kada je štampač spreman za rad
„Spreman“
Štampač je spreman za upotrebu i nema aktivnih zadataka.
Da odštampate stranicu sa podešavanjima, pritisnite i držite dugme Kreni pet sekundi kada je na štampaču uključena lampica „Spreman“ i kada se ništa drugo ne štampa.
Stanje indikatora pri obradi podataka
Obrada podataka
Štampač obrađuje ili prima podatke.
Da biste otkazali trenutni zadatak, pritisnite dugme Otkaži.
Stanje indikatora pri ručnom umetanju
Ručno umetanje ili Greška koja se ponavlja
Do ovog stanja se može doći u sledećim okolnostima:
●
Ručno umetanje
●
Opšta greška koja se ponavlja
●
Greška u podešavanju memorije
●
Greška u vezi s profilom štampanja ili poslom
Za otklanjanje posledica greške i štampanje bilo kojih podataka pritisnite dugme Kreni.
Ako je otklanjanje uspešno, štampač se vraća u stanje „Obrada podataka“ i završava zadatak.
Ako otklanjanje nije uspešno, štampač se vraća u stanje „Greška koja se ponavlja“.
Stanje indikatora kada korisnik treba da obrati pažnju
Pažnja
Vratanca kasete s tonerom su otvorena.
Zatvorite vratanca kasete s tonerom.
Stanje indikatora pri fatalnoj grešci
Fatalna greška
●
Isključite štampač, sačekajte 10 sekundi i uključite štampač.
●
Ako ne možete da rešite problem, obratite se HP-u. Pogledajte Korisnička podrška.
Stanje indikatora pri maloj količini tonera
Nizak nivo tonera
Lampice „Kreni“, „Spreman“ i „Pažnja“ se ponašaju nezavisno od stanja „Nizak nivo tonera“.
Naručite novi kertridž za štampanje i imajte ga pri ruci. Pogledajte Potrošni materijal i dodatna oprema.
Stanje indikatora pri nedostatku tonera
Nema tonera
Kaseta s tonerom je uklonjena iz štampača.
Ponovo umetnite kasetu s tonerom u štampač.
Stanje indikatora pri zaglavljenom papiru
Zastoj
Izvadite zaglavljeni medijum. Pogledajte Uklanjanje zaglavljenog papira.
Stanje indikatora pri nedostatku papira
Nema papira
Umetnite papir ili druge medije.
Stanje indikatora pri neodgovarajućem papiru
Neodgovarajući papir
Umetnuti papir ili drugi medij nije podržan.
Umetnite prihvatljiv papir ili neki drugi medij. Pogledajte Papir i mediji za štampanje.
Pritisnite dugme Kreni da biste obustavili ovo stanje.


Poruke upozorenja o stanju štampača

Poruke upozorenja o stanju štampača

Poruke upozorenja o stanju štampača pojavljuju se na ekranu računara kada se kod proizvoda pojave izvesni problemi. Upotrebite informacije iz navedene tabele da biste te probleme rešili.

Poruka upozorenja
Opis
Preporučena radnja
10.XXXX Supply Memory Error (Greška u memoriji potrošnog materijala)
E-oznaka za kertridž za štampanje ne može da se učita ili nedostaje.
●
Vratite kasetu s tonerom.
●
Isključite proizvod, a zatim ga uključite.
●
Ako problem nije rešen, zamenite kasetu.
50.X Fuser error (Greška grejača)
U proizvodu se javila greška sa mehanizmom za topljenje.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako greška nije uklonjena, isključite proizvod, sačekajte najmanje 25 minuta, a zatim uključite proizvod.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
Ukoliko se poruka i dalje javlja, kontaktirajte HP službu za podršku. Pogledajte Korisnička podrška.
52.0 Scanner Error (greška skenera)
Pojavila se unutrašnja greška.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
Ukoliko se poruka i dalje javlja, kontaktirajte HP službu za podršku. Pogledajte Korisnička podrška.
Door open (Vratanca su otvorena)
Vratanca su otvorena.
Zatvorite vratanca.
Engine communication error (Greška u komunikaciji)
U proizvodu se pojavila unutrašnja greška u komunikaciji.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
Ukoliko se poruka i dalje javlja, kontaktirajte HP službu za podršku. Pogledajte Korisnička podrška.
Install black cartridge (Postavite crni kertridž)
Kaseta ili nije instalirana ili nije pravilno instalirana u proizvod.
Instalirajte kasetu s tonerom.
Jam in <location> (Zaglavljivanje u <lokacija>)
(<položaj> ukazuje na deo gde se zaglavio papir)
Proizvod je otkrio da se zaglavio papir.
Uklonite zaglavljeni papir iz dela prikazanog u poruci. Zadatak bi trebalo da nastavi da se štampa. Ako se ne nastavi, pokušajte da ponovo odštampate zadatak. Pogledajte Zaglavljeni papir.
Ukoliko se poruka i dalje javlja, kontaktirajte HP službu za podršku. Pogledajte Korisnička podrška.
Load paper (Umetnite papir)
Fioka je prazna.
Umetnite medij za štampanje u fioku.
Manual feed (Ručno umetanje)
Proizvod je podešen na režim ručnog ubacivanja papira .
U ležište postavite ispravni tip papira, a zatim pritisnite dugme Kreni da biste uklonili poruku.
Nije povezan
Softver proizvoda ne može da komunicira sa proizvodom.
1.
Proverite da li je proizvod uključen.
2.
Proverite da li je USB kabl pravilno priključen na računar.
Non-HP black cartridge (Crni kertridž koji nije HP-ov proizvod)
Instaliran je novi potrošni materijal koji nije HP-ov proizvod. Ova poruka će biti prikazana sve dok se ne instalira HP-ov potrošni materijal ili dok ne pritisnete dugme Kreni.
Ako smatrate da ste kupili HP potrošni materijal, idite na www.hp.com/go/anticounterfeit.
Servisiranje ili opravke koji su posledica korišćenja potrošnog materijala drugog proizvođača nisu pokriveni HP garancijom..
Da biste nastavili sa štampanjem, pritisnite dugme Kreni.
Order black Cartridge (Naručite crni kertridž)
Identifikovana kaseta s tonerom približava se kraju životnog veka.
Naručite novi kertridž za štampanje. Štampanje trenutno aktivnim kertridžom možete da nastavite sve dok redistribucija tonera ne dovede do neprihvatljivog kvaliteta otiska.
Page too complex (Stranica je prekompleksna)
Proizvod ne može da obradi stranicu.
Pritisnite dugme Kreni da biste nastavili sa štampanjem zadatka, ali imajte u vidu da možda neće biti zadovoljavajući.
Printer mispick (Neispravno povlačenje papira)
Mašina štampača nije uspela da uvuče list papira.
Ponovo postavite papir u ležište za ubacivanje i pritisnite dugme Kreni da biste nastavili sa štampanjem zadatka.
Ukoliko se poruka i dalje javlja, kontaktirajte HP službu za podršku. Pogledajte Korisnička podrška.
Printing (Štampanje)
Dokument se štampa.
Sačekajte da se štampanje završi.


Zaglavljeni papir

Zaglavljeni papir

Ovaj odeljak pruža informacije o sledećim temama:

  • Najčešći uzroci zaglavljivanja papira
  • Položaj zaglavljenog papira
  • Uklanjanje zaglavljenog papira


Najčešći uzroci zaglavljivanja papira

Najčešći uzroci zaglavljivanja papira

Do zaglavljivanja često dolazi usled upotrebe papira koji ne odgovara specifikacijama kompanije HP. Detaljne specifikacije papira za sve HP LaserJet uređaje možete naći u dokumentu HP LaserJet Printer Family Print Media Guide. Ovaj vodič možete naći na adresi www.hp.com/support/ljpaperguide.

Papir se zaglavio u uređaju.1
Uzrok
Rešenje
Papir koji koristite ne ispunjava specifikacije.
Koristite isključivo papir koji ispunjava specifikacije kompanije HP. Pogledajte Papir i mediji za štampanje.
Neka komponenta je pogrešno instalirana.
Proverite da li je kertridž za štampanje pravilno instaliran.
Upotrebili ste papir koji je već prošao kroz štampač ili fotokopir aparat.
Nemojte koristiti papir koji je već korišćen za štampanje ili kopiranje.
Jedno od ležišta je pogrešno postavljeno.
Uklonite višak papira iz ležišta. Proverite da naslagani papiri ne prekoračuju oznaku za maksimalnu visinu naslaganog papira u ležištu. Pogledajte Umetanje papira u ležišta.
Papir je iskošen.
Vođice za papir u ležištu nisu dobro podešene. Podesite ih tako da čvrsto drže naslagani papir, ali da ga ne savijaju.
Listovi papira su se slepili.
Izvadite papir, blago ga savijte u različitim pravcima, zarotirajte ga za 180° ili ga okrenite na drugu stranu. Ponovo umetnite papir u ležište.
NAPOMENA:

Nemojte razlistavati papir. Razlistavanje papira može dovesti do stvaranja statičkog elektriciteta, pa će se papir slepiti.
Papir je uklonjen pre nego što se zaustavio u izlaznoj polici.
Resetujte uređaj. Sačekajte da se list papira potpuno zaustavi u izlaznoj polici, pa ga tek onda izvadite.
U toku dvostranog štampanja uklonili ste papir pre nego što se odštampala druga strana dokumenta.
Resetujte uređaj i ponovo odštampajte dokument. Sačekajte da se list papira potpuno zaustavi u izlaznoj polici, pa ga tek onda izvadite.
Papir je lošeg kvaliteta.
Zamenite papir.
Unutrašnji valjci ležišta ne uvlače papir.
Uklonite gornji list papira. Ako je papir suviše težak, štampač ga možda neće uvući iz ležišta.
Ivice papira su neravne ili reckaste.
Zamenite papir.
Papir je perforiran ili ima reljefnu površinu.
Perforiran i reljefni papir se teško razdvaja. Umećite list po list u Ležište 1.
Potrošni materijal uređaja je istrošen.
Pogledajte da li se na kontrolnoj tabli štampača nalazi poruka koja traži da zamenite potrošni materijal ili odštampajte stranicu sa stanjem potrošnog materijala kako biste proverili preostali životni vek potrošnog materijala. Pogledajte Štampanje stranica sa informacijama.
Papir nije pravilno skladišten.
Zamenite papir u ležištima. Papir bi trebalo čuvati u originalnom pakovanju u kontrolisanom okruženju.

1 Ako se papir i dalje zaglavljuje u uređaju, obratite se HP službi za podršku ili ovlašćenom HP servisu.


Položaj zaglavljenog papira

Položaj zaglavljenog papira

Papir se može zaglaviti na sledećim mestima u proizvodu.

Položaj zaglavljenog papira

1
Unutrašnji delovi
2
Ulazna ležišta
3
Izlazne korpe


Uklanjanje zaglavljenog papira

Uklanjanje zaglavljenog papira

Kada uklanjate zaglavljeni papir, vodite računa da ga ne pocepate. Ako u uređaju ostane komadić papira, može doći do daljeg zaglavljivanja.

OPREZ:

Pre uklanjanja zaglavljenog papira, isključite uređaj i izvucite kabl za napajanje.

Ovaj odeljak pruža informacije o sledećim temama:

  • Interne oblasti
  • Ulazna ležišta
  • Izlazne korpe


Interne oblasti

Interne oblasti

Ovaj odeljak pruža informacije o sledećim temama:

  • Područje kertridža za štampanje i putanja papira


Područje kertridža za štampanje i putanja papira

Područje kertridža za štampanje i putanja papira

1.
Pritisnite dugme da otvorite vrata kertridža za štampanje, zatim izvadite kertridž za štampanje.

Uklanjanje kertridža za štampanje

OPREZ:

Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
2.
Ako vidite zaglavljen papir, uhvatite ga obema rukama i polako ga izvucite iz proizvoda.

Uklonite zaglavljeni papir

3.
Zamenite kertridž za štampanje i zatvorite vratanca kertridža za štampanje.

Umetanje kertridža za štampanje

4.
Ako se papir nije zaglavio unutar vrata kertridža za štampanje, otvorite vratanca za pristup zaglavljenom papiru sa zadnje strane proizvoda.

Vrata za otklanjanje problema sa zaglavljivanjem

5.
Ako vidite zaglavljen papir, uhvatite ga obema rukama i polako ga izvucite iz proizvoda.

Uklonite zaglavljeni papir

6.
Zatvorite vratanca za pristup zaglavljenom papiru.

Vrata za otklanjanje problema sa zaglavljivanjem


Ulazna ležišta

Ulazna ležišta

Ovaj odeljak pruža informacije o sledećim temama:

  • Ležište 1
  • Ležište 2


Ležište 1

Ležište 1

1.
Pritisnite dugme da otvorite vrata kertridža za štampanje, zatim izvadite kertridž za štampanje.

Uklanjanje kertridža za štampanje

OPREZ:

Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
2.
Podignite poklopac valjka Ležišta 1, uhvatite zaglavljeni papir i polako ga izvucite iz proizvoda.

Uklonite zaglavljeni papir

3.
Zamenite kertridž za štampanje i zatvorite vratanca kertridža za štampanje.

Umetanje kertridža za štampanje


Ležište 2

Ležište 2

1.
Otvorite ležište.

2.
Obema rukama, uhvatite zaglavljeni papir i polako ga izvucite iz proizvoda.

Uklonite zaglavljeni papir

3.
Zatvorite ležište.

4.
Ako se u području ležišta ne vidi ivica zaglavljenog papira, otvorite vratanca kertridža, izvadite kertridž i gurnite nadole gornju vođicu za medijume. Obema rukama, uhvatite zaglavljeni papir i polako ga izvucite iz proizvoda.

Uklonite zaglavljeni papir

5.
Zamenite kertridž za štampanje i zatvorite vratanca kertridža za štampanje.

Umetanje kertridža za štampanje


Izlazne korpe

Izlazne korpe

OPREZ:

Da ne biste oštetili proizvod, ne pokušavajte da uklonite zaglavljeni papir iz gornje izlazne korpe tako što ćete papir povući pravo napolje.

1.
Sa zadnje strane proizvoda otvorite vratanca za uklanjanje zaglavljenog papira.

Vratanca za otklanjanje problema sa zaglavljivanjem

2.
Uhvatite zaglavljeni papir obema rukama i polako ga izvucite iz proizvoda.

Uklonite zaglavljeni papir

3.
Zatvorite vratanca za pristup zaglavljenom papiru.

Vrata za otklanjanje problema sa zaglavljivanjem


Rešavanje problema sa kvalitetom štampe

Rešavanje problema sa kvalitetom štampe

Većinu problema sa kvalitetom štampe možete sprečiti tako što ćete se pridržavati sledećih smernica.

●
Pravilno podesite ležišta za tip papira koji koristite. Pogledajte Podešavanje ležišta.
●
Koristite papir koji ispunjava HP specifikacije. Pogledajte Papir i mediji za štampanje.
●
Po potrebi, očistite uređaj. Pogledajte Očistite putanju papira.

Ovaj odeljak pruža informacije o sledećim temama:

  • Problemi sa kvalitetom štampe koji potiču od papira
  • Problemi sa kvalitetom štampe koje izaziva okruženje
  • Problemi sa kvalitetom štampe usled zaglavljivanja
  • Podešavanje gustine štampanja
  • Primeri defekata na slikama


Problemi sa kvalitetom štampe koji potiču od papira

Problemi sa kvalitetom štampe koji potiču od papira

Neki problemi sa kvalitetom štampe nastaju usled korišćenja papira koji ne ispunjava specifikacije kompanije HP.

●
Površina papira je suviše glatka.
●
Sadržaj vlage papira je neravnomeran, previsok ili prenizak. Koristite papir iz drugog izvora ili neotvorenog risa papira.
●
Neki delovi papira odbijaju toner. Koristite papir iz drugog izvora ili neotvorenog risa papira.
●
Memorandum koji koristite odštampan je na hrapavom papiru. Koristite glatkiji, kserografski papir. Ako time uspete da rešite problem, od dobavljača memoranduma tražite da koristi papir koji je u skladu sa specifikacijama kompanije HP.
●
Papir je previše hrapav. Koristite glatkiji, kserografski papir.
●
Papir je suviše težak za izabranu postavku tipa papira, pa toner ne prijanja uz papir.

Detaljne specifikacije papira za sve HP LaserJet uređaje možete naći u dokumentu HP LaserJet Printer Family Print Media Guide. Ovaj vodič možete naći na adresi www.hp.com/support/ljpaperguide.


Problemi sa kvalitetom štampe koje izaziva okruženje

Problemi sa kvalitetom štampe koje izaziva okruženje

Ako uređaj radi u izuzetno vlažnom ili suvom okruženju, proverite da li okruženje štampača odgovara specifikacijama. Pogledajte odeljak Radno okruženje.


Problemi sa kvalitetom štampe usled zaglavljivanja

Problemi sa kvalitetom štampe usled zaglavljivanja

Vodite računa da uklonite sav papir sa putanje papira.

●
Ako je nedavno došlo do zaglavljivanja, odštampajte dve do tri stranice da bi se putanja papira očistila.
●
Ako listovi papira ne prolaze kroz grejač i izazivaju defekte na slikama iz sledećih dokumenata, odštampajte dve do tri stranice da bi se putanja papira očistila. Ako se problem i dalje javlja, odštampajte i obradite stranicu za čišćenje. Pogledajte odeljak Očistite putanju papira.


Podešavanje gustine štampanja

Podešavanje gustine štampanja

Neke probleme u vezi s kvalitetom štampanja možete da rešite tako što ćete podesiti gustinu štampanja kako biste otisak učinili svetlijim ili tamnijim.

Windows
1.
Otvorite ekran Properties (Svojstva) upravljačkog programa štampača, a zatim kliknite na karticu Device Settings (Postavke uređaja). Da biste dobili uputstva, pogledajte treću kolonu tabele u poglavlju Promena postavki upravljačkog programa štampača za operativni sistem Windows.
2.
U oblasti Print Density (Gustina štampanja) podesite gustinu štampanja pomoću klizača.
3.
Kliknite na dugme OK.
Macintosh
1.
U meniju File (Datoteka) izaberite stavku Print (Štampaj).
2.
Otvorite meni Print Options (Opcije štampanja)
3.
U oblasti Print Density (Gustina štampanja) podesite gustinu štampanja pomoću klizača.


Primeri defekata na slikama

Primeri defekata na slikama

Ovaj odeljak pruža informacije o identifikovanju i ispravljanju problema prilikom štampanja.

NAPOMENA:

Ako pomoću ovih koraka ne rešite problem, kontaktirajte dobavljača ovlašćenog od kompanije HP ili predstavnika servisa.

Ovaj odeljak pruža informacije o sledećim temama:

  • Svetao ili izbledeli otisak prilikom štampanja
  • Mrlje od tonera
  • Isprekidano štampanje
  • Vertikalne linije
  • Siva pozadina
  • Zamrljano štampanje
  • Ispušteni toner
  • Vertikalne smetnje koje se ponavljaju
  • Izobličeni znakovi
  • Iskošen tekst
  • Iskrivljeni ili talasasti tekst
  • Gužvanje ili nabori
  • Toner oko znakova


Svetao ili izbledeli otisak prilikom štampanja

Svetao ili izbledeli otisak prilikom štampanja

Svetao ili izbledeo otisak
●
Kaseta s tonerom će se uskoro isprazniti.
●
Obavite redistribuciju tonera da biste produžili rok trajanja.
●
Medij ne ispunjava specifikacije o medijima kompanije Hewlett-Packard (na primer, medij je previše vlažan ili grub).
●
Ako je cela stranica previše svetla, gustina štampanja je podešena na previše svetlu opciju ili je uključen režim „EconoMode“. Podesite gustinu štampanja i onemogućite režim „EconoMode“ u stavci štampača „Properties“ (Svojstva).


Mrlje od tonera

Mrlje od tonera

Mrlje od tonera
●
Medij ne ispunjava specifikacije o medijima kompanije Hewlett-Packard (na primer, medij je previše vlažan ili grub).
●
Možda je potrebno očistiti štampač.
●
Možda je kertridž za štampanje neispravan.


Isprekidano štampanje

Isprekidano štampanje

Isprekidano štampanje
●
Možda je samo jedan list medija za štampanje neispravan. Pokušajte da ponovo odštampate zadatak.
●
Sadržaj vlage u medijima je neravnomeran ili medij ima vlažne delove na površini. Pokušajte da izvršite štampanje pomoću novog medija.
●
Ceo paket medija je loš. Procesi proizvodnje mogu izazvati da neki delovi odbace toner. Probajte drugu vrstu medija ili drugu marku.
●
Možda je kaseta s tonerom neispravna.


Vertikalne linije

Vertikalne linije

Vertikalne linije
Fotoosetljivi bubanj unutar kasete s tonerom je verovatno ogreban. Postavite novu HP kasetu s tonerom.


Siva pozadina

Siva pozadina

Siva pozadina
●
Promenite medij na lakšu osnovnu težinu.
●
Proverite okruženje štampača. Veoma suv vazduh (mala vlažnost) može povećati količinu nijansiranja pozadine.
●
Postavka gustine je možda previsoka. Podesite postavku gustine.
●
Postavite novu HP kasetu s tonerom.


Zamrljano štampanje

Zamrljano štampanje

Razmazivanje tonera
●
Ako se pojave mrlje na prednjoj ivici medija, vođice medija su možda prljave. Obrišite vođice medija suvom krpom koja ne ostavlja dlačice.
●
Proverite vrstu medija i kvalitet.
●
Temperatura mehanizma za topljenje je možda previše niska. U drajveru za štampač proverite da li je izabrana ispravna vrsta medija.
●
Pokušajte da postavite novu HP kasetu s tonerom.


Ispušteni toner

Ispušteni toner

Ispušteni toner
●
Temperatura mehanizma za topljenje je možda previše niska. U drajveru za štampač proverite da li je izabrana odgovarajuća vrsta medija.
●
Očistite unutrašnjost štampača.
●
Proverite vrstu medija i kvalitet.
●
U drajveru za štampač proverite da li je izabrana ispravna vrsta medija.
●
Priključite štampač direktno u utičnicu naizmenične struje a ne u razvodnik.


Vertikalne smetnje koje se ponavljaju

Vertikalne smetnje koje se ponavljaju

Vertikalne smetnje koje se ponavljaju
●
Možda je kaseta s tonerom oštećena. Ako se smetnja uvek pojavljuje na istom mestu na stranici, postavite novu HP kasetu s tonerom.
●
Možda su unutrašnji delovi umazani tonerom. Ako se smetnje pojavljuju na zadnjoj strani lista, problem će verovatno nestati nakon nekoliko odštampanih stranica.
●
U drajveru za štampač proverite da li je izabrana ispravna vrsta medija.


Izobličeni znakovi

Izobličeni znakovi

Izobličeni znakovi
●
Ako su znakovi lošeg oblika i prave efekat dubine, tabak medija je možda previše klizav. Upotrebite drugi medij.
●
Ako su znakovi neispravnog oblika i prave talasasti efekat, štampač je možda potrebno servisirati. Odštampajte stranicu sa podešavanjima. Ako su znakovi neispravnog oblika, kontaktirajte dobavljača ili predstavnika servisa ovlašćenog od strane kompanije HP.


Iskošen tekst

Iskošen tekst

Iskošene stranice
●
Proverite da je li medij ispravno umetnut i da li su vođice medija pretesne ili preširoke za tabak medija.
●
Ulazna korpa je možda prepuna.
●
Proverite vrstu medija i kvalitet.


Iskrivljeni ili talasasti tekst

Iskrivljeni ili talasasti tekst

Uvijen ili talasast papir
●
Proverite vrstu medija i kvalitet. I visoka temperatura i vlažnost dovode do savijanja medija.
●
Mediji se možda nalaze predugo u ulaznoj fioci. Prevrnite štos medija u fioci. Takođe, pokušajte da okrenete medije za 180° u ulaznoj fioci.
●
Otvorite vratanca pravolinijskog izlaza i pokušajte da štampate.
●
Temperatura fjuzera je možda previše visoka. U drajveru za štampač proverite da li je izabrana odgovarajuća vrsta medija. Ako se problem i dalje javlja, izaberite vrstu medija koja zahteva niže temperature fjuzera, poput folija ili lakih medija.


Gužvanje ili nabori

Gužvanje ili nabori

Pogužvan ili naboran papir
●
Proverite da li je medij ispravno umetnut.
●
Proverite vrstu medija i kvalitet.
●
Otvorite vratanca pravolinijskog izlaza i pokušajte da štampate.
●
Prevrnite štos medija u fioci. Takođe, pokušajte da okrenete medije za 180° u ulaznoj fioci.
●
Kod koverti, to mogu izazvati vazdušni džepovi u koverti. Uklonite kovertu, poravnajte je i pokušajte da ponovo štampate.


Toner oko znakova

Toner oko znakova

Toner oko znakova
●
Ako su veće količine tonera razbacane oko znakova, medij možda odoleva toneru. (Mala količina razbacanog tonera je normalna za štampanje laserskim štampačem.) Upotrebite drugu vrstu medija.
●
Prevrnite štos medija u fioci.
●
Koristite medije namenjene za laserske štampače.


Rešavanje problema sa performansama

Rešavanje problema sa performansama

Problem
Uzrok
Rešenje
Stranice se štampaju, ali su potpuno prazne.
Zaptivna traka je možda još uvek na kasetema s tonerom.
Utvrdite da li je zaptivna traka potpuno uklonjena sa kaseta s tonerom.
Možda dokument sadrži prazne stranice.
Proverite da li se na svakoj stranici dokumenta koji štampate nalazi neki sadržaj.
Možda je proizvod u kvaru.
Da biste proverili proizvod, odštampajte konfiguracionu stranicu.
Stranice se veoma sporo štampaju.
Teški papiri mogu da uspore štampanje.
Štampajte na drugačijem papiru.
Složene stranice se štampaju sporije.
Pravilan rad mehanizma za topljenje zahteva sporiju brzinu štampanja kako bi se postigao najbolji kvalitet štampe.
Stranice se nisu odštampale.
Možda proizvod nepravilno uvlači papir.
Proverite da li je papir pravilno umetnut u fioku.
Papir se zaglavljuje u uređaju.
Izvadite zaglavljeni medij. Pogledajte Zaglavljeni papir.
USB kabl je možda oštećen ili je nepravilno povezan.
●
Isključite USB kabl na oba kraja i ponovo ga uključite.
●
Pokušajte da odštampate zadatak koji se ranije ispravno štampao.
●
Pokušajte sa drugim USB kablom.
Na računaru rade drugi uređaji.
Proizvod možda ne podržava USB priključak. Ako imate eksternu jedinicu čvrstog diska ili razvodnu kutiju za mrežna okruženja koja je povezana na isti priključak kao i štampač, možda taj drugi uređaj izaziva smetnje. Da biste priključili i koristili ovaj proizvod, morate da prekinete vezu sa drugim uređajem ili da koristite dva USB priključka na računaru.


Rešavanje problema sa povezivanjem

Rešavanje problema sa povezivanjem

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje problema sa direktnim povezivanjem
  • Rešavanje problema sa mrežom


Rešavanje problema sa direktnim povezivanjem

Rešavanje problema sa direktnim povezivanjem

Ako ste uređaj direktno povezali na računar, proverite kabl.

●
Proverite da li je kabl priključen u računar i u uređaj.
●
Proverite da kabl nije duži od 2 metra. Ako je potrebno, zamenite kabl.
●
Proverite da li je kabl ispravan tako što ćete ga povezati na drugi uređaj. Ako je potrebno, zamenite kabl.


Rešavanje problema sa mrežom

Rešavanje problema sa mrežom

Proverite navedene stavke da biste utvrdili da li uređaj komunicira sa mrežom. Pre nego što počnete, odštampajte stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama.

1.
Da li postoje neki fizički problemi koji sprečavaju komunikaciju radne stanice ili servera datoteka i uređaja?

Proverite da li su mrežni kabl, priključci i ruter pravilno podešeni. Proverite da li dužine kablova odgovaraju specifikacijama mreže.

2.
Da li su mrežni kablovi pravilno priključeni?

Proverite da li je uređaj povezan na mrežnu pomoću odgovarajućeg priključka i kabla. Proverite svaki priključak kabla da utvrdite da li je dobro priključen i da li je povezan na odgovarajući ulaz. Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili priključcima na čvorištu ili primopredajnikom. Trebalo bi da sija žuta lampica koja obeležava aktivnost uređaja i zelena statusna lampica pored priključka za mrežu na zadnjoj strani uređaja.

3.
Da li su postavke brzine veze i dvostranog štampanja pravilno podešene?

Kompanija Hewlett-Packard preporučuje da ovu postavku ostavite u automatskom režimu (podrazumevana postavka). Pogledajte Postavka Link speed (Brzina veze).

4.
Možete li da pošaljete ping uređaju?

Pokrenite prozor komandne linije i pošaljite ping uređaju sa računara. Na primer:

ping 192.168.45.39

Obavezno proverite da li ping prikazuje RTT vreme.

Ako možete da pošaljete ping uređaju, utvrdite da li je IP adrese uređaja pravilno podešena na računaru. Ako je IP adresa tačna, izbrišite uređaj, a zatim ga ponovo dodajte.

Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, zatim proverite da li su mrežne postavke, uređaj i računar konfigurisani za isto mrežno okruženje.

5.
Da li su u mrežno okruženje dodavane neke aplikacije?

Proverite da li su kompatibilni i da li su pravilno instalirani sa odgovarajućim upravljačkim programima štampača.

6.
Da li drugi korisnici mogu da štampaju?

Problem je možda vezan za radnu stanicu. Proverite mrežne upravljačke programe radne stanice, upravljačke programe štampača i preusmeravanje („capture“ u mrežnom operativnom sistemu Novell NetWare).

7.
Ako drugi korisnici ne mogu da štampaju, da li koriste isti mrežni operativni sistem?

Proverite da li je mrežni operativni sistem pravilno podešen.

8.
Da li je protokol omogućen?

Proverite status protokola na stranici za konfiguraciju. Za proveru statusa drugih protokola možete koristiti i ugrađeni Web server. Pogledajte Ugrađeni Web server.

9.
Da li se štampač pojavljuje u aplikaciji HP Web Jetadmin i drugim aplikacijama za upravljanje uređajima?
●
Proverite mrežne postavke na stranici sa mrežnim podešavanjima.
●
Potvrdite mrežne postavke uređaja sa kontrolne table uređaja (za uređaje koji imaju kontrolnu tablu).


Rešavanje uobičajenih problema u operativnom sistemu Windows

Rešavanje uobičajenih problema u operativnom sistemu Windows

Poruka o grešci
„General Protection FaultException OE“
„Spool32“
„Illegal Operation“
Uzrok
Rešenje
Zatvorite sve programe, ponovo pokrenite Windows, zatim pokušajte ponovo.
Izaberite drugi upravljački program za štampanje. To obično možete obaviti iz softvera.
Izbrišite sve privremene datoteke iz poddirektorijuma Temp. Ime direktorijuma možete saznati ako otvorite datoteku AUTOEXEC.BAT i potražite izjavu "Set Temp =". Ime iza ove izjave jeste Temp direktorijum. Obično je to C:\TEMP, ali se može promeniti.
Za više informacija o Windows porukama o grešci, pogledajte Microsoft Windows dokumentaciju koju ste dobili uz računar.


Rešavanje uobičajenih problema u operativnom sistemu Macintosh

Rešavanje uobičajenih problema u operativnom sistemu Macintosh

NAPOMENA:

Podešavanje za USB i IP štampanje obavljeno je pomoću programa Desktop Printer Utility. Uređaj se ne pojavljuje u prozoru za izbor.

Upravljački program štampača nije naveden u aplikaciji Print Center.
Uzrok
Rešenje
Softver za štampač možda nije instaliran ili je instaliran nepravilno.
Proverite da li se PPD datoteka nalazi u sledećoj fascikli na čvrstom disku: Library/Printers/PPDs/Contents/Resources/<LANG>.LPROJ, pri čemu je „<lang>“ dvoslovna oznaka za jezik koji koristite. Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.

Ime štampača, IP adresa ili ime Rendezvous hosta ne pojavljuje se na listi štampača u aplikaciji Print Center.
Uzrok
Rešenje
Štampač možda nije spreman.
Proverite da li su kablovi pravilno povezani, da li je štampač uključen i da li svetli lampica Ready (Spreman). Ako štampač povezujete putem USB-a ili Eternet čvorišta, pokušajte da se direktno povežete na računar ili da koristite neki drugi priključak.
Možda je izabran pogrešan tip veze.
Proverite da li je izabrana opcija USB, IP štampanje ili Rendezvous, u skladu sa vezom koja se koristi između štampača i računara.
Koristi se pogrešno ime štampača, IP adresa ili ime Rendezvous glavnog računara.
Proverite ime uređaja, IP adresu ili ime „Rendezvous” hosta tako što ćete odštampati stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama. Proverite da li se ime, IP adresa ili ime Rendezvous hosta na stranici sa konfiguracijom slaže sa imenom štampača, IP adresom ili imenom Rendezvous hosta u aplikaciji Print Center (Centar za štampanje).
Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
Zamenite kabl interfejsa. Koristite kvalitetan kabl.

Upravljački program štampača ne podešava automatski štampač koji ste izabrali u aplikaciji Print Center (Centar za štampanje).
Uzrok
Rešenje
Štampač možda nije spreman.
Proverite da li su kablovi pravilno povezani, da li je štampač uključen i da li svetli lampica Ready (Spreman). Ako štampač povezujete putem USB-a ili Eternet čvorišta, pokušajte da se direktno povežete na računar ili da koristite neki drugi priključak.
Softver za štampač možda nije instaliran ili je instaliran nepravilno.
Proverite da li se PPD datoteka nalazi u sledećoj fascikli na čvrstom disku: Library/Printers/PPDs/Contents/Resources/<JEZIK>.LPROJ, pri čemu je „<jezik>“ dvoslovna oznaka za jezik koji koristite. Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
Štampač možda nije spreman.
Proverite da li su kablovi pravilno povezani, da li je štampač uključen i da li svetli lampica Ready (Spreman). Ako štampač povezujete putem USB-a ili Eternet čvorišta, pokušajte da se direktno povežete na računar ili da koristite neki drugi priključak.
Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
Zamenite kabl interfejsa. Koristite kvalitetan kabl.

Zadatak za štampanje nije poslat na željeni štampač.
Uzrok
Rešenje
Možda je red za štampanje zaustavljen.
Ponovo pokrenite red za štampanje. Otvorite Print Monitor (Praćenje štampanja) i izaberite opciju Start Jobs (Pokreni zadatke).
Ime štampača ili IP adresa su pogrešni. Možda je zadatak za štampanje primio neki drugi štampač sa istim ili sličnim imenom, IP adresom ili imenom „Rendezvous” hosta.
Proverite ime uređaja, IP adresu ili ime „Rendezvous” hosta tako što ćete odštampati stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama. Proverite da li se ime, IP adresa ili ime Rendezvous hosta na stranici sa konfiguracijom slaže sa imenom štampača, IP adresom ili imenom Rendezvous hosta u aplikaciji Print Center (Centar za štampanje).

Encapsulated PostScript (EPS) datoteka štampa se sa neodgovarajućim fontovima.
Uzrok
Rešenje
Ovaj problem se javlja kod nekih programa.
●
Pokušajte da fontove koji se nalaze u EPS datoteci prenesete na uređaj pre štampanja.
●
Pošaljite datoteku u ASCII formatu, a ne u binarnom kodiranju.

Ne možete da štampate sa USB kartice drugog proizvođača.
Uzrok
Rešenje
Ova greška se javlja ako nije instaliran softver za USB uređaje.
Ako priključite USB karticu drugog proizvođača, možda će vam biti potreban softver „Apple USB Adapter Card Support”. Najnovija verzija ovog softvera se može preuzeti sa Web lokacije kompanije Apple.

Kada je povezan USB kablom, štampač se ne pojavljuje u aplikaciji Print Center (Centar za štampanje) nakon što se izabere upravljački program.
Uzrok
Rešenje
Ovaj problem izaziva hardverska ili softverska komponenta.
Rešavanje softverskih problema
●
Proverite da li vaš Macintosh računar podržava USB.
●
Proverite da li koristite verziju operativnog sistema Macintosh sa kojom je ovaj uređaj kompatibilan.
●
Proverite da li Macintosh računar ima odgovarajući USB softver kompanije Apple.
Rešavanje hardverskih problema
●
Proverite da li je štampač uključen.
●
Proverite da li je USB kabl pravilno priključen.
●
Proverite da li koristite odgovarajući kabl za brzi USB.
●
Proverite da li je na sistem priključeno previše USB uređaja koji troše struju iz lanca uređaja. Isključite sve aparate iz lanca i povežite kabl direktno na USB priključak glavnog računara.
●
Proverite da li su u lancu redno vezana više od dva USB čvorišta bez napajanja. Isključite sve aparate sa sistema i povežite kabl direktno na USB priključak glavnog računara.
NAPOMENA:

Tastatura iMac je USB čvorište bez napajanja.


Rešavanje problema u sistemu Linux

Rešavanje problema u sistemu Linux

Za informacije o rešavanju problema u sistemu Linux idite na Web lokaciju HP-ove podrške za Linux: www.hp.com/go/linuxprinting.


Potrošni materijal i dodatna oprema
Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema

  • Naručite delove, dodatnu opremu i pribor
  • Brojevi delova


Naručite delove, dodatnu opremu i pribor

Naručite delove, dodatnu opremu i pribor

Dostupno je nekoliko načina za naručivanje delova, potrošnog materijala i dodatne opreme.

Ovaj odeljak pruža informacije o sledećim temama:

  • Naručite direktno od kompanije HP
  • Naručite preko dobavljača usluga ili podrške


Naručite direktno od kompanije HP

Naručite direktno od kompanije HP

Sledeće stavke možete nabaviti direktno od kompanije HP:

●
Rezervni delovi: Za naručivanje rezervnih delova u SAD, idite na www.hp.com/go/hpparts. Za naručivanje delova van Sjedinjenih Američkih Država, obratite se lokalnom ovlašćenom HP servisnom centu.
●
Potrošni materijal i dodatna oprema: Za naručivanje potrošnog materijala u SAD idite na www.hp.com/go/ljsupplies. Za naručivanje potrošnog materijala u svetu idite na www.hp.com/ghp/buyonline.html. Za naručivanje dodatne opreme idite na www.hp.com/support/ljp2030series.


Naručite preko dobavljača usluga ili podrške

Naručite preko dobavljača usluga ili podrške

Za naručivanje delova ili dodatne opreme, obratite se ovlašćenom HP dobavljaču usluga ili podrške.


Brojevi delova

Brojevi delova

Sledeća lista sadrži najnovije informacije o dodatnoj opremi u trenutku štampanja ovog dokumenta. Informacije o naručivanju i dostupnost dodatne opreme mogu se promeniti u toku životnog veka uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kasete s tonerom
  • Kablovi i interfejs


Kasete s tonerom

Kasete s tonerom

Deo
Opis
Broj dela
HP LaserJet kertridž za štampanje
Kertridž standardnog kapaciteta
CE505A


Kablovi i interfejs

Kablovi i interfejs

Deo
Opis
Broj dela
HP Jetdirect dodatna oprema za spoljni server za štampanje
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB bežični server za štampanje
J7951G
HP Jetdirect 175x
J6035G
HP USB adapter za mrežno štampanje
Q6275A (širom sveta)
HP komplet za nadogradnju za bežično štampanje
Q6236A (Severna Amerika)
Q6259A (Evropa, Bliski istok, Afrika i azijsko-pacifičke zemlje/regioni)
USB kabl
A - B kabl dužine 2 m
C6518A
Paralelni kablovi
IEEE 1284-B kabl dužine 2 m
C2950A
IEEE 1284-B kabl dužine 3 m
C2951A


Servisiranje i podrška
Servisiranje i podrška

Servisiranje i podrška

  • Izjava o ograničenoj garanciji kompanije Hewlett-Packard
  • Izjava o ograničenoj garanciji za kasetu s tonerom
  • Ugovor o licenciranju s krajnjim korisnikom
  • Garancija za popravke od strane korisnika
  • Korisnička podrška
  • HP sporazumi o održavanju


Izjava o ograničenoj garanciji kompanije Hewlett-Packard

Izjava o ograničenoj garanciji kompanije Hewlett-Packard

HP PROIZVOD
TRAJANJE OGRANIČENE GARANCIJE
HP LaserJet P2035, P2035n
Godinu dana od datuma kupovine

HP garantuje vama, krajnjem korisniku, da na hardveru i dodacima proizvedenim od strane HP-a neće biti kvarova u materijalu i izradi tokom navedenog perioda nakon datuma kupovine. Ako HP dobije obaveštenje o takvom kvaru tokom garantnog perioda, HP će, po sopstvenoj proceni, ili zameniti ili popraviti proizvode za koje se ispostavi da imaju grešku. Proizvodi koji služe kao zamena mogu biti ili novi ili po performansama jednaki novim.

HP vam garantuje da, ako se pravilno instalira i koristi, HP softver neće podbaciti u izvršavanju programskih uputstava u navedenom periodu nakon datuma kupovine, usled grešaka u materijalu i izradi. Ako HP dobije obaveštenje o takvim greškama tokom perioda garancije, HP će zameniti softver koji ne izvršava svoje programske zadatke zbog takvih kvarova.

HP ne garantuje da će HP proizvodi funkcionisati bez prekida i grešaka. Ako HP nije u stanju da u razumnom periodu popravi ili zameni bilo koji proizvod pod navedenim uslovima, imate pravo na povraćaj sredstava u iznosu kupovne cene nakon hitnog vraćanja proizvoda.

HP proizvodi mogu da sadrže prerađene delove koji su po performansama jednaki novim ili su bili korišćeni kao pomoćni delovi.

Garancija se ne primenjuje na kvarove koji su posledica (a) pogrešnog ili neadekvatnog održavanja ili kalibracije, (b) softvera, interfejsa, delova ili potrošnog materijala koje nije obezbedio HP, (c) nedozvoljenih prepravki ili zloupotrebe, (d) rada van okvira objavljenih ekoloških specifikacija za proizvod ili (e) nepravilne pripreme i održavanja radnog prostora.

U DOZVOLJENIM OKVIRIMA LOKALNOG ZAKONA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NI JEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU. Neke zemlje/regioni, države ili provincije ne dopuštaju ograničenja trajanja implicirane garancije, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas. Ova garancija vam daje određena zakonska prava, a možete imati još prava koja se razlikuju od zemlje/regiona do zemlje/regiona, države do države, odnosno provincije do provincije.

HP ograničena garancija važi u svim zemljama/regionima ili lokalitetima gde postoji HP-ova podrška za ovaj proizvod i gde je HP prodao proizvod. Nivo garancije može da se razlikuje u zavisnosti od lokalnih standarda. HP neće menjati oblik, strukturu ili funkciju proizvoda da bi on radio u zemlji/regionu za koji nikada nije bio namenjen zbog pravnih ili zakonskih razloga.

U OKVIRIMA LOKALNOG ZAKONA, PRAVNI LEKOVI U OVOJ IZJAVI O GARANCIJI SU VAŠI LIČNI I EKSKLUZIVNI PRAVNI LEKOVI. OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI DOBAVLJAČI KOMPANIJE HP NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA ILI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN. Neke zemlje/regioni, države ili provincije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U MERI U KOJOJ TO DOZVOLJAVAJU VAŽEĆI ZAKONI, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA VEZANA ZA PRODAJU OVOG PROIZVODA, VEĆ PREDSTAVLJAJU NJIHOV DODATAK.


Izjava o ograničenoj garanciji za kasetu s tonerom

Izjava o ograničenoj garanciji za kasetu s tonerom

Garantuje se da na ovom HP-ovom proizvodu neće doći do kvarova u materijalu i izradi.

Ova garancija se ne primenjuje na proizvode koji su (a) dopunjeni, obnovljeni, prerađeni ili na bilo kakav način izmenjeni, (b) na kojima se javljaju problemi zbog nepravilne upotrebe, čuvanja ili korišćenja izvan objavljenih ekoloških specifikacija za štampač ili (c) koji su dotrajali usled normalnog korišćenja.

Da biste iskoristili uslugu iz garancije, molimo vratite proizvod na mesto kupovine (sa opisom problema u pisanoj formi i uzorkom odštampanog materijala) ili kontaktirajte HP službu za podršku klijentima. Po svojoj proceni, HP će ili zameniti proizvode koji imaju kvar ili će vam vratiti novac.

U SKLADU SA LOKALNIM ZAKONIMA, NAVEDENA GARANCIJA JE EKSKLUZIVNA I NIJEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU.

OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Ugovor o licenciranju s krajnjim korisnikom

Ugovor o licenciranju s krajnjim korisnikom

PROČITAJTE PAŽLJIVO PRE UPOTREBE OVOG SOFTVERSKOG PROIZVODA: Ovaj ugovor o licenciranju s krajnjim korisnikom („EULA“) jeste ugovor između (a) vas (ili kao pojedinca ili kao lica koje predstavljate) i (b) kompanije Hewlett-Packard („HP“) koji reguliše vaše korišćenje ovog softverskog proizvoda („softver“). Ovaj ugovor o licenciranju s krajnjim korisnikom ne važi ako postoji poseban ugovor o licenciranju između vas i kompanije HP ili njenih dobavljača ovog softvera, uključujući ugovor o licenciranju u dokumentaciji na mreži. Termin „softver“ može uključivati (i) povezane medije, (ii) uputstvo za upotrebu i druge štampane materijale i (iii) dokumentaciju „na mreži“ ili elektronsku dokumentaciju (jednim imenom „korisnička dokumentacija“).

PRAVA NA OVAJ SOFTVER SE DAJU SAMO POD USLOVOM DA PRIHVATATE SVE ODREDBE I USLOVE OVOG UGOVORA O LICENCIRANJU S KRAJNJIM KORISNIKOM. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI KORIŠĆENJEM OVOG SOFTVERA NA NEKI DRUGI NAČIN PRIHVATATE DA BUDETE VEZANI OVIM UGOVOROM O LICENCIRANJU S KRAJNJIM KORISNIKOM. AKO NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU S KRAJNJIM KORISNIKOM, NEMOJTE INSTALIRATI, PREUZIMATI NITI NA NEKI DRUGI NAČIN KORISTITI OVAJ SOFTVER. AKO STE SOFTVER KUPILI, A NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU, VRATITE SOFTVER NA MESTO KUPOVINE U ROKU OD ČETRNAEST DANA I DOBIĆETE POVRAĆAJ NOVCA U VISINI KUPOVNE CENE; AKO JE SOFTVER INSTALIRAN ILI DOSTUPAN PREKO DRUGOG HP PROIZVODA, MOŽETE DA VRATITE CEO NEKORIŠĆEN PROIZVOD.

1. SOFTVER NEZAVISNIH PROIZVOĐAČA. Pored softvera u svojini kompanije HP („HP softver“), ovaj softver može uključivati i softver pod licencom nezavisnih proizvođača („softver nezavisnih proizvođača“ i „licenca nezavisnih proizvođača“). Licenca softvera nezavisnih proizvođača vam je data na osnovu odredbi i uslova odgovarajuće licence nezavisnih proizvođača. Licenca nezavisnih proizvođača se obično nalazi u datoteci kao što je license.txt; trebalo bi da se obratite HP centru za podršku ako ne možete da nađete licencu nezavisnih proizvođača. Ako licence nezavisnih proizvođača uključuju licence koje pružaju izvorni kôd (kao što je GNU opšta javna licenca), a odgovarajući izvorni kôd nije uključen uz softver, onda pogledajte stranice za podršku proizvoda na Web lokaciji kompanije HP (hp.com) da biste saznali kako da dobijete taj izvorni kôd.

2. PRAVA U OKVIRU LICENCE. Imaćete sledeća prava pod uslovom da se slažete sa svim odredbama i uslovima ovog ugovora o licenciranju s krajnjim korisnikom:

a. Korišćenje. Kompanija HP vam daje licencu za korišćenje jednog primerka HP softvera. Pod „korišćenjem“ se misli na instaliranje, kopiranje, čuvanje, učitavanje, izvršavanje, prikazivanje ili korišćenje HP softvera na neki drugi način. Ne možete da vršite izmene na HP softveru niti da onemogućite bilo koju funkciju licenciranja ili kontrole HP softvera. Ako kompanija HP obezbeđuje ovaj softver za korišćenje na proizvodima za obradu slika ili štampanje (na primer, ako je softver upravljački program štampača, firmver ili dodatak), HP softver se može koristiti samo sa tim proizvodom („HP proizvod“). U korisničkoj dokumentaciji možete naći dodatna ograničenja korišćenja. Ne možete odvojeno koristiti sastavne delove HP softvera. Nemate prava da distribuirate HP softver.

b. Kopiranje. Pravo na kopiranje znači da možete da napravite kopije za arhivu ili rezervne kopije HP softvera, pod uslovom da svaka kopija ima sva originalna obaveštenja o vlasništvu HP softvera i da se koristi samo u cilju pravljenja rezervnih kopija.

3. NADOGRADNJA. Da biste koristili HP softver koji obezbeđuje kompanija HP kao nadogradnju, ispravku ili dodatak (jednim imenom „nadogradnja“), prvo morate da imate licencu za originalni HP softver koji kompanija HP prepoznaje kao podesan za nadogradnju. Kada nadogradnja potpuno zamenjuje originalni HP softver, više ne možete da ga koristite. Ovaj ugovor o licenciranju s krajnjim korisnikom važi za svaku nadogradnju osim ako kompanija HP nije pružila druge odredbe sa nadogradnjom. U slučaju da su ovaj ugovor o licenciranju i takve druge odredbe u protivrečnosti, važiće druge odredbe.

4. PRENOS.

a. Prenos nezavisnoj strani. Prvobitni krajnji korisnik HP softvera može jednom da prenese HP softver drugom krajnjem korisniku. Svaki prenos će uključivati sve sastavne delove, medijume, korisničku dokumentaciju, ovaj ugovor o licenciranju s krajnjim korisnikom i, ako je moguće, certifikat o autentičnosti. Prenos ne može da bude indirektni, kao što je konsignacija. Pre prenosa, krajnji korisnik koji prima preneseni softver mora da prihvati ovaj ugovor o licenciranju s krajnjim korisnikom. Nakon prenosa HP softvera, vaša licenca se automatski prekida.

b. Ograničenja. Ne smete da iznajmljujete niti pozajmljujete HP softver niti da koristite HP softver u komercijalne svrhe ili da ga delite u kancelariji. Ne možete da izdajete podlicencu, dodeljujete ili na neki drugi način prenosite HP softver osim ako to nije izričito dozvoljeno ovim ugovorom o licenciranju.

5. PRAVA SVOJINE. Sva prava na intelektualnu svojinu u ovom softveru i korisničkoj dokumentaciji poseduju kompanija HP ili njeni dobavljači i zaštićena su zakonom, uključujući primenjive zakone o autorskim pravima, poslovnim tajnama, patentima i žigovima. Ne smete uklanjati identifikaciju proizvoda, obaveštenje o autorskim pravima niti ograničenja o svojini sa ovog softvera.

6. OGRANIČENJE OBRNUTOG INŽENJERINGA. Ne možete vršiti obrnuti inženjering, rastavljanje ili rasklapanje HP softvera, osim i samo do granice do koje imate pravo na to u skladu sa primenjivim zakonom.

7. SAGLASNOST ZA KORIŠĆENJE PODATAKA. Kompanija HP i njene podružnice mogu da prikupljaju i koriste tehničke informacije koje dajete u vezi sa (i) vašim korišćenjem softvera ili HP proizvoda ili (ii) usluga podrške za softver ili HP proizvod. Sve te informacije su podložne smernicama za privatnost kompanije HP. Kompanija HP neće koristiti te informacije u obliku koji bi vas lično identifikovao već samo do one mere potrebne za poboljšanje korišćenja ili pružanje usluga podrške.

8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na oštećenja do kojih dođe, celokupna odgovornost kompanije HP i njenih dobavljača na osnovu ovog ugovora o licenciranju i vaše isključivo obeštećenje na osnovu ovog ugovora o licenciranju će biti ograničeni na veći deo sume koju ste zapravo platili za proizvod ili 5,00 USD. DO NAJVIŠEG STEPENA KOJI DOZVOLJAVA ODGOVARAJUĆI ZAKON, KOMPANIJA HP ILI NJENI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJA POSEBNE, SLUČAJNE, INDIREKTNE ILI POSLEDIČNE ŠTETE (UKLJUČUJUĆI ŠTETE USLED GUBITKA PROFITA, GUBITKA PODATAKA, PREKIDA POSLA, LIČNE POVREDE ILI KRŠENJA PRIVATNOSTI) KOJE SU NA BILO KOJI NAČIN POVEZANE SA KORIŠĆENJEM ILI NEMOGUĆNOŠĆU KORIŠĆENJA OVOG SOFTVERA, ČAK I AKO SU KOMPANIJA HP I NJENI DOBAVLJAČI UPOZORENI NA MOGUĆNOST TAKVIH ŠTETA I AKO GOREPOMENUTNO OBEŠTEĆENJE NE ISPUNJAVA SVOJU PRVENSTVENU SVRHU. Neke države/oblasti ili pravni sistemi ne dozvoljavaju isključenje ili ograničenje slučajnih ili posledičnih šteta tako da gorepomenuto ograničenje ili isključenje možda ne važi za vas.

9. KUPCI U VLADI SAD. Ako ste lice u sklopu vlade SAD, onda su komercijalni računarski softver, dokumentacija računarskog softvera i tehnički podaci za komercijalne stavke, u skladu sa FAR 12.211 i FAR 12.212, licencirani na osnovu odgovarajućeg ugovora o komercijalnom licenciranju kompanije HP.

10. USKLAĐENOST SA ZAKONIMA O IZVOZU. Morate se pridržavati svih zakona, pravila i propisa (i) koji se odnose na izvoz ili uvoz softvera ili (ii) koji ograničavaju korišćenje softvera, uključujući sva ograničenja proizvodnje nuklearnog, hemijskog ili biološkog oružja.

11. ZADRŽAVANJE PRAVA. Kompanija HP i njeni dobavljači zadržavaju sva prava koja vam nisu izričito data u ovom ugovoru o licenciranju s krajnjim korisnikom.

(c) 2007 Hewlett-Packard Development Company, L.P.

Izmenjeno izdanje 11/06


Garancija za popravke od strane korisnika

Garancija za popravke od strane korisnika

Proizvodi kompanije HP dizajnirani su tako da sadrže veliki broj delova koje korisnik može sam da popravi (Customer Self Repair, CSR delovi) kako bi se skratilo vreme servisiranja i omogućila veća fleksibilnost pri zameni neispravnih delova. Ako u toku perioda dijagnostikovanja kompanija HP zaključi da se popravka može obaviti korišćenjem CSR dela, kompanija HP će taj deo poslati direktno vama kako biste obavili zamenu. Postoje dve kategorije CSR delova: 1) Delovi za koje je popravka od strane korisnika obavezna. Ako želite da vam kompanija HP zameni te delove, za ovu uslugu biće vam naplaćeni troškovi putovanja i rada. 2) Delovi za koje je popravka od strane korisnika opcionalna. Ovi delovi su takođe namenjeni za popravke od strane korisnika. Ako ipak želite da vam kompanija HP zameni te delove, ova usluga vam neće biti naplaćena ako je pokrivena garancijom uređaja.

U zavisnosti od dostupnosti i geografskih uslova, CSR delovi će vam biti poslati tako da budu isporučeni sledećeg radnog dana. Ako geografski uslovi to dozvoljavaju, možda je dostupna i isporuka istog dana ili u roku od četiri sata, ali po dodatnoj ceni. Ako vam je potrebna pomoć, možete pozvati HP centar za tehničku pomoć, kako bi vam tehničko lice pomoglo preko telefona. U materijalima koji se šalju uz rezervni CSR deo navedeno je da li je potrebno da neispravan deo vratite kompaniji HP. Ako se neispravan deo vraća kompaniji HP, neispravni deo morate poslati kompaniji HP u određenom vremenskom roku, najčešće u roku od pet (5) radnih dana. Neispravan deo mora se vratiti u isporučenom materijalu za pakovanje, zajedno sa svom dokumentacijom. Ako neispravan deo ne vratite kompaniji HP, izlažete se riziku da vam kompanija HP naplati zamenu dela. U slučaju popravke od strane korisnika, kompanija HP plaća sve troškove slanja i vraćanja neispravnog dela, a određuje i koja će se kurirska/transportna služba koristiti.


Korisnička podrška

Korisnička podrška

Dobijte podršku preko telefona besplatno u toku garantnog perioda za vašu zemlju/region
Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema.
Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
Dobijte 24-časovnu podršku preko Interneta
www.hp.com/support/ljp2030series
Dobijte podršku za proizvode koji se koriste sa Macintosh računarom
www.hp.com/go/macosx
Preuzmite softverske alatke, upravljačke programe i informacije u elektronskom obliku
www.hp.com/go/ljp2030series_software
Poručite potrošni materijal i papir
www.hp.com/go/suresupply
Poručite originalni HP delove ili dodatnu opremu
www.hp.com/buy/parts
Poručite dodatne HP usluge ili ugovore o održavanju
www.hp.com/go/carepack


HP sporazumi o održavanju

HP sporazumi o održavanju

Kompanija HP ima nekoliko vrsta sporazuma o održavanju koji ispunjavaju širok spektar potreba za podrškom. Sporazumi o održavanju ne spadaju u standardnu garanciju. Usluge podrške se mogu razlikovati u zavisnosti od područja. Informacije o dostupnim uslugama potražite kod lokalnog distributera HP proizvoda.

Ovaj odeljak pruža informacije o sledećim temama:

  • Sporazumi o servisiranju na licu mesta
  • Ponovno pakovanje proizvoda
  • Produžena garancija


Sporazumi o servisiranju na licu mesta

Sporazumi o servisiranju na licu mesta

Kako bi vam obezbedila nivo podrške koji najviše odgovara vašim potrebama, kompanija HP nudi sporazume o servisiranju na licu mesta sa različitim opcijama u vezi sa brzinom reagovanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Servisiranje na licu mesta sledećeg radnog dana
  • Nedeljno (količinsko) servisiranje na licu mesta


Servisiranje na licu mesta sledećeg radnog dana

Servisiranje na licu mesta sledećeg radnog dana

Ovaj sporazum obezbeđuje podršku najkasnije sledećeg radnog dana po podnošenju zahteva za servisiranje. Produženo radno vreme podrške i putovanje do lokacije van servisnih zona kompanije HP dostupni su za većinu ugovora o servisiranju na licu mesta (uz dodatno plaćanje).


Nedeljno (količinsko) servisiranje na licu mesta

Nedeljno (količinsko) servisiranje na licu mesta

Ovaj ugovor obezbeđuje planirane nedeljne dolaske servisera za organizacije koje koriste veliki broj HP proizvoda. Ovaj ugovor je namenjen lokacijama sa 25 ili više radnih stanica, uključujući uređaje, plotere, računare i jedinice čvrstog diska.


Ponovno pakovanje proizvoda

Ponovno pakovanje proizvoda

Ako HP služba za pomoć klijentima zaključi da je vaš uređaj potrebno vratiti kompaniji HP radi opravke, pratite sledeće korake za ponovno pakovanje proizvoda pre transporta.

OPREZ:

Kupac odgovara za oštećenja pri transportu koja nastanu kao posledica neodgovarajućeg pakovanja.

1.
Uklonite i sačuvajte staru kasetu s tonerom
OPREZ:

Izuzetno je važno da se pre slanja proizvoda uklone kertridži za štampanje. Ako kertridž za štampanje ostane u uređaju tokom transporta, može doći do curenja tonera po motoru uređaja i ostalim delovima.

Da biste sprečili oštećenje kaseta s tonerom, nemojte da dodirujete valjak koji se na njima nalazi i skladištite ih u originalnom pakovanju ili tako da ne budu izložene svetlu.

2.
Uklonite i sačuvajte kabl za napajanje, kabl za povezivanje i opcionalnu dodatnu opremu.
3.
Ako je moguće, uz uređaj pošaljite primere štampe i 50 do 100 listova papira ili drugih medijuma koji nisu dobro odštampani.
4.
U SAD, pozovite HP službu za pomoć klijentima i zatražite materijal za pakovanje. U ostalim oblastima, ako je moguće, koristite pakovanje u kome ste dobili proizvod. Hewlett-Packard preporučuje da osigurate opremu koja se šalje.


Produžena garancija

Produžena garancija

HP Support pokriva hardver HP proizvoda i sve unutrašnje komponente koje je dostavila kompanija HP. Garancija pokriva održavanje hardvera u periodu od jedne do tri godine od datuma kupovine HP proizvoda. Korisnik može kupiti HP Support u okviru navedene fabričke garancije. Za dodatne informacije kontaktirajte HP službu za korisnike i grupu za podršku.


Specifikacije
Specifikacije

Specifikacije

  • Fizičke specifikacije
  • Potrošnja energije i nivo buke
  • Radno okruženje


Fizičke specifikacije

Fizičke specifikacije

Dimenzije i težina štampača
Model štampača
Visina
Dubina
Širina
Težina
HP LaserJet P2030 serija štampač
256 mm
368 mm
360 mm
9,9 kg

Dimenzije štampača sa potpuno otvorenim vratima i ležištima
Model štampača
Visina
Dubina
Širina
HP LaserJet P2030 serija štampač
256 mm
455 mm
360 mm


Potrošnja energije i nivo buke

Potrošnja energije i nivo buke

Za najnovije informacije pogledajte odeljak www.hp.com/go/ljp2030/regulatory.


Radno okruženje

Radno okruženje

Neophodni uslovi
Uslovi u radnom okruženju
Štampanje
Skladištenje/mirovanje
Temperatura (uređaj i kertridž za štampanje)
7,5° do 32,5°C (45,5° do 90,5°F)
0° do 35°C (32° do 95°F)
Relativna vlažnost vazduha
10% do 80%
10% do 90%


Informacije o propisima
Informacije o propisima

Informacije o propisima

  • FCC propisi
  • Program proizvoda za upravljanje prirodnim resursima
  • Deklaracija o usklađenosti
  • Izjave o bezbednosti


FCC propisi

FCC propisi

Ovaj uređaj je testiran i uklapa se u okvire klase B digitalnih uređaja, u skladu sa Odeljkom 15 FCC pravilnika. Ovi okviri su namenjeni da bi pružili razumnu zaštitu od štetnih smetnji ako je uređaj instaliran za kućnu upotrebu. Oprema generiše, koristi i može da emituje energiju radio frekvencije. Ako se oprema ne instalira i ne koristi u skladu sa uputstvima, može izazvati štetne smetnje na radio vezama. Međutim, nema garancije da se smetnje neće javiti kod određenih instalacija. Ako oprema izaziva štetne smetnje radio ili televizijskom prijemu, što se utvrđuje uključivanjem i isključivanjem opreme, korisniku se preporučuje da pokuša da ukloni smetnje uz pomoć jedne ili više navedenih mera:

●
Da drugačije usmeri ili premesti antenu za prijem.
●
Da opremu i prijemnik postavi na veću razdaljinu.
●
Da opremu uključi u utičnicu ili na strujno kolo na kom nije povezan prijemnik.
●
Da se posavetuje sa serviserom ili iskusnim radio/TV električarom.
NAPOMENA:

Svaka izmena ili prepravka štampača koju HP nije izričito dozvolio može da poništi pravo korisnika na rad sa ovom opremom.

Korišćenje izolovanog kabla obavezno je u cilju uklapanja u okvire klase B Odeljka 15 FCC pravilnika.


Program proizvoda za upravljanje prirodnim resursima

Program proizvoda za upravljanje prirodnim resursima

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaštita životne sredine
  • Proizvodnja ozona
  • Potrošnja struje
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • Potrošni materijal za HP LaserJet
  • Uputstva o vraćanju i recikliranju
  • Papir
  • Ograničenja materijala
  • Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji
  • Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)
  • Za više informacija


Zaštita životne sredine

Zaštita životne sredine

Kompanija Hewlett-Packard je posvećena proizvodnji kvalitetnih proizvoda na način odgovoran prema životnoj sredini. Ovaj proizvod je projektovan sa nekoliko karakteristika koje smanjuju štetne uticaje na životnu sredinu.


Proizvodnja ozona

Proizvodnja ozona

Ovaj proizvod ne generiše značajne količine ozona (O3).


Potrošnja struje

Potrošnja struje

U režimu Ready (Spreman), potrošnja energije se znatno smanjuje, čime se štede prirodni resursi i novac, a performanse uređaja ostaju na visokom nivou. Da biste odredili u kojoj meri ovaj proizvod odgovara ENERGY STAR® smernicama, pogledajte Listu podataka o proizvodu ili Listu sa specifikacijama. Lista proizvoda koji odgovaraju ovim smernicama nalazi se i na lokaciji:

www.hp.com/go/energystar


Potrošnja tonera

Potrošnja tonera

EconoMode troši manje tonera, što može da produži vek trajanja kertridža za štampanje.


Upotreba papira

Upotreba papira

Ručna dupleks funkcija (dvostrano štampanje) i mogućnost N-up štampanja (štampanje više stranica na jednoj stranici) koje ovaj proizvod poseduje mogu da smanje utrošak papira, a samim tim i potrošnju prirodnih resursa.


Plastika

Plastika

Plastični delovi teži od 25 grama obeleženi su u skladu sa međunarodnim standardima koji poboljšavaju mogućnost identifikacije plastike u svrhu recikliranja na kraju radnog veka proizvoda.


Potrošni materijal za HP LaserJet

Potrošni materijal za HP LaserJet

Vraćanje i recikliranje praznih kaseta s tonerom za HP LaserJet je lako i besplatno uz pomoć programa HP Planet Partners. Uputstva i informacije o programu na više jezika deo su paketa sa kasetom s tonerom i potrošnim materijalom za HP LaserJet. Još više pomažete u zaštiti životne sredine kada vraćate više kaseta s tonerom odjednom, a ne svaku pojedinačno.

Kompanija HP je posvećena obezbeđivanju inovativnih, kvalitetnih proizvoda i usluga koje nisu štetne po životnu sredinu, počevši od dizajna proizvoda i proizvodnje, preko distribucije, pa sve do upotrebe od strane korisnika i recikliranja. Ako učestvujete u programu HP Planet Partners, pobrinućemo se da će vaši HP LaserJet kertridži za štampanje budu odgovarajuće reciklirani i obrađeni sa ciljem da se plastika i metal upotrebe u novim proizvodima, čime se sprečava da milioni tona otpada završe na deponijama. Imajte u vidu da vam kertridž neće biti vraćen. Hvala vam što se odgovorno odnosite ka životnoj sredini!

NAPOMENA:

Povratnu nalepnicu koristite isključivo za vraćanje originalnih HP LaserJet kertridža za štampanje. Ovu nalepnicu nemojte koristiti za HP inkjet kertridže, kertridže drugih proizvođača, dopunjene i prerađene kertridže, kao ni za vraćanje po garanciji. Za informacije o recikliranju HP inkjet kertridža, posetite www.hp.com/recycle.


Uputstva o vraćanju i recikliranju

Uputstva o vraćanju i recikliranju

Ovaj odeljak pruža informacije o sledećim temama:

  • Sjedinjene Američke Države i Portoriko
  • Vraćanje kertridža van SAD


Sjedinjene Američke Države i Portoriko

Sjedinjene Američke Države i Portoriko

Nalepnica priložena u kutiji kasete s tonerom za HP LaserJet služi za vraćanje i recikliranje jedne ili više kaseta s tonerom za HP LaserJet nakon njihove upotrebe. Molimo sledite dole navedena uputstva.

Ovaj odeljak pruža informacije o sledećim temama:

  • Grupno vraćanje (više od jednog kertridža)
  • Pojedinačno vraćanje
  • Isporuka


Grupno vraćanje (više od jednog kertridža)

Grupno vraćanje (više od jednog kertridža)

1.
Upakujte svaku kasetu s tonerom za HP LaserJet u njenu originalnu kutiju i kesu.
2.
Zalepite kutije jednu za drugu pomoću samolepljive trake za pakovanje. Paket može težiti do 31 kg (70 lb).
3.
Upotrebite jednu nalepnicu za unapred plaćenu isporuku.

ILI

1.
Koristite sopstvenu prikladnu kutiju ili tražite da vam se pošalje besplatna kutija za grupno vraćanje pomoću lokacije www.hp.com/recycle ili telefona 1-800-340-2445 (u kutiju staje do 31 kg (70 lb) HP LaserJet kertridža za štampanje).
2.
Upotrebite jednu nalepnicu za unapred plaćenu isporuku.


Pojedinačno vraćanje

Pojedinačno vraćanje

1.
Upakujte kasetu s tonerom za HP LaserJet u njenu originalnu kesu i kutiju.
2.
Zalepite nalepnicu za isporuku na prednju stranu kutije.


Isporuka

Isporuka

Ako HP LaserJet kertridže za štampanje vraćate na recikliranje, paket predajte UPS servisu prilikom sledećeg korišćenja ove usluge ili ga odnesite u ovlašćeni UPS centar. Da biste saznali gde se nalazi vaš lokalni UPS centar, pozovite 1-800-PICKUPS ili posetite www.ups.com. Ako kertridže vraćate pomoću USPS nalepnice, paket predajte poštaru ili ga odnesite u poštu (u Sjedinjenim Američkim Državama). Za više informacija ili naručivanje dodatnih nalepnica ili kutija za grupno vraćanje, posetite www.hp.com/recycle ili pozovite 1-800-340-2445. Ako zahtevate preuzimanje paketa od strane službe UPS, biće vam naplaćena standardna tarifa za preuzimanje. Informacije podležu promeni bez prethodne najave.


Vraćanje kertridža van SAD

Vraćanje kertridža van SAD

Da biste učestvovali u programu za vraćanje i recikliranje HP Planet Partners, pratite jednostavna uputstva iz vodiča za recikliranje (koji se nalazi u kutiji kupljenog potrošnog materijala) ili posetite www.hp.com/recycle. Izaberite svoju zemlju/region da biste dobili informacije o vraćanju HP LaserJet potrošnog materijala za štampanje.


Papir

Papir

Sa ovim proizvodom se može koristiti reciklirani papir ako papir ispunjava smernice navedene u HP LaserJet Printer Family Print Media Guide. Sa ovim proizvodom se može koristiti reciklirani papir prema standardu EN12281:2002.


Ograničenja materijala

Ograničenja materijala

Ovaj proizvod kompanije HP ne sadrži dodatu živu.

Ovaj proizvod kompanije HP ne sadrži bateriju.


Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji

Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji

EU simbol za otpadnu opremu

Ovaj simbol na proizvodu ili njegovom pakovanju označava da se taj proizvod ne sme bacati sa ostalim otpadom iz vašeg domaćinstva. Umesto toga, vaša je odgovornost da svoju otpadnu opremu bacate tako što ćete je odneti na određeno mesto za prikupljanje i recikliranje otpadne električne i elektronske opreme. Odvojeno prikupljanje i recikliranje otpadne opreme u vreme predaje pomoći će u očuvanju prirodnih resursa i osiguraće recikliranje na način koji štiti zdravlje ljudi i životnu sredinu. Za više informacija o mestima na koja možete odneti otpadnu opremu na recikliranje molimo obratite se lokalnoj gradskoj kancelariji, službi za uklanjanje otpada iz domaćinstva ili radnji u kojoj ste kupili proizvod.


Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

Izveštaje o bezbednosti materijala (Material Safety Data Sheets, MSDS) za potrošni materijal koji sadrži hemijske supstance (na primer, toner) možete preuzeti sa Web lokacije kompanije HP na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Za više informacija

Za više informacija

Za informacije o temama koje se tiču životne sredine:

●
Ekološki profil ovog proizvoda i sličnih HP proizvoda
●
Posvećenost kompanije HP životnoj sredini
●
Sistem ekološkog upravljanja kompanije HP
●
Program vraćanja i recikliranja isluženih proizvoda kompanije HP
●
Lista bezbednosnih podataka o materijalima

Posetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Deklaracija o usklađenosti

Deklaracija o usklađenosti

Ovaj odeljak pruža informacije o sledećim temama:

  • Deklaracija o usklađenosti


Deklaracija o usklađenosti

Deklaracija o usklađenosti

Deklaracija o usklađenosti
prema standardima ISO/IEC 17050-1 and EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Ime proizvođača:
Hewlett-Packard Company
Adresa proizvođača:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
izjavljuje da je uređaj
Ime uređaja:
HP LaserJet P2030 serija
Kontrolni broj modela2)
BOISB-0801-00
Opcije uređaja:
SVE
Kertridži za štampanje: CE505A
u skladu sa sledećim Specifikacijama uređaja:
Bezbednost:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED uređaj klase 1)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 – klasa B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC naslov 47 CFR, deo 15 klasa B / ICES-003, tema 4
GB9254-1998, GB17625.1-2003
Dodatne informacije:
Navedeni proizvod je u skladu sa zahtevima EMC direktive 2004/108/EEC i direktive o niskom naponu 2006/95/EC, te u skladu s tim nosi znak CE [image].
Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
1) Ueđaj je testiran sa tipičnom konfiguracijom sa personalnim računarskim sistemima Hewlett-Packard.
(2) Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa marketinškim imenom ili brojem (brojevima) proizvoda.
Boise, Idaho , USA
22. oktobar 2007.
Samo za teme o propisima:
Kontakt u Evropi:
Lokalna kancelarija kompanije Hewlett-Packard za prodaju i servis ili Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontakt u SAD:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160,, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Izjave o bezbednosti

Izjave o bezbednosti

Ovaj odeljak pruža informacije o sledećim temama:

  • Bezbednost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Izjava o kablu za napajanje (Japan)
  • EMI izjava (Korea)
  • Izjava o laserima za Finsku
  • Tabela supstanci (Kina)


Bezbednost lasera

Bezbednost lasera

Centar za aparate i radiološko zdravlje (CDRH) američke Administracije za hranu i lekove odredio je propise za laserske proizvode proizvedene nakon 1. avgusta 1976. godine. Poštovanje tih propisa je obavezno za proizvode koji se prodaju u Sjedinjenim Državama. Ovaj uređaj predstavlja laserski proizvod "Klase 1" prema standardu za radijaciju američkog Ministarstva zdravlja (DHHS), a prema Zakonu o kontroli radijacije zbog zdravlja i bezbednosti iz 1968. Budući da je zračenje koje se emituje unutar uređaja potpuno zatvoreno unutar zaštitnog kućišta i spoljnih poklopaca, laserski zrak nikako ne može da probije zaštitu tokom bilo koje faze normalnog rada.

UPOZORENJE!

Korišćenje kontrola, podešavanje ili obavljanje operacija koje nisu navedene u ovom uputstvu za rukovanje može da dovede do izlaganja opasnom zračenju.


Kanadski DOC propisi

Kanadski DOC propisi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI izjava (Japan)

VCCI izjava (Japan)

Japanska VCCI izjava


Izjava o kablu za napajanje (Japan)

Izjava o kablu za napajanje (Japan)

Japanska izjava o kablu za napajanje


EMI izjava (Korea)

EMI izjava (Korea)

    http://www.hp.com


Izjava o laserima za Finsku

Izjava o laserima za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabela supstanci (Kina)

Tabela supstanci (Kina)

Tabela sa supstancama (Kina)


Korišæenje tasterskih preèica pristupaènosti u programu Help Viewer

Korišæenje tasterskih preèica pristupaènosti u programu Help Viewer

U sledeæim temama opisan je naèin snalaženja u ovom priruèniku.

  • Koristite taster F6 za prebacivanje izmeðu okana Navigation (navigacija) i Topic (tema)
  • Tasterske preèice za program Help Viewer
  • Tasterske preèice za karticu Contents (sadržaj)
  • Tasterske preèice za karticu Index (indeks)
  • Tasterske preèice za karticu Search (pretraga)
  • Tasterske preèice za karticu Favorites (omiljene lokacije)

Napomene

  • Takoðe, postoje i meniji sa preèicama kojima se može pristupiti putem tastature.
  • Tasterske preèice se mogu koristiti i u sekundarnim i iskoènim prozorima.
  • Pri svakoj upotrebi tasterskih preèica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
  • Polje za potvrdu Match similar words (pronaði sliène reèi) na kartici Search (pretraga) biæe oznaèeno ako ste ga koristili prilikom zadnje pretrage.


Korišæenje programa HTML Help Viewer

Korišæenje programa HTML Help Viewer

U sledeæim temama date su informacije o navigaciji i korišæenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledeæih opcija:

  • Kako od pomoæi saznati još više
  • Pronalaženje neke teme pomoæi
  • Kreiranje liste omiljenih tema pomoæi
  • Kopiranje neke teme pomoæi
  • Štampanje trenutne teme pomoæi
  • Pronalaženje tema pomoæu dugmadi na traci s alatkama
  • Korišæenje menija sa preèicama


Koristite taster F6 za prebacivanje izmeðu okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati izmeðu okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Tasterske preèice za program Help Viewer

Za zatvaranje programa Help Viewer. | Alt+F4
Za prebacivanje izmeðu programa Help Viewer i drugih otvorenih prozora. | Alt+Tab
Za prikazivanje menija Options (opcije). | Alt+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupaènosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupaènost). | Alt+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | Alt+O, zatim pritisnite T
Za štampanje neke teme. | Alt+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | Alt+Leva strelica ili Alt+O, zatim pritisnite B
Za prelazak na sledeæu temu (ako ste je veæ bili pogledali). | Alt+Desna strelica ili Alt+O, zatim pritisnite F
Za ukljuèivanje ili iskljuèivanje isticanja rezultata pretrage. | Alt+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili Alt+O, zatim pritisnite R
Za povratak na poèetnu stranu (autori pomoæi mogu da odrede poèetnu stranu sistema pomoæi). | Alt+O, zatim pritisnite H
Za spreèavanje prikazivaèa da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | Alt+O, zatim pritisnite S
Za skok na unapred odreðenu temu ili Web stranu. Autor koji kompajlira datoteku pomoæi (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | Alt+O, zatim pritisnite 1 ili 2
Za prebacivanje izmeðu okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | Gornja strelica i Donja strelica ili Page Up (strana gore) i Page Down (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | Tab


Tasterske preèice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | Alt+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | Znak plus (+) i Znak minus (-) ili Leva strelica i Desna strelica
Za biranje neke teme. | Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Enter


Tasterske preèice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | Alt+N
Za unošenje tražene kljuène reèi. | Alt+W, zatim unesite reè
Za biranje kljuène reèi iz liste. | Gornja strelica i Donja strelica
Za prikazivanje pridružene teme. | Alt+D


Tasterske preèice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | Alt+S
Za unošenje tražene kljuène reèi. | Alt+W, zatim unesite reè
Za poèetak pretrage. | Alt+L
Za biranje teme iz liste rezultata. | Alt+T, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Sledeæe opcije su dostupne samo ako je omoguæena pretraga celog teksta.
Za pretragu kljuène reèi iz liste rezultata prethodne pretrage. | Alt+U
Za pretragu reèi koje lièe na unetu kljuènu reè. Npr. da biste našli reèi kao što su „running” i „runs” za kljuènu reè „run”. | Alt+M
Za pretragu samo naslova tema. | Alt+R


Tasterske preèice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | Alt+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | Alt+A
Za biranje teme iz liste omiljenih lokacija. | Alt+P, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Za uklanjanje izabrane teme iz liste. | Alt+R


Kako od pomoæi saznati još više

Evo nekih saveta za dobijanje više informacija pri korišæenju programa HTML Help Viewer:

  • Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvuèene reèi.
  • Za prikazivanje tema koje sadrže srodne informacije, kliknite na reèi „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
  • Da biste videli da li indeks sadrži neku reè ili izraz koji se nalazi u nekoj temi, izaberite tu reè i pritisnite taster F1.
  • Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
  • Ako neku temu pomoæi èesto koristite, možete je dodati u listu omiljenih lokacija.
  • Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa preèicama


Pronalaženje neke teme pomoæi

U oknu Navigation (navigacija) kliknite na neku od sledeæih kartica:

  • Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
  • Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reè ili izaberite neku iz liste. Teme su èesto indeksirane pod više stavki.
  • Da biste pronašli sva pojavljivanja neke reèi ili izraza koji postoje u nekoj datoteci pomoæi kliknite na karticu Search (pretraga), pa zatim unesite traženu reè.
Napomena Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuæu temu.


Kreiranje liste omiljenih tema pomoæi

  1. Pronaðite temu pomoæi koju želite da stavite u omiljene teme.
  2. Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
Napomene
  • Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
  • Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
  • Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Kopiranje neke teme pomoæi

  1. U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
  2. Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
  3. Otvorite dokument u koji želite da kopirate temu.
  4. Stavite kursor tamo gde želite da se pojave informacije.
  5. U meniju Edit (izmeni) kliknite na Paste (zalepi).
Napomena Ako želite da kopirate samo deo neke teme, oznaèite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Štampanje trenutne teme pomoæi

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

Napomena Ako štampanje pokreæete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videæete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Pronalaženje tema pomoæu dugmadi na traci s alatkama

Postoji pet navigacionih dugmiæa koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiæe da biste našli teme pomoæi:

  • Back (nazad) prikazuje zadnju prikazanu temu.
  • Forward (napred) prikazuje sledeæu temu u sekvenci prethodno prikazanih tema.
  • Next (sledeæa) prikazuje sledeæu temu po redosledu datom u sadržaju.
  • Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
  • Home (poèetna) prikazuje poèetnu stranu datoteke pomoæi koju prikazujete.
  • Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
  • Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
Napomena Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiæe.


Korišæenje menija sa preèicama

U meniju sa preèicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagoðavanje informacija.

Komanda
Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj).
Štampa ovu temu.

Napomena Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa preèicama i da zatim kliknete na odgovarajuæu preèicu. Takoðe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa preèicama i da zatim kliknete na odgovarajuæu preèicu.