Skrivare i HP LaserJet P2030 Series

Användarhandbok

http://www.hp.com


Varumärkes- och copyrightinformation

Varumärkes- och copyrightinformation

Copyright och licensavtal

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

Den här informationen kan ändras utan föregående meddelande.

De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

Artikelnummer: CE461-90932

Edition 1, 10/2008

Varumärken

Adobe®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

Intel® Core™ är ett varumärke som tillhör Intel Corporation i USA och andra länder/regioner.

Microsoft®, Windows® och Windows®XP är registrerade varumärken i USA som tillhör Microsoft Corporation.

Windows Vista™ är antingen ett registrerat varumärke eller ett varumärke som tillhör Microsoft Corporation i USA och/eller andra länder/regioner.

UNIX® är ett registrerat varumärke som tillhör The Open Group.

ENERGY STAR och ENERGY STAR-märket är registrerade märken i USA.


Produktfakta
Produktfakta

Produktfakta

  • Produktjämförelse
  • Produktfunktioner
  • Produktgenomgång


Produktjämförelse

Produktjämförelse

Det här avsnittet innehåller information om följande ämnen:

  • HP LaserJet P2030 Series-modeller


HP LaserJet P2030 Series-modeller

HP LaserJet P2030 Series-modeller

HP LaserJet P2035-skrivare
CE461A

HP LaserJet P2035-modell

HP LaserJet P2035n-skrivare
CE462A

HP LaserJet P2035 n-modell

●
Skriver ut upp till 30 sidor per minut (spm) på papper i Letter-storlek och 30 spm på A4-papper
●
Innehåller 16 MB RAM-minne
●
HP-tonerkassett, för upp till 1 000 sidor
●
Fack 1 rymmer upp till 50 ark
●
Fack 2 rymmer upp till 250 ark
●
125-arks utmatningsfack för framsidan nedåt
●
Rak pappersbana
●
Hi-speed USB 2.0-port
●
Parallellport
Har samma funktioner som HP LaserJet P2035-modellen, med följande skillnader:
●
Inbyggd nätverksanslutning
●
Ingen parallellport


Produktfunktioner

Produktfunktioner

Funktion
Beskrivning
Prestanda
●
266 MHz-processor
Användargränssnitt
●
Kontrollpanel med 2 knappar och 6 lysdioder
●
Skrivardrivrutiner för Windows® och Macintosh
●
Inbäddad webbserver för åtkomst till support och möjlighet att beställa förbrukningsartiklar (endast för nätverksanslutna modeller)
Skrivardrivrutiner
●
Värdbaserade skrivardrivrutiner för Windows och Macintosh, medföljer på produkt-cd-skivan
●
HP UPD PCL 5-skrivardrivrutin, kan hämtas från webben
●
XPS-skrivardrivrutin (XML Paper Specification), kan hämtas från webben
Upplösning
●
FastRes1200 – ger en utskriftskvalitet på 1200 dpi för snabba utskrifter av affärstext och bilder med hög kvalitet.
●
600 dpi ger snabbaste utskriften
Teckensnitt
●
45 interna, skalbara teckensnitt
●
80 enhetsanpassade skärmteckensnitt i TrueType-format finns för programvaran
Konnektivitet
●
Höghastighets-USB 2.0-anslutning
●
Parallellanslutning (endast HP LaserJet P2035-skrivare)
●
RJ.45-nätverksanslutning (endast HP LaserJet P2035n-skrivare)
Förbrukningsartiklar
●
Sidan med status för förbrukningsmateriel innehåller information om tonernivå, antal sidor och hur många sidor som beräknas återstå.
●
Produkten kontrollerar att tonerkassetterna är från HP när de installeras.
●
Integration med webbplatsen HP Sure Supply för enkel beställning av nya tonerkassetter.
Tillbehör
●
HP Jetdirect, extern skrivarserver
Operativsystem som kan användas
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP och Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 och senare
●
Unix®
●
Linux
Hjälpmedel
●
Onlineanvändarhandboken är kompatibel med textskärmläsare.
●
Tonerkassetter kan installeras och tas bort med en hand.
●
Du kan öppna alla dörrar med en hand.
●
Papper kan fyllas på i fack 1 med en hand.


Produktgenomgång

Produktgenomgång

Det här avsnittet innehåller information om följande ämnen:

  • Framsida
  • Sedd bakifrån
  • Gränssnittsportar
  • Placering av etikett med information om modell och serienummer


Framsida

Framsida

1
Fack 1 (dra för att öppna)
2
Övre utmatningsfack
3
Kontrollpanel
4
Frigöringsknapp till luckan för tonerkassetten
5
Strömbrytare
6
Fack 2
7
Tonerkassettlucka


Sedd bakifrån

Sedd bakifrån

1
Lucka för rensning av pappersstopp (dra i det gröna handtaget för att öppna)
2
Rak pappersbana (dra för att öppna)
3
Gränssnittsportar
4
Nätanslutning
5
Fack för en säkerhetslucka av kabeltyp


Gränssnittsportar

Gränssnittsportar

HP LaserJet P2035-skrivare

1
Hi-speed USB 2.0-port
2
Parallellport

HP LaserJet P2035n-skrivare

1
Hi-speed USB 2.0-port
2
RJ.45-nätverksport


Placering av etikett med information om modell och serienummer

Placering av etikett med information om modell och serienummer

Etiketten som anger modell och serienummer sitter på produktens baksida.

Placering av etikett med information om modell och serienummer

    http://www.hp.com


Kontrollpanel
Kontrollpanel

Kontrollpanel

Skrivarens kontrollpanel består av sex lampor och två knappar. Dessa lampor bildar mönster som visar skrivarstatusen.

1
Lampan Trassel: Visar att det har uppstått papperstrassel i skrivaren.
2
Tonerkassettlampa: När pulvernivån i tonerkassetten är låg, lyser tonerkassettlampan. När tonerkassetten inte sitter i skrivaren, blinkar tonerkassettlampan.
3
Lampan Papperet slut: Visar att skrivaren har slut på papper.
4
Lampan Åtgärda: Visar att luckan till tonerkassetten är öppen eller att något annat fel har uppstått.
5
Lampan Redo: Visar att skrivaren är klar för utskrift.
6
Start -knapp och -lampa.
7
Avbryt-knapp: Du avbryter en pågående utskrift genom att trycka på knappen Avbryt.

OBS!

I Statuslampmönster finns mer information om lampmönstren.


Programvara för Windows
Programvara för Windows

Programvara för Windows

  • Operativsystem som stöds för Windows
  • Skrivardrivrutiner som stöds för Windows
  • Prioritet för utskriftsinställningar
  • Ändra inställningar för skrivardrivrutin för Windows
  • Ta bort programvara för Windows
  • Verktyg som kan användas för Windows
  • Nätverksverktyg som kan användas för Windows
  • Programvara för andra operativsystem


Operativsystem som stöds för Windows

Operativsystem som stöds för Windows

Produkten kan användas med följande Windows-operativsystem:

●
Windows XP (32-bitars och 64-bitars)
●
Windows Server 2003 (32-bitars och 64-bitars)
●
Windows 2000
●
Windows Vista (32-bitars och 64-bitars)


Skrivardrivrutiner som stöds för Windows

Skrivardrivrutiner som stöds för Windows

Produkten har en värdbaserad skrivardrivrutin.

Skrivardrivrutinerna inkluderar onlinehjälp som innehåller instruktioner för vanliga utskriftsuppgifter och förklaringar till knappar, kryssrutor och listrutor i skrivardrivrutinen.


Prioritet för utskriftsinställningar

Prioritet för utskriftsinställningar

Ändringar i utskriftsinställningarna får olika prioritet, beroende på var ändringarna görs:

OBS!

Namnen på kommandon och dialogrutor kan variera, beroende på vilket program du använder.
●
Dialogrutan Utskriftsformat: Klicka på Utskriftsformat eller motsvarande kommando på menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar här åsidosätter ändringar som görs på andra ställen.
●
Dialogrutan Skriv ut: Klicka på Skriv ut, Utskriftsformat eller motsvarande kommando på menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar i dialogrutan Skriv ut har lägre prioritet och åsidosätter inte ändringar som görs i dialogrutan Utskriftsformat.
●
Dialogrutan Egenskaper för skrivare (skrivardrivrutinen): Klicka på Egenskaper i dialogrutan Skriv ut när du vill öppna skrivardrivrutinen. De inställningar du gör i dialogrutan Egenskaper för skrivare påverkar inte de inställningar som har gjorts på annat håll i skrivarprogramvaran.
●
Skrivardrivrutinens standardinställningar: Skrivardrivrutinens standardinställningar avgör vilka inställningar som används i alla utskriftsjobb, om inte inställningarna ändras i dialogrutan Utskriftsformat, Skriv ut eller Egenskaper för skrivare.


Ändra inställningar för skrivardrivrutin för Windows

Ändra inställningar för skrivardrivrutin för Windows

Ändra inställningarna för alla utskrifter tills programmet stängs
Ändra standardinställningarna för alla utskriftsjobb
Ändra konfigurationsinställningarna för produkten
1.
Klicka på Skriv ut på menyn Arkiv i programmet.
2.
Markera drivrutinen och klicka på Egenskaper eller Inställningar.
Den här proceduren är vanligast, även om stegen kan variera.
1.
Windows XP och Windows Server 2003 (när standardvyn för Startmenyn används): Klicka på Start och klicka sedan på Skrivare och fax.

eller

I Windows 2000, Windows XP och Windows Server 2003 (med klassisk Start-meny): Klicka på Start, sedan på Inställningar och därefter på Skrivare.

eller

Windows Vista: Klicka på Start, klicka på Kontrollpanelen och gå till kategorin med Maskinvara och ljud. Klicka på Skrivare.

2.
Högerklicka på drivrutinsikonen och välj Utskriftsinställningar.
1.
Windows XP och Windows Server 2003 (när standardvyn för Startmenyn används): Klicka på Start och klicka sedan på Skrivare och fax.

eller

I Windows 2000, Windows XP och Windows Server 2003 (med klassisk Start-meny): Klicka på Start, sedan på Inställningar och därefter på Skrivare.

eller

Windows Vista: Klicka på Start, klicka på Kontrollpanelen och gå till kategorin med Maskinvara och ljud. Klicka på Skrivare.

2.
Högerklicka på drivrutinsikonen och välj Egenskaper.
3.
Klicka på fliken Enhetsinställningar.


Ta bort programvara för Windows

Ta bort programvara för Windows

1.
Klicka på Start och sedan på Alla program.
2.
Klicka på HP och på produktnamnet.
3.
Klicka på alternativet för att avinstallera produkten och ta sedan bort programmet genom att följa anvisningarna på skärmen.


Verktyg som kan användas för Windows

Verktyg som kan användas för Windows

Det här avsnittet innehåller information om följande ämnen:

  • Programvara för statusvarningar


Programvara för statusvarningar

Programvara för statusvarningar

Programvaran för statusvarningar ger information om produktens aktuella status.

Programvaran visar även snabbvarningsmeddelanden när vissa händelser inträffar, t.ex. när ett fack blir tomt eller ett problem uppstår med produkten. Varningsmeddelandet innehåller information för hur du löser problemet.


Nätverksverktyg som kan användas för Windows

Nätverksverktyg som kan användas för Windows

Det här avsnittet innehåller information om följande ämnen:

  • Inbäddad webbserver


Inbäddad webbserver

Inbäddad webbserver

Enheten är utrustad med en inbäddad webbserver, vilket innebär att du har åtkomst till information om aktiviteter i enheten och nätverket. Den här informationen visas i en webbläsare, t.ex. Microsoft Internet Explorer, Netscape Navigator, Apple Safari eller Firefox.

Den inbäddade webbservern finns i enheten. Den ligger inte på en nätverksserver.

Den inbäddade webbservern utgör ett gränssnitt till enheten som alla som har en nätverksansluten dator och en vanlig webbläsare kan använda. Ingen särskild programvara installeras eller konfigureras, men du måste ha en kompatibel webbläsare på datorn. Du får åtkomst till den inbäddade webbservern genom att skriva enhetens IP-adress på webbläsarens adressrad. (Du hittar IP-adressen genom att skriva ut en konfigurationssida. Mer information om att skriva ut en konfigurationssida finns i Skriva ut informationssidorna.)

Om du vill ha en fullständig förklaring av den inbäddade webbserverns funktioner och hur de fungerar, se Inbäddad webbserver.


Programvara för andra operativsystem

Programvara för andra operativsystem

OS
Programvara
UNIX
Så här hämtar du HP UNIX-modellskript.
1.
Gå till www.hp.com och klicka på Software & Driver Download (Hämta programvara och drivrutiner).
2.
Ange produktens namn i motsvarande ruta.
3.
I listan med operativsystem klickar du på UNIX.
4.
Hämta den fil eller de filer du behöver.
Linux
Mer information finns på www.hp.com/go/linuxprinting.


Använda produkten med Macintosh
Använda produkten med Macintosh

Använda produkten med Macintosh

  • Programvara för Macintosh
  • Använda funktioner i Macintosh-skrivardrivrutinen


Programvara för Macintosh

Programvara för Macintosh

Det här avsnittet innehåller information om följande ämnen:

  • Operativsystem som stöds för Macintosh
  • Ändra inställningar för skrivardrivrutin för Macintosh
  • Programvara för Macintosh-datorer
  • Verktyg som kan användas för Macintosh


Operativsystem som stöds för Macintosh

Operativsystem som stöds för Macintosh

Skrivaren kan användas med följande operativsystem för Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 och senare
OBS!

För Mac OS X v10.4 och senare kan Mac-datorer med PPC- och Intel® Core™-processorer användas.


Ändra inställningar för skrivardrivrutin för Macintosh

Ändra inställningar för skrivardrivrutin för Macintosh

Ändra inställningarna för alla utskrifter tills programmet stängs
Ändra standardinställningarna för alla utskriftsjobb
Ändra konfigurationsinställningarna för produkten
1.
Klicka på Skriv ut på menyn Arkiv.
2.
Ändra inställningarna i de olika menyerna.
1.
Klicka på Skriv ut på menyn Arkiv.
2.
Ändra inställningarna i de olika menyerna.
3.
Klicka på Spara som i menyn Förinställningar och ange ett namn på förinställningen.
Inställningarna sparas på menyn Förinställningar. Vill du använda de nya inställningarna väljer du det sparade förinställda alternativet varje gång du öppnar ett program och skriver ut.
Mac OS X V10.3 eller Mac OS X V10.4
1.
Öppna menyn Apple och klicka på Systeminställningar. Välj Skriv ut & Faxa.
2.
Klicka på Skrivarinställningar.
3.
Klicka på menyn Installerbara alternativ.
Mac OS X V10.5
1.
Öppna menyn Apple och klicka på Systeminställningar. Välj Skriv ut & Faxa.
2.
Klicka på Alternativ & Förbrukning.
3.
Klicka på menyn Drivrutin.
4.
Välj drivrutin på listan och konfigurera de installerade alternativen.


Programvara för Macintosh-datorer

Programvara för Macintosh-datorer

Det här avsnittet innehåller information om följande ämnen:

  • HP Skrivarprogram


HP Skrivarprogram

HP Skrivarprogram

Använd HP Skrivarprogram om du vill konfigurera funktioner i produkten som inte är tillgängliga i skrivardrivrutinen.

Du kan använda HP Skrivarprogram om produkten har en USB-anslutning eller anslutning till ett TCP/IP-baserat nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP Skrivarprogram


Öppna HP Skrivarprogram

Öppna HP Skrivarprogram

Mac OS X V10.3 eller Mac OS X V10.4
1.
Öppna Finder, klicka på Program, klicka på Verktygsprogram och dubbelklicka på Program för skrivarinställningar.
2.
Välj den skrivare du vill konfigurera och klicka sedan på Verktygsprogram.
Mac OS X V10.5
1.
På menyn Skrivare klickar du på Skrivarverktyg.

eller

På menyn Skrivarkö klickar du på ikonen Verktygsprogram.


Verktyg som kan användas för Macintosh

Verktyg som kan användas för Macintosh

Det här avsnittet innehåller information om följande ämnen:

  • Inbäddad webbserver


Använda funktioner i Macintosh-skrivardrivrutinen

Använda funktioner i Macintosh-skrivardrivrutinen

Det här avsnittet innehåller information om följande ämnen:

  • Skriv ut


Skriv ut

Skriv ut

Det här avsnittet innehåller information om följande ämnen:

  • Skapa och använda förinställningar i Macintosh
  • Ändra storlek på dokument eller skriva ut på en anpassad pappersstorlek
  • Skriva ut ett försättsblad
  • Använda vattenstämplar
  • Skriva ut flera sidor på ett ark i Macintosh
  • Skriva ut på båda sidor av papperet (duplexutskrift)
  • Använda menyn Tjänster


Skapa och använda förinställningar i Macintosh

Skapa och använda förinställningar i Macintosh

Använd förinställningar om du vill spara skrivardrivrutinens aktuella inställningar så att du kan använda dem igen.

Skapa en utskriftsförinställning

1.
Klicka på Skriv ut i menyn Arkiv.
2.
Markera drivrutinen.
3.
Välj utskriftsinställningarna
4.
I rutan Förinställningar klickar du på Spara som..., och anger ett namn på förinställningen.
5.
Klicka på OK.

Använda utskriftsförinställningar

1.
Klicka på Skriv ut i menyn Arkiv.
2.
Markera drivrutinen.
3.
I rutan Förinställningar väljer du den utskriftsförinställning som du vill använda.

OBS!

Om du vill använda skrivardrivrutinens standardinställningar väljer du Standard.


Ändra storlek på dokument eller skriva ut på en anpassad pappersstorlek

Ändra storlek på dokument eller skriva ut på en anpassad pappersstorlek

Du kan anpassa ett dokument så att det får plats på en annan pappersstorlek.

1.
Klicka på Skriv ut i menyn Arkiv.
2.
Öppna menyn Pappershantering.
3.
I området för målpappersstorlek väljer du Anpassa till pappersstorlek och väljer sedan storlek i listrutan.
4.
Om du endast vill använda papper som är mindre än dokumentet väljer du alternativet för att endast förminska.


Skriva ut ett försättsblad

Skriva ut ett försättsblad

Du kan skriva ut ett separat försättsblad för ditt dokument som innehåller ett meddelande (till exempel "konfidentiellt").

1.
Klicka på Skriv ut i menyn Arkiv.
2.
Markera drivrutinen.
3.
Öppna menyn Försättsblad och välj sedan du om du vill skriva ut försättsbladet Före dokumentet eller Efter dokumentet.
4.
Välj vilket meddelande du vill skriva ut på försättsbladet i menyn Försättsbladstyp.
OBS!

Om du vill skriva ut ett tomt försättsblad, väljer du Standard som Försättsbladstyp.


Använda vattenstämplar

Använda vattenstämplar

En vattenstämpel är ett meddelande, t.ex. "Konfidentiellt", som skrivs ut i bakgrunden på alla sidor i ett dokument.

1.
Klicka på Skriv ut i menyn Arkiv.
2.
Öppna menyn Vattenstämplar.
3.
Bredvid Läge väljer du vilken typ av vattenstämplar som du vill använda. Välj Vattenstämpel om du vill skriva ut ett halvgenomskinligt meddelande. Välj Mall om du vill skriva ut ett meddelande som inte är genomskinligt.
4.
Bredvid Sidor väljer du om du vill skriva ut vattenstämpeln på alla sidor eller endast på den första sidan.
5.
Bredvid Text väljer du ett standardmeddelande eller väljer Eget och skriver ett nytt meddelande i rutan.
6.
Välj alternativ för återstående inställningar.


Skriva ut flera sidor på ett ark i Macintosh

Skriva ut flera sidor på ett ark i Macintosh

Du kan skriva ut flera sidor på ett och samma pappersark. Den här funktionen ger ett kostnadseffektivt sätt att skriva ut utkast.

Flera sidor per ark

1.
Klicka på Skriv ut i menyn Arkiv.
2.
Markera drivrutinen.
3.
Öppna menyn Layout.
4.
Bredvid Sidor per ark väljer du det antal sidor som du vill skriva ut på varje blad (1, 2, 4, 6, 9 eller 16).
5.
Klicka på Utskriftsriktning och välj ordning och placering för sidorna på arket.
6.
Bredvid Ram väljer du den typen av ram som du vill skriva ut runt varje sida på arket.


Skriva ut på båda sidor av papperet (duplexutskrift)

Skriva ut på båda sidor av papperet (duplexutskrift)

Skriva ut manuellt på båda sidorna

1.
Fyll på så mycket papper i något av facken att det räcker till utskriften. Om du fyller på specialpapper, t.ex. papper med brevhuvud, gör du på något av följande sätt:
●
För fack 1 fyller du på brevpapper med framsidan uppåt och matar in överkanten i skrivaren först.
●
I övriga fack fyller du på brevpapper med framsidan ned och med överkanten mot fackets främre del.
2.
Klicka på Skriv ut i menyn Arkiv.
3.
På menyn Efterbehandling väljer du Manuell dubbelsidig utskrift.
4.
Klicka på Skriv ut. Följ instruktionerna i popup-fönstret som visas på datorn innan du fyller på utskriftsbunten i fack 1 och skriver ut den andra sidan.
5.
Gå till produkten och ta bort eventuellt tomt papper som finns i fack 1.
6.
Lägg i den utskrivna bunten med framsidan uppåt i fack 1 och den övre kortsidan först. Du måste skriva ut den andra sidan från fack 1.
7.
Tryck på lämplig knapp på kontrollpanelen om du uppmanas att göra det.


Använda menyn Tjänster

Använda menyn Tjänster

Om produkten är ansluten till ett nätverk använder du menyn Tjänster för att hämta information om produkten och status på förbrukningsmaterial.

1.
Klicka på Skriv ut i menyn Arkiv.
2.
Öppna menyn Tjänster.
3.
Så här öppnar du den inbyggda webbservern och utför en underhållsåtgärd:

a.
Välj Enhetsunderhåll.
b.
Välj en åtgärd i listrutan.
c.
Klicka på Starta.

4.
Så här går du till olika webbplatser med support för enheten:

a.
Välj Tjänster på Internet.
b.
Välj Internet-tjänster och välj ett alternativ i listrutan.
c.
Klicka på Start.


Konnektivitet
Konnektivitet

Konnektivitet

  • USB- och parallellanslutningar
  • Nätverkskonfiguration


USB- och parallellanslutningar

USB- och parallellanslutningar

1.
Sätt in installations-CD:n för programvaran i datorns CD ROM-enhet.
2.
Om installationsprogrammet inte startas automatiskt öppnar du CD:ns innehåll och kör filen SETUP.EXE.
3.
Följ anvisningarna på skärmen.
OBS!

Under installationen uppmanas du att ansluta en parallell- eller USB-kabel.
Parallellanslutning

USB-anslutning

    http://www.hp.com


Nätverkskonfiguration

Nätverkskonfiguration

Du kan behöva konfigurera vissa nätverksparametrar för produkten. Du kan även konfigurera dessa parametrar från den inbäddade webbservern. Mer information finns i Inbäddad webbserver.

Det här avsnittet innehåller information om följande ämnen:

  • Nätverksprotokoll som stöds
  • Installera produkten i ett nätverk
  • Konfigurera nätverksprodukten


Nätverksprotokoll som stöds

Nätverksprotokoll som stöds

Produkten stöder nätverksprotokollet TCP/IP. Det är det vanligaste och mest accepterade nätverksprotokollet. Det används för många nätverkstjänster. Den här produkten stöder också IPv4 och IPv6. I följande tabell visas en lista med de nätverkstjänster/protokoll som stöds för produkten.

Skriva ut
Namn på tjänst
Beskrivning
port9100 (direktläge)
Utskriftstjänst
LPD (Line printer daemon)
Utskriftstjänst

Sökning efter nätverksprodukt
Namn på tjänst
Beskrivning
SLP (Service Location Protocol)
Device Discovery Protocol, används som hjälp för att hitta och konfigurera nätverksenheter. Används främst av Microsoft-baserade program.
mDNS (multicast Domain Name Service - även kallat "rendezvous" eller "bonjour")
Device Discovery Protocol, används som hjälp för att hitta och konfigurera nätverksenheter. Används främst av Apple Macintosh-baserade program.

Meddelanden och hantering
Namn på tjänst
Beskrivning
HTTP (hypertext transfer protocol)
Möjliggör kommunikation mellan webbläsare och inbäddade webbservrar.
EWS (inbäddad webbserver)
Välj den här tjänsten om användaren ska kunna hantera produkten med hjälp av en webbläsare.
SNMP (simple network management protocol)
Används för produkthantering i nätverksprogram. SNMP V1-, V2- och standard MIB-II-objekt (Management Information Base) hanteras.

IP-adresser
Namn på tjänst
Beskrivning
DHCP (dynamic host configuration protocol)
För automatisk IP-adresstilldelning. DHCP-servern förser produkten med en IP-adress. Vanligtvis behöver användaren inte göra någonting. Produkten tilldelas en IP-adress automatiskt från en DHCP-server.
BOOTP (bootstrap protocol)
För automatisk IP-adresstilldelning. BOOTP-servern ger produkten en IP-adress. En administratör måste ange produktens MAC-adress på BOOTP-servern för att produkten ska tilldelas en IP-adress från servern.
Auto IP
För automatisk IP-adresstilldelning. Med den här tjänsten skapas en unik IP-adress för produkten, om det inte finns en DHCP-server eller en BOOTP-server.


Installera produkten i ett nätverk

Installera produkten i ett nätverk

I den här konfigurationen är produkten ansluten direkt till nätverket och kan konfigureras så att det går att skriva ut direkt till produkten från alla datorer i nätverket.

OBS!

Det här är det rekommenderade nätverksalternativet för produkten.

1.
Innan du startar produkten ansluter du den direkt till nätverket genom att koppla en nätverkskabel till produktens nätverksport.
2.
Starta produkten, vänta 2 minuter och använd sedan kontrollpanelen för att skriva ut en konfigurationssida.
OBS!

Se till att en IP-adress visas på konfigurationssidan innan du går vidare till nästa steg. Om ingen IP-adress är angiven skriver du ut konfigurationssidan på nytt.

3.
Sätt in produktens CD-skiva i datorn. Om installationsprogrammet inte startas automatiskt går du till filen setup.exe på CD-skivan och dubbelklickar på filen.
4.
Följ installationsanvisningarna.
OBS!

När du under installationen ombeds ange en nätverksadress, anger du den IP-adress som visas på den konfigurationssidan som du skrev ut innan du startade installationsprogrammet, eller så söker du efter produkten i nätverket.

5.
Slutför installationen.


Konfigurera nätverksprodukten

Konfigurera nätverksprodukten

Det här avsnittet innehåller information om följande ämnen:

  • visa och ändra nätverksinställningar
  • Ange eller ändra nätverkslösenordet
  • IP-adress


visa och ändra nätverksinställningar

visa och ändra nätverksinställningar

Du kan använda den inbäddade webbservern för att visa eller ändra inställningarna för IP-konfiguration.

1.
Skriv ut en konfigurationssida och leta upp IP-adressen.
●
Om du använder IPv4 innehåller IP-adressen endast siffror. Adressen har följande format:

xx.xx.xx.xxx
●
Om du använder IPv6 är IP-adressen en hexadecimal kombination av tecken och siffror. Adressen har följande format:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Du öppnar den inbäddade webbservern genom att skriva IP-adressen i adressfältet i webbläsaren.
3.
Klicka på fliken Nätverk när du vill visa nätverksinformation. Du kan ändra inställningarna om det behövs.


Ange eller ändra nätverkslösenordet

Ange eller ändra nätverkslösenordet

Använd den inbäddade webbservern för att ange ett nätverkslösenord eller för att ändra ett befintligt lösenord.

1.
Öppna den inbäddade webbservern och klicka på fliken Nätverk.
2.
Klicka på knappen Lösenord i den vänstra rutan.
OBS!

Om ett lösenord har angetts uppmanas du att skriva lösenordet. Skriv lösenordet och klicka sedan på knappen Verkställ.

3.
Vid Lösenord för enheten skriver du det nya lösenordet i rutan Lösenord och i rutan Bekräfta lösenord.
4.
Spara lösenordet genom att klicka på Verkställ längst ned i fönstret.


IP-adress

IP-adress

Produktens IP-adress kan anges manuellt, eller så kan den konfigureras automatiskt via DHCP, BootP eller AutoIP.

Om du vill ändra IP-adressen manuellt använder du fliken Nätverk i den inbäddade webbservern.

Det här avsnittet innehåller information om följande ämnen:

  • Inställningar för länkhastighet


Inställningar för länkhastighet

Inställningar för länkhastighet

Använd fliken Nätverk i den inbäddade webbservern om du behöver ställa in länkhastigheten.

Felaktiga ändringar av inställningarna för länkhastighet kan förhindra produktens kommunikation med andra nätverksenheter. I de flesta fall bör produktens automatiska läge användas. Ändringar kan orsaka att produkten startas om. Ändringar ska endast genomföras när produkten är i viloläge.


Papper och utskriftsmaterial
Papper och utskriftsmaterial

Papper och utskriftsmaterial

  • Användning av papper och material
  • Pappersstorlekar och storlekar på utskriftsmaterial som kan användas
  • Papper i specialstorlekar
  • Pappers- och utskriftsmaterialstorlekar som stöds
  • Kapacitet för fack och enheter
  • Riktlinjer för specialpapper och specialmaterial
  • Fylla på fack
  • Konfigurera fack
  • Använda alternativ för pappersutmatning


Användning av papper och material

Användning av papper och material

Denna produkt kan användas med olika typer av papper och annat utskriftsmaterial enligt riktlinjerna i denna användarhandbok. Papper och annat utskriftsmaterial som inte uppfyller kraven i riktlinjerna kan orsaka följande problem:

●
Dålig utskriftskvalitet
●
Pappersstopp
●
Kraftigt slitage och reparationsbehov

Använd enbart papper och utskriftsmaterial från HP avsedda för laserskrivare eller flerfunktionsanvändning. Använd inte papper eller utskriftsmaterial avsedda för bläckstråleskrivare. Hewlett-Packard Company rekommenderar inte användning av material från andra tillverkare eftersom HP inte kan garantera dess kvalitet.

Det är möjligt att papper och annat material uppfyller alla krav i riktlinjerna i användarhandboken men ändå inte ger tillfredsställande utskriftsresultat. Detta kan bero på felaktig hantering, oacceptabel temperatur eller luftfuktighet eller andra orsaker som Hewlett-Packard inte kan kontrollera.

VIKTIGT:

Om du använder papper eller annat utskriftsmaterial som inte motsvarar Hewlett-Packards specifikationer kan skrivarfel uppstå som kräver reparation. Denna reparation omfattas inte av garantin eller serviceavtalet med Hewlett-Packard.


Pappersstorlekar och storlekar på utskriftsmaterial som kan användas

Pappersstorlekar och storlekar på utskriftsmaterial som kan användas

Den här produkten stöder flera pappersstorlekar och kan anpassas efter olika material.

OBS!

För att uppnå bästa resultat bör du välja rätt pappersstorlek och papperstyp innan du påbörjar utskriften.

Pappersstorlekar och storlekar på utskriftsmaterial som kan användas
Storlek och mått
Fack 1
Fack 2
Letter
216 x 279 mm
bockmärke
bockmärke
Legal
216 x 356 mm
bockmärke
bockmärke
A4
210 x 297 mm
bockmärke
bockmärke
A5
148 x 210 mm
bockmärke
bockmärke
A6
105 x 148 mm
bockmärke
bockmärke
B5 (JIS)
182 x 257 mm
bockmärke
bockmärke
Executive
184 x 267 mm
bockmärke
bockmärke
Vykort (JIS)
100 x 148 mm
bockmärke
Dubbelt vykort (JIS)
148 x 200 mm
bockmärke
16K
184 x 260 mm
bockmärke
16K
195 x 270 mm
bockmärke
16K
197 x 273 mm
bockmärke
8,5 x 13
216 x 330 mm
bockmärke
bockmärke
Commercial nr 10-kuvert
105 x 241 mm
bockmärke
B5 ISO-kuvert
176 x 250 mm
bockmärke
C5 ISO-kuvert
162 x 229 mm
bockmärke
DL ISO-kuvert
110 x 220 mm
bockmärke
Monarch-kuvert
98 x 191 mm
bockmärke
Eget
76 x 127 mm till 216 x 356 mm
bockmärke


Papper i specialstorlekar

Papper i specialstorlekar

Det går att använda papper i olika specialstorlekar med den här produkten. De specialstorlekar som kan användas är storlekar som är inom den minimi- och maxstorlek som anges i riktlinjerna för produkten, men som inte finns med i tabellen med pappersstorlekar. När du använder sådana specialstorlekar anger du storleken i skrivardrivrutinen och lägger papperet i ett fack som klarar specialstorlekar.


Pappers- och utskriftsmaterialstorlekar som stöds

Pappers- och utskriftsmaterialstorlekar som stöds

En fullständig lista över HP-papper som den produkten stöder finns på www.hp.com/support/ljp2030series.

Papperstyp (skrivardrivrutinen)
Fack 1
Fack 2
Vanligt papper
bockmärke
bockmärke
Lätt 60–74 g/m2
bockmärke
bockmärke
Medeltungt (96–110 g/m2)
bockmärke
bockmärke
Tungt (111–130 g/m2)
bockmärke
bockmärke
Extra tungt (131–175 g/m2)
bockmärke
OH-film
bockmärke
bockmärke
Etiketter
bockmärke
Brevpapper
bockmärke
bockmärke
Förtryckt
bockmärke
bockmärke
Hålat
bockmärke
bockmärke
Färg
bockmärke
bockmärke
Grovt
bockmärke
bockmärke
Finpapper
bockmärke
bockmärke
Returpapper
bockmärke
bockmärke
Kuvert
bockmärke
HP Multipurpose-papper
bockmärke
bockmärke
HP Office-papper
bockmärke
bockmärke
HP LaserJet-papper
bockmärke
bockmärke
HP Premium Choice-papper
bockmärke
bockmärke


Kapacitet för fack och enheter

Kapacitet för fack och enheter

Fack eller enhet
Papperstyp
Specifikationer
Mängd
Fack 1
Papper
Intervall:
60 g/m2 finpapper) till 200 g/m (2 finpapper)
Maximal höjd på pappersbunten: 5 mm
Motsvarar 50 ark 75 g/m2 finpapper
Kuvert
Mindre än 60 g/m2 finpapper till 90 g/m2 finpapper
Högst 10 kuvert
Etiketter
Maximalt 0,23 mm tjockt
Maximal höjd på pappersbunten: 5 mm
OH-film
Maximalt 0,13 mm tjockt
Maximal höjd på pappersbunten: 5 mm
Fack 2
Papper
Interv.:
60 g/m2 finpapper) till 135 g/m2 finpapper)
Motsvarar 250 ark 75 g/m2 finpapper
Maximal bunthöjd för A6-papper: 15 mm
OH-film
Maximalt 0,13 mm tjockt
Maximal höjd på pappersbunten: 26 mm
Övre standardfack
Papper
Upp till 125 ark 75 g/m2 finpapper


Riktlinjer för specialpapper och specialmaterial

Riktlinjer för specialpapper och specialmaterial

Det går att använda specialmaterial med den här produkten. Använd riktlinjerna för att få bästa utskriftsresultat. När du använder specialpapper eller specialmaterial måste du ange typ och storlek i skrivardrivrutinen för att utskrifterna ska bli bästa möjliga.

VIKTIGT:

I HP LaserJet-skrivarna används fixeringsenheter som fäster torra tonerpartiklar på papperet i mycket exakta punkter. HP:s laserpapper är framtaget för att klara den starka värmen. Om du använder papper för bläckstråleskrivare kan laserskrivaren ta skada.

Materialtyp
Gör så här
Gör inte så här
Kuvert
●
Förvara kuvert liggande plant.
●
Använd kuvert där svetsen går ända till hörnet.
●
Använd klisterremsor/klisteretiketter med avdragbar baksida som är godkända för användning i laserskrivare.
●
Använd inte kuvert som är skrynkliga, trasiga, har klibbat fast i varandra eller på annat sätt skadats.
●
Använd inte kuvert med spännen, fönster eller löst foder.
●
Använd inte självhäftande remsor/etiketter eller andra syntetiska material.
Etiketter
●
Använd endast etiketter som har avdragbar baksida.
●
Använd etiketter som ligger plant.
●
Använd endast hela etikettark.
●
Använd inte etiketter som är skrynkliga, buckliga eller på annat sätt skadade.
●
Skriv inte ut delar av etikettark.
OH-material
●
Använd endast OH-material som är godkänt för användning i laserskrivare.
●
Lägg OH-bladen på en plan yta när du har tagit ut dem ur skrivaren.
●
Använd inte OH-material som inte är godkänt för laserskrivare.
Brevhuvud och förtryckta formulär
●
Använd endast brevhuvudspapper och formulär som godkänts för användning i laserskrivare.
●
Använd inte bredhuvud med relieftryck eller metalltryck.
Tjockt papper
●
Använd endast tjockt papper som är godkänt för användning i laserskrivare och motsvarar viktspecifikationerna för produkten.
●
Använd inte papper som är tjockare än rekommenderade materialspecifikationer för produkten, om det inte är HP-papper som är godkänt för produkten.
Blankt och bestruket papper
●
Använd endast blankt eller bestruket papper som är godkänt för användning i laserskrivare.
●
Använd inte blankt eller bestruket papper som är avsett för bläckstråleskrivare.


Fylla på fack

Fylla på fack

Det här avsnittet innehåller information om följande ämnen:

  • Pappersorientering i facken
  • Fack 1
  • Fack 2
  • Manuell matning


Pappersorientering i facken

Pappersorientering i facken

Om du använder papper som kräver en viss orientering lägger du i det enligt informationen i följande tabell.

Fack
Enkelsidig utskrift
Kuvertutskrift
Fack 1
Textsidan uppåt
Övre kanten vänd mot produkten

Kuvertets framsida uppåt
Kortsidan med portot in mot produkten

Fack 2
Textsidan nedåt
Övre kanten mot fackets främre sida

Använd endast Fack 1 när du skriver ut kuvert.


Fack 1

Fack 1

Fack 1 når man från skrivarens framsida.

Fack 1 öppet

Pappersledarna ser till att materialet matas in korrekt i skrivaren och att texten inte blir sned (hamnar fel på materialet). När du fyller på material i skrivaren bör du justera pappersledarna så att de passar bredden på det material du använder.

Placering av Fack 1


Fack 2

Fack 2

Pappersledarna ser till att materialet matas in korrekt i skrivaren och att texten inte blir sned. Fack 2 har också pappersledare på sidan och baktill. När du fyller på material i skrivaren bör du justera pappersledarna så att de passar längden och bredden på det material du använder.

Fack 2, placering

OBS!

När du ska använda nytt material måste du se till att allt material är borttaget från inmatningsfacket och rätta till den nya materialbunten. Detta förebygger papperstrassel genom att förhindra att flera ark matas in samtidigt i skrivaren.

Det här avsnittet innehåller information om följande ämnen:

  • Fylla på papper i A6-format


Fylla på papper i A6-format

Fylla på papper i A6-format

När du fyller på papper i A6-format justerar du längden genom att skjuta enbart mittpanelen av det bakre materialstödet framåt.

Justera stödet för papper i A6-format


Manuell matning

Manuell matning

Du kan använda manuell matning när du skriver ut olika slags material på en gång. Du kan t.ex. använda manuell matning för att skriva ut först ett kuvert, därefter ett brev, därefter ett kuvert till och så vidare. Lägg kuvert i Fack 1 och brevpapper i Fack 2.

Om du vill skriva ut med manuell matning går du till Egenskaper eller Skrivarinställningar i programmet och väljer sedan Manuell matning (Fack 1) i listrutan Källfack. När du har aktiverat manuell matning trycker du på Kör-knappen för att påbörja utskrift.


Konfigurera fack

Konfigurera fack

Använd skrivardrivrutinen eller den inbäddade webbserven och konfigurera facken för en viss papperstyp eller ett visst pappersformat.

Skrivardrivrutin
Klicka på fliken Papper/kvalitet och välj sedan typ och format vid Alternativ för papper.
Inbäddad webbserver
Klicka på fliken Inställningar och sedan på Pappershantering i den vänstra rutan.


Använda alternativ för pappersutmatning

Använda alternativ för pappersutmatning

Produkten har två utmatningsenheter: det övre (standard) utmatningsfacket och den raka pappersbanan (bakre utmatning).

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut till det övre utmatningsfacket (standard)
  • Skriva ut genom den raka pappersbanan (bakre utmatning)


Skriva ut till det övre utmatningsfacket (standard)

Skriva ut till det övre utmatningsfacket (standard)

I det övre utmatningsfacket samlas papperet med utskriftssidan nedåt i rätt ordning. Det övre utmatningsfacket ska användas för de flesta utskrifter, inklusive OH-film. Om du vill använda det övre facket ser du till att den raka pappersbanan är stängd. Undvik papperstrassel genom att inte öppna eller stänga den raka pappersbanan under utskrift.

Placering av övre utmatningsfack


Skriva ut genom den raka pappersbanan (bakre utmatning)

Skriva ut genom den raka pappersbanan (bakre utmatning)

Produkten använder alltid den raka pappersbanan om den är öppen. Papperet matas ut med texten uppåt och den sista sidan överst (omvänd ordning).

Utskrift från Fack 1 till det bakre utmatningsfacket ger den rakaste pappersbanan. Genom att öppna den raka pappersbanan kan kapaciteten ökas med följande papperstyper:

●
Kuvert
●
Etiketter
●
Små papper i specialstorlek
●
Vykort
●
Papper som är tyngre än 120 g/m2 (32 lb)

Du öppnar den raka pappersbanan genom att ta tag i handtaget längst upp på den bakre luckan och sedan dra luckan nedåt.

OBS!

Se till att du öppnar den raka pappersbanan och inte luckan för rensning av pappersstopp.

Placering av den bakre luckan


Använda produktens funktioner
Använda produktens funktioner

Använda produktens funktioner

  • EconoMode
  • Tyst läge


EconoMode

EconoMode

Den här produkten har ett EconoMode-alternativ för utskrift av utkast. Användning av EconoMode kan minska toneranvändning och därmed kostnaden per sida. Men EconoMode kan också försämra utskriftskvaliteten.

HP rekommenderar inte att EconoMode används hela tiden. Om EconoMode alltid används kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten minskar under dessa omständigheter, måste du installera en ny tonerkassett, även om det finns toner kvar i kassetten.

Aktivera eller inaktivera EconoMode på något av följande sätt:

●
I den inbäddade webbservern (endast nätverksmodell) öppnar du fliken Inställningar och väljer alternativet PCL-inställningar.
●
I Windows-skrivardrivrutinen öppnar du fliken Papper/kvalitet och väljer alternativet EconoMode.
●
I Macintosh-skrivardrivrutinen öppnar du menyn Utskriftskvalitet.


Tyst läge

Tyst läge

Den här produkten har ett tyst läge som minskar ljudet under utskrift. När det tysta läget är aktivt skriver produkten ut långsammare.

Om du vill aktivera tyst läge följer du dessa steg.

Windows
1.
Öppna fönstret Egenskaper i skrivardrivrutinen och klicka sedan på fliken Enhetsinställningar. Instruktioner finns i den tredje kolumnen i tabellen i Ändra inställningar för skrivardrivrutin för Windows.
2.
Vid Tyst läge väljer du Aktivera.
Macintosh
1.
Öppna HP Skrivarprogram. Se Öppna HP Skrivarprogram.
2.
Välj Ställ in tyst läge och sedan På.
3.
Klicka på OK.


Utskriftsuppgifter
Utskriftsuppgifter

Utskriftsuppgifter

  • Avbryta en utskrift
  • Använda funktioner i Windows-skrivardrivrutinen


Avbryta en utskrift

Avbryta en utskrift

Du kan stoppa en utskriftsbegäran genom att använda kontrollpanelen eller programvaran. Instruktioner om hur du gör det från en dator i ett nätverk finns i onlinehjälpen. Sök efter den specifika nätverksprogramvaran.

OBS!

Det kan ta en stund innan utskriften upphör efter det att du har avbrutit den.

Det här avsnittet innehåller information om följande ämnen:

  • Stoppa den pågående utskriften via kontrollpanelen
  • Stoppa pågående utskrift med det program du använder


Stoppa den pågående utskriften via kontrollpanelen

Stoppa den pågående utskriften via kontrollpanelen

▲
Tryck på knappen Avbryt [image] på kontrollpanelen.


Stoppa pågående utskrift med det program du använder

Stoppa pågående utskrift med det program du använder

När du skickar utskriften visas en dialogruta en kort stund på skärmen, där du har möjlighet att avbryta utskriften.

Om flera utskrifter har skickats till produkten via programmet kan det hända att de har hamnat i en utskriftskö (exempelvis Windows Print Manager). I dokumentationen till programvaran finns specifika instruktioner för hur du avbryter en utskriftsbegäran från datorn.

Om en utskrift väntar i en utskriftskö (datorns minne) eller i utskriftsbufferten kan du radera utskriften där.

1.
Windows XP och Windows Server 2003 (med hjälp av den vanliga Start-menyn): Klicka på Start, klicka på Inställningar och klicka sedan på Skrivare och fax.

eller

Windows 2000, Windows XP och Windows Server 2003 (med hjälp av den vanliga Start-menyn): Klicka på Start, sedan på Inställningar och därefter på Skrivare.

eller

Windows Vista: Klicka på Start och på Kontrollpanelen. Under Maskinvara och ljud klickar du på Skrivare.

2.
I listan över skrivare dubbelklickar du på produktens namn för att öppna utskriftskön eller bufferten.
3.
Markera den utskrift som du vill avbryta och tryck på Ta bort.


Använda funktioner i Windows-skrivardrivrutinen

Använda funktioner i Windows-skrivardrivrutinen

Det här avsnittet innehåller information om följande ämnen:

  • Öppna skrivardrivrutinen
  • Använda snabbinställningar
  • Ange alternativ för papper och kvalitet
  • Ange dokumenteffekter
  • Ange alternativ för efterbehandling av dokument
  • Få support och information om produktstatus
  • Ange avancerade utskriftsalternativ


Öppna skrivardrivrutinen

Öppna skrivardrivrutinen

Hur gör jag för att
Steg
Öppna skrivardrivrutinen
Klicka på Skriv ut i menyn Arkiv i programmet. Markera skrivaren och klicka på Egenskaper eller Inställningar.
Få hjälp med utskriftsalternativ
Klicka på symbolen ? högst upp till höger i skrivardrivrutinen. Klicka sedan på ett alternativ i skrivardrivrutinen. Ett snabbmeddelande visas med information om alternativet. Du kan också klicka på Hjälp, så öppnas onlinehjälpen.


Använda snabbinställningar

Använda snabbinställningar

Snabbinställningar är tillgängliga från alla flikar i skrivardrivrutinen.

Hur gör jag för att
Steg
Använda en snabbinställning
Välj en snabbinställning och klicka på OK om du vill skriva ut med de fördefinierade inställningarna.
Skapa en egen snabbinställning
a) Välj utskriftsalternativ för den nya snabbinställningen. b) Skriv ett namn för snabbinställningen och klicka sedan på Spara.


Ange alternativ för papper och kvalitet

Ange alternativ för papper och kvalitet

Om du vill utföra följande uppgifter öppnar du skrivardrivrutinen och klickar på fliken Papper/kvalitet.

Hur gör jag för att
Steg
Välja pappersstorlek
Välj en storlek i listrutan Format.
Välja en anpassad pappersstorlek
a) Klicka på Anpassa. Dialogrutan Anpassa pappersstorlek öppnas. b) Knappa in ett namn för den anpassade storleken, ange måtten och klicka på OK.
Välja papperskälla
Välj ett magasin i listrutan Källa.
Välja papperstyp
Välj en typ i listrutan Typ.
Skriva ut försättsblad på annat papper
Skriva ut den första eller den sista sidan på ett annat papper
a) Vid Pappersalternativ klickar du på Använd olika papper/omslag. b) Välj ett alternativ för att skriva ut ett tomt eller en förhandstryckt fram- eller baksida, eller både och. Eller välj ett alternativ för att skriva ut den första eller den sista sidan på ett annat papper. c) Välj alternativ i listrutorna Källa och Typ. d) Klicka på OK.
Justera upplösningen på utskrivna bilder
I fältet Utskriftskvalitet väljer du ett alternativ i listrutan. Se onlinehjälp för skrivarens drivrutin för information om de tillgängliga alternativen.
Välja utskrift med utkastkvalitet
I fältet Utskriftskvalitet klickar du på EconoMode.


Ange dokumenteffekter

Ange dokumenteffekter

Om du vill utföra följande uppgifter öppnar du skrivardrivrutinen och klickar på fliken Effekter.

Hur gör jag för att
Steg
Anpassa en sida till ett valt pappersformat
Klicka på Skriv ut dokument på och välj ett format i listrutan.
Anpassa en sida till en procentandel av formatet
Klicka på % av normalstorlek och skriv sedan procentsatsen eller ställ in den med reglaget.
Skriva ut en vattenstämpel
a) Välj en vattenstämpel i listan Vattenstämplar. b) Om du bara vill skriva ut vattenstämpeln på den första sidan klickar du på Endast första sidan. Annars skrivs vattenstämpeln ut på varje sida.
Lägga till eller redigera vattenstämplar
OBS!

Skrivardrivrutinen måste finnas på din dator för att detta ska fungera.
a) Gå till området Vattenstämplar och klicka på Redigera. Dialogrutan Vattenstämplar öppnas. b) Ange inställningar för vattenstämpeln och klicka på OK.


Ange alternativ för efterbehandling av dokument

Ange alternativ för efterbehandling av dokument

Om du vill utföra följande uppgifter öppnar du skrivardrivrutinen och klickar på fliken Efterbehandling.

Hur gör jag för att
Steg
Skrivsa ut på båda sidorna (duplex) med det övre utmatningsfacket
1.
Välj alternativet Skriv ut på båda sidor (manuellt). Om du vill binda dokumentet längs med överkanten klickar du på Vänd sidor uppåt.
2.
Stäng luckan för rak utmatning.

Placering av luckan för rak utmatning

3.
Skriv ut första sidan av dokumentet från Fack 1.

Fyll på papper i Fack 1.

4.
När första sidan är färdigskriven tar du bort kvarvarande papper från Fack 1 och lägger dem åt sidan tills den manuella tvåsidiga utskriften är färdig.
5.
Samla ihop de utskrivna sidorna och rätta till bunten.

Räta ut papperet.

6.
Lägg tillbaka bunten i Fack 1 med den tryckta sidan nedåt och överkanten in mot produkten.

Skriva ut på andra sidan

7.
Skriv ut den andra sidan genom att trycka på Kör-knappen.
Skriva ut ett häfte
a) Välj alternativet Skriv ut på båda sidor. b) I listrutan Utskrift av häfte klickar du på Vänster kantbindning eller Höger kantbindning. Inställningen Sidor per ark ändras automatiskt till 2 sidor per ark.
Skriva ut flera sidor per ark
a) Välj antalet sidor per ark i listrutan Sidor per ark. b) Välj alternativ för Skriv ut sidramar, Sidföljd och Orientering.
Välja sidorientering
a) Gå till området Orientering och klicka på Stående eller Liggande. b) Om du vill skriva ut sidan upp och ned klickar du på Rotera 180 grader.


Få support och information om produktstatus

Få support och information om produktstatus

Om du vill utföra följande uppgifter öppnar du skrivardrivrutinen och klickar på fliken Tjänster.

Hur gör jag för att
Steg
Få supportinformation om produkten och beställa förbrukningsmaterial online
I listan Internet-tjänster ska du välja ett supportalternativ. Klicka sedan på Start.
Skriva ut informationssidor
Vid Skriv ut informationssidor väljer du en av sidorna i listrutan och klickar sedan på knappen Skriv ut.
Hämta information om produktens statuslampor
Vid Enhetstjänster klickar du på ikonen för att öppna en simulator av kontrollpanelens lampor. Du kan välja ett lampmönster och visa information om produktens status.


Ange avancerade utskriftsalternativ

Ange avancerade utskriftsalternativ

Om du vill utföra följande uppgifter öppnar du skrivardrivrutinen och klickar på fliken Avancerat.

Hur gör jag för att
Steg
Ändra antalet kopior som skrivs ut
OBS!

Om det inte går att ange antal sidor som ska skrivas ut från programmet som du använder kan du ändra antalet kopior direkt i divrutinen.

Om du ändrar den här inställningen ändras antalet kopior för alla utskriftsjobb. När du har skrivit ut ska du därför återställa inställningen till det ursprungliga värdet.

Ange önskat antal kopior vid Kopior. Om du väljer två eller fler kopior kan du välja alternativet att sortera sidorna.
Skriva ut färgtext som svart istället för som gråtoner
Vid Skrivarfunktioner väljer du Skriv ut all text i svart.
Använda HP Resolution Enhancement technology (REt) för alla utskriftsjobb
Vid Skrivarfunktioner väljer du REt.


Hantera och underhålla produkten
Hantera och underhålla produkten

Hantera och underhålla produkten

  • Skriva ut informationssidorna
  • Hantera en nätverksprodukt
  • Låsa produkten
  • Hantera förbrukningsmaterial
  • Byta ut förbrukningsmaterial och delar
  • Rengöra produkten


Skriva ut informationssidorna

Skriva ut informationssidorna

Du kan skriva ut följande informationssidor.

Det här avsnittet innehåller information om följande ämnen:

  • Demosida
  • Konfigurationssida
  • Sidan Status för förbrukningsartiklar


Demosida

Demosida

Demosidan innehåller exempel på text och grafik. Skriv ut en demosida på något av följande sätt:

●
Tryck på Start-knappen när Ready-lampan tänds och inga andra jobb håller på att skrivas ut.
●
Välj alternativet i listan Skriv ut info-sidor på fliken Tjänster i Skrivarinställningar.


Konfigurationssida

Konfigurationssida

Konfigurationssidan listar skrivarens aktuella inställningar och egenskaper. Den innehåller också en statusloggrapport. Skriv ut en konfigurationssida på något av följande sätt:

●
Tryck och håll ned Start-knappen under fem sekunder när Ready-lampan är tänd och inga andra jobb håller på att skrivas ut.
●
Välj den i listan Skriv ut info-sidor på fliken Tjänster i Skrivarinställningar.


Sidan Status för förbrukningsartiklar

Sidan Status för förbrukningsartiklar

Du kan skriva ut sidan Förbrukningmaterialstatus genom att välja den i listan Skriv ut info-sidor på fliken Tjänster i Skrivarinställningar. På sidan Status för förbrukningsartiklar visas följande information:

●
Beräknat antal återstående sidor i tonerkassetten
●
Antal sidor och utskriftsjobb som har bearbetats
●
Information om beställning och återvinning


Hantera en nätverksprodukt

Hantera en nätverksprodukt

Det här avsnittet innehåller information om följande ämnen:

  • Inbäddad webbserver
  • Säkra den inbäddade webbservern


Inbäddad webbserver

Inbäddad webbserver

Med den inbäddade webbservern kan du visa status för produkten och nätverket och hantera utskriftsfunktioner från din dator. Med den inbäddade webbservern kan du göra följande:

●
Visa produktstatusinformation
●
Fastställa hur länge förbrukningsmaterialen räcker och beställa nya
●
Visa och ändra format och typ av papper som är påfyllt i varje fack
●
Visa och ändra standardinställningarna för produktens konfiguration
●
Visa och ändra nätverkskonfigurationen

Du behöver inte installera någon programvara på datorn. Använda någon av följande webbläsare:

●
Internet Explorer 6.0 (och senare)
●
Netscape Navigator 7.0 (och senare)
●
Firefox 1.0 (och senare)
●
Mozilla 1.6 (och senare)
●
Opera 7.0 (och senare)
●
Safari 1.2 (och senare)
●
Konqueror 3.2 (och senare)

Den inbäddade webbservern är endast tillgänglig om produkten är ansluten till ett TCP/IP-baserat nätverk. Den inbäddade webbservern stöder inte IPX-baserade skrivaranslutningar eller direkta USB-anslutningar.

OBS!

Det krävs ingen Internetåtkomst för att öppna och använda den inbäddade webbservern. Om du däremot klickar på en länk på någon av sidorna måste du ha Internetåtkomst för att kunna gå till länkens plats.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna den inbäddade webbservern
  • Information-fliken
  • Fliken Inställningar
  • Fliken Nätverk
  • Länkar


Öppna den inbäddade webbservern

Öppna den inbäddade webbservern

Du öppnar den inbäddade webbservern genom att ange produktens IP-adress eller värdnamn på adressraden i en av de webbläsare som stöds.

TIPS:

När du har öppnat URL-adressen kan du bokmärka den så att du lättare hittar den vid ett senare tillfälle.

Den inbäddade webbservern har tre flikar som innehåller inställningar och information om produkten: fliken Information, fliken Inställningar och fliken Nätverk.


Information-fliken

Information-fliken

På den här fliken visas information om status för produkten och förbrukningsmaterial, produktens och nätverkets konfiguration och beställning av mer förbrukningsmaterial.


Fliken Inställningar

Fliken Inställningar

På den här fliken kan du konfigurera produkten från din dator. Om produkten ingår i ett nätverk rådfrågar du nätverksadministratören innan du ändrar inställningar på den här fliken.


Fliken Nätverk

Fliken Nätverk

Denna flik ger nätverksadministratören möjlighet att styra nätverksrelaterade inställningar för produkten när den är ansluten till ett IP-baserat nätverk.


Länkar

Länkar

Länkar finns i den övre högra delen av Status-sidorna. Du behöver tillgång till Internet för att kunna använda dessa länkar. Om du använder en fjärranslutning och inte anslöt när du först öppnade den inbäddade webbservern måste du ansluta innan du besöker dessa webbplatser. För att ansluta måste du kanske stänga den inbäddade webbservern och öppna den igen.

●
Beställa material. Klicka på den här länken för att ansluta till webbplatsen Sure Supply och beställa originalförbrukningsartiklar från HP eller en återförsäljare.
●
Produktsupport. Klicka på den här länken för att ansluta till produktens supportwebbplats. Du kan söka efter hjälp om allmänna ämnen.


Säkra den inbäddade webbservern

Säkra den inbäddade webbservern

Du kan konfigurera den inbäddade webbservern så att åtkomst till vissa flikar kräver ett lösenord.

Mer information finns i Ange eller ändra nätverkslösenordet.


Låsa produkten

Låsa produkten

Produkten har ett uttag där du kan fästa ett säkerhetslås av kabeltyp.

Fack för säkerhetslås av kabeltyp


Hantera förbrukningsmaterial

Hantera förbrukningsmaterial

Du kan säkerställa hög utskriftskvalitet genom att använda, förvara och kontrollera tonerkassetter på rätt sätt.

Det här avsnittet innehåller information om följande ämnen:

  • Förbrukningsmaterialets livslängd
  • Hantera tonerkassetten


Förbrukningsmaterialets livslängd

Förbrukningsmaterialets livslängd

Information om specifik produktavkastning finns i www.hp.com/go/learnaboutsupplies.com.

Information om hur du beställer finns i Förbrukningsmaterial och tillbehör.


Hantera tonerkassetten

Hantera tonerkassetten

Det här avsnittet innehåller information om följande ämnen:

  • Förvara tonerkassetter
  • Använd äkta HP-tonerkassetter
  • HP:s policy avseende tonerkassetter från andra tillverkare
  • Verifiering av tonerkassett
  • HP:s speciallinje och webbplats för bedrägerier


Förvara tonerkassetter

Förvara tonerkassetter

Ta inte ut tonerkassetten ur förpackningen innan du tänker använda den.

VIKTIGT:

Undvik skador på tonerkassetten genom att inte utsätta den för ljus i mer än några minuter.


Använd äkta HP-tonerkassetter

Använd äkta HP-tonerkassetter

När du använder en ny tonerkassett från HP kan du visa följande information:

●
Hur många procent av förbrukningsmaterialet som återstår
●
Ungefärligt antal återstående sidor
●
Antal utskrivna sidor


HP:s policy avseende tonerkassetter från andra tillverkare

HP:s policy avseende tonerkassetter från andra tillverkare

Hewlett-Packard Company rekommenderar inte att du använder tonerkassetter som inte kommer från HP, vare sig de är nya eller återanvända.

OBS!

Eventuella skador som uppstår vid användning av en tonerkassett som inte kommer från HP täcks inte av HP:s garanti eller serviceavtal.

Information om hur du installerar en ny tonerkassett från HP finns i Byta tonerkassetten.. Om du vill lämna in den använda kassetten för återvinning följer du anvisningarna som medföljde den nya kassetten.


Verifiering av tonerkassett

Verifiering av tonerkassett

Enheten verifierar automatiskt tonerkassetten när den sätts in i enheten. Vid verifiering meddelar enheten om en tonerkassett är en äkta HP-tonerkassett.

Om du tror att du har köpt en äkta HP-kassett men ett meddelande visas som anger motsatsen, se HP:s speciallinje och webbplats för bedrägerier.


HP:s speciallinje och webbplats för bedrägerier

HP:s speciallinje och webbplats för bedrägerier

Ring HP:s speciallinje för bedrägerier (1-877-219-3183, kostnadsfritt i Nordamerika) eller gå till www.hp.com/go/anticounterfeit om du installerar en HP-kassett och ett meddelande på kontrollpanelen visar att den inte är en HP-kassett. HP kontrollerar om kassetten är äkta och vidtar åtgärder för att lösa problemet.

Det finns risk för att tonerkassetten inte är en äkta HP-kassett om du lägger märke till något av följande:

●
Du får mycket problem med tonerkassetten.
●
Kassetten ser inte ut som den brukar (den orangefärgade remsan kanske saknas eller förpackningen skiljer sig från andra förpackningar från HP).


Byta ut förbrukningsmaterial och delar

Byta ut förbrukningsmaterial och delar

Det här avsnittet innehåller information om följande ämnen:

  • Riktlinjer för att byta ut förbrukningsmaterial
  • Omfördela toner
  • Byta tonerkassetten.


Riktlinjer för att byta ut förbrukningsmaterial

Riktlinjer för att byta ut förbrukningsmaterial

Tänk på följande när du konfigurerar produkten.

●
Du behöver gott om utrymme ovanför och framför produkten för att kunna ta bort förbrukningsmaterialet.
●
Produkten ska placeras på ett plant och stabilt underlag.
OBS!

Hewlett-Packard rekommenderar att du använder HP-material i denna produkt. Om du använder förbrukningsmaterial som inte kommer från HP kan det leda till svårigheter att få service som inte täcks av HP:s garanti eller serviceavtal.


Omfördela toner

Omfördela toner

När tonern börjar ta slut kan bleka eller ljusa partier förekomma på de utskrivna sidorna. Genom att omfördela toner kan du tillfälligt förbättra utskriftskvaliteten.

1.
Tryck på knappen för att öppna tonerkassettluckan och ta sedan ut tonerkassetten.

2.
Skaka kassetten försiktigt från sida till sida för att omfördela tonern.

VIKTIGT:

Om du får toner på kläderna torkar du bort den med en torr trasa och tvättar sedan kläderna i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget.

3.
Sätt tillbaka tonerkassetten i produkten och stäng tonerluckan.

Om utskriften fortfarande är ljus måste du sätta i en ny tonerkassett.


Byta tonerkassetten.

Byta tonerkassetten.

När en tonerkassett når slutet av sin livslängd uppmanas du beställa en ny. Du kan fortsätta skriva ut med den aktuella kassetten tills omfördelning av tonern inte längre ger acceptabel utskriftskvalitet.

1.
Tryck på knappen för att öppna tonerkassettluckan och ta sedan ut tonerkassetten.

2.
Ta ut den nya tonerkassetten ur påsen. Placera den gamla tonerkassetten i påsen och lämna den till återvinning.

Paket med tonerkassett

3.
Ta tag i båda sidorna av tonerkassetten och fördela tonerpulvret jämnt genom att skaka tonerkassetten lätt.
VIKTIGT:

Rör inte vid luckan eller ytan på valsen.

4.
Böj fliken på kassettens vänstra sida tills den bryts loss. Dra i fliken tills all tejp avlägsnats från kassetten. Lägg tillbaka fliken och tejpen i förpackningen så att de kan återvinnas.

Tonerkassettens transportlås och tejp

5.
Rikta in tonerkassetten med spåren inuti produkten och tryck in kassetten tills den fastnar. Stäng sedan luckan.

6.
Installationen är klar. Placera den gamla tonerkassetten i den låda som den nya låg i. Se den bifogade handledningen för anvisningar om återvinning.

Mer hjälp finns på www.hp.com/support/ljp2030series.


Rengöra produkten

Rengöra produkten

Rengör vid behov skrivarens utsida med en lätt fuktad trasa.

VIKTIGT:

Använd inte ammoniakbaserade rengöringsmedel på eller runt skrivaren.

Vid utskrift kan papper, toner och damm samlas inuti skrivaren. Med tiden kan detta leda till kvalitetsproblem som tonerfläckar, tonersmetning och papperstrassel. Du kan rengöra området runt tonerkassetten samt utmatningsbanan för att avhjälpa och förebygga dessa problem.

Det här avsnittet innehåller information om följande ämnen:

  • Gör rent området runt tonerkassetten
  • Rengöra pappersbanan
  • Rengöra inmatningsvalsen för Fack 1
  • Rengöra inmatningsvalsen för Fack 2


Gör rent området runt tonerkassetten

Gör rent området runt tonerkassetten

Området runt tonerkassetten behöver inte rengöras ofta. Men om du rengör området kan det förbättra kvaliteten på dina utskrifter.

VARNING:

Undvik skador genom att stänga av produkten, ta loss nätsladden och vänta på att produkten svalnar innan du rengör den.

1.
Öppna tonerluckan och avlägsna sedan tonerkassetten.

VIKTIGT:

Rör inte den svarta gummiklädda överföringsvalsen inuti produkten. Om du gör det kan skador uppstå på produkten.
VIKTIGT:

Tonerkassetten kan skadas om den utsätts för ljus. Täck över den med ett papper.
2.
Använd en torr och luddfri trasa för att torka bort eventuella ansamlingar längs utmatningsbanan och i utrymmet för tonerkassetten.

3.
Sätt tillbaka tonerkassetten och stäng luckan till tonerkassetten.

4.
Anslut nätsladden igen och slå på produkten.

Placering av strömbrytare


Rengöra pappersbanan

Rengöra pappersbanan

Om tonerfläckar eller prickar uppkommer på utskrifterna ska du rengöra pappersbanan. I denna procedur används en OH-film för att avlägsna damm och toner från pappersbanan. Använd inte bond-papper eller grovt papper.

Utskrift med fläckar eller prickar

OBS!

För bästa resultat ska du använda ett ark med OH-film. Om du inte har någon OH-film kan du använda kopiepapper (70 till 90 g/m2) som har en slät yta.

1.
Kontrollera att produkten är i läget Redo.
2.
Lägg i OH-filmen i inmatningsfack 1.
3.
Skriv ut rengöringssida.

Windows
1.
Öppna fönstret Egenskaper i skrivardrivrutinen och klicka sedan på fliken Enhetsinställningar. Instruktioner finns i den tredje kolumnen i tabellen i Ändra inställningar för skrivardrivrutin för Windows.
2.
Vid Rengöringssida klickar du på Start.
Macintosh
1.
Öppna HP Skrivarprogram. Mer information finns i Öppna HP Skrivarprogram.
2.
Markera Rengöringssida och klicka på OK.

OBS!

Rengöringen tar ca 2 minuter. Rengöringssidan stannar med jämna mellanrum under rengöringsproceduren. Stäng inte av produkten förrän rengöringsproceduren är klar. Du kan behöva upprepa rengöringsproceduren flera gånger för att produkten ska bli ordentligt ren.


Rengöra inmatningsvalsen för Fack 1

Rengöra inmatningsvalsen för Fack 1

Om produkten har problem med att mata in papper från Fack 1 följer du dessa instruktioner.

1.
Stäng av produkten, ta loss nätsladden och vänta på att produkten svalnar.

Placering av strömbrytare

2.
Tryck på knappen för att öppna tonerkassettluckan och ta sedan ut tonerkassetten.

VIKTIGT:

Rör inte den svarta gummiklädda överföringsvalsen inuti produkten. Om du gör det kan skador uppstå på produkten.
VIKTIGT:

Tonerkassetten kan skadas om den utsätts för ljus. Täck över den med ett papper.
3.
Lyft upp skyddet på inmatningsvalsen.

Skyddet på inmatningsvalsen

4.
Tryck de två svarta spärrarna utåt tills valsen frigörs från sin plats.

5.
Ta bort inmatningsvalsen från produkten.

6.
Doppa en luddfri trasa i vatten och gnid sedan valsen ren.

OBS!

Berör inte valsens yta med fingrarna.
7.
Använd en torr, luddfri trasa när du torkar av smuts som lossnat från inmatningsvalsen.

8.
Låt inmatningsvalsen bli helt torr.

Torka av valsen

9.
Justera in de svarta spärrarna i produkten mot spåren i inmatningsvalsen och tryck sedan valsen mot dess plats tills spärrarna klickar till.

10.
Stäng skyddet på inmatningsvalsen.

Skyddet på inmatningsvalsen

11.
Sätt tillbaka tonerkassetten och stäng luckan.

12.
Anslut nätsladden igen och slå på produkten.

Placering av strömbrytare


Rengöra inmatningsvalsen för Fack 2

Rengöra inmatningsvalsen för Fack 2

Om produkten har problem med att mata in papper från Fack 2 följer du dessa instruktioner.

1.
Stäng av produkten, ta loss nätsladden och vänta på att produkten svalnar.

Placering av strömbrytare

2.
Ta bort Fack 2.

3.
Leta upp inmatningsrullen i den övre delen av det tomma facket mot produktens framsida.

4.
Fukta en luddfri trasa med vatten och skrubba sedan rullen medan du vrider på den mot produktens baksida.

OBS!

Berör inte valsens yta med fingrarna.
5.
Använd en torr, luddfri trasa när du torkar av smuts som lossnat från inmatningsvalsen.

6.
Låt inmatningsvalsen bli helt torr.

Torka av valsen

7.
Sätt tillbaka Fack 2.

Sätt tillbaka fack 2.

8.
Anslut nätsladden igen och slå på produkten.

Placering av strömbrytare


Lösa problem
Lösa problem

Lösa problem

  • Lösa allmänna problem
  • Återställ fabriksinställningar
  • Statuslampmönster
  • Statusmeddelanden
  • Trassel
  • Lösa problem med utskriftskvalitet
  • Lösa prestandaproblem
  • Avhjälpa anslutningsproblem
  • Lösa vanliga Windows-problem
  • Lösa vanliga Macintosh-problem
  • Lösa Linux-problem


Lösa allmänna problem

Lösa allmänna problem

Om produkten inte svarar korrekt utför du stegen i kontrollistan steg för steg. Om produkten inte klarar av ett moment, följer du motsvarande korrigeringsförslag. Om problemet löses med ett steg kan du avbryta direkt utan att utföra de andra stegen på kontrollistan.

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollista för felsökning
  • Faktorer som påverkar produktens prestanda


Kontrollista för felsökning

Kontrollista för felsökning

1.
Se till att lampan Redo lyser på produkten. Utför följande steg om lamporna lyser.

a.
Kontrollera anslutningarna för nätkabeln.
b.
Kontrollera att skrivaren är påslagen.
c.
Se till att nätspänningen är rätt för produktens strömkonfiguration. (På etiketten som sitter på baksidan av produkten finns information om spänningskrav.) Om du använder en grenkontakt med en spänning som ligger utanför specifikationerna ansluter du produkten direkt till vägguttaget. Om den redan är ansluten till ett vägguttag prövar du ett annat uttag.
d.
Om ingen av dessa åtgärder återställer strömmen kontaktar du HP Kundtjänst.

2.
Kontrollera kablarna.

a.
Kontrollera kabelanslutningen mellan produkten och datorn eller nätverksporten. Kontrollera att kabeln sitter fast ordentligt.
b.
Kontrollera att kabeln i sig inte är defekt genom att använda en annan kabel om det är möjligt.
c.
Kontrollera nätverksanslutningen. Mer information finns i Lösa nätverksproblem.

3.
Se efter om det lyser några lampor på kontrollpanelen. Mer information finns i Statuslampmönster.
4.
Kontrollera att papperet du använder uppfyller specifikationerna.
5.
Skriv ut en konfigurationssida. Mer information finns i Skriva ut informationssidorna.

a.
Om sidan inte skrivs ut kontrollerar du att åtminstone ett av facken innehåller papper.
b.
Information om hur du gör om sidan fastnar i produkten finns i Rensa trassel.

6.
Om konfigurationssidan skrivs ut kontrollerar du följande:

a.
Om sidan inte skrivs ut på rätt sätt ligger felet i produktens maskinvara. Kontakta HP:s kundtjänst.
b.
Om sidan skrivs ut på rätt sätt fungerar produktens maskinvara. Problemet ligger i datorn som du använder, skrivardrivrutinen eller programmet.

7.
Välj något av följande alternativ:

Windows: Klicka på Start, på Inställningar och på Skrivare eller Skrivare och fax. Dubbelklicka på produktens namn.

eller

Mac OS X: Öppna Utskriftskontroll (eller Program för skrivarinställningar) och dubbelklicka på raden för produkten.

8.
Kontrollera att du har installerat skrivardrivrutinen för den här produkten. Kontrollera programmet så att du är säker på att du använder en skrivardrivrutin för den här produkten.
9.
Skriv ut ett kort dokument från ett annat program som har fungerat förut. Om den här åtgärden hjälper ligger problemet i det program som du använder. Om den här åtgärden inte fungerar (dokumentet skrivs inte ut) utför du följande steg:

a.
Försök skriva ut från en annan dator som har produktprogrammet installerat.
b.
Om du har anslutit produkten till nätverket ansluter du produkten direkt till en dator med en USB-kabel. Omdirigera produkten till rätt port eller installera programvaran igen och välj den nya typen av anslutning.


Faktorer som påverkar produktens prestanda

Faktorer som påverkar produktens prestanda

Det finns flera faktorer som påverkar hur lång tid det tar att skriva ut ett dokument.

●
Maximal produkthastighet, mätt i sidor per minut (spm)
●
Användningen av specialpapper (till exempel OH-film, tungt papper och papper i egen storlek)
●
Produktens bearbetnings- och hämtningstid
●
Bildernas komplexitet och storlek
●
Datorns hastighet
●
USB-anslutningen
●
Skrivarens I/O-konfiguration
●
Nätverksoperativsystemet och konfigurationen av systemet (om nätverk används)


Återställ fabriksinställningar

Återställ fabriksinställningar

Om du vill återställa produkten till fabriksinställningarna gör du på följande sätt.

1.
Stäng av produkten.
2.
Slå på produkten och när den startar håller du ned båda knapparna på kontrollpanelen samtidigt tills alla lamporna blinkar samtidigt.


Statuslampmönster

Statuslampmönster

Förklaring till lamporna
släckt lampa
Symbol för "släckt lampa"
tänd lampa
Symbol för "tänd lampa"
blinkande lampa
Symbol för "blinkande lampa"

Lampmeddelanden på kontrollpanelen
Lampstatus
Skrivarens status
Åtgärd
Lampmönster vid start
Initiering/start
I startläget tänds lamporna Start, Redo och Åtgärda omväxlande (med hastigheten 500 ms).
Omkonfigurering under initieringsfasen
Under startfasen kan du begära att särskilda initieringssekvenser ska göras som konfigurerar om skrivaren. När någon av sekvenserna begärs t.ex. kallstart, tänds lamporna omväxlande på samma sätt som i initierings- och startfasen.
Avbruten utskrift
När utskriften har avbrutits återgår skrivaren till Redo-läget.
Under intierings-, omkonfigurerings- och avbrottsfasen sker inget om du trycker på knapparna.
Lampmönster för Redo
Redo
Skrivaren är klar och utan jobbaktivitet.
Tryck och håll ned Start-knappen under fem sekunder när Ready-lampan är tänd och inga andra jobb håller på att skrivas ut om du vill skriva ut en konfigurationssida.
Lampmönster vid bearbetning
Bearbeta data
Skrivaren bearbetar eller tar emot data.
Du avbryter den pågående utskriften genom att trycka på Avbryt.
Lampmönster vid manuell matning
Manuell matning eller Godartat fel
Detta läge inträffar i följande fall:
●
Manuell matning
●
Allmänt godartat fel
●
Minneskonfigurationsfel
●
Typ- och utskriftsrelaterat fel
Du återställer från felet och skriver ut de data som är möjliga genom att trycka på Start-knappen.
Om återställningen lyckas går skrivaren in i läget för databearbetning och slutför utskriften.
Om återställningen inte lyckas återgår skrivaren till läget för godartat fel.
Lampmönster vid meddelande
Åtgärda
Luckan till tonerkassetten är öppen
Stäng tonerkassettluckan.
Lampmönster vid allvarligt fel
Allvarligt fel
●
Stäng av skrivaren och vänta i 10 sekunder och slå sedan på skrivaren igen.
●
Om du inte kan lösa problemet kontaktar du HP. Mer information finns i Kundsupport.
Lampmönster vid låg toner
Låg bläcknivå
Lamporna Start, Redo och Åtgärda fungerar oberoende av lampan Låg bläcknivå.
Beställ en ny tonerkassett och ha den i beredskap. Mer information finns i Förbrukningsmaterial och tillbehör.
Lampmönster vid toner saknas
Toner saknas
Tonerkassetten har tagits bort från skrivaren.
Sätt tillbaka tonerkassetten i skrivaren.
Lampmönster vid papperstrassel
Trassel
Ta bort material som har fastnat. Mer information finns i Rensa trassel.
Lampmönster vid slut på papper
Pappret slut
Fyll på papper eller annat media.
Lampmönster vid påfyllning
Pappersmontage
Det inmatade pappret eller annat media stöds inte.
Fyll på godkänt papper eller annat media. Mer information finns i Papper och utskriftsmaterial.
Tryck på Start om du vill ignorera tillståndet.


Statusmeddelanden

Statusmeddelanden

Statusmeddelanden visas på datorskärmen när produkten har vissa problem. Med informationen i följande tabell kan du lösa problemen.

Varningsmeddelande
Beskrivning
Rekommenderad åtgärd
10.XXXX Minnesfel, förbrukningsmaterial
Etiketten på tonerkassetten går inte att läsa eller så saknas den.
●
Sätt tillbaka kassetten.
●
Stäng av produkten och slå på den igen.
●
Om problemet kvarstår byter du kassetten.
50.X Fixeringsfel
Det har inträffat ett fel med fixeringsenheten i produkten.
Stäng av strömmen med strömbrytaren, vänta i minst 30 sekunder och slå sedan på strömmen och vänta tills produkten har startat.
Om felet kvarstår stänger du av produkten, väntar i minst 25 minuter och slår sedan på den igen.
Om du använder ett överspänningsskydd tar du bort det. Anslut produkten direkt till vägguttaget. Slå på produkten med hjälp av strömbrytaren.
Om meddelandet kvarstår, kontakta HP Support. Mer information finns i Kundsupport.
52.0 Skannerfel
Det har inträffat ett fel inne i skrivaren.
Stäng av strömmen med strömbrytaren, vänta i minst 30 sekunder och slå sedan på strömmen och vänta tills produkten har startat.
Om du använder ett överspänningsskydd tar du bort det. Anslut produkten direkt till vägguttaget. Slå på produkten med hjälp av strömbrytaren.
Om meddelandet kvarstår, kontakta HP Support. Mer information finns i Kundsupport.
Beställ svart tonerkassett
Tonerkassetten som anges är snart tom.
Beställ ny tonerkassett. Du kan fortsätta skriva ut med den aktuella tonerkassetten tills omfördelning av tonern inte längre ger acceptabel utskriftskvalitet.
Ej ansluten
Produktens programvara kan inte kommunicera med produkten.
1.
Kontrollera att produkten är påslagen.
2.
Kontrollera att USB-kabeln är ansluten till produkten och till datorn på rätt sätt.
Felinmatade sidor i skrivaren
Skrivarmotorn plockade inte upp ett papper.
Lägg in papperet i inmatningsfacket igen och tryck på Kör om du vill fortsätta jobbet.
Om meddelandet kvarstår, kontakta HP Support. Mer information finns i Kundsupport.
Fyll på papper
Facket är tomt.
Fyll på utskriftsmaterial i facket.
För komplex sida
Produkten kan inte bearbeta sidan.
Tryck på Kör om du vill fortsätta skriva ut jobbet. Utskriften kan dock påverkas.
Installera svart tonerkassett
Kassetten är inte installerad eller så är den felaktigt installerad.
Installera tonerkassetten.
Kommunikationsfel i motorn
Det har inträffat ett internt kommunikationsfel i produkten.
Stäng av strömmen med strömbrytaren, vänta i minst 30 sekunder och slå sedan på strömmen och vänta tills produkten har startat.
Om du använder ett överspänningsskydd tar du bort det. Anslut produkten direkt till vägguttaget. Slå på produkten med hjälp av strömbrytaren.
Om meddelandet kvarstår, kontakta HP Support. Mer information finns i Kundsupport.
Lucka öppen
Luckan är öppen.
Stäng luckan.
Manuell matning
Produkten är inställd på manuell matning.
Fyll på rätt papper i facket och tryck sedan på Kör för att ta bort meddelandet.
Svart kassett som inte är från HP
Nytt förbrukningsmaterial som inte kommer från HP har installerats. Meddelandet visas tills du installerar äkta HP-förbrukningsmaterial eller trycker på Kör.
Om du tror att du har köpt äkta HP-förbrukningsmaterial går du till www.hp.com/go/anticounterfeit.
Service eller reparation som krävs på grund av att du har använt förbrukningsmaterial som inte kommer från HP, täcks inte av HP:s garanti.
Om du vill fortsätta skriva ut trycker du på Kör.
Trassel i <fack>
(<plats> visar i vilket område papperstrasslet har inträffat)
Produkten har upptäckt ett papperstrassel.
Åtgärda trasslet i området som visas i meddelandet. Utskriftsjobbet bör fortsätta skrivas ut. Om det inte skrivs ut kan du försöka skriva ut det igen. Mer information finns i Trassel.
Om meddelandet kvarstår, kontakta HP Support. Mer information finns i Kundsupport.
Utskrift
Produkten skriver ut ett dokument.
Vänta tills utskriften är klar.


Trassel

Trassel

Det här avsnittet innehåller information om följande ämnen:

  • Vanliga orsaker till papperstrassel
  • Platser där papperstrassel kan förekomma
  • Rensa trassel


Vanliga orsaker till papperstrassel

Vanliga orsaker till papperstrassel

Många trassel orsakas av papper som inte uppfyller HP:s specifikationer. Fullständiga pappersspecifikationer för alla HP LaserJet-skrivare finns i HP LaserJet Printer Family Print Media Guide. Den här informationen finns också på www.hp.com/support/ljpaperguide.

Papper har fastnat i produkten.1
Orsak
Åtgärd
Papperet uppfyller inte kraven i HP:s specifikationer.
Använd endast papper som motsvarar HP:s specifikationer. Mer information finns i Papper och utskriftsmaterial.
En komponent har installerats på fel sätt.
Kontrollera att tonerkassetten har installerats korrekt.
Du använder papper som redan har gått igenom en produkt eller kopiator.
Använd inte papper som nyligen har använts i utskrift eller kopiering.
Ett fack har satts i på fel sätt.
Ta bort en del papper från facket. Se till att bunten inte överstiger märket för maximal höjd i facket. Mer information finns i Fylla på fack.
Papperet är skevt.
Pappersledarna är felaktigt inställda. Justera dem så att de sluter tätt om bunten, utan att bunten böjs.
Arken fastnar i varandra.
Ta bort bunten, böj den, vrid den 180° eller vänd på den. Lägg tillbaka bunten i facket.
OBS!

Lufta inte papperet. Då kan statisk elektricitet skapas, som orsakar att papperen fastnar i varandra.
Papper kan tas bort innan det matas ut i utmatningsfacket.
Återställ produkten. Vänta tills hela sidan finns i utmatningsfacket innan du tar upp den.
Du tog bort papperet vid dubbelsidig utskrift innan den andra sidan av dokumentet hade skrivits ut.
Återställ produkten och skriv ut dokumentet igen. Vänta tills hela sidan finns i utmatningsfacket innan du tar upp den.
Papperet är i dåligt skick.
Ersätt papperet.
De inbyggda valsarna i facket plockar inte upp papperet.
Ta bort det översta papperet. Om papperet är för tungt kanske det inte kan plockas upp från facket.
Papperet har grova eller ojämna kanter.
Ersätt papperet.
Papperet är perforerat eller buckligt.
Perforerat och buckligt papper kan lätt fastna i varandra. Mata in enskilda ark från fack 1.
Livslängden för produktens förbrukningsmaterial är snart slut.
Se efter i teckenfönstret på kontrollpanelen om det visas ett meddelande som uppmanar dig att byta ut förbrukningsmaterial. Du kan också skriva ut en sida som visar förbrukningsmaterialens status för att kontrollera hur mycket av livslängden som återstår. Mer information finns i Skriva ut informationssidorna.
Papperet har inte förvarats korrekt.
Ersätt papperet i facken. Papper bör förvaras i sin originalförpackning och i lämplig miljö.

1 Om det ändå uppstår papperstrassel i produkten kontaktar du HP Kundsupport eller ett auktoriserat HP-servicekontor.


Platser där papperstrassel kan förekomma

Platser där papperstrassel kan förekomma

Papperstrassel kan uppstå på följande ställen i produkten.

Platser där papperstrassel kan förekomma

1
Interna områden
2
Inmatningsfack
3
Utmatningsfack


Rensa trassel

Rensa trassel

När du åtgärdar papperstrassel ska du vara försiktig så att du inte river sönder papperet. Om en liten pappersbit blir kvar i produkten kan papperstrassel uppstå igen.

VIKTIGT:

Innan du rensar pappersstopp stänger du av produkten och drar ur nätsladden.

Det här avsnittet innehåller information om följande ämnen:

  • Interna områden
  • Inmatningsfack
  • Utmatningsfack


Interna områden

Interna områden

Det här avsnittet innehåller information om följande ämnen:

  • Tonerkassettområde och pappersbana


Tonerkassettområde och pappersbana

Tonerkassettområde och pappersbana

1.
Tryck på knappen för att öppna tonerkassettluckan och ta sedan ut tonerkassetten.

VIKTIGT:

Tonerkassetten kan skadas om den utsätts för ljus. Täck över den med ett papper.
2.
Om det fastnade papperet är synligt tar du tag i det med båda händerna och drar sedan sakta ut det ur produkten.

Ta bort papper som har fastnat

3.
Sätt tillbaka tonerkassetten och stäng luckan till tonerkassetten.

4.
Om det inte sitter fast något papper innanför tonerkassettens lucka öppnar du luckan för rensning av papperstrassel på produktens baksida.

Lucka för rensning av pappersstopp

5.
Om det fastnade papperet är synligt tar du tag i det med båda händerna och drar sedan sakta ut det ur produkten.

Ta bort papper som har fastnat

6.
Stäng luckan.

Lucka för rensning av pappersstopp


Inmatningsfack

Inmatningsfack

Det här avsnittet innehåller information om följande ämnen:

  • Fack 1
  • Fack 2


Fack 1

Fack 1

1.
Tryck på knappen för att öppna tonerkassettluckan och ta sedan ut tonerkassetten.

VIKTIGT:

Tonerkassetten kan skadas om den utsätts för ljus. Täck över den med ett papper.
2.
Lyft valslocket för Fack 1, ta tag i det fastnade papperet och dra det sedan långsamt ut ur produkten.

Ta bort papper som har fastnat

3.
Sätt tillbaka tonerkassetten och stäng luckan till tonerkassetten.


Fack 2

Fack 2

1.
Öppna facket.

2.
Ta tag i det papper som fastnat med båda händerna och dra det sedan sakta ut ur produkten.

Ta bort papper som har fastnat

3.
Stäng facket.

4.
Om du inte ser något papper som fastnat i fackområdet öppnar du tonerkassettluckan, tar bort tonerkassetten och drar ner den övre pappersledaren. Ta tag i det papper som fastnat med båda händerna och dra det sedan sakta ut ur produkten.

Ta bort papper som har fastnat

5.
Sätt tillbaka tonerkassetten och stäng luckan till tonerkassetten.


Utmatningsfack

Utmatningsfack

VIKTIGT:

Undvik att skada produkten genom att aldrig försöka rensa ett papperstrassel i det övre utmatningsfacket genom att dra papperet rakt ut.

1.
Öppna luckan för rensning av papperstrassel på produktens baksida.

Lucka för rensning av pappersstopp

2.
Ta tag i det papper som fastnat med båda händerna och dra det sedan sakta ut ur produkten.

Ta bort papper som har fastnat

3.
Stäng luckan.

Lucka för rensning av pappersstopp


Lösa problem med utskriftskvalitet

Lösa problem med utskriftskvalitet

Du kan förhindra de flesta problem som rör utskriftskvalitet genom att följa riktlinjerna nedan.

●
Konfigurera facken för rätt typ av papper. Mer information finns i Konfigurera fack.
●
Använd papper som uppfyller HP:s specifikationer. Mer information finns i Papper och utskriftsmaterial.
●
Rengör produkten när det behövs. Mer information finns i Rengöra pappersbanan.

Det här avsnittet innehåller information om följande ämnen:

  • Problem med utskriftskvalitet som har att göra med papperet
  • Problem med utskriftskvalitet som har att göra med omgivningen
  • Bristande utskriftskvalitet som har att göra med papperstrassel
  • Justera utskriftstäthet
  • Bilddefekt, exempel


Problem med utskriftskvalitet som har att göra med papperet

Problem med utskriftskvalitet som har att göra med papperet

En del problem med utskriftskvalitet orsakas av papper som inte uppfyller HP:s specifikationer.

●
Papperets yta är för slät.
●
Papperets fukthalt är för ojämn, för hög eller för låg. Använd papper från ett annat paket eller från en oöppnad förpackning.
●
Vissa områden på papperet stöter bort tonern. Använd papper från ett annat paket eller från en oöppnad förpackning.
●
Brevpapperet du använder är tryckt på grovt papper. Använd annat, slätare kopieringspapper. Om det här löser problemet bör du beställa papper som uppfyller HP:s specifikationer.
●
Papperet är för grovt. Använd annat, slätare kopieringspapper.
●
Papperet är för tungt för den papperstyp som du har valt och tonerpulvret går inte in i papperet.

Fullständiga pappersspecifikationer för alla HP LaserJet-skrivare finns i HP LaserJet Printer Family Print Media Guide. Den här informationen finns också på www.hp.com/support/ljpaperguide.


Problem med utskriftskvalitet som har att göra med omgivningen

Problem med utskriftskvalitet som har att göra med omgivningen

Om produkten är belägen i mycket fuktig eller torr miljö bör du kontrollera att utskriftsmiljön uppfyller specifikationskraven. Mer information finns i Driftsförhållanden.


Bristande utskriftskvalitet som har att göra med papperstrassel

Bristande utskriftskvalitet som har att göra med papperstrassel

Se till att inga pappersbitar finns kvar på pappersbanan.

●
Skriv ut två eller tre sidor för att rengöra produkten om den nyligen har haft papperstrassel.
●
Om arken inte passerar genom fixeringsenheten kan bilddefekter uppstå på efterföljande dokument. Skriv ut två eller tre sidor för att rengöra produkten. Om problemet kvarstår skriver du ut och bearbetar en rengöringssida. Mer information finns i Rengöra pappersbanan.


Justera utskriftstäthet

Justera utskriftstäthet

Du kan lösa vissa problem med utkriftskvalitet genom att justera utskriftstätheten så att utskriften blir ljusare eller mörkare.

Windows
1.
Öppna fönstret Egenskaper i skrivardrivrutinen och klicka sedan på fliken Enhetsinställningar. Instruktioner finns i den tredje kolumnen i tabellen i Ändra inställningar för skrivardrivrutin för Windows.
2.
Vid Utskriftstäthet justerar du skjutreglaget för att ändra utskriftstätheten.
3.
Klicka på knappen OK.
Macintosh
1.
Klicka på Skriv ut i Arkiv-menyn.
2.
Öppna menyn Utkriftsalternativ.
3.
Vid Utskriftstäthet justerar du skjutreglaget för att ändra utskriftstätheten.


Bilddefekt, exempel

Bilddefekt, exempel

I detta avsnitt finns information om hur du känner igen och rättar till utskriftsdefekter.

OBS!

Om problemet kvarstår ska du kontakta en auktoriserad HP-återförsäljare eller servicerepresentant.

Det här avsnittet innehåller information om följande ämnen:

  • Ljus eller blek utskrift
  • Tonerfläckar
  • Delar av tecken saknas
  • Vertikala streck
  • Grå bakgrund
  • Tonern smetar
  • Lös toner
  • Återkommande vertikala defekter
  • Felaktiga tecken
  • Skev sida
  • Buktning eller vågor
  • Skrynklor eller veck
  • Tonerspridning runt kanterna


Ljus eller blek utskrift

Ljus eller blek utskrift

Ljus eller blek utskrift
●
Tonerkassetten håller på att ta slut.
●
Omfördela tonern för att förlänga livslängden.
●
Materialet uppfyller kanske inte Hewlett-Packards materialkrav (det kan t.ex. vara för fuktigt eller för grovt).
●
Om hela sidan är ljus har utskriftstätheten ställts till ett för lågt värde eller kanske Ekonomiläge är aktivt. Ändra utskriftstätheten och stäng av Ekonomiläge i skrivaregenskaper.


Tonerfläckar

Tonerfläckar

Tonerfläckar
●
Materialet uppfyller kanske inte Hewlett-Packards materialkrav (det kan t.ex. vara för fuktigt eller för grovt).
●
Skrivaren kanske behöver rengöras.
●
Tonerkassetten kanske är felaktig.


Delar av tecken saknas

Delar av tecken saknas

Delar av tecken saknas
●
Det kan vara fel på ett enstaka materialark. Försök skriva ut dokumentet igen.
●
Materialet kan ha en ojämn fukthalt eller fuktfläckar på ytan. Försök med att skriva ut på annat material.
●
Fel på materialet. Tillverkningsprocessen kan leda till att vissa partier stöter bort tonern. Försök med en annan typ av material eller ett annat märke.
●
Tonerkassetten kanske är felaktig.


Vertikala streck

Vertikala streck

Vertikala streck
Den ljuskänsliga trumman i tonerkassetten har förmodligen blivit repad. Sätt i en ny tonerkassett från HP.


Grå bakgrund

Grå bakgrund

Grå bakgrund
●
Byt till ett lättare material.
●
Kontrollera miljön runt skrivaren. Mycket torra förhållanden (låg luftfuktighet) kan öka bakgrundsskuggningen.
●
Täthetsinställningen kan vara för hög. Justera täthetsinställningen.
●
Sätt i en ny tonerkassett från HP.


Tonern smetar

Tonern smetar

Tonerfläckar
●
Om det sitter toner på materialets framkant kan det bero på att pappersledarna är smutsiga. Torka av pappersledarna med en torr, luddfri trasa.
●
Kontrollera materialets typ och kvalitet.
●
Fixeringstemperaturen kan vara för låg. Se till att rätt materialtyp valts i skrivardrivrutinen.
●
Försök att installera en ny tonerkassett från HP.


Lös toner

Lös toner

Lös toner
●
Fixeringstemperaturen kan vara för låg. Se till att rätt materialtyp valts i skrivardrivrutinen.
●
Gör ren skrivaren invändigt.
●
Kontrollera materialets typ och kvalitet.
●
Se till att rätt materialtyp valts i skrivardrivrutinen.
●
Anslut skrivaren direkt till eluttaget i stället för till en grenkontakt.


Återkommande vertikala defekter

Återkommande vertikala defekter

Återkommande vertikala defekter
●
Tonerkassetten kanske är skadad. Om felet återkommer på samma ställe på varje sida måste du sätta i en ny HP-tonerkassett.
●
Toner kan ha fastnat på komponenter i skrivaren. Om defekterna uppträder på baksidan kommer problemet troligen att försvinna efter några sidor.
●
Se till att rätt materialtyp valts i skrivardrivrutinen.


Felaktiga tecken

Felaktiga tecken

Deformerade tecken
●
Om tecknen inte formas ordentligt utan får ett ihåligt utseende kan det bero på att materialet är för blankt. Försök med ett annat material.
●
Om tecknen inte formas ordentligt utan går i vågor kan skrivaren behöva service. Skriv ut en konfigurationssida. Om tecknen inte formas ordentligt bör du kontakta en auktoriserad HP-återförsäljare eller servicerepresentant.


Skev sida

Skev sida

Skev sida
●
Kontrollera att materialet placerats på rätt sätt och att pappersledarna inte ligger an för löst eller för hårt mot materialbunten.
●
Inmatningsfacket kan vara överfullt.
●
Kontrollera materialets typ och kvalitet.


Buktning eller vågor

Buktning eller vågor

Papperet buktat eller vågigt
●
Kontrollera materialets typ och kvalitet. Både hög temperatur och hög luftfuktighet kan leda till att papperet buktar sig.
●
Materialet kanske har legat i inmatningsfacket för länge. Vänd på materialbunten i facket. Försök också med att vända materialet 180° i inmatningsfacket.
●
Öppna luckan för rak utmatning och försök skriva ut med den raka pappersbanan.
●
Fixeringstemperaturen kan vara för hög. Se till att rätt materialtyp valts i skrivardrivrutinen. Om problemet kvarstår, välj en materialtyp som använder en låg fixeringstemperatur, t.ex. OH-film eller ett lätt material.


Skrynklor eller veck

Skrynklor eller veck

Skrynklor eller veck
●
Kontrollera att papperet har placerats på rätt sätt.
●
Kontrollera materialets typ och kvalitet.
●
Öppna luckan för rak utmatning och försök skriva ut med den raka pappersbanan.
●
Vänd materialbunten i facket. Försök också med att vända materialet 180° i inmatningsfacket.
●
För kuvert kan detta bero på luftfickor inuti kuverten. Ta bort kuvertet, släta ut det och försök skriva ut igen.


Tonerspridning runt kanterna

Tonerspridning runt kanterna

Tonerspridning runt kanterna
●
Om stora mängder toner har spridits runt tecknen kan materialet vara motståndskraftigt mot toner. (En liten tonerspridning är normal vid laserutskrift.) Försök med en annan materialtyp.
●
Vänd materialbunten i facket.
●
Använd material avsett för laserskrivare.


Lösa prestandaproblem

Lösa prestandaproblem

Problem
Orsak
Åtgärd
Sidor matas ut, men de är helt tomma.
Förseglingstejpen sitter eventuellt kvar på tonerkassetterna.
Kontrollera att förseglingstejpen har tagits bort helt från tonerkassetterna.
Dokumentet innehåller eventuellt tomma sidor.
Kontrollera vad som finns på alla sidor i det dokument som du skriver ut.
Produkten kan vara trasig.
Kontrollera produkten genom att skriva ut en konfigurationssida.
Sidorna skrivs ut mycket långsamt.
Tyngre papper kan göra processen långsam.
Skriv ut på en annan typ av papper.
Komplexa sidor skrivs kanske ut långsamt.
Korrekt fixering kan kräva långsammare skrivarhastighet för att garantera bästa utskriftskvalitet.
Sidor skrevs inte ut.
Produkten kanske inte kan plocka papper korrekt.
Kontrollera att papperet ligger i facket på rätt sätt.
Papperet fastnar i produkten.
Ta bort material som har fastnat. Mer information finns i Trassel.
USB-kabeln kan vara defekt eller felaktigt ansluten.
●
Dra ur USB-kabeln i bägge ändar och sätt tillbaka den igen.
●
Försök skriva ut något som har skrivits ut tidigare.
●
Prova med en annan kabel.
Andra enheter har anslutits till datorn.
Eventuellt kan inte produkten dela en USB-port med en annan enhet. Om du har anslutit en extern hårddisk eller en omkopplingsdosa för nätverk till samma port som produkten, störs eventuellt produkten av den andra enheten. För att kunna ansluta och använda produkten måste du då ta bort den andra enheten eller använda två USB-portar på datorn.


Avhjälpa anslutningsproblem

Avhjälpa anslutningsproblem

Det här avsnittet innehåller information om följande ämnen:

  • Lösa problem med direktanslutning
  • Lösa nätverksproblem


Lösa problem med direktanslutning

Lösa problem med direktanslutning

Om du har anslutit produkten direkt till en dator kontrollerar du kabeln.

●
Kontrollera att kabeln är ansluten till både datorn och produkten.
●
Kontrollera att kabeln inte är längre än 2 meter. Byt ut kabeln om det behövs.
●
Kontrollera att kabeln fungerar genom att ansluta den till en annan produkt. Byt ut kabeln om det behövs.


Lösa nätverksproblem

Lösa nätverksproblem

Kontrollera följande för att bekräfta att produkten kommunicerar med nätverket. Skriv ut en konfigurationssida innan du börjar. Mer information finns i Skriva ut informationssidorna.

1.
Förekommer det några fysiska anslutningsproblem mellan arbetsstationen eller filservern och produkten?

Kontrollera att nätverkskablarna, anslutningarna och router-konfigurationerna är korrekta. Kontrollera att nätverkskablarnas längder uppfyller kraven för nätverket.

2.
Är nätverkskablarna korrekt anslutna?

Kontrollera att produkten är ansluten till nätverket med passande port och kabel. Kontrollera alla kabelanslutningar för att se att de sitter fast ordentligt och på rätt ställe. Om problemet kvarstår, försök ansluta med andra kablar eller till andra portar i navet eller överföringsenheten. Den gula aktivitetslampan och den gröna länkstatuslampan bredvid portanslutningen på baksidan av produkten ska lysa.

3.
Är länkhastigheten och duplexinställningarna korrekt inställda?

Hewlett-Packard rekommenderar att du låter denna inställning vara i automatiskt läge (standardinställning). Mer information finns i Inställningar för länkhastighet.

4.
Kan du "pinga" produkten?

Använd kommandoprompten för att skicka ett ping-kommando från datorn till produkten. Exempel:

ping 192.168.45.39

Kontrollera att "ping" visas RTT (round-trip times).

Om du kan lyckas med "ping"-kommandot kontrollerar du att konfigurationen för produktens IP-adress är korrekt på datorn. Om den är korrekt tar du bort den och lägger sedan till produkten igen.

Om pingkommandot misslyckas kontrollerar du att nätnaven är på. Kontrollera sedan att nätverksinställningarna, produkten och datorn är konfigurerade för samma nätverk.

5.
Har några tillämpningsprogram installerats i nätverket?

Kontrollera i så fall att dessa är kompatibla och rätt installerade med de tillämpliga skrivardrivrutinerna.

6.
Kan andra användare skriva ut?

Problemet kan vara förknippat med en viss arbetsstation. Kontrollera arbetsstationens nätverksdrivrutiner, skrivardrivrutiner och omdirigering (capture i Novell NetWare).

7.
Om andra användare kan skriva ut använder dessa då samma nätoperativsystem?

Kontrollera att nätoperativsysteminställningarna är korrekta på ditt system.

8.
Är protokollet aktiverat?

Kontrollera statusen på protokollet i konfigurationsrapporten. Du kan även använda den inbäddade webbservern för att kontrollera status för andra protokoll. Mer information finns i Inbäddad webbserver.

9.
Visas produkten i HP Web Jetadmin eller ett annat hanteringsprogram?
●
Kontrollera nätverksinställningarna på konfigurationssidan för nätverket.
●
Kontrollera nätverksinställningarna för produkten på produktens kontrollpanel (för produkter med kontrollpaneler).


Lösa vanliga Windows-problem

Lösa vanliga Windows-problem

Felmeddelande:
"Allmänt skyddsfel, undantag OE"
"Spool32"
"Förbjuden åtgärd"
Orsak
Åtgärd
Stäng alla program, starta om Windows och försök igen.
Välj en annan skrivardrivrutin. Det kan du oftast göra från programvaran.
Radera alla temporära filer från underkatalogen Temp. Du kan ta reda på namnet på katalogen genom att öppna autoexec.bat-filen och leta efter satsen "Set Temp =". Namnet efter denna post är den temporära katalogen. Standardnamnet är vanligen C:\temp, men kan vara ett annat.
Mer information om felmeddelanden i Windows finns även i dokumentationen för Microsoft Windows som levererades med datorn.


Lösa vanliga Macintosh-problem

Lösa vanliga Macintosh-problem

OBS!

Inställningar för utskrift via USB och IP utförs med hjälp av Desktop Printer Utility (Skrivbordsverktyg för skrivare). Produkten visas inte i Väljaren.

Skrivardrivrutinen visas inte i Utskriftskontroll.
Orsak
Åtgärd
Produktens programvara har kanske inte installerats eller har installerats felaktigt.
Kontrollera att skrivarens PPD-fil är i följande mapp på hårddisken: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där “<lang>” står för språkkoden för det språk som du använder. Om det behövs ska du göra om installationen. Mer information finns i installationshandledningen.

Produktens namn, IP-adress eller Rendezvous-värdnamn visas inte i skrivarlistrutan i Utskriftskontroll.
Orsak
Åtgärd
Det kan hända att produkten inte är klar.
Kontrollera att kablarna är rätt inkopplade, att produkten är på och att lampan Redo lyser. Om du ansluter via USB eller ett Ethernet-nav kan du försöka med att ansluta till en annan dator eller använda en annan port.
Risken finns att du väljer fel anslutningstyp.
Kontrollera att USB, IP-utskrift eller Rendezvous har valts beroende på vilken typ av anslutning som finns mellan produkten och datorn.
Fel produktnamn, IP-adress eller Rendezvous-värdnamn används.
Kontrollera produktens namn, IP-adress eller Rendezvous-värdnamn genom att skriva ut en konfigurationssida. Mer information finns i Skriva ut informationssidorna. Kontrollera att produktens namn, IP-adress och Rendezvous-värdnamn på konfigurationssidan stämmer överens med produktens namn, IP-adress och Rendezvous-namn i Utskriftskontroll.
Gränssnittskabeln kan vara defekt eller ha dålig kvalitet.
Byt ut gränssnittskabeln. Använd en kabel av hög kvalitet.

Skrivardrivrutinen ställer inte automatiskt in den produkt som du har valt i Utskriftskontroll.
Orsak
Åtgärd
Det kan hända att produkten inte är klar.
Kontrollera att kablarna är rätt inkopplade, att produkten är på och att lampan Redo lyser. Om du ansluter via USB eller ett Ethernet-nav kan du försöka med att ansluta till en annan dator eller använda en annan port.
Produktens programvara har kanske inte installerats eller har installerats felaktigt.
Kontrollera att skrivarens PPD-fil är i följande mapp på hårddisken: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där “<lang>” står för språkkoden för det språk som du använder. Om det behövs ska du göra om installationen. Mer information finns i installationshandledningen.
Det kan hända att produkten inte är klar.
Kontrollera att kablarna är rätt inkopplade, att produkten är på och att lampan Redo lyser. Om du ansluter via USB eller ett Ethernet-nav kan du försöka med att ansluta till en annan dator eller använda en annan port.
Gränssnittskabeln kan vara defekt eller ha dålig kvalitet.
Byt ut gränssnittskabeln. Använd en kabel av hög kvalitet.

Ett utskriftsjobb skickades inte till den produkt du valt.
Orsak
Åtgärd
Det kan hända att utskriftskön avslutas.
Starta om utskriftskön. Öppna Utskrifter och välj Start Jobs (Starta utskriftsjobb).
Fel produktnamn eller IP-adress används. Det kan hända att du har skickat utskriften till en annan produkt med samma eller liknande namn, IP-adress och Rendezvous-värdnamn.
Kontrollera produktens namn, IP-adress eller Rendezvous-värdnamn genom att skriva ut en konfigurationssida. Mer information finns i Skriva ut informationssidorna. Kontrollera att produktens namn, IP-adress och Rendezvous-värdnamn på konfigurationssidan stämmer överens med produktens namn, IP-adress och Rendezvous-namn i Utskriftskontroll.

En EPS-fil (encapsulated PostScript) skrivs inte ut med rätt typsnitt.
Orsak
Åtgärd
Det här problemet uppstår med vissa program.
●
Försök att ladda ned teckensnitten som finns i EPS-filen till produkten innan du skriver ut.
●
Skicka filen i ASCII-format istället för binär kod.

Det går inte att skriva ut från ett USB-kort från tredjepart.
Orsak
Åtgärd
Det här felet uppstår när programvaran för USB-enheter inte är installerad.
När du lägger till ett USB-kort från tredje part kan du eventuellt behöva Apples supportprogramvara för USB-adapterkort. Den senaste versionen av den här programvaran finns på Apples webbplats.

När produkten är ansluten med en USB-kabel visas inte skrivaren i Macintosh Utskriftskontroll när drivrutinen har valts.
Orsak
Åtgärd
Det här problemet orsakas antingen av programmet eller maskinvaran.
Programvara, problemlösning
●
Kontrollera att Macen stöder USB.
●
Kontrollera att du använder ett Macintosh-operativsystem som den här produkten stöder.
●
Se till att din Macintosh har rätt USB-programvara från Apple.
Maskinvara, problemlösning
●
Kontrollera att produkten är påslagen.
●
Kontrollera att USB-sladden är korrekt ansluten.
●
Kontrollera att du använder rätt höghastighetskabel för USB.
●
Kontrollera att det inte finns för många USB-enheter i kedjan som drar ström. Koppla bort alla enheter från kedjan och anslut kabeln direkt till USB-porten på värddatorn.
●
Kontrollera om det finns mer än två USB-nav utan strömförsörjning i rad i kedjan. Koppla bort alla enheter från kedjan och anslut kabeln direkt till USB-porten på värddatorn.
OBS!

Tangentbordet för iMac är ett USB-nav utan strömförsörjning.


Lösa Linux-problem

Lösa Linux-problem

Information om hur du löser Linux-problem finns på webbplatsen för support för HP-skivare i Linux-system: www.hp.com/go/linuxprinting.


Förbrukningsmaterial och tillbehör
Förbrukningsmaterial och tillbehör

Förbrukningsmaterial och tillbehör

  • Beställ delar, tillbehör och förbrukningsmaterial
  • Artikelnummer


Beställ delar, tillbehör och förbrukningsmaterial

Beställ delar, tillbehör och förbrukningsmaterial

Det finns flera sätt att beställa delar, förbrukningsmaterial och tillbehör.

Det här avsnittet innehåller information om följande ämnen:

  • Beställa direkt från HP
  • Beställa via service- eller supportleverantörer


Beställa direkt från HP

Beställa direkt från HP

Du kan få följande artiklar direkt från HP:

●
Reservdelar: Om du vill beställa reservdelar i USA går du till www.hp.com/go/hpparts. Utanför USA beställer du delar via det lokala auktoriserade HP-servicecentret.
●
Förbrukningsmaterial och tillbehör: Om du vill beställa förbrukningsmaterial i USA går du till www.hp.com/go/ljsupplies. Information om hur du beställer förbrukningsmaterial utanför USA finns på www.hp.com/ghp/buyonline.html. Om du vill beställa tillbehör kan du gå till www.hp.com/support/ljp2030series.


Beställa via service- eller supportleverantörer

Beställa via service- eller supportleverantörer

När du vill beställa en del eller ett tillbehör kontaktar du en auktoriserad HP-återförsäljare eller supportleverantör.


Artikelnummer

Artikelnummer

Följande lista över tillbehör var aktuell vid tryckningen. Beställningsinformation och tillgängligheten för tillbehören kan ändras under produktens livstid.

Det här avsnittet innehåller information om följande ämnen:

  • Tonerkassetter
  • Kablar och gränssnitt


Tonerkassetter

Tonerkassetter

Objekt
Beskrivning
Artikelnummer
HP LaserJet tonerkassett
Standardkapacitetskassett
CE505A


Kablar och gränssnitt

Kablar och gränssnitt

Objekt
Beskrivning
Artikelnummer
HP Jetdirect, tillbehör till extern skrivarserver
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 trådlös USB-skrivarserver
J7951G
HP Jetdirect 175x
J6035G
HP USB-adapter för nätverksutskrift
Q6275A (världen)
HP:s uppgraderingssats för trådlös utskrift
Q6236A (Nordamerika)
Q6259A (Europa, Mellanöstern, Afrika och Asien-Stillahavsområdet)
USB-kabel
A till B-kabel, 2 meter
C6518A
Parallellkablar
Kabel enligt IEEE 1284-B, 2 meter
C2950A
3-meter IEEE 1284-B kabel
C2951A


Service och support
Service och support

Service och support

  • Hewlett-Packards avtal för begränsad garanti
  • Begränsad garanti för tonerkassett
  • Licensavtal för slutanvändare
  • Garantiservice för kundens egen reparation
  • Kundsupport
  • HP Underhållsavtal


Hewlett-Packards avtal för begränsad garanti

Hewlett-Packards avtal för begränsad garanti

HP-PRODUKT
DEN BEGRÄNSADE GARANTINS VARAKTIGHET
HP LaserJet P2035, P2035n
Ett år från inköpsdatumet

HP garanterar dig, slutanvändaren, att maskinvara och tillbehör från HP kommer att vara felfria avseende material och utförande under ovan angivna tidsperiod, vilken börjar på inköpsdagen. Om HP under garantiperioden mottager meddelande om sådana defekter, kommer HP att efter eget gottfinnande antingen reparera eller byta ut den felaktiga produkten. En utbytesprodukt kan antingen vara ny eller liknande i skick som ny.

HP garanterar att programvara från HP inte kommer att misslyckas med att köra programinstruktionerna på grund av fel i material och utförande under ovan angivna tidsperiod, under förutsättning att programvaran har installerats och används på rätt sätt. Om HP under garantiperioden tar emot meddelande om sådana defekter, kommer HP att ersätta programvarumedier som inte kör programinstruktionerna på grund av sådana defekter.

HP garanterar inte att användningen av HP-produkter kommer att kunna ske utan avbrott eller fel. Om HP under rimlig tid inte har möjlighet att reparera eller ersätta en produkt till sådant skick som anges i garantin, äger du rätt till återbetalning av inköpspriset vid omedelbar retur av produkten.

HP:s produkter kan innehålla omarbetade delar som prestandamässigt fungerar som nya eller delar som endast har använts ett fåtal gånger.

Garantin gäller inte defekter som är ett resultat av (a) felaktiga eller inadekvata åtgärder för underhåll eller kalibrering, (b) programvara, gränssnitt, delar eller utrustning som inte levererats av HP, (c) otillbörlig modifiering eller felaktig användning, (d) handhavande utanför de gränsvärden som gäller miljöbetingelser för produkten, eller (e) felaktig förberedelse eller underhåll vid placering.

I DEN UTSTRÄCKNING SOM LOKAL LAGSTIFTNING TILLÅTER, ÄR GARANTIERNA OVAN DE ENDA OCH INGA ANDRA GARANTIER ELLER VILLKOR, VARE SIG SKRIFTLIGA ELLER MUNTLIGA, UTTRYCKS ELLER UNDERFÖRSTÅS. HP FRÅNSÄGER SIG DESSUTOM SÄRSKILT ALLA UNDERFÖRSTÅDDA GARANTIER ELLER VILLKOR AVSEENDE SÄLJBARHET, KVALITET OCH LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL. Vissa länder/regioner tillåter inte begränsningar med avseende på tidsperioden för en underförstådd garanti vilket kan innebära att ovanstående begränsning eller undantag inte gäller dig. Denna begränsade garanti ger dig specifika juridiska rättigheter. Du kan även äga andra rättigheter vilka varierar från land/region till land/region.

HP:s begränsade garanti gäller i alla länder/regioner där HP har en supportrepresentant för denna produkt och där HP har marknadsfört denna produkt. Garantiservicenivån du får kan variera beroende på lokala standarder. HP kommer inte att ändra produktens format eller funktion för att göra den användningsbar i ett land/region där den från början inte var avsedd att fungera på grund av juridiska skäl eller reglementen.

I DEN UTSTRÄCKNING SOM LOKAL LAGSTIFTNING TILLÅTER ÄR GOTTGÖRELSERNA I DENNA GARANTIDEKLARATION KUNDENS ENDA OCH EXKLUSIVA GOTTGÖRELSE. FÖRUTOM NÄR ANNAT ANGES OVAN SKALL UNDER INGA OMSTÄNDIGHETER HP ELLER DESS LEVERANTÖRER HÅLLAS ANSVARIGA FÖR FÖRLUST AV DATA ELLER FÖR NÅGRA DIREKTA, SPECIELLA, TILLFÄLLIGA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE FÖRLUST AV VINST ELLER DATA), ELLER ANDRA SKADOR, VARE SIG DESSA BASERAS PÅ KONTRAKT, FÖRSEELSE ELLER ANNAT. Vissa länder/regioner tillåter inte undantag eller begränsningar för oavsiktliga skador eller följdskador vilket kan innebära att ovanstående begränsning eller undantag inte gäller dig.

GARANTIVILLKOREN I DETTA AVTAL, FÖRUTOM VAD SOM TILLÅTS ENLIGT LAGEN, VARKEN UTESLUTER, BEGRÄNSAR ELLER MODIFIERAR OCH UTGÖR ETT TILLÄGG TILL DE OBLIGATORISKA RÄTTIGHETER SOM GÄLLER FÖRSÄLJNINGEN AV DENNA PRODUKT TILL KUNDEN.


Begränsad garanti för tonerkassett

Begränsad garanti för tonerkassett

Den här HP-produkten är garanterat fri från defekter i material och utförande.

Garantin gäller inte produkter som (a) har fyllts på, renoverats, gjorts om eller på annat sätt modifierats, (b) har defekter på grund av felaktig användning eller lagring eller användning utanför de angivna miljöspecifikationerna för produkten eller (c) har slitage från vanlig användning.

För att få garantitjänster ska du ta tillbaka produkten till inköpsstället (med en skriftlig beskrivning av problemet samt exempelutskrifter) eller kontakta HP:s kundtjänst. HP kommer att efter eget gottfinnande antingen byta ut produkter som visat sig vara felaktiga, eller återbetala inköpskostnaden.

I DEN UTSTRÄCKNING SOM MEDGES AV LOKAL LAGSTIFTNING, ÄR OVANSTÅENDE GARANTI EXKLUSIV OCH INGA ANDRA GARANTIER ELLER VILLKOR, VARE SIG SKRIFTLIGA ELLER MUNTLIGA, ÄR UTTRYCKTA ELLER UNDERFÖRSTÅDDA, OCH HP GER INGA SOM HELST UNDERFÖRSTÅDDA GARANTIER FÖR SÄLJBARHET, KVALITET ELLER LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL.

I DEN UTSTRÄCKNING SOM MEDGES AV LOKAL LAGSTIFTNING, SKALL HP ELLER DESS LEVERANTÖRER UNDER INGA OMSTÄNDIGHETER HÅLLAS ANSVARIGA FÖR FÖRLUST AV DATA ELLER FÖR NÅGRA DIREKTA, SÄRSKILDA, TILLFÄLLIGA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE FÖRLORAD INKOMST ELLER FÖRLUST AV DATA), ELLER ANDRA SKADOR, VARE SIG DESSA BASERAS PÅ KONTRAKT, FÖRSEELSE ELLER ANNAT.

VILLKOREN I DENNA GARANTIDEKLARATION, FÖRUTOM I DEN UTSTRÄCKNING LAGEN SÅ TILLÅTER, UTESLUTER INTE, BEGRÄNSAR INTE ELLER MODIFIERAR INTE OCH GÄLLER UTÖVER DE OBLIGATORISKA LAGSTADGADE RÄTTIGHETER SOM ÄR TILLÄMPLIGA FÖR FÖRSÄLJNINGEN AV DENNA PRODUKT.


Licensavtal för slutanvändare

Licensavtal för slutanvändare

LÄS DETTA NOGA INNAN DU ANVÄNDER PROGRAMVARUPRODUKTEN: Detta licensavtal för slutanvändare ("licensavtalet") är ett kontrakt mellan (a) dig (som privatperson eller som representant för en organisation) och (b) Hewlett-Packard Company ("HP") som reglerar användningen av programvaruprodukten ("programvaran"). Detta licensavtal gäller inte om det finns ett separat licensavtal för programvaran mellan dig och HP eller dess leverantörer, inklusive ett licensavtal i online-dokumentation. Begreppet "programvara" kan omfatta (i) tillhörande medier, (ii) en användarhandbok och annat tryckt material, och (iii) "online-dokumentation" eller elektronisk dokumentation (kollektivt benämnt “användardokumentation”).

RÄTTIGHETER TILL PROGRAMVARAN GES ENDAST UNDER FÖRUTSÄTTNING ATT DU ACCEPTERAR ALLA VILLKOR OCH BESTÄMMELSER I DETTA LICENSAVTAL. GENOM ATT INSTALLERA, KOPIERA, LADDA NED ELLER PÅ ANNAT SÄTT ANVÄNDA PROGRAMVARAN, SAMTYCKER DU TILL ATT FÖLJA LICENSAVTALET. OM DU INTE ACCEPTERAR LICENSAVTALET SKA DU INTE INSTALLERA ELLER LADDA NED PROGRAMVARAN ELLER ANVÄNDA DEN PÅ NÅGOT ANNAT SÄTT. OM DU HAR KÖPT PROGRAMVARAN MEN INTE ACCEPTERAR LICENSAVTALET, SKA DU RETURNERA PROGRAMVARAN TILL INKÖPSTÄLLET INOM FJORTON DAGAR FÖR ATT FÅ PENGARNA TILLBAKA. OM PROGRAMVARAN ÄR INSTALLERAD PÅ ELLER HAR GJORTS TILLGÄNGLIG MED EN ANNAN HP-PRODUKT, KAN DU RETURNERA HELA DEN OANVÄNDA PRODUKTEN.

1. PROGRAMVARA FRÅN TREDJE PART. Programvaran kan, utöver programvara som utvecklats av HP ("HP-programvara"), inkludera programvara med licens från tredje part ("tredjepartsprogramvara" och "tredjepartslicens"). För all tredjepartsprogramvara ges licens enligt villkoren och bestämmelserna i motsvarande tredjepartslicens. I allmänhet finns tredjepartslicensen i en fil med namnet licens.txt eller liknande. Du bör kontakta HP:s support om du inte kan hitta någon tredjepartslicens. Om tredjepartslicenserna omfattar licenser som ger tillgång till källkod (såsom GNU General Public License) och motsvarande källkod inte är inkluderad i programvaran, ska du gå till produktsupportsidorna på HP:s webbplats (hp.com) för att ta reda på hur du erhåller sådan källkod.

2. LICENSRÄTTIGHETER. Du har följande rättigheter, under förutsättning att du följer alla villkor och bestämmelser i detta licensavtal:

a. Användning. HP ger dig licens att använda en kopia av HP-programvaran. Med "använda" avses installera, kopiera, lagra, läsa in, exekvera, visa eller på annat sätt använda HP-programvaran. Du får inte modifiera HP-programvaran eller inaktivera eventuella licens- eller kontrollfunktioner i densamma. Om denna programvara tillhandahålls av HP för användning med en bildbehandlings- eller utskriftsprodukt (om programvaran till exempel är en skrivardrivrutin, fast programvara eller ett tilläggsprogram), får HP-programvaran endast användas med en sådan produkt ("HP-produkt"). Ytterligare restriktioner för användning kan förekomma i användardokumentationen. Du får inte separera komponenterna i HP-programvaran. Du har inte rätt att distribuera HP-programvaran.

b. Kopiering. Din rätt att kopiera innebär att du får göra arkiverings- eller säkerhetskopior av HP-programvaran, under förutsättning att varje kopia innehåller alla meddelanden om upphovsrätt som finns i originalet och endast används för säkerhetskopiering.

3. UPPGRADERINGAR. För att använda HP-programvara som HP tillhandahåller som en uppgradering, uppdatering eller ett tillägg (kollektivt benämnt "uppgradering"), måste du först inneha licens för den ursprungliga HP-programvara som HP identifierat som giltig för uppgraderingen. I den omfattning som uppgraderingen ersätter den ursprungliga HP-programvaran, får du inte längre använda densamma. Detta licensavtal gäller för varje uppgradering, såvida inte HP tillhandahåller andra villkor med uppgraderingen. Vid en konflikt mellan detta licensavtal och sådana andra villkor, gäller de andra villkoren.

4. ÖVERLÅTELSE.

a. Överlåtelse till tredje part. Den ursprungliga slutanvändaren av HP-programvaran får göra en engångsöverlåtelse av HP-programvaran till en annan slutanvändare. Överlåtelsen ska inkludera alla komponenter, medier, all användardokumentation, detta licensavtal och, i förekommande fall, äkthetsintyget. Överlåtelsen får inte ske indirekt, exempelvis via ett ombud. Före överlåtelsen ska mottagaren av programvaran acceptera licensavtalet. Vid överlåtelse av HP-programvaran upphör din licens automatiskt.

b. Restriktioner. Du får inte hyra ut, leasa eller låna ut HP-programvaran eller använda programvaran för kommersiell vidare-upplåtelse eller för uthyrning till allmänheten. Du får inte vidarelicensiera, upplåta eller överlåta HP-programvaran på annat sätt än det som uttryckligen beskrivs i detta licensavtal.

5. ÄGANDERÄTT. Alla immateriella rättigheter till programvaran och användardokumentationen innehas av HP eller dess leverantörer och skyddas av gällande lag, inklusive tillämpliga lagar om upphovsrätt, affärshemligheter, patent och varumärken. Du får inte avlägsna produktidentifikation, meddelanden om upphovsrätt eller begränsningar av äganderätten från programvaran.

6. BEGRÄNSNING I FRÅGA OM DEKOMPILERING. Du får inte dekompilera eller disassemblera HP-programvaran, förutom i den utsträckning som lagen tillåter.

7. SAMTYCKE TILL ATT ANVÄNDA DATA. HP och dess dotter- och samarbetsföretag kan samla in och använda teknisk information som du tillhandahåller i samband med (i) användning av programvaran eller HP-produkten, eller (ii) vid erhållande av supporttjänster för programvaran eller HP-produkten. All sådan information behandlas i enlighet med HP:s sekretesspolicy. HP kommer inte att använda sådan information i en form där du personligen kan identifieras, förutom i den omfattning som är nödvändig för att förbättra användningen eller tillhandahålla supporttjänster.

8. BEGRÄNSNING AV ANSVARSSKYLDIGHET. HP:s och dess leverantörers totala ersättningsskyldighet och den enda ersättning du kan erhålla under detta licensavtal begränsad till det belopp som du faktiskt betalat för produkten eller 5 US$ (det högsta av dessa två belopp gäller). I DEN UTSTRÄCKNING SOM GÄLLANDE LAG TILLÅTER, ANSVARAR INTE HP ELLER DESS LEVERANTÖRER FÖR DIREKTA, INDIREKTA, TILLFÄLLIGA ELLER SPECIELLA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE ERSÄTTNING FÖR FÖRLORAD VINST, FÖRLORADE DATA, AVBROTT I VERKSAMHETEN, PERSONSKADOR ELLER FÖRLORAD SEKRETESS) SOM PÅ NÅGOT SÄTT ÄR FÖRKNIPPADE MED ANVÄNDNING AV ELLER OFÖRMÅGA ATT ANVÄNDA PROGRAMVARAN, ÄVEN OM HP ELLER NÅGON AV DESS LEVERANTÖRER HAR UNDERRÄTTATS OM MÖJLIGHETEN TILL SÅDANA SKADOR, OCH ÄVEN OM OVANNÄMNDA ERSÄTTNING INTE UPPFYLLER SITT HUVUDSAKLIGA SYFTE. Vissa stater eller andra jurisdiktioner tillåter inte att man avsäger sig eller begränsar ansvaret för indirekt skada eller följdskador, så den ovanstående begränsningen kanske inte gäller dig.

9. KUNDER INOM MYNDIGHETER I USA. Om du representerar en myndighet i USA, ges licens för kommersiell datorprogramvara, dokumentation för datorprogramvara och tekniska data för kommersiella produkter i enlighet med FAR 12.211 och FAR 12.212, under tillämpligt kommersiellt licensavtal från HP.

10. EFTERFÖLJANDE AV EXPORTLAGAR. Du åtar dig att följa alla lagar, regler och restriktioner (1) som gäller export eller import av programvaran eller (ii) begränsning av användning av programvaran, inklusive eventuella begränsningar av spridning av kärnvapen och kemiska eller biologiska vapen.

11. FÖRBEHÅLLANDE AV RÄTTIGHETER. HP och dess leverantörer förbehåller sig alla rättigheter som du inte uttryckligen beviljas i detta licensavtal.

(c) 2007 Hewlett-Packard Development Company, L.P.

Ver. 11/06


Garantiservice för kundens egen reparation

Garantiservice för kundens egen reparation

I HP-produkter används många CSR-delar i syfte att minimera reparationstiden och ge större flexibilitet vid byte av defekta delar. Om HP under diagnosperioden kommer fram till att reparationen kan utföras med hjälp av en CSR-del, levererar HP den aktuella delen direkt till dig, så att du kan byta ut den defekta delen. Det finns två kategorier av CSR-delar: 1) Delar för vilka reparation obligatoriskt utförs av kunden. Om du vill att HP byter ut sådana delar faktureras du för rese- och arbetskostnader för den servicen. 2) Delar för vilka reparation valfritt utförs av kunden. De här delarna är även utformade för CSR. HP kan även byta ut dem åt dig utan extra kostnad i enlighet med den typ av garantiservice som gäller för produkten.

Beroende på tillgänglighet och geografiska hänsyn kan CSR-delar levereras så att du får dem nästa arbetsdag. Leverans samma dag eller inom fyra timmar kan erbjudas mot en extra avgift beroende på var i världen du befinner dig. Om du behöver hjälp kan du kontakta HP:s center för teknisk support så får du hjälp av en tekniker per telefon. HP anger i det material som levereras med en CSR-del om den defekta delen måste returneras till HP. I de fall där den defekta delen måste returneras till HP måste du returnera den inom en viss tidsperiod, vanligen fem (5) arbetsdagar. Den defekta delen måste returneras med tillhörande dokumentation som medföljde delen. Om du inte returnerar den defekta delen kan det hända att du faktureras för ersättningsdelen. Vid CSR betalar HP alla leverans- och returkostnader och anger vilket transportföretag som ska användas.


Kundsupport

Kundsupport

Få gratis telefonsupport i ditt land under din garantiperiod
Ha produktens namn, serienummer, inköpsdatum och en problembeskrivning till hands.
Telefonnummer för ditt land/region finns i broschyren som medföljde i kartongen till produkten eller på www.hp.com/support/.
Få support från Internet dygnet runt
www.hp.com/support/ljp2030series
Få support för produkter som används med Macintosh-datorer
www.hp.com/go/macosx
Hämta funktioner, drivrutiner och elektronisk information till programvaran
www.hp.com/go/ljp2030series_software
Beställ förbrukningsmaterial och papper
www.hp.com/go/suresupply
Beställ äkta delar och tillbehör till HP
www.hp.com/buy/parts
Beställ extra HP-tjänster eller underhållsavtal
www.hp.com/go/carepack


HP Underhållsavtal

HP Underhållsavtal

HP har flera typer av underhållsavtal som uppfyller många supportbehov. Underhållsavtal ingår inte i standardgarantin. Supportservice kan variera mellan olika områden. Kontakta närmaste HP-återförsäljare för att få information om vilka tjänster som är tillgängliga för dig.

Det här avsnittet innehåller information om följande ämnen:

  • Avtal för service på det egna företaget
  • Packa om produkten
  • Utökad garanti


Avtal för service på det egna företaget

Avtal för service på det egna företaget

För att kunna erbjuda dig just den grad av support som du behöver har HP service hos kunden-avtal med ett urval av olika svarstider.

Det här avsnittet innehåller information om följande ämnen:

  • Nästa-dags-service hos kunden
  • Veckovis (volym)service hos kunden


Nästa-dags-service hos kunden

Nästa-dags-service hos kunden

Det här avtalet ger support den första arbetsdagen efter en serviceförfrågan. Utökad täckningstid och utökade resor utanför HP:s bestämda servicezoner kan erhållas i de flesta avtalen (till en extra kostnad).


Veckovis (volym)service hos kunden

Veckovis (volym)service hos kunden

Det här avtalet ger schemalagda besök veckovis på plats för företag som har flera av HP:s produkter. Avtalet är utformat för platser som använder 25 eller fler arbetsstationsprodukter, inklusive enheter, plotterskrivare, datorer och diskenheter.


Packa om produkten

Packa om produkten

Om HP Customer Care bedömer att produkten behöver skickas till HP för reparation följer du dessa steg med beskrivning om hur du packar ned produkten innan du skickar den.

VIKTIGT:

Fraktskador som beror på dålig paketering är kundens ansvar.

1.
Ta bort och behåll tonerkassetten.
VIKTIGT:

Det är mycket viktigt att ta bort tonerkassetten innan du transporterar produkten. En tonerkassett som ligger kvar i produkten under transporten kommer att läcka och toner kommer att täcka skrivarverket och andra delar.

Förhindra skador på tonerkassetten genom att inte röra vid valsen på den samt genom att förvara den i originalförpackningen eller på sådant sätt att den inte utsätts för ljus.

2.
Ta bort och behåll nätsladden, gränssnittskabeln och extratillbehören.
3.
Bifoga om möjligt utskriftsexempel och 50 till 100 ark papper eller annat material som utskriften blir felaktig på.
4.
I USA kan du ringa HP Customer Care om du vill ha nytt förpackningsmaterial. Om du bor i ett annat land/region bör du använda originalförpackningen om det är möjligt. Hewlett-Packard rekommenderar dig att försäkra utrustningen för transporten.


Utökad garanti

Utökad garanti

HP Support omfattar HP:s maskinvara och alla interna komponenter i HP-förbrukningsmaterial. Du får underhåll av maskinvaran under 1 till 3 år från inköpsdatum. Kunden måste köpa HP Support inom aktuell fabriksgaranti. Du får mer information genom att kontakta HP:s kundtjänstavdelning för service och support.


Specifikationer
Specifikationer

Specifikationer

  • Fysiska specifikationer
  • Effektförbrukning och akustisk emission
  • Driftsförhållanden


Fysiska specifikationer

Fysiska specifikationer

Produktens mått och vikt
Produktmodell
Höjd
Djup
Bredd
Vikt
HP LaserJet P2030 Series-skrivare
256 mm
368 mm
360 mm
9,9 kg

Produktmått med alla luckor och fack helt öppna
Produktmodell
Höjd
Djup
Bredd
HP LaserJet P2030 Series-skrivare
256 mm
455 mm
360 mm


Effektförbrukning och akustisk emission

Effektförbrukning och akustisk emission

Aktuell information finns på www.hp.com/go/ljp2030/regulatory.


Driftsförhållanden

Driftsförhållanden

Nödvändiga villkor
Miljöförhållanden
Utskrift
Lagring/viloläge
Temperatur (produkt och tonerkassetter)
7,5° till 32,5°C
0° to 35°C
Relativ luftfuktighet
10 % till 80 %
10 % till 90 %


Föreskrifter
Föreskrifter

Föreskrifter

  • FCC-bestämmelser
  • Föregångare när det gäller miljövänliga produkter
  • Överensstämmelseintyg
  • Säkerhetsinformation


FCC-bestämmelser

FCC-bestämmelser

Den här utrustningen har testats och befunnits uppfylla kraven för en digital enhet i klass B, enligt del 15 i FCC-reglerna. Kraven är utformade för att skydda mot skadliga störningar i hemmiljöer. Denna utrustning genererar, använder och kan utstråla radiofrekvent energi. Om utrustningen inte installeras och används i enlighet med instruktionerna kan den orsaka skadliga störningar i radiokommunikationer. Det går emellertid inte att garantera att inga störningar förekommer i någon viss installation. Om denna utrustning skulle förorsaka skadliga störningar i radio- eller tv-mottagningen, vilket kan avgöras genom att du stänger av utrustningen och sedan slår på den igen, uppmanas användaren att försöka avhjälpa störningarna genom att vidta någon av följande åtgärder:

●
Rikta om eller flytta mottagarantennen.
●
Öka avståndet mellan utrustningen och mottagaren.
●
Anslut utrustningen till ett uttag som är kopplat till en annan grupp än vad mottagaren är kopplad till.
●
Fråga din återförsäljare eller en kvalificerad radio-/TV-tekniker.
OBS!

Om det har gjorts ändringar på skrivaren utan HP:s medgivande kan användarens rätt att använda skrivaren hävas.

Användning av en skärmad gränssnittskabel krävs för att uppfylla gränsvärdena för klass B i del 15 av FCC-bestämmelserna.


Föregångare när det gäller miljövänliga produkter

Föregångare när det gäller miljövänliga produkter

Det här avsnittet innehåller information om följande ämnen:

  • Skydda miljön
  • Ozon
  • Strömförbrukning
  • Tonerförbrukning
  • Pappersanvändning
  • Plast
  • HP LaserJet-förbrukningsartiklar
  • Instruktioner för retur och återvinning
  • Papper
  • Materialrestriktioner
  • Kassering av förbrukad utrustning för användare i privata hushåll i EU.
  • Material Safety Data Sheet (MSDS)
  • Mer information


Skydda miljön

Skydda miljön

Hewlett-Packard Company har tagit som sin uppgift att tillhandahålla miljövänliga kvalitetsprodukter. Den här produkten har utformats för minsta möjliga miljöpåverkan.


Ozon

Ozon

Produkten avger ingen ozongas (O3).


Strömförbrukning

Strömförbrukning

Energiförbrukningen minskar kraftigt i redoläge, vilket sparar naturresurser och pengar utan att påverka den här produktens höga prestanda. Information om uppfyllandet av ENERGY STAR®-kraven för den här produkten finns på produktens dataark eller specifikationsarket. En lista över kvalificerade produkter finns även på:

www.hp.com/go/energystar


Tonerförbrukning

Tonerförbrukning

EconoMode använder mindre toner, vilket kan öka tonerkassettens användningstid.


Pappersanvändning

Pappersanvändning

Den här produktens funktion för manuell dubbelsidig utskrift och funktion för utskrift av flera sidor per ark kan minska mängden papper som används och därmed förbrukningen av naturresurser.


Plast

Plast

Plastdelar över 25 gram är markerade enligt internationell standard, vilket underlättar återvinningen när produktens livslängd har uppnåtts.


HP LaserJet-förbrukningsartiklar

HP LaserJet-förbrukningsartiklar

Med HP Planet Partners är det enkelt – och kostnadsfritt – att återvinna tomma HP LaserJet-tonerkassetter. Information och anvisningar på flera språk levereras med alla tonerkassetter och annat förbrukningsmaterial för HP LaserJet. Du bidrar ytterligare till att sänka påfrestningarna på miljön om du returnerar flera kassetter samtidigt, i stället för en och en.

HP arbetar hårt för att kunna erbjuda innovativa och högkvalitativa produkter och tjänster med så liten påverkan på miljön som möjligt – från produktutveckling och tillverkning till distribution, drift och återvinning. När du deltar i HP:s återvinningsprogram garanterar vi att dina HP LaserJet-tonerkassetter återvinns. Sedan bearbetar vi dem och återanvänder plast och metall för nya produkter och undviker därmed att materialet hamnar på soptippar runt om i världen. Observera att kassetten inte returneras till dig. Tack för ditt bidrag till miljöarbetet!

OBS!

Använd bara etiketten för att returnera HP LaserJet-tonerkassetter som är äkta och tomma. Använd inte etiketten för HP:s bläckstrålekassetter, andra kassetter än HP-kassetter, påfyllda eller omarbetade kassetter eller för garantireturer. Information om hur du återvinner dina bläckstrålekassetter från HP finns på www.hp.com/recycle.


Instruktioner för retur och återvinning

Instruktioner för retur och återvinning

Det här avsnittet innehåller information om följande ämnen:

  • USA och Puerto Rico
  • Returer utanför USA


USA och Puerto Rico

USA och Puerto Rico

Den etikett som medföljer HP LaserJet-tonerkassetter används för retur och återvinning av en eller flera förbrukade HP LaserJet-tonerkassetter. Följ instruktionerna nedan.

Det här avsnittet innehåller information om följande ämnen:

  • Flera returer (mer än en kassett)
  • Retur av enstaka kassett
  • Leverans


Flera returer (mer än en kassett)

Flera returer (mer än en kassett)

1.
Lägg varje HP LaserJet-tonerkassett i sin ursprungliga förpackning.
2.
Tejpa ihop kartongerna med paketeringstejp. Paketet får väga upp till 31 kg.
3.
Använd en gemensam förbetald leveransetikett.

ELLER

1.
Använd en egen förpackning eller beställ en kostnadsfri samlingslåda från www.hp.com/recycle eller genom att ringa 1-800-340-2445 (rymmer upp till 31 kg med HP LaserJet-tonerkassetter).
2.
Använd en gemensam förbetald leveransetikett.


Retur av enstaka kassett

Retur av enstaka kassett

1.
Lägg HP LaserJet-tonerkassetten i sin ursprungliga förpackning.
2.
Fäst leveransetiketten på förpackningens framsida.


Leverans

Leverans

När det gäller återvinningsreturer av HP LaserJet-tonerkassetter ger du paketet till UPS vid nästa leverans eller hämtning. Du kan också lämna in paketet hos en auktoriserad UPS insamlingsplats. Om du vill veta var närmaste UPS insamlingsplats finns ringer du 020-788 799 eller besöker www.ups.com. Om du returnerar paketet via USPS-etikett lämnar du in det till den amerikanska posten. Om du vill ha mer information eller om du vill beställa fler etiketter eller samlingslådor går du till www.hp.com/recycle eller ringer 1-800-340-2445. Begärd UPS-hämtning debiteras med vanlig hämttaxa. Informationen kan ändras utan föregående meddelande.


Returer utanför USA

Returer utanför USA

Om du vill delta i HP:s återvinningsprogram följer du bara de enkla anvisningarna i återvinningsguiden (som finns inuti paketet med den nya produkten). Du kan också gå till www.hp.com/recycle. Välj land/region för att få information om hur du ska returnera dina HP LaserJet-utskriftstillbehör.


Papper

Papper

Den här produkten kan använda återvunnet papper om papperet motsvarar riktlinjerna i HP LaserJet Printer Family Print Media Guide. Produkten lämpar sig för användning av returpapper enligt EN12281:2002.


Materialrestriktioner

Materialrestriktioner

Den här HP-produkten innehåller inte kvicksilver.

Den här HP-produkten innehåller inga batterier.


Kassering av förbrukad utrustning för användare i privata hushåll i EU.

Kassering av förbrukad utrustning för användare i privata hushåll i EU.

EU-avfallssymbol

Om den här symbolen finns på produkten eller förpackningen innebär det att produkten inte får kastas tillsammans med annat hushållsavfall. Det är ditt ansvar att kassera den förbrukade utrustningen genom att lämna den till en uppsamlingsplats för återvinning av förbrukad elektrisk och elektronisk utrustning. Separat insamling och återvinning av den förbrukade utrustningen hjälper till att bevara naturresurser och gör att utrustningen återvinns på ett sätt som skyddar människors hälsa och miljön. Mer information om var du kan lämna din förbrukade utrustning för återvinning får du genom att kontakta kommunen, företaget som ansvarar för sophämtningen eller affären där du köpte produkten.


Material Safety Data Sheet (MSDS)

Material Safety Data Sheet (MSDS)

MSDS (Material Safety Data Sheets) för förbrukningsmaterial som innehåller kemiska substanser (t.ex. toner) kan hämtas från HP:s webbplats www.hp.com/go/msds eller www.hp.com/hpinfo/community/environment/productinfo/safety.


Mer information

Mer information

Mer information om dessa miljöämnen:

●
Miljöprofil för den här och många relaterade HP-produkter
●
HP:s miljöengagemang
●
HP:s miljöhanteringssystem
●
HP:s program för återvinning av förbrukade produkter
●
Säkerhetsinformation om material

Se www.hp.com/go/environment eller www.hp.com/hpinfo/globalcitizenship/environment.


Överensstämmelseintyg

Överensstämmelseintyg

Det här avsnittet innehåller information om följande ämnen:

  • Överensstämmelseintyg


Överensstämmelseintyg

Överensstämmelseintyg

Konformitetsdeklaration
enligt ISO/IEC 17050-1 och EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Tillverkarens namn:
Hewlett-Packard Company
Tillverkarens adress:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
tillkännager att produkten
Produktnamn:
HP LaserJet P2030 Series
Kontrollmodellnummer2):
BOISB-0801-00
Produktalternativ:
ALLA
Tonerkassetter: CE505A
överensstämmer med följande produktspecifikationer:
Säkerhet:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (klass 1 laser-/lysdiodprodukt)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC titel 47 CFR, artikel 15 klass B) / ICES-003, utgåva 4
GB9254-1998, GB17625.1-2003
Ytterligare information:
Produkten uppfyller kraven i EMC-direktivet 2004/108/EC och lågvoltsdirektivet 2006/95/EEC och är försedd med [image] CE-märkning.
Denna enhet uppfyller kraven enligt artikel 15 i FCC-bestämmelserna. Användningen är underställd följande två villkor: (1) enheten får inte orsaka skadliga störningar, och (2) enheten måste acceptera mottagna störningar, inklusive störningar som medför att prestanda påverkas.
1) Produkten har testats i en typisk konfiguration med Hewlett-Packards datorsystem.
2) Den här produkten har tilldelats ett kontrollmodellnummer för att uppfylla bestämmelserna. Det här numret bör inte blandas ihop med marknadsnamnet eller produktnumret.
Boise, Idaho , USA
22 oktober 2007
Endast för bestämmelseavsnitt:
Kontakt i Europa:
Närmaste försäljnings- och servicekontor som Hewlett-Packard har eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontakt i USA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Säkerhetsinformation

Säkerhetsinformation

Det här avsnittet innehåller information om följande ämnen:

  • Lasersäkerhet
  • Kanadensiska DOC-regler
  • VCCI-deklaration (Japan)
  • Nätsladdar (Japan)
  • EMI-deklaration (Korea)
  • Laserdeklaration för Finland
  • Ämnestabell (Kina)


Lasersäkerhet

Lasersäkerhet

Center for Devices and Radiological Health (CDRH) hos U.S. Food and Drug Administration har utfärdat regler för laserprodukter tillverkade från och med 1 augusti 1976. Produkter som marknadsförs i Förenta staterna måste uppfylla dessa krav. Enheten är godkänd som en laserprodukt klass 1 under det amerikanska hälso- och personaldepartementets (DHHS) strålningstandard enligt lagen om strålningskontroll för hälsa och säkerhet från 1968. Eftersom strålningen som avges inom skrivaren är fullständigt avskärmad inom skyddande kåpor och externa höljen kan laserstrålen inte tränga ut under någon del av normal användning.

VARNING:

Användning av skrivaren, justeringar av den eller användning av andra metoder än de som anges i denna användarhandbok kan utsätta användaren för skadlig strålning.


Kanadensiska DOC-regler

Kanadensiska DOC-regler

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-deklaration (Japan)

VCCI-deklaration (Japan)

    http://www.hp.com


Nätsladdar (Japan)

Nätsladdar (Japan)

Japanska bestämmelser om nätsladdar


EMI-deklaration (Korea)

EMI-deklaration (Korea)

    http://www.hp.com


Laserdeklaration för Finland

Laserdeklaration för Finland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Ämnestabell (Kina)

Ämnestabell (Kina)

    http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

Anteckningar

  • Det finns också snabbmenykommandon som du kommer åt via tangentbordet.
  • Kortkommandon fungerar även i sekundära fönster och popup-fönster.
  • Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.
  • Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.


Använda HTML-hjälpen

Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon


Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.


Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | Alt+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | Alt+Tab
Så här visar du Alternativ-menyn. | Alt+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | Alt+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | Alt+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | Alt+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | Alt+vänsterpil eller Alt+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | Alt+högerpil eller Alt+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | Alt+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller Alt+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | Alt+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | Alt+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | Alt+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | Uppil och Nedpil eller Page Up och Page Down
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | Flik


Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | Alt+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | Uppil och Nedpil
Så här visar du det markerade avsnittet. | Enter


Kortkommandon för fliken Register

Så här visar du fliken Register. | Alt+D
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här markerar du ett nyckelord i listan. | Uppil och Nedpil
Så här visar du det kopplade avsnittet. | Alt+V


Kortkommandon för fliken Sök

Så här visar du fliken Sök. | Alt+K
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | Alt+M och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | Alt+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | Alt+M
Så här söker du bara i avsnittens titlar. | Alt+R


Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | Alt+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | Alt+Ä
Så här markerar du ett avsnitt i listan Favoriter. | Alt+T och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Så här tar du bort det markerade avsnittet från listan. | Alt+B


Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.
  • Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.
  • Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.
  • Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.
  • Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.
  • Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.


Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.
  • För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.
  • Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.
Obs! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.


Så här skapar du en lista över dina favorithjälpavsnitt

  1. Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.
  2. Klicka på fliken Favoriter och sedan på Lägg till.
Kommentarer
  • Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.
  • Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.
  • Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.


Så här kopierar du ett hjälpavsnitt:

  1. I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.
  2. Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.
  3. Öppna det dokument som du vill kopiera avsnittet till.
  4. Ställ markören där du vill att informationen ska visas.
  5. I menyn Redigera klickar du på Klistra in-menyn.
Obs! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.


Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

Obs! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.


Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • Tillbaka visar de senaste avsnitten du läst.
  • Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.
  • Nästa visar nästa avsnitt som följer i innehållslistan.
  • Föregående visar det föregående avsnittet i innehållslistan.
  • Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.
  • Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.
  • Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.
Obs! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.


Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando
Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla.
Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla.
Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut.
Skriver ut avsnittet.

Obs! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.