เครื่องพิมพ์ HP LaserJet P2030 Series

คู่มือผู้ใช้

http://www.hp.com


ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ลิขสิทธิ์และใบอนุญาต

© 2008 Copyright Hewlett-Packard Development Company, L.P.

ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

หมายเลขชิ้นส่วน: CE461-90933

Edition 1, 10/2008

การรับรองเครื่องหมายการค้า

Adobe®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

Intel® Core™ เป็นเครื่องหมายการค้าของ Intel Corporation ในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

Microsoft®, Windows® และ Windows®XP เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

Windows Vista™ เป็นเครื่องหมายการค้าจดทะเบียนหรือเครื่องหมายการค้าของ Microsoft Corporation ในสหรัฐอเมริกาและ/หรือประเทศ/พื้นที่อื่นๆ

UNIX® เป็นเครื่องหมายการค้าจดทะเบียนของ The Open Group

ENERGY STAR และเครื่องหมาย ENERGY STAR เป็นเครื่องหมายจดทะเบียนในสหรัฐอเมริกา


ข้อมูลเบื้องต้นของเครื่องพิมพ์
ข้อมูลเบื้องต้นของเครื่องพิมพ์

ข้อมูลเบื้องต้นของเครื่องพิมพ์

  • การเปรียบเทียบผลิตภัณฑ์
  • คุณลักษณะของผลิตภัณฑ์
  • ภาพรวมผลิตภัณฑ์


การเปรียบเทียบผลิตภัณฑ์

การเปรียบเทียบผลิตภัณฑ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • รุ่น HP LaserJet P2030 Series


รุ่น HP LaserJet P2030 Series

รุ่น HP LaserJet P2030 Series

เครื่องพิมพ์ HP LaserJet P2035
CE461A

รุ่น HP LaserJet P2035

เครื่องพิมพ์ HP LaserJet P2035n
CE462A

รุ่น HP LaserJet P2035n

●
พิมพ์ได้สูงสุด 30 หน้าต่อนาที (ppm) บนกระดาษขนาด Letter และ 30 ppm บนกระดาษขนาด A4
●
มีหน่วยความจำ (RAM) 16 เมกะไบต์ (MB)
●
ตลับหมึกพิมพ์ HP ใช้พิมพ์งานได้สูงสุดถึง 1,000 หน้า
●
ถาด 1 บรรจุกระดาษได้ 50 แผ่น
●
ถาด 2 บรรจุกระดาษได้ 250 แผ่น
●
ถาดกระดาษออกแบบคว่ำหน้าลง 125 แผ่น
●
ทางผ่านกระดาษในแนวตรง
●
พอร์ต Hi-speed USB 2.0
●
พอร์ตแบบขนาน
มีคุณสมบัติเหมือนรุ่น HP LaserJet P2035 แต่เพิ่มคุณสมบัติต่อไปนี้:
●
ระบบเครือข่ายในตัว
●
ไม่ใช้พอร์ตแบบขนาน


คุณลักษณะของผลิตภัณฑ์

คุณลักษณะของผลิตภัณฑ์

คุณลักษณะ
คำอธิบาย
ประสิทธิภาพการพิมพ์
●
โปรเซสเซอร์ 266 MHz
อินเตอร์เฟซผู้ใช้
●
แผงควบคุม 2 ปุ่ม ไฟ LED 6 ดวง
●
ไดรเวอร์เครื่องพิมพ์สำหรับ Windows® และ Macintosh
●
เว็บเซิร์ฟเวอร์ในตัวเพื่อเข้าใช้บริการฝ่ายสนับสนุนและสั่งซื้ออุปกรณ์เสริม (สำหรับรุ่นที่เชื่อมต่อกับเครือข่าย)
ไดรเวอร์เครื่องพิมพ์
●
ไดรเวอร์เครื่องพิมพ์แบบโฮสต์สำหรับ Windows และ Macintosh มีอยู่ในซีดีของเครื่องพิมพ์
●
ไดรเวอร์เครื่องพิมพ์ HP UPD PCL 5 มีให้ดาวน์โหลดจากเว็บ
●
ไดรเวอร์เครื่องพิมพ์ XML Paper Specification (XPS) มีให้ดาวน์โหลดจากเว็บ
ความละเอียด
●
FastRes 1200 -- จะพิมพ์งานโดยใช้ความละเอียดแบบ 1200 จุดต่อนิ้ว (dpi) ซึ่งจะได้งานพิมพ์สำหรับธุรกิจที่เป็นข้อความและภาพกราฟิกคุณภาพสูงในเวลารวดเร็ว
●
600 dpi—พิมพ์งานได้เร็วสูงสุด
แบบอักษร
●
แบบอักษรภายใน 45 แบบ
●
แบบอักษร 80 แบบซึ่งพิมพ์ออกมาได้เหมือนกับที่เห็นในจอภาพในรูปแบบ TrueType พร้อมด้วยโซลูชันเกี่ยวกับซอฟต์แวร์
การเชื่อมต่อ
●
การเชื่อมต่อ Hi-Speed USB 2.0
●
การเชื่อมต่อแบบขนาน (เฉพาะเครื่องพิมพ์ HP LaserJet P2035)
●
การเชื่อมต่อเครือข่าย RJ.45 (เฉพาะเครื่องพิมพ์ HP LaserJet P2035n)
อุปกรณ์สิ้นเปลือง
●
หน้าสถานะอุปกรณ์สิ้นเปลืองมีข้อมูลเกี่ยวกับระดับผงหมึก จำนวนหน้า และจำนวนหน้าที่เหลือโดยประมาณ
●
เครื่องพิมพ์จะตรวจสอบตลับหมึกพิมพ์ของแท้ของ HP เมื่อติดตั้ง
●
การรวมกับเว็บไซต์ HP Sure Supply Web เพื่อให้สั่งซื้อตลับหมึกสำรองใหม่ได้สะดวก
อุปกรณ์เสริม
●
เซิร์ฟเวอร์พิมพ์แบบภายนอก HP Jetdirect
ระบบปฏิบัติการที่สนับสนุน
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP และ Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 และรุ่นใหม่กว่า
●
Unix®
●
Linux
การเข้าใช้งาน
●
คู่มือผู้ใช้แบบออนไลน์ที่สามารถใช้กับโปรแกรมอ่านข้อความบนหน้าจอ
●
ติดตั้งและถอดตลับหมึกพิมพ์ได้โดยใช้มือเดียว
●
คุณสามารถเปิดฝาปิดทั้งหมดได้ด้วยมือเดียว
●
สามารถใส่กระดาษในถาด 1 ได้ด้วยมือเดียว


ภาพรวมผลิตภัณฑ์

ภาพรวมผลิตภัณฑ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ภาพด้านหน้า
  • มุมมองด้านหลัง
  • พอร์ตอินเตอร์เฟซ
  • ตำแหน่งฉลากแสดงรุ่นและหมายเลขผลิตภัณฑ์


ภาพด้านหน้า

ภาพด้านหน้า

1
ถาด 1 (ดึงเพื่อเปิด)
2
ถาดกระดาษออกด้านบน
3
แผงควบคุม
4
ปุ่มปลดฝาปิดตลับหมึกพิมพ์
5
สวิตช์เปิด/ปิด
6
ถาด 2
7
ฝาปิดตลับหมึกพิมพ์


มุมมองด้านหลัง

มุมมองด้านหลัง

1
ฝาปิดช่องสำหรับดึงกระดาษติดออก (ดึงที่จับสีเขียวเพื่อเปิด)
2
ทางผ่านกระดาษในแนวตรง (ดึงเพื่อเปิด)
3
พอร์ตอินเตอร์เฟซ
4
การเชื่อมต่อไฟฟ้า
5
สล็อตสำหรับเสียบสายเคเบิลล็อคเพื่อความปลอดภัย


พอร์ตอินเตอร์เฟซ

พอร์ตอินเตอร์เฟซ

เครื่องพิมพ์ HP LaserJet P2035

1
พอร์ต Hi-speed USB 2.0
2
พอร์ตแบบขนาน

เครื่องพิมพ์ HP LaserJet P2035n

1
พอร์ต Hi-speed USB 2.0
2
พอร์ตเครือข่าย RJ.45


ตำแหน่งฉลากแสดงรุ่นและหมายเลขผลิตภัณฑ์

ตำแหน่งฉลากแสดงรุ่นและหมายเลขผลิตภัณฑ์

ฉลากที่ระบุรุ่นและหมายเลขผลิตภัณฑ์อยู่ที่ด้านหลังเครื่องพิมพ์


แผงควบคุม
แผงควบคุม

แผงควบคุม

แผงควบคุมเครื่องพิมพ์ประกอบด้วยไฟสัญญาณหกดวง และปุ่มสองปุ่ม รูปแบบการกะพริบของไฟสัญญาณเหล่านี้จะแสดงสถานะของเครื่องพิมพ์

1
ไฟสถานะกระดาษติดขัด: แสดงว่ามีกระดาษติดอยู่ในเครื่องพิมพ์
2
ไฟสถานะตลับหมึก: เมื่อตลับหมึกใกล้หมด ไฟสถานะตลับหมึกจะสว่าง เมื่อตลับหมึกไม่อยู่ในเครื่อง ไฟสัญญาณตลับหมึกจะกะพริบ
3
ไฟสถานะกระดาษหมด: แสดงว่าเครื่องพิมพ์ไม่มีกระดาษเหลืออยู่
4
ไฟสัญญาณโปรดพิจารณา: แสดงว่าฝาปิดตลับหมึกพิมพ์เปิดอยู่ หรือเกิดข้อผิดพลาดอื่นๆ
5
ไฟสัญญาณพร้อม: แสดงว่าเครื่องพิมพ์อยู่ในสถานะพร้อมพิมพ์งาน
6
ปุ่มและไฟ ทำงาน
7
ปุ่ม ยกเลิก: ในการยกเลิกงานพิมพ์ที่กำลังพิมพ์อยู่ ให้กดปุ่ม ยกเลิก

หมายเหตุ:

ดูคำอธิบายความหมายของรูปแบบการกะพริบของไฟสัญญาณที่ รูปแบบไฟสัญญาณบอกสถานะ


ซอฟต์แวร์สำหรับ Windows
ซอฟต์แวร์สำหรับ Windows

ซอฟต์แวร์สำหรับ Windows

  • ระบบปฏิบัติการที่สนับสนุนสำหรับ Windows
  • ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Windows
  • ลำดับความสำคัญของค่าการพิมพ์
  • การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows
  • การลบซอฟต์แวร์สำหรับ Windows
  • ยูทิลิตีที่สนับสนุนสำหรับ Windows
  • ยูทิลิตีเครือข่ายที่สนับสนุนสำหรับ Windows
  • ซอฟต์แวร์สำหรับระบบปฏิบัติการอื่น


ระบบปฏิบัติการที่สนับสนุนสำหรับ Windows

ระบบปฏิบัติการที่สนับสนุนสำหรับ Windows

เครื่องพิมพ์สนับสนุนระบบปฏิบัติการ Windows ต่อไปนี้:

●
Windows XP (32-bit และ 64-bit)
●
Windows Server 2003 (32-bit และ 64-bit)
●
Windows 2000
●
Windows Vista (32-bit และ 64-bit)


ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Windows

ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Windows

เครื่องพิมพ์มีไดรเวอร์เครื่องพิมพ์แบบโฮสต์

ไดรเวอร์เครื่องพิมพ์มีวิธีใช้แบบออนไลน์ที่มีคำแนะนำในการพิมพ์งานโดยทั่วไป และอธิบายถึงปุ่ม กล่องกาเครื่องหมาย และรายการดรอปดาวน์ต่างๆ ที่มีอยู่ในไดรเวอร์เครื่องพิมพ์


ลำดับความสำคัญของค่าการพิมพ์

ลำดับความสำคัญของค่าการพิมพ์

การเปลี่ยนแปลงการตั้งค่าการพิมพ์จะมีลำดับความสำคัญต่างกันขึ้นอยู่กับจุดที่คุณทำการเปลี่ยนค่า

หมายเหตุ:

ชื่อคำสั่งและชื่อกล่องโต้ตอบอาจแตกต่างกันไปขึ้นอยู่กับโปรแกรมซอฟต์แวร์ที่คุณใช้
●
กล่องโต้ตอบการตั้งค่าหน้ากระดาษ คลิก การตั้งค่าหน้ากระดาษ หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบ การเปลี่ยนการตั้งค่าที่นี่จะแทนที่การตั้งค่าที่เปลี่ยนแปลงจากที่อื่นๆ
●
กล่องโต้ตอบการพิมพ์: คลิก Print, Print Setup หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบนี้ การตั้งค่าที่เปลี่ยนไว้ในกล่องโต้ตอบ Print จะมีความสำคัญน้อยกว่า และจะ ไม่ แทนที่การเปลี่ยนแปลงที่ทำไว้ในกล่องโต้ตอบ Page Setup
●
กล่องโต้ตอบคุณสมบัติเครื่องพิมพ์ (ไดรเวอร์เครื่องพิมพ์) คลิก Properties ในกล่องโต้ตอบ Print เพื่อเปิดไดรเวอร์เครื่องพิมพ์ ค่าที่เปลี่ยนในกล่องโต้ตอบ คุณสมบัติเครื่องพิมพ์ จะไม่ไปแทนที่ค่าที่กำหนดไว้ที่อื่นในซอฟต์แวร์ที่ใช้พิมพ์
●
ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์: ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์เป็นค่าที่จะใช้ในงานพิมพ์ทั้งหมด เว้นแต่ ค่านั้นจะถูกเปลี่ยนในกล่องโต้ตอบ การตั้งค่าหน้ากระดาษ, การพิมพ์ หรือ คุณสมบัติเครื่องพิมพ์


การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows

การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows

การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
การเปลี่ยนการกำหนดค่าของเครื่อง
1.
ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิก Print (พิมพ์)
2.
เลือกไดรเวอร์และคลิก Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)
ขั้นตอนอาจแตกต่างกัน แต่กระบวนการนี้เป็นกระบวนการที่ใช้เป็นส่วนใหญ่
1.
Windows XP และ Windows Server 2003 (ใช้มุมมองเมนู Start ที่เป็นค่าเริ่มต้น): คลิก Start (เริ่ม) แล้วคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

-หรือ-

Windows 2000, Windows XP และ Windows Server 2003 (ใช้มุมมองเมนู Start แบบคลาสสิก): คลิก Start (เริ่ม) คลิก Settings (การตั้งค่า) แล้วคลิก Printers (เครื่องพิมพ์)

-หรือ-

Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) จากนั้นในประเภทของ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์)

2.
คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Printing Preferences (กำหนดลักษณะการพิมพ์)
1.
Windows XP และ Windows Server 2003 (ใช้มุมมองเมนู Start ที่เป็นค่าเริ่มต้น): คลิก Start (เริ่ม) แล้วคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

-หรือ-

Windows 2000, Windows XP และ Windows Server 2003 (ใช้มุมมองเมนู Start แบบคลาสสิก): คลิก Start (เริ่ม) คลิก Settings (การตั้งค่า) แล้วคลิก Printers (เครื่องพิมพ์)

-หรือ-

Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) จากนั้นในประเภทของ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์)

2.
คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Properties (คุณสมบัติ)
3.
คลิกที่แถบ Device Settings (การตั้งค่าอุปกรณ์)


การลบซอฟต์แวร์สำหรับ Windows

การลบซอฟต์แวร์สำหรับ Windows

1.
คลิก เริ่มต้น แล้วคลิก ทุกโปรแกรม
2.
คลิก HP แล้วคลิกชื่อเครื่องพิมพ์
3.
คลิกตัวเลือกนี้เพื่อถอนการติดตั้งเครื่องพิมพ์ แล้วทำตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อลบซอฟต์แวร์ออก


ยูทิลิตีที่สนับสนุนสำหรับ Windows

ยูทิลิตีที่สนับสนุนสำหรับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ซอฟต์แวร์แจ้งข้อมูลสถานะ


ซอฟต์แวร์แจ้งข้อมูลสถานะ

ซอฟต์แวร์แจ้งข้อมูลสถานะ

ซอฟต์แวร์แจ้งข้อมูลสถานะจะให้ข้อมูลเกี่ยวกับสถานะปัจจุบันของเครื่องพิมพ์

ซอฟต์แวร์ยังมีการแจ้งเตือนแบบป๊อปอัปเมื่อเกิดเหตุการณ์บางอย่าง เช่น ถาดว่างเปล่า หรือเกิดปัญหากับเครื่องพิมพ์ การแจ้งเตือนจะมีข้อมูลเกี่ยวกับการแก้ไขปัญหา


ยูทิลิตีเครือข่ายที่สนับสนุนสำหรับ Windows

ยูทิลิตีเครือข่ายที่สนับสนุนสำหรับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เว็บเซิร์ฟเวอร์ในตัว


เว็บเซิร์ฟเวอร์ในตัว

เว็บเซิร์ฟเวอร์ในตัว

อุปกรณ์นี้มีเว็บเซิร์ฟเวอร์ให้มาด้วย ซึ่งจะให้การเข้าใช้งานข้อมูลเกี่ยวกับการทำงานของอุปกรณ์และเครือข่าย ข้อมูลนี้จะปรากฏในเว็บเบราเซอร์ เช่น Microsoft Internet Explorer, Netscape Navigator, Apple Safari หรือ Firefox

เว็บเซิร์ฟเวอร์ในตัวจะอยู่ในเครื่องพิมพ์ ไม่ได้ติดตั้งไว้ที่เซิร์ฟเวอร์ของเครือข่าย

เว็บเซิร์ฟเวอร์ในตัวจะให้อินเตอร์เฟซสำหรับเครื่องพิมพ์ ซึ่งผู้ที่มีคอมพิวเตอร์ที่เชื่อมต่อกับเครือข่ายและเว็บเบราเซอร์มาตรฐาน สามารถใช้ได้ ไม่จำเป็นต้องติดตั้งหรือกำหนดค่าซอฟต์แวร์พิเศษ แต่คุณต้องมีเว็บเบราเซอร์ที่สนับสนุนการใช้งานอยู่ในเครื่องคอมพิวเตอร์ของคุณ ในการเข้าใช้เว็บเซิร์ฟเวอร์ในตัว พิมพ์ IP แอดเดรส สำหรับอุปกรณ์ในช่องแอดเดรสของเบราเซอร์ (หากต้องการค้นหา IP แอดเดรส ให้พิมพ์หน้ากำหนดค่าออกมาก่อน สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการพิมพ์หน้าการกำหนดค่า โปรดดูที่ พิมพ์หน้าข้อมูล)

สำหรับคำอธิบายเกี่ยวกับคุณสมบัติและฟังก์ชันของเว็บเซิร์ฟเวอร์แบบครบถ้วน โปรดดูที่ เว็บเซิร์ฟเวอร์ในตัว


ซอฟต์แวร์สำหรับระบบปฏิบัติการอื่น

ซอฟต์แวร์สำหรับระบบปฏิบัติการอื่น

ระบบปฏิบัติการ
ซอฟต์แวร์
UNIX
ในการดาวน์โหลด HP UNIX Modelscripts ให้ทำตามขั้นตอนเหล่านี้
1.
ไปที่ www.hp.com และคลิก Software & Driver Download
2.
พิมพ์ชื่อของเครื่องพิมพ์ในช่องชื่อเครื่องพิมพ์
3.
ในรายการระบบปฏิบัติการ คลิก UNIX
4.
ดาวน์โหลดไฟล์ที่ต้องการ
Linux
ดูข้อมูลได้ที่ www.hp.com/go/linuxprinting


การใช้เครื่องพิมพ์ร่วมกับ Macintosh
การใช้เครื่องพิมพ์ร่วมกับ Macintosh

การใช้เครื่องพิมพ์ร่วมกับ Macintosh

  • ซอฟต์แวร์สำหรับระบบปฏิบัติการ Macintosh
  • ใช้คุณสมบัติต่างๆ ในไดรเวอร์เครื่องพิมพ์ของ Macintosh


ซอฟต์แวร์สำหรับระบบปฏิบัติการ Macintosh

ซอฟต์แวร์สำหรับระบบปฏิบัติการ Macintosh

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ระบบปฏิบัติการที่สนับสนุนสำหรับ Macintosh
  • การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh
  • ซอฟต์แวร์สำหรับเครื่อง Macintosh
  • ยูทิลิตีที่สนับสนุนสำหรับ Macintosh


ระบบปฏิบัติการที่สนับสนุนสำหรับ Macintosh

ระบบปฏิบัติการที่สนับสนุนสำหรับ Macintosh

เครื่องพิมพ์สนับสนุนระบบปฏิบัติการ Macintosh ต่อไปนี้

●
Mac OS X V10.3, V10.4, V10.5 และรุ่นใหม่กว่า
หมายเหตุ:

สำหรับ Mac OS X V10.4 และรุ่นใหม่กว่า จะรองรับ PPC และ Intel® Core™ Processor Mac


การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh

การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh

การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
การเปลี่ยนการกำหนดค่าของเครื่อง
1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
การเปลี่ยนแปลงค่าที่คุณต้องการในเมนูต่างๆ
1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
การเปลี่ยนแปลงค่าที่คุณต้องการในเมนูต่างๆ
3.
ในเมนู Presets (ค่าล่วงหน้า) ให้คลิก Save as (บันทึกเป็น) และพิมพ์ชื่อที่ต้องการตั้งเป็นค่าล่วงหน้า
ค่าเหล่านี้จะได้รับการบันทึกไว้ในเมนู Presets (ค่าล่วงหน้า) เมื่อต้องการใช้ค่าใหม่นี้ คุณต้องเลือกตัวเลือกค่าล่วงหน้าที่บันทึกไว้ทุกครั้งที่คุณเปิดโปรแกรมและพิมพ์งาน
Mac OS X V10.3 หรือ Mac OS X V10.4
1.
จากเมนู Apple ให้คลิก System Preferences (การตั้งค่าระบบ) และ Print & Fax (พิมพ์และโทรสาร)
2.
คลิก Printer Setup (การตั้งค่าเครื่องพิมพ์)
3.
คลิกเมนู Installable Options (ตัวเลือกที่ติดตั้งได้)
Mac OS X V10.5
1.
จากเมนู Apple ให้คลิก System Preferences (การตั้งค่าระบบ) และ Print & Fax (พิมพ์และโทรสาร)
2.
คลิก Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
3.
คลิกเมนู Driver (ไดรเวอร์)
4.
เลือกไดรเวอร์จากรายการ และกำหนดค่าตัวเลือกที่ติดตั้ง


ซอฟต์แวร์สำหรับเครื่อง Macintosh

ซอฟต์แวร์สำหรับเครื่อง Macintosh

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

ใช้ HP Printer Utility เพื่อตั้งค่าคุณสมบัติของเครื่องพิมพ์ที่ไม่มีอยู่ในไดรเวอร์เครื่องพิมพ์

คุณสามารถใช้ HP Printer Utility ได้เมื่อเครื่องพิมพ์ของคุณใช้สาย Universal Serial Bus (USB) หรือเชื่อมต่อกับเครือข่ายที่ใช้ TCP/IP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเปิด HP Printer Utility


การเปิด HP Printer Utility

การเปิด HP Printer Utility

Mac OS X V10.3 หรือ Mac OS X V10.4
1.
เปิด Finder คลิก Applications (แอปพลิเคชัน) คลิก Utilities (ยูทิลิตี) แล้วดับเบิลคลิกที่ Printer Setup Utility (ยูทิลิตีการตั้งค่าเครื่องพิมพ์)
2.
เลือกเครื่องพิมพ์ที่คุณต้องการกำหนดค่า จากนั้น คลิก Utility (ยูทิลิตี)
Mac OS X V10.5
1.
จากเมนู Printer (เครื่องพิมพ์) คลิก Printer Utility (ยูทิลิตีเครื่องพิมพ์)

-หรือ-

จาก Print Queue (คิวการพิมพ์) คลิกไอคอน Utility (ยูทิลิตี)


ยูทิลิตีที่สนับสนุนสำหรับ Macintosh

ยูทิลิตีที่สนับสนุนสำหรับ Macintosh

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เว็บเซิร์ฟเวอร์ในตัว


ใช้คุณสมบัติต่างๆ ในไดรเวอร์เครื่องพิมพ์ของ Macintosh

ใช้คุณสมบัติต่างๆ ในไดรเวอร์เครื่องพิมพ์ของ Macintosh

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์


พิมพ์

พิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ใน Macintosh
  • การปรับขนาดเอกสารหรือการพิมพ์ลงในขนาดกระดาษที่กำหนดเอง
  • การพิมพ์หน้าปก
  • การใช้ลายน้ำ
  • การพิมพ์แบบหลายหน้าในหน้าเดียวใน Macintosh
  • พิมพ์บนหน้ากระดาษทั้งสองด้าน (การพิมพ์งานสองด้าน)
  • การใช้เมนู Services (การบริการ)


การสร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ใน Macintosh

การสร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ใน Macintosh

ใช้ค่าล่วงหน้าสำหรับการพิมพ์เพื่อบันทึกการตั้งค่าไดรเวอร์เครื่องพิมพ์ปัจจุบันสำหรับกลับมาเรียกใช้การตั้งค่านั้นใหม่ได้

สร้างค่าล่วงหน้าสำหรับการพิมพ์

1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
เลือกไดรเวอร์
3.
เลือกการตั้งค่าการพิมพ์
4.
ใช่อง Presets (ค่าล่วงหน้า) ให้คลิก Save As... (บันทึกเป็น) และพิมพ์ชื่อที่ต้องการตั้งเป็นค่าล่วงหน้า
5.
คลิก OK (ตกลง)

ใช้ค่าล่วงหน้าสำหรับพิมพ์

1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
เลือกไดรเวอร์
3.
ในช่อง Presets (ค่าล่วงหน้า) ให้เลือกค่าล่วงหน้าสำหรับการพิมพ์ที่คุณต้องการใช้

หมายเหตุ:

หากต้องการใช้การตั้งค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์ ให้เลือก Standard (มาตรฐาน)


การปรับขนาดเอกสารหรือการพิมพ์ลงในขนาดกระดาษที่กำหนดเอง

การปรับขนาดเอกสารหรือการพิมพ์ลงในขนาดกระดาษที่กำหนดเอง

คุณสามารถปรับขนาดเอกสารให้พอดีกับขนาดกระดาษที่แตกต่างกันได้

1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
เปิดเมนู Paper Handling (การจัดการกระดาษ)
3.
ในส่วนของ Destination Paper Size (ขนาดกระดาษปลายทาง) ให้เลือก Scale to fit paper size (ปรับให้พอดีกับขนาดกระดาษ) แล้วเลือกขนาดจากรายการแบบดรอปดาวน์
4.
หากคุณต้องการใช้กระดาษที่มีขนาดเล็กกว่าเอกสารเท่านั้น ให้เลือก Scale down only (ปรับลดขนาดเท่านั้น)


การพิมพ์หน้าปก

การพิมพ์หน้าปก

ท่านสามารถพิมพ์ใบปะหน้าพร้อมข้อความสำหรับเอกสารของท่านได้ตามต้องการ (เช่น “ความลับ”)

1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
เลือกไดรเวอร์
3.
เปิดเมนู Cover Page (ใบปะหน้า) แล้วเลือกว่าจะพิมพ์ใบปะหน้า Before Document (ก่อนเอกสาร) หรือ After Document (หลังเอกสาร)
4.
ในเมนู Cover Page Type (ประเภทใบปะหน้า) ให้เลือกข้อความที่คุณต้องการพิมพ์บนใบปะหน้า
หมายเหตุ:

หากต้องการพิมพ์ใบปะหน้าแบบไม่มีข้อความใดๆ ให้ตั้งค่า Cover Page Type (ประเภทใบปะหน้า) เป็น Standard (มาตรฐาน)


การใช้ลายน้ำ

การใช้ลายน้ำ

ลายน้ำคือข้อความที่พิมพ์เป็นพื้นหลังในแต่ละหน้าของเอกสารเพื่อเป็นข้อสังเกต เช่น “ความลับ”

1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
เปิดเมนู Watermarks (ลายน้ำ)
3.
ถัดจาก Mode (โหมด) ให้เลือกประเภทของลายน้ำที่จะใช้ เลือก Watermark (ลายน้ำ) เพื่อพิมพ์ข้อความกึ่งโปร่งแสง เลือก Overlay (โอเวอร์เลย์) เพื่อพิมพ์ข้อความที่ไม่โปร่งแสง
4.
ถัดจาก Pages (หน้า) ให้เลือกว่าจะพิมพ์ลายน้ำลงในทุกหน้าหรือเฉพาะหน้าแรกเท่านั้น
5.
ถัดจาก Text (ข้อความ) ให้เลือกข้อความมาตรฐานหนึ่งข้อความ หรือเลือก Custom (กำหนดเอง) แล้วพิมพ์ข้อความใหม่ลงในช่อง
6.
เลือกตัวเลือกต่างๆ ให้กับการตั้งค่าที่เหลือ


การพิมพ์แบบหลายหน้าในหน้าเดียวใน Macintosh

การพิมพ์แบบหลายหน้าในหน้าเดียวใน Macintosh

ท่านสามารถพิมพ์แบบหลายหน้าในหน้าเดียวได้ คุณสมบัตินี้ช่วยประหยัดค่าใช้จ่ายในการพิมพ์แบบร่าง

1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
เลือกไดรเวอร์
3.
เปิดเมนู Layout (รูปแบบ)
4.
ถัดจากหน้า Pages per Sheet (จำนวนหน้าต่อแผ่น) ให้เลือกจำนวนหน้าที่ท่านต้องการพิมพ์ในแต่ละหน้า (1, 2, 4, 6, 9, หรือ 16)
5.
ถัดจากหน้า Layout Direction (การจัดรูปแบบ) เพื่อเลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ
6.
ถัดจากหน้า Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า


พิมพ์บนหน้ากระดาษทั้งสองด้าน (การพิมพ์งานสองด้าน)

พิมพ์บนหน้ากระดาษทั้งสองด้าน (การพิมพ์งานสองด้าน)

การพิมพ์งานสองด้านด้วยตนเอง

1.
ใส่กระดาษลงในถาดป้อนกระดาษให้เพียงพอสำหรับงานพิมพ์ หากท่านป้อนกระดาษชนิดพิเศษ เช่น กระดาษหัวจดหมาย ให้ป้อนกระดาษโดยใช้วิธีดังต่อไปนี้
●
สำหรับถาด 1 ให้ใส่กระดาษหัวจดหมายโดยหงายหน้าขึ้น และให้ป้อนหัวกระดาษเข้าไปในเครื่องพิมพ์ก่อน
●
สำหรับถาดกระดาษถาดอื่นทั้งหมด ให้ใส่กระดาษหัวจดหมายโดยคว่ำหน้าลง และให้หัวกระดาษหันไปทางด้านหน้าของถาด
2.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
3.
บนเมนู Finishing (ตกแต่ง) ให้เลือก Manually Print on 2nd Side (พิมพ์ด้านที่สองด้วยตนเอง)
4.
คลิกคำว่า Print (พิมพ์) ทำตามคำแนะนำในหน้าต่างป๊อปอัปที่ปรากฏขึ้นบนหน้าจอคอมพิวเตอร์ ก่อนที่จะวางปึกกระดาษในถาด 1 เพื่อพิมพ์ด้านที่สอง
5.
ไปที่เครื่องพิมพ์และหยิบกระดาษเปล่าที่อยู่ในถาด 1 ออก
6.
ใส่ปึกกระดาษที่พิมพ์แล้วลงในถาด 1 โดยหงายหน้าขึ้น และให้ป้อนหัวกระดาษเข้าไปในเครื่องพิมพ์ก่อน คุณต้องพิมพ์ด้านที่สองจากถาด 1
7.
หากมีข้อความปรากฏขึ้น กดปุ่มบนแผงควบคุมที่เหมาะสมเพื่อดำเนินการต่อ


การใช้เมนู Services (การบริการ)

การใช้เมนู Services (การบริการ)

หากเครื่องพิมพ์เชื่อมต่อกับเครือข่าย ให้ใช้เมนู Services (การบริการ) เพื่อรับข้อมูลเครื่องพิมพ์และสถานะของอุปกรณ์สิ้นเปลือง

1.
ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
2.
เปิดเมนู Services (การบริการ)
3.
ในการเปิดเว็บเซิร์ฟเวอร์ในตัว และดำเนินการบำรุงรักษา ให้ปฏิบัติดังนี้

a.
เลือก Device Maintenance (บำรุงรักษาเครื่องพิมพ์)
b.
เลือกการดำเนินการจากรายการแบบดรอปดาวน์
c.
คลิก Launch (เข้าใช้)

4.
ในการไปที่เว็บไซต์การสนับสนุนต่างๆ สำหรับเครื่องพิมพ์นี้ ให้ปฏิบัติดังนี้

a.
เลือก Services on the Web (บริการในเว็บ)
b.
เลือก Internet Services (บริการอินเตอร์เน็ต) แล้วเลือกตัวเลือกจากรายการแบบดรอปดาวน์
c.
คลิก Go! (ไป)


การเชื่อมต่อ
การเชื่อมต่อ

การเชื่อมต่อ

  • การเชื่อมต่อด้วย USB และการเชื่อมต่อแบบขนาน
  • การกำหนดค่าเครือข่าย


การเชื่อมต่อด้วย USB และการเชื่อมต่อแบบขนาน

การเชื่อมต่อด้วย USB และการเชื่อมต่อแบบขนาน

1.
ใส่ซีดีการติดตั้งซอฟต์แวร์ในไดรฟ์ซีดีรอมของคอมพิวเตอร์
2.
หากโปรแกรมการติดตั้งไม่ได้เริ่มต้นขึ้นโดยอัตโนมัติ ให้เรียกดูเนื้อหาซีดี และรันไฟล์ SETUP.EXE
3.
ปฏิบัติตามคำแนะนำบนหน้าจอ
หมายเหตุ:

ขณะติดตั้ง จะมีพรอมต์ระบุให้คุณเสียบสายแบบขนานหรือสาย USB
การเชื่อมต่อแบบขนาน

การเชื่อมต่อด้วย USB

    http://www.hp.com


การกำหนดค่าเครือข่าย

การกำหนดค่าเครือข่าย

คุณอาจต้องกำหนดค่าพารามิเตอร์เครือข่ายบางค่าบนเครื่องพิมพ์ คุณสามารถกำหนดค่าพารามิเตอร์เหล่านี้ได้จากเว็บเซิร์ฟเวอร์ในตัว โปรดดูที่ เว็บเซิร์ฟเวอร์ในตัว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • โปรโตคอลเครือข่ายที่ได้รับการสนับสนุน
  • ติดตั้งเครื่องพิมพ์บนเครือข่าย
  • กำหนดค่าเครื่องพิมพ์เครือข่าย


โปรโตคอลเครือข่ายที่ได้รับการสนับสนุน

โปรโตคอลเครือข่ายที่ได้รับการสนับสนุน

เครื่องพิมพ์สนับสนุนโปรโตคอลเครือข่าย TCP/IP ซึ่งเป็นโปรโตคอลเครือข่ายที่ได้รับการยอมรับและใช้กันอย่างกว้างขวาง บริการเครือข่ายโดยส่วนใหญ่ใช้โปรโตคอลนี้ เครื่องพิมพ์นี้ยังสนับสนุน IPv4 และ IPv6 ตารางต่อไปนี้จะแสดงรายการบริการ/โปรโตคอลของเครือข่ายที่ใช้ได้กับเครื่องพิมพ์

การพิมพ์
ชื่อบริการ
คำอธิบาย
port9100 (โหมดตรง)
บริการการพิมพ์
Line printer daemon (LPD)
บริการพิมพ์

การค้นหาเครื่องพิมพ์บนเครือข่าย
ชื่อบริการ
คำอธิบาย
SLP (Service Location Protocol)
โปรโตคอลการเรียกคืนอุปกรณ์ (Device Discovery Protocol) ใช้เพื่อช่วยค้นหาและตั้งค่าคอนฟิกอุปกรณ์ที่ใช้บนระบบเครือข่าย โดยทั่วไปนำมาใช้โดยโปรแกรมซอฟต์แวร์บนพื้นฐานของ Microsoft
mDNS (multicast Domain Name Service ที่รู้จักกันในชื่อ “Rendezvous” หรือ “Bonjour”)
โปรโตคอลการเรียกคืนอุปกรณ์ (Device Discovery Protocol) ใช้เพื่อช่วยค้นหาและตั้งค่าคอนฟิกอุปกรณ์ที่ใช้บนระบบเครือข่าย โดยทั่วไปนำมาใช้โดยโปรแกรมซอฟต์แวร์บนพื้นฐาน Apple Macintosh

การส่งข้อความและการจัดการ
ชื่อบริการ
คำอธิบาย
HTTP (โปรโตคอลการถ่ายโอนข้อความหลายมิติ)
ช่วยให้เว็บเบราเซอร์สามารถสื่อสารกับเว็บเซิร์ฟเวอร์ในตัว
EWS (embedded Web server)
ช่วยให้ผู้ใช้สามารถจัดการเครื่องพิมพ์ทางเว็บเบราเซอร์
SNMP (โปรโตคอลการจัดการเครือข่ายแบบธรรมดา)
ใช้โดยโปรแกรมเครือข่ายสำหรับการจัดการเครื่องพิมพ์ สนับสนุนออบเจกต์ SNMP V1, V2 และ MIB-II (Management Information Base) มาตรฐาน

การกำหนด IP แอดเดรส
ชื่อบริการ
คำอธิบาย
DHCP (โปรโตคอลคอนฟิกเกอเรชันแม่ข่ายแบบไดนามิก)
สำหรับการกำหนด IP แอดเดรสโดยอัตโนมัติ เซิร์ฟเวอร์ DHCP จะระบุ IP แอดเดรสให้กับเครื่องพิมพ์ โดยปกติแล้ว ผู้ใช้ไม่จำเป็นต้องดำเนินการ เพื่อให้เครื่องพิมพ์รับค่า IP แอดเดรสจากเซิร์ฟเวอร์ DHCP
BOOTP (bootstrap protocol)
สำหรับการกำหนด IP แอดเดรสโดยอัตโนมัติ เซิร์ฟเวอร์ BOOTP จะระบุ IP แอดเดรสให้กับเครื่องพิมพ์ ผู้ดูแลระบบต้องระบุแอดเดรสฮาร์ดแวร์ MAC ของเครื่องพิมพ์ในเซิร์ฟเวอร์ BOOTP เพื่อให้เครื่องพิมพ์รับค่า IP แอดเดรสจากเซิร์ฟเวอร์นั้น
IP อัตโนมัติ
สำหรับการกำหนด IP แอดเดรสโดยอัตโนมัติ หากไม่มีทั้งเซิร์ฟเวอร์ DHCP หรือเซิร์ฟเวอร์ BOOTP บริการนี้จะอนุญาตให้เครื่องพิมพ์สร้าง IP แอดเดรสเฉพาะขึ้นมา


ติดตั้งเครื่องพิมพ์บนเครือข่าย

ติดตั้งเครื่องพิมพ์บนเครือข่าย

ในค่าคอนฟิเกอเรชันนี้ เครื่องพิมพ์เชื่อมต่อกับเครือข่ายโดยตรง และสามารถกำหนดค่าให้คอมพิวเตอร์ทั้งหมดบนเครือข่ายสามารถพิมพ์ที่เครื่องพิมพ์ได้โดยตรง

หมายเหตุ:

โหมดนี้คือค่าคอนฟิเกอเรชันเครือข่ายที่แนะนำสำหรับเครื่องพิมพ์

1.
ก่อนเปิดเครื่องพิมพ์ ให้เชื่อมต่อเครื่องพิมพ์กับเครือข่ายโดยตรงโดยการต่อสายเครือข่ายกับพอร์ตเครือข่ายของเครื่องพิมพ์
2.
เปิดเครื่องพิมพ์ รอ 2 นาที และใช้แผงควบคุมเพื่อพิมพ์หน้าการกำหนดค่า
หมายเหตุ:

ตรวจสอบให้แน่ใจว่า IP แอดเดรสปรากฏในหน้าการกำหนดค่าก่อนดำเนินการขั้นตอนถัดไป หากไม่มี IP แอดเดรส ให้พิมพ์หน้าการกำหนดค่าอีกครั้ง
3.
ใส่แผ่นซีดีของเครื่องพิมพ์ในคอมพิวเตอร์ หากโปรแกรมติดตั้งซอฟต์แวร์ยังไม่เริ่มต้นทำงาน ให้เลื่อนไปที่ไฟล์ setup.exe บนแผ่นซีดีและดับเบิลคลิกที่ไฟล์ดังกล่าว
4.
ทำตามคำแนะนำของโปรแกรมติดตั้ง
หมายเหตุ:

เมื่อโปรแกรมติดตั้งพรอมต์ให้ป้อนแอดเดรสเครือข่าย ให้ป้อน IP แอดเดรสในหน้าการกำหนดค่าที่คุณพิมพ์ก่อนเริ่มต้นโปรแกรมติดตั้ง หรือค้นหาเครื่องพิมพ์บนเครือข่าย

5.
รอจนกระบวนการติดตั้งเสร็จสมบูรณ์


กำหนดค่าเครื่องพิมพ์เครือข่าย

กำหนดค่าเครื่องพิมพ์เครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ดูหรือเปลี่ยนการตั้งค่าเครือข่าย
  • ตั้งหรือเปลี่ยนรหัสผ่านเครือข่าย
  • ที่อยู่ IP


ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

คุณสามารถใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อดูหรือเปลี่ยนการกำหนดค่า IP ได้

1.
พิมพ์หน้าการกำหนดค่า และค้นหา IP แอดเดรส
●
ถ้าคุณใช้ IPv4 IP แอดเดรสจะมีแต่ตัวเลขเท่านั้น ซึ่งมีรูปแบบดังนี้:

xx.xx.xx.xxx
●
ถ้าคุณใช้ IPv6 IP แอดเดรสจะประกอบด้วยทั้งอักขระและตัวเลขแบบเลขฐานสิบหก ซึ่งมีรูปแบบดังนี้:

xxxx::xxx:xxxx:xxxx:xxxx
2.
พิมพ์ IP แอดเดรสลงในช่องแอดเดรสของเว็บเบราเซอร์เพื่อเปิดเว็บเซิร์ฟเวอร์ในตัว
3.
คลิกแท็บ Networking (เครือข่าย) เพื่อดูข้อมูลเครือข่าย คุณสามารถเปลี่ยนการตั้งค่าได้ตามต้องการ


ตั้งหรือเปลี่ยนรหัสผ่านเครือข่าย

ตั้งหรือเปลี่ยนรหัสผ่านเครือข่าย

ใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อตั้งรหัสผ่านเครือข่ายหรือเปลี่ยนรหัสผ่านที่มีอยู่

1.
เปิดเว็บเซิร์ฟเวอร์ในตัวและคลิกแถบ เครือข่าย
2.
ในบานหน้าต่างด้านซ้าย คลิกปุ่ม รหัสผ่าน
หมายเหตุ:

ถ้าได้ตั้งรหัสผ่านไว้แล้วก่อนหน้านี้ ระบบจะแจ้งให้คุณพิมพ์รหัสผ่าน พิมพ์รหัสผ่าน แล้วคลิกปุ่ม Apply (ใช้)

3.
ในพื้นที่ Device Password (รหัสผ่านของเครื่องพิมพ์) พิมพ์รหัสผ่านใหม่ในช่อง รหัสผ่าน และในช่อง Confirm Password (ยืนยันรหัสผ่าน)
4.
ที่ด้านล่างของหน้าต่าง ให้คลิกปุ่ม Apply (ใช้) เพื่อบันทึกรหัสผ่าน


ที่อยู่ IP

ที่อยู่ IP

สามารถตั้งค่า IP แอดเดรสของเครื่องพิมพ์ด้วยตนเองได้ หรือกำหนดค่าโดยอัตโนมัติผ่าน DHCP, BootP หรือ AutoIP

หากต้องการเปลี่ยน IP ด้วยตนเอง ให้ใช้แท็บ Networking (ระบบเครือข่าย) ในเว็บเซิร์ฟเวอร์ในตัว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าความเร็วลิงค์


การตั้งค่าความเร็วลิงค์

การตั้งค่าความเร็วลิงค์

ใช้แท็บ Networking (ระบบเครือข่าย) ในเว็บเซิร์ฟเวอร์ในตัวเพื่อตั้งค่าความเร็วลิงค์ได้ตามต้องการ

การเปลี่ยนการตั้งค่าความเร็วลิงค์ที่ไม่ถูกต้องอาจทำให้เครื่องพิมพ์ไม่สามารถติดต่อสื่อสารกับอุปกรณ์เครือข่ายอื่นๆ ได้ สำหรับเกือบทุกสถานการณ์ ควรตั้งเครื่องพิมพ์ให้อยู่ในโหมดอัตโนมัติ การเปลี่ยนแปลงสามารถทำให้เครื่องพิมพ์ทำงานอีกรอบได้ ควรทำการเปลี่ยนแปลงเฉพาะเมื่อเครื่องพิมพ์ว่างอยู่เท่านั้น


กระดาษและวัสดุพิมพ์
กระดาษและวัสดุพิมพ์

กระดาษและวัสดุพิมพ์

  • การทำความเข้าใจเรื่องกระดาษและการใช้วัสดุพิมพ์
  • ขนาดกระดาษและวัสดุพิมพ์ที่สนับสนุน
  • กระดาษในขนาดที่กำหนดเอง
  • ชนิดกระดาษและวัสดุพิมพ์ที่สนับสนุน
  • ความจุของถาดกระดาษและถาดรับกระดาษออก
  • ข้อกำหนดเกี่ยวกับกระดาษพิเศษหรือวัสดุพิมพ์
  • การใส่กระดาษลงในถาด
  • กำหนดค่าถาดกระดาษ
  • การใช้ตัวเลือกถาดกระดาษออก


การทำความเข้าใจเรื่องกระดาษและการใช้วัสดุพิมพ์

การทำความเข้าใจเรื่องกระดาษและการใช้วัสดุพิมพ์

ผลิตภัณฑ์นี้สนับสนุนกระดาษและวัสดุพิมพ์หลายชนิด ตรงตามข้อกำหนดที่ปรากฏในคู่มือผู้ใช้นี้ กระดาษหรือวัสดุพิมพ์ที่ไม่ตรงตามข้อกำหนดอาจทำให้เกิดปัญหาต่อไปนี้:

●
งานพิมพ์มีคุณภาพต่ำ
●
กระดาษติดมากขึ้น
●
ผลิตภัณฑ์สึกหรอเร็วกว่ากำหนด ทำให้ต้องมีการซ่อมบำรุง

เพื่อให้ได้ผลลัพธ์การพิมพ์ที่ดีที่สุด โปรดใช้กระดาษและวัสดุพิมพ์ของ HP ที่ออกแบบมาเพื่อใช้กับเครื่องพิมพ์เลเซอร์หรือใช้งานอเนกประสงค์ อย่าใช้กระดาษหรือวัสดุพิมพ์สำหรับเครื่องพิมพ์อิงค์เจ็ต Hewlett-Packard Company ไม่แนะนำให้ใช้กระดาษหรือวัสดุพิมพ์ชนิดหรือยี่ห้ออื่น เนื่องจาก HP ไม่สามารถควบคุมคุณภาพได้

อาจเป็นไปได้ที่กระดาษจะเป็นไปตามข้อกำหนดในคู่มือนี้ แต่ยังไม่อาจให้คุณภาพการพิมพ์ที่ท่านพอใจ ซึ่งอาจเกิดจากการจัดเก็บที่ไม่เหมาะสม อุณหภูมิและ/หรือความชื้น หรือตัวแปรอื่นๆ ที่ Hewlett-Packard ไม่อาจควบคุมได้

ข้อควรระวัง:

การใช้กระดาษหรือวัสดุพิมพ์ที่ไม่ตรงตามข้อกำหนดของ Hewlett-Packard อาจทำให้เกิดปัญหากับผลิตภัณฑ์ ทำให้ต้องมีการซ่อมบำรุง การซ่อมบำรุงดังกล่าวจะไม่รวมอยู่ในการรับประกันหรือข้อตกลงการให้บริการของ Hewlett-Packard


ขนาดกระดาษและวัสดุพิมพ์ที่สนับสนุน

ขนาดกระดาษและวัสดุพิมพ์ที่สนับสนุน

ผลิตภัณฑ์นี้สนับสนุนกระดาษหลายขนาด และยังปรับใช้กับวัสดุพิมพ์หลายชนิด

หมายเหตุ:

เพื่อประสิทธิภาพสูงสุด ควรเลือกขนาดและชนิดกระดาษที่ถูกต้องในไดรเวอร์เครื่องพิมพ์ก่อนที่จะสั่งพิมพ์งาน

ขนาดกระดาษและวัสดุพิมพ์ที่สนับสนุน
ขนาดและมิติ
ถาด 1
ถาด 2
Letter
216 x 279 มม.
เครื่องหมายถูก
เครื่องหมายถูก
Legal
216 x 356 มม.
เครื่องหมายถูก
เครื่องหมายถูก
A4
210 x 297 มม.
เครื่องหมายถูก
เครื่องหมายถูก
A5
148 x 210 มม.
เครื่องหมายถูก
เครื่องหมายถูก
A6
105 x 148 มม. (4.1 x 5.8 นิ้ว)
เครื่องหมายถูก
เครื่องหมายถูก
B5 (JIS)
182 x 257 มม.
เครื่องหมายถูก
เครื่องหมายถูก
Executive
184 x 267 มม.
เครื่องหมายถูก
เครื่องหมายถูก
Postcard JIS
100 x 148 มม.
เครื่องหมายถูก
Double Postcard (JIS)
148 x 200 มม.
เครื่องหมายถูก
16K
184 x 260 มม.
เครื่องหมายถูก
16K
195 x 270 มม.
เครื่องหมายถูก
16K
197 x 273 มม.
เครื่องหมายถูก
8.5 x 13
216 x 330 มม.
เครื่องหมายถูก
เครื่องหมายถูก
ซองจดหมาย Commercial #10
105 x 241 มม.
เครื่องหมายถูก
ซองจดหมาย B5 ISO
176 x 250 มม.
เครื่องหมายถูก
ซองจดหมาย C5 ISO
162 x 229 มม.
เครื่องหมายถูก
ซองจดหมาย DL ISO
110 x 220 มม.
เครื่องหมายถูก
ซองจดหมาย Monarch
98 x 191 มม.
เครื่องหมายถูก
กำหนดเอง
76 x 127 มม. ถึง 216 x 356 มม.
(3.0 x 5.0 นิ้ว ถึง 8.5 x 14 นิ้ว)
เครื่องหมายถูก


กระดาษในขนาดที่กำหนดเอง

กระดาษในขนาดที่กำหนดเอง

ผลิตภัณฑ์นี้สนับสนุนกระดาษในขนาดที่กำหนดเองหลายขนาด ขนาดที่กำหนดเองที่ได้รับการสนับสนุน คือ ขนาดที่อยู่ภายในข้อกำหนดเกี่ยวกับขนาดกระดาษที่เล็กที่สุดและใหญ่ที่สุดสำหรับผลิตภัณฑ์ แต่ไม่ได้อยู่ในตารางขนาดกระดาษที่ได้รับการสนับสนุน เมื่อใช้ขนาดที่กำหนดเองที่ได้รับการสนับสนุน ให้ระบุขนาดที่กำหนดเองในไดรเวอร์พิมพ์ และป้อนกระดาษลงในถาดที่สนับสนุนกระดาษในขนาดที่กำหนดเอง


ชนิดกระดาษและวัสดุพิมพ์ที่สนับสนุน

ชนิดกระดาษและวัสดุพิมพ์ที่สนับสนุน

สำหรับรายการกระดาษยี่ห้อ HP ทั้งหมดที่เครื่องพิมพ์นี้สนับสนุน โปรดไปที่ www.hp.com/support/ljp2030series

ชนิดกระดาษ (ไดรเวอร์เครื่องพิมพ์)
ถาด 1
ถาด 2
กระดาษธรรมดา
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษบาง 60–74 g/m2
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหนาปานกลาง (96–110 g/m2)
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหนา (111–130 g/m2)
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหนาพิเศษ (131–175 g/m2)
เครื่องหมายถูก
แผ่นใส
เครื่องหมายถูก
เครื่องหมายถูก
ฉลาก
เครื่องหมายถูก
กระดาษหัวจดหมาย
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษแบบฟอร์ม
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษสำหรับแฟ้มเจาะ
เครื่องหมายถูก
เครื่องหมายถูก
สี
เครื่องหมายถูก
เครื่องหมายถูก
หยาบ
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษปอนด์
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษรีไซเคิล
เครื่องหมายถูก
เครื่องหมายถูก
ซองจดหมาย
เครื่องหมายถูก
กระดาษ HP Multipurpose
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษ HP
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษ HP LaserJet
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษ HP Premium Choice
เครื่องหมายถูก
เครื่องหมายถูก


ความจุของถาดกระดาษและถาดรับกระดาษออก

ความจุของถาดกระดาษและถาดรับกระดาษออก

ถาดกระดาษหรือถาดรับกระดาษออก
ชนิดกระดาษ
ข้อกำหนด
ปริมาณ
ถาด 1
กระดาษ
ช่วง:
กระดาษบอนด์ 60 g/m2 ถึง 200 g/m2
ความสูงที่สุดของกระดาษหนึ่งปึก: 5 มม.
เทียบเท่ากับกระดาษบอนด์ 75 g/m2 จำนวน 50 แผ่น
ซองจดหมาย
กระดาษบอนด์ที่มีขนาดน้อยกว่า 60 g/m2 ถึง 90 g/m2
ซองจดหมายสูงสุด 10 ซอง
สติ๊กเกอร์
ความหนาสูงสุด 0.23 มม.
ความสูงที่สุดของกระดาษหนึ่งปึก: 5 มม.
แผ่นใส
ความหนาต่ำสุด 0.13 มม.
ความสูงที่สุดของกระดาษหนึ่งปึก: 5 มม.
ถาด 2
กระดาษ
ช่วง:
กระดาษบอนด์ 60 g/m2 ถึง 135 g/m2
เทียบเท่ากับกระดาษบอนด์ 75 g/m2 จำนวน 250 แผ่น
ความสูงปึกกระดาษสูงสุดของกระดาษขนาด A6 คือ: 15 มม. (0.59 นิ้ว)
แผ่นใส
ความหนาต่ำสุด 0.13 มม.
ความสูงที่สุดของกระดาษหนึ่งปึก: 26 มม.
ถาดมาตรฐานด้านบน
กระดาษ
กระดาษบอนด์ 75 g/m2 ได้สูงสุด 125 แผ่น


ข้อกำหนดเกี่ยวกับกระดาษพิเศษหรือวัสดุพิมพ์

ข้อกำหนดเกี่ยวกับกระดาษพิเศษหรือวัสดุพิมพ์

ผลิตภัณฑ์นี้สนับสนุนการพิมพ์บนสื่อพิเศษ ใช้ข้อกำหนดต่อไปนี้เพื่อสร้างงานพิมพ์ที่น่าพอใจ เมื่อใช้กระดาษพิเศษหรือวัสดุพิมพ์ ดูให้แน่ใจว่า ได้ตั้งชนิดและขนาดในไดรเวอร์พิมพ์ของท่านเพื่อให้ได้งานพิมพ์ที่ดีที่สุดแล้ว

ข้อควรระวัง:

เครื่องพิมพ์ของ HP LaserJet ใช้ฟิวเซอร์เพื่อยึดอนุภาคของผงหมึกแห้งกับกระดาษในทุกๆ จุดอย่างแม่นยำ กระดาษเลเซอร์ของ HP ได้รับการออกแบบมาให้ทนทานต่อความร้อนในระดับสูง การใช้กระดาษแบบอิงค์เจ็ตที่ไม่ได้ออกแบบมาสำหรับเทคโนโลยีนี้อาจทำให้เครื่องพิมพ์ของท่านชำรุดเสียหายได้

ชนิดวัสดุพิมพ์
ควร
ไม่ควร
ซองจดหมาย
●
วางจดหมายให้เรียบเสมอกัน
●
ใช้ซองจดหมายที่รอยต่อของซองยาวไปจนถึงมุมของซองจดหมาย
●
ใช้แถบกาวที่ลอกออกได้ที่ผ่านการอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์
●
ห้ามใช้ซองจดหมายที่ย่น มีรอยแหว่ง ติดกัน หรือความเสียหายอื่นๆ
●
ห้ามใช้ซองจดหมายที่มีที่หนีบ แถบสำหรับดึง ช่อง หรือซองที่บุรองและเคลือบ
●
ห้ามใช้แถบกาวในตัวหรือวัสดุสังเคราะห์อื่น
ฉลาก
●
ใช้เฉพาะฉลากที่ด้านหลังไม่มีสิ่งใดติดอยู่เท่านั้น
●
ใช้ฉลากที่วางได้ราบกับพื้น
●
ใช้ฉลากทั้งแผ่น
●
ห้ามใช้ฉลากที่ย่นหรือเป็นฟอง หรือชำรุดเสียหาย
●
ห้ามพิมพ์ลงบางส่วนของฉลาก
แผ่นใส
●
ใช้เฉพาะแผ่นใสที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
●
วางแผ่นใสบนพื้นผิวที่เรียบหลังจากนำออกจากเครื่องพิมพ์
●
ห้ามใช้วัสดุพิมพ์ประเภทแผ่นใสที่ไม่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์
แบบฟอร์มที่มีหัวจดหมายและที่มีการพิมพ์มาก่อนแล้ว
●
ใช้เฉพาะกระดาษหัวจดหมายหรือแบบฟอร์มที่อนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
●
ห้ามใช้กระดาษหัวจดหมายที่ยกขึ้นหรือเป็นโลหะ
กระดาษหนา
●
ใช้เฉพาะกระดาษหนาที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์ และตรงตามข้อกำหนดรายละเอียดเรื่องน้ำหนักสำหรับผลิตภัณฑ์นี้เท่านั้น
●
ห้ามใช้กระดาษที่หนักกว่าที่ระบุไว้ในข้อกำหนดรายละเอียดที่แนะนำของสื่อสำหรับผลิตภัณฑ์นี้ เว้นแต่กระดาษนั้นจะเป็นกระดาษของ HP ที่ได้รับอนุมัติให้ใช้กับผลิตภัณฑ์นี้
กระดาษผิวมันหรือกระดาษเคลือบ
●
ใช้เฉพาะกระดาษผิวมันหรือกระดาษเคลือบที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
●
ห้ามใช้กระดาษผิวมันหรือกระดาษเคลือบที่ออกแบบมาให้ใช้กับผลิตภัณฑ์แบบอิงค์เจ็ต


การใส่กระดาษลงในถาด

การใส่กระดาษลงในถาด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การวางแนวกระดาษสำหรับถาดป้อนกระดาษ
  • ถาด 1
  • ถาด 2
  • ป้อนกระดาษด้วยตนเอง


การวางแนวกระดาษสำหรับถาดป้อนกระดาษ

การวางแนวกระดาษสำหรับถาดป้อนกระดาษ

หากคุณใช้กระดาษที่จำเป็นต้องวางแนวกระดาษแบบพิเศษ ให้ใส่กระดาษตามข้อมูลในตารางต่อไปนี้

ถาดกระดาษ
การพิมพ์งานด้านเดียว
การพิมพ์ซองจดหมาย
ถาด 1
หงายหน้าขึ้น
ป้อนหัวกระดาษเข้าไปในเครื่องพิมพ์ก่อน

วางด้านหน้าของซองจดหมายหงายขึ้น
ใส่ขอบด้านสั้นด้านที่ติดสแตมป์เข้าหาเครื่องพิมพ์ก่อน

ถาด 2
คว่ำหน้าลง
หันหัวกระดาษไปทางด้านหน้าของถาด

ใช้เฉพาะถาด 1 เท่านั้นสำหรับการพิมพ์ซองจดหมาย


ถาด 1

ถาด 1

ถาด 1 สามารถเข้าถึงได้จากทางด้านหน้าของเครื่องพิมพ์

ถาด 1 เปิด

ตัวกั้นกระดาษจะช่วยให้แน่ใจได้ว่ากระดาษจะป้อนเข้าในเครื่องพิมพ์อย่างถูกต้อง และงานพิมพ์ไม่บิดเบี้ยว (เนื่องจากกระดาษโค้งงอ) ก่อนป้อนกระดาษ ให้ปรับตัวกั้นกระดาษให้เหมาะกับความกว้างและความยาวของกระดาษที่ท่านใช้


ถาด 2

ถาด 2

ตัวกั้นกระดาษจะช่วยให้แน่ใจได้ว่ากระดาษจะป้อนเข้าในเครื่องพิมพ์อย่างถูกต้อง และงานพิมพ์ไม่บิดเบี้ยว ถาด 2 มีที่กั้นกระดาษด้านข้างและด้านหลัง ก่อนป้อนกระดาษ ให้ปรับตัวกั้นกระดาษให้เหมาะกับความกว้างและความยาวของกระดาษที่คุณใช้

หมายเหตุ:

เมื่อต้องการเติมกระดาษ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษทั้งหมดให้ตรง วิธีนี้จะช่วยลดปัญหากระดาษติดขัด โดยจะป้องกันไม่ให้กระดาษหรือวัสดุพิมพ์ติดกันเมื่อถูกดึงเข้าเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใส่กระดาษขนาด A6


ใส่กระดาษขนาด A6

ใส่กระดาษขนาด A6

เมื่อใส่กระดาษขนาด A6 ให้ปรับความยาวโดยเลื่อนแผงตรงกลางของตัวกั้นกระดาษด้านหลังมาข้างหน้า


ป้อนกระดาษด้วยตนเอง

ป้อนกระดาษด้วยตนเอง

คุณสามารถป้อนกระดาษด้วยตนเองเมื่อใช้วัสดุพิมพ์หลายชนิด ตัวอย่างเช่น คุณสามารถใช้การป้อนกระดาษด้วยตนเองเพื่อพิมพ์ซองจดหมาย แล้วพิมพ์จดหมาย และต่อด้วยซองจดหมาย และอื่นๆ บรรจุซองจดหมายไว้ในถาด 1 และบรรจุกระดาษหัวจดหมายไว้ในถาด 2

ในการพิมพ์โดยป้อนกระดาษด้วยตนเอง ให้ใช้คุณสมบัติเครื่องพิมพ์ หรือการตั้งค่าเครื่องพิมพ์ในโปรแกรมซอฟต์แวร์ แล้วเลือก ป้อนกระดาษด้วยตนเอง (ถาด 1) จากดรอปดาวน์ลิสต์ของ ถาดแหล่งกระดาษ หลังจากที่เปิดใช้การป้อนกระดาษด้วยตนเองแล้ว ให้กดปุ่ม ไป เพื่อพิมพ์


กำหนดค่าถาดกระดาษ

กำหนดค่าถาดกระดาษ

ใช้ไดรเวอร์เครื่องพิมพ์หรือเว็บเซิร์ฟเวอร์ในตัวเพื่อกำหนดค่าถาดสำหรับชนิดและขนาดกระดาษโดยเฉพาะ

ไดรเวอร์เครื่องพิมพ์
คลิกแท็บ กระดาษ/คุณภาพ แล้วเลือกชนิดและขนาดในพื้นที่ ตัวเลือกกระดาษ
เว็บเซิร์ฟเวอร์ในตัว
คลิกแท็บ Settings (การตั้งค่า) แล้วคลิกตัวเลือก Paper Handling (การจัดการกระดาษ) จากบานหน้าต่างด้านซ้าย


การใช้ตัวเลือกถาดกระดาษออก

การใช้ตัวเลือกถาดกระดาษออก

เครื่องพิมพ์มีถาดรับกระดาษออก 2 ถาด: ถาดรับกระดาษออกด้านบน (มาตรฐาน) และทางผ่านกระดาษในแนวตรง (ถาดกระดาษออกด้านหลัง)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การพิมพ์งานไปยังถาดรับกระดาษออกด้านบน (มาตรฐาน)
  • การพิมพ์งานไปยังทางผ่านกระดาษในแนวตรง (ถาดกระดาษออกด้านหลัง)


การพิมพ์งานไปยังถาดรับกระดาษออกด้านบน (มาตรฐาน)

การพิมพ์งานไปยังถาดรับกระดาษออกด้านบน (มาตรฐาน)

ถาดกระดาษออกด้านบนจะจัดกระดาษให้คว่ำลงโดยอยู่ในลำดับที่ถูกต้อง ซึ่งเหมาะจะใช้กับงานพิมพ์ทั่วไปและงานพิมพ์แผ่นใส เมื่อต้องการใช้ถาดกระดาษออกด้านบน โปรดตรวจดูให้แน่ใจว่าทางผ่านกระดาษในแนวตรงปิดอยู่ หากต้องการหลีกเลี่ยงปัญหากระดาษติดในเครื่อง อย่าเปิดหรือปิดทางผ่านกระดาษในแนวตรงในขณะที่เครื่องกำลังพิมพ์งาน


การพิมพ์งานไปยังทางผ่านกระดาษในแนวตรง (ถาดกระดาษออกด้านหลัง)

การพิมพ์งานไปยังทางผ่านกระดาษในแนวตรง (ถาดกระดาษออกด้านหลัง)

เครื่องพิมพ์จะใช้ทางผ่านกระดาษในแนวตรงทุกครั้งที่ทางผ่านเปิดอยู่ กระดาษที่ออกมาจะหงายหน้าขึ้น โดยที่หน้าสุดท้ายจะอยู่ด้านบนสุด

การพิมพ์จากถาด 1 เพื่อออกที่ถาดกระดาษออกด้านหลัง จะช่วยให้กระดาษผ่านออกมาในแนวตรงที่สุด การเปิดทางผ่านกระดาษในแนวตรงจะช่วยให้ผลการพิมพ์ของกระดาษเหล่านี้ดีขึ้น:

●
ซองจดหมาย
●
ฉลาก
●
กระดาษที่กำหนดเองขนาดเล็ก
●
โปสการ์ด
●
กระดาษหนากว่า 120 กรัม/ตร.ม. (32 ปอนด์)

ในการเปิดทางผ่านกระดาษในแนวตรง ให้ใช้ที่จับที่ด้านบนของฝาปิดด้านหลัง แล้วดึงฝาปิดลง

หมายเหตุ:

ตรวจสอบให้แน่ใจว่าเปิดทางผ่านกระดาษในแนวตรง ไม่ใช่เปิดฝาปิดช่องสำหรับดึงกระดาษติดออก


การใช้คุณสมบัติของผลิตภัณฑ์
การใช้คุณสมบัติของผลิตภัณฑ์

การใช้คุณสมบัติของผลิตภัณฑ์

  • EconoMode
  • โหมดเงียบ


EconoMode

EconoMode

เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้ EconoMode จะช่วยให้ใช้ผงหมึกได้ยาวนานขึ้นและช่วยลดต้นทุนต่อหน้า แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับหมึกพิมพ์ หากคุณภาพการพิมพ์เริ่มลดต่ำลงในสถานการณ์เช่นนี้ คุณต้องติดตั้งตลับหมึกพิมพ์ใหม่ แม้ว่ายังมีผงหมึกเหลืออยู่ในตลับหมึกก็ตาม

เปิดหรือปิด EconoMode ด้วยวิธีใดวิธีหนึ่งต่อไปนี้

●
ในเว็บเซิร์ฟเวอร์ในตัว (เฉพาะรุ่นที่สามารถเชื่อมต่อเครือข่าย) ให้เปิดแท็บ Settings (การตั้งค่า) แล้วเลือกตัวเลือก PCL Settings (การตั้งค่า PCL)
●
ในไดรเวอร์เครื่องพิมพ์ Windows ให้เปิดแท็บ กระดาษ/คุณภาพ และเลือกตัวเลือก EconoMode
●
ในไดรเวอร์เครื่องพิมพ์ Macintosh ให้เปิดเมนูดรอปดาวน์ Print Quality


โหมดเงียบ

โหมดเงียบ

เครื่องพิมพ์นี้มีโหมดเงียบที่จะลดเสียงดังระหว่างการพิมพ์ เมื่อเปิดโหมดเงียบ เครื่องพิมพ์จะพิมพ์งานช้าลง

ทำตามขั้นตอนเหล่านี้เพื่อใช้โหมดเงียบ

Windows
1.
เปิดหน้าจอ Properties (คุณสมบัติ) ของไดรเวอร์เครื่องพิมพ์ แล้วคลิกแท็บ Device Settings (การตั้งค่าอุปกรณ์) สำหรับคำแนะนำ ให้ดูคอลัมน์ที่สามของตารางใน การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows
2.
ในพื้นที่ Quiet Mode (โหมดเงียบ) ให้เลือก Enable (ใช้งาน)
Macintosh
1.
เปิด HP Printer Utility โปรดดูที่ การเปิด HP Printer Utility
2.
เลือก Set Quiet Mode (ตั้งค่าโหมดเงียบ) แล้วเลือก On (เปิด)
3.
คลิกปุ่ม OK (ตกลง)


งานพิมพ์
งานพิมพ์

งานพิมพ์

  • ยกเลิกงานพิมพ์
  • ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Windows


ยกเลิกงานพิมพ์

ยกเลิกงานพิมพ์

คุณสามารถหยุดคำสั่งพิมพ์โดยการใช้แผงควบคุมหรือใช้โปรแกรม สำหรับคำแนะนำเกี่ยวกับวิธีหยุดคำสั่งพิมพ์จากคอมพิวเตอร์ในเครือข่าย ให้ดูความช่วยเหลือออนไลน์สำหรับซอฟต์แวร์เครือข่ายเฉพาะ

หมายเหตุ:

หลังจากคุณสั่งยกเลิกงานพิมพ์ เครื่องพิมพ์อาจต้องใช้เวลาสักครู่ในการลบงานพิมพ์ทั้งหมด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การหยุดงานที่กำลังพิมพ์ที่แผงควบคุม
  • การหยุดงานที่กำลังพิมพ์ออกมาในโปรแกรมซอฟต์แวร์


การหยุดงานที่กำลังพิมพ์ที่แผงควบคุม

การหยุดงานที่กำลังพิมพ์ที่แผงควบคุม

▲
กดปุ่มยกเลิก [image] บนแผงควบคุม


การหยุดงานที่กำลังพิมพ์ออกมาในโปรแกรมซอฟต์แวร์

การหยุดงานที่กำลังพิมพ์ออกมาในโปรแกรมซอฟต์แวร์

เมื่อคุณสั่งพิมพ์งาน กล่องโต้ตอบจะปรากฏขึ้นบนหน้าจอภายในเวลาสั้นๆ เพื่อแสดงตัวเลือกในการยกเลิกงานพิมพ์แก่คุณ

หากมีคำสั่งพิมพ์จำนวนมากจากโปรแกรมส่งไปที่เครื่องพิมพ์ คำสั่งเหล่านั้นอาจจะรออยู่ในคิวการพิมพ์ (ตัวอย่างเช่นใน Windows Print Manager) ดูในเอกสารกำกับของซอฟต์แวร์นั้นๆ สำหรับคำสั่งในการยกเลิกคำสั่งพิมพ์จากคอมพิวเตอร์

หากงานพิมพ์กำลังรออยู่ในคิวการพิมพ์หรือที่เก็บพักการพิมพ์ ให้ลบงานพิมพ์จากที่นั่น

1.
Windows XP และ Windows Server 2003 (ใช้มุมมองเมนู Start เริ่มต้น): คลิก Start (เริ่ม) คลิก Settings (การตั้งค่า) และคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

-หรือ-

Windows 2000, Windows XP และ Windows Server 2003 (ใช้เมนูมุมมอง Classic Start): คลิก Start (เริ่ม) Settings (การตั้งค่า) แล้วคลิก Printers (เครื่องพิมพ์)

-หรือ-

Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) แล้วในหมวดของ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์)

2.
ในรายการเครื่องพิมพ์ ให้คลิกสองครั้งที่ชื่อเครื่องพิมพ์นี้เพื่อเปิดคิวการพิมพ์หรือที่เก็บพักการพิมพ์
3.
เลือกงานพิมพ์ที่คุณต้องการยกเลิก แล้วกด Delete


ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Windows

ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดไดรเวอร์เครื่องพิมพ์
  • ใช้การตั้งค่าแบบด่วน
  • ตั้งค่าตัวเลือกกระดาษและคุณภาพการพิมพ์
  • ตั้งค่าลักษณะเอกสาร
  • ตั้งค่าตัวเลือกการตกแต่งเอกสาร
  • รับการสนับสนุนและข้อมูลสถานะของเครื่อง
  • การตั้งค่าตัวเลือกในการพิมพ์ขั้นสูง


เปิดไดรเวอร์เครื่องพิมพ์

เปิดไดรเวอร์เครื่องพิมพ์

ฉันจะ:
ขั้นตอนที่ต้องดำเนินการ
เปิดไดรเวอร์เครื่องพิมพ์
ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิก Print (พิมพ์) เลือกเครื่องพิมพ์ แล้วคลิก Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)
ขอความช่วยเหลือเกี่ยวกับตัวเลือกการพิมพ์ต่างๆ
คลิกสัญลักษณ์ ? ทางมุมบนด้านขวาของไดรเวอร์เครื่องพิมพ์ แล้วคลิกรายการใดๆ ในไดรเวอร์เครื่องพิมพ์ ข้อความป๊อปอัปจะปรากฏเพื่อแสดงข้อมูลเกี่ยวกับรายการ หรือคลิก วิธีใช้ เพื่อเปิดวิธีใช้แบบออนไลน์


ใช้การตั้งค่าแบบด่วน

ใช้การตั้งค่าแบบด่วน

มีการตั้งค่าแบบด่วนให้ใช้งานในทุกแท็บในไดรเวอร์เครื่องพิมพ์

ฉันจะ:
ขั้นตอนที่ต้องดำเนินการ
ใช้การตั้งค่าแบบด่วน
เลือกการตั้งค่าแบบด่วนอย่างใดอย่างหนึ่ง แล้วคลิก ตกลง เพื่อพิมพ์งานด้วยการตั้งค่าที่กำหนดไว้ล่วงหน้า
สร้างการตั้งค่าแบบด่วนที่กำหนดเอง
a) เลือกตัวเลือกการพิมพ์สำหรับการตั้งค่าแบบด่วนใหม่ b) ป้อนชื่อของการตั้งค่าแบบด่วน แล้วคลิก บันทึก


ตั้งค่าตัวเลือกกระดาษและคุณภาพการพิมพ์

ตั้งค่าตัวเลือกกระดาษและคุณภาพการพิมพ์

ในการดำเนินการงานต่างๆ ดังต่อไปนี้ ให้เปิดไดรเวอร์เครื่องพิมพ์แล้วคลิกแถบ กระดาษ/คุณภาพ

ฉันจะ:
ขั้นตอนที่ต้องดำเนินการ
เลือกขนาดกระดาษ
เลือกขนาดจากรายการดรอปดาวน์ ขนาด
เลือกขนาดหน้าที่กำหนดเอง
a) คลิก กำหนดเอง กล่องโต้ตอบ ขนาดกระดาษที่กำหนดเอง จะเปิดขึ้น b) พิมพ์ชื่อของขนาดที่กำหนดเอง ระบุขนาด แล้วคลิก ตกลง
เลือกแหล่งกระดาษ
เลือกถาดจากรายการดรอปดาวน์ แหล่งกระดาษ
เลือกประเภทกระดาษ
เลือกประเภทจากรายการดรอปดาวน์ ประเภท
พิมพ์หน้าปกบนกระดาษชนิดอื่น
พิมพ์หน้าแรกหรือหน้าสุดท้ายบนกระดาษชนิดอื่น
a) ในพื้นที่ ตัวเลือกกระดาษ ให้คลิก ใช้กระดาษ/ปกชนิดอื่น b) เลือกตัวเลือกว่าจะพิมพ์แผ่นเปล่า หรือปกหน้า, ปกหลังที่พิมพ์ไว้แล้ว หรือทั้งสองแบบ หรือเลือกตัวเลือกเพื่อพิมพ์หน้าแรกหรือหน้าสุดท้ายบนกระดาษอื่น c) เลือกตัวเลือกจากรายการดรอปดาวน์ แหล่งกระดาษ และ ประเภท d) คลิก ตกลง
ปรับความละเอียดของภาพที่พิมพ์
ในส่วน คุณภาพการพิมพ์ ให้เลือกตัวเลือกหนึ่งจากรายการแบบดรอปดาวน์ โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับตัวเลือกที่ใช้ได้แต่ละรายการที่วิธีใช้แบบออนไลน์ในไดรเวอร์เครื่องพิมพ์
เลือกการพิมพ์คุณภาพแบบร่าง
ในส่วน คุณภาพการพิมพ์ คลิก EconoMode


ตั้งค่าลักษณะเอกสาร

ตั้งค่าลักษณะเอกสาร

ในการดำเนินการงานต่างๆ ดังต่อไปนี้ ให้เปิดไดรเวอร์เครื่องพิมพ์แล้วคลิกแถบ ลักษณะ

ฉันจะ:
ขั้นตอนที่ต้องดำเนินการ
กำหนดสเกลของหน้าให้พอดีกับขนาดกระดาษที่เลือก
คลิกที่ พิมพ์เอกสารบน แล้วเลือกขนาดจากรายการแบบดรอปดาวน์
กำหนดสเกลของหน้าให้เป็นเปอร์เซ็นต์ของขนาดจริง
คลิก % ของขนาดปกติ แล้วพิมพ์เปอร์เซ็นต์หรือปรับแถบเลื่อน
พิมพ์ลายน้ำ
a) เลือกลายน้ำจากรายการแบบดรอปดาวน์ ลายน้ำ b) ในการพิมพ์ลายน้ำบนหน้าแรกเท่านั้น ให้คลิกที่ หน้าแรกเท่านั้น มิฉะนั้น เครื่องจะพิมพ์ลายน้ำบนหน้าแต่ละหน้า
เพิ่มหรือแก้ไขลายน้ำ
หมายเหตุ:

ต้องจัดเก็บไดรเวอร์เครื่องพิมพ์ไว้ในคอมพิวเตอร์ของคุณเพื่อให้คุณสมบัตินี้ทำงาน
a) ในส่วน ลายน้ำ ให้คลิก แก้ไข กล่องโต้ตอบ รายละเอียดลายน้ำ จะเปิดขึ้น b) ระบุการตั้งค่าสำหรับลายน้ำ แล้วคลิก ตกลง


ตั้งค่าตัวเลือกการตกแต่งเอกสาร

ตั้งค่าตัวเลือกการตกแต่งเอกสาร

ในการดำเนินการงานต่างๆ ดังต่อไปนี้ ให้เปิดไดรเวอร์เครื่องพิมพ์แล้วคลิกแถบ ตกแต่ง

ฉันจะ:
ขั้นตอนที่ต้องดำเนินการ
พิมพ์ทั้งสองหน้า (พิมพ์งานสองด้าน) โดยใช้ถาดกระดาษออกด้านบน
1.
คลิก พิมพ์ทั้งสองด้าน (ด้วยตนเอง) หากคุณจะเย็บเล่มเอกสารที่ขอบด้านบนให้คลิก พลิกหน้าขึ้น
2.
ปิดฝาทางผ่านกระดาษในแนวตรง

3.
พิมพ์ด้านแรกของเอกสารโดยใช้ถาด 1

4.
หลังจากที่พิมพ์ด้านหนึ่งแล้ว ให้นำกระดาษที่เหลือออกจากถาด 1 แล้ววางพักไว้จนกว่าคุณจะทำการพิมพ์ 2 ด้านด้วยตนเองเสร็จ
5.
รวบรวมกระดาษที่พิมพ์แล้ว แล้วจัดปึกกระดาษให้ตรงกัน

6.
ใส่ปึกกระดาษกลับเข้าไปในถาด 1 โดยให้ด้านที่พิมพ์เสร็จแล้วคว่ำลง และขอบด้านบนหันเข้าหาเครื่องพิมพ์

7.
กดปุ่ม ไป เพื่อพิมพ์ด้านที่สอง
พิมพ์หนังสือเล่มเล็ก
a) คลิก พิมพ์ทั้งสองด้าน b) ในรายการดรอปดาวน์ การพิมพ์หนังสือเล่มเล็ก ให้คลิก เย็บเล่มที่ขอบด้านซ้าย หรือ เย็บเล่มที่ขอบด้านขวา ตัวเลือก จำนวนหน้าต่อแผ่น จะเปลี่ยนเป็น 2 หน้าต่อแผ่น โดยอัตโนมัติ
พิมพ์หลายหน้าในหน้าเดียว
a) เลือกจำนวนหน้าต่อแผ่นจากรายการดรอปดาวน์ จำนวนหน้าต่อแผ่น b) เลือกตัวเลือกที่ถูกต้องสำหรับ พิมพ์ขอบหน้า, ลำดับหน้า และ การวางแนว
เลือกการวางแนวกระดาษ
a) ในส่วน การวางแนวกระดาษ ให้คลิก แนวตั้ง หรือ แนวนอน b) ในการพิมพ์ภาพในหน้ากระดาษแบบคว่ำลง ให้คลิก หมุน 180 องศา


รับการสนับสนุนและข้อมูลสถานะของเครื่อง

รับการสนับสนุนและข้อมูลสถานะของเครื่อง

ในการดำเนินการงานต่างๆ ดังต่อไปนี้ ให้เปิดไดรเวอร์เครื่องพิมพ์แล้วคลิกแถบ การบริการ

ฉันจะ:
ขั้นตอนที่ต้องดำเนินการ
รับข้อมูลการสนับสนุนสำหรับเครื่องพิมพ์และสั่งซื้ออุปกรณ์สิ้นเปลืองทางออนไลน์
ในรายการแบบดรอปดาวน์ บริการอินเตอร์เน็ต เลือกตัวเลือกการสนับสนุน แล้วคลิก ไป
พิมพ์หน้าข้อมูล
ในพื้นที่ พิมพ์หน้าข้อมูล ให้เลือกหน้าจากรายการดรอปดาวน์ แล้วคลิกปุ่ม พิมพ์
ขอข้อมูลเกี่ยวกับไฟแสดงสถานะของเครื่องพิมพ์
ในพื้นที่ การให้บริการเกี่ยวกับเครื่องพิมพ์ ให้คลิกไอคอนเพื่อเปิดการจำลองไฟของแผงควบคุม คุณสามารถเลือกรูปแบบของไฟเพื่อค้นหาข้อมูลเกี่ยวกับสถานะของเครื่องพิมพ์ได้


การตั้งค่าตัวเลือกในการพิมพ์ขั้นสูง

การตั้งค่าตัวเลือกในการพิมพ์ขั้นสูง

ในการดำเนินการงานต่างๆ ดังต่อไปนี้ ให้เปิดไดรเวอร์เครื่องพิมพ์แล้วคลิกแถบ ขั้นสูง

ฉันจะ:
ขั้นตอนที่ต้องดำเนินการ
เปลี่ยนจำนวนสำเนาที่ต้องการพิมพ์
หมายเหตุ:

หากโปรแกรมซอฟต์แวร์ที่คุณใช้อยู่นั้นไม่มีวิธีการเลือกจำนวนสำเนาที่ต้องการพิมพ์ คุณสามารถเลือกจำนวนสำเนาได้ในไดรเวอร์

การเปลี่ยนแปลงการตั้งค่านี้จะมีผลต่อจำนวนสำเนาสำหรับงานพิมพ์ทั้งหมด หลังจากพิมพ์งานเสร็จแล้ว ให้เปลี่ยนการตั้งค่านี้กลับไปเป็นค่าเดิม
ในพื้นที่ สำเนา ให้เลือกจำนวนสำเนาที่จะพิมพ์ หากคุณเลือกสองสำเนาขึ้นไป คุณสามารถเลือกตัวเลือกในการจัดเรียงหน้าได้
พิมพ์ข้อความสีให้เป็นสีดำแทนการพิมพ์เป็นสีเทา
ในพื้นที่ คุณสมบัติเครื่องพิมพ์ ให้เลือกตัวเลือก พิมพ์ข้อความทั้งหมดเป็นสีดำ
ใช้ HP Resolution Enhancement technology (REt) สำหรับงานพิมพ์ทั้งหมด
ในพื้นที่ คุณสมบัติเครื่องพิมพ์ ให้เลือกตัวเลือก REt


การจัดการและบำรุงรักษาเครื่องพิมพ์
การจัดการและบำรุงรักษาเครื่องพิมพ์

การจัดการและบำรุงรักษาเครื่องพิมพ์

  • พิมพ์หน้าข้อมูล
  • จัดการเครื่องพิมพ์บนเครือข่าย
  • ล็อคเครื่องพิมพ์
  • การจัดการอุปกรณ์สิ้นเปลือง
  • การเปลี่ยนอุปกรณ์สิ้นเปลืองและชิ้นส่วน
  • การทำความสะอาดเครื่องพิมพ์


พิมพ์หน้าข้อมูล

พิมพ์หน้าข้อมูล

ท่านสามารถพิมพ์หน้าข้อมูลต่อไปนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • หน้าสาธิต
  • หน้าการกำหนดค่าคอนฟิเกอเรชัน
  • หน้าแสดงสถานะวัสดุสิ้นเปลือง


หน้าสาธิต

หน้าสาธิต

หน้าสาธิตจะมีตัวอย่างข้อความและกราฟิก ในการพิมพ์หน้าสาธิต ให้ทำวิธีใดวิธีหนึ่งต่อไปนี้:

●
กดปุ่ม ทำงาน เมื่อไฟสถานะพร้อมของเครื่องพิมพ์สว่าง และไม่ได้กำลังพิมพ์งานอื่น
●
เลือกจากดรอปดาวน์ลิสต์ Print Information Pages บนแท็บ Services ใน Printer Preferences


หน้าการกำหนดค่าคอนฟิเกอเรชัน

หน้าการกำหนดค่าคอนฟิเกอเรชัน

หน้ากำหนดค่าคอนฟิเกอเรชันจะแสดงรายการการตั้งค่าปัจจุบันและคุณสมบัติของเครื่องพิมพ์ นอกจากนี้ยังมีรายงานบันทึกสถานะด้วย ในการพิมพ์หน้าการกำหนดค่าคอนฟิเกอเรชัน ให้ทำวิธีใดวิธีหนึ่งต่อไปนี้:

●
กดปุ่ม ทำงาน ค้างไว้ 5 วินาที เมื่อไฟสถานะพร้อมของเครื่องพิมพ์สว่าง และไม่ได้กำลังพิมพ์งานอื่น
●
เลือกจากดรอปดาวน์ลิสต์ Print Information Pages บนแท็บ Services ใน Printer Preferences


หน้าแสดงสถานะวัสดุสิ้นเปลือง

หน้าแสดงสถานะวัสดุสิ้นเปลือง

ท่านสามารถพิมพ์หน้าแสดงสถานะวัสดุสิ้นเปลืองโดยการเลือกหน้านี้จากดรอปดาวน์ลิสต์ของ Print Information Pages บนแท็บ Services ใน Printer Preferences หน้าแสดงสถานะวัสดุสิ้นเปลืองจะให้ข้อมูลต่อไปนี้:

●
จำนวนหน้าที่เหลืออยู่โดยประมาณในตลับหมึกพิมพ์
●
จำนวนหน้าและงานพิมพ์ที่ได้รับการประมวลผล
●
ข้อมูลการสั่งซื้อและการรีไซเคิล


จัดการเครื่องพิมพ์บนเครือข่าย

จัดการเครื่องพิมพ์บนเครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เว็บเซิร์ฟเวอร์ในตัว
  • การรักษาความปลอดภัยเว็บเซิร์ฟเวอร์ในตัว


เว็บเซิร์ฟเวอร์ในตัว

เว็บเซิร์ฟเวอร์ในตัว

เว็บเซิร์ฟเวอร์ในตัวให้คุณดูสถานะเครื่องพิมพ์และเครือข่าย และจัดการฟังก์ชันการพิมพ์ได้จากคอมพิวเตอร์ของคุณ ใช้เว็บเซิร์ฟเวอร์ในตัวสำหรับงานต่อไปนี้:

●
ดูข้อมูลสถานะเครื่องพิมพ์
●
ระบุอายุการใช้งานที่เหลืออยู่ของวัสดุสิ้นเปลืองทั้งหมด และสั่งซื้อวัสดุสิ้นเปลืองใหม่
●
ดูและเปลี่ยนขนาดและชนิดของกระดาษที่ใส่ในแต่ละถาด
●
ดูและเปลี่ยนแปลงการตั้งค่าการกำหนดค่าเริ่มต้น
●
ดูและเปลี่ยนแปลงค่าคอนฟิเกอเรชันระบบเครือข่าย

คุณไม่ต้องติดตั้งซอฟต์แวร์ใดๆ ลงในคอมพิวเตอร์ ใช้เว็บเบราเซอร์ที่สนับสนุนเหล่านี้:

●
Internet Explorer 6.0 (ขึ้นไป)
●
Netscape Navigator 7.0 (ขึ้นไป)
●
Firefox 1.0 (ขึ้นไป)
●
Mozilla 1.6 (ขึ้นไป)
●
Opera 7.0 (ขึ้นไป)
●
Safari 1.2 (ขึ้นไป)
●
Konqueror 3.2 (ขึ้นไป)

เว็บเซิร์ฟเวอร์ในตัวจะใช้งานได้เมื่อเครื่องพิมพ์เชื่อมต่อเข้ากับเครือข่ายที่ใช้ TCP/IP เว็บเซิร์ฟเวอร์ในตัวไม่สนับสนุนการเชื่อมต่อเครื่องพิมพ์ที่ใช้ IPX หรือ USB

หมายเหตุ:

ท่านไม่ต้องสามารถใช้งานอินเตอร์เน็ตในการเปิดและใช้เว็บเซิร์ฟเวอร์ในตัว อย่างไรก็ตาม หากท่านคลิกลิงค์ในหน้าใดๆ ท่านจะต้องสามารถใช้งานอินเตอร์เน็ตได้ เพื่อจะไปยังไซต์ที่เชื่อมโยงกับลิงค์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดเว็บเซิร์ฟเวอร์ในตัว
  • แถบ ข้อมูล
  • แท็บการตั้งค่า
  • แท็บเครือข่าย
  • ลิงค์


เปิดเว็บเซิร์ฟเวอร์ในตัว

เปิดเว็บเซิร์ฟเวอร์ในตัว

ในการเปิดเว็บเซิร์ฟเวอร์ในตัว ให้พิมพ์แอดเดรส IP หรือชื่อโฮสต์ของเครื่องพิมพ์ในช่องแอดเดรสของเว็บเซิร์ฟเวอร์ที่สนับสนุน

คำแนะนำ:

หลังจากที่เปิด URL ให้ทำเครื่องหมายไว้ เพื่อให้สามารถกลับมาที่หน้านั้นได้อย่างรวดเร็วในภายหลัง

เว็บเซิร์ฟเวอร์ในตัวมีแถบ 3 แถบซึ่งประกอบด้วยการตั้งค่าและข้อมูลเกี่ยวกับเครื่องพิมพ์ ได้แก่ แถบ ข้อมูล, แถบ Settings (การตั้งค่า) และแถบ Networking (เครือข่าย)


แถบ ข้อมูล

แถบ ข้อมูล

แถบนี้จะให้ข้อมูลเกี่ยวกับสถานะเครื่องพิมพ์และอุปกรณ์สิ้นเปลือง การกำหนดค่าเครื่องพิมพ์และเครือข่าย และการสั่งซื้ออุปกรณ์สิ้นเปลืองใหม่


แท็บการตั้งค่า

แท็บการตั้งค่า

แแถบนี้ให้คุณกำหนดค่าเครื่องพิมพ์จากเครื่องคอมพิวเตอร์ของคุณ หากเครื่องพิมพ์เชื่อมต่อเข้ากับเครือข่าย ให้ติดต่อผู้ควบคุมเครื่องพิมพ์ก่อนการเปลี่ยนแปลงการตั้งค่าบนแถบนี้


แท็บเครือข่าย

แท็บเครือข่าย

แถบนี้ให้ผู้ควบคุมเครือข่ายควบคุมการตั้งค่าที่เกี่ยวกับเครือข่ายสำหรับเครื่องพิมพ์ เมื่อเชื่อมต่อเข้ากับเครือข่ายที่ใช้ IP


ลิงค์

ลิงค์

ลิงค์ต่างๆ จะอยู่ในส่วนขวาบนของหน้าสถานะ ท่านต้องสามารถใช้งานอินเตอร์เน็ตได้ เพื่อใช้ลิงค์เหล่านี้ หากท่านใช้การเชื่อมต่อผ่านระบบ dial-up (โทรออก) และไม่ได้เชื่อมต่ออยู่ เมื่อท่านเปิดเว็บเซิร์ฟเวอร์ในตัว ท่านจะต้องเชื่อมต่อก่อนจะสามารถเยี่ยมชมเว็บไซต์เหล่านี้ได้ การเชื่อมต่ออาจต้องการให้ท่านปิดเว็บเซิร์ฟเวอร์ในตัว และเปิดใช้อีกครั้ง

●
สั่งซื้อวัสดุสิ้นเปลือง คลิกที่ลิงค์นี้เพื่อเชื่อมต่อไปยังเว็บไซต์ Sure Supply และสั่งวัสดุสิ้นเปลืองของแท้จาก HP หรือผู้ขายที่ท่านต้องการ
●
การสนับสนุนผลิตภัณฑ์ คลิกลิงค์นี้เพื่อเชื่อมต่อเว็บไซต์สนับสนุนของเครื่องพิมพ์ คุณสามารถค้นหาความช่วยเหลือเกี่ยวกับหัวข้อทั่วไป


การรักษาความปลอดภัยเว็บเซิร์ฟเวอร์ในตัว

การรักษาความปลอดภัยเว็บเซิร์ฟเวอร์ในตัว

คุณสามารถกำหนดค่าเว็บเซิร์ฟเวอร์ในตัวเพื่อให้การเข้าถึงบางแถบจำเป็นต้องใช้รหัสผ่าน

โปรดดูที่ ตั้งหรือเปลี่ยนรหัสผ่านเครือข่าย


ล็อคเครื่องพิมพ์

ล็อคเครื่องพิมพ์

เครื่องพิมพ์มีช่องที่คุณสามารถใช้เสียบสายเคเบิลล็อคเพื่อความปลอดภัยได้


การจัดการอุปกรณ์สิ้นเปลือง

การจัดการอุปกรณ์สิ้นเปลือง

การใช้, การจัดเก็บ และการตรวจสอบตลับหมึกพิมพ์นั้นมีผลต่อคุณภาพของงานพิมพ์เช่นกัน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อายุใช้งานอุปกรณ์สิ้นเปลือง
  • การจัดการตลับหมึกพิมพ์


อายุใช้งานอุปกรณ์สิ้นเปลือง

อายุใช้งานอุปกรณ์สิ้นเปลือง

สำหรับข้อมูลเกี่ยวกับจำนวนหน้าของผลิตภัณฑ์ โปรดดูที่ www.hp.com/go/learnaboutsupplies.com

หากต้องการสั่งซื้ออุปกรณ์สิ้นเปลือง โปรดดูที่ อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม


การจัดการตลับหมึกพิมพ์

การจัดการตลับหมึกพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การจัดเก็บตลับหมึกพิมพ์
  • ใช้ตลับหมึกพิมพ์ของแท้ของ HP
  • นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP
  • การรับรองตลับหมึกพิมพ์
  • ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์


การจัดเก็บตลับหมึกพิมพ์

การจัดเก็บตลับหมึกพิมพ์

อย่านำตลับหมึกพิมพ์ออกจากกล่องบรรจุจนกว่าจะถึงเวลาใช้งานจริงๆ

ข้อควรระวัง:

ไม่ควรให้ตลับหมึกโดนแสงสว่างนานเกิน 2-3 นาที เพื่อป้องกันความเสียหายที่จะเกิดกับตลับหมึก


ใช้ตลับหมึกพิมพ์ของแท้ของ HP

ใช้ตลับหมึกพิมพ์ของแท้ของ HP

เมื่อคุณใช้ตลับหมึกพิมพ์ HP ของแท้ตลับใหม่ คุณสามารถดูข้อมูลอุปกรณ์สิ้นเปลืองต่อไปนี้

●
ปริมาณอุปกรณ์สิ้นเปลืองที่เหลืออยู่
●
จำนวนหน้าที่เหลือที่สามารถพิมพ์ได้
●
จำนวนหน้าที่พิมพ์ไปแล้ว


นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP

นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP

Hewlett-Packard Company ไม่ขอแนะนำให้ใช้ตลับหมึกพิมพ์ที่ไม่ใช่ของ HP ไม่ว่าจะเป็นตลับหมึกพิมพ์ใหม่หรือผลิตใหม่

หมายเหตุ:

ความเสียหายใดก็ตามที่เกิดจากตลับหมึกพิมพ์ที่ไม่ใช่ของ HP จะไม่อยู่ในการรับประกันและข้อตกลงในการให้บริการของ HP

ในการติดตั้งตลับหมึกพิมพ์ HP ตลับใหม่ โปรดดู การเปลี่ยนตลับหมึกพิมพ์ ในการนำตลับหมึกที่ใช้แล้วกลับมาใช้ใหม่ ให้ทำตามคำแนะนำที่ให้มากับตลับหมึกตลับใหม่


การรับรองตลับหมึกพิมพ์

การรับรองตลับหมึกพิมพ์

เครื่องพิมพ์จะตรวจสอบตลับหมึกพิมพ์โดยอัตโนมัติเมื่อใส่ตลับหมึกเข้าในเครื่องพิมพ์ ในระหว่างการตรวจสอบ เครื่องพิมพ์จะแจ้งให้คุณทราบว่าตลับหมึกพิมพ์ที่ใส่เป็นตลับหมึกพิมพ์ HP ของแท้หรือไม่

หากมีข้อความแจ้งว่าตลับหมึกที่ใช้ไม่ใช่ตลับหมึกของแท้ของ HP แต่คุณมั่นใจว่าคุณซื้อตลับหมึกของแท้ของ HP ให้ดู ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์


ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์

ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์

โทรศัพท์ไปที่ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอม (หมายเลข 1-877-219-3183 โทรฟรีในอเมริกาเหนือ) หรือไปที่เว็บไซต์ www.hp.com/go/anticounterfeit เมื่อคุณติดตั้งตลับหมึกพิมพ์ของ HP แล้วมีข้อความบนเครื่องพิมพ์แจ้งว่าตลับหมึกที่ติดตั้งไม่ใช่ของ HP ทาง HP จะช่วยตรวจสอบว่าผลิตภัณฑ์ดังกล่าวเป็นของแท้หรือไม่ พร้อมทั้งจะดำเนินการตามขั้นตอนต่างๆ เพื่อแก้ปัญหา

ตลับหมึกพิมพ์ของคุณอาจไม่ใช่ตลับหมึกพิมพ์ HP ของแท้ หากคุณสังเกตเห็นสิ่งต่อไปนี้

●
คุณพบปัญหามากมายเกี่ยวกับตลับหมึกพิมพ์ที่ใช้งานอยู่
●
ตลับหมึกพิมพ์มีลักษณะต่างไปจากปกติ (ตัวอย่างเช่น แถบดึงสีส้มหายไป หรือหีบห่อไม่เหมือนหีบห่อของ HP)


การเปลี่ยนอุปกรณ์สิ้นเปลืองและชิ้นส่วน

การเปลี่ยนอุปกรณ์สิ้นเปลืองและชิ้นส่วน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คำแนะนำในการเปลี่ยนวัสดุในการพิมพ์
  • การเกลี่ยผงหมึก
  • การเปลี่ยนตลับหมึกพิมพ์


คำแนะนำในการเปลี่ยนวัสดุในการพิมพ์

คำแนะนำในการเปลี่ยนวัสดุในการพิมพ์

โปรดคำนึงถึงคำแนะนำต่อไปนี้เมื่อตั้งค่าเครื่องพิมพ์

●
ต้องมีเนื้อที่ด้านบนและด้านหน้าเครื่องพิมพ์เพียงพอสำหรับการถอดอุปกรณ์สิ้นเปลือง
●
ควรวางเครื่องพิมพ์บนพื้นผิวราบและมั่นคง
หมายเหตุ:

Hewlett-Packard ขอแนะนำให้ใช้อุปกรณ์สิ้นเปลืองของ HP กับเครื่องพิมพ์นี้ การใช้อุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP อาจทำให้มีปัญหาต้องซ่อมแซมเครื่อง ซึ่งไม่ครอบคลุมอยู่ในข้อตกลงการรับประกันหรือบริการของ HP


การเกลี่ยผงหมึก

การเกลี่ยผงหมึก

เมื่อผงหมึกเหลือน้อย หน้าที่พิมพ์จะมีส่วนที่จางหรือซีด ท่านอาจสามารถปรับปรุงคุณภาพการพิมพ์ชั่วคราวโดยการกระจายผงหมึกใหม่

1.
กดปุ่มเพื่อเปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์ออก

2.
ในการกระจายผงหมึกใหม่ ให้เขย่าตลับหมึกพิมพ์ไปทางด้านข้างเบาๆ

ข้อควรระวัง:

หากผงหมึกเปื้อนเสื้อผ้า ให้ใช้ผ้าแห้งเช็ดผงหมึกออกก่อน แล้วจึงทำความสะอาดในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกฝังลึกลงในเนื้อผ้า
3.
ใส่ตลับหมึกพิมพ์กลับเข้าในเครื่องพิมพ์ และปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

หากงานพิมพ์ยังจางอยู่ ให้ติดตั้งตลับหมึกพิมพ์ตลับใหม่


การเปลี่ยนตลับหมึกพิมพ์

การเปลี่ยนตลับหมึกพิมพ์

เมื่อตลับหมึกพิมพ์ใกล้หมดอายุใช้งาน คุณจะได้รับพรอมต์ให้สั่งซื้อมาสำรอง คุณสามารถดำเนินการพิมพ์ต่อได้โดยใช้ตลับหมึกปัจจุบันจนกว่าการเกลี่ยผงหมึกจะไม่สามารถให้คุณภาพการพิมพ์ที่ยอมรับได้อีกต่อไป

1.
กดปุ่มเพื่อเปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์ออก

2.
นำตลับหมึกพิมพ์ใหม่ออกจากถุงบรรจุ นำตลับหมึกพิมพ์ที่ใช้แล้วใส่ในถุงดังกล่าวเพื่อนำไปรีไซเคิล

3.
จับตลับหมึกพิมพ์ไว้ทั้งสองข้างแล้วเขย่าเบาๆ เพื่อให้ผงหมึกกระจายทั่วทั้งตลับ
ข้อควรระวัง:

อย่าสัมผัสตัวปิดหรือพื้นผิวของลูกกลิ้ง

4.
งอแถบด้านซ้ายของตลับหมึกจนกระทั่งแถบหลุดออกมา ดึงแถบจนกว่าเทปทั้งหมดหลุดออกจากตลับหมึกพิมพ์ ใส่แถบและเทปลงในกล่องใส่ตลับหมึกพิมพ์เพื่อส่งกลับไปรีไซเคิล

5.
จัดแนวตลับหมึกพิมพ์ให้ตรงร่องในเครื่องพิมพ์ ใส่ตลับหมึกพิมพ์จนเข้าที่ แล้วปิดฝาปิดตลับหมึกพิมพ์

6.
การติดตั้งเสร็จสมบูรณ์แล้ว นำตลับหมึกพิมพ์ที่ใช้แล้วใส่ในกล่องที่บรรจุตลับหมึกพิมพ์ใหม่มา สำหรับคำแนะนำเกี่ยวกับการรีไซเคิล โปรดดูจากคู่มือการรีไซเคิล

สำหรับวิธีใช้เพิ่มเติม ไปที่ www.hp.com/support/ljp2030series


การทำความสะอาดเครื่องพิมพ์

การทำความสะอาดเครื่องพิมพ์

ใช้ผ้าสะอาดชุบน้ำหมาดๆ เช็ดทำความสะอาดด้านนอกของเครื่องพิมพ์

ข้อควรระวัง:

ไม่ควรใช้น้ำยาทำความสะอาดที่มีส่วนผสมของแอมโมเนียเช็ดที่ตัวเครื่อง

ในระหว่างกระบวนการพิมพ์ กระดาษ ผงหมึก และฝุ่นอาจสะสมอยู่ภายในเครื่องพิมพ์ เมื่อเวลาผ่านไป สิ่งที่ก่อตัวขึ้นนี้อาจทำให้เกิดปัญหาเกี่ยวกับคุณภาพงานพิมพ์ เช่น จุดด่าง หรือรอยเปื้อนของผงหมึก และปัญหากระดาษติด เพื่อขจัดและป้องกันปัญหาเช่นนี้ ท่านควรทำความสะอาดบริเวณตลับหมึกพิมพ์และทางผ่านกระดาษของเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำความสะอาดบริเวณตลับหมึกพิมพ์
  • ทำความสะอาดทางผ่านกระดาษ
  • การทำความสะอาดลูกกลิ้งดึงกระดาษถาด 1
  • การทำความสะอาดลูกกลิ้งดึงกระดาษถาด 2


ทำความสะอาดบริเวณตลับหมึกพิมพ์

ทำความสะอาดบริเวณตลับหมึกพิมพ์

ท่านไม่จำเป็นต้องทำความสะอาดบริเวณตลับหมึกพิมพ์บ่อยๆ อย่างไรก็ดี การทำความสะอาดส่วนนี้จะทำให้คุณภาพงานพิมพ์ของท่านดีขึ้น

คำเตือน!

เพื่อหลีกเลี่ยงการบาดเจ็บ ให้ปิดเครื่อง ถอดสายไฟออก และรอให้เครื่องเย็นลงก่อนทำความสะอาด

1.
เปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์ออก

ข้อควรระวัง:

อย่าสัมผัสลูกกลิ้งส่งกระดาษที่เป็นฟองน้ำสีดำภายในเครื่องพิมพ์ เพราะอาจทำให้เครื่องพิมพ์เสียหายได้
ข้อควรระวัง:

เพื่อป้องกันความเสียหายที่อาจเกิดขึ้น อย่าให้ตลับหมึกพิมพ์ถูกแสงโดยตรง ให้ใช้กระดาษคลุมไว้
2.
ให้ใช้ผ้าแห้งที่ไม่มีขนเช็ดสิ่งสกปรกออกจากบริเวณทางผ่านกระดาษและช่องใส่ตลับหมึกพิมพ์

3.
ใส่ตลับหมึกพิมพ์กลับเข้าที่ และปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

4.
ต่อสายไฟ และเปิดเครื่องพิมพ์


ทำความสะอาดทางผ่านกระดาษ

ทำความสะอาดทางผ่านกระดาษ

หากผงหมึกเป็นจุดด่างหรือมีจุดบนงานพิมพ์ ให้ทำความสะอาดทางผ่านกระดาษของเครื่องพิมพ์ ให้ใช้แผ่นใสเพื่อขจัดฝุ่นและผงหมึกออกจากทางผ่านกระดาษ อย่าใช้กระดาษที่เคยเย็บเข้าเล่มแล้วหรือกระดาษที่มีเนื้อหยาบ

หมายเหตุ:

เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้ใช้แผ่นใส หากท่านไม่มีแผ่นใส ท่านสามารถใช้กระดาษสำหรับถ่ายเอกสาร (70 ถึง 90 g/m2 ) ซึ่งมีผิวเรียบ

1.
ตรวจสอบให้แน่ใจว่าเครื่องพิมพ์ว่างอยู่ และไฟสัญญาณพร้อมทำงานสว่างขึ้น
2.
ป้อนแผ่นใสเข้าในถาด 1
3.
พิมพ์หน้าทำความสะอาด

Windows
1.
เปิดหน้าจอ Properties (คุณสมบัติ) ของไดรเวอร์เครื่องพิมพ์ แล้วคลิกแท็บ Device Settings (การตั้งค่าอุปกรณ์) สำหรับคำแนะนำ ให้ดูคอลัมน์ที่สามของตารางใน การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows
2.
ในพื้นที่ หน้าทำความสะอาด ให้คลิก เริ่มต้น
Macintosh
1.
เปิด HP Printer Utility โปรดดูที่ การเปิด HP Printer Utility
2.
เลือกตัวเลือก Cleaning Page (หน้าทำความสะอาด) และคลิกปุ่ม OK (ตกลง)

หมายเหตุ:

กระบวนการทำความสะอาดจะใช้เวลาประมาณ 2 นาที ระหว่างกระบวนการทำความสะอาด หน้าทำความสะอาดจะหยุดเป็นระยะๆ อย่าปิดเครื่องพิมพ์จนกว่ากระบวนการทำความสะอาดจะสิ้นสุดลง คุณอาจต้องทำกระบวนการทำความสะอาดซ้ำหลายครั้งเพื่อทำความสะอาดเครื่องพิมพ์อย่างหมดจด


การทำความสะอาดลูกกลิ้งดึงกระดาษถาด 1

การทำความสะอาดลูกกลิ้งดึงกระดาษถาด 1

หากเครื่องพิมพ์มีปัญหาในการดึงกระดาษจากถาด 1 ให้ทำตามคำแนะนำเหล่านี้

1.
ปิดเครื่องพิมพ์ ถอดสายไฟออก และรอให้เครื่องพิมพ์เย็นลง

2.
กดปุ่มเพื่อเปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์ออก

ข้อควรระวัง:

อย่าสัมผัสลูกกลิ้งส่งกระดาษที่เป็นฟองน้ำสีดำภายในเครื่องพิมพ์ เพราะอาจทำให้เครื่องพิมพ์เสียหายได้
ข้อควรระวัง:

เพื่อป้องกันความเสียหายที่อาจเกิดขึ้น อย่าให้ตลับหมึกพิมพ์ถูกแสงโดยตรง ให้ใช้กระดาษคลุมไว้
3.
ยกฝาปิดลูกกลิ้งดึงกระดาษขึ้น

4.
กดสลักยึดสีดำสองอันจนกระทั่งลูกกลิ้งดึงกระดาษหลุดออกจากช่องใส่

5.
ถอดลูกกลิ้งดึงกระดาษออกจากเครื่องพิมพ์

6.
ใช้ผ้าที่ไม่มีขนชุบน้ำเล็กน้อย เช็ดทำความสะอาดลูกกลิ้ง

หมายเหตุ:

ห้ามจับพื้นผิวของลูกกลิ้งด้วยมือเปล่า
7.
ใช้ผ้าแห้งที่ไม่มีขนเช็ดทำความสะอาดลูกกลิ้งดึงกระดาษเพื่อขจัดคราบสกปรกออก

8.
ปล่อยให้ลูกกลิ้งดึงกระดาษแห้งสนิท

9.
จัดตำแหน่งสลักยึดสีดำสองอันในเครื่องพิมพ์ให้ตรงกับรอยบากลูกกลิ้งดึงกระดาษ แล้วกดลูกกลิ้งดึงกระดาษลงในช่องใส่จนกระทั่งสลักยึดล็อคเข้าที่

10.
ปิดฝาปิดลูกกลิ้งดึงกระดาษ

11.
ติดตั้งตลับหมึกพิมพ์อีกครั้ง และปิดฝาปิดตลับหมึกพิมพ์

12.
ต่อสายไฟ และเปิดเครื่องพิมพ์


การทำความสะอาดลูกกลิ้งดึงกระดาษถาด 2

การทำความสะอาดลูกกลิ้งดึงกระดาษถาด 2

หากเครื่องพิมพ์มีปัญหาในการดึงกระดาษจากถาด 2 ให้ทำตามคำแนะนำเหล่านี้

1.
ปิดเครื่องพิมพ์ ถอดสายไฟออก และรอให้เครื่องพิมพ์เย็นลง

2.
นำถาด 2 ออก

3.
ภายในช่องถาดกระดาษที่ว่าง ให้ค้นหาลูกกลิ้งดึงกระดาษที่ด้านบน ใกล้ด้านหน้าของเครื่องพิมพ์

4.
ใช้ผ้าที่ไม่มีขนชุบน้ำเล็กน้อย เช็ดทำความสะอาดลูกกลิ้ง ในขณะที่คุณหมุนลูกกลิ้งไปทางด้านหลังเครื่องพิมพ์

หมายเหตุ:

ห้ามจับพื้นผิวของลูกกลิ้งด้วยมือเปล่า
5.
ใช้ผ้าแห้งที่ไม่มีขนเช็ดทำความสะอาดลูกกลิ้งดึงกระดาษเพื่อขจัดคราบสกปรกออก

6.
ปล่อยให้ลูกกลิ้งดึงกระดาษแห้งสนิท

7.
ใส่ถาดกระดาษ 2 กลับเข้าที่

8.
ต่อสายไฟ และเปิดเครื่องพิมพ์


การแก้ไขปัญหา
การแก้ไขปัญหา

การแก้ไขปัญหา

  • การแก้ปัญหาทั่วไป
  • การเรียกคืนการตั้งค่าจากโรงงาน
  • รูปแบบไฟสัญญาณบอกสถานะ
  • ข้อความการแจ้งข้อมูลสถานะ
  • กระดาษติด
  • การแก้ไขปัญหาคุณภาพงานพิมพ์
  • การแก้ปัญหาประสิทธิภาพการทำงาน
  • การแก้ปัญหาการเชื่อมต่อบนเครือข่าย
  • การแก้ปัญหาทั่วไปของ Windows
  • การแก้ไขปัญหาที่พบโดยทั่วไปในเครื่อง Macintosh
  • การแก้ไขปัญหา Linux


การแก้ปัญหาทั่วไป

การแก้ปัญหาทั่วไป

หากเครื่องพิมพ์ทำงานผิดปกติ ให้ทำตามรายการตรวจสอบตามลำดับต่อไปนี้ หากเครื่องพิมพ์ไม่ผ่านขั้นตอนใด ให้ทำตามคำแนะนำในการแก้ปัญหาที่เกี่ยวข้องนั้น หากสามารถแก้ปัญหาได้ในขั้นตอนใดๆ คุณสามารถหยุดโดยไม่ต้องดำเนินการขั้นตอนอื่นๆ ในรายการตรวจสอบ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • รายการตรวจสอบการแก้ไขปัญหา
  • ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์


รายการตรวจสอบการแก้ไขปัญหา

รายการตรวจสอบการแก้ไขปัญหา

1.
ตรวจสอบให้แน่ใจว่าไฟพร้อมของเครื่องพิมพ์สว่างอยู่ หากไฟไม่สว่างอยู่ ให้ทำตามขั้นตอนต่อไปนี้

a.
ตรวจสอบการเชื่อมต่อสายไฟ
b.
ตรวจสอบว่าได้เปิดสวิตช์เปิดปิดแล้ว
c.
ตรวจสอบให้แน่ใจว่าแรงดันไฟฟ้าของสายไฟถูกต้องสำหรับการกำหนดค่ากำลังไฟของเครื่องพิมพ์ (ดูข้อกำหนดแรงดันไฟฟ้าที่ฉลากด้านหลังเครื่องพิมพ์) หากคุณกำลังใช้ช่องรับไฟและแรงดันไฟฟ้าไม่เป็นไปตามข้อกำหนด ให้เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง หากได้เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังเป็นที่เรียบร้อยแล้ว ให้ลองใช้แหล่งจ่ายไฟอื่น
d.
หากยังไม่มีปริมาณไฟฟ้าอีก ให้ติดต่อที่ HP Customer Care.

2.
ตรวจสอบการเดินสายเคเบิล

a.
ตรวจสอบการเชื่อมต่อสายเคเบิลระหว่างเครื่องพิมพ์กับคอมพิวเตอร์หรือพอร์ตเครือข่าย ตรวจสอบให้แน่ใจว่าได้เชื่อมต่ออย่างแน่นหนาดีแล้ว
b.
ตรวจให้แน่ใจว่าสายเบิลไม่มีการชำรุดโดยการใช้สายเคเบิลอื่นๆ หากเป็นไปได้
c.
ตรวจสอบการเชื่อมต่อเครือข่าย โปรดดูที่ การแก้ปัญหาเครือข่าย

3.
ตรวจสอบเพื่อดูว่าไฟสัญญาณของแผงควบคุมติดสว่าง โปรดดูที่ รูปแบบไฟสัญญาณบอกสถานะ
4.
ตรวจดูให้แน่ใจว่ากระดาษที่คุณใช้เป็นไปตามข้อกำหนด
5.
พิมพ์หน้าการกำหนดค่าคอนฟิเกอเรชัน โปรดดูที่ พิมพ์หน้าข้อมูล

a.
หากเครื่องพิมพ์ไม่พิมพ์หน้าต่างๆ ออกมา ให้ตรวจสอบว่ามีกระดาษอยู่ในถาดป้อนกระดาษอย่างน้อยหนึ่งถาด
b.
หากกระดาษติดในเครื่องพิมพ์ โปรดดูที่ แก้ปัญหากระดาษติด

6.
หากพิมพ์หน้าการกำหนดค่า ให้ตรวจสอบรายการดังต่อไปนี้

a.
หากเครื่องพิมพ์พิมพ์หน้าออกมาไม่ถูกต้อง ปัญหาอาจอยู่ที่ฮาร์ดแวร์ของเครื่องพิมพ์ โปรดติดต่อฝ่ายบริการของลูกค้าของ HP
b.
หากเครื่องพิมพ์พิมพ์หน้าออกมาอย่างถูกต้อง แสดงว่าฮาร์ดแวร์ของเครื่องพิมพ์ทำงานอยู่ ปัญหาอาจอยู่ที่คอมพิวเตอร์ที่คุณกำลังใช้ หรืออยู่ที่ไดรเวอร์เครื่องพิมพ์ หรือโปรแกรม

7.
เลือกหนึ่งในตัวเลือกต่อไปนี้:

Windows: คลิก Start (เริ่ม) คลิก Settings (การตั้งค่า) แล้วคลิก Printers (เครื่องพิมพ์) หรือ Printers and Faxes (เครื่องพิมพ์และโทรสาร) ดับเบิลคลิกที่ชื่อเครื่องพิมพ์

-หรือ-

Mac OS X: เปิด Print Center หรือ Printer Setup Utility และดับเบิลคลิกที่บรรทัดของเครื่องพิมพ์

8.
ตรวจสอบว่าคุณได้ติดตั้งไดรเวอร์เครื่องพิมพ์สำหรับเครื่องพิมพ์นี้แล้ว ตรวจสอบโปรแกรมเพื่อให้แน่ใจว่าคุณกำลังใช้ไดรเวอร์เครื่องพิมพ์สำหรับเครื่องพิมพ์นี้
9.
พิมพ์เอกสารสั้นจากโปรแกรมอื่นที่เคยใช้งาน หากแก้ไขได้ แล้วปัญหากับโปรแกรมที่คุณกำลังใช้ หากการแก้ไขไม่ทำงาน (เอกสารจะไม่พิมพ์) ให้ทำตามขั้นตอนนี้ให้ครบถ้วน:

a.
ลองพิมพ์งานจากคอมพิวเตอร์เครื่องอื่นที่ติดตั้งซอฟต์แวร์ของเครื่องพิมพ์นี้ไว้
b.
หากคุณเชื่อมต่อเครื่องพิมพ์ไว้กับเครือข่าย ให้ลองเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์โดยตรงด้วยสายเคเบิล USB เปลี่ยนการเชื่อมต่อเครื่องพิมพ์ไปยังพอร์ตที่ถูกต้อง หรือติดตั้งซอฟต์แวร์ใหม่โดยเลือกประเภทการเชื่อมต่อใหม่ที่คุณใช้อยู่


ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์

ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์

ปัจจัยที่มีผลต่อเวลาที่ใช้ในการพิมพ์งานมีอยู่หลายประการดังนี้

●
ความเร็วสูงสุดของเครื่องพิมพ์ โดยคิดเป็นหน้าต่อนาที (ppm)
●
การใช้กระดาษพิเศษ (เช่น แผ่นใส, กระดาษที่มีน้ำหนักมาก และกระดาษที่กำหนดขนาดเอง)
●
การประมวลผลของเครื่องพิมพ์และเวลาการดาวน์โหลด
●
ความซับซ้อนและขนาดของกราฟิก
●
ความเร็วของคอมพิวเตอร์ที่คุณใช้
●
การเชื่อมต่อ USB
●
การกำหนดค่า I/O ของเครื่องพิมพ์
●
ระบบปฏิบัติการของเครือข่ายและการกำหนดค่า (ถ้ามี)


การเรียกคืนการตั้งค่าจากโรงงาน

การเรียกคืนการตั้งค่าจากโรงงาน

ในการเรียกคืนการตั้งค่าเริ่มต้นจากโรงงาน ให้ทำตามขั้นตอนต่อไปนี้

1.
ปิดเครื่องพิมพ์
2.
เปิดเครื่องพิมพ์ เมื่อเครื่องเริ่มทำงานให้กดปุ่มทั้งสองปุ่มบนแผงควบคุมค้างไว้พร้อมกันจนกว่าไฟสัญญาณทั้งหมดจะกะพริบพร้อมกัน


รูปแบบไฟสัญญาณบอกสถานะ

รูปแบบไฟสัญญาณบอกสถานะ

รายละเอียดไฟสถานะ
ไฟดับ
สัญลักษณ์สำหรับ “ไฟดับ"
ไฟสว่าง
สัญลักษณ์สำหรับ “ไฟสว่าง"
ไฟกะพริบ
สัญลักษณ์สำหรับ “ไฟกะพริบ"

ข้อความไฟสัญญาณแผงควบคุม
สถานะไฟสัญญาณ
สภาพของเครื่องพิมพ์
การปฏิบัติ
รูปแบบไฟสัญญาณเริ่มต้นการทำงาน
การเริ่มต้น
ขณะที่อยู่ในสถานะเริ่มต้น ไฟสัญญาณทำงาน, พร้อม และไฟโปรดพิจารณา จะสว่างสลับกันทีละดวง (ที่อัตรา 500 มิลลิวินาที)
การเริ่มต้นกำหนดคอนฟิเกอเรชันอีกครั้ง
ระหว่างที่เครื่องพิมพ์เริ่มทำงาน ท่านสามารถขอให้มีลำดับการเริ่มต้นพิเศษ ซึ่งจะกำหนดค่าเครื่องพิมพ์ใหม่ เมื่อมีการขอลำดับขั้นตอนเหล่านี้ เช่น การรีเซ็ตแบบเย็น ไฟสถานะจะสลับกันสว่างในขั้นตอนการเริ่มต้น
การยกเลิกงาน
หลังจากที่ขั้นตอนการยกเลิกเสร็จสมบูรณ์แล้ว เครื่องพิมพ์จะกลับสู่สถานะ “พร้อม”
ระหว่างกระบวนการเริ่มทำงาน การกำหนดคอนฟิเกอเรชัน และการยกเลิกงานพิมพ์ การกดปุ่มต่างๆ จะไม่มีผล
รูปแบบไฟสัญญาณพร้อม
พร้อม
เครื่องพิมพ์พร้อมทำงานโดยที่ยังไม่มีงานใด
ในการพิมพ์หน้าการกำหนดค่าคอนฟิเกอเรชัน ให้กดปุ่ม ทำงาน ค้างไว้ 5 วินาทีในขณะที่ไฟสถานะพร้อมของเครื่องพิมพ์สว่างและไม่ได้กำลังพิมพ์งานอื่น
รูปแบบไฟสัญญาณประมวลผลข้อมูล
การประมวลผลข้อมูล
เครื่องพิมพ์อยู่ในระหว่างการประมวลผลและการรับข้อมูล
ในการยกเลิกงานปัจจุบัน ให้กดปุ่ม ยกเลิก
รูปแบบไฟสัญญาณการป้อนกระดาษด้วยตนเอง
ป้อนกระดาษด้วยตนเอง หรือ ข้อผิดพลาดที่ยังทำงานต่อได้
สภาวะนี้อาจเกิดขึ้นได้ในกรณีต่อไปนี้
●
ป้อนกระดาษด้วยตนเอง
●
ข้อผิดพลาดทั่วไปที่ยังทำงานต่อได้
●
ข้อผิดพลาดในการกำหนดคอนฟิเกอเรชันของหน่วยความจำ
●
ข้อผิดพลาดที่เกี่ยวข้องกับลักษณะประจำ/งาน
ในการกลับสู่การทำงานปกติ และพิมพ์ข้อมูล ให้กดปุ่ม ทำงาน
หากกลับสู่การทำงานปกติสำเร็จแล้ว เครื่องพิมพ์จะเข้าสู่สถานะ "การประมวลผลข้อมูล” และพิมพ์งานต่อจนเสร็จ
แต่ถ้าไม่สามารถกลับสู่การทำงานปกติได้ เครื่องพิมพ์จะกลับสู่สถานะ "ข้อผิดพลาดที่ยังทำงานต่อได้"
รูปแบบไฟสัญญาณโปรดพิจารณา
โปรดพิจารณา
ฝาปิดตลับหมึกพิมพ์เปิดอยู่
ปิดช่องใส่ตลับหมึกพิมพ์
รูปแบบไฟสัญญาณข้อผิดพลาดที่รุนแรง
ข้อผิดพลาดที่รุนแรง
●
ปิดเครื่องพิมพ์ และรอ 10 วินาที จากนั้นเปิดเครื่องพิมพ์อีกครั้ง
●
หากท่านไม่สามารถแก้ไขปัญหา ให้ติดต่อ HP โปรดดูที่ การสนับสนุนลูกค้า
รูปแบบไฟสัญญาณผงหมึกเหลือน้อย
ผงหมึกเหลือน้อย
ไฟสถานะทำงาน พร้อม และพิจารณาจะทำงานเป็นอิสระจากสถานะผงหมึกเหลือน้อย
สั่งซื้อตลับหมึกพิมพ์ใหม่และเตรียมไว้ให้พร้อม โปรดดูที่ อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม
รูปแบบไฟสัญญาณไม่มีผงหมึก
ไม่มีผงหมึก
มีการถอดตลับหมึกพิมพ์ออกจากเครื่องพิมพ์
ใส่ตลับหมึกกลับเข้าสู่เครื่องพิมพ์
รูปแบบไฟสัญญาณกระดาษติด
กระดาษติดขัด
เอากระดาษที่ติดออก โปรดดูที่ แก้ปัญหากระดาษติด
รูปแบบไฟสัญญาณกระดาษหมด
กระดาษหมด
ป้อนกระดาษหรือวัสดุพิมพ์อื่นๆ
รูปแบบไฟสัญญาณการใส่กระดาษ
การใส่กระดาษ
ไม่สนับสนุนกระดาษหรือวัสดุพิมพ์อื่นๆ ที่ป้อน
ป้อนกระดาษหรือวัสดุพิมพ์อื่นๆ ที่สามารถใช้ได้ โปรดดูที่ กระดาษและวัสดุพิมพ์
กดปุ่ม ทำงาน เพื่อเขียนทับสถานะ


ข้อความการแจ้งข้อมูลสถานะ

ข้อความการแจ้งข้อมูลสถานะ

ข้อความการแจ้งข้อมูลสถานะจะปรากฏบนหน้าจอคอมพิวเตอร์เมื่อเครื่องพิมพ์เกิดปัญหาบางอย่าง ใช้ข้อมูลในตารางต่อไปนี้เพื่อช่วยแก้ปัญหาเหล่านี้

ข้อความการแจ้ง
คำอธิบาย
การดำเนินการที่แนะนำ
10.XXXX Supply memory error (10.XXXX ความจำอุปกรณ์ผิดพลาด)
E-label ของตลับหมึกพิมพ์อ่านไม่ได้หรือหายไป
●
ติดตั้งตลับหมึกใหม่
●
ปิดเครื่องพิมพ์แล้วเปิดใหม่
●
หากยังแก้ปัญหานี้ไม่ได้ ให้เปลี่ยนตลับหมึก
50.X Fuser error (50.X ฟิวเซอร์ผิดพลาด)
เครื่องพิมพ์เกิดข้อผิดพลาดเกี่ยวกับฟิวเซอร์
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงานใหม่
หากข้อผิดพลาดยังเกิดขึ้น ให้ปิดเครื่องพิมพ์ รออย่างน้อย 25 นาที จากนั้นเปิดเครื่องพิมพ์อีกครั้ง
หากคุณใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง ใช้สวิตช์เปิด/ปิดเพื่อเปิดเครื่องพิมพ์
หากข้อความยังปรากฏอยู่ ให้ติดต่อฝ่ายบริการของ HP โปรดดูที่ การสนับสนุนลูกค้า
52.0 Scanner Error (52.0 สแกนเนอร์ผิดพลาด)
เกิดข้อผิดพลาดภายใน
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงานใหม่
หากคุณใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง ใช้สวิตช์เปิด/ปิดเพื่อเปิดเครื่องพิมพ์
หากข้อความยังปรากฏอยู่ ให้ติดต่อฝ่ายบริการของ HP โปรดดูที่ การสนับสนุนลูกค้า
Door Open (ช่องเปิดอยู่)
ฝาเปิดอยู่
ปิดฝา
Engine communication error (ข้อผิดพลาดในการสื่อสารของเครื่อง)
เครื่องพิมพ์เกิดข้อผิดพลาดในการสื่อสารภายใน
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงานใหม่
หากคุณใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง ใช้สวิตช์เปิด/ปิดเพื่อเปิดเครื่องพิมพ์
หากข้อความยังปรากฏอยู่ ให้ติดต่อฝ่ายบริการของ HP โปรดดูที่ การสนับสนุนลูกค้า
Install black cartridge (ติดตั้งตลับหมึกสีดำ)
ยังไม่ได้ติดตั้งตลับหมึกพิมพ์หรือติดตั้งในเครื่องพิมพ์ไม่ถูกต้อง
ติดตั้งตลับหมึกพิมพ์
Jam in <location> (กระดาษติดใน <location>)
(<location> ระบุตำแหน่งที่มีกระดาษติด)
เครื่องพิมพ์ตรวจพบว่ามีกระดาษติดอยู่
นำกระดาษที่ติดออกจากตำแหน่งที่ระบุในข้อความ เครื่องควรจะเริ่มพิมพ์ต่อ หากเครื่องไม่ทำงานต่อ ให้ลองสั่งพิมพ์งานอีกครั้ง โปรดดูที่ กระดาษติด
หากข้อความยังปรากฏอยู่ ให้ติดต่อฝ่ายบริการของ HP โปรดดูที่ การสนับสนุนลูกค้า
Load paper (ใส่กระดาษ)
ถาดว่างเปล่า
ใส่วัสดุพิมพ์ลงในถาด
Manual feed (ป้อนด้วยตนเอง)
ตั้งค่าเครื่องพิมพ์ไว้ในโหมดป้อนด้วยตนเอง
ใส่กระดาษที่ถูกต้องลงในถาด แล้วกดปุ่ม ไป เพื่อลบข้อความ
Non-HP BLACK CARTRIDGE (ติดตั้งตลับหมึกสีดำที่ไม่ใช่ของ HP)
มีการติดตั้งอุปกรณ์สิ้นเปลืองใหม่ที่ไม่ใช่ของ HP ข้อความนี้จะปรากฏขึ้นจนกว่าตลับหมึกของ HP จะได้รับการติดตั้งหรือจนกว่าคุณจะกดปุ่ม ไป
หากคุณมั่นใจว่าคุณซื้ออุปกรณ์สิ้นเปลืองของแท้ของ HP โปรดไปที่ www.hp.com/go/anticounterfeit
การรับประกันของ HP ไม่ครอบคลุมถึงบริการหรือการซ่อมแซมเนื่องจากการใช้อุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP
หากต้องการดำเนินการพิมพ์ต่อ ให้กดปุ่ม ไป
Order black cartridge (สั่งตลับหมึกพิมพ์สีดำ)
ตลับหมึกพิมพ์ที่ระบุใกล้หมดอายุการใช้งาน
สั่งซื้อตลับหมึกพิมพ์ใหม่ คุณสามารถดำเนินการพิมพ์ต่อได้โดยใช้ตลับหมึกที่ติดตั้งอยู่จนกว่าการเกลี่ยผงหมึกจะไม่สามารถให้คุณภาพการพิมพ์ที่ยอมรับได้อีกต่อไป
Page too complex (งานพิมพ์ซับซ้อนเกินไป)
เครื่องพิมพ์ไม่สามารถประมวลผลหน้าได้
กดปุ่ม ไป เพื่อพิมพ์งานต่อ แต่งานพิมพ์อาจได้รับผลกระทบ
Printer mispick (เครื่องพิมพ์ดึงกระดาษผิด)
เครื่องพิมพ์ไม่สามารถดึงกระดาษ
ป้อนกระดาษใหม่เข้าไปในถาดป้อน แล้วกดปุ่ม ไป เพื่อดำเนินการทำงานต่อ
หากข้อความยังปรากฏอยู่ ให้ติดต่อฝ่ายบริการของ HP โปรดดูที่ การสนับสนุนลูกค้า
Printing (การพิมพ์)
เครื่องพิมพ์กำลังพิมพ์เอกสาร
รอจนกว่าการพิมพ์เสร็จสิ้น
ไม่ได้เชื่อมต่อ
ซอฟต์แวร์เครื่องพิมพ์ไม่สามารถติดต่อสื่อสารกับเครื่องพิมพ์ได้
1.
ตรวจดูให้แน่ใจว่าเปิดเครื่องพิมพ์แล้ว
2.
ตรวจดูให้แน่ใจว่าเชื่อมต่อสายเคเบิล USB เข้ากับเครื่องพิมพ์และคอมพิวเตอร์แน่นดีแล้ว


กระดาษติด

กระดาษติด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สาเหตุทั่วไปของปัญหากระดาษติด
  • ตำแหน่งที่กระดาษติด
  • แก้ปัญหากระดาษติด


สาเหตุทั่วไปของปัญหากระดาษติด

สาเหตุทั่วไปของปัญหากระดาษติด

ปัญหากระดาษติดส่วนใหญ่มักเกิดจากการใช้กระดาษที่ไม่เป็นไปตามข้อกำหนดของ HP สำหรับข้อกำหนดทั้งหมดเกี่ยวกับกระดาษที่ใช้กับเครื่องพิมพ์ HP LaserJet ทุกเครื่อง โปรดดูที่ คู่มือสื่อการพิมพ์ของเครื่องพิมพ์ในตระกูล HP LaserJet คู่มือนี้มีอยู่ที่ www.hp.com/support/ljpaperguide

เครื่องพิมพ์มีกระดาษติด 1
สาเหตุ
วิธีแก้ไข
กระดาษไม่เป็นไปตามข้อกำหนด
ใช้แต่กระดาษที่เป็นไปตามข้อกำหนดของ HP เท่านั้น โปรดดูที่ กระดาษและวัสดุพิมพ์
มีส่วนประกอบที่ติดตั้งไม่ถูกต้อง
ตรวจสอบว่าติดตั้งตลับหมึกพิมพ์ถูกต้อง
คุณกำลังใช้กระดาษที่เคยใช้งานกับเครื่องพิมพ์หรือเครื่องถ่ายเอกสารมาแล้ว
ห้ามใช้กระดาษที่เคยผ่านการพิมพ์หรือถ่ายเอกสารมาแล้ว
มีการบรรจุกระดาษลงในถาดอย่างไม่ถูกต้อง
ดึงกระดาษส่วนเกินออกจากถาดกระดาษ ตรวจสอบให้แน่ใจว่าปึกกระดาษอยู่ต่ำกว่าเครื่องหมายแสดงจำนวนกระดาษสูงสุดในถาด โปรดดูที่ การใส่กระดาษลงในถาด
กระดาษเอียง
ปรับตัวกั้นกระดาษในถาดไว้ไม่ถูกต้อง ปรับตัวกั้นกระดาษโดยให้ตรึงกระดาษไว้กับที่อย่างแน่นหนา แต่ไม่ทำให้กระดาษโค้งงอ
กระดาษยึดติดหรือเกาะติดกัน
นำกระดาษออก ดัดกระดาษ หมุน 180 องศา หรือพลิกกระดาษ ป้อนกระดาษลงในถาดอีกครั้ง
หมายเหตุ:

อย่าคลี่ปึกกระดาษ การกรีดกระดาษทำให้เกิดไฟฟ้าสถิต ซึ่งอาจทำให้กระดาษเกาะติดกันได้
กระดาษถูกหยิบออกไปก่อนที่จะเข้าไปอยู่ในถาดกระดาษออก
รีเซ็ตเครื่องพิมพ์ รอให้หน้าที่พิมพ์แล้วออกมาที่ถาดกระดาษออกอย่างเรียบร้อย ก่อนหยิบออกมา
ระหว่างการพิมพ์สองด้าน คุณนำกระดาษออกก่อนที่จะพิมพ์ด้านที่สอง
รีเซ็ตเครื่องพิมพ์และพิมพ์เอกสารอีกครั้ง รอให้หน้าที่พิมพ์แล้วออกมาที่ถาดกระดาษออกอย่างเรียบร้อย ก่อนหยิบออกมา
กระดาษอยู่ในสภาพที่ไม่ดี
เปลี่ยนกระดาษ
ลูกกลิ้งภายในจากถาดไม่ดึงกระดาษ
หยิบกระดาษแผ่นบนสุดออก หากกระดาษหนักเกินไป เครื่องพิมพ์อาจไม่ดึงกระดาษนั้นจากถาด
กระดาษมีขอบที่ขรุขระหรือเป็นรอยหยัก
เปลี่ยนกระดาษ
กระดาษเป็นรูหรือมีลายนูน
กระดาษที่เป็นรูหรือมีลายนูนจะดึงแยกจากกันได้ยาก ป้อนกระดาษแผ่นเดียวจากถาด 1
อุปกรณ์สิ้นเปลืองของเครื่องพิมพ์หมดอายุการใช้งานแล้ว
ตรวจสอบแผงควบคุมของเครื่องพิมพ์เพื่อหาข้อความที่พรอมต์ให้คุณเปลี่ยนอุปกรณ์สิ้นเปลือง หรือพิมพ์สถานะอุปกรณ์สิ้นเปลืองเพื่อตรวจสอบอายุการใช้งานที่เหลืออยู่ โปรดดูที่ พิมพ์หน้าข้อมูล
เก็บรักษากระดาษไม่ถูกต้อง
เปลี่ยนกระดาษในถาดใหม่ ควรให้กระดาษอยู่ในหีบห่อเดิมที่ได้มาและเก็บในที่ที่เหมาะสม

1 หากเครื่องพิมพ์ยังคงมีกระดาษติดอยู่ โปรดติดต่อฝ่ายบริการลูกค้าของ HP หรือผู้ให้บริการที่ได้รับอนุญาตจาก HP


ตำแหน่งที่กระดาษติด

ตำแหน่งที่กระดาษติด

กระดาษติดอาจเกิดขึ้นได้ที่ตำแหน่งในเครื่องพิมพ์ดังต่อไปนี้

1
พื้นที่ภายใน
2
ถาดป้อนกระดาษ
3
ถาดกระดาษออก


แก้ปัญหากระดาษติด

แก้ปัญหากระดาษติด

ในขณะที่ดึงกระดาษที่ติดอยู่ออกมา โปรดระวังอย่าให้กระดาษฉีกขาด หากยังมีกระดาษชิ้นเล็กๆ ค้างอยู่ในเครื่องพิมพ์ ปัญหากระดาษติดก็อาจจะเกิดขึ้นอีก

ข้อควรระวัง:

ก่อนดึงกระดาษที่ติดออก ให้ปิดเครื่องพิมพ์และถอดสายไฟออก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พื้นที่ภายใน
  • ถาดป้อน
  • ถาดกระดาษออก


พื้นที่ภายใน

พื้นที่ภายใน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บริเวณตลับหมึกพิมพ์และทางผ่านกระดาษ


บริเวณตลับหมึกพิมพ์และทางผ่านกระดาษ

บริเวณตลับหมึกพิมพ์และทางผ่านกระดาษ

1.
กดปุ่มเพื่อเปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์ออก

ข้อควรระวัง:

เพื่อป้องกันความเสียหายที่อาจเกิดขึ้น อย่าให้ตลับหมึกพิมพ์ถูกแสงโดยตรง ให้ใช้กระดาษคลุมไว้
2.
หากมองเห็นกระดาษที่ติด ให้จับกระดาษด้วยสองมือ แล้วค่อยๆ ดึงกระดาษออกจากเครื่องพิมพ์

3.
ใส่ตลับหมึกพิมพ์กลับเข้าที่ และปิดฝาปิดตลับหมึกพิมพ์

4.
หากไม่มีกระดาษติดภายในฝาปิดตลับหมึกพิมพ์ ให้เปิดฝาปิดช่องสำหรับดึงกระดาษติดออกที่ด้านหลังของเครื่องพิมพ์

5.
หากมองเห็นกระดาษที่ติด ให้จับกระดาษด้วยสองมือ แล้วค่อยๆ ดึงกระดาษออกจากเครื่องพิมพ์

6.
ปิดฝาช่องสำหรับดึงกระดาษที่ติดออก


ถาดป้อน

ถาดป้อน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ถาด 1
  • ถาด 2


ถาด 1

ถาด 1

1.
กดปุ่มเพื่อเปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์ออก

ข้อควรระวัง:

เพื่อป้องกันความเสียหายที่อาจเกิดขึ้น อย่าให้ตลับหมึกพิมพ์ถูกแสงโดยตรง ให้ใช้กระดาษคลุมไว้
2.
ยกฝาปิดลูกกลิ้งถาด 1 ขึ้น จับกระดาษที่ติด แล้วค่อยๆ ดึงกระดาษออกจากเครื่องพิมพ์

3.
ใส่ตลับหมึกพิมพ์กลับเข้าที่ และปิดฝาปิดตลับหมึกพิมพ์


ถาด 2

ถาด 2

1.
เปิดถาดกระดาษ

2.
จับกระดาษที่ติดด้วยสองมือ แล้วค่อยดึงกระดาษออกจากเครื่องพิมพ์

3.
ปิดถาดกระดาษ

4.
หากไม่เห็นกระดาษที่ติดในบริเวณถาดกระดาษ ให้เปิดฝาปิดตลับหมึกพิมพ์ นำตลับหมึกพิมพ์ออก และดันตัวกั้นกระดาษด้านบนลง จับกระดาษที่ติดด้วยสองมือ แล้วค่อยดึงกระดาษออกจากเครื่องพิมพ์

5.
ใส่ตลับหมึกพิมพ์กลับเข้าที่ และปิดฝาปิดตลับหมึกพิมพ์


ถาดกระดาษออก

ถาดกระดาษออก

ข้อควรระวัง:

เพื่อหลีกเลี่ยงความเสียหายของเครื่องพิมพ์ อย่าพยายามนำกระดาษที่ติดอยู่ในถาดกระดาษออกด้านบนออกโดยการดึงกระดาษออกโดยตรง

1.
ที่ด้านหลังของเครื่องพิมพ์ ให้เปิดฝาปิดช่องสำหรับดึงกระดาษติดออก

2.
จับกระดาษที่ติดด้วยสองมือ แล้วค่อยดึงกระดาษออกจากเครื่องพิมพ์

3.
ปิดฝาช่องสำหรับดึงกระดาษที่ติดออก


การแก้ไขปัญหาคุณภาพงานพิมพ์

การแก้ไขปัญหาคุณภาพงานพิมพ์

คุณสามารถป้องกันปัญหาคุณภาพการพิมพ์ส่วนใหญ่ได้โดยทำตามคำแนะนำต่อไปนี้

●
กำหนดค่าถาดสำหรับชนิดกระดาษที่ถูกต้อง โปรดดูที่ กำหนดค่าถาดกระดาษ
●
ใช้กระดาษที่ตรงตามข้อกำหนดของ HP โปรดดูที่ กระดาษและวัสดุพิมพ์
●
ทำความสะอาดเครื่องพิมพ์ตามความจำเป็น โปรดดูที่ ทำความสะอาดทางผ่านกระดาษ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ปัญหาคุณภาพการพิมพ์ที่เกี่ยวกับกระดาษ
  • ปัญหาคุณภาพการพิมพ์ที่เกี่ยวกับสภาพแวดล้อม
  • ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษติด
  • ปรับความเข้มในการพิมพ์
  • ตัวอย่างภาพที่มีข้อบกพร่อง


ปัญหาคุณภาพการพิมพ์ที่เกี่ยวกับกระดาษ

ปัญหาคุณภาพการพิมพ์ที่เกี่ยวกับกระดาษ

ปัญหาคุณภาพการพิมพ์บางอย่างเกิดจากการใช้กระดาษที่ไม่ตรงตามข้อกำหนดของ HP

●
กระดาษมีพื้นผิวเรียบลื่นเกินไป
●
กระดาษมีความชื้นไม่สม่ำเสมอ มากเกินไป หรือน้อยเกินไป ให้ใช้กระดาษจากแหล่งอื่นหรือกระดาษที่แกะห่อใหม่
●
ผงหมึกไม่ติดในบางส่วนของกระดาษ ให้ใช้กระดาษจากแหล่งอื่นหรือกระดาษที่แกะห่อใหม่
●
กระดาษหัวจดหมายที่คุณใช้เป็นกระดาษผิวหยาบ ให้ใช้กระดาษสำหรับถ่ายเอกสารซึ่งผิวจะเรียบกว่า หากวิธีนี้ช่วยแก้ปัญหาได้ ควรขอให้ซัพพลายเออร์ที่จัดหากระดาษหัวจดหมายใช้กระดาษที่ตรงตามข้อกำหนดของ HP
●
กระดาษมีผิวหยาบเกินไป ให้ใช้กระดาษสำหรับถ่ายเอกสารซึ่งผิวจะเรียบกว่า
●
กระดาษหนักเกินไปสำหรับการตั้งค่าชนิดกระดาษที่คุณเลือกไว้ ผงหมึกจึงไม่หลอมละลายเข้ากับกระดาษ

สำหรับข้อกำหนดทั้งหมดเกี่ยวกับกระดาษที่ใช้กับเครื่องพิมพ์ HP LaserJet ทุกเครื่อง โปรดดูที่ คู่มือสื่อการพิมพ์ของเครื่องพิมพ์ในตระกูล HP LaserJet คู่มือนี้มีอยู่ที่ www.hp.com/support/ljpaperguide


ปัญหาคุณภาพการพิมพ์ที่เกี่ยวกับสภาพแวดล้อม

ปัญหาคุณภาพการพิมพ์ที่เกี่ยวกับสภาพแวดล้อม

หากใช้งานเครื่องพิมพ์ในสภาพแวดล้อมที่แห้งหรือมีความชื้นมากเกินไป ให้ตรวจสอบว่าสภาพแวดล้อมการพิมพ์อยู่ภายในระดับที่กำหนดหรือไม่ โปรดดูที่ สภาพแวดล้อมในการทำงาน


ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษติด

ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษติด

ตรวจสอบให้แน่ใจว่านำกระดาษทั้งหมดออกจากทางผ่านกระดาษแล้ว

●
ถ้าเครื่องพิมพ์มีกระดาษติดเมื่อไม่นานนี้ ให้พิมพ์งานสองถึงสามหน้าเพื่อทำความสะอาดทางเดินกระดาษ
●
หากกระดาษไม่ผ่านฟิวเซอร์และทำให้เกิดข้อบกพร่องกับภาพที่ปรากฏบนเอกสารที่เหลือ ให้พิมพ์งานสองถึงสามหน้าเพื่อทำความสะอาดทางเดินกระดาษ หากยังมีปัญหาอยู่ ให้พิมพ์และประมวลผลหน้าทำความสะอาด โปรดดูที่ ทำความสะอาดทางผ่านกระดาษ


ปรับความเข้มในการพิมพ์

ปรับความเข้มในการพิมพ์

คุณสามารถแก้ไขปัญหาคุณภาพการพิมพ์บางอย่างได้โดยปรับความเข้มในการพิมพ์เพื่อทำให้งานพิมพ์โดยรวมจางลงหรือเข้มขึ้น

Windows
1.
เปิดหน้าจอ Properties (คุณสมบัติ) ของไดรเวอร์เครื่องพิมพ์ แล้วคลิกแท็บ Device Settings (การตั้งค่าอุปกรณ์) สำหรับคำแนะนำ ให้ดูคอลัมน์ที่สามของตารางใน การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows
2.
ในพื้นที่ ความเข้มในการพิมพ์ ให้ปรับแถบเลื่อนเพื่อเปลี่ยนความเข้มในการพิมพ์
3.
คลิกปุ่ม ตกลง
Macintosh
1.
บนเมนู File ให้คลิก Print
2.
เปิดเมนู Print Options (ตัวเลือกการพิมพ์)
3.
ในพื้นที่ Print Density (ความเข้มในการพิมพ์) ให้ปรับแถบเลื่อนเพื่อเปลี่ยนความเข้มในการพิมพ์


ตัวอย่างภาพที่มีข้อบกพร่อง

ตัวอย่างภาพที่มีข้อบกพร่อง

ส่วนนี้จะให้ข้อมูลเกี่ยวกับการระบุและแก้ไขความผิดพลาดในการพิมพ์

หมายเหตุ:

หากขั้นตอนเหล่านี้ไม่สามารถแก้ไขปัญหาได้ โปรดติดต่อผู้แทนจำหน่ายหรือบริการที่ได้รับการแต่งตั้งจาก HP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • งานพิมพ์ซีดหรือจาง
  • จุดด่างของผงหมึก
  • ตัวอักษรขาดหาย
  • เส้นในแนวดิ่ง
  • พื้นหลังเป็นสีเทา
  • รอยเปื้อนจากผงหมึก
  • ผงหมึกไม่ติดแน่นกับกระดาษ
  • ความผิดพลาดซ้ำๆ ในแนวตั้ง
  • ตัวอักษรผิดรูปร่าง
  • หน้าเอียง
  • โค้งงอหรือเป็นคลื่น
  • ย่นหรือเป็นรอยพับ
  • ผงหมึกกระจายเป็นเส้นขอบ


งานพิมพ์ซีดหรือจาง

งานพิมพ์ซีดหรือจาง

งานพิมพ์ซีดหรือจาง
●
ตลับหมึกพิมพ์ใกล้จะหมดอายุการใช้งาน
●
เกลี่ยผงหมึกเพื่อยืดอายุการใช้งาน
●
กระดาษหรือวัสดุพิมพ์อาจไม่ตรงตามข้อกำหนดรายละเอียดของ Hewlett-Packard (ตัวอย่างเช่น ชื้นหรือหยาบเกินไป)
●
หากสีซีดจางทั้งหน้า อาจปรับความหนาแน่นในการพิมพ์ไว้จางเกินไป หรืออาจใช้ EconoMode อยู่ ให้ปรับความหนาแน่นในการพิมพ์ให้เข้มขึ้น และยกเลิกการใช้งาน EconoMode ในหน้า Properties ของเครื่องพิมพ์


จุดด่างของผงหมึก

จุดด่างของผงหมึก

จุดด่างของผงหมึก
●
กระดาษหรือวัสดุพิมพ์อาจไม่ตรงตามข้อกำหนดรายละเอียดของ Hewlett-Packard (ตัวอย่างเช่น ชื้นหรือหยาบเกินไป)
●
อาจจะต้องทำความสะอาดเครื่องพิมพ์
●
ตลับหมึกพิมพ์อาจเสียหาย


ตัวอักษรขาดหาย

ตัวอักษรขาดหาย

ตัวอักษรขาดหาย
●
กระดาษหรือวัสดุพิมพ์แผ่นนั้นอาจชำรุด ลองพิมพ์งานอีกครั้ง
●
ความชื้นของกระดาษหรือวัสดุพิมพ์อาจไม่สม่ำเสมอ หรือมีความชื้นเป็นจุดๆ บนพื้นผิว ลองพิมพ์ด้วยกระดาษหรือวัสดุพิมพ์แผ่นใหม่
●
กระดาษหรือวัสดุพิมพ์ในล็อตนี้มีคุณภาพไม่ดี กระบวนการผลิตอาจทำให้กระดาษบางบริเวณไม่รับผงหมึก ลองใช้กระดาษหรือวัสดุพิมพ์ชนิดหรือยี่ห้ออื่น
●
ตลับหมึกพิมพ์อาจเสียหาย


เส้นในแนวดิ่ง

เส้นในแนวดิ่ง

เส้นในแนวดิ่ง
แท่งไวแสงในตลับหมึกพิมพ์อาจมีรอยขีดข่วน ติดตั้งตลับหมึกพิมพ์ HP ใหม่


พื้นหลังเป็นสีเทา

พื้นหลังเป็นสีเทา

พื้นหลังเป็นสีเทา
●
เปลี่ยนไปใช้กระดาษหรือวัสดุพิมพ์ที่มีน้ำหนักเบากว่านี้
●
ตรวจสอบสภาพแวดล้อมของเครื่องพิมพ์ สภาพความแห้งสูง (ความชื้นต่ำ) อาจทำให้ค่าเงาพื้นหลังเพิ่มมากขึ้น
●
การตั้งค่าความเข้มอาจสูงเกินไป ปรับการตั้งค่าความเข้ม
●
ติดตั้งตลับหมึกพิมพ์ HP ใหม่


รอยเปื้อนจากผงหมึก

รอยเปื้อนจากผงหมึก

รอยเปื้อนจากผงหมึก
●
หากรอยเปื้อนอยู่ที่ขอบทางด้านบน อาจเป็นเพราะตัวกั้นกระดาษสกปรก ให้ผ้าแห้งที่ไม่มีขนเช็ดทำความสะอาดตัวกั้นกระดาษ
●
ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์
●
อุณหภูมิตัวละลายอาจต่ำเกินไป ในไดรเวอร์เครื่องพิมพ์ของท่าน ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง
●
ลองติดตั้งตลับหมึกพิมพ์ใหม่ของ HP


ผงหมึกไม่ติดแน่นกับกระดาษ

ผงหมึกไม่ติดแน่นกับกระดาษ

หมึกเลอะเทอะ
●
อุณหภูมิฟิวเซอร์อาจต่ำเกินไป ในไดรเวอร์เครื่องพิมพ์ของคุณ ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง
●
ทำความสะอาดภายในเครื่องพิมพ์
●
ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์
●
ในไดรเวอร์เครื่องพิมพ์ของท่าน ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง
●
เสียบปลั๊กเครื่องพิมพ์เข้ากับช่องต่อไฟฟ้ากระแสสลับโดยตรงแทนการเสียบเข้ากับ power strip


ความผิดพลาดซ้ำๆ ในแนวตั้ง

ความผิดพลาดซ้ำๆ ในแนวตั้ง

ความผิดพลาดซ้ำๆ ในแนวตั้ง
●
ตลับหมึกพิมพ์อาจเสียหาย หากเกิดรอยขึ้นซ้ำๆ ที่จุดเดียวกันบนหน้าเอกสาร ให้ติดตั้งตลับหมึกพิมพ์ของ HP ตลับใหม่
●
ชิ้นส่วนภายในอาจเปื้อนผงหมึก หากรอยเกิดขึ้นที่ด้านหลังของกระดาษหรือวัสดุพิมพ์ ปัญหานี้อาจหมดไปหลังจากพิมพ์ต่อไปอีกสองสามแผ่น
●
ในไดรเวอร์เครื่องพิมพ์ของท่าน ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง


ตัวอักษรผิดรูปร่าง

ตัวอักษรผิดรูปร่าง

ตัวอักษรผิดรูป
●
หากตัวอักษรผิดรูปร่าง สีของตัวอักษรไม่สม่ำเสมอ อาจเกิดจากเนื้อกระดาษหรือวัสดุพิมพ์อาจลื่นเกินไป ลองใช้กระดาษหรือวัสดุพิมพ์อื่น
●
หากตัวอักษรผิดรูปร่าง สีของตัวอักษรเป็นคลื่นๆ อาจต้องตรวจซ่อมเครื่องพิมพ์ พิมพ์หน้าการกำหนดค่าคอนฟิเกอเรชัน หากตัวอักษรผิดรูปร่าง โปรดติดต่อผู้แทนจำหน่าย หรือผู้ให้บริการที่ได้รับการรับรองจาก HP


หน้าเอียง

หน้าเอียง

หน้ากระดาษเอียง
●
ตรวจสอบให้แน่ใจว่าได้ป้อนกระดาษอย่างถูกต้องและตัวกั้นกระดาษไม่ชิดหรือห่างจากปึกกระดาษเกินไป
●
อาจมีกระดาษในถาดป้อนมากเกินไป
●
ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์


โค้งงอหรือเป็นคลื่น

โค้งงอหรือเป็นคลื่น

งอหรือเป็นคลื่น
●
ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์ ทั้งความร้อนและความชื้นสูงจะทำให้กระดาษหรือวัสดุพิมพ์โค้งงอได้
●
กระดาษหรือวัสดุพิมพ์อาจวางอยู่ในถาดป้อนนานเกินไป ให้ลองกลับด้านปึกกระดาษในถาด และลองหมุนปึกกระดาษในถาดป้อนไป 180 องศา
●
เปิดฝาทางผ่านกระดาษในแนวตรงและลองพิมพ์ให้ผ่านออกในแนวตรง
●
อุณหภูมิตัวละลายอาจสูงเกินไป ในไดรเวอร์เครื่องพิมพ์ของท่าน ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง หากยังคงมีปัญหาอยู่ ให้เลือกชนิดวัตถุที่จะใช้พิมพ์ซึ่งใช้อุณหภูมิฟิวเซอร์ต่ำกว่า เช่น แผ่นใส หรือวัตถุที่จะใช้พิมพ์ซึ่งมีน้ำหนักเบา


ย่นหรือเป็นรอยพับ

ย่นหรือเป็นรอยพับ

ย่นหรือเป็นรอยพับ
●
ตรวจสอบให้แน่ใจว่าป้อนกระดาษหรือวัสดุพิมพ์อย่างถูกต้อง
●
ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์
●
เปิดฝาทางผ่านกระดาษในแนวตรงและลองพิมพ์ให้ผ่านออกในแนวตรง
●
กลับด้านปึกกระดาษหรือวัสดุพิมพ์ในถาด และลองหมุนปึกกระดาษในถาดป้อนไป 180 องศา
●
สำหรับซองจดหมาย สิ่งนี้อาจเกิดจากช่องอากาศที่อยู่ภายในซอง นำซองจดหมายออกมา และกดให้แบนราบ จากนั้นจึงลองอีกครั้ง


ผงหมึกกระจายเป็นเส้นขอบ

ผงหมึกกระจายเป็นเส้นขอบ

ผงหมึกกระจายเป็นเส้นขอบ
●
หากมีผงหมึกกระจายรอบตัวอักษรมาก อาจเป็นเพราะวัสดุพิมพ์ไม่สามารถดูดซับผงหมึกได้อย่างมีประสิทธิภาพ (อาการที่มีผงหมึกกระจายอยู่เล็กน้อยถือเป็นเรื่องปกติของเครื่องพิมพ์เลเซอร์) ให้ลองเปลี่ยนชนิดกระดาษหรือวัสดุพิมพ์
●
กลับด้านปึกกระดาษหรือวัสดุพิมพ์ในถาด
●
ใช้วัสดุพิมพ์ที่ออกแบบมาสำหรับเครื่องพิมพ์เลเซอร์โดยเฉพาะ


การแก้ปัญหาประสิทธิภาพการทำงาน

การแก้ปัญหาประสิทธิภาพการทำงาน

ปัญหา
สาเหตุ
วิธีแก้ไข
พิมพ์หน้ากระดาษออกมาได้ แต่เป็นหน้าว่าง
คุณอาจยังไม่ได้ดึงเทปปิดออกจากตลับหมึกพิมพ์
ตรวจดูว่าได้ดึงเทปกาวออกจากตลับหมึกพิมพ์จนหมดแล้ว
เอกสารนั้นอาจมีหน้าว่าง
ตรวจสอบเอกสารที่กำลังพิมพ์เพื่อดูว่าเนื้อหามีอยู่ครบทุกหน้าหรือไม่
เครื่องพิมพ์อาจทำงานผิดพลาด
ในการตรวจสอบเครื่องพิมพ์ ให้พิมพ์หน้าการกำหนดค่า
เครื่องพิมพ์กระดาษช้ามาก
กระดาษที่มีน้ำหนักมากกว่าอาจทำให้พิมพ์งานได้ช้าลง
ลองพิมพ์บนกระดาษชนิดอื่น
เอกสารที่มีรายละเอียดซับซ้อนอาจพิมพ์ได้ช้า
การให้ความร้อนที่เหมาะสมอาจต้องใช้ความเร็วในการพิมพ์ต่ำลง เพื่อให้งานพิมพ์มีคุณภาพสูงสุด
ไม่พิมพ์หน้าเอกสาร
เครื่องพิมพ์อาจดึงกระดาษไม่ถูกต้อง
โปรดตรวจสอบให้แน่ใจว่าใส่กระดาษในเครื่องพิมพ์อย่างถูกต้องแล้ว
มีกระดาษติดอยู่ในเครื่องพิมพ์
นำกระดาษที่ติดออก โปรดดูที่ กระดาษติด
สายเคเบิล USB อาจชำรุดเสียหายหรือต่อไว้ไม่ถูกต้อง
●
ถอดสายเคเบิล USB ที่ต่ออยู่ทั้งสองด้านออก ก่อนต่ออีกครั้ง
●
ลองพิมพ์งานที่เคยพิมพ์แล้วในอดีต
●
ลองใช้สายเคเบิล USB เส้นอื่น
อุปกรณ์อื่นกำลังทำงานผ่านเครื่องคอมพิวเตอร์ของคุณ
เครื่องพิมพ์ไม่สามารถใช้พอร์ต USB ร่วมกันได้ หากคุณมีฮาร์ดไดรฟ์แบบติดตั้งภายนอกหรือสวิตช์บ็อกซ์ของเครือข่ายที่เชื่อมต่อกับพอร์ตเดียวกันกับเครื่อง อุปกรณ์อื่นๆ เหล่านี้อาจรบกวนการทำงานของเครื่องได้ หากต้องการเชื่อมต่อและใช้เครื่องพิมพ์ คุณจะต้องยกเลิกการเชื่อมต่อกับอุปกรณ์อื่น หรือต้องใช้พอร์ต USB จำนวน 2 พอร์ตบนเครื่องคอมพิวเตอร์


การแก้ปัญหาการเชื่อมต่อบนเครือข่าย

การแก้ปัญหาการเชื่อมต่อบนเครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การแก้ปัญหาการเชื่อมต่อโดยตรง
  • การแก้ปัญหาเครือข่าย


การแก้ปัญหาการเชื่อมต่อโดยตรง

การแก้ปัญหาการเชื่อมต่อโดยตรง

หากคุณเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์โดยตรง ให้ตรวจสอบสายเคเบิล

●
ตรวจสอบว่าเชื่อมต่อสายเคเบิลเข้ากับเครื่องพิมพ์และคอมพิวเตอร์แล้ว
●
ตรวจสอบว่าสายเคเบิลไม่ได้ยาวเกินกว่า 2 เมตร เปลี่ยนสายเคเบิล ถ้าจำเป็น
●
ตรวจสอบว่าสายเคเบิลทำงานถูกต้องโดยเชื่อมต่อกับเครื่องพิมพ์อื่น เปลี่ยนสายเคเบิล ถ้าจำเป็น


การแก้ปัญหาเครือข่าย

การแก้ปัญหาเครือข่าย

ตรวจสอบรายการต่อไปนี้เพื่อยืนยันว่าเครื่องพิมพ์มีการสื่อสารกับเครือข่าย ก่อนที่จะเริ่มต้น ให้พิมพ์หน้าการกำหนดค่า โปรดดูที่ พิมพ์หน้าข้อมูล

1.
มีปัญหาในการเชื่อมต่อใดๆ ระหว่างเวิร์คสเตชั่นหรือไฟล์เซิร์ฟเวอร์และเครื่องพิมพ์หรือไม่

ตรวจสอบว่า สายเคเบิลเครือข่าย การเชื่อมต่อ และการตั้งค่าคอนฟิเกอเรชันเราเตอร์นั้นถูกต้อง ตรวจสอบว่า สายเคเบิลเครือข่ายมีความยาวตามข้อกำหนดรายละเอียดของเครือข่าย

2.
ต่อสายเคเบิลเครือข่ายได้อย่างเหมาะสมใช่หรือไม่?

ตรวจสอบให้แน่ใจว่าเครื่องพิมพ์เชื่อมต่อกับเครือข่ายโดยใช้พอร์ตและสายเคเบิลที่เหมาะสม ตรวจสอบให้แน่ใจว่าสายเคเบิลแต่ละจุดมีการเชื่อมต่ออย่างแน่นหนาและอยู่ในตำแหน่งที่ถูกต้องแล้ว หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับหรือทรานซีฟเวอร์ ไฟแสดงการทำงานสีเหลืองอำพันและไฟแสดงสถานะลิงค์สีเขียวที่อยู่ถัดจากการเชื่อมต่อพอร์ตที่ด้านหลังของเครื่องพิมพ์ควรสว่างอยู่

3.
ตั้งความเร็วของลิงค์และการตั้งค่าการพิมพ์สองด้านถูกต้องใช่หรือไม่?

Hewlett-Packard ขอแนะนำให้ไม่ต้องตั้งค่านี้และให้อยู่ในโหมดอัตโนมัติ (การตั้งค่าเริ่มต้น) โปรดดูที่ การตั้งค่าความเร็วลิงค์

4.
คุณสามารถ "ping" เครื่องพิมพ์ได้หรือไม่

ใช้พรอมต์คำสั่งเพื่อ ping เครื่องพิมพ์จากคอมพิวเตอร์ของคุณ ตัวอย่างเช่น

ping 192.168.45.39

ดูให้แน่ใจว่า การค้นหาแสดงผลเวลาในหนึ่งรอบ

หากคุณสามารถ ping เครื่องพิมพ์ได้ ให้ตรวจสอบว่า IP แอดเดรสของเครื่องพิมพ์มีการกำหนดค่าบนคอมพิวเตอร์อย่างถูกต้องแล้ว หากถูกต้องแล้ว ให้ลบ แล้วเพิ่มเครื่องพิมพ์อีกครั้ง

หากคำสั่ง ping ล้มเหลว ให้ตรวจสอบว่าฮับเครือข่ายทำงานอยู่ แล้วตรวจสอบว่าการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ถูกกำหนดค่าสำหรับเครือข่ายเดียวกันทั้งหมด

5.
มีการเพิ่มแอปพลิเคชั่นซอฟต์แวร์ให้กับเครือข่ายใช่หรือไม่?

ดูให้แน่ใจว่า แอปพลิเคชั่นเหล่านั้นเข้ากับเครือข่ายได้ และติดตั้งเข้ากับไดรเวอร์เครื่องพิมพ์ที่ถูกต้อง

6.
ผู้ใช้คนอื่นสามารถสั่งพิมพ์งานได้ใช่หรือไม่?

ปัญหาที่เกิดขึ้นอาจเป็นเฉพาะกับเวิร์คสเตเชั่น ตรวจสอบไดรเวอร์เครือข่าย ไดรเวอร์เครื่องพิมพ์ของเวิร์คสเตชั่น ก่อนปรับทิศทางใหม่ (ใน Novell NetWare)

7.
หากผู้ใช้คนอื่นสั่งพิมพ์งานได้ ผู้ใช้เหล่านั้นใช้ระบบปฏิบัติการเครือข่ายเดียวกันใช่หรือไม่?

ตรวจสอบการเซ็ตอัพระบบปฏิบัติการเครือข่ายที่เหมาะสมจากเครือข่ายของคุณ

8.
ท่านเปิดการทำงานของโปรโตคอลแล้วใช่หรือไม่?

ตรวจสอบสถานะของโปรโตคอลของคุณในหน้าการกำหนดค่า คุณยังสามารถใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อตรวจสอบสถานะของโปรโตคอลอื่นๆ ได้ด้วย โปรดดูที่ เว็บเซิร์ฟเวอร์ในตัว

9.
เครื่องพิมพ์ปรากฏใน HP Web Jetadmin หรือแอปพลิเคชันการจัดการอื่นหรือไม่
●
ตรวจสอบความถูกต้องของการตั้งค่าเครือข่ายบนหน้าแสดงค่าคอนฟิกเครือข่าย
●
ยืนยันการตั้งค่าเครือข่ายสำหรับเครื่องพิมพ์โดยใช้แผงควบคุมของเครื่องพิมพ์ (สำหรับเครื่องพิมพ์ที่มีแผงควบคุม)


การแก้ปัญหาทั่วไปของ Windows

การแก้ปัญหาทั่วไปของ Windows

ข้อความแสดงข้อผิดพลาด:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
สาเหตุ
วิธีแก้ไข
ปิดโปรแกรมอื่นๆ ทั้งหมด รีสตาร์ท Windows แล้วลองอีกครั้ง
เลือกไดรเวอร์เครื่องพิมพ์อื่น คุณอาจเลือกทำสิ่งนี้จากโปรแกรมซอฟต์แวร์
ลบไฟล์ชั่วคราวออกจากไดเร็คทอรีย่อย Tempคุณสามารถระบุชื่อไดเร็คทอรีโดยแก้ไขไฟล์ AUTOEXEC.BAT และค้นหาข้อความว่า “Set Temp =.”ชื่อหลังจากข้อความนี้จะเป็นไดเร็คทอรีชั่วคราวโดยทั่วไปตามค่าเริ่มต้นจะเป็น C:\TEMP แต่สามารถกำหนดใหม่ได้
ศึกษาจากเอกสารกำกับของ Microsoft Windows ที่มาพร้อมกับเครื่องคอมพิวเตอร์หากต้องการรายละเอียดเพิ่มเติมเกี่ยวกับข้อความแสดงข้อผิดพลาดของ Windows


การแก้ไขปัญหาที่พบโดยทั่วไปในเครื่อง Macintosh

การแก้ไขปัญหาที่พบโดยทั่วไปในเครื่อง Macintosh

หมายเหตุ:

คุณสามารถตั้งค่าสำหรับการพิมพ์ผ่านทาง USB และ IP ได้โดยใช้ Desktop Printer Utility เครื่องพิมพ์จะไม่ปรากฏใน Chooser

ไดรเวอร์เครื่องพิมพ์ไม่ได้อยู่ในรายการใน Print Center
สาเหตุ
วิธีแก้ไข
อาจไม่ได้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ไว้หรือติดตั้งไม่ถูกต้อง
ตรวจสอบว่าไฟล์ PPD อยู่ในโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ “<lang>” เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่คุณกำลังใช้ หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน

ชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ไม่ปรากฏในช่องรายการเครื่องพิมพ์ในศูนย์การพิมพ์
สาเหตุ
วิธีแก้ไข
เครื่องพิมพ์อาจยังไม่พร้อม
ตรวจสอบว่าเชื่อมต่อสายเคเบิลถูกต้อง เครื่องพิมพ์เปิดอยู่ และไฟพร้อมสว่าง หากคุณกำลังเชื่อมต่อผ่าน USB หรือฮับอีเธอร์เน็ต ให้ลองเชื่อมต่อเข้ากับคอมพิวเตอร์โดยตรง หรือใช้พอร์ตอื่น
อาจเลือกประเภทการเชื่อมต่อไม่ถูกต้อง
ตรวจสอบว่าได้เลือก USB, IP Printing หรือ Rendezvous ไว้แล้ว โดยขึ้นอยู่กับประเภทการเชื่อมต่อระหว่างเครื่องพิมพ์และคอมพิวเตอร์
มีการใช้ชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ที่ไม่ถูกต้อง
ตรวจสอบชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous โดยพิมพ์หน้าการกำหนดค่า โปรดดูที่ พิมพ์หน้าข้อมูล ตรวจสอบว่าชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous บนหน้าการกำหนดค่าตรงกับชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ใน Print Center
สายเคเบิลอินเตอร์เฟซอาจชำรุดหรือมีคุณภาพต่ำ
เปลี่ยนสายเคเบิลอินเตอร์เฟซ ตรวจดูให้แน่ใจว่าสายใหม่เป็นสายที่มีคุณภาพสูง

ไดรเวอร์เครื่องพิมพ์ไม่ได้ตั้งค่าเครื่องพิมพ์ที่คุณเลือกไว้ใน Print Center โดยอัตโนมัติ
สาเหตุ
วิธีแก้ไข
เครื่องพิมพ์อาจยังไม่พร้อม
ตรวจสอบว่าเชื่อมต่อสายเคเบิลถูกต้อง เครื่องพิมพ์เปิดอยู่ และไฟพร้อมสว่าง หากคุณกำลังเชื่อมต่อผ่าน USB หรือฮับอีเธอร์เน็ต ให้ลองเชื่อมต่อเข้ากับคอมพิวเตอร์โดยตรง หรือใช้พอร์ตอื่น
อาจไม่ได้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ไว้หรือติดตั้งไม่ถูกต้อง
ตรวจสอบว่าไฟล์ PPD อยู่ในโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ “<lang>” เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่คุณกำลังใช้ หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
เครื่องพิมพ์อาจยังไม่พร้อม
ตรวจสอบว่าเชื่อมต่อสายเคเบิลถูกต้อง เครื่องพิมพ์เปิดอยู่ และไฟพร้อมสว่าง หากคุณกำลังเชื่อมต่อผ่าน USB หรือฮับอีเธอร์เน็ต ให้ลองเชื่อมต่อเข้ากับคอมพิวเตอร์โดยตรง หรือใช้พอร์ตอื่น
สายเคเบิลอินเตอร์เฟซอาจชำรุดหรือมีคุณภาพต่ำ
เปลี่ยนสายเคเบิลอินเตอร์เฟซ ตรวจดูให้แน่ใจว่าสายใหม่เป็นสายที่มีคุณภาพสูง

งานพิมพ์ไม่ได้ถูกส่งไปยังเครื่องพิมพ์ที่ต้องการ
สาเหตุ
วิธีแก้ไข
อาจมีการหยุดคิวการพิมพ์
เริ่มคิวการพิมพ์ใหม่ โดยเปิด print monitor แล้วเลือก Start Jobs
มีการใช้ชื่อเครื่องพิมพ์หรือ IP แอดเดรสที่ไม่ถูกต้อง ซึ่งอาจทำให้เครื่องพิมพ์อื่นที่มีชื่อ, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ที่เหมือนกันหรือใกล้เคียงกันได้รับงานพิมพ์ของคุณ
ตรวจสอบชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous โดยพิมพ์หน้าการกำหนดค่า โปรดดูที่ พิมพ์หน้าข้อมูล ตรวจสอบว่าชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous บนหน้าการกำหนดค่าตรงกับชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ใน Print Center

พิมพ์ไฟล์ Encapsulated PostScript (EPS) โดยใช้ตัวอักษรไม่ถูกต้อง
สาเหตุ
วิธีแก้ไข
ปัญหานี้เกิดขึ้นกับบางโปรแกรม
●
ลองดาวน์โหลดตัวอักษรที่อยู่ในไฟล์ EPS ให้กับเครื่องพิมพ์ก่อนที่จะพิมพ์
●
ส่งไฟล์ในรูปแบบ ASCII แทนที่จะส่งเป็นรูปแบบการเข้ารหัสด้วยเลขฐานสอง (Binary Encoding)

คุณไม่สามารถพิมพ์จากการ์ด USB อื่นได้
สาเหตุ
วิธีแก้ไข
ปัญหานี้เกิดขึ้นเมื่อไม่ได้ติดตั้งซอฟต์แวร์สำหรับเครื่องพิมพ์ USB
เมื่อเพิ่มการ์ด USB อื่น คุณอาจต้องใช้ซอฟต์แวร์ Apple USB Adapter Card Supportทั้งนี้ เวอร์ชันล่าสุดของซอฟต์แวร์นี้มีในเว็บไซต์ Apple

เมื่อเชื่อมต่อด้วยสาย USB เครื่องพิมพ์จะไม่ปรากฏใน Macintosh Print Center หลังจากที่เลือกไดรเวอร์แล้ว
สาเหตุ
วิธีแก้ไข
ปัญหานี้อาจเกิดได้จากด้านซอฟต์แวร์หรือฮาร์ดแวร์
การแก้ไขปัญหาซอฟต์แวร์
●
ตรวจสอบว่าเครื่อง Macintosh ของคุณใช้ USB ได้
●
ตรวจสอบว่าคุณกำลังใช้ระบบปฏิบัติการ Macintosh ที่เครื่องพิมพ์นี้สนับสนุน
●
ตรวจดูว่าเครื่อง Macintosh ของคุณมีซอฟต์แวร์ USB ที่เหมาะสมจาก Apple
การแก้ไขปัญหาฮาร์ดแวร์
●
ตรวจสอบว่าเครื่องพิมพ์เปิดอยู่
●
ตรวจสอบว่าเชื่อมต่อสายเคเบิล USB ถูกต้อง
●
ตรวจสอบว่าคุณกำลังใช้สายเคเบิล USB ที่มีความเร็วสูงตามความเหมาะสมใช้งาน
●
ตรวจสอบให้แน่ใจว่าคุณไม่ได้มีอุปกรณ์ USB มากเกินไป เนื่องจากจะมีการดึงกระแสไฟจากการเชื่อมต่อ ให้ยกเลิกการเชื่อมต่ออุปกรณ์ทั้งหมดจากกลุ่มการเชื่อมต่อ และต่อสายเคเบิลเข้ากับพอร์ต USB บนเครื่องคอมพิวเตอร์หลักโดยตรง
●
ตรวจสอบเพื่อดูว่ามีการเชื่อมต่อฮับ USB ที่ไม่มีแหล่งจ่ายไฟมากกว่า 2 ตัวในแถวของกลุ่มการเชื่อมต่อหรือไม่ ให้ยกเลิกการเชื่อมต่ออุปกรณ์ทั้งหมดจากกลุ่มการเชื่อมต่อนั้น และต่อสายเคเบิลเข้ากับพอร์ต USB บนเครื่องคอมพิวเตอร์หลักโดยตรง
หมายเหตุ:

คีย์บอร์ด iMac เป็นฮับ USB ที่ไม่มีแหล่งจ่ายไฟ


การแก้ไขปัญหา Linux

การแก้ไขปัญหา Linux

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการแก้ไขปัญหาของ Linux โปรดไปที่เว็บไซต์สนับสนุน HP Linux: www.hp.com/go/linuxprinting


อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม
อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม

อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม

  • การสั่งซื้ออะไหล่ อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง
  • หมายเลขชิ้นส่วน


การสั่งซื้ออะไหล่ อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง

การสั่งซื้ออะไหล่ อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง

มีวิธีหลายวิธีสำหรับการสั่งซื้อชิ้นส่วน วัสดุสิ้นเปลือง และอุปกรณ์เสริม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สั่งซื้อโดยตรงจาก HP
  • สั่งซื้อผ่านผู้ให้บริการหรือฝ่ายสนับสนุน


สั่งซื้อโดยตรงจาก HP

สั่งซื้อโดยตรงจาก HP

คุณสามารถเลือกซื้อสินค้าตามรายการต่อไปนี้ได้โดยตรงจาก HP:

●
อะไหล่: หากต้องการสั่งซื้ออะไหล่ ไปที่ www.hp.com/go/hpparts สำหรับนอกสหรัฐฯ โปรดติดต่อศูนย์บริการ HP ที่ได้รับอนุญาตในท้องที่ของคุณหากต้องการสั่งซื้ออะไหล่
●
วัสดุสิ้นเปลืองและอุปกรณ์เสริม: หากต้องการสั่งซื้อวัสดุสิ้นเปลืองในสหรัฐอเมริกา โปรดไปที่ www.hp.com/go/ljsupplies หากต้องการสั่งซื้อวัสดุสิ้นเปลืองสำหรับทั่วโลก โปรดไปที่ www.hp.com/ghp/buyonline.html หากต้องการสั่งซื้ออุปกรณ์เสริม โปรดไปที่ www.hp.com/support/ljp2030series


สั่งซื้อผ่านผู้ให้บริการหรือฝ่ายสนับสนุน

สั่งซื้อผ่านผู้ให้บริการหรือฝ่ายสนับสนุน

หากต้องการสั่งซื้ออะไหล่หรืออุปกรณ์เสริม โปรดติดต่อศูนย์บริการรับอนุญาตหรือผู้ให้การสนับสนุนของ HP


หมายเลขชิ้นส่วน

หมายเลขชิ้นส่วน

รายการอุปกรณ์เสริมที่แสดงไว้ต่อไปนี้ คือ รายการที่มีล่าสุดในขณะที่พิมพ์คู่มือเล่มนี้ ข้อมูลการสั่งซื้อและความพร้อมของรายการผลิตภัณฑ์อาจเปลี่ยนแปลงในระหว่างอายุการใช้งานของเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตลับหมึกพิมพ์
  • สายเคเบิลและอินเตอร์เฟส


ตลับหมึกพิมพ์

ตลับหมึกพิมพ์

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
ตลับหมึกพิมพ์ HP LaserJet
ตลับหมึกขนาดมาตรฐาน
CE505A


สายเคเบิลและอินเตอร์เฟส

สายเคเบิลและอินเตอร์เฟส

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
อุปกรณ์เสริมเซิร์ฟเวอร์พิมพ์แบบภายนอก HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
เซิร์ฟเวอร์พิมพ์แบบไร้สาย HP Jetdirect ew2400 USB
J7951G
HP Jetdirect 175x
J6035G
อะแด็ปเตอร์เครื่องพิมพ์แบบเครือข่าย HP USB
Q6275A (ทั่วโลก)
HP wireless printing upgrade kit
Q6236A (อเมริกาเหนือ)
Q6259A (ประเทศ/พื้นที่ในยุโรป, ตะวันออกกลาง, แอฟริกา และเอเชียแปซิฟิก)
สายเคเบิล USB
สายเคเบิล A ถึง B ความยาว 2 เมตร
C6518A
สายแบบขนาน
สาย IEEE 1284-B 2 เมตร
C2950A
สาย IEEE 1284-B 3 เมตร
C2951A


บริการและการสนับสนุน
บริการและการสนับสนุน

บริการและการสนับสนุน

  • ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard
  • ข้อแถลงเรื่องข้อจำกัดในการรับประกันของตลับหมึกพิมพ์
  • ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย
  • บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง
  • การสนับสนุนลูกค้า
  • ข้อตกลงในการบำรุงรักษาของ HP


ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard

ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard

ผลิตภัณฑ์ของ HP
ระยะของการรับประกันแบบจำกัด
HP LaserJet P2035, P2035n
หนึ่งปีนับจากวันที่ซื้อ

HP รับประกันกับท่านซึ่งอยู่ในฐานะลูกค้าที่เป็นผู้ใช้ปลายทางว่า ฮาร์ดแวร์และอุปกรณ์เสริมของ HP จะปราศจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หลังจากวันที่ซื้อเป็นเวลาตามที่ระบุไว้ หาก HP ได้รับแจ้งในระยะเวลาการรับประกันว่ามีข้อบกพร่อง HP จะพิจารณาซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ซึ่งพิสูจน์แล้วว่ามีข้อบกพร่อง ผลิตภัณฑ์ที่เปลี่ยนให้อาจจะเป็นผลิตภัณฑ์ใหม่หรือมีประสิทธิภาพเสมือนใหม่

HP รับประกันกับท่านว่า ภายในช่วงเวลาที่กำหนดไว้ข้างต้น หลังจากวันที่ซื้อ ซอฟต์แวร์ของ HP จะไม่ล้มเหลวในการทำงานตามคำสั่งของโปรแกรม ด้วยสาเหตุจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หากได้รับการติดตั้งและใช้งานอย่างเหมาะสม หาก HP ได้รับแจ้งถึงข้อบกพร่องดังกล่าวในช่วงเวลาการประกัน HP จะเปลี่ยนซอฟต์แวร์ซึ่งไม่ปฏิบัติงานตามคำสั่งของโปรแกรม อันเป็นสาเหตุของความบกพร่องดังกล่าว

HP มิได้รับประกันว่าการใช้งานผลิตภัณฑ์ของ HP จะไม่เกิดข้อขัดข้องหรือข้อผิดพลาดใดๆ หาก HP ไม่สามารถซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ให้ท่านใหม่ในระยะเวลาอันควรตามที่ได้รับประกันไว้ หากท่านนำผลิตภัณฑ์มาคืนโดยทันที ท่านจะมีสิทธิรับเงินคืนตามราคาที่ชำระไป

ผลิตภัณฑ์ของ HP อาจมีชิ้นส่วนที่ได้รับการผลิตซ้ำใหม่ ซึ่งมีประสิทธิภาพเทียบเท่าชิ้นส่วนใหม่ หรืออาจเป็นชิ้นส่วนที่ผ่านการใช้งานโดยบังเอิญมาก่อน

การรับประกันไม่ได้นำมาใช้กับการชำรุดที่เป็นผลมาจาก (ก) การดูแลรักษาหรือการตรวจสอบที่ไม่เหมาะสมหรือไม่เพียงพอ (ข) ซอฟต์แวร์ ส่วนต่อประสาน ชิ้นส่วน หรืออุปกรณ์ใช้สิ้นเปลืองซึ่งไม่ได้เป็นผลิตภัณฑ์ของ HP (ค) การดัดแปลงที่ไม่ได้รับอนุญาตหรือการใช้งานผิดวัตถุประสงค์ (ง) การใช้งานที่อยู่นอกเหนือข้อกำหนดรายละเอียดด้านสิ่งแวดล้อมของเครื่องพิมพ์ดังที่แจ้งไว้ หรือ (จ) การจัดเตรียมที่ตั้งผลิตภัณฑ์หรือการดูแลรักษาไม่เหมาะสม

ภายใต้กฎหมายในท้องถิ่น การรับประกันข้างต้นนั้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่น ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา ไม่ว่าจะโดยชัดแจ้งหรือโดยนัย เกี่ยวกับคุณค่าการเป็นสินค้า คุณภาพที่ขึ้นอยู่กับความพึงพอใจ และความเหมาะสมตามวัตถุประสงค์อย่างหนึ่งอย่างใด บางประเทศ/พื้นที่ รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อจำกัดเกี่ยวกับระยะเวลาการรับประกัน ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน การรับประกันที่จำกัดนี้ให้สิทธิทางกฎหมายบางประการแก่ท่าน และท่านอาจมีสิทธิอื่นๆ อีกซึ่งต่างกันไปตามประเทศ/พื้นที่, รัฐ หรือจังหวัด

การรับประกันแบบจำกัดของ HP มีผลบังคับใช้ในทุกประเทศ/พื้นที่หรือสถานที่ซึ่ง HP มีฝ่ายสนับสนุนผลิตภัณฑ์ดังกล่าว และ HP ได้วางจำหน่ายผลิตภัณฑ์ดังกล่าว ระดับของการให้บริการตามการรับประกันที่ท่านได้รับอาจต่างกันไปตามมาตรฐานในท้องถิ่น HP จะไม่แก้ไขรูปแบบ ความเหมาะสม หรือหน้าที่ของผลิตภัณฑ์เพื่อให้สามารถทำงานได้ในประเทศ/พื้นที่ที่มีเจตนาไม่ดำเนินการตามกฎหมายหรือข้อบังคับ

ตามขอบเขตของกฎหมายท้องถิ่นที่ระบุไว้นั้น การชดใช้ค่าเสียหายในประกาศการรับประกันนี้เป็นการชดใช้สำหรับท่านเพียงผู้เดียวและเป็นการชดใช้เฉพาะ นอกเหนือจากที่ระบุไว้ข้างต้นนี้ HP หรือซัพพลายเออร์ไม่ขอรับผิดชอบการตกหล่นของข้อมูลทั้งโดยทางตรง กรณีพิเศษ โดยบังเอิญ เป็นผลสืบเนื่อง (รวมถึงการสูญเสียกำไรหรือข้อมูล) หรือความเสียหายอื่นตามที่ระบุไว้ในสัญญา การละเมิดหรืออื่นๆ ไม่ว่าในกรณีใด บางประเทศ/พื้นที่, รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดเกี่ยวกับความเสียหายโดยเหตุบังเอิญหรือโดยผลสืบเนื่อง ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน

ข้อความรับประกันที่ปรากฏอยู่ในข้อกำหนดนี้ ไม่ได้เป็นการยกเว้น จำกัด หรือดัดแปลง หากแต่เป็นส่วนเพิ่มเติมของข้อกำหนดเรื่องสิทธิ ซึ่งใช้บังคับการขายผลิตภัณฑ์นี้ให้กับท่าน


ข้อแถลงเรื่องข้อจำกัดในการรับประกันของตลับหมึกพิมพ์

ข้อแถลงเรื่องข้อจำกัดในการรับประกันของตลับหมึกพิมพ์

ผลิตภัณฑ์ HP นี้ได้รับการรับประกันว่าปราศจากข้อบกพร่องด้านวัสดุและฝีมือการผลิต

การรับประกันนี้ไม่มีผลต่อผลิตภัณฑ์ที่ (ก) มีการเติม ผลิตซ้ำ หรือดัดแปลงแก้ไขในทางหนึ่งทางใด (ข) เกิดปัญหาจากการใช้งานผิดประเภท การเก็บรักษาไม่ถูกต้อง หรือมีการใช้งานนอกเหนือจากข้อมูลจำเพาะในด้านสภาพแวดล้อมการใช้งานสำหรับผลิตภัณฑ์เครื่องพิมพ์ หรือ (ค) มีการสึกหรอจากการใช้งานตามปกติ

ในการรับบริการตามเงื่อนไขประกัน โปรดส่งคืนผลิตภัณฑ์นี้ไปยังสถานที่ซื้อ (พร้อมคำอธิบายปัญหาอย่างเป็นลายลักษณ์อักษร และตัวอย่างของงานพิมพ์) หรือติดต่อฝ่ายบริการลูกค้าของ HP HP สามารถเลือกที่จะเปลี่ยนแทนผลิตภัณฑ์ที่พิสูจน์แล้วว่ามีข้อบกพร่อง หรือคืนเงินให้ตามราคาที่ซื้อ

ภายในขอบเขตที่กฎหมายอนุญาต การรับประกันข้างต้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่นใด ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา เป็นไปโดยชัดเจนหรือโดยนัย และ HP ไม่รับผิดชอบต่อการรับประกันหรือเงื่อนไขโดยนัยเกี่ยวกับคุณค่าการเป็นสินค้า ความพึงพอใจ และความเหมาะสมต่อวัตถุประสงค์อย่างหนึ่งอย่างใดโดยเฉพาะ

ภายในขอบเขตที่กฎหมายกำหนด HP หรือซัพพลายเออร์ของ HP จะไม่มีส่วนรับผิดชอบต่อความเสียหายทั้งทางตรง กรณีพิเศษ ความเสียหายที่เกิดขึ้นเอง หรือเป็นผลจากเหตุการณ์อื่น (รวมถึงการสูญเสียผลกำไรหรือข้อมูล) หรือความเสียหายอื่นใด ไม่ว่าจะเกิดขึ้นจากสัญญา การละเมิดหรือเงื่อนไขอื่นก็ตาม

เงื่อนไขการรับประกันในคำประกาศนี้ ยกเว้นที่กฎหมายอนุญาต จะไม่จำกัดหรือแก้ไข และเป็นส่วนเพิ่มเติมของสิทธิ์ตามกฎหมายที่เกิดจากการขายผลิตภัณฑ์แก่ท่าน


ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย

ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย

โปรดอ่านให้ละเอียดก่อนใช้ผลิตภัณฑ์ซอฟต์แวร์นี้: ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นตอนสุดท้าย (“EULA”) นี้เป็นข้อตกลงระหว่าง (a) คุณ (อาจเป็นบุคคลธรรมดาหรือนิติบุคคลที่คุณเป็นตัวแทน) กับ (b) Hewlett-Packard Company (“HP”) ที่ควบคุมการใช้งานผลิตภัณฑ์ซอฟต์แวร์ของคุณ (“ซอฟต์แวร์”) ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นตอนสุดท้ายนี้ไม่สามารถนำมาใช้ได้หากมีข้อตกลงการอนุญาตให้ใช้สิทธิ์แยกต่างหากระหว่างคุณกับ HP หรือซัพพลายเออร์ของ HP สำหรับซอฟต์แวร์ รวมถึงข้อตกลงการอนุญาตให้ใช้สิทธิ์ในเอกสารประกอบทางออนไลน์ คำว่า “ซอฟต์แวร์” อาจรวมถึง (i) สื่อที่เกี่ยวข้อง (ii) คู่มือผู้ใช้และวัสดุสิ่งพิมพ์อื่นๆ และ (iii) เอกสารประกอบทาง “ออนไลน์” หรือเอกสารอิเล็คทรอนิก (รวมเรียกว่า “เอกสารประกอบผู้ใช้”)

สิทธิ์ในซอฟต์แวร์ได้รับการเสนอให้เฉพาะภายใต้เงื่อนไขที่ว่า คุณได้ยอมรับเงื่อนไขและข้อกำหนดทั้งหมดของ EULA นี้ โดยการติดตั้ง การทำสำเนา การดาวน์โหลด หรือการใช้ซอฟต์แวร์นี้ คุณได้ยอมรับที่จะผูกพันโดย EULA นี้ หากคุณไม่ยอมรับ EULA นี้ ห้ามติดตั้ง ดาวน์โหลด หรือใช้ซอฟต์แวร์นี้ หากคุณซื้อซอฟต์แวร์แต่ไม่เห็นด้วยกับ EULA นี้ โปรดส่งซอฟต์แวร์คืนสถานที่ที่คุณซื้อภายในสิบสี่วันเพื่อขอรับเงินคืนตามราคาที่ซื้อ หากได้ติดตั้งซอฟต์แวร์บนผลิตภัณฑ์ HP อื่น หรือสามารถนำมาใช้ร่วมกับผลิตภัณฑ์อื่นๆ ของ HP คุณอาจส่งผลิตภัณฑ์ทั้งหมดที่ยังไม่ได้ใช้กลับคืน

1. ซอฟต์แวร์ของบุคคลภายนอก ซอฟต์แวร์อาจรวมถึง ซอฟต์แวร์ที่เป็นกรรมสิทธิ์ของ HP (“ซอฟต์แวร์ของ HP”) ซอฟต์แวร์ที่อยู่ภายใต้ใบอนุญาตให้ใช้สิทธิ์จากบุคคลภายนอก (“ซอฟต์แวร์ของบุคคลภายนอก” และ “ใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอก”) ซอฟต์แวร์ของบุคคลภายนอกใดๆ ที่ได้ให้สิทธิ์แก่คุณจะอยู่ภายใต้เงื่อนไขและข้อกำหนดของใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกที่สอดคล้องกัน โดยทั่วไป ใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกจะอยู่ในไฟล์ เช่น license.txt คุณควรติดต่อฝ่ายสนับสนุนของ HP หากคุณไม่พบใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอก หากใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกได้รวมใบอนุญาตให้ใช้สิทธิ์ที่ได้จัดเตรียมไว้สำหรับการมีอยู่ของรหัสต้นทาง (source code) (เช่น GNU General Public License) และรหัสต้นทางที่สอดคล้องไม่ได้มาพร้อมกับซอฟต์แวร์ ให้ตรวจสอบที่หน้าการสนับสนุนผลิตภัณฑ์บนเว็บไซต์ของ HP (hp.com) เพื่อศึกษาวิธีการรับรหัสต้นทางดังกล่าว

2. สิทธิ์แห่งใบอนุญาตให้ใช้สิทธิ์ คุณจะมีสิทธิ์ต่อไปนี้ภายใต้เงื่อนไขที่ว่า คุณได้ปฏิบัติตามเงื่อนไขและข้อกำหนดทั้งหมดของ EULA นี้:

a. การใช้ HP ให้สิทธิ์คุณในการใช้สำเนาหนึ่งสำเนาของซอฟต์แวร์ของ HP “การใช้” หมายถึง การติดตั้ง การทำสำเนา การจัดเก็บ การโหลด การดำเนินการ การแสดงผล หรือการใช้ซอฟต์แวร์ของ HP ห้ามคุณแก้ไขซอฟต์แวร์ของ HP หรือยกเลิกการใช้งานการให้อนุญาตใดๆ หรือควบคุมคุณสมบัติของซอฟต์แวร์ของ HP หากซอฟต์แวร์นี้ถูกจัดเตรียมไว้ให้โดย HP เพื่อใช้กับผลิตภัณฑ์สร้างภาพหรือการพิมพ์ (เช่น หากซอฟต์แวร์คือไดรเวอร์เครื่องพิมพ์ เฟิร์มแวร์ หรือส่วนเสริม (add-on)) ซอฟต์แวร์ของ HP อาจนำมาใช้ร่วมกับผลิตภัณฑ์ดังกล่าวเท่านั้น (“ผลิตภัณฑ์ของ HP”) ข้อจำกัดเพิ่มเติมเกี่ยวกับการใช้อาจปรากฏในเอกสารประกอบผู้ใช้ ห้ามแยกส่วนต่างๆ ของคอมโพเนนต์ของซอฟต์แวร์ของ HP สำหรับการใช้ คุณไม่มีสิทธิ์แจกจ่ายซอฟต์แวร์ของ HP

b. การทำสำเนา สิทธิ์ของคุณในการทำสำเนาหมายถึง คุณอาจทำสำเนาถาวรหรือสำเนาสำรองข้อมูลของซอฟต์แวร์ของ HP ภายใต้เงื่อนไขที่ว่า แต่ละสำเนาจะรวมคำประกาศเรื่องกรรมสิทธิ์ต้นฉบับของซอฟต์แวร์ของ HP ทั้งหมดเอาไว้ และนำมาใช้เฉพาะเพื่อจุดประสงค์ของการสำรองข้อมูลเท่านั้น

3. การปรับรุ่น หากต้องการใช้ซอฟต์แวร์ของ HP ที่จัดเตรียมโดย HP เพื่อการปรับรุ่น การปรับปรุง หรือส่วนประกอบเพิ่มเติม (รวมเรียกว่า “การปรับรุ่น”) อันดับแรก คุณต้องได้รับการอนุญาตให้ใช้สิทธิ์สำหรับซอฟต์แวร์ดั้งเดิมของ HP ที่ระบุโดย HP ว่าเหมาะสมสำหรับการปรับรุ่นก่อน ภายใต้ขอบเขตที่การปรับรุ่นจะนำมาใช้แทนซอฟต์แวร์ดั้งเดิมของ HP คุณอาจไม่สามารถใช้ซอฟต์แวร์ของ HP นั้นได้อีกต่อไป EULA นี้นำมาใช้กับการปรับรุ่นแต่ละครั้ง เว้นแต่ HP จะใช้เงื่อนไขอื่นกับการปรับรุ่น ในกรณีที่เกิดข้อขัดแย้งระหว่าง EULA นี้และเงื่อนไขอื่นๆ ให้ถือเงื่อนไขอื่นเป็นสำคัญ

4. การโอนย้าย

a. การโอนย้ายของบุคคลภายนอก ผู้ใช้ขั้นปลายเริ่มแรกของซอฟต์แวร์ของ HP อาจทำการโอนย้ายซอฟต์แวร์ของ HP หนึ่งครั้งให้กับผู้ใช้ขั้นปลายคนอื่น การโอนย้ายดังกล่าวนี้จะรวมส่วนต่างๆ ทั้งหมดของคอมโพเนนต์ สื่อ เอกสารประกอบสำหรับผู้ใช้ EULA นี้ และหากทำได้ ให้รวมใบรับประกันความเป็นของแท้ (Certificate of Authenticity) ด้วย การโอนย้ายอาจไม่ใช่การโอนย้ายโดยตรง เช่น การส่งมอบ ก่อนทำการโอนย้าย ผู้ใช้ขั้นปลายที่รับซอฟต์แวร์ที่โอนย้ายมาจะยอมรับ EULA นี้ เมื่อโอนย้ายซอฟต์แวร์ของ HP การอนุญาตให้ใช้สิทธิ์ของคุณจะถูกยกเลิกโดยอัตโนมัติ

b. ข้อจำกัด ห้ามคุณทำการเช่า เช่าซื้อหรือยืมซอฟต์แวร์ของ HP หรือใช้ซอฟต์แวร์ของ HP เพื่อการใช้ร่วมกันในเชิงพาณิชย์หรือการใช้ในองค์กร ห้ามทำการออกใบอนุญาตให้ใช้สิทธิ์รอง มอบหมายหรือโอนย้ายซอฟต์แวร์ของ HP เว้นแต่จะแสดงอย่างเป็นลายลักษณ์อักษรภายใน EULA นี้

5. สิทธิ์ในกรรมสิทธิ์ สิทธิ์ในทรัพย์สินทางปัญญาในซอฟต์แวร์และเอกสารประกอบสำหรับผู้ใช้เป็นของ HP หรือซัพพลายเออร์ของ HP และได้รับการคุ้มครองโดยกฎหมาย รวมถึงกฎหมายลิขสิทธิ์ ความลับทางการค้า สิทธิบัตรและกฎหมายเครื่องหมายการค้าที่นำมาใช้ ห้ามนำข้อมูลระบุลักษณะเฉพาะของผลิตภัณฑ์ คำประกาศเกี่ยวกับลิขสิทธิ์ หรือข้อจำกัดกรรมสิทธิ์ออกจากซอฟต์แวร์

6. ข้อจำกัดว่าด้วยการทำวิศวกรรมย้อนกลับ ห้ามทำวิศวกรรมย้อนกลับ แยกส่วนประกอบหรือแยกชิ้นส่วนของซอฟต์แวร์ของ HP ยกเว้นและเฉพาะภายใต้เงื่อนไขที่ว่า ได้รับอนุญาตให้ดำเนินการเช่นนั้นภายใต้กฎหมายที่นำมาใช้

7. การยินยอมให้ใช้ข้อมูล HP และบริษัทในเครือของ HP อาจรวบรวมและใช้ข้อมูลทางด้านเทคนิคที่คุณจัดเตรียมไว้ให้ในลักษณะที่สัมพันธ์กับ (i) การใช้ซอฟต์แวร์หรือผลิตภัณฑ์ของ HP ของคุณ หรือ (ii) บริการต่างๆ ของบริการสนับสนุนที่สัมพันธ์กับซอฟต์แวร์หรือผลิตภัณฑ์ของ HP ข้อมูลต่างๆ ทั้งหมดนี้จะขึ้นอยู่กับนโยบายเรื่องสิทธิ์ส่วนบุคคของ HP ทั้งนี้ HP จะไม่ใช้ข้อมูลดังกล่าวในรูปแบบที่เป็นการระบุถึงคุณเป็นการส่วนบุคคล เว้นแต่มีความจำเป็นเพื่อปรับปรุงการใช้งานของคุณหรือให้บริการสนับสนุน

8. ข้อจำกัดในการรับผิด ในกรณีของความเสียหายใดๆ ที่คุณอาจประสบ ความรับผิดทั้งหมดของ HP และซัพพลายเออร์ของ HP ภายใต้ EULA นี้ และการแก้ไขที่ครอบคลุมสำหรับคุณภายใต้ EULA นี้จะจำกัดอยู่ที่จำนวนเงินที่คุณจ่ายเพื่อซื้อผลิตภัณฑ์ดังกล่าวหรือ 5.00 ดอลลาร์สหรัฐฯ ตามขอบข่ายสูงสุดที่อนุญาตโดยกฎหมายที่นำมาใช้ ไม่มีกรณีใดที่ HP หรือซัพพลายเออร์ของ HP จะรับผิดต่อความเสียหายพิเศษ ความเสียหายโดยอุบัติการณ์ ความเสียหายทางอ้อมหรือความเสียหายอันเป็นผลสืบเนื่อง (รวมถึงความเสียหายจากการสูญเสียผลกำไร การสูญหายของข้อมูล การหยุดชะงักของภาคธุรกิจ การบาดเจ็บส่วนบุคคล หรือการสูญเสียความเป็นส่วนตัว) ที่เกี่ยวข้องในลักษณะใดๆ ต่อการใช้หรือการไม่สามารถใช้ซอฟต์แวร์ แม้ว่า HP หรือซัพพลายเออร์ได้รับคำแนะนำถึงความน่าจะเป็นของความเสียหายดังกล่าวหรือแม้ว่าการแก้ไขข้างต้นไม่สามารถตอบสนองวัตถุประสงค์ที่สำคัญ บางรัฐหรืออำนาจการพิจารณาของศาลบางศาลไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดของความเสียหายจากอุบัติการณ์หรือความเสียหายอันเป็นผลสืบเนื่อง ดังนั้นข้อจำกัดหรือข้อยกเว้นข้างต้นอาจไม่สามารถนำมาใช้กับคุณ

9. ลูกค้าที่เป็นรัฐบาลสหรัฐฯ หากคุณเป็นตัวแทนของรัฐบาลสหรัฐฯ และปฏิบัติตาม FAR 12.211 และ FAR 12.212 ทั้งซอฟต์แวร์คอมพิวเตอร์เชิงพาณิชย์ (Commercial Computer Software) เอกสารประกอบซอฟต์แวร์คอมพิวเตอร์ (Computer Software Documentation) และข้อมูลทางเทคนิคสำหรับรายการเชิงพาณิชย์ (Technical Data for Commercial Items) จะได้รับอนุญาตภายใต้ข้อตกลงการอนุญาตให้ใช้สิทธิ์เชิงพาณิชย์ของ HP ที่นำมาใช้ได้

10. การปฏิบัติตามกฎหมายเพื่อการส่งออก คุณจะปฏิบัติตามกฎหมาย กฎข้อบังคับและข้อกำหนดทั้งหมด (i) ที่นำมาใช้กับการส่งออกหรือการนำเข้าซอฟต์แวร์ หรือ (ii) ข้อจำกัดว่าด้วยการใช้ซอฟต์แวร์ รวมถึงข้อจำกัดใดๆ ว่าด้วยการแพร่กระจายอาวุธนิวเคลียร์ อาวุธเคมีหรืออาวุธชีวภาพ

11. การสงวนไว้ซึ่งสิทธิ์ HP และซัพพลายเออร์ของ HP ขอสงวนไว้ซึ่งสิทธิ์ทั้งหมดที่ไม่ได้รับรองแก่คุณอย่างชัดแจ้งใน EULA นี้

(c) 2007 Hewlett-Packard Development Company, L.P.

ทบทวน 11/06


บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง

บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง

ผลิตภัณฑ์ HP ได้รับการออกแบบมาให้ใช้ชิ้นส่วนที่ลูกค้าสามารถซ่อมแซมได้ด้วยตนเอง (CSR) เพื่อลดระยะเวลาในการซ่อมแซมและเพิ่มความยืดหยุ่นในการเปลี่ยนชิ้นส่วนที่มีข้อบกพร่อง หากในระหว่างช่วงวินิจฉัย HP สรุปว่าควรทำการซ่อมแซมโดยใช้ชิ้นส่วน CSR ทาง HP จะจัดส่งชิ้นส่วนนั้นเพื่อให้คุณทำการเปลี่ยนด้วยตนเอง ชิ้นส่วน CSR มีสองประเภท ได้แก่ 1) ชิ้นส่วนที่ต้องให้ลูกค้าเปลี่ยนด้วยตนเอง หากคุณขอให้ HP เป็นผู้เปลี่ยนชิ้นส่วนเหล่านี้ คุณจะต้องชำระค่าเดินทางและค่าแรงในการให้บริการ 2) ชิ้นส่วนที่ลูกค้าสามารถเลือกเปลี่ยนเองหรือไม่ก็ได้ ชิ้นส่วนเหล่านี้ออกแบบมาให้ลูกค้าสามารถเปลี่ยนเองได้เช่นกัน อย่างไรก็ตาม หากคุณขอให้ HP เป็นผู้เปลี่ยนชิ้นส่วนดังกล่าว ทาง HP อาจเปลี่ยนชิ้นส่วนให้โดยไม่คิดค่าใช้จ่ายใดๆ เพิ่มเติม ทั้งนี้ขึ้นอยู่กับประเภทของการรับประกันที่กำหนดไว้สำหรับผลิตภัณฑ์ของคุณ

ชิ้นส่วน CSR อาจถูกจัดส่งให้คุณในวันทำการถัดไปโดยขึ้นอยู่กับสถานที่และการมีชิ้นส่วนที่พร้อมจะจัดส่ง การจัดส่งชิ้นส่วนในวันเดียวกันหรือภายใน 4 ชั่วโมงจะมีค่าบริการเพิ่มโดยขึ้นอยู่กับเงื่อนไขด้านสถานที่ หากคุณต้องการความช่วยเหลือเพิ่มเติม โปรดติดต่อศูนย์บริการด้านเทคนิคของ HP และช่างเทคนิคของเราจะให้คำแนะนำทางโทรศัพท์แก่คุณ HP จะเป็นผู้กำหนดเมื่อส่งวัสดุพร้อมชิ้นส่วน CSR สำรองว่าจะต้องส่งชิ้นส่วนที่ชำรุดบกพร่องกลับคืนให้ทาง HP หรือไม่ ในกรณีที่ต้องมีการส่งคืนชิ้นส่วนที่บกพร่องให้กับ HP คุณจะต้องจัดส่งชิ้นส่วนดังกล่าวคืนแก่ HP ภายในระยะเวลาที่กำหนด ซึ่งโดยปกติคือห้า (5) วันทำการ ชิ้นส่วนที่ชำรุดจะต้องส่งคืนพร้อมกับเอกสารประกอบของชิ้นส่วนนั้นในบรรจุภัณฑ์ขนส่งที่มีให้ HP จะเรียกเก็บค่าใช้จ่ายจากคุณในส่วนของชิ้นส่วนทดแทน หากคุณไม่ส่งคืนชิ้นส่วนที่ชำรุดให้กับ HP ตามเงื่อนไขการรับประกันแบบให้ลูกค้าซ่อมแซมด้วยตนเอง HP จะออกค่าใช้จ่ายในส่วนค่าจัดส่งและการส่งคืนชิ้นส่วนทั้งหมด และจะกำหนดเองว่าจะใช้บริการบริษัทขนส่งใด


การสนับสนุนลูกค้า

การสนับสนุนลูกค้า

รับการสนับสนุนทางโทรศัพท์ฟรีในช่วงระยะเวลารับประกันสำหรับประเทศ/พื้นที่ของคุณ
เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม
หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
รับการสนับสนุนทางอินเตอร์เน็ต 24 ชั่วโมง
www.hp.com/support/ljp2030series
รับการสนับสนุนสำหรับเครื่องพิมพ์ที่ใช้กับคอมพิวเตอร์ Macintosh
www.hp.com/go/macosx
ดาวน์โหลดยูทิลิตี้ ไดรเวอร์ และข้อมูลอิเล็กทรอนิกส์ของซอฟต์แวร์
www.hp.com/go/ljp2030series_software
สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ
www.hp.com/go/suresupply
สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP
www.hp.com/buy/parts
สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP
www.hp.com/go/carepack


ข้อตกลงในการบำรุงรักษาของ HP

ข้อตกลงในการบำรุงรักษาของ HP

HP มีข้อตกลงในการบำรุงรักษาเครื่องพิมพ์หลายประเภทที่ตรงตามความต้องการช่วยเหลือในด้านต่างๆ ข้อตกลงในการบำรุงรักษาเครื่องพิมพ์ไม่ใช่ส่วนหนึ่งของการรับประกันมาตรฐาน บริการสนับสนุนอาจแตกต่างกันไปในแต่ละพื้นที่ โปรดติดต่อผู้แทนจำหน่ายของ HP ในประเทศเพื่อขอทราบบริการที่มีสำหรับท่าน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ข้อตกลงในการบริการถึงที่
  • การบรรจุหีบห่อเครื่องพิมพ์
  • การขยายเวลารับประกัน


ข้อตกลงในการบริการถึงที่

ข้อตกลงในการบริการถึงที่

HP มีข้อตกลงสำหรับบริการถึงที่โดยจัดช่วงเวลาบริการ เพื่อให้ท่านได้รับความช่วยเหลือที่ตรงตามความต้องการของท่านมากที่สุด ซึ่งได้แก่

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บริการถึงที่ในวันทำการถัดไป
  • บริการถึงที่รายสัปดาห์ (สำหรับลูกค้ารายใหญ่)


บริการถึงที่ในวันทำการถัดไป

บริการถึงที่ในวันทำการถัดไป

ข้อตกลงนี้จะจัดความช่วยเหลือแก่ท่านในวันทำการถัดไปตามคำร้องขอรับบริการ เวลาในการให้บริการและระยะทางในการเดินทางเพิ่มเติมนอกเหนือเขตพื้นที่บริการที่ HP กำหนดไว้จะอยู่ในข้อตกลงสำหรับบริการถึงที่โดยส่วนใหญ่ (โดยคิดค่าธรรมเนียมเพิ่มเติม)


บริการถึงที่รายสัปดาห์ (สำหรับลูกค้ารายใหญ่)

บริการถึงที่รายสัปดาห์ (สำหรับลูกค้ารายใหญ่)

ข้อตกลงนี้จะจัดบริการเข้าเยี่ยมถึงที่เป็นตารางรายสัปดาห์สำหรับองค์กรที่มีผลิตภัณฑ์ของ HP จำนวนมาก ข้อตกลงนี้จะกำหนดไว้สำหรับสถานที่ที่ใช้เวิร์กสเตชัน 25 เครื่องขึ้นไป รวมทั้งเครื่องพิมพ์ พล็อตเตอร์ คอมพิวเตอร์ และดิสก์ไดรฟ์


การบรรจุหีบห่อเครื่องพิมพ์

การบรรจุหีบห่อเครื่องพิมพ์

หากฝ่ายบริการลูกค้าของ HP พิจารณาว่าเครื่องพิมพ์ของคุณต้องส่งกลับมาซ่อมแซมที่ HP ให้ทำตามขั้นตอนเหล่านี้เพื่อบรรจุหีบห่อเครื่องพิมพ์ก่อนส่งเครื่องพิมพ์

ข้อควรระวัง:

ความเสียหายจากการขนส่งอันเนื่องมาจากการบรรจุไม่เรียบร้อยเป็นความรับผิดชอบของลูกค้า

1.
นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์แล้วเก็บไว้
ข้อควรระวัง:

ขั้นตอนนี้สำคัญมากที่จะต้องนำตลับหมึกพิมพ์ออกก่อนจะขนส่งเครื่องพิมพ์ ตลับหมึกพิมพ์ที่ใส่ค้างอยู่ในเครื่องพิมพ์ระหว่างการขนส่งอาจรั่วและทำให้ผงหมึกเปื้อนชิ้นส่วนต่างๆ ของเครื่องพิมพ์

เพื่อป้องกันความเสียหายต่อตลับหมึกพิมพ์ ให้หลีกเลี่ยงการสัมผัสลูกกลิ้ง และเก็บตลับหมึกพิมพ์ในวัสดุบรรจุภัณฑ์เดิมหรือวัสดุที่คล้ายกัน เพื่อไม่ให้ถูกแสงแดด

2.
นำสายไฟ สายเคเบิลอินเตอร์เฟซ และอุปกรณ์เสริมต่างๆ ออกจากเครื่อง และเก็บไว้
3.
คุณอาจส่งงานพิมพ์ที่พิมพ์บนกระดาษหรือวัสดุพิมพ์อื่น ซึ่งพิมพ์ไม่ถูกต้อง ประมาณ 50 ถึง 100 แผ่นไปพร้อมกับเครื่องพิมพ์ด้วย
4.
ในสหรัฐอเมริกา โปรดติดต่อฝ่ายบริการลูกค้า HP เพื่อขอหีบห่อบรรจุใหม่ แต่ในประเทศอื่น ให้ใช้หีบห่อบรรจุเดิม หากยังคงใช้ได้ Hewlett-Packard แนะนำให้ทำประกันอุปกรณ์ระหว่างการขนส่ง


การขยายเวลารับประกัน

การขยายเวลารับประกัน

HP Support ประกอบด้วยผลิตภัณฑ์ฮาร์ดแวร์ของ HP และส่วนประกอบภายในที่ HP จัดเตรียมให้ การซ่อมบำรุงฮาร์ดแวร์นี้ครอบคลุมระยะเวลาการรับประกัน 1 ถึง 3 ปีนับจากวันที่ซื้อผลิตภัณฑ์จาก HP ลูกค้าต้องสั่งซื้อ HP Support ภายในช่วงการรับประกันจากโรงงานที่ได้ระบุไว้ สำหรับข้อมูลเพิ่มเติม โปรดติดต่อฝ่ายสนับสนุนและบริการลูกค้าของ HP


ข้อกำหนดรายละเอียด
ข้อกำหนดรายละเอียด

ข้อกำหนดรายละเอียด

  • ข้อกำหนดทางกายภาพ
  • การสิ้นเปลืองพลังงานและการก่อให้เกิดเสียง
  • สภาพแวดล้อมในการทำงาน


ข้อกำหนดทางกายภาพ

ข้อกำหนดทางกายภาพ

ขนาดและน้ำหนักผลิตภัณฑ์
รุ่นของผลิตภัณฑ์
ความสูง
ความลึก
ความกว้าง
น้ำหนัก
เครื่องพิมพ์ HP LaserJet P2030 Series
256 มม. (10.1 นิ้ว)
368 มม. (14.5 นิ้ว)
360 มม. (14.2 นิ้ว)
9.9 กก. (21.8 ปอนด์)

ขนาดของเครื่องพิมพ์เมื่อเปิดฝาและถาดทั้งหมดจนสุด
รุ่นของผลิตภัณฑ์
ความสูง
ความลึก
ความกว้าง
เครื่องพิมพ์ HP LaserJet P2030 Series
256 มม. (10.1 นิ้ว)
455 มม. (17.9 นิ้ว)
360 มม. (14.2 นิ้ว)


การสิ้นเปลืองพลังงานและการก่อให้เกิดเสียง

การสิ้นเปลืองพลังงานและการก่อให้เกิดเสียง

โปรดดูข้อมูลปัจจุบันที่ www.hp.com/go/ljp2030/regulatory


สภาพแวดล้อมในการทำงาน

สภาพแวดล้อมในการทำงาน

เงื่อนไขที่จำเป็น
เงื่อนไขทางด้านสภาพแวดล้อม
การพิมพ์
จัดเก็บ/สภาวะเตรียมพร้อม
อุณหภูมิ (เครื่องพิมพ์และตลับหมึกพิมพ์)
7.5° ถึง 32.5°C (45.5° ถึง 90.5°F)
0° ถึง 35°C (32° ถึง 95°F)
ความชื้นสัมพัทธ์
10% ถึง 80%
10% ถึง 90%


ข้อมูลเกี่ยวกับข้อบังคับ
ข้อมูลเกี่ยวกับข้อบังคับ

ข้อมูลเกี่ยวกับข้อบังคับ

  • ข้อกำหนดของ FCC
  • โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม
  • คำประกาศด้านความสอดคล้องกับมาตรฐาน
  • ประกาศเกี่ยวกับความปลอดภัย


ข้อกำหนดของ FCC

ข้อกำหนดของ FCC

อุปกรณ์นี้ได้รับการทดสอบและพบว่าอยู่ภายในขีดจำกัดสำหรับอุปกรณ์ดิจิตอลคลาส B วรรค 15 ในข้อบังคับของ FCC ข้อบังคับเหล่านี้มุ่งที่จะให้การป้องกันตามสมควรเกี่ยวกับอันตรายจากการรบกวนต่างๆ สำหรับการติดตั้งในที่พักอาศัย อุปกรณ์นี้สามารถกำเนิด หรือใช้ หรือแพร่กระจายพลังงานคลื่นวิทยุได้ หากไม่ได้รับการติดตั้งและใช้งานตามคำแนะนำ อาจก่อให้เกิดสัญญาณรบกวนที่เป็นอันตราย อย่างไรก็ตาม ไม่มีการรับประกันว่าการรบกวนดังกล่าวจะไม่เกิดขึ้นในการติดตั้งกรณีใดๆ หากอุปกรณ์ทำให้เกิดการรบกวนอย่างรุนแรงต่อเครื่องรับวิทยุหรือโทรทัศน์ ซึ่งสามารถสังเกตได้เมื่อเปิดและปิดสวิตช์ที่ตัวเครื่อง ผู้ใช้ควรลองแก้ไขการรบกวนด้วยวิธีดังต่อไปนี้

●
หันเสาอากาศไปทิศอื่น หรือเปลี่ยนที่ตั้งของเสาอากาศ
●
วางอุปกรณ์และเครื่องรับสัญญาณวิทยุให้ห่างกันมากกว่าเดิม
●
เสียบปลั๊กของอุปกรณ์เข้ากับแหล่งจ่ายไฟที่อยู่คนละวงจร กับแหล่งจ่ายไฟของเครื่องรับสัญญาณวิทยุ
●
ปรึกษาผู้แทนจำหน่ายหรือช่างเทคนิคที่มีประสบการณ์ด้านวิทยุ/โทรทัศน์
หมายเหตุ:

การเปลี่ยนแปลงหรือปรับเปลี่ยนใดๆ ที่มีต่อเครื่องพิมพ์ซึ่งไม่ได้รับการอนุมัติโดยชัดแจ้งจาก HP อาจเป็นเหตุให้สิทธิของผู้ใช้ ในการใช้งานอุปกรณ์นี้สิ้นสุดลง

เพื่อให้เป็นไปตามขีดจำกัดในประเภท B วรรค 15 ของข้อบังคับ FCC ท่านจะต้องใช้สายเคเบิลอินเตอร์เฟซที่มีฉนวนหุ้ม


โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม

โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การคุ้มครองสิ่งแวดล้อม
  • การก่อก๊าซโอโซน
  • การสิ้นเปลืองพลังงาน
  • การใช้ผงหมึก
  • การใช้กระดาษ
  • พลาสติก
  • อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet
  • คำแนะนำในการส่งคืนและการรีไซเคิล
  • กระดาษ
  • ข้อจำกัดของวัสดุ
  • การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป
  • เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)
  • สำหรับข้อมูลเพิ่มเติม


การคุ้มครองสิ่งแวดล้อม

การคุ้มครองสิ่งแวดล้อม

Hewlett-Packard Company มุ่งมั่นที่จะจำหน่ายผลิตภัณฑ์ที่มีคุณภาพและไม่เป็นอันตรายต่อสิ่งแวดล้อม เครื่องพิมพ์นี้ได้รับการออกแบบให้มีลักษณะเฉพาะหลายประการเพื่อลดผลกระทบต่อสิ่งแวดล้อม


การก่อก๊าซโอโซน

การก่อก๊าซโอโซน

เครื่องพิมพ์นี้ไม่ได้ก่อก๊าซโอโซนในปริมาณที่ตรวจวัดได้ (O3)


การสิ้นเปลืองพลังงาน

การสิ้นเปลืองพลังงาน

พลังงานที่ใช้จะลดลงอย่างมากขณะที่เครื่องอยู่ในโหมดพร้อม ซึ่งไม่เพียงช่วยประหยัดทรัพยากรธรรมชาติ แต่ยังช่วยประหยัดค่าใช้จ่าย โดยที่ประสิทธิภาพการทำงานของเครื่องพิมพ์ไม่ได้ลดลงแต่อย่างใด ในการระบุสถานะการได้มาตรฐานตาม ENERGY STAR® สำหรับผลิตภัณฑ์นี้ โปรดดูที่แผ่นข้อมูลผลิตภัณฑ์หรือแผ่นข้อกำหนดรายละเอียด นอกจากนี้ ผลิตภัณฑ์ที่ได้มาตรฐานยังแสดงรายการอยู่ที่:

www.hp.com/go/energystar


การใช้ผงหมึก

การใช้ผงหมึก

โหมด EconoMode จะใช้ผงหมึกน้อยกว่าการใช้งานโหมดอื่น ซึ่งจะช่วยให้ใช้งานตลับหมึกพิมพ์ได้ยาวนานขึ้น


การใช้กระดาษ

การใช้กระดาษ

คุณสมบัติการพิมพ์สองด้านด้วยตนเอง (การพิมพ์สองด้าน) และความสามารถในการพิมพ์แบบ N-up (พิมพ์หลายหน้าบนกระดาษด้านเดียว) ซึ่งเป็นตัวเลือกที่เลือกใช้ได้ในเครื่องนี้ สามารถลดปริมาณการใช้กระดาษ และความต้องการในการใช้ทรัพยากรธรรมชาติได้


พลาสติก

พลาสติก

ชิ้นส่วนพลาสติกที่มีน้ำหนักเกิน 25 กรัมจะระบุด้วยเครื่องหมายตามมาตรฐานสากล ซึ่งทำให้สามารถแยกประเภทพลาสติกต่างๆ เพื่อนำไปรีไซเคิลเมื่อพลาสติกเหล่านี้หมดอายุการใช้งาน


อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet

อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet

ท่านสามารถส่งคืนและรีไซเคิลคาร์ทริดจ์หมึกพิมพ์ HP LaserJet ที่ใช้แล้ว ให้แก่ HP Planet Partners โดยไม่ต้องเสียค่าใช้จ่ายใดๆ ข้อมูลและคำแนะนำในภาษาต่างๆ เกี่ยวกับโครงการนี้จะมีอยู่ในหีบห่อบรรจุคาร์ทริดจ์หมึกพิมพ์และอุปกรณ์สิ้นเปลืองของ HP LaserJet ใหม่ทุกชิ้น หากท่านส่งคืนคาร์ทริดจ์หมึกพิมพ์ครั้งละหลายๆ อัน แทนที่จะส่งทีละอัน ก็จะช่วยอนุรักษ์สิ่งแวดล้อมได้มากยิ่งขึ้น

HP มุ่งมั่นที่จะเสนอผลิตภัณฑ์และบริการที่สร้างสรรค์ มีคุณภาพ และไม่เป็นอันตรายต่อสิ่งแวดล้อม ตั้งแต่การออกแบบผลิตภัณฑ์และการผลิตไปจนถึงการจัดจำหน่าย การใช้งานของลูกค้า และการรีไซเคิล เมื่อคุณเข้าร่วมโครงการ HP Planet Partners เรารับประกันว่าตลับหมึกพิมพ์ของ HP LaserJet ของคุณจะได้รับการรีไซเคิลอย่างเหมาะสม โดยผ่านกระบวนการเพื่อนำพลาสติกและโลหะกลับมาใช้สำหรับผลิตภัณฑ์ใหม่ และแปรสภาพขยะหลายล้านตันให้เป็นประโยชน์ โปรดทราบว่าจะไม่มีการส่งตลับหมึกพิมพ์คืนให้คุณ ขอขอบคุณที่มีความรับผิดชอบต่อสิ่งแวดล้อม!

หมายเหตุ:

โปรดใช้ฉลากที่อยู่เพื่อส่งคืนตลับหมึกพิมพ์เดิมของ HP LaserJet เท่านั้น โปรดอย่าใช้ฉลากนี้สำหรับการส่งคืนตลับหมึกพิมพ์อิงค์เจ็ตของ HP ตลับหมึกพิมพ์ที่ไม่ใช่ของ HP ตลับหมึกพิมพ์ที่มีการเติมหมึกหรือนำมาผลิตใหม่ หรือการรับประกัน สำหรับข้อมูลเกี่ยวกับการรีไซเคิลตลับหมึกพิมพ์อิงค์เจ็ตของ HP โปรดไปที่ www.hp.com/recycle.


คำแนะนำในการส่งคืนและการรีไซเคิล

คำแนะนำในการส่งคืนและการรีไซเคิล

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สหรัฐอเมริกาและเปอร์โตริโก้
  • การส่งคืนนอกสหรัฐฯ


สหรัฐอเมริกาและเปอร์โตริโก้

สหรัฐอเมริกาและเปอร์โตริโก้

ฉลากที่แนบมาในกล่องคาร์ทริดจ์หมึกพิมพ์ของ HP LaserJet ใช้สำหรับการส่งคืนหรือการรีไซเคิลคาร์ทริดจ์หมึกพิมพ์ของ HP LaserJet ภายหลังการใช้งาน โปรดปฏิบัติตามคำแนะนำด้านล่างนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)
  • ส่งคืนครั้งเดียว
  • การจัดส่ง


การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)

การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)

1.
ใส่คาร์ทริดจ์หมึกพิมพ์ HP LaserJet แต่ละอันไว้ในกล่องและถุงเดิมที่ใส่มา
2.
ติดเทปกล่องเข้าด้วยกันโดยใช้เทปผ้าหรือเทปบรรจุหีบห่อ หีบห่ออาจมีน้ำหนักมากถึง 31 กก. (70 ปอนด์)
3.
ใช้ฉลากการจัดส่งที่ชำระค่าธรรมเนียมล่วงหน้า

หรือ

1.
ใช้กล่องที่เหมาะสมของคุณเองหรือขอกล่องขนาดใหญ่ได้ฟรีจาก www.hp.com/recycle หรือ 1-800-340-2445 (บรรจุตลับหมึกพิมพ์ของ HP LaserJet ได้ถึง 31 กก. (70 ปอนด์))
2.
ใช้ฉลากการจัดส่งที่ชำระค่าธรรมเนียมล่วงหน้า


ส่งคืนครั้งเดียว

ส่งคืนครั้งเดียว

1.
ใส่คาร์ทริดจ์หมึกพิมพ์ HP LaserJet แต่ละอันไว้ในกล่องและถุงเดิมที่ใส่มา
2.
ติดฉลากการจัดส่งไว้ที่ด้านหน้ากล่อง


การจัดส่ง

การจัดส่ง

สำหรับการส่งคืนตลับหมึกพิมพ์ของ HP LaserJet เพื่อการนำกลับมาใช้ใหม่ โปรดมอบพัสดุให้แก่ UPS ในการจัดส่งหรือการรับพัสดุครั้งต่อไปของคุณ หรือนำไปที่ศูนย์รับพัสดุที่ได้รับอนุญาตจาก UPS สำหรับที่ตั้งของศูนย์รับพัสดุของ UPS ในท้องถิ่นของคุณ โปรดโทรศัพท์ไปที่ 1-800-PICKUPS หรือเยี่ยมชม www.ups.com หากคุณส่งคืนโดยใช้ฉลากของ USPS โปรดมอบพัสดุให้กับผู้จัดส่งของ U.S. Postal Service หรือฝากพัสดุไว้ที่สำนักงานของ U.S. Postal Service สำหรับข้อมูลเพิ่มเติม หรือหากต้องการฉลากหรือกล่องเพิ่มเติมสำหรับการส่งคืนครั้งละมากๆ โปรดเยี่ยมชม www.hp.com/recycle หรือโทรศัพท์ไปที่ 1-800-340-2445 การจัดส่งผ่าน UPS จะมีค่าบริการตามอัตราการจัดส่งพัสดุโดยปกติ ข้อมูลอาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า


การส่งคืนนอกสหรัฐฯ

การส่งคืนนอกสหรัฐฯ

หากต้องการเข้าร่วมโครงการส่งคืนและการนำผลิตภัณฑ์กลับมาใช้ใหม่ของ HP Planet Partners โปรดทำตามคำแนะนำอย่างง่ายๆ ในคู่มือการรีไซเคิล (อยู่ในหีบห่อบรรจุผลิตภัณฑ์อุปกรณ์สิ้นเปลืองใหม่ของคุณ) หรือเยี่ยมชม www.hp.com/recycle เลือกประเทศ/ภูมิภาคของคุณสำหรับข้อมูลเกี่ยวกับวิธีการส่งคืนวัสดุที่ใช้ในการพิมพ์ของ HP LaserJet


กระดาษ

กระดาษ

ผลิตภัณฑ์นี้สามารถใช้กระดาษรีไซเคิลได้ หากกระดาษมีคุณสมบัติตรงตามแนวทางที่กำหนดไว้ใน คู่มือการใช้วัสดุพิมพ์ในเครื่องพิมพ์ตระกูล LaserJet ของ HP ผลิตภัณฑ์นี้สามารถใช้งานได้กับกระดาษรีไซเคิลตามมาตรฐาน EN12281:2002


ข้อจำกัดของวัสดุ

ข้อจำกัดของวัสดุ

ในผลิตภัณฑ์ HP นี้ไม่มีปรอทเพิ่มเติม

ผลิตภัณฑ์ HP นี้ไม่มีแบตเตอรี่


การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป

การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป

สัญลักษณ์การทิ้งขยะใน EU

สัญลักษณ์นี้บนผลิตภัณฑ์หรือกล่องบรรจุแสดงว่าคุณต้องไม่ทิ้งผลิตภัณฑ์นี้รวมกับขยะอื่นๆ ในครัวเรือนของคุณ ทั้งนี้ ถือเป็นความรับผิดชอบของคุณในการทิ้งอุปกรณ์ที่ไม่ใช้แล้วในจุดรวบรวมที่กำหนดไว้โดยเฉพาะสำหรับการรีไซเคิลอุปกรณ์อิเล็กทรอนิกส์และอุปกรณ์ไฟฟ้าที่ไม่ใช้แล้ว การรวบรวมแยกไว้ต่างหากและการรีไซเคิลอุปกรณ์ที่ไม่ใช้แล้วของคุณเมื่อถึงเวลากำจัดขยะที่เหมาะสม ช่วยในการอนุรักษณ์ทรัพยากรธรรมชาติ และแน่ใจได้ว่ามีการรีไซเคิลด้วยวิธีการที่ช่วยป้องกันสุขภาพและสภาพแวดล้อม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับสถานที่ที่คุณสามารถทิ้งอุปกรณ์ที่ไม่ใช้แล้ว เพื่อนำไปรีไซเคิล โปรดติดต่อเจ้าหน้าที่ในพื้นที่ของคุณ บริการกำจัดขยะที่ไม่ใช้แล้วในครัวเรือนของคุณ หรือร้านค้าที่คุณซื้อผลิตภัณฑ์นี้มา


เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)

เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)

ขอรับแผ่นข้อมูลเพื่อความปลอดภัยในการใช้วัสดุ (MSDS) สำหรับอุปกรณ์สิ้นเปลืองที่มีสารเคมีเป็นส่วนประกอบ (ตัวอย่างเช่น ผงหมึก) ได้โดยคลิกเว็บไซต์ของ HP ที่ www.hp.com/go/msds หรือ www.hp.com/hpinfo/community/environment/productinfo/safety.


สำหรับข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติม

ในการขอข้อมูลเกี่ยวกับสภาพแวดล้อมเหล่านี้:

●
ข้อมูลเกี่ยวกับสภาพแวดล้อมของผลิตภัณฑ์สำหรับผลิตภัณฑ์ชนิดนี้และผลิตภัณฑ์ HP อื่นๆ ที่เกี่ยวข้อง
●
ความมุ่งมั่นในการรักษาสิ่งแวดล้อมของ HP
●
ระบบการจัดการด้านสิ่งแวดล้อมของ HP
●
โปรแกรมการรีไซเคิลและการส่งคืนผลิตภัณฑ์ที่หมดอายุของ HP
●
เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ

โปรดไปที่ www.hp.com/go/environment หรือ www.hp.com/hpinfo/globalcitizenship/environment


คำประกาศด้านความสอดคล้องกับมาตรฐาน

คำประกาศด้านความสอดคล้องกับมาตรฐาน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คำประกาศด้านความสอดคล้องกับมาตรฐาน


คำประกาศด้านความสอดคล้องกับมาตรฐาน

คำประกาศด้านความสอดคล้องกับมาตรฐาน

ประกาศเพื่อความเข้าใจที่ตรงกัน
ตาม ISO/IEC 17050-1 and EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
ชื่อผู้ผลิต:
Hewlett-Packard Company
ที่อยู่ผู้ผลิต:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
ประกาศว่าผลิตภัณฑ์นี้
ชื่อผลิตภัณฑ์:
HP LaserJet P2030 Series
หมายเลขรุ่นข้อบังคับ2):
BOISB-0801-00
ตัวเลือกของผลิตภัณฑ์:
ทั้งหมด
ตลับหมึกพิมพ์ CE505A
เป็นผลิตภัณฑ์ที่ตรงกับรายละเอียดผลิตภัณฑ์ด้านล่างนี้:
ความปลอดภัย:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
ข้อมูลเพิ่มเติม:
ผลิตภัณฑ์เป็นไปตามข้อกำหนดของ EMC Directive 2004/108/EC รวมทั้งข้อกำหนด Low Voltage Directive 2006/95/EC รวมทั้งได้แสดงเครื่องหมาย CE [image] ไว้ตามนั้นแล้ว
อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การปฏิบัติงานต้องมีลักษณะสองประการต่อไปนี้: (1) อุปกรณ์นี้อาจไม่ก่อให้เกิดคลื่นรบกวนที่เป็นอันตราย และ (2) อุปกรณ์นี้จะต้องรับคลื่นรบกวนต่างๆ ที่มีการส่งออกมาได้ รวมถึงคลื่นรบกวนที่อาจก่อให้เกิดการทำงานที่ไม่พึงประสงค์
1) ผลิตภัณฑ์นี้ได้รับการทดสอบเช่นเดียวกับคอนฟิเกอเรชันของระบบคอมพิวเตอร์ส่วนบุคคลของ Hewlett-Packard
2) ด้วยจุดประสงค์ทางการควบคุม ผลิตภัณฑ์นี้จึงได้รับการกำหนดหมายเลขรุ่นการควบคุม หมายเลขนี้ไม่เกี่ยวข้องกับชื่อทางการตลาดหรือหมายเลขผลิตภัณฑ์
Boise, Idaho , USA
22 ตุลาคม 2007
สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น:
ในยุโรปติดต่อที่:
Your Local Hewlett-Packard Sales and Service Office or Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
ในสหรัฐอเมริกาติดต่อที่:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Phone: 208-396-6000)


ประกาศเกี่ยวกับความปลอดภัย

ประกาศเกี่ยวกับความปลอดภัย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ความปลอดภัยในการใช้แสงเลเซอร์
  • ข้อบังคับ DOC ของประเทศแคนาดา
  • ประกาศ VCCI (ญี่ปุ่น)
  • ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)
  • ประกาศ EMI (เกาหลี)
  • ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์
  • ตารางสสาร (จีน)


ความปลอดภัยในการใช้แสงเลเซอร์

ความปลอดภัยในการใช้แสงเลเซอร์

ศูนย์อุปกรณ์และอนามัยทางรังสีวิทยา (CDRH) ขององค์การอาหารและยาแห่งสหรัฐฯ ได้ออกข้อบังคับสำหรับอุปกรณ์เลเซอร์ซึ่งผลิตตั้งแต่วันที่ 1 สิงหาคม 1976 โดยผลิตภัณฑ์ที่วางขายในสหรัฐฯ จะต้องปฏิบัติตาม เครื่องพิมพ์นี้ได้รับการรับรองว่าเป็นผลิตภัณฑ์ที่ใช้แสงเลเซอร์ “Class 1” ตามมาตรฐานการแผ่รังสี (Radiation Performance Standard) ของ U.S. Department of Health and Human Services (DHHS) ตามพระราชบัญญัติแห่งปี ค.ศ. 1968 ว่าด้วยการควบคุมการแผ่รังสีเพื่อสุขภาพและความปลอดภัย เนื่องจากรังสีที่เกิดภายในเครื่องพิมพ์จะถูกจำกัดอยู่ในตัวเครื่องและฝาครอบเครื่องภายนอกซึ่งมีการป้องกันเป็นอย่างดีแล้ว ดังนั้นแสงเลเซอร์จะไม่สามารถออกมาจากเครื่องได้ในระหว่างการทำงานตามปกติ

คำเตือน!

การควบคุม การเปลี่ยนแปลง หรือการปฏิบัติตามขั้นตอนอื่นนอกเหนือจากที่ระบุไว้ในคู่มือผู้ใช้ฉบับนี้อาจส่งผลให้ได้รับรังสีซึ่งก่อให้เกิดอันตราย


ข้อบังคับ DOC ของประเทศแคนาดา

ข้อบังคับ DOC ของประเทศแคนาดา

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


ประกาศ VCCI (ญี่ปุ่น)

ประกาศ VCCI (ญี่ปุ่น)

ประกาศ VCCI สำหรับญี่ปุ่น


ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)

ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)

    http://www.hp.com


ประกาศ EMI (เกาหลี)

ประกาศ EMI (เกาหลี)

    http://www.hp.com


ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์

ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


ตารางสสาร (จีน)

ตารางสสาร (จีน)

    http://www.hp.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน
วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ

  • ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์
  • ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น
  • ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6
  • กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกา
    เครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย


การดูข้อมูลความช่วยเหลือแบบ HTML

การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท


การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์


ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | Alt+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | Alt+Tab
ในการแสดงผลเมนู Options | Alt+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการ เปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | Alt+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | Alt+O และกด T
ในการพิมพ์หัวข้อ | Alt+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | Alt+ลูกศรซ้าย หรือ Alt+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | Alt+ลูกศรขวา หรือ Alt+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | Alt+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่าน มีลิงค์สู่เว็บเพจ) | F5 หรือ Alt+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุ ถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | Alt+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่าน กำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | Alt+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของ ความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์ สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏ เมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | Alt+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือก ทั้งหมดที่อยู่บนแถบ Navigation | Tab


ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | Alt+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Enter


ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | Alt+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | Alt+D


ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | Alt+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | Alt+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | Alt+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา ก่อนหน้านี้ | Alt+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run" | Alt+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | Alt+R


ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | Alt+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | Alt+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | Alt+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | Alt+R


การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่
  • เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู
  • หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1
  • ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้
  • สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้
  • ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้


การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้
  • สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่
  • หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น
หมายเหตุ คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ


วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  1. ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย
  2. คลิกที่แถบ Favorites จากนั้นคลิก Add
หมายเหตุ
  • เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display
  • หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Current topic
  • วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove


วิธีการคัดลอกหัวข้อความช่วยเหลือ

  1. ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก Select All
  2. คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด
  3. เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้
  4. วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ
  5. จากเมนู Edit ให้คลิก Paste
หมายเหตุ หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy


วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด


วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู
  • Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้
  • Next แสดงหัวข้อถัดไปของสารบัฏ
  • Previous แสดงหัวข้อก่อนหน้าของสารบัฏ
  • Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่
  • Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้
  • Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ
หมายเหตุ แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม


การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง
คำอธิบาย
คลิกขวาที่สารบัฏ และคลิก Open All
เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัฏ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัฏ และคลิก Close All
ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print
พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล