HP LaserJet P2030 系列印表機

使用者指南

http://www.hp.com


商標和版權資訊

商標和版權資訊

著作權與授權

© 2008 Copyright Hewlett-Packard Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

本文件包含的資訊如有變更，恕不另行通知。

本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

零件編號：CE461-90938

Edition 1, 10/2008

商標說明

Adobe®、Acrobat®，及 PostScript® 是 Adobe Systems Incorporated 的商標。

Intel® Core™ 是 Intel Corporation 在美國及其他國家/地區的商標。

Microsoft®、Windows® 及 Windows®XP 是 Microsoft Corporation 在美國的註冊商標。

Windows Vista™ 是 Microsoft Corporation 在美國及/或其他國家/地區的註冊商標或商標。

UNIX® 是 Open Group 的註冊商標。

ENERGY STAR 和 ENERGY STAR 標誌是註冊的美國商標。


產品基本功能
產品基本功能

產品基本功能

  • 產品比較
  • 產品特性
  • 產品細部介紹


產品比較

產品比較

該節提供了有關以下主題的資訊：

  • HP LaserJet P2030 系列 機型


HP LaserJet P2030 系列 機型

HP LaserJet P2030 系列 機型

HP LaserJet P2035 印表機
CE461A

HP LaserJet P2035 機型

HP LaserJet P2035n 印表機
CE462A

HP LaserJet P2035n 機型

●
每分鐘可列印多達 30 頁 (ppm) Letter 尺寸的紙張，A4 尺寸的紙張每分鐘 30 頁
●
包含 16 百萬位元組 (MB) 的隨機存取記憶體 (RAM)。
●
HP 碳粉匣，可列印多達 1,000 張
●
1 號紙匣可容納多達 50 張紙
●
2 號紙匣可容納多達 250 張紙
●
125 頁列印面向下出紙槽
●
直通式輸出路徑
●
高速 USB 2.0 連接埠
●
平行埠
具有與 HP LaserJet P2035 機型相同的功能，且具有下列不同功能：
●
內建網路
●
無平行埠


產品特性

產品特性

功能
說明
效能
●
266 MHz 處理器
使用者介面
●
2 個按鈕，6 個 LED 控制面板
●
Windows® 和 Macintosh 印表機驅動程式
●
嵌入式 Web 伺服器可取得支援並訂購耗材 (僅適用於網路連接機型)
印表機驅動程式
●
Windows 與 Macintosh 專用，以主機為基礎的印表機驅動程式，隨附於產品 CD
●
HP UPD PCL 5 印表機驅動程式，可從網路下載
●
XML 文件規格 (XPS) 印表機驅動程式，可從網路下載
解析度
●
FastRes 1200—可產生適用於商用文字與圖形的每英吋 1200 點 (dpi) 高品質快速列印品質
●
600 dpi - 提供最快速列印
字型
●
45 種內部可縮放字型
●
軟體解決方案提供 80 種與印表機相符的 TrueType 格式螢幕字型
連接功能
●
高速 USB 2.0 連接
●
平行連接 (僅限於 HP LaserJet P2035 印表機)
●
RJ.45 網路連線 (僅限於 HP LaserJet P2035n 印表機)
耗材
●
耗材狀態頁包含有關碳粉量、頁數及大約剩餘頁數的資訊。
●
安裝碳粉匣時，產品會檢查是否為 HP 原廠碳粉匣。
●
與 HP Sure Supply 網站整合，可輕鬆地重新訂購替換碳粉匣
附件
●
HP Jetdirect 外部列印伺服器
支援的作業系統
●
Microsoft® Windows® 2000、Windows® Server 2003、Windows® XP 及 Windows Vista™
●
Macintosh OS X V10.3、V10.4、V10.5 及更新版本
●
Unix®
●
Linux
容易使用的功能
●
線上使用者指南與文字螢幕閱讀程式相容。
●
單手即可安裝及取出碳粉匣。
●
只要單手即可打開所有擋門。
●
使用單手即可在 1 號紙匣中裝入紙張。


產品細部介紹

產品細部介紹

該節提供了有關以下主題的資訊：

  • 前視圖
  • 後視圖
  • 介面連接埠
  • 機型和序號標籤位置


前視圖

前視圖

1
1 號紙匣 (拉出即打開)
2
上出紙槽
3
控制面板
4
碳粉匣盒蓋釋放按鈕
5
開關
6
2 號紙匣
7
碳粉匣盒蓋


後視圖

後視圖

1
鬆開卡紙擋門 (拉動綠色把手即打開)
2
直通式紙張路徑 (拉出即打開)
3
介面連接埠
4
電源連接
5
纜線類型安全鎖定插槽


介面連接埠

介面連接埠

HP LaserJet P2035 印表機

1
高速 USB 2.0 連接埠
2
平行埠

HP LaserJet P2035n 印表機

1
高速 USB 2.0 連接埠
2
RJ.45 網路連接埠


機型和序號標籤位置

機型和序號標籤位置

包含機型和序號的標籤位於產品背面。


控制面板
控制面板

控制面板

印表機控制面板具有六個指示燈以及兩個按鈕。這些指示燈會用不同的組合來顯示印表機所處的狀態。

1
卡紙指示燈：表示印表機卡紙
2
碳粉匣指示燈：當碳粉快用完時，碳粉匣指示燈會亮起。當碳粉匣被取出印表機時，碳粉匣指示燈會閃爍。
3
紙張用完指示燈：表示印表機的紙張用完
4
注意指示燈：表示碳粉匣盒蓋沒有關好或有其他錯誤
5
就緒指示燈：表示印表機已就緒，可以開始列印
6
列印按鈕和指示燈
7
取消列印按鈕：若要取消目前的列印工作，請按取消列印按鈕。

附註：

有關指示燈各種組合的說明，請參閱 狀態指示燈組合。


適用於 Windows 的軟體
適用於 Windows 的軟體

適用於 Windows 的軟體

  • 支援的 Windows 作業系統
  • 支援的 Windows 印表機驅動程式
  • 列印設定值的優先順序
  • 為 Windows 變更印表機驅動程式設定值
  • 移除 Windows 軟體
  • 支援的 Windows 公用程式
  • 支援的 Windows 網路公用程式
  • 其他作業系統之軟體


支援的 Windows 作業系統

支援的 Windows 作業系統

產品支援下列 Windows 作業系統：

●
Windows XP (32 位元與 64 位元)
●
Windows Server 2003 (32 位元與 64 位元)
●
Windows 2000
●
Windows Vista (32 位元與 64 位元)


支援的 Windows 印表機驅動程式

支援的 Windows 印表機驅動程式

本產品具有以主機為基礎的印表機驅動程式。

印表機驅動程式包含具有一般列印工作指示的線上說明，還描述印表機驅動程式中的按鈕、核取方塊及下拉式清單。


列印設定值的優先順序

列印設定值的優先順序

對列印設定的變更是根據做出變更的位置排定優先順序：

附註：

指令和對話方塊的名稱可能會因軟體程式而異。
●
「頁面設定」對話方塊： 在使用程式的檔案功能表上按一下頁面設定或相似的指令，以開啟此對話方塊。在此處變更的設定會置換在其他任何位置所做的變更。
●
「列印」對話方塊： 在使用程式的檔案功能表上按一下列印、頁面設定或相似的指令，以開啟此對話方塊。在列印對話方塊中變更的設定，優先順序較低，且不會置換在頁面設定對話方塊中所做的變更。
●
「印表機內容」對話方塊 (印表機驅動程式)： 按一下列印對話方塊中的內容以開啟印表機驅動程式。在印表機內容對話方塊中變更的設定不會置換在列印軟體中其他地方的設定。
●
印表機驅動程式預設值： 印表機驅動程式預設值可決定所有列印工作所使用的設定，除非在頁面設定、列印或印表機內容對話方塊中變更設定。


為 Windows 變更印表機驅動程式設定值

為 Windows 變更印表機驅動程式設定值

變更所有列印工作的設定值直到軟體程式結束為止
變更所有列印工作的預設值
變更產品組態設定
1.
在軟體程式的檔案功能表中，按一下列印。
2.
選擇驅動程式，然後按一下內容或喜好設定。
步驟可能會有差異；此程序是最常用的方法。
1.
Windows XP 與 Windows Server 2003 (使用預設「開始」功能表檢視)： 按一下開始，然後按一下印表機和傳真。

- 或 -

Windows 2000、Windows XP 及 Windows Server 2003 (使用傳統「開始」功能表檢視)： 依次按一下開始、設定、印表機。

- 或 -

Windows Vista： 依次按一下開始、控制台，在硬體與音效類別中，按一下印表機。

2.
以滑鼠右鍵按一下驅動程式圖示，然後選擇列印喜好設定。
1.
Windows XP 與 Windows Server 2003 (使用預設「開始」功能表檢視)： 按一下開始，然後按一下印表機和傳真。

- 或 -

Windows 2000、Windows XP 及 Windows Server 2003 (使用傳統「開始」功能表檢視)： 依次按一下開始、設定、印表機。

- 或 -

Windows Vista： 依次按一下開始、控制台，在硬體與音效類別中，按一下印表機。

2.
以滑鼠右鍵按一下驅動程式圖示，然後選擇內容。
3.
按一下裝置設定值標籤。


移除 Windows 軟體

移除 Windows 軟體

1.
按一下開始，然後按一下程式集。
2.
按一下 HP，然後按一下產品名稱。
3.
按一下解除安裝產品的選項，然後依照螢幕上的指示移除軟體。


支援的 Windows 公用程式

支援的 Windows 公用程式

該節提供了有關以下主題的資訊：

  • 狀態警示軟體


狀態警示軟體

狀態警示軟體

狀態警示軟體可提供本產品目前的狀態資訊。

發生空紙匣或產品出現問題等特定事件時，軟體也會提供快顯警示。警示訊息中包括解決問題的相關資訊。


支援的 Windows 網路公用程式

支援的 Windows 網路公用程式

該節提供了有關以下主題的資訊：

  • 嵌入式 Web 伺服器


嵌入式 Web 伺服器

嵌入式 Web 伺服器

裝置配備了嵌入式 Web 伺服器，可用於存取有關裝置及網路活動的資訊。此資訊將顯示在 Web 瀏覽器中，如 Microsoft Internet Explorer、Netscape Navigator、Apple Safari 或 Firefox。

嵌入式 Web 伺服器位於裝置中， 並非位於網路伺服器中。

嵌入式 Web 伺服器提供了裝置介面，任何配備網路連線電腦以及標準 Web 瀏覽器的使用者均可使用。無需安裝或設定特殊軟體，但電腦上必須配備支援的 Web 瀏覽器。要取得嵌入式 Web 伺服器的存取權，請在瀏覽器的位址列中鍵入裝置的 IP 位址 (要尋找 IP 位址，請列印組態頁。要獲得更多有關列印組態頁的資訊，請參閱列印資訊頁面)。

要獲得有關嵌入式 Web 伺服器特性與功能的完整說明，請參閱嵌入式 Web 伺服器。


其他作業系統之軟體

其他作業系統之軟體

OS
軟體
UNIX
要下載 HP UNIX 機型檔案，按照下列步驟執行。
1.
請至 www.hp.com，並按一下下載軟體和驅動程式。
2.
在產品名稱方塊中，輸入產品名稱。
3.
在作業系統清單中，按一下 UNIX。
4.
下載合適的檔案。
Linux
如需相關資訊，請瀏覽 www.hp.com/go/linuxprinting。


以 Macintosh 使用產品
以 Macintosh 使用產品

以 Macintosh 使用產品

  • 用於 Macintosh 的軟體
  • 使用 Macintosh 印表機驅動程式中的功能


用於 Macintosh 的軟體

用於 Macintosh 的軟體

該節提供了有關以下主題的資訊：

  • 支援 Macintosh 作業系統
  • 為 Macintosh 變更印表機驅動程式設定值
  • 用於 Macintosh 電腦的軟體
  • 支援的 Macintosh 公用程式


支援 Macintosh 作業系統

支援 Macintosh 作業系統

本產品支援下列 Macintosh 作業系統：

●
Mac OS X V10.3、V10.4、V10.5 及更新版本
附註：

對於 Mac OS X V10.4 與更新版本，支援 PPC 與 Intel® Core™ 處理器 Mac。


為 Macintosh 變更印表機驅動程式設定值

為 Macintosh 變更印表機驅動程式設定值

變更所有列印工作的設定值直到軟體程式結束為止
變更所有列印工作的預設值
變更產品組態設定
1.
在檔案功能表上，按一下列印。
2.
在各個功能表中，變更需要的設定。
1.
在檔案功能表上，按一下列印。
2.
在各個功能表中，變更需要的設定。
3.
在預先設定功能表中，按一下另存新檔，然後鍵入預先設定的名稱。
這些設定值儲存在預先設定功能表中。要使用新的設定值，必須在每次開啟程式列印時都去選擇已儲存的預先設定選項。
Mac OS X V10.3 或 Mac OS X V10.4
1.
在 Apple 功能表中，按一下系統喜好設定，然後按一下列印和傳真。
2.
按一下印表機設定。
3.
按一下可安裝選項功能表。
Mac OS X V10.5
1.
在 Apple 功能表中，按一下系統喜好設定，然後按一下列印和傳真。
2.
按一下選項與耗材。
3.
按一下驅動程式功能表。
4.
從清單中選擇驅動程式，然後設定安裝的選項。


用於 Macintosh 電腦的軟體

用於 Macintosh 電腦的軟體

該節提供了有關以下主題的資訊：

  • HP 印表機公用程式


HP 印表機公用程式

HP 印表機公用程式

使用 HP 印表機公用程式可設定印表機驅動程式中所沒有的產品功能。

產品使用通用序列匯流排 (USB) 纜線或連接至 TCP/IP 網路時，您可以使用 HP 印表機公用程式。

該節提供了有關以下主題的資訊：

  • 開啟 HP 印表機公用程式


開啟 HP 印表機公用程式

開啟 HP 印表機公用程式

Mac OS X V10.3 或 Mac OS X V10.4
1.
開啟「搜尋程式」，依次按一下應用程式、公用程式，然後連按兩下印表機設定公用程式。
2.
選擇要設定的產品，然後按一下公用程式。
Mac OS X V10.5
1.
在印表機功能表中，按一下印表機公用程式。

- 或 -

在列印佇列中，按一下公用程式圖示。


支援的 Macintosh 公用程式

支援的 Macintosh 公用程式

該節提供了有關以下主題的資訊：

  • 嵌入式 Web 伺服器


使用 Macintosh 印表機驅動程式中的功能

使用 Macintosh 印表機驅動程式中的功能

該節提供了有關以下主題的資訊：

  • 列印


列印

列印

該節提供了有關以下主題的資訊：

  • 在 Macintosh 中建立並使用列印預設
  • 調整文件大小或在自訂尺寸的紙張上列印
  • 列印封面
  • 使用浮水印
  • 在 Macintosh 中進行單張多頁列印
  • 在紙張的兩面列印 (雙面列印)
  • 使用服務功能表


在 Macintosh 中建立並使用列印預設

在 Macintosh 中建立並使用列印預設

使用列印預設儲存目前印表機驅動程式設定值以便再次使用。

建立列印預設

1.
在檔案功能表中，按一下列印。
2.
選擇驅動程式。
3.
選擇列印設定值。
4.
在 Presets (預設) 方塊中，按一下 Save As... (另存新檔...)，然後鍵入預設名稱。
5.
按一下好。

使用列印預設

1.
在檔案功能表中，按一下列印。
2.
選擇驅動程式。
3.
在 Presets (預設) 方塊中，選擇要使用的列印預設。

附註：

要使用印表機驅動程式預設值，請選擇標準。


調整文件大小或在自訂尺寸的紙張上列印

調整文件大小或在自訂尺寸的紙張上列印

您可以縮放文件以適合不同尺寸的紙張。

1.
在檔案功能表中，按一下列印。
2.
開啟紙張處理功能表。
3.
在目的地紙張尺寸區域中，選擇縮放以適合紙張尺寸，然後從下拉式清單中選擇尺寸。
4.
如果希望僅使用小於文件的紙張，請選擇僅縮放。


列印封面

列印封面

您可以單獨列印文件的封面頁，並加入訊息 (如「機密文件」)。

1.
在檔案功能表中，按一下列印。
2.
選擇驅動程式。
3.
開啟封面頁功能表，然後選擇在文件之前還是文件之後列印封面頁。
4.
在封面頁類型功能表中，選擇要在封面頁上列印的訊息。
附註：

要列印空白封面頁，請選擇標準作為封面頁類型。


使用浮水印

使用浮水印

浮水印是列印在文件每一頁背景上的告示，例如「機密文件」。

1.
在檔案功能表中，按一下列印。
2.
開啟浮水印功能表。
3.
在模式旁邊，選擇要使用的浮水印類型。選擇浮水印以列印半透明訊息。選擇重疊以列印不透明的訊息。
4.
在頁面旁邊，選擇是在所有頁面還是僅在第一頁列印浮水印。
5.
在文字旁邊，選擇其中一則標準訊息，或選擇自訂，然後在方塊中鍵入新訊息。
6.
選擇其餘設定值的選項。


在 Macintosh 中進行單張多頁列印

在 Macintosh 中進行單張多頁列印

您可在一張紙上列印多個頁面。此功能可讓您以符合成本效益的方式列印草稿頁面。

1.
在檔案功能表中，按一下列印。
2.
選擇驅動程式。
3.
開啟版面功能表。
4.
在Pages per Sheet(每張頁數)旁，選擇要在每張紙上列印的頁數 (1、2、4、6、9 或 16)。
5.
在Layout Direction(版面方向)旁，選擇各頁面在紙張上的排列順序和位置。
6.
在Borders(框線)旁，選擇要在紙張上每頁周圍列印的框線類型。


在紙張的兩面列印 (雙面列印)

在紙張的兩面列印 (雙面列印)

手動雙面列印

1.
在其中一個紙匣裝入足夠的紙張，以供列印工作使用。若裝入特殊紙張，如信紙信頭，請以下列方式之一裝入：
●
對於 1 號紙匣，請以列印面向上，頂端先送入產品的方式裝入信紙。
●
對於所有其他紙匣，請以列印面向下，頂端位於紙匣前端的方式裝入信紙。
2.
在檔案功能表中，按一下列印。
3.
在完成功能表上，選擇手動列印第二面。
4.
按一下列印。請按照電腦螢幕上顯示的快顯視窗內的指示進行，再將輸出紙疊放入 1 號紙匣中，以列印第二面。
5.
移至產品，取出 1 號紙匣內的任何空白紙張。
6.
將已列印的紙疊列印面向上，頂端先送入產品的方式裝入 1 號紙匣。您必須從 1 號紙匣列印第二面。
7.
如果出現提示，請按下適當的控制面板按鈕以繼續。


使用服務功能表

使用服務功能表

如果產品已連接至網路，請使用服務功能表以取得產品與耗材狀態資訊。

1.
在檔案功能表中，按一下列印。
2.
開啟Services(服務)功能表。
3.
要開啟嵌入式 Web 伺服器並執行維護工作，請執行下列操作：

a.
選擇裝置維護。
b.
從下拉式清單中選擇工作。
c.
按一下啟動。

4.
要移至此裝置各種支援網站，請執行下列操作：

a.
選擇Web 服務。
b.
選擇網際網路服務，然後從下拉式清單中選擇選項。
c.
按一下移至。


連接方式
連接方式

連接方式

  • USB 和平行連線
  • 網路設定


USB 和平行連線

USB 和平行連線

1.
將軟體安裝光碟插入電腦的 CD-ROM 光碟機中。
2.
如果安裝程式未自動開始，瀏覽 CD 內容並執行 SETUP.EXE 檔案。
3.
依照螢幕上的指示進行。
附註：

安裝時，會提示插入平行電線或 USB 電纜。
平行連線

USB 連線

    http://www.hp.com


網路設定

網路設定

您可能需要在產品上設定某些網路參數。您可以從嵌入式 Web 伺服器設定這些參數。請參閱 嵌入式 Web 伺服器。

該節提供了有關以下主題的資訊：

  • 支援的網路通訊協定
  • 在網路上安裝本產品
  • 設定網路產品


支援的網路通訊協定

支援的網路通訊協定

本產品支援 TCP/IP 網路通訊協定。這是最廣為使用及接受的網路協定。許多網路服務都使用這種通訊協定。本產品還支援 IPv4 與 IPv6。下表列出了本產品支援的網路服務/通訊協定。

列印
服務名稱
說明
port9100（直接模式）
列印服務
行式印表機服務程式（LPD）
列印服務

搜尋網路產品
服務名稱
說明
SLP（Service Location Protocol，服務定位協定）
裝置探索通訊協定，用於尋找與設定網路裝置。主要使用在 Microsoft 架構的軟體程式。
mDNS (多點傳送網域名稱服務 - 亦稱為「Rendezvous」或「Bonjour」)
裝置探索通訊協定，用於尋找與設定網路裝置。主要使用在 Apple Macintosh 架構的軟體程式。

訊息與管理
服務名稱
說明
HTTP (超文字傳輸協定)
允許 Web 瀏覽器與內嵌 Web 伺服器通訊。
EWS（嵌入式 Web 伺服器）
允許使用者透過 Web 瀏覽器管理本產品。
SNMP (簡易網路管理通訊協定)
供網路程式用於本產品管理用途。支援 SNMP V1、V2 與標準 MIB-II (管理資訊庫) 物件。

IP 位址
服務名稱
說明
DHCP (動態主機組態通訊協定)
用於自動指定 IP 位址。DHCP 伺服器會為本產品提供 IP 位址。通常不需要使用者介入，即可讓本產品從 DHCP 伺服器取得 IP 位址。
BOOTP (開機通訊協定)
用於自動指定 IP 位址。BOOTP 伺服器會為本產品提供 IP 位址。需要管理員在 BOOTP 伺服器上輸入本產品的 MAC 硬體位址，以供本產品從該伺服器取得 IP 位址。
Auto IP
用於自動指定 IP 位址。如果 DHCP 伺服器與 BOOTP 伺服器都不存在，此伺服器可允許本產品產生唯一 IP 位址。


在網路上安裝本產品

在網路上安裝本產品

在此組態中，本產品直接連線至網路，且可以設定為讓網路上的所有電腦直接列印至本產品。

附註：

此模式為本產品的建議網路組態。

1.
在開啟本產品之前，將網路電纜插入本產品的網路連接埠，以將本產品直接連線至網路。
2.
開啟本產品電源，等待 2 分鐘，然後使用控制面板列印組態頁。
附註：

請確定組態頁上列出了 IP 位址，然後繼續進行下一步。如果不存在 IP 位址，請重新列印組態頁。
3.
將本產品 CD 放入電腦中。如果軟體安裝程式沒有啟動，請瀏覽至 CD 上的 setup.exe 檔案，然後連按兩下檔案。
4.
依照安裝程式說明進行。
附註：

在安裝程式提示輸入網址時，提供在啟動安裝程式之前所列印組態頁上列出的 IP 位址，或在網路上搜尋本產品。
5.
允許完成安裝程序。


設定網路產品

設定網路產品

該節提供了有關以下主題的資訊：

  • 檢視或變更網路設定值
  • 設定或變更網路密碼
  • IP 位址


檢視或變更網路設定值

檢視或變更網路設定值

您可以使用嵌入式 Web 伺服器以檢視或變更 IP 組態設定。

1.
列印組態頁，並找出 IP 位址。
●
如果您使用的是 IPv4，則 IP 位址僅含數字。它具備下列格式：

xx.xx.xx.xxx
●
如果您使用的是 IPv6，則 IP 位址是字元與數字的十六進位組合。它具備下列格式：

xxxx::xxx:xxxx:xxxx:xxxx
2.
在 Web 瀏覽器的位址行中輸入 IP 位址，以開啟嵌入式 Web 伺服器。
3.
按一下網路標籤以取得網路資訊。您可以視需求變更設定。


設定或變更網路密碼

設定或變更網路密碼

使用嵌入式 Web 伺服器設定網路密碼或變更現有密碼。

1.
開啟嵌入式 Web 伺服器，按一下 網路 標籤。
2.
在左側窗格中按一下 密碼 按鈕。
附註：

如果之前設定過密碼，將會提示您輸入密碼。輸入密碼，然後按一下 套用 按鈕。

3.
在 裝置密碼 區域，在 密碼 方塊及 確認密碼 方塊中輸入新密碼。
4.
在視窗底部，按一下 套用 按鈕以儲存密碼。


IP 位址

IP 位址

本產品 IP 位址可以手動設定，也可以透過 DHCP、BootP 或 AutoIP 自動設定。

要手動變更 IP 位址，請使用嵌入式 Web 伺服器中的網路標籤。

該節提供了有關以下主題的資訊：

  • 連線速度設定


連線速度設定

連線速度設定

如有需要，使用嵌入式 Web 伺服器中的網路標籤設定連結速度。

不正確的變更連線速度設定可能會導致本產品無法與其他網路裝置通訊。在大多數情況下，應讓本產品使用自動模式。變更後印表機的電源會先關閉再重新開啟。請在本產品閒置時才進行變更。


紙張與列印紙材
紙張與列印紙材

紙張與列印紙材

  • 瞭解紙張與列印紙材使用
  • 支援的紙張和列印紙材尺寸
  • 自訂紙張大小
  • 支援的紙張和列印紙材類型
  • 紙匣與出紙槽容量
  • 特殊紙張或列印紙材規定
  • 裝入紙匣
  • 設定紙匣
  • 使用紙張輸出選項


瞭解紙張與列印紙材使用

瞭解紙張與列印紙材使用

本產品支援多種符合本使用指南規定的紙張及其他列印紙材。不符合規定的紙張或列印紙材，可能會造成以下問題：

●
不良的列印品質
●
頻繁的卡紙
●
印表機過度磨損，需要維修

為確保最佳效果，請僅使用專門為雷射印表機或多功能印表機設計的 HP 品牌紙張與列印紙材。請勿使用噴墨印表機專用的紙張與列印紙材。惠普科技建議您不要使用其他品牌的紙材，因為 HP 將無法掌控輸出品質。

即使紙張符合此使用指南的所有規定，印出的文件可能還是會有瑕疵。其原因可能是不當的運輸或搬運、儲存時溫度和/或濕度不理想，或是其他惠普科技所不能控制的因素。

注意：

使用不符合惠普科技規定的紙張或列印紙材，可能會造成產品出問題，而需要維修。這類維修不包括在惠普科技所提供的保固或維修合約中。


支援的紙張和列印紙材尺寸

支援的紙張和列印紙材尺寸

本產品支援許多紙張尺寸，並能使用多種紙材。

附註：

若要取得最佳結果，請在列印之前先在印表機驅動程式中選擇正確的紙張尺寸與類型。

支援的紙張和列印紙材尺寸
大小與尺寸
1 號紙匣
2 號紙匣
Letter
216 x 279 公釐
勾選記號
勾選記號
Legal
216 x 356 公釐
勾選記號
勾選記號
A4
210 x 297 公釐
勾選記號
勾選記號
A5
148 x 210 公釐
勾選記號
勾選記號
A6
105 x 148 公釐 (4.1 x 5.8 英吋)
勾選記號
勾選記號
B5 (JIS)
182 x 257 公釐
勾選記號
勾選記號
Executive
184 x 267 公釐
勾選記號
勾選記號
明信片 (JIS)
100 x 148 公釐
勾選記號
雙面明信片 (JIS)
148 x 200 公釐
勾選記號
16K
184 x 260 公釐
勾選記號
16K
195 x 270 公釐
勾選記號
16K
197 x 273 公釐
勾選記號
8.5 x 13
216 x 330 公釐
勾選記號
勾選記號
商用信封 #10
105 x 241 公釐
勾選記號
信封 B5 ISO
176 x 250 公釐
勾選記號
信封 C5 ISO
162 x 229 公釐
勾選記號
信封 DL ISO
110 x 220 公釐
勾選記號
Monarch 信封
98 x 191 公釐
勾選記號
自訂
76 x 127 公釐至 216 x 356 公釐
(3.0 x 5.0 英吋至 8.5 x 14 英吋)
勾選記號


自訂紙張大小

自訂紙張大小

此產品支援各種自訂紙張大小。支援的自訂大小需在產品所指示之最小與最大大小的範圍內，但是未列於支援的紙張大小表格中。使用支援的自訂大小時，請於列印驅動程式指定自訂大小，並於支援自訂大小的紙匣中放入紙張。


支援的紙張和列印紙材類型

支援的紙張和列印紙材類型

如需本產品支援的特定 HP 品牌紙張的完整清單，請移至 www.hp.com/support/ljp2030series。

紙張類型 (印表機驅動程式)
1 號紙匣
2 號紙匣
普通紙
勾選記號
勾選記號
輕磅紙 60–74 g/m2
勾選記號
勾選記號
中磅紙 (96–110 g/m2)
勾選記號
勾選記號
重磅紙 (111–130 g/m2)
勾選記號
勾選記號
超重磅紙 (131–175 g/m2)
勾選記號
投影片
勾選記號
勾選記號
標籤
勾選記號
信紙
勾選記號
勾選記號
預製表格
勾選記號
勾選記號
穿孔紙
勾選記號
勾選記號
色紙
勾選記號
勾選記號
粗糙紙
勾選記號
勾選記號
合約紙
勾選記號
勾選記號
再生紙
勾選記號
勾選記號
信封
勾選記號
HP 多用途紙
勾選記號
勾選記號
HP 辦公室用紙
勾選記號
勾選記號
HP LaserJet 紙張
勾選記號
勾選記號
HP 頂級紙張
勾選記號
勾選記號


紙匣與出紙槽容量

紙匣與出紙槽容量

紙匣或出紙槽
紙張類型
規格
數量
1 號紙匣
紙張
範圍：
60 g/m2到 200 g/m254
最大堆疊高度： 5 公釐
相當於 50 張 75 g/m2的紙
信封
小於 60 g/m2 到 90 g/m2
最多 10 個信封
標籤
最多 0.23 公釐厚
最大堆疊高度： 5 公釐
投影片
最少 0.13 公釐厚
最大堆疊高度： 5 公釐
2 號紙匣
紙張
範圍：
60 g/m2到 135 g/m236
相當於 250 張 75 g/m2的紙
A6 紙張的最大堆疊高度： 15 公釐 (0.59 英吋)
投影片
最少 0.13 公釐厚
最大堆疊高度： 26 公釐
標準上出紙槽
紙張
最多 125 張 75 g/m2的紙


特殊紙張或列印紙材規定

特殊紙張或列印紙材規定

本產品支援於特殊紙材上列印。請使用下列規定以取得最佳效果。使用特殊紙張或特殊紙材時，請確認於列印驅動程式中設定類型和大小以取得最佳列印效果。

注意：

HP LaserJet 印表機使用熱凝器以非常精確的點將乾碳粉粒子附著於紙張上。HP 雷射紙張是設計用於承受極高的熱度。使用非設計用於此技術的噴墨紙張可能會損害您的印表機。

紙材類型
請
請勿
信封
●
請平放儲存信封。
●
請使用接縫直接延伸到信封角落的信封。
●
請使用適用於雷射印表機的撕下即露出之自黏膠條。
●
請勿使用有縐摺、刻痕、黏住或其他損壞的信封。
●
請勿使用有扣環、按鈕、窗口或薄膜內層的信封。
●
請勿使用自黏膠條或其他合成材料。
標籤
●
請僅使用未露出底紙的標籤。
●
請使用平放不會捲曲的標籤。
●
請僅使用完整的標籤紙張。
●
請勿使用有皺摺、氣泡或其他損害的標籤。
●
請勿列印部分的標籤紙張。
投影片
●
請僅使用適用於雷射印表機的投影片。
●
將投影片從產品中取出後，請將其放在平坦的地方。
●
請勿使用不適用於雷射印表機的透明列印紙材。
信紙和預製表格
●
請僅使用適用於雷射印表機的信紙和表格。
●
請勿使用凸起或金屬的信紙。
重磅紙張
●
請僅使用適用於雷射印表機，而且符合此產品之磅數規格的重磅紙張。
●
請勿使用超過此產品建議之紙材規格磅數的紙張，除非其為適用於此產品的 HP 紙張。
光面或塗料紙
●
請僅使用適用於雷射印表機的光面或塗料紙。
●
請勿使用設計用於噴墨產品的光面或塗料紙。


裝入紙匣

裝入紙匣

該節提供了有關以下主題的資訊：

  • 裝入紙匣的紙張方向
  • 1 號紙匣
  • 2 號紙匣
  • 手動送紙


裝入紙匣的紙張方向

裝入紙匣的紙張方向

如果您使用的是需要特定方向的紙張，請依據下表中的資訊裝入紙張。

紙匣
單面列印
信封列印
1 號紙匣
列印面向上
頂端先進入產品中

信封正面向上
短的黏貼郵票邊緣先進入產品中

2 號紙匣
列印面向下
頂端位於紙匣前端

僅使用 1 號紙匣列印信封。


1 號紙匣

1 號紙匣

1 號紙匣是從印表機前面使用。

紙材導板可確保紙材正確地進入印表機，而不會印出歪斜的頁面（紙材上印出的內容歪斜）。添裝紙材時，請依據所使用紙材的寬度，適當調整各個紙材導板。


2 號紙匣

2 號紙匣

紙材導板可確保紙材正確地進入印表機，而不會印出歪斜的頁面。2 號紙匣有側邊與後方紙材導板。添裝紙材時，請依據所使用紙材的長度和寬度，適當調整各個紙材導板。

附註：

添裝新的紙材時，請務必先取出進紙匣中原有的紙材，並將新的紙材整理好後再裝入。這樣可避免印表機一次抽取多頁紙材，減少卡紙的機會。

該節提供了有關以下主題的資訊：

  • 裝入 A6 尺寸紙張


裝入 A6 尺寸紙張

裝入 A6 尺寸紙張

裝入 A6 尺寸紙張時，僅向前滑動後方紙材導板的中央面板。

根據 A6 尺寸紙張調整導板。


手動送紙

手動送紙

列印混合紙材時，可以使用手動送紙。例如，列印信封、然後信紙、然後再列印一個信封時，可以採用手動送紙的方式。在 1 號紙匣放入信封以及在 2 號紙匣放入信紙。

若要採用手動送紙列印，請開啟印表機「內容」或「印表機設定」，然後從來源紙匣下拉式清單中選擇手動送紙（1 號紙匣）。啟用手動送紙之後，按下 Go 按鈕來列印。


設定紙匣

設定紙匣

使用印表機驅動程式或嵌入式 Web 伺服器為紙匣設定特定紙張類型與尺寸。

印表機驅動程式
按一下紙張/品質標籤，然後選擇在紙張選項區域中選擇類型與尺寸。
嵌入式 Web 伺服器
按一下設定值標籤，然後按一下左側窗格中的紙張處理選項。


使用紙張輸出選項

使用紙張輸出選項

本產品具有兩個輸出位置： 上 (標準) 出紙槽與直通式紙張路徑 (後出紙槽)。

該節提供了有關以下主題的資訊：

  • 列印至上 (標準) 出紙槽
  • 列印至直通式紙張路徑 (後出紙槽)


列印至上 (標準) 出紙槽

列印至上 (標準) 出紙槽

上出紙槽會以列印面向下、且正確順序的方式收集紙張。大多數列印工作 (包括投影片) 應使用上出紙槽。要使用上出紙槽，請確定已合上直通式紙張路徑。為避免卡紙，請勿在產品列印時打開或合上直通式紙張路徑。


列印至直通式紙張路徑 (後出紙槽)

列印至直通式紙張路徑 (後出紙槽)

如果直通式紙張路徑已打開，產品將永遠使用直通式紙張路徑。紙張輸出時會列印面向上，且最後一頁位於最上面 (反向順序)。

從 1 號紙匣列印至後出紙槽將為您提供最平直的路徑。打開直通式紙張路徑可以提升下列紙張類型的效能：

●
信封
●
標籤
●
小型自訂尺寸的紙張
●
明信片
●
超過 120 g/m2〈32磅〉的紙張

要打開直通式紙張路徑，請握住後側檔門上的把手，將擋門向下拉。

附註：

請務必打開直通式紙張路徑，而不是鬆開卡紙擋門。


使用產品功能
使用產品功能

使用產品功能

  • 經濟模式
  • 靜音模式


經濟模式

經濟模式

本產品具有經濟模式選項，用於列印文件草稿。使用經濟模式可節省碳粉，從而降低每頁成本。但是，使用經濟模式也會降低列印品質。

HP 建議您不要一直使用經濟模式 如果一直使用經濟模式，則在碳粉用完之前，碳粉匣中的機械零件可能已先磨損。如果列印品質在這種情況下開始下降，您必須安裝新的碳粉匣，即使碳粉匣中仍有碳粉。

請採用下列任何方式啟用或停用經濟模式：

●
在嵌入式 Web 伺服器 (僅限於連網機型) 上，開啟設定標籤，然後選擇 PCL 設定選項。
●
在 Windows 印表機驅動程式中，開啟紙張/品質標籤，然後選擇經濟模式選項。
●
在 Macintosh 印表機驅動程式中，開啟列印品質下拉式功能表。


靜音模式

靜音模式

本產品具有靜音模式，可減少列印時的噪音。靜音模式開啟時，產品會以較慢速度列印。

請執行下列步驟以啟用靜音模式。

Windows
1.
開啟印表機驅動程式內容螢幕，然後按一下裝置設定標籤。如需相關指示，請參閱 為 Windows 變更印表機驅動程式設定值中的表的第三欄。
2.
在靜音模式區域中，選取啟用。
Macintosh
1.
開啟 HP 印表機公用程式。請參閱 開啟 HP 印表機公用程式。
2.
選取設定靜音模式，然後選取開啟。
3.
按一下 OK 按鈕。


列印工作
列印工作

列印工作

  • 取消列印工作
  • 使用 Windows 印表機驅動程式中的功能


取消列印工作

取消列印工作

您可以使用控制面板或軟體程式來停止列印要求。如需如何從網路上的電腦停止列印要求的指示，請參閱該網路軟體的線上說明。

附註：

取消一項列印作業之後，可能需要等一會才能清除所有的列印資料。

該節提供了有關以下主題的資訊：

  • 從控制面板停止目前列印工作
  • 從軟體程式停止目前列印工作


從控制面板停止目前列印工作

從控制面板停止目前列印工作

▲
按下控制面板上的「取消」按鈕 [image] 。


從軟體程式停止目前列印工作

從軟體程式停止目前列印工作

您傳送列印工作時，畫面上會短暫顯示對話方塊，提供您選項以取消列印工作。

如果數個要求已透過軟體傳送至產品，它們可能正在列印佇列 (例如，在 Windows 列印管理員) 中等待。請參閱軟體說明文件以取得有關從電腦取消列印要求的特定指示。

如果列印工作正在列印佇列或列印多工緩衝處理器中等待，請從此處刪除列印工作。

1.
Windows XP 與 Windows Server 2003 (使用預設的開始功能表檢視)： 依序按一下開始、設定及印表機和傳真。

- 或 -

Windows 2000、Windows XP 與 Windows Server 2003 (使用傳統開始功能表檢視)： 按一下開始，按一下設定，然後按一下印表機。

- 或 -

Windows Vista： 按一下開始，按一下控制台，然後在硬體及音效類別中按一下印表機。

2.
在印表機清單中，連按兩下本產品的名稱，以開啟列印佇列或多工緩衝處理器。
3.
選擇要取消的列印工作，然後按下刪除。


使用 Windows 印表機驅動程式中的功能

使用 Windows 印表機驅動程式中的功能

該節提供了有關以下主題的資訊：

  • 開啟印表機驅動程式
  • 使用快捷設定
  • 設定紙張與品質選項
  • 設定文件效果
  • 設定文件外觀選項
  • 取得支援與產品狀態資訊
  • 設定進階列印選項


開啟印表機驅動程式

開啟印表機驅動程式

如何使用
要執行的步驟
開啟印表機驅動程式
在軟體程式的檔案功能表中，按一下列印。選擇印表機，然後按一下內容或喜好設定。
取得任何列印選項的說明
按一下印表機驅動程式右上角的 ? 號，然後按一下印表機驅動程式中的任一項目。快顯訊息將會出現，以顯示有關該項目的資訊。或者，按一下說明以開啟線上「說明」。


使用快捷設定

使用快捷設定

印表機驅動程式中的每個標籤都有快捷設定。

如何使用
要執行的步驟
使用快捷設定
選擇其中一個快捷設定，然後按一下OK以使用預先定義的設定列印工作。
建立自訂快捷設定
a) 為新的快捷設定選擇列印選項。b) 鍵入快捷設定的名稱，然後按一下儲存。


設定紙張與品質選項

設定紙張與品質選項

要執行下列工作，請開啟印表機驅動程式，然後按一下紙張/品質標籤。

如何使用
要執行的步驟
選擇頁面尺寸
從尺寸下拉式清單中選擇尺寸。
選擇自訂頁面尺寸
a) 按一下自訂。自訂紙張尺寸對話方塊將會開啟。b) 鍵入自訂尺寸的名稱，指定尺寸，然後按一下確定。
選擇紙張來源
從來源下拉式清單中選擇紙匣。
選擇紙張類型
從類型下拉式清單中選擇類型。
以不同的紙張列印封面
以不同的紙張列印第一頁或最後一頁
a) 在紙張選項區域中，按一下使用不同的紙張/封面。b) 選擇選項以列印空白的或預製封面、封底或兩者。或者，選擇選項以在不同的紙張上列印第一頁或最後一頁。c) 從來源與類型下拉式清單中選擇選項。d) 按一下OK。
調整列印影像的解析度
在列印品質區中，從下拉式清單中選擇選項。請參閱印表機驅動程式線上「說明」，以取得有關各可用選項的資訊。
選擇草稿品質的列印
在列印品質區中，按一下 EconoMode。


設定文件效果

設定文件效果

要執行下列工作，請開啟印表機驅動程式，然後按一下效果標籤。

如何使用
要執行的步驟
縮放頁面以符合選定紙張尺寸
按一下列印文件到，然後從下拉式清單中選擇尺寸。
將頁面縮放為實際尺寸的百分比
按一下正常尺寸的百分比，然後鍵入百分比或調整滑桿。
列印浮水印
a) 從浮水印下拉式清單中選擇浮水印。b) 要僅列印第一頁的浮水印，請按一下僅限第一頁。否則，將會列印所有頁面上的浮水印。
新增或編輯浮水印
附註：

印表機驅動程式必須儲存在您的電腦中，才能使用此功能。
a) 在浮水印區域中，按一下編輯。浮水印詳細資料對話方塊將會開啟。b) 為浮水印指定設定，然後按一下確定。


設定文件外觀選項

設定文件外觀選項

要執行下列工作，請開啟印表機驅動程式，然後按一下外觀標籤。

如何使用
要執行的步驟
使用上出紙槽進行雙面列印
1.
按一下雙面列印 (手動)。如果沿著上緣裝訂文件，請按一下向上翻頁。
2.
關閉直通式文件輸出盒蓋。

3.
使用 1 號紙匣列印文件的一面。

在 1 號紙匣中裝入紙張

4.
列印完文件各頁的一面後，從 1 號紙匣取出剩下的紙張並放在一邊，以便稍後完成手動兩面列印工作。
5.
收取列印的頁面，將紙疊放整齊。

6.
將紙疊放回 1 號紙匣，列印面朝下，上緣朝向本產品。

7.
按下 Go 按鈕以列印第二面。
列印手冊
a) 按一下雙面列印。b) 在手冊列印下拉式清單中，按一下左邊裝訂或右邊裝訂。每張頁數選項會自動變更為每張 2 頁。
單張多頁列印
a) 從每張頁數下拉式清單中選擇每張頁數。b) 為列印頁面框線、頁面順序及方向選擇正確的選項。
選擇頁面列印方向
a) 在列印方向區域中，按一下直印或橫印。b) 若要倒過來列印頁面影像，請按一下旋轉 180 度。


取得支援與產品狀態資訊

取得支援與產品狀態資訊

要執行下列工作，請開啟印表機驅動程式，然後按一下服務標籤。

如何使用
要執行的步驟
取得有關產品和線上訂購耗材的支援資訊
在網際網路服務下拉式清單中，選擇支援選項，然後按一下移至
列印資訊頁
在列印資訊頁區域中，從下拉式清單中選擇一個頁面，然後按一下列印按鈕。
取得有關產品狀態指示燈的資訊
在裝置服務區域中，按一下開啟控制面板指示燈模擬器的圖示。您可以選擇指示燈組合來尋找有關產品狀態的資訊。


設定進階列印選項

設定進階列印選項

要執行下列工作，請開啟印表機驅動程式，然後按一下進階標籤。

如何使用
要執行的步驟
變更要列印的份數
附註：

如果現有軟體程式不提供列印特定份數的功能，您可在驅動程式中變更份數。

變更此設定將會影響所有列印工作的份數。列印工作完成後，請將此設定還原為原始值。
在份數區域中，選擇列印份數。如果選擇兩份或多份，您可以選擇自動分頁的選項。
以黑色 (而不是灰階) 列印彩色文字
在印表機功能區域中，選擇以黑色列印所有文字選項。
所有列印工作使用 HP 解析度增強技術 (REt)
在印表機功能區域中，選擇 REt 選項。


管理與維護產品
管理與維護產品

管理與維護產品

  • 列印資訊頁面
  • 管理網路產品
  • 鎖定產品
  • 管理耗材
  • 更換耗材與零件
  • 清潔產品


列印資訊頁面

列印資訊頁面

您可以列印以下資訊頁。

該節提供了有關以下主題的資訊：

  • 示範頁
  • 組態頁
  • 耗材狀態頁


示範頁

示範頁

示範頁包含文字與圖形的範例。使用以下方式之一列印示範頁：

●
在印表機「就緒」指示燈亮起，而且沒有其他列印工作時，按列印按鈕。
●
在印表機喜好設定的服務標籤中，從列印資訊頁下拉式清單中選擇。


組態頁

組態頁

組態頁列出印表機的目前設定值和內容。同時還包含狀態記錄報告。使用以下方式之一列印組態頁：

●
在印表機「就緒」指示燈亮起，而且沒有其他列印工作時，按列印按鈕 5 秒。
●
在印表機喜好設定的服務標籤中，從列印資訊頁下拉式清單中選擇。


耗材狀態頁

耗材狀態頁

您可以在印表機喜好設定下，在服務索引標籤下拉式功能表中的列印資訊頁進行選擇，以列印耗材狀態頁。耗材狀態頁提供以下資訊：

●
估計碳粉匣內剩餘的頁數
●
已經處理的頁數和列印工作數量
●
訂購和回收資訊


管理網路產品

管理網路產品

該節提供了有關以下主題的資訊：

  • 嵌入式 Web 伺服器
  • 保護嵌入式 Web 伺服器


嵌入式 Web 伺服器

嵌入式 Web 伺服器

嵌入式 Web 伺服器可讓您檢視產品與網路狀態，並從電腦管理列印功能。使用嵌入式 Web 伺服器可讓您進行下列工作：

●
檢視產品狀態資訊
●
了解所有耗材的剩餘量並訂購新的耗材
●
檢視和變更裝入每個紙匣的紙張尺寸和類型
●
檢視和變更產品預設組態設定值
●
檢視和變更網路組態

您不需要在電腦中安裝任何軟體。需使用以下其中一種支援的 Web 瀏覽器：

●
Internet Explorer 6.0（及更新的版本）
●
Netscape Navigator 7.0（及更新的版本）
●
Firefox 1.0（及更新的版本）
●
Mozilla 1.6（及更新的版本）
●
Opera 7.0（及更新的版本）
●
Safari 1.2（及更新的版本）
●
Konqueror 3.2（及更新的版本）

當產品連接至以 TCP/IP 為基礎的網路後，嵌入式 Web 伺服器即可運作。嵌入式 Web 伺服器不支援以 IPX 為基礎的連線或 USB 直接連線。

附註：

您不需要開啟網際網路連線，便能使用內嵌 Web 伺服器。不過，如果您按一下任何頁面的連結，必須要有網際網路，才能移至該連結的相關網站。

該節提供了有關以下主題的資訊：

  • 開啟內嵌 Web 伺服器
  • 資訊標籤
  • 設定值標籤
  • 網路標籤
  • 連結


開啟內嵌 Web 伺服器

開啟內嵌 Web 伺服器

要開啟嵌入式 Web 伺服器，請在支援的 Web 瀏覽器位址欄位鍵入本產品的 IP 位址或主機名稱。

提示：

開啟 URL 後，您可以將其設定為書籤，以便將來能夠快速返回該位址。

嵌入式 Web 伺服器共有三個標籤，這些標籤包含有關本產品的設定與資訊： 資訊標籤、設定值標籤以及網路標籤。


資訊標籤

資訊標籤

此標籤提供關於產品和耗材狀態、產品和網路設定、以及重新訂購耗材的資訊。


設定值標籤

設定值標籤

此標籤允許您從電腦設定本產品。如果本產品是通網型，在變更此標籤的設定值之前，請務必先洽詢網路管理員。


網路標籤

網路標籤

當本產品連線到以 IP 為基礎的網路後，此索引標籤可讓網路管理員控制本產品中與網路相關的設定值。


連結

連結

連結是位於狀態頁的右上角。您必須要有網際網路，才能使用這些連結。如果您使用撥號連線，當您第一次開啟內嵌 Web 伺服器時沒有連線，則您必須先連線才能造訪這些網站。連線可能會要求您關閉內嵌 Web 伺服器，然後重新開啟。

●
訂購耗材。按一下此連結，連線至 Sure Supply 網站，然後從 HP 或者零售商訂購 HP 耗材。
●
產品支援。按一下連結，以連線至本產品的支援網站。您可以搜尋關於一般主題的說明。


保護嵌入式 Web 伺服器

保護嵌入式 Web 伺服器

您可以設定嵌入式 Web 伺服器，以在存取某些標籤時需要輸入密碼。

請參閱 設定或變更網路密碼。


鎖定產品

鎖定產品

本產品內含一個纜線類型安全鎖定插槽。


管理耗材

管理耗材

使用、存放以及監控碳粉匣可協助確保您獲得高品質輸出結果。

該節提供了有關以下主題的資訊：

  • 耗材壽命
  • 管理碳粉匣


耗材壽命

耗材壽命

如需特定產品可列印頁數的資訊，請參閱 www.hp.com/go/learnaboutsupplies.com。

若要訂購耗材，請參閱 耗材與附件。


管理碳粉匣

管理碳粉匣

該節提供了有關以下主題的資訊：

  • 碳粉匣儲存
  • 使用 HP 原廠碳粉匣
  • HP 對非 HP 碳粉匣的政策
  • 碳粉匣驗證
  • HP 檢舉仿冒專線與網站


碳粉匣儲存

碳粉匣儲存

未準備使用前，請勿將碳粉匣從包裝中取出。

注意：

為防止損壞碳粉匣，請勿將其曝露在光線下超過數分鐘。


使用 HP 原廠碳粉匣

使用 HP 原廠碳粉匣

使用新的 HP 原廠碳粉匣可以獲得下列耗材資訊：

●
剩餘耗材的百分比
●
預估剩餘頁數
●
已列印的頁數


HP 對非 HP 碳粉匣的政策

HP 對非 HP 碳粉匣的政策

惠普科技公司建議不要使用非 HP 的碳粉匣，無論是全新或再製的都不宜。

附註：

任何由於使用非 HP 碳粉匣而導致的損壞將不在 HP 保固與服務合約範圍之內。

要安裝新的 HP 碳粉匣，請參閱更換碳粉匣。要回收用過的碳粉匣，請按照新碳粉匣隨附的指示進行。


碳粉匣驗證

碳粉匣驗證

裝置會自動驗證裝入的碳粉匣。在驗證過程中，裝置會通知您碳粉匣是否為 HP 原廠碳粉匣。

如果警示訊息顯示碳粉匣不是原廠 HP 碳粉匣，而您認為您購買的是 HP 碳粉匣，請參閱 HP 檢舉仿冒專線與網站。


HP 檢舉仿冒專線與網站

HP 檢舉仿冒專線與網站

安裝 HP 碳粉匣之後，如果控制面板訊息顯示其並非 HP 碳粉匣，請撥打 HP 檢舉仿冒專線 (1-877-219-3183，北美免付費電話)，或瀏覽 www.hp.com/go/anticounterfeit。HP 將協助您判斷碳粉匣是否為原廠出品，並採取措施以解決問題。

如果您發現以下情況，則您的碳粉匣可能不是 HP 原廠碳粉匣：

●
在使用碳粉匣時遇到不少問題。
●
碳粉匣看起來與平常不同 (例如，橙色拉片遺失或包裝盒與 HP 的包裝不同)。


更換耗材與零件

更換耗材與零件

該節提供了有關以下主題的資訊：

  • 耗材更換準則
  • 重新分佈碳粉
  • 更換碳粉匣


耗材更換準則

耗材更換準則

設定產品時，請切記下列指引。

●
產品上方與前方需要充分的空間，以取出耗材。
●
產品應置於堅固平面上。
附註：

HP 建議您在本產品中使用 HP 耗材。使用非 HP 耗材可能會發生問題，而需要 HP 保固或服務合約並不涵蓋的服務。


重新分佈碳粉

重新分佈碳粉

當碳粉快用完時，印出的文件可能會出現過淡或褪色的區域。重新分佈碳粉，您可能可以暫時改進列印品質。

1.
按下按鈕以打開碳粉匣盒蓋，然後移除碳粉匣。

2.
若要重新分佈碳粉匣內的碳粉，請輕輕地前後搖動它。

注意：

如果您的衣服沾有碳粉，請用乾布將它擦掉，並用冷水清洗乾凈。熱水會使碳粉滲入衣服纖維。

3.
把碳粉匣裝回本產品，然後關上碳粉匣盒蓋。

如果印出的文件仍然很淡，請安裝新的碳粉匣。


更換碳粉匣

更換碳粉匣

碳粉匣的使用壽命將盡時，將會提示您訂購替換的碳粉匣。您可以繼續使用目前的碳粉匣進行列印，直到重新分佈碳粉無法再提供可接受的列印品質。

1.
按下按鈕以打開碳粉匣盒蓋，然後移除碳粉匣。

2.
從包裝中取出新碳粉匣。將用完的碳粉匣裝入包裝以便回收。

3.
抓住碳粉匣的兩端，將其輕輕搖晃使碳粉均勻分佈。
注意：

切勿碰觸百頁門或滾筒表面。

4.
輕折碳粉匣左邊的拉柄，直到拉柄鬆脫為止。將拉柄向外拉，直到從碳粉匣抽出整條膠帶。將標籤和膠帶放到碳粉匣包裝盒，以利日後回收。

5.
將碳粉匣與產品內的導軌對準，然後將碳粉匣插入，直至完全固定，然後關閉碳粉匣盒蓋。

6.
此時安裝即完成。將用完的碳粉匣放入新碳粉匣的包裝袋中。有關的回收說明，請參閱隨附的回收指南。

如需更多說明，請瀏覽 www.hp.com/support/ljp2030series。


清潔產品

清潔產品

必要時，用乾淨、稍微沾濕的布清潔印表機的外部。

注意：

請勿使用含氨的清潔劑清潔印表機內外。

在列印的過程中，紙屑、碳粉和塵埃都可能會積在印表機裡面。一段時間之後，這些污垢可能會造成列印品質問題，例如碳粉污點或污跡，以及卡紙。若要解決或避免這種類型的問題，請清潔碳粉匣區域和印表機的紙材路徑。

該節提供了有關以下主題的資訊：

  • 清潔碳粉匣區域
  • 清潔紙張路徑
  • 清潔 1 號紙匣取紙滾筒
  • 清潔 2 號紙匣取紙滾筒


清潔碳粉匣區域

清潔碳粉匣區域

碳粉匣區域毋需經常清潔。但是清潔此區域後，可改善印出文件的品質。

警告!

為避免受傷，請關閉本產品電源，拔下電源線，等候產品冷卻再進行清潔。

1.
打開碳粉匣盒蓋，然後移除碳粉匣。

注意：

請勿觸碰產品內的黑色海綿傳送滾筒。否則可能會損壞產品。
注意：

為避免損壞碳粉匣，請勿將它曝露在光線下。您可用一張紙將其蓋住。
2.
使用乾的無線頭布，擦拭紙材路徑區域的任何區域以及碳粉匣凹處。

3.
替換碳粉匣，然後關閉碳粉匣盒蓋。

4.
重新接上電源線，並開啟本產品電源。


清潔紙張路徑

清潔紙張路徑

如果印出的文件上有污點或碳粉痕跡，請清潔印表機的紙材路徑。此程序採用一頁投影片來移除紙材路徑上的碳粉和塵埃。請不要使用證券紙或表面粗糙的紙張來清潔。

附註：

若要取得最佳效果，請使用一張投影片。如果沒有投影片，您可以使用表面平滑的一般影印等級紙材 (70 至 90 g/m2)。

1.
確定本產品沒有工作，且「就緒」指示燈亮著。
2.
將投影片裝入 1 號紙匣。
3.
列印清潔頁。

Windows
1.
開啟印表機驅動程式內容螢幕，然後按一下裝置設定標籤。如需相關指示，請參閱 為 Windows 變更印表機驅動程式設定值中的表的第三欄。
2.
在清潔頁區域中，按一下開始。
Macintosh
1.
開啟 HP 印表機公用程式。請參閱 開啟 HP 印表機公用程式。
2.
選擇清潔頁選項，然後按一下OK按鈕。

附註：

清潔過程大約需要 2 分鐘的時間。清潔頁在清潔過程中將周期性地停止。在完成清潔過程之前請勿關閉產品的電源。您可能需要重複清潔程序幾次，以便徹底清潔產品。


清潔 1 號紙匣取紙滾筒

清潔 1 號紙匣取紙滾筒

若本產品難以從 1 號紙匣拾取紙張，請按下列指示操作。

1.
關閉本產品電源，拔下電源線，等候產品冷卻。

2.
按下按鈕以打開碳粉匣盒蓋，然後移除碳粉匣。

注意：

請勿觸碰產品內的黑色海綿傳送滾筒。否則可能會損壞產品。
注意：

為避免損壞碳粉匣，請勿將它曝露在光線下。您可用一張紙將其蓋住。
3.
提起取紙滾筒外蓋。

4.
將兩個黑色固定片往前按，直到取紙滾筒鬆開為止。

5.
從本產品取出取紙滾筒。

6.
用一塊沒有絨毛纖維的布，沾一點水來擦拭滾筒。

附註：

請勿用手指碰觸滾筒表面。
7.
用一塊乾燥且沒有絨毛纖維的布來擦拭取紙滾筒上的灰塵。

8.
讓取紙滾筒完全乾透。

9.
將產品的黑色固定片對準取紙滾筒的溝槽，然後將取紙滾筒往座槽按下，直到固定片喀嚓一響為止。

10.
合上取紙滾筒外蓋。

11.
重新裝回碳粉匣並關閉碳粉匣盒蓋。

12.
重新接上電源線，並開啟本產品電源。


清潔 2 號紙匣取紙滾筒

清潔 2 號紙匣取紙滾筒

若本產品難以從 2 號紙匣拾取紙張，請按下列指示操作。

1.
關閉本產品電源，拔下電源線，等候產品冷卻。

2.
取出 2 號紙匣。

3.
空的紙匣槽內，在靠近產品正面的上方處找到取紙滾筒。

4.
將無絨毛的布沾點水，以將滾筒往產品背面旋轉的方式擦拭滾筒。

附註：

請勿用手指碰觸滾筒表面。
5.
用一塊乾燥且沒有絨毛纖維的布來擦拭取紙滾筒上的灰塵。

6.
讓取紙滾筒完全乾透。

7.
放回 2 號紙匣。

放回 2 號紙匣

8.
重新接上電源線，並開啟本產品電源。


解決問題
解決問題

解決問題

  • 解決一般問題
  • 還原原廠設定值
  • 狀態指示燈組合
  • 狀態警示訊息
  • 卡紙
  • 解決列印品質問題
  • 解決效能問題
  • 解決連線問題
  • 解決常見 Windows 問題
  • 解決常見 Macintosh 問題
  • 解決 Linux 問題


解決一般問題

解決一般問題

如果產品未正確回應，請依序完成下列核對清單中的步驟。如果產品未通過某步驟，請按照對應的疑難排解建議來執行。如果步驟將問題解決，您就可以停止，不需要執行核對清單中的其他步驟。

該節提供了有關以下主題的資訊：

  • 疑難排解核對清單
  • 影響產品效能的因素


疑難排解核對清單

疑難排解核對清單

1.
請確認產品的就緒指示燈亮起。如果指示燈亮起，請完成下列步驟：

a.
檢查電源線的連接。
b.
檢查電源開關是否已開啟。
c.
請確認線路電壓對於產品的電源組態為正確。(請查看產品背面的標籤，瞭解電壓需求。) 如果您正在使用排插電線，而且其電壓不在規格內，請將產品插頭直接插入牆壁插座內。如果已經插入牆壁插座內，請嘗試不同的插座。
d.
如果以上措施仍無法修復電源問題，請聯絡 HP 客戶服務。

2.
檢查纜線。

a.
檢查產品與電腦或網路連接埠之間的纜線連線。請確定連線是安全的。
b.
可能的話，請試用其他纜線以確認纜線是否不合格。
c.
檢查網路連線。請參閱 解決網路問題。

3.
查看任何控制面板指示燈是否亮起。請參閱 狀態指示燈組合。
4.
確認您使用的紙張符合規格。
5.
請列印一份組態頁。請參閱 列印資訊頁面。

a.
如果沒有列印頁面，請檢查至少有一個紙匣含有紙張。
b.
如果產品內發生卡紙，請參閱 清除卡紙。

6.
如果列印組態頁，請檢查下列項目。

a.
如果頁面無法正確列印，則問題出在產品硬體。請聯絡 HP 客戶貼心服務。
b.
如果頁面列印正確，則產品硬體運作正常。該問題與您使用的電腦、印表機驅動程式或程式有關。

7.
請選擇以下其中一種操作：

Windows： 依次按一下開始、設定，然後按一下印表機或印表機和傳真。連按兩下產品名稱。

- 或 -

Mac OS X： 開啟列印中心或印表機設定公用程式，然後連按兩下產品行。

8.
確認您已安裝本產品的印表機驅動程式。檢查程式，確認您使用的是本產品的印表機驅動程式。
9.
請從之前可列印的其他程式列印簡短文件。如果此方法成功，則問題在於使用的程式。如果此方法不成功（文件無法列印），請完成下列步驟：

a.
嘗試從已安裝產品軟體的另一台電腦列印工作。
b.
如果您將產品連接到網路，請使用 USB 纜線將產品直接連接到電腦。將產品重新導向到正確的連接埠，或重新安裝軟體，選擇您正在使用的新連線類型。


影響產品效能的因素

影響產品效能的因素

有幾個因素會影響列印工作耗費的時間：

●
最大產品速度，以每分鐘頁數 (ppm) 來衡量。
●
特殊紙張的使用 (例如投影片、重磅紙及自訂尺寸的紙張)
●
產品處理和下載時間
●
圖形的複雜程度和大小
●
所用電腦的速度
●
USB 連線
●
印表機 I/O 組態
●
網路作業系統和組態 (如果適用的話)


還原原廠設定值

還原原廠設定值

要將產品還原為出廠預設值，請執行下列步驟。

1.
關閉產品電源。
2.
開啟產品電源，並在產品初始化時同時按住兩個控制面板按鈕，直至所有指示燈同時閃爍。


狀態指示燈組合

狀態指示燈組合

狀態指示燈圖例
指示燈熄滅
表示「指示燈熄滅」的符號
指示燈亮起
表示「指示燈熄亮起」的符號
指示燈閃爍
表示「指示燈閃爍」的符號

控制面板指示燈訊息
指示燈狀態
印表機狀態
操作
初始化指示燈組合
初始化/啟動
處於「啟動」狀態時，「列印」、「就緒」和「注意」指示燈依序循環亮起（速率為 500 ms）。
重新組態初始化
在印表機啟動期間，可以要求特殊初始化順序以重新組態印表機。當要求其中一種順序時，例如冷開機，指示燈會按照「起始/啟動」狀態依序亮起。
工作取消
一旦取消程序完成之後，印表機就會返回「就緒」狀態。
在「起始」、「重新組態」和「工作取消」過程中，按下按鈕均無效。
就緒指示燈組合
就緒
印表機準備就緒但無工作活動。
若要列印組態頁，在裝置「就緒」指示燈亮起，而且沒有其他列印工作時，按列印按鈕 5 秒。
處理資料中指示燈組合
處理資料中
印表機正在處理或接收資料。
若要取消目前的工作，請按取消列印按鈕。
手動送紙指示燈組合
手動送紙或可繼續的錯誤
此狀態可能是下列狀況所造成：
●
手動送紙
●
一般可繼續的錯誤
●
記憶體組態錯誤
●
語言/工作相關錯誤
若要從錯誤中恢復並列印任何可能的資料，請按列印按鈕。
若能成功恢復，印表機會到「處理資料中」狀態並完成工作。
若無法成功恢復，印表機會返回「可繼續的錯誤」狀態。
注意指示燈組合
注意
碳粉匣盒蓋開啟。
關閉碳粉匣盒蓋。
嚴重錯誤指示燈組合
嚴重錯誤
●
關閉印表機電源、等待 10 秒鐘，再開啟印表機電源。
●
如果您無法解決問題，請與 HP 聯絡。請參閱 客戶支援。
碳粉不足指示燈組合
碳粉不足
「列印」、「就緒」和「注意」指示燈與「碳粉不足」狀態沒有關係。
訂購新碳粉匣並安裝妥當。請參閱 耗材與附件。
碳粉遺失指示燈組合
碳粉匣遺失
碳粉匣已從印表機中取出。
將碳粉匣重新裝回印表機中。
卡紙指示燈組合
卡紙
清除卡紙。請參閱 清除卡紙。
紙張用完指示燈組合
紙張用完
放入紙張或其他紙材。
紙張放入指示燈組合
紙張放入
不支援放入的紙張或其他紙材。
放入可接受的紙張或其他紙材。請參閱 紙張與列印紙材。
按住列印按鈕，置換條件。


狀態警示訊息

狀態警示訊息

產品發生某些問題時，狀態警示訊息便會出現在電腦螢幕上。請使用下列表格中的資訊解決這些問題。

警示訊息
說明
建議動作
10.XXXX 耗材記憶體錯誤
碳粉匣的電子標籤無法讀取或遺失。
●
重新安裝列印匣。
●
先關閉然後再開啟產品電源。
●
如果問題無法解決，請更換碳粉匣。
50.X 熱凝器錯誤
產品遭遇熱凝器錯誤。
使用電源開關關閉電源，至少等候 30 秒，然後開啟電源並等候產品起始。
如果錯誤沒有排除，請關閉產品電源，至少等待 25 分鐘後再重新開啟產品電源。
如果您使用穩壓器，請移除之。將產品直接連到牆上插座中。使用電源開關開啟產品電源。
如果此訊息仍然存在，請與 HP 支援部門聯絡。請參閱 客戶支援。
52.0 掃描器錯誤
發生內部錯誤。
使用電源開關關閉電源，至少等候 30 秒，然後開啟電源並等候產品起始。
如果您使用穩壓器，請移除之。將產品直接連到牆上插座中。使用電源開關開啟產品電源。
如果此訊息仍然存在，請與 HP 支援部門聯絡。請參閱 客戶支援。
引擎通訊錯誤
產品遭遇內部通訊錯誤。
使用電源開關關閉電源，至少等候 30 秒，然後開啟電源並等候產品起始。
如果您使用穩壓器，請移除之。將產品直接連到牆上插座中。使用電源開關開啟產品電源。
如果此訊息仍然存在，請與 HP 支援部門聯絡。請參閱 客戶支援。
手動進紙
產品設為手動進紙模式。
將正確的紙張裝入紙匣，然後按下 Go 按鈕以清除訊息。
未連線
產品軟體無法與產品通訊。
1.
請確定產品已開啟。
2.
確定 USB 電纜線穩固地連接產品和電腦。
列印時
產品正在列印文件。
等候列印結束。
印表機取紙錯誤
列印引擎無法拾取紙張。
將紙張重新裝入進紙匣，然後按下 Go 以繼續工作。
如果此訊息仍然存在，請與 HP 支援部門聯絡。請參閱 客戶支援。
安裝黑色碳粉匣
產品中尚未安裝碳粉匣，或安裝不正確。
安裝列印匣。
夾紙 <位置>
(<位置> 表示卡紙發生的區域)
產品偵測到卡紙。
從訊息中指明的位置排除卡紙。該工作應該會繼續列印。如果沒有，重新列印該工作。請參閱 卡紙。
如果此訊息仍然存在，請與 HP 支援部門聯絡。請參閱 客戶支援。
非 HP 黑色碳粉匣
安裝了新的非 HP 耗材。此訊息會出現，直至安裝了 HP 耗材或按下 Go 按鈕。
如果您確信購買的是 HP 耗材，請瀏覽 www.hp.com/go/anticounterfeit。
HP 保固不包括使用非 HP 耗材出現問題所要求的服務或維修。
要繼續列印，請按下 Go 按鈕。
訂購黑色碳粉匣
所示的碳粉匣即將接近其使用壽命。
訂購新碳粉匣。您可以繼續使用目前碳粉匣列印，直至重新分佈碳粉無法再提供可接受的列印品質。
頁面太複雜
產品無法處理該頁面。
按下 Go 按鈕以繼續列印工作，但可能會影響輸出。
裝入紙張
紙匣是空的。
將列印紙材裝入紙匣。
擋門已打開
擋門開啟。
關閉擋門。


卡紙

卡紙

該節提供了有關以下主題的資訊：

  • 常見的卡紙原因
  • 卡紙位置
  • 清除卡紙


常見的卡紙原因

常見的卡紙原因

許多卡紙是因為使用不符合 HP 規格的紙張。如需關於所有 HP LaserJet 產品的完整紙張規格，請參閱 HP LaserJet 印表機系列列印紙材指南。此指南可從 www.hp.com/support/ljpaperguide 下載。

產品卡紙。1
原因
解決方案
紙張不符合規格。
僅使用符合 HP 規格的紙張。請參閱紙張與列印紙材。
元件安裝不正確。
確認碳粉匣已正確安裝。
您使用的是產品或影印機已經用過的紙材。
請勿使用經過列印或影印的紙張。
紙匣載入不正確。
取出紙匣中任何過多的紙張。確認紙疊未超出紙匣的最大堆疊高度標記。請參閱裝入紙匣。
紙張歪斜。
紙匣的導板未正確調整。請予以調整，讓它們能使堆疊穩固位於定位而不會彎曲。
紙張裝訂或黏在一起。
取出紙張、加以彎曲、旋轉 180°，或翻轉。將紙張重新裝入紙匣。
附註：

請勿使紙張成扇形散開。呈扇形散開的紙張會產生靜電，可能造成紙張黏合在一起。
取出紙張，然後放入出紙槽內。
重設產品。等紙張完全停留在出紙槽中之後，才將其取出。
雙面列印時，在列印完文件的第二面前先取出了紙張。
重設產品，然後重新列印文件。等紙張完全停留在出紙槽中之後，才將其取出。
紙張狀況不佳。
更換紙張。
紙匣內部滾筒無法拾取紙張。
取出最上面的一張紙。如果紙張太重，可能無法從紙匣中取出。
紙張有粗糙或鋸齒邊緣。
更換紙張。
紙張有穿孔或浮雕。
穿孔或浮雕紙張不易分開。從 1 號紙匣進單張紙。
產品耗材已接近其使用壽命。
檢查產品控制面板上是否有提示您更換耗材的訊息，或列印耗材狀態頁以確認耗材的剩餘使用壽命。請參閱列印資訊頁面。
紙張存放不正確。
更換紙匣中的紙張。紙張應在受控環境下存放在原包裝中。

1 如果產品仍然卡紙，請聯絡 HP 客戶支援部門，或聯絡您的 HP 授權服務供應商。


卡紙位置

卡紙位置

卡紙會發生在產品的以下位置。

1
內部區域
2
進紙匣
3
出紙槽


清除卡紙

清除卡紙

在清除卡紙時，請小心不要撕破紙張。如果產品中留有小紙片，可能會導致更多的卡紙問題。

注意：

清除卡紙之前，請關閉產品電源並拔下電源線。

該節提供了有關以下主題的資訊：

  • 內部區域
  • 進紙匣
  • 出紙槽


內部區域

內部區域

該節提供了有關以下主題的資訊：

  • 碳粉匣區域和紙張路徑


碳粉匣區域和紙張路徑

碳粉匣區域和紙張路徑

1.
按下按鈕以打開碳粉匣盒蓋，然後移除碳粉匣。

注意：

為避免損壞碳粉匣，請勿將它曝露在光線下。您可用一張紙將其蓋住。
2.
若看得到卡紙，請雙手抓住卡紙，慢慢將紙從產品取出。

3.
放回碳粉匣，然後關閉碳粉匣盒蓋。

4.
若碳粉匣盒蓋內部沒有卡紙，則打開產品背面的鬆開卡紙擋門。

5.
若看得到卡紙，請雙手抓住卡紙，慢慢將紙從產品取出。

6.
合上鬆開卡紙擋門


進紙匣

進紙匣

該節提供了有關以下主題的資訊：

  • 1 號紙匣
  • 2 號紙匣


1 號紙匣

1 號紙匣

1.
按下按鈕以打開碳粉匣盒蓋，然後移除碳粉匣。

注意：

為避免損壞碳粉匣，請勿將它曝露在光線下。您可用一張紙將其蓋住。
2.
提起 1 號紙匣的滾筒蓋子，抓住卡紙，慢慢將紙從產品取出。

3.
放回碳粉匣，然後關閉碳粉匣盒蓋。


2 號紙匣

2 號紙匣

1.
打開紙匣。

2.
雙手抓住卡紙，慢慢將紙從產品取出。

3.
合上紙匣。

4.
如果紙匣區域看不到卡紙，請開啟碳粉匣盒蓋，取出碳粉匣，將上方紙材導板往下撥。雙手抓住卡紙，慢慢將紙從產品取出。

5.
放回碳粉匣，然後關閉碳粉匣盒蓋。


出紙槽

出紙槽

注意：

為避免損壞產品，請不要試圖以直接拉出紙張的方式清除上出紙槽的卡紙。

1.
在產品背面，打開鬆開卡紙擋門。

2.
雙手抓住卡紙，慢慢將紙從產品取出。

3.
合上鬆開卡紙擋門


解決列印品質問題

解決列印品質問題

您遵守這些指引，就能避免大多數的列印品質問題。

●
為紙匣設定正確的紙張類型設定。請參閱設定紙匣。
●
請使用符合 HP 規格的紙張。請參閱紙張與列印紙材。
●
必要時請清潔產品。請參閱清潔紙張路徑。

該節提供了有關以下主題的資訊：

  • 與紙張相關的列印品質問題
  • 與環境相關的列印品質問題
  • 與卡紙相關的列印品質問題
  • 調整列印濃度
  • 影像瑕疵範例


與紙張相關的列印品質問題

與紙張相關的列印品質問題

一些列印品質問題是因為使用不符合 HP 規格的紙張。

●
紙張的表面過於光滑。
●
紙張內的溼度不平均、太高，或太低。請使用不同來源或未拆封的紙張。
●
紙張的某些區域無法接受碳粉。請使用不同來源或未拆封的紙張。
●
您使用的信箋是在粗糙紙張上列印的。請使用比較光滑的影印紙。如果這解決了您的問題，請要求信紙供應商採用符合 HP 規格的紙材。
●
紙材太粗糙。請使用比較光滑的影印紙。
●
紙材對於您選取的紙張類型而言太重，因此碳粉無法熱凝到紙材上。

如需關於所有 HP LaserJet 產品的完整紙張規格，請參閱 HP LaserJet 印表機系列列印紙材指南。此指南可從 www.hp.com/support/ljpaperguide 下載。


與環境相關的列印品質問題

與環境相關的列印品質問題

如果產品在非常潮濕或乾燥的環境下操作，請確認列印環境符合規格。請參閱 作業環境。


與卡紙相關的列印品質問題

與卡紙相關的列印品質問題

確認所有紙張全都自紙張路徑移除。

●
如果產品最近卡紙，請列印二到三頁以清潔紙張路徑。
●
如果紙張沒有通過熱凝器，而且對後續的文件造成影像瑕疵，請列印二到三頁以清潔紙張路徑。如果問題繼續發生，請列印並處理清潔頁。請參閱清潔紙張路徑。


調整列印濃度

調整列印濃度

您可以調整列印濃度使整體列印更淡或更深，以解決某些列印品質問題。

Windows
1.
開啟印表機驅動程式內容螢幕，然後按一下裝置設定標籤。如需相關指示，請參閱 為 Windows 變更印表機驅動程式設定值中的表的第三欄。
2.
在列印濃度區域中，調整滑桿以變更列印濃度。
3.
按一下OK按鈕。
Macintosh
1.
在檔案功能表中，按一下列印。
2.
開啟列印選項功能表。
3.
在列印濃度區域中，調整滑桿以變更列印濃度。


影像瑕疵範例

影像瑕疵範例

本節提供辨識和解決列印瑕疵方面的資訊。

附註：

如果這些步驟都不能解決問題，請洽詢 HP 授權經銷商或服務代表。

該節提供了有關以下主題的資訊：

  • 列印過淺或褪色
  • 碳粉污點
  • 白點
  • 垂直線條
  • 灰色背景
  • 碳粉暈開
  • 碳粉散落
  • 垂直重複的瑕疵
  • 字元變樣
  • 頁面歪斜
  • 捲曲或呈波浪形
  • 皺摺或摺痕
  • 碳粉分散開來


列印過淺或褪色

列印過淺或褪色

列印過淺或列印褪色
●
碳粉匣接近使用壽命。
●
重新分佈碳粉以延長其壽命。
●
採用的紙材可能不符合惠普科技的規定，例如紙材的含水量過高，或表面太粗糙。
●
如果整頁都太淺，則表明列印密度的設定值可能太低，或啟用了 EconoMode（經濟模式）。請調整列印密度，並關閉印表機「內容」中的 EconoMode（經濟模式）。


碳粉污點

碳粉污點

碳粉污點
●
採用的紙材可能不符合惠普科技的規定，例如紙材的含水量過高，或表面太粗糙。
●
印表機可能需要清潔。
●
碳粉匣可能有瑕疵。


白點

白點

白點
●
該頁紙材本身可能正好有瑕疵。請嘗試重印該工作。
●
紙材的含水量不均勻，或表面上有潮溼的斑點。請嘗試用新的紙材列印。
●
該批紙材的製造不良。不良的製造過程可能會引起某些區域無法附著碳粉。請換用其他類型或品牌的紙張。
●
碳粉匣可能有瑕疵。


垂直線條

垂直線條

垂直線條
碳粉匣裡面的感光鼓可能有磨損。安裝新的 HP 碳粉匣。


灰色背景

灰色背景

灰色背景
●
換用薄一點的紙材。
●
檢查印表機所處的環境。非常乾燥（低溼度）的環境，容易造成背景陰影。
●
濃度設定可能過高。調整濃度設定。
●
安裝新的 HP 碳粉匣。


碳粉暈開

碳粉暈開

碳粉暈開
●
如果碳粉暈開出現在紙材先進入印表機的一端，則表明紙材導板可能比較髒。用一塊乾燥且沒有絨毛纖維的布，擦拭一下紙材導板。
●
檢查紙材的類型和品質。
●
熱凝器溫度可能太低。確保在您的印表機驅動程式中選擇了適合的紙材類型。
●
嘗試安裝 HP 碳粉匣。


碳粉散落

碳粉散落

碳粉散落
●
熱凝器溫度可能太低。確保在您的印表機驅動程式中選擇了適合的紙材類型。
●
清潔印表機的內部。
●
檢查紙材的類型和品質。
●
確保在您的印表機驅動程式中選擇了適合的紙材類型。
●
直接將印表機接到交流電源插座上，不要用延長線。


垂直重複的瑕疵

垂直重複的瑕疵

垂直重複的瑕疵
●
碳粉匣可能有損壞。如果重複的瑕疵出現在頁面上固定的地方，請安裝一個新的 HP 碳粉匣。
●
內部的零件上可能沾有碳粉。如果瑕疵出現在頁面的背面，再多列印數頁之後，問題可能就會自行消失。
●
確保在您的印表機驅動程式中選擇了適合的紙材類型。


字元變樣

字元變樣

字元變樣
●
如果字元變樣造成字體中空，可能是因為紙材的表面太光滑。請試用其他紙材。
●
如果字元變樣而造成波浪效果，則表示印表機可能需要維修。請列印一份組態頁。如果字元變樣，請洽詢 HP 授權經銷商或服務代表。


頁面歪斜

頁面歪斜

頁面歪斜
●
確定紙材已正確地添裝好，且靠在紙材上的紙材導板不會太鬆或太緊。
●
進紙匣可能太滿。
●
檢查紙材的類型和品質。


捲曲或呈波浪形

捲曲或呈波浪形

捲曲或呈波浪形
●
檢查紙材的類型和品質。過高的溫度和濕度，都會造成紙材捲曲。
●
紙材可能放在進紙匣中太久。請將紙匣中的紙材翻過來，然後再裝回進紙匣。也可以試著將進紙匣中的紙材 180° 顛倒，換一個方向重新添裝。
●
打開直通式輸出盒蓋，讓紙材在列印時，直接通過印表機。
●
熱凝器溫度可能太高。確保在您的印表機驅動程式中選擇了適合的紙材類型。如果問題仍然存在，則選擇使用較低熱凝器溫度的紙材類型，如投影片或輕磅的紙材。


皺摺或摺痕

皺摺或摺痕

皺摺或摺痕
●
確定紙材已正確添裝好。
●
檢查紙材的類型和品質。
●
打開直通式輸出盒蓋，讓紙材在列印時，直接通過印表機。
●
翻轉紙匣中的紙材。也可以試著將進紙匣中的紙材 180° 顛倒，換一個方向重新添裝。
●
對於信封而言，這可能是信封裡面的氣泡所導致的。取出信封、攤平信封，再重新列印一次。


碳粉分散開來

碳粉分散開來

碳粉分散開來
●
如果有大量的碳粉分散在字元的周圍，則表示碳粉無法附著在紙材上。（對於雷射列印來說，少量的碳粉分散是正常的。）請試用其他類型的紙材。
●
翻轉紙匣中的紙材。
●
請使用雷射印表機專用的紙材。


解決效能問題

解決效能問題

問題
原因
解決方案
雖然在頁面上列印，但卻是一片空白。
密封膠帶可能仍在碳粉匣上。
請檢查碳粉匣上的密封膠帶是否已經完全撕下。
文件可能包含空白頁。
檢查列印的文件，以查看內容是否出現在所有頁面上。
產品可能故障。
如需檢查本產品，請列印組態頁。
頁面列印非常緩慢。
較重的紙張類型可能會降低列印工作的速度。
在不同類型的紙張上列印。
較複雜的頁面列印速度較慢。
需要較慢的列印速度才能適當的熱凝，以確保最佳列印品質。
無法列印頁面。
產品可能無法正確抽取紙張。
請確定已將紙張正確載入紙匣。
產品發生卡紙。
清除卡紙。請參閱 卡紙。
USB 電纜線可能有瑕疵或連接不正確。
●
拔下 USB 電纜線的兩端，然後重新連接。
●
嘗試列印已列印過的工作。
●
嘗試使用不同的 USB 電纜線。
您的電腦上正在執行其它裝置。
本產品可能無法共用 USB 連接埠。如果您將外接式硬碟機或網路切換器連接至與本產品相同的連接埠，則會干擾其他裝置。若要連接並使用本產品，您必須中斷其他裝置，或者您的電腦上必須有兩個 USB 連接埠。


解決連線問題

解決連線問題

該節提供了有關以下主題的資訊：

  • 解決直接連線問題
  • 解決網路問題


解決直接連線問題

解決直接連線問題

如果您將產品直接連接到電腦，請檢查纜線。

●
確認纜線連接到電腦與產品。
●
確認纜線長度不超過 2 公尺。必要時請更換纜線。
●
將纜線連接到另一產品，以確認纜線運作正常。必要時請更換纜線。


解決網路問題

解決網路問題

請檢查下列各項，確定產品與網路的通訊正常。在開始之前，請列印組態頁。請參閱列印資訊頁面。

1.
工作站或檔案伺服器和產品之間是否有實際的連線問題？

檢查網路電纜，連線狀態和路由器組態是否正確。檢查網路電纜長度是否符合網路規格。

2.
您的網路電纜是否連接正確？

確認產品以合適的連接埠與纜線連接到網路。檢查每一條纜線連線，確認安全而且位置正確。如果問題繼續存在，請嘗試使用不同纜線，或集線器或收發器上的連接埠。琥珀色活動指示燈，與產品背面連接埠旁邊的綠色連結狀態指示燈應亮起。

3.
連線速度與雙工設定正確嗎？

Hewlett-Packard 建議保留此設定於自動模式 (預設值)。請參閱 連線速度設定。

4.
您可以對產品執行 ping 測試嗎？

使用命令提示從電腦對產品執行 ping 測試。例如：

ping 192.168.45.39

確認 ping 顯示了 RTT（來回時間）。

如果您能對產品執行 ping 測試，請確認產品在電腦上的 IP 位址設定正確。如果正確，請刪除產品然後再新增產品。

如果 ping 命令失敗，請確認網路集線器電源開啟，並確認網路設定、產品與電腦均為相同的網路而設定。

5.
是否有軟體應用程式新增至網路？

請確定這些應用程式與網路相容，且正確地安裝了印表機驅動程式。

6.
其他使用者是否可以列印？

這可能是與特定工作站相關的問題。請檢查工作站的網路驅動程式，印表機驅動程式及重導功能（在 Novell NetWare 中稱為 Capture）。

7.
如果其他使用者可以列印，他們是否使用同樣的網路作業系統？

檢查您的系統，確定網路作業系統已設定正確。

8.
您的通訊協定是否啟用？

檢查組態頁上通訊協定的狀態。您亦可使用嵌入式 Web 伺服器檢查其他通訊協定的狀態。請參閱嵌入式 Web 伺服器。

9.
產品是否出現在 HP Web Jetadmin 或其他管理應用程式中？
●
確認網路組態頁上的網路連線設定。
●
使用產品控制面板 (適用於具備控制面板的產品)，確認產品的網路設定。


解決常見 Windows 問題

解決常見 Windows 問題

錯誤訊息：
「一般性保護 FaultException OE」
「Spool32」
「作業無效」
原因
解決方案
關閉所有其他軟體程式，重新啟動 Windows，再試一次。
選擇不同的印表機驅動程式。通常您可以從軟體程式中執行這項作業。
從 Temp 子目錄中刪除所有的 temp 檔。您可以編輯 AUTOEXEC.BAT 檔，尋找敘述式「Set Temp =」來決定目錄的名稱。在此敘述式之後的名稱就是 temp 目錄。一般預設為 C:\TEMP，但是可以重新定義。
請參閱電腦隨附的 Microsoft Windows 說明文件，更進一步取得有關 Windows 錯誤訊息的詳細資訊。


解決常見 Macintosh 問題

解決常見 Macintosh 問題

附註：

USB 和 IP 列印是透過桌面印表機工具程式設定的。產品不會顯示在「選擇週邊」中。

「列印中心」未列出印表機驅動程式。
原因
解決方案
可能未安裝本產品軟體或安裝不正確。
確認 PPD 檔案位於下列硬碟機資料夾中： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中“<lang>”是指兩個字母的使用語言代碼。需要時，重新安裝軟體。如需相關指示，請參閱入門指南。

產品名稱、IP 位址，或 Rendezvous 主機名稱沒有出現在「印表機中心」的印表機清單方塊中。
原因
解決方案
本產品可能尚未準備就緒。
確定纜線連接正確，本產品電源已開啟，且就緒指示燈亮起。如果您是透過 USB 或 Ethernet 集線器連線，請嘗試直接連線至電腦或者使用其他連接埠。
可能選擇了錯誤的連接類型。
請確定已選擇 USB、IP 列印，或 Rendezvous (視產品與電腦之間的連線類型而定)。
使用了錯誤的產品名稱、IP 位址或 Rendezvous 主機名稱。
列印組態頁以檢查產品名稱、IP 位址或 Rendezvous 主機名稱。請參閱列印資訊頁面。確認組態頁上的產品名稱、IP 位址或 Rendezvous 主機名稱，符合「列印中心」中的產品名稱、IP 位址或 Rendezvous 主機名稱。
介面纜線可能發生故障或品質較差。
更換介面電纜。確定使用高品質電纜。

印表機驅動程式未自動設定您在「列印中心」中選取的產品。
原因
解決方案
本產品可能尚未準備就緒。
確定纜線連接正確，本產品電源已開啟，且就緒指示燈亮起。如果您是透過 USB 或 Ethernet 集線器連線，請嘗試直接連線至電腦或者使用其他連接埠。
可能未安裝本產品軟體或安裝不正確。
確認 PPD 檔案位於下列硬碟機資料夾中： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中“<lang>”是指兩個字母的使用語言代碼。需要時，重新安裝軟體。如需相關指示，請參閱入門指南。
本產品可能尚未準備就緒。
確定纜線連接正確，本產品電源已開啟，且就緒指示燈亮起。如果您是透過 USB 或 Ethernet 集線器連線，請嘗試直接連線至電腦或者使用其他連接埠。
介面纜線可能發生故障或品質較差。
更換介面電纜。確定使用高品質電纜。

列印工作未傳送至您想要的產品。
原因
解決方案
列印佇列可能已停止。
重新啟動列印佇列。開啟列印監控程式，然後選擇開始列印。
正在使用錯誤的產品名稱或 IP 位址。具有相同或類似名稱、IP 位址，或 Rendezvous 主機名稱的其它產品，可能接收了您的列印工作。
列印組態頁以檢查產品名稱、IP 位址或 Rendezvous 主機名稱。請參閱列印資訊頁面。確認組態頁上的產品名稱、IP 位址或 Rendezvous 主機名稱，符合「列印中心」中的產品名稱、IP 位址或 Rendezvous 主機名稱。

列印的 encapsulated PostScript (EPS) 檔案之字型不正確。
原因
解決方案
某些程式會出現這種問題。
●
嘗試在列印之前先將 EPS 檔案所包含的字型下載到本產品中。
●
使用 ASCII 格式傳送檔案，而不要使用二進位編碼。

您無法從協力廠商的 USB 卡列印。
原因
解決方案
尚未安裝 USB 裝置軟體即會發生此錯誤。
如果您要新增協力廠商 USB 卡，可能需要 Apple USB Adapter Card Support 軟體。您可以從 Apple 網站取得此軟體的最新版本。

透過 USB 纜線連接時，在選擇驅動程式之後，產品未顯示在 Macintosh 列印中心中。
原因
解決方案
此問題可能是由軟體或硬體元件所造成。
解決軟體問題
●
檢查您的 Macintosh 是否支援 USB。
●
確認您正在使用本產品支援的 Macintosh 作業系統。
●
確定您的 Macintosh 安裝了 Apple 提供的適當 USB 軟體。
解決硬體問題
●
檢查印表機的電源是否開啟。
●
確認 USB 電纜已正確連接。
●
檢查您使用的是否為適當的高速 USB 纜線。
●
確定鏈結上沒有過多的 USB 裝置在消耗電力。中斷鏈結上所有裝置的連接，然後將纜線直接連接至主機上的 USB 連接埠。
●
請檢查串接的 USB 集線器中是否有兩個以上未接電源。先中斷連接所有的串接裝置，再直接將電纜接到主電腦的 USB 連接埠上。
附註：

iMac 鍵盤為無電源 USB 集線器。


解決 Linux 問題

解決 Linux 問題

如需關於 Linux 問題解決的資訊，請造訪 HP Linux 支援網站： www.hp.com/go/linuxprinting。


耗材與附件
耗材與附件

耗材與附件

  • 訂購零件、附件和耗材
  • 零件編號


訂購零件、附件和耗材

訂購零件、附件和耗材

訂購零件、耗材和附件有多種方法。

該節提供了有關以下主題的資訊：

  • 直接從 HP 訂購
  • 透過服務或支援供應商來訂購


直接從 HP 訂購

直接從 HP 訂購

你可以直接從 HP 獲得下列項目：

●
替換零件: 在美國要訂購替換零件，請到 www.hp.com/go/hpparts。在美國以外的國家/地區，請接洽您當地授權的 HP 服務中心來訂購零件。
●
耗材和配件： 在美國訂購耗材，請前往 www.hp.com/go/ljsupplies。全球訂購耗材，請前往 www.hp.com/ghp/buyonline.html。如需訂購附件，請前往 www.hp.com/support/ljp2030series。


透過服務或支援供應商來訂購

透過服務或支援供應商來訂購

要訂購零件或附件，請接洽 HP 授權的服務或支援供應商。


零件編號

零件編號

以下為列印當時的附件清單。在產品使用壽命期間，訂購資訊與附件存量可能會有所變更。

該節提供了有關以下主題的資訊：

  • 碳粉匣
  • 電纜與介面


碳粉匣

碳粉匣

項目
說明
零件編號
HP LaserJet 碳粉匣
標準容量碳粉匣
CE505A


電纜與介面

電纜與介面

項目
說明
零件編號
HP Jetdirect 外部列印伺服器附件
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB 無線列印伺服器
J7951G
HP Jetdirect 175x
J6035G
HP USB 網路列印介面卡
Q6275A (全球)
HP 無線列印升級套件
Q6236A (北美洲)
Q6259A (歐洲、中東、非洲及亞太國家/地區)
USB 電纜
2 公尺的電纜 (A 至 B)
C6518A
平行電纜
2 公尺 IEEE 1284-B 電纜
C2950A
3 公尺 IEEE 1284-B 電纜
C2951A


服務與支援
服務與支援

服務與支援

  • 惠普有限保固條款
  • 碳粉匣有限保固聲明
  • 使用者授權合約
  • 客戶自行維修保固服務
  • 客戶支援
  • HP 維護合約


惠普有限保固條款

惠普有限保固條款

HP 產品
有限保固期限
HP LaserJet P2035、P2035n
自購貨日期開始的一年內

HP 向您 (一般使用者客戶) 保證，HP 硬體和附件自購買日算起，在上述期限內，無材料和製品方面的缺陷。在產品保固期間，如果 HP 接獲產品瑕疵的通知，即根據狀況將瑕疵品予以維修或更換。更換的產品可能是新品或效能與新品相當的產品。

HP 向您保證，HP 軟體自購買日算起，在上述期限內，在適當安裝與使用下，不會因為材料和製品方面的缺陷，無法執行程式設計指令。在產品保固期間，如果 HP 獲悉此類瑕疵，HP 將更換由於這類瑕疵而無法執行程式指令的軟體。

HP 不保證 HP 產品在執行期間不會發生中斷或錯誤。如果 HP 無法在合理的時間內依照保固聲明將產品予以維修或更換，使用者可以立即退還產品，並按照購買價格取回退款。

HP 產品可能包含效能與新的零件完全相等或可能曾被偶爾使用過的再製零件。

保固不適用於下列狀況所造成的瑕疵：(a) 不當或不充分的維護或校正，(b) 非 HP 提供的軟體、介面、零件或設備，(c) 未經授權的修改或不當使用，(d) 不符合產品規格需求的操作，或 (e) 不當的場地準備或維護。

在地方法令允許的範圍內，以上保固聲明是唯一專有的。不論是書面或口頭承諾，HP 不作其它明示或暗示性的保固，並特別否認有關銷售合適性、品質滿意度以及適合特定用途之暗示性保固或條件。有些國家/地區、州或省不允許對暗示保固的有效期進行限制，因此上述限制或排除可能對您不適用。本保固賦予您特定的法律權利，依據您所在國家/地區、州或省的不同，您可能還有其他權利。

HP 的有限保固在任何提供 HP 產品支援以及銷售本產品的國家/地區均有效。您所獲得的保固服務會因為當地的標準而有所不同。若有某種產品基於法律或法規原因而不適合在某個國家/地區使用，HP 將不會改變其產品外形、結構或功能以使其可在該國家/地區使用。

根據當地法律所規定的範圍，本保證所聲明的補償方式是使用者的唯一補償方式。除上述任何情況下，HP 或其供應商對由於本資料的使用而引起的直接、特殊、偶發或引發的損害概不負責（包括營利或資料損失）；不論這是基於合約、侵權或其它法律理論。有些國家/地區、州或省不允許對暗示保固的有效期進行限制，因此上述限制或排除可能對您不適用。

除法律允許範圍之外，本聲明所包含之保固項目不排除、限制或修改適用於本產品銷售之法定強制權限。


碳粉匣有限保固聲明

碳粉匣有限保固聲明

HP 保證產品無材料和製品方面的缺陷。

本保固聲明不適用 (a) 以任何方式裝填、整修、再製或擅自更動的產品，(b) 因濫用、不恰當的存放或不符合印表機產品環境規格的操作而產生的問題，或是 (c) 因展示用途而產生正常損耗的產品。

若要獲得保固服務，請將產品送至購買處 (連同問題的書面說明和列印範本)，或是聯絡 HP 客戶支援部門。如果證實產品有缺陷，HP 可選擇更換產品，或依購買金額退款。

在當地法律允許的範圍內，上述保固是唯一的，其他明示或暗示性、書面或口頭的保固或條款均無效；HP 特別否認對任何銷售合適性、滿意品質以及合適特定用途的暗示性保固或條款。

在當地法律允許的範圍內，HP 或其供應商對於所引起的直接、特殊、偶發或引發的損害概不負責 (包括營利或資料損失)；不論這是基於合約、侵權或其他法律理論。

除了法律允許的範圍之外，不得排除、限制或修改本聲明中包含的保固條款，此外，只要您購買 HP 產品，就賦予了這些法律權利。


使用者授權合約

使用者授權合約

使用本軟體產品之前請仔細閱讀：本使用者授權合約（簡稱「合約」）是 (a) 您（個人或您所代表的實體）與 (b) Hewlett-Packard Company（簡稱「HP」）簽訂的合約，規範您使用軟體產品（簡稱「軟體」）的行為。若您與 HP 或其「軟體」供應商另行簽訂授權合約，包括線上文件的授權合約，則本「合約」無效。「軟體」一詞可能包含 (i) 相關媒體、(ii) 使用者指南與其他印刷資料以及 (iii)「線上」或電子文件（統稱「使用者文件」）。

您必須同意「合約」的所有條款與條件才能獲得「軟體」所附之權利。只要安裝、複製、下載或以其他方式使用「軟體」，即代表您同意本「合約」約束。若您不接受本「合約」，請勿安裝、下載或以其他方式使用「軟體」。若您購買「軟體」但不同意本「合約」，請在十四天內將「軟體」退回購買地點並全額退款；若軟體已經安裝或隨附於其他 HP 產品，您可以退回完整未使用的產品。

1. 協力廠商軟體。「軟體」包含除 HP 專屬軟體（簡稱「HP 軟體」）以外的協力廠商授權的軟體 （簡稱「協力廠商軟體」與「協力廠商授權」）。任何「協力廠商軟體」都是遵照對應的「協力廠商授權」之條款與條件授權予您。一般而言，「協力廠商授權」位於 license.txt 這類檔案中；若您找不到「協力廠商授權」，請洽 HP 支援部門。若「協力廠商授權」包含可取得原始碼的授權（例如 GNU General Public License），且「軟體」並不隨附對應的原始碼，請查閱 HP 網站 (hp.com) 的產品支援網頁，瞭解如何取得這類原始碼。

2. 授權權利。若您遵守本「合約」的所有條款與條件，則可擁有以下權利：

a. 使用。HP 授與您一份「HP 軟體」的「使用權」。「使用」意指安裝、複製、儲存、載入、執行、顯示或以其他方式使用「HP 軟體」。您不可修改「HP 軟體」或停用「HP 軟體」的任何授權或控制功能。若 HP 提供本「軟體」是為了與影像或列印產品（例如若「軟體」是印表機的驅動程式、韌體或附加元件）搭配使用，則「HP 軟體」只能與該產品（簡稱「HP 產品」）搭配使用。「使用權」的額外限制請見「使用者文件」。您不得將「HP 軟體」的元件部分分開「使用」。您無權散佈「HP 軟體」。

b. 複製。您的複製權利代表您可製作「HP 軟體」的存檔或備份副本，只要每份副本包含原始「HP 軟體」的所有專利注意事項，且只用在備份用途。

3. 升級。若要「使用」HP 提供的「HP 軟體」以便升級、更新或補充（統稱「升級」），您就必須先取得經 HP 識別有資格「升級」的原始「HP 軟體」之授權。若是「升級」取代原始「HP 軟體」，則您不得使用該「HP 軟體」。本「合約」適用於每次「升級」，除非 HP 為該「升級」提供其他條款。若本「合約」與這類其他條款衝突，則以其他條款為準。

4. 轉讓。

a. 第三方轉讓。「HP 軟體」的初始使用者可將「HP 軟體」轉讓給其他使用者一次。任何轉讓行為皆需包括所有元件部分、媒體、「使用者文件」、本「合約」，以及「真品證明書」（如果有的話）。轉讓行為不得間接為之，例如委託。接受所轉讓「軟體」的使用者需在轉讓前同意本「合約」。轉讓「HP 軟體」時，您的授權即自動終止。

b. 限制。您不得租借、租賃或出借「HP 軟體」或將「HP 軟體」作為商業分時共用或維修處用途， 亦不得以再授權、讓與或其他方式轉讓「HP 軟體」，除非本「合約」明確規定。

5. 專利權。「軟體」與「使用者文件」中的所有智慧財產權皆由 HP 或其供應商所擁有，並受法律保護，包括適用的著作權、營業祕密、專利和商標法。您不可移除「軟體」之任何產品識別、著作權聲明或專利限制。

6. 反向工程限制。您不得對「HP 軟體」進行反向工程、解編譯或反組譯，除非（且僅限該範圍）適用法允許您有此行為的權利。

7. 同意使用資料。HP 及其附屬機構可收集與使用由您提供之技術資訊，內容與 (i) 您使用「HP 軟體」或「HP 產品」的方式有關，或 (ii) 與提供「軟體」或「HP 產品」支援服務有關。所有這類資訊皆遵照 HP 的隱私政策。HP 將不會使用這種形式的資訊來識別您的身份，除非為了改善您的「使用」體驗或提供支援服務。

8. 責任限制。不管您遭受多大的損害，依照「合約」規定之責任以及對所獲唯一補償之規定，HP 及其供應商只能為您提供您為本產品所支付的實際金額或 5 美金（擇優選取較高者）。依適用法允許的最大限度，HP 或其供應商絕不為因使用或無法使用本「軟體」而導致之任何特殊、伴隨產生、間接或必然的損害情形負責 （包括損失利益、損失資料、營業中斷、人員受傷或喪失隱私）。即使 HP 或任何供應商事先即被告知這類損害可能發生，即使上述補償無法達到最初目的時亦同。某些國家/地區或其他管轄國家/地區不允許排除或限制伴隨產生或必然損害的責任，故上述限制或排除條款可能不適用。

9. 美國政府客戶。若您是美國政府實體，FAR 12.211 和 FAR 12.212 一致，「商業電腦軟體」、「電腦軟體文件」和「商業項目技術資料」皆依據適用的 HP 商業授權合約進行授權。

10. 遵守出口法律。您必須遵守 (i) 適用於「軟體」進出口或 (ii) 限制「軟體」使用的所有法律和規定，包括限制核子、化學或生物武器擴散。

11. 保留一切權利。HP 及其供應商保留所有本「合約」未明確授與您的權利。

(c) 2007 Hewlett-Packard Development Company, L.P.

11/06 修訂


客戶自行維修保固服務

客戶自行維修保固服務

HP 產品的設計採用許多客戶自行維修 (CSR) 零件，以便將維修時間縮為最短，並在執行瑕疵零件的更換方面提供較大的彈性。如果在診斷期間 HP 確認可使用 CSR 零件來完成維修，則會將該零件直接寄送給您以便更換。CSR 零件有兩種類型： 1) 客戶自行維修為必要性的零件。如果您要求 HP 更換這些零件，您必須為此項服務的運輸與人工成本付費。2) 客戶自行維修為選擇性的零件。這些零件也為客戶自行維修而設計。但是，如果您要求 HP 為您更換，則依據您產品的指定保固服務類型，可免費為您更換。

依據零件供貨與地理許可的條件下，將運送 CSR 零件於下一個營業日交付。在地理許可的條件下，可額外付費而提供當日或 4 小時交付。如果您需要協助，您可以連絡 HP 技術支援中心，將有技師透過電話協助您。HP 將於 CSR 更換零件隨附的材料中，指定是否必須將瑕疵零件送還 HP。如果必須將瑕疵零件送還 HP，您必須在指定的期間內將瑕疵零件送還 HP；此期間通常是 5 個營業日。瑕疵零件必須與 HP 運送材料中的相關文件一併送還。若未能送還瑕疵零件，HP 可能會向您收取更換零件的費用。若為客戶自行維修，HP 將負擔所有運送與零件送還成本，並決定採用的快遞/貨運業者。


客戶支援

客戶支援

在保固期內免費獲得您所在國家/地區的電話支援
事先備好產品名稱、序號、購買日期及問題描述。
國家/地區電話號碼可在產品包裝盒內的傳單紙或 www.hp.com/support/ 上找到。
取得 24 小時網際網路支援
www.hp.com/support/ljp2030series
取得搭配 Macintosh 電腦使用的產品支援
www.hp.com/go/macosx
下載軟體公用程式、驅動程式及電子版資訊
www.hp.com/go/ljp2030series_software
訂購耗材與紙張
www.hp.com/go/suresupply
訂購原廠 HP 零件或配件
www.hp.com/buy/parts
訂購其他 HP 服務或維護合約
www.hp.com/go/carepack


HP 維護合約

HP 維護合約

HP 提供數種類型的維護合約以滿足各種支援的需要。維護合約不屬於標準保固的一部份。支援服務會因國家/地區的不同而有差別。請洽詢當地 HP 經銷商，確定可以獲取的服務。

該節提供了有關以下主題的資訊：

  • 現場服務合約
  • 重新包裝產品
  • 延長保固


現場服務合約

現場服務合約

為提供最適合客戶需要的支援級別，HP 提供各種回應時間的現場服務合約。

該節提供了有關以下主題的資訊：

  • 次日現場服務
  • 每週 (批量) 現場服務


次日現場服務

次日現場服務

本合約提供在收到服務請求後的下一個工作日內提供支援。大多數的現場合約均提供數小時的延長服務和 HP 指定區域以外的服務 (另外收取費用)。


每週 (批量) 現場服務

每週 (批量) 現場服務

本合約提供使用許多 HP 產品的公司每週進行一次排定的現場察看。本合約針對使用 25 或更多種工作站產品 (包括印表機、繪圖機、電腦及磁碟機) 的地點。


重新包裝產品

重新包裝產品

如果 HP 客戶貼心服務確定您的產品需要送還 HP 進行維修，請按照下列步驟重新包裝產品，然後再運送。

注意：

客戶必須自己承擔因包裝不良而造成運送損壞的責任。

1.
取出碳粉匣並將其保存好。
注意：

在運送產品前，先取出碳粉匣非常重要。運送過程中，若將碳粉匣留在產品內，碳粉會溢出沾附在產品引擎與其他零件上。

為防止損壞碳粉匣，請勿觸碰滾筒，並將碳粉匣存放在原包裝材料中，或將其存放於不會暴露在光線下的地方。
2.
拆下電源線、介面電纜和選購附件並妥善保存。
3.
如有可能，請附上列印樣本，以及 50 至 100 張列印不正確的紙張或其他列印紙材。
4.
在美國，請撥打 HP 顧客貼心服務要求新的包裝材料。其他國家/地區，如有可能請使用原始的包裝材料。Hewlett-Packard 建議您購買運送設備的保險。


延長保固

延長保固

HP 支援合約提供 HP 硬體產品與所有 HP 所提供內部元件的保固。硬體維護期限為 1 至 3 年，自 HP 產品購買日期算起。客戶必須在指定的原廠保固期內，購買 HP 支援合約。有關詳細資訊，請連絡 HP 顧客貼心服務與支援部門。


規格
規格

規格

  • 實體規格
  • 能源消耗和聲音排放
  • 作業環境


實體規格

實體規格

產品尺寸與重量
產品機型
高度
深度
寬度
重量
HP LaserJet P2030 系列 印表機
256 公釐 (10.1 英吋)
368 公釐 (14.5 英吋)
360 公釐 (14.2 英吋)
9.9 公斤 (21.8 磅)

產品尺寸 (所有的門板和紙匣均完全打開)
產品機型
高度
深度
寬度
HP LaserJet P2030 系列 印表機
256 公釐 (10.1 英吋)
455 公釐 (17.9 英吋)
360 公釐 (14.2 英吋)


能源消耗和聲音排放

能源消耗和聲音排放

請參閱 www.hp.com/go/ljp2030/regulatory 以獲得目前最新資訊。


作業環境

作業環境

必要條件
環境狀況
列印
存放/待機
溫度 (產品與碳粉匣)
7.5° 至 32.5°C (45.5° 至 90.5°F)
0° 至 35°C (32° 至 95°F)
相對濕度
10% 到 80%
10% 到 90%


法規資訊
法規資訊

法規資訊

  • FCC 規章
  • 環保產品管理計劃
  • 一致性聲明
  • 安全聲明


FCC 規章

FCC 規章

本設備經過測試符合 FCC 規則第 15 部份對 B 類數位裝置的限制規定， 這些限制旨在提供合理保護以避免居住環境中的有害干擾。此設備會產生、使用並散發射頻能量。如果不按說明中的要求安裝和使用本裝置，可能會對無線電通訊產生有害干擾。但是，這並不保證在特定的安裝中不會產生任何干擾問題。如果此裝置對收音機或電視機的接收產生有害干擾 (可透過關閉與開啟裝置電源來判斷)，使用者可嘗試按照以下一種或多種方法進行校正：

●
改變接收天線的方向或位置。
●
增加本設備與無線電或電視機之間的距離。
●
讓本設備改用不同的電源插座，與無線電或電視機的電源線路分開。
●
詢問代理商或有經驗的無線電/電視機技術人員之意見。
附註：

未經 HP 明確認可而任意變更或修理本印表機，可能會導致使用者喪失本設備之使用權。

請使用屏蔽介面電纜以符合 FCC 法規第 15 節 B 類限制。


環保產品管理計劃

環保產品管理計劃

該節提供了有關以下主題的資訊：

  • 保護環境
  • 臭氧的產生
  • 耗電量
  • 碳粉用量
  • 紙張使用
  • 塑膠
  • HP LaserJet 列印耗材
  • 返還與回收說明
  • 紙張
  • 材料限制
  • 歐盟內個人家庭使用者廢棄設備處理
  • 材料安全資料表 (MSDS)
  • 更多資訊


保護環境

保護環境

Hewlett-Packard Company 致力於以環保方式提供優質產品。本產品在設計上具有多種優點，可儘量減少產品對環境的影響。


臭氧的產生

臭氧的產生

本產品不會產生可察覺到的臭氧 (O3)。


耗電量

耗電量

在就緒模式時會大幅降低電力用量，可在不影響此產品高性能的情況下，節省自然資源與成本。請參閱產品資料單或規格單以確定本產品的 ENERGY STAR® 認證狀態。下列網站上亦會列出合格的產品：

www.hp.com/go/energystar


碳粉用量

碳粉用量

經濟模式可節省碳粉，因而可延長碳粉匣的使用壽命。


紙張使用

紙張使用

本產品的手動雙面列印功能 (雙面列印) 與 n 頁縮印 (單張多頁列印) 功能可減少紙張使用量並減少對自然資源的需求。


塑膠

塑膠

超過 25 克的塑膠零件均標有符合國際標準的標記，便於在產品使用壽命結束時識別可回收再用的塑膠零件。


HP LaserJet 列印耗材

HP LaserJet 列印耗材

您可以透過 HP 地球之友回收計劃，輕鬆而且免費回收用完的 HP LaserJet 碳粉匣。每個新的 HP LaserJet 碳粉匣與耗材包裝都隨附多種語言的計劃資訊與說明。若您一次回收多個碳粉匣而不是個別回收，更能減少對環境的傷害。

從產品設計與製造，直到分銷、客戶使用及回收，HP 皆致力於提供符合環保要求的高品質創新產品與服務。當您參與 HP Planet Partners 計劃後，我們將確保正確回收您的 HP LaserJet 碳粉匣，經過處理後將其變成製造新產品所需的塑料與金屬，從而避免將數百萬噸廢物扔進垃圾處理廠。請注意，我們不會將碳粉匣退回給您。感謝您對環保高度負責的精神！

附註：

請僅使用退回標籤來退回原裝 HP LaserJet 碳粉匣。請勿將此標籤用於退回 HP 噴墨墨水匣、非 HP 碳粉匣、重新填裝或再製造的碳粉匣，或處於保固期內的碳粉匣。如需回收 HP 噴墨墨水匣的資訊，請瀏覽 www.hp.com/recycle。


返還與回收說明

返還與回收說明

該節提供了有關以下主題的資訊：

  • 美國與波多黎各
  • 在美國以外國家/地區退回


美國與波多黎各

美國與波多黎各

HP LaserJet 碳粉匣盒中隨附的標籤是供用完的一或多個 HP LaserJet 碳粉匣回收使用。請按照下列適當的指示進行。

該節提供了有關以下主題的資訊：

  • 退回多個碳粉匣 (一個以上碳粉匣)
  • 單個回收
  • 運送


退回多個碳粉匣 (一個以上碳粉匣)

退回多個碳粉匣 (一個以上碳粉匣)

1.
將每個 HP LaserJet 碳粉匣裝入原來的包裝盒與包裝袋。
2.
使用捆紮膠帶或包裝膠帶將盒子捆在一起。包裝可能重達 31 公斤 (70 磅)。
3.
使用一個預付郵資的運送標籤。

或

1.
使用自己合適的盒子或向 www.hp.com/recycle 或 1-800-340-2445 索取免費的成批收集盒 (可容納重達 31 公斤 (70 磅) 的 HP LaserJet 碳粉匣)。
2.
使用一個預付郵資的運送標籤。


單個回收

單個回收

1.
將 HP LaserJet 碳粉匣裝入原來的包裝盒與包裝袋。
2.
在包裝箱正面貼上運送標籤。


運送

運送

對於回收退回的所有 HP LaserJet 碳粉匣，請在下次送貨或取貨時將包裝交給 UPS，或將其交給授權 UPS 回收中心。如需瞭解當地 UPS 回收中心的位置，請致電 1-800-PICKUPS 或瀏覽 www.ups.com。如果透過 USPS 標籤退回碳粉匣，請將包裝交給美國郵政局郵遞員或美國郵政局的回收站。如需詳細資訊或要訂購用於成批退回的額外標籤或盒子，請瀏覽 www.hp.com/recycle 或致電 1-800-340-2445。要求的 UPS 取貨將按標準取貨費用收費。資訊如有更改，恕不另行通知。


在美國以外國家/地區退回

在美國以外國家/地區退回

要參與 HP Planet Partners 退回與回收計劃，請遵循回收指南 (位於新產品耗材項目包裝的內側) 中的簡易指示或瀏覽 www.hp.com/recycle。選擇您所在的國家/地區以取得如何退回 HP LaserJet 列印耗材的資訊。


紙張

紙張

本產品可使用再生紙進行列印，只要再生紙符合 HP LaserJet 印表機系列列印紙材指南所列出的準則。本產品可適用符合 EN12281:2002 標準的再生紙。


材料限制

材料限制

本 HP 產品不含多餘的汞。

本 HP 產品不含乾電池。


歐盟內個人家庭使用者廢棄設備處理

歐盟內個人家庭使用者廢棄設備處理

EU 廢棄物符號

在產品或其包裝上若有此符號則表示本產品不得與其他家居廢棄物一起丟棄。您必須將廢棄設備送至回收廢棄電氣與電子設備的指定收集點以進行處理。分開收集與回收廢棄設備，有助於保護自然資源，並確保以保護人體健康與環境的方式進行回收。如需更多關於回收廢棄設備地點的資訊，請聯絡當地市公所、家居廢棄物處理服務中心或您購買該產品的商店。


材料安全資料表 (MSDS)

材料安全資料表 (MSDS)

您可以透過存取 HP 網站 (www.hp.com/go/msds 或 www.hp.com/hpinfo/community/environment/productinfo/safety) 來取得含有化學物質的耗材 (如碳粉) 之材料安全資料表 (MSDS)。


更多資訊

更多資訊

若要獲得有關這些環境主題的資訊：

●
本產品和許多相關 HP 產品的環保簡介表
●
HP 對環境的承諾
●
HP 的環保管理系統
●
HP 報廢產品的回收與循環再利用計劃
●
材料安全資料表

請造訪 www.hp.com/go/environment 或 www.hp.com/hpinfo/globalcitizenship/environment。


一致性聲明

一致性聲明

該節提供了有關以下主題的資訊：

  • 一致性聲明


一致性聲明

一致性聲明

一致性聲明
根據 ISO/IEC 17050-1 和 EN 17050-1，DoC#: BOISB-0801-00-rel.1.0
製造商名稱：
Hewlett-Packard Company
製造廠商地址：
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
茲聲明本產品
產品名稱：
HP LaserJet P2030 系列
管制型號2)：
BOISB-0801-00
產品選件：
全部
碳粉匣： CE505A
符合下列產品規格：
安全性：
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1 級雷射/LED 產品)
GB4943-2001
EMC：
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
補充資訊：
本產品符合 EMC 指令 2004/108/EC 與低電壓指令 2006/95/EC 的規定，並因此具有 CE 標誌 [image] 。
本裝置符合 FCC 規則第 15 部分的規定。操作必須符合下列兩個條件： (1) 本裝置不可造成有害的干擾，且 (2) 它必須能接受任何所收到的干擾，包括可能會造成不正常運作的干擾。
1) 本產品已經過 Hewlett-Packard 個人電腦系統的典型配備測試。
2) 為了便於管制，本產品指定了管制型號。請勿將此型號與行銷名稱或產品編號混淆。
Boise, Idaho , USA
2007 年 10 月 22 日
若僅需獲得法規主題：
歐洲聯絡處：
您當地的 Hewlett-Packard 銷售與服務辦事處或 Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (傳真： +49-7031-14-3143), http://www.hp.com/go/certificates
美國聯絡處：
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (電話： 208-396-6000)


安全聲明

安全聲明

該節提供了有關以下主題的資訊：

  • 雷射安全
  • 加拿大 DOC 規則
  • VCCI 聲明 (日本)
  • 電源線聲明 (日本)
  • EMI 聲明 (韓國)
  • 芬蘭雷射聲明
  • 物質表 (中國)


雷射安全

雷射安全

美國食品藥物管理局之醫療器材與輻射保健中心 (CDRH) 自 1976 年 8 月 1 日開始實施雷射產品的相關規定。在美國境內銷售的產品必須強制遵守相關規定。本裝置依據美國健康與人類服務部 (DHHS) 之輻射產生標準的輻射控制健康及安全法令 (1968 年制定) 認定為「1 級」雷射產品。本裝置內發出的輻射完全侷限於護罩及外蓋內，一般使用過程中雷射光束完全無法散佈出去。

警告!

除本使用者手冊中指定的操作外，其他任何管制、調整或執行程序皆有可能讓您受到有害輻射的危害。


加拿大 DOC 規則

加拿大 DOC 規則

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI 聲明 (日本)

VCCI 聲明 (日本)

日本 VCCI 聲明


電源線聲明 (日本)

電源線聲明 (日本)

    http://www.hp.com


EMI 聲明 (韓國)

EMI 聲明 (韓國)

    http://www.hp.com


芬蘭雷射聲明

芬蘭雷射聲明

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


物質表（中國）

物質表（中國）

    http://www.hp.com


在 [說明檢視器] 中使用協助工具的快速鍵

在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

註

  • 也可以透過鍵盤存取快速鍵功能表指令。
  • 快速鍵也可以在輔助及快顯視窗中作業。
  • 每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。
  • 如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。


使用 HTML 說明檢視程式

使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令


使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。


[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | Alt+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | Alt+Tab
顯示 [選項] 功能表。 | Alt+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | Alt+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | Alt+O，然後再按 T
列印主題 | Alt+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | Alt+向左箭號，或 Alt+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | Alt+向右箭號，或 Alt+O，然後再按 F
開啟或關閉搜尋反白顯示。 | Alt+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 Alt+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | Alt+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | Alt+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | Alt+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB


內容標籤的快速鍵

顯示 內容標籤。 | Alt+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER


索引標籤的快速鍵

顯示索引標籤。 | Alt+N
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | Alt+D


[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | Alt+S
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
開始搜尋。 | Alt+L
選取結果清單中的主題。 | Alt+T，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | Alt+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | Alt+M
只搜尋主題標題。 | Alt+R


[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | Alt+I
將目前顯示的主題新增至 [我的最愛] 清單。 | Alt+A
選取 [我的最愛] 清單中的主題。 | Alt+P，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
從清單移除選取的主題。 | Alt+R


獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • 要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。
  • 要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。
  • 要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。
  • 如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。
  • 如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。
  • 以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令


尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • 要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。
  • 要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。
  • 要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。
注意 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。


建立我的最愛說明主題之清單

  1. 找出您要的說明主題以製作我的最愛主題。
  2. 按一下我的最愛標籤，然後按一下新增。
註
  • 要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。
  • 如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。
  • 要移除某個我的最愛主題，請選擇該主題，然後按一下移除。


複製說明主題

  1. 在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。
  2. 再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。
  3. 開啟您要將主題複製到其中的文件。
  4. 將游標定位於您要資訊出現的位置。
  5. 在編輯功能表中，按一下貼上。
注意 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。


列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

注意 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。


使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • 上一頁 － 顯示您檢視過的上一個主題。
  • 下一頁 － 顯示之前顯示過的主題順序中的下一個主題。
  • 下一個 － 顯示目錄中列出的下一個主題。
  • 上一個 － 顯示目錄中列出的上一個主題。
  • 首頁 － 顯示您正在檢視說明檔案的首頁主題。
  • 重新整理 － 更新主題窗格中目前顯示的 Web 內容。
  • 停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。
注意 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。


使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令
說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。
開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。
關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。
列印主題。

注意 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。