HP LaserJet P2030 Series Yazıcı

Kullanım Kılavuzu

http://www.hp.com


Ticari Marka ve Telif Hakkı Bilgileri

Ticari Marka ve Telif Hakkı Bilgileri

Telif Hakkı ve Lisans

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

Parça numarası: CE461-90934

Edition 1, 10/2008

Ticari Marka Onayları

Adobe®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

Intel® Core™ ABD'de ve diğer ülkelerde/bölgelerde Intel Corporation'ın ticari markasıdır.

Microsoft®, Windows® ve Windows®XP, Microsoft Corporation kuruluşunun ABD'de tescilli ticari markalarıdır.

Windows Vista™ Microsoft Corporation'ın ABD ve/veya diğer ülkelerdeki/bölgelerdeki ticari markası veya tescilli ticari markasıdır.

UNIX®, Open Group kuruluşunun tescilli ticari markasıdır.

ENERGY STAR ve ENERGY STAR işareti tescilli ABD markalarıdır.


Temel ürün bilgileri
Temel ürün bilgileri

Temel ürün bilgileri

  • Ürün karşılaştırma
  • Ürün özellikleri
  • Ürünü tanıma


Ürün karşılaştırma

Ürün karşılaştırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP LaserJet P2030 Series modeller


HP LaserJet P2030 Series modeller

HP LaserJet P2030 Series modeller

HP LaserJet P2035 yazıcı
CE461A

HP LaserJet P2035 model

HP LaserJet P2035n yazıcı
CE462A

HP LaserJet P2035n model

●
Letter boyutunda kağıda 30 sayfa/dakika (ppm) ve A4 boyutunda kağıda 30 ppm hızında yazdırır
●
16 mega bayt (MB) rasgele erişimli bellek (RAM) içerir.
●
HP baskı kartuşu, 1,000 sayfa baskı
●
Tepsi 1 en çok 50 yaprak alır
●
Tepsi 2 en çok 250 yaprak alır
●
125 sayfalık ön yüzü aşağı çıkış bölmesi
●
Düz çıkış yolu
●
Yüksek hızlı USB 2.0 bağlantı noktası
●
Paralel bağlantı noktası
Aşağıdaki farklılıklarla birlikte HP LaserJet P2035 modeliyle aynı özelliklere sahiptir:
●
Kart üzerinde ağ özelliği
●
Paralel bağlantı noktası yoktur


Ürün özellikleri

Ürün özellikleri

Özellik
Açıklama
Performans
●
266 MHz işlemci
Kullanıcı arabirimi
●
2 düğmeli, 6 LED'li kontrol paneli
●
Windows® ve Macintosh yazıcı sürücüleri
●
Desteğe erişmek ve sarf malzemesi sipariş etmek için katıştırılmış Web sunucusu (yalnızca ağa bağlı modeller için)
Yazıcı sürücüleri
●
Ürün CD'sinde bulunan, Windows ve Macintosh için ana bilgisayar tabanlı yazıcı sürücüleri
●
HP UPD PCL 5 yazıcı sürücüsü Web'den indirilebilir
●
XML Paper Specification (XPS) yazıcı sürücüsü Web'den indirilebilir
Resolution (Çözünürlük)
●
FastRes 1200—iş yazılarının ve grafiklerin hızlı ve yüksek kalitede yazdırılması için 1200 dpi (inç başına nokta sayısı) baskı kalitesi sağlar
●
600 dpi—en hızlı yazdırmayı sağlar
Yazı tipleri
●
Ölçeklenebilir 45 dahili yazı tipi
●
Yazılım çözümüyle birlikte TrueType biçiminde 80 aygıt eşleştirmeli ekran yazı tipi bulunmaktadır.
Bağlantı kapasitesi
●
Yüksek hızlı USB 2.0 bağlantı
●
Paralel bağlantı (yalnızca HP LaserJet P2035 yazıcılarda)
●
RJ.45 ağ bağlantısı (yalnızca HP LaserJet P2035n yazıcılarda)
Sarf malzemeleri
●
Sarf malzemeleri durumu sayfası toner düzeyi, sayfa sayısı ve kalan yaklaşık sayfa sayısıyla ilgili bilgiler içerir.
●
Aygıt, yerleştirme sırasında orijinal HP baskı kartuşu takılıp takılmadığını denetler.
●
Kolay kartuş siparişi için HP Sure Supply Web sitesiyle bütünleşme
Aksesuarlar
●
HP Jetdirect harici baskı sunucusu
Desteklenen işletim sistemleri
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP ve Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 ve üzeri
●
Unix®
●
Linux
Erişilebilirlik
●
Çevrimiçi kullanım kılavuzu, metin ekranı okuyucularla uyumludur.
●
Baskı kartuşu tek elle takılabilir ve çıkarılabilir.
●
Tüm kapaklar tek el ile açılabilir.
●
Kağıt tek el ile Tepsi 1'e yüklenebilir.


Ürünü tanıma

Ürünü tanıma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Önden görünüş
  • Arkadan görünüm
  • Arabirim bağlantı noktaları
  • Model ve seri numarası etiketinin konumu


Önden görünüş

Önden görünüş

1
Tepsi 1 (açmak için çekin)
2
Üst çıkış bölmesi
3
Kontrol paneli
4
Baskı kartuşu kapağı bırakma düğmesi
5
Açma/kapama düğmesi
6
Tepsi 2
7
Yazdırma kartuşu kapağı


Arkadan görünüm

Arkadan görünüm

1
Sıkışma giderme kapağı (açmak için yeşil kolu çekin)
2
Düz kağıt yolu (açmak için çekin)
3
Arabirim bağlantı noktaları
4
Elektrik bağlantısı
5
Kablo tipi güvenlik kilidi yuvası


Arabirim bağlantı noktaları

Arabirim bağlantı noktaları

HP LaserJet P2035 yazıcı

Arabirim bağlantı noktaları

1
Yüksek hızlı USB 2.0 bağlantı noktası
2
Paralel bağlantı noktası

HP LaserJet P2035n yazıcı

Arabirim bağlantı noktaları

1
Yüksek hızlı USB 2.0 bağlantı noktası
2
RJ.45 ağ bağlantı noktası


Model ve seri numarası etiketinin konumu

Model ve seri numarası etiketinin konumu

Model ve seri numaralarını içeren etiket ürünün arkasındadır.

Model ve seri numarası etiketinin konumu

    http://www.hp.com


Kontrol paneli
Kontrol paneli

Kontrol paneli

Yazıcı kontrol paneli, altı ışıktan ve iki düğmeden oluşur. Işıklar, yazıcının durumunu izlemeyi sağlayan ışık düzenlerini oluşturur.

Kontrol panelinin yeri

1
Sıkışma ışığı: Yazıcıda bir sıkışma olduğunu gösterir
2
Toner ışığı: Baskı kartuşu azaldığında Toner ışığı yanar. Baskı kartuşu yazıcıdan çıkarıldığında Toner ışığı yanıp söner.
3
Kağıt bitti ışığı: Yazıcıda kağıdın bittiğini gösterir
4
Dikkat ışığı: Baskı kartuşu kapağının açık olduğunu veya başka hatalar olduğunu gösterir
5
Hazır ışığı: Yazıcının yazdırmaya hazır olduğunu gösterir
6
Devam düğmesi ve ışığı
7
İptal düğmesi: O anda yazdırılmakta olan yazdırma işini iptal etmek için İptal düğmesine basın.

NOT:

Işık düzenlerinin açıklamasını görmek için Durum ışığı düzenleri konusuna bakın.


Windows Yazılımı
Windows Yazılımı

Windows Yazılımı

  • Windows için desteklenen işletim sistemleri
  • Windows için desteklenen yazıcı sürücüleri
  • Yazdırma ayarlarının önceliği
  • Windows için yazıcı sürücüsü ayarlarını değiştirme
  • Windows yazılımını kaldırma
  • Windows için desteklenen yardımcı programlar
  • Windows için desteklenen ağ yardımcı programları
  • Diğer işletim sistemlerine yönelik yazılımlar


Windows için desteklenen işletim sistemleri

Windows için desteklenen işletim sistemleri

Ürün aşağıdaki Windows işletim sistemlerini destekler:

●
Windows XP (32-bit ve 64-bit)
●
Windows Server 2003 (32-bit ve 64-bit)
●
Windows 2000
●
Windows Vista (32 bit ve 64 bit)


Windows için desteklenen yazıcı sürücüleri

Windows için desteklenen yazıcı sürücüleri

Ürünün ana bilgisayar tabanlı bir yazıcı sürücüsü vardır.

Yazıcı sürücüsü genel yazdırma görevleriyle ilgili yönergeler sağlayan ve aynı zamanda yazıcı sürücüsündeki düğmeleri, onay kutularını ve aşağı açılan listeleri açıklayan çevrimiçi bir Yardım içerir.


Yazdırma ayarlarının önceliği

Yazdırma ayarlarının önceliği

Yazdırma ayarlarında yapılan değişikliklerin önceliği nerede yapıldıklarına göre belirlenir:

NOT:

Komut ve iletişim kutusu adları yazılım programınıza bağlı olarak değişebilir.
●
Sayfa Yapısı iletişim kutusu: Bu iletişim kutusunu açmak için, çalışmakta olduğunuz programın Dosya menüsünde Sayfa Yapısı veya buna benzer komutu tıklatın. Burada değiştirilen ayarlar, başka bir yerde değiştirilen ayarları geçersiz kılar.
●
Yazdır iletişim kutusu: Bu iletişim kutusunu açmak için, çalışmakta olduğunuz programın Dosya menüsünde Yazdır, Sayfa Yapısı veya buna benzer komutu tıklatın. Yazdır iletişim kutusunda değiştirilen ayarların önceliği daha düşüktür ve Sayfa Yapısı iletişim kutusunda yapılan değişiklikleri geçersiz kılmazlar.
●
Yazıcı Özellikleri iletişim kutusu (yazıcı sürücüsü): Yazıcı sürücüsünü açmak için, Yazdır iletişim kutusunda Özellikler'i tıklatın. Yazıcı Özellikleri iletişim kutusunda değiştirilen ayarlar yazdırma yazılımında başka herhangi bir yerdeki ayarları geçersiz kılmaz.
●
Varsayılan yazıcı sürücüsü ayarları: Varsayılan yazıcı sürücüsü ayarları Sayfa Yapısı, Yazdır veya Yazıcı Özellikleri iletişim kutularındaki ayarlar değiştirilmediği sürece tüm yazdırma işlerinde kullanılan ayarları tanımlar.


Windows için yazıcı sürücüsü ayarlarını değiştirme

Windows için yazıcı sürücüsü ayarlarını değiştirme

Tüm yazdırma işlerinin ayarlarını yazılım programı kapatılıncaya kadar geçerli olacak şekilde değiştirme
Tüm yazdırma işleri için varsayılan ayarları değiştirme
Ürün yapılandırma ayarlarını değiştirme
1.
Yazılım programının Dosya menüsünde Yazdır'ı tıklatın.
2.
Sürücüyü seçin ve Özellikler veya Tercihler'i tıklatın.
İzlenecek adımlar değişebilir; bu en yaygın yordamdır.
1.
Windows XP ve Windows Server 2003 (varsayılan Başlat menüsü görünümünü kullanarak): Başlat'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.

-veya-

Windows 2000, Windows XP ve Windows Server 2003 (Klasik Başlat menüsü görünümünü kullanarak): Başlat'ı, Ayarlar'ı ve sonra Yazıcılar'ı tıklatın.

-veya-

Windows Vista: Başlat'ı, Denetim Masası'nı ve sonra Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

2.
Sürücü simgesini sağ tıklatın ve Yazdırma Tercihleri'ni seçin.
1.
Windows XP ve Windows Server 2003 (varsayılan Başlat menüsü görünümünü kullanarak): Başlat'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.

-veya-

Windows 2000, Windows XP ve Windows Server 2003 (Klasik Başlat menüsü görünümünü kullanarak): Başlat'ı, Ayarlar'ı ve sonra Yazıcılar'ı tıklatın.

-veya-

Windows Vista: Başlat'ı, Denetim Masası'nı ve sonra Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

2.
Sürücü simgesini sağ tıklatın ve Özelikler'i seçin.
3.
Aygıt Ayarları sekmesini tıklatın.


Windows yazılımını kaldırma

Windows yazılımını kaldırma

1.
Başlat'ı ve ardından Tüm Programlar'ı tıklatın.
2.
HP'yi, sonra ürün adını tıklatın.
3.
Ürünü kaldırmak için uygun seçeneği işaretleyin ve yazılımı kaldırmak üzere ekrandaki talimatları izleyin.


Windows için desteklenen yardımcı programlar

Windows için desteklenen yardımcı programlar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Durum Uyarıları yazılımı


Durum Uyarıları yazılımı

Durum Uyarıları yazılımı

Durum Uyarıları yazılımı, ürünün geçerli durumu hakkında bilgi sağlar.

Ayrıca yazılım, boş tepsi veya ürünle ilgili bir sorun durumu gibi belirli olaylar oluştuğunda açılan uyarılar da sağlar. Uyarıda sorunun çözümüyle ilgili bilgiler bulunur.


Windows için desteklenen ağ yardımcı programları

Windows için desteklenen ağ yardımcı programları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Katıştırılmış Web sunucusu


Katıştırılmış Web sunucusu

Katıştırılmış Web sunucusu

Aygıt, aygıt ve ağ etkinlikleri hakkındaki bilgilere erişim olanağı veren katıştırılmış bir Web sunucusuna sahiptir. Bu bilgiler Microsoft Internet Explorer, Netscape Navigator, Apple Safari veya Firefox gibi bir Web tarayıcısında görüntülenir.

Katıştırılmış Web sunucusu aygıtta bulunur. Bir ağ sunucusuna yüklenmez.

Katıştırılmış Web sunucusu, ağa bağlı bir bilgisayarı ve standart Web tarayıcısı olan herkesin kullanabileceği bir arabirim sağlar. Özel bir yazılım yüklenmez veya yapılandırılmaz, ancak bilgisayarınızda desteklenen bir Web tarayıcısı olması gerekir. Katıştırılmış Web sunucusuna erişebilmek için, tarayıcının adres satırına aygıtın IP adresini yazın. (IP adresini bulmak için bir yapılandırma sayfası yazdırın. Yapılandırma sayfası yazdırma hakkında ek bilgi için bkz. Bilgi sayfalarını yazdırma.)

Katıştırılmış Web sunucusu özelliklerinin ve işlevlerinin kapsamlı açıklaması için bkz. Katıştırılmış Web sunucusu.


Diğer işletim sistemlerine yönelik yazılımlar

Diğer işletim sistemlerine yönelik yazılımlar

İşletim Sistemi
Yazılım
UNIX
HP UNIX model komut dosyalarını indirmek için buradaki adımları izleyin.
1.
www.hp.com adresine gidin ve Yazılım & Sürücü Yükleme bağlantısını tıklatın.
2.
Ürün adı kutusuna ürünün adını yazın.
3.
İşletim sistemleri listesinden UNIX'i tıklatın.
4.
Uygun dosyayı veya dosyaları indirin.
Linux
Bilgi için www.hp.com/go/linuxprinting adresine gidin.


Ürünü Macintosh ile birlikte kullanın
Ürünü Macintosh ile birlikte kullanın

Ürünü Macintosh ile birlikte kullanın

  • Macintosh için yazılım
  • Macintosh yazıcı sürücüsündeki özellikleri kullanma


Macintosh için yazılım

Macintosh için yazılım

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Macintosh için desteklenen işletim sistemleri
  • Macintosh için yazıcı sürücüsü ayarlarını değiştirme
  • Macintosh bilgisayarları için yazılım
  • Macintosh için desteklenen yardımcı programlar


Macintosh için desteklenen işletim sistemleri

Macintosh için desteklenen işletim sistemleri

Ürün aşağıdaki Macintosh işletim sistemlerini destekler:

●
Mac OS X V10.3, V10.4, V10.5 ve üzeri
NOT:

Mac OS X V10.4 ve üzeri için, PPC ve Intel® Core™ İşlemcili Mac bilgisayarlar desteklenir.


Macintosh için yazıcı sürücüsü ayarlarını değiştirme

Macintosh için yazıcı sürücüsü ayarlarını değiştirme

Tüm yazdırma işlerinin ayarlarını yazılım programı kapatılıncaya kadar geçerli olacak şekilde değiştirme
Tüm yazdırma işleri için varsayılan ayarları değiştirme
Ürün yapılandırma ayarlarını değiştirme
1.
File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
2.
Çeşitli menülerde istediğiniz ayarları değiştirme.
1.
File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
2.
Çeşitli menülerde istediğiniz ayarları değiştirme.
3.
Presets (Ön Ayarlar) menüsünde Save as'i (Farklı Kaydet) tıklatın ve ön ayar için bir ad yazın.
Bu ayarlar Presets (Ön Ayarlar) menüsüne kaydedilir. Bir programı açıp yaptığınız her yazdırma işleminde, yeni ayarları kullanmak için kaydedilen ayar seçeneğini seçmeniz gerekir.
Mac OS X V10.3 veya Mac OS X V10.4
1.
Apple menüsünden, System Preferences (Sistem Tercihleri) ve sonra Print & Fax (Yazdırma ve Faks) seçeneklerini tıklatın.
2.
Printer Setup (Yazıcı Kurulumu) seçeneğini tıklatın.
3.
Installable Options (Yüklenebilir Seçenekler) menüsünü tıklatın.
Mac OS X V10.5
1.
Apple menüsünden, System Preferences (Sistem Tercihleri) ve sonra Print & Fax (Yazdırma ve Faks) seçeneklerini tıklatın.
2.
Options & Supplies (Seçenekler ve Sarf Malzemeleri) seçeneğini tıklatın.
3.
Driver (Sürücü) menüsünü tıklatın.
4.
Listeden sürücüyü seçin ve yüklenen seçenekleri yapılandırın.


Macintosh bilgisayarları için yazılım

Macintosh bilgisayarları için yazılım

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Yazıcı sürücüsünde kullanılamayan ürün özelliklerini ayarlamak için HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) kullanın.

Ürün evrensel seri veri yolu (USB) kablosu veya TCP/IP tabanlı bir ağ kullanıyorsa, HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Printer Utility'yi açma


HP Printer Utility'yi açma

HP Printer Utility'yi açma

Mac OS X V10.3 veya Mac OS X V10.4
1.
Finder'ı (Bulma Aracı) açın, Applications (Uygulamalar), Utilities (Yardımcı Programlar) ve sonra Printer Setup Utility (Yazıcı Kurulumu Yardımcı Programı) öğelerini tıklatın.
2.
Yapılandırmak istediğiniz ürünü seçin ve sonra Utility (Yardımcı Program) seçeneğini tıklatın.
Mac OS X V10.5
1.
Printer (Yazıcı) menüsünde Printer Utility (Yazıcı Yardımcı Programı) seçeneğini tıklatın.

-veya-

Print Queue (Yazdırma Sırası) seçeneklerinden Utility (Yardımcı Program) simgesini tıklatın.


Macintosh için desteklenen yardımcı programlar

Macintosh için desteklenen yardımcı programlar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Katıştırılmış Web sunucusu


Macintosh yazıcı sürücüsündeki özellikleri kullanma

Macintosh yazıcı sürücüsündeki özellikleri kullanma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazdırma


Yazdırma

Yazdırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Macintosh'ta yazdırma ön ayarları oluşturma ve kullanma
  • Belgeleri yeniden boyutlandırma veya özel kağıt boyutuna yazdırma
  • Kapak sayfası yazdırma
  • Filigran kullanma
  • Macintosh'ta bir yaprak kağıda birden fazla sayfa yazdırma
  • Sayfanın her iki yüzüne yazdırma (dupleks baskı)
  • Services (Servisler) menüsünü kullanma


Macintosh'ta yazdırma ön ayarları oluşturma ve kullanma

Macintosh'ta yazdırma ön ayarları oluşturma ve kullanma

Geçerli yazıcı sürücüsü ayarlarını tekrar kullanmak üzere kaydetmek için yazdırma ön ayarlarını kullanın.

Yazdırma ön ayarı oluşturma

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Sürücüyü seçin.
3.
Yazdırma ayarlarını seçin.
4.
Presets (Ön Ayarlar) kutusunda, Save As... (Farklı Kaydet...) tıklatın ve ön ayar için bir ad yazın.
5.
OK (Tamam) düğmesini tıklatın.

Yazdırma ön ayarlarını kullanma

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Sürücüyü seçin.
3.
Presets (Ön Ayarlar) kutusunda, kullanmak istediğiniz yazdırma ön ayarını seçin.

NOT:

Yazıcı sürücüsü varsayılan ayarlarını kullanmak için Standard'ı (Standart) seçin.


Belgeleri yeniden boyutlandırma veya özel kağıt boyutuna yazdırma

Belgeleri yeniden boyutlandırma veya özel kağıt boyutuna yazdırma

Bir belgeyi farklı kağıt boyutuna sığacak şekilde ölçeklendirebilirsiniz.

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Paper Handling (Kağıt Kullanımı) menüsünü açın.
3.
Destination Paper Size (Hedef Kağıt Boyutu) alanında, Scale to fit paper size'ı (Kağıt Boyutuna Ölçekle) seçin ve ardından açılı listeden boyutu seçin.
4.
Yalnızca belgeden küçük boyutlu kağıt kullamnak istiyorsanız, Scale down only'yi (Yalnızca küçük boyutlu) seçin.


Kapak sayfası yazdırma

Kapak sayfası yazdırma

Belgeniz için bir bilgi metni içeren ("Gizli" gibi) ayrı bir kapak sayfası yazdırabilirsiniz.

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Sürücüyü seçin.
3.
Cover Page (Kapak Sayfası) menüsünü açın ve kapak sayfasını Before Document (Belgeden Önce) veya After Document (Belgeden Sonra) yazdırmayı seçin.
4.
Cover Page Type (Kapak Sayfası Türü) menüsünde, kapak sayfasına yazdırılmasını istediğiniz iletiyi seçin.
NOT:

Boş bir kapak sayfası yazdırmak için Cover Page Type (Kapak Sayfası Türü) olarak Standard'ı (Standart) seçin.


Filigran kullanma

Filigran kullanma

Filigran, bir belgenin her sayfasının arka planına yazdırılan bir nottur (örneğin, “Gizli”).

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Watermarks (Filigran) menüsünü açın.
3.
Mode (Mod) seçeneğinin yanında, kullanılacak filigran türünü seçin. Yarı saydam bir ileti yazdırmak için Watermark'ı (Filigran) seçin. Saydam olmayan bir ileti yazdırmak için Overlay'i (Kaplama) seçin.
4.
Pages (Sayfalar) seçeneğinin yanında, filigranın tüm sayfalara mı yoksa yalnızca ilk sayfaya mı yazdırılacağını seçin.
5.
Text (Metin) seçeneğinin yanında, standart iletilerden birini seçin veya Custom'ı (Özel) seçip kutuya yeni bir ileti yazın.
6.
Kalan ayarların seçeneklerini belirleyin.


Macintosh'ta bir yaprak kağıda birden fazla sayfa yazdırma

Macintosh'ta bir yaprak kağıda birden fazla sayfa yazdırma

Tek bir yaprağa birden çok sayfa yazdırabilirsiniz. Bu özellik, taslak sayfalar yazdırmak için düşük maliyetli bir yöntem sağlar.

Kağıt başına birden fazla sayfa

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Sürücüyü seçin.
3.
Layout (Yerleşim) menüsünü açın.
4.
Pages per Sheet (Sayfa/Yaprak) seçeneğinin yanından, her yaprağa yazdırmak istediğiniz sayfa sayısını seçin (1, 2, 4, 6, 9 veya 16).
5.
Layout Direction'ın (Yerleşim Yönü) yanından, sayfaların kağıt üzerinde yerleşimini ve sırasını belirleyin.
6.
Borders'ın (Kenarlıklar) yanından, yapraktaki her sayfanın etrafına yazdırılacak kenarlık türünü seçin.


Sayfanın her iki yüzüne yazdırma (dupleks baskı)

Sayfanın her iki yüzüne yazdırma (dupleks baskı)

Her iki yüze el ile yazdırma

1.
Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
●
Tepsi 1 için, antetli kağıdı, önce üst kenar ürüne girecek şekilde, ön yüz yukarı olarak yerleştirin.
●
Tüm diğer tepsilerde,antetli kağıdı, üst kenar tepsinin önünde olacak şekilde ön yüz aşağı olarak yerleştirin.
2.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
3.
Finishing (Son işlem) menüsünde, 2nci Yüze El İle Yazdırma seçeneğini işaretleyin.
4.
Print'i (Yazdır) tıklatın. İkinci yarıyı yazdırmak için Tepsi 1'e çıktı destesini yerleştirmeden önce bilgisayar ekranında ortaya çıkan açılan penceredeki yönergeleri izleyin.
5.
Ürüne gidin ve Tepsi 1'de bulunan boş kağıtların tümünü çıkarın.
6.
Yazdırılan kağıtları, yazdırılan tarafları yukarı bakacak ve üst kenar ürüne ilk önce girecek biçimde yerleştirin. İkinci yüzü Tepsi 1' den yazdırmalısınız.
7.
İstenirse, devam etmek için uygun kontrol paneli düğmesine basın.


Services (Servisler) menüsünü kullanma

Services (Servisler) menüsünü kullanma

Ürün ağa bağlıysa, ürün ve sarf malzemesi durum bilgilerini almak için Services (Servisler) menüsünü kullanın.

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Services (Servisler) menüsünü açın.
3.
Katıştırılmış Web sunucusunu açmak ve bir bakım görevi gerçekleştirmek için aşağıdakileri yapın:

a.
Device Maintenance (Aygıt Bakımı) öğesini seçin.
b.
Açılır listeden bir görev seçin.
c.
Launch'u (Başlat) tıklatın.

4.
Bu aygıtla ilgili çeşitli destek Web sitelerine gitmek için aşağıdakileri yapın:

a.
Services on the Web'i (Web'deki Servisler) seçin.
b.
Internet Services'i (Internet Servisleri) seçtikten sonra açılır listeden bir seçenek belirleyin.
c.
Go! (Git!) öğesini tıklatın.


Bağlantı
Bağlantı

Bağlantı

  • USB ve paralel bağlantılar
  • Ağ yapılandırması


USB ve paralel bağlantılar

USB ve paralel bağlantılar

1.
Yazılım yükleme CD'sini bilgisayarın CD-ROM sürücüsüne yerleştirin.
2.
Yükleme programı otomatik olarak başlamazsa, CD'nin içeriğine göz atın ve SETUP.EXE dosyasını çalıştırın.
3.
Ekrandaki yönergeleri izleyin.
NOT:

Yükleme sırasında, paralel veya USB kablonun takılması istenir.
Paralel bağlantı

USB bağlantısı

    http://www.hp.com


Ağ yapılandırması

Ağ yapılandırması

Üründe belirli ağ parametrelerini yapılandırmanız gerekebilir. Bu parametreleri katıştırılmış Web sunucusundan yapılandırabilirsiniz. Bkz. Katıştırılmış Web sunucusu.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Desteklenen ağ protokolleri
  • Ürünü ağa yükleme
  • Ağ ürününü yapılandırma


Desteklenen ağ protokolleri

Desteklenen ağ protokolleri

Ürün, TCP/IP ağ protokolünü destekler. Bu, en yaygın olarak kullanılan ve kabul gören ağ protokolüdür. Pek çok ağ hizmeti bu protokolü kullanır. Bu ürün IPv4'ü ve IPv6'yı da destekler. Aşağıdaki tabloda ürün tarafından desteklenen ağ hizmetleri/protokolleri listelenmiştir.

Yazdırma
Hizmet adı
Açıklama
port9100 (Doğrudan Mod)
Yazdırma hizmeti
Satır yazıcı arka plan programı (LPD)
Yazdırma hizmeti

Ağda ürün bulma
Hizmet adı
Açıklama
SLP (Hizmet Konumu Protokolü)
Aygıt Keşif Protokolü, ağ aygıtlarını bulmak ve yapılandırmak için kullanılır. Esas olarak Microsoft tabanlı yazılım programları tarafından kullanılır.
mDNS (çoklu yayın Etki Alanı Adı Hizmeti - "Rendezvous" veya "Bonjour" olarak da bilinir)
Aygıt Keşif Protokolü, ağ aygıtlarını bulmak ve yapılandırmak için kullanılır. Esas olarak Apple Macintosh tabanlı yazılım programları tarafından kullanılır.

İleti gönderme/alma ve yönetim
Hizmet adı
Açıklama
HTTP (köprü metin aktarım protokolü)
Web tarayıcılarının katıştırılmış Web sunucusuyla iletişim kurmasına olanak sağlar.
EWS (katıştırılmış Web sunucusu)
Kullanıcının bir Web tarayıcısı aracılığıyla ürünü yönetmesini sağlar.
SNMP (basit ağ yönetim protokolü)
Ağ programları tarafından ürün yönetimi için kullanılır. SNMP V1, V2 ve standart MIB-II (Yönetim Bilgi Tabanı) nesneleri desteklenir.

IP adresleme
Hizmet adı
Açıklama
DHCP (dinamik ana bilgisayar yapılandırma protokolü)
Otomatik IP adresi ataması için. DHCP sunucusu ürüne bir IP adresi sağlar. Genelde ürünün bir DHCP sunucusundan IP adresi alması için kullanıcı müdahalesine gerek olmaz.
BOOTP (bootstrap protokolü)
Otomatik IP adresi ataması için. BOOTP sunucusu ürüne bir IP adresi sağlar. Ürünün bir BOOTP sunucusundan IP adresi alabilmesi için, yöneticinin ürüne ait MAC donanım adresini ilgili sunucuya girmesi gerekir.
Auto IP
Otomatik IP adresi ataması için. Bir DHCP veya BOOTP sunucusu yoksa, bu hizmet ürünün benzersiz bir IP adresi oluşturmasını sağlar.


Ürünü ağa yükleme

Ürünü ağa yükleme

Bu yapılandırmada, ürün doğrudan ağa bağlanır ve ağdaki tüm bilgisayarların doğrudan ürüne yazdırmasına olanak tanıyacak şekilde yapılandırılabilir.

NOT:

Bu mod, ürün için önerilen ağ yapılandırmasıdır.

1.
Ürünü açmadan önce, ürünün ağ bağlantı noktasına bir ağ kablosu takarak ürünü doğrudan ağa bağlayın.
2.
Ürünü açın, 2 dakika bekleyin ve kontrol panelini kullanarak bir yapılandırma sayfası yazdırın.
NOT:

Bir sonraki adıma geçmeden önce yapılandırma sayfasında listelenmiş bir IP adresi olduğundan emin olun. IP adresi yoksa yapılandırma sayfasını yeniden yazdırın.

3.
Ürün CD'sini bilgisayara yerleştirin. Yazılım yükleyici başlamazsa, CD'deki setup.exe dosyasını bulun ve dosyayı çift tıklatın.
4.
Yükleyicinin yönergelerini izleyin.
NOT:

Yükleyici ağ adresi girmenizi istediğinde, yükleyici programı başlatmadan önce yazdırdığınız yapılandırma sayfasında listelenen IP adresini girin veya ürünü ağda arayın.

5.
Yükleme işleminin tamamlanmasını bekleyin.


Ağ ürününü yapılandırma

Ağ ürününü yapılandırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ağ ayarlarını görüntüleme veya değiştirme
  • Ağ parolasını belirleyin veya değiştirin
  • IP adresi


Ağ ayarlarını görüntüleme veya değiştirme

Ağ ayarlarını görüntüleme veya değiştirme

IP yapılandırma ayarlarını görüntülemek veya değiştirmek için katıştırılmış Web sunucusunu kullanabilirsiniz.

1.
Bir yapılandırma sayfası yazdırın ve IP adresini bulun.
●
IPv4 kullanıyorsanız, IP adresi yalnızca rakam içerir. Aşağıdaki biçimdedir:

xx.xx.xx.xxx
●
IPv6 kullanıyorsanız, IP adresi harf ve rakamlardan oluşan onaltılık bir birleşimdir. Aşağıdaki biçimdedir:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Katıştırılmış Web sunucusunu açmak için, IP adresini Web tarayıcının adres satırına girin.
3.
Ağ bilgilerini almak için Ağ sekmesini tıklatın. Gerektiğinde ayarları değiştirebilirsiniz.


Ağ parolasını belirleyin veya değiştirin

Ağ parolasını belirleyin veya değiştirin

Bir ağ parolası belirlemek veya var olan bir parolayı değiştirmek için katıştırılmış Web sunucusunu kullanın.

1.
Katıştırılmış Web sunucusunu açın ve Ağ sekmesini tıklatın.
2.
Sol taraftaki bölmede, Parola düğmesini tıklatın.
NOT:

Daha önce bir parola belirlenmişse, parolayı girmeniz istenir. Parolayı yazın ve Uygula düğmesini tıklatın.

3.
Aygıt Parolası alanında, yeni parolayı Parola kutusuna ve Parolayı Onayla kutusuna yazın.
4.
Pencerenin altında, parolayı kaydetmek için Uygula düğmesini tıklatın.


IP adresi

IP adresi

Ürünün IP adresi el ile yapılandırılabilir ya da DHCP, BootP veya AutoIP kullanılarak otomatik olarak yapılandırılabilir.

IP adresini el ile değiştirmek için, katıştırılmış Web sunucusundaki Ağ sekmesini kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Bağlantı hızı ayarı


Bağlantı hızı ayarı

Bağlantı hızı ayarı

Gerekirse bağlantı hızını ayarlamak için, katıştırılmış Web sunucusundaki Ağ sekmesini kullanın.

Bağlantı hızı ayarlarında yapılan yanlış değişiklikler, ürünün diğer ağ aygıtları ile iletişimini engelleyebilir. Çoğu durumda ürün otomatik modda bırakılmalıdır. Değişiklikler ürünün kapanıp açılmasına neden olabilir. Değişiklikler yalnızca ürün boşken yapılmalıdır.


Kağıt ve yazdırma ortamları
Kağıt ve yazdırma ortamları

Kağıt ve yazdırma ortamları

  • Kağıt ve yazdırma ortamı kullanımını anlama
  • Desteklenen kağıt ve yazdırma ortamı boyutları
  • Özel kağıt boyutları
  • Desteklenen kağıt ve yazdırma ortamı türleri
  • Tepsi ve bölme kapasitesi
  • Özel kağıt veya yazdırma ortamı yönergeleri
  • Tepsi Yükle
  • Tepsileri yapılandırma
  • Kağıt çıkış seçeneklerini kullanma


Kağıt ve yazdırma ortamı kullanımını anlama

Kağıt ve yazdırma ortamı kullanımını anlama

Bu ürün, bu kullanım kılavuzundaki yönergelere uygun olarak çeşitli kağıt ve başka yazdırma ortamlarını destekler. Bu yönergelere uygun olmayan kağıt veya yazdırma ortamları aşağıdaki sorunlara neden olabilir:

●
Düşük baskı kalitesi
●
Sıkışmalarda artış
●
Üründe onarım gerektiren erken yıpranma

En iyi sonuçları almak için, sadece lazer yazıcılar için veya çok amaçlı kullanıma yönelik HP markalı kağıtları ve baskı ortamlarını kullanın. Mürekkep püskürtmeli yazıcılar için üretilen kağıtları veya baskı ortamlarını kullanmayın. HP kalitelerini denetleyemediği için Hewlett-Packard Company başka marka kağıtların kullanılmasını önermemektedir.

Kağıdın bu kullanıcı kılavuzunda belirtilen tüm yönergelere uygun olup yine de tatmin edici sonuç vermemesi olasıdır. Bunun nedeni, hatalı kullanım, ortamdaki uygun olmayan sıcaklık ve/veya nem düzeyleri veya Hewlett-Packard'ın denetimi dışında olan başka etkenler olabilir.

DİKKAT:

Hewlett-Packard'ın belirtimlerine uymayan kağıt veya yazdırma ortamlarının kullanılması, üründe onarım gerektiren sorunlara neden olabilir. Bu onarım, Hewlett-Packard garantisi veya servis anlaşmaları kapsamına girmez.


Desteklenen kağıt ve yazdırma ortamı boyutları

Desteklenen kağıt ve yazdırma ortamı boyutları

Bu ürün bir dizi kağıt boyutunu destekler ve çeşitli ortamlarla uyumludur.

NOT:

En iyi sonucu elde etmek için, yazdırma işleminden önce yazıcı sürücüsünde doğru kağıt boyutunu ve türünü seçin.

Desteklenen kağıt ve yazdırma ortamı boyutları
Büyüklük ve boyutlar
Tepsi 1
Tepsi 2
Letter
216 x 279 mm
onay işareti
onay işareti
Legal
216 x 356 mm
onay işareti
onay işareti
A4
210 x 297 mm
onay işareti
onay işareti
A5
148 x 210 mm
onay işareti
onay işareti
A6
105 x 148 mm (4,1 x 5,8 inç)
onay işareti
onay işareti
B5 (JIS)
182 x 257 mm
onay işareti
onay işareti
Executive
184 x 260 mm
onay işareti
onay işareti
Postcard (JIS)
100 x 148 mm
onay işareti
Double Postcard (JIS)
148 x 200 mm
onay işareti
16K
184 x 260 mm
onay işareti
16K
195 x 270 mm
onay işareti
16K
197 x 273 mm
onay işareti
8,5 x 13
216 x 330 mm
onay işareti
onay işareti
Envelope Commercial #10
105 x 241 mm
onay işareti
Envelope B5 ISO
176 x 250 mm
onay işareti
Envelope C5 ISO
162 x 229 mm
onay işareti
Envelope DL ISO
110 x 220 mm
onay işareti
Envelope Monarch
98 x 191 mm
onay işareti
Özel
76 x 127 mm - 216 x 356 mm
(3,0 x 5,0 inç - 8,5 x 14 inç)
onay işareti


Özel kağıt boyutları

Özel kağıt boyutları

Bu ürün, çeşitli özel kağıt boyutlarını destekler. Desteklenen özel boyutlar, ürüne ilişkin minimum ve maksimum boyut yönergeleri kapsamında bulunan, ancak desteklenen kağıt boyutları tablosunda yer almayan boyutlardır. Desteklenen bir özel boyutu kullanırken özel boyutu yazıcı sürücüsünde belirtin ve kağıdı özel boyutları destekleyen bir tepsiye yerleştirin.


Desteklenen kağıt ve yazdırma ortamı türleri

Desteklenen kağıt ve yazdırma ortamı türleri

Bu ürünün desteklediği özel HP marka kağıtların tam listesi için to www.hp.com/support/ljp2030series adresine gidin.

Kağıt türü (yazıcı sürücüsü)
Tepsi 1
Tepsi 2
Düz Kağıt
onay işareti
onay işareti
Hafif 60–74 g/m2
onay işareti
onay işareti
Orta Ağırlıkta (96–110 g/m2)
onay işareti
onay işareti
Ağır (111–130 g/m2)
onay işareti
onay işareti
Ekstra Ağır (131–175 g/m2)
onay işareti
Asetat
onay işareti
onay işareti
Etiketler
onay işareti
Antetli kağıt
onay işareti
onay işareti
Önceden Basılmış
onay işareti
onay işareti
Delikli
onay işareti
onay işareti
Renkli
onay işareti
onay işareti
Pürüzlü
onay işareti
onay işareti
Bond
onay işareti
onay işareti
Geri Dönüşümlü
onay işareti
onay işareti
Zarf
onay işareti
HP Çok Amaçlı Kağıt
onay işareti
onay işareti
HP Ofis Kağıdı
onay işareti
onay işareti
HP LaserJet Kağıdı
onay işareti
onay işareti
HP Premium Choice Kağıt
onay işareti
onay işareti


Tepsi ve bölme kapasitesi

Tepsi ve bölme kapasitesi

Tepsi veya bölme
Kağıt türü
Özellikler
Miktar
Tepsi 1
Kağıt
Aralık:
60 g/m2 bond ila 200 g/m2 bond
Maksimum deste yüksekliği: 5 mm
50 sayfa 75 g/m2 bond kağıda eşdeğer
Zarflar
60 g/m2 bond - 90 g/m2 bond'dan az
Maksimum 10 zarf
Etiketler
Maksimum 0,23 mm kalınlık
Maksimum deste yüksekliği: 5 mm
Asetatlar
Minimum 0,13 mm kalınlık
Maksimum deste yüksekliği: 5 mm
Tepsi 2
Kağıt
Aralık:
60 g/m2 bond ila 135 g/m2 bond
250 sayfa 75 g/m2 bond kağıda eşdeğer
A6 kağıt için maksimum deste yüksekliği: 15 mm (0,59 inç)
Asetatlar
Minimum 0,13 mm kalınlık
Maksimum deste yüksekliği: 26 mm
Standart üst bölme
Kağıt
En çok 125 sayfa 75 g/m2 bond


Özel kağıt veya yazdırma ortamı yönergeleri

Özel kağıt veya yazdırma ortamı yönergeleri

Bu ürün, özel ortama yazdırmayı destekler. Tatmin edici sonuçlar almak için aşağıdaki yönergelerden yararlanın. Özel kağıt veya yazdırma ortamı kullanırken, yazıcı sürücünüzdeki türü ve boyutu en iyi yazdırma sonuçlarını alacak şekilde ayarlayın.

DİKKAT:

HP LaserJet yazıcılarda, toner parçacıklarının kağıtta çok hassas noktalar halinde kuruması için füzer kullanılır. HP lazer kağıdı, bu aşırı sıcağa dayanacak şekilde tasarlanmıştır. Bu teknoloji için tasarlanmamış mürekkep püskürtme kağıdı kullanılması durumunda yazıcınız zarar görebilir.

Ortam türü
Yapılması Gerekenler
Yapılmaması Gerekenler
Zarflar
●
Zarfları düz şekilde saklayın.
●
Zarfları birleşme kenarları zarfın köşesine kadar uzanır şekilde kullanın.
●
Lazer yazıcılarda kullanımı onaylanmış, üzerinde soyulan koruyucusu olan yapışkanlı şeritleri kullanın.
●
Kırışmış, sıyrılmış, birbirine yapışmış veya bir şekilde zarar görmüş zarfları kullanmayın.
●
Ataç, kıskaç, pencere veya kaplaması olan zarfları kullanmayın.
●
Kendiliğinden yapışan yapıştırıcıları veya sentetik malzemeleri kullanmayın.
Etiketler
●
Yalnızca etiketler arasında açık alanı olmayan etiketleri kullanın.
●
Düz duran etiketleri kullanın.
●
Yalnızca dolu etiket yapraklarını kullanın.
●
Kırışık veya kabartmalı ya da zarar görmüş etiketleri kullanmayın.
●
Etiketlerin yalnızca belirli yapraklarını yazdırmayın.
Asetatlar
●
Yalnızca lazer yazıcılarda kullanımı onaylanan asetatları kullanın.
●
Üründen çıkardıktan sonra asetatları düz bir yere koyun.
●
Lazer yazıcılarda kullanımı onaylanmayan asetat yazdırma ortamlarını kullanmayın.
Antetli kağıtlar veya hazır formlar
●
Yalnızca lazer yazıcılarda kullanımı onaylanan antetli kağıtları veya formları kullanın.
●
Kabarık veya metalik antetli kağıt kullanmayın.
Ağır kağıt
●
Yalnızca lazer yazıcılarda kullanımı onaylanan ve bu ürünün ağırlık belirtimlerine uygun ağırlıktaki kağıtları kullanın.
●
Bu üründe kullanımı onaylanan HP kağıdı olmadığı sürece bu ürün için önerilen ortam özelliğinden daha ağır kağıt kullanmayın.
Parlak veya kaplamalı kağıt
●
Yalnızca lazer yazıcılarda kullanımı onaylanan parlak veya kaplamalı kağıtları kullanın.
●
Mürekkep püskürtmeli ürünlerde kullanılmak için tasarlanan parlak veya kaplamalı kağıtları kullanmayın.


Tepsi Yükle

Tepsi Yükle

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tepsiler yüklenirken kağıt yönü
  • Tepsi 1
  • Tepsi 2
  • El ile besleme


Tepsiler yüklenirken kağıt yönü

Tepsiler yüklenirken kağıt yönü

Belirli bir yönde yerleştirilmesi gereken kağıt kullanıyorsanız, kağıdı aşağıdaki tabloda yer alan bilgilere göre yerleştirin.

Tepsi
Tek taraflı yazdırma
Zarf yazdırma
Tepsi 1
Ön yüzü yukarı
Üst kenar ürüne girecek biçimde

Zarfın ön tarafı yukarıda
Pul yeri ürüne girecek şekilde

Tepsi 2
Ön yüzü aşağı
Üst kenar tepsinin önünde

Zarf yazdırmak için yalnızca Tepsi 1'i kullanın.


Tepsi 1

Tepsi 1

Tepsi 1'e yazıcının önünden erişilir.

Tepsi 1 açık

Ortam kılavuzları, ortamın yazıcıya düzgün biçimde beslenmesini sağlar ve baskının ortam üzerinde eğri olmasını önler. Ortamı yüklerken, ortam kılavuzlarını, kullandığınız ortamın genişliğine uyacak biçimde ayarlayın.

Tepsi 1 konumu


Tepsi 2

Tepsi 2

Ortam kılavuzları, ortamın yazıcıya düzgün biçimde beslenmesini ve baskının eğri olmamasını sağlar. Tepsi 2, yan ve arka ortam kılavuzlarını içerir. Ortamı yüklerken, ortam kılavuzlarını, kullandığınız ortamın uzunluk ve genişliğine uyacak biçimde ayarlayın.

Tepsi 2'nin konumu

NOT:

Yeni ortam eklerken, giriş tepsisindeki ortamların tümünü çıkarın ve yeni ortam yığınını düzeltin. Bu işlem, yazıcıya aynı anda birden çok ortam yaprağı beslenmesini önleyerek sıkışmaları azaltır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • A6 boyutlu kağıt yerleştirme


A6 boyutlu kağıt yerleştirme

A6 boyutlu kağıt yerleştirme

A6 boyutlu kağıt yerleştirirken, uzunluğunu, arka ortam kılavuzunun yalnızca orta panelini ileri kaydırarak ayarlayın.

A6 boyutlu kağıt için kılavuzu ayarlama


El ile besleme

El ile besleme

Karma ortamlara yazdırırken el ile beslemeyi kullanabilirsiniz. Örneğin bir zarf, ardından bir mektup, sonra yine bir zarf yazdırmak için el ile besleme yöntemini kullanabilirsiniz. Zarfları Tepsi 1'e, antetli kağıdı Tepsi 2'ye yerleştirin.

El ile besleme yöntemiyle yazdırmak için, yazıcının Özellikler veya Yazıcı Ayarları menüsünü açın ve ardından Kaynak Tepsi açılan listesinde El İle Besleme (tepsi 1) seçeneğini belirleyin. El ile beslemeyi etkinleştirdikten sonra, yazdırmak için Git düğmesine basın.


Tepsileri yapılandırma

Tepsileri yapılandırma

Belirli bir kağıt türü ve boyutuna göre tepsileri yapılandırmak için yazıcı sürücüsünü veya katıştırılmış Web sunucusunu kullanın.

Yazıcı sürücüsü
Kağıt/Kalite sekmesini tıklatın ve Kağıt Seçenekleri alanında türü ve boyutu seçin.
Katıştırılmış Web sunucusu
Ayarlar sekmesini tıklatın ve sol taraftaki bölmeden Kağıt İşleme seçeneğini tıklatın.


Kağıt çıkış seçeneklerini kullanma

Kağıt çıkış seçeneklerini kullanma

Ürünün iki çıkış konumu bulunmaktadır: üst (standart) çıkış bölmesi ve düz kağıt yolu (arka çıkış).

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Üst (standart) çıkış bölmesine yazdırma
  • Düz kağıt yolundan (arka çıkış) yazdırma


Üst (standart) çıkış bölmesine yazdırma

Üst (standart) çıkış bölmesine yazdırma

Üst çıkış bölmesi kağıdı doğru sıra ile, ön yüzü aşağı gelecek şekilde toplar. Üst çıkış bölmesi, asetatlar dahil olmak üzere çoğu yazdırma işinde kullanılmalıdır. Üst çıkış bölmesini kullanmak için, düz kağıt yolunun kapalı olduğundan emin olun. Sıkışmaları önlemek için, ürün yazdırırken düz kağıt yolunu açmayın veya kapatmayın.

Üst çıkış bölmesinin konumu


Düz kağıt yolundan (arka çıkış) yazdırma

Düz kağıt yolundan (arka çıkış) yazdırma

Açık olduğunda, ürün her zaman düz kağıt yolunu kullanır. Kağıt, ön yüzü yukarıda ve son sayfa en üste gelecek şekilde (ters sırada) çıkar.

Tepsi 1'den arka çıkışa yazdırma en kestirme yolu sağlar. Düz kağıt yolunun açılması aşağıdaki kağıt türlerinde performansı artırabilir:

●
Zarflar
●
Etiketler
●
Özel boyutlu küçük kağıt
●
Kartpostallar
●
120 g/m2'den (32 lb) ağır kağıtlar

Düz kağıt yolunu açmak için, arka kapağın üstündeki kolu tutun ve kapağı aşağıya çekin.

NOT:

Düz kağıt yolunu açarken, sıkışma giderme kapağıyla karıştırmayın.

Arka kapağın yeri


Ürün özelliklerini kullanma
Ürün özelliklerini kullanma

Ürün özelliklerini kullanma

  • EconoMode
  • Sessiz mod


EconoMode

EconoMode

Bu ürün belge taslaklarını yazdırmak için EconoMode seçeneği içerir. EconoMode ile daha az toner kullanılarak sayfa başına maliyet azaltılabilir. Ancak, EconoMode kullanımı baskı kalitesini de azaltabilir.

HP, EconoMode’un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, toner sarf malzemesi, baskı kartuşu içindeki mekanik parçaların yıpranmasına neden olabilir. Bu koşullar altında baskı kalitesi düşmeye başlarsa, kartuşta toner kalmış olsa bile yeni baskı kartuşu takmanız gerekir.

EconoMode'u aşağıdaki yöntemlerden birini kullanarak etkinleştirin veya devre dışı bırakın:

●
Katıştırılmış Web sunucusunda (yalnızca ağ özellikli modeller), Ayarlar sekmesini açın ve PCL Ayarları seçeneğini belirleyin.
●
Windows yazıcı sürücüsünde Kağıt/Kalite sekmesini açın ve EconoMode seçeneğini belirleyin.
●
Macintosh yazıcı sürücüsünde, Print Quality (Baskı Kalitesi) açılan menüsünü açın.


Sessiz mod

Sessiz mod

Bu üründe, yazdırma sırasında sesi azaltan bir sessiz mod bulunur. Sessiz mod açıldığında, ürün daha düşük bir hızda yazdırma yapar.

Sessiz modu etkinleştirmek için aşağıdaki adımları izleyin.

Windows
1.
Yazıcı sürücüsünün Özellikler ekranını açın ve Aygıt Ayarları sekmesini tıklatın. Yönergeler için Windows için yazıcı sürücüsü ayarlarını değiştirme tablosundaki üçüncü sütuna bakın.
2.
Sessiz Mod alanında Etkinleştir'i tıklatın
Macintosh
1.
HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) açın. Bkz. HP Printer Utility'yi açma.
2.
Set Quiet Mode (Sessiz Modu Seç) ve On (Açık) öğesini tıklatın.
3.
OK (Tamam) düğmesini tıklatın.


Yazdırma görevleri
Yazdırma görevleri

Yazdırma görevleri

  • Yazdırma işini iptal etme
  • Windows yazıcı sürücüsündeki özellikleri kullanma


Yazdırma işini iptal etme

Yazdırma işini iptal etme

Bir yazdırma istemini kontrol panelini veya yazılım programını kullanarak durdurabilirsiniz. Bir yazdırma istemini ağ üzerindeki bir bilgisayardan nasıl durduracağınız ile ilgili yönergeler için özel ağ yazılımının çevrimiçi Yardım dosyasına bakın.

NOT:

Yazdırma işini iptal ettikten sonra tüm yazdırmanın temizlenmesi zaman alabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kontrol panelinden geçerli yazdırma işini durdurma
  • Geçerli baskı işini yazılım programından durdurma


Kontrol panelinden geçerli yazdırma işini durdurma

Kontrol panelinden geçerli yazdırma işini durdurma

▲
Kontrol panelindeki İptal düğmesine [image] basın.


Geçerli baskı işini yazılım programından durdurma

Geçerli baskı işini yazılım programından durdurma

Yazdırma işini gönderdiğinizde, ekranda kısa süre için size yazdırma işini iptal etme seçeneği sunan bir iletişim kutusu belirir.

Yazılımınızdan ürüne birkaç istek gönderildiyse, bunlar yazdırma kuyruğunda bekliyor olabilirler (örneğin, Windows Yazdırma Yöneticisi'nde). Baskı isteğini bilgisayarınızdan iptal etme hakkında belirli yönergeler için yazılım belgelerine bakın.

Yazdırma kuyruğunda veya yazdırma biriktiricisinde bekleyen yazdırma işi varsa, işi buradan silin.

1.
Windows XP ve Windows Server 2003 (varsayılan Başlat menüsü görünümüyle): Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcı ve Fakslar'ı tıklatın.

-veya-

Windows 2000, Windows XP ve Windows Server 2003 (Klasik Başlat menüsü görünümüyle): Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcılar'ı tıklatın.

-veya-

Windows Vista: Başlat'ı tıklatın, Denetim Masası'nı tıklatın ve Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

2.
Yazdırma kuyruğu veya biriktiriciyi açmak için yazıcı listesinde bu ürünün adını çift tıklatın.
3.
İptal etmek istediğiniz yazdırma işini seçin ve Sil düğmesine basın.


Windows yazıcı sürücüsündeki özellikleri kullanma

Windows yazıcı sürücüsündeki özellikleri kullanma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazıcı sürücüsünü açma
  • Hızlı Kümeler kullanma
  • Kağıt ve kalite seçeneklerini ayarlama
  • Belge etkilerini ayarlama
  • Belge son işlem seçeneklerini ayarlayın
  • Destek ve ürün durumu bilgileri alma
  • Gelişmiş yazdırma seçeneklerini ayarlama


Yazıcı sürücüsünü açma

Yazıcı sürücüsünü açma

Nasıl yaparım
Gerçekleştirilecek adımlar
Yazıcı sürücüsünü açma
Yazılım programının Dosya menüsünde Yazdır'ı tıklatın. Yazıcıyı seçin ve ardından Özellikler veya Tercihler'i tıklatın.
Yazdırma seçeneğiyle ilgili yardım alma
Yazıcı sürücüsünün sağ üst köşesindeki ? simgesini ve ardından yazıcı sürücüsündeki bir öğeyi tıklatın. Öğeyle ilgili bilgi sağlayan bir açılır ileti görüntülenir. Veya çevrimiçi Yardım'ı açmak için Yardım'ı tıklatın.


Hızlı Kümeler kullanma

Hızlı Kümeler kullanma

Hızlı Kümeler yazıcı sürücüsündeki tüm sekmelerden kullanılabilir.

Nasıl yaparım
Gerçekleştirilecek adımlar
Hızlı Küme kullanma
İşi hazır ayarlarla yazdırmak için Hızlı Kümeler'den birini seçin ve Tamam'ı tıklatın.
Özel Hızlı Küme oluşturma
a) Yeni Hızlı Küme için yazdırma seçeneklerini belirleyin. b) Hızlı Küme için bir ad yazın ve Kaydet'i tıklatın.


Kağıt ve kalite seçeneklerini ayarlama

Kağıt ve kalite seçeneklerini ayarlama

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Kağıt/Kalite sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Kağıt boyutu seçme
Boyut açılan listesinden bir boyut seçin.
Özel kağıt boyutu seçme
a) Özel'i tıklatın. Özel Kağıt Boyutu iletişim kutusu açılır. b) Özel boyut için bir ad yazın, boyutları belirleyin ve Tamam'ı tıklatın.
Kağıt kaynağı seçme
Kaynak açılan listesinden bir tepsi seçin.
Kağıt türü seçme
Tür açılan listesinden bir tür seçin.
Kapakları farklı kağıda yazdırma
İlk ve son sayfayı farklı kağıda yazdırma
a) Kağıt Seçenekleri alanında, Farklı Kağıt/Kapak Kullan'ı tıklatın. b) Boş veya hazır baskılı ön kapak, arka kapak veya her ikisini birden yazdırmak üzere bir seçeneği belirleyin. Ya da ilk veya son sayfayı farklı kağıda yazdırmak üzere bir seçeneği belirleyin. c) Kaynak ve Tür açılan listelerinden seçenekleri belirleyin. d) Tamam'ı tıklatın.
Yazdırılan görüntülerin çözünürlüğünü ayarlama
Baskı Kalitesi alanında, açılır listeden bir seçenek belirleyin. Kullanılabilir her seçenekle ilgili bilgi için yazıcı sürücüsü çevrimiçi Yardım'a bakın.
Taslak kalitesinde yazdırmayı seçme
Baskı Kalitesi alanında EconoMode seçeneğini tıklatın.


Belge etkilerini ayarlama

Belge etkilerini ayarlama

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Etkiler sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Sayfayı seçilen kağıt boyutuna uyacak şekilde ölçeklendirme
Belgeyi yazdır: seçeneğini tıklatın ve açılır listeden bir boyut seçin.
Sayfayı gerçek boyutun bir yüzdesi olacak şekilde ölçeklendirme
Normal Boyutun % öğesini tıklatın ve yüzde oranını yazın veya kaydırma düğmesini kullanarak ayarlayın.
Filigran yazdırma
a) Filigranlar açılır listesinden bir filigran seçin. b) Filigranı yalnızca ilk sayfaya yazdırmak için Sadece ilk sayfa'yı tıklatın. Aksi durumda filigran her sayfaya yazdırılır.
Filigran ekleme veya düzenleme
NOT:

Bu işlemin çalışması için yazıcı sürücüsünün bilgisayarınıza yüklü olması gerekir.
a) Filigranlar alanında Düzenle'yi tıklatın. Filigran Ayrıntıları iletişim kutusu açılır. b) Filigranın ayarlarını belirleyin ve sonra Tamam'ı tıklatın.


Belge son işlem seçeneklerini ayarlayın

Belge son işlem seçeneklerini ayarlayın

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Son İşlem sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Üst çıkış bölmesini kullanarak her iki yüze yazdırma (Dupleks)
1.
Her İki Yüze Yazdırma (El İle) öğesini tıklatın. Belgeyi üst kenarından ciltleyecekseniz, Sayfaları Yukarı Çevir'i seçin.
2.
Düz çıkış kapağını kapatın.

Düz çıkış kapağının konumu

3.
Tepsi 1'i kullanarak belgenin birinci yüzüne yazdırın.

Tepsi 1'e kağıt yerleştirme

4.
İlk yüzler yazdırıldıktan sonra, Tepsi 1'deki geri kalan kağıtları çıkarın ve el ile iki taraflı yazdırma işi sona erinceye kadar bir kenara ayırın.
5.
Basılan sayfaları toplayın ve yığını düzeltin.

6.
Yığını, yazdırılan yüzü aşağıya ve üst kenarı ürüne dönük olarak Tepsi 1'e geri koyun.

İkinci yüzü yazdırma

7.
İkinci yüzü yazdırmak için Git düğmesine basın.
Kitapçık yazdırma
a) Her iki yüze yazdır'ı tıklatın. b) Kitapçık Yazdırma açılan listesinden, Sol Kenardan Ciltleme veya Sağ Kenardan Ciltleme seçeneğini tıklatın. Kağıt Başına Sayfa seçeneği otomatik olarak Kağıt Başına 2 Sayfa şeklinde değişir.
Kağıt başına birden fazla sayfa yazdırma
a) Kağıt Başına Sayfa açılan listesinden kağıt başına sayfa sayınızı seçin. b) Sayfa Kenarlıklarını Yazdır, Sayfa Sırası ve Yönlendirme için doğru seçenekleri belirleyin.
Sayfa yönünü seçme
a) Yön alanında, Dikey veya Yatay'ı seçin. b) Sayfa görüntüsünü baş aşağı çevirmek için 180 derece döndür'ü tıklatın.


Destek ve ürün durumu bilgileri alma

Destek ve ürün durumu bilgileri alma

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Hizmetler sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Ürünle ilgili destek bilgilerini alma ve çevrimiçi sarf malzemesi sipariş etme
Internet Hizmetleri açılır listesinden bir destek seçeneği belirleyin ve Devam! öğesini tıklatın.
Bilgi sayfalarını yazdırma
Bilgi Sayfalarını Yazdır alanında, açılan listedeki sayfalardan birini seçin ve Yazdır düğmesini tıklatın.
Ürünün durum ışıkları hakkında bilgi alma
Aygıt Hizmetleri alanında, kontrol paneli ışık simülatörünü açmaya yarayan simgesi tıklatın. Ürünün durumuyla ilgili bilgi almak için bir ışık düzeni seçebilirsiniz.


Gelişmiş yazdırma seçeneklerini ayarlama

Gelişmiş yazdırma seçeneklerini ayarlama

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Gelişmiş sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Yazdırılan kopya sayısını değiştirme
NOT:

Kullandığınız yazılım programında belli sayıda kopya yazdırmanızı sağlayacak bir yöntem yoksa, kopya sayısını sürücüde değiştirebilirsiniz.

Bu ayarı değiştirmek, kopya sayısını tüm yazdırma işleri için değiştirir. İşiniz yazdırıldıktan sonra bu ayarın özgün değerini geri yükleyin.

Kopya alanında, yazdırılacak kopya sayısını seçin. İki veya daha fazla kopya seçerseniz, sayfaları harmanlama seçeneğini de kullanabilirsiniz.
Renkli metni gri tonlamalar yerine siyah olarak yazdırın
Yazıcı Özellikleri alanında, Tüm Metni Siyah Yazdır seçeneğini belirleyin.
Tüm yazdırma işleri için HP Resolution Enhancement teknolojisini (REt) kullanın
Yazıcı Özellikleri alanında, REt seçeneğini belirleyin.


Ürünü temizleme ve bakımını yapma
Ürünü temizleme ve bakımını yapma

Ürünü temizleme ve bakımını yapma

  • Bilgi sayfalarını yazdırma
  • Ağ ürününü yönetme
  • Ürünü kilitleme
  • Sarf malzemelerini yönetme
  • Sarf malzemesi ve parça değiştirme
  • Ürünü temizleme


Bilgi sayfalarını yazdırma

Bilgi sayfalarını yazdırma

Aşağıdaki bilgi sayfalarını yazdırabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Deneme sayfası
  • Configuration (Yapılandırma) sayfası
  • Sarf Malzemeleri Durumu sayfası


Deneme sayfası

Deneme sayfası

Deneme sayfası, metin ve grafik örnekleri içerir. Bir Deneme sayfası yazdırmak için aşağıdakilerden birini yapın:

●
Yazıcı Hazır ışığı açıkken ve yazdırılan başka iş yokken Devam düğmesine basın.
●
Yazıcı Tercihleri içindeki Hizmetler sekmesinden Yazdırma Bilgileri Sayfası açılır listesinde uygun seçeneği belirleyin.


Configuration (Yapılandırma) sayfası

Configuration (Yapılandırma) sayfası

Yapılandırma sayfası, yazıcının geçerli ayarlarını ve özelliklerini listeler. Bu sayfa bir günlük durum raporu da içerir. Bir yapılandırma sayfası yazdırmak için aşağıdakilerden birini yapın:

●
Yazıcı Hazır ışığı açıkken ve yazdırılan başka iş yokken Devam düğmesine basın ve bunu beş saniye boyunca basılı tutun.
●
Yazıcı Tercihleri içindeki Hizmetler sekmesinden Yazdırma Bilgileri Sayfası açılır listesinde uygun seçeneği belirleyin.


Sarf Malzemeleri Durumu sayfası

Sarf Malzemeleri Durumu sayfası

Yazıcı Tercihleri içindeki Hizmetler sekmesinden Yazdırma Bilgileri Sayfası açılır listesinden seçerek Sarf Malzemeleri Durumu sayfasını yazdırabilirsiniz. Sarf Malzemeleri Durumu sayfası aşağıdaki bilgileri sağlar:

●
Baskı kartuşunda kalan tonerin yazdırabileceği tahmini sayfa sayısı
●
İşlenmiş sayfa ve yazdırma işi sayısı
●
Sipariş ve geri dönüşüm bilgileri


Ağ ürününü yönetme

Ağ ürününü yönetme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Katıştırılmış Web sunucusu
  • Katıştırılmış Web sunucusunun güvenliğini sağlama


Katıştırılmış Web sunucusu

Katıştırılmış Web sunucusu

Katıştırılmış Web sunucusu ürünün ve ağın durumunu görüntülemenize ve yazdırma işlevlerini bilgisayarınızdan yönetmenize olanak sağlar. Katıştırılmış Web sunucusunu aşağıdaki görevler için kullanın:

●
Ürün durum bilgisini görüntüleme
●
Tüm sarf malzemelerinin kalan ömrünü belirleme ve yenilerini sipariş etme
●
Tepsilerin her birindeki kağıdın boyutunu ve türünü görüntüleme
●
Ürünün varsayılan yapılandırma ayarlarını görüntüleme ve değiştirme
●
Ağ yapılandırmasını görüntüleme ve değiştirme

Bilgisayara herhangi bir yazılım yüklemeniz gerekmez. Desteklenen şu Web tarayıcılarından birini kullanın:

●
Internet Explorer 6.0 (ve üstü)
●
Netscape Navigator 7.0 (ve üstü)
●
Firefox 1.0 (ve üstü)
●
Mozilla 1.6 (ve üstü)
●
Opera 7.0 (ve üstü)
●
Safari 1.2 (ve üstü)
●
Konqueror 3.2 (ve üstü)

Katıştırılmış Web sunucusu, ürün TCP/IP tabanlı bir ağa bağlı olduğunda çalışır. Katıştırılmış Web sunucusu IPX tabanlı bağlantıları ve doğrudan USB bağlantılarını desteklemez.

NOT:

Katıştırılmış Web sunucusunu açıp kullanmanız için Internet erişiminiz olması gerekmez. Ancak, herhangi bir sayfadaki bir bağlantıyı tıklattığınızda bağlantı ile ilişkili siteye gitmeniz için Internet erişiminizin olması gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Katıştırılmış Web sunucusunu açma
  • Bilgi sekmesi
  • Settings (Ayarlar) sekmesi
  • Networking (Ağ) sekmesi
  • Bağlantılar


Katıştırılmış Web sunucusunu açma

Katıştırılmış Web sunucusunu açma

Katıştırılmış Web sunucusunu açmak için, desteklenen bir Web tarayıcısının adres alanına ürünün IP adresini veya ana bilgisayar adını yazın.

İPUCU:

URL'yi açtıktan sonra, daha sonra hızlı şekilde aynı yere dönebilmek için yer işareti koyun.

Katıştırılmış Web sunucusunda ürün ayarlarını ve bilgilerini içeren üç sekme vardır: Bilgi sekmesi, Ayarlar sekmesi ve Ağ sekmesi.


Bilgi sekmesi

Bilgi sekmesi

Bu sekme ürün ve sarf malzemelerinin durumu, ürün ve ağ yapılandırması ve sarf malzemesi siparişi hakkında bilgi sağlar.


Settings (Ayarlar) sekmesi

Settings (Ayarlar) sekmesi

Bu sayfa ürünü bilgisayarınızdan yapılandırmanızı sağlar. Ürün ağ üzerinde çalışıyorsa bu sekmedeki ayarları değiştirmeden önce ağ yöneticisine danışın.


Networking (Ağ) sekmesi

Networking (Ağ) sekmesi

Bu sekme ağ yöneticisinin ürün IP tabanlı bir ağa bağlı olduğunda ağla ilişkili ayarları denetlemesini sağlar.


Bağlantılar

Bağlantılar

Bağlantılar, Durum sayfalarının sağ üst kısmında bulunur. Bu bağlantıları kullanabilmeniz için Internet erişiminizin olması gerekir. Çevirmeli bağlantı kullanıyorsanız ve katıştırılmış Web sunucusunu ilk açtığınızda bağlanmadıysanız, Web sitelerini ziyaret edebilmeniz için önce bağlanmanız gerekir. Bağlanma katıştırılmış Web sunucusunu kapatıp yeniden açmanızı gerektirebilir.

●
Order Supplies (Sarf Malzemeleri Siparişi). Sure Supply Web sitesine bağlanmak ve HP'den veya seçtiğiniz bir bayiden orijinal HP sarf malzemesi sipariş etmek için bu bağlantıyı tıklatın.
●
Product Support (Ürün Desteği). Ürünün destek sitesine bağlanmak için bu bağlantıyı tıklatın. Genel konular hakkında yardım arayabilirsiniz.


Katıştırılmış Web sunucusunun güvenliğini sağlama

Katıştırılmış Web sunucusunun güvenliğini sağlama

Katıştırılmış Web sunucusunu, bazı sekmelere erişim için parola gerektirecek şekilde yapılandırabilirsiniz.

Bkz. Ağ parolasını belirleyin veya değiştirin.


Ürünü kilitleme

Ürünü kilitleme

Bu ürün, kablo tipi güvenlik kilidi kullanabileceğiniz bir yuvaya sahiptir.

Kablo tipi güvenlik kilidi yuvası


Sarf malzemelerini yönetme

Sarf malzemelerini yönetme

Baskı kartuşunu kullanma, saklama ve izleme, yüksek kalitede aygıt çıktısının sağlanmasına yardımcı olur.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sarf malzemeleri ömrü
  • Baskı kartuşunu yönetme


Sarf malzemeleri ömrü

Sarf malzemeleri ömrü

Belirli ürün verimleri hakkında bilgi için bkz. www.hp.com/go/learnaboutsupplies.com.

Sarf malzemesi sipariş etmek için bkz: Sarf malzemeleri ve aksesuarlar.


Baskı kartuşunu yönetme

Baskı kartuşunu yönetme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kartuşunu saklama
  • Orijinal HP baskı kartuşları kullanın
  • HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri
  • Baskı kartuşu kimlik doğrulaması
  • HP ihbar hattı ve Web sitesi


Baskı kartuşunu saklama

Baskı kartuşunu saklama

Baskı kartuşunu ancak kullanacağınız zaman ambalajından çıkarın.

DİKKAT:

Baskı kartuşunun zarar görmemesi için, kartuşu birkaç dakikadan uzun bir süre ışığa maruz bırakmayın.


Orijinal HP baskı kartuşları kullanın

Orijinal HP baskı kartuşları kullanın

Yeni bir orijinal HP baskı kartuşu kullanırken, aşağıdaki sarf malzemeleri bilgilerini alabilirsiniz:

●
Kalan sarf malzemelerinin yüzdesi
●
Tahmini kalan sayfa sayısı
●
Yazdırılan sayfa sayısı


HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri

HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri

Hewlett-Packard Company, ister yeni ister yeniden üretilmiş olsun, HP olmayan baskı kartuşlarının kullanılmasını önermez.

NOT:

HP ürünü olmayan baskı kartuşlarının neden olduğu hasarlar HP garanti ve servis sözleşmeleri kapsamında değildir.

Yeni bir HP baskı kartuşu takmak için bkz. Baskı kartuşunu değiştirme. Kullanılmış kartuşu geri dönüşüm programına vermek için, yeni kartuşun içerdiği yönergeleri izleyin.


Baskı kartuşu kimlik doğrulaması

Baskı kartuşu kimlik doğrulaması

Baskı kartuşu aygıta takıldığında aygıt kartuşun kimliğini otomatik olarak denetler. Kimlik doğrulaması sırasında, aygıt size kartuşun orijinal HP baskı kartuşu olup olmadığını bildirir.

Uyarı iletisi bunun orijinal HP baskı kartuşu olmadığını bildiriyorsa ve HP baskı kartuşu satın aldığınıza inanıyorsanız bkz. HP ihbar hattı ve Web sitesi.


HP ihbar hattı ve Web sitesi

HP ihbar hattı ve Web sitesi

HP baskı kartuşu taktığınızda kontrol panelinde kartuşun HP ürünü olmadığı iletisi görüntüleniyorsa, HP ihbar hattını (1-877-219-3183, Kuzey Amerika’da ücretsiz) arayın veya www.hp.com/go/anticounterfeit adresine gidin. HP, kartuşun orijinal olup olmadığının belirlenmesine yardımcı olacak ve sorunu çözmek için gereken işlemleri uygulayacaktır.

Aşağıdaki durumlarla karşılaştığınızda baskı kartuşunuz orijinal HP baskı kartuşu olmayabilir:

●
Baskı kartuşuyla ilgili çok sayıda sorun yaşıyorsunuz.
●
Kartuşun görünümü normalden farklı (örneğin, turuncu etiket yok veya ambalaj HP ambalajından farklı).


Sarf malzemesi ve parça değiştirme

Sarf malzemesi ve parça değiştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sarf malzemeleri değiştirme yönergeleri
  • Toneri eşit şekilde dağıtma
  • Baskı kartuşunu değiştirme


Sarf malzemeleri değiştirme yönergeleri

Sarf malzemeleri değiştirme yönergeleri

Ürünü ayarlarken aşağıdaki temel ilkeleri göz önünde bulundurun.

●
Sarf malzemelerini çıkarmak için ürünün üzerinde ve önünde yeterli alan bulunmalıdır.
●
Ürün düz, sağlam bir yüzeye yerleştirilmelidir.
NOT:

Hewlett-Packard bu üründe HP sarf malzemelerinin kullanılmasını önerir. HP olmayan sarf malzemelerinin kullanımı, HP garanti veya servis anlaşmalarının kapsamında bulunmayan servis gerektirecek sorunlara yol açabilir.


Toneri eşit şekilde dağıtma

Toneri eşit şekilde dağıtma

Toner azaldığında, yazdırılan sayfada soluk veya açık renkli alanlar görülebilir. Toneri eşit şekilde dağıtarak, baskı kalitesini geçici olarak yükseltebilirsiniz.

1.
Düğmeye basarak baskı kartuşu kapağını açın ve baskı kartuşunu çıkarın.

Baskı kartuşu çıkarma

2.
Tonerin eşit biçimde dağılmasını sağlamak için baskı kartuşunu öne arkaya doğru hafifçe sallayın.

DİKKAT:

Giysilerinize toner bulaşacak olursa, giysinizi kuru bir bezle silip soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur.

3.
Baskı kartuşunu yeniden ürüne takın ve baskı kartuşu kapağını kapatın.

Baskı kartuşu takma

Baskı yine de açık renkli çıkarsa, yeni bir toner kartuşu takın.


Baskı kartuşunu değiştirme

Baskı kartuşunu değiştirme

Bir baskı kartuşu kullanım ömrünün sonuna yaklaştığında, yenisini sipariş etmeniz bildirilir. Tonerin yeniden dağıtılması kabul edilebilir baskı kalitesi sağlamayana kadar mevcut kartuşla yazdırmaya devam edebilirsiniz.

1.
Düğmeye basarak baskı kartuşu kapağını açın ve baskı kartuşunu çıkarın.

Baskı kartuşu çıkarma

2.
Yeni yazıcı kartuşunu poşetinden çıkarın. Kullanılmış yazıcı kartuşunu geri dönüşüm için poşetine koyun.

Baskı kartuşu paketi

3.
Baskı kartuşunu iki yanından tutun ve yavaşça sallayarak tonerin dağılmasını sağlayın.
DİKKAT:

Kapağa veya silindirin yüzeyine dokunmayın.

4.
Kartuşun sol tarafındaki kulakçığı kırılıp serbest kalana kadar bükün. Bant kartuştan tümüyle çıkana kadar kulakçığı çekin. Kulakçığı ve bandı, geri dönüşüme göndermek üzere baskı kartuşu kutusuna koyun.

Baskı kartuşu nakliye kilidi ve bandı

5.
Baskı kartuşunu ürünün içindeki tekerleklerle aynı hizaya getirin, baskı kartuşunu iyice oturacak şekilde yerleştirin ve baskı kartuşu kapağını kapatın.

Baskı kartuşu takma

6.
Değiştirme işlemi tamamlanmıştır. Kullanılmış yazıcı kartuşunu, yeni kartuşun kutusuna yerleştirin. Geri dönüşüm yönergeleri için ilişikteki geri dönüşüm kılavuzuna başvurun.

Ek yardım için www.hp.com/support/ljp2030series adresini ziyaret edin.


Ürünü temizleme

Ürünü temizleme

Gerektiğinde yazıcının dışını temiz, hafif nemli bir bezle silin.

DİKKAT:

Yazıcının üzerinde ve çevresinde amonyak esaslı temizlik maddeleri kullanmayın.

Yazdırma işlemi sırasında, yazıcının içinde kağıt, toner ve toz parçacıkları birikebilir. Bu parçacıklar zamanla, toner lekeleri veya toner bulaşması ve kağıt sıkışmaları gibi baskı kalitesi sorunlarına yol açabilir. Baskı kartuşu alanını ve yazıcı ortam yolunu temizleyerek bu tür sorunları giderebilir ve önleyebilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kartuşu alanını temizleme
  • Kağıt yolunu temizleme
  • Tepsi 1 kağıt alma silindirini temizleme
  • Tepsi 2 kağıt alma silindirini temizleme


Baskı kartuşu alanını temizleme

Baskı kartuşu alanını temizleme

Baskı kartuşu alanını sık sık temizlemeniz gerekmez. Ancak bu alanın temizlenmesi, yazdırılan sayfaların kalitesini artırabilir.

UYARI!

Yaralanmaları önlemek için, temizlemeden önce ürünü kapatın, güç kablosunu çıkarın ve soğumasını bekleyin.

1.
Baskı kartuşu kapağını açın ve baskı kartuşunu çıkarın.

Baskı kartuşu çıkarma

DİKKAT:

Ürünün içindeki siyah sünger aktarma silindirine dokunmayın. Dokunursanız, ürüne zarar verebilirsiniz.
DİKKAT:

Toner kartuşunun zarar görmesini engellemek için ışığa maruz bırakmayın. Bir kağıtla üzerini kapatın.
2.
Kuru, tüy bırakmayan bir bezle, ortam yolu alanında ve baskı kartuşu boşluğunda bulunan artıkları silin.

Baskı kartuşu alanı

3.
Baskı kartuşunu yerine geri takın ve baskı kartuşu kapağını kapatın.

Baskı kartuşu takma

4.
Güç kablosunu yeniden takın ve ürünü açın.

Açma/kapama düğmesinin yeri


Kağıt yolunu temizleme

Kağıt yolunu temizleme

Çıktılarda toner lekeleri veya noktalar varsa, yazıcı ortam yolunu temizleyin. Bu işlemde ortam yolundaki tozları ve toneri temizlemek için bir asetat kullanılır. Bond veya kaba kağıt kullanmayın.

Lekeli veya noktalı çıktılar

NOT:

En iyi sonuç için bir sayfa asetat kullanın. Asetatınız yoksa, pürüzsüz bir yüzeyi olan fotokopi kağıdı (70 - 90 g/m2) kullanabilirsiniz.

1.
Ürünün boşta ve Hazır ışığının yanıyor olduğundan emin olun.
2.
Asetatı Tepsi 1'e yerleştirin.
3.
Bir temizleme sayfası yazdırın.

Windows
1.
Yazıcı sürücüsünün Özellikler ekranını açın ve Aygıt Ayarları sekmesini tıklatın. Yönergeler için, Windows için yazıcı sürücüsü ayarlarını değiştirme bölümündeki tablonun üçüncü sütununa bakın.
2.
Temizleme Sayfası alanında, Başlat'ı tıklatın.
Macintosh
1.
HP Printer Utility programını açın. Bkz. HP Printer Utility'yi açma.
2.
Temizleme Sayfası seçeneğini belirleyin ve Tamam düğmesini tıklatın.

NOT:

Temizleme işlemi yaklaşık 2 dakika sürer. Temizleme sayfası, temizlik işlemi sırasında belirli aralıklarla durur. Temizleme işlemi bitmeden ürünü kapatmayın. Ürünü tam olarak temizleyebilmek için temizleme işlemini birkaç kez tekrarlamanız gerekebilir.


Tepsi 1 kağıt alma silindirini temizleme

Tepsi 1 kağıt alma silindirini temizleme

Ürün Tepsi 1'den kağıt almada sorunla karşılaşıyorsa, buradaki yönergeleri izleyin.

1.
Ürünü kapatın, güç kablosunu çıkarın ve ürünün soğumasını bekleyin.

Açma/kapama düğmesinin yeri

2.
Düğmeye basarak baskı kartuşu kapağını açın ve baskı kartuşunu çıkarın.

Baskı kartuşu çıkarma

DİKKAT:

Ürünün içindeki siyah sünger aktarma silindirine dokunmayın. Dokunursanız, ürüne zarar verebilirsiniz.
DİKKAT:

Toner kartuşunun zarar görmesini engellemek için ışığa maruz bırakmayın. Bir kağıtla üzerini kapatın.
3.
Kağıt alma silindirinin kapağını kaldırın.

Kağıt alma silindiri kapağı

4.
Kağıt alma silindiri yuvasından çıkana kadar iki siyah tutma ucuna bastırın.

Siyah tutma uçları

5.
Kağıt alma silindirini üründen çıkarın.

Kağıt alma silindiri

6.
Tüy bırakmayan bir bezi suya batırın ve silindiri silin.

Suyla nemlendirilmiş bez

NOT:

Silindir yüzeyine çıplak parmakla dokunmayın.
7.
Kuru, tüy bırakmayan bir bezle kağıt alma silindirini silerek yumuşamış kiri temizleyin.

8.
Kağıt alma silindirini tamamen kurumaya bırakın.

9.
Üründeki siyah tutma uçlarını kağıt alma silindirindeki çentiklere göre hizalayın ve ardından kağıt alma silindirini, tutma uçları tık sesi çıkarana kadar kağıt alma silindiri yuvasına bastırın.

Kağıt alma silindirini takma

10.
Kağıt alma silindirinin kapağını kapatın.

Kağıt alma silindiri kapağı

11.
Baskı kartuşunu yerine takın ve baskı kartuşu kapağını kapatın.

Baskı kartuşu takma

12.
Güç kablosunu yeniden takın ve ürünü açın.

Açma/kapama düğmesinin yeri


Tepsi 2 kağıt alma silindirini temizleme

Tepsi 2 kağıt alma silindirini temizleme

Ürün Tepsi 2'den kağıt almada sorunla karşılaşıyorsa, buradaki yönergeleri izleyin.

1.
Ürünü kapatın, güç kablosunu çıkarın ve ürünün soğumasını bekleyin.

Açma/kapama düğmesinin yeri

2.
Tepsi 2'yi çıkarın.

3.
Boş tepsi yuvası içinde, üst tarafta, ürünün ön tarafına yakın olan kağıt alma silindirini bulun.

4.
Havsız bezi hafifçe suya basın ve silindiri ürünün arkasına doğru çevirerek silin.

Suyla nemlendirilmiş bez

NOT:

Silindir yüzeyine çıplak parmakla dokunmayın.
5.
Kuru, tüy bırakmayan bir bezle kağıt alma silindirini silerek yumuşamış kiri temizleyin.

6.
Kağıt alma silindirini tamamen kurumaya bırakın.

7.
Tepsi 2'yi değiştirin.

Tepsi 2'yi değiştirin

8.
Güç kablosunu yeniden takın ve ürünü açın.

Açma/kapama düğmesinin yeri


Sorunları giderme
Sorunları giderme

Sorunları giderme

  • Genel sorunları çözme
  • Fabrika ayarlarını geri yükleme
  • Durum ışığı düzenleri
  • Durum uyarısı iletileri
  • Sıkışmalar
  • Baskı kalitesi sorunlarını giderme
  • Performans sorunlarını çözme
  • Bağlantı sorunlarını çözme
  • Yaygın Windows sorunlarını çözme
  • Sık karşılaşılan Macintosh sorunlarını çözme
  • Linux sorunlarını giderme


Genel sorunları çözme

Genel sorunları çözme

Ürün doğru çalışmıyorsa, aşağıdaki denetim listesindeki adımları tamamlayın. Ürün bir adımda takılıyorsa bu adıma karşılık gelen sorun giderme önerilerini uygulayın. Bir adım sorunu çözerse, denetim listesindeki diğer adımları uygulamayabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sorun giderme denetim listesi
  • Ürünün performansını etkileyen faktörler


Sorun giderme denetim listesi

Sorun giderme denetim listesi

1.
Ürünün Hazır ışığının yandığından emin olun. Hiçbir ışık yanmıyorsa, şu adımları tamamlayın:

a.
Elektrik kablosunun bağlantılarını kontrol edin.
b.
Açma/kapama düğmesinin açık olup olmadığına bakın.
c.
Hat voltajının ürünün elektrik yapılandırması için doğru olduğundan emin olun. (Voltaj gereksinimleri için ürünün arkasındaki etikete bakın.) Çok prizli uzatma kablosu kullanıyorsanız ve voltajı belirtilen özellikler dahilinde değilse, ürünün fişini doğrudan elektrik prizine takın. Ürün zaten doğrudan prize takılmışsa, farklı bir priz deneyin.
d.
Bu adımların hiçbiri gücün geri gelmesini sağlamadıysa, HP Müşteri Hizmetleri'ne başvurun.

2.
Kablo bağlantısını kontrol edin.

a.
Ürün ve bilgisayar veya ağ bağlantı noktası arasındaki kablo bağlantısını kontrol edin. Bağlantının güvenli olduğundan emin olun.
b.
Hatanın kabloda olup olmadığını anlamak için mümkünse farklı bir kablo kullanın.
c.
Ağ bağlantısını kontrol edin. Bkz. Ağ sorunlarını çözme.

3.
Kontrol paneli ışıklarının yanıp yanmadığına bakın. Bkz. Durum ışığı düzenleri.
4.
Kullandığınız kağıdın belirtilen özellikleri karşıladığından emin olun.
5.
Bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını yazdırma.

a.
Sayfa yazdırılmazsa, en az bir tepside kağıt olup olmadığını kontrol edin.
b.
Sayfa ürünün içinde sıkışırsa, bkz. Sıkışmaları giderme.

6.
Yapılandırma sayfası yazdırılırsa aşağıdaki öğeleri kontrol edin.

a.
Sayfalar düzgün yazdırılmıyorsa, sorun ürünün donanımından kaynaklanıyordur. HP Müşteri Hizmetleri ile bağlantı kurun.
b.
Sayfalar düzgün yazdırılabiliyorsa, ürün donanımı çalışıyordur. Sorun kullandığınız bilgisayarda, yazıcı sürücüsünde veya programdadır.

7.
Aşağıdaki seçeneklerden birini belirtin:

Windows: Başlat'ı tıklatın, Ayarlar'ı tıklatın ve ardından Yazıcılar'ı veya Yazıcı ve Fakslar'ı tıklatın. Ürünün adını çift tıklatın.

-veya-

Mac OS X: Print Center'ı (Baskı Merkezi) (veya Printer Setup Utility (Yazıcı Kurulumu Yardımcı Programı) açın ve ürün satırını çift tıklatın.

8.
Bu ürün için yazıcı sürücüsünü yüklediğinizi doğrulayın. Bu ürün için yazıcı sürücüsünü kullandığınızdan emin olmak için programı kontrol edin.
9.
Daha önce çalışan, farklı bir programı kullanarak kısa bir belge yazdırın. Bu çözüm işe yarıyorsa, sorun kullandığınız programdadır. Çözüm işe yaramadıysa (belge yazdırılmadıysa) aşağıdaki adımları uygulayın:

a.
İşi, ürün yazılımının yüklü olduğu başka bir bilgisayardan yazdırmayı deneyin.
b.
Ürünü ağa bağladıysanız, ürünü doğrudan USB kablosu olan bir bilgisayara bağlayın. Ürünü doğru bağlantı noktasına yeniden yönlendirin veya kullandığınız yeni bağlantı türünü seçerek yazılımı yeniden yükleyin.


Ürünün performansını etkileyen faktörler

Ürünün performansını etkileyen faktörler

İşlerin yazdırılma süresini etkileyen birkaç faktör vardır:

●
Maksimum ürün hızı, sayfa/dakika (ppm) ölçüsüyle
●
Özel kağıt (asetat, ağır kağıt ve özel boyutlu kağıt gibi) kullanılması
●
Ürün işleme ve indirme süresi
●
Grafiklerin karmaşıklığı ve boyutu
●
Kullanmakta olduğunuz bilgisayarın hızı
●
USB bağlantısı
●
Yazıcının G/Ç yapılandırması
●
Ağ işletim sistemi ve yapılandırması (varsa)


Fabrika ayarlarını geri yükleme

Fabrika ayarlarını geri yükleme

Ürünü fabrika çıkışı varsayılan ayarlarına döndürmek için buradaki adımları izleyin.

1.
Ürünü kapatın.
2.
Ürünü açın ve çalışmaya başladığı sırada tüm ışıklar birlikte yanıp sönmeye başlayana kadar kontrol paneli düğmelerine aynı anda basın.


Durum ışığı düzenleri

Durum ışığı düzenleri

Kontrol panelinin yeri

Durum ışığı açıklamaları
ışık kapalı
"Işık kapalı" durumunu gösteren simge
ışık açık
"Işık açık" durumunu gösteren simge
ışık yanıp sönüyor
"Işık yanıp sönüyor" durumunu gösteren simge

Kontrol paneli ışık mesajları
Işık durumu
Yazıcının durumu
Yapılacak işlem
Başlama ışık düzeni
Başlatma
Başlatma durumundayken, Devam, Hazır ve Dikkat ışıkları art arda yanıp söner (500 ms hızında).
Yeniden Yapılandırma Başlatma
Yazıcıyı başlatma sırasında, yazıcıyı yeniden yapılandıran özel başlatma dizileri isteyebilirsiniz. Fabrika ayarlarına sıfırlama gibi bir dizi istendiğinde, ışıklar Başlatma durumundaki gibi sırayla yanar.
İş İptal
İptal etme işlemi tamamlanınca yazıcı Hazır durumuna döner.
Başlatma, Yeniden Yapılandırma ve İş İptal işlemleri sırasında düğmelere basmanın bir etkisi yoktur.
Hazır ışık düzeni
Hazır
Yazıcı bir iş etkinliği olmadan hazırdır.
Bir Yapılandırma sayfası yazdırmak için cihazın hazır lambası yanarken ve başka hiçbir iş yazdırılmıyorsa, Devam düğmesine basın.
Veri işleme ışık düzeni
Veriler İşleniyor
Yazıcı veri işlemekte veya almakta.
Geçerli işi iptal etmek için İptal düğmesine basın.
El ile besleme ışık düzeni
El İle Besleme veya Devam Edilebilir Hata
Bu duruma aşağıdaki durumlarda ulaşılabilir:
●
El ile besleme
●
Genel devam edilebilir hata
●
Bellek yapılandırma hatası
●
Kişilik/İş ile ilgili hata
Hatadan çıkmak ve olası verileri yazdırmak için Devam düğmesine basın.
Kurtarma başarılıysa, yazıcı Veriler İşleniyor durumuna gider ve işi tamamlar.
Kurtarma başarısızsa, yazıcı Devam Edilebilir Hata durumuna döner.
Dikkat ışık düzeni
Dikkat
Baskı kartuşu kapağı açık.
Yazdırma kartuşunun kapağını kapatın.
Önemli hata ışık düzeni
Önemli Hata
●
Yazıcıyı kapatın, 10 saniye bekleyin ve yazıcıyı açın.
●
Sorununuzun çözümünü bulamazsanız HP'ye başvurun. Bkz. Müşteri desteği.
Toner az ışık düzeni
Toner Az
Devam, Hazır ve Dikkat ışıkları, Toner Az durumundan bağımsız olarak çalışır.
Yeni bir baskı kartuşu sipariş edin ve hazır bulundurun. Bkz. Sarf malzemeleri ve aksesuarlar.
Toner yok ışık düzeni
Toner Eksik
Baskı kartuşu yazıcıdan çıkarılmış.
Baskı kartuşunu yazıcıya geri takın.
Kağıt sıkışması ışık düzeni
Sıkışma
Sıkışmayı giderin. Bkz. Sıkışmaları giderme.
Kağıt bitti ışık düzeni
Kağıt Bitti
Kağıt veya diğer ortamları yükleyin.
Kağıt yığını ışık düzeni
Kağıt Yığını
Yüklenmiş olan kağıt veya diğer ortamlar desteklenmiyor.
Kabul edilebilir kağıt veya diğer ortamları yükleyin. Bkz. Kağıt ve yazdırma ortamları.
Koşulu geçersiz kılmak için Devam tuşuna basın.


Durum uyarısı iletileri

Durum uyarısı iletileri

Üründe belirli sorunlar oluştuğunda bilgisayar ekranında durum uyarısı iletileri görünür. Bu sorunları gidermek için aşağıdaki tabloda bulunan bilgileri kullanın.

Uyarı iletisi
Açıklama
Önerilen işlem
<konum> konumunda sıkışma
(<konum>, sıkışmanın oluştuğu alanı gösterir)
Ürün kağıt sıkışması algılamıştır.
İletide belirtilen alandaki sıkışmayı giderin. İş yazdırılmaya devam etmelidir. Devam etmezse, işi yeniden yazdırmayı deneyin. Bkz. Sıkışmalar.
İleti görüntülenmeye devam ederse, HP desteği arayın. Bkz. Müşteri desteği.
10.XXXX Sarf malzemesi bellek hatası
Baskı kartuşunun elektronik etiketi okunamıyor veya yok.
●
Baskı kartuşunu yeniden takın.
●
Ürünü kapatın ve yeniden açın.
●
Sorun giderilmediyse kartuşu değiştirin.
50.X Füzer hatası
Üründe füzer ile ilgili bir hata oluşmuştur.
Güç düğmesini kullanarak gelen gücü kapatın, en az 30 saniye bekleyin ve sonra güç düğmesini açıp ürünün başlatılmasını bekleyin.
Hata devam ederse ürünü kapatın, en az 25 dakika bekleyin ve ürünü açın.
Bir voltaj düzenleyici kullanıyorsanız aygıtı sökün. Ürünü doğrudan duvar prizine takın. Güç düğmesini kullanarak ürünü açın.
İleti görüntülenmeye devam ederse, HP desteği arayın. Bkz. Müşteri desteği.
52.0 Tarayıcı Hatası
İç hata oluşmuştur.
Güç düğmesini kullanarak gelen gücü kapatın, en az 30 saniye bekleyin ve sonra güç düğmesini açıp ürünün başlatılmasını bekleyin.
Bir voltaj düzenleyici kullanıyorsanız aygıtı sökün. Ürünü doğrudan duvar prizine takın. Güç düğmesini kullanarak ürünü açın.
İleti görüntülenmeye devam ederse, HP desteği arayın. Bkz. Müşteri desteği.
Bağlı Değil
Ürün yazılımı ürünle iletişim kuramıyor.
1.
Ürünün açık olduğundan emin olun.
2.
USB kablosunun ürüne ve bilgisayara tam olarak bağlı olduğundan emin olun.
El ile besleme
Ürün el ile besleme modu için ayarlanmıştır.
İletiyi kaldırmak için tepsiye doğru kağıdı yerleştirin ve Git düğmesine basın.
HP dışı siyah kartuş
HP dışı yeni bir sarf malzemesi takıldı. Bu ileti HP sarf malzemesi takılana veya siz Git düğmesine basana kadar görüntülenir.
Bir HP sarf malzemesi aldığınızı düşünüyorsanız, lütfen www.hp.com/go/anticounterfeit adresini ziyaret edin.
HP ürünü olmayan bir sarf malzemesinin kullanılması nedeniyle gereken hiçbir servis ve onarım HP garantisi kapsamında değildir.
Yazdırmaya devam etmek için Git düğmesine basın.
Kağıt yrlştrn
Tepsi boş.
Tepsiye yazdırma ortamı yerleştirin.
Kapak Açık
Kapak açıktır.
Kapağı kapatın.
Motor iletişim hatası
Üründe bir iç iletişim hatası oluşmuştur.
Güç düğmesini kullanarak gelen gücü kapatın, en az 30 saniye bekleyin ve sonra güç düğmesini açıp ürünün başlatılmasını bekleyin.
Bir voltaj düzenleyici kullanıyorsanız aygıtı sökün. Ürünü doğrudan duvar prizine takın. Güç düğmesini kullanarak ürünü açın.
İleti görüntülenmeye devam ederse, HP desteği arayın. Bkz. Müşteri desteği.
Sayfa çok krmşk
Ürün sayfayı işleyememektedir.
İşi yazdırmaya devam etmek için Git düğmesine basın, ancak çıktı bu durumdan etkilenebilir.
Siyah kartuş sipariş edin
Belirlenen yazıcı kartuşu kullanım ömrünün sonuna yaklaşmıştır.
Yeni baskı kartuşu sipariş et. Tonerin yeniden dağıtılması kabul edilebilir baskı kalitesi sağlamayana kadar mevcut baskı kartuşuyla yazdırmaya devam edebilirsiniz.
Siyah kartuş takın
Kartuş ürüne takılmamış veya hatalı takılmış olabilir.
Baskı kartuşunu takın.
Yazdırma
Ürün bir belge yazdırıyor.
Yazdırma işleminin bitmesini bekleyin.
Yazıcı kağıt alma hatası
Yazdırma motoru bir kağıt parçasını alamadı.
İşe devam etmek için giriş tepsisine kağıdı yeniden yerleştirin ve Git düğmesine basın.
İleti görüntülenmeye devam ederse, HP desteği arayın. Bkz. Müşteri desteği.


Sıkışmalar

Sıkışmalar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sık rastlanan sıkışma nedenleri
  • Sıkışma konumları
  • Sıkışmaları giderme


Sık rastlanan sıkışma nedenleri

Sık rastlanan sıkışma nedenleri

Sıkışmaların çoğu, HP özelliklerini karşılamayan kağıtların kullanılmasından kaynaklanır. Tüm HP LaserJet yazıcılarının tam kağıt özellikleri için HP LaserJet Printer Family Print Media Guide'a (HP LaserJet Yazıcı Ailesi Baskı Ortamı Kılavuzu) bakın. Bu kılavuz www.hp.com/support/ljpaperguide adresinde bulunabilir.

Ürün sıkışma yaptı.1
Neden
Çözüm
Kağıt özelliklerle uyumlu olmayabilir.
Yalnızca HP özelliklerine uygun kağıt kullanın. Bkz. Kağıt ve yazdırma ortamları.
Bir bileşen yanlış yüklenmiştir.
Baskı kartuşunun doğru şekilde takıldığını denetleyin.
Daha önce bir üründe veya fotokopi makinesinde kullanılmış kağıtları yeniden kullanıyorsunuz.
Daha önce yazdırılan veya kopyalanan kağıtları kullanmayın.
Tepsi yanlış yüklenmiş.
Tepsideki fazla kağıtları çıkarın. Yığının tepsi üzerindeki maksimum yığın yüksekliği işaretini aşmadığından emin olun. Bkz. Tepsi Yükle.
Kağıt kıvrılmış.
Tepsi kılavuzları doğru ayarlanmamış. Onları, desteyi eğmeden sıkıca sabit tutacak şekilde ayarlayın.
Kağıt birbirine bağlanıyor veya yapışıyor.
Kağıdı çıkarın, esnetin, 180° döndürün veya çevirin. Kağıdı tepsiye tekrar yükleyin.
NOT:

Kağıdı yelpazelemeyin. Yelpazeleme, statik elektriklenmeye ve kağıtların birbirine yapışmasına neden olabilir.
Kağıt çıkış bölmesine oturmadan önce çıkarılır.
Ürünü sıfırlayın. Çıkarmadan önce, sayfanın çıkış bölmesine tam olarak oturmasını bekleyin.
İki taraflı yazdırma sırasında, belgenin ikinci yüzü yazdırılmadan kağıdı çıkardınız.
Ürünü sıfırlayın ve belgeyi yeniden yazdırın. Çıkarmadan önce, sayfanın çıkış bölmesine tam olarak oturmasını bekleyin.
Kağıt kötü durumda.
Kağıdı değiştirin.
Tepsideki iç silindirler kağıdı almıyor.
Üstteki yaprağı alın. Kağıt çok ağırsa tepsiden çekilemeyebilir.
Kağıt pürüzlüdür veya kenarları çentiklidir.
Kağıdı değiştirin.
Kağıt delinmiştir veya kabartmalıdır.
Delinmiş veya kabartmalı kağıt kolay ayrılmıyor. Tepsi 1'den sayfaları tek tek besleyin.
Ürün sarf malzemelerinin kullanım ömrü sona ermiştir.
Sarf malzemelerinin değiştirilmesi gerektiğini gösteren iletiler için ürün kontrol panelini denetleyin veya sarf malzemelerinin kalan ömrünü denetlemek için sarf malzemeleri durum sayfası yazdırın. Bkz. Bilgi sayfalarını yazdırma.
Kağıt gerektiği gibi saklanmamıştır.
Tepsilerdeki kağıdı değiştirin. Kağıt orijinal paketinde ve denetlenen koşullarda saklanmalıdır.

1 Üründe sıkışma oluşmaya devam ederse, HP Müşteri Desteği'ne veya yetkili HP servis sağlayıcınıza başvurun.


Sıkışma konumları

Sıkışma konumları

Ürün içinde aşağıdaki konumlarda sıkışmalar olabilir.

1
İç alanlar
2
Giriş tepsileri
3
Çıkış bölmeleri


Sıkışmaları giderme

Sıkışmaları giderme

Sıkışmaları giderirken, sıkışmış kağıdı yırtmamaya dikkat edin. Ürünün içinde kalan küçük bir kağıt parçası, yeni sıkışmalara neden olabilir.

DİKKAT:

Sıkışmaları gidermeden önce, ürünü kapatın ve güç kablosunu çıkarın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • İç alanlar
  • Giriş tepsileri
  • Çıkış bölmeleri


İç alanlar

İç alanlar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kartuşu alanı ve kağıt yolu


Baskı kartuşu alanı ve kağıt yolu

Baskı kartuşu alanı ve kağıt yolu

1.
Düğmeye basarak baskı kartuşu kapağını açın ve baskı kartuşunu çıkarın.

Baskı kartuşu çıkarma

DİKKAT:

Toner kartuşunun zarar görmesini engellemek için ışığa maruz bırakmayın. Bir kağıtla üzerini kapatın.
2.
Sıkışan kağıt görünüyorsa, her iki elinizle kavrayarak yavaşça ürünün dışına çekin.

Sıkışmış kağıdı çıkarın

3.
Baskı kartuşunu yerine geri takın ve baskı kartuşu kapağını kapatın.

Baskı kartuşu takma

4.
Baskı kartuşu kapağı içinde sıkışmış kağıt yoksa, ürünün arkasındaki sıkışma giderme kapağını açın.

Sıkışma giderme kapağı

5.
Sıkışan kağıt görünüyorsa, her iki elinizle kavrayarak yavaşça ürünün dışına çekin.

Sıkışmış kağıdı çıkarın

6.
Sıkışma giderme kapağını kapatın.

Sıkışma giderme kapağı


Giriş tepsileri

Giriş tepsileri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tepsi 1
  • Tepsi 2


Tepsi 1

Tepsi 1

1.
Düğmeye basarak baskı kartuşu kapağını açın ve baskı kartuşunu çıkarın.

Baskı kartuşu çıkarma

DİKKAT:

Toner kartuşunun zarar görmesini engellemek için ışığa maruz bırakmayın. Bir kağıtla üzerini kapatın.
2.
Tepsi 1 silindiri kapağını kaldırın, sıkışan kağıdı kavrayın ve yavaşça ürünün dışına çekin.

Sıkışmış kağıdı çıkarın

3.
Baskı kartuşunu yerine geri takın ve baskı kartuşu kapağını kapatın.

Baskı kartuşu takma


Tepsi 2

Tepsi 2

1.
Tepsiyi açın.

2.
İki elinizi kullanarak, sıkışmış kağıdı kavrayın ve yavaşça ürünün dışına çekin.

Sıkışmış kağıdı çıkarın

3.
Tepsiyi kapatın.

4.
Tepsi alanında görünen sıkışmış kağıt yoksa, baskı kartuşu kapağını açın, baskı kartuşunu çıkarın ve üst ortam kılavuzunu aşağı çekin. İki elinizi kullanarak, sıkışmış kağıdı kavrayın ve yavaşça ürünün dışına çekin.

Sıkışmış kağıdı çıkarın

5.
Baskı kartuşunu yerine geri takın ve baskı kartuşu kapağını kapatın.

Baskı kartuşu takma


Çıkış bölmeleri

Çıkış bölmeleri

DİKKAT:

Ürünün zarar görmemesi için, üst çıkış bölmesinde oluşan bir sıkışmayı, kağıdı düz şekilde dışarı çekerek gidermeye çalışmayın.

1.
Ürünün arkasındaki sıkışma giderme kapağını açın.

Sıkışma giderme kapağı

2.
İki elinizi kullanarak, sıkışmış kağıdı kavrayın ve yavaşça ürünün dışına çekin.

Sıkışmış kağıdı çıkarın

3.
Sıkışma giderme kapağını kapatın.

Sıkışma giderme kapağı


Baskı kalitesi sorunlarını giderme

Baskı kalitesi sorunlarını giderme

Aşağıdaki yönergeleri uygulayarak baskı kalitesi sorunlarının çoğunu önleyebilirsiniz.

●
Tepsileri, doğru kağıt türü ayarı için yapılandırın. Bkz. Tepsileri yapılandırma.
●
HP özelliklerine uygun kağıt kullanın. Bkz. Kağıt ve yazdırma ortamları.
●
Gerektiğinde ürünü temizleyin. Bkz. Kağıt yolunu temizleme.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıtla ilişkili baskı kalitesi sorunları
  • Ortamla ilişkili baskı kalitesi sorunları
  • Sıkışmalarla ilgili baskı kalitesi sorunları
  • Yazdırma yoğunluğunu ayarlama
  • Bozuk görüntü örnekleri


Kağıtla ilişkili baskı kalitesi sorunları

Kağıtla ilişkili baskı kalitesi sorunları

HP özelliklerini karşılamayan kağıtların kullanılması bazı baskı kalitesi sorunlarına neden olabilir.

●
Kağıt yüzeyinin fazla pürüzsüz olması.
●
Kağıdın nem içeriğinin düzensiz, çok yüksek veya çok düşük olması. Farklı bir kaynaktan alınan kağıtları veya açılmamış bir kağıt topunu kullanın.
●
Kağıdın bazı bölümleri toneri kabul etmez. Farklı bir kaynaktan alınan kağıtları veya açılmamış bir kağıt topunu kullanın.
●
Kullandığınız antetli kağıt pürüzlü kağıda yazdırılmış. Daha pürüzsüz, fotokopi için uygun kağıt kullanın. Bu sorununuzu çözerse, antetli kağıt üreticinizden HP özelliklerini karşılayan bir kağıt kullanmasını isteyin.
●
Kağıt çok pürüzlü. Daha pürüzsüz, fotokopi için uygun kağıt kullanın.
●
Kağıt, seçtiğiniz kağıt tepsisi ayarı için fazla ağır, bu nedenle toner kağıtla kaynaşmıyor.

Tüm HP LaserJet yazıcılarının tam kağıt özellikleri için HP LaserJet Printer Family Print Media Guide'a (HPLaserJet Yazıcı Ailesi Baskı Ortamı Kılavuzu) bakın. Bu kılavuz www.hp.com/support/ljpaperguide adresinde bulunabilir.


Ortamla ilişkili baskı kalitesi sorunları

Ortamla ilişkili baskı kalitesi sorunları

Ürün çok nemli veya kuru koşullarda çalışıyorsa, yazdırma ortamının özellikler dahilinde olduğundan emin olun. Bkz. Çalışma ortamı.


Sıkışmalarla ilgili baskı kalitesi sorunları

Sıkışmalarla ilgili baskı kalitesi sorunları

Kağıt yolundan tüm kağıtların temizlendiğinden emin olun.

●
Ürün yakın zamanda sıkışma yapmışsa, kağıt yolunu temizlemek için iki veya üç sayfa yazdırın.
●
Kağıtlar füzerden geçmezse ve sonraki belgelerde bozuk görüntülere neden olursa, kağıt yolunu temizlemek için iki veya üç sayfa yazdırın. Sorun devam ederse, bir temizleme sayfası yazdırın ve işleme koyun. Bkz. Kağıt yolunu temizleme.


Yazdırma yoğunluğunu ayarlama

Yazdırma yoğunluğunu ayarlama

Yazdırma yoğunluğunu, baskının tamamını daha açık veya daha koyu yapacak şekilde ayarlayarak bazı baskı kalitesi sorunlarını çözebilirsiniz.

Windows
1.
Yazıcı sürücüsünün Özellikler ekranını açın ve Aygıt Ayarları sekmesini tıklatın. Yönergeler için, Windows için yazıcı sürücüsü ayarlarını değiştirme bölümündeki tablonun üçüncü sütununa bakın.
2.
Yazdırma Yoğunluğu alanında, yazdırma yoğunluğunu ayarlamak için kaydırma düğmesini kullanın.
3.
Tamam düğmesini tıklatın.
Macintosh
1.
File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
2.
Print Options (Yazdırma Seçenekleri) menüsünü açın.
3.
Print Density (Yazdırma Yoğunluğu) alanında, yazdırma yoğunluğunu ayarlamak için kaydırma düğmesini kullanın.


Bozuk görüntü örnekleri

Bozuk görüntü örnekleri

Bu bölüm, yazdırma sorunlarını saptama ve giderme konularında bilgi edinmenizi sağlar

NOT:

Bu işlemler sorunu çözmezse, bir HP yetkili bayisine veya servisine başvurun.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Açık veya soluk yazdırma
  • Toner lekeleri
  • Eksiklikler
  • Dikey çizgiler
  • Gri arka plan
  • Toner bulaşması
  • Yapışmamış toner
  • Yinelenen dikey bozukluklar
  • Bozuk karakterler
  • Eğri sayfa
  • Kıvrılma veya dalgalanma
  • Kırışma veya katlanmalar
  • Toner dağılması


Açık veya soluk yazdırma

Açık veya soluk yazdırma

Açık veya soluk baskı
●
Baskı kartuşu kullanım ömrünün sonuna yaklaşıyor.
●
Ömrünü uzatmak için toneri eşit şekilde dağıtın.
●
Ortam, Hewlett-Packard'ın belirlediği ortam belirtimlerini karşılamayabilir (örneğin, ortam çok nemli veya çok pürüzlü olabilir).
●
Sayfanın tamamı soluksa, yazdırma yoğunluğu ayarı fazla soluk veya EconoMode seçeneği etkin olabilir. Yazıcı Özellikleri'nden yazdırma yoğunluğunu ayarlayın ve EconoMode seçeneğini devre dışı bırakın.


Toner lekeleri

Toner lekeleri

Toner lekeleri
●
Ortam, Hewlett-Packard'ın belirlediği ortam belirtimlerini karşılamayabilir (örneğin, ortam çok nemli veya çok pürüzlü olabilir).
●
Yazıcının temizlenmesi gerekebilir.
●
Baskı kartuşu arızalı olabilir.


Eksiklikler

Eksiklikler

Eksiklikler
●
Tek bir ortam sayfası bozuk olabilir. İşi yeniden yazdırmayı deneyin.
●
Ortamın nem içeriği eşit dağılmamış veya yüzeyinde lekeler var. Yeni bir baskı ortamına yazdırmayı deneyin.
●
Ortam destesi bozuk. Üretimden kaynaklanan nedenlerle ortamın bazı kısımları toneri tutmuyor olabilir. Farklı türde veya markada ortam kullanmayı deneyin.
●
Baskı kartuşu arızalı olabilir.


Dikey çizgiler

Dikey çizgiler

Dikey çizgiler
Baskı kartuşunun içindeki ışığa duyarlı zar çizilmiş olabilir. Yeni bir HP baskı kartuşu takın.


Gri arka plan

Gri arka plan

Gri arka plan
●
Daha düşük gramajlı bir ortam kullanın.
●
Yazıcınızın bulunduğu çevresel ortamı denetleyin. Fazla kuru (nem oranı düşük) ortamlar, arka plandaki gölge miktarını artırabilir.
●
Yoğunluk ayarı çok yüksek olabilir. Yoğunluk ayarını belirleyin.
●
Yeni bir HP baskı kartuşu takın.


Toner bulaşması

Toner bulaşması

Toner bulaşması
●
Ortamın yazıcıya ilk giren kenarında toner bulaşması varsa, ortam kılavuzları kirlenmiş olabilir. Ortam kılavuzlarını kuru, toz bırakmayan bir kumaşla silin.
●
Ortam türünü ve kalitesini denetleyin.
●
Füzer sıcaklığı fazla düşük olabilir. Yazıcı sürücüsünde doğru ortam türünün seçildiğinden emin olun.
●
Yeni bir HP baskı kartuşu takmayı deneyin.


Yapışmamış toner

Yapışmamış toner

Yapışmamış toner
●
Füzer sıcaklığı fazla düşük olabilir. Yazıcı sürücüsünde doğru ortam türünün seçildiğinden emin olun.
●
Yazıcının içini temizleyin.
●
Ortam türünü ve kalitesini denetleyin.
●
Yazıcı sürücüsünde doğru ortam türünün seçildiğinden emin olun.
●
Yazıcıyı, uzatma kablosu yerine doğrudan AC prizine takın.


Yinelenen dikey bozukluklar

Yinelenen dikey bozukluklar

Yinelenen dikey bozukluklar
●
Baskı kartuşu hasar görmüş olabilir. Sayfanın aynı konumunda yinelenen lekeler oluşuyorsa, yeni bir HP baskı kartuşu takın.
●
Yazıcının iç parçalarına toner bulaşmış olabilir. Yazdırma kusurları sayfanın arka yüzünde oluşuyorsa, birkaç sayfa sonra sorun kendiliğinden ortadan kalkacaktır.
●
Yazıcı sürücüsünde doğru ortam türünün seçildiğinden emin olun.


Bozuk karakterler

Bozuk karakterler

Bozuk karakterler
●
Karakterler içi boş görüntüler oluşturacak şekilde bozuluyorsa, ortamınız fazla pürüzsüz olabilir. Farklı bir ortam kullanmayı deneyin.
●
Karakterler dalgalı bir etki oluşturacak şekilde bozuluyorsa, yazıcının servise ihtiyacı olabilir. Bir yapılandırma sayfası yazdırın. Yapılandırma sayfasındaki karakterler de bozuksa, yetkili bir HP bayisine veya servisine başvurun.


Eğri sayfa

Eğri sayfa

Sayfa eğri
●
Ortamın düzgün şekilde yerleştirildiğinden ve kılavuzların ortam yığınını fazla sıkı veya gevşek biçimde tutmadığından emin olun.
●
Giriş selesi aşırı dolu olabilir.
●
Ortam türünü ve kalitesini denetleyin.


Kıvrılma veya dalgalanma

Kıvrılma veya dalgalanma

Kıvrılma veya dalgalanma
●
Ortam türünü ve kalitesini denetleyin. Yüksek sıcaklık ve nem oranı, ortamın kıvrılmasına neden olabilir.
●
Ortam, uzun süredir giriş tepsisinde duruyor olabilir. Tepsideki yığını ters çevirin. Ortamı giriş tepsisinde 180° döndürmeyi de deneyebilirsiniz.
●
Düz çıkış kapağını açın ve düz çıkış almayı deneyin.
●
Füzer sıcaklığı fazla yüksek olabilir. Yazıcı sürücüsünde doğru ortam türünün seçildiğinden emin olun. Sorun devam ederse, asetat veya hafif ortamlar gibi daha düşük füzer sıcaklığı kullanan bir ortam türünü deneyin.


Kırışma veya katlanmalar

Kırışma veya katlanmalar

Buruşma veya kırışmalar
●
Ortamın düzgün şekilde yüklenmiş olduğundan emin olun.
●
Ortam türünü ve kalitesini denetleyin.
●
Düz çıkış kapağını açın ve düz çıkış almayı deneyin.
●
Tepsideki ortam yığınını ters çevirin. Ortamı giriş tepsisinde 180° döndürmeyi de deneyebilirsiniz.
●
Bu, zarflarda, bu, zarfın içindeki hava ceplerinden kaynaklanabilir. Zarfı çıkarın, düzleştirin ve yeniden yazdırmayı deneyin.


Toner dağılması

Toner dağılması

Toner dağılması
●
Karakterlerin çevresine yayılmış çok miktarda toner varsa, ortamız toneri kabul etmiyor olabilir. (Lazer yazdırmada az miktarda toner dağılması normaldir.) Farklı bir ortam türü deneyin.
●
Tepsideki ortam yığınını ters çevirin.
●
Lazer yazıcılar için tasarlanmış ortamları kullanın.


Performans sorunlarını çözme

Performans sorunlarını çözme

Sorun
Nedeni
Çözüm
Sayfalar basılıyor, ancak tamamen boş çıkıyor.
Yazıcı kartuşlarının üzerinde koruyucu bant hâlâ duruyor olabilir.
Yazıcı kartuşlarındaki koruyucu bandın tam olarak çıkarıldığından emin olun.
Belgede boş sayfalar olabilir.
Tüm sayfalarda içerik bulunup bulunmadığını görmek için yazdırdığınız belgeyi kontrol edin.
Ürün arızalı olabilir.
Ürünü kontrol etmek için bir Yapılandırma sayfası yazdırın.
Sayfalar çok yavaş yazdırılıyor.
Dağa ağır kağıt türleri yazdırma işini yavaşlatabilir.
Farklı bir kağıt türüne yazdırın.
Karmaşık sayfalar yavaş yazdırılabilir.
Baskı kalitesinin en iyi düzeyde olması için, füzer ayarı gereği daha yavaş bir yazdırma yapılıyor olabilir.
Sayfalar yazdırılamadı.
Ürün, kağıdı düzgün alamıyor olabilir.
Kağıdın tepsiye düzgün yerleştirildiğinden emin olun.
Kağıt ürünün içinde sıkışıyor.
Sıkışmayı giderin. Bkz. Sıkışmalar.
USB kablosu bozuk veya doğru takılmamış olabilir.
●
USB kablosunu iki ucundan da çıkarın ve yeniden takın.
●
Daha önce yazdırılmış bir işi yazdırmayı deneyin.
●
Farklı bir USB kablosu kullanmayı deneyin.
Bilgisayarınızda başka aygıtlar çalışıyor.
Ürün, bir USB bağlantı noktasını paylaşmıyor olabilir. Ürünle aynı bağlantı noktasına bağlı harici bir sabit sürücü veya ağ anahtar kutusu varsa, diğer aygıt iletişimi engelliyor olabilir. Ürünü bağlamak ve kullanmak için, diğer aygıtın bağlantısını kesmeniz veya bilgisayarda iki USB bağlantı noktası kullanmanız gerekir.


Bağlantı sorunlarını çözme

Bağlantı sorunlarını çözme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Doğrudan bağlanma sorunlarını çözme
  • Ağ sorunlarını çözme


Doğrudan bağlanma sorunlarını çözme

Doğrudan bağlanma sorunlarını çözme

Ürünü doğrudan bir bilgisayara bağladıysanız, kabloyu kontrol edin.

●
Kablonun bilgisayara ve ürüne bağlı olduğunu doğrulayın.
●
Kablonun en fazla 2 metre uzunluğunda olduğunu doğrulayın Gerekirse kabloyu değiştirin.
●
Başka bir ürüne bağlayarak, kablonun doğru çalıştığını doğrulayın. Gerekirse kabloyu değiştirin.


Ağ sorunlarını çözme

Ağ sorunlarını çözme

Ürünün ağ ile iletişim kurduğundan emin olmak için aşağıdaki öğeleri kontrol edin. Başlamadan önce bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını yazdırma.

1.
İş istasyonu veya dosya sunucusu ile ürün arasında fiziksel bağlantı sorunları var mı?

Ağ kablolarının, bağlantıların ve yönlendirici yapılandırmalarının doğru olduğundan emin olun. Ağ kablosu uzunluklarının ağ belirtimlerini karşıladığından emin olun.

2.
Ağ kablolarınız doğru takılmış mı?

Ürünün uygun bağlantı noktası ve kablo ile ağa bağlı olduğundan emin olun. Güvenli ve doğru yerde olduğundan emin olmak için kablo bağlantılarının her birini kontrol edin. Sorun devam ederse, hub veya alıcı verici üzerinde farklı bir kablo veya bağlantı noktası deneyin. Ürünün arkasındaki bağlantı noktasının yanında bulunan koyu sarı etkinlik ışığı ve yeşil bağlantı durumu ışığı yanmalıdır.

3.
Bağlantı hızı ve dupleks ayarları doğru ayarlanmış mı?

Hewlett-Packard, bu ayarın otomatik modda (varsayılan ayar) bırakılmasını önerir. Bkz. Bağlantı hızı ayarı.

4.
Üründe "ping" testi yapabiliyor musunuz?

Bilgisayarınızdan üründe ping testi yapmak için komut istemini kullanın. Örnek:

ping 192.168.45.39

Ping'in gidiş geliş süresini görüntülediğinden emin olun.

Ping başarılıysa, ürünün bilgisayardaki IP adresi yapılandırmasının doğru olduğunu onaylayın. Doğruysa, ürünü silin ve yeniden ekleyin.

Ping komutu başarısız olursa, ağ hub'larının açık olduğunu ve ağ ayarlarının, ürünün ve bilgisayarın aynı ağ için yapılandırıldığını doğrulayın.

5.
Ağa herhangi bir yazılım uygulaması eklendi mi?

Yazılımların uyumlu olduklarından ve doğru yazıcı sürücüleri ile doğru şekilde yüklendiklerinden emin olun.

6.
Diğer kullanıcılar yazdırabiliyor mu?

Sorun çalıştığınız iş istasyonuna özgü olabilir. İş istasyonu ağ sürücülerini, yazıcı sürücülerini ve yeniden yönlendirmeyi (Novell NetWare) kontrol edin.

7.
Diğer kullanıcılar yazdırabiliyorsa, aynı ağ işletim sistemini mi kullanıyorlar?

Uygun ağ işletim sistemi ayarı için sisteminizi kontrol edin.

8.
Protokolünüz etkinleştirilmiş mi?

Yapılandırma sayfasında protokolünüzün durumunu kontrol edin. Diğer protokollerin durumunu kontrol etmek için katıştırılmış Web sunucusunu da kullanabilirsiniz. Bkz. Katıştırılmış Web sunucusu.

9.
Ürün, HP Web Jetadmin veya diğer yönetim uygulamalarında görünüyor mu?
●
Ağ yapılandırma sayfasında ağ ayarlarını kontrol edin.
●
Ürünün kontrol panelini kullanarak ürünün ağ ayarlarını doğrulayın (kontrol paneli olan ürünlerde).


Yaygın Windows sorunlarını çözme

Yaygın Windows sorunlarını çözme

Hata iletisi:
"Genel Koruma Hatası OE"
"Spool32"
"Geçersi İşlem Yürütüldü"
Neden
Çözüm
Diğer tüm yazılım uygulamalarını kapatın, Windows’u yeniden başlatın ve yeniden deneyin.
Farklı bir yazıcı sürücüsü seçin. Genellikle bunu bir yazılım programından yapabilirsiniz.
Temp alt dizininden tüm geçici dosyaları silin. AUTOEXEC.BAT dosyasında "Set Temp =" ifadesini bulup değiştirerek dizin adını kendiniz belirleyebilirsiniz. Bu ifadeden sonraki ad temp dizinidir. Genelde, varsayılan olarak C:\temp’tir, ancak yeniden tanımlanabilir.
Windows hata iletileri konusunda daha fazla bilgi için bilgisayarınızla birlikte verilen Microsoft Windows belgelerine başvurun.


Sık karşılaşılan Macintosh sorunlarını çözme

Sık karşılaşılan Macintosh sorunlarını çözme

NOT:

USB ve IP printing, Desktop Printer Utility ile gerçekleştirilir. Ürün, Chooser içinde görülmez.

Yazıcı sürücüsü Print Center (Baskı Merkezi) içinde listelenmez.
Neden
Çözüm
Ürün yazılımı yüklenmemiş veya hatalı yüklenmiş olabilir.
PPD dosyasının aşağıdaki sabit sürücü klasöründe bulunduğundan emin olun. Library/Printers/PPDs/Contents/Resources/<dil>.lproj. Burada <dil> kullandığınız dilin iki harften oluşan dil kodudur. Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.

Ürün adı, IP adresi veya Rendezvous ana bilgisayar adı baskı merkezindeki yazıcı listesinde görüntülenmez.
Neden
Çözüm
Ürün hazır olmayabilir.
Kabloların doğru biçimde bağlandığından, ürünün açık olduğundan ve hazır ışığının yandığından emin olun. Bir USB veya Ethernet hub üzerinden bağlanıyorsanız, bilgisayara doğrudan bağlanmayı veya farklı bir bağlantı noktası kullanmayı deneyin.
Yanlış bağlantı türü seçilmiş olabilir.
Yazıcı ve bilgisayar arasındaki bağlantıya bağlı olarak USB, IP Printing veya Rendezvous'un seçili olduğundan emin olun.
Ürün adı, IP adresi veya Rendezvous ya da Bonjours ana bilgisayar adı yanlış.
Bir yapılandırma sayfası yazdırarak IP adresini veya Rendezvous ana bilgisayar adını kontrol edin. Bkz. Bilgi sayfalarını yazdırma. Yapılandırma sayfasındaki adın, IP adresinin veya Rendezvous ana bilgisayar adının, Baskı Merkezi'ndeki ürün adıyla, IP adresiyle veya Rendezvous ana bilgisayar adıyla eşleştiğinden emin olun.
Arabirim kablosu bozuk veya kalitesi düşük olabilir.
Arabirim kablosunu değiştirin. İyi kaliteli bir kablo kullanmaya dikkat edin.

Yazıcı sürücüsü seçili ürününüzü Print Center'da (Baskı Merkezi) otomatik olarak ayarlamaz.
Neden
Çözüm
Ürün hazır olmayabilir.
Kabloların doğru biçimde bağlandığından, ürünün açık olduğundan ve hazır ışığının yandığından emin olun. Bir USB veya Ethernet hub üzerinden bağlanıyorsanız, bilgisayara doğrudan bağlanmayı veya farklı bir port kullanmayı deneyin.
Ürün yazılımı yüklenmemiş veya hatalı yüklenmiş olabilir.
PPD dosyasının aşağıdaki sabit sürücü klasöründe bulunduğundan emin olun: Library/Printers/PPDs/Contents/Resources/<dil>.lproj. Burada <dil> kullandığınız dilin iki harften oluşan dil kodudur. Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
Ürün hazır olmayabilir.
Kabloların doğru biçimde bağlandığından, ürünün açık olduğundan ve hazır ışığının yandığından emin olun. Bir USB veya Ethernet hub üzerinden bağlanıyorsanız, bilgisayara doğrudan bağlanmayı veya farklı bir port kullanmayı deneyin.
Arabirim kablosu bozuk veya kalitesi düşük olabilir.
Arabirim kablosunu değiştirin. İyi kaliteli bir kablo kullanmaya dikkat edin.

Yazdırma işi istediğiniz ürüne gönderilmedi.
Neden
Çözüm
Yazdırma kuyruğu durdurulmuş olabilir.
Yazdırma kuyruğunu yeniden başlatın. Print monitor'u açın ve Start Jobs'u seçin.
Yanlış ürün adı veya IP adresi kullanılıyor. Adı, IP adresi veya Rendezvous ya da Bonjour ana bilgisayar adı aynı veya benzer olan başka bir ürün baskı işinizi almış olabilir.
Bir yapılandırma sayfası yazdırarak IP adresini veya Rendezvous ana bilgisayar adını kontrol edin. Bkz. Bilgi sayfalarını yazdırma. Yapılandırma sayfasındaki adın, IP adresinin veya Rendezvous ana bilgisayar adının, Baskı Merkezi'ndeki ürün adıyla, IP adresiyle veya Rendezvous ana bilgisayar adıyla eşleştiğinden emin olun.

EPS (Encapsulated PostScript) dosyası doğru yazı tipleriyle basılmıyor.
Neden
Çözüm
Bu sorun bazı programlarda yaşanıyor.
●
Yazdırmadan önce, EPS dosyasında bulunan yazı tiplerini ürüne yüklemeyi deneyin.
●
Dosyayı ikili kodlama yerine ASCII biçiminde gönderin.

Üçüncü taraf USB kartından baskı yapılamıyor.
Neden
Çözüm
Bu hata USB aygıtlarının yazılımı yüklü olmadığında oluşur.
Diğer USB kartlarını eklerken, Apple USB Adapter Card Support yazılımı gerekebilir. Bu yazılımın en güncel sürümünü Apple web sitesinden edinebilirsiniz.

Bir USB kablosuyla bağlandığında, sürücü seçildikten sonra ürün Macintosh Baskı Merkezi'nde görüntülenmiyor.
Neden
Çözüm
Bu sorun bir yazılım veya donanım bileşeninden kaynaklanır.
Yazılım sorununu giderme
●
Macintosh'unuzun USB'yi destekleyip desteklemediğini denetleyin.
●
Bu ürünün desteklediği bir Macintosh işletim sistemi kullandığınızdan emin olun.
●
Macintosh'unuzda uygun bir Apple USB yazılımı bulunduğundan emin olun.
Donanım sorununu giderme
●
Ürünün açık olup olmadığını denetleyin.
●
USB kablosunun doğru bağlanıp bağlanmadığını kontrol edin.
●
Yüksek hızlı uygun USB kablosunu kullandığınızdan emin olun.
●
Zincirden güç çeken çok fazla sayıda USB aygıtı olmadığından emin olun. Zincirdeki tüm aygıtların bağlantısını kesin ve kabloyu doğrudan ana bilgisayardaki USB bağlantı noktasına takın.
●
Zincirin bir sırasında güç verilmeyen ikiden fazla USB hub olup olmadığını kontrol edin. Zincirdeki tüm aygıtların bağlantısını kesin ve kabloyu doğrudan ana bilgisayardaki USB bağlantı noktasına takın.
NOT:

iMac klavyesi güç verilmeyen bir USB hub'dır.


Linux sorunlarını giderme

Linux sorunlarını giderme

Linux sorunlarını çözme konusunda bilgi için, HP Linux destek Web sitesine gidin: www.hp.com/go/linuxprinting.


Sarf malzemeleri ve aksesuarlar
Sarf malzemeleri ve aksesuarlar

Sarf malzemeleri ve aksesuarlar

  • Sipariş parçaları, aksesuarlar ve sarf malzemeleri
  • Parça numaraları


Sipariş parçaları, aksesuarlar ve sarf malzemeleri

Sipariş parçaları, aksesuarlar ve sarf malzemeleri

Parça, sarf malzemesi ve aksesuar sipariş etmek için çeşitli yöntemler kullanılabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Doğrudan HP'den sipariş verme
  • Servis veya destek sağlayıcıları aracılığıyla sipariş


Doğrudan HP'den sipariş verme

Doğrudan HP'den sipariş verme

Aşağıdaki bileşenleri doğrudan HP'den temin edebilirsiniz:

●
Değiştirme parçaları: ABD'de değiştirme parçaları siparişi vermek için www.hp.com/go/hpparts adresine gidin. ABD dışında, parçaları size en yakın HP servis merkeziyle bağlantı kurarak sipariş edebilirsiniz.
●
Sarf malzemeleri ve aksesuarlar: ABD'de sarf malzemesi sipariş etmek için www.hp.com/go/ljsupplies adresine gidin. Dünyanın herhangi bir yerinden sarf malzemesi sipariş etmek için www.hp.com/ghp/buyonline.html adresine gidin. Aksesuar sipariş etmek için www.hp.com/support/ljp2030series adresine gidin.


Servis veya destek sağlayıcıları aracılığıyla sipariş

Servis veya destek sağlayıcıları aracılığıyla sipariş

Parça veya aksesuar sipariş etmek için HP yetkili servisine veya destek sağlayıcısına başvurun.


Parça numaraları

Parça numaraları

Aşağıda bu belge yazdırılırken geçerli olan aksesuarların bir listesi vardır. Sipariş bilgileri ve mevcut aksesuarlar ürünün kullanım süresi içinde değişebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazıcı kartuşları
  • Kablolar ve arabirimler


Yazıcı kartuşları

Yazıcı kartuşları

Öğe
Tanım
Parça numarası
HP LaserJet yazıcı kartuşu
Standart kapasiteli kartuş
CE505A


Kablolar ve arabirimler

Kablolar ve arabirimler

Öğe
Tanım
Parça numarası
HP Jetdirect harici baskı sunucusu aksesuarları
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB kablosuz baskı sunucusu
J7951G
HP Jetdirect 175x
J6035G
HP USB ağ yazıcı bağdaştırıcısı
Q6275A (dünya çapında)
HP kablosuz yazdırma yükseltme seti
Q6236A (Kuzey Amerika)
Q6259A (Avrupa, Orta Doğu, Afrika ve Asya Pasifik ülkeleri/bölgeleri)
USB kablosu
2 metrelik A - B kablo
C6518A
Paralel kablolar
2 metre IEEE 1284-B kablosu
C2950A
3 metre IEEE 1284-B kablosu
C2951A


Servis ve destek
Servis ve destek

Servis ve destek

  • Hewlett-Packard sınırlı garanti bildirimi
  • Baskı kartuşu sınırlı garanti bildirimi
  • Son Kullanıcı Lisans Sözleşmesi
  • Müşteri kendi kendine onarım garanti servisi
  • Müşteri desteği
  • HP bakım anlaşmaları


Hewlett-Packard sınırlı garanti bildirimi

Hewlett-Packard sınırlı garanti bildirimi

HP ÜRÜNÜ
SINIRLI GARANTİ SÜRESİ
HP LaserJet P2035, P2035n
Satın alma tarihinden itibaren bir yıl

HP, siz son kullanıcı olan müşteriye, HP donanımlarında ve aksesuarlarında, satın alma tarihinden itibaren yukarıda belirtilen süre boyunca malzeme ve işçilik kusurları bulunmayacağını garanti eder. HP garanti süresi içinde böyle kusur bildirimleri aldığı taktirde, kusurlu olduğu iddia edilen ürünleri, kendi seçimine bağlı olarak onaracak veya değiştirecektir. Kusurlu ürün yerine verilen ürünler yeni veya performans bakımından yeniye eşdeğer olacaktır.

HP, HP yazılımının, satın alma tarihinden sonra, yukarıda belirlenen süre dahilinde, doğru yüklendiği ve kullanıldığı takdirde malzeme ve işçilik nedeniyle programlama yönergelerini yerine getirme konusunda sorun yaşanmayacağını garanti eder. HP garanti süresi dahilinde bu tür arızalardan haberdar edilirse, HP bu arızalar nedeniyle programlama yönergelerini yerine getiremeyen yazılımı değiştirecektir.

HP, HP ürünlerinin çalışmasının kesintiye uğramayacağı veya hatasız olduğu garantisini vermez. HP'nin makul bir süre boyunca ürünü garanti edildiği şekilde onarması ve değiştirmesi mümkün olmazsa, ürünü iade etmek şartıyla satın alma bedelini geri alma hakkınız doğar.

HP ürünleri, performans bakımından yeniye eşdeğer durumda yeniden üretilmiş veya önemsiz miktarda kullanılmış parçalar içerebilir.

Garanti şu nedenlerden kaynaklanan bozukluklara uygulanmaz: (a) yanlış veya yetersiz bakım ya da kalibrasyon (b) yazılımın, arabirim parçalarının veya sarf malzemelerinin HP tarafından tedarik edilmemesi, (c) yetkisiz değişiklik veya yanlış kullanım (d) ürünün yayınlanan çevresel özellikler dışında kullanımı veya (e) uygun olmayan yerde kullanılması veya uygun olmayan bakım.

YEREL YASALARIN İZİN VERDİĞİ ÖLÇÜDE, YUKARIDAKİ GARANTİLER ÖZELDİR VE YAZILI VEYA SÖZLÜ OLARAK BAŞKA HİÇBİR GARANTİ VEYA KOŞUL İFADE VEYA İMA EDİLMEMEKTEDİR VE HP, ZIMNİ, SATILABİLİRLİK, YETERLİ KALİTE VE BELİRLİ BİR AMACA UYGUNLUK GARANTİLERİNİ VE KOŞULLARINI ÖZELLİKLE REDDEDER. Bazı ülkeler/bölgeler, eyaletler ya da illerde, zımni garanti süresine ilişkin sınırlamalara izin verilmemektedir; bu yüzden, yukarıdaki sınırlama veya istisna size uygulanmayabilir. Bu sınırlı garanti size belirli yasal haklar tanımaktadır ve eyalete, ile veya ülkeye/bölgeye göre değişen başka haklarınız da olabilir.

HP'nin sınırlı garantisi, HP'nin bu ürüne destek verdiği ve bu ürünü pazarladığı tüm ülke/bölge ve alanlarda geçerlidir. Alacağınız garanti hizmetinin düzeyi yerel standartlara göre değişebilir. HP, ürün üzerinde, yasal veya mevzuata bağlı nedenlerle, sınırları içinde çalıştırılması hiçbir zaman düşünülmemiş ülkelerde/bölgelerde çalıştırılması için biçim, uygunluk ve işlev değişikliği yapmayacaktır.

YEREL KANUNLARIN İZİN VERDİĞİ ÖLÇÜDE, BU GARANTİDEKİ ÇÖZÜMLER SİZİN İÇİN YEGÂNE ÇÖZÜMLERDİR. YUKARIDA BELİRTİLENLER HARİCİNDE, NE HP, NE DE TEDARİKÇİLERİ, VERİ KAYBINDAN VEYA SÖZLEŞMEDEN, HAKSIZ FİİLDEN YA DA BİR BAŞKA DURUMDAN DOĞAN DOĞRUDAN, ÖZEL, ARIZİ, NEDEN OLUNAN (KÂR VE VERİ KAYBI DAHİL) VEYA BENZERİ HASARDAN SORUMLU DEĞİLDİR. Bazı ülkeler/bölgeler, eyaletler ya da illerde, dolaylı veya arızi zararların kapsam dışında bırakılmasına izin verilmemektedir; bu yüzden, yukarıdaki sınırlama veya istisna size uygulanmayabilir.

YASALARIN İZİN VERDİĞİ ÖLÇÜDE BU BİLDİRİMDEKİ GARANTİ KOŞULLARI, ÜRÜNÜN SİZE SATILMASIYLA İLGİLİ TANINAN ZORUNLU YASAL HAKLARI HARİÇ TUTMADIĞI, SINIRLAMADIĞI VE DEĞİŞTİRMEDİĞİ GİBİ BUNLARA EK OLARAK SAĞLANMAKTADIR.


Baskı kartuşu sınırlı garanti bildirimi

Baskı kartuşu sınırlı garanti bildirimi

Bu HP ürünü üzerinde malzeme ve işçilik hatası bulunmayacağı garanti edilir.

Bu garanti, (a) doldurulmuş, yenilenmiş, yeniden üretilmiş veya herhangi bir şekilde üzerinde bir işlem yapılmış ürünler, (b) yanlış kullanım, hatalı saklama veya yazıcı ürünü için yayımlanmış çevresel özellikler dışında çalıştırılmadan kaynaklanan sorunlara sahip ürünler ya da (c) normal kullanım yüzünden aşınmış ürünler için geçerli değildir.

Garanti hizmetini elde etmek için, (sorunu açıklayan bir yazı ve baskı örnekleri ile birlikte) ürünü satın aldığınız yere iade edin veya HP müşteri hizmetlerine başvurun. Karar hakkı HP'ye ait olacak şekilde, HP hatalı olduğu kanıtlanan ürünü değiştirir veya satın alma bedelini iade eder.

YUKARIDAKİ GARANTİ, YEREL YASALAR ÇERÇEVESİNDE İZİN VERİLEN AZAMİ ÖLÇÜDE, SİZE ÖZEL YEGANE GARANTİDİR VE HP SİZE AÇIKÇA VEYA ZIMNEN, YAZILI VEYA SÖZLÜ BAŞKA HİÇBİR GARANTİ VEYA KOŞUL SAĞLAMADIĞI GİBİ SATILABİLİRLİK, TATMİN EDİCİ KALİTE VE BELİRLİ BİR AMACA UYGUNLUKLA İLGİLİ OLARAK HİÇBİR ZIMNİ GARANTİ VE KOŞUL SAĞLAMAZ.

HP VEYA TEDARİKÇİLERİ, YEREL YASALAR ÇERÇEVESİNDE, SÖZLEŞMEDEN KAYNAKLANAN VEYA HAKSIZ FİİL BİÇİMİNDE YA DA BAŞKA HERHANGİ BİR BİÇİMDE ORTAYA ÇIKAN DOĞRUDAN, ÖZEL, RASLANTISAL VEYA NETİCEDE OLUŞAN HİÇBİR ZARARDAN (KAR VEYA VERİ KAYBI DA DAHİL) SORUMLU DEĞİLDİR.

BU BİLDİRİMDEKİ GARANTİ ŞARTLARI, YASALARIN İZİN VERDİĞİ AZAMİ ÖLÇÜDE, ÜRÜNÜN SİZE SATIŞIYLA İLGİLİ ZORUNLU YASAL HAKLARA EKTİR VE BUNLARI DIŞLAMAZ, DEĞİŞTİRMEZ VEYA SINIRLANDIRMAZ.


Son Kullanıcı Lisans Sözleşmesi

Son Kullanıcı Lisans Sözleşmesi

LÜTFEN BU YAZILIM ÜRÜNÜNÜ KULLANMADAN ÖNCE DİKKATLE OKUYUN: Bu Son Kullanıcı Lisans Sözleşmesi ("EULA") (a) sizinle (kişi olarak veya temsil ettiğiniz kuruluş olarak) (b) Hewlett-Packard Company ("HP") şirketi arasında, yazılım ürününü ("Yazılım") nasıl kullanacağınızı düzenleyen bir sözleşmedir. Yazılım ile ilgili olarak HP veya tedarikçileriyle sizin aranızda çevrimiçi belge biçimindeki bir lisans sözleşmesi dahil olmak üzere ayrı bir sözleşme olması durumunda bu EULA geçerli değildir. "Yazılım" terimi (i) ilişkili ortamları, (ii) kullanıcı kılavuzu ve diğer basılı belgeleri ve (iii) "çevrimiçi" veya elektronik belgeleri (topluca "Kullanıcı Belgelerini") kapsayabilir.

YAZILIMLA İLGİLİ HAKLAR YALNIZCA İŞBU EULA SÖZLEŞMESİNİN TÜM KOŞULLARINI VE HÜKÜMLERİNİ KABUL ETMENİZ KAYDIYLA VERİLMEKTEDİR. YAZILIM ÜRÜNÜNÜ KURMAK, KOPYALAMAK, İNDİRMEK YA DA HERHANGİ BİR ŞEKİLDE KULLANMAK İŞBU EULA HÜKÜMLERİNE TABİ OLMAYI KABUL ETTİĞİNİZ ANLAMINA GELİR. İŞBU EULA HÜKÜMLERİ VE KOŞULLARINI KABUL ETMİYORSANIZ YAZILIMI YÜKLEMEYİN, İNDİRMEYİN, KOPYALAMAYIN VE KULLANMAYIN. YAZILIMI SATIN ALDIYSANIZ AMA EULA HÜKÜMLERİNİ KABUL ETMİYORSANIZ ÖDEDİĞİNİZ ÜCRETİ GERİ ALMAK İÇİN LÜTFEN SATIN ALMA TARİHİNDEN İTİBAREN ON DÖRT GÜN İÇİNDE YAZILIMI SATIN ALDIĞINIZ YERE İADE EDİN; YAZILIM BAŞKA BİR HP ÜRÜNÜYLE BİRLİKTE YÜKLENDİYSE VEYA KULLANIMA SUNULDUYSA, KULLANILMAMIŞ ÜRÜNÜ TAMAMEN İADE EDEBİLİRSİNİZ.

1. ÜÇÜNCÜ TARAF YAZILIMI. Yazılım, HP'ye ait yazılımlara ("HP Yazılımı") ek olarak, üçüncü taraflardan lisans alınarak kullanılmış yazılımları da ("Üçüncü Taraf Yazılımı" ve "Üçüncü Taraf Lisansı") içerebilir. Lisansı tarafınıza verilen Üçüncü Taraf Yazılımları, ilgili Üçüncü Taraf Lisansı hüküm ve koşullarına tabidir. Genel olarak Üçüncü Taraf Lisansları lisans.txt dosyasında bulunur ve herhangi bir Üçüncü Taraf Lisansı'nı bulamamanız durumunda HP desteğine başvurmanız gerekir. Üçüncü Taraf Lisansları'nda kaynak kodlarının kullanılmasını sağlayan lisanslar (örneğin, GNU Genel Kullanım Lisansı) varsa ve ilgili kaynak kodu Yazılım'a dahil edilmemişse, kaynak kodunun nasıl alınacağını öğrenmek için HP web sitesinin (hp.com) ürün destek sayfalarına bakın.

2. LİSANS HAKLARI. İşbu EULA koşullarının ve hükümlerinin tümüne uymanız kaydıyla aşağıdaki haklar tarafınıza verilmektedir:

a. Kullanım. HP, tarafınıza HP Yazılımı'nın bir kopyasını Kullanmanız için bir lisans vermektedir. "Kullanım", HP Yazılımı'nın yüklenmesi, kopyalanması, depolanması, yürütülmesi, çalıştırılması, görüntülenmesi veya başka herhangi bir biçimde kullanılması anlamını taşır. HP Yazılımı'nda değişiklik yapamaz veya HP Yazılımı'nın lisans veya kontrol özelliklerini devre dışı bırakamazsınız. Yazılım HP tarafından bir görüntüleme veya baskı ürünüyle birlikte kullanılması için verilmişse (örneğin, Yazılım bir yazıcı sürücüsü, donanıma kaydedilmiş yazılım veya eklentiyse), HP Yazılımı yalnızca söz konusu ürünle ("HP Ürünü") birlikte kullanılabilir. Kullanıma ilişkin diğer sınırlamalar Kullanıcı Belgeleri'nde belirtilmiş olabilir. Kullanım için HP Yazılımı'nın bileşenlerini ayıramazsınız. HP Yazılımı'nı dağıtım hakkınız yoktur.

b. Kopyalama. Kopyalama hakkınız, her kopyada orijinal HP Yazılımı'nın marka bildirimlerinin korunması ve yalnızca yedekleme için kullanılması kaydıyla, HP Yazılımı'nı arşivleme veya yedekleme amacıyla kopyalamanız anlamını taşır.

3. YÜKSELTMELER. HP tarafından sağlanan HP Yazılımı'nı yükseltme, güncelleştirme veya ek (topluca "Yükseltme") olarak Kullanmak için HP tarafından Yükseltme'ye uygun görülen orijinal HP Yazılımı'nın lisansına sahip olmanız gerekir. Yükseltmenin orijinal HP Yazılımı'nı geçersiz kılması durumunda, artık söz konusu HP Yazılımı'nı kullanamazsınız. HP Yükseltme ile başka koşullar öne sürmediği sürece tüm Yükseltmeler için bu EULA geçerlidir. EULA ile bu tür koşullar arasında çelişki olması durumunda söz konusu diğer koşullar öncelikli olur.

4. DEVİR.

a. Üçüncü Taraflara Devir. HP Yazılımı’nın ilk kullanıcısı, yalnızca bir kez olmak üzere HP Yazılımı'nı başka bir son kullanıcıya devredebilir. Yapılan devrin tüm bileşen parçalarını, ortamları (medyayı), Kullanıcı Belgeleri'ni, bu EULA'yı ve varsa (uygulanabilirse) Orijinallik Sertifikası'nı kapsaması gerekir. Yapılacak devir başkası üzerinden değil (dolaylı değil), doğrudan yapılabilir. Devirden önce, Yazılımı devralacak son kullanıcının bu EULA koşullarını kabul etmesi gerekir. HP Yazılımı'nın devredilmesiyle otomatik olarak sizin lisansınız da sona erer.

b. Sınırlamalar. HP Yazılımı'nı kiralayamaz, veya ödünç veremezsiniz veya HP Yazılımını ticari paylaşım veya işyeri kullanımı için Kullanamazsınız. İşbu EULA'da açıklıkla belirtilen durumlar dışında HP Yazılımı lisansını başkalarına alt lisans ile veremez, tahsis edemez ya da başka bir şekilde devredemezsiniz.

5. MÜLKİYET HAKLARI. Yazılım ve Kullanıcı Belgeleri üzerindeki fikri mülkiyet hakları HP'ye veya tedarikçilerine aittir ve ilgili telif hakkı, ticari sır, patent ve ticari marka yasaları da dahil olmak üzere yasalar ile korunmaktadır. Yazılım'dan hiçbir ürün numarasını, telif hakkı bildirimini veya mülkiyet hakkı sınırlamasını kaldıramazsınız.

6. TERS MÜHENDİSLİKLE İLGİLİ SINIRLAMALAR. İlgili yasa hükümlerince izin verilen durumlar dışında HP Yazılımı üzerinde ters mühendislik işlemi yapamaz, Yazılımı kaynak koda dönüştüremez, bileşenlerine ayıramazsınız.

7. VERİ KULLANIMINA ONAY VERME. HP ve bağlı kuruluşları (i) Yazılım veya HP Ürünü'nü Kullanmanızla veya (ii) Yazılım'la ya da HP Ürünü ile ilgili destek hizmetleriyle ilgili olarak sağladığınız teknik bilgileri toplayabilir ve kullanabilir. Söz konusu bu bilgilerin tümü HP’nin gizlilik ilkelerine tabi olacaktır. HP bu teknik bilgileri, Kullanımınızı geliştirmek ve destek hizmetleri sağlamak için gereken durumlar dışında, kimliğinizin ortaya çıkmasına neden olacak biçimde kullanmaz.

8. SORUMLULUKLARIN SINIRLANDIRILMASI. Uğrayabileceğiniz zararın miktarı ne olursa olsun, HP ve tedarikçilerinin bu EULA kapsamındaki tüm sorumlulukları ve sizin tek tazminat hakkınız, Ürün için ödediğiniz tutarla veya 5 ABD dolarıyla (hangisi daha fazlaysa) sınırlıdır. HP VE TEDARİKÇİLERİ, OLUŞAN ZARARIN OLASILIĞINDAN ÖNCEDEN HABERDAR EDİLMİŞ OLSALAR VE SAĞLANAN TAZMİNAT ESAS AMACI KARŞILAMAKTAN UZAK OLSA DAHİ, YAZILIM ÜRÜNÜ’NÜN KULLANIMINDAN YA DA KULLANILAMAMASINDAN DOĞAN ÖZEL, ARIZİ, DOLAYLI VEYA SONUÇ NİTELİĞİNDEKİ HER TÜR ZARARLA (KAR KAYBI, İŞİN DURMASI, İŞLE İLGİLİ BİLGİLERİN KAYBI, GİZLİLİĞİN YOK OLMASI VEYA YARALANMALAR DAHİL OLMAK ÜZERE) İLGİLİ SORUMLULUKTAN, YASALAR ÇERÇEVESİNDE İZİN VERİLEN AZAMİ ÖLÇÜDE VARESTEDİR. Bazı eyaletlerde ve yargı bölgelerinde arızi veya sonuç niteliğindeki zarar ziyanın hariç tutulmasına veya sınırlandırılmasına izin verilmediğinden yukarıdaki sınırlamalar sizin için geçerli olmayabilir.

9. ABD HÜKÜMETİ İÇİNDEKİ MÜŞTERİLER. ABD Hükümeti'ne bağlı bir kurumsanız, FAR 12.211 ve FAR 12.212 yönetmelikleri uyarınca, Ticari Bilgisayar Yazılımları, Bilgisayar Yazılımı Belgeleri ve Ticari öğelere İlişkin Teknik Veriler için lisans, ilgili HP ticari lisans sözleşmesi kapsamında verilmektedir.

10. İHRACAT YASALARINA UYUM. (i) Yazılım'ın ihracını ve ithalini düzenleyen veya (ii) Yazılım'ın kullanımını sınırlayan nükleer, kimyasal veya biyolojik silahların yayılmasıyla ilgili kısıtlamalar dahil olmak üzere tüm yasalara, kurallara ve yönetmeliklere uymayı taahhüt etmektesiniz.

11. HAKLARIN SAKLI TUTULMASI. İşbu EULA'da açıkça verilmeyen tüm haklar HP ve tedarikçileri tarafından saklı tutulmaktadir.

(c) 2007 Hewlett-Packard Development Company, L.P.

Düzeltme 06.11.2006


Müşteri kendi kendine onarım garanti servisi

Müşteri kendi kendine onarım garanti servisi

HP ürünleri onarım süresini azaltmak ve kusurlu parçaların değiştirilmesi konusunda daha fazla esneklik sağlamak için pek çok Müşteri Kendi Kendine Onarım (CSR) parçasıyla tasarlanmıştır. Tanı sırasında HP onarımın CSR parçasıyla gerçekleştirilebileceğini belirlerse, değiştirmeniz için bu parçayı doğrudan size gönderecektir. CSR parçaları iki kategoridedir: 1) Onarımı müşterinin kendisi yapması gereken parçalar. Bu parçaları HP'nin değiştirmesini isterseniz, bu servisin seyahat ve işçilik masraflarını sizin karşılamanız gerekecektir. 2) Onarımı müşterinin kendisi yapmasının isteğe bağlı olduğu parçalar. Bu parçalar aynı zamanda Müşterinin Kendi Kendine Onarımı için tasarlanmıştır. Ancak HP'nin bunları sizin için değiştirmesini isterseniz, ürününüz için belirlenen garanti hizmeti türü kapsamında ek masraf alınmadan bu yapılabilir.

Ürünlerin bulunup bulunmamasına göre ve coğrafi konum izin verdiği ölçüde, CSR parçaları bir sonraki iş gününde teslim edilmek üzere gönderilir. Coğrafi konum izin verdiği takdirde, ek ücret karşılığında aynı gün veya dört saat içinde teslimat yapılabilir. Yardım gerekirse, HP Teknik Destek Merkezini arayabilirsiniz; teknisyenlerimiz size telefonla yardımcı olacaklardır. HP, yedek CSR parçasıyla birlikte gönderilen malzemelerde, arızalı parçanın HP'ye iade edilip edilmeyeceğini belirtir. Arızalı parçanın HP'ye iade edilmesi gereken durumlarda, kusurlu parçayı belirtilen süre içinde (genellikle beş (5) iş günü) HP'ye geri göndermeniz gerekir. Arızalı parça, gönderilen ambalajda yer alan ilgili belgelerle birlikte iade edilmelidir. Arızalı parçayı göndermemeniz halinde HP değiştirilen parçanın ücretini sizden talep edebilir. Müşteri kendi kendine onarım parçaları için HP tüm nakliye ve parça iade masraflarını karşılar ve kullanılacak kurye/taşıyıcıyı belirler.


Müşteri desteği

Müşteri desteği

Garanti süreniz boyunca, ülkeniz/bölgeniz için ücretsiz sunulan telefon desteğinden yararlanın
Ürün adını, seri numarasını, satın alındığı tarihi ve sorunun açıklamasını hazır bulundurun.
Ülke/bölge telefon numaraları ürünün kutusundaki broşürden veya www.hp.com/support/ adresinden bulunabilir.
24 saat Internet desteği alın
www.hp.com/support/ljp2030series
Macintosh bilgisayarıyla kullanılan ürünler için destek alın
www.hp.com/go/macosx
Yazılım yardımcı programlarını, sürücüleri ve elektronik bilgileri karşıdan yükleyin
www.hp.com/go/ljp2030series_software
Sarf malzemesi ve kağıt sipariş edin
www.hp.com/go/suresupply
Orijinal HP parçaları veya aksesuarları sipariş edin
www.hp.com/buy/parts
Ek HP hizmet veya bakım anlaşmaları isteyin
www.hp.com/go/carepack


HP bakım anlaşmaları

HP bakım anlaşmaları

HP'nin geniş kapsamlı destek gereksinimlerini karşılayan çeşitli türlerde bakım anlaşmaları vardır. Bakım anlaşmaları standart garantiye dahil değildir. Destek hizmetleri yerine göre farklılık gösterebilir. Yararlanabileceğiniz hizmetleri öğrenmek için yerel HP satıcınıza başvurun.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yerinde servis sözleşmeleri
  • Ürünü yeniden paketleme
  • Genişletilmiş garanti


Yerinde servis sözleşmeleri

Yerinde servis sözleşmeleri

Gereksinimlerinize en uygun düzeyde destek sağlamak için HP'nin çeşitli yanıt süreleri olan yerinde servis anlaşmaları vardır:

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ertesi gün yerinde servis
  • Haftalık (toplu) yerinde servis


Ertesi gün yerinde servis

Ertesi gün yerinde servis

Bu anlaşma kapsamında, servis talebini izleyen iş gününde destek sağlanır. Yerinde servis sözleşmelerinin çoğunda, uzatılmış servis saatleri ve HP’nin belirlenmiş servis bölgelerinin dışına yapılan kapsamı genişletilmiş servis seyahatleri belirtilmiştir (ek ücrete tabidir).


Haftalık (toplu) yerinde servis

Haftalık (toplu) yerinde servis

Bu sözleşme, çok sayıda HP ürünü olan kuruluşlar için programlı, haftalık, yerinde ziyaretler sağlar. Bu sözleşme, aygıtlar, plotter'lar, bilgisayarlar ve disk sürücüleri dahil 25 veya daha fazla iş istasyonu ürünü kullanan alanlar için tasarlanmıştır.


Ürünü yeniden paketleme

Ürünü yeniden paketleme

HP Müşteri Hizmetleri ürününüzün onarım için HP'ye geri gönderilmesi gerektiğine karar verirse, nakliyeden önce ürünü yeniden paketlemek için buradaki adımları uygulayın.

DİKKAT:

Ambalajın yetersizliğinden dolayı taşıma sırasında ortaya çıkabilecek hasardan müşteri sorumludur.

1.
Yazıcı kartuşunu çıkarın ve saklayın.
DİKKAT:

Yazıcıyı göndermeden önce baskı kartuşunu çıkarmanız kesinlikle çok önemlidir. Nakliye sırasında ürün içinde kalan baskı kartuşu sızıntı yapabilir ve ürün mekanizması ve diğer parçalar tonerle kaplanabilir.

Yazıcı kartuşunun zarar görmemesi için silindirine dokunmamaya dikkat edin ve yazıcı kartuşunu özgün paketinde veya ışığa maruz kalmayacağı bir yerde saklayın.

2.
Güç kablosunu, arabirim kablosunu ve isteğe bağlı aksesuarları çıkartıp saklayın.
3.
Mümkünse, baskı örneklerini ve doğru şekilde yazdırılamayan kağıt veya diğer bir ortamdan 50 - 100 sayfayı pakete koyun.
4.
ABD'de yeni ambalaj malzemesi istemek için HP Müşteri Hizmetleri'ni arayın. Bazı ülkelerde/bölgelerde mümkünse orijinal ambalajı kullanın. Hewlett-Packard gönderme işlemi için ekipmanı sigorta ettirmenizi önerir.


Genişletilmiş garanti

Genişletilmiş garanti

HP Destek, HP donanım ürününü ve HP tarafından sağlanan tüm dahili bileşenleri kapsar. Donanım bakımı, HP ürününün alımından itibaren 1 ila 3 yıllık bir süreyi kapsar. Müşteri, HP Destek'i belirtilen fabrika garantisi süresi içinde satın almalıdır. Ayrıntılı bilgi için HP Müşteri Hizmetleri ve Destek grubuna başvurun.


Özellikler
Özellikler

Özellikler

  • Fiziksel özellikler
  • Güç tüketimi ve akustik yayılımlar
  • Çalışma ortamı


Fiziksel özellikler

Fiziksel özellikler

Ürün boyutları ve ağırlıkları
Ürün modeli
Yükseklik
Derinlik
En
Ağırlık
HP LaserJet P2030 Series yazıcı
256 mm (10,1 inç)
368 mm (14,5 inç)
360 mm (14,2 inç)
9.9 kg (21,8 lb)

Tüm kapak ve tepsiler tamamen açık durumdayken ürün boyutları
Ürün modeli
Yükseklik
Derinlik
En
HP LaserJet P2030 Series yazıcı
256 mm (10,1 inç)
455 mm (17,9 inç)
360 mm (14,2 inç)


Güç tüketimi ve akustik yayılımlar

Güç tüketimi ve akustik yayılımlar

Geçerli bilgiler için bkz. www.hp.com/go/ljp2030/regulatory.


Çalışma ortamı

Çalışma ortamı

Gerekli koşullar
Ortam koşulu
Yazdırma
Depolama/bekleme
Isı (ürün ve baskı kartuşu)
7,5° - 32,5°C (45,5° - 90,5°F)
0° - 35°C (32° - 95°F)
Bağıl Nem
%10 - %80
%10 - %90


Düzenleme bilgileri
Düzenleme bilgileri

Düzenleme bilgileri

  • FCC mevzuatı
  • Çevre korumaya yönelik ürün yönetim programı
  • Uyumluluk bildirimi
  • Güvenlik beyanları


FCC mevzuatı

FCC mevzuatı

Bu araç sınanmış ve FCC kurallarının 15. Bölümüne uygun olarak B Sınıfı bir dijital aygıtın sınırlamalarına uygun olduğu görülmüştür. Bu sınırlar, yerleşik bir kurulumdaki zararlı girişimlere karşı uygun korumayı sağlamak amacıyla tasarlanmıştır. Aygıt radyo frekans enerjisi üretir, kullanır ve yayabilir. Bu donanım yönergeler doğrultusunda kurulmaz ve kullanılmazsa, radyo iletişiminde zararlı girişimlere neden olabilir. Ancak, belirli yüklemelerde girişimin ortaya çıkmayacağının garantisi yoktur. Açılıp kapatılarak belirlenebileceği gibi donatım radyo veya televizyon alıcıları için zararlı girişimlere neden olursa, kullanıcı aşağıdaki önlemlerden bir veya birkaçını uygulayarak girişimi düzeltebilir.

●
Alıcı antenin yönünü veya yerini değiştirin.
●
Aygıtla alıcının arasını açın.
●
Aygıtı, alıcının takılı bulunduğu devreden farklı bir fiş devresine bağlayın.
●
Satıcınıza veya deneyimli bir radyo/TV teknisyenine başvurun.
NOT:

Yazıcıya yapılan, HP tarafından açıkça onaylanmamış değişiklikler, kullanıcının bu aygıtı çalıştırma yetkisini geçersiz kılabilir.

Korumalı bir kablo kullanılması, FCC kuralları Kısım 15 B Sınıfı sınırlarına uyulması için gereklidir.


Çevre korumaya yönelik ürün yönetim programı

Çevre korumaya yönelik ürün yönetim programı

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çevreyi koruma
  • Ozon üretimi
  • Enerji tüketimi
  • Toner tüketimi
  • Kağıt kullanımı
  • Plastik Parçalar
  • HP LaserJet baskı sarf malzemeleri
  • İade ve geri dönüşüm yönergeleri
  • Kağıt
  • Malzeme kısıtlamaları
  • Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması
  • Malzeme Güvenliği Veri Sayfası (MSDS)
  • Aşağıdakiler dahil


Çevreyi koruma

Çevreyi koruma

Hewlett-Packard Company, çevreye zarar vermeyen kaliteli ürünler sağlamayı ilke edinmiştir. Bu ürün, çevre üzerindeki etkilerini en aza indirecek bazı özelliklerle tasarlanmıştır.


Ozon üretimi

Ozon üretimi

Bu ürün, önemli derecede ozon gazı üretmez (O3).


Enerji tüketimi

Enerji tüketimi

Ürünün yüksek verimliliğini azaltmadan doğal kaynak ve para tasarrufu sağlayan Hazır modunda güç kullanımı belirgin biçimde azalır. Bu ürünün ENERGY STAR® niteliği durumunu belirlemek için Ürün Veri Sayfası'na veya Özellikler Sayfası'na bakın. Uygun ürünler ayrıca aşağıdaki adreste listelenmiştir:

www.hp.com/go/energystar


Toner tüketimi

Toner tüketimi

EconoMode daha az toner kullanır ve bu da baskı kartuşunun ömrünü uzatabilir.


Kağıt kullanımı

Kağıt kullanımı

Bu ürünün el ile dupleksleme (iki taraflı yazdırma) özelliği ve mizanpaj (bir sayfaya birden fazla sayfa yazdırma) yeteneği kağıt kullanımını ve dolayısıyla doğal kaynak tüketimini azaltabilir.


Plastik Parçalar

Plastik Parçalar

25 gramdan daha ağır plastik parçalarda, ürünün kullanım ömrünün sonunda plastik parçaların geri dönüşüm için tanımlanmasını kolaylaştıran, uluslararası standartlara uygun işaretler bulunur.


HP LaserJet baskı sarf malzemeleri

HP LaserJet baskı sarf malzemeleri

HP Planet Partners ile kullanılmış HP LaserJet yazıcı kartuşlarını ücretsiz olarak iade etmek ve geri dönüştürmek kolaydır. Tüm yeni HP LaserJet yazıcı kartuşlarının ve sarf malzemelerinin paketlerinde birkaç farklı dilde bilgi ve yönergeler bulunmaktadır. Kartuşları ayrı ayrı getirmek yerine toplu olarak iade ettiğinizde çevre kirliliğini daha fazla önlemeye yardımcı olursunuz.

HP, tasarım, üretim, dağıtım, kullanım ve geri dönüşüm süreçlerinde çevreye zarar vermeyen, gelişmiş, yüksek kaliteli ürünler ve hizmetler sunma ilkesini benimsemiştir. HP Planet Partners programına katıldığınızda, HP LaserJet baskı kartuşlarınızın gerektiği gibi geri dönüştürüldüğü, plastiklerin ve metallerin yeni ürünlerde kullanılmak üzere kazanılması için bu kartuşların işlendiği ve milyonlarca tonluk atığın çevreye atılmasının önlendiği konusunda sizi temin ederiz. Kartuş size iade edilmeyecektir. Çevre duyarlılığı gösterdiğiniz için teşekkür ederiz!

NOT:

İade etiketini yalnızca orijinal HP LaserJet baskı kartuşlarını iade etmek için kullanın. Lütfen bu etiketi, HP inkjet kartuşlar, HP ürünü olmayan kartuşlar, yeniden doldurulmuş veya yeniden üretilmiş kartuşlar ya da garantiyle ilgili iadeler için kullanmayın. HP inkjet kartuşlarınızın geri dönüşümü hakkında bilgi için lütfen www.hp.com/recycle adresini ziyaret edin.


İade ve geri dönüşüm yönergeleri

İade ve geri dönüşüm yönergeleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • ABD ve Porto Riko
  • ABD dışındaki iadeler


ABD ve Porto Riko

ABD ve Porto Riko

HP LaserJet toner kartuş kutusunun içinde gelen etiket, bir veya daha fazla HP LaserJet baskı kartuşunun iadesi ve geri dönüşümü için kullanılır. Lütfen aşağıdaki ilgili yönergeleri takip edin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çoklu iadeler (birden fazla kartuş)
  • Tek iadeler
  • Sevkiyat


Çoklu iadeler (birden fazla kartuş)

Çoklu iadeler (birden fazla kartuş)

1.
Tüm HP LaserJet baskı kartuşlarını orijinal kutusuna ve çantasına koyarak paketleyin.
2.
Yapışkan şerit veya paket bandı kullanarak kutuları birbirine bantlayın. Paket 31 kg (70 lb) olabilir.
3.
Ödemesi yapılmış nakliyat etiketi kullanın.

VEYA

1.
Kendi uygun kutunuzu kullanın veya www.hp.com/recycle adresinden ya da 1-800-340-2445 numaradan ücretsiz toplama kutusu isteyin (31 kg'a kadar (70 lb) HP LaserJet baskı kartuşu alır).
2.
Tek bir ödemesi yapılmış nakliyat etiketi kullanın.


Tek iadeler

Tek iadeler

1.
HP LaserJet baskı kartuşunu orijinal çantasına ve kutusuna koyarak paketleyin.
2.
Sevkiyat etiketini kutunun önüne yerleştirin.


Sevkiyat

Sevkiyat

Tüm HP LaserJet baskı kartuşu geri dönüşüm iadeleri için, sonraki teslimatınızda veya ürünü aldığınızda paketi UPS'e verin veya yetkili bir UPS teslimat noktasına götürün. Yerel UPS teslimat noktanızın yeri için 1-800-PICKUPS numarayı arayın veya www.ups.com adresini ziyaret edin. USPS etiketiyle iade yapıyorsanız, paketi ABD Posta Hizmeti kuryesine verin veya bir ABD Posta Hizmeti Ofisine bırakın. Ayrıntılı bilgi veya ilave etiket ve toplu iadeler için kutu siparişi vermek üzere www.hp.com/recycle adresini ziyaret edin ya da 1-800-340-2445 numarayı arayın. UPS kapıdan teslim istekleri normal ücrete tabidir. Bilgiler önceden haber verilmeksizin değiştirilebilir.


ABD dışındaki iadeler

ABD dışındaki iadeler

HP Planet Partners iade ve geri dönüşüm programına katılmak için geri dönüşüm kılavuzundaki (yeni ürün sarf malzemenizin paketinde yer alır) basit talimatları izleyin veya www.hp.com/recycle adresini ziyaret edin. HP LaserJet baskı sarf malzemelerinizi iade etme konusunda bilgi almak için ülkenizi/bölgenizi seçin.


Kağıt

Kağıt

Bu ürün, HP LaserJet Printer Family Print Media Guide'da açıklanan yönergelere uygun olan geri dönüşümlü kağıtları kullanabilir. Bu ürün, EN12281:2003 uyarınca geri dönüşümlü kağıt kullanımına uygundur.


Malzeme kısıtlamaları

Malzeme kısıtlamaları

Bu HP ürününe cıva eklenmemiştir.

Bu HP ürününde pil yoktur.


Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması

Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması

EU atık simgesi

Ürün veya ambalajındaki bu simge, ürünün diğer ev atıklarıyla birlikte atılmaması gerektiğini belirtir. Atık donanımınızı belirlenmiş bir atık elektrikli ve elektronik donanım toplama merkezine teslim etmek, sizin sorumluluğunuzdadır. Atık donanımınızın elden çıkarılma sırasında ayrı olarak toplanması ve geri dönüştürülmesi, doğal kaynakların korunmasına yardımcı olacak ve insan sağlığına ve çevreye zararlı olmayacak bir şekilde geri dönüştürülmesini sağlayacaktır. Atık donanımınızı geri dönüştürülmek üzere teslim edebileceğiniz yerler hakkında ayrıntılı bilgi için lütfen bulunduğunuz yerdeki belediye makamlarına, ev atıkları toplama hizmetine veya ürünü satın aldığınız mağazaya başvurun.


Malzeme Güvenliği Veri Sayfası (MSDS)

Malzeme Güvenliği Veri Sayfası (MSDS)

Kimyasal madde içeren sarf malzemelerinin (örneğin toner) Malzeme Güvenliği Veri Sayfaları (MSDS) www.hp.com/go/msds veya www.hp.com/hpinfo/community/environment/productinfo/safety adresinden HP Web sitesine erişilerek edinilebilir.


Aşağıdakiler dahil

Aşağıdakiler dahil

Bu çevre konuları ile ilgili bilgi almak için:

●
Bu ürün veya pek çok ilgili HP ürünü için ürün çevresel profili sayfası
●
HP’nin çevreye verdiği önem
●
HP’nin çevresel yönetim sistemi
●
HP’nin kullanım ömrü sona eren ürünler için iade ve geri dönüşüm programı
●
Malzeme Güvenliği Veri Sayfaları

www.hp.com/go/environment veya www.hp.com/hpinfo/globalcitizenship/environment sitesini ziyaret edin.


Uyumluluk bildirimi

Uyumluluk bildirimi

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Uyumluluk bildirimi


Uyumluluk bildirimi

Uyumluluk bildirimi

Uyumluluk Bildirimi
ISO/IEC 17050-1 ve EN 17050-1, Belge No: BOISB-0801-00-rel.1.0
Üretici Adı:
Hewlett-Packard Company
Üretici Adresi:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, ABD
aşağıdaki ürünün
Ürün Adı:
HP LaserJet P2030 Series
Mevzuat Model Numarası2):
BOISB-0801-00
Ürün Seçenekleri:
TÜMÜ
Yazıcı Kartuşları: CE505A
aşağıdaki Ürün Özelliklerine uygun olduğunu bildirir:
Güvenlik:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Sınıf 1 Lazer/LED Ürünü)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Başlık 47 CFR, Bölüm 15 Sınıf B / ICES-003, Konu 4
GB9254-1998, GB17625.1-2003
Ek Bilgiler:
Burada adı geçen ürün EMC Yönetmeliği 2004/108/EC ile Düşük Voltaj Yönetmeliği 2006/95/EC'nin şartlarına uygundur ve bundan dolayı CE işareti [image] taşımaktadır.
Bu Aygıt, FCC kurallarının 15. Bölümüne uygundur. Çalışması, aşağıdaki iki koşula tabidir: (1) bu aygıt zararlı parazite neden olmaz ve (2) bu aygıt alınan her türlü paraziti, istenmeyen çalışma biçimine sebep olabilen parazit de dahil olmak üzere kabul eder.
1) Ürün, Hewlett-Packard Kişisel Bilgisayar Sistemleriyle tipik bir yapılandırmada test edilmiştir.
2) Mevzuat gereği, bu ürüne bir Mevzuat model numarası verilmiştir. Bu numara, pazarlama adı ya da ürün numaraları ile karıştırılmamalıdır.
Boise, Idaho , ABD
22 Ekim 2007 Pazartesi
Sadece mevzuat konuları için:
Avrupa'da Danışma Merkezi:
Bulunduğunuz bölgedeki Hewlett-Packard Satış ve Servis Bürosu veya Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
ABD'de Danışma Merkezi:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Güvenlik beyanları

Güvenlik beyanları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Lazer güvenliği
  • Kanada DOC düzenlemeleri
  • VCCI beyanı (Japonya)
  • Güç kablosu beyanı (Japonya)
  • EMI beyanı (Kore)
  • Finlandiya için lazer beyanı
  • Malzeme Tablosu (Çin)


Lazer güvenliği

Lazer güvenliği

ABD Gıda ve İlaç Dairesi'ne bağlı Aygıt ve Radyolojik Sağlık Merkezi'nin (CDRH), 1 Ağustos 1976'dan bu yana üretilen lazer ürünler için hazırlanmış yönetmelikleri vardır. ABD'de pazarlanan ürünler bu yönetmeliklere uymak zorundadır. Bu aygıt, 1968 Sağlık ve Güvenlik için Radyasyon Kontrolü Yasası uyarınca, ABD Sağlık ve İnsan Hizmetleri (DHHS) Radyasyon Performans Standardı'na göre "1. Sınıf" lazer ürünü onayını almıştır. Aygıtın içine yayılan radyasyon tamamen koruyucu kasaların ve dış kapakların içine hapsedildiği için, normal kullanıcı işlemlerinin herhangi bir aşamasında lazer ışınları dışarı sızamaz.

UYARI!

Bu kılavuzda belirtilenler dışındaki denetimlerin, ayarların veya yöntemlerin uygulanması zararlı radyasyonun açığa çıkmasına neden olabilir.


Kanada DOC düzenlemeleri

Kanada DOC düzenlemeleri

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI beyanı (Japonya)

VCCI beyanı (Japonya)

Japon VCCI beyanı


Güç kablosu beyanı (Japonya)

Güç kablosu beyanı (Japonya)

Japonya güç kablosu beyanı


EMI beyanı (Kore)

EMI beyanı (Kore)

    http://www.hp.com


Finlandiya için lazer beyanı

Finlandiya için lazer beyanı

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Malzeme Tablosu (Çin)

Malzeme Tablosu (Çin)

Madde tablosu (Çin)


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

Notlar

  • Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.
  • Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.
  • Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.
  • Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.


HTML Yardım Görüntüleyicisi'ni kullanma

HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma


Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.


Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | Alt+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | Alt+Sekme tuşu
Seçenekler menüsünü görüntülemek için. | Alt+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | Alt+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | Alt+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | Alt+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | Alt+Sol Ok veya Alt+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | Alt+Sağ Ok veya Alt+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | Alt+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya Alt+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | Alt+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | Alt+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | Alt+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | Yukarı Ok ve Aşağı Ok veya Page Up (Önceki Sayfa) Page Down (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | Sekme


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | Alt+C
Bir kitabı veya klasörü açmak ve kapatmak için. | Artı İşareti (+) ve Eksi İşareti (-) veya Sol Ok ve Sağ Ok
Bir konuyu seçmek için. | Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Enter


Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | Alt+N
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | Yukarı Ok ve Aşağı Ok
İlişkili konuyu görüntülemek için. | Alt+D


Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | Alt+S
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | Alt+L
Sonuçlar listesinden bir konu seçmek için. | Alt+T ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | Alt+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | Alt+M
Yalnızca konu başlıklarında arama yapmak için. | Alt+R


Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | Alt+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | Alt+A
Sık Kullanılanlar listesinden bir konu seçmek için. | Alt+P ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Seçilen konuyu listeden kaldırmak için. | Alt+R


Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.
  • İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.
  • Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.
  • Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.
  • Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.
  • Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın


Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.
  • Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.
  • Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.
Not İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.


Sık kullanılan yardım konularının listesini oluşturma

  1. Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.
  2. Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.
Notlar
  • Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.
  • Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.
  • Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.


Yardım konusunu kopyalama

  1. Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.
  2. Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.
  3. Konuyu içine kopyalamak istediğiniz belgeyi açın.
  4. İmleci bilginin görünmesini istediğiniz yere getirin.
  5. Düzen menüsünde Yapıştır'ı tıklatın.
Not Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.


Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

Not İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.


Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • Geri görüntülediğiniz en son konuya geri gider.
  • İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.
  • Sonraki içerik tablosunda listelenen bir sonraki konuya gider.
  • Önceki içerik tablosunda listelenen bir önceki konuya gider.
  • Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.
  • Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.
  • Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.
Not Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.


Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut
Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın.
İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın.
Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın.
Konu yazdırılır.

Not Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.