Принтер HP LaserJet P2030 Series

Посібник користувача

http://www.hp.com


Інформація про торгову марку та авторські права

Інформація про торгову марку та авторські права

Авторське право та ліцензія

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

Номер виробу: CE461-90935

Edition 1, 10/2008

Перелік товарних знаків

Adobe®, Acrobat® і PostScript® є зареєстрованим товарним знаком Adobe Systems Incorporated.

Intel® Core™ є товарним знаком корпорації Intel у США та інших країнах/регіонах.

Microsoft®, Windows® та Windows®XP є зареєстрованими у США товарними знаками корпорації Microsoft Corporation.

Windows Vista™ є зареєстрованим товарним знаком або товарним знаком корпорації Microsoft Corporation у Сполучених Штатах та/або інших країнах/регіонах.

UNIX® є зареєстрованим товарним знаком The Open Group.

ENERGY STAR і знак ENERGY STAR є зареєстрованими торговими марками у США.


Основні функції виробу
Основні функції виробу

Основні функції виробу

  • Порівняння виробів
  • Характеристики виробу
  • Огляд виробу


Порівняння виробів

Порівняння виробів

Цей розділ містить інформацію з таких тем:

  • Моделі HP LaserJet P2030 Series


Моделі HP LaserJet P2030 Series

Моделі HP LaserJet P2030 Series

Принтер HP LaserJet P2035
CE461A

Модель HP LaserJet P2035

Принтер HP LaserJet P2035n
CE462A

Модель HP LaserJet P2035n

●
Друкує до 30 сторінок за хвилину (стор./хв.) на аркушах формату Letter і 30 стор./хв. - на аркушах формату А4.
●
Містить 16 мегабайт (Mб) оперативної пам'яті.
●
Картридж HP, розрахований на 1000 сторінок
●
Лоток 1 вміщає до 50 аркушів
●
Лоток 2 вміщає до 250 аркушів
●
Вихідний відсік на 125 аркушів лицьовою стороною донизу
●
Прямий тракт подачі носія
●
Порт Hi-speed USB 2.0
●
Паралельний порт
Має такі самі функції, як і модель HP LaserJet P2035, із такими відмінностями:
●
Вбудована мережева карта
●
Немає паралельного порта


Характеристики виробу

Характеристики виробу

Функція
Опис
Продуктивність
●
Процесор 266 МГц
Інтерфейс користувача
●
2 кнопки, 6 індикаторів на панелі керування
●
Драйвери принтера для Windows® та Macintosh
●
Вбудований веб-сервер для доступу до служби підтримки та замовлення витратних матеріалів (тільки для моделей, що працюють у мережі)
Драйвери принтера
●
Централізовані драйвери принтерів для систем Windows та Macintosh, містяться на компакт-диску виробу
●
Драйвер принтера HP UPD PCL 5 можна завантажити з Інтернету
●
Драйвер принтера XML Paper Specification (XPS) можна завантажити з Інтернету
Роздільна здатність
●
FastRes 1200—забезпечує якість друку із роздільною здатністю 1200 точок на дюйм (тчк/дюйм) для швидкого, високоякісного друкування текстів і графіки для бізнесу
●
Роздільна здатність 600 тчк/дюйм забезпечує найшвидший друк
Шрифти
●
45 вбудованих масштабованих шрифтів
●
80 сумісних із пристроєм екранних шрифтів у форматі TrueType, що надаються програмним забезпеченням
Можливості підключення
●
Високошвидкісне підключення USB 2.0
●
Паралельне під'єднання (тільки принтер HP LaserJet P2035)
●
Мережеве з'єднання RJ.45 (тільки принтер HP LaserJet P2035n)
Витратні матеріали
●
Сторінка із даними про стан витратних матеріалів містить відомості про рівень тонера, кількість видрукуваних сторінок і приблизну кількість сторінок, які ще можна видрукувати.
●
Під час встановлення виріб виконує перевірку на наявність автентичного картриджа HP.
●
Інтеграція з веб-сайтом HP Sure Supply для зручного повторного замовлення картриджів для заміни
Додаткові пристрої
●
Зовнішній сервер друку HP Jetdirect
Підтримувані операційні системи
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP та Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 і пізніші версії
●
Unix®
●
Linux
Доступність
●
Інтернет-посібник користувача сумісний із програмами для зчитування текстів з екрана.
●
Картридж можна встановити і вийняти однією рукою.
●
Усі дверцята можна відкрити однією рукою.
●
Папір можна завантажити у Лоток 1 однією рукою.


Огляд виробу

Огляд виробу

Цей розділ містить інформацію з таких тем:

  • Вигляд спереду
  • Вигляд ззаду
  • Порти інтерфейсу
  • Розміщення етикетки із назвою моделі і серійним номером


Вигляд спереду

Вигляд спереду

1
Лоток 1 (потягніть, щоб відкрити)
2
Верхній вихідний відсік
3
Панель керування
4
Кнопка фіксатора кришки доступу до картриджів
5
Вимикач
6
Лоток 2
7
Кришка доступу до картриджів


Вигляд ззаду

Вигляд ззаду

1
Кришка вивільнення застряглого паперу (потягніть зелену ручку, щоб відкрити)
2
Прямий тракт подачі паперу (потягніть, щоб відкрити)
3
Порти інтерфейсу
4
Підключення до живлення
5
Гніздо для кабельного замка безпеки


Порти інтерфейсу

Порти інтерфейсу

Принтер HP LaserJet P2035

1
Порт Hi-speed USB 2.0
2
Паралельний порт

Принтер HP LaserJet P2035n

1
Порт Hi-speed USB 2.0
2
Мережевий порт RJ.45


Розміщення етикетки із назвою моделі і серійним номером

Розміщення етикетки із назвою моделі і серійним номером

Етикетка, на якій зазначено назву моделі та серійний номер, розміщена на задній кришці пристрою.

Розміщення етикетки із назвою моделі і серійним номером

    http://www.hp.com


Панель керування
Панель керування

Панель керування

Панель керування принтера має шість індикаторів і дві кнопки. Комбінації блимань індикаторів допомагають ідентифікувати стан принтера.

Розміщення панелі керування

1
Індикатор застрягання: Вказує, що в принтері відбулося застрягання носія
2
Індикатор тонера: Світиться, коли у картриджі закінчується тонер. Індикатор тонера блимає, коли картридж витягнуто з принтера.
3
Індикатор відсутності паперу: Вказує на відсутність паперу у принтері
4
Індикатор уваги: Вказує, що відкрито кришку доступу до картриджів, або ж на інші помилки
5
Індикатор готовності: Вказує на готовність принтера до друку
6
Клавіша та індикатор Далі.
7
Клавіша Скасувати: Щоб скасувати поточне завдання друку, натисніть клавішу Скасувати.

ПРИМІТКА.

Для отримання інформації про комбінації індикаторів стану див. Комбінації індикаторів стану.


Програмне забезпечення для Windows
Програмне забезпечення для Windows

Програмне забезпечення для Windows

  • Підтримувані операційні системи для Windows
  • Підтримувані драйвери принтерів для Windows
  • Пріоритети налаштувань друку
  • Зміна налаштувань драйвера принтера для Windows
  • Видалення програмного забезпечення для Windows
  • Підтримувані службові програми для Windows
  • Підтримувані мережеві службові програми для Windows
  • Програмне забезпечення для інших операційних систем


Підтримувані операційні системи для Windows

Підтримувані операційні системи для Windows

Виріб підтримує такі операційні системи Windows:

●
Windows XP (32-бітна та 64-бітна)
●
Windows Server 2003 (32-бітна та 64-бітна)
●
Windows 2000
●
Windows Vista (32-бітна та 64-бітна)


Підтримувані драйвери принтерів для Windows

Підтримувані драйвери принтерів для Windows

Пристрій постачається із централізованим драйвером принтера.

До драйверів принтера додається інтерактивна довідка, де подано інструкції до типових завдань друку, а також опис кнопок, прапорців та розкривних списків, що містяться у драйвері принтера.


Пріоритети налаштувань друку

Пріоритети налаштувань друку

Зміни до налаштувань друку мають свої пріоритети залежно від того, де їх внесено:

ПРИМІТКА.

Назви команд та діалогових вікон можуть різнитися залежно від програми.
●
Вікно діалогу Page Setup (Параметри сторінки): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Page Setup (Параметри сторінки) або подібну команду. Зміни, внесені тут, переважають усі інші налаштування, зроблені деінде.
●
Вікно діалогу Print (Друк): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Print (Друк), Print Setup (Параметри друку) або подібну команду. Налаштування, змінені у вікні діалогу Print (Друк), мають нижчий пріоритет і не переважають налаштувань, зроблених у вікні діалогу Page Setup (Параметри сторінки).
●
Вікно діалогу Printer Properties (Властивості принтера) (драйвер принтера): Щоб відкрити вікно драйвера принтера, у вікні діалогу Print (Друк) натисніть Properties (Властивості). Зміни, внесені у вікні діалогу Printer Properties (Властивості принтера) не переважають налаштувань, зроблених у будь-якому іншому місці.
●
Стандартні налаштування драйвера принтера: Стандартні налаштування драйвера принтера визначають, які налаштування використовувати для всіх завдань друку, якщо у вікнах діалогу Page Setup (Параметри сторінки), Print (Друк), чи Printer Properties (Властивості принтера) не внесено жодних змін.


Зміна налаштувань драйвера принтера для Windows

Зміна налаштувань драйвера принтера для Windows

Зміна параметрів для всіх завдань друку до закривання програми
Зміна параметрів за замовчуванням для усіх завдань друку
Зміна параметрів конфігурації виробу
1.
В меню File (Файл) програми клацніть Print (Друк).
2.
Виберіть драйвер, після чого натисніть Properties (Властивості) або Preferences (Установки).
Процедура може відрізнятися; це - найбільш типова.
1.
Windows XP та Windows Server 2003 (вигляд меню Start (Пуск) за замовчуванням): Натисніть Start (Пуск), а тоді - Printers and Faxes (Принтери й факси).

або

Windows 2000, Windows XP та Windows Server 2003 (класичний вигляд меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Налаштування), а тоді - Printers (Принтери).

або

Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії Hardware and Sound (Устаткування й звук) клацніть Printer (Принтер).

2.
Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Printing Preferences (Настройка друку).
1.
Windows XP та Windows Server 2003 (вигляд меню Start (Пуск) за замовчуванням): Натисніть Start (Пуск), а тоді - Printers and Faxes (Принтери й факси).

або

Windows 2000, Windows XP та Windows Server 2003 (класичний вигляд меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Налаштування), а тоді - Printers (Принтери).

або

Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії Hardware and Sound (Устаткування й звук) клацніть Printer (Принтер).

2.
Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Properties (Властивості).
3.
Клацніть вкладку Device Settings (Параметри пристрою).


Видалення програмного забезпечення для Windows

Видалення програмного забезпечення для Windows

1.
В меню Пуск виберіть Усі програми.
2.
Натисніть HP, а тоді виберіть назву виробу.
3.
Виберіть параметр видалення виробу, а тоді дотримуйтеся екранних вказівок для видалення програмного забезпечення.


Підтримувані службові програми для Windows

Підтримувані службові програми для Windows

Цей розділ містить інформацію з таких тем:

  • Програмне забезпечення сигналів стану


Програмне забезпечення сигналів стану

Програмне забезпечення сигналів стану

Програмне забезпечення сигналів стану надає інформацію про поточний стан виробу.

Програмне забезпечення також виводить спливні повідомлення у разі певних подій, наприклад порожній лоток або несправність пристрою. Повідомлення включає інформацію для усунення несправності.


Підтримувані мережеві службові програми для Windows

Підтримувані мережеві службові програми для Windows

Цей розділ містить інформацію з таких тем:

  • Вбудований веб-сервер


Вбудований веб-сервер

Вбудований веб-сервер

Цей пристрій обладнано вбудованим веб-сервером, який забезпечує доступ до інформації про пристрій та мережу. Ця інформація з'являється у веб-браузері, наприклад Microsoft Internet Explorer, Netscape Navigator, Apple Safari або Firefox.

Вбудований веб-сервер знаходиться на пристрої. Його не потрібно завантажувати на мережевий сервер.

Вбудований веб-сервер забезпечує пристрою такий інтерфейс, який може використовувати будь-хто, маючи комп'ютер, під'єднаний до мережі, та стандартний веб-браузер. Не потрібно встановлювати чи налаштовувати спеціальне програмне забезпечення, проте на комп'ютері слід мати підтримуваний веб-браузер. Щоб отримати доступ до вбудованого веб-сервера, введіть IP-адресу пристрою у полі адреси браузера. (Щоб знайти IP-адресу, надрукуйте сторінку конфігурації. Додаткову інформацію про друк сторінки конфігурації, див. у розділі Друк інформаційних сторінок).

Повну інформацію про властивості та функції вбудованого веб-сервера див. у розділі Вбудований веб-сервер.


Програмне забезпечення для інших операційних систем

Програмне забезпечення для інших операційних систем

ОС
Програмне забезпечення
UNIX
Щоб завантажити типові скрипти HP UNIX, виконайте такі кроки.
1.
Завітайте на сторінку www.hp.com і натисніть Software & Driver Download (Завантаження програмного забезпечення та драйверів).
2.
У полі назви виробу введіть назву пристрою.
3.
У списку операційних систем натисніть UNIX.
4.
Завантажте потрібний файл чи файли.
Linux
Інформацію можна знайти на веб-сайті www.hp.com/go/linuxprinting.


Використання виробу з системою Macintosh
Використання виробу з системою Macintosh

Використання виробу з системою Macintosh

  • Програмне забезпечення для Macintosh
  • Використання функцій драйвера принтера Macintosh


Програмне забезпечення для Macintosh

Програмне забезпечення для Macintosh

Цей розділ містить інформацію з таких тем:

  • Підтримувані операційні системи для Macintosh
  • Зміна налаштувань драйвера принтера для Macintosh
  • Програмне забезпечення для комп'ютерів Macintosh
  • Підтримувані службові програми для Macintosh


Підтримувані операційні системи для Macintosh

Підтримувані операційні системи для Macintosh

Виріб підтримує такі операційні системи Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 та пізніші версії
ПРИМІТКА.

Для версій Mac OS X V10.4 та пізніших підтримуються комп'ютери Mac з процесорами PPC та Intel® Core™.


Зміна налаштувань драйвера принтера для Macintosh

Зміна налаштувань драйвера принтера для Macintosh

Зміна параметрів для всіх завдань друку до закривання програми
Зміна параметрів за замовчуванням для усіх завдань друку
Зміна параметрів конфігурації пристрою
1.
В меню File (Файл) клацніть Print (Друк).
2.
Внесіть потрібні зміни параметрів у різних меню.
1.
В меню File (Файл) клацніть Print (Друк).
2.
Внесіть потрібні зміни параметрів у різних меню.
3.
У меню Presets (Попередні налаштування) клацніть Save as (Зберегти як) і введіть назву для налаштування.
Ці параметри зберігаються в меню Presets (Попередні налаштування). Щоб використовувати нові налаштування, необхідно щоразу, коли Ви відкриваєте програму і друкуєте, вибирати збережені попередні налаштування.
Mac OS X V10.3 або Mac OS X V10.4:
1.
У меню Apple клацніть System Preferences (Системні установки), а тоді Print & Fax (Друк і факс).
2.
Виберіть пункт Printer Setup (Налаштування принтера).
3.
Клацніть меню Installable Options (Можливості встановлення).
Mac OS X V10.5
1.
У меню Apple клацніть System Preferences (Системні установки), а тоді Print & Fax (Друк і факс).
2.
Виберіть пункт Options & Supplies (Можливості та витратні матеріали).
3.
Клацніть меню Driver (Драйвер).
4.
Виберіть у списку драйвер та налаштуйте встановлені параметри.


Програмне забезпечення для комп'ютерів Macintosh

Програмне забезпечення для комп'ютерів Macintosh

Цей розділ містить інформацію з таких тем:

  • Службова програма HP Printer Utility


Службова програма HP Printer Utility

Службова програма HP Printer Utility

Використовуйте HP Printer Utility для налаштування функцій пристрою, які недоступні у драйвері принтера.

Можна скористатися HP Printer Utility, якщо пристрій під'єднано за допомогою універсальної послідовної шини (USB) або до мережі через протокол TCP/IP.

Цей розділ містить інформацію з таких тем:

  • Запуск службової програми HP Printer Utility


Запуск службової програми HP Printer Utility

Запуск службової програми HP Printer Utility

Mac OS X V10.3 або Mac OS X V10.4:
1.
Відкрийте програму пошуку, клацніть Applications (Прикладні програми), виберіть Utilities (Службові програми), а тоді двічі клацніть Printer Setup Utility (Службова програма налаштування принтера).
2.
Виберіть виріб, який потрібно налаштувати, а тоді клацніть Utility (Службова програма).
Mac OS X V10.5
1.
У меню Printer (Принтер) виберіть пункт Printer Utility.

або

У параметрі Print Queue (Черга друку) виберіть піктограму Utility (Службова програма).


Підтримувані службові програми для Macintosh

Підтримувані службові програми для Macintosh

Цей розділ містить інформацію з таких тем:

  • Вбудований веб-сервер


Вбудований веб-сервер

Вбудований веб-сервер

Цей пристрій обладнано вбудованим веб-сервером, який забезпечує доступ до інформації про пристрій та мережу. Ця інформація з'являється у веб-браузері, наприклад Microsoft Internet Explorer, Netscape Navigator, Apple Safari або Firefox.

Вбудований веб-сервер знаходиться на пристрої. Його не потрібно завантажувати на мережевий сервер.

Вбудований веб-сервер забезпечує пристрою такий інтерфейс, який може використовувати будь-хто, маючи комп'ютер, під'єднаний до мережі, та стандартний веб-браузер. Не потрібно встановлювати чи налаштовувати спеціальне програмне забезпечення, проте на комп'ютері слід мати підтримуваний веб-браузер. Щоб отримати доступ до вбудованого веб-сервера, введіть IP-адресу пристрою у полі адреси браузера. (Щоб знайти IP-адресу, надрукуйте сторінку конфігурації. Додаткову інформацію про друк сторінки конфігурації, див. у розділі Друк інформаційних сторінок.)

Повну інформацію про властивості та функції вбудованого веб-сервера див. у розділі Вбудований веб-сервер.


Використання функцій драйвера принтера Macintosh

Використання функцій драйвера принтера Macintosh

Цей розділ містить інформацію з таких тем:

  • Друк


Друк

Друк

Цей розділ містить інформацію з таких тем:

  • Створення та використання попередніх налаштувань друку для Macintosh
  • Зміна розміру документів та друк на папері розміру, встановленого користувачем
  • Друк титульної сторінки
  • Використання водяних знаків
  • Друк кількох сторінок на одному аркуші для Macintosh
  • Друк з обох боків аркуша (двосторонній друк)
  • Використання меню Services (Послуги)


Створення та використання попередніх налаштувань друку для Macintosh

Створення та використання попередніх налаштувань друку для Macintosh

Використовуйте попередні налаштування друку, щоб зберегти поточні налаштування драйвера для повторного використання.

Як створити попереднє налаштування друку

1.
В меню File (Файл) клацніть Print (Друк).
2.
Виберіть драйвер.
3.
Виберіть параметри друку.
4.
У вікні Presets (Попередні налаштування) натисніть Save As... (Зберегти як...) і введіть назву попереднього налаштування.
5.
Клацніть OK.

Використання попередніх налаштувань друку

1.
В меню File (Файл) клацніть Print (Друк).
2.
Виберіть драйвер.
3.
У вікні Presets (Попередні налаштування) виберіть потрібне налаштування.

ПРИМІТКА.

Щоб скористатися стандартними налаштуваннями драйвера принтера, виберіть значення Standard (Стандартні).


Зміна розміру документів та друк на папері розміру, встановленого користувачем

Зміна розміру документів та друк на папері розміру, встановленого користувачем

Можна змінювати масштаб документа за розміром паперу.

1.
В меню File (Файл) клацніть Print (Друк).
2.
Відкрийте меню Paper Handling (Параметри паперу).
3.
В області для Destination Paper Size (Цільовий розмір паперу) виберіть Scale to fit paper size (Змінити масштаб за розміром паперу), після чого виберіть розмір у розкривному списку.
4.
Якщо Ви хочете використовувати лише папір, менший за документ, виберіть Scale down only (Лише зменшувати масштаб).


Друк титульної сторінки

Друк титульної сторінки

Можна надрукувати окрему титульну сторінку для документа, яка міститиме повідомлення (наприклад “Конфіденційно”).

1.
В меню File (Файл) клацніть Print (Друк).
2.
Виберіть драйвер.
3.
Відкрийте меню Cover Page (Титульна сторінка) і вкажіть, коли друкувати титульну сторінку: Before Document (Перед документом) чи After Document (Після документу).
4.
У меню Cover Page Type (Тип титульної сторінки) виберіть повідомлення, яке слід надрукувати на титульній сторінці.
ПРИМІТКА.

Щоб надрукувати порожню титульну сторінку, виберіть значення Standard (Стандартна) для параметра Cover Page Type (Тип титульної сторінки).


Використання водяних знаків

Використання водяних знаків

Водяний знак - це повідомлення типу “Конфіденційно”, яке друкується на фоні кожної сторінки документа.

1.
В меню File (Файл) натисніть Print (Друк).
2.
Відкрийте меню Watermarks (Водяні знаки).
3.
Навпроти параметра Mode (Режим) виберіть тип водяного знаку, який слід використовувати. Виберіть Watermark (Водяний знак), щоб надрукувати напівпрозоре повідомлення. Виберіть Overlay (Перекрити), щоб надрукувати непрозоре повідомлення.
4.
Навпроти параметра Pages (Сторінки) вкажіть, чи друкувати водяний знак на усіх сторінках чи лише на першій.
5.
Навпроти параметра Text (Текст) виберіть одне зі стандартних повідомлень або натисніть Custom (Власний) та введіть повідомлення у вікні.
6.
Налаштуйте решту параметрів.


Друк кількох сторінок на одному аркуші для Macintosh

Друк кількох сторінок на одному аркуші для Macintosh

Можна надрукувати більше однієї сторінки на одному аркуші. Ця функція дозволяє в економний спосіб друкувати чернетки.

Кілька сторінок на аркуші

1.
В меню File (Файл) клацніть Print (Друк).
2.
Виберіть драйвер.
3.
Відкрийте меню Layout (Компонування).
4.
Навпроти параметра Pages per Sheet (Сторінок на аркуш) виберіть кількість сторінок, яку необхідно надрукувати на одному аркуші (1, 2, 4, 6, 9 або 16).
5.
Навпроти параметра Layout Direction (Напрямок компонування) виберіть послідовність та розташування сторінок на аркуші.
6.
Навпроти параметра Borders (Поля) виберіть тип поля для друку навколо кожної сторінки на аркуші.


Друк з обох боків аркуша (двосторонній друк)

Друк з обох боків аркуша (двосторонній друк)

Двосторонній друк вручну

1.
У один із лотків покладіть папір у кількості, достатній для виконання завдання друку. Використовуючи папір спеціальних типів, наприклад друковані бланки, завантажуйте його в такий спосіб:
●
У лоток 1 завантажте друковані бланки лицьовою стороною догори, так щоб аркуші були спрямовані у виріб верхнім краєм.
●
В усі інші лотки завантажте друковані бланки лицьовою стороною донизу і так, щоб верхній край аркуша був розміщений спереду лотка.
2.
В меню File (Файл) клацніть Print (Друк).
3.
У меню Finishing (Обробка) виберіть параметр Manually Print on 2nd Side (Обертання вручну для друку на зворотній стороні).
4.
Натисніть Print (Друк). Дотримуйтесь вказівок у спливному вікні, що відобразиться на екрані комп'ютера перед тим, як вихідний стос буде розміщено у лотку 1 для виконання друку з іншого боку.
5.
Вийміть із виробу усі порожні сторінки, що знаходяться у лотку 1.
6.
Вставте стос із друком лицьовою стороною догори у лоток 1, так щоб аркуші були спрямовані у виріб верхнім краєм. Друк на іншому боці повинен виконуватись із лотка 1.
7.
Якщо з'явиться відповідна підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити друк.


Використання меню Services (Послуги)

Використання меню Services (Послуги)

Якщо пристрій під'єднано до мережі, скористатйтеся меню Services (Послуги), щоб отримати доступ до інформації про пристрій та витратні матеріали.

1.
В меню File (Файл) клацніть Print (Друк).
2.
Відкрийте меню Services (Послуги).
3.
Щоб відкрити вбудований веб-сервер і здійснити технічне обслуговування, виконайте наступні дії:

a.
Виберіть Device Maintenance (Технічне обслуговування пристрою).
b.
Виберіть завдання у розкривному списку.
c.
Клацніть Launch (Запустити).

4.
Щоб перейти до різних веб-вузлів підтримки для цього пристрою, виконайте наступні дії:

a.
Виберіть Services on the Web (Веб-послуги).
b.
Виберіть Internet Services (Інтернет-послуги), а потім варіант з розкривного списку.
c.
Клацніть Go! (Перейти!).


Можливості підключення
Можливості підключення

Можливості підключення

  • З’ єднання USB та паралельне з’ єднання
  • Конфігурація мережі


З’ єднання USB та паралельне з’ єднання

З’ єднання USB та паралельне з’ єднання

1.
Вставте компакт-диск із програмним забезпеченням у привод для читання компакт-дисків комп’ ютера.
2.
Якщо програма інсталяції не запуститься автоматично, перейдіть до вмісту компакт-диску і запустіть файл SETUP.EXE.
3.
Дотримуйтесь вказівок на екрані.
ПРИМІТКА.

Під час встановлення з'явиться підказка щодо під'єднання паралельного або USB-кабелю.
Паралельне з’ єднання

З’ єднання USB

З’ єднання USB

    http://www.hp.com


Конфігурація мережі

Конфігурація мережі

Може знадобитися налаштування на виробі певних параметрів мережі. Ці параметри можна налаштувати за допомогою вбудованого веб-сервера Див. розділ Вбудований веб-сервер.

Цей розділ містить інформацію з таких тем:

  • Підтримувані мережеві протоколи
  • Встановлення пристрою в мережі
  • Конфігурація виробу в мережі


Підтримувані мережеві протоколи

Підтримувані мережеві протоколи

Пристрій підтримує мережевий протокол TCP/IP. Це найширше визнаний та застосовуваний мережевий протокол. Багато мережевих служб використовують цей протокол. Пристрій також підтримує протоколи IPv4 та IPv6. У таблицях подано перелік протоколів та служб, які підтримуються цим пристроєм.

Друк
Назва служби
Опис
port9100 (прямий режим)
Служба друку
Демон принтера (LPD)
Служба друку

Виявлення мережевого пристрою
Назва служби
Опис
SLP (Протокол пошуку служби - Service Location Protocol)
Протокол виявлення пристроїв, використовується для знаходження та налаштування мережевих пристроїв. Використовується здебільшого Microsoft-орієнтованим програмним забезпеченням.
mDNS (multicast Domain Name Service - відомий також як “Rendezvous” або “Bonjour”)
Протокол виявлення пристроїв, використовується для знаходження та налаштування мережевих пристроїв. Використовується здебільшого Apple Macintosh-орієнтованим програмним забезпеченням.

Повідомлення та керування
Назва служби
Опис
HTTP (hypertext transfer protocol - протокол передачі гіпертексту)
Дозволяє веб-браузерам обмінюватись даними із вбудованим веб-сервером.
EWS (embedded Web server - вбудований веб-сервер)
Дозволяє користувачеві керувати пристроєм за допомогою веб-браузера.
SNMP (simple network management protocol - простий протокол керування мережею)
Використовується мережевими програмами для керування пристроєм. Підтримуються об'єкти SNMP V1, V2 та об'єкти стандарту MIB-II (Management Information Base).

IP-адресування
Назва служби
Опис
DHCP (dynamic host configuration protocol - протокол динамічної конфігурації мережевої адреси)
Для автоматичного присвоєння IP-адреси. Сервер DHCP надає пристроєві IP-адресу. Зазвичай отримання ІР-адреси від сервера DHCP не вимагає жодного втручання до налаштувань пристрою з боку користувача.
BOOTP (bootstrap protocol - протокол завантаження)
Для автоматичного присвоєння IP-адреси. Сервер BOOTP надає пристроєві IP-адресу. Щоб присвоїти пристрою ІР-адресу зі сервера BOOTP, адміністратор повинен ввести апаратну МАС-адресу пристрою.
AutoIP
Для автоматичного присвоєння IP-адреси. Якщо сервери DHCP та BOOTP відсутні, ця служба дає змогу генерувати унікальну IP-адресу для пристрою.


Встановлення пристрою в мережі

Встановлення пристрою в мережі

У такій конфігурації пристрій під'єднується безпосередньо до мережі, і його можна налаштувати так, щоб усі комп'ютери з мережі могли друкувати на ньому безпосередньо.

ПРИМІТКА.

Це рекомендоване мережеве налаштування для пристрою.

1.
Перед увімкненням підключіть пристрій безпосередньо до мережі, під'єднавши мережевий кабель до мережевого порту пристрою.
2.
Увімкніть пристрій, зачекайте 2 хвилини, а тоді надрукуйте сторінку конфігурації з панелі керування.
ПРИМІТКА.

Перед тим як перейти до наступного кроку, перевірте, чи на сторінці конфігурації вказано ІР-адресу. Якщо ні, надрукуйте сторінку конфігурації ще раз.

3.
Вставте компакт-диск пристрою в комп'ютер. Якщо програма встановлення не запускається, знайдіть на компакт-диску файл setup.exe і двічі клацніть ім'я файлу.
4.
Дотримуйтеся вказівок програми встановлення.
ПРИМІТКА.

Коли з'явиться підказка програми встановлення про введення мережевої адреси, введіть ІР-адресу зі сторінки конфігурації, надрукованої перед запуском програми встановлення, або виконайте пошук пристрою в мережі.

5.
Зачекайте до завершення процесу встановлення.


Конфігурація виробу в мережі

Конфігурація виробу в мережі

Цей розділ містить інформацію з таких тем:

  • Перегляд або зміна мережевих параметрів
  • Встановлення або зміна мережевого пароля
  • IP-адреса


Перегляд або зміна мережевих параметрів

Перегляд або зміна мережевих параметрів

Для перегляду чи зміни налаштувань ІР можна використовувати вбудований веб-сервер.

1.
Надрукуйте сторінку конфігурації та знайдіть ІР-адресу.
●
Якщо використовується протокол IPv4, ІР-адреса містить лише цифри. Вона має формат:

xx.xx.xx.xxx
●
Якщо використовується протокол IPv6, ІР-адреса має вигляд шістнадцяткової комбінації літер і цифр. Вона має формат:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Введіть IP-адресу в адресному рядку Інтернет-браузера, щоб відкрити вбудований веб-сервер.
3.
Виберіть вкладку Networking (Робота в мережі), щоб отримати відомості про мережу. За потреби параметри можна змінити.


Встановлення або зміна мережевого пароля

Встановлення або зміна мережевого пароля

Для встановлення або зміни мережевого пароля використовується вбудований веб-сервер.

1.
Відкрийте вбудований веб-сервер і натисніть вкладку Робота в мережі.
2.
У лівій частині вікна натисніть кнопку Пароль.
ПРИМІТКА.

Якщо пароль був попередньо встановлений, відобразиться запит щодо його введення. Введіть пароль і натисніть кнопку Прийняти.

3.
В області Device Password (Пароль пристрою) введіть новий пароль у полі Пароль та Confirm Password (Підтвердити пароль).
4.
Внизу вікна для збереження пароля натисніть кнопку Прийняти.


IP-адреса

IP-адреса

ІР-адресу пристрою можна налаштувати вручну або автоматично за допомогою служб DHCP, BootP або AutoIP.

Щоб змінити ІР-адресу вручну, використайте вкладку Networking (Робота в мережі) у вбудованому веб-сервері.

Цей розділ містить інформацію з таких тем:

  • Налаштування швидкості з'єднання


Налаштування швидкості з'єднання

Налаштування швидкості з'єднання

Скористайтеся вкладкою Networking (Робота в мережі) у вбудованому веб-сервері, щоб за потреби налаштувати швидкість з'єднання.

Якщо неправильно змінити параметр швидкості з'єднання, це може перешкодити з'єднанню пристрою з іншими мережевими пристроями. У більшості випадків потрібно залишити автоматичний режим. Внесення змін може призвести до вимкнення і ввімкнення живлення. Зміни потрібно вносити тільки в режимі очікування.


Папір та носії друку
Папір та носії друку

Папір та носії друку

  • Використання паперу та носіїв
  • Підтримувані розміри паперу та інших носіїв друку
  • Нестандартні розміри паперу
  • Підтримувані типи паперу та інших носіїв друку
  • Ємність вхідних і вихідних лотків
  • Вказівки з використання спеціального паперу та носіів
  • Завантаження лотків
  • Налаштування лотків
  • Використання параметрів виходу паперу


Використання паперу та носіїв

Використання паперу та носіїв

Цей виріб підтримує широкий діапазон паперу та інших носіїв відповідно до вказівок даного посібника користувача. Папір або носії, що не відповідають цим вказівкам, можуть призвести до виникнення таких несправностей:

●
Погана якість друку
●
Часті застрягання
●
Передчасне зношування виробу, необхідність ремонту

Щоб отримати найкращі результати, використовуйте тільки універсальні або призначені для лазерного друку папір і матеріали HP. Не використовуйте папір чи інший матеріал, призначені для струменевих принтерів. Компанія Hewlett-Packard не рекомендує використовувати матеріал інших виробників, оскільки не може контролювати їхню якість.

Можлива ситуація, коли папір відповідає всім вимогам, проте якість друку є незадовільною. Це може бути результатом неправильного зберігання, неприйнятних рівнів температури та/або вологості, або інших змінних умов, що не залежать від компанії Hewlett-Packard.

ПОПЕРЕДЖЕННЯ.

Використання паперу або носіїв, що не відповідають вимогам Hewlett-Packard, можуть призвести до несправностей цього виробу та необхідності ремонту. Такий ремонт не покривається гарантією або угодами з обслуговування Hewlett-Packard.


Підтримувані розміри паперу та інших носіїв друку

Підтримувані розміри паперу та інших носіїв друку

Цей виріб підтримує кілька розмірів паперу і адаптується до різних носіїв друку.

ПРИМІТКА.

Щоб отримати оптимальні результати, перед виконанням друку у драйвері принтера виберіть правильний розмір і тип паперу.

Підтримувані розміри паперу та інших носіїв друку
Розмір і параметри
Лоток 1
Лоток 2
Letter
216 x 279 мм
прапорець
прапорець
Legal
216 x 356 мм
прапорець
прапорець
A4
210 x 297 мм
прапорець
прапорець
A5
148 x 210 мм
прапорець
прапорець
A6
105 x 148 мм (4,1 x 5,8 дюймів)
прапорець
прапорець
B5 (JIS)
182 x 257 мм
прапорець
прапорець
Executive
184 x 267 мм
прапорець
прапорець
Postcard (JIS)
100 x 148 мм
прапорець
Double Postcard (JIS)
148 x 200 мм
прапорець
16K
184 x 260 мм
прапорець
16K
195 х 270 мм
прапорець
16K
197 x 273 мм
прапорець
8,5 x 13
216 x 330 мм
прапорець
прапорець
Конверт Commercial #10
105 x 241 мм
прапорець
Конверт B5 ISO
176 x 250 мм
прапорець
Конверт C5 ISO
162 x 229 мм
прапорець
Конверт DL ISO
110 x 220 мм
прапорець
Конверт Monarch
98 x 191 мм
прапорець
Спеціальний
від 76 x 127 мм до 216 x 356 мм
(від 3,0 x 5,0 дюймів до 8,5 x 14 дюймів)
прапорець


Нестандартні розміри паперу

Нестандартні розміри паперу

Виріб може використовувати широкий діапазон розмірів паперу. Підтримувані нестандартні розміри – це розміри, які підпадають під обмеження мінімального та максимального параметрів виробу, але які не увійшли до таблиці підтримуваних розмірів паперу. Використовуючи підтримуваний нестандартний розмір, вкажіть цей розмір у драйвері принтера та завантажте папір до лотка, який підтримує нестандартні розміри.


Підтримувані типи паперу та інших носіїв друку

Підтримувані типи паперу та інших носіїв друку

Для перегляду повного переліку оригінального паперу марки HP для цього виробу відвідайте веб-сайти www.hp.com/support/ljp2030series.

Тип паперу (драйвер принтера)
Лоток 1
Лоток 2
Звичайний папір
прапорець
прапорець
Легкий 60–74 г/м2
прапорець
прапорець
Середньої ваги (96-110 г/м2)
прапорець
прапорець
Цупкий (111–130 г/м2)
прапорець
прапорець
Дуже цупкий (131–175 г/м2)
прапорець
Прозора плівка
прапорець
прапорець
Наклейки
прапорець
Друкований бланк
прапорець
прапорець
Попередньо друковані форми
прапорець
прапорець
Перфорований
прапорець
прапорець
Кольоровий
прапорець
прапорець
Цупкий
прапорець
прапорець
Високосортний
прапорець
прапорець
Вторинної переробки
прапорець
прапорець
Конверт
прапорець
Універсальний папір HP Multipurpose Paper
прапорець
прапорець
Офісний папір HP Office paper
прапорець
прапорець
Папір HP LaserJet
прапорець
прапорець
Папір HP Premium Choice
прапорець
прапорець


Ємність вхідних і вихідних лотків

Ємність вхідних і вихідних лотків

Вхідний або вихідний лоток
Тип паперу
Специфікації
Кількість
Лоток 1
Папір
Діапазон:
60 г/м2 - 200 г/м2 високосортного паперу
Максимальна висота стосу: 5 мм
Відповідає 50 аркушам високосортного паперу вагою 75 г/м2
Конверти
Менший за діапазон від 60 г/м2 до 90 г/м2 високосортного паперу
До 10 конвертів
Наклейки
Максимальна товщина - 0,23 мм
Максимальна висота стосу: 5 мм
Прозорі плівки
Мінімальна товщина - 0,13 мм
Максимальна висота стосу: 5 мм
Лоток 2
Папір
Діапазон:
60 г/м2 - 135 г/м2 високосортного паперу
Відповідає 250 аркушам високосортного паперу вагою 75 г/м220
Максимальна висота стосу для паперу розміру А6: 15 мм (0,59 дюйма)
Прозорі плівки
Мінімальна товщина - 0,13 мм
Максимальна висота стосу: 26 мм
Стандартний верхній відсік
Папір
До 125 аркушів високосортного паперу вагою 75 г/м2


Вказівки з використання спеціального паперу та носіів

Вказівки з використання спеціального паперу та носіів

Цей виріб підтримує друк на спеціальних носіях. Для досягнення бажаного результату дотримуйтеся таких вказівок. Використовуючи спеціальні папір або носії, переконайтеся, що у драйвері принтера встановлені тип і розмір задля досягнення найкращих результатів друку.

ПОПЕРЕДЖЕННЯ.

Принтери HP LaserJet використовують термофіксатори, щоб зв’ язати сухі частки тонера з папером у вигляді надчітких крапок. Папір, розроблений для лазерних принтерів HP, є стійким до таких екстремальних значень температури. Використання паперу для струменевих принтерів, який не розроблявся для цієї технології, може виявитися шкідливим для принтера.

Тип носія
Дозволено
Заборонено
Конверти
●
Конверти необхідно зберігати у рівному горизонтальному положенні.
●
Переконайтеся, що шов простягається до кута вздовж всього конверта.
●
Використовуйте конверти зі знімними клейовими смугами, які допускаються до використання у лазерних принтерах.
●
Не використовуйте конверти, що мають зморшки, дірки, зліплені між собою чи мають інші пошкодження.
●
Не використовуйте конверти із застібками, замками, віконцями або обгортками.
●
Не використовуйте клейкі або синтетичні матеріали.
Наклейки
●
Використовуйте лише наклейки, що щільно прилягають одна до одної.
●
Використовуйте наклейки, що лежать рівно.
●
Використовуйте лише цілі аркуші наклейок.
●
Не використовуйте наклейки зі зморшками, бульбашками або іншими пошкодженнями.
●
Не друкуйте на неповних аркушах наклейок.
Прозорі плівки
●
Використовуйте лише прозорі плівки, призначені для використання з лазерними принтерами.
●
Після вилучення плівок з виробу розташуйте їх на рівній поверхні.
●
Не використовуйте прозорі носії, які не призначені для лазерних принтерів.
Бланки або попередньо роздруковані форми
●
Використовуйте лише бланки або попередньо роздруковані форми, призначені для лазерних принтерів.
●
Не використовуйте бланки з випуклими або металевими літерами.
Важкий папір
●
Використовуйте лише важкий папір, призначений для лазерних принтерів та який відповідає ваговим характеристикам для цього виробу.
●
Не використовуйте папір, який є важчим за характеристики носія для цього виробу, якщо це не папір HP, що був затверджений для використання.
Глянцевий папір або папір з покриттям
●
Використовуйте лише глянцевий папір і папір з покриттям, які призначені для лазерних принтерів.
●
Не використовуйте глянцевий папір і папір з покриттям, розроблені для струменевих принтерів


Завантаження лотків

Завантаження лотків

Цей розділ містить інформацію з таких тем:

  • Орієнтація паперу під час завантаження лотків
  • Лоток 1
  • Лоток 2
  • Ручна подача


Орієнтація паперу під час завантаження лотків

Орієнтація паперу під час завантаження лотків

Якщо використовується папір, що вимагає спеціальної орієнтації, завантажуйте його відповідно до інформації, поданої у нижчевикладеній таблиці.

Лоток
Односторонній друк
Друк на конвертах
Лоток 1
Лицьовою стороною догори
Верхній край спрямований у виріб

Лицьовою стороною конверта догори
Короткий край із поштовою маркою спрямований у виріб

Лоток 2
Лицьовою стороною донизу
Верхній край розміщений спереду лотка

Для друку конвертів використовуйте лише лоток 1


Лоток 1

Лоток 1

Доступ до лотка 1 здійснюється з передньої панелі принтера.

Лоток 1 відкритий

Направляючі носія гарантують, що носій буде правильно подано у принтер і надрукована сторінка не буде перекошена (носій не вигнутий). При завантаженні носія встановіть напрямні для носіїв відповідно до ширини використовуваного носія.

Розміщення лотка 1


Лоток 2

Лоток 2

Напрямні носія гарантують, що носій буде правильно подано у принтер і надрукована сторінка не буде перекошена. Лоток 2 має бічні та задню напрямні носія. Завантажуючи носій, встановіть напрямні для відповідно до ширини носія, що використовується.

Розміщення лотка 2

ПРИМІТКА.

Додаючи нові носії, витягніть усі носії із вхідного лотка, складіть їх разом і вирівняйте отриманий стос. Це допоможе зменшити ризик застрягання носія і запобігти втягуванню принтером кількох аркушів носія одночасно.

Цей розділ містить інформацію з таких тем:

  • Завантаження паперу розміру A6


Завантаження паперу розміру A6

Завантаження паперу розміру A6

Завантажуючи папір розміру A6, відрегулюйте довжину, відсунувши вперед лише центральну панель задньої напрямної носія.

Відрегулюйте напрямну відповідно до розміру паперу A6


Ручна подача

Ручна подача

Ручну подачу можна використовувати при друці на змішаних носіях. Наприклад, ручну подачу можна використовувати для друку на конверті, а потім на носії формату „letter”, потім знову на конверті і так далі. Завантажуйте конверти у лоток 1 і бланки у лоток 2.

Для друку з ручною подачею відкрийте „Властивості” принтера чи „Настройка принтера”, а потім виберіть Ручна подача (лоток 1) з випадаючого списку Лоток подачі. Увімкнувши ручну подачу, натисніть кнопку Далі, щоб почати друк.


Налаштування лотків

Налаштування лотків

Для налаштування лотків відповідно до типу та розміру паперу використовуйте драйвер принтера або вбудований веб-сервер.

Драйвер принтера
Виберіть вкладку Paper/Quality (Папір/Якість) і вкажіть тип та розмір у розділі Paper Options (Параметри паперу).
Вбудований веб-сервер
Виберіть вкладку Settings (Параметри) і клацніть у лівій частині вікна параметр Paper Handling (Використання паперу).


Використання параметрів виходу паперу

Використання параметрів виходу паперу

Виріб має два розміщення виходу паперу: верхній (стандартний) вихідний відсік та прямий тракт подачі паперу (задній вихідний відсік).

Цей розділ містить інформацію з таких тем:

  • Друк із використанням верхнього (стандартного) вихідного відсіку
  • Друк із використанням прямого тракту подачі паперу (задній вихідний відсік)


Друк із використанням верхнього (стандартного) вихідного відсіку

Друк із використанням верхнього (стандартного) вихідного відсіку

Верхній вихідний відсік приймає папір лицьовою стороною донизу у правильному порядку. Верхній вихідний відсік слід використовувати для виконання більшості завдань друку, у тому числі і друку на прозорих плівках. Для використання верхнього вихідного відсіку переконайтеся, що прямий тракт подачі паперу закрито. Для уникнення застрягань не відкривайте і не закривайте прямий тракт подачі паперу під час того, як виріб виконує друк.

Розміщення верхнього вихідного відсіку


Друк із використанням прямого тракту подачі паперу (задній вихідний відсік)

Друк із використанням прямого тракту подачі паперу (задній вихідний відсік)

Пристрій завжди використовує прямий тракт подачі паперу, якщо він відкритий. Папір виходить лицьовою стороною. останньою сторінкою згори (у зворотному порядку).

Друк з лотка 1 на задній вихідний відсік забезпечує найбільш пряме проходження. Відкриття прямого тракту подачі паперу може покращити виконання друку для таких типів паперу:

●
Конверти
●
Наклейки
●
Невеликий папір спеціального розміру
●
Поштові листівки
●
Папір, цупкіший, ніж 120 г/м2

Щоб відкрити прямий тракт подачі паперу, потягніть задню кришку донизу за ручку у її верхній частині.

ПРИМІТКА.

Відкривайте прямий тракт подачі паперу, а не кришку вивільнення документу, що застряг.

Розміщення задньої кришки


Використання функцій виробу
Використання функцій виробу

Використання функцій виробу

  • EconoMode (Економний режим)
  • Безшумний режим


EconoMode (Економний режим)

EconoMode (Економний режим)

Цей виріб пропонує можливість використання режиму EconoMode для друку чорнових варіантів документів. Завдяки використанню параметра EconoMode можна використовувати менше тонера, таким чином знизивши рівень затрат на одну сторінку. Однак використання економного режиму може також погіршити якість друку.

HP не рекомендує постійне застосування параметра EconoMode. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж будуть придатними механічні частини картриджа. Якщо за цих умов якість друку почне знижуватись, необхідно буде встановити новий картридж, не зважаючи на те, що ресурс тонера до кінця не вичерпано.

Режим EconoMode можна увімкнути або вимкнути у будь-який із перелічених далі способів:

●
У вбудованому веб-сервері (лише мережева модель) виберіть вкладку Settings (Параметри) та елемент PCL Settings (Параметри PCL).
●
У драйвері принтера Windows відкрийте вкладку Paper/Quality (Папір/Якість) і виберіть параметр EconoMode (Економний режим).
●
У драйвері принтера Macintosh відкрийте випадне меню Print Quality (Якість друку).


Безшумний режим

Безшумний режим

Даний виріб володіє безшумним режимом, що зменшує рівень шуму під час друку. Коли увімкнуто безшумний режим, виріб виконує друк повільно.

Щоб увімкнути безшумний режим, виконайте наступні дії.

Windows
1.
Відкрийте екран драйвера принтера Properties (Властивості) і клацніть вкладку Device Settings (Параметри пристрою). Докладніші інструкції див. у третій колонці таблиці у розділі Зміна налаштувань драйвера принтера для Windows.
2.
У полі Quiet Mode (Безшумний режим) виберіть Enable (Увімкнути).
Macintosh
1.
Запустіть службову програму HP Printer Utility. Див. Запуск службової програми HP Printer Utility.
2.
Виберіть Set Quiet Mode (Налаштувати безшумний режим) і натисніть On (Увімк.).
3.
Натисніть OK.


Завдання друку
Завдання друку

Завдання друку

  • Скасування завдання друку
  • Використовуйте функції драйвера принтера у Windows


Скасування завдання друку

Скасування завдання друку

Запит на друк можна зупинити за допомогою панелі керування або програмного забезпечення. Стосовно вказівок про те, як зупинити запит на друк із комп'ютера в мережі див. інтерактивну довідку для відповідного мережевого програмного забезпечення.

ПРИМІТКА.

Для очищення черги завдань на друк після скасування завдання, може знадобитись певний час.

Цей розділ містить інформацію з таких тем:

  • Зупинка поточного завдання друку з панелі керування пристрою
  • Зупинка поточного завдання друку за допомогою програмного забезпечення


Зупинка поточного завдання друку з панелі керування пристрою

Зупинка поточного завдання друку з панелі керування пристрою

▲
Натисніть кнопку Скасувати [image] на панелі керування.


Зупинка поточного завдання друку за допомогою програмного забезпечення

Зупинка поточного завдання друку за допомогою програмного забезпечення

Під час надсилання завдання на друк на екрані на короткий час відобразиться діалогове вікно, що дає можливість скасувати це завдання друку.

Якщо з програмного забезпечення на виріб було надіслано кілька запитів на друк, вони можуть очікувати у черзі друку (наприклад, у програмі Windows Print Manager). Див. документацію програмного забезпечення для отримання відповідних вказівок щодо скасування запиту на друк з комп'ютера.

Якщо завдання очікує у черзі друку чи у спулері друку, його слід звідти видалити.

1.
Windows XP та Windows Server 2003 (із використанням стандартного меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Настройки) а тоді натисніть Printers and Faxes (Принтери і факси).

або

Windows 2000, Windows XP та Windows Server 2003 (із використанням класичного меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Настройки) а тоді натисніть Printers (Принтери).

або

Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії для Hardware and Sound (Обладнання і звук) виберіть Printer (Принтер).

2.
У списку принтерів двічі натисніть назву виробу, щоб відкрити чергу друку або спулер.
3.
Виберіть завдання друку, яке потрібно скасувати, а потім натисніть Delete (Видалити).


Використовуйте функції драйвера принтера у Windows

Використовуйте функції драйвера принтера у Windows

Цей розділ містить інформацію з таких тем:

  • Відкриття драйвера принтера
  • Використання профілів Quick Set
  • Налаштування параметрів паперу і якості друку
  • Налаштування ефектів документа
  • Встановіть параметри завершення роботи з документом
  • Отримання інформації про технічну підтримку і стан виробу
  • Налаштування розширених можливостей друку


Відкриття драйвера принтера

Відкриття драйвера принтера

Дія
Кроки для виконання
Відкриття драйвера принтера
У меню File (Файл) програми клацніть Print (Друк). Виберіть принтер, після чого клацніть Properties (Властивості) або Preferences (Установки).
Отримання довідки щодо можливостей друку
Натисніть символ ? у правому верхньому кутку вікна драйвера принтера, а тоді виберіть будь-який елемент у драйвері. У спливному вікні відобразиться інформація про вибраний елемент. Або натисніть пункт Help (Довідка), щоб відкрити інтерактивну довідку.


Використання профілів Quick Set

Використання профілів Quick Set

Профілі Quick Set доступні з кожної вкладки драйвера принтера.

Дія
Кроки для виконання
Використання профілів Quick Set
Виберіть один із профілів Quick Sets, а потім натисніть OK, щоб видрукувати завдання із попередньо визначеними настройками.
Створення спеціального профілю Quick Set
a) Виберіть параметри друку для нового профілю Quick Set. b) Введіть ім'я профілю Quick Set, а тоді натисніть Save (Зберегти).


Налаштування параметрів паперу і якості друку

Налаштування параметрів паперу і якості друку

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Paper/Quality (Папір і якість друку).

Дія
Кроки для виконання
Вибір розміру сторінки
Виберіть розмір у випадному меню Size is (Розмір).
Вибір спеціального розміру сторінки
a) Натисніть Custom (Спеціальний) Відкриється діалогове вікно Custom Paper Size (Спеціальний розмір паперу). b) Введіть назву для спеціального розміру, зазначте розміри і натисніть OK.
Вибір джерела подачі паперу
Виберіть лоток у випадному меню Source is (Джерело).
Вибір типу паперу
Виберіть тип у випадному меню Type is (Тип).
Друк титульних сторінок на нестандартному папері
Друк першої і останньої сторінок на нестандартному папері
a) У розділі Paper Options (Параметри паперу) виберіть Use Different Paper/Covers (Використання іншого паперу/обкладинок). b) Виберіть параметр для друку порожньої або попередньо друкованої верхньої чи нижньої обкладинки чи їх обох. Або виберіть параметр друку першої або останньої сторінки на іншому папері. c) Виберіть параметри із випадних списків Source is (Джерело) та Type is (Тип). d) Клацніть OK.
Регулювання роздільної здатності друкованих зображень
У розділі Print Quality (Якість друку) виберіть потрібний параметр у розкривному списку. Для отримання відомостей про кожний із доступних параметрів див. інтерактивну довідку драйвера принтера.
Вибір друку чорнової якості
У розділі Print Quality (Якість друку) виберіть параметр EconoMode (Економний режим).


Налаштування ефектів документа

Налаштування ефектів документа

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Effects (Ефекти).

Дія
Кроки для виконання
Масштабування сторінки відповідно до вибраного розміру паперу
Натисніть Print document on (Друкувати документ на), а тоді виберіть потрібний розмір у розкривному списку.
Зміна масштабу сторінки у процентному співвідношенні до дійсного розміру
Виберіть % of Normal Size (% нормального розміру) і введіть процентне відношення або налаштуйте повзунок.
Друк водяного знака
a) Виберіть водяний знак у розкривному списку параметра Watermarks (Водяні знаки). b) Щоб надрукувати водяний знак лише на першій сторінці, виберіть пункт First page only (Тільки перша сторінка). Інакше водяний знак буде надруковано на кожній сторінці.
Додавання та редагування водяних знаків
ПРИМІТКА.

Для виконання цієї дії на комп'ютері повинен бути збережений драйвер принтера.
a) У розділі Watermarks виберіть команду Edit (Редагувати). Відкриється діалогове вікно Watermark Details (Параметри водяних знаків). b) Вкажіть налаштування для вибраного водяного знака, а тоді натисніть OK.


Встановіть параметри завершення роботи з документом

Встановіть параметри завершення роботи з документом

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Finishing (Кінцева обробка).

Дія
Кроки для виконання
Двосторонній друк (Duplex) за допомогою верхнього вихідного відсіку
1.
Клацніть Print On Both Sides (Manually) (Двосторонній друк (ручний режим)). Під час зшивання документа вздовж верхнього краю натисніть Flip Pages Up (Перегортати сторінки догори).
2.
Закрийте кришку прямого тракту подачі.

Розміщення кришки прямого тракту подачі носія

3.
Надрукуйте один бік документа, використовуючи лоток 1.

Завантаження паперу у лоток 1

4.
Надрукувавши першу сторону документа, витягніть з лотка 1 папір, що залишився, і відкладіть до завершення завдання ручного двостороннього друку.
5.
Зберіть роздруковані аркуші і вирівняйте стопку.

6.
Покладіть стопку в лоток 1 стороною для друку донизу і верхнім краєм уперед.

Друк на другому боці аркуша

7.
Натисніть кнопку Далі для друку на другому боці.
Друк брошур
a) Клацніть Print On Both Sides (Manually) (Двосторонній друк (ручний режим)). b) У випадному списку Booklet Printing (Друк брошур) клацніть Left Edge Binding (Зшивання за лівим краєм) або Right Edge Binding (Зшивання за правим краєм). Параметр Pages per Sheet (Сторінок на аркуш) автоматично змінюється на 2 Pages per Sheet (2 сторінки на аркуш).
Друк кількох сторінок на одному аркуші
a) Виберіть кількість сторінок на аркуш у випадному списку Pages per Sheet (Сторінок на аркуш). b) Виберіть правильні значення для параметрів Print Page Borders (Друкувати межі сторінки), Page Order (Послідовність сторінок) та Orientation (Орієнтація).
Вибір орієнтації сторінки
a) У розділі Orientation (Орієнтація) виберіть параметри Portrait (Книжкова) або Landscape (Альбомна). b) Щоб надрукувати зображення сторінки догори ногами, виберіть пункт Rotate by 180 degrees (Повернути на 180 градусів).


Отримання інформації про технічну підтримку і стан виробу

Отримання інформації про технічну підтримку і стан виробу

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Services (Послуги).

Дія
Кроки для виконання
Отримання інформації про технічну підтримку виробу і замовлення витратних матеріалів у мережі
У розкривному списку Internet Services (Послуги в Інтернеті) виберіть параметр підтримки і натисніть Go! (Перейти)
Друк інформаційних сторінок
У розділі Print Information Pages (Друк інформаційних сторінок) виберіть одну зі сторінок у випадному списку і натисніть кнопку Print (Друк).
Отримання інформації про індикатори стану пристрою
У розділі Device Services (Функції пристрою) клацніть піктограму, щоб відкрити симулятор індикатора на панелі керування. Можна вибрати комбінацію індикаторів стану, щоб довідатися про стан пристрою.


Налаштування розширених можливостей друку

Налаштування розширених можливостей друку

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Advanced (Розширені можливості).

Дія
Кроки для виконання
Зміна кількості друкованих копій
ПРИМІТКА.

Якщо програмне забезпечення, що використовується, не забезпечує механізму друку певної кількості копій, кількість копій можна встановити у драйвері.

Зміна цього налаштування стосується кількості друкованих копій в усіх завданнях. Після того, як завдання було надруковано, відновіть початкове значення налаштування.

У розділі Copies (Копії) виберіть кількість копій для друку. Вибравши друк однієї або більше копій, можна вибрати параметр для сортування сторінок.
Друк кольорового тексту, наближений більше до чорного, ніж до відтінків сірого кольору
У розділі Printer Features (Функції принтера) виберіть параметр Print All Text as Black (Друкувати весь текст чорним).
Використання технології покращення роздільної здатності (REt) для всіх завдань друку
У розділі Printer Features (Функції принтера) виберіть параметр REt.


Керування і техобслуговування виробу
Керування і техобслуговування виробу

Керування і техобслуговування виробу

  • Друк інформаційних сторінок
  • Керування виробом у мережі
  • Блокування виробу
  • Керування витратними матеріалами
  • Заміна витратних матеріалів та деталей
  • Очищення виробу


Друк інформаційних сторінок

Друк інформаційних сторінок

Можна роздрукувати інформаційні сторінки принтера.

Цей розділ містить інформацію з таких тем:

  • Демонстраційна сторінка
  • Сторінка конфігурації
  • Сторінка стану витратних матеріалів


Демонстраційна сторінка

Демонстраційна сторінка

Демонстраційна сторінка містить зразки тексту і зображень. Щоб надрукувати демонстраційну сторінку, виконайте одну з наступних дій:

●
Натисніть кнопку Далі, коли горить індикатор готовності і не друкуються інші завдання.
●
Виберіть її у розкривному списку Друк інформаційних сторінок (Print Information Pages) на вкладці Послуги (Services) у Настройках пристрою (Printer Preferences).


Сторінка конфігурації

Сторінка конфігурації

Сторінка конфігурації містить поточні параметри і властивості принтера. Також вона містить звіт про стан принтера. Щоб надрукувати сторінку конфігурації, виконайте одну з наступних дій.

●
Натисніть і утримуйте кнопку Далі протягом п’ яти секунд, коли горить індикатор готовності і не друкуються інші завдання.
●
Виберіть її у розкривному списку Друк інформаційних сторінок (Print Information Pages) на вкладці Послуги (Services) у Настройках пристрою (Printer Preferences).


Сторінка стану витратних матеріалів

Сторінка стану витратних матеріалів

Ви можете надрукувати сторінку стану витратних матеріалів, вибравши з розкривного списку Друк інформаційних сторінок (Print Information Pages) на вкладці Послуги (Services) у Настройках пристрою (Printer Preferences). Сторінка стану витратних матеріалів містить таку інформацію:

●
Приблизну кількість сторінок, які можна надрукувати у відповідності до кількості тонера, що залишився у картрижді
●
Кількість надрукованих сторінок і завдань друку
●
Інформацію із замовлення та утилізації


Керування виробом у мережі

Керування виробом у мережі

Цей розділ містить інформацію з таких тем:

  • Вбудований веб-сервер
  • Захист вбудованого веб-сервера


Вбудований веб-сервер

Вбудований веб-сервер

Вбудований веб-сервер дає змогу переглядати стан виробу і мережі та керувати функціями друку з комп’ютера. Вбудований веб-сервер можна використовувати для таких завдань:

●
Перегляд інформації про стан пристрою
●
Визначення терміну служби усіх витратних матеріалів і замовлення нових
●
Перегляд і зміна розміру та типу паперу, завантаженого у кожен лоток
●
Перегляд і зміна стандартних параметрів конфігурації пристрою
●
Перегляд і зміна конфігурації мережі

Не потрібно встановлювати програмне забезпечення на комп’ютер. Скористайтеся одним із браузерів, які підтримуються:

●
Internet Explorer 6.0 (і пізнішої версії)
●
Netscape Navigator 7.0 (і пізнішої версії)
●
Firefox 1.0 (і пізнішої версії)
●
Mozilla 1.6 (і пізнішої версії)
●
Opera 7.0 (і пізнішої версії)
●
Safari 1.2 (і пізнішої версії)
●
Konqueror 3.2 (і пізнішої версії)

Вбудований веб-сервер працює з пристроєм, підключеним до мережі TCP/IP. Вбудований веб-сервер не підтримує з’єднання принтера IPX або прямі з'єднання USB.

ПРИМІТКА.

Для запуску і використання вбудованого веб-сервера не потрібен доступ до Інтернету. Однак якщо клацнути на посиланні на сторінці, необхідно мати доступ до Інтернету, щоб перейти на пов’ язану з ним сторінку.

Цей розділ містить інформацію з таких тем:

  • Відкривання вбудованого веб-сервера
  • Вкладка Інформація
  • Вкладка Settings (Параметри)
  • Вкладка Networking (Робота в мережі)
  • Посилання


Відкривання вбудованого веб-сервера

Відкривання вбудованого веб-сервера

Щоб відкрити вбудований веб-сервер, введіть IP-адресу чи ім’я вузла виробу в поле адреси веб-браузера, який підтримується.

ПОРАДА.

Після відкривання URL додайте його до папки обраного або закладок для подальшого користування.

Вбудований веб-сервер має три вкладки, що містять параметри та інформацію про принтер: вкладка Інформація, вкладка Settings (Параметри) і вкладка Networking (Мережа).


Вкладка Інформація

Вкладка Інформація

На цій вкладці міститься інформація про стан виробу та витратних матеріалів, конфігурацію пристрою та мережі, а також повторне замовлення витратних матеріалів.


Вкладка Settings (Параметри)

Вкладка Settings (Параметри)

Ця вкладка дає змогу налаштувати пристрій з комп'ютера. Якщо принтер підключено до мережі, перш ніж змінювати параметри цієї вкладки, зверніться до адміністратора мережі.


Вкладка Networking (Робота в мережі)

Вкладка Networking (Робота в мережі)

Ця вкладка дає адміністратору мережі змогу керувати мережевими параметрами виробу, під'єднаного до мережі IP.


Посилання

Посилання

Посилання розміщено у правій верхній частині сторінок Status (Стан). Для використання цих посилань необхідно мати доступ до Інтернету. Якщо ви використовуєте комутоване з’ єднання і не підключилися при першому відкриванні вбудованого веб-сервера, необхідно підключитися до Інтернету, щоб відвідати ці веб-сторінки. Можливо, при підключенні необхідно буде закрити і знову відкрити вбудований веб-сервер.

●
Order Supplies (Замовлення витратних матеріалів). Клацніть на цьому посиланні, щоб перейти на веб-сайт Sure Supply і замовити оригінальні витратні матеріали HP у компанії HP чи торгового посередника на ваш вибір.
●
Product Support (Підтримка продукту). Клацніть це посилання, щоб перейти на веб-сайт підтримки продукту. Ви можете виконати пошук інформації з основних тем.


Захист вбудованого веб-сервера

Захист вбудованого веб-сервера

Вбудований веб-сервер можна налаштувати таким чином, що певні вкладки вимагатимуть введення пароля.

Див. Встановлення або зміна мережевого пароля.


Блокування виробу

Блокування виробу

Цей виріб має гніздо, до якого можна під'єднати кабельний замок безпеки.

Гніздо для кабельного замка безпеки


Керування витратними матеріалами

Керування витратними матеріалами

Використання, зберігання та слідкування за картриджем сприяє забезпеченню високоякісного друку.

Цей розділ містить інформацію з таких тем:

  • Ресурс використання витратних матеріалів
  • Керування картриджем


Ресурс використання витратних матеріалів

Ресурс використання витратних матеріалів

Детальніше про продуктивність певного виробу див. на сторінці www.hp.com/go/learnaboutsupplies.com.

Щоб замовити витратні матеріали, див. розділ Витратні матеріали та комплектуючі.


Керування картриджем

Керування картриджем

Цей розділ містить інформацію з таких тем:

  • Зберігання картриджів
  • Використання оригінальних картриджів HP
  • Політика компанії HP щодо картриджів сторонніх виробників
  • Перевірка справжності картриджів
  • гаряча лінія НР та веб-сторінка для повідомлення про підробки


Зберігання картриджів

Зберігання картриджів

Не відкривайте упаковку з картриджем, якщо ви не будете його використовувати.

ПОПЕРЕДЖЕННЯ.

Щоб уникнути пошкодження картриджа, не залишайте його під дією світла довше, ніж на кілька хвилин.


Використання оригінальних картриджів HP

Використання оригінальних картриджів HP

За умови використання оригінального нового картриджа HP можна отримати таку інформацію:

●
Кількість матеріалу, що залишилася
●
Приблизна кількість сторінок, яку можна надрукувати
●
Кількість надрукованих сторінок


Політика компанії HP щодо картриджів сторонніх виробників

Політика компанії HP щодо картриджів сторонніх виробників

Компанія Hewlett-Packard не рекомендує використовувати картриджі сторонніх виробників, як нові, так і відновлені.

ПРИМІТКА.

Умови гарантії НР та угоди з обслуговування не поширюються на будь-які пошкодження, що виникли внаслідок використання картриджу стороннього виробника.

Щоб встановити новий картридж НР, див. Заміна друкуючих картриджів. Для утилізації використаного картриджа дотримуйтесь інструкції, яка вкладається до упаковки з новим картриджем.


Перевірка справжності картриджів

Перевірка справжності картриджів

Після встановлення картриджа виріб автоматично визначає його справжність. Під час перевірки справжності виріб повідомляє вас, чи картридж є оригінальним картриджем HP.

Якщо попередження зазначає, що картридж не є оригінальним картриджем HP, а Ви переконані, що купували оригінальний картридж HP, див гаряча лінія НР та веб-сторінка для повідомлення про підробки.


гаряча лінія НР та веб-сторінка для повідомлення про підробки

гаряча лінія НР та веб-сторінка для повідомлення про підробки

Телефонуйте за гарячою лінією HP для повідомлення про підробки (1-877-219-3183, дзвінки безкоштовні в межах Північної Америки) або див. www.hp.com/go/anticounterfeit, якщо ви встановили картридж НР, а повідомлення на панелі керування вказує, що картридж виготовлений не компанією НР. Компанія HP допоможе визначити, чи картридж оригінальний, і вживе заходів для вирішення проблеми.

Можливо, ваш картридж не є оригінальним картриджем НР, якщо ви помітили наступне:

●
У вас виникає багато проблем, пов'язаних з картриджем.
●
Вигляд картриджа є незвичайним (наприклад, відсутній помаранчевий язичок або упаковка відрізняється від упаковки HP).


Заміна витратних матеріалів та деталей

Заміна витратних матеріалів та деталей

Цей розділ містить інформацію з таких тем:

  • Вказівки щодо заміни витратних матеріалів
  • Розподіл тонера
  • Заміна друкуючих картриджів


Вказівки щодо заміни витратних матеріалів

Вказівки щодо заміни витратних матеріалів

Пам'ятайте про викладені далі вказівки під час встановлення виробу.

●
Для забезпечення можливості виймання витратних матеріалів перед пристроєм і над ним повинно бути достатньо простору.
●
Виріб має бути встановлений на рівній твердій поверхні.
ПРИМІТКА.

Hewlett-Packard рекомендує використання для виробу витратних матеріалів марки HP. Використання будь-яких інших витратних матеріалів може призвести до виникнення проблем, що вимагатимуть технічного обслуговування, на яке гарантія HP або угоди про обслуговування не розповсюджуються.


Розподіл тонера

Розподіл тонера

Коли тонер закінчується, на роздрукованій сторінці можна помітити світлі або затемнені ділянки. Можна тимчасово покращити якість друку, перерозподіливши тонер.

1.
Натисніть кнопку кришки доступу до картриджа, щоб відкрити її, і вийміть картридж.

2.
Для перерозподілу тонера обережно покачайте картридж назад та вперед.

ПОПЕРЕДЖЕННЯ.

Якщо тонер потрапив на одяг, видаліть його за допомогою сухої тканини і виперіть одяг в холодній воді. Гаряча вода закріплює тонер на тканині.

3.
Встановіть картридж на місце і закрийте кришку доступу до картриджа.

Якщо надруковані сторінки все ще надто світлі, встановіть новий картридж.


Заміна друкуючих картриджів

Заміна друкуючих картриджів

Коли картридж наближається до вичерпання свого ресурсу, з'являється повідомлення з порадою замовити новий картридж. Ви можете продовжувати друкувати з використанням поточного картриджа, поки розподіл тонера забезпечує прийнятну якість друку.

1.
Натисніть кнопку, щоб відкрити кришку доступу до картриджа, і вийміть картридж друку.

2.
Дістаньте з упаковки новий картридж. Покладіть використаний картридж у пакет для утилізації.

3.
Тримаючи картридж з обох боків, злегка потрясіть його для рівномірного розподілу у ньому тонера.
ПОПЕРЕДЖЕННЯ.

Не торкайтеся дверцят або поверхні циліндра.

4.
Зігніть язичок на лівому боці картриджа, щоб відділити його. Потягніть за язичок, щоб повністю зняти стрічку з картриджа. Покладіть язичок і стрічку у коробку картриджа для утилізації.

Замок і стрічка для транспортування картриджа

5.
Вирівняйте картридж відповідно до напрямних всередині виробу, щільно вставте картридж і закрийте кришку доступу до картриджа.

6.
Встановлення завершено. Покладіть використаний картридж в упакування від нового картриджа. Див. вказівки у посібнику з утилізації, що додається.

Для додаткової довідки відвідайте www.hp.com/support/ljp2030series.


Очищення виробу

Очищення виробу

У разі необхідності очистіть зовнішню поверхню принтера чистою, вологою ганчіркою.

ПОПЕРЕДЖЕННЯ.

Не використовуйте засоби для чищення на основі аміаку для чистки поверхні чи області навколо принтера.

Під час друку частки паперу, тонера і пилу можуть накопичуватися всередині принтера. Через певний час таке накопичення може призвести до зниження якості друку, наприклад, цяток чи розмазування тонера. Для усунення і запобігання таким несправностям можна очистити область картриджа і тракт проходження носія.

Цей розділ містить інформацію з таких тем:

  • Очищення області картриджа
  • Очищення тракту паперу
  • Очищення валика підбору лотка 1
  • Очищення валика підбору лотка 2


Очищення області картриджа

Очищення області картриджа

Не потрібно часто очищувати область картриджів. Однак очищення цієї області може покращити якість друку.

УВАГА!

Щоб попередити травми, вимкніть пристрій, від'єднайте шнур живлення і, перш ніж чистити його, зачекайте, поки виріб охолоне.

1.
Відкрийте кришку доступу до картриджа і вийміть картридж.

ПОПЕРЕДЖЕННЯ.

Не торкайтеся чорного ролика переносу всередині виробу. Це може призвести до пошкодження пристрою.
ПОПЕРЕДЖЕННЯ.

Щоб запобігти пошкодженню картриджа, не допускайте потрапляння на картридж світла. Прикривайте його папером.
2.
Витріть усі залишки на тракті проходження паперу й у гнізді картриджа сухою тканиною без ворсу.

3.
Встановіть картридж на місце і закрийте кришку доступу до картриджів.

4.
Знову під'єднайте шнур живлення і ввімкніть виріб.


Очищення тракту паперу

Очищення тракту паперу

При появі плям чи крапок тонера на надрукованих сторінках очистіть тракт проходження носія. У цьому процесі прозора плівка використовується для видалення пилу і тонера зі тракту проходження носія. Не використовуйте важкий чи грубий папір.

Відбиток без цяток і крапок

ПРИМІТКА.

Щоб отримати найкращі результати, використовуйте аркуш прозорої плівки. Якщо у вас немає прозорих плівок, можна скористатися папером для копіювальних апаратів (70-90 г/м2) з гладенькою поверхнею.

1.
Переконайтеся, що виріб не друкує, а індикатор готовності світиться.
2.
Завантажте прозору плівку у лоток 1.
3.
Надрукуйте сторінку очищення.

Windows
1.
Відкрийте екран принтера драйвера Properties (Властивості) і клацніть вкладку Device Settings (Параметри пристрою). Докладніші інструкції див. у третій колонці таблиці у розділі Зміна налаштувань драйвера принтера для Windows.
2.
У розділі Cleaning Page (Сторінка очищення) клацніть Start (Пуск).
Macintosh
1.
Запустіть службову програму HP Printer Utility. Див. розділ Запуск службової програми HP Printer Utility.
2.
Виберіть параметр Cleaning Page (Сторінка очищення) і клацніть кнопку OK.

ПРИМІТКА.

Процедура очищення займає приблизно 2 хвилини. Протягом процедури очищення сторінка очищення періодично зупиняється. Не вимикайте виріб до завершення процедури очищення. Можливо, потрібно повторити процес очищення кілька разів для повного очищення виробу.


Очищення валика підбору лотка 1

Очищення валика підбору лотка 1

Якщо виробу не вдається захопити папір з лотка 1, дотримуйтеся таких інструкцій.

1.
Вимкніть пристрій, від'єднайте шнур живлення і зачекайте, поки виріб охолоне.

2.
Натисніть кнопку, щоб відкрити кришку доступу до картриджа, і вийміть картридж.

ПОПЕРЕДЖЕННЯ.

Не торкайтеся чорного ролика переносу всередині принтера. Це може призвести до пошкодження виробу.
ПОПЕРЕДЖЕННЯ.

Щоб запобігти пошкодженню картриджа, не допускайте потрапляння на картридж світла. Прикривайте його папером.
3.
Підніміть кришку валика підбору.

Кришка валика відбору

4.
Натисніть на дві чорні фіксуючі лапки назовні, поки ролик подачі не вийде з гнізда.

Чорні фіксуючі лапки

5.
Вийміть валик підбору з пристрою.

6.
Зволожте тканину без ворсу водою і потріть ролик.

Змочена у воді тканина

ПРИМІТКА.

Не торкайтеся поверхні ролика пальцями.
7.
За допомогою сухої тканини без ворсу витріть ролик, щоб видалити бруд.

8.
Зачекайте, поки ролик подачі повністю висохне.

9.
Вирівняйте чорні фіксуючі лапки у принтері з пазами валика підбору і, натиснувши, вставте валик підбору у гніздо, поки лапки не клацнуть.

Встановлення валика відбору

10.
Закрийте кришку валика підбору.

Кришка валика відбору

11.
Встановіть картридж на місце і закрийте кришку доступу до картриджів.

12.
Під'єднайте шнур живлення і увімкніть пристрій.


Очищення валика підбору лотка 2

Очищення валика підбору лотка 2

Якщо виробу не вдається захопити папір з лотка 2, дотримуйтеся таких інструкцій.

1.
Вимкніть виріб, від'єднайте шнур живлення і зачекайте, поки пристрій охолоне.

2.
Вийміть лоток 2.

3.
У пазі порожнього лотка знайдіть зверху ближче до переду пристрою валик підбору.

4.
Зволожте тканину без ворсу водою і потріть валик, обертаючи його у напрямку до тильної сторони виробу.

Змочена у воді тканина

ПРИМІТКА.

Не торкайтеся поверхні ролика пальцями.
5.
За допомогою сухої тканини без ворсу витріть ролик, щоб видалити бруд.

6.
Зачекайте, поки ролик подачі повністю висохне.

7.
Вставте на місце лоток 2.

Замініть лоток 2

8.
Під'єднайте шнур живлення і увімкніть пристрій.


Вирішення проблем
Вирішення проблем

Вирішення проблем

  • Вирішення основних проблем
  • Відновлення заводських параметрів
  • Комбінації індикаторів стану
  • Повідомлення про стан
  • Застрягання
  • Вирішення проблем щодо якості друку
  • Вирішення проблем, пов'язаних з друком
  • Вирішення проблем зв'язку
  • Вирішення типових проблем, що можуть виникати в системах Windows
  • Вирішення типових проблем, що можуть виникати в системах Macintosh
  • Усунення проблем у Linux


Вирішення основних проблем

Вирішення основних проблем

Якщо виріб не демонструє належного реагування, виконайте усі кроки за порядком у викладено нижче контрольному списку. Якщо виконання певного кроку не дає результатів, дотримуйтесь відповідних порад щодо усунення несправностей. Якщо виконання кроку вирішує проблему, решту кроків у контрольному списку можна не виконувати.

Цей розділ містить інформацію з таких тем:

  • Контрольний список з усунення несправностей
  • Фактори, що впливають на продуктивність пристрою


Контрольний список з усунення несправностей

Контрольний список з усунення несправностей

1.
Переконайтеся, що світловий індикатор готовності (Ready) увімкнено. Якщо жоден світловий індикатор не увімкнено, виконайте такі кроки:

a.
Перевірте підключення кабелів живлення.
b.
Перевірте, чи увімкнено вимикач живлення.
c.
Переконайтеся, чи напруга в мережі відповідає конфігурації живлення виробу. (Див. вимоги щодо електричної напруги на етикетці із заднього боку виробу). У разі використання продовжувача, параметри електричної напруги якого не відповідають технічним характеристикам виробу, увімкніть виріб безпосередньо у настінну розетку. Якщо він вже увімкнений у настінну розетку, спробуйте увімкнути його в іншу.
d.
Якщо вживання цих заходів не відновить подачі живлення, зверніться до служби обслуговування клієнтів HP.

2.
Перевірте під'єднання кабелів.

a.
Перевірте підключення виробу до комп'ютера або мережевого порту. Переконайтесь, що підключення надійне.
b.
Переконайтесь, що сам кабель справний, використавши, якщо можливо, інший кабель.
c.
Перевірте мережевий зв'язок. Див. розділ Вирішення проблем мережі.

3.
Перевірте, чи світяться індикатори на панелі керування. Див. розділ Комбінації індикаторів стану.
4.
Упевніться, що використовуваний папір відповідає специфікаціям виробу.
5.
Видрукуйте сторінку конфігурації. Див. розділ Друк інформаційних сторінок.

a.
Якщо сторінка не видруковується, перевірте, чи хоча б в одному з лотків є папір.
b.
Якщо сторінка застрягне у виробі, див. розділ Усунення застрягань.

6.
Якщо сторінка конфігурації видрукується, перевірте такі елементи.

a.
Якщо сторінка друкується неправильно, проблема полягає в обладнанні. Зверніться до служби обслуговування клієнтів HP.
b.
Якщо сторінка друкується правильно, обладнання працює належним чином. Проблема виникла у використовуваному комп'ютері, драйвері принтера або програмному забезпеченні.

7.
Виберіть один із викладених далі варіантів:

Windows: Натисніть Start (Пуск), виберіть Settings (Настройки) а тоді натисніть Printers (Принтери) або Printers and Faxes (Принтери і факси). Двічі натисніть назву виробу.

або

Mac OS X: Відкрийте Print Center (Центр друку) або Printer Setup Utility (Програма налаштування принтера) і двічі натисніть рядок виробу.

8.
Перевірте, чи для виробу було встановлено драйвер принтера. Перевірте програму, щоб переконатися, що для виробу використовується відповідний драйвер принтера.
9.
Видрукуйте невеликий документ із програми, що використовувалась раніше. Якщо це спрацює, тоді проблема полягає у використовуваному програмному забезпеченні. Якщо це рішення не спрацює (документ не видрукується), виконайте такі кроки:

a.
Спробуйте видрукувати завдання з іншого комп'ютера, на якому встановлено програмне забезпечення виробу.
b.
Якщо виріб підключено до мережі, підключіть його безпосередньо до комп'ютера за допомогою кабелю USB. Перенаправте виріб у правильний порт або повторно встановіть програмне забезпечення, вибравши новий тип з'єднання, що у даний момент використовується.


Фактори, що впливають на продуктивність пристрою

Фактори, що впливають на продуктивність пристрою

На тривалість виконання завдання друку впливають декілька факторів:

●
Максимальна швидкість роботи пристрою, яка вимірюється у сторінках за хвилину (стор./хв.)
●
Використання спеціального паперу (наприклад, прозорих плівок, цупкого паперу та паперу нестандартного розміру)
●
Час обробки та завантаження даних у пристрій
●
Складність та розміри графічних зображень
●
Швидкість комп'ютера, який ви використовуєте
●
З'єднання USB
●
Налаштування параметрів входу/виходу принтера
●
Конфігурація і операційна система мережі (у разі застосування)


Відновлення заводських параметрів

Відновлення заводських параметрів

Щоб відновити заводські параметри пристрою, виконайте такі кроки.

1.
Вимкніть виріб.
2.
Увімкніть виріб, і під час запуску його роботи одночасно натисніть і утримуйте кнопки панелі керування, доки не блиматимуть усі індикатори одночасно.


Комбінації індикаторів стану

Комбінації індикаторів стану

Розміщення панелі керування

Опис індикаторів стану
індикатор не світиться
Символ для „індикатор не світиться”
індикатор світиться
Символ для „індикатор світиться”
індикатор блимає
Символ для „індикатор блимає”

Повідомлення індикаторів панелі керування
Індикатори стану
Стан принтера
Дія
Комбінація індикаторів ініціалізації
Ініціалізація/Запуск
При запуску індикатори продовження, готовності і уваги блимають циклічно (500 мс).
Ініціалізація зміни конфігурації
Під час запуску принтера можна замовити спеціальні послідовності ініціалізації для зміни конфігурації принтера. Якщо замовлено одну з послідовностей, наприклад, „холодне перезавантаження”, індикатори блиматимуть так само, як і для стану ініціалізації/запуску.
Скасування завдання
Коли процес скасування завдання завершено, принтер повертається до стану готовності.
Під час процесів ініціалізації, зміни конфігурації і скасування завдання кнопки не працюватимуть.
Комбінація індикаторів готовності
Готовність
Принтер готовий до роботи і не виконує жодних завдань.
Щоб надрукувати сторінку конфігурації, натисніть та утримуйте кнопку Далі впродовж п‘ яти секунд, коли пристрій знаходиться у стані готовності і не виконуються інші завдання друку.
Комбінація індикаторів обробки даних
Обробка даних
Принтер обробляє чи отримує дані.
Щоб скасувати поточне завдання, натисніть кнопку Скасувати.
Комбінація індикаторів ручної подачі
Ручна подача чи Тривала помилка
Цей стан виникає за таких обставин:
●
Ручна подача
●
Загальна тривала помилка
●
Помилка конфігурації пам’ яті
●
Помилка, пов’ язана із мовою/завданням
Щоб відновити роботу принтера після помилки і надрукувати доступні дані, натисніть кнопку Далі.
Якщо роботу відновлено, принтер перейде до стану обробки даних і виконає завдання.
Якщо роботу не відновлено, принтер повернеться до стану тривалої помилки.
Комбінація індикаторів уваги
Увага
Відкрито кришку доступу до картриджа.
Закрийте кришку доступу до картриджа.
Комбінація індикаторів неусувної помилки
Неусувна помилка
●
Вимкніть принтер, зачекайте 10 секунд і увімкніть принтер.
●
Якщо проблему усунути неможливо, зверніться до служби обслуговування клієнтів HP. Див. розділ Підтримка користувачів.
Комбінація індикаторів недостатньої кількості тонера
Недостатньо тонера
У стані недостатньої кількості тонера індикатори продовження, готовності і уваги блимають окремо.
Замовте новий картридж і тримайте під рукою. Див. розділ Витратні матеріали та комплектуючі.
Комбінація індикаторів відсутності тонера
Відсутність тонера
Картридж було витягнуто з принтера.
Встановіть картридж у принтер.
Комбінація індикаторів застрягання паперу
Застрягання
Усуньте застрягання. Див. розділ Усунення застрягань.
Комбінація індикаторів відсутності паперу
Відсутність паперу
Завантажте папір чи інший носій.
Комбінація індикаторів паперу в лотку
Папір в лотку
Завантажений папір чи інший носій не підтримуються.
Завантажте дозволений папір чи інший носій. Див. розділ Папір та носії друку.
Натисніть кнопку Далі, щоб анулювати стан.


Повідомлення про стан

Повідомлення про стан

Повідомлення про стан з'являються на екрані комп'ютера, якщо з пристроєм виникли певні проблеми. Для усунення несправностей скористайтесь інформацією, наведеною у таблиці нижче.

Повідомлення
Опис
Рекомендована дія
10.XXXX Supply memory error (Помилка пам'яті витратних матеріалів 10.ХХХХ)
Електронна наклейка на картриджі не читається або відсутня.
●
Встановіть картридж повторно.
●
Вимкніть та ввімкніть пристрій.
●
Якщо несправність не усувається, замініть картридж.
50.x Fuser Error (50.x Помилка термофіксатора)
У пристрої помилка термофіксатора.
Відключіть живлення за допомогою перемикача, зачекайте близько 30 секунд, увімкніть пристрій и дочекайтесь його запуску.
Якщо помилка не усувається, зачекайте принаймні 25 хвилин і ввімкніть пристрій.
Якщо ви користуєтесь обмежувачем стрибків напруги, зніміть його. Увімкніть пристрій безпосередньо у розетку. Увімкніть пристрій за допомогою перемикача.
Якщо повідомлення не зникає, звертайтесь до служби підтримки НР. Див. Підтримка користувачів.
52.0 Scanner Error (Помилка сканера 52.0)
Відбулась внутрішня помилка.
Відключіть живлення за допомогою перемикача, зачекайте близько 30 секунд, увімкніть пристрій и дочекайтесь його запуску.
Якщо ви користуєтесь обмежувачем стрибків напруги, зніміть його. Увімкніть пристрій безпосередньо у розетку. Увімкніть пристрій за допомогою перемикача.
Якщо повідомлення не зникає, звертайтесь до служби підтримки НР. Див. Підтримка користувачів.
Door Open (Кришка відкрита)
Кришка відкрита.
Закрийте кришку.
Engine communication error (Помилка зв'язку з двигуном)
У пристрої внутрішня комунікаційна помилка.
Відключіть живлення за допомогою перемикача, зачекайте близько 30 секунд, увімкніть пристрій и дочекайтесь його запуску.
Якщо ви користуєтесь обмежувачем стрибків напруги, зніміть його. Увімкніть пристрій безпосередньо у розетку. Увімкніть пристрій за допомогою перемикача.
Якщо повідомлення не зникає, звертайтесь до служби підтримки НР. Див. Підтримка користувачів.
Install black cartridge (Встановіть чорний картридж)
Картридж не встановлений або встановлений у пристрій неправильно.
Встановіть картридж.
Jam in <location> (Застрягання у <розташування>)
(<розташування> показує місце, де відбулось застрягання)
Пристрій зафіксував застрягання.
Усуньте застрягання у місці, вказаному в повідомленні. Друк завдання має продовжуватись. Якщо ні, спробуйте провести повторний друк завдання. Див. Застрягання.
Якщо повідомлення не зникає, звертайтесь до служби підтримки НР. Див. Підтримка користувачів.
Load paper (Завантаження паперу)
Лоток порожній.
Завантажте носій друку у лоток.
Manual feed (Ручна подача)
Пристрій встановлено у режим ручної подачі.
Завантажте відповідний папір у лоток, а потім натисніть кнопку Далі, щоб усунути повідомлення.
Non-HP black cartridge (Чорний картридж стороннього виробника)
Було встановлено новий витратний матеріал стороннього виробника. Це повідомлення з'являтиметься, поки не буде встановлено витратний матеріал HP або поки Ви не натиснете кнопку Далі.
Якщо ви впевнені, що придбали витратний матеріал виробництва HP, див. на www.hp.com/go/anticounterfeit.
На обслуговування або ремонт, необхідні внаслідок використання витратних матеріалів сторонніх виробників, гарантія НР не поширюється.
Щоб продовжити друк, натисніть кнопку Далі.
Order black Cartridge (Замовте чорний картридж)
Вказаний картридж наближається до завершення свого ресурсу.
Замовте новий картридж. Можна продовжити друк із використанням поточного картриджа, доки якість розподілу тонера не перестане бути достатньо високою.
Page too complex (Сторінка надто складна)
Принтер не може обробити сторінку.
Натисніть кнопку Далі, щоб продовжити виконання завдання друку; це може вплинути на результат.
Printer mispick (Помилка подачі документу)
Друкуючий механізм не захопив папір.
Перезавантажте носій у вхідний лоток і натисніть кнопку Далі, щоб продовжити виконання завдання.
Якщо повідомлення не зникає, звертайтесь до служби підтримки НР. Див. Підтримка користувачів.
Printing (Друк)
Пристрій друкує документ.
Дочекайтесь завершення друку.
Не подключен (Відсутність з'єднання)
Програмне забезпечення пристрою не має зв'язку із пристроєм.
1.
Переконайтесь, що пристрій увімкнений.
2.
Перевірте надійність з'єднання кабелю USB з пристроєм на комп'ютером.


Застрягання

Застрягання

Цей розділ містить інформацію з таких тем:

  • Основні причини застрягання
  • Місця застрягання
  • Усунення застрягань


Основні причини застрягання

Основні причини застрягання

Багато застрягань спричинені використанням паперу, що не відповідає специфікаціям НР. Для детальних відомостей про специфікації паперу для усіх виробів HP LaserJet див. посібник про носії друку HP LaserJet Printer Family Print Media Guide. Посібник можна переглянути на веб-сайті www.hp.com/support/ljpaperguide.

У виробі виникло застрягання.1
Причина
Рішення
Папір для друку не відповідає специфікаціям.
Використовуйте тільки той папір, який відповідає специфікаціям НР. Див. розділ Папір та носії друку.
Компонент встановлено неналежним чином.
Перевірте, чи картридж вставлений належним чином.
Ви користуєтесь папером, який вже використовувався у виробі чи копіювальному пристрої.
Не використовуйте папір, на якому щось друкували або копіювали раніше.
Лоток завантажено неправильно.
Заберіть з лотка надлишковий папір. Стос паперу має бути нижчий за позначку максимальної висоти стосу в лотку. Див. розділ Завантаження лотків.
Папір перекошений.
Напрямні лотка відрегульовано неправильно. Встановіть їх таким чином, щоб вони надійно утримували стос на місці, не згинаючи папір.
Папір згинається або злипається.
Вийміть папір, зігніть його, поверніть на 180° або оберніть. Знову завантажте папір у лоток.
ПРИМІТКА.

Не розкривайте папір віялом. Такий спосіб може призвести до утворення статичної електрики, внаслідок чого папір злипатиметься.
Папір видаляється до розміщення у вихідному відсіку.
Перезавантажте виріб. Перш ніж виймати сторінку, дочекайтесь її повного виходу у відсік.
Під час виконання двостороннього друку папір було видалено ще перед тим, як було надруковано другу сторону документа.
Перезавантажте виріб і видрукуйте документ ще раз. Перш ніж виймати сторінку, дочекайтесь її повного виходу у відсік.
Папір у поганому стані.
Замініть папір.
Внутрішні валики лотка не захоплюють папір.
Зніміть верхній аркуш паперу. Якщо папір надто цупкий, він може не захоплюватись із лотка.
Краї паперу грубі або нерівні.
Замініть папір.
Папір перфорований або рельєфний.
Перфорований або рельєфний папір важко розділяється. Подавайте із лотка 1 по одному аркушеві.
Витратні елементи виробу вичерпали свій ресурс.
Перевірте, чи на панелі керування виробу не відображаються повідомлення із запитом щодо заміни витратних матеріалів, або видрукуйте сторінку із даними про стан витратних матеріалів, щоб перевірити рівень їх залишкового ресурсу. Див. розділ Друк інформаційних сторінок.
Папір зберігався неналежним чином.
Замініть папір у лотках. Папір слід зберігати в оригінальній упаковці у регульованому середовищі.

1 Якщо виріб продовжує заминати папір, зверніться у службу підтримки клієнтів НР або до свого уповноваженого постачальника послуг НР.


Місця застрягання

Місця застрягання

Застрягання можуть спостерігатись у таких місцях.

1
Внутрішні області
2
Вхідні лотки
3
Вихідні відсіки


Усунення застрягань

Усунення застрягань

Під час усунення застрягань будьте обережними, щоб не розірвати застряглий папір. Якщо частинки паперу залишаться у виробі, це може спричиняти подальші застрягання.

ПОПЕРЕДЖЕННЯ.

Перед тим, як усувати застрягання, вимкніть виріб і від'єднайте шнур живлення.

Цей розділ містить інформацію з таких тем:

  • Внутрішні області
  • Вхідні лотки
  • Вихідні відсіки


Внутрішні області

Внутрішні області

Цей розділ містить інформацію з таких тем:

  • Область картриджа і шлях проходження паперу


Область картриджа і шлях проходження паперу

Область картриджа і шлях проходження паперу

1.
Натисніть кнопку кришки доступу до картриджа, щоб відкрити її, і вийміть картридж.

ПОПЕРЕДЖЕННЯ.

Щоб запобігти пошкодженню картриджа, не допускайте потрапляння на картридж світла. Прикривайте його аркушем паперу.
2.
Якщо застряглий папір видно, візьміться за нього обома руками і повільно витягніть з пристрою.

Витягання застряглого паперу

3.
Встановіть картридж на місце і закрийте кришку доступу до картриджа.

4.
Якщо під кришкою доступу до картриджа немає застряглого паперу, відкрийте кришку вивільнення ззаду на виробі.

Кришка вивільнення застряглого паперу

5.
Якщо застряглий папір видно, візьміться за нього обома руками і повільно витягніть з пристрою.

Витягання застряглого паперу

6.
Закрийте дверцята доступу до застрягання.

Кришка вивільнення застряглого паперу


Вхідні лотки

Вхідні лотки

Цей розділ містить інформацію з таких тем:

  • Лоток 1
  • Лоток 2


Лоток 1

Лоток 1

1.
Натисніть кнопку кришки доступу до картриджа, а потім вийміть картридж з принтера.

ПОПЕРЕДЖЕННЯ.

Щоб запобігти пошкодженню картриджа, не допускайте потрапляння на картридж світла. Прикривайте його аркушем паперу.
2.
Підніміть кришку валика подачі лотка 1, візьміться за застряглий папір і повільно витягніть його з пристрою.

Витягання застряглого паперу

3.
Встановіть картридж на місце і закрийте кришку доступу до картриджа.


Лоток 2

Лоток 2

1.
Відкрийте лоток.

2.
Візьміться обома руками за застряглий папір і повільно витягніть його з пристрою.

Витягання застряглого паперу

3.
Закрийте лоток.

4.
Якщо в області лотка паперу не видно, відкрийте кришку доступу до картриджа, вийміть картридж і натисніть на верхню напрямну носія. Візьміться обома руками за застряглий папір і повільно витягніть його з пристрою.

Витягання застряглого паперу

5.
Встановіть картридж на місце і закрийте кришку доступу до картриджа.


Вихідні відсіки

Вихідні відсіки

ПОПЕРЕДЖЕННЯ.

Щоб попередити пошкодження пристрою, не намагайтеся усунути застрягання у верхньому вихідному відсіку, різко витягуючи папір.

1.
Ззаду на пристрої відкрийте кришку вивільнення.

Кришка вивільнення застряглого паперу

2.
Візьміть застряглий папір двома руками і повільно витягніть його з пристрою.

Витягання застряглого паперу

3.
Закрийте кришку вивільнення.

Кришка вивільнення застряглого паперу


Вирішення проблем щодо якості друку

Вирішення проблем щодо якості друку

Дотримуючись цих вказівок, можна запобігти виникненню більшості проблем щодо якості друку.

●
Налаштовуйте лотки на правильні параметри розміру і типу паперу. Див. Налаштування лотків.
●
Використовуйте папір, що відповідає специфікаціям НP. Див. Папір та носії друку.
●
За необхідності виконуйте очищення виробу. Див. Очищення тракту паперу.

Цей розділ містить інформацію з таких тем:

  • Проблеми із якістю друку, пов'язані з папером
  • Проблеми із якістю друку, пов'язані із середовищем використання виробу
  • Проблеми із якістю друку, пов'язані із виникненням застрягань
  • Налаштування щільності друку
  • Приклади дефектів зображення


Проблеми із якістю друку, пов'язані з папером

Проблеми із якістю друку, пов'язані з папером

Деякі проблеми із якістю друку виникають внаслідок використання паперу, що не відповідає специфікаціям НР.

●
Поверхня паперу надто гладка.
●
Вміст вологи паперу нерівномірний - надто високий або надто низький. Використайте папір з іншого джерела або з нерозкритого стосу.
●
На деяких областях паперу не фіксується тонер. Використайте папір з іншого джерела або з нерозкритого стосу.
●
Використовуваний бланк надрукований на шорсткому папері. Використовуйте гладший ксерографічний папір. Якщо це вирішить проблему, попросіть свого постачальника бланків використовувати папір, що відповідає специфікаціям HP.
●
Папір занадто шорсткий. Використовуйте гладший ксерографічний папір.
●
Папір надто цупкий відповідно до встановлених параметрів типу і розміру паперу, тому тонер не фіксується до поверхні аркуша.

Для детальних відомостей про специфікації паперу для усіх виробів HP LaserJet див. посібник про носії друку HP LaserJet Printer Family Print Media Guide. Посібник можна переглянути на www.hp.com/support/ljpaperguide.


Проблеми із якістю друку, пов'язані із середовищем використання виробу

Проблеми із якістю друку, пов'язані із середовищем використання виробу

Якщо виріб працює у надто вологих або сухих умовах, перевірте чи середовище використання відповідає його технічним характеристикам. Див. розділ Робоче середовище.


Проблеми із якістю друку, пов'язані із виникненням застрягань

Проблеми із якістю друку, пов'язані із виникненням застрягань

Перевірте, чи весь папір усунуто зі шляху проходження паперу.

●
Якщо нещодавно мало місце застрягання, видрукуйте дві-три сторінки, щоб очистити тракт проходження паперу.
●
Якщо аркуші не проходять через термофіксатор і спричиняють дефекти зображення на подальших документах, видрукуйте дві-три сторінки, щоб очистити тракт проходження паперу. Якщо проблема не зникає, виконайте друк сторінки очищення. Див. розділ Очищення тракту паперу.


Налаштування щільності друку

Налаштування щільності друку

Деякі проблеми з якістю друку можна вирішити, налаштувавши щільність друку так, що він став або світлішим, або більш темним.

Windows
1.
Відкрийте екран принтера драйвера Properties (Властивості) і клацніть вкладку Device Settings (Параметри пристрою). Докладніші інструкції див. у третій колонці таблиці у розділі Зміна налаштувань драйвера принтера для Windows.
2.
У розділі Print Density (Щільність друку), налаштуйте повзунок, щоб змінити щільність друку.
3.
Клацніть кнопку OK.
Macintosh
1.
В меню File (Файл) виберіть команду Print (Друк).
2.
Відкрийте меню Print Options (Параметри друку).
3.
У розділі Print Density (Щільність друку), налаштуйте повзунок, щоб змінити щільність друку.


Приклади дефектів зображення

Приклади дефектів зображення

Цей розділ містить інформацію про ідентифікацію і усунення дефектів друку.

ПРИМІТКА.

Якщо несправність не буде усунено, зверніться до авторизованого дилера HP чи представника з сервісного обслуговування.

Цей розділ містить інформацію з таких тем:

  • Cвітлий чи блідий друк
  • Цятки тонера
  • Непродруковування зображення
  • Вертикальні смуги
  • Сірий фон
  • Розмазування тонера
  • Незакріплений тонер
  • Вертикальні повторювані дефекти
  • Викривлені символи
  • Перекошування сторінки
  • Скручування чи хвилястість
  • Складки чи зминання
  • Фонове розсіювання тонера


Cвітлий чи блідий друк

Cвітлий чи блідий друк

Світлий чи блідий друк
●
Термін служби картриджа закінчується.
●
Перерозподіліть тонер, щоб подовжити термін служби.
●
Носій може не відповідати вимогам до носіїв Hewlett-Packard' (наприклад, носій надто вологий чи товстий).
●
Якщо вся надрукована сторінка світлого відтінку, то, можливо, параметр щільності друку встановлено на надто світлий відтінок або увімкнено режим EconoMode. Налаштуйте щільність друку і вимкніть режим EconoMode у „Властивостях” принтера.


Цятки тонера

Цятки тонера

Цятки тонера
●
Носій може не відповідати вимогам до носіїв Hewlett-Packard' (наприклад, носій надто вологий чи товстий).
●
Можливо, принтер потрібно очистити.
●
Можливо, картридж дефектний.


Непродруковування зображення

Непродруковування зображення

Незадруковані області
●
Можливо, аркуш носія дефектний. Спробуйте повторно надрукувати завдання.
●
Рівень вологості носія нерівномірний або на поверхні носія є вологі плями. Спробуйте друкувати на новому носії.
●
Партія носія дефектна. У зв’ язку з особливостями виробничого процесу деякі області носія можуть відштовхувати тонер. Скористайтеся іншим типом чи торговою маркою носія.
●
Можливо, картридж дефектний.


Вертикальні смуги

Вертикальні смуги

Вертикальні смуги
Можливо, світлочутливий барабан в картриджі подряпаний. Встановіть новий картридж HP.


Сірий фон

Сірий фон

Сірий фон
●
Замініть носій на більш легкий.
●
Перевірте середовище принтера. Сухість (низька вологість) може призвести до збільшення затінення фону.
●
Можливо, параметр щільності надто високий. Налаштуйте параметр щільності.
●
Встановіть новий картридж HP.


Розмазування тонера

Розмазування тонера

Розмазування тонера
●
Якщо плями тонера з’ являються на передньому краї носія, можливо, забруднені напрямні носія. Очистіть напрямні носія сухою тканиною без ворсу.
●
Перевірте тип і якість носія.
●
Можливо, температура термофіксатора надто низька. У драйвері принтера перевірте, чи правильно вибрано тип носія.
●
Встановіть новий картридж HP.


Незакріплений тонер

Незакріплений тонер

Незакріплений тонер
●
Можливо, температура термофіксатора надто низька. У драйвері принтера перевірте, чи правильно вибрано тип носія.
●
Очистіть внутрішні частини принтера.
●
Перевірте тип і якість носія.
●
У драйвері принтера перевірте, чи правильно вибрано тип носія.
●
Підключіть принтер безпосередньо до розетки мережі змінного струму, а не до подовжувач.


Вертикальні повторювані дефекти

Вертикальні повторювані дефекти

Вертикальні повторювані дефекти
●
Можливо, картридж пошкоджено. Якщо повторюваний дефект з’ являється в одному й тому ж місці аркуша, встановіть новий картридж HP.
●
Можливо, внутрішні частини забруднені тонером. Якщо дефект з’ являється на обороті аркуша, проблема може зникнути після друку кількох сторінок.
●
У драйвері принтера перевірте, чи правильно вибрано тип носія.


Викривлені символи

Викривлені символи

Деформовані символи
●
Якщо символи неправильної форми чи мають тіні, можливо, стопка носія надто гладенька. Спробуйте використовувати інший носій.
●
Якщо символи неправильної форми, хвилясті, можливо, необхідне технічне обслуговування принтера. Надрукуйте сторінку конфігурації. Якщо символи мають неправильну форму, зверніться до авторизованого дилера HP чи представника з сервісного обслуговування.


Перекошування сторінки

Перекошування сторінки

Перекошення сторінки
●
Упевніться у правильності завантаження носія, а також перевірте, щоб напрямні носія не були розташовані надто близько чи надто далеко від стопки носія.
●
Можливо, вхідний відсік переповнений.
●
Перевірте тип і якість носія.


Скручування чи хвилястість

Скручування чи хвилястість

Скручування паперу
●
Перевірте тип і якість носія. До скручування можуть призвести висока температура і вологість.
●
Можливо, у вхідний лоток вставлено занадто довгий носій. Поверніть пачку носія в лотку. Спробуйте також повернути носій у вхідному лотку на 180 °.
●
Відкрийте кришку прямого тракту подачі і спробуйте друкувати за допомогою цього тракту.
●
Можливо, температура термофіксатора надто висока. У драйвері принтера перевірте, чи правильно вибрано тип носія. Якщо проблему не усунуто, виберіть тип носія, для якого використовується більш низька температура термофіксатора, наприклад, прозорі плівки чи легкі носії.


Складки чи зминання

Складки чи зминання

Складки чи зминання
●
Перевірте, чи правильно завантажено носій.
●
Перевірте тип і якість носія.
●
Відкрийте кришку прямого тракту подачі і спробуйте друкувати за допомогою цього тракту.
●
Поверніть пачку носія в лотку. Спробуйте також повернути носій у вхідному лотку на 180 °.
●
При друку конвертів причиною такого дефекту можуть бути повітряні „кишені” в конвертах. Витягніть конверт, розгладьте і спробуйте надрукувати ще раз.


Фонове розсіювання тонера

Фонове розсіювання тонера

Фонове розсіювання тонера
●
Якщо по символах розсіяно велику кількість тонера, можливо, носій стійкий до тонера. (Невелика кількість розсіяного тонера є нормальною для лазерного друку). Спробуйте використовувати інший тип носія.
●
Поверніть пачку носія в лотку.
●
Використовуйте спеціальний носій для лазерних принтерів.


Вирішення проблем, пов'язаних з друком

Вирішення проблем, пов'язаних з друком

Проблема
Причина
Вирішення
Сторінки видруковуються повністю порожніми.
Можливо, з картриджів не була знята пакувальна стрічка.
Перевірте, чи повністю знята пакувальна стрічка з картриджів.
Можливо, документ містить порожні сторінки.
Перевірте, чи в документі, який ви друкуєте, немає порожніх сторінок.
Можливо, виріб несправний.
Для перевірки роботи виробу видрукуйте сторінку конфігурації.
Сторінки друкуються надзвичайно повільно.
Важчі типи паперу можуть сповільнити виконання завдання друку.
Виконайте друк на іншому типі паперу.
Сторінки із складним зображенням можуть друкуватися повільно.
Належна термофіксація може потребувати зниження швидкості друку для забезпечення високої якості.
Сторінки не друкуються.
Можливо, виріб неправильно втягує папір.
Перевірте, чи правильно завантажений папір у лотку.
Папір застрягає у виробі.
Усуньте застрягання. Див. Застрягання.
Кабель USB, можливо, несправний або неправильно підключений.
●
Відключіть кабель USB з обох боків і знову підключіть.
●
Спробуйте виконати завдання друку, яке вже колись друкувалось.
●
Спробуйте використати інший кабель USB.
На вашому комп'ютері працюють інші пристрої.
Виріб не завжди може використовувати USB-порт спільно з іншими пристроями. Якщо до порту, до якого підключений виріб, також підключений зовнішній жорсткий диск або мережевий комутатор, такі пристрої можуть створювати перешкоди. Щоб використовувати виріб, слід відключити інший пристрій або підключити виріб до окремого USB-порту комп'ютері.


Вирішення проблем зв'язку

Вирішення проблем зв'язку

Цей розділ містить інформацію з таких тем:

  • Вирішення проблем прямого під'єднання
  • Вирішення проблем мережі


Вирішення проблем прямого під'єднання

Вирішення проблем прямого під'єднання

Якщо вибір під'єднаний безпосередньо до комп'ютера, перевірте кабель.

●
Перевірте, чи кабель під'єднано до комп'ютера і виробу.
●
Довжина кабелю не має перевищувати 2 метри. За потреби замініть кабель.
●
Переконайтеся, що кабель працює належним чином, під'єднавши його до іншого виробу. За потреби замініть кабель.


Вирішення проблем мережі

Вирішення проблем мережі

Перевірте подані пункти, щоб пересвідчитись, що виріб обмінюється даними по мережі. Перед тим, як почати, надрукуйте сторінку конфігурації. Див. Друк інформаційних сторінок.

1.
Чи існують якісь фізичні проблеми з під'єднанням між робочою станцією чи файловим сервером і виробом?

Переконайтеся, що налаштування мережевих кабелів, під'єднання та маршрутизатора правильні. Перевірте, чи довжина мережевих кабелів відповідає характеристикам мережі.

2.
Чи мережеві кабелі під'єднані належним чином?

Виріб повинен бути під'єднаний до мережі за допомогою відповідного порту і кабелю. Перевірте під'єднання кожного кабелю, щоб переконатися, що воно надійне і знаходиться у відповідному місці. Якщо проблема не зникає, спробуйте під'єднати інший кабель чи використати інші порти на концентраторі чи прийомопередавачеві. Жовтий індикатор виконання завдань та зелений індикатор стану зв'язку біля під'єднання до порту позаду виробу повинні світитися.

3.
Чи правильно налаштовані швидкість з'єднання та параметри двостороннього друку?

Фахівці Hewlett-Packard рекомендують залишати ці налаштування в режимі автоматичного визначення (значення за замовчуванням). Див. Налаштування швидкості з'єднання.

4.
Чи вдається виконати "пінгування" виробу?

Скористайтеся вікном командного рядка, щоб запустити пінгування виробу з комп'ютера. Наприклад:

ping 192.168.45.39

Переконайтеся, що пінгування відображає час на передачу.

Якщо Вам вдається пропінгувати виріб, перевірте, чи на комп'ютері встановлена правильна конфігурація IP-адреси. Якщо конфігурація правильна, видаліть виріб і додайте його знову.

Якщо команду пінгування не вдалося виконати, перевірте, чи увімкнені мережеві концентратори, потім перевірте, чи мережеві параметри, виріб та комп'ютер налаштовані на одну й ту саму мережу.

5.
Чи до мережі було додано певне програмне забезпечення?

Програми мають бути сумісні й встановлені належним чином з відповідними драйверами принтера.

6.
Чи інші користувачі можуть друкувати?

Проблема може стосуватися робочої станції. Перевірте мережеві драйвери робочої станції, драйвери принтера та перенаправлення (фіксація у Novell NetWare).

7.
Якщо інші користувачі можуть друкувати, чи вони використовують ту саму мережеву операційну систему?

Перевірте правильність налаштування мережевої операційної системи.

8.
Чи протокол увімкнений?

Перевірте стан протоколу на сторінці конфігурації. Для перевірки стану інших протоколів можна також скористатися вбудованим веб-сервером. Див. Вбудований веб-сервер.

9.
Чи виріб з'являється у програмі HP Web Jetadmin чи інших програмах керування?
●
Перевірте параметри мережі на сторінці конфігурації мережі.
●
Перевірити параметри мережі для виробу можна за допомогою панелі керування (для виробів з панелями керування).


Вирішення типових проблем, що можуть виникати в системах Windows

Вирішення типових проблем, що можуть виникати в системах Windows

Повідомлення про помилку:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
Причина
Рішення
Закрийте всі програми, перезапустіть Windows і спробуйте ще раз.
Виберіть інший драйвер принтера. Це можна зробити зазвичай за допомогою програмного забезпечення.
Видаліть усі тимчасові файли з підкаталогу Temp. Можна визначити назву каталогу, відредагувавши файл AUTOEXEC.BAT і знайшовши вираз "Set Temp =". Назва після цього виразу - це назва каталогу Temp. За замовчуванням це C:\TEMP, хоча каталог можна перевизначити.
Детальніше про повідомлення про помилки у системі Windows див. у документації Microsoft Windows, що входить у комплект комп'ютера.


Вирішення типових проблем, що можуть виникати в системах Macintosh

Вирішення типових проблем, що можуть виникати в системах Macintosh

ПРИМІТКА.

Налаштування для USB та друку через IP виконуються за допомогою програми Desktop Printer Utility. Виріб не з'явиться у вкладці Chooser (Вибір).

Драйвера принтера немає у списку у вкладці Print Center (Центр друку).
Причина
Рішення
Програмне забезпечення виробу не встановлено або було встановлено неправильно.
Переконайтеся, що файл PPD знаходиться у такій папці на жорсткому диску: Library/Printers/PPDs/Contents/Resources/<мова>.lproj, де “<мова>” відображає дві літери коду мови для мови, яка використовується. У разі необхідності перевстановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.

Назва виробу, IP-адреса чи ім'я хоста Rendezvous не відображається у списку принтерів у центрі друку.
Причина
Рішення
Можливо, виріб не готовий до роботи.
Переконайтеся, що всі кабелі правильно підключені, пристрій увімкнено і світиться індикатор готовності. При підключенні через USB чи концентратор Ethernet спробуйте підключитися до комп’ютера напряму або підключіться до іншого порту.
Можливо, вибрано неправильний тип підключення.
Переконайтеся, що вибрано USB, IP Printing або Rendezvous, залежно від типу з’єднання між комп’ютером і виробом.
Використовується неправильна назва виробу, IP-адреса або ім’я хоста Rendezvous.
Перевірте назву виробу, IP-адресу чи ім'я хоста Rendezvous, надрукувавши сторінку конфігурації. Див. Друк інформаційних сторінок. Перевірте, чи назва, IP-адреса чи ім'я хоста Rendezvous на сторінці конфігурації співпадає з назвою, IP-адресою чи іменем хоста Rendezvous виробу у вкладці Print Center (Центр друку).
Можливо, кабель інтерфейсу несправний або низькоякісний.
Замініть кабель інтерфейсу. Перевірте, чи використовується високоякісний кабель.

Драйвер принтера не налаштовує вибраний виріб у вкладці Print Center (Центр друку) автоматично.
Причина
Рішення
Можливо, виріб не готовий до роботи.
Переконайтеся, що всі кабелі правильно підключені, пристрій увімкнено і світиться індикатор готовності. При підключенні через USB чи концентратор Ethernet спробуйте підключитися до комп’ютера напряму або підключіться до іншого порту.
Програмне забезпечення виробу не встановлено або було встановлено неправильно.
Переконайтеся, що файл PPD знаходиться у такій папці на жорсткому диску: Library/Printers/PPDs/Contents/Resources/<мова>.lproj, де “<мова>” відображає дві літери коду мови для мови, яка використовується. У разі необхідності перевстановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
Можливо, виріб не готовий до роботи.
Переконайтеся, що всі кабелі правильно підключені, пристрій увімкнено і світиться індикатор готовності. При підключенні через USB чи концентратор Ethernet спробуйте підключитися до комп’ютера напряму або підключіться до іншого порту.
Можливо, кабель інтерфейсу несправний або низькоякісний.
Замініть кабель інтерфейсу. Перевірте, чи використовується високоякісний кабель.

Завдання друку не було надіслано на потрібний виріб.
Причина
Рішення
Можливо, чергу друку зупинено.
Запустіть чергу друку. Відкрийте print monitor (монітор друку) і виберіть Start Jobs (Запустити завдання друку).
Використовується неправильна назва виробу чи IP-адреса. Ваше завдання друку отримав інший виріб з такими ж чи подібними назвою, IP-адресою або іменем хоста Rendezvous чи Bonjour.
Перевірте назву виробу, IP-адресу чи ім'я хоста Rendezvous, надрукувавши сторінку конфігурації. Див. Друк інформаційних сторінок. Перевірте, чи назва, IP-адреса чи ім'я хоста Rendezvous на сторінці конфігурації співпадає з назвою, IP-адресою чи іменем хоста Rendezvous виробу у вкладці Print Center (Центр друку).

Сформований файл PostScript (EPS) не друкується з правильними шрифтами.
Причина
Рішення
Ця проблема виникає з деякими програмами.
●
Спробуйте завантажити шрифти, які містяться у файлі EPS, на виріб перед друком.
●
Надішліть файл у форматі ASCII замість двійкового кодування.

Друкувати з USB-картки сторонніх виробників не можна.
Причина
Рішення
Ця помилка виникає, якщо не встановлено програмне забезпечення для виробів USB.
При підключенні USB-картки стороннього виробника необхідне програмне забезпечення Apple USB Adapter Card Support. Найновіша версія даного програмного забезпечення доступна на веб-сайті Apple.

Після вибору драйвера виріб, під'єднаний за допомогою USB-кабелю, не відображається у Macintosh Print Center (Центр друку Macintosh).
Причина
Рішення
Ця несправність спричинена програмним забезпеченням або апаратним компонентом.
Вирішення проблем програмного забезпечення
●
Перевірте, чи підтримує Ваш комп’ютер Macintosh USB.
●
Переконайтеся, що використовується операційна система Macintosh, яку цей виріб підтримує.
●
Переконайтеся, що ваш комп’ютер Macintosh має відповідне програмне забезпечення для USB компанії Apple.
Вирішення проблем апаратного забезпечення
●
Перевірте, чи виріб увімкнений.
●
Перевірте, чи правильно підключено кабель USB.
●
Переконайтеся, що використовується відповідний швидкісний кабель USB.
●
Переконайтеся, що з одного ланцюга мережі живляться не надто багато USB-пристроїв. Відключіть усі пристрої з ланцюга і підключіть кабель напряму до USB-порту хост-комп’ютера.
●
Перевірте, щоб у ланцюг було підключено не більше двох пасивних USB-концентраторів. Відключіть усі пристрої з ланцюга і підключіть кабель напряму до USB-порту хост-комп’ютера.
ПРИМІТКА.

Клавіатура iMac – це пасивний USB-концентратор.


Усунення проблем у Linux

Усунення проблем у Linux

Додаткові відомості про усунення проблем з Linux див. на веб-сайті підтримки HP Linux: www.hp.com/go/linuxprinting.


Витратні матеріали та комплектуючі
Витратні матеріали та комплектуючі

Витратні матеріали та комплектуючі

  • Замовлення частин, аксесуарів та витратних матеріалів
  • Номери частин


Замовлення частин, аксесуарів та витратних матеріалів

Замовлення частин, аксесуарів та витратних матеріалів

Замовлення частин, витратних матеріалів та аксесуарів можна зробити кількома способами.

Цей розділ містить інформацію з таких тем:

  • Замовлення безпосередньо у HP
  • Замовлення через провайдерів послуг або підтримки


Замовлення безпосередньо у HP

Замовлення безпосередньо у HP

Ви можете отримати наступні позиції безпосередньо з НР:

●
Запасні частини: Щоб замовити запасні частини у межах США, див. www.hp.com/go/hpparts. За межами США замовляйте запасні частини, звертаючись до свого регіонального уповноваженого центру обслуговування НР.
●
Витратні матеріали та аксесуари: Щоб замовити витратні матеріали у межах США, див. www.hp.com/go/ljsupplies. Щоб замовити витратні матеріали у решті країн світу, див. www.hp.com/ghp/buyonline.html. Щоб замовити аксесуари, див. www.hp.com/support/ljp2030series.


Замовлення через провайдерів послуг або підтримки

Замовлення через провайдерів послуг або підтримки

Щоб замовити запасну частину або аксесуар, звертайтесь до уповноваженого провайдера послуг або підтримки НР.


Номери частин

Номери частин

Поданий список комплектуючих актуальний на момент друку посібника. Інформація щодо замовлень і наявність додаткових компонентів може змінюватися упродовж терміну служби виробу.

Цей розділ містить інформацію з таких тем:

  • Картриджі
  • Кабелі та інтерфейси


Картриджі

Картриджі

Елемент
Опис
Номер компонента
Картридж друку HP LaserJet
Картридж стандартної ємності
CE505A


Кабелі та інтерфейси

Кабелі та інтерфейси

Елемент
Опис
Номер компонента
Комплектуючі для зовнішнього сервера друку HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Сервер друку для бездротових мереж із можливістю USB-підключення HP Jetdirect ew2400
J7951G
HP Jetdirect 175x
J6035G
Мережний USB-адаптер принтера HP
Q6275A (всі країни/регіони світу)
Комплект оновлення для бездротового друку HP
Q6236A (Північна Америка)
Q6259A (Європа, Середній Схід, Африка, країни/регіони Азії та Тихоокеанського регіону)
USB-кабель
2-метровий кабель типу А-В
C6518A
Паралельні кабелі
2-метровий кабель IEEE 1284-B
C2950A
3-метровий кабель IEEE 1284-B
C2951A


Обслуговування і технічна підтримка
Обслуговування і технічна підтримка

Обслуговування і технічна підтримка

  • Положення обмеженої гарантії Hewlett-Packard
  • Положення обмеженої гарантії на картридж
  • Ліцензійна угода з кінцевим користувачем
  • Гарантійне обслуговування і самостійна заміна деталей
  • Підтримка користувачів
  • Угоди про технічне обслуговування HP


Положення обмеженої гарантії Hewlett-Packard

Положення обмеженої гарантії Hewlett-Packard

ПРОДУКТ HP
ТРИВАЛІСТЬ ОБМЕЖЕНОЇ ГАРАНТІЇ
HP LaserJet P2035, P2035n
Один рік з дати придбання

Компанія HP гарантує вам як кінцевому користувачеві, що апаратне забезпечення і аксесуари HP не будуть мати дефектів у матеріалах та якості виготовлення протягом зазначеного вище терміну, який починається з дати придбання виробу. Якщо протягом терміну дії гарантії компанія HP отримає сповіщення про зазначені дефекти, HP, на власний розсуд, відремонтує або замінить дефектні вироби. Вироби для заміни можуть бути новими або еквівалентними новим за характеристиками.

Компанія HP гарантує, що програмне забезпечення HP не матиме збоїв у виконанні програмних інструкцій через дефекти у матеріалах та якості виготовлення, при правильному встановленні та використанні з дати придбання виробу і протягом зазначеного вище терміну. Якщо протягом терміну дії гарантії компанія HP отримає сповіщення про зазначені збої у виконанні програмних інструкцій, HP замінить дефектне програмне забезпечення.

HP не гарантує безперервної або безпомилкової роботи продуктів HP. Якщо компанія HP протягом прийнятного терміну не може відремонтувати чи замінити виріб згідно з умовами гарантії, ви матимете право на відшкодування вартості виробу за ціною покупки при поверненні виробу.

Вироби HP можуть містити відновлені деталі, еквівалентні новим за своїми властивостями, або ж такі, що могли частково використовуватися.

Гарантія не поширюється на дефекти, спричинені (a) неправильним чи невідповідним обслуговуванням або калібруванням, (б) програмним забезпеченням, інтерфейсними модулями частинами або витратними матеріалами, не підтримуваними HP, (в) недозволеними модифікаціями чи використанням, (г) експлуатація в умовах, що не відповідають наведеним умовам експлуатації виробу або (д) неправильної підготовки чи підтримки місця встановлення.

У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВИЩЕЗАЗНАЧЕНІ ГАРАНТІЙНІ ЗОБОВ’ЯЗАННЯ Є ЕКСКЛЮЗИВНИМИ, І ЖОДНІ ІНШІ ГАРАНТІЇ АБО УМОВИ, УСНІ ЧИ ПИСЬМОВІ, НЕ Є ПРЯМИМИ ЧИ НЕПРЯМИМИ, І КОМПАНІЯ HP ВІДМОВЛЯЄТЬСЯ ВІД БУДЬ-ЯКИХ НЕЯВНИХ ГАРАНТІЙ АБО УМОВ КОМЕРЦІЙНОЇ ЦІННОСТІ, ЗАДОВІЛЬНОЇ ЯКОСТІ АБО ПРИДАТНОСТІ ДЛЯ ПЕВНОГО ПРИЗНАЧЕННЯ. Деякі країни/регіони, штати і провінції не дозволяють обмеження тривалості неявної гарантії, тому вищезазначені обмеження чи винятки можуть там не застосовуватися. Ця гарантія надає вам певні юридичні права; також ви можете мати інші права, що залежать від країни/регіону, штату чи провінції.

Обмежена гарантія HP діє в будь-якій країні/регіоні, де HP надає підтримку для цього виробу і де HP продає цей виріб. Рівень гарантійного обслуговування відповідає місцевим стандартам. HP не буде змінювати форму, параметри або функції виробу для забезпечення його роботи в країнах/регіонах, де використання виробу ніколи не передбачувалося законодавством чи регламентуючими нормативами.

У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВІДШКОДУВАННЯ, ЯКЕ ВИЗНАЧАЄТЬСЯ ЦИМИ УМОВАМИ ОБМЕЖЕНОЇ ГАРАНТІЇ, Є ЄДИНИМ І ВИКЛЮЧНИМ ВІДШКОДУВАННЯМ, ЯКЕ НАДАЄТЬСЯ КОРИСТУВАЧЕВІ. ЗА ВИНЯТКОМ ЗАЗНАЧЕНИХ ВИЩЕ ОБСТАВИН, В ЖОДНОМУ РАЗІ КОМПАНІЯ HP АБО ЇЇ СТОРОННІ ПОСТАЧАЛЬНИКИ НЕ ВІДПОВІДАЮТЬ ЗА ВТРАТУ ДАНИХ ЧИ ПРЯМІ, ОПОСЕРЕДКОВАНІ, ВИПАДКОВІ АБО ПОБІЧНІ ЗБИТКИ (В ТОМУ ЧИСЛІ ВТРАТУ ПРИБУТКІВ ЧИ ДАНИХ), НЕЗАЛЕЖНО ВІД ТОГО, ЧИ Є ОСНОВОЮ ПРЕТЕНЗІЇ КОНТРАКТ, ПОЗОВ АБО ІНШИЙ ЮРИДИЧНИЙ АКТ. Деякі країни/регіони, штати і провінції не дозволяють винятки чи обмеження для випадкових чи непрямих збитків, тому вищезазначені обмеження чи винятки можуть там не застосовуватися.

УМОВИ ЦІЄЇ ГАРАНТІЇ, ЗА ВИНЯТКОМ ДОЗВОЛЕНИХ ЗАКОНОМ МЕЖ, НЕ ВИКЛЮЧАЮТЬ, НЕ ОБМЕЖУЮТЬ ТА НЕ ЗМІНЮЮТЬ ОБОВ'ЯЗКОВІ ЗАКОННІ ПРАВА, ЗАСТОСОВУВАНІ ДО ПРОДАЖУ ВАМ ЦЬОГО ВИРОБУ, А ЛИШЕ ДОПОВНЮЮТЬ ТАКІ ПРАВА.


Положення обмеженої гарантії на картридж

Положення обмеженої гарантії на картридж

Цей виріб HP гарантовано не має дефектів у матеріалах та якості виготовлення.

Ця гарантія не поширюється на вироби, що (a) були перезаправлені, модифіковані, відновлені чи змінені будь-яким іншим чином, (б) мають несправності, що є результатом неправильного використання, зберігання чи експлуатації в умовах, що не відповідають наведеним умовам експлуатації виробу, або (в) демонструють ознаки зношування при звичайному використанні.

Для отримання гарантійного обслуговування поверніть виріб у місце придбання (з письмовим описом несправності і зразками друку) чи зверніться до служби технічної підтримки HP. На власний розсуд компанія HP замінить дефектні вироби чи компенсує їхню вартість.

У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВИЩЕЗАЗНАЧЕНІ ГАРАНТІЙНІ ЗОБОВ’ЯЗАННЯ Є ЕКСКЛЮЗИВНИМИ, І ЖОДНІ ІНШІ ГАРАНТІЇ АБО УМОВИ, УСНІ ЧИ ПИСЬМОВІ, НЕ Є ПРЯМИМИ ЧИ НЕПРЯМИМИ, І КОМПАНІЯ HP ВІДМОВЛЯЄТЬСЯ ВІД БУДЬ-ЯКИХ НЕЯВНИХ ГАРАНТІЙ АБО УМОВ КОМЕРЦІЙНОЇ ЦІННОСТІ, ЗАДОВІЛЬНОЇ ЯКОСТІ АБО ПРИДАТНОСТІ ДЛЯ ПЕВНОГО ПРИЗНАЧЕННЯ.

У МЕЖАХ, ВИЗНАЧЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, В ЖОДНОМУ РАЗІ КОМПАНІЯ HP АБО ЇЇ СТОРОННІ ПОСТАЧАЛЬНИКИ НЕ ВІДПОВІДАЮТЬ ЗА ПРЯМІ, ОПОСЕРЕДКОВАНІ, НЕПЕРЕДБАЧЕНІ АБО ПОБІЧНІ ЗБИТКИ (В ТОМУ ЧИСЛІ ВТРАТУ ПРИБУТКІВ ЧИ ДАНИХ), НЕЗАЛЕЖНО ВІД ТОГО, ЧИ Є ОСНОВОЮ ПРЕТЕНЗІЇ КОНТРАКТ, ПОЗОВ АБО ІНШИЙ ЮРИДИЧНИЙ АКТ.

УМОВИ ЦІЄЇ ГАРАНТІЇ, ЗА ВИНЯТКОМ ДОЗВОЛЕНИХ ЗАКОНОМ МЕЖ, НЕ ВИКЛЮЧАЮТЬ, НЕ ОБМЕЖУЮТЬ ТА НЕ ЗМІНЮЮТЬ ОБОВ'ЯЗКОВІ ЗАКОННІ ПРАВА, ЗАСТОСОВУВАНІ ДО ПРОДАЖУ ВАМ ЦЬОГО ВИРОБУ, А ЛИШЕ ДОПОВНЮЮТЬ ТАКІ ПРАВА.


Ліцензійна угода з кінцевим користувачем

Ліцензійна угода з кінцевим користувачем

УВАЖНО ПРОЧИТАЙТЕ ПЕРЕД ТИМ, ЯК РОЗПОЧАТИ ВИКОРИСТАННЯ ЦЬОГО ПРОГРАМНОГО ПРОДУКТУ: Ця ліцензійна угода з кінцевим користувачем (далі — “Угода”) є контрактом між вами (фізичною або юридичною особою, яку ви представляєте) і компанією Hewlett-Packard (далі “HP”), що визначає умови використання вами програмного продукту (далі — “Програмне забезпечення”). Ця Угода не застосовується, якщо існує окрема ліцензійна угода між вами і компанією HP або її постачальниками, що стосується Програмного забезпечення, включаючи угоду з використання документації в Інтернеті. Термін “Програмне забезпечення” може містити (i) відповідні носії інформації, (ii) посібник користувача і друковані матеріали, а також (iii) документацію в Інтернеті або електронну документацію (разом — “Документація користувача”).

ПРАВА НА ВИКОРИСТАННЯ ДАНОГО ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ НАДАЮТЬСЯ ТІЛЬКИ ЗА УМОВИ, ЩО ВИ ПОГОДЖУЄТЕСЬ ПРИЙНЯТИ УСІ ПОЛОЖЕННЯ І УМОВИ ДАНОЇ УГОДИ. ЗДІЙСНЮЮЧИ УСТАНОВКУ, КОПІЮВАННЯ, ЗАВАНТАЖЕННЯ АБО ВИКОРИСТОВУЮЧИ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ БУДЬ-ЯКИМ ІНШИМ ЧИНОМ, ВИ ПОГОДЖУЄТЕСЬ ПРИЙНЯТИ УМОВИ ЦІЄЇ УГОДИ. ЯКЩО ВИ НЕ ЗГОДНІ ПРИЙНЯТИ УМОВИ ЦІЄЇ УГОДИ, НЕ ВСТАНОВЛЮЙТЕ, НЕ ЗАВАНТАЖУЙТЕ І НЕ ВИКОРИСТОВУЙТЕ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНШИМ ЧИНОМ. ЯКЩО ВИ ПРИДБАЛИ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ, АЛЕ НЕ ПОГОДЖУЄТЕСЬ З УМОВАМИ ЦІЄЇ УГОДИ, ПОВЕРНІТЬ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ДО МІСЦЯ ПРОДАЖУ ПРОТЯГОМ ЧОТИРНАДЦЯТИ ДНІВ, ЩОБ ПОВЕРНУТИ СУМУ, ВИТРАЧЕНУ НА ПРИДБАННЯ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ. ЯКЩО ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ВСТАНОВЛЕНО АБО ПОСТАЧАЄТЬСЯ З ІНШИМ ПРОДУКТОМ КОМПАНІЇ HP, ВИ МОЖЕТЕ ПОВЕРНУТИ НЕВИКОРИСТАНИЙ ПРОДУКТ.

1. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНШИХ ВИРОБНИКІВ. Програмне забезпечення може містити крім власного програмного забезпечення компанії HP (“Програмне забезпечення компанії HP”) ліцензійне програмне забезпечення інших виробників (“Програмне забезпечення іншого виробника” і “Ліцензія іншого виробника”). Будь-яке Програмне забезпечення інших виробників підлягає ліцензуванню згідно з відповідною Ліцензією іншого виробника. Як правило, Ліцензія іншого виробника знаходиться у файлі, наприклад license.txt; якщо ви не можете знайти Ліцензію іншого виробника, зверніться у компанію HP. Якщо Ліцензії інших виробників містять ліцензії, які вимагають наявності вихідного коду (наприклад, Загальна публічна ліцензія), а відповідний вихідний код не надається разом з програмним забезпеченням, див. сторінки технічної підтримки продукту на веб-вузлі компанії HP (hp.com), щоб дізнатися, яким чином можна отримати вихідний код.

2. ЛІЦЕНЗІЙНІ ПРАВА. У разі дотримання всіх положень і умов цієї Угоди ви отримаєте такі права:

a. Використання. Компанія HP надає вам ліцензію для використання однієї копії Програмного забезпечення компанії HP. Термін “Використання” включає встановлення, копіювання, збереження, завантаження, виконання, відображення та інші способи використання Програмного забезпечення компанії HP. Ви не можете змінювати Програмне забезпечення компанії HP або дезактивувати будь-які функції ліцензування та керування програмним забезпеченням компанії HP. Якщо це Програмне забезпечення надається компанією HP для використання з обладнанням, призначеним для друку або роботи із зображеннями (наприклад, якщо програмне забезпечення є драйвером для принтера, мікропрограмою або додатковою програмою), Програмне забезпечення компанії HP може використовуватись тільки з таким продуктом (“Продукт компанії HP”). Додаткові обмеження щодо використання можуть бути вказані у Документації для користувача. Ви не маєте права відокремлювати компоненти Програмного забезпечення компанії HP для його використання. Ви не маєте права здійснювати розповсюдження Програмного забезпечення компанії HP.

b. Копіювання. Право на копіювання означає, що ви можете створювати архівні або резервні копії програмного забезпечення компанії HP, за умови, що кожна копія містить всі вихідні повідомлення про авторські права і використовується тільки як резервна копія.

3. ОНОВЛЕННЯ. Для використання Програмного забезпечення компанії HP, що надається компанією HP як оновлення або доповнення (разом — “Оновлення”), необхідно спочатку отримати ліцензію на вихідне програмне забезпечення компанії HP, що було визначено компанією HP як таке, що підлягає оновленню. Якщо Оновлення замінює вихідне програмне забезпечення, не можна більше використовувати таке Програмне забезпечення компанії HP. Ця Угода застосовується до будь-якого оновлення, крім тих випадків, коли компанія HP передбачає інші умови використання певного оновлення. У разі невідповідності цієї Угоди та інших умов, пріоритет мають інші умови.

4. ПЕРЕДАЧА.

a. Передача третім особам. Вихідний кінцевий користувач програмного забезпечення компанії HP може здійснити одноразову передачу програмного забезпечення компанії HP іншому кінцевому користувачеві. Будь-яка передача має включати всі компоненти, носії даних, документацію користувача, цю угоду, а також сертифікат автентичності, якщо він є. Ця передача не може бути опосередкованою, наприклад консігнацією. Перед здійсненням передачі кінцевий користувач, що отримує програмне забезпечення, повинен прийняти умови цієї Угоди. Після передачі програмного забезпечення компанії HP ваша ліцензія скасовується.

b. Обмеження. Ви не маєте права надавати Програмне забезпечення компанії HP в прокат, оренду або у тимчасове користування, а також використовувати програмне забезпечення компанії HP з метою комерційного розподілення часу або спільного використання в офісі. Ви не можете надавати субліцензію, назначати або у інший спосіб передавати Програмне забезпечення компанії HP, за винятком тих випадків, що явно визначені цією Угодою.

5. ПРАВА ВЛАСНОСТІ. Всі права на інтелектуальну власність для цього Програмного забезпечення і документації для користувача належать компанії HP або її постачальникам і захищені законом, включаючи відповідні закони про авторське право, комерційні таємниці і закони про товарні знаки. Ви не можете видаляти будь-які позначення продукту, повідомлення про авторські права або обмеження з Програмного забезпечення.

6. ОБМЕЖЕННЯ ЩОДО РОЗКРИТТЯ ТЕХНОЛОГІЇ. Ви не можете розкривати технологію, декомпілювати або дезасемблювати Програмне забезпечення компанії HP, крім тих випадків, які дозволені відповідними законами.

7. ЗГОДА НА ВИКОРИСТАННЯ ДАНИХ. Компанія HP і її афільовані особи збирають і використовують технічну інформацію, надану вами, що стосується (i) використання вами Програмного забезпечення або Продукту компанії HP або (ii) надання послуг підтримки для Програмного забезпечення або Продукту компанії HP. Всі ці дані будуть використовуватися згідно з політикою конфіденційності компанії HP. Компанія HP не буде використовувати такі дані у спосіб, при якому може бути розкрито вашу особу, крім тих випадків, коли це необхідно для надання вам кращих можливостей використання продуктів і технічної підтримки.

8. ОБМЕЖЕННЯ ВІДПОВІДАЛЬНОСТІ. Не зважаючи на ушкодження, які ви можете отримати, відповідальність компанії HP і її постачальників, згідно з цією Угодою, і отримане вами відшкодування, згідно з цією Угодою, обмежується найбільшою сумою, що ви фактично заплатили за Продукт, або 5,00 доларами США. У ВСІХ ВИПАДКАХ, ПЕРЕДБАЧЕНИХ ЧИННИМ ЗАКОНОДАВСТВОМ, КОМПАНІЯ HP АБО ЇЇ ПОСТАЧАЛЬНИКИ НЕ БУДУТЬ НЕСТИ ВІДПОВІДАЛЬНІСТЬ ЗА БУДЬ-ЯКІ НАВМИСНІ, ВИПАДКОВІ, НЕПРЯМІ АБО ПОДАЛЬШІ ЗБИТКИ (ВКЛЮЧАЮЧИ ЗБИТКИ ЗА НЕОТРИМАНИЙ ПРИБУТОК, ВТРАТУ ДАНИХ, ПЕРЕРИВАННЯ РОБОТИ КОМПАНІЇ, ОСОБИСТІ УШКОДЖЕННЯ АБО ВТРАТУ КОНФІДЕНЦІЙНОСТІ) У РАЗІ ВИКОРИСТАННЯ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ У БУДЬ-ЯКИЙ СПОСІБ АБО НЕМОЖЛИВОСТІ ЙОГО ВИКОРИСТАННЯ, НАВІТЬ ЯКЩО КОМПАНІЯ HP АБО ІНШІ ПОСТАЧАЛЬНИКИ БУЛИ ПОІНФОРМОВАНІ ПРО МОЖЛИВІСТЬ ТАКИХ УШКОДЖЕНЬ, А ТАКОЖ ЯКЩО ВКАЗАНА ВИЩЕ КОМПЕНСАЦІЯ НЕ ВІДПОВІДАЄ СВОЇЙ ОСНОВНІЙ МЕТІ. У деяких країнах/регіонах або інших правових системах не дозволено виключати або обмежувати відповідальність за випадкові та подальші збитки, тому вказані вище обмеження можуть не стосуватися вас.

9. УРЯДОВІ КЛІЄНТИ В США Якщо ви є урядовою організацією США, тоді згідно з FAR 12.211 і FAR 12.212 Комерційне програмне забезпечення, Документація з програмного забезпечення і Технічні дані про комерційні об’єкти ліцензуються згідно з дійсною угодою про комерційні ліцензії компанії HP.

10. ВІДПОВІДНІСТЬ ВИМОГАМ ЕКСПОРТНОГО ПРАВА. Ви повинні дотримуватись усіх законів, правил і вимог (i), чинних для імпорту і експорту Програмного забезпечення, або (ii) обмеження використання Програмного забезпечення, включаючи будь-які вимоги щодо розповсюдження ядерної, хімічної або біологічної зброї.

11. ЗБЕРЕЖЕННЯ ПРАВ. Компанія HP і її постачальники зберігають за собою всі права, що не надаються вам явним чином цією Угодою.

(c) 2007 Hewlett-Packard Development Company, L.P.

Уточнення від 11/06


Гарантійне обслуговування і самостійна заміна деталей

Гарантійне обслуговування і самостійна заміна деталей

Вироби HP містять багато деталей типу CSR (Customer Self Repair), які можна самостійно замінити, витративши менше часу для ремонту. Якщо протягом періоду діагностики компанія HP визначить, що ремонт можна виконати з використанням деталі, яка надається для самостійної заміни, HP безпосередньо надішле Вам цю деталь. Існує дві категорії деталей, які надаються для cамостійної заміни: 1) Деталі, які є обов'язковими для самостійної заміни. Якщо Ви попросите компанію HP замінити ці деталі, Ви змушені будете оплатити витрати за дорогу та роботу персоналу. 2) Деталі, які можна заміняти самостійно. Ці деталі також розроблені для самостійної заміни. Проте, якщо Ви вимагатимете, щоб компанія HP замінила ці деталі замість Вас, така заміна може бути для Вас безкоштовною згідно типу гарантійного обслуговування виробу.

Залежно від доступності та географічного розташування, деталі для самостійної заміни будуть відіслані протягом наступного робочого дня. За додаткову оплату (де це можливо), Вам можуть запропонувати доставку того самого дня чи протягом чотирьох годин. Додаткову допомогу спеціаліста можна отримати по телефону, зателефонувавши у центр технічної підтримки HP. У матеріалах, які постачаються разом із замінною деталлю, компанія HP вказує, чи потрібно повернути пошкоджену деталь HP. У випадках, коли компанія HP вимагає повернути пошкоджену деталь, це слід зробити протягом визначеного періоду часу, зазвичай протягом 5 (п'яти) робочих днів. Пошкоджену деталь потрібно повернути з відповідною документацією у наданому пакувальному матеріалі. Якщо не повернути пошкоджену деталь, компанія HP може виставити Вам рахунок за надіслану нею замінну деталь. Надсилаючи Вам деталь для самостійної заміни, компанія HP оплачує усі витрати на перевезення та повернення деталі, а також визначає кур'єра/транспорт.


Підтримка користувачів

Підтримка користувачів

Отримайте технічну підтримку телефоном у своїй країні/регіоні - безкоштовно упродовж терміну дії гарантії
Майте під руками назву виробу, серійний номер, дату придбання і будьте готовими описати проблему, що виникла.
Номери телефонів для різних країн/регіонів зазначаються у брошурі, що постачається разом із упакуванням виробу, або на сайті www.hp.com/support/.
Цілодобова підтримка в Інтернеті
www.hp.com/support/ljp2030series
Підтримка для виробів, що використовуються із комп'ютером Macintosh
www.hp.com/go/macosx
Завантаження службових програм, драйверів та електронної інформації
www.hp.com/go/ljp2030series_software
Замовлення витратних матеріалів і паперу
www.hp.com/go/suresupply
Замовлення фірмових запчастин та аксесуарів HP
www.hp.com/buy/parts
Замовлення додаткових угод про технічне обслуговування та технічну підтримку HP
www.hp.com/go/carepack


Угоди про технічне обслуговування HP

Угоди про технічне обслуговування HP

Компанія HP має кілька типів угод про технічне обслуговування, які передбачають широкий спектр необхідної підтримки. Угоди про технічне обслуговування не становлять частини стандартної гарантії. Послуги підтримки можуть відрізнятись у різних регіонах. Для отримання інформації про наявні послуги звертайтесь до свого регіонального дилера HP.

Цей розділ містить інформацію з таких тем:

  • Угоди про обслуговування на території замовника
  • Повторне пакування виробу
  • Подовжена гарантія


Угоди про обслуговування на території замовника

Угоди про обслуговування на території замовника

Для надання рівня підтримки, який би найкраще відповідав Вашим потребам, компанія HP має угоди про обслуговування на території замовника з різним часом реагування.

Цей розділ містить інформацію з таких тем:

  • Обслуговування на території замовника наступного дня
  • Обслуговування на території замовника протягом тижня (масштабне обслуговування)


Обслуговування на території замовника наступного дня

Обслуговування на території замовника наступного дня

Ця угода передбачає підтримку наступного робочого дня після запиту на обслуговування. У більшості угод про обслуговування на території замовника допускаютьсяі подовжені години роботи та виїзд у віддаленіші території, ніж визначені зони обслуговування HP (за додаткову плату).


Обслуговування на території замовника протягом тижня (масштабне обслуговування)

Обслуговування на території замовника протягом тижня (масштабне обслуговування)

Ця угода передбачає призначені візити на території замовника протягом тижня для організацій, які використовують багато виробів HP. Ця угода призначена для об'єктів, які використовують 25 чи більше робочих виробів, зокрема пристроїв, картографів, комп'ютерів та дисководів.


Повторне пакування виробу

Повторне пакування виробу

Якщо служба обслуговування клієнтів HP виявить, що виріб необхідно повернути до компанії HP для ремонту, виконайте наступні дії для повторного пакування виробу перед перевезенням.

ПОПЕРЕДЖЕННЯ.

Ви як клієнт несете відповідальність за пошкодження, які можуть виникнути під час транспортування внаслідок неправильного упакування.

1.
Вийміть і зберігайте окремо картридж.
ПОПЕРЕДЖЕННЯ.

Надзвичайно важливо зняти картриджі перед перевезенням виробу. Якщо залишити картридж у пристрої, під час перевезення він може потекти і вкрити двигун пристрою та інші деталі тонером.

Щоб запобігти пошкодженню картриджа, не торкайтесь роликів на ньому, зберігайте картридж в оригінальній чи іншій упаковці, щоб не допустити потрапляння на нього світла.

2.
Від'єднайте і зберігайте окремо кабель живлення, кабель інтерфейсу та додаткові аксесуари.
3.
Якщо можливо, вкладіть зразки друку та 50 - 100 аркушів паперу чи іншого носія, на якому друк виявився незадовільної якості.
4.
У США: зателефонуйте в службу обслуговування клієнтів HP і замовте новий пакувальний матеріал. В інших краінах/регіонах: якщо можливо, використовуйте оригінальний пакувальний матеріал. Hewlett-Packard рекомендує застрахувати обладнання на час перевезення.


Подовжена гарантія

Подовжена гарантія

Гарантійні пакети HP Support передбачають подовжене гарантійне обслуговування виробу HP, а також усіх внутрішніх компонентів, які постачаються компанією HP. Технічне обслуговування обладнання надається на період 1-3 роки від дати придбання виробу HP. Клієнт повинен придбати пакет HP Support протягом терміну дії фіксованої заводської гарантії. Щоб отримати докладнішу інформацію, зверніться до групи обслуговування і технічної підтримки клієнтів HP.


Специфікації
Специфікації

Специфікації

  • Фізичні характеристики
  • Споживання електроенергії та акустична емісія
  • Робоче середовище


Фізичні характеристики

Фізичні характеристики

Розміри і вага виробу
Модель виробу
Висота
Глибина
Ширина
Вага
Принтер HP LaserJet P2030 Series
256 мм (10,1 дюйма)
368 мм (14,5 дюйма)
360 мм (14,2 дюйма)
9,9 кг (21,8 фунтів)

Розміри виробу із повністю відкритими усіма дверцятами і лотками
Модель виробу
Висота
Глибина
Ширина
Принтер HP LaserJet P2030 Series
256 мм (10,1 дюйма)
455 мм (17,9 дюйма)
360 мм (14,2 дюйма)


Споживання електроенергії та акустична емісія

Споживання електроенергії та акустична емісія

Щоб отримати найновіші дані, див. www.hp.com/go/ljp2030/regulatory.


Робоче середовище

Робоче середовище

Необхідні умови
Умови оточуючого середовища
Друк
Збереження/очікування
Температура (виріб і картридж)
7,5° - 32,5°C (45,5° - 90,5°F)
0° - 35°C (32° - 95°F)
Відносна вологість
10 - 80%
10 - 90%


Регламентуюча документація
Регламентуюча документація

Регламентуюча документація

  • Нормативні положення Федеральної Комісії Зв'язку (FCC)
  • Програма керування впливом пристрою на навколишнє середовище
  • Заява про відповідність
  • Заява про безпеку


Нормативні положення Федеральної Комісії Зв'язку (FCC)

Нормативні положення Федеральної Комісії Зв'язку (FCC)

Це обладнання перевірено на відповідність обмеженням для цифрових пристроїв класу B згідно частини 15 правил FCC. Ці обмеження розроблені з метою забезпечення належного захисту від шкідливих електромагнітних перешкод у побутових умовах. Дане обладнання утворює, використовує та може випромінювати енергію радіочастоти. У разі неналежного встановлення або використання обладнання, воно може створювати неприпустимі перешкоди для радіозв'язку. Проте неможливо повністю гарантувати, що за певних умов встановлення перешкоди не виникатимуть. Якщо це обладнання створює перешкоди для приймання радіо- і телесигналу, що можна визначити шляхом увімкнення і вимкнення обладнання, рекомендовано використання декількох способів усунення цих перешкод:

●
Змініть напрямок або місце розташування прийомної антени.
●
Збільшіть відстань між обладнанням та приймачем.
●
Під'єднайте обладнання до іншої розетки (не до тої, до якої під'єднано приймач).
●
Проконсультуйтесь у свого дилера або досвідченого радіо/телетехніка.
ПРИМІТКА.

Будь-які зміни або модифікації конструкції принтера, не схвалені компанією HP, можуть призвести до позбавлення користувача права на використання цього обладнання.

Для відповідності обмеженням для пристроїв класу B частини 15 правил FCC обов'язковим є використання екранованого інтерфейсного кабелю.


Програма керування впливом пристрою на навколишнє середовище

Програма керування впливом пристрою на навколишнє середовище

Цей розділ містить інформацію з таких тем:

  • Захист довкілля
  • Створення озону
  • Енергоспоживання
  • Споживання тонеру
  • Використання паперу
  • Пластмаси
  • Витратні матеріали HP LaserJet
  • Інструкції з повернення і переробки
  • Папір
  • Обмеження матеріалів
  • Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС
  • Специфікації з техніки безпеки матеріалів (MSDS)
  • Отримання докладнішої інформації


Захист довкілля

Захист довкілля

Компанія Hewlett-Packard зобов’ язується постачати якісні товари з урахуванням виконання вимог до захисту довкілля. При розробці цього продукту вжито заходи, спрямовані на зменшення впливу на довкілля.


Створення озону

Створення озону

Цей продукт не виділяє газ озон (O3) у помітній кількості.


Енергоспоживання

Енергоспоживання

У режимі готовності споживання енергії значно зменшується, що сприяє збереженню природних ресурсів та зниженню витрат коштів, водночас не впливаючи на продуктивність пристрою. Щоб визначити кваліфікаційний статус ENERGY STAR® для даного виробу, див. специфікацію продукції або специфікацію характеристик. Список виробів, які відповідають вимогам цього стандарту, можна також знайти за адресою:

www.hp.com/go/energystar


Споживання тонеру

Споживання тонеру

В економному режимі EconoMode принтер використовує менше тонера, що може подовжити термін служби картриджа.


Використання паперу

Використання паперу

Наявна в цьому виробі функція ручного дуплексного друку (двосторонній друк) і друку "N-up" (друк кількох сторінок на одному аркуші) дає змогу знизити витрати паперу і, як наслідок, допомагає зберегти природні ресурси.


Пластмаси

Пластмаси

Пластмасові деталі вагою більше 25 грамів мають позначку, що відповідає міжнародним стандартам та полегшує ідентифікацію пластмаси для утилізації деталей після завершення терміну служби.


Витратні матеріали HP LaserJet

Витратні матеріали HP LaserJet

Тепер просто повертати і переробляти порожні картриджі HP LaserJet – безкоштовно – за допомогою HP Planet Partners. Інформація й інструкції з цієї програми багатьма мовами вкладаються в кожну упаковку з новим картриджем і витратними матеріалами HP LaserJet. Ви сприятимете зменшенню шкідливого впливу на довкілля, якщо будете повертати використані картриджі разом, а не окремо.

Компанія HP прагне постачати інноваційні та високоякісні продукти і послуги, що є екологічно безпечними – від конструювання і виробництва до дистрибуції, експлуатації і переробки. Якщо Ви візьмете участь у програмі HP Planet Partners, ми гарантуватимемо, що ваші картриджі HP LaserJet буде належним чином перероблено з відновленням пластмас і металів для нових виробів і запобіганням утворенню багатотонних сміттєзвалищ. Візьміть до уваги, що картриджі вам не повернуть. Дякуємо за відповідальне ставлення до довкілля!

ПРИМІТКА.

Використовуйте цю поштову картку для повернення тільки оригінальних картриджів HP LaserJet. Не використовуйте цю поштову картку для картриджів HP для струменевого друку, для картриджів інших виробників, перезаправлених чи відновлених картриджів або ж повернених за умовами гарантії. Детальніше про переробку картриджів HP для струменевого друку див. на сайті www.hp.com/recycle.


Інструкції з повернення і переробки

Інструкції з повернення і переробки

Цей розділ містить інформацію з таких тем:

  • Сполучені Штати та Пуерто-Ріко
  • Повернення ресурсів за межами США


Сполучені Штати та Пуерто-Ріко

Сполучені Штати та Пуерто-Ріко

Поштова картка, що входить до комплекту картриджа HP LaserJet призначена для повернення та переробки одного або декількох картриджів HP LaserJet після використання. Виконайте інструкції, наведені нижче.

Цей розділ містить інформацію з таких тем:

  • Повернення кількох елементів (більше, ніж одного картриджа)
  • Повернення одного картриджа
  • Відправка


Повернення кількох елементів (більше, ніж одного картриджа)

Повернення кількох елементів (більше, ніж одного картриджа)

1.
Запакуйте кожний картридж HP LaserJet в коробку та пакет, в яких ви його отримали.
2.
Скріпіть коробки докупи за допомогою пакувальної стрічки або зв'язавши їх. Упаковка може важити до 31 кг.
3.
Скористайтеся заповненою оплаченою поштовою карткою.

АБО

1.
Скористайтеся власною зручною коробкою або замовте безкоштовну коробку на сайті www.hp.com/recycle чи за телефоном 1-800-340-2445 (вміщає до 31 кг картриджів HP LaserJet).
2.
Скористайтеся заповненою оплаченою поштовою карткою.


Повернення одного картриджа

Повернення одного картриджа

1.
Запакуйте кожний картридж HP LaserJet в коробку та пакет, в яких ви його отримали.
2.
Наклейте транспортувальні наклейки на передню сторону коробки.


Відправка

Відправка

Щоб повернути усі картриджі HP LaserJet для переробки, передайте упаковку у відділення кур'єрської служби UPS або віднесіть в уповноважений центр прийому кур'єрської служби UPS. Для отримання детальнішої інформації про розміщення місцевого центру прийому кур'єрської служби UPS телефонуйте за номером 1-800-PICKUPS або відвідайте сайт www.ups.com. Якщо ви виконуєте повернення через поштову службу США, передайте упаковку кур'єру поштової служби або віднесіть у поштове відділення США. Щоб отримати детальнішу інформацію або замовити додаткові поштові картки чи коробки для повернення використаних матеріалів, відвідайте сайт www.hp.com/recycle або телефонуйте за номером 1-800-340-2445. Замовлення коштуватиме як звичайне пересилання посилки. Інформація може бути змінена без попередження.


Повернення ресурсів за межами США

Повернення ресурсів за межами США

Щоб взяти участь у програмі повернення і переробки використаних ресурсів HP Planet Partners, просто виконайте прості вказівки з посібника з утилізації (додається до упакування нового витратного елемента виробу) або відвідайте сайт www.hp.com/recycle. Виберіть свою країну/регіон, щоб дізнатися про процедуру повернення витратних матеріалів HP LaserJet для друку.


Папір

Папір

Цей виріб придатний для використання утилізованого паперу, за умов, якщо цей папір відповідає рекомендаціям, перерахованим у HP LaserJet Printer Family Print Media Guide. Цей виріб пристосований для використання паперу, виготовленого зі вторинної сировини згідно з EN12281:2002.


Обмеження матеріалів

Обмеження матеріалів

Даний продукт HP не містить ртуті.

Даний продукт HP не має батарей.


Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС

Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС

Позначка утилізації для країн ЄС

Цей символ на виробі чи упаковці вказує, що даний продукт заборонено викидати разом із побутовим сміттям. Ви несете відповідальність за утилізацію зношеного обладнання, доставивши його у спеціальний пункт збирання для переробки зношеного електричного та електронного обладнання. Окремі збирання і переробка зношеного обладнання допомагають зберігати природні ресурси і забезпечувати переробку, що відповідає вимогам охорони здоров’ я і довкілля. Для отримання докладнішої інформації про утилізацію зношеного обладнання зверніться у місцеве муніципальне управління, службу видалення відходів чи торгівельну точку, де було придбано продукт.


Специфікації з техніки безпеки матеріалів (MSDS)

Специфікації з техніки безпеки матеріалів (MSDS)

Довідкові відомості щодо безпеки використання матеріалів, що містять хімічні речовини (наприклад, тонера), можна отримати на веб-сайтах www.hp.com/go/msds або www.hp.com/hpinfo/community/environment/productinfo/safety.


Отримання докладнішої інформації

Отримання докладнішої інформації

Для отримання інформації про ці теми охорони довкілля див.:

●
Сторінка екологічного профілю продукту для даного та багатьох інших продуктів HP
●
Відданість компанії HP принципам екологічності
●
Система засобів захисту довкілля HP
●
Програма повернення і переробки використаних ресурсів HP
●
Специфікації з техніки безпеки матеріалів

Зверніться на сторінку www.hp.com/go/environment або www.hp.com/hpinfo/globalcitizenship/environment.


Заява про відповідність

Заява про відповідність

Цей розділ містить інформацію з таких тем:

  • Заява про відповідність


Заява про відповідність

Заява про відповідність

Заява про відповідність
згідно з ISO/IEC 17050-1 та EN 17050-1, № декларації про відповідність: BOISB-0801-00-rel.1.0
Назва виробника:
Hewlett-Packard Company
Адреса виробника:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
заявляє, що виріб
Назва пристрою:
HP LaserJet P2030 Series
Стандартний номер моделі2)
BOISB-0801-00
Модифікації виробу:
УСІ
Картриджі: CE505A
відповідає нижченаведеним технічним характеристикам виробу:
Безпека:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (лазерний/світлодіодний пристрій класу 1)
GB4943-2001
Електромагнітна сумісність:
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC розділ 47 CFR, частина 15, клас B / ICES-003, випуск 4
GB9254-1998, GB17625.1-2003
Додаткова інформація:
Цей пристрій відповідає вимогам Директиви EMC 2004/108/EC і Директиви про низьку напругу 2006/95/EC з відповідною сертифікацією CE [image].
Цей пристрій відповідає частині 15 правил FCC. Експлуатація пристрою підлягає обмеженням таких двох умов: (1) цей пристрій не має створювати неприпустимі перешкоди, і (2) цей пристрій має допускати перешкоди, в тому числі такі, що можуть призводити до збоїв у роботі.
1) Цей пристрій у типовій для нього експлуатаційній конфігурації прийшов випробування з використанням персональних кoмп’ютерних систем компанії Hewlett-Packard.
2) Для відповідності стандартам виробу призначено стандартний номер моделі. Не плутайте цей номер з назвою чи номером продукту.
Boise, Idaho , USA
22 жовтня 2007 р.
Лише для питань відповідності стандартам:
Адреса в Європі:
Місцевий центр продажу й технічної підтримки Hewlett-Packard або Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Boblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Адреса в США:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160,, Boise, Ідентифікаційний номер 83707-0015, , (Телефон: 208-396-6000)


Заява про безпеку

Заява про безпеку

Цей розділ містить інформацію з таких тем:

  • Безпека лазерів
  • Нормативні положення декларації про відповідність, Канада
  • Заява про відповідність стандартам добровільного контрольного комітету з інтерференції (Японія)
  • Заява про кабель живлення (Японія)
  • Заява про електромагнітні перешкоди (Корея)
  • Заява про лазери, Фінляндія
  • Таблиця речовин (Китай)


Безпека лазерів

Безпека лазерів

Центр з вивчення радіологічного впливу пристроїв на здоров’я людини (Center for Devices and Radiological Health, CDRH) при Управлінні з санітарного нагляду за якістю харчових продуктів і медикаментів США впровадив правила безпеки для лазерних пристроїв, вироблених з 1 серпня 1976 р. Відповідність цим правилам є обов’язковою для пристроїв, що продаються в США. Пристрій сертифікований як лазерний виріб "Клас 1" згідно з умовами Стандарту на рівень радіаційного випромінювання, розробленого Міністерством охорони здоров'я та соціального забезпечення США (DHHS) у відповідності з Законом про радіаційний контроль з метою захисту здоров'я і безпеки, прийнятий 1968 р. Оскільки випромінювання всередині принтера повністю замкнене в захисному корпусі пристрою, лазерний промінь не може вийти за його межі за будь-яких нормальних дій користувача.

УВАГА!

Використання засобів керування, регулювання або виконання процедур, не вказаних в цьому посібнику користувача, може призвести до впливу небезпечного випромінювання.


Нормативні положення декларації про відповідність, Канада

Нормативні положення декларації про відповідність, Канада

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Заява про відповідність стандартам добровільного контрольного комітету з інтерференції (Японія)

Заява про відповідність стандартам добровільного контрольного комітету з інтерференції (Японія)

Припис щодо VCCI


Заява про кабель живлення (Японія)

Заява про кабель живлення (Японія)

Припис щодо шнура живлення (японською)


Заява про електромагнітні перешкоди (Корея)

Заява про електромагнітні перешкоди (Корея)

Припис щодо електромагнітних перешкод


Заява про лазери, Фінляндія

Заява про лазери, Фінляндія

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Таблиця речовин (Китай)

Таблиця речовин (Китай)

Таблиця вмісту хімічних речовин (Китай)


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

Примітки

  • Доступ до команд меню швидкого доступу можна отримати з клавіатури.
  • Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.
  • Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.
  • Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.


Використання програми HTML Help Viewer.

Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу


Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.


Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | Alt+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | Alt+Tab
Відкривання меню Options (Опції). | Alt+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | Alt+O, а потім натисніть I
Показ або приховування вікна "Навігація". | Alt+O, а потім натисніть T
Друк теми. | Alt+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | Alt+Стрілка вліво або Alt+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | Alt+Стрілка вправо чи Alt+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | Alt+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або Alt+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | Alt+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | Alt+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | Alt+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | Tab


Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | Alt+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Enter


Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | Alt+N
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | Alt+D


Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | Alt+S
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Початок пошуку. | Alt+L
Вибір теми у списку результатів. | Alt+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | Alt+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | Alt+M
Пошук тільки у назвах тем. | Alt+R


Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | Alt+I
Додавання поточної теми до списку "Вибране". | Alt+A
Вибір теми у списку "Вибране". | Alt+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Видалення вибраної теми зі списку. | Alt+R


Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.
  • Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.
  • Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.
  • При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.
  • Якщо певна тема використовується часто, її можна додати до списку вибраного.
  • Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу


Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.
  • Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.
  • Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.
Примітка Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.


Створення списку вибраних тем довідки

  1. Знайдіть тему довідки, яку хочете додати до списку вибраних тем.
  2. Клацніть вкладку Вибране, а потім клацніть Додати.
Примітки
  • Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.
  • Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.
  • Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.


Копіювання теми довідки

  1. У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.
  2. Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.
  3. Відкрийте документ, у який хочете копіювати тему.
  4. Розмістіть курсор в потрібній області документа.
  5. В меню Правка клацніть Вставити.
Примітка Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.


Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

Примітка При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.


Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • Назад – відображення попередньої переглянутої теми.
  • Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.
  • Наступний – відображення наступної теми, зазначеної у змісті.
  • Попередній – відображення попередньої теми, зазначеної у змісті.
  • Головна сторінка – відображення теми головної сторінки файлу довідки.
  • Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).
  • Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.
Примітка На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.


Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда
Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все.
Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все.
Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк.
Друк теми.

Примітка Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.