Dòng sản phẩm HP LaserJet P2030 Máy in

Hướng Dẫn Sử Dụng

http://www.hp.com


Thông Tin về Nhãn Hiệu và Bản Quyền

Thông Tin về Nhãn Hiệu và Bản Quyền

Bản Quyền và Giấy Phép

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Nghiêm cấm việc sao chép lại, phóng tác hoặc dịch mà không có sự chấp thuận trước bằng văn bản, ngoại trừ trường hợp được luật bản quyền cho phép.

Thông tin có trong tài liệu này có thể được thay đổi mà không cần phải thông báo.

Các bảo hành duy nhất dành cho các sản phẩm và dịch vụ HP đều được lập ra ở trên trong các bản tuyên bố bảo hành rõ ràng đi cùng với những sản phẩm và dịch vụ như thế. Không có gì trong tài liệu này được hiểu như là sự tạo thành một bảo hành phụ. HP sẽ không chịu trách nhiệm pháp lý đối với các lỗi hoặc sai sót kỹ thuật hoặc biên tập ở trong tài liệu này.

Số bộ phận: CE461-90936

Edition 1, 10/2008

Công Nhận Nhãn Hiệu

Adobe®, Acrobat®, và PostScript® là các nhãn hiệu thương mại của Adobe Systems Incorporated.

Intel® Core™ là nhãn hiệu của Intel Corporation tại Mỹ và các quốc gia/vùng lãnh thổ khác.

Microsoft®, Windows®, và Windows®XP là các nhãn hiệu đã đăng ký của Microsoft Corporation tại Mỹ.

Windows Vista™ là một nhãn hiệu hoặc nhãn hiệu đã đăng ký của Microsoft Corporation ở Mỹ và/hoặc các quốc gia/vùng lãnh thổ khác.

UNIX® là nhãn hiệu thương mại đã được đăng ký của The Open Group.

Nhãn ENERGY STAR và ENERGY STAR là các nhãn hiệu đã được đăng ký tại Mỹ.


Thông tin cơ bản về sản phẩm
Thông tin cơ bản về sản phẩm

Thông tin cơ bản về sản phẩm

  • So sánh sản phẩm
  • Tính năng của Sản phẩm
  • Mô tả sản phẩm


So sánh sản phẩm

So sánh sản phẩm

Mục này cung cấp thông tin về các chủ đề sau:

  • Kiểu sản phẩm Dòng sản phẩm HP LaserJet P2030


Kiểu sản phẩm Dòng sản phẩm HP LaserJet P2030

Kiểu sản phẩm Dòng sản phẩm HP LaserJet P2030

Máy in HP LaserJet P2035
CE461A

Kiểu sản phẩm HP LaserJet P2035

Máy in HP LaserJet P2035n
CE462A

Kiểu sản phẩm HP LaserJet P2035n

●
In tối đa 30 trang mỗi phút (ppm) trên giấy khổ Thư và 30 ppm trên giấy A4
●
Bao gồm bộ nhớ truy cập ngẫu nhiên (RAM) 64 MB.
●
Hộp mực in HP, có thể in tới 1.000 trang
●
Khay 1 chứa được tối đa 50 tờ
●
Khay 2 chứa được tối đa 250 tờ
●
Ngăn giấy ra 125 tờ, có mặt hướng xuống dưới
●
Đường giấy ra thẳng
●
Cổng USB 2.0 tốc độ cao
●
Cổng song song
Có các tính năng giống như kiểu HP LaserJet P2035, thêm các tính năng sau:
●
Nối mạng tích hợp
●
Không có cổng song song


Tính năng của Sản phẩm

Tính năng của Sản phẩm

Tính năng
Mô tả
Hiệu suất
●
Bộ xử lý 266 MHz
Giao diện người dùng
●
Panen điều khiển 2 nút, 6 LED
●
Trình điều khiển máy in cho máy Windows® và Macintosh
●
Máy chủ Web nhúng để nhận thông tin hỗ trợ và đặt mua nguồn cung cấp (chỉ dành cho kiểu máy có kết nối mạng)
Trình điều khiển máy in
●
Các trình điều khiển máy in dựa trên máy chủ cho Windows và Macintosh, có trong CD sản phẩm
●
Trình điều khiển máy in HP UPD PCL 5, có thể tải xuống từ Web
●
Trình điều khiển máy in XML Paper Specification (XPS), có thể tải xuống từ Web
Độ phân giải
●
FastRes 1200 — cho chất lượng in 1200 dots-per-inch (dpi) để in nhanh, chất lượng cao dành cho văn bản văn phòng và đồ họa.
●
600 dpi — cho khả năng in nhanh nhất
Phông chữ
●
45 phông chữ co giãn được (scalable) có sẵn trong máy in
●
80 phông chữ màn hình phù hợp với thiết bị ở định dạng TrueType, có cùng với phần mềm
Khả năng kết nối
●
Kết nối USB 2.0 Tốc độ Cao
●
Kết nối song song (chỉ máy in HP LaserJet P2035)
●
Kết nối mạng RJ.45 (chỉ máy in HP LaserJet P2035n)
Nguồn cung cấp
●
Trang tình trạng nguồn cung cấp bao gồm thông tin về mức độ bột mực, số đếm trang và ước lượng số trang còn lại.
●
Sản phẩm kiểm tra tính xác thực của hộp mực in HP khi cài đặt.
●
Tích hợp với trang Web HP Sure Supply để dễ dàng đặt hàng lại hộp mực thay thế
Phụ kiện
●
Máy chủ in ngoài HP Jetdirect
Hỗ trợ các hệ điều hành
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP, và Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5, và phiên bản mới hơn
●
Unix®
●
Linux
Tiện dụng
●
Hướng dẫn sử dụng trực tuyến tương thích với các trình đọc văn bản trên màn hình.
●
Có thể lắp và tháo hộp mực in bằng một tay.
●
Có thể mở tất cả các cửa bằng một tay.
●
Có thể nạp giấy vào Khay 1 bằng một tay.


Mô tả sản phẩm

Mô tả sản phẩm

Mục này cung cấp thông tin về các chủ đề sau:

  • Mặt trước
  • Mặt sau
  • Cổng ghép nối
  • Vị trí nhãn số sê-ri và kiểu sản phẩm


Mặt trước

Mặt trước

1
Khay 1 (kéo để mở)
2
Ngăn giấy ra trên
3
Bảng điều khiển
4
Nút mở nắp hộp mực
5
Công tắc bật/tắt
6
Khay 2
7
Nắp hộp mực in


Mặt sau

Mặt sau

1
Cửa xử lý kẹt giấy (kéo tay cầm màu xanh để mở)
2
Đường dẫn giấy ra thẳng (kéo để mở)
3
Cổng ghép nối
4
Kết nối nguồn
5
Khe khóa an toàn dạng cáp


Cổng ghép nối

Cổng ghép nối

Máy in HP LaserJet P2035

Cổng ghép nối

1
Cổng USB 2.0 tốc độ cao
2
Cổng song song

Máy in HP LaserJet P2035n

Cổng ghép nối

1
Cổng USB 2.0 tốc độ cao
2
Cổng mạng RJ.45


Vị trí nhãn số sê-ri và kiểu sản phẩm

Vị trí nhãn số sê-ri và kiểu sản phẩm

Nhãn này bao gồm thông tin về số sê-ri và số kiểu sản phẩm nằm ở phía sau sản phẩm.

Vị trí nhãn số sê-ri và kiểu sản phẩm

    http://www.hp.com


Bảng điều khiển
Bảng điều khiển

Bảng điều khiển

Bảng điều khiển của máy in có sáu đèn và hai nút. Các đèn hiển thị trạng thái của máy in.

Vị trí của bảng điều khiển

1
Đèn báo kẹt giấy: Báo hiệu giấy bị kẹt trong máy in
2
Đèn báo mực: Khi mực in trong hộp còn ít, đèn báo mực sẽ sáng. Khi hết mực, đèn báo mực nhấp nháy.
3
Đèn báo hết giấy: Báo hiệu máy in hết giấy
4
Đèn lưu ý: Báo hiệu nắp hộp mực bị mở hoặc có lỗi.
5
Đèn sẵn sàng: Báo hiệu máy in sẵn sàng in
6
Đèn và nút Bắt đầu
7
Nút Hủy bỏ: Để hủy lệnh in hiện tại, hãy nhấn nút Hủy bỏ.

GHI CHÚ:

Xem Các kiểu đèn trạng thái để có mô tả về các mẫu đèn.


Phần mềm dành cho Windows
Phần mềm dành cho Windows

Phần mềm dành cho Windows

  • Hệ điều hành được hỗ trợ dành cho máy Windows
  • Các trình điều khiển máy in được hỗ trợ cho Windows
  • Ưu tiên cho cài đặt in
  • Thay đổi cài đặt trình điều khiển máy in cho Windows
  • Xóa phần mềm cho Windows
  • Các tiện ích được hỗ trợ dành cho Windows
  • Các tiện ích mạng được hỗ trợ dành cho Windows
  • Phần mềm cho các hệ điều hành khác


Hệ điều hành được hỗ trợ dành cho máy Windows

Hệ điều hành được hỗ trợ dành cho máy Windows

Sản phẩm hỗ trợ các hệ điều hành Windows sau:

●
Windows XP (32 bit và 64 bit)
●
Windows Server 2003 (32 bit và 64 bit)
●
Windows 2000
●
Windows Vista (32 bit và 64 bit)


Các trình điều khiển máy in được hỗ trợ cho Windows

Các trình điều khiển máy in được hỗ trợ cho Windows

Sản phẩm có một trình điều khiển máy in dựa trên máy chủ.

Trình điều khiển máy in bao gồm mục Trợ Giúp trực tuyến có các hướng dẫn cho những thao tác in phổ biến và cả mô tả các nút, các hộp chọn, và các danh sách thả xuống có trong trình điều khiển máy in.


Ưu tiên cho cài đặt in

Ưu tiên cho cài đặt in

Các thay đổi cho thông số cài đặt in được cài ưu tiên tùy theo nơi thực hiện thay đổi:

GHI CHÚ:

Các tên của các lệnh và các hộp thoại có thể khác nhau tùy theo chương trình phần mềm.
●
Hộp thoại Page Setup (Cài đặt Trang): Nhấp vào Page Setup (Cài đặt Trang) hoặc lệnh tương tự trên menu File (Tập tin) của chương trình bạn đang làm việc để mở hộp thoại này. Thông số cài đặt được thay đổi ở đây sẽ ghi đè thông số cài đặt đã đổi ở nơi khác.
●
Hộp thoại Print (In): Nhấp vào Print (In), Print Setup (Cài đặt In) hoặc lệnh tương tự trên menu File (Tập tin) của chương trình bạn đang làm việc để mở hộp thoại này. Cài đặt được thay đổi trong hộp thoại Print (In) có mức ưu tiên thấp hơn và không ghi đè các thay đổi được thực hiện trong hộp thoại Page Setup (Cài đặt Trang).
●
Hộp thoại Printer Properties (Đặc tính Máy in) (trình điều khiển máy in): Nhấp vào Properties (Đặc tính) trong hộp thoại Print (In) để mở trình điều khiển máy in. Cài đặt được thay đổi trong hộp thoại Printer Properties (Đặc tính Máy in) không ghi đè cài đặt ở bất kỳ nơi nào khác trong phần mềm in.
●
Thông số mặc định của trình điều khiển máy in: Thông số cài đặt trình điều khiển máy in mặc định xác định các thông số được sử dụng trong tất cả các tác vụ in, trừ khi thông số cài đặt được thay đổi trong hộp thoại Page Setup (Cài đặt Trang), Print (In), hoặc Printer Properties (Đặc tính Máy in).


Thay đổi cài đặt trình điều khiển máy in cho Windows

Thay đổi cài đặt trình điều khiển máy in cho Windows

Thay đổi các cài đặt cho mọi nhiệm vụ in cho tới khi đóng chương trình phần mềm
Thay đổi các cài đặt mặc định cho mọi nhiệm vụ in
Thay đổi các cài đặt cấu hình sản phẩm
1.
Trên menu File (Tập tin) trong chương trình phần mềm, bấm Print (In).
2.
Chọn trình điều khiển, và sau đó bấm Properties (Đặc Tính) hoặc Preferences (Sở Thích).
Các bước có thể khác nhau; quá trình này này là phổ biến nhất.
1.
Windows XP và Windows Server 2003 (sử dụng kiểu hiển thị Default Start (Bắt đầu Mặc định) cho menu Start (Bắt đầu)): Bấm Start (Bắt đầu), sau đó bấm Printer and Faxes (Máy in và Fax).

- hoặc -

Windows 2000, Windows XP và Windows Server 2003 (sử dụng kiểu hiển thị Classic Start (Bắt đầu Cổ điển) cho menu Start (Bắt đầu)): Bấm Start (Bắt đầu), bấm Settings (Cài đặt), sau đó bấm Printers (Máy in).

- hoặc -

Windows Vista: Bấm Start (Bắt đầu), bấm Control Panel (Bảng Điều khiển), sau đó trong phần Hardware and Sound (Phần cứng và Âm thanh), bấm Printer (Máy in).

2.
Bấm chuột phải vào biểu tượng trình điều khiển, và sau đó chọn Printing Preferences (Sở Thích In).
1.
Windows XP và Windows Server 2003 (sử dụng kiểu hiển thị Default Start (Bắt đầu Mặc định) cho menu Start (Bắt đầu)): Bấm Start (Bắt đầu), sau đó bấm Printer and Faxes (Máy in và Fax).

- hoặc -

Windows 2000, Windows XP và Windows Server 2003 (sử dụng kiểu hiển thị Classic Start (Bắt đầu Cổ điển) cho menu Start (Bắt đầu)): Bấm Start (Bắt đầu), bấm Settings (Cài đặt), sau đó bấm Printers (Máy in).

- hoặc -

Windows Vista: Bấm Start (Bắt đầu), bấm Control Panel (Bảng Điều khiển), sau đó trong phần Hardware and Sound (Phần cứng và Âm thanh), bấm Printer (Máy in).

2.
Bấm chuột phải vào biểu tượng trình điều khiển, và sau đó chọn Properties (Đặc Tính).
3.
Bấm vào tab Device Settings (Cài Đặt Thiết Bị).


Xóa phần mềm cho Windows

Xóa phần mềm cho Windows

1.
Nhấp Start, và sau đó nhấn All Programs.
2.
Bấm HP, sau đó bấm vào tên của sản phẩm.
3.
Bấm vào tùy chọn để gỡ cài đặt sản phẩm, sau đó thực hiện theo các hướng dẫn trên màn hình để xóa phần mềm.


Các tiện ích được hỗ trợ dành cho Windows

Các tiện ích được hỗ trợ dành cho Windows

Mục này cung cấp thông tin về các chủ đề sau:

  • Phần mềm Cảnh báo Tình trạng


Phần mềm Cảnh báo Tình trạng

Phần mềm Cảnh báo Tình trạng

Phần mềm Cảnh báo Tình trạng cung cấp thông tin về tình trạng hiện thời của sản phẩm.

Phần mềm này còn cung cấp các cảnh báo pop-up khi xuất hiện những sự kiện nhất định, như là hết giấy hoặc khi có vấn đề với sản phẩm. Cảnh báo bao gồm thông tin về cách khắc phục vấn đề.


Các tiện ích mạng được hỗ trợ dành cho Windows

Các tiện ích mạng được hỗ trợ dành cho Windows

Mục này cung cấp thông tin về các chủ đề sau:

  • Máy chủ Web nhúng


Máy chủ Web nhúng

Máy chủ Web nhúng

Thiết bị này được trang bị một máy chủ Web nhúng cung cấp truy cập vào thông tin về thiết bị và các hoạt động mạng. Thông tin này xuất hiện trên một trình duyệt Web, như là Microsoft Internet Explorer, Netscape Navigator, Apple Safari, hoặc Firefox.

Máy chủ Web nhúng được cài trên thiết bị. Nó không được tải trên máy chủ mạng.

Máy chủ Web nhúng cung cấp một giao diện đến thiết bị để bất cứ ai có một máy tính được kết nối vào mạng và có một trình duyệt Web chuẩn đều có thể sử dụng. Không cần cài đặt hay cấu hình phần mềm đặc biệt, nhưng bạn phải có một trình duyệt Web được hỗ trợ trên máy tính. Để có truy cập vào máy chủ Web nhúng, nhập địa chỉ IP của thiết bị trong dòng địa chỉ của trình duyệt. (Để tìm địa chỉ IP này, hãy in trang cấu hình. Để biết thêm thông tin về cách in trang cấu hình, xem In trang thông tin.)

Để có giải thích đầy đủ về những tính năng và chức năng của máy chủ Web nhúng, xem Máy chủ Web nhúng.


Phần mềm cho các hệ điều hành khác

Phần mềm cho các hệ điều hành khác

OS
Phần mềm
UNIX
Để tải xuống các các tập lệnh model UNIX HP, hãy thực hiện theo các bước sau.
1.
Truy cập vào www.hp.com, và nhấp vào Software & Driver Download (Tải xuống Phần mềm & Trình điều khiển).
2.
Nhập tên sản phẩm vào hộp tên sản phẩm.
3.
Trong danh sách hệ điều hành, nhấp vào UNIX.
4.
Tải xuống (những) tệp thích hợp.
Linux
Để biết thông tin, hãy truy cập vào www.hp.com/go/linuxprinting.


Sử dụng sản phẩm với máy Macintosh
Sử dụng sản phẩm với máy Macintosh

Sử dụng sản phẩm với máy Macintosh

  • Phần mềm dành cho Macintosh
  • Sử dụng các tính năng trong trình điều khiển máy in Macintosh


Phần mềm dành cho Macintosh

Phần mềm dành cho Macintosh

Mục này cung cấp thông tin về các chủ đề sau:

  • Các hệ điều hành được hỗ trợ cho Macintosh
  • Thay đổi cài đặt trình điều khiển máy in cho Macintosh
  • Phần mềm cho máy tính Macintosh
  • Các tiện ích được hỗ trợ dành cho Macintosh


Các hệ điều hành được hỗ trợ cho Macintosh

Các hệ điều hành được hỗ trợ cho Macintosh

Sản phẩm hỗ trợ các hệ điều hành Macintosh sau:

●
Mac OS X V10.3, V10.4, V10.5, và phiên bản mới hơn
GHI CHÚ:

Có hỗ trợ bộ vi xử lý PPC và Intel Core Processor Macs (Bộ xử lý Intel® Core™ dành cho các máy Mac) đối với Mac OS V10.4 và phiên bản mới hơn.


Thay đổi cài đặt trình điều khiển máy in cho Macintosh

Thay đổi cài đặt trình điều khiển máy in cho Macintosh

Thay đổi các cài đặt cho mọi nhiệm vụ in cho tới khi đóng chương trình phần mềm
Thay đổi các cài đặt mặc định cho mọi nhiệm vụ in
Thay đổi các cài đặt cấu hình sản phẩm
1.
Trên menu File (Tập tin), bấm Print (In).
2.
Thay đổi các cài đặt bạn muốn trên các menu khác nhau.
1.
Trên menu File (Tập tin), bấm Print (In).
2.
Thay đổi các cài đặt bạn muốn trên các menu khác nhau.
3.
Trên menu Presets (Cài đặt Sẵn), bấm Save as (Lưu như) và nhập tên của cài đặt sẵn.
Các cài đặt này được lưu trong menu Presets (Cài đặt sẵn). Để sử dụng cài đặt mới, bạn phải chọn tùy chọn cài đặt sẵn đã lưu mỗi lần mở một chương trình và in.
Mac OS X V10.3 hoặc Mac OS X V10.4
1.
Từ menu của Apple, bấm System Preferences (Sở thích Hệ thống), sau đó bấm Print & Fax (In & Fax).
2.
Bấm Printer Setup (Cài đặt Máy in).
3.
Bấm menu Installable Options (Tùy chọn Có thể Cài đặt).
Mac OS X V10.5
1.
Từ menu của Apple, bấm System Preferences (Sở thích Hệ thống), sau đó bấm Print & Fax (In & Fax).
2.
Bấm Options & Supplies (Tùy chọn & Nguồn Cung cấp).
3.
Bấm menu Driver (Trình Điều khiển).
4.
Chọn trình điều khiển có trong danh sách, và lập cấu hình các tùy chọn được cài đặt.


Phần mềm cho máy tính Macintosh

Phần mềm cho máy tính Macintosh

Mục này cung cấp thông tin về các chủ đề sau:

  • HP Printer Utility (Tiện ích Máy in HP)


HP Printer Utility (Tiện ích Máy in HP)

HP Printer Utility (Tiện ích Máy in HP)

Sử dụng HP Printer Utility (Tiện ích Máy in HP) để cài đặt các tính năng của sản phẩm không có trong trình điều khiển máy in.

Bạn có thể sử dụng HP Printer Utility (Tiện ích Máy in HP) khi sản phẩm sử dụng cáp nối tiếp chung (USB) hoặc khi được kết nối với mạng hoạt động dựa trên giao thức TCP/IP.

Mục này cung cấp thông tin về các chủ đề sau:

  • Mở HP Printer Utility (Tiện ích Máy in HP)


Mở HP Printer Utility (Tiện ích Máy in HP)

Mở HP Printer Utility (Tiện ích Máy in HP)

Mac OS X V10.3 hoặc Mac OS X V10.4
1.
Mở Finder (Trình Tìm), bấm Applications (Ứng dụng), bấm Utilities (Các Tiện ích), sau đó bấm đúp Printer Setup Utility (Tiện ích Cài đặt Máy in).
2.
Chọn sản phẩm bạn muốn lập cấu hình, sau đó bấm Utility (Tiện ích).
Mac OS X V10.5
1.
Từ menu Printer (Máy in), bấm Printer Utility (Tiện ích Máy in).

- hoặc -

Từ Print Queue (Hàng chờ In), bấm vào biểu tượng Utility (Tiện ích).


Các tiện ích được hỗ trợ dành cho Macintosh

Các tiện ích được hỗ trợ dành cho Macintosh

Mục này cung cấp thông tin về các chủ đề sau:

  • Máy chủ Web nhúng


Sử dụng các tính năng trong trình điều khiển máy in Macintosh

Sử dụng các tính năng trong trình điều khiển máy in Macintosh

Mục này cung cấp thông tin về các chủ đề sau:

  • In


In

In

Mục này cung cấp thông tin về các chủ đề sau:

  • Tạo và sử dụng các cài đặt sẵn máy in trong Macintosh
  • Chỉnh lại kích thước tài liệu hoặc in trên kích thước giấy tùy chỉnh
  • In trang bìa
  • Sử dụng các hình mờ
  • In nhiều trang tài liệu trên một trang giấy trong Macintosh
  • In trên cả hai mặt giấy (in hai mặt)
  • Sử dụng menu Services (Dịch Vụ)


Tạo và sử dụng các cài đặt sẵn máy in trong Macintosh

Tạo và sử dụng các cài đặt sẵn máy in trong Macintosh

Sử dụng các cài đặt sẵn để lưu cài đặt trình điều khiển máy in hiện thời để sử dụng lại.

Tạo cài đặt sẵn in

1.
Trên menu File (Tập tin), bấm Print (In).
2.
Chọn trình điều khiển.
3.
Chọn cài đặt in.
4.
Trong hộp Presets (Cài đặt sẵn), bấm Save As... (Lưu làm), và nhập tên cho cài đặt sẵn này.
5.
Bấm OK.

Sử dụng cài đặt sẵn in

1.
Trên menu File (Tập tin), bấm Print (In).
2.
Chọn trình điều khiển.
3.
Trong hộp Presets (Cài đặt sẵn), chọn cài đặt sẵn in bạn muốn sử dụng.

GHI CHÚ:

Để sử dụng các cài đặt mặc định của trình điều khiển máy in, chọn Standard (Chuẩn).


Chỉnh lại kích thước tài liệu hoặc in trên kích thước giấy tùy chỉnh

Chỉnh lại kích thước tài liệu hoặc in trên kích thước giấy tùy chỉnh

Bạn có thể co dãn tài liệu cho vừa trên kích thước giấy khác.

1.
Trên menu File (Tập tin), bấm Print (In).
2.
Mở menu Paper Handling (Xử Lý Giấy).
3.
Trong vùng cho Destination Paper Size (Kích Thước Giấy Đích), chọn Scale to fit paper size (Co dãn cho vừa kích thước giấy), và sau đó chọn kích thước giấy từ danh sách thả xuống.
4.
Nếu bạn chỉ muốn sử dụng giấy nhỏ hơn tài liệu, chọn Scale down only (Chỉ giảm xuống).


In trang bìa

In trang bìa

Bạn có thể in một trang bìa riêng cho tài liệu có một thông báo (chẳng hạn như “Bí Mật”).

1.
Trên menu File (Tập tin), bấm Print (In).
2.
Chọn trình điều khiển.
3.
Mở menu Cover Page (Trang bìa), sau đó chọn in trang bìa Before Document (Trước Tài liệu) hoặc After Document (Sau Tài liệu)
4.
Trong menu Cover Page Type (Kiểu Trang bìa), chọn thông báo bạn muốn in trên trang bìa này.
GHI CHÚ:

Để in trang bìa trắng, chọn Standard (Chuẩn) làm Cover Page Type (Kiểu Trang Bìa).


Sử dụng các hình mờ

Sử dụng các hình mờ

Hình mờ là một thông báo, chẳng hạn như “Bí Mật,” được in trên nền mỗi trang tài liệu.

1.
Trên menu File (Tập tin), bấm Print (In).
2.
Mở menu Watermarks (Hình mờ).
3.
Cạnh Mode (Chế độ), chọn kiểu hình mờ bạn muốn sử dụng. Chọn Watermark (Hình mờ) để in một thông báo nửa trong suốt. Chọn Overlay (Phủ) để in một thông báo không trong suốt.
4.
Cạnh Page (Trang), chọn in hình mờ trên tất cả các trang hoặc chỉ trang đầu.
5.
Cạnh Text (Văn bản), chọn một trong những thông báo chuẩn, hoặc chọn Custom (Tùy chỉnh) và nhập một thông báo mới vào hộp.
6.
Chọn các tùy chọn cho những cài đặt còn lại.


In nhiều trang tài liệu trên một trang giấy trong Macintosh

In nhiều trang tài liệu trên một trang giấy trong Macintosh

Bạn có thể in nhiều trang tài liệu trên một trang giấy. Tính năng này cung cấp một cách hiệu quả để in các trang nháp.

1.
Trên menu File (Tập tin), bấm Print (In).
2.
Chọn trình điều khiển.
3.
Mở menu Layout (Bố cục).
4.
Cạnh Pages per Sheet (Trang trên mỗi Bản), chọn số trang tài liệu bạn muốn in trên mỗi trang giấy (1, 2, 4, 6, 9, hoặc 16).
5.
Cạnh Layout Direction (Hướng Bố Cục), chọn thứ tự và bố cục của các trang tài liệu trên trang giấy.
6.
Cạnh Borders (Đường viền), chọn kiểu đường viền sẽ được in quanh mỗi trang tài liệu trên trang giấy.


In trên cả hai mặt giấy (in hai mặt)

In trên cả hai mặt giấy (in hai mặt)

In hai mặt thủ công

1.
Nạp giấy vào một trong các khay để đủ in nhiệm vụ in. Nếu bạn định nạp giấy đặc biệt như là tiêu đề thư, hãy nạp giấy này theo một trong các cách sau:
●
Đối với Khay 1, nạp giấy in sẵn đầu đề với mặt hướng lên trên, gờ trên nạp vào trong sản phẩm trước tiên.
●
Với tất cả các khay khác, nạp giấy in sẵn đầu đề với mặt hướng xuống dưới, gờ trên nằm ở mặt trước của khay.
2.
Trên menu File (Tập tin), bấm Print (In).
3.
Trên menu Finishing (Kết thúc), chọn Manually Print on 2nd Side (In Thủ công trên Mặt Thứ 2).
4.
Bấm Print (In). Hãy thực hiện theo các hướng dẫn trong cửa sổ bật lên (pop-up), xuất hiện trên màn hình máy tính trước khi cho ngăn xếp giấy ra vào Khay 1 để in phần thứ hai.
5.
Đến sản phẩm, và lấy ra hết giấy để trống có trong Khay 1.
6.
Lắp chồng giấy đã in vào Khay 1 với mặt hướng lên trên, gờ trên nạp vào trong sản phẩm trước tiên. Bạn phải in mặt thứ hai từ Khay 1.
7.
Nếu được nhắc, nhấn nút panen điều khiển thích hợp để tiếp tục.


Sử dụng menu Services (Dịch Vụ)

Sử dụng menu Services (Dịch Vụ)

Nếu sản phẩm được nối mạng, hãy sử dụng menu Services (Dịch vụ) để xem thông tin về sản phẩm và tình trạng nguồn cung cấp.

1.
Trên menu File (Tập tin), bấm Print (In).
2.
Mở menu Services (Dịch Vụ).
3.
Để mở máy chủ Web nhúng và thực hiện nhiệm vụ bảo trì, hãy thực hiện các bước sau:

a.
Chọn Device Maintenance (Bảo trì Thiết bị).
b.
Chọn một nhiệm vụ từ danh sách thả xuống.
c.
Bấm Launch (Khởi chạy).

4.
Để đến các trang web hỗ trợ khác nhau dành cho thiết bị này, hãy thực hiện các bước sau:

a.
Chọn Services on the Web (Dịch vụ trên Web).
b.
Chọn Internet Services (Dịch vụ Internet) và chọn một tùy chọn từ danh sách thả xuống.
c.
Bấm vào Go! (Bắt đầu!).


Khả năng kết nối
Khả năng kết nối

Khả năng kết nối

  • Kết nối USB và kết nối song song
  • Cấu hình mạng


Kết nối USB và kết nối song song

Kết nối USB và kết nối song song

1.
Đưa đĩ;a CD có phần mềm cài đặt vào ổ CD-ROM của máy tính.
2.
Nếu chương trình cài đặt không tự động chạy, hãy duyệt qua nội dung của đĩ;a CD và chạy tập tin SETUP.EXE.
3.
Làm theo các chỉ dẫn trên màn hình.
GHI CHÚ:

Trong khi cài đặt,có dấu nhắc cắm cáp song song hoặc cáp USB.
Kết nối song song

Kết nối song song

Kết nối USB

kết nối USB

    http://www.hp.com


Cấu hình mạng

Cấu hình mạng

Bạn có thể cần phải lập cấu hình các thông số cài đặt mạng cụ thể trên sản phẩm. Bạn có thể cấu hình các thông số này từ máy chủ Web nhúng. Xem Máy chủ Web nhúng.

Mục này cung cấp thông tin về các chủ đề sau:

  • Các giao thức mạng được hỗ trợ
  • Cài đặt sản phẩm trên mạng
  • Cấu hình sản phẩm mạng


Các giao thức mạng được hỗ trợ

Các giao thức mạng được hỗ trợ

Sản phẩm hỗ trợ giao thức mạng TCP/IP. Giao thức này được sử dụng rộng rãi và được giao thức mạng chấp nhận. Nhiều dịch vụ mạng sử dụng giao thức này. Sản phẩm này cũng hỗ trợ Pv4 và IPv6. Các bảng sau liệt kê các giao thức/dịch vụ mạng được hỗ trợ trên sản phẩm.

Đang in
Tên dịch vụ
Mô tả
port9100 (Chế độ Trực tiếp)
Dịch vụ in
Máy in dòng daemon (LPD)
Dịch vụ in

Phát hiện sản phẩm qua mạng
Tên dịch vụ
Mô tả
SLP (Giao thức Định vị Dịch vụ)
Giao thức Dò tìm Thiết bị, được sử dụng để trợ giúp việc tìm kiếm và cấu hình các thiết bị mạng. Được sử dụng đầu tiên bởi các chương trình phần mềm dựa trên Microsoft.
mDNS (Dịch vụ Tên Miền multicast - còn được biết đến dưới tên “Rendezvous” hoặc “Bonjour”)
Giao thức Dò tìm Thiết bị, được sử dụng để trợ giúp việc tìm kiếm và cấu hình các thiết bị mạng. Được sử dụng đầu tiên bởi các chương trình phần mềm dựa trên Apple Macintosh.

Quản lý và nhắn tin
Tên dịch vụ
Mô tả
HTTP (giao thức truyền tải siêu văn bản)
Cho phép các trình duyệt web giao tiếp với máy chủ Web nhúng.
EWS (máy chủ Web nhúng)
Cho phép người sử dụng quản lý sản phẩm qua duyệt Web.
SNMP (giao thức quản lý mạng đơn giản)
Được các chương trình mạng sử dụng để quản lý sản phẩm. Các đối tượng SNMP V1, V2, và MIB-II chuẩn (Cơ sở Thông tin Quản lý) được hỗ trợ.

xác định địa chỉ IP
Tên dịch vụ
Mô tả
DHCP (giao thức cấu hình host động)
Để chỉ định Địa chỉ IP Tự động. Máy chủ DHCP cung cấp sản phẩm với địa chỉ IP đi kèm. Thông thường sản phẩm không yêu cầu lời mời người sử dụng để nhận địa chỉ IP từ máy chủ DHCP.
BOOTP (giao thức tự khởi động)
Để chỉ định địa chỉ IP tự động. Máy chủ BOOTP cung cấp sản phẩm với địa chỉ IP đi kèm. Yêu cầu người quản lý nhập địa chỉ phần cứng MAC của sản phẩm vào máy chủ BOOTP để sản phẩm nhận địa chỉ IP từ máy chủ đó.
IP Tự động
Để chỉ định Địa chỉ IP Tự động. Nếu cả máy chủ DHCP hoặc BOOTP không hiển thị, dịch vụ này cho phép sản phẩm tạo một địa chỉ IP duy nhất.


Cài đăt sản phẩm trên mạng

Khả năng kết nối
Cài đăt sản phẩm trên mạng

Cài đặt sản phẩm trên mạng

Trong cấu hình này, sản phẩm sẽ được kết nối trực tiếp với mạng và có thể được cấu hình để cho phép tất cả máy tính trên mạng có thể in trực tiếp trên sản phẩm.

GHI CHÚ:

Chế độ này khuyến cáo cấu hình mạng cho sản phẩm.

1.
Trước khi bật sản phẩm, kết nối sản phẩm trực tiếp với mạng bằng cách gắn cáp mạng vào cổng mạng của sản phẩm.
2.
Bật sản phẩm, chờ 2 phút, và sau đó sử dụng bảng điều khiển để in trang cấu hình.
GHI CHÚ:

Bảo đảm địa chỉ IP được liệt kê trên trang cấu hình trước khi tiến hành bước kế tiếp. Nếu địa chỉ IP không hiển thị, in lại trang cấu hình.

3.
Đưa đĩa CD bán kèm sản phẩm vào ổ đĩa trên máy tính. Nếu bộ cài đặt phần mềm không tự động chạy, điều hướng đến tập tin setup.exe trên đĩa CD và nhấp đôi vào tập tin.
4.
Thực hiện theo các hướng dẫn bộ cài đặt.
GHI CHÚ:

Khi bộ cài đặt nhắc nhập địa chỉ mạng, hãy cung cấp địa chỉ IP được liệt kê trên trang cấu hình mà bạn đã in trước khi bắt đầu chương trình cài đặt, hoặc tìm địa chỉ IP của sản phẩm trên mạng.

5.
Cho phép hoàn tất tiến trình cài đặt.


Cấu hình sản phẩm mạng

Cấu hình sản phẩm mạng

Mục này cung cấp thông tin về các chủ đề sau:

  • Xem hoặc thay đổi cài đặt mạng
  • Đặt hoặc thay đổi mật khẩu mạng.
  • Địa chỉ IP


Xem hoặc thay đổi cài đặt mạng

Xem hoặc thay đổi cài đặt mạng

Bạn có thể sử dụng máy chủ Web nhúng hoặc để xem hoặc thay đổi các cài đặt cấu hình IP.

1.
In trang cấu hình, và tìm địa chỉ IP.
●
Nếu bạn đang sử dụng IPv4, địa chỉ IP sẽ chỉ gồm có các chữ số. Địa chỉ có định dạng sau:

xx.xx.xx.xxx
●
Nếu bạn đang sử dụng IPv6, địa chỉ IP sẽ là tổ hợp các ký tự và chữ số theo hệ thập lục phân. Địa chỉ có định dạng sau:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Gõ địa chỉ IP vào dòng địa chỉ của trình duyệt Web để mở máy chủ Web nhúng.
3.
Bấm tab Networking (Hoạt động Mạng) để lấy thông tin mạng. Bạn có thể thay đổi các cài đặt khi cần.


Đặt hoặc thay đổi mật khẩu mạng.

Đặt hoặc thay đổi mật khẩu mạng.

Sử dụng máy chủ Web nhúng để đặt mật khẩu mạng hoặc thay đổi mật khẩu hiện có.

1.
Mở máy chủ Web nhúng và nhấp vào tab Hoạt động mạng.
2.
Ở ô bên trái, nhấp vào nút Mật khẩu.
GHI CHÚ:

Nếu đã cài đặt mật khẩu trước đó, bạn sẽ được nhắc nhập lại mật khẩu đó. Nhập mật khẩu vào, sau đó nhấp vào nút Áp dụng.

3.
Trong khu vực Mật khẩu Thiết bị, gõ mật khẩu mới vào hộp Mật khẩu và vào hộp Xác nhận Mật khẩu.
4.
Ở cuối cửa sổ, nhấp vào nút Áp dụng để lưu mật khẩu.


Địa chỉ IP

Địa chỉ IP

Địa chỉ IP của sản phẩm có thể được cài đặt theo cách thủ công hoặc có thể được cấu hình tự động qua DHCP, BootP, hoặc AutoIP.

Để thay đổi địa chỉ IP theo cách thủ công, hãy sử dụng tab Networking (Mạng) trong máy chủ Web nhúng.

Mục này cung cấp thông tin về các chủ đề sau:

  • Cài đặt tốc độ liên kết


Cài đặt tốc độ liên kết

Cài đặt tốc độ liên kết

Hãy sử dụng tab Networking (Mạng) trong máy chủ Web nhúng để đặt tốc độ liên kết, nếu cần.

Các thay đổi cài đặt tốc độ liên kết không đúng có thể ngăn sản phẩm không truyền tín hiệu được với các thiết bị mạng khác. Nên để sản phẩm ở chế độ tự động trong hầu hết các trường hợp. Nếu thay đổi có thể dẫn đến việc sản phẩm tắt và bật nguồn trở lại. Chỉ nên thực hiện các thay đổi khi sản phẩm đang ở chế độ chờ.


Giấy và vật liệu in
Giấy và vật liệu in

Giấy và vật liệu in

  • Hiểu cách sử dụng giấy và phương tiện in
  • Các cỡ giấy và vật liệu in được hỗ trợ
  • Tùy chỉnh cỡ giấy
  • Các kích thước giấy và vật liệu in được hỗ trợ
  • Dung tích ngăn và khay giấy
  • Các nguyên tắc đối với giấy hay các vật liệu in đặc biệt
  • Nạp khay
  • Cấu hình các khay
  • Sử dụng các tùy chọn giấy ra


Hiểu cách sử dụng giấy và phương tiện in

Hiểu cách sử dụng giấy và phương tiện in

Sản phẩm này hỗ trợ nhiều loại giấy và các phương tiện khác phù hợp với nguyên tắc sử dụng được nêu ở đây. Giấy hay phương tiện in không đáp ứng các nguyên tắc này có thể gây ra những vấn đề sau:

●
Chất lượng in kém
●
Hay kẹt giấy
●
Máy bị mòn sớm, cần sửa chữa

Để có được kết quả tốt nhất, chỉ sử dụng giấy và phương tiện in có nhãn hiệu HP được thiết kế cho các máy in laser hoặc đa dụng. Không sử dụng phương tiện in dành cho các máy in inkjet. Công ty Hewlett-Packard khuyên bạn không nên sử dụng phương tiện của các thương hiệu khác vì HP không thể kiểm soát chất lượng của chúng.

Vẫn có khả năng là giấy đáp ứng tất cả nguyên tắc hướng dẫn sử dụng mà vẫn không thể cho kết quả đáng hài lòng. Đây có thể là hậu quả của việc xử lý không thích đáng, nhiệt độ và/hay độ ẩm không thể chấp nhận, hay các thay đổi mà Hewlett-Packard không kiểm soát được.

THẬN TRỌNG:

Sử dụng giấy hay phương tiện in không đáp ứng đặc điểm kỹ thuật của Hewlett-Packard có thể gây ra các vấn đề về sản phẩm, cần sửa chữa. Việc sửa chữa này không nằm trong thỏa thuận bảo hành hay dịch vụ của Hewlett-Packard.


Các cỡ giấy và vật liệu in được hỗ trợ

Các cỡ giấy và vật liệu in được hỗ trợ

Sản phẩm này hỗ trợ nhiều kích thước giấy và tương thích với nhiều vật liệu in khác nhau.

GHI CHÚ:

Để có kết quả in tốt nhất, hãy chọn đúng kích thước giấy và loại giấy trong trình điều khiển máy in trước khi in.

Các cỡ giấy và vật liệu in được hỗ trợ
Chiều và kích thước
Khay 1
Khay 2
Letter (Thư)
216 x 279 mm
dấu chọn
dấu chọn
Legal
216 x 356 mm
dấu chọn
dấu chọn
A4
210 x 297 mm
dấu chọn
dấu chọn
A5
148 x 210 mm
dấu chọn
dấu chọn
A6
105 x 148 mm (4,1 x 5,8 inch)
dấu chọn
dấu chọn
B5 (JIS)
182 x 257 mm
dấu chọn
dấu chọn
Executive (Điều hành)
184 x 267 mm
dấu chọn
dấu chọn
Bưu thiếp (JIS)
100 x 148 mm
dấu chọn
Double Postcard (Bưu thiếp Kép - JIS)
148 x 200 mm
dấu chọn
16K
184 x 260 mm
dấu chọn
16K
195 x 270 mm
dấu chọn
16K
197 x 273 mm
dấu chọn
8,5 x 13
216 x 330 mm
dấu chọn
dấu chọn
Envelope Commercial #10 (Phong bì Thương mại #10)
105 x 241 mm
dấu chọn
Envelope B5 ISO (Phong bì B5 ISO)
176 x 250 mm
dấu chọn
Envelope C5 ISO (Phong bì C5 ISO)
162 x 229 mm
dấu chọn
Envelope DL ISO (Phong bì DL ISO)
110 x 220 mm
dấu chọn
Phong bì Monarch
98 x 191 mm
dấu chọn
Custom (Tùy chỉnh)
76 x 127 mm đến 216 x 356 mm
3,0 x 5,0 mm đến 8,5 x 14 inch
dấu chọn


Tùy chỉnh cỡ giấy

Tùy chỉnh cỡ giấy

Sản phẩm này hỗ trợ nhiều tùy chỉnh cỡ giấy. Các cỡ tùy chỉnh được hỗ trợ là các cỡ nằm trong nguyên tắc khoảng kích cỡ tối thiểu và tối đa đối với sản phẩm nhưng không được liệt kê trong bảng các cỡ giấy được hỗ trợ. Khi sử dụng một cỡ tùy chỉnh được hỗ trợ, xác định cỡ tùy chỉnh trong chương trình điều khiển máy in, và nạp giấy vào một khay có hỗ trợ các cỡ tùy chỉnh.


Các kích thước giấy và vật liệu in được hỗ trợ

Các kích thước giấy và vật liệu in được hỗ trợ

Xin đến www.hp.com/support/ljp2030series để có danh sách đầu đủ về giấy mang nhãn hiệu HP cụ thể mà sản phẩm này hỗ trợ.

Loại giấy (trình điều khiển máy in)
Khay 1
Khay 2
Giấy thường
dấu chọn
dấu chọn
Nhẹ 60–74 g/m2
dấu chọn
dấu chọn
Trung bình (96–110 g/m2)
dấu chọn
dấu chọn
Nặng (111–130 g/m2)
dấu chọn
dấu chọn
Siêu Nặng (131–175 g/m2)
dấu chọn
Trong suốt
dấu chọn
dấu chọn
Nhãn
dấu chọn
Tiêu đề thư
dấu chọn
dấu chọn
In sẵn
dấu chọn
dấu chọn
Dập lỗ trước
dấu chọn
dấu chọn
Màu
dấu chọn
dấu chọn
Ráp
dấu chọn
dấu chọn
Liên kết
dấu chọn
dấu chọn
Tái chế
dấu chọn
dấu chọn
Phong bì
dấu chọn
Giấy Đa dụng HP
dấu chọn
dấu chọn
Giấy Văn phòng HP
dấu chọn
dấu chọn
Giấy LaserJet HP
dấu chọn
dấu chọn
Giấy Lựa Chọn Đặc Biệt HP
dấu chọn
dấu chọn


Dung tích ngăn và khay giấy

Dung tích ngăn và khay giấy

Ngăn hoặc khay giấy
Loại giấy
Thông số kỹ thuật
Số lượng
Khay 1
Giấy
Phạm vi:
Sợi giấy từ 60 g/m2 đến 200 g/m2
Chiều cao tối đa của tập giấy 5 mm
Tương đương với 50 tờ giấy có sợi giấy nặng 75 g/m220
Phong bì
Sợi giấy từ ít hơn 60 g/m2 đến 90 g/m2
Tối đa 10 phong bì
Nhãn
Độ dày tối đa là 0,23 mm
Chiều cao tối đa của tập giấy 5 mm
Giấy kính trong
Độ dày tối đa là 0,13 mm
Chiều cao tối đa của tập giấy 5 mm
Khay 2
Giấy
Phạm vi:
Sợi giấy từ 60 g/m2 đến 135 g/m2
Tương đương với 250 tờ giấy có sợi giấy nặng 75 g/m220
Chiều cao chồng giấy tối đa cho giấy A6: 15 mm (0,59 inch)
Giấy kính trong
Độ dày tối đa là 0,13 mm
Chiều cao tối đa của tập giấy 26 mm
Ngăn trên chuẩn
Giấy
Tối đa 125 tờ giấy có sợi giấy nặng 75 g/m220


Các nguyên tắc đối với giấy hay các vật liệu in đặc biệt

Các nguyên tắc đối với giấy hay các vật liệu in đặc biệt

Sản phẩm này hỗ trợ in trên các vật liệu đặc biệt. Sử dụng các nguyên tắc sau để có kết quả như ý. Khi sử dụng giấy hay vật liệu in đặc biệt, nhớ cài loại và cỡ trong chương trình điều khiển in để có kết quả in tốt nhất.

THẬN TRỌNG:

Các máy in HP LaserJet sử dụng bộ phận làm nóng chảy để làm dính các hạt mực khô lên giấy ở các điểm rất chính xác. Giấy in la-de của HP được thiết kế để chịu được nhiệt độ cực cao này. Sử dụng giấy dành cho máy in phun không được thiết kế cho công nghệ này có thể làm hư máy in của bạn.

Loại vật liệu
Nên
Không nên
Các phong bì
●
Ngăn chứa phong bì.
●
Sử dụng các phong bì có đường nối kéo dài đến góc của phong bì.
●
Sử dụng các loại băng dính lột ra để dán được chấp nhận sử dụng cho các máy in la-de.
●
Không sử dụng các phong bì nhăn nheo, bị cắt, bị dính với nhau, hay các dạng hư hỏng khác.
●
Không sử dụng các phong bì có móc cài, khóa, cửa sổ, hay phủ các lớp lót.
●
Đừng sử dụng các băng tự dính hay các vật liệu tổng hợp khác.
Các nhãn
●
Chỉ sử dụng các nhãn không có phần lưng phơi ra giữa chúng.
●
Sử dụng các Nhãn nằm thật sát.
●
Chỉ sử dụng các tờ có đầy nhãn.
●
Đừng sử dụng các nhãn bị nhăn hay có chỗ phồng, hay bị hư hỏng.
●
Đừng in từng phần các tờ chứa nhãn.
Phim đèn chiếu
●
Chỉ sử dụng các phim đèn chiếu được chấp nhận sử dụng trong các máy in la-de.
●
Đặt phim đèn chiếu lên một mặt phẳng sau khi lấy chúng ra khỏi máy.
●
Đừng sử dụng các tấm phim đèn chiếu không được chấp nhận cho các máy in la-de.
Đầu đề trang hay các mẫu in sẵn
●
Chỉ sử dụng đầu đề trang hay các mẫu được chấp nhận sử dụng cho máy in la-de.
●
Đừng sử dụng các đầu đề trang nổi lên hay có kim loại.
Giấy dày
●
Chỉ sử dụng giấy dày được chấp nhận sử dụng trong máy in la-de đáp ứng các đặc điểm về trọng lượng của máy in này.
●
Đừng sử dụng giấy nặng hơn đặc điểm kỹ thuật được đề nghị cho máy, trừ khi nó là giấy HP được chấp nhận sử dụng trong máy in này.
Giấy láng hay có phủ
●
Chỉ sử dụng giấy láng hay có phủ được chấp nhận sử dụng cho máy in la-de.
●
Đừng sử dụng giấy láng hay có phủ được thiết kế để sử dụng trong máy in phun.


Nạp khay

Nạp khay

Mục này cung cấp thông tin về các chủ đề sau:

  • Định hướng giấy khi nạp khay giấy
  • Khay 1
  • Khay 2
  • Tiếp giấy thủ công


Định hướng giấy khi nạp khay giấy

Định hướng giấy khi nạp khay giấy

Nếu bạn đang sử dụng giấy có yêu cầu phải định hướng cụ thể, hãy nạp giấy theo thông tin có trong bảng sau.

Khay
In một mặt
In phong bì
Khay 1
Mặt hướng lên
Gờ trên hướng vào trong sản phẩm

Định hướng giấy

Mặt trước của phong bì hướng lên
Cạnh ngắn có tem hướng vào trong sản phẩm

Định hướng phong bì

Khay 2
Mặt hướng xuống
Gờ trên ở phía trước của khay

Định hướng giấy

Chỉ sử dụng Khay 1 để in phong bì


Khay 1

Khay 1

Có thể truy cập vào khay 1 từ phía trước máy in.

Khay 1 mở

Thanh dẫn vật liệu in đảm bảo rằng vật liệu in được nạp chính xác vào máy in và rằng máy in không bị nghiêng (làm cong vật liệu in). Khi nạp vật liệu in, hãy điều chỉnh thanh dẫn vật liệu in để phù hợp với độ rộng của vật liệu mà bạn đang sử dụng.

Vị trí của Khay 1


Khay 2

Khay 2

Thanh dẫn vật liệu in đảm bảo rằng vật liệu in được nạp chính xác vào máy in, và rằng máy in không bị nghiêng. Khay 2 có thanh dẫn vật liệu in bên cạnh và phía sau. Khi nạp vật liệu in, hãy điều chỉnh thanh dẫn vật liệu in để phù hợp với độ dài và độ rộng của vật liệu mà bạn đang sử dụng.

Vị trí của Khay 2

GHI CHÚ:

Khi bạn thêm vật liệu in mới, hãy chắc chắn rằng bạn đã loại bỏ tất cả vật liệu in ở khay nạp và làm phẳng tập vật liệu in mới. Việc làm này giúp giảm kẹt giấy bằng cách ngăn không cho nhiều tờ vật liệu nạp vào máy in cùng lúc.

Mục này cung cấp thông tin về các chủ đề sau:

  • Nạp giấy A6


Nạp giấy A6

Nạp giấy A6

khi nạp giấy A6, hãy điều chỉnh độ dài bằng cách trượt về phía trước chỉ ở panen giữa của thanh dẫn phương tiện phía sau.

Điều chỉnh thanh hướng cho giấy A6


Tiếp giấy thủ công

Tiếp giấy thủ công

Bạn có thể tiếp giấy thủ công khi in lẫn lộn các loại vật liệu. Ví dụ, bạn có thể sử dụng chức năng tiếp giấy thủ công để in một phong bì, sau đó làm một lá thư, rồi lại một phong bì, v.v. Nạp phong bì vào Khay 1 và nạp giấy tiêu đề vào Khay 2.

Để in với chế độ tiếp giấy thủ công, hãy mở Đặc tính máy in hoặc Thiết lập máy in, và chọn Tiếp giấy Thủ công (khay 1) từ danh sách Khay nguồn (dạng thả xuống). Sau khi bạn đã cho phép tiếp giấy thủ công, nhấn nút Bắt đầu để in.


Cấu hình các khay

Cấu hình các khay

Sử dụng trình điều khiển máy in hoặc máy chủ Web nhúng để cấu hình các khay cho một loại và khổ giấy cụ thể.

Trình điều khiển máy in
Bấm vào tab Giấy/Chất lượng và chọn loại và khổ giấy trong vùng Tùy chọn Giấy.
Máy chủ Web nhúng
Bấm vào tab Cài đặt, và sau đó bấm vào tùy chọn Quản lý Giấy từ ô bên trái.


Sử dụng các tùy chọn giấy ra

Sử dụng các tùy chọn giấy ra

Sản phẩm có hai vị trí cho giấy ra: ngăn giấy ra phía trên cùng (chuẩn) và đường dẫn giấy ra thẳng (đầu ra phía sau).

Mục này cung cấp thông tin về các chủ đề sau:

  • In ra ngăn giấy ra trên (chuẩn)
  • In qua đường dẫn giấy ra thẳng (đầu ra phía sau)


In ra ngăn giấy ra trên (chuẩn)

In ra ngăn giấy ra trên (chuẩn)

Ngăn giấy ra trên thu giấy với mặt giấy hướng xuống dưới, và theo đúng thứ tự. Nên dùng ngăn giấy ra trên đối với hầu hết các tác vụ in, bao gồm cả in trên giấy trong. Để sử dụng ngăn giấy ra phía trên cùng, hãy chắc chắn là đường dẫn giấy ra thẳng đã đóng. Để tránh kẹt giấy, không mở hoặc đóng đường dẫn giấy ra thẳng trong khi sản phẩm đang in.

Vị trí ngăn giấy ra trên


In qua đường dẫn giấy ra thẳng (đầu ra phía sau)

In qua đường dẫn giấy ra thẳng (đầu ra phía sau)

Sản phẩm luôn sử dụng đường dẫn giấy ra thẳng nếu nó đang mở. Giấy ra mặt quay lên, với trang cuối cùng ở trên cùng (thứ tự ngược).

In từ Khay 1 đến ngăn giấy ra phía sau cho đường in thẳng nhất. Việc mở đường dẫn giấy ra thẳng có thể cải thiện hiệu suất với các loại giấy sau:

●
Phong bì
●
Nhãn
●
Giấy nhỏ có kích thước tùy chỉnh
●
Bưu thiếp
●
Giấy nặng hơn 120 g/m2 (32 lb)

Để mở đường dẫn giấy ra thẳng, nắm tay cầm ở phía trên cùng của cửa sau, và kéo cửa xuống.

GHI CHÚ:

Nhớ mở đường dẫn giấy ra thẳng, chứ không phải cửa xử lý kẹt giấy.

Vị trí của cửa sau


Sử dụng tính năng của sản phẩm
Sử dụng tính năng của sản phẩm

Sử dụng tính năng của sản phẩm

  • EconoMode (Chế độ Tiết kiệm)
  • Chế độ không ồn


EconoMode (Chế độ Tiết kiệm)

EconoMode (Chế độ Tiết kiệm)

Sản phẩm này có tùy chọn EconoMode (Chế độ Tiết kiệm) dành cho việc in các bản tài liệu nháp. Sử dụng EconoMode (Chế độ Tiết kiệm) có thể tốn ít bột mực hơn và giảm chi phí cho mỗi trang. Tuy nhiên, sử dụng EconoMode (Chế độ Tiết kiệm) cũng có thể làm giảm chất lượng in.

HP không khuyên bạn sử dụng EconoMode (Chế độ Tiết kiệm) vào mọi lúc. Nếu lúc nào cũng sử dụng EconoMode (Chế độ Tiết kiệm), nguồn bột mực có thể dùng lâu hơn so với các bộ phận máy móc trong hộp mực in. Nếu chất lượng in giảm đi trong những trường hợp này, bạn sẽ phải cài đặt hộp mực in mới, ngay cả khi nguồn bột mực vẫn còn trong hộp mực.

Bật hoặc tắt EconoMode (Chế độ Tiết kiệm) theo bất kỳ cách nào trong những cách sau đây:

●
Trong máy chủ Web nhúng (chỉ các kiểu máy in hỗ trợ mạng), mở tab Settings (Cài đặt) và chọn tùy chọn PCL Settings (Cài đặt PCL).
●
Trong trình điều khiển máy in trong Windows, mở tab Paper/Quality (Giấy/Chất lượng) và chọn tùy chọn EconoMode (Chế độ Tiết kiệm).
●
Trong trình điều khiển máy in trong Macintosh, mở menu thả xuống Print Quality (Chất lượng In).


Chế độ không ồn

Chế độ không ồn

Sản phẩm này có một chế độ không ồn giảm tiếng ồn trong khi in. Khi bật chế độ ồn, sản phẩm in ở tốc độ chậm hơn.

Hãy thực hiện theo các bước sau để bật chế độ không ồn.

Windows
1.
Mở màn hình Properties (Đặc tính) trình điều khiển máy in, và sau đó nhấp vào tab Device Settings (Cài đặt Thiết bị). Để xem hướng dẫn, xem cột thứ ba của bảng trong Thay đổi cài đặt trình điều khiển máy in cho Windows.
2.
Trong vùng Quiet Mode (Chế độ Không ồn), chọn Enable (Bật).
Macintosh
1.
Mở HP Printer Utility. Xem Mở HP Printer Utility (Tiện ích Máy in HP).
2.
Chọn Set Quiet Mode (Đặt Chế độ Không ồn), và sau đó chọn On (Bật).
3.
Nhấp nút OK.


Tác vụ in
Tác vụ in

Tác vụ in

  • Hủy lệnh in
  • Sử dụng các tính năng trong trình điều khiển máy in Windows


Hủy lệnh in

Hủy lệnh in

Bạn có thể dừng yêu cầu in bằng cách sử dụng bảng điều khiển hoặc sử dụng chương trình phần mềm. Để có các hướng dẫn về cách dừng yêu cầu in từ máy tính trên mạng, xem phần Trợ giúp trực tuyến dành cho phần mềm mạng cụ thể.

GHI CHÚ:

Có thể mất vài phút để xóa việc in ấn sau khi bạn đã hủy lệnh in.

Mục này cung cấp thông tin về các chủ đề sau:

  • Dừng lệnh in in hiện tại từ bảng điều khiển
  • Dừng lệnh in hiện tại từ chương trình phần mềm


Dừng lệnh in in hiện tại từ bảng điều khiển

Dừng lệnh in in hiện tại từ bảng điều khiển

▲
Nhấn nút Hủy [image] trên bảng điều khiển.


Dừng lệnh in hiện tại từ chương trình phần mềm

Dừng lệnh in hiện tại từ chương trình phần mềm

Khi bạn gửi lệnh in, một hộp thoại xuất hiện nhanh trên màn hình, cho bạn tùy chọn hủy lệnh in.

Nếu nhiều yêu cầu được gửi tới sản phẩm qua phần mềm của bạn, các yêu cầu này có thể đang chờ trong dãy lệnh in (ví dụ trong Windows Print Manager). Xin xem tài liệu của phần mềm để có hướng dẫn cụ thể về cách hủy yêu cầu in từ máy tin.

Nếu một lệnh in đang xếp hàng chờ in hoặc trong bộ in nền, hãy xóa lệnh in có ở đó.

1.
Windows XP và Windows Server 2003 (sử dụng kiểu hiển thị Default Start (Bắt đầu Mặc định) cho menu Start (Bắt đầu)): Bấm Start (Bắt đầu), bấm Settings (Cài đặt), sau đó bấm Printers and Faxes (Máy in và Fax).

- hoặc -

Windows 2000, Windows XP và Windows Server 2003 (sử dụng kiểu hiển thị Default Start (Bắt đầu Mặc định) cho menu Start (Bắt đầu)): Bấm Start (Bắt đầu), bấm Settings (Cài đặt), sau đó bấm Printers (Máy in).

- hoặc -

Windows Vista: Bấm Start (Bắt đầu), bấm Control Panel (Bảng Điều khiển), sau đó vào phân mục dành cho Hardware and Sound (Phần cứng và Âm thanh), bấm Printer (Máy in).

2.
Trong danh sách máy in, bấm đúp vào tên sản phẩm này để mở hàng chờ in hoặc bộ in nền.
3.
Chọn lệnh in mà bạn muốn hủy, và sau đó bấm Delete (Xóa).


Sử dụng các tính năng trong trình điều khiển máy in Windows

Sử dụng các tính năng trong trình điều khiển máy in Windows

Mục này cung cấp thông tin về các chủ đề sau:

  • Mở trình điều khiển máy in
  • Sử dụng Thiết lập Nhanh
  • Đặt các tùy chọn chất lượng và giấy in
  • Đặt các hiệu ứng cho tài liệu
  • Đặt tùy chọn kết thúc tài liệu
  • Xem thông tin hỗ trợ và thông tin về tình trạng sản phẩm
  • Đặt các tùy chọn in nâng cao


Mở trình điều khiển máy in

Mở trình điều khiển máy in

Làm thế nào để
Thực hiện các bước
Mở trình điều khiển máy in
Trên menu File (Tệp) trong chương trình phần mềm, bấm Print (In). Chọn trình điều khiển, sau đó bấm Properties (Đặc tính) hoặc Preferences (Sở thích).
Tìm sự trợ giúp về các tùy chọn in ấn
Bấm biểu tượng ? nằm ở góc trên bên phải của trình điều khiển máy in, sau đó bấm vào bất kỳ mục nào trong trình điều khiển máy in. Một thông báo dạng bật lên (pop-up) sẽ xuất hiện, cho biết thông tin về mục đó. Nếu không, bấm Help (Trợ giúp) để mở phần Trợ giúp trực tuyến.


Sử dụng Thiết lập Nhanh

Sử dụng Thiết lập Nhanh

Thiết lập Nhanh có trên tất cả các tab trong trình điều khiển máy in.

Làm thế nào để
Thực hiện các bước
Sử dụng Thiết lập Nhanh
Chọn một trong các Thiết lập Nhanh, và sau đó nhấp OK để in lệnh in bằng các cài đặt được xác định trước.
Tạo Thiết lập Nhanh tùy chỉnh
a) Chọn các tùy chọn in cho Thiết lập Nhanh mới. b) Nhập tên cho Thiết lập Nhanh, và sau đó nhấp Save (Lưu).


Đặt các tùy chọn chất lượng và giấy in

Đặt các tùy chọn chất lượng và giấy in

Để thực hiện những nhiệm vụ sau, hãy mở trình điều khiển máy in và bấm vào tab Paper/Quality (Giấy/Chất lượng).

Làm thế nào để
Thực hiện các bước
Chọn kích thước giấy
Chọn một khổ giấy từ danh sách thả xuống Size is (Kích thước là).
Chọn kích thước giấy tùy chỉnh
a) Bấm Custom (Tùy chỉnh). Hộp thoại Custom Paper Size (Kích thước Giấy Tùy chỉnh) sẽ xuất hiện. b) Gõ tên cho kích thước tùy chỉnh, xác định các chiều và bấm OK.
Chọn nguồn giấy
Chọn một khay từ danh sách thả xuống Source is (Nguồn là).
Chọn loại giấy
Chọn một loại giấy từ danh sách thả xuống Type is (Loại là).
In trang bìa trên giấy khác nhau
In trang đầu hoặc trang cuối trên giấy khác nhau
a) Trong vùng Paper Options (Tùy chọn Giấy), nhấp Use Different Paper/Covers (Sử dụng Giấy/Bìa Khác). b) Chọn một tùy chọn để in giấy trắng hoặc bìa trước đã in trước, bìa sau, hoặc cả hai. Hoặc, chọn một tùy chọn để in trang đầu hoặc trang cuối trên loại giấy khác. c) Chọn tùy chọn từ danh sách thả xuống Source is (Nguồn là) và Type is (Loại là). d) Nhấp OK.
Điều chỉnh độ phân giải hình ảnh in ra
Trong khu vực Print Quality (Chất lượng In), chọn một tùy chọn từ danh sách thả xuống đầu tiên. Xem phần Help (Trợ giúp) trực tuyến của trình điều khiển máy in để biết thông tin về mỗi một tùy chọn trong các tùy chọn sẵn có.
Chọn in với chất lượng dành cho bản in nháp
Trong khu vực Print Quality (Chất lượng In), bấm EconoMode (Chế độ Tiết kiệm).


Đặt các hiệu ứng cho tài liệu

Đặt các hiệu ứng cho tài liệu

Để thực hiện những nhiệm vụ sau, hãy mở trình điều khiển máy in và bấm vào tab Effects (Hiệu ứng).

Làm thế nào để
Thực hiện các bước
Co giãn trang cho vừa kích thước giấy được chọn
Bấm Print document on (In tài liệu trên), sau đó chọn kích thước từ danh sách thả xuống.
Co giãn trang theo tỷ lệ phần trăm của kích thước thực
Nhấp % of Normal Size (% Kích thước Bình thường), và sau đó nhập phần trăm hoặc điều chỉnh thanh trượt.
In hình mờ
a) Chọn hình mờ từ danh sách Watermarks (Hình mờ) thả xuống. b) Để in hình mờ chỉ trên trang đầu tiên, bấm First page only (Chỉ trang đầu tiên). Nếu không, hình mờ sẽ được in trên mỗi trang.
Thêm hoặc chỉnh sửa hình mờ
GHI CHÚ:

Để sử dụng tính năng này, trình điều khiển máy in phải được lưu trên máy tính của bạn.
a) Trong khu vực Watermarks (Hình mờ), bấm Edit (Sửa). Hộp thoại Watermark Details (Chi tiết Hình mờ) sẽ mở ra. b) Xác định các thông số cho hình mờ, sau đó bấm OK.


Đặt tùy chọn kết thúc tài liệu

Đặt tùy chọn kết thúc tài liệu

Để thực hiện những nhiệm vụ sau, hãy mở trình điều khiển máy in và bấm vào tab Finishing (Hoàn thành).

Làm thế nào để
Thực hiện các bước
In hai mặt sử dụng ngăn giấy ra phía trên
1.
Nhấp Print On Both Sides (Manually) (In Hai mặt (Thủ công)) Nếu bạn định đóng tài liệu dọc theo cạnh trên, nhấp Flip Pages Up (Lật Trang Tên)
2.
Đóng cửa giấy ra thẳng.

Vị trí cửa ra thẳng

3.
In mặt thứ nhất của văn bản sử dụng Khay 1.

Nạp giấy vào Khay 1

4.
Sau khi đã in một mặt, nhấc tất cả giấy còn lại ra khỏi Khay 1, để sang một bên cho đến khi bạn hoàn thành việc in hai mặt thủ công.
5.
Gom các tờ đã in và vuốt thẳng cả tập.

Làm thẳng giấy

6.
Đặt tập giấy trở lại Khay 1, úp mặt đã in xuống và hướng đầu trang về phía sản phẩm.

In mặt thứ hai

7.
Nhấn nút Bắt đầu để in mặt thứ hai.
In sách nhỏ
a) Nhấp Print on both sides (In Hai mặt (Thủ công)) b) Trong danh sách thả xuống Booklet Printing (In Sách nhỏ), nhấp Left Edge Binding (Đóng Gáy Trái) hoặc Right Edge Binding (Đóng Gáy Phải). Tùy chọn Pages per Sheet (Trang trên mỗi Bản) (Trang trên mỗi Bản) sẽ tự động chuyển thành 2 Pages per Sheet (Trang trên mỗi Bản) (2 Trang mỗi Mặt).
In nhiều trang một tờ
a) Chọn số trang trên mỗi bản từ danh sách thả xuống Pages per Sheet (Trang trên mỗi Bản). b) Chọn tùy chọn thích hợp cho Print Page Borders (In Đường viền Trang) Page Order (Thứ tự Trang), và Orientation (Định hướng).
Chọn hướng của trang
a) Trong khu vực Orientation (Định hướng), bấm Portrait (Dọc) hoặc Landscape (Ngang). b) Để in hình ảnh trang theo chiều lật ngược từ trên xuống, bấm Rotate by 180 degrees (Xoay 180 độ).


Xem thông tin hỗ trợ và thông tin về tình trạng sản phẩm

Xem thông tin hỗ trợ và thông tin về tình trạng sản phẩm

Để thực hiện những nhiệm vụ sau, hãy mở trình điều khiển máy in và bấm vào tab Services (Dịch vụ).

Làm thế nào để
Thực hiện các bước
Xem thông tin hỗ trợ dành cho sản phẩm và đặt mua các nguồn cung cấp trực tuyến
Trong danh sách Internet Services (Dịch vụ Internet) thả xuống, chọn một tùy chọn hỗ trợ và bấm Go! (Bắt đầu!)
In trang thông tin
Trong vùng Print Information Pages (In các Trang Thông tin), chọn một trang từ danh sách thả xuống, và sau đó nhấp nút Print (In).
Nhận thông tin về các đèn báo tình trạng của sản phẩm
Trong vùng Device Services (Dịch vụ Thiết bị), nhấp biểu tượng để mở trình giả lập đèn báo panen điều khiển. Bạn có thể chọn một kiểu đèn để tìm thông tin về tình trạng sản phẩm.


Đặt các tùy chọn in nâng cao

Đặt các tùy chọn in nâng cao

Để thực hiện những nhiệm vụ sau, hãy mở trình điều khiển máy in và bấm vào tab Advanced (Nâng cao).

Làm thế nào để
Thực hiện các bước
Thay đổi số lượng bản sao chép được in ra
GHI CHÚ:

Nếu phần mềm bạn đang sử dụng không hỗ trợ tính năng in các bản sao với một số lượng cụ thể, bạn có thể thay đổi số lượng các bản sao trong trình điều khiển.

Khi bạn thay đổi thông số cài đặt này, sẽ tác động đến số lượng các bản sao chép của tất cả các nhiệm vụ in. Sau khi thực hiện xong nhiệm vụ in, hãy khôi phục lại thông số cài đặt này về giá trị gốc.

Trong vùng Copies (Bản sao), chọn số bản sao sẽ in. Nếu bạn chọn từ hai bản sao trở lên, bạn có thể chọn tùy chọn để đối chiếu các trang.
In văn bản màu ở dạng màu đen thay vì bóng xám
Trong vùng Printer Features (Tính năng Máy in), chọn tùy chọn Print All Text as Black (In Tất cả Chữ thành Đen trắng).
Sử dụng công nghệ Tăng cường Độ phân giải (REt) của HP để in các lệnh in
Trong vùng Printer Features (Tính năng Máy in), chọn tùy chọn REt.


Quản lý và bảo trì sản phẩm
Quản lý và bảo trì sản phẩm

Quản lý và bảo trì sản phẩm

  • In trang thông tin
  • Quản lý sản phẩm hỗ trợ mạng
  • Khóa sản phẩm
  • Quản lý nguồn cung cấp
  • Thay thế nguồn cung cấp và bộ phận
  • Lau dọn sản phẩm


In trang thông tin

In trang thông tin

Bạn có thể in các trang thông tin sau.

Mục này cung cấp thông tin về các chủ đề sau:

  • Trang thử nghiệm
  • Trang cấu hình
  • Trang trạng thái nguồn cung cấp


Trang thử nghiệm

Trang thử nghiệm

Trang thử nghiệm bao gồm hình ảnh và văn bản mẫu. Để in trang thử nghiệm, xin thực hiện một trong các bước dưới đây:

●
Nhấn nút Bắt đầu khi đèn Sẵn sàng của máy in đã bật sáng và không có việc in ấn nào khác.
●
Chọn nó từ danh sách In trang thông tin (dạng thả xuống) trên tab Dịch vụ trong phần Ưu Tiên Máy In.


Trang cấu hình

Trang cấu hình

Trang cấu hình liệt kê các thiết lập và đặc tính hiện tại của máy in. Trang cấu hình cũng bao gồm bản báo cáo sổ ghi trạng thái. Để in trang cấu hình, xin thực hiện một trong các bước dưới đây:

●
Nhấn nút Bắt đầu trong 5 giây khi đèn Sẵn sàng của máy in đã bật sáng và không có việc in ấn nào khác.
●
Chọn nó từ danh sách In trang thông tin (dạng thả xuống) trên tab Dịch vụ trong phần Ưu Tiên Máy In.


Trang trạng thái nguồn cung cấp

Trang trạng thái nguồn cung cấp

Bạn có thể in trang trạng thái nguồn cung cấp bằng cách chọn trang trạng thái nguồn cung cấp từ danh sách In trang trạng thái (dạng thả xuống) trên tab Dịch vụ trong phần Ưu Tiên Máy In. Trang trạng thái nguồn cung cấp cho biết các thông tin sau:

●
Số lượng ước đoán các trang còn lại trong ngăn chứa để in
●
Số lượng các trang và công việc in đã được xử lý
●
Thông tin đặt mua hàng và tái chế


Quản lý sản phẩm hỗ trợ mạng

Quản lý sản phẩm hỗ trợ mạng

Mục này cung cấp thông tin về các chủ đề sau:

  • Máy chủ Web nhúng
  • Bảo vệ máy chủ Web nhúng


Máy chủ Web nhúng

Máy chủ Web nhúng

Máy chủ Web nhúng cho phép bạn xem tình trạng của sản phẩm, tình trạng mạng và quản lý các chức năng in từ máy tính. Sử dụng máy chủ Web nhúng cho các tác vụ sau:

●
Xem thông tin về tình trạng của sản phẩm
●
Xác định tuổi thọ còn lại của tất cả các nguồn cung cấp và đặt mua những nguồn cung cấp mới
●
Xem và thay đổi kích thước và loại giấy được nạp trong mỗi khay
●
Xem và thay đổi thiết lập cấu hình mặc định của sản phẩm
●
Xem và thay đổi cấu hình mạng

Bạn không cần phải cài đặt bất kỳ phần mềm nào trên máy tính. Sử dụng một trong những trình duyệt Web được hỗ trợ sau:

●
Internet Explorer 6.0 (và phiên bản mới hơn)
●
Netscape Navigator 7.0 (và phiên bản mới hơn)
●
Firefox 1.0 (và phiên bản mới hơn)
●
Mozilla 1.6 (và phiên bản mới hơn)
●
Opera 7.0 (và phiên bản mới hơn)
●
Safari 1.2 (và phiên bản mới hơn)
●
Konqueror 3.2 (và phiên bản mới hơn)

Máy chủ Web nhúng hoạt động khi sản phẩm được kết nối với mạng hoạt động dựa trên giao thức TCP/IP. Máy chủ Web nhúng không hỗ trợ các kết nối dựa trên giao thức IPX hoặc các kết nối USB trực tiếp.

GHI CHÚ:

Bạn không cần phải có truy cập Internet để mở và sử dụng máy chủ Web nhúng. Tuy nhiên, nếu bạn nhấp vào bất kỳ trang nào, bạn phải có truy cập Internet để đến trang web được kết nối với liên kết đó.

Mục này cung cấp thông tin về các chủ đề sau:

  • Mở máy chủ Web nhúng
  • Tab Thông tin
  • Tab thiết lập
  • Tab mạng
  • Liên kết


Mở máy chủ Web nhúng

Mở máy chủ Web nhúng

Để mở máy chủ Web nhúng, gõ địa chỉ IP và tên máy chủ của sản phẩm trong trường địa chỉ của trình duyệt Web được hỗ trợ.

CHỈ DẪN:

Sau khi bạn mở địa chỉ URL, hãy đánh dấu địa chỉ đó để sau này bạn có thể nhanh chóng quay trở lại địa chỉ đó.

Máy chủ Web nhúng có ba tab chứa các cài đặt và thông tin về sản phẩm: tab Thông tin, tab Settings (Cài đặt) và tab Networking (Mạng).


Tab Thông tin

Tab Thông tin

Tab này cung cấp thông tin về tình trạng sản phẩm và nguồn cung cấp, cấu hình sản phẩm và mạng, cũng như việc đặt mua lại nguồn cung cấp.


Tab thiết lập

Tab thiết lập

Tab này cho phép bạn lập cấu hình của sản phẩm từ máy tính của bạn. Nếu sản phẩm được nối mạng, hãy tham vấn với quản trị mạng trước khi thay đổi các cài đặt trên tab này.


Tab mạng

Tab mạng

Tab này cho phép quản trị mạng điều khiển các thiết lập liên quan đến mạng của sản phẩm khi sản phẩm được kết nối đến mạng hoạt động dựa trên giao thức IP.


Liên kết

Liên kết

Liên kết nằm ở phần phía trên bên phải của các trang Trạng thái. Bạn phải có truy cập Internet để sử dụng bất kỳ liên kết nào trong các liên kết này. Nếu bạn sử dụng kết nối dạng quay số và không kết nối khi lần đầu tiên mở máy chủ Web nhúng, bạn phải kết nối trước khi bạn có thể đến thăm những trang Web này. Việc kết nối có thể buộc bạn phải đóng máy chủ Web nhúng và mở lại nó.

●
Đặt mua nguồn cung cấp. Nhấp vào liên kết này để kết nối đến trang Web Nguồn Cung Cấp Tin Cậy và đặt mua các nguồn cung cấp (mực in) chính hãng HP từ HP hoặc đại lý bán lẻ mà bạn chọn.
●
Product Support (Hỗ trợ Sản phẩm). Nhấp vào liên kết này để kết nối vào trang web hỗ trợ dành cho sản phẩm này. Bạn có thể tìm kiếm trợ giúp về những chủ đề chung.


Bảo vệ máy chủ Web nhúng

Bảo vệ máy chủ Web nhúng

Bạn có thể lập cấu hình máy chủ Web nhúng sao cho khi truy cập vào một số tab cần phải có mật khẩu.

Xem Đặt hoặc thay đổi mật khẩu mạng..


Khóa sản phẩm

Khóa sản phẩm

Sản phẩm có một khe cắm để gắn khóa bảo mật dạng cáp.

Khe khóa an toàn dạng cáp


Quản lý nguồn cung cấp

Quản lý nguồn cung cấp

Việc sử dụng, lưu trữ và kiểm soát hộp mực in có thể giúp bảo đảm giấy ra có chất lượng cao.

Mục này cung cấp thông tin về các chủ đề sau:

  • Thời gian sử dụng nguồn cung cấp
  • Quản lý hộp mực in


Thời gian sử dụng nguồn cung cấp

Thời gian sử dụng nguồn cung cấp

Để biết thông tin về sản lượng sản phẩm cụ thể, xem www.hp.com/go/learnaboutsupplies.com.

Để đặt hàng nguồn cung cấp, xem Nguồn cung cấp và phụ kiện.


Quản lý hộp mực in

Quản lý hộp mực in

Mục này cung cấp thông tin về các chủ đề sau:

  • Lưu giữ hộp mực
  • Sử dụng hộp mực in HP chính hãng
  • Chính sách của HP về các loại hộp mực in không phải của HP
  • Xác thực hộp mực in
  • Đường dây nóng và trang web về gian lận của HP


Lưu giữ hộp mực

Lưu giữ hộp mực

Không được lấy hộp mực in ra khỏi bao bì quá sớm trước khi sử dụng.

THẬN TRỌNG:

Để tránh làm hư hộp mực, không để nó tiếp xúc với ánh sáng quá vài phút.


Sử dụng hộp mực in HP chính hãng

Sử dụng hộp mực in HP chính hãng

Khi bạn sử dụng hộp mực in mới của chính hãng HP, bạn có thể có được những thông tin sau về nguồn cung cấp:

●
Tỷ lệ phần trăm mực còn lại
●
Ước lượng số trang còn lại
●
Số các trang đã in ra


Chính sách của HP về các loại hộp mực in không phải của HP

Chính sách của HP về các loại hộp mực in không phải của HP

Công ty Hewlett-Packard không thể khuyên bạn sử dụng các loại hộp mực in không phải của HP, dù là mới hay tái chế.

GHI CHÚ:

Mọi hư hỏng gây ra bởi hộp mực không phải của HP sẽ không được bao gồm trong bảo hành và thỏa thuận dịch vụ của HP.

Để lắp hộp mực HP mới, xem Thay đổi hộp mực in. Để tái sử dụng hộp mực cũ, hãy thực hiện theo hướng dẫn đi kèm với hộp mực mới.


Xác thực hộp mực in

Xác thực hộp mực in

Thiết bị tự động kiểm tra xác thực hộp mực in khi lắp hộp mực vào thiết bị. Trong quá trình xác thực, thiết bị sẽ thông báo cho bạn biết hộp mực có phải là hộp mực HP chính hãng hay không.

Nếu có thông báo cho biết rằng đây không phải là hộp mực in HP chính hãng và bạn tin rằng bạn đã mua hộp mực in HP, xin xem Đường dây nóng và trang web về gian lận của HP.


Đường dây nóng và trang web về gian lận của HP

Đường dây nóng và trang web về gian lận của HP

Hãy gọi cho đường dây nóng về gian lận của HP (1-877-219-3183, số gọi miễn phí ở Bắc Mỹ) hoặc truy cập vào trang web www.hp.com/go/anticounterfeit khi bạn lắp hộp mực HP và panen điều khiển hiển thị thông báo nói rằng hộp mực này không phải của HP. HP sẽ giúp xác định xem hộp mực này có phải là chính hãng không và thực hiện các bước để khắc phục vấn đề.

Hộp mực của bạn có thể không phải là hộp mực chính hãng của HP nếu bạn thấy những hiện tượng sau:

●
Bạn gặp phải nhiều vấn đề với hộp mực này.
●
Hộp mực này trông không giống như chúng thường thấy (ví dụ, không có vấu kéo màu da cam, hoặc bao gói khác với bao gói của HP).


Thay thế nguồn cung cấp và bộ phận

Thay thế nguồn cung cấp và bộ phận

Mục này cung cấp thông tin về các chủ đề sau:

  • Hướng dẫn thay thế nguồn cung cấp
  • Phân phối lại bột mực
  • Thay đổi hộp mực in


Hướng dẫn thay thế nguồn cung cấp

Hướng dẫn thay thế nguồn cung cấp

Hãy ghi nhớ những hướng dẫn sau đây khi cài đặt sản phẩm.

●
Cần phải có đủ không gian ở trên và trước sản phẩm để tháo nguồn cung cấp ra.
●
Sản phẩm phải được đặt trên bề mặt phẳng và vững chắc.
GHI CHÚ:

Hewlett-Packard khuyên bạn nên dùng các nguồn cung cấp của HP có trong sản phẩm này. Việc sử dụng nguồn cung cấp không phải của HP có thể gây ra các vấn đề cần phải được bảo dưỡng mà không thuộc phạm vi các thỏa thuận dịch vụ hoặc bảo hành của HP.


Phân phối lại bột mực

Phân phối lại bột mực

Khi bột mực gần hết, những vùng sáng hoặc bị nhạt màu sẽ xuất hiện trên trang giấy được in ra. Bạn có thể tạm thời cải tiến chất lượng in tốt hơn bằng cách phân phối lại bột mực.

1.
Nhấn nút để mở cửa hộp mực in, và sau đó tháo hộp mực in ra.

Tháo hộp mực

2.
Để phân phối lại bột mực, hãy rung nhẹ hộp mực in từ trước ra sau.

THẬN TRỌNG:

Nếu bột mực vương vào áo quần của bạn, hãy lau bằng một mảnh vải khô và giặt áo quần bằng nước lạnh. Nước nóng sẽ khiến bột mực se kết lại vào vải.

3.
Lắp lại hộp mực in vào sản phẩm, và sau đó đóng nắp hộp mực in lại.

Lắp hộp mực in

Nếu bản in ra vẫn bị nhạt màu, hãy lắp một hộp mực in mới.


Thay đổi hộp mực in

Thay đổi hộp mực in

Khi hộp mực in gần hết hạn sử dụng, bạn sẽ được nhắc thay hộp mực. Bạn có thể tiếp tục in bằng hộp mực hiện thời cho tới khi việc phân phối lại bột mực không cho ra chất lượng in có thể chấp nhận được.

1.
Nhấn nút để mở cửa hộp mực in, và sau đó tháo hộp mực in ra.

Tháo hộp mực

2.
Tháo hộp mực in mới ra khỏi túi. Đặt hộp mực in đã sử dụng vào túi này để tái chế.

Bao gói hộp mực in

3.
Nắm cả hai mặt của hộp mực in và phân bố bột mực bằng cách lắc nhẹ hộp mực in.
THẬN TRỌNG:

Không được chạm vào tấm chắn sáng hoặc bề mặt của trục lăn.

4.
Bẻ cong tấm thẻ trên mặt trái của hộp mực cho tới khi các vấu rơi ra. Kéo tấm thẻ ra cho đến khi toàn bộ dải băng đã được tháo ra khỏi hộp chứa. Đặt vấu và băng dán vào trong gói hộp đựng mực in để gửi trả lại cho tái chế.

Khóa và băng dán vận chuyển của hộp mực in

5.
Đặt thẳng hàng hộp mực in với các rãnh nằm bên trong sản phẩm, lắp hộp mực in vào cho đến khi nó ở vị trí chắc chắn, sau đó đóng cửa hộp mực lại.

Lắp hộp mực in

6.
Cài đặt đã xong. Đặt hộp mực in đã sử dụng vào hộp chứa dành cho hộp mực mới. Xem hướng dẫn tái chế đi kèm để biết thông tin hướng dẫn tái chế.

Để được trợ giúp thêm, xin đến www.hp.com/support/ljp2030series.


Lau dọn sản phẩm

Lau dọn sản phẩm

Lau chùi mặt ngoài của máy in bằng một mảnh vải sạch và ẩm khi cần.

THẬN TRỌNG:

Không sử dụng các chất tẩy rửa có nguồn gốc amoniac để lau chùi mặt trên hoặc xung quanh máy in.

Trong quá trình in, giấy in, bột mực và các hạt bụi có thể tích tụ bên trong máy in. Theo thời gian, phần tích tụ này có thể khiến chất lượng in bị ảnh hưởng, ví dụ như bị nhòe hoặc có các lốm đốm bột mực, và bị kẹt giấy in. Để chỉnh sửa và ngăn ngừa những kiểu trục trặc này, bạn có thể lau chùi khu vực chứa hộp mực in và lối dẫn vật liệu của máy in.

Mục này cung cấp thông tin về các chủ đề sau:

  • Lau chùi khu vực chứa hộp mực in
  • Hãy làm sạch đường dẫn giấy
  • Lau chủi trục nạp Khay 1.
  • Lau chùi trục nạp Khay 2


Lau chùi khu vực chứa hộp mực in

Lau chùi khu vực chứa hộp mực in

Bạn không cần phải lau chùi thường xuyên khu vực chứa hộp mực in. Tuy nhiên, khi lau chùi khu vực này, bạn có thể cải tiến chất lượng của các tờ được in ra.

CẢNH BÁO!

Để tránh chấn thương, hãy tắt sản phẩm, ngắt cáp nguồn, và chờ cho sản phẩm nguội xuống trước khi lau dọn.

1.
Mở nắp hộp mực in, và sau đó lấy hộp mực in ra.

Tháo hộp mực

THẬN TRỌNG:

Không được chạm vào ống lăn mực (sử dụng miếng bọt xốp màu đen để đồ mực) bên trong sản phẩm. Chạm vào ống lăn mực có thể làm hỏng sản phẩm.

THẬN TRỌNG:

Để ngăn xảy ra hư hỏng, không được để hộp mực in tiếp xúc với ánh sáng. Dùng một mảnh giấy để che hộp mực in lại.
2.
Dùng một miếng vải khô và không có xơ vải để lau bất kỳ chất lắng tụ nào khỏi khu vực lối dẫn vật liệu in và khoang chứa hộp mực in.

Khu vực hộp mực in

3.
Thay hộp mực in và đóng nắp hộp mực in lại.

Lắp hộp mực in

4.
Cắm lại cáp nguồn, và bật sản phẩm.

Vị trí của công tắc bật/tắt


Hãy làm sạch đường dẫn giấy

Hãy làm sạch đường dẫn giấy

Nếu bạn thấy có các vết chấm hoặc lốm đốm mực trên bản in ra, hãy lau chùi lối dẫn vật liệu của máy in. Quá trình này sử dụng một tấm giấy trong để loại bỏ bụi và bột mực khỏi lối dẫn vật liệu in. Không được sử dụng giấy thô ráp hoặc giấy liên kết.

Bản in ra có vết lốm đốm hoặc vết chấm

GHI CHÚ:

Để có được kết quả tốt nhất, hãy sử dụng tờ giấy trong. Nếu bạn không có bất kỳ tờ giấy trong nào, bạn có thể sử dụng các vật liệu dùng để sao chép (70 đến 90 g/m2) với bề mặt nhẵn mịn.

1.
Chắc chắn rằng sản phẩm đang nhàn rỗi và đèn Sẵn sàng đã được bật sáng.
2.
Nạp giấy trong vào Khay 1.
3.
In một trang lau dọn.

Windows
1.
Mở màn hình Properties (Đặc tính) trình điều khiển máy in, và sau đó nhấp vào tab Device Settings (Cài đặt Thiết bị). Để xem hướng dẫn, xem cột thứ ba của bảng trong Thay đổi cài đặt trình điều khiển máy in cho Windows.
2.
Trong vùng Cleaning Page (Trang Lau dọn), nhấp Start (Bắt đầu).
Macintosh
1.
Mở HP Printer Utility. Xem Mở HP Printer Utility (Tiện ích Máy in HP).
2.
Chọn tùy chọn Cleaning Page (Trang Lau dọn), và nhấp nút OK.

GHI CHÚ:

Quá trình lau dọn mất khoảng 2 phút. Trang lau dọn sẽ đều đặn dừng theo chu kỳ trong quá trình lau dọn. Không tắt sản phẩm cho đến khi quá trình lau dọn kết thúc. Bạn có thể phải lặp lại quá trình lau dọn vài lần để lau sạch hoàn toàn sản phẩm.


Lau chủi trục nạp Khay 1.

Lau chủi trục nạp Khay 1.

Nếu sản phẩm gặp sự cố với việc cuốn giấy từ Khay 1, hãy thực hiện theo hướng dẫn.

1.
Tắt sản phẩm, ngắt cáp nguồn, và chờ cho sản phẩm nguội xuống.

Vị trí của công tắc bật/tắt

2.
Nhấn nút để mở cửa hộp mực in, và sau đó tháo hộp mực in ra.

Tháo hộp mực

THẬN TRỌNG:

Không được chạm vào ống lăn mực (sử dụng miếng bọt xốp màu đen để đồ mực) bên trong sản phẩm. Chạm vào ống lăn mực có thể làm hỏng sản phẩm.

THẬN TRỌNG:

Để ngăn xảy ra hư hỏng, không được để hộp mực in tiếp xúc với ánh sáng. Dùng một mảnh giấy để che hộp mực in lại.
3.
Nhấc nắp bọc trục nạp lên.

Vỏ bọc trục nạp

4.
Nhấn hai thanh chắn giữ màu đen ra phía ngoài cho đến khi trục nạp bung ra khỏi vị trí của nó.

Các thanh giữ màu đen

5.
Tháo trục nạp ra khỏi sản phẩm.

6.
Chấm nhẹ miếng vải không có xơ vào nước và cọ sạch ống lăn mực.

Vải thấm nước

GHI CHÚ:

Không được chạm vào bề mặt của ống lăn mực bằng tay không.
7.
Sử dụng miếng vải khô và không có xơ vải để lau trục nạp nhằm loại bỏ chất bẩn không bám dính chặt.

8.
Để trục nạp khô hoàn toàn.

Lau khô trục

9.
Sắp các thanh chắn giữ thẳng hàng trong sản phẩm với các rãnh ở trong trục nạp, sau đó nhấn trục nạp vào vị trí của trục nạp cho đến khi các thanh chắn giữ khớp đúng vị trí.

Lắp trục nạp

10.
Đóng nắp bọc trục nạp.

Vỏ bọc trục nạp

11.
Lắp lại hộp mực in và đóng nắp hộp mực in.

Lắp hộp mực in

12.
Cắm lại cáp nguồn, và bật sản phẩm.

Vị trí của công tắc bật/tắt


Lau chùi trục nạp Khay 2

Lau chùi trục nạp Khay 2

Nếu sản phẩm gặp sự cố với việc cuốn giấy từ Khay 2, hãy thực hiện theo hướng dẫn.

1.
Tắt sản phẩm, ngắt cáp nguồn và chờ cho sản phẩm nguội xuống.

Vị trí của công tắc bật/tắt

2.
Tháo Khay 2.

3.
Trong rãnh khay trống, tìm trục nạp ở mặt trên, gần mặt trước của sản phẩm.

Các thanh trắng

4.
Nhúng vải không có bụi bông vào nước, sau đó lau trục nạp trong khi xoay nó về phía sau sản phẩm.

Vải thấm nước

GHI CHÚ:

Không được chạm vào bề mặt của ống lăn mực bằng tay không.
5.
Sử dụng miếng vải khô và không có xơ vải để lau trục nạp nhằm loại bỏ chất bẩn không bám dính chặt.

6.
Để trục nạp khô hoàn toàn.

Lau khô trục

7.
Lắp Khay 2.

Lắp Khay 2

8.
Cắm lại cáp nguồn, và bật sản phẩm.

Vị trí của công tắc bật/tắt


Giải quyết sự cố
Giải quyết sự cố

Giải quyết sự cố

  • Xử lý vấn đề chung
  • Khôi phục lại cài đặt gốc
  • Các kiểu đèn trạng thái
  • Thông báo cảnh báo tình trạng
  • Kẹt giấy
  • Xử lý vấn đề về chất lượng in
  • Xử lý vấn đề về hoạt động
  • Xử lý vấn đề về khả năng kết nối
  • Xử lý vấn đề thường gặp đối với máy Windows
  • Xử lý vấn đề thường gặp đối với máy Macintosh
  • Xử lý các vấn đề với Linux


Xử lý vấn đề chung

Xử lý vấn đề chung

Nếu sản phẩm không đáp trả tín hiệu đúng cách, hãy hoàn thành các bước trong danh sách kiểm tra sau, theo thứ tự. Nếu sản phẩm không vượt qua được bước nào, hãy làm theo những gợi ý xử lý sự cố tương ứng cho bước đó. Nếu bước nào đó có thể xử lý được vấn đề, bạn có thể dừng lại và không cần phải thực hiện các bước khác trong danh sách kiểm tra.

Mục này cung cấp thông tin về các chủ đề sau:

  • Danh sách kiểm tra xử lý sự cố
  • Những yếu tố có thể ảnh hưởng đến hiệu suất sản phẩm


Danh sách kiểm tra xử lý sự cố

Danh sách kiểm tra xử lý sự cố

1.
Đảm bảo rằng đèn Ready (Sẵn sàng) đã được bật. Nếu không có đèn sáng, hãy hoàn thành các bước sau:

a.
Kiểm tra điểm kết nối dây cáp nguồn.
b.
Kiểm tra xem công tắc nguồn đã được bật chưa.
c.
Kiểm tra chắc chắn rằng điện áp đường dây đã phù hợp với cấu hình nguồn điện của sản phẩm. (Xem nhãn ở mặt sau của sản phẩm để biết thông tin về yêu cầu điện áp.) Nếu bạn đang sử dụng dải điện áp và điện áp của nó không nằm trong phạm vi của thông số kỹ thuật, hãy cắm sản phẩm trực tiếp vào ổ cắm trên tường. Nếu đã cắm trực tiếp vào ổ cắm trên tường, hãy thử ổ cắm khác.
d.
Nếu không biện pháp nào ở đây có thể phục hồi nguồn điện, hãy liên hệ với bộ phận Chăm sóc Khách hàng HP.

2.
Kiểm tra việc truyền tín hiệu cáp.

a.
Kiểm tra kết nối cáp giữa sản phẩm và máy tính hoặc cổng mạng. Kiểm tra rằng bạn đã kết nối chắc chắn.
b.
Kiểm tra chắc chắn rằng bản thân cáp không bị hỏng bằng cách sử dụng dây cáp khác, nếu có thể.
c.
Kiểm tra kết nối mạng. Xem Xử lý vấn đề về mạng.

3.
Kiểm tra xem có đèn nào trên panen điều khiển sáng không. Xem Các kiểu đèn trạng thái.
4.
Nhớ sử dụng giấy đáp ứng đúng các tiêu chuẩn kỹ thuật.
5.
In một trang cấu hình. Xem In trang thông tin.

a.
Nếu các trang không được in ra, kiểm tra xem có giấy trong ít nhất một khay giấy hay không.
b.
Nếu có kẹt giấy trong sản phẩm, hãy xem Xử lý kẹt giấy.

6.
Nếu trang cấu hình được in ra, hãy kiểm tra những phần sau.

a.
Nếu các trang không được in đúng, vấn đề là nằm ở phần cứng của sản phẩm. Liên hệ với bộ phận Chăm sóc Khách hàng HP.
b.
Nếu trang được in ra đúng, thì phần cứng của sản phẩm vẫn hoạt động bình thường. Vấn đề là do máy tính bạn đang sử dụng, trình điều khiển hoặc chương trình.

7.
Chọn một trong các tùy chọn sau:

\Windows: Bấm Start (Bắt đầu), bấm Settings (Cài đặt), sau đó bấm Printers (Máy in) hoặc Printers and Faxes (Máy in và Fax). Bấm đúp vào tên của sản phẩm.

- hoặc -

Mac OS X: Mở Print Center (Trung tâm In) hoặc Printer Setup Utility (Tiện ích Cài đặt Máy in) và bấm đúp vào dòng có tên sản phẩm.

8.
Hãy kiểm tra rằng bạn đã cài trình điều khiển máy in cho sản phẩm này. Kiểm tra chương trình để chắc chắn rằng bạn đang sử dụng trình điều khiển máy in đó cho sản phẩm này.
9.
In một tài liệu ngắn từ chương trình khác đã từng hoạt động trước đây. Nếu giải pháp này giải quyết được vấn đề, thì vấn đề là do chương trình bạn đang sử dụng. Nếu giải pháp này không giải quyết được vấn đề (tài liệu không được in ra), hãy hoàn thành những bước sau:

a.
Thử in từ máy tính khác có cài đặt phần mềm của sản phẩm.
b.
Nếu bạn kết nối sản phẩm với mạng máy tính, hãy kết nối sản phẩm trực tiếp đến máy tính bằng cáp USB. Chuyển hướng sản phẩm đến đúng cổng, hoặc cài lại phần mềm, chọn kiểu kết nối mới mà bạn đang sử dụng.


Những yếu tố có thể ảnh hưởng đến hiệu suất sản phẩm

Những yếu tố có thể ảnh hưởng đến hiệu suất sản phẩm

Một vài yếu tố có thể tác động đến thời gian in một lệnh in:

●
Tốc độ tối đa của sản phẩm được tính bằng số trang trên mỗi phút (ppm)
●
Việc sử dụng giấy đặc biệt (chẳng hạn như giấy trong, giấy nặng, và giấy có kích thước tùy chỉnh)
●
Thời gian xử lý sản phẩm và thời gian tải xuống
●
Mức độ phức tạp và kích thước đồ họa
●
Tốc độ của máy tính bạn sử dụng
●
Kết nối USB
●
Cấu hình I/O của máy in
●
Cấu hình và hệ điều hành mạng (nếu phù hợp)


Khôi phục lại cài đặt gốc

Khôi phục lại cài đặt gốc

Để khôi phục sản phẩm về các giá trị cài đặt mặc định, hãy thực hiện theo các bước sau.

1.
Tắt sản phẩm.
2.
Bật sản phẩm, và trong khi sản phẩm khởi chạy, bấm và giữ các nút panen điều khiển cùng lúc cho tới khi các đèn nhấp nháy đồng thời.


Các kiểu đèn trạng thái

Các kiểu đèn trạng thái

Vị trí của bảng điều khiển

Lời chú dẫn của đèn trạng thái
đèn tắt
Ký hiệu "đèn tắt"
đèn bật
Ký hiệu "đèn bật"
đèn nhấp nháy
Ký hiệu "đèn nhấp nháy"

Các thông báo đèn ở bảng điều khiển
Trạng thái đèn
Tình trạng máy in
Xử lý
Kiểu đèn khởi tạo
Khởi tạo/Khởi động
Khi ở trạng thái Khởi Động, các đèn báo Bắt đầu, Sẵn sàng và Chú ý lần lượt sáng (với tốc độ 500 ms).
Khởi tạo lập cấu hình lại
Trong khi máy in khởi động, bạn có thể yêu cầu các trình tự khởi tạo riêng để đặt lại cấu hình cho máy in. Khi một trong các trình tự này được chọn như trình tự xác lập hạ nhiệt độ, các đèn lần lượt ở trạng thái Khởi tạo/Khởi động.
Hủy Lệnh In
Sau khi quá trình hủy bỏ đã kết thúc, máy in quay trở về trạng thái Sẵn Sàng.
Trong khi Khởi Tạo, Định Lại Cấu Hình và Hủy Bỏ Lệnh In, việc ấn các nút sẽ không có hiệu lực.
Kiểu đèn báo sẵn sàng
Sẵn sàng
Máy in đã sẵn sàng và chưa có lệnh in.
Để in một trang Cấu hình, ấn và giữ nút Bắt đầu trong 5 giây khi đèn Sẵn sàng của máy in đã bật sáng và không có việc in ấn nào khác.
Kiểu đèn báo xử lý dữ liệu
Xử Lý Dữ Liệu
Máy in đang xử lý hoặc nhận dữ liệu.
Để hủy bỏ lệnh in hiện hành, ấn nút Hủy bỏ.
Kiểu đèn báo chế độ tiếp giấy thủ công
Tiếp Giấy Thủ Công hoặc Lỗi Liên Tiếp
Lỗi này có thể xảy ra trong một số trường hợp sau:
●
Tiếp giấy thủ công
●
Lỗi liên tiếp thông thường
●
Lỗi cấu hình bộ nhớ
●
Lỗi liên quan đến Lệnh in/Người sử dụng
Để khắc phục lỗi này và có thể in toàn bộ dữ liệu, ấn nút Bắt đầu.
Nếu khắc phục được, máy in sẽ chuyển sang trạng thái Đang Xử Lý Dữ Liệu và hoàn tất việc in ấn.
Nếu không khắc phục được, máy in sẽ quay về tình trạng Lỗi Liên Tiếp.
Kiểu đèn báo chú ý
Chú ý
Nắp hộp mực in mở.
Đóng nắp hộp mực in.
Kiểu đèn báo lỗi nghiêm trọng
Lỗi nghiêm trọng
●
Tắt máy in, đợi 10 giây và bật lại máy in.
●
Nếu bạn không thể khắc phục sự cố, hãy liên hệ với HP. Xem Hỗ trợ khách hàng.
Kiểu đèn báo gần hết bột mực
Gần hết bột mực
Các đèn báo Bắt Đầu, Sẵn Sàng và Chú Ý hoạt động độc lập với trạng thái Gần Hết Bột Mực.
Đặt hàng hộp mực mới và chuẩn bị hộp mực sẵn sàng. Xem Nguồn cung cấp và phụ kiện.
Kiểu đèn báo thiếu hộp bột mực
Thiếu hộp bột mực
Hộp mực đã bị nhấc ra khỏi máy in.
Đặt lại hộp mực vào máy in.
Kiểu đèn báo kẹt giấy
Kẹt giấy
Xử lý kẹt giấy. Xem Xử lý kẹt giấy.
Kiểu đèn báo hết giấy
Hết giấy
Nạp giấy hoặc các vật liệu in khác.
Kiểu đèn báo lượng giấy
Lượng giấy
Giấy hoặc vật liệu in khác đã nạp không được hỗ trợ.
Nạp giấy hoặc các vật liệu in thích hợp khác. Xem Giấy và vật liệu in.
Nhấn nút Bắt đầu để ghi đè điều kiện.


Thông báo cảnh báo tình trạng

Thông báo cảnh báo tình trạng

Các thông báo cảnh báo tình trạng xuất hiện trên màn hình máy tính khi sản phẩm có những vấn đề nhất định. Sử dụng thông tin trong bảng sau đây để khắc phục các vấn đề này.

Thông báo cảnh báo
Mô tả
Hành động được đề xuất
10.XXXX Lỗi bộ nhớ nguồn cung cấp
E-label cho hộp mực không thể đọc được hoặc không có.
●
Lắp lại hộp mực in.
●
Tắt và sau đó bật sản phẩm.
●
Nếu vấn đề không được khắc phục, hãy thay hộp mực.
52.0 Lỗi Máy quét
Đã xuất hiện một lỗi nội bộ.
Tắt nguồn bằng cách sử dụng công tắc nguồn, chờ ít nhất 30 giây, và sau đó bật lại nguồn và chờ cho sản phẩm khởi chạy.
Nếu bạn đang sử dụng một thiết bị chống đột biến điện, hãy tháo thiết bị này ra. Cắm sản phẩm trực tiếp vào ổ điện. Sử dụng công tắc nguồn để bật sản phẩm.
Nếu thông báo này vẫn lặp lại, hãy liên hệ với bộ phận hỗ trợ của HP. Xem Hỗ trợ khách hàng.
Chọn nhầm Máy in
Động cơ in không cuốn được mẩu giấy.
Hãy nạp lại giấy vào khay tiếp giấy và nhấn nút Bắt đầu để tiếp tục lệnh in.
Nếu thông báo này vẫn lặp lại, hãy liên hệ với bộ phận hỗ trợ của HP. Xem Hỗ trợ khách hàng.
Chưa Kết nối
Phần mềm của sản phẩm không thể giao tiếp với sản phẩm.
1.
Đảm bảo rằng sản phẩm đã được bật.
2.
Đảm bảo cáp USB đã được cắm chặt vào sản phẩm và máy tính.
Đang in
Sản phẩm đang in tài liệu.
Chờ cho in xong.
Đặt mua hộp mực đen
Hộp mực được nhận dạng sắp hết thời gian sử dụng hữu ích của nó.
Đặt mua hộp mực in mới. Bạn có thể tiếp tục in bằng hộp mực in hiện thời cho tới khi việc phân phối lại bột mực không cho ra chất lượng in có thể chấp nhận được.
Hộp mực đen không phải của HP
Đã lắp một nguồn cung cấp mới, không phải của HP. Thông báo này sẽ hiển thị cho tới khi một nguồn cung cấp của HP được lắp hoặc bạn nhấn nút Bắt đầu.
Nếu bạn tin rằng bạn đã mua một nguồn cung cấp của HP HP, hãy truy cập vào trang Web www.hp.com/go/anticounterfeit.
Dịch vụ hoặc sửa chữa yêu cầu do việc sử dụng nguồn cung cấp không phải của HP sẽ không nằm trong phạm vi bảo hành của HP.
Để tiếp tục in, nhấn nút nút Bắt đầu.
Kẹt giấy tại <location>
(<location> cho biết vùng có giấy bị kẹt)
Sản phẩm phát hiện thấy giấy bị kẹt.
Xử lý kẹt giấy từ vùng được chỉ báo trong thông báo. Nhiệm vụ này sẽ tiếp tục in. Nếu không, hãy thử in lại nhiệm vụ này. Xem Kẹt giấy.
Nếu thông báo này vẫn lặp lại, hãy liên hệ với bộ phận hỗ trợ của HP. Xem Hỗ trợ khách hàng.
Lắp hộp mực đen
Hộp mực chưa lắp hoặc lắp không đúng vào sản phẩm.
Lắp hộp mực.
Lỗi Bộ Nhiệt Áp 50.x
Sản phẩm gặp phải lỗi với bộ nhiệt áp.
Tắt nguồn bằng cách sử dụng công tắc nguồn, chờ ít nhất 30 giây, và sau đó bật lại nguồn và chờ cho sản phẩm khởi chạy.
Nếu lỗi vẫn tiếp tục, hãy tắt sản phẩm, chờ ít nhất 25 phút, và sau đó bật sản phẩm.
Nếu bạn đang sử dụng một thiết bị chống đột biến điện, hãy tháo thiết bị này ra. Cắm sản phẩm trực tiếp vào ổ điện. Sử dụng công tắc nguồn để bật sản phẩm.
Nếu thông báo này vẫn lặp lại, hãy liên hệ với bộ phận hỗ trợ của HP. Xem Hỗ trợ khách hàng.
Lỗi Giao tiếp Động cơ
Sản phẩm gặp phải một lỗi giao tiếp nội bộ.
Tắt nguồn bằng cách sử dụng công tắc nguồn, chờ ít nhất 30 giây, và sau đó bật lại nguồn và chờ cho sản phẩm khởi chạy.
Nếu bạn đang sử dụng một thiết bị chống đột biến điện, hãy tháo thiết bị này ra. Cắm sản phẩm trực tiếp vào ổ điện. Sử dụng công tắc nguồn để bật sản phẩm.
Nếu thông báo này vẫn lặp lại, hãy liên hệ với bộ phận hỗ trợ của HP. Xem Hỗ trợ khách hàng.
Nạp giấy
Khay hết giấy.
Nạp phương tiện in vào khay này.
Nắp mở
Cửa đang mở
Đóng cửa này lại.
Tiếp giấy thủ công
Sản phẩm được đặt ở chế độ tiếp giấy thủ công.
Nạp đúng loại giấy vào khay này, và sau đó nhấn nút Bắt đầu để xóa thông báo này.
Trang quá phức tạp
Sản phẩm không thể xử lý trang này.
Nhấn nút Bắt đầu để tiếp tục in nhiệm vụ này, nhưng chất lượng bản in ra có thể bị ảnh hưởng.


Kẹt giấy

Kẹt giấy

Mục này cung cấp thông tin về các chủ đề sau:

  • Những nguyên nhân kẹt giấy thường gặp
  • Các vị trí kẹt giấy
  • Xử lý kẹt giấy


Những nguyên nhân kẹt giấy thường gặp

Những nguyên nhân kẹt giấy thường gặp

Nhiều trường hợp kẹt giấy xảy ra là do sử dụng giấy không đáp ứng các tiêu chuẩn kỹ thuật của HP. Để biết thông tin đầy đủ về tiêu chuẩn kỹ thuật của giấy đối với tất cả các sản phẩm HP LaserJet, xin xem HP LaserJet Printer Family Print Media Guide (Hướng dẫn Vật liệu In cho Họ Máy in HP LaserJet). Thông tin này còn được đăng tải trên trang www.hp.com/support/ljpaperguide.

Sản phẩm bị kẹt.1
Nguyên nhân
Giải pháp
Giấy không đáp ứng chỉ tiêu kỹ thuật.
Chỉ sử dụng giấy đáp ứng chỉ tiêu kỹ thuật của HP. Xem Giấy và vật liệu in.
Một thành phần được cài không đúng cách.
Kiểm tra xem hộp mực in đã được lắp đúng chưa.
Bạn đang sử dụng giấy đã qua sản phẩm hoặc máy photocopy.
Không sử dụng giấy đã được in hoặc sao chép trước đó.
Khay giấy được nạp không đúng.
Lấy hết giấy thừa ra khỏi khay giấy. Đảm bảo chồng giấy ở dưới dấu chiều cao chồng giấy tối đa trong khay. Xem Nạp khay.
Giấy bị xiên.
Các thanh dẫn của khay giấy không được điều chỉnh đúng. Điều chỉnh các thanh dẫn này sao cho chúng giữ chặt chồng giấy vào vị trí và giấy không bị cong.
Giấy bó hoặc dính vào nhau.
Lấy giấy ra, bẻ cong, xoay 180°, hoặc lật ngược. Nạp lại giấy vào khay giấy.
GHI CHÚ:

Không xòe giấy ra. Xòe giấy ra có thể tạo ra tĩ;nh điện và làm cho giấy dính với nhau.
Giấy phải được lấy ra trước khi đặt vào ngăn giấy ra.
Đặt lại sản phẩm. Chờ cho tới khi trang được xếp hoàn toàn vào ngăn giấy ra trước khi lấy ra.
Trong khi in hai mặt, bạn đã lấy giấy ra trước khi in mặt thứ hai của tài liệu.
Đặt lại sản phẩm và in tài liệu lại lần nữa. Chờ cho tới khi trang được xếp hoàn toàn vào ngăn giấy ra trước khi lấy ra.
Giấy ở tình trạng không tốt.
Thay giấy.
Các con lăn bên trong khay không tiếp giấy lên.
Lấy tờ giấy trên cùng ra. Nếu giấy quá nặng thì giấy có thể không được lấy khỏi khay.
Giấy có cạnh gồ ghề hoặc lởm chởm.
Thay giấy.
Giấy bị đục răng cưa hoặc dập nổi.
Giấy bị đục răng cưa hoặc dập nổi không dễ dàng tách rời. Nạp các trang giấy từ Khay 1.
Các bộ phận cung cấp cho sản phẩm đã hết thời hạn sử dụng.
Trên bảng điều khiển sản phẩm, kiểm tra các thông báo nhắc bạn thay nguồn cung cấp hoặc in trang tình trạng nguồn cung cấp để xác định thời gian còn lại của nguồn cung cấp. Xem In trang thông tin.
Giấy được lưu trữ sai cách.
Thay giấy trong các khay. Giấy cần được lưu trữ trong bao gói gốc ở môi trường được kiểm soát.

1 Nếu máy in tiếp tục bị kẹt giấy, hãy liên hệ với bộ phận Hỗ trợ Khách hàng HP hoặc nhà cung cấp dịch vụ được HP ủy quyền.


Các vị trí kẹt giấy

Các vị trí kẹt giấy

Kẹt giấy có thể xuất hiện tại các vị trí sau đây trong sản phẩm.

Các vị trí kẹt giấy

1
Các vùng bên trong
2
Khay tiếp giấy
3
Ngăn giấy ra


Xử lý kẹt giấy

Xử lý kẹt giấy

Khi xử lý kẹt giấy, hãy thật cẩn thận không làm rách giấy bị kẹt. Nếu có một mẩu giấy nhỏ còn lại trong sản phẩm, nó có thể làm kẹt giấy thêm.

THẬN TRỌNG:

Trước khi xử lý kẹt giấy, hãy tắt sản phẩm và tháo dây nguồn.

Mục này cung cấp thông tin về các chủ đề sau:

  • Các vùng bên trong
  • Khay tiếp giấy
  • Ngăn giấy ra


Các vùng bên trong

Các vùng bên trong

Mục này cung cấp thông tin về các chủ đề sau:

  • Vùng hộp mực in và đường dẫn giấy


Vùng hộp mực in và đường dẫn giấy

Vùng hộp mực in và đường dẫn giấy

1.
Nhấn nút để mở cửa hộp mực in, và sau đó tháo hộp mực in ra.

Tháo hộp mực

THẬN TRỌNG:

Để ngăn xảy ra hư hỏng, không được để hộp mực in tiếp xúc với ánh sáng. Dùng một mảnh giấy để che hộp mực in lại.

2.
Nếu có thể nhìn thấy giấy kẹt, hãy nắm lấy nó bằng cả hai tay và từ từ kéo giấy ra khỏi sản phẩm.

Lấy giấy bị kẹt ra

3.
Thay hộp mực in và đóng nắp hộp mực in lại.

Lắp hộp mực in

4.
Nếu không có giấy bị kẹt bên trong cửa hộp mực in, hãy mở cửa xử lý kẹt giấy ở phía mặt sau sản phẩm.

Cửa xử lý giấy kẹt

5.
Nếu có thể nhìn thấy giấy kẹt, hãy nắm lấy nó bằng cả hai tay và từ từ kéo giấy ra khỏi sản phẩm.

Lấy giấy bị kẹt ra

6.
Đóng cửa xử lý giấy kẹt.

Cửa xử lý giấy kẹt


Khay tiếp giấy

Khay tiếp giấy

Mục này cung cấp thông tin về các chủ đề sau:

  • Khay 1
  • Khay 2


Khay 1

Khay 1

1.
Nhấn nút để mở cửa hộp mực in, và sau đó tháo hộp mực in ra.

Tháo hộp mực

THẬN TRỌNG:

Để ngăn xảy ra hư hỏng, không được để hộp mực in tiếp xúc với ánh sáng. Dùng một mảnh giấy để che hộp mực in lại.

2.
Nhấc vỏ trục Khay 1 lên, nắm lấy giấy kẹt, và từ từ kéo nó ra khỏi sản phẩm.

Lấy giấy bị kẹt ra

3.
Lắp lại hộp mực in và đóng nắp hộp mực in lại.

Lắp hộp mực in


Khay 2

Khay 2

1.
Mở khay ra.

2.
Cầm giấy bị kẹt bằng cả hai tay và từ từ kéo giấy ra khỏi sản phẩm.

Lấy giấy bị kẹt ra

3.
Đóng khay lại.

4.
Nếu không thấy giấy kẹt trong vùng khay này, hãy mở nắp hộp mực in và tháo hộp mực ra, sau đó kéo bộ dẫn hướng vật liệu in phía trên ra. Cầm giấy bị kẹt bằng cả hai tay và từ từ kéo giấy ra khỏi sản phẩm.

Lấy giấy bị kẹt ra

5.
Lắp lại hộp mực in và đóng nắp hộp mực in lại.

Lắp hộp mực in


Ngăn giấy ra

Ngăn giấy ra

THẬN TRỌNG:

Để tránh làm hư sản phẩm, không tìm cách xử lý kẹt giấy trong ngăn giấy ra trên cùng bằng cách kéo thẳng giấy ra.

1.
Ở mặt sau của sản phẩm, hãy mở cửa xử lý giấy kẹt ra.

Cửa xử lý giấy kẹt

2.
Cầm giấy bị kẹt bằng cả hai tay và từ từ kéo giấy ra khỏi sản phẩm.

Lấy giấy bị kẹt ra

3.
Đóng cửa xử lý giấy kẹt.

Cửa xử lý giấy kẹt


Xử lý vấn đề về chất lượng in

Xử lý vấn đề về chất lượng in

Bạn có thể ngăn phần lớn sự cố xảy ra liên quan đến vấn đề chất lượng in bằng cách làm theo hướng dẫn sau.

●
Lập cấu hình khay giấy theo đúng cài đặt loại giấy. Xem Cấu hình các khay.
●
Sử dụng giấy đáp ứng chỉ tiêu kỹ thuật của HP. Xem Giấy và vật liệu in.
●
Lau chùi sản phẩm nếu cần. Xem Hãy làm sạch đường dẫn giấy.

Mục này cung cấp thông tin về các chủ đề sau:

  • Vấn đề về chất lượng in liên quan đến giấy
  • Vấn đề về chất lượng in liên quan đến môi trường
  • Vấn đề về chất lượng in liên quan đến kẹt giấy
  • Điều chỉnh mật độ in
  • Ví dụ về lỗi hình ảnh


Vấn đề về chất lượng in liên quan đến giấy

Vấn đề về chất lượng in liên quan đến giấy

Một số sự cố về chất lượng in xảy ra do sử dụng giấy không đáp ứng đúng tiêu chuẩn kỹ thuật của HP.

●
Bề mặt giấy quá nhẵn.
●
Mức độ ẩm của giấy không đều, quá cao hoặc quá thấp. Sử dụng giấy từ nguồn khác hoặc từ tập giấy chưa được mở ra.
●
Một số khu vực của giấy không ăn mực. Sử dụng giấy từ nguồn khác hoặc từ tập giấy chưa được mở ra.
●
Phần đầu đề bạn đang sử dụng được in trên giấy ráp. Sử dụng giấy mịn hơn và dùng kỹ thuật viết khô (giấy xerography). Nếu việc này giải quyết được vấn đề của bạn, hãy hỏi nhà cung cấp giấy in sẵn đầu đề của bạn để sử dụng giấy đáp ứng đúng tiêu chuẩn kỹ thuật của HP.
●
Giấy quá ráp hoặc nhám. Sử dụng giấy mịn hơn và dùng kỹ thuật viết khô (giấy xerography).
●
Giấy quá nặng so với thiết lập loại giấy, vì thế, bột mực sẽ không được sấy nóng để dính vào giấy.

Để biết thông tin đầy đủ về tiêu chuẩn kỹ thuật của giấy đối với tất cả các sản phẩm HP LaserJet, xin xem HP LaserJet Printer Family Print Media Guide (Hướng dẫn Vật liệu In cho Họ Máy in HP LaserJet). Thông tin này còn được đăng tải trên trang www.hp.com/support/ljpaperguide.


Vấn đề về chất lượng in liên quan đến môi trường

Vấn đề về chất lượng in liên quan đến môi trường

Nếu sản phẩm đang hoạt động trong môi trường quá ẩm hoặc quá khô, hãy kiểm tra xem môi trường in có nằm trong phạm vi cho phép theo tiêu chuẩn kỹ thuật hay không. Xem Môi trường sử dụng.


Vấn đề về chất lượng in liên quan đến kẹt giấy

Vấn đề về chất lượng in liên quan đến kẹt giấy

Kiểm tra chắc chắn rằng tất cả các tờ giấy đều không còn nằm trong đường dẫn giấy.

●
Nếu gần đây xảy ra tình trạng kẹt trong sản phẩm, hãy in hai hoặc ba trang để lau dọn sạch đường dẫn giấy.
●
Nếu giấy không vượt qua được bộ nhiệt áp và gây lỗi hình ảnh trên các tài liệu in ra sau, hãy in hai hoặc ba trang để lau dọn sạch đường dẫn giấy. Nếu vấn đề vẫn xảy ra, hãy in và xử lý trang lau dọn. Xem Hãy làm sạch đường dẫn giấy.


Điều chỉnh mật độ in

Điều chỉnh mật độ in

Bạn có thể xử lý một số vấn đề về chất lượng in bằng cách điều chỉnh mật độ in để làm cho bản in tổng thể nhạt hơn hoặc đậm hơn.

Windows
1.
Mở màn hình Properties (Đặc tính) trình điều khiển máy in, và sau đó nhấp vào tab Device Settings (Cài đặt Thiết bị). Để xem hướng dẫn, xem cột thứ ba của bảng trong Thay đổi cài đặt trình điều khiển máy in cho Windows.
2.
Trong vùng Print Density (Mật độ In), điều chỉnh thanh trượt để thay đổi mật độ in.
3.
Nhấp nút OK.
Macintosh
1.
Trên menu File (Tập tin), nhấp Print (In).
2.
Mở menu Print Options (Tùy chọn In).
3.
Trong vùng Print Density (Mật độ In), điều chỉnh thanh trượt để thay đổi mật độ in.


Ví dụ về lỗi hình ảnh

Ví dụ về lỗi hình ảnh

Phần này cung cấp các thông tin về việc nhận biết và hiệu chỉnh các lỗi in ấn.

GHI CHÚ:

Nếu các bước này không hiệu chỉnh được lỗi, hãy liên hệ với đại diện dịch vụ hoặc đại diện bán hàng do HP ủy quyền.

Mục này cung cấp thông tin về các chủ đề sau:

  • Bản in mờ hoặc không rõ
  • Vết bột mực
  • Ký tự bị bỏ mất
  • Sọc dọc
  • Xám nền
  • Hoen bột mực
  • Bột mực không bám dính chặt
  • Vết sọc lặp đi lặp lại
  • Định hình ký tự kém
  • Trang lệch
  • Cuộn hoặc quăn
  • Nhăn hoặc nếp gấp
  • Phân tán bột mực ra phía ngoài


Bản in mờ hoặc không rõ

Bản in mờ hoặc không rõ

Bản in mờ hoặc không rõ
●
Hộp mực gần hết hạn.
●
Phân phối lại bột mực để kéo dài tuổi thọ.
●
Vật liệu in không đạt chỉ tiêu kỹ thuật của hãng Hewlett-Packard (ví dụ, vật liệu in quá ẩm hoặc quá nhám).
●
Nếu toàn bộ trang bị nhạt thì mức điều chỉnh mật độ mực in quá ít hoặc đã bật Chế Độ Tiết Kiệm. Điều chỉnh mật độ mực và không chọn Chế Độ Tiết Kiệm ở phần Đặc Tính của máy in.


Vết bột mực

Vết bột mực

Vết bột mực
●
Vật liệu in không đạt chỉ tiêu kỹ thuật của hãng Hewlett-Packard (ví dụ, vật liệu in quá ẩm hoặc quá nhám).
●
Máy in có thể cần phải được vệ sinh.
●
Hộp mực in có thể bị lỗi.


Ký tự bị bỏ mất

Ký tự bị bỏ mất

Vết bong mực
●
Một tờ vật liệu in có thể bị lỗi. Thử in lại.
●
Độ ẩm của vật liệu in không đều hoặc trên bề mặt vật liệu in có các vết ẩm. Thử in lại với vật liệu in mới.
●
Lô vật liệu in kém chất lượng. Quá trình sản xuất có thể khiến một số vùng không ăn bột mực. Thử loại hoặc nhãn hiệu vật liệu in khác.
●
Hộp mực in có thể bị lỗi.


Sọc dọc

Sọc dọc

Sọc dọc
Trống cảm quang bên trong hộp mực có thể bị xước. Lắp hộp mực in HP mới.


Xám nền

Xám nền

Nền xám
●
Thay đổi vật liệu in có trọng lượng cơ bản nhẹ hơn.
●
Kiểm tra môi trường của máy in. Môi trường quá khô (độ ẩm thấp) có thể làm tăng hiệu ứng tô bóng nền.
●
Cài đặt mật độ có thể quá cao. Điều chỉnh cài đặt mật độ.
●
Lắp hộp mực in HP mới.


Hoen bột mực

Hoen bột mực

Vết loang mờ mực
●
Nếu các vết lốm đốm mực xuất hiện trên cạnh trên của vật liệu, các bộ dẫn hướng vật liệu có thể bị bẩn. Lau bộ dẫn mực bằng giẻ mềm, khô.
●
Kiểm tra chủng loại và chất lượng vật liệu in.
●
Nhiệt độ bộ nhiệt áp có thể quá thấp. Chắc chắn là bạn đã chọn loại vật liệu thích hợp trong trình điều khiển máy in của bạn.
●
Thử lắp hộp mực in HP mới.


Bột mực không bám dính chặt

Bột mực không bám dính chặt

Bột mực không bám dính
●
Nhiệt độ cuộn sấy có thể quá thấp. Chắc chắn là bạn đã chọn loại vật liệu thích hợp trong trình điều khiển máy in của bạn.
●
Vệ sinh phần bên trong của máy in.
●
Kiểm tra chủng loại và chất lượng vật liệu in.
●
Chắc chắn là bạn đã chọn loại vật liệu thích hợp trong trình điều khiển máy in của bạn.
●
Cắm phích máy in trực tiếp vào ổ cắm điện xoay chiều thay vì cắm vào bảng điện.


Vết sọc lặp đi lặp lại

Vết sọc lặp đi lặp lại

Vết sọc đứng lặp đi lặp lại
●
Hộp mực in có thể bị hỏng. Nếu vết lặp đi lặp lại xuất hiện ở vị trí tương tự trên một trang, hãy lắp hộp mực in HP mới.
●
Các bộ phận bên trong có thể bị dính mực. Nếu lỗi này xuất hiện ở mặt sau của trang in, sự cố có thể tự mất đi sau khi in một vài trang nữa.
●
Chắc chắn là bạn đã chọn loại vật liệu thích hợp trong trình điều khiển máy in của bạn.


Định hình ký tự kém

Định hình ký tự kém

Ký tự bị lỗi
●
Nếu các ký tự định hình kém, tạo ra hình ảnh trống thì có thể do gốc vật liệu in quá trơn. Thử vật liệu in khác.
●
Nếu các ký tự định hình kém, tạo ra hiệu ứng nhấp nhô thì máy in có thể cần phải sửa chữa. In một trang cấu hình. Nếu ký tự vẫn định hình kém, hãy liên hệ với đại diện dịch vụ hoặc đại diện bán hàng do HP ủy quyền.


Trang lệch

Trang lệch

Lệch giấy
●
Phải chắc chắn là vật liệu in được nạp đúng cách và bộ dẫn giấy in không quá chặt hoặc quá lỏng so với chồng giấy.
●
Khay tiếp giấy có thể quá đầy.
●
Kiểm tra chủng loại và chất lượng vật liệu in.


Cuộn hoặc quăn

Cuộn hoặc quăn

Uốn hoặc cong
●
Kiểm tra chủng loại và chất lượng vật liệu in. Cả nhiệt độ cao lẫn độ ẩm cao đều làm giấy cuộn lại.
●
Giấy in có thể đã để trong khay quá lâu. Hãy trở lật chồng giấy trong khay. Ngoài ra, thử xoay 180° giấy có trong khay.
●
Mở cửa giấy ra thẳng và in thử.
●
Nhiệt độ bộ nhiệt áp có thể quá cao. Chắc chắn là bạn đã chọn loại vật liệu thích hợp trong trình điều khiển máy in của bạn. Nếu sự cố vẫn còn, chọn loại vật liệu in sử dụng nhiệt bộ nhiệt áp thấp hơn, như loại vật liệu in nhẹ hoặc giấy trong.


Nhăn hoặc nếp gấp

Nhăn hoặc nếp gấp

Nếp nhăn hoặc nếp gấp
●
Chắc chắn là vật liệu in đã được nạp đúng cách.
●
Kiểm tra chủng loại và chất lượng vật liệu in.
●
Mở cửa giấy ra thẳng và in thử.
●
Lật chồng vật liệu in trong khay đựng. Ngoài ra, thử xoay 180° giấy có trong khay.
●
Đối với phong bì, lỗi này có thể do khí ở bên trong phong bì. Nhấc phong bì ra và làm phẳng nó, rồi thử in lại.


Phân tán bột mực ra phía ngoài

Phân tán bột mực ra phía ngoài

Phân tán bột mực ra phía ngoài
●
Nếu một lượng lớn bột mực phân tán xung quanh ký tự thì vật liệu in có thể đang kháng mực. (Một lượng nhỏ bột mực bị phân tán là một điều bình thường đối với in la-de.) Thử loại vật liệu in khác.
●
Lật chồng vật liệu in trong khay đựng.
●
Sử dụng vật liệu in dành riêng cho máy in la-de.


Xử lý vấn đề về hoạt động

Xử lý vấn đề về hoạt động

Sự cố
Nguyên nhân
Giải pháp
In ra được các trang nhưng chúng lại hoàn toàn bị để trống.
Băng dán có thể vẫn còn trong các hộp mực.
Kiểm tra xem băng dán đã được lấy hết ra khỏi các hộp mực chưa.
Tài liệu có thể có các trang trắng.
Kiểm tra tài liệu được in xem có nội dung trên tất cả các trang không.
Máy in có thể bị lỗi.
Để kiểm tra máy in, hãy in một trang Cấu hình.
Các trang được in rất chậm.
Các loại giấy nặng hơn có thể làm chậm lệnh in.
Hãy in trên một loại giấy khác.
Các trang phức tạp có thể in chậm.
Quá trình sấy nóng thích hợp có thể yêu cầu tốc độ in chậm hơn để đảm bảo chất lượng in tốt nhất.
Các trang không được in.
Sản phẩm có thể không lấy giấy theo đúng cách.
Đảm bảo giấy được nạp vào khay theo đúng cách.
Giấy đang kẹt trong sản phẩm.
Xử lý kẹt giấy. Xem Kẹt giấy.
Cáp USB có thể bị hư hoặc kết nối không đúng.
●
Ngắt cáp USB ở cả hai đầu và cắm lại.
●
Thử in một nhiệm vụ đã in được trước đó.
●
Thử sử dụng một cáp USB khác.
Các thiết bị khác đang chạy trên máy tính của bạn.
Sản phẩm này không thể chia sẻ cổng USB. Nếu bạn có một ổ cứng ngoài hoặc hộp chuyển mạng sử dụng chung một cổng với sản phẩm này, thiết bị kia có thể gây ảnh hưởng. Để nối và sử dụng sản phẩm này, bạn phải ngắt thiết bị kia hoặc sử dụng hai cổng USB trên máy tính.


Xử lý vấn đề về khả năng kết nối

Xử lý vấn đề về khả năng kết nối

Mục này cung cấp thông tin về các chủ đề sau:

  • Xử lý vấn đề kết nối trực tiếp
  • Xử lý vấn đề về mạng


Xử lý vấn đề kết nối trực tiếp

Xử lý vấn đề kết nối trực tiếp

Nếu bạn kết nối sản phẩm trực tiếp với máy tính, hãy kiểm tra cáp.

●
Kiểm tra xem cáp đã cắm vào máy tính và vào sản phẩm chưa.
●
Kiểm tra rằng dây cáp không dài quá 2 mét. Thay cáp nếu cần.
●
Kiểm tra hoạt động của cáp bằng cách cắm dây cáp vào sản phẩm khác. Thay dây cáp nếu cần.


Xử lý vấn đề về mạng

Xử lý vấn đề về mạng

Kiểm tra các mục sau để xác nhận rằng sản phẩm đang trao đổi tín hiệu với mạng. Trước khi bắt đầu, hãy in một trang cấu hình. Xem In trang thông tin.

1.
Có bất kỳ vấn đề nào về kết nối vật lý giữa trạm làm việc hoặc máy phục vụ tập tin và sản phẩm không?

Kiểm tra rằng việc truyền tín hiệu cáp mạng, kết nối và cấu hình bộ định tuyến đều đã phù hợp. Kiểm tra rằng chiều dài cáp mạng đáp ứng đúng các thông số kỹ thuật của mạng.

2.
Cáp mạng đã được cắm đúng cách chưa?

Kiểm tra chắc chắn rằng sản phẩm đã sử dụng đúng cổng và cáp để nối mạng. Kiểm tra mỗi kết nối cáp để bảo đảm là đã được cắm chắc và ở đúng vị trí. Nếu vẫn có vấn đề, hãy thử dùng dây cáp hoặc cổng khác trên bộ hub hoặc máy thu phát. Đèn hoạt động màu hổ phách và đèn trạng thái kết nối màu xanh nằm kế bên cổng kết nối của sản phẩm phải sáng đèn.

3.
Các cài đặt in hai mặt và tốc độ kết nối đã được đặt đúng chưa?

Hewlett-Packard khuyên bạn để cài đặt này ở chế độ tự động (cài đặt mặc định). Xem Cài đặt tốc độ liên kết.

4.
Bạn có thể "ping" sản phẩm không?

Sử dụng dấu nhắc lệnh để kiểm tra khả năng liên lạc của sản phẩm bằng giao thức PING từ máy tính của bạn. Ví dụ:

ping 192.168.45.39

Chắc chắn rằng ping hiển thị thời gian khứ hồi.

Nếu bạn có thể ping sản phẩm, hãy kiểm tra rằng cấu hình địa chỉ IP cho sản phẩm đã được xác lập đúng trên máy tính. Nếu đúng, hãy xóa, sau đó thêm sản phẩm vào lại lần nữa.

Nếu lệnh ping không thể hồi đáp, kiểm tra rằng các hub mạng đã được bật, sau đó kiểm tra rằng các cài đặt mạng, sản phẩm và máy tính, tất cả đều đã được lập cấu hình cho cùng một mạng.

5.
Bạn có thêm bất kỳ ứng dụng phần mềm nào vào mạng không?

Kiểm tra chắc chắn rằng chúng tương thích và rằng chúng đã được cài đặt đúng với các trình điều khiển máy in phù hợp.

6.
Những người sử dụng khác có thể in được không?

Vấn đề có thể chỉ là sự cố riêng về mạng. Hãy kiểm tra các trình điều khiển của trạm làm việc, trình điều khiển máy in và tính năng chuyển hướng (có trong Novell NetWare).

7.
Nếu những người sử dụng khác có thể in được, họ có sử dụng cùng một hệ điều hành mạng không?

Hãy kiểm tra cài đặt hệ điều hành mạng phù hợp với hệ thống của bạn.

8.
Giao thức của bạn có được phép không?

Hãy kiểm tra tình trạng giao thức của bạn trên Trang cấu hình. Bạn cũng có thể sử dụng máy chủ Web nhúng để kiểm tra tình trạng các giao thức khác. Xem Máy chủ Web nhúng.

9.
Sản phẩm có xuất hiện trong HP Web Jetadmin hoặc ứng dụng quản lý khác không?
●
Hãy kiểm tra các cài đặt mạng trên Trang cấu hình mạng.
●
Xác nhận cài đặt mạng đối với sản phẩm sử dụng bảng điều khiển giao thức (dành cho sản phẩm có bảng điều khiển).


Xử lý vấn đề thường gặp đối với máy Windows

Xử lý vấn đề thường gặp đối với máy Windows

Thông báo lỗi:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation" (Hoạt động Bị Cấm)
Nguyên nhân
Giải pháp
Đóng tất cả các chương trình phần mềm, khởi động lại Windows, và thử lại.
Chọn một trình điều khiển máy in khác. Bạn có thể thường làm việc này từ một chương trình phần mềm.
Xóa tất cả các tập tin tạm thời khỏi thư mục con Temp (Tạm). Bạn có thể xác định tên của thư mục bằng cách chỉnh sửa tập tin AUTOEXEC.BAT và tìm câu lệnh "Set Temp =". Tên sau câu lệnh này là thư mục temp (thư mục tạm). Theo mặc định thì đó thường là C:\TEMP nhưng bạn có thể xác định lại.
Xem tài liệu Microsoft Windows đi cùng với máy tính của bạn để biết thêm thông tin về các thông báo lỗi của Windows.


Xử lý vấn đề thường gặp đối với máy Macintosh

Xử lý vấn đề thường gặp đối với máy Macintosh

GHI CHÚ:

Thực hiện cài đặt in IP và USB thông qua Desktop Printer Utility (Tiện ích Máy in Để bàn). Sản phẩm sẽ không có mặt ở trong Chooser (Trình chọn).

Trình điều khiển máy in không được liệt kê trong Print Center (Trung tâm In).
Nguyên nhân
Giải pháp
Phần mềm của sản phẩm có thể chưa được cài đặt hoặc cài đặt không đúng.
Kiểm tra chắc chắn rằng tập tin PPD nằm trong thư mục sau trên ổ cứng: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, trong đó “<lang>” là mã ngôn ngữ hai ký tự cho biết ngôn ngữ bạn đang dùng. Nếu cần, cài đặt lại phần mềm. Xem hướng dẫn trong phần hướng dẫn bắt đầu sử dụng.

Tên sản phẩm, địa chỉ IP hoặc tên máy chủ Rendezvous không xuất hiện trong hộp danh sách máy in trong trung tâm in.
Nguyên nhân
Giải pháp
Sản phẩm có thể chưa sẵn sàng.
Chắc chắn là các dây cáp được tiếp xúc đúng cách, đã bật sản phẩm và đèn báo sẵn sàng đã sáng. Nếu bạn đang kết nối qua cổng USB hoặc hub Ethernet, hãy thử kết nối trực tiếp với máy tính hoặc sử dụng một cổng khác.
Có thể bạn đã chọn kiểu kết nối sai.
Kiểm tra chắc chắn rằng bạn đã chọn USB, In IP hoặc Rendezvous, tùy thuộc vào kiểu kết nối hiện có giữa sản phẩm và máy tính.
Bạn đang sử dụng tên sản phẩm, địa chỉ IP hoặc tên máy chủ Rendezvous không đúng.
Kiểm tra tên sản phẩm, địa chỉ IP hoặc tên máy chủ Rendezvous bằng cách in trang cấu hình. Xem In trang thông tin. Xác định xem tên sản phẩm, địa chỉ IP, hoặc tên máy chủ Rendezvous trên trang cấu hình có phù hợp với tên sản phẩm, địa chỉ IP, hoặc tên máy chủ Rendezvous trong Print Center (Trung tâm In) không.
Cáp ghép nối có thể bị lỗi hoặc có chất lượng kém.
Thay cáp ghép nối. Kiểm tra chắc chắn rằng bạn sử dụng cáp có chất lượng cao.

Trình điều khiển máy in sẽ không tự động cài đặt sản phẩm bạn đã chọn trong Print Center (Trung tâm In).
Nguyên nhân
Giải pháp
Sản phẩm có thể chưa sẵn sàng.
Chắc chắn là các dây cáp được tiếp xúc đúng cách, đã bật sản phẩm và đèn báo sẵn sàng đã sáng. Nếu bạn đang kết nối qua cổng USB hoặc hub Ethernet, hãy thử kết nối trực tiếp với máy tính hoặc sử dụng một cổng khác.
Phần mềm của sản phẩm có thể chưa được cài đặt hoặc cài đặt không đúng.
Kiểm tra chắc chắn rằng tập tin PPD nằm trong thư mục sau trên ổ cứng: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, trong đó “<lang>” là mã ngôn ngữ hai ký tự cho biết ngôn ngữ bạn đang dùng. Nếu cần, cài đặt lại phần mềm. Xem hướng dẫn trong phần hướng dẫn bắt đầu sử dụng.
Sản phẩm có thể chưa sẵn sàng.
Chắc chắn là các dây cáp được tiếp xúc đúng cách, đã bật sản phẩm và đèn báo sẵn sàng đã sáng. Nếu bạn đang kết nối qua cổng USB hoặc hub Ethernet, hãy thử kết nối trực tiếp với máy tính hoặc sử dụng một cổng khác.
Cáp ghép nối có thể bị lỗi hoặc có chất lượng kém.
Thay cáp ghép nối. Kiểm tra chắc chắn rằng bạn sử dụng cáp có chất lượng cao.

Một lệnh in đã không được gửi tới sản phẩm bạn muốn.
Nguyên nhân
Giải pháp
Hàng chờ in có thể đã bị dừng lại.
Khởi động lại hàng chờ in. Mở print monitor (màn hình in) và chọn Start Jobs (Bắt đầu Lệnh In).
Bạn đang sử dụng sai tên sản phẩm hoặc địa chỉ IP. Sản phẩm khác có tên, địa chỉ IP, tên máy chủ Rendezvous giống hoặc tương tự thế có thể đã nhận lệnh in của bạn.
Kiểm tra tên sản phẩm, địa chỉ IP hoặc tên máy chủ Rendezvous bằng cách in trang cấu hình. Xem In trang thông tin. Xác định xem tên sản phẩm, địa chỉ IP, hoặc tên máy chủ Rendezvous trên trang cấu hình có phù hợp với tên sản phẩm, địa chỉ IP, hoặc tên máy chủ Rendezvous trong Print Center (Trung tâm In) không.

Tập tin PostScript bao gói (EPS) không in theo đúng phông chữ.
Nguyên nhân
Giải pháp
Sự cố này xuất hiện trong một số chương trình.
●
Thử tải các phông chữ chứa trong tập tin EPS vào sản phẩm trước khi in.
●
Gửi tập tin ở định dạng ASCII thay vì dạng mã nhị phân.

Bạn không thể in từ thẻ USB của bên thứ ba.
Nguyên nhân
Giải pháp
Lỗi này xảy ra khi phần mềm dành cho thiết bị USB chưa được cài đặt.
Khi thêm thẻ USB của bên thứ ba, bạn cần phải có phần mềm Apple USB Adapter Card Support (Hỗ Trợ Thẻ Điều Hợp USB Apple). Hầu hết phiên bản hiện tại của phần mềm này đều có trên trang Web của Apple.

Khi kết nối với cáp USB, sản phẩm không xuất hiện ở Macintosh Print Center (Trung tâm In Macintosh) sau khi đã lựa chọn trình điều khiển.
Nguyên nhân
Giải pháp
Sự cố này xảy ra do một bộ phận phần cứng hoặc phần mềm.
Xử lý sự cố phần mềm
●
Kiểm tra rằng máy Macintosh của bạn có hỗ trợ USB.
●
Kiểm tra rằng bạn đang sử dụng hệ điều hành Macintosh mà sản phẩm này hỗ trợ.
●
Bảo đảm rằng máy Macintosh của bạn có phần mềm USB tương thích từ Apple.
Xử lý sự cố phần cứng
●
Kiểm tra xem sản phẩm đã được bật chưa.
●
Kiểm tra xem cáp USB đã được kết nối đúng chưa.
●
Kiểm tra xem bạn có đang sử dụng cáp USB tốc độ cao tương thích không.
●
Phải chắc là bạn không nối quá nhiều thiết bị USB vào một nguồn điện. Ngừng kết nối tất cả các thiết bị trong chuỗi và cắm trực tiếp cáp vào cổng USB trên máy tính chủ.
●
Kiểm tra xem có nhiều hơn hai hub USB không cắm điện cùng được kết nối trên một hàng của chuỗi. Ngắt kết nối tất cả các thiết bị trong chuỗi và cắm trực tiếp cáp vào cổng USB trên máy tính chủ.
GHI CHÚ:

Bàn phím iMac là một hub USB không cắm điện.


Xử lý các vấn đề với Linux

Xử lý các vấn đề với Linux

Để biết thêm thông tin về các xử lý các vấn đề với Linux, hãy truy cập vào trang Web hỗ trợ Linux của HP: www.hp.com/go/linuxprinting.


Nguồn cung cấp và phụ kiện
Nguồn cung cấp và phụ kiện

Nguồn cung cấp và phụ kiện

  • Đặt mua các chi tiết máy, phụ tùng, và mực in
  • Số của bộ phận


Đặt mua các chi tiết máy, phụ tùng, và mực in

Đặt mua các chi tiết máy, phụ tùng, và mực in

Một số phương pháp khả dụng để đặt hàng các bộ phận, nguồn cung cấp, và phụ kiện.

Mục này cung cấp thông tin về các chủ đề sau:

  • Đặt mua trực tiếp từ HP
  • Đặt mua qua các nhà cung cấp dịch vụ hoặc hỗ trợ


Đặt mua trực tiếp từ HP

Đặt mua trực tiếp từ HP

Bạn có thể nhận trực tiếp từ HP mặt hàng sau:

●
Các bộ phận thay thế: Để đặt mua các bộ phận thay thế tại Mỹ, hãy truy cập vào trang web www.hp.com/go/hpparts. Nếu bạn ở ngoài Mỹ, bạn có thể liên hệ đặt mua tại trung tâm dịch vụ chính thức của HP tại địa phương của bạn.
●
Nguồn cung cấp và phụ kiện: Để đặt mua nguồn cung cấp tại Mỹ, hãy truy cập vào trang web www.hp.com/go/ljsupplies. Để đặt hàng nguồn cung cấp trên toàn thế giới, hãy truy cập vào trang web www.hp.com/ghp/buyonline.html. Để đặt hàng phụ kiện, hãy truy cập vào trang web www.hp.com/support/ljp2030series.


Đặt mua qua các nhà cung cấp dịch vụ hoặc hỗ trợ

Đặt mua qua các nhà cung cấp dịch vụ hoặc hỗ trợ

Để đặt mua một chi tiết máy hay một món phụ tùng, xin liên hệ nhà cung cấp dịch vụ hoặc hỗ trợ chính thức của HP.


Số của bộ phận

Số của bộ phận

Danh sách phụ kiện sau đây có tính cập nhật tại thời điểm in. Thông tin đặt hàng và khả năng cung cấp phụ kiện có thể thay đổi trong thời gian sử dụng của sản phẩm.

Mục này cung cấp thông tin về các chủ đề sau:

  • Hộp mực
  • Dây cáp và mạch ghép nối


Hộp mực

Hộp mực

Mục
Mô tả
Số bộ phận
Hộp mực in HP LaserJet
Hộp mực tiêu chuẩn
CE505A


Dây cáp và mạch ghép nối

Dây cáp và mạch ghép nối

Mục
Mô tả
Số bộ phận
Phụ kiện máy chủ in ngoài HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Máy chủ in không dây HP Jetdirect ew2400 USB
J7951G
HP Jetdirect 175x
J6035G
Bộ điều hợp in mạng USB HP
Q6275A (toàn cầu)
Bộ nâng cấp in không dây HP
Q6236A (Bắc Mỹ)
Q6259A (Các quốc gia/vùng lãnh thổ thuộc Châu Âu, Trung Đông, Châu Phi, và Châu Á Thái Bình Dương)
Cáp USB
Cáp nối A-B 2 mét
C6518A
Cáp song song
Cáp IEEE 1284-B 2 mét
C2950A
Cáp IEEE 1284-B 3 mét
C2951A


Dịch vụ và hỗ trợ
Dịch vụ và hỗ trợ

Dịch vụ và hỗ trợ

  • Chế độ bảo hành có giới hạn của Hewlett-Packard
  • Tuyên bố bảo hành có giới hạn dành cho hộp mực
  • Thỏa thuận Cấp giấy phép Ngýời dùng cuối
  • Dịch vụ bảo hành khách hàng tự sửa chữa
  • Hỗ trợ khách hàng
  • Thỏa thuận về bảo trì của HP


Chế độ bảo hành có giới hạn của Hewlett-Packard

Chế độ bảo hành có giới hạn của Hewlett-Packard

SẢN PHẨM HP
THỜI HẠN BẢO HẠNH CÓ GIỚI HẠN
HP LaserJet P2035, P2035n
Một năm sau ngày mua

HP bảo đảm với bạn, là người dùng trực tiếp, rằng các sản phẩm phần cứng và phụ tùng của HP sẽ không có các khuyết tật về mặt vật liệu và khả năng vận hành sau khi mua, trong thời hạn quy định trên. Nếu HP nhận được các thông báo về các khuyết tật như thế trong thời hạn bảo hành, HP sẽ có quyền lựa chọn, sửa chữa hoặc thay thế các sản phẩm có biểu hiện có khuyết tật. Sản phẩm thay thế sẽ là sản phẩm mới hoặc tương đương với sản phẩm mới về mặt hiệu năng hoạt động.

HP bảo đảm với bạn rằng, phần mềm HP sẽ không trục trặc khi xử lý các lệnh chương trình của nó sau khi mua, trong thời hạn nêu trên, gây ra bởi các khuyết tật về mặt vật liệu và khả năng vận hành khi đã được cài đặt và sử dụng đúng. Nếu HP nhận được các thông báo về các khuyết tật như thế trong thời hạn bảo hành, HP sẽ thay thế phần mềm không xử lý được các lệnh chương trình của nó gây ra bởi các khuyết tật đó.

HP không bảo đảm rằng các sản phẩm của HP sẽ không gặp lỗi hoặc bị gián đoạn trong lúc vận hành. Nếu HP không thể, trong một khoảng thời gian hợp lý, sửa chữa hoặc thay thế bất kỳ sản phẩm nào trong điều kiện bảo hành, bạn sẽ có quyền được nhận lại số tiền đã trả để mua sau khi trả ngay sản phẩm đó về cho HP.

Các sản phẩm của HP có thể chứa các chi tiết đã được tái chế có chất lượng tương đương bộ phận mới về mặt hiệu năng hoạt động hoặc có thể đã được lấy làm mẫu ngẫu nhiên để kiểm tra sử dụng.

Chế độ bảo hành không áp dụng cho các khuyết tật có nguyên nhân từ (a) bảo trì hoặc xác lập chuẩn sai hoặc không thỏa đáng, (b) phần mềm, thiết bị nối ghép, các chi tiết máy hoặc mực in không do HP cung cấp, (c) chỉnh sửa hoặc sử dụng trái quy định, (d) sử dụng không phù hợp với các đặc điểm kỹ thuật của sản phẩm về mặt môi trường đã được công bố, hoặc (e) chuẩn bị môi trường vận hành thiết bị hoặc bảo trì thiết bị không đúng.

Ở MỨC ĐỘ PHÁP LUẬT ĐỊA PHƯƠNG CHO PHÉP, HP CHỈ CUNG CẤP CÁC CHẾ ĐỘ BẢO HÀNH TRÊN VÀ KHÔNG THỪA NHẬN BẤT KỲ CHẾ ĐỘ HOẶC ĐIỀU KIỆN BẢO HÀNH NÀO KHÁC, THỂ HIỆN BẰNG VĂN BẢN HAY LỜI NÓI, ĐƯỢC DIỄN TẢ CỤ THỂ HAY KHÔNG CỤ THỂ VÀ HP TỪ CHỐI MỌI YÊU CẦU HOẶC ĐIỀU KIỆN BẢO HÀNH NÀO MÀ HP KHÔNG CÔNG BỐ VỀ KHẢ NĂNG BÁN ĐƯỢC SẢN PHẨM, CHẤT LƯỢNG VỪA Ý, VÀ TÍNH PHÙ HỢP CỦA SẢN PHẨM VỚI MỤC ĐÍCH RIÊNG. Một số quốc gia/vùng lãnh thổ, bang hoặc tỉnh không cho phép giới hạn thời hạn bảo hành đối với chế độ bảo hành không công bố, thì điều khoản giới hạn hoặc loại trừ trên có thể không áp dụng đối với bạn. Điều này cho phép bạn có được các quyền lợi cụ thể về mặt pháp luật và bạn cũng có thể có thêm các quyền lợi khác tùy theo từng quốc gia/vùng lãnh thổ, bang hoặc tỉnh.

Chế độ bảo hành có giới hạn của HP được áp dụng cho mọi quốc gia/vùng lãnh thổ hoặc địa phương HP có cung cấp dịch vụ hỗ trợ và những nơi HP có bán sản phẩm này ra thị trường. Mức độ bảo hành cho bạn có thể khác nhau theo các tiêu chuẩn địa phương. HP sẽ không điều chỉnh hình dạng, tính phù hợp hoặc chức năng hoạt động của sản phẩm để sử dụng ở các quốc gia/vùng lãnh thổ không nằm trong kế hoạch cung cấp sản phẩm của HP cho sử dụng vì các lý do luật pháp hoặc quy định.

Ở MỨC ĐỘ PHÁP LUẬT ĐỊA PHƯƠNG CHO PHÉP, CÁC GIẢI PHÁP TRONG BẢN CÔNG BỐ CHẾ ĐỘ BẢO HÀNH NÀY CHỈ ÁP DỤNG RIÊNG CHO MỖI BẠN. NGOẠI TRỪ NHƯ ĐÃ NÊU TRÊN, HP HOẶC CÁC NHÀ CUNG CẤP CỦA HP TRONG MỌI TRƯỜNG HỢP SẼ KHÔNG CHỊU BẤT KỲ TRÁCH NHIỆM PHÁP LÝ NÀO VỀ MẤT MÁT DỮ LIỆU HOẶC CÁC THIỆT HẠI TRỰC TIẾP, CÁ BIỆT, NGẪU NHIÊN, GIÁN TIẾP (KỂ CẢ MẤT MÁT VỀ LỢI NHUẬN VÀ DỮ LIỆU) HOẶC CÁC THIỆT HẠI KHÁC, CÓ HAY KHÔNG ĐƯỢC GHI TRONG HỢP ĐỒNG, CÁC SAI SÓT KHÔNG VI PHẠM HỢP ĐỒNG, HOẶC BẤT KỲ THIỆT HẠI NÀO KHÁC. Ở một số quốc gia/vùng lãnh thổ, bang hoặc tỉnh không cho phép giới hạn hoặc loại trừ các thiệt hại ngẫu nhiên hoặc gián tiếp, thì điều khoản giới hạn hoặc loại trừ trên có thể không áp dụng đối với bạn.

CÁC ĐIỀU KHOẢN QUY ĐỊNH VỀ BẢO HÀNH TRONG BẢN CÔNG BỐ NÀY, NGOẠI TRỪ TRƯỜNG HỢP LUẬT PHÁP CHO PHÉP, SẼ KHÔNG GÂY LOẠI TRỪ, GIỚI HẠN, HOẶC THAY ĐỔI HAY BỔ SUNG THÊM ĐỐI VỚI CÁC QUYỀN LỢI ĐƯỢC PHÁP LUẬT QUY ĐỊNH BẮT BUỘC ÁP DỤNG TRONG VIỆC BÁN SẢN PHẨM NÀY CHO BẠN.


Tuyên bố bảo hành có giới hạn dành cho hộp mực

Tuyên bố bảo hành có giới hạn dành cho hộp mực

Sản phẩm này của HP được bảo đảm sẽ không có các khuyết tật về mặt vật liệu và khả năng vận hành.

Chế độ bảo hành này không áp dụng cho những sản phẩm (a) đã nạp lại mực, tân trang, tái chế hoặc can thiệp vào dưới mọi hình thức, (b) đã bị các sự cố xuất phát từ việc sử dụng sai, bảo quản không đúng, hoặc sử dụng không phù hợp với các đặc điểm kỹ thuật của sản phẩm về mặt môi trường đã được công bố (c) có biểu hiện hao mòn trong quá trình sử dụng bình thường.

Để được bảo hành, xin gửi sản phẩm về nơi đã mua (kèm theo bản mô tả sự cố và các bản in mẫu) hoặc liên hệ bộ phận hỗ trợ khách hàng của HP. HP sẽ quyết định lựa chọn hoặc đổi cho bạn sản phẩm mới thay cho sản phẩm có khuyết tật hoặc hoàn tiền lại cho bạn số tiền bạn đã trả để mua sản phẩm.

Ở MỨC ĐỘ PHÁP LUẬT ĐỊA PHƯƠNG CHO PHÉP, HP CHỈ CUNG CẤP CHẾ ĐỘ BẢO HÀNH TRÊN VÀ KHÔNG THỪA NHẬN BẤT KỲ CHẾ ĐỘ HOẶC ĐIỀU KIỆN BẢO HÀNH NÀO KHÁC, THỂ HIỆN BẰNG VĂN BẢN HAY LỜI NÓI, ĐƯỢC DIỄN TẢ CỤ THỂ HAY KHÔNG CỤ THỂ VÀ HP TỪ CHỐI MỌI YÊU CẦU HOẶC ĐIỀU KIỆN BẢO HÀNH NÀO MÀ HP KHÔNG CÔNG BỐ VỀ KHẢ NĂNG BÁN ĐƯỢC SẢN PHẨM, CHẤT LƯỢNG VỪA Ý, VÀ TÍNH PHÙ HỢP CỦA SẢN PHẨM VỚI MỤC ĐÍCH RIÊNG.

Ở MỨC ĐỘ PHÁP LUẬT ĐỊA PHƯƠNG CHO PHÉP, HP HOẶC CÁC NHÀ CUNG CẤP CỦA HP TRONG MỌI TRƯỜNG HỢP SẼ KHÔNG CHỊU BẤT KỲ TRÁCH NHIỆM PHÁP LÝ NÀO VỀ CÁC THIỆT HẠI TRỰC TIẾP, CÁ BIỆT, NGẪU NHIÊN, GIÁN TIẾP (KỂ CẢ MẤT MÁT VỀ LỢI NHUẬN VÀ DỮ LIỆU) HOẶC CÁC THIỆT HẠI KHÁC, CÓ HAY KHÔNG ĐƯỢC GHI TRONG HỢP ĐỒNG, CÁC SAI SÓT KHÔNG VI PHẠM HỢP ĐỒNG, HOẶC BẤT KỲ THIỆT HẠI NÀO KHÁC.

CÁC ĐIỀU KHOẢN QUY ĐỊNH VỀ BẢO HÀNH TRONG BẢN CÔNG BỐ NÀY, NGOẠI TRỪ TRƯỜNG HỢP LUẬT PHÁP CHO PHÉP, SẼ KHÔNG GÂY LOẠI TRỪ, GIỚI HẠN, HOẶC THAY ĐỔI HAY BỔ SUNG THÊM ĐỐI VỚI CÁC QUYỀN LỢI ĐƯỢC PHÁP LUẬT QUY ĐỊNH BẮT BUỘC ÁP DỤNG TRONG VIỆC BÁN SẢN PHẨM NÀY CHO BẠN.


Thỏa thuận Cấp giấy phép Ngýời dùng cuối

Thỏa thuận Cấp giấy phép Ngýời dùng cuối

VUI LÒNG ĐỌC KỸ TRÝỚC KHI SỬ DỤNG SẢN PHẨM PHẦN MÊM NÀY: Thỏa thuận Cấp phép Ngýời dùng cuối này (End-User License Agreement - EULA) là một hợp đồng giữa (a) bạn (một cá nhân hay một tổ chức bạn đại diện) và (b) Công ty Hewlett-Packard Company (“HP”) sẽ chi phối việc bạn sử dụng sản phẩm phần mềm (Phần mềm) này. Eula này sẽ không ðýợc áp dụng nếu có thỏa thuận cấp phép riêng biệt giữa bạn và HP hoặc các nhà cung cấp của HP đối với Phần mềm này, bao gồm thỏa thuận cấp phép trong tài liệu trực tuyến. Thuật ngữ “Phần mềm” có thể bao gồm (i) các phýõng tiện liên quan, (ii) sách hýớng dẫn ngýời sử dụng và bản in các tài liệu khác, và (iii) tài liệu “trực tuyến” hoặc tài liệu điện tử (gọi chung là “Tài liệu Ngýời sử dụng”).

CÁC QUYÊN TRONG PHẦN MÊM CHỈ ÐÝỢC CUNG CẤP THEO ĐIÊU KIỆN BẠN ĐỒNG Ý VỚI TẤT CẢ CÁC ĐIÊU KHOẢN VÀ ÐIÊU KIỆN CỦA EULA NÀY. BẰNG CÁCH CÀI ÐẶT, SAO CHÉP, TẢI XUỐNG HOẶC SỬ DỤNG THEO CÁCH KHÁC PHẦN MÊM, BẠN ĐÃ ĐỒNG Ý BỊ RÀNG BUỘC BỞI EULA NÀY. NẾU BẠN KHÔNG CHẤP NHẬN EULA NÀY, ÐỪNG CÀI ÐẶT, TẢI XUỐNG HOẶC SỬ DỤNG THEO CÁCH KHÁC PHẦN MÊM NÀY. NẾU BẠN ĐÃ THANH TOÁN CHO PHẦN MÊM NHÝNG KHÔNG ÐỒNG Ý VỚI EULA NÀY, VUI LÒNG GỬI LẠI PHẦN MÊM VÊ NÕI BẠN ĐÃ THANH TOÁN TRONG VÒNG MÝỜI BỐN NGÀY ÐỂ NHẬN ÐÝỢC KHOẢN TIÊN HOÀN LẠI THEO GIÁ ĐÃ THANH TOÁN; NẾU PHẦN MÊM ÐÝỢC CÀI ÐẶT TRÊN HOẶC ÐÝỢC CHUẨN BỊ SẴN VỚI MỘT SẢN PHẨM HP KHÁC, BẠN CÓ THỂ TRẢ LẠI TOÀN BỘ SẢN PHẨM KHÔNG SỬ DỤNG ĐÓ.

1. PHẦN MÊM BÊN THỨ BA. Phần mềm này ngoài phần mềm thuộc sở hữu của HP (“Phần mềm HP”), có thể bao gồm phần mềm theo các giấy phép từ các bên thứ ba (“Phần mềm Bên thứ ba” và “Giấy phép Bên thứ ba”. Bất cứ Phần mềm Bên thứ ba nào ðýợc cấp phép cho bạn đều phụ thuộc vào các ðiều khoản và ðiều kiện của Giấy phép Bên thứ ba týõng ứng. Thông thýờng, Giấy phép Bên thứ ba nằm trong một tệp tin chẳng hạn nhý license.txt; bạn cần phải liên hệ bộ phận hỗ trợ của HP nếu bạn không tìm thấy bất cứ Giấy phép Bên thứ ba nào. Nếu các Giấy phép Bên thứ ba bao gồm các giấy phép cung cấp mã nguồn (chẳng hạn nhý Giấy phép Công cộng GNU (GNU General Public License) và mã nguồn týõng ứng không ði kèm theo Phần mềm này, hãy kiểm tra các trang về hỗ trợ sản phẩm trên website của HP (hp.com) để biết cách có ðýợc mã nguồn ðó nhý thế nào.

2. CÁC QUYÊN CỦA GIẤY PHÉP. Bạn sẽ có các quyền sau đây miễn là bạn tuân thủ tất cả các điều khoản và ðiều kiện của EULA này:

a. Sử dụng. HP cấp cho bạn một giấy phép để Sử dụng một bản sao của Phần mềm HP. “Sử dụng” nghĩ;a là cài ðặt, sao chép, lýu trữ, tải, thực thi, hiển thị hoặc sử dụng theo cách khác Phần mềm HP. Bạn không thể chỉnh sửa Phần mềm HP hoặc vô hiệu hóa bất cứ việc cấp phép hoặc tính năng kiểm soát nào của Phần mềm HP. Nếu Phần mềm này ðýợc HP cung cấp để Sử dụng với một sản phẩm tạo ảnh hoặc in ấn (ví dụ trýờng hợp Phần mềm là một trình điều khiển thiết bị máy in, phần mềm hệ thống cõ sở firmware hoặc chýõng trình bổ sung add-on), Phần mềm HP này chỉ có thể ðýợc sử dụng với sản phẩm đó (“Sản phẩm HP”). Các giới hạn bổ sung đối với việc Sử dụng này có thể có trong Tài liệu Ngýời sử dụng. Bạn không thể tách riêng các thành phần của Phần mềm HP để Sử dụng. Bạn không có quyền phân phối Phần mềm HP này.

b. Sao chép. Quyền sao chép của bạn có nghĩ;a là bạn có thể tạo các bản sao Phần mềm HP để lýu trữ hoặc dự phòng, miễn là mỗi bản sao phải chứa tất cả các thông báo về quyền sở hữu của Phần mềm HP và chỉ ðýợc sử dụng vào các mục đích dự phòng.

3. NÂNG CẤP. Để sử dụng Phần mềm HP do HP cung cấp dýới dạng bản nâng cấp, cập nhật hoặc thành phần bổ sung (gọi chung là “Nâng cấp”), trýớc tiên bạn phải ðýợc cấp phép cho Phần mềm HP gốc do HP xác định đủ điều kiện cho việc nâng cấp. Trong trýờng hợp bản Nâng cấp thay thế cho Phần mềm HP gốc, bạn có thể không cần sử dụng Phần mềm HP đó nữa. EULA này ðều ðýợc áp dụng cho mỗi bản Nâng cấp trừ khi HP quy định các điều khoản khác cho bản Nâng cấp đó. Trong trýờng hợp có mâu thuẫn giữa EULA này và các ðiều khoản khác, các điều khoản khác sẽ ðýợc ýu tiên.

4. CHUYỂN GIAO.

a. Chuyển giao Bên thứ ba. Ngýời dùng cuối ban đầu của Phần mềm HP Software có thể thực hiện việc chuyển giao một lần Phần mềm HP đó cho một ngýời dùng cuối khác. Bất cứ việc chuyển giao nào ðều phải bao gồm tất cả các thành phần, phýõng tiện, Tài liệu Ngýời sử dụng, EULA này và Chứng nhận Xác thực nếu có. Việc chuyển giao không ðýợc phép thực hiện gián tiếp, chẳng hạn nhý việc gửi sản phẩm để bán. Trýớc khi chuyển giao, ngýời dùng cuối nhận Phần mềm chuyển giao phải đồng ý với EULA này. Sau khi chuyển giao Phần mềm HP, giấy phép của bạn sẽ tự động hết hiệu lực.

b. Các hạn chế. Bạn không thể thuê, cho thuê hoặc cho mýợn Phần mềm HP hoặc Sử dụng Phần mềm HP để sử dụng thýõng mại hoặc sử dụng trong văn phòng đồng thời. Bạn không thể cấp giấy phép lại, nhýợng lại hoặc chuyển giao dýới hình thức khác Phần mềm HP này trừ khi ðýợc quy định cụ thể trong EULA này.

5. CÁC QUYÊN SỞ HỮU. Tất cả các quyền sở hữu trí tuệ trong Phần mềm và Tài liệu Ngýời sử dụng đều thuộc sở hữu của HP hoặc các nhà cung cấp của HP và ðýợc bảo vệ bởi luật pháp, bao gồm bản quyền, bí mật thýõng mại, bằng sáng chế và các luật đăng ký nhãn hiệu ðýợc áp dụng. Bạn không ðýợc loại bỏ khỏi Phần mềm bất cứ thông báo nào về nhận dạng, bản quyền hoặc giới hạn về quyền sở hữu.

6. GIỚI HẠN VÊ VIỆC VIẾT LẠI CHÝÕNG TRÌNH. Bạn không ðýợc phép viết lại chýõng trình, dịch ngýợc hoặc phân rã mã nguồn Phần mềm HP, chỉ trừ trýờng hợp khi quyền thực hiện việc ðó ðýợc phép theo luật ðýợc áp dụng.

7. THỎA THUẬN ĐỒNG Ý SỬ DỤNG DỮ LIỆU. HP và các chi nhánh của HP có thể thu thập và sử dụng các thông tin kỹ thuật mà bạn cung cấp liên quan ðến (i) việc bạn Sử dụng Phần mềm hoặc Sản phẩm HP, hoặc (ii) điều khoản các dòch vụ hỗ trợ liên quan ðến Phần mềm hoặc Sản phẩm HP. Tất cả những thông tin nhý vậy sẽ phụ thuộc và chính sách về quyền riêng tý của HP. HP sẽ không sử dụng những thông tin nhý vậy dýới hình thức qua đó có thể nhận diện ðýợc cá nhân bạn trừ trýờng hợp cần thiết để nâng cao việc Sử dụng của bạn hoặc cung cấp các dịch vụ hỗ trợ.

8. GIỚI HẠN VÊ TRÁCH NHIỆM PHÁP LÝ. Bất kể mọi thiệt hại nào mà bạn có thể gặp phải, toàn bộ trách nhiệm pháp lý của HP và các nhà cung cấp của HP theo EULA này và biện pháp loại trừ biệt của bạn theo EULA này sẽ ðýợc giới hạn bằng giá trị nào lớn hõn giữa khoản chi phí thực tế bạn đã thanh toán cho Sản phẩm đó hoặc 5,00 USD. TRONG PHẠM VI TỐI ĐA LUẬT PHÁP CHO PHÉP ÁP DỤNG, TRONG BẤT CỨ TRÝỜNG HỢP NÀO HP HOẶC CÁC NHÀ CUNG CẤP CỦA HP SẼ KHÔNG CHỊU TRÁCH NHIỆM PHÁP LÝ ĐỐI VỚI BẤT CỨ THIỆT HẠI ĐẶC BIỆT, NGẪU NHIÊN, GIÁN TIẾP HOẶC DO HẬU QUẢ NÀO (BAO GỒM CÁC THIỆT HẠI ĐỐI VỚI VIỆC MẤT MÁT LỢI NHUẬN, MẤT DỮ LIỆU, GIÁN ĐOẠN CÔNG VIỆC, TỔN THÝÕNG CÁ NHÂN HOẶC MẤT QUYÊN RIÊNG TÝ) LIÊN QUAN DÝỚI BẤT CỨ HÌNH THỨC NÀO ÐỐI VỚI VIỆC SỬ DỤNG HOẶC KHÔNG SỬ DỤNG PHẦN MÊM NÀY, NGAY CẢ KHI HP HOẶC BẤT CỨ NHÀ CUNG CẤP NÀO CỦA HP ĐÃ KHUYẾN CÁO VÊ KHẢ NĂNG XẢY RA NHỮNG THIỆT HẠI NHÝ VẬY VÀ CHO DÙ BIỆN PHÁP KHẮC PHỤC Ở TRÊN ÐÂY KHÔNG ÐẠT ÐÝỢC MỤC ĐÍCH CẦN THIẾT CỦA CHÚNG. Một vài bang hoặc các vùng khác không cho phép việc loại trừ hoặc giới hạn các thiệt hại do ngẫu nhiên hoặc do hậu quả, do đó việc giới hạn hoặc loại trừ nêu trên có thể không ðýợc áp dụng cho bạn.

9. CÁC KHÁCH HÀNG CỦA CHÍNH PHỦ HOA KỲ. Nếu bạn là một cõ quan của Chính phủ Hoa Kỳ, theo quy định của FAR 12.211 và FAR 12.212, Phần mềm Máy tính Thýõng mại, Tài liệu Phần mềm Máy tính và Dữ liệu Kỹ thuật đối với các Mục Thýõng mại đều phải ðýợc cấp giấy phép theo thỏa thuận cấp phép thýõng mại của HP ðýợc áp dụng.

10. TUÂN THỦ CÁC LUẬT XUẤT KHẨU. Bạn sẽ phải tuân thủ tất cả các luật lệ, quy tắc và quy định (i) ðýợc áp dụng đối với việc xuất khẩu hay nhập khẩu Phần mềm này, hoặc (ii) việc giới hạn Sử dụng Phần mềm này, bao gồm bất cứ việc giới hạn nào về phát triển các vũ khí hạt nhân, hóa học hoặc sinh học.

11. BẢO LÝU CÁC QUYÊN. HP và các nhà cung cấp của HP bảo lýu tất cả các quyền không ðýợc cấp cụ thể cho bạn trong bản EULA này.

(c) 2007 Hewlett-Packard Development Company, L.P.

Hiệu chỉnh 11/06


Dịch vụ bảo hành khách hàng tự sửa chữa

Dịch vụ bảo hành khách hàng tự sửa chữa

Các sản phẩm của HP được thiết kế với nhiều bộ phận Khách hàng Tự Sửa chữa (CSR) để giảm thời gian sửa chữa đến mức tối thiểu và cho phép linh động hơn trong việc thực hiện thay thế các bộ phận bị lỗi. Nếu trong thời gian chẩn đoán, HP xác định rằng có thể sử dụng bộ phận CSR để hoàn thành việc sửa chữa thì HP sẽ chuyển bộ phận đó trực tiếp đến bạn để thay thế. Có hai loại bộ phận CSR: 1) Bộ phận bắt buộc phải có để khách hàng tự sửa chữa. Nếu bạn yêu cầu HP thay thế những bộ phận này, bạn sẽ phải trả tiền vận chuyển và chi phí nhân công cho dịch vụ này. 2) Bộ phận tùy chọn để khách hàng tự sửa chữa. Những bộ phận này cũng là để Khách hàng Tự Sửa chữa. Tuy nhiên, nếu bạn yêu cầu HP thay thế chúng cho bạn, bạn có thể không phải trả tiền theo dạng dịch vụ bảo hành dành cho sản phẩm của bạn.

Dựa trên độ khả thi và vị trí địa lý cho phép, các bộ phận CSR sẽ được chuyển đến cho bạn trong lần phân phát của ngày làm việc tiếp theo. Việc phát trong cùng ngày hoặc trong vòng bốn giờ đồng hồ có thể được thực hiện miễn phí tại nơi điều kiện địa lý cho phép. Nếu cần hỗ trợ, bạn có thể gọi Trung tâm Hỗ trợ Kỹ thuật HP và kỹ thuật viên sẽ trợ giúp bạn qua điện thoại. HP sẽ cho biết có phải hoàn trả bộ phận bị lỗi cho HP không, ở trong tài liệu được chuyển kèm với bộ phận CSR thay thế. Trong trường hợp cần phải hoàn trả bộ phận bị lỗi cho HP, bạn phải chuyển bộ phận bị lỗi đó cho HP trong một khoảng thời gian xác định, thường là trong năm (5) ngày làm việc. Bộ phận bị lỗi phải được hoàn trả cùng với tài liệu trong hộp vận chuyển đi kèm. Nếu bạn không hoàn trả bộ phận bị lỗi, HP có thể sẽ yêu cầu bạn trả tiền cho bộ phận thay thế. Đối với những sửa chữa do khách hàng thực hiện, HP sẽ trả mọi chi phí hoàn trả bộ phận và chi phí vận chuyển, và xác định nhà vận chuyển/hãng vận tải sẽ được dùng để chuyển bộ phận đến bạn.


Hỗ trợ khách hàng

Hỗ trợ khách hàng

Hỗ trợ qua điện thoại, miễn phí khi vẫn trong thời hạn bảo hành, dành cho quốc gia/vùng lãnh thổ bạn sinh sống
Chuẩn bị sẵn sàng tên sản phẩm, số sê-ri, ngày mua hàng và thông tin mô tả sự cố.
Bạn có thể xem các số điện thoại cho mỗi quốc gia/vùng lãnh thổ trên tờ rơi đi kèm trong hộp sản phẩm bạn đã mua hoặc xem tại www.hp.com/support/.
Hỗ trợ Internet thường trực 24 giờ
www.hp.com/support/ljp2030series
Hỗ trợ cho các sản phẩm được sử dụng với máy tính Macintosh
www.hp.com/go/macosx
Tải xuống thông tin về các phần mềm tiện ích, trình điều khiển thiết bị, và các thông tin điện tử
www.hp.com/go/ljp2030series_software
Đặt mua mực và giấy in
www.hp.com/go/suresupply
Đặt mua các bộ phận hoặc phụ kiện HP chính hãng
www.hp.com/buy/parts
Đặt mua thêm dịch vụ HP hoặc đặt hợp đồng bảo trì
www.hp.com/go/carepack


Thỏa thuận về bảo trì của HP

Thỏa thuận về bảo trì của HP

HP có một số loại thỏa thuận về bảo trì đáp ứng nhiều nhu cầu hỗ trợ. Các thỏa thuận về bảo trì này không thuộc phạm vi bảo hành thông thường. Các dịch vụ hỗ trợ có thể khác nhau, tùy theo từng vùng. Hãy tham khảo với đại lý HP tại địa phương của bạn để biết dịch vụ nào khả dụng cho bạn.

Mục này cung cấp thông tin về các chủ đề sau:

  • Thỏa thuận về sử dụng dịch vụ trực tuyến
  • Đóng gói lại sản phẩm
  • Bảo hành mở rộng


Thỏa thuận về sử dụng dịch vụ trực tuyến

Thỏa thuận về sử dụng dịch vụ trực tuyến

Để cung cấp dịch vụ hỗ trợ thích hợp nhất cho nhu cầu của bạn, HP dùng các thỏa thuận dịch vụ hỗ trợ tại chỗ cùng các thời điểm trả lời có chọn lọc.

Mục này cung cấp thông tin về các chủ đề sau:

  • Dịch vụ hỗ trợ tại chỗ hôm sau
  • Dịch vụ tại chỗ (số lượng nhiều) hàng tuần


Dịch vụ hỗ trợ tại chỗ hôm sau

Dịch vụ hỗ trợ tại chỗ hôm sau

Thỏa thuận này cung cấp dịch vụ hỗ trợ vào ngày sau khi ngày nhận được yêu cầu sửa chữa bảo hành. Phạm vi mở rộng theo giờ và dịch vụ vận chuyển bổ sung ngoài các khu vực bảo hành của HP được nêu trong hầu hết các thỏa thuận cung cấp dịch vụ tại chỗ (cùng các lệ phí bổ sung).


Dịch vụ tại chỗ (số lượng nhiều) hàng tuần

Dịch vụ tại chỗ (số lượng nhiều) hàng tuần

Thỏa thuận này bao gồm các chuyến đi bảo dưỡng tại chỗ hàng tuần theo lịch trình dành cho các cơ quan tổ chức dùng nhiều sản phẩm HP. Thỏa thuận này dùng cho các khu vực có trên 25 sản phẩm máy trạm, bao gồm các thiết bị, máy vẽ đồ thị, máy tính và các ổ đĩ;a.


Đóng gói lại sản phẩm

Đóng gói lại sản phẩm

Nếu dịch vụ Chăm sóc Khách hàng HP xác định sản phẩm của bạn cần gửi trở lại cho HP để sửa chữa, hãy thực hiện theo các bước bên dưới để đóng gói lại sản phẩm trước khi vận chuyển.

THẬN TRỌNG:

Hư hỏng xảy ra trong quá trình vận chuyển do bao gói không đúng khách hàng phải chịu trách nhiệm.

1.
Tháo ra và giữ lại hộp mực in.
THẬN TRỌNG:

Cần đặc biệt lưu ý nhớ tháo các hộp mực ra trước khi vận chuyển sản phẩm. Hộp mực in để lại trong sản phẩm sẽ bị rò rỉ trong quá trình gửi hàng và làm đổ mực ra động cơ của sản phẩm và các bộ phận khác.

Để tránh là hư hỏng hộp mực in, hãy tránh chạm vào trục trên hộp, và cất hộp mực in vào trong hộp giấy ban đầu khi mua hoặc để ở nơi không có ánh sáng trực tiếp.

2.
Tháo và giữ lại dây điện nguồn, cáp nối mạng, và các phụ kiện tùy chọn.
3.
Nếu có thể được, xin kèm theo cả các bản in mẫu và 50 đến 100 trang giấy in hoặc vật liệu in khác đã bị lỗi khi in.
4.
Tại Hoa Kỳ, hãy gọi dịch vụ Chăm sóc Khách hàng HP để xin hộp đóng gói mới. Tại các khu vực khác, hãy dùng hộp đóng gói cũ khi mua thiết bị, nếu có thể. Hewlett-Packard khuyên bạn mua bảo hiểm cho thiết bị khi vận chuyển.


Bảo hành mở rộng

Bảo hành mở rộng

Hỗ trợ của HP dành cho sản phẩm phần cứng của HP và tất cả các thành phần bên do HP cung cấp. Bảo trì phần cứng bao gồm khoảng thời gian từ 1 đến 3 năm từ ngày mua sản phẩm HP. The customer must purchase HP Support within the stated factory warranty. Để biết thêm thông tin, hãy liên hệ với Dịch vụ Chăm sóc Khách hàng và nhóm Hỗ trợ của HP.


Thông số kỹ thuật
Thông số kỹ thuật

Thông số kỹ thuật

  • Các đặc điểm kỹ thuật về hình thể
  • Lượng điện tiêu thụ và độ ồn
  • Môi trường sử dụng


Các đặc điểm kỹ thuật về hình thể

Các đặc điểm kỹ thuật về hình thể

Kích thước và trọng lượng sản phẩm
Model sản phẩm
Cao
Sâu
Rộng
Nặng
Máy in Dòng sản phẩm HP LaserJet P2030
256 mm (10,1 inch)
368 mm (14,5 inch)
360 mm (14,2 inch)
9,9 kg (21,8 lb)

Kích thước sản phẩm khi mở rộng tất cả các cửa và khay
Model sản phẩm
Cao
Sâu
Rộng
Máy in Dòng sản phẩm HP LaserJet P2030
256 mm (10,1 inch)
455 mm (17,9 inch)
360 mm (14,2 inch)


Lượng điện tiêu thụ và độ ồn

Lượng điện tiêu thụ và độ ồn

Xem www.hp.com/go/ljp2030/regulatory để biết thông tin mới nhất.


Môi trường sử dụng

Môi trường sử dụng

Điều kiện cần thiết
Điều kiện môi trường
In
Lưu trữ/chế độ chờ
Nhiệt độ (sản phẩm và hộp mực in)
7,5° đến 32,5°C (45,5° đến 90,5°F)
0° đến 35°C (32° đến 95°F)
Độ ẩm tương đối
10% đến 80%
10% đến 90%


Thông tin về Tuân Thủ Quy Định
Thông tin về Tuân Thủ Quy Định

Thông tin về Tuân Thủ Quy Định

  • Các qui định của FCC
  • Chương trình quản lý sản phẩm bảo vệ môi trường
  • Tuyên bố về tính thích hợp
  • Tuyên bố về an toàn


Các qui định của FCC

Các qui định của FCC

Đã kiểm tra và xác định rằng thiết bị này tuân thủ các giới hạn cho thiết bị kỹ thuật số Nhóm B, theo Phần 15 của Qui định FCC. Các giới hạn này được thiết kế để cung cấp sự bảo vệ phù hợp chống lại nhiễu có hại khi lắp đặt trong nhà. Thiết bị này tạo, sử dụng, và có thể phát ra năng lượng sóng vô tuyến. Nếu thiết bị này không được lắp đặt và sử dụng theo đúng hướng dẫn, nó có thể gây nhiễu có hại với các liên lạc vô tuyến. Tuy nhiên, không có sự đảm bảo rằng sẽ không xuất hiện nhiễu tại một lắp đặt cụ thể. Nếu thiết bị này gây nhiễu có hại cho đài radio hoặc tivi, có thể được xác định bằng cách tắt và bật thiết bị, người sử dụng nên chỉnh lại nhiễu bằng một trong những biện pháp sau:

●
Xoay hoặc chuyển lại vị trí của ăng-ten nhận.
●
Gia tăng khoảng cách giữa thiết bị và bộ nhận.
●
Cắm thiết bị với ổ điện trên một mạch khác với ổ điện của bộ nhận.
●
Tham vấn với người bán hàng của bạn hoặc một chuyên gia radio/tivi có kinh nghiệm.
GHI CHÚ:

Mọi thay đổi hoặc chỉnh sửa đối với máy in không được chấp nhận rõ ràng bởi HP có thể làm mất quyền sử dụng thiết bị này của người sử dụng.

Cần sử dụng cáp giao diện được bảo vệ để tuân thủ các giới hạn của Nhóm B của Phần 15, Qui định FCC.


Chương trình quản lý sản phẩm bảo vệ môi trường

Chương trình quản lý sản phẩm bảo vệ môi trường

Mục này cung cấp thông tin về các chủ đề sau:

  • Bảo vệ môi trường
  • Sản sinh ra khí ozone
  • Điện năng tiêu thụ
  • Tiêu hao mực in
  • Sử dụng giấy
  • Bộ phận làm bằng chất dẻo
  • Nguồn cung cấp
  • Hướng dẫn Hoàn trả và Tái chế
  • Giấy in
  • Hạn chế về Nguyên liệu
  • Vứt bỏ thiết bị thải ra bởi người dùng ở hộ gia đình riêng tại Liên minh Châu Âu
  • Tờ Thông tin An toàn đối với Nguyên Liệu (MSDS)
  • Thông tin thêm


Bảo vệ môi trường

Bảo vệ môi trường

Công ty Hewlett-Packard cam kết cung cấp các sản phẩm chất lượng theo cách bền vững với môi trường. Sản phẩm này được thiết kế với một số tính năng làm giảm thiểu tác động tới môi trường.


Sản sinh ra khí ozone

Sản sinh ra khí ozone

Sản phẩm này không sản sinh một lượng khí ozone đáng kể nào (O3).


Điện năng tiêu thụ

Điện năng tiêu thụ

Năng lượng sử dụng giảm đáng kể khi ở chế độ Sẵn sàng, giúp tiết kiệm tài nguyên thiên nhiên và tiết kiệm tiền bạc mà không ảnh hưởng đến hiệu suất cao của máy. Để xác định trạng thái được chứng nhận ENERGY STAR® của sản phẩm, xin vui lòng xem Tờ Thông tin Sản phẩm hoặc Bản Chi tiết Kỹ thuật. Các sản phẩm đủ tiêu chuẩn cũng được liệt kê tại:

www.hp.com/go/energystar


Tiêu hao mực in

Tiêu hao mực in

EconoMode (Chế độ Tiết kiệm) sử dụng ít bột mực hơn, và điều này có thể kéo dài tuổi thọ của hộp mực in.


Sử dụng giấy

Sử dụng giấy

Tính năng in hai mặt thủ công và in N-up (in nhiều trang trên cùng một mặt giấy) giúp giảm lượng giấy sử dụng và giảm nhu cầu về tài nguyên thiên nhiên.


Bộ phận làm bằng chất dẻo

Bộ phận làm bằng chất dẻo

Các bộ phận làm bằng chất dẻo nặng trên 25 gram được đánh dấu theo tiêu chuẩn quốc tế, giúp tăng khả năng nhận biết để tái chế khi hết tuổi thọ của sản phẩm.


Nguồn cung cấp

Nguồn cung cấp

Thật dễ dàng để hoàn trả và tái chế các hộp mực đã dùng hết của máy in HP LaserJet – hoàn toàn miễn phí với chương trình Đối tác Toàn cầu của HP. Các hướng dẫn và thông tin về chương trình bằng nhiều ngôn ngữ được giao cùng với mỗi máy in HP LaserJet và hộp mực mới. Bạn sẽ giúp giảm bớt tác động tới môi trường hơn nữa bằng cách hoàn trả nhiều hộp mực một lúc thay vì các hộp riêng lẻ.

HP cam kết cung cấp những sản phẩm và dịch vụ mang tính sáng tạo, có chất lượng cao và không gây ảnh hưởng xấu đến môi trường, từ khâu thiết kể và sản xuất sản phẩm đến khâu phân phối, khách hàng sử dụng và tái chế. Khi bạn tham gia vào chương trình HP Planet Partners (Đối tác Hành tinh HP), chúng tôi bảo đảm sẽ tái chế các hộp mực in HP LaserJet của bạn theo đúng cách, xử lý chúng để thu lại nhựa và kim loại cho sản phẩm mới và tránh được việc phải chôn hàng triệu tấn chất thải xuống đất. Xin hãy lưu ý rằng hộp mực sẽ không được hoàn trả lại cho bạn. Cảm ơn bạn đã có trách nhiệm với môi trường!

GHI CHÚ:

Hãy sử dụng nhãn hoàn trả để chỉ hoàn trả những hộp mực in HP LaserJet gốc. Không sử dụng nhãn này cho các hộp mực HP inkjet, hộp mực không phải của HP, hoặc để hoàn trả bảo hành. Xin đến trang www.hp.com/recycle để biết thông tin về việc tái chế hộp mực HP inkjet của bạn.


Hướng dẫn Hoàn trả và Tái chế

Hướng dẫn Hoàn trả và Tái chế

Mục này cung cấp thông tin về các chủ đề sau:

  • Hợp chủng quốc Hòa Kỳ và Puerto Rico
  • Hoàn trả ngoài phạm vi Hoa Kỳ


Hợp chủng quốc Hòa Kỳ và Puerto Rico

Hợp chủng quốc Hòa Kỳ và Puerto Rico

Nhãn đính kèm trên hộp mực in HP LaserJet dùng để hoàn trả và tái chế nhiều hơn một hộp mực in HP LaserJet sau khi sử dụng. Xin vui lòng làm theo hướng dẫn thích hợp dưới đây.

Mục này cung cấp thông tin về các chủ đề sau:

  • Hoàn trả nhiều sản phẩm (nhiều hơn một hộp mực)
  • Hoàn trả đơn lẻ
  • Vận chuyển


Hoàn trả nhiều sản phẩm (nhiều hơn một hộp mực)

Hoàn trả nhiều sản phẩm (nhiều hơn một hộp mực)

1.
Đóng gói mỗi hộp mực HP LaserJet vào hộp và túi đựng nguyên bản của chúng.
2.
Sử dụng dây da hoặc dây gói hàng để buộc các hộp lại với nhau. Gói hàng có thể nặng tối đa đến 31 kg (70 lb).
3.
Sử dụng một nhãn vận chuyển trả trước duy nhất.

HOẶC

1.
Sử dụng hộp phù hợp mà bạn có, hoặc yêu cầu hộp thu gom lớn, miễn phí từ www.hp.com/recycle hoặc gọi 1-800-340-2445 (chỉ dành cho hộp mực HP LaserJet nặng tối đa là 31 kg (70 lb)).
2.
Sử dụng một nhãn vận chuyển trả trước duy nhất.


Hoàn trả đơn lẻ

Hoàn trả đơn lẻ

1.
Đóng gói hộp mực HP LaserJet vào hộp và túi đựng nguyên bản của nó.
2.
Dán nhãn vận chuyển vào mặt trước hộp.


Vận chuyển

Vận chuyển

Đối với tất cả các hộp mực HP LaserJet hoàn trả lại để tái chế, hãy mang gói hàng cho UPS trong lần giao hàng hoặc phát hàng tiếp theo, hoặc mang gói hàng đến trung tâm nhận hàng gửi được UPS ủy quyền. Để biết thông tin về trung tâm nhận hàng gửi của UPS tại địa phương bạn, hãy gọi 1-800-PICKUPS hoặc đến trang www.ups.com. Nếu bạn hoàn trả và sử dụng nhãn USPS, hãy mang gói hàng đến hãng vận tải hoặc nơi nhận hàng gửi U.S. Postal Service (Ngành Bưu điện Hoa Kỳ) tại Văn phòng của U.S. Postal Service. Để biết thêm thông tin, hoặc để đặt mua thêm nhãn hoặc hộp khi hoàn trả nhiều, hãy đến trang www.hp.com/recycle hoặc gọi 1-800-340-2445. Yêu cầu UPS đến lấy hàng sẽ được tính phí theo đơn giá đến lấy hàng thông thường. Thông tin có thể thay đổi mà không cần báo trước.


Hoàn trả ngoài phạm vi Hoa Kỳ

Hoàn trả ngoài phạm vi Hoa Kỳ

Để tham gia vào chương trình hoàn trả và tái chế HP Planet Partners (Đối tác Hành tinh HP), bạn chỉ cần làm theo những hướng dẫn đơn giản ở trong bản hướng dẫn tái chế (có trong gói hàng cung cấp sản phẩm mới của bạn) hoặc đến trang www.hp.com/recycle. Chọn quốc gia/vùng lãnh thổ của bạn để biết thông tin về cách thức hoàn trả bộ mực in HP LaserJet của bạn.


Giấy in

Giấy in

Sản phẩm này có thể sử dụng giấy tái chế nếu như giấy đó đáp ứng được các quy định trong sách hướng dẫn HP LaserJet Printer Family Print Media Guide. Sản phẩm này phù hợp để sử dụng giấy tái chế theo tiêu chuẩn EN12281:2002.


Hạn chế về Nguyên liệu

Hạn chế về Nguyên liệu

Sản phẩm này của HP không chứa thủy ngân bổ sung.

Sản phẩm này của HP không có pin.


Vứt bỏ thiết bị thải ra bởi người dùng ở hộ gia đình riêng tại Liên minh Châu Âu

Vứt bỏ thiết bị thải ra bởi người dùng ở hộ gia đình riêng tại Liên minh Châu Âu

biểu tượng rác thải của EU

Biểu tượng này trên sản phẩm hoặc bao gói sản phẩm chỉ định rằng sản phẩm không được phép vứt bỏ cùng với rác thải sinh hoạt khác. Thay vào đó, bạn có trách nhiệm vứt bỏ thiết bị không sử dụng bằng cách giao nó tại một điểm thu gom được chỉ định cho mục đích tái chế thiết bị điện và điện tử không sử dụng. Việc thu gom và tái chế riêng các loại thiết bị không sử dụng của bạn mỗi khi vứt bỏ sẽ giúp bảo tồn tài nguyên thiên nhiên và đảm bảo rằng thiết bị đó được tái chế theo cách giúp bảo vệ sử khỏe con người và môi trường. Để biết thêm thông tin về nơi vứt bỏ thiết bị không sử dụng để tái chế, xin hãy liên hệ với phòng hành chính địa phương, dịch vụ vứt bỏ rác thải gia đình hoặc cửa hàng nơi bạn đã mua sản phẩm đó.


Tờ Thông tin An toàn đối với Nguyên Liệu (MSDS)

Tờ Thông tin An toàn đối với Nguyên Liệu (MSDS)

Bạn có thể lấy Tờ Thông tin An toàn Vật liệu (MSDS) của nguồn cung cấp có chứa các hóa chất (ví dụ như bột mực) bằng cách truy cập vào trang web của HP tại địa chỉ www.hp.com/go/msds hoặc www.hp.com/hpinfo/community/environment/productinfo/safety.


Thông tin thêm

Thông tin thêm

Để có thêm thông tin về các chủ đề môi trường này:

●
Tờ mô tả về tác động môi trường của sản phẩm này và nhiều sản phảm có liên quan của HP
●
Cam kết của HP đối với môi trường
●
Hệ thống Quản lý Môi trường của HP
●
Chương trình hoàn trả và tái chế khi sản phẩm hết tuổi thọ
●
Tờ Thông tin An toàn đối với Nguyên liệu

Thăm trang www.hp.com/go/environment hoặc www.hp.com/hpinfo/globalcitizenship/environment.


Tuyên bố về tính thích hợp

Tuyên bố về tính thích hợp

Mục này cung cấp thông tin về các chủ đề sau:

  • Tuyên bố về tính thích hợp


Tuyên bố về tính thích hợp

Tuyên bố về tính thích hợp

Tuyên bố về tính Thích hợp
theo tiêu chuẩn ISO/IEC 17050-1 và EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Tên nhà sản xuất:
Công ty Hewlett-Packard
Địa chỉ nhà sản xuất:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
tuyên bố rằng sản phẩm
Tên sản phẩm:
Dòng sản phẩm HP LaserJet P2030
Số hiệu Theo Quy định2):
BOISB-0801-00
Các tùy chọn của sản phẩm:
TẤT CẢ
Hộp mực in: CE505A
phù hợp với các Thông số Kỹ thuật sau của Sản phẩm:
An toàn:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Sản phẩm LED/La-de Loại 1)
GB4943-2001
EMC:
CISPR22:2005 / EN55022:2006 - Loại B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Đề mục 47 CFR, Phần 15 Loại B / ICES-003, Mục 4
GB9254-1998, GB17625.1-2003
Thông tin bổ sung:
Sản phẩm này tuân thủ theo các yêu cầu của Chỉ dẫn EMC 2004/108/EC và Chỉ dẫn Điện áp Thấp 2006/95/EC, và có dấu CE [image] tương ứng.
Thiết bị này tuân thủ theo Phần 15 của Quy định FCC. Việc vận hành thiết bị phụ thuộc vào hai điều kiện sau: (1) thiết bị này không gây nhiễu sóng có hại, và (2) thiết bị này phải chấp nhận các nhiễu sóng, kể các các loại nhiễu sóng có thể sinh ra các hoạt động không mong muốn.
1) Sản phẩm đã được kiểm tra trong một cấu hình tiêu biểu với hệ thống Máy tính Cá nhân Hewlett-Packard.
2) Vì mục đích tuân thủ quy định, sản phẩm này được gán một con số Model theo Quy định. Con số này không được phép nhầm lẫn với tên sản phẩm hoặc số của sản phẩm.
Boise, Idaho , Mỹ
22 tháng 10 năm 2007
Chỉ riêng đối với vấn đề quy định:
Địa chỉ liên hệ tại Châu Âu:
Nơi bán sản phẩm và Phòng dịch vụ Hewlett-Packard Sales tại địa phương hoặc Hewlett-Packard GmbH, Phòng HQ-TRE / Tiêu Chuẩn Châu Âu,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Địa chỉ liên hệ tại Mỹ:
Giám đốc Phụ trách việc Tuân thủ Quy định của Sản Phẩm, Công ty Hewlett-Packard,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Điện thoại: 208-396-6000)


Tuyên bố về an toàn

Tuyên bố về an toàn

Mục này cung cấp thông tin về các chủ đề sau:

  • An toàn laser
  • Các quy định DOC tại Canada
  • Tuyên bố VCCI (Nhật)
  • Tuyên bố về dây dẫn (Nhật)
  • Tuyên bố EMI (Hàn Quốc)
  • Tuyên bố về laser cho Phần Lan
  • Bộ phận Hóa chất (Trung Quốc)


An toàn laser

An toàn laser

Trung tâm Thiết bị Và Sức khỏe Điện Quang (CDRH) của Cơ quan Quản lý Thực phẩm và Dược phẩm Hoa Kỳ đã áp dụng các quy định đối với các sản phẩm laser được sản suất kể từ 1 tháng 8 năm 1976. Việc tuân thủ quy định là bắt buộc đối với các sản phẩm lưu hành trên thị trường Hoa Kỳ. Thiết bị này được chứng nhận là sản phẩm laser "Loại 1" theo hệ Tiêu chuẩn Hiệu suất Phóng xạ của Cơ quan Dịch vụ Y tế và Con người Hoa Kỳ (DHHS) theo Đạo luật về Quản lý Phóng xạ đối với Sức khỏe và An toàn 1968. Vì lượng phóng xạ phát ra từ thiết bị này được giữ lại hoàn toàn bên trong lớp vỏ bảo vệ và vỏ bọc bên ngoài, nên tia laser không thể thoát ra ngoài trong bất kỳ giai đoạn hoạt động thông thường nào của máy.

CẢNH BÁO!

Việc điều khiển sử dụng, điều chỉnh hoặc thực hiện các thao tác vận hành khác với những gì được quy định trong hướng dẫn sử dụng này có thể gây phóng xạ nguy hiểm.


Các quy định DOC tại Canada

Các quy định DOC tại Canada

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Tuyên bố VCCI (Nhật)

Tuyên bố VCCI (Nhật)

Tuyên bố VCCI của Nhật Bản


Tuyên bố về dây dẫn (Nhật)

Tuyên bố về dây dẫn (Nhật)

Tuyên bố của Nhật Bản về dây dẫn điện


Tuyên bố EMI (Hàn Quốc)

Tuyên bố EMI (Hàn Quốc)

Tuyên bố EMI


Tuyên bố về laser cho Phần Lan

Tuyên bố về laser cho Phần Lan

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Bộ phận Hóa chất (Trung Quốc)

Bộ phận Hóa chất (Trung Quốc)

Bản hóa chất (Trung Quốc)


Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Các chủ đề sau đây mô tả cách bạn có thể điều hướng trong hướng dẫn sử dụng này.

  • Sử dụng F6 để chuyển giữa Panen Điều Hướng và Panen Chủ Đề
  • Các phím tắt dùng cho Trình Xem Trợ Giúp
  • Các phím tắt dùng cho tab Nội Dung
  • Các phím tắt dùng cho tab Chỉ Mục
  • Các phím tắt dùng cho tab Tìm Kiếm
  • Các phím tắt dùng cho tab Ưa Thích

Lưu ý

  • Ngoài ra còn có có các lệnh menu tắt có thể được truy cập từ bàn phím.
  • Các phím tắt cũng có tác dụng trong cả cửa sổ phụ và cửa sổ bật lên.
  • Mỗi lần bạn sử dụng một phím tắt trong panen Điều Hướng, bạn sẽ thoát khỏi panen Chủ Đề. Để trở về panen Chủ Đề, bấm F6.
  • Hộp chọn Đối sánh với các từ tương tự trên tab Tìm Kiếm tab sẽ được sử dụng nếu bạn đã từng sử dụng nó trong lần tìm kiếm trước.


Sử dụng Trình Xem Trợ Giúp HTML

Sử dụng Trình Xem Trợ Giúp HTML

Các chủ đề sau cung cấp thông tin về cách điều hướng và sử dụng Hướng Dẫn Sử Dụng Trợ Giúp HTML này. Để biết thêm thông tin, hãy bấm vào một trong những chủ đề sau:

  • Tận dụng trợ giúp tốt hơn
  • Để tìm một chủ đề trợ giúp
  • Để tạo danh sách các chủ đề trợ giúp ưa thích
  • Để sao chép một chủ đề trợ giúp
  • Để in chủ đề trợ giúp hiện thời
  • Để tìm các chủ đề trợ giúp sử dụng các nút trên thanh công cụ
  • Sử dụng các lệnh menu tắt


Sử dụng F6 để chuyển giữa Panen Điều Hướng và Panen Chủ Đề

Bạn có thể nhanh chóng chuyển giữa panen Điều Hướng và pane Chủ Đề bằng cách bấm F6 trên bàn phím.


Các phím tắt dùng cho Trình Xem Trợ Giúp

Để đóng Trình Xem Trợ Giúp. | Alt+F4
Để chuyển giữa Trình Xem Trợ Giúp và các cửa sổ đang mở khác. | Alt+Tab
Để hiển thị menu Tùy Chọn. | Alt+O
Để thay đổi cài đặt cho Microsoft Internet Explorer. Hộp thoại Internet Options bao gồm các cài đặt tiện dụng. Để thay đổi các cài đặt này, bấm tab General, và sau đó bấm Accessibility. | Alt+O, và sau đó bấm I
Để ẩn hoặc hiển thị panen Điều Hướng. | Alt+O, và sau đó bấm T
Để in một chủ đề. | Alt+O, và sau đó bấm P. Hoặc, bấm chuột phải vào chủ đề này và bấm In.
Để trở lại chủ đề trước đó. | Alt+Mũi Tên Trái, hoặc Alt+O, và sau đó bấm B
Để chuyển sang chủ đề tiếp theo (với điều kiện bạn đã xem chủ đề này trước đó). | Alt+Mũi Tên Phải, hoặc Alt+O, và sau đó bấm F
Để bật hoặc tắt đánh dấu tìm kiếm. | Alt+O, và sau đó bấm O
Để cập nhật chủ đề xuất hiện trên panen Chủ Đề (tính năng này hữu ích nếu bạn đã liên kết với một trang Web). | F5, hoặc Alt+O, và sau đó bấm R
Để trở về trang chủ (các tác giả trợ giúp có thể xác định một trang chủ cho hệ thống trợ giúp). | Alt+O, và sau đó bấm H
Để ngừng trình xem không cho mở một trang (tính năng này cũng hữu ích nếu bạn đang liên kết vào Web và muốn ngừng một trang không cho tải xuống). | Alt+O, và sau đó bấm S
Để chuyển sang một chủ đề hoặc trang Web định trước. Tác giả trợ giúp xây dựng tệp trợ giúp đã biên dịch (.chm) có thể thêm hai liên kết, trên menu Tùy Chọn, và vào các chủ đề hoặc trang Web quan trọng. Khi bạn chọn một lệnh Nhảy bạn sẽ đến một trong các chủ đề hoặc trang Web này. | Alt+O, và sau đó bấm 1 hoặc 2
Để chuyển giữa panen Điều Hướng và panen Chủ Đề. | F6
Để di chuyển qua một chủ đề. | Mũi Tên Lên và Mũi Tên Xuống, hoặc Page Up và Page Down
Để di chuyển qua tất cả các liên kết trong một chủ đề hoặc qua tất cả các tùy chọn trên một tab panen Điều Hướng. | Tab


Các phím tắt dùng cho tab Nội Dung

Để hiển thị tab Nội Dung. | Alt+C
Để mở hoặc đóng một quyển sách hoặc thư mục. | Dấu Cộng (+) và Dấu Trừ (-), hoặc Mũi Tên Trái và Mũi Tên Phải
Để chọn một chủ đề. | Mũi Tên Lên và Mũi Tên Xuống
Để hiển thị chủ đề đã chọn. | Vào


Các phím tắt dùng cho tab Chỉ Mục

Để hiển thị tab Chỉ Mục. | Alt+N
Để nhập một từ khóa để tìm kiếm. | Alt+W, và sau đó nhập từ vào.
Để chọn một từ khóa trong danh sách. | Mũi Tên Lên và Mũi Tên Xuống
Để hiển thị chủ đề liên quan. | Alt+D


Các phím tắt dùng cho tab Tìm Kiếm

Để hiển thị tab Tìm Kiếm. | Alt+S
Để nhập một từ khóa để tìm kiếm. | Alt+W, và sau đó nhập từ vào.
Để bắt đầu tìm kiếm. | Alt+L
Để chọn một chủ đề trong danh sách kết quả. | Alt+T, và sau đó Mũi Tên Lên và Mũi Tên Xuống
Để hiển thị chủ đề đã chọn. | Alt+D
Các tùy chọn sau chỉ khả dụng nếu tìm kiếm văn bản đầy đủ được bật.
Để tìm một từ khóa trong danh sách kết quả của tìm kiếm trước đó. | Alt+U
Để tìm kiếm các từ tương tự với từ khóa. Ví dụ, để tìm các từ như "chạy nhanh" và "chạy bộ" cho từ khóa "chạy." | Alt+M
Để chỉ tìm kiếm trong các tiêu đề của chủ đề. | Alt+R


Các phím tắt dùng cho tab Ưa Thích

Để hiển thị tab Ưa Thích. | Alt+I
Để thêm chủ đề hiện đang được hiển thị vào danh sách Ưa Thích. | Alt+A
Để chọn một chủ đề trong danh sách Ưa Thích. | Alt+P, và sau đó Mũi Tên Lên và Mũi Tên Xuống
Để hiển thị chủ đề đã chọn. | Alt+D
Để xóa chủ đề đã chọn khỏi danh sách. | Alt+R


Tận dụng trợ giúp tốt hơn

Đây là một số mẹo về cách tìm thêm thông tin khi sử dụng Trình Xem Trợ Giúp HTML:

  • Để liên kết với một chủ đề khác, một trang Web, một danh sách các chủ đề khác, hoặc một chương trình, bấm vào những từ có màu, được gạch dưới.
  • Để xem các chủ đề có thông tin liên quan, bấm vào các từ, "Chủ Đề Liên Quan," có thể xuất hiện ở cuối chủ đề, và sau đó bấm vào tiêu đề của chủ đề bạn muốn.
  • Để xem một từ hoặc cụm từ có trong một chủ đề trong chỉ mục không, chọn từ/cụm từ này, và sau đó bấm F1.
  • Nếu bạn đang xem nội dung từ Web trong panen Chủ Đề, bạn có thể bấm vào Ngừng hoặc Cập Nhật trên thanh công cụ để làm gián đoạn việc tải xuống hoặc cập nhật trang Web.
  • Nếu bạn thường xuyên sử dụng một chủ đề trợ giúp cụ thể, bạn có thể thêm chủ đề này vào danh sách ưa thích.
  • Bấm chuột phải vào tab Nội Dung hoặc panen Chủ Đề cho các lệnh menu tắt.


Để tìm một chủ đề trợ giúp

Trong panen Điều Hướng, bấm vào một trong các tab sau:

  • Để duyệt qua bảng nội dung, bấm vào tab Nội Dung. Bảng nội dung là một danh sách các chủ đề quan trọng có thể mở rộng.
  • Để xem danh sách các mục nhập chỉ mục, bấm vào tab Chỉ Mục, và sau đó nhập một từ hoặc di chuyển qua danh sách. Các chủ đề thường được lập chỉ mục dưới nhiều mục nhập.
  • Để tìm tất cả các lần xuất hiện của một từ hoặc cụm từ có thể có trong tệp trợ giúp, bấm vào tab Tìm Kiếm, và sau đó nhập từ vào.
Lưu ý Bấm vào mục nhập nội dung, mục nhập chỉ mục, hoặc mục nhập kết quả tìm kiếm để hiển thị chủ đề tương ứng.


Để tạo danh sách các chủ đề trợ giúp ưa thích

  1. Tìm chủ đề trợ giúp bạn muốn tạo thêm vào danh sách chủ đề ưa thích.
  2. Bấm vào tab Ưa Thích, và sau đó bấm Thêm.
Lưu ý
  • Để trở về một chủ đề ưa thích, bấm vào tab Ưa Thích, chọn chủ đề, và sau đó bấm Hiển Thị.
  • Nếu bạn muốn đổi tên một chủ đề, chọn chủ đề, và sau đó nhập một trên mới trong hộp Chủ đề hiện thời.
  • Để xóa một chủ đề ưa thích, chọn chủ đề này và sau đó bấm Xóa.


Để sao chép một chủ đề trợ giúp

  1. Trong panen Chủ Đề, bấm chuột phải vào chủ đề bạn muốn sao chép, và sau đó bấm Chọn Tất Cả.
  2. Bấm lại chuột phải, và sau đó bấm Sao chép. Làm như vậy sẽ sao chép chủ đề vào Clipboard.
  3. Mở tài liệu bạn muốn sao chép chủ đề vào.
  4. Di chuyển con trỏ đến nơi bạn muốn thông tin hiển thị.
  5. Trên menu Edit, bấm Paste.
Lưu ý Nếu bạn chỉ muốn sao chép một phần của chủ đề, chọn văn bản bạn muốn sao chép, bấm chuột phải, và sau đó chọn Copy.


Để in chủ đề trợ giúp hiện thời

Bấm chuột phải vào một chủ đề, và sau đó bấm In.

Lưu ý Nếu bạn muốn in từ tab Nội Dung (bằng cách bấm chuột phải vào một mục nhập, và sau đó bấm In) bạn sẽ thấy các tùy chọn để chỉ in chủ đề hiện thời, hoặc in chủ đề hiện thời và tất cả các chủ đề phụ.


Để tìm các chủ đề trợ giúp sử dụng các nút trên thanh công cụ

Có năm nút điều hướng có thể có trên thanh công cụ trong Trình Xem Trợ Giúp. Bạn có thể bấm vào các nút này để tìm các chủ đề trợ giúp:

  • Back hiển thị chủ đề trước đó bạn đã xem.
  • Forward hiển thị chủ đề kế tiếp trong tuần tự chủ đề được hiển thị trước đó.
  • Next hiển thị chủ đề tiếp theo được liệt kê trong bảng nội dung.
  • Previous hiển thị chủ đề trước đó được liệt kê trong bảng nội dung.
  • Home hiển thị chủ đề trang Chủ cho tệp trợ giúp bạn đang xem.
  • Refresh cập nhật nội dung Web hiện đang hiển thị trong panen Chủ Đề.
  • Stop ngừng tải xuống thông tin tệp. Bấm nút này để ngừng tải xuống trang Web.
Lưu ý Thanh công cụ trong Trình Xem Trợ Giúp có thể không có tất cả các nút điều hướng này.


Sử dụng các lệnh menu tắt

Có một vài lệnh trên menu phím tắt bạn có thể sử dụng để hiển thị và tùy chỉnh thông tin.

Lệnh
Mô tả
Bấm chuột phải vào bảng nội dung, và sau đó bấm Mở Tất Cả.
Mở tất cả sách và thư mục trong bảng nội dung. Lệnh này chỉ hoạt động nếu tab Nội Dung được hiển thị.
Bấm chuột phải vào bảng nội dung, và sau đó bấm Đóng Tất Cả.
Đóng tất cả các sách và thư mục. Lệnh này chỉ hoạt động nếu tab Nội Dung được hiển thị.
Bấm chuột phải, và sau đó bấm In.
In chủ đề.

Lưu ý Các lệnh này có thể được truy cập từ bàn phím. Bạn có thể bấm SHIFT+F10 để hiển thị menu phím tắt, và sau đó bấm các phím tắt thích hợp. Hoặc, bạn có thể bật các phím chuột. Sử dụng kết hợp phím chuột để hiển thị menu phím tắt, và sau đó bấm các phím tắt thích hợp.